
Vector and raster images
There are two main types of computer graphics: vector images and raster images. Understanding the 
difference between these two types of images is useful when you're creating and editing digital 
images.

Vector images, such as those created in Adobe Illustrator™, are made up of mathematically defined 
lines and curves called vectors. For example, in a vector-based program, you draw a blue circle with 
a radius of 1-inch in a specific location on the page. You can then move, resize, or change the color of
the circle; the program always references the mathematical definition of the shape. Vector-based 
programs are best for type and bold graphics, such as logos, which require crisp, clear lines at any 
size.

Raster images, such as those created in Adobe Photoshop, consist of a grid, or raster, of small 
squares, known as pixels. For example, a 1-inch blue ball in a raster image is made up of the 
collection of pixels in that location, colorized to give the appearance of a ball. When you edit the ball, 
the program references the pixels in the grid. Raster-based images are best used for working with 
continuous-tone images, such as photographs or images created in painting programs. Because 
raster images are resolution dependent, they can appear jagged and lose detail if they are scanned or
created at a low resolution (for example, 72 pixels per inch or ppi) and are then printed at a high 
resolution.

Note: Because computer screens are made up of a grid of pixels, both vector and pixel 
images are displayed as pixels. Vector-based products render their shapes into pixels for 
display.



Resolution basics
Several types of resolution are important when discussing the properties of digitized images: image 
resolution, bit resolution, monitor resolution, screen frequency (or screen ruling), and output 
resolution. An understanding of the relationship between resolution and file size, and resolution and 
image size is key to understanding how Adobe Photoshop displays images and produces output. For 
more information, see Resolution and image size and Resolution and file size.



Image resolution
Image resolution refers to the spacing of pixels in the image and is measured in pixels per inch (ppi). 
If an image has a resolution of 72 ppi, this means it contains 5184 pixels in a square inch (72 pixels 
wide x 72 pixels high = 5184). The higher the resolution, the more pixels in the image. For example, a
3-by-3-inch image with a resolution of 72 ppi would have 46,656 blocks of color. The same image with
a resolution of 300 ppi would have 810,000 blocks of color in the same 3-by-3-inch area. Higher 
resolutions allow for more detail and subtle color transitions in an image. 

The image resolution you set in Adobe Photoshop determines the resolution of the image when you 
import the image into desktop layout programs such as PageMaker and 
Quark XPress. It also determines the maximum resolution at which you can print the image.



Pixel depth
Bit resolution, or pixel depth, is a measurement of the number of bits of stored information per pixel. 
Bit resolution determines how much color information is available for each pixel in the file. Greater 
pixel depth means more available colors and more accurate color representation in the digital image. 
For example, a pixel with a bit depth of 1 has two possible values: on and off. A pixel with a bit depth 
of 8 has 28, or 256, possible values; and a pixel with a bit depth of 24 has 224, or 16 million possible 
values. Common values for pixel depth range from 1 to 24 bits per pixel. 



Monitor resolution
Monitor resolution defines the number of dots or pixels per unit length of output. It is commonly 
measured in dots per inch (dpi) or pixels per inch (ppi). The device resolution of an IBM-compatible 
monitor is typically 96 dpi. The monitor resolution determines the size of the displayed image and 
should not be confused with the image resolution, which reflects the spacing of the pixels in the 
image. For example, an image with a resolution of 144 ppi is displayed at twice its actual size on a 
72-dpi monitor (only 72 of the 144 pixels can be displayed in one inch on the monitor). The same 
image would be only slightly larger than its original size on a 120 dpi monitor because 120 of the 144 
pixels can be displayed in each inch.



Screen frequency
Screen frequency, also known as screen ruling, refers to the number of halftone cells per inch in the 
halftone screen used to print a grayscale image or color separation. Screen frequency is measured in 
lines per inch (lpi). The detail in a printed image results from a combination of resolution and screen 
frequency.



Output resolution
Output resolution refers to the number of dots per inch (dpi) that the output device, such as an 
imagesetter or laser printer, produces. Laser printers usually have output resolutions of 300 to 600 
dpi. High-end imagesetters can print at 1200 dpi, 2400 dpi, or higher.



Resolution and image size
Image size describes the physical dimensions of an image. Because the number of pixels in an image
is fixed, increasing the size of an image decreases its resolution, and decreasing its size increases its
resolution. For example, doubling the resolution of an image (the number of pixels per inch) from 72 
to 144 reduces it to one-quarter of its original size. Halving the resolution, for example, from 300 to 
150, creates an image that is twice its original dimensions. 

If you keep the image the same size, increasing the resolution requires Adobe Photoshop to create 
new pixels that can make the image appear blurry or out of focus. Because of this, increasing the 
resolution often produces a poorer quality image than the original. Decreasing the resolution while 
keeping the image the same size causes Adobe Photoshop to delete pixels from the image. As long 
as you have enough pixel information, decreasing the resolution does not cause a deterioration in the 
quality of the image.



Resolution and file size
The file size of a digital image is proportional to its resolution. Although files with more closely spaced 
pixels (that is, those with higher resolution) result in images with greater detail, they also result in 
larger file sizes. For example, the file size for a 4 x 5 image with a resolution of 200 ppi is four times 
the size of a 4 x 5 image with a resolution of 100 ppi. File size is an important element is determining 
the disk space you need to store a file and the speed with which you can edit and print a file. 
Choosing an image resolution needs to be a compromise between capturing all the data you need 
(which is determined by how you're going to output the file) and keeping file sizes to a minimum.

For more information on determining scanning resolutions, see Scanning images. For information on 
changing image size and image resolution in Adobe Photoshop, see Adjusting image resolution. 



Color basics
Some familiarity with color theory and terminology can help you understand how color is measured 
and how color values are displayed in the Adobe Photoshop palettes and dialog boxes.

The human eye perceives color according to the wavelength of the light that reaches it. Light that 
contains the full color spectrum appears as pure white light. In the absence of light, the eye perceives 
black. 

The properties of color can be mathematically defined using one of several color models. Four of the 
most common models are hue, saturation, and brightness (HSB); red, green, and blue (RGB); cyan, 
magenta, yellow, and black (CMYK); and CIE L*a*b*. 

For more information, see The color wheel and Color gamuts.



HSB model
The HSB model is based on the human perception of color. In the HSB model, all colors are 
described in terms of three fundamental characteristics:

* Hue is the wavelength of light reflected from or transmitted through an object. More commonly, hue is 
identified by the name of the color, such as red, orange, or green. Hue is measured as a location on 
the standard color wheel and expressed as a specific angle between 0° and 360°. 

* Saturation, sometimes called chroma, is the strength or purity of the color. Saturation represents the 
amount of gray in relation to the hue and is measured as a percentage from 0 percent (gray) to 100 
percent (fully saturated).

* Brightness is the relative lightness or darkness of the color and is usually measured as a percentage 
from 0 percent (black) to 100 percent (white). 



RGB model
A large percentage of the visible spectrum can be represented by mixing three basic components of 
colored light in various proportions. These components are known as the primary colors: red, green, 
and blue (RGB). When the three primary colors overlap, they create the secondary colors: cyan, 
magenta, and yellow.

Since the primary colors combine to create white, they are also called additive colors. Adding all the 
colors together create white, that is, all the light is reflected back to the eye. Additive colors are used 
for lighting, video, film recorders, and monitors. Your monitor, for example, creates color by emitting 
light through red, green, and blue phosphors.



CMYK model
While the RGB model depends on a light source to create color, the CMYK model is based on the 
absorbing quality of ink printed on paper. As white light strikes translucent inks, a portion of the 
spectrum is absorbed. Color that is not absorbed is reflected back to your eye. 

In theory, pure cyan, magenta, and yellow pigments should combine to absorb all color and produce 
black; for this reason they are also called subtractive colors. Because all printing inks contain some 
impurities, these three inks actually produce a muddy brown and must be combined with black ink to 
produce a true black. 

The primary and secondary colors are complementary colors. Two subtractive colors create a primary
color; two primary colors create a subtrative color.

The CMYK model is used in four-color process printing. In this process, color is reproduced by 
combining four inks: cyan (C), magenta (M), yellow (Y), and black (K). (The letter K is used to avoid 
confusion, because B might also stand for blue.)



The color wheel
Much of the color-correction work you do in Adobe Photoshop involves the addition and subtraction of
color, either to change a color or to adjust for color casts. Until you are familiar with the relationship 
between colors, it can be helpful for you to work with a color wheel.

In a color wheel, the primary colors are spaced around a circle, equidistant from one another. The 
secondary colors are between the primary colors. Each color is directly opposite from its complement,
and each color is between the two colors used to create it. For example, adding yellow and cyan 
produces green; therefore, green is located on the color wheel between yellow and cyan. To add color
to an image, you subtract its complement (the color opposite it on the wheel). For example, to 
increase the green in an image, you decrease the magenta.



L*a*b model
The L*a*b color model is based on the original color model proposed by the Commission 
Internationale d'Eclairage (CIE) in 1931 as an international standard for color measurement. In 1976, 
this model was refined and named CIE L*a*b.

The L*a*b model addresses the problem of the variability of color reproduction that results from the 
use of different monitors or different printing devices. Lab color is designed to be device independent, 
that is, it creates consistent color regardless of the specific device (such as the monitor, printer, or 
computer) that you use to create or output the image.

Lab color consists of a luminance, or lightness component (L) and two chromatic components: the a 
component, which ranges from green to red, and the b component, which ranges from blue to yellow.



Color gamuts
The gamut of a color system is the range of colors that can be displayed or printed. The widest variety
of colors is in the visible spectrum as viewed in nature. This spectrum contains all the colors that can 
be viewed by the human eye. Among the color models used in Adobe 

Photoshop, L*a*b has the largest gamut and encompasses all the colors in the RGB and CMYK 
gamuts. The RGB gamut contains the subset of these colors that can be viewed on the computer or 
television monitor (which emits red, green, and blue light). Some colors, such as pure cyan or pure 
yellow, can't be displayed accurately on a monitor. The smallest gamut is that of the CMYK model, 
which consists of colors that can be printed using process color inks. When colors that cannot be 
printed are displayed on the screen, they are referred to as out-of-gamut colors (that is, they are 
outside the CMYK gamut). 



Adobe Photoshop color modes
A color mode in Adobe Photoshop determines the color model you use to display and print Adobe 
Photoshop documents. The most commonly used modes are Grayscale, for displaying black-and-
white documents; RGB, for displaying color documents on the screen, and printing slides, 
transparencies, and RGB color prints; CMYK, for printing four-color separations; and Lab for working 
with Photo CD images. The other modes are Bitmap, Duotone, Indexed color, and Multichannel. 

See Color basics for a description of color models.



Grayscale mode
Grayscale mode uses up to 256 shades of gray to represent the image. In Adobe Photoshop, every 
pixel of a grayscale image has a brightness value ranging from 0 (black) to 255 (white). The values 
between 0 and 255 correspond to points on the grayscale spectrum. Grayscale values can also be 
measured as percentages of coverage with black ink (0 percent is equal to white and 100 percent is 
equal to black). Images produced using black-and-white or grayscale scanners are typically displayed
in Grayscale mode. 



RGB mode
In RGB mode, various brightness values of red, green, and blue light combine to form the colors on 
the screen. The range of colors in the visible spectrum is represented by controlling the intensities of 
the individual RGB components. 

RGB is the default mode for new documents. When working in other color modes, such as CMYK, 
Adobe Photoshop must convert the CMYK data into RGB data before the image can be displayed on 
the monitor. 

For RGB color images, Adobe Photoshop assigns an intensity value to each pixel ranging from 0 
(black) to 255 (white) for each of the RGB components. For example, a bright red color might have an
R value of 246, a G value of 20, and a B value of 50. When the values of all three components are 
equal, the result is a shade of gray. When the value of each component is 255, the result is pure 
white. When all components have values of 0, the result is pure black. 

See also RGB model.



CMYK mode
The CMYK mode is used when you're preparing an image to be printed using the process colors 
Cyan, Magenta, Yellow, and Black. The process of converting an RGB image into the CMYK format 
creates a color separation. In general, it's best to convert an image to CMYK mode after you've edited
the image. Editing images in RGB mode is more efficient because CMYK files are about one-third 
larger than RGB files.

Each pixel in a CMYK image is assigned a percentage value for each of the process inks. The lightest
(highlight) colors are assigned small percentages of process ink colors; darker (shadow) colors have 
higher percentage values. For example, a bright red might contain 2 percent cyan, 93 percent 
magenta, 90 percent yellow, and 0 percent black. In CMYK images, pure white is generated when all 
four components have values of 0 percent. 

See also CMYK model.



Lab mode
The L*a*b mode (the asterisks are dropped from the name in Adobe Photoshop) is used most often 
when you are working with Photo CD images or when you want to edit the luminance and the color 
values in an image independently. You also use the Lab mode to maintain color fidelity when you're 
moving images between systems and to print to PostScript Level 2 printers.

In the Lab mode, the lightness component (L) can range from 0 to 100. The a component (the green-
to-red axis) and the b components (the blue-to-yellow axis) can range from +120 to -120.

Although you might never use Lab color, this color model is an integral part of Adobe Photoshop 
because it's the internal color model used to convert from one color mode to another. See Converting 
to CMYK for more information about this process.

See also L*a*b model.



Creating new documents
Choose New from the File menu to create a blank, untitled Photoshop document. When you choose 
this command, the New dialog box appears. This dialog box lets you name the document and set the 
width, height, resolution, and mode. You can also indicate if the document background should be 
white (the default), the current background color, or transparent. 

Tip: If you want to create a new document that is exactly the same size as an open window, choose 
New from the File menu, and while the New dialog box is open, choose from the Window menu the 
image whose size you want to match. The dimensions in the New dialog box automatically change to 
match the selected document size. 

If an image is on the Clipboard when you choose New, the default dimensions and resolution 
displayed in the New dialog box correspond to the size of the Clipboard image so that the image can 
be pasted without cropping. Holding down the Alt key while selecting New causes Adobe Photoshop 
to ignore the Clipboard information. 

When you create a new document using the white or background color, the document contains an 
opaque background. New transparent documents contain a single layer with no color values. 

Note: Because new documents created with the Transparent option contain a single layer 
instead of a background, they must be saved in Photoshop 3.0 format. See Saving files for 
more information.

Choose Open from the File menu to open an existing image. The size of the document is shown at 
the bottom of the dialog box. Select a file type from the drop-down list in the dialog box. 



Opening multiple windows
You can have multiple documents open at one time, and each document can have several open 
windows. Use the New Window command in the Window menu to open additional windows. The 
bottom of the Window menu lists all open windows.

For example, you might want two windows open so you can drag selections or layers between them. 
Or, you might want multiple windows open to view an image at different zoom levels. The total 
number of documents and windows you can have open depends on the amount of memory you have 
available. 



Setting preferences
Adobe Photoshop includes numerous options, which are stored in a preferences file. The settings 
stored in this file include general display options, separation and calibration options, tool and ruler unit
options, and options for exporting information from the Clipboard. Most of these options are set in 
dialog boxes that can be opened through the Preferences submenu in the File menu.

Note: To return all of Adobe Photoshop's preferences to their default settings, delete the Photoshop 
preferences file. A new default preferences file will be created when you next start Adobe Photoshop. 
On a Windows system, the file is called PHOTOS30.PSP, and it is located in your Windows directory.

See the following Preferences topics for more information:

General

Gamut Warning

Plug-ins

Memory

Transparency

Units

Calibrate

Monitor Setup

Printing Inks Setup

Separation Setup

Separation Tables



General preferences
The General Preferences dialog box contains a variety of commands that affect the overall behavior 
of the program. General Preferences include the options in the General Preferences dialog box as 
well as the options in the More Preferences dialog box, which is accessed by clicking the More button
in the General Preferences dialog box.

For information on an option, click the option name in the dialog boxes shown here:

General Preferences dialog box

More Preferences dialog box



Setting the positions of palettes and dialog boxes
By default, Adobe Photoshop saves the positions and groupings of open palettes and the positions of 
movable dialog boxes when you exit the program. Perform the following steps if you want the 
program to open using the preset palette positions (that is, with the toolbox, the Brushes palette 
group, the Picker palette group, and the Layers palette group displayed along the bottom of the 
screen). 

To open using the preset palette and dialog box positions: 

1 Choose Preferences > General from the File menu.

2 Click the More button in the General Preferences dialog box.

3 Deselect the Restore Dialog Positions option in the More Preferences dialog box and restart Adobe 
Photoshop. 



Indicating when tasks finish
Selecting the Beep When Tasks Finish option tells Adobe Photoshop to sound a beep whenever the 
program finishes performing a task requiring a progress bar. When you hear the beep, you can 
continue working with the program.

To set the beep:

1 Choose Preferences > General from the File menu.

2 Click the More button in the General Preferences dialog box.

3 Select the Beep When Tasks Finish option in the More Preferences dialog box.



Setting Plug-ins preferences
When you install Adobe Photoshop and include plug-in modules, these modules are automatically 
placed in the Photoshop Plug-Ins directory. If you move the plug-ins, you must indicate the new 
location using the Plug-ins Preferences command; otherwise, the plug-ins will not appear in their 
menus.

To indicate a new location for plug-ins:

1 Choose Preferences > Plug-ins from the File menu. The Select Plug-ins Directory dialog box appears.

2 Select a directory from the list; then click OK.

3 Restart Adobe Photoshop for the changes to take effect.



Setting scratch disk preferences
A scratch disk is temporary disk space used for storing data and performing computations on files 
during a work session when the random-access memory (RAM) is insufficient. (For certain 
operations, Adobe Photoshop requires three to five times the size of the file to be available in RAM.) 

By default, the Adobe Photoshop program uses your startup disk as the scratch disk; however, you 
may wish to change the primary scratch disk or designate a secondary scratch disk. The secondary 
disk is used when the primary disk is full. You will probably want to use your fastest hard disk, or the 
one with the most available space, as your primary scratch disk. 

Note: Don't use removable cartridge media as scratch disks, because they are slower than 
hard disks and tend to fragment easily. Using cartridges as scratch disks can significantly 
degrade Adobe Photoshop's performance.

To change the scratch disk:

1 Choose Preferences > Memory from the File menu. The Memory Preferences dialog box appears. 

2 Select the disk you want to use from the menus. The new locations don't take effect until you restart 
the program.

You can track the amount of space you're using on your scratch disk as you work in Adobe 
Photoshop.

To track the scratch disk space:

Select the triangle in the bottom border of the document window and choose Scratch Sizes from the 
menu.

The scratch sizes appear in the box at the lower-left corner of the document window.

The first number shows how much image data (or space) Photoshop is using for all open images and 
the second number shows the total amount of RAM available to Photoshop. When the first number 
exceeds the second number, there is no more RAM available and you are using the scratch disk for 
additional needed memory. 



Setting transparency preferences
When you add layers to a document (or are working in a document created using the Transparent 
option in the New dialog box), the transparent areas are indicated by a checkerboard pattern. You can
change the size and color of this checkerboard pattern. 

To change the transparency settings:

1 Choose Preferences > Transparency from the File menu. The Transparency Options dialog box 
appears.

2 Select a new grid size for the pattern. If you choose None, the transparent areas in layers appear as 
white areas. 

3 Choose the checkerboard colors from the Set drop-down list:

* Choose Light, Medium, or Dark to use a gray pattern. 

* Choose a color from the list to display the checkerboard in color.

* Choose Custom and then click either of the color selection boxes (which display the current 
pattern colors) to choose a custom color from the Color Picker. 



Using the toolbox
Click a tool to select it in the toolbox. Alt+click to select hidden tools in the same position (for 
example, to switch between the blur and sharpen tools or between the dodge, burn, and sponge 
tools). 

Most tools are affected by the settings in the Brushes and Options palettes when you're painting or 
editing an image. See also Using the tool pointers.

Click a tool to jump to that topic:

Marquee tool

Lasso tool

Magic wand tool

Move Tool

Hand tool

Zoom tool

Crop tool

Text tool

Paint bucket tool

Gradient tool

Line tool

Eyedropper tool

Eraser tool

Pencil tool

Airbrush tool



Paintbrush tool

Rubber Stamp tool

Smudge tool

Sharpen/blur tool

Dodge/burn/sponge tool

See the following topics for more information:

Color Picker

Foreground/Background

Quick Mask modes

Window modes



Foreground and background color controls
* Use the foreground color control to change the foreground color. This is the color you use to paint 

with the painting tools (for example, the paint bucket, line, pencil, airbrush, and paintbrush). To 
change the foreground color while painting, hold down the Alt key. This temporarily turns the painting 
tool into the eyedropper tool. Click a color with the eyedropper to make it the new foreground color.

* Use the background color control to change the background color. This is the color that appears when
you use the eraser or the gradient fill tool, or when a non-floating selection is moved.

* Use the switch colors icon to switch the foreground and background colors in the color selection 
boxes. 

* Use the default colors icon to return to the black foreground and white background colors.



Mode controls
* Use the Standard mode to make selections and perform standard editing and painting tasks.

* Use Quick Mask mode to create and edit a temporary mask.



Window controls
The window controls at the bottom of the toolbox control the window display:

* Click the left window control to display an image in a normal-sized window, with a menu bar at the top
and scroll bars on the sides. This is the default mode.

* Click the center window control to display the image in a full screen with a menu bar. 

* Click the right window control to display the image in a full screen, but without a menu bar or scroll 
bars. Press the Tab key if you also want to hide any open palettes. (Press Tab again to show the 
palettes.) Note that in this setting, you must scroll using the hand tool.



Positioning windows
If you have multiple Adobe Photoshop images open at the same time, you can arrange them in one of
two ways for easier access:

* Choose Cascade from the Window menu to stack the images so that the title bars of hidden images 
are visible.

* Choose Tile from the Window menu to arrange the images side by side.



Arranging icons
If you have minimized Adobe Photoshop images, you can arrange the icons neatly across the bottom 
of the application window by choosing Arrange Icons from the Window menu.



The status bar
The status bar at the bottom of the Adobe Photoshop window displays information about the 
document, scratch disk, the currently selected tool or, in some cases, the current dialog box.

You can choose the Show or Hide Status Bar command from the Window menu to turn on or off the 
display of the status bar.



Using the hand tool
The hand tool lets you scroll through an image that does not fit in the active window.



Using the tool pointers
When you click a tool in the toolbox and position the cursor on the image, the cursor changes into the 
icon of the tool you selected. These are the default standard tool cursors.

Each of the cursors has a different hot spot, the point where a selection or action (such as painting) 
begins. When you want to edit or apply paint with precision, you may want to change the cursor into 
crosshairs. The crosshairs give you greater accuracy because you can focus the hot spot of the 
cursor (the intersection of the crosshairs) on the area you want to paint or edit.

When you're using the painting tools, you can also choose to display the cursor as a brush shape 
representing the current brush size.

To set precise tool pointers:

1 Choose Preferences > General from the File menu. The General Preferences dialog box appears.

2 Click Precise under Painting Tools, Other Tools, or both. The cursor in the dialog box changes to 
reflect the new setting.

* The Painting Tools options control the cursors for the eraser, gradient fill, line, pencil, airbrush, 
paintbrush, rubber stamp, smudge, blur/sharpen, and dodge/burn/sponge tools. 

* The Other Tools options control the cursors for the marquee, lasso, magic wand, cropping, 
eyedropper, and paint bucket tools.

To set brush shape pointers:

1 Choose Preferences > General from the File menu. The General Preferences dialog box appears.

2 Click the Brush Size option under Painting Tools. The cursor in the dialog box changes to reflect the 
new setting.

When you're using the brush size cursor with very small brushes, the circle is surrounded by four dots
for finer accuracy.

To switch between cursor settings:

Press the Caps Lock key. Press Caps Lock again to return to your original setting.

IF YOU'VE CHOSEN: PRESSING CAPS LOCK DISPLAYS:

Standard Precise

Precise Brush sizes (painting tools only)

Brush Sizes Precise (painting tools only)



Zooming
The zoom tool in the toolbox and the Zoom commands in the Window menu allow you to magnify and
reduce your view of a document. The document's title bar displays the magnification factor at all 
times; for example, 2:1 for a magnification by a factor of 2, and 1:2 for a reduction by a factor of 2. 
You can magnify and reduce up to 16 times the original view of the document. 

Keep in mind that the 1:1 view of a document displays an image based on the screen resolution and 
the image resolution, not on the actual document dimensions. Because images are displayed at the 
screen resolution, documents with a high image resolution appear larger on-screen than do 
documents with lower resolutions. When you use the zoom tool, you are not actually changing the 
size of a document, only your view of the image. 

See Resolution basics for more information on screen and image resolution.

To use the zoom tool:

1 Click the zoom tool in the toolbox. The Zoom Tool options appear in the Options palette.

2 Position the cursor on the image, and click to zoom in or Alt+click to zoom out. 

Each click magnifies or reduces the image. If only part of the image can be displayed, it is centered 
on the point you click. When you reach the maximum magnification or reduction factor, the center of 
the zoom tool appears empty.

Shortcut: Hold down the Control and Alt keys and press + to zoom in to the maximum 
magnification. Hold down the Control and Alt keys and press - to zoom out to the minimum 
magnification. 

To restore the 1:1 view of a document, click Zoom 1:1 in the Zoom Tool Options palette (or double-
click the zoom tool in the toolbox).

To make the image fit the screen when working with large images, click Zoom to Screen in the Zoom 
Tool Options palette (or double-click the hand tool). This option sets the window to the largest size 
that can fit on your monitor and still contain the entire image.

If you are working on a smaller monitor, you may not always want to use the largest possible window 
size. Click Never Resize Windows on the Zoom Tool Options palette to keep windows the same size 
when magnification changes.

Shortcut: To activate the zoom-in tool while using another tool, press Control+spacebar. To 
activate the zoom-out tool while using another tool, press Alt+spacebar.

To use the Zoom In and Zoom Out commands:

Choose Zoom In from the Window menu to magnify by a factor of 2; choose Zoom Out to reduce by a
factor of 2. 

To zoom to a specific factor:

1 Choose Zoom Factor from the Window menu. The Zoom Factor dialog box appears.

2 Enter a number in the Factor text box, and click Magnification or Reduction.

To magnify part of an image using a selection marquee:

1 Click the zoom tool in the toolbox.

2 Hold down the left mouse button and drag to select the part of the image you want to magnify.

This part of the image is displayed at the maximum magnification possible, up to a factor of 16. The 
magnification factor used is determined by the size of the area you select.



Using rulers
Choose Show Rulers from the Window menu to display rulers along the top and left side of the active 
window. When rulers are displayed and you move the cursor into the active window, markers appear 
on the rulers to indicate the cursor's current position. To hide the rulers, choose Hide Rulers.

To change the rulers' zero origin:

1 Position the cursor in the upper-left corner of the window, directly under the close box.

2 Hold down the mouse button and drag onto the image.

A set of cross hairs appears, marking the new origin on the rulers.

Changing the ruler origin allows you to measure from a specific point on the image. 

Note: To reset the ruler origin to the default value, double-click the upper-left corner of the 
rulers.

To change the units of measurement:

1 Choose Preferences > Units from the File menu. The Unit Preferences dialog box appears.

2 Choose the units you want to use from the Ruler Units drop-down list.

3 Choose a point and pica size. Leave the setting at PostScript if you are printing to a PostScript 
device.

4 Indicate a column width. Column widths are used in some layout programs to specify the display of an
image across columns. The setting in this option is used by the Image Size and Canvas Size 
commands. 



Working with palettes
Adobe Photoshop includes ten palettes: the Brushes palette, the Channels palette, the Commands 
palette, the Info palette, the Layers palette, the Options palette, the Paths palette, the Picker palette, 
the Scratch palette, and the Swatches palette.

The following techniques can help you save time when you are working with palettes:

* By default, the palettes appear in three groups. The Brushes/Options group contains the options you 
need for painting and editing. The Picker/Swatches/Scratch group contains the options to choose, 
edit, and create colors. The Layers/Channels/ Paths group contains the options for adding and editing
these elements in an image. The Info palette and Commands palette appear as individual palettes.

* Choose the appropriate Palettes > Show command from the Window menu to display the group with 
the selected palette. You can also display palettes by using the function keys assigned to them on the
Commands palette.

* Click a palette's tab to make it appear at the front of the group.

* To rearrange, separate, or reorganize a palette, drag the palette's tab. Dragging a palette outside of 
an existing group creates a new group. Dragging a palette over an existing group adds the palette to 
that group. To move an entire group, drag its title bar.

* Drag the groups to a convenient place on your desktop, and leave them open while you work. Most of
the options that you use with Adobe Photoshop appear on the palettes. 

* If the Restore Dialog Positions option is deselected in the More Preferences dialog box, the palettes 
will appear in the same locations and groupings the next time you open Adobe Photoshop. 

* To display a palette's control menu commands, press the triangle next to the palette name. 

* To change the height of a palette, drag the size box at the lower-right corner of the palette.

* To increase your work space, click the minimize box in the far right corner of the title bar (or double-
click a palette's tab) to collapse the group. Submenus are still available when a palette is collapsed. 

* To reduce the group to the palette titles only, Alt+click the minimize box or double-click a tab.

* To hide palette groups, choose the appropriate Palettes > Hide command from the Window menu. 
You can also double-click the group's close box. Choosing a Hide command for any palette in a group
hides the entire group.

* Press Tab to hide or display all open palette groups, including the toolbox.

See Setting the Position of Windows for more information.



Using the Info palette
The Info palette provides information on the selected tool and on the color values beneath the cursor. 
See also Color readout values.

To display the Info palette:

Choose Palettes > Show Info from the Window menu. 

To change the Info palette options:

1 Choose Palette Options from the Info palette control menu to open the Info Options dialog box.

2 Deselect either of the Show Color Readout options to display only one color mode.

3 Choose the display mode from the drop-down lists for each readout. 

The color mode determines the type of numerical values used for pixels that appear in the Info 
palette. The Actual Color mode displays the values in the current color mode of the document 
window. For example, if you are viewing the composite channel of an RGB image and have Actual 
Color chosen, the colors are defined using red, green, and blue values. If, however, you are viewing 
an alpha channel with Actual Color chosen, the Info palette displays in grayscale values. 

The Total Ink mode displays the total percentage of all CMYK ink at the cursor's current location 
based on the values set in the Separation Setup dialog box.

Note: If you select the same color readout mode from both drop-down lists, only one color 
readout panel appears in the Info palette. 

4 Select the position options you want:

* Deselect the Show Mouse Coordinates option to turn off the display of the mouse position.

* Choose from the Ruler Units menu to change the units of measurement.

Shortcut: You can also display the Info palette options for measurement units and modes by 
clicking the crosshair or eyedropper icons in the Info palette.

The Info palette also displays the following information: 

* When the eyedropper is in use, the Info palette displays the color information for the pixel or pixel 
area at the tip of the eyedropper. The size of the area measured depends on the Sample Size option 
you have chosen in the Eyedropper Tools Options palette. 

* A small exclamation point next to a CMYK value indicates that the color is out of the printable CMYK 
color gamut; it cannot be accurately printed as it appears on the monitor. See Managing out-of-gamut 
colors for information on adjusting out-of-gamut colors.

* When the marquee tool is in use, the Info palette displays the height (H) and width (W) of the 
marquee as you drag. This marquee size information is displayed as long as there is a selection in 
the image. 

* When the cropping tool or zoom tool is in use, the Info palette displays the height (H), width (W), and 
angle of rotation of the cropping marquee.

* When you use the Scale command, the Info palette displays the height (H) and width (W) of the 
scaled selection and the percentage change in height and width as you drag.

* When you use the Rotate command, the Info palette displays the angle of rotation.

* When the line tool or gradient fill tool is in use, or when you drag a selection, the Info palette displays 
the x and y coordinates of your starting position, the angle (A), the distance (D), the change in X (DX) 
and the change in Y (DY) as you drag, and the height (H) and width (W) of the selected area. To use 
the line tool as a measuring tape, simply define a line width of 0 in the Line Tool Options dialog box.

* When you use any of the color adjustment dialog boxes (such as Levels, Curves, Replace Color, or 



Selective Color), the Info palette displays the before and after color values of the pixels.



Info palette color readout values
The Info palette functions as an on-screen densitometer for reading color density values. As you 
move the cursor over the screen, the color values are displayed in the Info palette in one or two color 
modes, depending on the options you have selected in the Info Options dialog box.

The color mode determines the type of numerical values used for pixels that appear in the Info 
palette. The Actual Color mode displays the values in the current color mode of the document 
window. For example, if you are viewing the composite channel of an RGB image and have Actual 
Color chosen, the colors are defined using red, green, and blue values. If you are viewing an alpha 
channel with Actual Color chosen, the Info palette displays grayscale values.

The Total Ink mode displays the total percentage of all CMYK ink at the cursor's current location 
based on the values set in the Separation Setup dialog box.

Note: If you select the same color readout mode from both drop-down lists, only one color 
readout panel appears in the Info palette.

In addition, you can select the following options in the Info Options dialog box:

* Deselect the Show Mouse Coordinates option to turn off the display of the mouse position.

* Choose an option from the Ruler Units menu to change the units of measurement.



Using the status bar
Choose Show/Hide Status Bar from the Window menu to display and hide the status bar at the 
bottom of the window. the status bar displays the file size and information about the currently selected
tool.



Using the Commands palette
The Commands palette allows you to choose frequently used commands with a single click. When 
the Commands palette is displayed on the screen, clicking a command in the palette performs the 
action or opens the appropriate dialog box. Adobe Photoshop includes some pre-assigned 
commands, which you can modify. If you're using a keyboard that has function keys, you can assign 
functions to specific keys. 

Several specialized Commands palettes are included with the Adobe Photoshop software. These 
include commands for prepress functions, color corrections, and image manipulation. 

To display the Commands palette:

Choose Palettes > Show Commands from the Window menu.

To add commands to the Commands palette:

1 Choose New Command from the Commands palette control menu to open the New Command dialog 
box.

2 Choose the command you want to assign to the palette from the menus in the menu bar or from the 
palette control menus.

3 Enter a new name for the command, if desired.

4 Choose an unassigned function key from the Function Key drop-down list. Click the Shift option if you 
want to use the Shift key in conjunction with the function key. (Using the Shift key with a function key 
allows you to double the number of commands you can assign to any Commands palette.) 

5 Choose a color from the Color drop-down list to make the command name appear in color. Use a 
single color to visually identify related commands.

6 Click OK to add the command. The command is added to the bottom of the palette.

To edit the commands in the Commands palette: 

1 Choose Edit Commands in the Commands palette control menu to open the Edit Commands dialog 
box.

* To add a command, click New to display the New Command dialog box. Use the previous 
procedure to add the command.

* To delete a command, select the command in the command listing and click Delete. The command
is removed from the list and the remaining commands move up.

* To change the assignment of a command, click Change. The Change Command dialog box 
appears so you can edit the command, the function key, or the color.

* To reorder the commands, select the command you want to move and drag it up or down in the 
Edit Commands dialog box list. As you drag, a line appears. When you release the mouse button, 
the command appears above the line.

* To display the palette in multiple columns, enter a value between 1 and 7 in the Columns text box.

2 Click OK when you have finished editing the Commands palette. 

To create and load alternate Commands palettes:

Use Save Commands and Load Commands in the palette's control menu. 

Several alternative Commands palettes are included with your Adobe Photoshop software.

To add commands from another command palette to the current palette:

Use the Append Commands command. The new commands are added to the bottom of the palette. If
any appended command key assignments conflict with the commands in the current palette, the key 



assignments remain for the current palette commands and the commands you're appending are 
added without key assignments. 



Correcting a mistake
You don't need to be overly concerned about making mistakes while using the Adobe Photoshop 
program. Most operations can be undone using the Undo command in the Edit menu. To correct a 
mistake, choose Undo immediately after performing the action. This command reverses only the last 
action that you performed.

If an operation can't be undone, the Undo choice is dimmed and reads "Can't Undo."



Restoring an image
At times, you may want to undo a series of operations that you have performed. In this case, you use 
the Revert command in the File menu rather than the Undo command. When you choose Revert, you 
lose all changes made to the image since the last time it was saved.

You can restore part of an image to its previously saved version using the From Saved or From 
Snapshot options for the rubber stamp tool or the Saved option in the Fill dialog box. You can also 
selectively restore an image using the Erase to Saved option for the eraser tool.



Entering file information
Adobe Photoshop supports the information standard developed by the Newspaper Association of 
America (NAA) and the International Press Telecommunications Council (IPTC) to identify transmitted
text and images. This standard includes entries for captions, keywords, categories, credits, and 
original. The captions and keyword entries can also be searched by some third-party image browsers,
such as Fetch™.

To enter information about a file:

1 Choose File Info from the File menu. The File Info dialog box appears.

2 Choose Caption, Keywords, Categories, Credits, or Origin from the Section drop-down list. (See the 
following section for explanations of these options.) By default, the dialog box opens to the Caption 
section. 

3 Choose additional sections from the drop-down list if desired, and fill in the file information (click Next 
or press Ctrl+N to move in sequence through the sections):

4 When you've finished entering information, click OK.

* Caption: An image caption can contain up to 2000 characters. Up to 32 characters can be entered 
in the Caption Writer field. Both the headline text and the special instructions can contain up to 255
characters.

Note: To print the caption under an Adobe Photoshop image, click the Caption option in the 
Page Setup dialog box. 

* Keywords: Provide a way to categorize and search for an image. Type a word (or up to 31 
characters) in the text box and click Add to display the word in the keyword list. To replace a 
keyword, select the word in the list, type the replacement in the text box, and click Replace. To 
delete a keyword, select the word in the list and click Delete. You can have as many keywords as 
you want. Some image browser applications can search using these keywords.

* Categories: Enter an alphabetic category code of three characters. Where available, a list of 
categories is maintained by the local Associated Press regional registry.

To include the image in supplemental categories, type a category in the text box and click Add. To 
replace a category, select the word in the list, type the replacement in the text box, and then click 
Replace. To delete a category, select the word in the list and click Delete.

The Urgency menu is used to specify the editorial urgency of the image, not its handling priority. 

* Credits: When using copyrighted images, it is essential that you provide the correct credit for the 
work. You can enter byline, credit, and source information in the Credits section text boxes. All 
entries are limited to 32 characters.

* Origins: Provides critical information on the history of the image. The Object Name field contains a 
short identification for the object, such as Montgomery Street. You can enter up to 64 characters 
for the name. The date entry can be in any format. To enter today's date in a short text format (for 
example, Oct 25, 1994) click Today. The City, Province-State, and Original Transmission 
Reference fields can contain up to 32 characters. The Country field can contain up to 64 
characters. 

 



About calibration
Calibration is the process of adjusting your monitor and the Adobe Photoshop color conversion 
parameters to compensate for various factors that affect both the on screen image and its conversion 
to printed output. 

There are two types of calibration that are critical to getting expected results when using Adobe 
Photoshop: device calibration and system calibration. Device calibration is calibrating your monitor 
and making adjustments for the imagesetter that you'll use when you print your color separations. 
System calibration is adjusting the Adobe Photoshop settings that affect the image when you're 
converting an RGB image to a CMYK image. 

How the Adobe Photoshop color calibration tools work

Gamma calibration lets you fine-tune your monitor by making adjustments to reduce color casts and 
to compensate for gamma shift (or changes in midtone values). The monitor calibration program 
included with Adobe Photoshop affects only the monitor display. In comparison, the color calibration 
dialog boxes in Adobe Photoshop--Monitor Setup, Printing Inks Setup, and Separation Setup--work 
primarily by modifying the way the program converts colors between RGB and CMYK modes. 
Therefore, adjusting options in any of these dialog boxes has two important implications:

* Because monitors are RGB devices, Adobe Photoshop must convert an image in CMYK mode into 
RGB data to display it on the monitor. This means that adjusting the color calibration options affects 
how a document is displayed in CMYK mode. These options do not, however, affect the display of 
documents in RGB mode. 

* Although the color-calibration options may have a profound effect on how a CMYK document is 
displayed, they affect the actual image data only when you convert the file from RGB to CMYK mode. 
Thus, if you convert an image to CMYK mode and then change the calibration settings, you must 
revert to the original RGB image and then convert to CMYK again for the new settings to take effect. 

Note: In addition to affecting how colors are converted between CMYK and RGB modes, the 
settings in the Monitor Setup dialog box also affect the overall brightness display of all 
images.

Calibrating in Adobe Photoshop: An overview

1 Calibrate your monitor. 

2 Enter Monitor Setup information.

3 Enter Printing Inks Setup information. 

4 Print a preseparated CMYK proof. 

5 Calibrate the on-screen CMYK image to the proof. 



Step 1: Calibrate your monitor
Before you begin working in Adobe Photoshop, you should calibrate your monitor. Doing so ensures 
that your monitor grays are as neutral as possible.

Adobe Photoshop provides the capability for calibrating the gamma, the color balance, and the white 
and black points of color and grayscale monitors. You can eliminate any color cast in your monitor 
display and standardize the display of images on different monitors so that images look the same with
different monitor and video-card combinations. You can use the Calibrate option in the Monitor Setup 
dialog box to calibrate your monitor. 

If you have a third-party monitor calibration program installed, you should use either that program or 
the Adobe Photoshop calibration program, not both. A third-party calibration program updates 
Photoshop's color space descriptor file, therefore using both systems will miscalibrate the monitor. If 
you are using a third-party calibration program, you can skip the following section on the Adobe 
Photoshop monitor calibration program. Instead, follow the directions provided by your third-party 
program. Once you have calibrated your monitor, you should not have to recalibrate unless you 
change any of the factors affecting calibration. If you change the room lighting or readjust the monitor 
brightness and contrast controls, you will need to recalibrate the system. For this reason, it's 
recommended that you tape down your monitor's brightness and contrast controls after calibrating the
monitor, and that you maintain consistent room lighting conditions.

To calibrate your monitor using the built-in calibration program:

1 Make sure that your monitor has been turned on for at least a half hour so that the monitor display 
has stabilized.

2 Set the room lighting at the level that you plan to maintain; then adjust the brightness and contrast 
controls on your monitor. Because changes in these factors can dramatically affect your display, you 
should close your room off from external light sources and tape down the monitor and room lighting 
controls once they have been set.

3 Change the background color on your monitor to a light gray. This prevents the background color from
interfering with your color perception and helps you adjust the display to a neutral gray. 

4 Choose Preferences > Monitor Setup from the File menu. Click the Calibrate button on the right side 
of the Monitor Setup dialog box. The Calibrate dialog box appears.

5 Hold up a white piece of paper similar in color to the stock on which you will print. Click the White Pt 
button, and drag the three sliders until the monitor white matches the paper as closely as possible. 
This process allows you to compensate for the bluish tint found in most monitor displays. 

For maximum accuracy, view the paper under controlled lighting, such as a light box or a combination
of fluorescent and tungsten light bulbs. 

6 Adjust the gamma by dragging the Gamma Adjustment slider until the solid gray areas match the 
patterned gray areas in the gamma strip above the slider.

7 Adjust the color balance by clicking the Balance button and dragging the three sliders until the gray 
areas in the strip below the sliders become a neutral gray. This adjustment controls the monitor's 
mixture of red, green, and blue, and it compensates for color casts in the monitor.

8 Adjust the black point by clicking the Black Pt button and dragging the three sliders until no color tint 
appears in the shadow tones in the lower strip and you can see a distinct gradation between each 
pair of swatches.

9 If necessary, readjust the color balance and then the gamma.

10 Click the Preview button to observe the effects of monitor calibration settings before closing the dialog
box.

Saving and loading custom gamma settings



In general, you should save and load custom calibration settings for paper stocks with different tints. 
To reuse the calibration settings, use the Save Settings and Load Settings buttons in the Calibrate 
dialog box.



Step 2: Enter the monitor setup information
Once you have calibrated your monitor, you will enter your monitor specifications in the Monitor Setup
dialog box.

Adobe Photoshop uses the information in the Monitor Setup dialog box to compensate for factors 
affecting the monitor display: the target gamma and white point, the type of phosphors in the monitor, 
and the room lighting conditions. 

In addition to affecting the overall monitor display, the Monitor Setup information is used to determine 
how the program converts colors between modes. This means that Monitor Setup options will affect 
how an RGB image is converted to CMYK mode and how CMYK (or duotone) colors are displayed 
on-screen. If you change these settings after you have converted an image to CMYK mode, only the 
display is affected. You must revert to the original RGB image (using the Revert command in the File 
menu) and then reconvert the image to CMYK for these changes to affect the separation data. 

See Converting from one mode to another for more information on how the monitor settings affect 
mode conversions.

To enter Monitor Setup information:

1 Choose Preferences > Monitor Setup from the File menu. The Monitor Setup dialog box appears.

2 Select the monitor you are adjusting from the Monitor drop-down list.

3 Choose a setting from the White Point drop-down list.

If you are using a third-party monitor calibration device, choose the white point value established by 
that device; otherwise, leave this value at the default value of 6500K. If the value you need is not in 
the menu, select Custom, and type in your own values.

4 Select the monitor type from the Phosphors drop-down list.

If the correct type is not in the drop-down list, choose Custom, and enter the red, green, and blue 
chromaticity coordinates as specified by your monitor manufacturer. This option compensates for the 
different red, green, and blue phosphors used by monitors to display color.

5 Select a setting from the Ambient Light drop-down list:

* Select High if your room lighting is brighter than the on-screen image.

* Select Low if your room lighting is not as bright as the screen.

* Select Medium if your room and monitor light levels are about the same.

Remember that it is important to maintain consistent room lighting.

6 Enter a value for target gamma. This sets the desired gamma for viewing RGB, grayscale, and 
indexed color images. Photoshop simulates the gamma according to this setting.

Under most circumstances, the current value displayed is the one you want to use. However, if you 
plan to print or display, use a gamma of 1.8; that value is the closest match for uncorrected gamma. 
Images intended for video should have a target gamma of 2.2, since this is the typical gamma of most
television sets. 

To get consistent results when importing images that were created on a Macintosh, the target gamma 
should match the setting used on the Macintosh. 



Saving and loading monitor settings

Use the Save and Load buttons in the Monitor Setup dialog box to save and load the settings for 
different monitors or different lighting environments. You might also want to save the monitor settings 
if you are using different gamma settings for output devices. 



Step 3: Enter the Printing Inks Setup information
The Printing Inks Setup dialog box information specifies the properties of the inks and paper stock 
you use to reproduce your color plates, as well as the dot gain (or change in the halftone dot size 
caused by ink absorption on the output device). This dialog box also contains an option for specifying 
dot gain for grayscale images expected on the output device. 

As part of the process of calibration, you choose the ink colors, or printer, you're using. Adobe 
Photoshop then enters default values for the dot gain and gray balance. After you print a proof (or on 
the advice of your print shop), you might need to return to the Printing Inks Setup dialog box to adjust 
for dot gain, ink characteristics, and color casts. 

As is the Monitor Setup dialog box information, the information in the Printing Inks Setup dialog box is
used when Adobe Photoshop converts data between modes. See Converting from one mode to 
another for more information on how the printing inks settings affect mode conversions.

If you change the Printing Inks Setup settings after you have converted an image to CMYK mode, 
only the display is affected. You must revert to the original RGB image (using the Revert command in 
the File menu) and then reconvert the image for the changes to affect the separation data. 

To specify the printing inks: 

1 Choose Preferences > Printing Inks Setup from the File menu. The Printing Inks Setup dialog box 
appears.

2 Select the ink type (or printer) from the Ink Colors drop-down list.

The default color values used in the color separation calculations are designed to produce quality 
separations using SWOP (standard web offset proofing) inks on coated paper. These inks differ 
slightly from those used in Europe, as well as from the pigments used in color wax transfer printers 
such as the Tektronix Phaser II printer. Similarly, the color and ink absorption qualities of the paper 
stock affect the final printed result. You can think of this information as telling the program what 
printed cyan looks like, what printed magenta looks like, and so on, given a certain set of inks and 
paper stock. 

Note: In most cases, printing ink characteristics do not vary greatly from printer to printer 
within the same printer type. For example, one Tektronix Phaser II printer will print ink hues 
that are very similar from printer to printer. The amount of dot gain, however, can vary quite a 
bit from machine to machine. While it may not be necessary to recalibrate the printing ink 
colors for a different printer of the same type, you may need to change the dot gain setting in 
the Printing Inks Setup dialog box.

If you choose Custom from the Ink Colors drop-down list, the Ink Colors dialog box appears. See 
Setting characteristics of custom ink colors for information about entering values in this dialog box.

3 Verify the dot gain percentage.

Do not adjust this value until you have run a proof (which includes a calibration bar) and have 
measured the density values on the proof with a reflective densitometer. You can change this value if 
your print shop has provided a different value for estimated dot gain. See Step 5: Calibrate the screen
image to the proof for more information on dot gain.

4 When working with grayscale or duotone images (or with an individual channel in a color image), 
select Use Dot Gain for Grayscale Images if you want the on-screen display to reflect the expected 
dot gain. See Compensating for dot gain in grayscale and duotone images for more information about
this option.

Saving and loading printing inks settings

Use the Save and Load buttons in the Printing Inks Setup dialog box to save these setting for use 
with other Adobe Photoshop images.





Step 4: Print a color proof
Once you have calibrated your monitor and have entered the adjustments for printing inks, you print a
CMYK image.

The document you use to generate the proof should contain color samples of all the CMYK color 
combinations and must be created or imported directly in CMYK mode. You can print the CMYK 
TESTPICT.JPG image included with the Adobe Photoshop software to produce this proof, or you can 
create your own CMYK image. For this step, do not use an RGB image that has been converted to 
CMYK in Adobe Photoshop; you must use a file whose CMYK values have been assigned directly in 
CMYK mode.

To create your own CMYK proof document:

1 Create a new Adobe Photoshop document in the CMYK mode.

2 Create a set of swatches in the document. Include the following swatches:

* Four swatches, each containing 100 percent of the CMYK colors (100-percent cyan, 100-percent 
magenta, 100-percent yellow, and 100-percent black)

* Four combination swatches (100 percent each of magenta and yellow, 100 percent each of cyan and 
yellow, 100 percent each of cyan and magenta, and 100 percent each of cyan, magenta, and yellow)

To include a calibration bar in the image, click the Calibration Bars option in the Page Setup dialog 
box. 

3 Print the document. 



Step 5: Calibrate the screen image to the proof
After examining the color proof, you may need to adjust some additional calibration settings to make 
the image on-screen exactly match the proof. In particular, you may need to adjust the calibration 
settings in the Printing Inks Setup dialog box to compensate for dot gain, custom ink characteristics, 
and color casts. 



About dot gain
Dot gain or loss is a change in the size of the specified halftone dots caused by the ink bleeding or 
spreading as it is absorbed by the paper. A 50-percent halftone screen, for example, may show an 
actual density of 55 percent on the printed image when read with a densitometer. Dot gain can also 
be the result of an imagesetter miscalibrated during the imaging process.

When you enter a Dot Gain value in the Printing Inks Setup dialog box, Adobe Photoshop use s this 
percentage as the midtone dot gain value to generate a dot gain curve. Changing the dot gain makes 
the image appear lighter (if you enter a lower percentage) or darker (if you enter a higher percentage)
on the screen. It does not affect the actual data in the image until Adobe Photoshop uses the setting 
to adjust the CMYK percentages for dot gain during the conversion process. 

Compensating for dot gain in grayscale and duotone images

There are two ways to compensate for dot gain in grayscale images, duotone images, or in an 
individual channel of a color image:

* Click Use Dot Gain for Grayscale Images option in the Printing Inks Setup dialog box. This option 
adjusts the display to reflect the dot gain. If the image appears too dark, use the Curves or Levels 
dialog box to compensate for the adjustment on an image-by-image basis. 

* Do not select the Use Dot Gain for Grayscale Images; instead, use the Transfer Functions dialog box 
to compensate for dot gain when the image goes to film. Transfer functions don't let you view the 
results of the adjustment on your screen; however, they provide the most precise control over dot gain
and let you adjust the dot gain to specific values throughout the image. 

Compensating for dot gain in color images

To compensate for dot gain in the proof of a color image, use the Dot Gain text box in the Printing 
Inks Setup dialog box. The dot gain estimate in the Printing Inks Setup dialog box represents dot gain
for the specified paper stock for the midtones (that is, the 50-percent pixels). Adobe Photoshop then 
uses this value to create a dot gain curve that adjusts for dot gain throughout the image. 

The default dot gain estimate reflects the expected dot gain between film and final output. (Printers 
typically tell you the expected dot gain between the color proof and the final output, which is usually 
between 2 and 5 percent.) 

To determine the correct dot gain, include a calibration bar with your proof by clicking the Calibration 
Bar option in the Page Setup dialog box. Using a reflective densitometer, take a reading at the 50-
percent mark of the printed calibration bar; then add that value to your printer's estimate of the 
expected dot gain between proof and final output. If you don't have a densitometer, adjust the Dot 
Gain value until the image on-screen looks like the proof, and then add that value to your printer's 
estimate of the expected dot gain. 



Compensating for dot gain using transfer functions
Transfer functions are used traditionally to compensate for dot gain due to a miscalibrated 
imagesetter. In addition, you can use transfer functions when you want precise control over the dot 
gain values throughout an image. Unlike the Dot Gain value in the Printing Inks Setup dialog box, 
transfer functions let you specify up to 13 values along the grayscale to create a customized dot gain 
curve. 

Note: Adobe Systems strongly recommends that you calibrate your imagesetter using the 
manufacturer's calibration software or a third-party imagesetter calibration device, such as 
Precision Color by Kodak. If you are using a service bureau, verify that the imagesetter is not 
off by more than 1 percentage point. 

To adjust the transfer function values: 

1 Use a transmissive densitometer to record the density values at the appropriate steps in your image 
on film.

2 Choose Page Setup from the File menu. The Page Setup dialog box appears.

3 Click the Transfer button. The Transfer Functions dialog box appears.

4 Calculate the required adjustment, and enter the values (as percentages) in the Transfer Functions 
dialog box. 

For example, if you have specified a 50-percent dot, and your imagesetter prints it at 58 percent, you 
know that you have an 8-percent dot gain in your midtones. To compensate for this gain, enter 42 
percent (50 percent - 8 percent) in the 50-percent text box of the Transfer Functions dialog box. The 
imagesetter then prints the 50-percent dot that you want.

When entering transfer function values, keep in mind the density range of your imagesetter. On a 
given imagesetter, a very small highlight dot might be too small to hold ink; beyond a certain density 
level, the shadow dots might fill into solid black, removing all the detail in shadow areas. 

Note: To preserve transfer functions in an exported EPS file, check Override Printer's Default 
Functions in the Transfer Functions dialog box, and then export the file with the Include 
Transfer Functions selected in the EPS dialog box. See Including Halftone Screen 
Information and Transfer Functions for more information. 

Saving and loading transfer function settings

Use the Save and Load buttons in the Transfer Functions dialog box to use transfer function settings 
with other Adobe Photoshop documents. To save the current transfer function settings as the default, 
hold down the Alt key (the Save button changes to --> Defaults) and click. To load the default settings,
hold down the Alt key (the Load button changes to <-- Defaults) and click.



Setting the characteristics of custom ink colors
In most cases, the Ink Colors options in the Printing Inks Setup dialog box accurately provide the 
necessary compensations for various printing inks. In some situations, however, you might want to 
adjust the ink colors further by using a color proof. For example, you might be using ink sets that are 
not available in the Ink Colors menu. When you change these settings, you change the profile of the 
inks used by Adobe Photoshop during the color separation.

Note: The Ink Colors menu reflects calibrations of some of the most commonly used ink sets 
and color printers. If your printer is not listed, contact your printer manufacturer to find out 
whether a set of Adobe Photoshop color patch values for your printer is available.

To adjust for custom ink colors:

1 Choose Preferences > Printing Inks from the File menu. The Printing Inks Setup dialog box appears.

2 Select Custom from the Ink Colors list. The Ink Colors dialog box appears.

The Ink Colors dialog box displays the various combinations of CMYK and the CIE coordinates used 
to generate them. CIE coordinates are an international color definition standard that is supported by 
PostScript Level 2.

The Ink Colors dialog box defines colors as Y (lightness), x, and y values. The current ink sets are 
calibrated for viewing conditions of 6500K (D65), 2 degrees.

3 Using your printed CMYK proof, take a reading of the color values using a spectrophotometer or a 
colorimeter; then enter those values in the Ink Colors dialog box. 

Alternatively, you can click the color patch of the ink color you want to adjust and then adjust the color
on-screen until it matches the patch on the color proof; then click OK.



Compensating for color casts
The Gray Balance text boxes in the Printing Inks Setup dialog box let you compensate for color casts 
in a printed image by adjusting the gamma of the individual channels. These color casts are typically 
due to nonuniform dot gain between the printing inks. Nonuniform dot gain can be caused by the 
order in which the inks are printed, the screen angles of a given ink screen, or the specific properties 
of the inks themselves. For example, cyan ink, which is often printed first, tends to have higher dot 
gain values than do the other process inks.

To adjust the gray balance:

1 With the calibration image in CMYK mode, choose Adjust > Levels from the Image menu. The Levels 
dialog box appears.

2 Adjust the Input Levels gamma slider for each channel until the image on-screen matches the color 
proof. 

3 Write down the gamma value for each channel (the gamma level is in the middle text box above the 
Input Levels histogram); then click Cancel to close the Levels dialog box without modifying the image.
Because you are calibrating your system, you want to change the overall gray balance used in the 
Adobe Photoshop color conversions, not just the balance of an individual image.

4 Open the Printing Inks Setup dialog box, and enter the values for the channels in the Gray Balance 
text boxes; then click OK. If the existing values are not all 1.0, multiply the new values by the old 
values.

Once again, keep in mind that changing the settings in the Printing Inks dialog box affects the display 
of images while in CMYK mode, as well as the conversion from RGB to CMYK. It has no effect on the
separation data if you change the settings while an image is in CMYK mode and you do not reconvert
the image.

 



Scanning images
The Adobe Photoshop program, in conjunction with certain brands of scanners, allows you to control 
the process through which a photograph or a slide is converted into a digitized image. To scan 
images, you use the Acquire command in the File menu.

Adobe Photoshop software works with any scanner that has an Adobe Photoshop-compatible plug-in 
module. All scanner plug-in modules installed in your Plug-ins folder appear in the File > Acquire 
submenu. To install the scanner's module, copy the manufacturer's file into the PLUGINS 
subdirectory, which is located in the Photoshop application subdirectory. See Using plug-in modules 
to import and export images for more information about using and installing plug-in modules. 

Adobe Photoshop also supports the TWAIN standard for image acquisition to allow scanning from any
device that supports the TWAIN interface. If you are using a scanner that supports TWAIN, see Adobe
Photoshop Getting Started for instructions on installing and setting up the TWAIN module.

If the scanner you are using does not have an Adobe Photoshop-compatible scanner driver, you can 
use the manufacturer's software to scan your images and then save the images as BMP or TIFF files.
Use the Open command in the File menu to open the TIFF or PICT files in Adobe Photoshop. See 
Importing images for more information.

When you're scanning an image, you make several choices that affect the quality and usefulness of 
the resulting file. Before you scan an image, be sure to follow the instructions in this chapter for 
determining the scanning resolution and optimal dynamic range, and for developing a procedure for 
eliminating unwanted color casts.

See the following topics for more information:

Determining the scan resolution

Scan resolution and screen frequency

Scan resolution and image output size 



Determining the scan resolution
The correct resolution for a scan is determined by the capability of your output device. For example, if
the image will be used only on screen, the resolution need not be any greater than the resolution of 
the screen (typically 96 ppi for an IBM PC-compatible monitor).

Note: Scan resolution, as it is used here, is the same as image resolution--that is, it is the 
resolution of the image when you open the file in Adobe Photoshop. See Resolution basics 
for a complete discussion of resolution.

If the image resolution is too low, the PostScript language may use the color value of a single pixel to 
create several halftone dots when printing. This results in pixelization, or coarse-looking output.

If the resolution is too high, the file contains more information than the printer needs. The file size 
directly affects the length of time required for the printer to process the image. The size of a file is 
proportional to its image resolution. For example, the file size for an image with a resolution of 200 ppi
is four times greater than the file size for an image of identical dimensions and a resolution of 100 ppi.

The scanning resolution you use for printed output depends on the quality of output that you need, as 
well as on the resolution of your printer and the size of the original document compared with the 
scanned image.



Scan resolution and screen frequency
Screen frequency is the resolution of the screen you will use when you print your final image. See 
Screen frequency and Selecting halftone screen attributes for more information about screen 
frequency and printing.

As a general rule, to produce a high-quality halftone image, the image resolution should be twice the 
lines-per-inch (lpi) value of the halftone screen used to print the image. For example, to print a high-
quality image using a 133-lpi screen, you would need an image resolution of approximately 266 ppi.

In some cases, ratios of as low as 1.25 produce excellent results, depending on the image and the 
output device.

Note: If your image resolution is more than 2.5 times the screen ruling, an alert message 
appears when you attempt to print the image. Use the Image Size command to lower the 
resolution, and save a copy of the high-resolution file if necessary. 



Scan resolution and image output size
The size of the final image compared with the original image is also a consideration in setting scan 
resolution. If you are making the image larger, you need additional data to produce a final image with 
the correct image resolution. If the final image will be smaller than the original, you need less data. 

If you are unsure of the appropriate resolution for a resized image, you can have Adobe Photoshop 
calculate a recommended resolution by using the Auto option in the Image Size dialog box.

See the following topics for more information:

Scanning using the file size setting 

Scanning using the resolution setting 

Optimizing the dynamic range of the scan

Eliminating unwanted color casts



Scanning using the file size setting
The best way to ensure that you have all the data you need for your Adobe Photoshop image is to 
create a dummy file that tells you what size you need.

To calculate the file size before scanning an image:

1 Open Adobe Photoshop, and choose New from the File menu. 

2 Enter the width, height, and resolution for your final printed image. The resolution should be twice the 
screen frequency you will use to print. Make sure that the mode you plan to work with is selected.

The New dialog box displays the Image Size above the dimensions. For example, the dialog box 
might show the values for a final image that is 4 inches wide and 5 inches high, printed with a 150-line
screen using a 2 to 1 ratio (resolution is set at 300). The file size needs to be 5.15 megabytes. To 
produce the scan, enter the resulting file size in your scanner settings. (It does not matter what 
resolution or image dimensions appear in the scanner settings.) 

Once you have scanned the image and imported it into Photoshop, use the Image Size command in 
the Image menu to enter the correct width and height for the image. Be sure that both the Proportion 
and File Size constraint options are selected in the Image Size dialog box.



Scanning using the resolution setting
If you cannot use file size as the determining factor in setting your scan resolution, you can calculate 
a scan resolution using the original and final image dimensions and the screen frequency.

To estimate scan resolution:

1 Multiply the longest dimension of the final image size by the screen frequency; then multiply this value
by the ratio of the screen ruling (typically 2:1).

For example, suppose you are scanning an image that is 2 inches wide by 3 inches high, you are 
using a screen frequency of 150, and you want to produce a final image that is 4 inches wide by 5 
inches high. Multiply 5 (the longest output dimension) by 150 (the screen frequency) to get 750 pixels.
Then multiply 750 by 2 (the ratio of the screen ruling). This equals a total of 1500 pixels needed.

2 Divide the total number of pixels needed by the longest dimension of the original image.

In this example, the longest dimension of the original image is 3 inches. Dividing 1500 by 3 yields a 
scan resolution of 500 dpi.

Different color separation procedures might require different pixel-to-line screen ratios. It's a good 
idea to check with your service bureau or printer to finalize your requirement before you scan the 
image.



Optimizing the dynamic range of the scan
When scanning an image, keep in mind that the human eye can detect a wider tonal range than can 
be printed. If your scanner lets you define the black and white points, set the points to produce the 
best tonal range before scanning the file and to capture the widest dynamic range. After opening the 
file in Adobe Photoshop, use the color correction tools to set the white and black points for the 
digitized image. 



Eliminating unwanted color casts
If your original image has an unwanted color cast, or if your scanner introduces an unwanted cast to 
your image, you might want to perform a simple test before scanning your image. To check for color 
casts, create an Adobe Photoshop file that contains an 11-step gray wedge and print the file. You can 
then sample the grays using the Info palette to see if they have any hue or color tint. 

If you prefer, you can perform the test using an 18-percent neutral gray card and an 11-step gray 
wedge, available at photography stores. 

Note: It is critical that your monitor be calibrated before you perform this test. See Calibration 
for more information.

Once you have identified the color cast, use the Levels or Curves dialog box to eliminate the cast and
then save the dialog box settings. The next time you scan an image, use the same dialog box settings
to eliminate the color cast before you make other color corrections. 



Using plug-in modules
Adobe Photoshop plug-in modules are software programs developed by Adobe Systems, and third-
party vendors in conjunction with Adobe Systems, to extend the standard Adobe Photoshop program. 
The Adobe Photoshop software includes plug-in modules for importing and exporting images and 
plug-in filter modules for producing special effects. You can also purchase third-party plug-in modules.
The instructions for using the modules are shipped with the disk.

For detailed instructions on using plug-in modules with Adobe Photoshop, refer to the appropriate 
documentation included with the module software disk. 

To use a plug-in module, you must copy the module into the PLUGINS subdirectory.

Once installed, the modules appear in the Acquire or Export menu; as file formats in the Open, Save 
As, and Save a Copy dialog boxes; or as filters in the Filter submenus.



Importing images
Adobe Photoshop allows you to open documents in many file formats. Default import choices include 
Adobe Photoshop 3.0, Adobe Illustrator, Amiga IFF, BMP, CompuServe (GIF), EPS, JPEG, Kodak 
CMS PhotoCD, MacPaint, PCX, PICT File (raster only), PIXAR, PixelPaint, Raw, Scitex™ CT, Targa, 
TIFF, and files scanned using the TWAIN interface. Photoshop, Adobe Illustrator, JPEG, Raw, Scitex 
CT, and TIFF are built-in file formats. The other formats and the TWAIN interface are plug-in modules.

You can also open portions of a large Photoshop 3.0, Scitex, and uncompressed TIFF file using the 
Quick Edit module. 

Note: PixelPaint and CompuServe GIF formats are used only for 8-bit (indexed color) and 
grayscale files. The MacPaint file format is used only for 1-bit files.

For more information, see Opening files and Using the Acquire command.



Opening files
You use the Open command to open all file types in Photoshop (except for those that use Acquire 
modules). You can use the Open As command to convert a file to a different format when it is opened.

To open a document:

1 Choose Open or Open As from the File menu.

All the files recognized by Adobe Photoshop 3.0 are listed. If the file you want does not appear, click 
the Show All Files option. Photoshop then displays all the files in the folder in the file listing. To locate 
files in other folders, click the Find button, and type the file name.

2 Select the file.

The Format drop-down list displays the file type. The file size appears next to the file type.

3 If you are opening the file in a different format using the Open As command, choose the file type from 
the Open File as Format Type drop-down list.

4 Click Open. In some cases, a dialog box appears, allowing you to set the import options. 

The file opens in the selected format. 

You can have multiple documents open at one time, and each document can have several open 
windows. For example, you might want two documents open so you can drag selections or layers 
between them. Or you could have multiple windows open for a single document in order to view the 
image at different zoom levels. The total number of documents and windows you can have open 
depends on the amount of memory you have available. Use the New Window command in the 
Window menu to open additional windows. The bottom of the Window menu lists all open windows.



Opening and placing Adobe Illustrator files
The Open command lets you open an Adobe Illustrator file as a new Adobe Photoshop document. 
The Place command places an Adobe Illustrator file into an existing Adobe Photoshop document.

Note: The Open and Place commands do not import pattern files, stroked text, or any artwork
that has been placed into the Adobe Illustrator file. 

If you want to open the Adobe Illustrator file as a new Adobe Photoshop document, use the Open 
command instead of the Place command. When you open or place an Adobe Illustrator image, Adobe
Photoshop rasterizes the image. Rasterizing converts the mathematically defined lines and curves of 
the vector image drawn in Adobe Illustrator to the points (or pixels) displayed on a grid in Adobe 
Photoshop. See Vector and raster images for more information on these display types.

To open an Adobe Illustrator image as an Adobe Photoshop document:

1 Choose Open from the File menu.

2 Select the file you want to open and click OK. (If the file does not appear, make sure that the Show All
Files option is checked.) The Rasterizer dialog box appears.

3 Indicate the file dimensions, resolution, and mode. To maintain the same file size ratio, select the 
Constrain Proportions option.

4 Select the Anti-aliased option to improve the quality of the image being rasterized as it is opened. 

To place an image from Adobe Illustrator into an Adobe Photoshop document:

1 To improve the quality of the image as it is rasterized, choose Preferences > General from the file 
menu, click the More button, and select the Anti-aliased PostScript option in the More Preferences 
dialog box.

When placing line art, you may choose not to select this option in order to maintain the line art's hard 
edges.

2 Open the Adobe Photoshop document in which you want to place the image.

3 Choose Place from the File menu, and select the file you want to place.

The image appears as a floating selection inside a box in the center of the Adobe Photoshop 
document. The image maintains the aspect ratio of the Adobe Illustrator file.

Drag a handle to resize the box. Hold down the Control key as you drag to change the aspect ratio. 
Click anywhere on the border of the box (or on the X across the floating selection) to move the entire 
image. 

Once you have placed the image, move the cursor inside the box (the cursor turns into a gavel), and 
click to confirm the placement. (To cancel the placement, move the cursor outside the box, to where 
the cursor turns into the international No symbol, and click.)

Note: You can also choose to copy Adobe Illustrator art and paste it as a path (instead of as 
pixels) into an Adobe Photoshop document.



Opening Photo CD files
To open Photo CD files in Adobe Photoshop, use the Kodak CMS Photo CD file format in the Open 
dialog box Format menu. The Kodak CMS Photo CD plug-in allows you to read Photo YCC data from 
the disk and convert it to either an Adobe Photoshop RGB or Lab color space. You can transform both
the source image and the destination image using the profiles (or PT) you have installed. Using the 
Precision CMS application allows you to deliver the highest-quality image to Adobe Photoshop.

Note: The Kodak Precision Color Management System (KPCMS), required to use the Kodak 
CMS Photo CD format, is automatically installed when you install Adobe Photoshop. You 
cannot save files in the Photo CD format from Adobe Photoshop. 

To open a Photo CD file using the Kodak CMS Photo CD file format:

1 Choose Open from the File menu, and choose Kodak CMS Photo CD from the Format drop-down list.
(You may need to select Show All Files.) 

2 Select the file and click Open. A dialog box appears. 

3 Choose a resolution from the drop-down list.

4 Deselect Landscape to open a portrait in its original orientation. 

5 Click Source. The Source Precision Transform dialog box appears

The first time you open a Photo CD file, no Source or Destination profiles are selected. After you 
choose the profiles, they remain selected until you change them.

6 Choose a device and a description from the list, and then click OK to return to the first dialog box.

7 Click Destination and choose RGB or Lab from the Device drop-down list; then click OK. 

The description changes to match your choice. You can choose other options if you have the profile 
installed. See the Read Me file for more information.

8 Click Image Info to get scanner information about the image, then click OK to return to the original 
dialog box.

9 Click OK to open the image.



Opening EPS PICT or EPS TIFF preview files
Some graphics applications let you display a low-resolution bitmap representation of a PostScript 
language image that has been saved in the EPS format. This preview image gives you an idea of how
the image will look when it is printed, so that you can accurately place the image on the page.

You can use this format to open files saved in applications that create previews but are not supported 
by Adobe Photoshop (such as QuarkXPress). An opened preview file can be edited and used as you 
do any other low-resolution file.

For more information, see Saving in non-Photoshop formats for more information on creating and 
saving these previews.



Opening PCX files
PCX format, established by Zsoft for its PC Paintbrush software, is commonly used by PC computers.
Most PC software supports version 5 of the PCX format. Version 3 files do not support a custom color
palette. For this reason, when you open a version 3 PCX file, the palette is ignored, and a standard 
VGA color palette is used instead.



Opening Raw files
A Raw format consists of a stream of numbers that describes the color information in a file. The color 
value of each pixel in the file is described in binary format, in which 0 equals black and 255 equals 
white. For RGB and CMYK color images, more than one channel is needed to describe the color. 

The Raw format is designed to accommodate images saved in undocumented formats, such as those
created by scientific applications. The Raw import format supports only uncompressed files. 
Compressed files cannot be opened using this format.

When you choose Raw from the File Format menu in the Open dialog box, the Raw dialog box 
appears. 

Specify the document parameters by entering the width, height, number of channels, and header (if 
desired).

If you are missing the dimensions or header value, you can have Adobe Photoshop estimate the 
parameters. Enter either the correct height and width values to estimate the header size, or enter the 
correct header size to estimate the height and width, and then click the Guess button.

If more than one set of height-width values matches the file size data, the first click of the Guess 
button selects the height-width ratio closest to a square, the second click selects the next ratio that 
divides evenly, and so on until the evenly divisible ratios have been exhausted.

To reverse the order of the width and height values, click Swap.

Adobe Photoshop automatically retains the header when you save the file. To discard the header 
when saving, deselect the Retain Header When Saving option.

For more information, see Saving Raw files for a detailed description of the Raw format.



Using the Acquire command
Choose the Acquire command to open Quick Edit versions of Scitex CT and uncompressed TIFF 
files, and files scanned using the TWAIN interface. You also use the Acquire command to use any 
acquire third-party plug-in modules you've installed. 

To use an import module:

Choose Acquire from the File menu; then select the import module from the submenu.

The options for some import modules are discussed in the following sections.



Acquiring Quick Edit files
The Quick Edit module lets you open a portion of a large file. Working with Quick Edit files can 
significantly decrease the time it takes to open large files, especially files over 4 MB. You can also 
open a section of a file when you don't have enough RAM to open the entire file or when you want to 
speed up processing while you're trying out painting techniques or special effects. The Quick Edit 
module opens Scitex CT and uncompressed TIFF files. You use the Export > Quick Edit Save 
command in the File menu to save the section back to your original file.

To use Quick Edit:

1 Choose Acquire > Quick Edit from the File menu. 

2 Select the file you want to open, and click Open. The Quick Edit dialog box appears.

3 Drag to select an area of the image.

As you drag, the dialog displays the files size and grid dimensions of the selection to the right of the 
image. There are several shortcuts that allow you to make a precise selection when you're using the 
selection marquee:

* Hold down the spacebar and drag to move the selection marquee.

* Use the arrow keys to move the marquee one pixel at a time.

* Press + to increase the marquee by one pixel; press - to decrease the marquee by one pixel.

4 Click Grid to divide the image into tiles. The selection marquee surrounds the middle tile in the image.

To change the grid, click the plus or minus box under the option. For example, to divide the image into
strips, decrease the grid to one column. You can use the following shortcuts to move around in the 
grid:

* Click to select a different tile.

* Type F to move to the first tile, or press N to move in sequence through the tiles.

* Use the arrow keys to move to the right or to the left, or to move up and down in the grid.

* Press Control+A to select the entire image, or press Control+N to deselect the current tile. 

5 Click OK to open the image. 

When you're working in a section of the file, Quick Edit appears in the document window's title bar. 

6 Choose Export > Quick Edit from the File menu to save the file back to its original file.



Acquiring an image using the TWAIN interface
TWAIN is a cross-platform interface for acquiring images captured by certain scanners and frame 
grabbers. The manufacturer of the TWAIN device must provide a source manager and TWAIN data 
source for your device; otherwise, the module will not work. 

The first time you use the TWAIN device, choose TWAIN Select Source and select the device you're 
using. You do not need to repeat this step for subsequent use of the TWAIN module unless you 
switch devices.

If more than one TWAIN device is installed in your system and you want to switch devices, use the 
TWAIN Select Source command to choose the new device. 



Exporting images
The Adobe Photoshop program lets you save documents in many file formats, including Adobe 
Photoshop 3.0, Amiga IFF, BMP, CompuServe (GIF), EPS, JPEG, MacPaint, PCX, PICT File (raster 
only), PIXAR, PixelPaint, Raw, Scitex CT, Targa, and TIFF. In addition, Adobe Photoshop includes 
export modules for exporting paths to Adobe Illustrator.

Note: The PixelPaint and CompuServe GIF formats are used only for 8-bit (indexed color) 
and grayscale files. The MacPaint file format is used only for 1-bit files. 

Photoshop 3.0, EPS, JPEG, PICT File (raster only), Raw, Scitex CT, and TIFF are built-in file formats. 
The other formats are plug-in modules. If these modules do not appear in your menus, you must 
install them into your Plug-Ins folder. 

For more information, see Saving files.



Saving files
The Save command saves the document in its current file format. Use the Save As or Save a Copy 
command to save a file in a different format. 

To save a copy of a file, including all its channels and layers, you use the Save a Copy command in 
the File menu. When you use the Save a Copy command, the file is saved to disk but does not 
replace or affect the current open file you're working in. 

The Save a Copy command lets you save a flattened version of your file--that is, a file in which all the 
visible layers have been merged. You can also choose to delete any alpha channels in the document. 
This results in a much smaller file that you can use to export the finished image. When you use Save 
a Copy, the original source file remains intact.

Note: To create a duplicate of an image, use the Duplicate command in the Image menu.



Saving Adobe Photoshop 3.0 files
Adobe Photoshop 3.0 is the default file format for newly created images. This encoded format is the 
only format that supports all available Adobe Photoshop image modes (Bitmap, Grayscale, Duotone, 
Indexed Color, RGB, CMYK, Lab, and Multichannel), alpha channels, and layers. 

Note that only the Photoshop 3.0 format supports layers. Saving in any other format will merge all 
layers and flatten the Adobe Photoshop document. If you want to preserve layers and layer masks, be
sure to save a copy of the document in Photoshop 3.0 format before saving the document in another 
file format. The Save a Copy command is a convenient way to save a flattened version of a file 
without losing any of the original file information. 

To change the name or location of a Photoshop 3.0 file, use the Save As command. When you're 
working in a Photoshop 3.0 file and you choose Save As, Photoshop 3.0 is the only available file 
format, since it is the only one that supports layers. Use the Save a Copy command to save a 
Photoshop 3.0 file in a different format.

If you're exporting Photoshop 3.0 files to a page layout program that doesn't support the Adobe 
Photoshop format, use the Save a Copy command to save in another format. 

Saving Photoshop 3.0 files as Photoshop 2.5 files

If you're planning to use an Adobe Photoshop 3.0 document in an application that supports only 
Photoshop 2.5 files (such as Adobe Premiere), you can save the file in Photoshop 3.0 format. By 
default, the Photoshop 3.0 format saves a copy of the flattened data that can be used by programs 
that read Photoshop 2.5 files. Your original information remains in the file but is ignored by the 
application.

Important: Adobe Photoshop 2.5 and Adobe Photoshop 2.5.1 can open only files that contain
no more than 16 channels. Documents with more channels will not open. Editing or saving 
files in programs that use Photoshop 2.5 formats discards the layer data in Photoshop 3.0 
files.

Saving Photoshop 3.0 files so they can be used as Photoshop 2.5 files does increase the file size. If 
you are working only in Adobe Photoshop 3.0, you can turn off the option that saves the flattened 
version of the image. 

To turn off Photoshop 2.5 compatibility:

1 Choose Preferences > General from the File menu. 

2 Click the More button in the General Preferences dialog box.

3 Deselect the 2.5 Format Compatibility option in the More Preferences dialog box. 



Saving in non-Photoshop formats
You can save Adobe Photoshop documents as EPS or TIFF documents and then place them into 
page layout programs that support these file formats. You can also save Adobe Photoshop 
documents in formats that can be read by other types of computers and Scitex image-processing 
systems.

To save a document in another file format:

1 Choose Save As from the File menu. The Save As dialog box appears.

2 Choose a format from the File Format menu. In some cases, a dialog box appears. See Exporting 
images for information on the formats available.

3 Type a file name and choose a location for the file. 

Note: If you want to create a 72-dpi preview image of a non-EPS file as you save, select the 
Full Size image preview option in the More General Preferences dialog box. To save a 
preview for an EPS file, use the Preview drop-down list in the EPS Format dialog box. 

4 Click Save.

Certain file formats do not support some of the image types available in the Adobe Photoshop 
program. For example, you can't save an RGB image in MacPaint format, because MacPaint format 
accepts only black-and-white image data. Formats that aren't available are not visible. 



Saving Amiga IFF files
The Amiga Interchange File Format (IFF) is used to transfer documents to and from Commodore 
Amiga computers. In addition, this format is supported by a number of paint programs on IBM-
compatible computers, including DeluxePaint from Electronic Arts; IFF is the best export format to use
with that program. To save files in the HAM version of this format, use the Amiga HAM Export module.



Saving BMP files
BMP is the standard MS-Windows™ raster format.

In the BMP Options dialog box, specify either Microsoft Windows or OS/2 format and a 1-bit to 24-bit 
depth for the image. 



Saving CompuServe GIF Files
The CompuServe® Graphics Interchange Format (GIF) is commonly used to upload documents to 
the CompuServe Information Service (and other on line services) and to pass documents between 
other types of computers. GIF is a compressed format that is designed to minimize file transfer time 
over phone lines. The CompuServe GIF format is used for grayscale and indexed color files. 

In the GIF Options dialog box, specify an image resolution from 1 bit to 8 bits per pixel. (Note that 
there are no format options associated with this file format when you save a bitmapped image.)



Saving EPS files
The Encapsulated PostScript (EPS) language file format is supported by most illustration and page 
layout programs, and in most cases is the preferred format for these applications. Note that EPS is 
also the only file format that supports transparent whites in Bitmap mode.

Note: When exporting Adobe Photoshop documents to Adobe Illustrator, make sure that the 
image is in CMYK mode before saving it in EPS format. If you are not using the DCS format, 
do not use JPEG compression when you save the CMYK file. This prevents any problems if 
the document is separated in Adobe Separator or QuarkXPress.

EPS format options are explained in the following sections.

Saving an EPS preview

You can choose to save a TIFF preview of an EPS file. A preview image gives you an idea of how the 
image will look when it is printed and enables you to accurately place the image on the page.

Setting an encoding option

The encoding options in the EPS Format dialog box control what type of information is saved in the 
document, either ASCII or binary. The Binary option results in a file that is about half the size of an 
image saved with the ASCII encoding option and takes half as long to transfer to the printer.

Page layout applications (such as Aldus PageMaker™ and Aldus FreeHand™) may not support 
binary EPS documents. For these applications, you should select the ASCII encoding option. 

Some commercial print spooling and network printing software does not support binary encoding. If 
you experience printing errors, it may be that your print spooler requires ASCII encoding.

The Encoding menu also allows you to save the EPS file in JPEG format. Choose one of four JPEG 
options from the Encoding drop-down list. If you are not using the DCS format, do not use JPEG 
compression when you save a CMYK file in EPS format. 

Saving clipping paths

If you plan to use a path from the document as a clipping path, select the path and set a flatness 
value if needed. 

Including halftone screen information and transfer functions

You can choose to include EPS file halftone screen information (the frequencies and angles of the 
screens) and transfer function information when you save the file. In this case, when the file is placed 
into another application such as Adobe Separator, the PostScript language interpreter overrides the 
application's own settings when the color separations are generated. The transfer information 
overrides the printer's default functions if you selected the Override Printer's Default Functions option 
in the Transfer Functions dialog box. 

DCS format options

When you save a CMYK document in EPS format, you have the option of saving the document in an 
extension of the standard EPS format, developed by Quark, called Desktop Color Separations (DCS).
DCS can be read by certain applications that use this format, such as QuarkXPress. Four of the files 
contain the high-resolution color information; the fifth is called the master file.

For CMYK and grayscale images, you also have the option of including a low-resolution file within a 
PostScript header in the master file. You use this file for checking proofs. If you want to be able to 
color proof the image accurately from within the target application, include the CMYK version in the 
master file. Keep in mind, however, that doing this may substantially increase the size of the file.

If you're certain that you will print directly to film, you don't need to select the DCS option.



Saving a bitmapped file in EPS format

When you save a bitmapped image in EPS format, you have the option of making the white areas in 
the document appear transparent. 



Saving FilmStrip files
The FilmStrip format is used for animation or movie files, such as those created by Adobe Premiere.



Saving JPEG files
Joint Photographic Experts Group (JPEG) compression economizes on the way data is stored, and 
identifies and discards extra data not essential to the display of the image. Because it discards data, 
the JPEG algorithm is referred to as lossy. This means that once an image has been compressed and
then decompressed, it will not be identical to the original image. In most cases, the difference 
between the original image and the image compressed using the Excellent JPEG option is 
indistinguishable.

In the JPEG dialog box, choose a quality setting for the compression. A trade-off exists between the 
image quality and the amount of compression: An image compressed using the Excellent quality 
option is less compressed (and thus takes up more disk space) than an image compressed using the 
Fair quality option. In general, images compressed using the Excellent quality option have 
compression ratios between 5:1 and 15:1. JPEG images are automatically decompressed when they 
are opened.

Note: To save EPS files using JPEG compression, choose an option from the Encoding menu
in the EPS Format dialog box. 



Saving MacPaint files
The MacPaint format is commonly used to transfer bitmapped images to Macintosh applications. You 
can use this format only for Adobe Photoshop images that are in the Bitmap mode. In addition, the 
images must be no larger than 576 by 720 pixels. The MacPaint file format is used only for 1-bit files. 

In the MacPaint dialog box, you can choose to center the image on the page or to place it into the 
upper-left corner of the page when it is opened. 



Saving PCX files
PCX format, established by Zsoft for its PC Paintbrush software, is commonly used by IBM PC-
compatible computers. 



Saving PICT files (raster only)
The PICT format is widely used among graphics and page layout applications as an intermediary file 
format for transferring documents between applications. The PICT format is especially effective at 
compressing images that contain large, flat areas of color. This compression can be dramatic for 
alpha channels, which often consist of large, flat areas of white and black.

Note: You can save images in the PICT File format, raster only.

In the PICT dialog box, specify a resolution of 16 bits per pixel or 32 bits per pixel. You can also 
choose from four JPEG compression options for the file.



Saving PIXAR files
The PIXAR format is designed specifically for exchanging files with PIXAR image computers. PIXAR 
workstations are designed for high-end graphics applications, such as those used for three-
dimensional images and animation. No format options are associated with the PIXAR file format.



Saving PixelPaint files
The PixelPaint file format lets you open documents in the PixelPaint 1.0 and 2.0 graphics application 
on the Macintosh. You should use this information for writing files for PixelPaint 1.0 and 2.0. 
PixelPaint format allows you to specify the image size (canvas) you want to use and whether you 
want the image to appear in the center or in the upper-left corner of the canvas when you open the 
document. PixelPaint format is used only for indexed color and grayscale files.

Note: PixelPaint Professional no longer allows a document to be saved in this format.



Saving Raw files
The Raw format is a flexible file format for transferring documents between applications and computer
platforms. Raw format consists of a stream of bytes describing the color information in the file. Each 
pixel is described in binary format, in which 0 equals black and 255 equals white. Adobe Photoshop 
designates the number of channels needed to describe the image, plus any additional channels in the
document. You can specify the file extension along with header information. 

The header parameter is the number of bytes of information that will appear at the beginning of the 
document, before the actual image information. This value defines the number of zeros that will be 
placed at the beginning of the document as placeholders. By default, there is no header (header size 
= 0). You can enter a header when you open the document in the Raw format (see Opening Raw 
files). You can also save the file without a header and then use a file-editing program to replace the 
zeros with header information. 

You can choose to save the image in an interleaved or noninterleaved format. If you choose the 
interleaved format, the color values (such as red, green, and blue) are stored sequentially. The choice
you make depends on the requirements of the application you plan to use to open the document. 



Saving Scitex CT files
The Scitex Continuous Tone (CT) format is available for RGB and CMYK color images and grayscale 
images. Scitex computers are used for high-end image processing. Contact Scitex to obtain utilities 
that will allow you to transfer documents saved in the Scitex CT format to a Scitex system. When you 
select the Scitex CT option, the active Adobe Photoshop document is converted directly to the Scitex 
format; you do not select options for the conversion.



Saving Targa files
The TGA (Targa) format is designed for use on systems with a Truevision® video board and is 
commonly supported by MS-DOS color applications. If you are saving an RGB image, you can 
choose the resolution you want.



Saving TIFF files
The Tagged-Image File Format (TIFF) is used to exchange documents between applications and 
computer platforms. The TIFF format supports LZW compression, which is the same compression 
used by GIF format. However, unlike GIF, the LZW compression used by TIFF supports image types 
other than indexed color.

When you save an Adobe Photoshop image in TIFF format, you can choose a format that can be read
by either Macintosh or Windows systems. You can also choose to compress the document to a 
smaller size automatically by clicking the LZW Compression check box.

Adobe Photoshop reads and saves captions in TIFF files. This feature is particularly useful with the 
Associated Press Picture Desk system, which has the same TIFF caption fields. To access the 
captions, choose the File Info command in the File menu. 



Using the Export command
Adobe Photoshop includes plug-in modules for saving files in Amiga HAM format; for exporting paths 
to Adobe Illustrator; and for saving QuickEdit versions of ScitexCT and uncompressed TIFF files.

To use an export module:

1 Choose Export from the File menu.

2 Select an export format from the submenu.

3 Select the file you want to export, and click OK. A dialog box appears. The options for the import 
modules are discussed in the following sections.



Exporting Amiga HAM files
Adobe Photoshop includes a plug-in module for exporting images in Amiga's Hold and Modify (HAM) 
format. HAM is an encoding scheme that packs the approximate equivalent of 12 bits of image data 
into 6 bits per pixel. This format is designed for transferring Windows images to the Amiga, although it
is generally not supported on Windows systems.

Originally, HAM images could be only one of two sizes (320 by 200 pixels, or 320 by 400 pixels). Now,
however, many illustration and page layout programs can handle nonstandard HAM images. For 
these images, the programs use nonsquare pixels.

To maintain the proportions of your Adobe Photoshop image in the target application, use the Image 
Size command to resize the image 83 percent vertically and 120 percent horizontally if it is a non-
interlaced image, and 166 percent vertically and 60 percent horizontally if it is an interlaced image. 
Because a Windows system always uses square pixels, the image will appear distorted; however, it 
will be displayed correctly on the Amiga.



Exporting paths to Adobe Illustrator
The Paths to Illustrator module lets you export pen tool paths as Adobe Illustrator documents. This 
feature makes it easier to work with combined Adobe Photoshop and Adobe Illustrator artwork or to 
use Adobe Photoshop features on Adobe Illustrator artwork. For example, you might want to export a 
pen tool path and stroke it to use as a trap with a Adobe Photoshop clipping path that you are printing 
in Adobe Illustrator. Or you might want to bring Adobe Illustrator text or objects into Adobe Photoshop,
apply Adobe Photoshop features such as filters, and then export the objects as paths back into Adobe
Illustrator. You can also use this feature to align Adobe Illustrator text or objects with Adobe 
Photoshop paths.

To use the Paths to Illustrator module:

1 Create the path in Adobe Photoshop by using the pen tool or the Make Path command. 

2 Choose Export > Paths to Adobe Illustrator from the File menu. This saves the path in a document 
you can use in Adobe Illustrator.

3 Open the path in Adobe Illustrator as a new Adobe Illustrator document. You can now manipulate the 
path or use the path to align Adobe Illustrator objects. Note that the crop marks in Adobe Illustrator 
reflect the dimensions of the Adobe Photoshop document. The position of the path within the Adobe 
Photoshop document is maintained, provided you don't change the crop marks or move the path.



Exporting Quick Edit files
Use this format to save Quick Edit files back to their original file formats. See Acquiring Quick Edit 
files for step-by-step instructions on using this module.

 



Using paths
A path is any line or curve you draw using the Adobe Photoshop pen tool. Drawing paths is like 
putting a piece of tracing paper over an image and drawing Bezier curves, which are curved lines that
can be easily edited. This chapter describes how to use the Paths palette to access the pen tool and 
how to draw paths.

The pen tool lets you draw smooth-edged paths with precision. Paths are useful for defining areas to 
fill, and for drawing shapes that can be stroked using a painting tool. Paths provide an excellent 
alternative to using the lasso tool, which tends to produce irregularly shaped selections. The pen tool, 
on the other hand, always gives you smooth anti-aliased outlines.

Paths are also useful for long-term storage of simple masks, because paths are small, compact, and 
take up much less disk space than do pixel selections. You can also resize or scale a path without 
losing any resolution or quality. You can copy paths from one Adobe Photoshop document to another, 
and you can copy and paste paths to and from Adobe Illustrator documents. 



Using the Paths palette
You use the Paths palette to create, save, and work with paths. You can also use the palette to select 
and hide paths, and to change the size of or eliminate the path thumbnails. 

To use the pen tool to create paths, you must first display the Paths palette.

To display the Paths palette:

Choose Palettes > Show Paths from the Window menu. 

The Paths palette lists the paths. A thumbnail of the path contents appears to the left of the path 
name. Use the scroll bars or resize the palette to see additional paths. 

To select a path: 

In the Paths palette, click the path name. The name of the selected path is highlighted, and the path 
appears in the image. (You can select only one path at a time.)

To deselect a path:

Click outside the path name in the palette. 

To hide or show a path:

1 In the Paths palette, select the name of the path you want to hide.

2 Choose Turn Off Path from the palette menu. The path temporarily disappears from the image and 
becomes deselected.

Shortcut: Shift+click a path name in the Paths palette to toggle between hiding and showing 
the path. Clicking anywhere in the Paths palette (off the path list) also deselects the path. 

3 To redisplay the path, click the path name in the Paths palette.



Hiding and resizing path thumbnails
You can change the size of or turn off the thumbnail for each path. Increasing the thumbnail size 
provides more detail for each path shape. Decreasing the size or turning off the thumbnail allows you 
to view more paths in the Paths palette simultaneously and can improve performance.

To change the size of a path thumbnail:

1 Choose Palette Options from the Paths palette menu.

2 Click a size, or click None to turn off the display of thumbnails. 



Creating paths
You use the tools in the Paths palette to draw and edit paths:

* The arrow tool lets you select paths and parts of paths.

* The pen tool lets you draw smooth-edged straight lines or smooth, flowing curves. The pen tool is 
similar to the pen tool in Adobe Illustrator.

* The pen+ tool lets you add anchor points to a path.

* The pen- tool lets you delete anchor points from a path.

* The convert direction point tool lets you convert straight line segments to curved segments, and vice 
versa.

You create a path by clicking to set anchor points. You adjust the shape of the path by dragging the 
anchor points or the direction lines associated with each anchor point. A path segment is the part of 
the path between two anchor points. A subpath is a series of connected path segments. 

A path can be either open or closed. A closed path is continuous and has no beginning or end (for 
example, a circle is a closed path). An open path has distinct endpoints.

To preview lines and curves before setting the second and subsequent anchor points, double-click the
pen tool to display the Pen Tool Options palette, and select the Rubber Band option.

See the following topics for more information:

Creating new paths

Drawing straight line paths

Drawing curved paths

Drawing subpaths

Saving and renaming paths



Creating new paths
You can create paths two ways: by creating a new path in the Paths palette and then beginning to 
draw with the pen tool, or by drawing with the pen tool and then saving the path.

If you create a new path and then begin drawing, the path you draw is saved automatically. 

The number of paths you can have in an Adobe Photoshop document is limited by the amount of 
RAM available on your system. Paths are saved with your Adobe Photoshop document.

To create a new path before drawing:

1 Choose one of two options:

* Click the New Paths icon at the bottom of the Paths palette.

* Choose New Path from the Paths palette menu. 

The New Paths dialog box appears.

2 Enter a name for the path, and click OK.

New paths are added to the bottom of the Paths palette. 



Drawing straight line paths
When you draw straight line paths, you click to indicate the endpoints of the path segment. Adobe 
Photoshop connects the two points with a straight line. 

To draw straight line paths: 

1 Select the pen tool in the Paths palette. When you first begin drawing a path in a document, the Paths
palette is empty. 

2 Move the cursor to where you want the straight line to begin, and click.

An anchor point appears in the image. It remains selected (solid) until you define the next point. 

As you begin drawing with the pen tool, Work Path appears at the bottom of the paths list. A work 
path is a temporary path that must be saved to preserve its contents.

3 Click where you want the first segment of the straight line path to end. To constrain a line to the 
nearest 45-degree axis, hold down the Shift key while you click. (Do not drag. Dragging begins a 
curve instead of a line.)

Every segment or subpath you draw becomes part of the work path. If you have a work path already 
on the palette, the path you're drawing replaces the contents of the work path. 

The second anchor point is now selected, and the first anchor point changes to a hollow square, 
indicating that it is no longer selected. A line appears between the two points. 

4 Continue clicking to set anchor points for additional straight segments.

5 To complete the path, choose one of two options:

* To create an open path, click the pen tool in the Paths palette to end the path. 

* To create a closed path, position the cursor where you created the first anchor point. A small loop 
appears next to the cursor when you place it on the first anchor point, indicating that the next click 
will close the path. Click to close the path.

6 Save the path by choosing one of two options:

* Drag the path to the New Paths icons at the bottom of the Paths palette.

* Choose Save Path from the Paths palette menu.

The Save Paths dialog box appears.

7 Name the path, and click OK.



Drawing curved paths
When you draw curved paths, you drag direction points to indicate the slope and length of the curve. 

To draw a curved path: 

1 Select the pen tool in the Paths palette.

2 Position the cursor where you want the curve to begin, and drag in the direction you want the first half
of the curve to be drawn. Release the mouse button when you have the length and slope you want for
the curve.

The cursor changes to an arrowhead when you press the left mouse button. As you drag in the 
image, a direction line appears. The direction points at the ends of this line move in opposite 
directions around the stationary anchor point. The length and slope of the direction line determine the 
length and slope of the curve. 

3 Position the cursor where you want the curve to end; press the left mouse button and drag in the 
direction opposite the first anchor point for a smooth curve. Drag in the same direction as the first 
anchor point for a wavy curve. 

4 Drag until the curved segment is the way you want it, and release the mouse. 

You can also constrain the direction line to a 45-degree angle by holding down the Shift key as you 
drag.

5 Continue adding anchor points and dragging to create additional curved segments.

6 To complete the path, choose one of two options:

* To create an open path, click the pen tool in the Paths palette to end the path. 

* To create a closed path, position the cursor over the first anchor point you created. A small loop 
appears next to the cursor when you place it on the first anchor point, indicating that the next click 
will close the path. Click to close the path.

7 Save the path by dragging it to the New Path icon at the bottom of the Paths palette or by choosing 
Make Path from the Paths palette menu. 



Drawing subpaths
A subpath is a series of continuous path segments. To create a new subpath, you must close the 
current subpath or end an open subpath. If you don't close or end a subpath, a line will always be 
drawn between the last two points you clicked, creating a continuous path.

To create a subpath:

1 Use the pen tool to draw the first path segment or segments.

2 Close the subpath, or end an open subpath by clicking the pen tool, the arrow tool, or the first point in 
the segment.

3 Begin the next subpath.



Saving and renaming paths
You must save a work path to keep its contents. Once you have saved a path, any changes you make
to the path are saved automatically.

To understand this concept, think of the path as a sheet of tracing paper. When you save a path, you 
create the sheet of paper. You can then go back to the paper and edit or add to its contents.

To save a path:

1 Draw a work path. 

2 Choose one of these options:

* Drag the name to the New Path icon at the bottom of the Paths palette.

* Choose Save Path from the Paths palette menu. 

The Save Path dialog box appears.

3 Enter a name for the path, and click OK.

The path is saved with the image, in the same file format as the image. Any paths saved with an 
image appear in the Paths palette when you open the document.

To rename a saved path:

1 Double-click the path name in the Paths palette. The Rename Path dialog box appears.

2 Enter a new name, and click OK.



Copying paths
You can copy paths in various ways.

1 Select the path in the Paths palette.

2 Choose one of these options:

* Drag the saved path to the New Path icon at the bottom of the Paths palette.

* Drag the path into the current document window. 

* Choose Duplicate from the Paths palette menu. Enter a new name for the path, and click OK.



Moving paths
You can move a path anywhere in an image. 

To move a path:

1 Select the path in the Paths palette.

2 Select the arrow tool in the Paths palette.

3 Alt+click the path in the image to select the path. (All the anchor points should appear solid.) If the 
path consists of subpaths, Alt+clicking selects only that subpath directly under the cursor. 

To select additional subpaths to move them at the same time, Shift+Alt+click.

4 Position the cursor over the path border, and drag to the new location.

If you move any part of a path out of the window, it is still available.

Note: If you drag a path so that the move cursor is over another open image, the path will be 
copied to the new document.



Copying paths from one document or application to another
You can copy paths between Adobe Photoshop documents and from an Adobe Photoshop document 
to a document in another application, such as Adobe Illustrator, Adobe Streamline, or Adobe 
Dimensions. 

To copy paths between Adobe Photoshop and another application:

Use the Copy and Paste commands in the Edit menu to paste between applications.

To copy paths between documents:

1 Open both documents. 

2 Select the path that you want to copy.

3 Drag the path to the image where you want to paste it.

The path is centered in the new window, and if an active path exists, is added to the path.

To copy a path to another Adobe Photoshop document from the Paths palette:

1 Open both documents. 

2 In the original document's Paths palette, select the path you want to copy.

3 Drag the path from the Paths palette into the second document window. 

The path is copied where you release the mouse button. If the path falls outside the window of the 
document to which you're copying, the path is cropped but remains available. You can use the arrow 
tool in the Paths palette to position the path correctly.



Editing paths
When you draw a simple curve, the first half of the direction line completes the definition of the curve. 
The second half of the direction line establishes the slope and direction of the next segment of the 
path. Curves use anchor points that are called smooth points. That is, both direction points at the 
ends of the direction line move in unison when you drag. 

Converting a smooth point to a corner point lets you change the direction of a curve or switch 
between a curve and a straight line in the middle of a path. With a corner point, the direction lines 
move independently. Using a corner point, you can modify the two halves of a direction line 
independently. 

To change a smooth point to a corner point:

1 Select the convert direction point tool from the Paths palette, and position the cursor over the anchor 
point you want to change.

2 Choose one of these options: 

* Click the smooth anchor point to turn it into a corner point with no direction lines.

* Drag the corner point to make direction lines appear. To change the direction of the curve, click the
convert direction point tool in the Paths palette; then click a direction point, and drag.

Each time you click the convert direction point tool on an anchor point, the point toggles between a 
smooth point (the direction lines move in unison) and a corner point (the direction lines move 
independently). 

To move an anchor or direction point:

1 Select the arrow tool in the Paths palette and drag. 

Shortcut: Move the pen tool over a point, and hold down the Ctrl key to display the arrow 
cursor.

To add an anchor point:

1 Select the pen+ tool in the Paths palette, and position the cursor on the path where you want to add 
an anchor point. A plus sign appears next to the cursor to indicate that you are adding an anchor 
point.

2 Click the path where you want to add an anchor point. (If the arrow cursor is selected, you can also 
hold down the Alt and Ctrl keys while the arrow cursor is selected to add or delete an anchor point.)

The curve of the segment stays the same. If you drag the pen+ tool, you can define direction points 
for the curve segment. 

Shortcut: To display the pen+ cursor, hold down the Ctrl and Alt keys and move the arrow 
tool over the path border where there is no anchor point.

To delete an anchor point:

1 Select the pen- tool in the Paths palette, and position the cursor on the path where you want to delete
an anchor point. A minus sign appears next to the cursor to indicate that you are deleting an anchor 
point.

2 Click the path where you want to delete an anchor point. (If the arrow cursor is selected, you can also 
hold down the Alt and Ctrl keys while the arrow cursor is selected to add or delete an anchor point.)

The curve is reshaped to fit the existing anchor points. If you drag the pen- tool, you change the 
shape of the edited segment.

Shortcut: To display the pen- cursor, hold down the Ctrl and Alt keys and move the arrow tool
over an anchor point. 



To select a segment, subpath, or path: 

1 Select the arrow tool in the Path palette, and click a segment of the path. The path or subpath 
appears with hollow squares, indicating that it is active. Only the segment you click is selected.

2 Use these techniques to add to the selection:

* To add path segments to the selection, hold down the Shift key and click the path segments. 

* To select a subpath, hold down the Alt key and click. To select multiple subpaths, hold down the 
Shift and Alt keys as you click. If you click off the path while holding down the Shift key and 
dragging, a marquee appears, allowing you to select multiple portions of the path.

To duplicate a subpath within a path:

Select the subpath; then hold down the Alt key as you drag. 



Filling and stroking paths
The Fill Path command in the Paths palette menu allows you to fill a path with the current foreground 
color, the background color, a saved section of a file, or a pattern. The Stroke Path command lets you
paint a path border. If a subpath is selected, the Fill Path and Stroke Path commands become the Fill 
Subpath and Stroke Subpath commands, and only that portion of the path is filled or stroked. 

Important: When working in a document with layers, check which layer is active before filling 
or stroking paths.

To fill a path:

1 Select the path in the Paths palette.

2 Choose Fill Path from the Palette menu. The Fill Path dialog box appears.

3 Set the Blending options as follows:

* Choose Foreground Color, Background Color, Pattern, Saved, Snapshot, Black, 50% Gray, or 
White for the fill contents. For more information on these options, see Filling selections.

* Specify the opacity for the fill. To make the fill more transparent, use a low percentage. A setting of 
100 percent makes the fill opaque.

* Choose a color mode for the fill:

The Mode drop-down list contains a Clear mode, which lets you erase to transparency. You must 
be working in a layer to use this option. For more information about using color modes, see 
Selecting a painting or editing mode. 

* Select Preserve Transparency to limit the fill to layer areas that contain pixels. )For more 
information on this option, see Preserving a layer's transparency.)

4 Select one of the following Rendering options:

* The Feather Radius option defines how far inside and outside the selection border the feather 
edge extends. Enter a value in pixels.

* The Anti-aliased option creates a finer transition between the pixels in the selection and the 
surrounding pixels by partially filling the edge pixels of the selection. See Softening the edges of a 
selection for more information on these options.

5 Click OK to fill the path.

Shortcut: To fill the target path automatically using the current settings in the Fill Path dialog box, 
click the Fill Path icon at the bottom of the Paths palette, or drag the path to the Fill Path icon. To 
display the Fill Path dialog box, hold down the Alt key as you drag.

To stroke a path:

1 Select the path in the Paths palette. 

2 If desired, select the tool that you will use to stroke the path and the tool options in the Options 
palette.

3 Choose one of two options:

* Alt+click the Stroke icon at the bottom of the Paths palette.

* Choose Stroke Path from the Paths palette menu.

The Stroke Path dialog box appears.

4 Choose a tool from the Tool drop-down list in the Stroke Path dialog box. If you selected a tool in the 
toolbox, it appears in the Tool drop-down list. Click OK.

The tool applies its effects along the border of the path by using the current settings in the tool's 



Options palette. 

Choose the settings you want before choosing a tool from the Stroke Path dialog box. You can also 
select the tool you want to use in the toolbox before you choose Stroke Path. The tool selected in the 
toolbox appears in the Tool drop-down list when you display the Stroke Path dialog box. 

5 Click OK to stroke the path. 

Shortcut: To stroke the target path automatically using the current settings in the Stroke Path
dialog box, click the Stroke Path icon at the bottom of the Paths palette, or drag the path to 
the Stroke Path icon. Each click of the Stroke Path icon builds up the thickness of the stroke.



Erasing and deleting paths
You can erase part or all of a path, and you can delete paths from the Paths palette. For example, you
may want to delete paths when you have finished using them (for example, when they have been 
filled or stroked), or you may want to keep the Paths palette to a manageable size and avoid 
confusion with too many paths. 

You cannot delete a work path. Whenever you start drawing and nothing is selected in the work path, 
the work path contents are deleted and replaced.

To erase a path:

1 Press Backspace once to erase the last selected segment (and any selected subpaths connected to 
the segment).

2 Press Backspace again to delete the rest of the subpath. If you press Backspace when none of the 
path in the window is selected, the entire path is deleted from the window and from the Paths palette.

To delete a path:

1 Select a path in the Paths palette.

2 Choose one of two options:

* Drag the path to the Trash icon at the bottom of the Paths palette. 

* Choose Delete Path from the Paths palette menu.



Defining paths as selections
You can define any path as a selection border using the Make Selection command. A path that 
overlaps a selected area can be added to, subtracted from, or combined with the selection. (You 
cannot define work paths as selection borders.)

To define a path as a selection border:

1 In the Paths palette, select the path you want to define as a selection. 

To combine the path with an existing selection, make the selection using any of the selection tools.

2 Choose Make Selection from the Paths palette menu. The Make Selection dialog box appears.

3 Select one of the following Rendering options:

* The Feather Radius option defines how far inside and outside the selection border the feather 
edge extends. Enter a value in pixels.

* The Anti-aliased option creates a finer transition between the pixels in the selection and the 
surrounding pixels by partially filling the edge pixels of the selection. See Softening the edges of a 
selection for more information on using these options.

4 Choose one of the following options to define the selection border:

* The New Selection option selects only the area defined by the path.

* The Add to Selection option adds the area defined by the path to the original selection. 

* The Subtract From Selection option removes the area defined by the path from the original 
selection. 

* The Intersect With Selection option selects the area common to both the path and the original 
selection. If the path and selection do not overlap, nothing is selected. 

Shortcuts: To define a path as a selection with anti-aliasing but no feathering, click the Make 
Selection icon at the bottom of the Paths palette, or drag the path name to the Make 
Selection icon. If you hold down the Ctrl key as you drag, the path is added to the current 
selection. If you hold down the Shift key as you drag, the path is subtracted from the current 
selection. If you hold down the Shift and Ctrl keys as you drag, the area that intersects the 
path and the selection becomes the new selection.



Converting selections into paths
Any selection made with an Adobe Photoshop selection tool can be redefined as a path. This is 
useful, for example, when you want to use the pen tool to edit a selection border. You can then 
redefine the path as a selection border or save the path with the document for later use.

Note that using the Make Path command eliminates any feathering applied to the selection. In 
addition, the Make Path command may alter the shape of the selection, depending on the complexity 
of the path and the tolerance value you choose in the Make Path dialog box.

To define a selection as a path:

1 Make the selection; then choose Make Path from the Paths palette menu. The Make Path dialog box 
appears.

2 Enter a Tolerance value.

Values can range from 0.5 to 10 pixels. The tolerance value you set determines how sensitive the 
Make Path command is to slight changes in the selection shape. The higher the tolerance value, the 
fewer the number of anchor points used to draw the path and the smoother the path.

3 Click OK. The converted selection appears as a work path at the bottom of the Paths palette.

Shortcut: To convert a selection into a work path using the current tolerance value in the 
Make Path dialog box, drag the Make Selection icon at the bottom of the Paths palette over 
the New Paths icon.



Using clipping paths
Clipping paths let you export paths drawn with the pen tool and saved with the document in EPS 
format to an illustration or page-layout program. A clipping path makes everything except the Adobe 
Photoshop selected area transparent when the image is printed or previewed in another application. 
This allows you to place an image into another document without obscuring the other document's 
background. 

To save a path as a clipping path:

1 Create and save the path using the Paths palette.

2 Choose Clipping Path from the Paths palette menu. The Clipping Path dialog box appears.

3 Choose the path from the Path drop-down list in the Clipping Path dialog box.

4 If necessary, enter a flatness value. 

The PostScript interpreter creates curved segments by linking a series of straight line segments. The 
flatness setting for a clipping path determines how closely the straight line segments approximate the 
curve. The lower the flatness value, the greater the number of straight lines used to draw the curve 
and the more accurate the curve. 

The PostScript interpreter attempts to limit errors by setting the flatness to an initial setting. If you 
leave this value empty, Adobe Photoshop uses the printer's default settings. 

Values can range from 0.2 to 100. In general, a flatness setting from 8 to 10 is recommended for high-
resolution printing (1200 dpi to 2400 dpi); a setting from 1 to 3 is recommended for low-resolution 
printing (300 dpi to 600 dpi). When the flatness value is blank, the image is printed using the printer's 
default setting.

5 Click OK. 

The path name is outlined in the Path palette so you can identify it as a clipping path. 

6 If you plan to print the file using process colors, convert the file to CMYK mode; then save the file in 
EPS format. 

Printing clipping paths

You may encounter unexpected results when printing a document containing clipping paths if the 
imagesetter has difficulty interpreting the clipping paths or if the paths are too complex to print.

If your imagesetter is aa few years old and you encounter printing problems, try using the Even-Odd 
plug-in that comes with Adobe Photoshop. This plug-in converts a clipping path using the Non-zero 
Winding rule to define the interior of the path, rather than the program's default method of the Even-
Odd rule. (For more information, see the Read Me file for the Even-Odd plug-in.)

If your printer generates a Limitcheck error or a general PostScript error, the clipping path may be too 
complex to print. You may be able to print a complex path on a low-resolution printer without difficulty, 
but you may run into problems when printing the same path on a high-resolution printer. A low-
resolution printer uses fewer line segments to describe curves than does a high-resolution printer, 
thus automatically simplifying the path. 

You can simplify clipping paths by reducing the number of anchor points on the path.

To simplify a clipping path:

1 Convert the path to a selection by dragging it to the Make Selection icon at the bottom of the Paths 
palette.

2 Delete the original path from the Paths palette by dragging it to the Trash icon at the bottom of the 
Paths palette.



3 Choose Make Path from the Paths palette menu, and increase the tolerance setting (4 to 6 pixels is a 
good starting point).

4 Save and name the work path.

 



Choosing the painting color 
The painting tools paint with the foreground color shown in the top color selection box in the toolbox. 
To change the foreground color while painting, hold down the Alt key. This temporarily turns the 
painting tool into the eyedropper tool. Click a color in the image with the eyedropper to make it the 
new foreground color. 

The background color, shown in the lower color selection box, is used for making gradient fills and for 
filling in areas of an image deleted using the eraser tool. You can also open a document filled with the
background color.

To switch the foreground and background colors, click the Switch Colors icon. To return to the default 
black foreground and white background colors, click the Default Colors icon.



Painting and editing tool shortcuts
The following techniques can save you time when working with the painting and editing tools: 

* Be sure the Brushes/Options palette group and the Picker/Swatches/Scratch palette group are open 
on your desktop. For general information on using the palettes, see Working with palettes.

* To bring the Options palette to the top of its group or to display the Options palette for a specific tool, 
double-click that tool. If the Options palette is already at the top of the palette group, a single click on 
the tool changes the display. 

* To switch between the modes of the blur/sharpen or dodge/burn/sponge tool, hold down the Alt key 
and click the tool.

* To draw a straight line with the painting tools or to edit straight paths with the editing tools, choose the
tool, and click a starting point. Hold down the Shift key and click an endpoint. 

* To constrain the angle of a line to a multiple of 45 degrees, hold down the Shift key as you paint with 
the line tool. To make the lines perfectly horizontal or vertical, click the line tool and drag as you hold 
down the Shift key.

* To set the opacity for any selected tool, press a number from 0 through 9. Press 1 to set the opacity to
10 percent, press 5 to set the opacity to 50 percent, and so on. Press zero to choose 100-percent 
opacity. 

Note: When a selection tool is active, pressing a number key changes the opacity of the 
target layer.

* To set the type of cursor you want to use with the painting and editing tools (standard, precise, or 
brush size), use the Preferences command. See Using the tool pointers for more information.



Using the Brushes palette
The brushes you use for the painting and editing tools appear in the Brushes palette. Adobe 
Photoshop retains the brush settings for each painting and editing tool, so you can select a different 
default brush for each tool. The Brushes palette also contains commands for creating and deleting 
brushes, defining brush options, and saving and loading sets of brushes. 

For more information, see Choosing a brush shape.



Choosing a brush shape
Use the Brushes palette to choose a brush shape for any painting tool.

To choose a brush shape:

1 Click the tool you want to use.

2 Choose Palettes > Show Brushes from the Window menu. The Brushes palette appears; the brush for
the current tool is selected.

3 Click the brush shape you want to use.

Brushes that are too large to fit in a square on the palette are shown with a number under the brush 
preview. The number indicates the diameter of the brush in pixels.



Creating and deleting brushes
If the Brushes palette does not contain the brushes you need, you can create new brushes. You can 
also use the Define Brush command to create brushes out of nonelliptical shapes or images. 

To create a brush:

1 Choose New Brush from the Brushes palette menu. The New Brush dialog box appears.

The preview box in the lower-right corner of the dialog box shows the current brush tip. The box in the
lower left corner shows the current brush angle and roundness. These boxes change to reflect the 
new brush as you enter brush options. 

2 Set the following options for the brush:

* The Diameter option controls the size of the brush. Type a number or use the slider to enter a 
value in pixels.

* The Hardness option is a measurement of the hard center of the brush. Type a number or use the 
slider to enter a value that is a percentage of the brush diameter.

* The Spacing option specifies the distance between the brush marks in a stroke. To change the 
spacing, type a number or use the slider to enter a value that is a percentage of the brush 
diameter. You can deselect the spacing option. When spacing is off, the brush is sensitive to the 
speed with which you drag the mouse. For example, dragging the mouse quickly makes the brush 
skip pixels.

* The Angle option sets the angle of a non-circular brush's major axis from the horizontal axis. Type 
a value in degrees, or drag the axis in the preview box to set a new angle. 

* The Roundness option indicates whether the brush is a circle, an ellipse, or a straight line. A value 
of 100 percent indicates a circular brush. Type a number or drag the dots in the left preview box to 
enter a value that is a percentage of a circle.

To delete a brush:

1 Click the brush you want to delete in the Brushes palette.

2 Choose Delete Brush from the Brushes palette menu.



Creating custom brushes
You can use part of an image to create a custom brush shape. To define brushes with soft edges, 
select brush shapes composed of pixels with gray values other than the extremes of 0 (black) and 
255 (white). 

To create a custom brush shape: 

1 Use any selection tool to enclose the part of the image you want to use as a custom brush. The brush
shape can be up to 999 pixels by 999 pixels in size. To be most effective, the shape should appear on
a solid white background.

2 Choose Define Brush from the Brushes palette menu. The custom brush appears in the Brushes 
palette.

3 Choose Brush Options from the Brushes palette menu to adjust the Spacing option or to define the 
selection as anti-aliased.



Saving, loading, and appending brushes
The Brushes palette can hold as many brushes as you want. However, to make the palette more 
manageable and to group related or special brushes, you might want to create your own sets of 
brushes. 

To save and load brush sets, use the Save Brushes and Load Brushes commands in the Brushes 
palette menu. The Append Brushes command adds the brushes stored in a file to the current palette. 
To return to the default brushes, use the Reset Brushes command on the Brushes palette menu.

When you exit Adobe Photoshop, the current Brushes palette is saved in the Preferences file.



Using the Options palette
Each tool in the toolbox (with the exception of the text and move tools) has its own set of options, 
which appears on the Options palette. The name and appearance of this palette change, depending 
on the currently selected tool.

To display the Options palette:

Choose Palette > Show Options from the Window menu, or double-click a tool in the toolbox. When 
the Options palette is already open, double-clicking the tool displays the palette options for that tool.

The Options palette contains some settings that are common to several tools (such as painting 
modes and opacity), as well as specialized options like the cloning settings for the rubber stamp tool. 

To return to a tool's default settings:

Click the tool in the toolbox, and choose Reset Tool from the Options palette menu. Choose Reset All 
Tools from the menu to return all the tools to their default settings.

See the following topics for more information:

Opacity, pressure, or exposure

Painting and editing modes

Paint fade-out rate

Stylus pressure options



Specifying the opacity, pressure, or exposure 
When you're using the gradient, pencil, paintbrush, or rubber stamp tool, you can specify an opacity 
for the paint. When you're using the airbrush, smudge, blur/sharpen, or sponge tool, you can adjust 
the pressure applied by the tool. When you're using the dodge/burn tool, you can adjust the amount 
of exposure for the tool. 

To adjust the opacity, pressure, or exposure:

Drag the slider in the tool's Options palette. Opacity can range from 1 to 100 percent. To use 
transparent paint, specify a low percentage value. To use more opaque paint, specify a high value. 

Pressure and exposure can range from 1 to 100 percent. To create a strong effect, specify a high 
percentage value. To create a weaker effect, specify a low value.



Selecting a painting or editing mode 
You can control which pixels are affected by a painting or editing tool by choosing an option from the 
Mode drop-down list in the tool's Options palette. When using modes, it's helpful to think of the effects
in terms of the following three colors:

* The base color is the original color in the image. 

* The blend color is the color being blended (the painting or editing color).

* The result color is the color resulting from the blend. 

The following sections describe each of the painting and editing modes: 

Normal mode 

Normal mode edits or paints each pixel to make it the result color. This is the default mode. (Normal 
mode is called Threshold with bitmapped images.)

Dissolve mode

Dissolve mode edits or paints each pixel to make it the result color; however, the result color is a 
random replacement of the pixels with the base color or the blend color, depending on the opacity at 
any pixel location. This mode works best with the paintbrush or airbrush tool and a large brush.

Behind mode

Behind mode edits or paints each pixel to make it the result color. Behind mode works only in layers 
that contain transparency. When you apply paint, it appears that you're painting on the back of the 
transparent areas in a sheet of acetate.

Clear mode

Clear mode edits or paints each pixel and makes it transparent. This mode is available for the line 
tool, the paintbucket tool, the Fill command, and the Stroke command. You must be in a layer to use 
this mode. 

Multiply mode

Multiply mode looks at the color information in each channel and multiplies the base color by the 
blend color. The result color is always a darker color. Multiplying any color with black produces black. 
Multiplying any color with white leaves the color unchanged. When you're painting with a color other 
than black or white, successive strokes with a painting tool produce progressively darker colors. The 
effect is similar to drawing on the image with multiple magic markers. 

Screen mode

Screen mode looks at the color information in each channel and multiplies the inverse of the blend 
and base colors. The result color is always a lighter color. Screening with black leaves the color 
unchanged. Screening with white produces white. The effect is similar to painting over an area with 
bleach. 

Overlay mode

Overlay mode multiplies or screens the colors depending on the base color. Patterns or colors overlay
the existing pixels while preserving the highlights and shadows of the base color. The base color is 
not replaced but is mixed with the blend color to reflect the lightness or darkness of the original color. 

Soft Light mode

Soft Light mode darkens or lightens the colors, depending on the blend color. The effect is similar to 



shining a diffused spotlight on the image. 

If the blend color (light source) is lighter than 50-percent gray, the image is lightened, as if it were 
dodged. If the blend color is darker than 50-percent gray, the image is darkened, as if it were burned 
in. Painting with pure black or white produces a marked darker or lighter area but does not result in 
pure black or white. 

Hard Light mode

Hard Light mode multiplies or screens the colors, depending on the blend color. The effect is similar 
to shining a harsh spotlight on the image. 

If the blend color (light source) is lighter than 50-percent gray, the image is lightened, as if it were 
screened. This is useful for adding highlights to an image. If the blend color is darker than 50-percent 
gray, the image is darkened, as if it were multiplied. This is useful for adding shadows to an image. 
Painting with pure black or white results in pure black or white.

Darken mode

Darken mode looks at the color information in each channel and selects the base or blend color--
whichever is darker--as the result color. Pixels lighter than the blend color are replaced, and pixels 
darker than the blend color do not change. 

Lighten mode

Lighten mode looks at the color information in each channel and selects the base or blend color--
whichever is lighter--as the result color. Pixels darker than the blend color are replaced, and pixels 
lighter than the blend color do not change. 

Difference mode

Difference mode looks at the color information in each channel and subtracts either the blend color 
from the base color or the base color from the blend color, depending on which has the greater 
brightness value. 

Hue mode

Hue mode creates a result color with the luminance and saturation of the base color and the hue of 
the blend color. 

Saturation mode

Saturation mode creates a result color with the luminance and hue of the base color and the 
saturation of the blend color. If you paint with this mode in an area with a saturation of zero (gray), 
there is no change. 

Color mode

Color mode creates a result color with the luminance of the base color and the hue and saturation of 
the blend color. This preserves the gray levels in the image and is useful for coloring monochrome 
images and for tinting color images.

Luminosity mode

Luminosity mode creates a result color with the hue and saturation of the base color and the 
luminance of the blend color. This mode is the inverse of Color mode.



Specifying the paint fade-out rate 
You can specify the rate at which the pencil, paintbrush, and airbrush strokes fade out to simulate 
actual brush strokes. 

To set a fade-out rate:

1 Select the Fade option in the tool's Options palette.

2 Enter a value in the Steps box.

The steps determine the rate of the fade from the beginning to the end of the stroke. Each step is 
equal to one mark of the brush tip. The value can range from 1 to 9999. For example, entering 10 
steps produces a fade in 10-percent increments. 

3 Choose Transparent or Background from the drop-down list to set the end result of the fade. 



Specifying stylus pressure options
Adobe Photoshop supports pressure-sensitive digitizing tablets with pens. When the appropriate 
software driver is installed, you can set the stylus pressures for the Adobe Photoshop pencil, 
paintbrush, airbrush, rubber stamp, smudge, blur/sharpen, and dodge/burn tools. 

To set the stylus pressure:

Open the tool's Options palette, and select from the following:

* Select Size if you want increasing pressure to result in a bigger brush stroke.

* Select Color if you want increasing pressure to paint with the foreground color, light pressure to paint 
with the background color, and medium pressure to paint with an intermediate color.

* Select Opacity if you want increasing pressure to result in more opaque paint.



Sampling merged data
By default, when you're working with the magic wand tool, the smudge tool, the blur/sharpen tool, or 
the aligned and nonaligned Clone options in the Rubber Stamp tool, you are painting with (or 
sampling) only from the pixels on the target layer. This means that you can smudge or sample in a 
single layer even when other layers are visible. Your target layer for sampling and the layer you're 
painting into don't have to be the same. For example, when using the Clone options, you can sample 
from one layer and paint into another layer. 

You can choose, however, to paint using sampled data from all the visible layers. To do this, select the
Sample Merged option on the tool's Options palette.

Note: Except for the Clone options, painting into a new layer produces the best results when 
you're using the Sample Merged data option.



Using the eraser tool
The eraser tool changes pixels in the image as you drag through them. If you're working in the 
background, the pixels are changed to the background color. If you're working in a layer, the color is 
replaced by transparency.

To choose options for the eraser tool:

1 Double-click the eraser tool to display the Eraser Options palette. 

2 Choose the tool you want to use from the drop-down list on the left of the palette. You can choose 
from the paintbrush, airbrush, pencil, and block tools. To quickly toggle through the available eraser 
tools, you can Alt+click the eraser tool in the toolbox.

3 Drag the slider to set the eraser opacity. 

4 Click the Fade option to set a fade-out rate. 

To erase to a saved version of the image:

Select the Erase to Saved option in the Eraser Options palette. 

To erase an entire layer to transparency:

Select Erase Layer in the Eraser Options palette. 



Using the line tool 
The line tool creates straight lines on an image. Line Tool options allow you to specify the width of 
lines, to set anti-aliasing, and to create lines with arrowheads. 

To paint a line:

Click the line tool and drag. Hold down the Shift key as you drag to constrain the angle of the line to 
45 degrees. 

To choose options for the line tool: 

1 Double-click the line tool in the toolbox to display the Line Tool Options palette. 

2 Choose a mode from the drop-down list on the left of the palette. 

3 Drag the slider to set the opacity.

4 Type the line width in pixels, and select or deselect Anti-aliased. 

5 To include arrowheads, select Start, End, or both to specify where you want arrowheads. Select 
Shape to set the following arrowhead characteristics:

* Enter values from 1 to 1500 pixels for the arrowhead width and length. 

* Enter a value from +/- 50 percent for the concavity of the arrowhead. The concavity value defines 
the amount of curvature on the widest part of the arrowhead, where the arrowhead meets the line. 

Tip: You can also use the line tool to measure distances in the document. To do this, define a line 
width of 0 in the Line Tool Options palette, and choose Show Info from the Window menu. As you 
drag the cursor, the Info palette displays the x and y coordinates of the line starting point, the change 
in x and y, the distance, and the angle.



Using the pencil tool
The pencil tool creates hard-edged freehand lines and is used primarily with bitmapped images. The 
Auto Erase option for this tool lets you paint the background color over areas containing the 
foreground color.

To choose options for the pencil tool:

1 Double-click the pencil tool to display the Pencil Options palette.

2 Choose a mode from the drop-down list on the left of the palette. 

3 Drag the slider to set the opacity. 

4 Set the fade-out rate. 



Auto Erase option
The Auto Erase option lets you paint the background color over areas containing the foreground color.

To use this option, click the pencil tool, and then click Auto Erase in the Pencil options palette. Hold 
down the left mouse button, and begin to drag. If you click the foreground color, the area is erased to 
the background color. If the point you first click doesn't contain the foreground color, the area is 
painted with the foreground color.



Using the airbrush tool
The airbrush tool lets you apply gradual tones (including sprays of color) to an image. It simulates the 
effect produced by traditional airbrush techniques. The edges of the stroke are softer than those 
created with the paintbrush tool To build up color, apply multiple strokes over the same area. 

To choose options for the airbrush tool:

1 Double-click the airbrush tool in the toolbox to display the Airbrush Options palette. 

2 Choose a mode from the drop-down list on the left of the palette. 

3 Drag the slider to set the opacity.

4 Click the Fade option to set a fade-out rate. 



Using the paintbrush tool
The paintbrush tool creates soft strokes that are not as hard-edged as the lines drawn with the pencil 
tool and not as soft as the strokes painted with the airbrush tool. 

To choose options for the paintbrush tool:

1 Double-click the paintbrush tool in the toolbox to display the Paintbrush Options palette. 

2 Choose a mode from the drop-down list on the left of the palette.

3 Drag the slider to set the opacity. 

4 Click the Fade option to set a fade-out rate. 

5 Click Wet Edges to paint with a watercolor effect. With this option selected, the paints builds up along 
the edges of the brush stroke. 



Using the rubber stamp tool 
The rubber stamp tool lets you paint a copy, or a modified copy, of an image or color into the same 
image or into another image. By default, the rubber stamp tool makes a copy of, or samples, an 
image and paints an exact duplicate of that image. Other rubber stamp options let you paint with a 
pattern or with an "impressionistic" copy of the image. You can also restore painted areas to their last-
saved states. 

To choose options for the rubber stamp tool:

1 Double-click the rubber stamp tool to display the Rubber Stamp Options palette.

2 Choose a mode from the drop-down list on the left of the palette.

3 Drag the slider to set the opacity. 

4 Select a Clone or Pattern option or the From Snapshot, From Saved, or Impressionist option from the 
Option drop-down list; then click OK. 

5 If you are using one of the Clone options, position the cursor where you want to take a sample, and 
Alt+click. This sample point is the location from which the image will begin to be duplicated as you 
paint. If you are using one of the other options, you don't have to take a sample.

Shortcut: Alt+click with the rubber stamp tool to sample from any open Adobe Photoshop 
window without changing the active window. 

6 Drag to paint with the sampled image.



Clone options 
The Clone options of the rubber stamp tool take a sample of the entire image, which you can then 
apply, or paint, over another image. Each stroke of the tool paints on more of the sampled image, 
starting at the point from which you took the sample. 

The Aligned Clone option applies a sampled image continuously, regardless of how many times you 
stop and resume painting. This option is useful if you want to use different sized brushes to paint an 
image. You can also use the Aligned Clone option for painting two halves of an image, with one on 
each side of another image. 

The Nonaligned Clone option applies a sampled image from the initial sampling point each time you 
stop and resume painting. Because the rubber stamp tool samples the entire image, this option is 
useful for applying multiple copies of part of an image. 



Pattern options
The Pattern options of the rubber stamp tool let you select a pattern and then use the rubber stamp 
tool to paint with that pattern. The Aligned Pattern option repeats the pattern as contiguous, uniform 
tiles, even when you stop and resume painting several times. The Nonaligned Pattern option centers 
the pattern on the rubber stamp cursor each time you stop and resume painting. 

To use the Pattern options with the rubber stamp tool: 

1 Use the marquee tool with the Rectangular option to define the pattern you want to use. 

2 Choose Define Pattern from the Edit menu. 

3 Double-click the rubber stamp tool to display the Rubber Stamp Options palette. 

4 Select a pattern option from the drop-down list.

5 Drag to paint with the pattern.



From Snapshot option
The From Snapshot option of the rubber stamp tool paints the contents of the snapshot buffer onto 
the image. By default, each image has an empty buffer associated with it. At any time, you can store 
the current selection in the buffer using the Take Snapshot command in the Edit menu. For example, 
you could use a painting tool or a filter to alter all or part of an image and then choose Take Snapshot 
to save the change. If you then undid the change and chose the From Snapshot option for the rubber 
stamp tool, you could apply the change selectively to areas of the image. 



From Saved option 
The From Saved option of the rubber stamp tool lets you restore an area of an image to its previously 
saved state. This option performs the same function as using the eraser tool with the Erase to Saved 
option selected.

When you use the From Saved option, Adobe Photoshop reads in the last-saved version of the image
from the disk and restores the portions of the image through which you drag the rubber stamp tool. 
When you begin using this option, it may take a few moments for the tool to start working while the 
image is being read in from the disk. 



Impressionist option 
When you use the Impressionist option with the rubber stamp tool, the program reads in the pixels 
from the last-saved version of the area you drag through and "smears" the pixels together to create 
an impressionistic effect. As with the From Saved option, this rubber stamp tool option may take a few
moments to start working while the image is being read in from the disk.



Using the smudge tool
The smudge tool simulates the actions of dragging a finger through wet paint. The tool picks up color 
from where the stroke begins and pushes it in the direction in which you drag. 

Note: The smudge tool cannot be used with bitmapped or indexed color images.

To choose options for the smudge tool:

1 Double-click the smudge tool to display the Smudge Tool Options palette.

2 Choose a mode from the drop-down list. 

3 Drag the slider to set the pressure. 

4 To smudge using the foreground color at the beginning of each stroke, select the Finger Painting 
option. 

Shortcut: Hold down the Alt key as you paint with the smudge tool to use finger painting.



Using the blur/sharpen tool
The blur/sharpen tool lets you blur hard edges or areas in an image to reduce detail, and it enables 
you to sharpen soft edges to increase clarity or focus. Applying the blur tool decreases the contrast 
between pixels and produces a smoother image.

Note: The blur/sharpen tool cannot be used with bitmapped or indexed color images. 

To choose options for the blur/sharpen tool:

1 Double-click the tool to display the Focus Tools Options palette.

2 Choose Blur or Sharpen from the Tool drop-down list.

3 Choose a mode from the drop-down list. 

4 Drag the slider to set the pressure. 

Shortcut: To toggle between the blur and sharpen tools, press the Alt key and click the tool in
the toolbox. 



Using the dodge/burn/sponge tool
The dodge/burn/sponge tool allows you to lighten or darken specific areas of an image, an to change 
the color saturation of an area. 

The dodge and burn tools are based on the traditional photographer's technique of increasing the 
amount of exposure given to a specific area on a print. Photographers hold back light during an 
exposure to lighten an area on the print (dodging) or increase the exposure to darken areas on a print
(burning in). 

Note: The dodge/burn/sponge tool cannot be used with bitmapped or indexed color images.

To choose options for the dodge or burn tool:

1 Double-click the tool to display the Toning Tools Options palette. 

2 Choose Dodge or Burn from the Tool drop-down list.

3 Choose one of the following modes to limit the changes to specific portions of the image:

* Choose Midtones to change only the middle range of colors.

* Choose Shadows to alter the dark portions of the image.

* Choose Highlights to modify only the light pixels. 

4 Drag the slider in the Options palette to set the exposure. 

To use the sponge tool:

1 Double-click the tool to display the Toning Tools Options palette. 

2 Choose Sponge from the Tool drop-down list in the palette.

3 Choose one of the following modes to define the action of the sponge:

* Choose Saturate to increase the color's saturation.

* Choose Desaturate to dilute the color's saturation. 

4 Drag the slider in the Options palette to set the pressure. 

The sponge tool is useful for subtly increasing the saturation in an area or for modifying out-of-gamut 
colors by reducing their saturation. 

Shortcut: To toggle between the dodge, burn, and sponge tools, press the Alt key and click 
the tool in the toolbox. 



Filling selections
You can fill selections using the paint bucket tool or the gradient fill tool. The paint bucket tool fills a 
selection with a color or a pattern. The gradient fill tool creates a gradient fill or gradual transition from
the foreground to the background color or from a color to transparency. 

The Fill command allows you to fill a selection; the background; or a layer with a color, pattern, or the 
contents of a saved file. 

The default foreground color is black, and the default background color is white. See Selecting colors 
for information on choosing foreground and background colors.

Note: If you're working on a layer and do not want to fill transparent areas, make sure that the
Preserve Transparency option is selected in the Layers palette. See Preserving a layer's 
transparency for more information.

See the following topics for more information:

Using the paint bucket tool

Using the gradient fill tool

Gradient fill style menu options

Using the Fill command

Filling a selection with a pattern

Stroking a selection



Using the paint bucket tool
The paint bucket tool uses the foreground color to fill adjacent pixels that are similar in color value to 
the pixel you click. The Paint Bucket Tool options allow you to specify a mode and opacity, to indicate 
how similar the colors of pixels must be to be filled (tolerance), and to choose to fill with the 
foreground color or a pattern. You can also choose to create smooth edges for the filled selection.

Note: The paint bucket tool cannot be used with bitmapped images. 

To choose options for the paint bucket tool: 

1 Select the area you want to fill.

2 Double-click the paint bucket tool to display the Paint Bucket Options palette.

3 Choose a mode from the drop-down list. 

4 Drag the slider to adjust the fill opacity. 

5 Enter the tolerance for the fill.

The Tolerance option defines how similar a pixel must be to be filled. Values can range from 0 to 255. 
A low tolerance fills pixels that have color values very similar to the pixel you click. A high tolerance 
fills pixels within a broader range of colors.

6 To smooth the edges of the filled selection, select the Anti-aliased option. 

7 To fill the selection with the foreground color or with a pattern, choose an option from the Contents 
drop-down list. See filling a selection with a pattern for information on defining and using patterns.

8 Click the part of the image you want to fill. All adjacent pixels within the specified tolerance are filled 
with the new color or with the pattern.



Using the gradient fill tool
The gradient fill tool lets you create a gradient fill. A gradient fill displays a gradual transition from the 
foreground color to the background color or from transparency to the foreground color. If you don't 
select a specific part of the image, the gradient fill tool applies the fill to the entire image. 

Note: The gradient fill tool cannot be used with bitmapped or indexed color images.

To create a gradient fill: 

1 Select the part of the image you want to fill.

2 Double-click the gradient fill tool in the toolbox to display the Gradient Tool Options palette.

3 Choose a mode from the drop-down list. 

4 Drag the slider to adjust the fill opacity.

5 Choose Linear or Radial from the Type menu.

A linear fill creates a gradient from one point to another in a straight line. A radial fill creates a gradient
fill from a center point outward in all directions.

6 To define how the fill makes the transition from the foreground color to the background color, choose 
an option from the Style drop-down list.

7 Drag the slider to define a midpoint (with a linear fill) or an offset value (with a radial fill).

The midpoint (or skew) of the a linear fill is the point at which the color is an even mix of the 
foreground and background colors. For example, drag the slider to a value of 25 percent to make the 
midpoint appear near the beginning of the fill (one-quarter of the way across the fill).

The offset value of a radial fill defines the point at which the radial fill displays the foreground color 
without any gradations. You enter this value as a percentage of the total distance from the starting 
point to the end point of the line you drag when you create the gradient fill. For example, a radial 
offset value of 50 percent makes the foreground color appear as a solid color without gradations 
halfway between the starting and ending points of the fill.

8 Position the gradient cursor where you want the fill to start, and drag to define the length and direction
of the gradient (with a linear fill) or the radius of the fill (with a radial fill). To constrain the line to a 45-
degree angle, hold down the Shift key as you drag.

If the line you drag extends outside the selected area, only the part of the gradient that falls within the 
selection appears.



Gradient fill tool Style options
* The Foreground to Background option makes the transition using the foreground and background 

colors in the same color space as the image (for example, a gradient fill in an RGB image uses the 
RGB color model). 

* The Foreground to Transparent option makes the transition from the foreground color to no color 
(transparency).

* The Transparent to Foreground option begins the fill with no color and makes the transition to the 
foreground color.

* The Clockwise Spectrum option makes the transition using the intermediate hues that lie between the
two colors as you move clockwise around a color wheel. 

* The Counterclockwise Spectrum option makes the transition using the intermediate hues that lie 
between the two colors as you move counterclockwise around a color wheel. 



Using the Fill command
The Fill command in the Edit menu allows you to fill a selection or a layer with a color, a saved portion
of an image, or a pattern. 

To fill a selection or a layer: 

1 Select the part of the image you want to fill. 

2 Choose Fill from the Edit menu to fill the selection. The Fill dialog box appears.

Shortcut: Press Shift+Backspace to display the Fill dialog box. 

3 Choose one of the following options from the Use drop-down list to set the contents for the fill.

* Choose Foreground Color, Background Color, Black, 50% Gray, or White to fill the selection with a 
color.

* Choose Pattern to fill the selection with a pattern. See Filling a Selection with a Pattern for more 
information. 

* Choose Saved to fill the selection with a saved version of the image. The Saved option restores 
the selected area of the image to its previously saved state.

* Choose Snapshot to fill the selection with the contents of the image buffer. See From Snapshot 
option for more information about taking and using snapshots.

4 Enter a value in the Opacity text box. A setting of 100 percent makes the fill fully opaque.

5 Choose a mode from the drop-down list.

6 If you're working in a layer and want to fill only areas containing color values, select the Preserve 
Transparency option. See Preserving a layer's transparency for more information. 

7 Click OK to fill the selection.



Filling a selection with a pattern 
You can also use the Fill command to fill selected areas of an image with a pattern. Before you fill a 
selection with a pattern, you must define the pattern using the Define Pattern command in the Edit 
menu. Each time you define a new pattern, it replaces the current pattern. If you want to reuse the 
patterns you create, save a document of pattern swatches.

To fill a selection with a pattern: 

1 Click the marquee tool and, using the Rectangular option, drag to select the part of the image you 
want to use as the pattern.

2 Choose Define Pattern from the Edit menu.

3 Select the part of the image you want to fill.

4 Choose Fill from the Edit menu, and select Pattern from the Use drop-down list in the Fill dialog box. 

The pattern you defined is repeated as tiles within the selection. 

Note: Only one pattern can be defined at a time. 

Using PostScript patterns to fill a selection

The Adobe Photoshop software contains a set of PostScript patterns that you can use to fill 
selections. Each file in this folder contains a single Adobe Illustrator-format pattern that can be scaled 
and rendered at any resolution. 

To use a pattern from the PostScript patterns folder:

1 Choose Open from the File menu.

2 Choose the pattern file you want to use, and click Open. The Rasterizer dialog box appears.

3 Select the Rasterizer dialog box options you want to use. See Opening and placing Adobe Illustrator 
files for information on these options.

4 Click OK. The pattern opens in an Adobe Photoshop file.

5 Make a rectangular selection, or choose All from the Select menu.

6 Choose Define Pattern from the Edit menu. The pattern is defined as an Adobe Photoshop pattern.

7 Select the part of the image you want to fill.

8 Choose Fill from the Edit menu, and select Pattern in the Fill dialog box. 



Stroking a selection
The Stroke command allows you to fill a border around a selection or around the edge of a layer. As 
with the Fill command, you can specify the opacity of the fill and the painting mode to be used. 

To stroke a selection or layer:

1 Select the part of the image you want to stroke. 

2 Choose Stroke from the Edit menu. The Stroke dialog box appears.

3 Specify the width and location of the border. Values for the width can range from 1 to 16 pixels. 

4 Enter a value in the Opacity text box. A setting of 100 percent makes the stroke fully opaque.

5 Choose a mode from the drop-down list. 

6 If you're working in a layer and want to stroke only areas containing color values, select the Preserve 
Transparency option. See Preserving a layer's transparency for more information. 

7 Click OK to stroke the selection.



Painting and editing in layers
The Options palette determines the opacity and mode for the active painting or editing tool. When you
use these tools to paint or edit a layer, keep in mind that the settings on the Options palette interact 
with the opacity and mode settings for the target layer, and that the actions affect the currently 
selected channel (which will usually be the composite channel). 

For example, suppose you have a layer in the Dissolve mode at an opacity of 50 percent. You paint 
on this layer using the paintbrush with a Normal mode and an opacity of 100 percent. As it is 
displayed on the layer, the paint appears in Dissolve mode with a 50-percent opacity because this is 
the maximum the layer can display.

In the same way, if you were working on a layer created using Normal mode and 100-percent opacity,
but you were using the eraser tool with the paintbrush option set to 50-percent opacity, only 50 
percent of the paint would disappear as you painted.

When painting and editing in layers, you also need to know the Preserve Transparency setting for the 
current layer, and whether the layer has a layer mask. If Preserve Transparency is selected, your 
painting or editing will have no effect on transparent areas in the layer. Similarly, if you unknowingly 
paint in a mask, you will not get the results you expect.

For more information on layers, see Using layers.



About type in Adobe Photoshop
Normally, large bitmapped characters appear jagged on the screen. However, if you use the Adobe 
Type Manager™ (ATM™) program, or you are using TrueType™ fonts, characters appear almost as 
smooth and as well-defined as outline type. 

Note that bitmapped type is different from the outline type generated in object-oriented applications 
such as Adobe Illustrator. In bitmapped applications such as Adobe Photoshop, type is rendered at 
the resolution of the image. For example, if the resolution of the image is 100 pixels per inch, the 
resolution of the type will also be 100 pixels per inch. You can't edit bitmapped type as text after you 
have placed it into the image.

To produce high-quality type, it's best to import your Adobe Photoshop image into a page layout 
program and create PostScript language type for the image.

See the following topics for more information:

Adding type to an image

Opacity and mode of type

Using text on a layer

Setting the leading

Setting the letter spacing

Selecting Style options for type

Aligning type

Adjusting individual characters



Adding type to an image
The Adobe Photoshop program allows you to enter bitmapped type on an image using the type tool. 
See About type in Adobe Photoshop for more information on type.

To add type: 

1 Click the type tool in the toolbox. 

2 Click where you want the type to appear. The Type Tool dialog box appears.

3 Choose a font, and specify a size for the type. 

4 Enter values for the leading and spacing. 

5 Select a style and alignment for the type. 

6 Type the text in the text box.

The type automatically wraps in the dialog box, but it appears as a single line in the image unless you
press Enter. You can enter up to 32,000 characters.

7 To display the text in the text box as it will appear in the image, select the Show Font and Size options
under the text box.

8 Click OK. Type appears in the image as a floating selection and in the foreground color.

See the following topics for more information:

Using text on a layer

Adjusting individual characters

Changing the opacity and mode of type.



Changing the opacity and mode of type
As do all floating selections, the type selection appears as a temporary layer in the Layers palette. 
While the type is floating, you can change the type's opacity or mode by choosing a different opacity 
or mode from the Layers palette. For more precise control over blending attributes, paste the type 
onto a new layer, and use the Layer Options dialog box to change the attributes.



Using text on a layer
Although you can work with the type as a floating selection, it's often easier to make the type into its 
own layer. This allows you more freedom as you edit, place, or apply effects to the type. You can 
either create a new layer before you enter the type or convert the floating selection containing the 
type into a new layer. See Pasting selections onto layers for more information. 

If you don't place the text onto a separate layer, when you deselect the type (or change layers), the 
text becomes part of the underlying layer; at that point, you can change the type only by editing the 
pixels that make up the characters. 



Setting the leading 
You control the line spacing, called leading, using the Leading option in the Type Tool dialog box. 
Leading is measured from baseline to baseline. The leading parameter uses the same unit of 
measurement you specify for the font size (either points or pixels); by default, the leading built into the
font is used. Values can range from 1 to 1000.



Setting the letter spacing 
You can control the spacing between letters, called kerning, using the Spacing option in the Type Tool
dialog box. The Spacing parameter uses the same unit of measurement that is specified for the font 
size (either points or pixels). Enter positive values to increase the spacing; enter negative values to 
decrease the spacing. Spacing increments can be as small as tenths of a point or pixel (from -99.9 to 
999.9).



Selecting Style options for type 
You can apply Style options to type so that it appears underlined, italicized, outlined, bold, or 
struckthrough.

Text, like all images in Adobe Photoshop, is composed of pixels, and its resolution is measured in 
pixels per inch (ppi). The Anti-aliased option in the Type Tool dialog box lets you minimize the pixel 
contrast at the edges of the text. When you select this option, the edges of the text appear smooth 
and blend into the background. You'll probably want to use anti-aliased type in your images, unless 
you are working with type in small point sizes.



Aligning type 
You align type based on the last point you clicked with the type tool cursor. For example, if you want 
to align type so that it is centered on the image, select the type tool, click the center of the image, and
then click the Center Alignment option in the Type Tool dialog box.

The left column of Alignment options controls alignment of horizontal text. The right column controls 
alignment of vertical text. The text is aligned according to where you click the insertion point to display
the text box. The Left and Top Alignment options begin the text at the insertion point, the Center 
Alignment option centers the text at the insertion point, and the Right and Bottom Alignment options 
end the text at the insertion point. 



Adjusting individual characters 
While a text block is still selected on an image and the type tool is active, you can deselect individual 
characters and words in the text block. You can then move the characters that are still selected to 
another position on the image and adjust letter spacing. 

To deselect characters in a floating text block:

Use one of the following methods:

* Hold down the Ctrl key and drag the lasso around the character or characters you do not want 
selected.

* Hold down the Shift and Ctrl keys and drag the lasso around the characters you want to remain 
selected. (The type tool turns into the lasso once you've added type to an image.) 

Note: Make sure that you encircle the entire character you want to select or deselect; any 
portion of a character outside the lasso is not changed.

To adjust the letterspacing manually:

Position the cursor on one of the selected characters, and use one of the following methods:

* With the arrow cursor displayed, hold down the left mouse button and drag the characters to their new
positions. To constrain the movement to a straight line, hold down the Shift key.

* Use the arrow keys to move the selected characters in 1-pixel increments. Hold down the Shift key 
and press an arrow key to move the type in 10-pixel increments.

For more information on adding type to an image and adjusting letterspacing, see Lesson 4 of the 
Adobe Photoshop Tutorial.

 



Selecting colors
Adobe Photoshop uses the foreground color to paint, fill, and stroke selections, and as the beginning 
color for gradient fills. The background color is used when filling, when erasing in the background, 
when moving a nonfloating selection in the background, and as the ending color for gradient fills. 

The default background color is white, and the default foreground color is black.

You can select new foreground and background colors in several ways:

* Use the eyedropper tool to sample a color in an image.

* Use the Picker palette to mix colors in any mode or to select from a color spectrum.

* Use the Swatches palette to select from a predefined set of colors.

* Use the Scratches palette to mix and select custom colors.

* Click the Default Colors icon to return to the default settings.

* Click the Switch Colors icon to switch the foreground and background colors.

* Use the Adobe Photoshop color picker or the Windows Color Picker.

See also Setting color readout values and Creating spot colors in RGB and CMYK modes for more 
information on selecting colors.



Using the eyedropper tool
The eyedropper tool lets you sample colors from an area of an image to designate a new foreground 
or background color. You can sample from the current image or from another image. (When you're 
using the eyedropper, you can click in a background window without making it the active window.)

To select the foreground or background color using the eyedropper:

1 Click the eyedropper tool.

2 To select a new foreground color from the image, click the color you want.

3 To select a new background color, hold down the Alt key as you click.

If you drag the eyedropper tool in the image, the foreground color selection box changes dynamically 
as you drag. Alt+drag to activate the background color selection box. Release the mouse button to 
choose the new color.

Shortcut: To use the eyedropper tool temporarily while using any painting tool, hold down the
Alt key. 



Changing the eyedropper sample size
By default, the eyedropper tool reads the color value of the pixel where you click. You can increase 
the sample size that the eyedropper tool reads. For example, you can set the eyedropper to sample a
3-screen-pixel-by-3-screen-pixel area under the cursor. Modifying the sample size of the eyedropper 
affects the color readouts displayed in the Info Palette. 

To change the sample size of the eyedropper:

1 Double-click the eyedropper tool. The Eyedropper options appear in the Options palette.

2 Choose one of the following options from the Sample Size drop-down list: 

* The Point Sample option reads the precise value of the pixel you click.

* The 3 by 3 Average and 5 by 5 Average options read the average value of the selected number of 
screen pixels within the area you click.



Using the Picker palette
The Picker palette displays the color values for the current foreground and background colors. With 
the sliders in the Picker palette, you can edit the foreground and background colors by using one of 
several different color models. 

To change the foreground or background color: 

1 Choose Palettes > Show Picker from the Window menu. The Picker palette appears.

2 If it is not already highlighted (outlined with a double frame), click the foreground or background color 
selection box to indicate the color you want to edit. 

3 From the Picker palette menu choose the color model you want to use for color readout values. 

4 Drag the sliders to specify the new background or foreground color. You can also click the color 
selection box in the Picker palette to display the Color Picker dialog box. 

As you drag, the values for each slider change, and the edited colors appear in the foreground or 
background color selection box.

By default, the slider colors change as you drag. If you want to turn off this preview feature to improve
performance, choose Preferences > General from the File menu, click the More button in the General 
Preferences dialog box, and deselect the Dynamic Sliders in Picker option in the More Preferences 
dialog box.

Note: When an exclamation point inside a triangle appears in the Picker palette, you have 
chosen a nonprintable, or out-of-gamut, color. The closest CMYK equivalent appears next to 
the triangle. Click the CMYK equivalent to substitute it for the out-of-gamut color.

For more information, see Choosing a color from the Picker Color Bar



Setting color readout values
The Info palette, the Picker palette, and the Adobe Photoshop Color Picker let you display color 
values using a number of different color models:

* Grayscale lets you choose a color from 0-percent to 100-percent gray.

* RGB lets you choose a color with red, green, and blue values ranging from 0 to 255.

* CMYK lets you choose a color with cyan, magenta, yellow, and black values ranging from 0 percent to
100 percent.

* Lab lets you choose a color with a lightness value (L) from 0 to 100 as well as values along the a axis 
(green to magenta) and b axis (blue to yellow) from -128 to +127.

* HSB lets you choose a color with a hue from 0 degrees to 360 degrees and with saturation and 
brightness values from 0 to 100 percent. The angle for hue is defined as an angle relative to the pure 
red color on a color wheel. For example, if you set the saturation and brightness levels to 100 percent
and drag the hue slider until green is displayed, the hue value is 120 degrees, because green is 120 
degrees counterclockwise from red on the color wheel.

See Color basics and Adobe Photoshop color modes for more information on these color models.



Choosing a color from the Picker Color Bar
A color bar along the bottom of the Picker palette enables you to quickly choose a background or 
foreground color from a spectrum of colors. 

To select a model for the color bar:

1 Choose Color Bar from the Picker palette menu. The Color Bar dialog box appears.

2 Choose a model from the Style drop-down list and then click OK.

If you choose the Foreground to Background model, you can select the Lock to Current Colors option.
This option lets you to keep the same spectrum in the Picker palette, even if you change the 
foreground or background color. 

Note: Shift+click the color bar to cycle through the color bar models without displaying the 
Color Bar dialog box.

3 If it is not already highlighted (outlined with a double frame), click the foreground or background color 
selection box in the Picker palette.

4 Click the color bar to select a new color.



Using the Swatches palette
The Swatches palette contains the current color palette. You can choose a foreground or background 
color from the swatches, or you can add or delete colors to create a custom palette. You can also 
save a set of swatches and reload them for use in another image.

To select a color:

Click a color in the Swatches palette to choose a foreground color. Alt+click to choose a background 
color.

To add a color to the Swatches palette: 

1 Use the eyedropper tool, the Picker palette, the Scratch palette, or the Color Picker to select the color
you want to add. 

2 Move the cursor over an empty space in the bottom row of the Swatches palette (it turns into the paint
bucket tool), and click to add the color.

To replace or insert a color in the Swatches palette:

1 Use the eyedropper tool, the Picker palette, the Scratch palette, or the Color Picker to select the color
you want to add. 

2 Hold down the Shift key (the cursor turns into the paint bucket tool) and click to replace an existing 
swatch. Hold down the Shift and Alt keys and click to insert a new color.

To delete a color from the Swatches palette:

Hold down the Ctrl key to turn the cursor into scissors and click a swatch. The remaining swatches 
move to the left to eliminate the emptied square in the swatch row.

For more information, see Saving, loading, and appending Swatches palettes.



Saving, loading, and appending Swatches palettes
The Swatches palette can hold as many colors as you want. However, to make the palette more 
manageable and to group related or special colors, you might want to create your own Swatches 
palettes. 

To save and load a set of swatches:

Use one of the following the commands in the Swatches palette menu:

* The Save Swatches command saves the current palette in a file. 

* The Load Swatches command replaces the contents of the Swatches palette with a stored palette. 

* The Append Swatches command adds the colors stored in a saved palette to the current Swatches 
palette. 

When you exit Adobe Photoshop, the current Swatches palette is saved in the Preferences file 
PHOTOS30.PSP, located in the Windows directory.



Using the Scratch palette
The Scratch palette is a scratch pad you can use to mix colors and select them as the foreground or 
background colors. You can use all the painting tools to paint in the Scratch palette. You can also use 
the zoom and hand tools to change your view within the Scratch palette.

The Scratch palette is also a convenient place to define a custom brush shape or to define a pattern. 
Similarly, you can use custom brush shapes and patterns (when the pattern is painted using the paint 
bucket tool) in the Scratch palette area.

To mix a foreground or background color: 

1 Click a painting tool in the toolbox. The tools paint using their current settings in the Brushes and 
Options palettes.

2 Choose a foreground color. (If you're going to choosee a color from the Picker or Swatches palette, 
you might want to ungroup the palettes.) 

3 Paint the color inside the Scratch palette. Continue to select colors, and paint until you have the color 
you want.

To mix colors, apply two different overlapping colors. (Be sure to set the opacity in the Options palette
to less than 100 percent.) You can also paint two colors in the Scratch palette and use the smudge 
tool to mix them. Using the eraser in the Scratch palette fills the erased area with the background 
color. 

4 Click the foreground or background color selection box in the Picker palette to indicate the color you 
want to change.

5 Select the eyedropper, and click the color in the Scratch palette.

For more information, see Copying and pasting in the Scratch palette and Locking, clearing, saving, 
and loading Scratch palettes.



Copying and pasting in the Scratch palette
You can copy and paste selections from an image into the Scratch palette. You can also copy areas 
from other Scratch palettes. This is useful, for example, when you want to use a sampled or mixed 
color as the basis for another color.

To copy and paste in the Scratch palette:

1 Make the selection using a selection tool. (You cannot use the pen tool in the Scratch palette.)

2 Choose Copy from the Scratch palette menu.

Shortcut: You can also use the move tool to drag a selection from the document window into 
the Scratch palette.

3 Choose Clear from the Scratch palette menu to erase the current palette, or use the Load Scratch 
command to load a new Scratch palette.

4 Paste the selection.



Locking, clearing, saving, and loading Scratch palettes
Once you've mixed the colors that you want, you might want to lock the Scratch palette to avoid 
painting over the colors. You can also save and load Scratch palettes for use in any Adobe Photoshop
image.

To lock the Scratch palette:

Choose Locked from the Scratch palette menu. (To unlock the palette, choose Locked again.)

To clear the Scratch palette:

Choose Clear from the Scratch palette menu. A blank new palette appears. (You can't clear a locked 
palette.)

To save and load Scratch palettes:

* Choose Save Scratch from the palette menu to save the current palette contents in a file. 

* Choose Load Scratch from the palette menu to replace the contents of the Scratch palette with the 
stored palette contents. 

To return to the default Scratch palette:

Choose Reset Scratch from the Scratch palette menu. 



Using the Adobe Photoshop Color Picker
The Adobe Photoshop Color Picker allows you to select the foreground or background color from a 
color spectrum or to numerically define color components for a color. In addition, the Adobe 
Photoshop Color Picker lets you select colors based on the CMYK color model and choose from 
several custom color systems.

By default, the Adobe Photoshop Color Picker is selected in the General Preferences dialog box. To 
change back to the Photoshop color picker if a different color picker has been used, choose 
Preferences > General from the File menu; then, choose Photoshop from the Color Picker drop-down 
list in the General Preferences dialog box.

To display the Color Picker, click the foreground or background color selection box in the toolbox, or 
click the outlined color selection box in the Picker palette. 



Specifying a color using the color field and color slider
With the HSB and RGB color models, you can use the color field and the color slider in the Color 
Picker dialog box to select a color. The color slider displays the range of color levels available for the 
selected color component (for example, R, G, or B). The color field displays the range for the 
remaining two components--one on the horizontal axis and one on the vertical axis.

For example, if you click the red component (R) using the RGB color model, the color slider displays 
the range of color for red (0 is at the bottom of the slider and 255 is at the top). The color field 
displays the values for blue along its horizontal axis and the values for green along its vertical axis. 

To choose a color:

Drag the white triangles along the slider, or click inside the color field. 

When you click in the color field, a circular marker indicates the color's position in the field. 

As you adjust the color using the color field and color slider, the numerical values change to reflect 
the new color. The color rectangle to the right of the color slider displays the new color in the top 
section of the rectangle. The original color appears in the bottom of the rectangle.



Specifying a color using numerical values
In the Adobe Photoshop Color Picker, you can select a color in any of the four color models by 
specifying numerical values for each color component. 

To specify color values:

* In the CMYK color model, specify each component value as a percentage of cyan, magenta, yellow, 
and black. 

* In the RGB color model (this is the model your monitor uses), specify component values from 0 to 255
(0 is black, and 255 is the pure color). 

* In the HSB color model, specify saturation and brightness as percentages, and specify hue as an 
angle (from +180 degrees to -180 degrees) that corresponds to a location on the color wheel. 

* In the Lab model, enter a lightness value (L) from 0 to 100, and the a axis (green to magenta) and b 
axis (blue to yellow) values from -128 to +127. 



Recognizing nonprintable colors
Some colors in the RGB and HSB color models, such as neon colors, cannot be printed, because 
they have no equivalents in the CMYK model. If you select a nonprintable color, an alert triangle with 
an exclamation point appears in the Color Picker dialog box and in the Picker palette. The closest 
CMYK equivalent is displayed below the triangle. Click the triangle to select the CMYK equivalent 
automatically.

Adobe Photoshop lets you display a CMYK Preview and display out-of-gamut colors when you're 
working in RGB documents. (For more information, see Managing out-of-gamut colors.)



Choosing custom colors from the Adobe Photoshop color picker
With the Color Picker, you can choose custom colors from the PANTONE- MATCHING SYSTEM, the 
TRUMATCH SWATCHING SYSTEM™, the FOCOLTONE® COLOUR SYSTEM, the TOYO 88 
ColorFinder™1050 System, and the ANPA-COLOR® system. 

Before selecting any custom color, make sure that you're viewing a printed swatch for the color. (See 
the sections on each color system for information on obtaining a printed color swatch book.) 
Manufacturers recommend that you get a new swatch book each year to compensate for fading inks 
and other damage. Picking a custom color based on the swatches ensures that the final printed 
output is the color you want. (See Creating spot colors in RGB and CMYK modes for information on 
printing custom color plates.)

To select a custom color:

1 Open the Adobe Photoshop Color Picker, and click the Custom button.

The Custom Colors dialog box appears. The dialog box displays the color closest to the color 
currently selected in the Adobe Photoshop Color Picker.

2 Choose the type of ink you want to use from the Book drop-down list. 

3 Locate the color you want by typing the ink number or by dragging the triangles along the scroll bar.

4 Click the color patch in the list.

5 To return to the Color Picker, click the Picker button. The Adobe Photoshop Color Picker appears with
the current color equivalent selected.

Note: In Adobe Photoshop, custom colors are printed to their equivalent CMYK plates in 
every mode except Duotone.



Selecting PANTONE colors
Adobe Photoshop supports PANTONE colors for printing inks. Pantone has specified CMYK 
equivalents for its colors. To select a PANTONE color, first determine the ink color you want, using 
either the PANTONE Color Formula Guide 747XR or an ink chart obtained from your printer. 
PANTONE books are available from printers and graphic arts supply stores.

When you're using PANTONE colors in documents that you plan to export to other applications, make
sure that the Short PANTONE Names option is selected in the General Preferences dialog box. This 
ensures that the PANTONE color names will match the naming conventions used in the other 
applications.

For more information, contact PANTONE at the following address:

PANTONE, Inc. 590 Commerce Blvd. Carlstadt, NJ 07072    (201) 935-5500



Selecting TRUMATCH colors
The TRUMATCH color swatching system provides predictable CMYK color matching with over 2000 
achievable, computer-generated colors. TRUMATCH colors cover the visible spectrum of the CMYK 
gamut in even steps. The TRUMATCH COLORFINDER displays up to 40 tints and shades of each 
hue; each originally created in a four-color process, and each reproducible in four colors on electronic
imagesetters. In addition, four-color grays using different hues are included.

For more information on the TRUMATCH system, contact TRUMATCH at the following address:

TRUMATCH, Inc. 25 West 43rd St., 8th Floor New York, NY 10036    (212) 302-9100



Selecting FOCOLTONE colors
The FOCOLTONE COLOUR SYSTEM in Adobe Photoshop provides 763 CMYK colors. 
FOCOLTONE colors help avoid prepress trapping and register problems by showing the overprints 
that make up the colors. All the colors convert to spot colors with a single mix of CMYK inks. 

A swatch book with specifications for process and spot colors, overprint charts, and a chip book for 
marking up layouts is available from FOCOLTONE at the following address:

FOCOLTONE INTERNATIONAL, Ltd. Churchview House Penkridge Acton Trussell, 
StaffordST170RJUnited Kingdom    (44) 0785-712667



Selecting TOYO ColorFinder 1050 colors
The TOYO 88 ColorFinder 1050 color system, created by Toyo Ink Manufacturing Company, Ltd., 
provides over 1000 colors based on the most common printing inks used in Japan. The TOYO Color 
Finder 1050 Book contains printed samples of Toyo colors and is available from printers and graphic 
arts supply stores.

For more information, contact Toyo at the following address:

Toyo Ink Manufacturing Co., Ltd. 3-13 2-chome Kyobashi Chuo-ku, Tokyo 104    (011) 81-3-3272-0781



Selecting ANPA-COLOR colors
You can choose ANPA colors for newspaper applications. The ANPA-COLOR ROP Newspaper Color 
Ink Book contains samples of the ANPA colors.

For more information, contact ANPA at the following address:

Newspaper Association of America Order Entry11600 Sunrise Valley Drive Reston, VA 22091    (703) 
648-1367



Creating spot colors in RGB and CMYK modes
When you specify custom colors in RGB or CMYK mode, Adobe Photoshop converts the custom 
color into its RGB or CMYK equivalent. 

To print a spot color in RGB or CMYK mode:

1 Select the areas that you want to print as a spot color.

2 Choose Save Selection from the Select menu to isolate each spot color in a separate channel.

This creates a negative plate. If you need to print from a positive, invert the image in the channel. 
(See Saving a selection in an alpha channel for information on using alpha channels.)

3 Select the channel in the Channels palette, and choose Print from the File menu.

4 Follow this procedure for each spot color you want to print.

Return to the composite RGB or CMYK channel, load each spot channel individually, and delete the 
contents of the mask. This creates the knockouts for the spot colors.

This procedure for producing color separations can be used only when you're printing directly from 
Adobe Photoshop. You can't print the entire set of CMYK and spot separations (stored in individual 
channels) if you have placed the document into a page layout or illustration application.

Note: Adobe Photoshop allows you to specify any custom color in the Color Picker for 
generating distinct custom color plates for duotone images. 

See About monotones, duotones, tritones, and quadtones for more information on using custom 
colors in these images. Check with your print shop to see which custom color swatch books you 
should use in these cases.



Using the Windows Color Picker
You can also use the Windows Color Picker to change the foreground or background color. The 
Windows Color Picker lets you select colors from an array of basic colors or define up to 16 custom 
colors based on the HSB or the RGB color model. Unlike the Adobe Photoshop Color Picker, 
however, the Windows Color Picker does not alert you to nonprintable colors.

This section briefly describes using the Windows Color Picker. For a detailed description, see your 
Windows documentation.

To use the Windows Color Picker: 

1 Choose Preferences > General from the File menu, and then choose General from the submenu. The
General Preferences dialog box appears.

2 Choose Windows from the Color Picker drop-down list, and click OK.

3 Click the foreground or background color selection box in the toolbox. The Windows Color Picker 
dialog box appears. 

4 In the Basic Colors palette, click the color you want.

5 Specify a custom color by clicking the Define Custom Colors button to display the Custom Color 
Selector dialog box (similar to the Adobe Photoshop Color Picker). Use the color field and color slider 
or by entering numerical values for each color component you want to use.

The new color is displayed on the left side of the Color/Solid box. The right side of this box displays 
the solid color closest to the color you have specified. (You can choose the displayed solid color by 
double-clicking the right side of the box.)

6 When you are satisfied with the color, click the Add to Custom Colors button to add it to the Custom 
Colors Palette.

7 To choose a custom color from the Color Picker display, click the color you want.

 



About layers
When you create a new Adobe Photoshop document, the image consists of only a background. Think 
of this background as the canvas under a painting. The background can be white, or it can be the 
current background color. 

Note: Documents created using the Transparent option in the New dialog box are created 
without a background. 

You can add one or more layers to the document. Think of layers as transparent sheets of acetate 
that are stacked on top of the background. If no image has been copied onto a layer, you can see 
through to any other visible layers and to the background at the bottom of the layers. 

Layers enable you to edit specific areas of your image without affecting any other data. You can draw,
edit, paste, use masks, and reposition artwork on a layer without disturbing any other layers in the 
image. 

All layers in a document share the same number of pixels, the same number of channels, and the 
same image mode-- for example, RGB, CMYK, or Grayscale mode. 

Documents created in versions of Adobe Photoshop earlier than 3.0 consist only of a single 
background layer. If you add layers to these documents using Adobe Photoshop 3.0, you must save 
them in the Adobe Photoshop 3.0 format. Only the Photoshop 3.0 format supports layers. For more 
information about this file format, see Saving Adobe Photoshop 3.0 files. 

For more information on layers, see Creating a layered document and Using the Layers palette.



Using the Layers palette
You use the Layers palette to create, copy, merge, and delete layers, and to create layer masks. The 
Layers palette also lets you hide and show individual layers.

To display the Layers palette:

Choose Palettes > Show Layers from the Window menu.

The Layers palette lists the layers, starting with the topmost layer in the image. The background is 
always at the bottom of the layer list. A thumbnail of the layer contents appears to the left of the layer 
name. This thumbnail is updated as you edit the layer. Use the scroll bars or resize the palette to see 
additional layers.

The highlighted layer in the Layers palette is the active, or target, layer. The name of the active layer 
also appears in the document's title bar. Any editing affects only this layer. Only one layer can be 
active at a time. 

To select a layer:

Choose one of two options:

* In the Layers palette, click the layer name to make it active.

* Using the move tool, hold down the Ctrl key and click anywhere in the document window. 

The layer that contains the pixels you click becomes the active layer. This technique is useful for 
quickly identifying which layer contains a specific set of pixels. 



Creating a layered document
Adobe Photoshop lets you create any number of layers in a document, each with its own painting 
mode and opacity. However, the amount of memory your system has may affect the number of layers 
you can have in a single document. 

Once you create a new layer, you can place images on it by using the Paste commands in the Edit 
menu, by dragging a selection from another open Adobe Photoshop document, or by dragging a layer
from the Layers palette of another open Adobe Photoshop document.

You add layers using the New Layer command or the New Layer icon at the bottom of the Layers 
palette. You can also create a new layer from a selection using the Paste Layer or Make Layer 
command. See Pasting selections onto layers, for information on creating a new layer from a 
selection.

To add a new layer:

Choose one of two options:

* To create a new layer using the default options, click the New Layer icon at the bottom of the Layers 
palette. A new layer is created, set to Normal mode and 100-percent opacity. The layer is named 
according to the order in which it was created.

* To select options for the new layer, Alt+click the New Layer icon at the bottom of the Layers palette, or
choose New Layer from the Layers palette menu. See Specifying layer options for information on 
layer options.

Note: Creating a new layer deselects any selections that have been moved or pasted in the 
current document.



Dragging and pasting selections onto layers
When you drag or paste a selection onto a layer, it appears as a floating selection (that is, a selection 
that floats above the current background or layer) in the Layers palette. As soon as you deselect the 
floating selection, the pixels in the selection merge with the underlying layer. 

Because you can easily deselect a floating selection (for example, by selecting another layer in the 
Layers palette), it's a good idea to paste floating selections onto a new a layer. You can then paint, 
apply filters to, and make adjustments to the selection before you merge it with another layer in the 
image. 

To paste a selection onto a new layer:

1 Choose Paste Layer from the Edit menu. The Make Layer dialog box appears.

2 Specify a name, opacity, and mode for the new layer.

3 Click OK. A new layer containing the selection is created.

To paste a selection onto an existing layer:

1 In the Layers palette, select the layer onto which you will paste the selection.

2 Paste the selection by choosing the Paste or Paste Into command from the Edit menu or by dragging 
a selection from another open Adobe Photoshop document. You can also select the move tool and 
drag an entire image to the new layer.

A floating selection assumes the mode and opacity of the layer into which you're pasting it. For 
example, a selection that has 100-percent opacity and is set to Normal mode and that is pasted onto 
a layer with 50-percent opacity set to Screen mode will appear screened and 50-percent opaque. 

You can modify the mode or opacity of a floating selection in the Layers palette; however, for more 
precise control over the selection, paste the selection onto a new layer, and then use the Layer 
Options dialog box to modify the selection's attributes.

3 To move the floating selection to another layer in the image, drag the selection in the Layers palette.

4 Choose one of these options:

* To paste the selection onto the active layer, deselect the floating selection. The selection is merged
with the active layer and can no longer be edited.

* To paste the floating selection onto a new layer, click the New Layer icon. To select options for the 
new layer before you paste the selection, Alt+click the New Layer icon, select Make Layer from the
Layers palette menu, or double-click the floating selection in the Layers palette.

Shortcut: To paste a selection onto a new layer in one step, choose Paste Layer from the 
Edit menu.

See Specifying layer options for a description of layer options. 



Dragging layers between documents
You can add a layer to a document by dragging a layer from the Layers palette of one image (the 
source) onto another (target) image. The source layer is added as a new layer to the target image's 
Layers palette.

To drag layers between documents:

1 Open the images that you will use.

2 Select the layer in the source image's Layers palette.

3 Drag the source layer to the target image. The layer appears as a new layer in the target image's 
Layers palette. To center the new layer in the target image, hold down the Shift key as you drag.



Editing layers
You can use the painting and editing tools to draw on a layer, or you can copy and paste selections to
a layer. All editing occurs on the active layer (and in the active channel). To keep track of your editing, 
keep the Layers and Channels palettes open as you edit.

Adding pixels to a layer

When you create new layers in an image, the layers are 100-percent transparent. Pasting, painting, 
and editing in a layer fills the selected areas with opaque pixels. Once an area on a layer contains 
pixels, you can paint or edit the pixels, apply filters, or use special effects to modify the layer. For 
more information on using the painting and editing tools on a layer, see Painting and editing in layers.

Preserving a layer's transparency

You can confine editing to areas of a layer that already contain pixels. For example, if you have 
created type on a layer, you may want to edit the type (for example, by adding special effects or 
changing its color) without affecting the rest of the layer.

To confine editing to a layer:

1 Select the active layer in the Layers palette.

2 Select the Preserve Transparency option in the Layers palette.

When you use the pencil, paintbrush, airbrush, rubber stamp, paint bucket, or gradient fill tool, only 
the opaque areas show the effects of the tool.



Viewing layers
A layer is transparent until you add pixel values to it. When you're viewing layers, all transparent 
areas appear in a checkerboard pattern. The checkerboard helps you distinguish between 
transparent areas and white areas. You can modify the appearance of the checkerboard and change 
its color. For information on changing the checkerboard, see Setting transparency preferences.

You can make layers temporarily invisible to speed performance as you edit or print other parts of the 
image. Only visible layers are printed. When a layer is visible, an eye icon appears in the leftmost 
column of the Layers palette for that layer. 

To show or hide a layer:

Click the eye icon in the leftmost column of the Layers palette to show or hide individual layers. 

Shortcut: Drag through the column to show or hide multiple layers. Alt+click the eye icon to 
display a single layer. Note that Alt+clicking allows you to have a visible layer that is not the 
target; however, in most cases, you will want the target layer to be visible. Alt+click the visible 
layer again to redisplay the last visible set of layers.

For more information, see Layer thumbnails.



Hiding and resizing layer thumbnails
You can change the size or turn off the display of thumbnails in the Layers palette. Thumbnails are 
the most convenient way of monitoring layer contents, but turning off thumbnails can improve 
performance and save disk space. Using smaller thumbnails reduces the space required by the 
Layers palette and can be helpful when you're working on smaller monitors. 

To change the size of a layer thumbnail:

1 Choose Palette Options from the Layers palette menu.

2 Click a size or click None to turn off the thumbnail, and then click OK.



Moving layers
You can move layers anywhere in the document window and change the order of layers. You can also
link multiple layers and move them together. 

To move a layer:

1 In the Layers palette, select the layer that you want to move.

2 Select the move tool in the toolbox.

3 In the image, drag the layer into the desired position. To constrain the movement to 45 degrees or 90 
degrees, hold down the Shift key as you drag.

Any layer areas that are dragged out of the window are still available until you edit the pixels in the 
layer (for example, by rotating them or changing their opacity). 

Shortcut: When the move tool is selected, you can use the arrow keys to move the layer 
contents in 1-pixel increments. Press Shift and an arrow key to move the layer in 10-pixel 
increments (or to move one frame if you're editing an Adobe Photoshop filmstrip file).

To move multiple layers:

1 Select one of the layers you want to move.

2 Click the second column from the left in the Layers palette to indicate any additional layers you want 
to move. The link icon appears in the column. 

3 Move the linked layers.

4 Click the link icon to unlink a layer.

See the following topics for more information:

Changing the order of layers

Copying layers between documents

Duplicating layers



Changing the order of layers
You can use the Layers palette to change the order of layers in an image.

To change the order of layers:

1 Drag the layer that you want to move up or down in the Layers palette.

Note: By default, the background cannot be moved and is always at the bottom of the layer 
list. To move the background to a different location, first convert the background into a layer 
by double-clicking the background and using the Make Layer command; then move the layer.



Copying layers between documents
You can copy any layer or the background from one Adobe Photoshop document to another. You can 
also make an existing document into a layer in another document. 

To copy a layer between documents:

1 In the Layers palette of the document, select the layer that you want to copy.

2 Choose Copy from the Edit menu to copy the layer to the Clipboard.

3 Make active the document into which you will paste the selection or layer.

4 Choose Paste Layer from the Edit menu. To create a new layer as you paste, choose Paste Layer 
from the Edit menu. See Pasting selections onto layers for more information.

5 Deselect the floating selection.

To copy a layer into another document:

1 Open the two documents. 

2 In the document's Layers palette, select the layer you want to copy.

If you're working in a document created in a version of Adobe Photoshop earlier than 3.0, only the 
background appears in the Layers palette.

3 Drag the layer from the Layers palette into the second document window. 

A new layer appears in the Layers palette of the document into which you copied the layer. 

The layer is positioned in the image at the point where you release the mouse button. If the layer 
you're dragging is larger than the image size of the document you're copying into, only part of the 
layer is visible. The rest of the layer is still available until you edit the pixels in the layer. To see other 
sections of the layer, use the move tool to drag the layer into position. If the layer you're copying is 
smaller than the layer you're copying into, the contents are centered in the new layer. 

The copied layer is added to the top of the Layers palette in the document into which you drag.

Shortcut: You can also copy a layer by dragging the layer from one document window to 
another. Use the move tool to drag between the two document windows. Dragging from 
window to window copies the layer as a floating selection. 



Duplicating layers
You can duplicate any layer (including the background) in the same document, or you can copy the 
duplicate layer to a new document. To copy a layer to an existing document, see Copying layers 
between documents.

To duplicate a layer:

1 Select the layer name in the Layers palette. 

2 Choose one of these options:

* Drag a layer from the Layers palette to the current document window. 

* Drag a layer from the Layers palette to the New Layer icon at the bottom of the Layers palette. 

* Choose Duplicate Layer from the Layers palette menu. In the Duplicate Layer dialog box, name 
the duplicate layer and choose a destination from the Document drop-down list. If you are copying 
the layer to a new document, enter a name for the new document.

A new document created with a duplicated layer doesn't have a background. 



Deleting layers
Because layers increase your file size, it's important to delete layers that you no longer need. You can
also delete floating selections.

To delete a layer:

1 Select the layer name in the Layers palette.

2 Choose one of two options:

Drag the layer or floating selection to the Trash icon at the bottom of the Layers palette.

* Choose Delete Layer from the Layers palette menu. If a floating selection is selected, the command is
Delete Selection.



Converting and adding backgrounds
At times you may want to convert a background to a layer--for example, to change its position in the 
Layers palette or to apply a mode or opacity to it. You can also add a background to a document 
without a background (for example, a document created using the Transparent option in the New 
dialog box or a layer copied to a new document). 

To convert a background into a layer:

1 Double-click Background in the Layers palette. The Make Layer dialog box appears. 

2 Enter a name, opacity, and mode for the layer and indicate if the layer should be grouped. See 
Specifying layer options for information on layer options. 

To add a background to a document:

1 Alt+click the New Layer icon at the bottom of the Layers palette, or choose New Layer from the 
palette menu. The New Layer dialog box appears.

2 Choose Background from the Mode drop-down list. (This option is available only when you're working
in a document that has no background.)

A background is added to the Layers palette.



Specifying layer options
You can choose layer options each time you create a new layer or at any time by opening the Layer 
Options dialog box. You can also change a layer's opacity or blending mode using the controls in the 
Layers palette. 

To open the Layer Options dialog box:

Double-click the layer name in the Layers palette, or choose Layer Options from the palette menu.

Click an option in the dialog box below to jump to an explanation of that option:



Specifying opacity and blending modes
You can use the Opacity option to change the opacity of a layer at any time.

Shortcut: When a selection tool is active, pressing a number from 0 to 9 changes the opacity
of the layer (0 sets the opacity to 100 percent, 1 sets the opacity to 10 percent, 9 changes the
opacity to 90 percent, and so on).

You use the layer modes to determine how the pixels in the layer appear in relation to underlying 
pixels on other layers. For example, you can create a layer in which all pixels are combined with the 
underlying pixels by using the Dissolve mode. Each layer can also be created with a specified opacity.

The Layers palette modes are the same modes available in the Options palette when you paint or edit
an image. For a description of these modes, see Selecting a painting or editing mode. 

You can create a variety of special effects by applying modes to individual layers. When you apply a 
mode to a layer, it affects how the layers appear in the final image. For example, if you create a layer 
using Darken mode, only the pixels in the layer that are darker than the underlying pixels are blended 
into the image. See Mode effects on layers for examples of the blending modes.

Note: You cannot use the Clear mode with layers. The Lighten, Darken, and Difference 
modes cannot be used in Lab images. 

To turn off previewing as you change the opacity, mode, or blend controls in the Layer Options dialog 
box, deselect the Preview option.



Specifying a range for blending layers
The sliders in the Layer Options dialog box allow you to define which pixels are blended by indicating 
a range of brightness values for the replacement pixels. These values determine which pixels in the 
combined image come from the current layer and which come from the underlying visible layers. 
Color values are measured on a scale from 0 (black) to 255 (white). 

If the color values of the pixels in the current layer are inside the range specified on the This Layer 
slider, they are blended into the final image. For example, if you set the This Layer slider to 0 and 
235, the pixels in the current layer with values between 235 and 255 are not blended and do not 
appear in the final image. 

If the pixels in the underlying visible layer are outside the color range specified by the Underlying 
Layer slider, they are retained in the final image. For example, if you set the Underlying Layer to 19 
and 255, pixels in the underlying layers with values between 0 and 19 appear in the final image. The 
pixels in the current layer that overlay pixels with values of 0 to 19 are not blended.

To define a range for the blending operation: 

1 Choose an option from the Blend If drop-down list in the Layers Options dialog box. The menu 
contains all channels in the image.

* The Gray option sets the range of values for all pixels in the image. 

* The individual colors set the range for specific color channels (for example, red, green, and blue 
values for RGB images). 

2 Drag the This Layer or Underlying Layer slider triangles to set the color range. Drag the white triangle 
to set the high value of the range; drag the black triangle to set the low value of the range. 

To create a smooth transition between blended and nonblended areas, you can define a range of 
pixels that are only partially blended. If you hold down the Alt key as you drag a slider triangle, half of 
the triangle moves in the direction you drag. Two values appear above the slider. The pixels between 
these two values appear with only part of their original colors.



Filling a new layer with a neutral color
Some Adobe Photoshop effects (including certain filters) cannot be applied to empty layers. Using the
Fill with Neutral Color option in the New Layer dialog box enables you to apply these effects to empty 
layers. In addition, if no effect is applied, filling with a neutral color has no effect on the rest of the 
layers.

Note: The Fill with Neutral Color option is unavailable when you create a layer using the 
Normal, Dissolve, Hue, Saturation, Color, or Luminosity mode. 



Creating clipping groups
Clipping groups enable you to define a selection on one layer as a mask for one or more layers 
above. For example, if you have a shape on one layer, a texture on the next layer, and some text on a
third layer, you can define all three layers as a clipping group so that the texture and the text appear 
only through the shape. In a clipping group, the bottom layer in the group (called the base layer) 
controls the mode and transparency of all other layers in the group. 

Note that only successive layers can be included in a clipping group. If you ungroup a layer from a 
clipping group, it becomes the new base layer for any layers grouped above it.

The Layers palette indicates a clipping group by two solid lines between the layer names. Dotted lines
separate the layers within the group. The name of the base layer is underlined in the Layers palette. 

See "Creating Collages with Clipping Groups" in Adobe Photoshop Beyond the Basics for an example
of clipping groups.

To create a clipping group:

1 Choose one of two options:

* Hold down the Alt key and position the cursor over the line dividing layers. The cursor turns into the
grouping cursor. Alt+click a solid divider line to group a layer with the layer below it. 

* Double-click the layer name that you want to add to a group in the Layers palette. The Layers 
Options dialog box appears. Select Group with Previous Layer, and click OK.

This layer is grouped with the layer below it and is assigned the opacity and mode attributes of the 
bottomost layer in the group.

2 Repeat step 1 for each layer that you want to add to the layer group.

To remove a layer from a group:

Choose one of two options:

* Alt+click a dotted divider line.

* Double-click the layer name that you want to remove from a group in the Layers palette. In the Layers
Options dialog box, deselect Group with Previous Layer, and click OK.

Note: Removing a layer from a group redefines it as the base layer for any other grouped 
layers above it.



Using layer masks
A layer mask lets you try out different effects on a layer without actually affecting the pixels on the 
layer. When you are satisfied with the effect, you can apply the mask and make the changes 
permanent. You can save all layer masks with a layered document.

Adding a layer mask

You can add one layer mask per layer. You can have as many layer masks as layers in your image. 

To add a mask to a layer:

1 In the Layers palette, select the layer to which you want to add a mask.

2 Choose Add Layer Mask from the Layers palette menu. 

A thumbnail appears to the right of the layer thumbnail in the Layers palette. The layer mask is 
selected, as indicated by the black outline. This thumbnail represents the temporary 8-bit grayscale 
(alpha) channel that Adobe Photoshop creates when you add a mask to a layer. The mask also 
appears as an alpha channel in the Channels palette. See Using channels and masks for information 
on alpha channels.

3 Edit the mask using any of the editing or painting tools. As you edit, the mask thumbnail displays the 
changes. 

You can view the channel by making it active in the Channels palette.

Because the layer mask is an 8-bit grayscale channel, the foreground and background colors default 
to grayscale values when the mask is active. That means that painting the mask with black makes the
areas of the layer transparent, and painting with white makes areas of the layer visible. Painting with 
gray makes areas partially visible. Inverting the contents of the layer mask reverses the masking 
effect, as shown in the example below. For more information on editing an alpha channel, see Editing 
channels. 

4 To edit the layer instead of the layer mask, make the layer active by clicking its thumbnail.

See the following topics for more information:

Layer mask options

Viewing the layer mask channel

Applying and removing a layer mask



Changing layer mask options
The options for a layer mask include a setting for indicating hidden and visible areas and for indicating
the color and opacity of the mask.

To change the options for a layer mask:

1 Double-click the layer mask. The Layer Mask Options dialog box appears.

2 To change the settings for hidden and visible areas in the mask, choose one of two Color Indicates 
options:

* Select Hidden Areas when you want color to indicate protected areas.

* Select Visible Areas when you want color to indicate areas that will change.

3 Click the color swatch to display the Color Picker; then choose a new mask color. The color of the 
mask affects only the display of the mask and does not affect what is edited. 

4 Choose one of two Position Relative To options:

* Select Layer if you want to be able to move the layer and the layer mask together.

* Select Image if you want to be able to move the layer and the layer mask independently.

5 Enter an Opacity value. Values can range from 0 percent to 100 percent. Use this setting to reveal 
more or less of the underlying image. The opacity of the mask affects only the display of the mask 
and does not affect what is edited. 

To turn off the layer mask temporarily:

1 Double-click the layer mask to display the Layer Mask Options dialog box.

2 Click Do Not Apply to Layer, and click OK.

A red x appears over the layer mask thumbnail in the Layers palette, and the mask is not applied to 
the layer. 

To view a layer without its mask, click the mask icon in the Layers palette.

3 To redisplay the mask, click the layer mask thumbnail.

Shortcut: Hold down the Ctrl key and click the layer mask to turn off the layer mask.



Viewing the layer mask channel
By default, the layer mask channel is not visible as you edit the layer mask. However, you can view 
and edit the mask channel without viewing the layer data.

To view the layer mask channel:

Use these techniques:

* Alt+click the layer mask thumbnail to view only the mask. The eye icons in the Layers palette are 
dimmed because you are not seeing any of the layers. Click an eye icon to redisplay the layers.

* Shift-click the layer mask thumbnail to view the mask on top of the layer in the masking color set in 
the Layer Mask Options dialog box. Alt+click the layer thumbnail to turn off the color display.



Applying and removing a layer mask
When you have finished experimenting with a layer mask, you can either apply the mask and make 
the changes permanent or remove the mask without applying changes. 

To remove a layer mask without applying it:

Drag the layer mask to the Trash icon at the bottom of the Layers palette.

To apply or discard a layer mask:

1 Choose Remove Layer Mask from the Layers palette menu.

2 Select one of the following options:

* Click Apply to make the changes permanent.

* Click Discard to remove the mask without applying changes. 



Managing layered documents
Adding layers to a document increases the document size. (Transparent areas in a layer, however, do
not add to the file size.) To conserve disk space, you can merge layers and flatten the layers in a 
document into one layer. 

Keeping track of file sizes

Adobe Photoshop lets you monitor file size as you add, delete, and edit layers.

To track file size:

Check the values in the Document Sizes box at the lower-left corner of the image.

The first (left) value indicates the file size of the final document as it would be sent to the printer (the 
flattened file). The second (right) value shows the amount of RAM the uncompressed file is using, 
including any layers and channels in the image.

See the following topics for more information:

Merging layers

Saving layered documents

Flattening all layers



Merging layers
Merging layers combines several layers into one and keeps the file size manageable, especially when
you're working in large documents. When you've finalized the characteristics and positioning of the 
layer contents, you can merge a layer with one or more other layers to create partial versions of your 
composite image. 

To merge layers:

1 Hide any layers you do not want to merge by clicking the layers' eye icons. All visible layers will be 
merged.

2 Choose Merge Layers from the Layers palette menu. The visible layers are merged into one layer.

If you merge layers into a document with a transparent background, the background remains 
transparent in the merged document. 



Saving layered documents
If you plan to send files out for proofs, you may want to save two versions of the file--one version with 
all the layers and layer masks intact so that you can easily incorporate editing changes and one 
flattened version to send to the printer. 

The Save a Copy command in the File menu lets you save a flattened version of your file while 
keeping the original source file intact. The Save a Copy command saves in any of the file formats 
supported by Adobe Photoshop. Unlike Save As, the Save a Copy command allows you to keep 
working in the original file. The copy is saved to your disk but does not replace the active window. 

For more information on saving documents and for a complete descriptions of the file formats, see 
Saving files.



Flattening all layers
A flattened image contains just the background and no layers, and thus greatly reduces the file size. 
You can save a flattened version of the file when you have finished creating the composite image. In 
most cases, you won't want to flatten a file until you are absolutely sure that you no longer want to 
change individual layers. 

Note that converting a document from one mode to another automatically flattens the file. Be sure to 
save a copy of your file that includes all layers if you want to edit the image after the conversion.

To flatten an image:

1 Hide any layers you do not want to merge by clicking the layers' eye icons. All visible layers will be 
merged.

In a flattened image, all the visible layers are merged into the background. Hidden layers are 
discarded, and the final image contains only a background. If the background is transparent, the 
transparent areas are filled with white.

2 Choose Flatten Image from the Layers palette menu.

 



Using channels and masks
Adobe Photoshop uses channels in two ways: to store color information about an image and to store 
selections. Color information channels are automatically created when you open a new document. 
The number of color information channels depends on the mode you use for the image. For example, 
every RGB image has three default channels, a red channel to store red information, a green channel
to store green information, and a blue channel to store blue information. The document also contains 
a composite channel which displays all the color information. 

You can create additional channels in an Adobe Photoshop document (called alpha channels). You 
use alpha channels to create and store masks and to create new images using channel Calculation 
commands. Masks enable you to isolate and protect parts of an image while you apply color changes,
filters, or other effects to the rest of the image. Channel calculations enable you to overlay the pixel 
values in two channels and to combine them using a variety of methods.

The file size of an alpha channel depends on the pixel information in the channel. Adding alpha 
channels to an image increases the file size; each new channel is equal in size to an existing channel.
This means that adding an alpha channel to an RGB image increases the file size by a third. Adding 
an alpha channel to a CMYK image increases the file size by a fourth. 



Using the Channels palette
When working with channels, you use the Channels palette to create, duplicate, and delete channels; 
to set channel options; to split an image into channels; and to merge channels into a composite 
image. The Channels palette also lets you hide and show individual channels.

To display the Channels palette:

1 Choose Show Channels from the Window menu.

The Channels palette lists all channels in the image. RGB, CMYK, and Lab images each also include 
a composite channel, which is listed first. The individual color channels appear below the composite 
channel. A thumbnail of the channel contents appears to the left of the channel name. This thumbnail 
is automatically updated as you edit the channel.

2 Use the scroll bars or resize the palette to see additional channels. 

To select a channel for editing:

Click the channel name. Shift+click to select (or deselect) multiple channels.

The names of all selected channels are highlighted. These are the active, or target, channels.

For more information, see Showing and hiding channels and Channel thumbnails.



Showing and hiding channels
When a channel is visible, an eye icon appears in the left column of the Channels palette. By viewing 
a mask channel and the composite channel together, you can see how any changes you make in the 
mask channel affect the image. 

To show or hide a channel: 

Click the column at the left of the Channels palette to show or hide individual channels. (The 
composite channel is displayed whenever all the color channels are visible.) 

Shortcut: Drag through the column in the Channels palette to show or hide multiple 
channels. 

By default, the channels are displayed in grayscale. In RGB, CMYK, or Lab images, you can view the 
individual channels in color. (In Lab images, only the a and b channels appear in color.) If more than 
one channel is visible, the channels always appear in color.

To see the individual channels in color:

1 Choose Preferences > General from the File menu.

The General Preferences dialog box appears.

2 Select the Color Channels in Color option. 



Hiding and resizing channel thumbnails
You can change the size of or turn off the thumbnails for each channel. Using thumbnails is the most 
convenient way of tracking channel contents; however, turning off the display of thumbnails can 
improve performance. Using a smaller thumbnail size reduces the space required by the Channels 
palette and can be helpful when you're working on smaller monitors. 

To change the size of channel thumbnails:

1 Choose Palette Options from the Channels palette menu.

2 Select a size, or click None to turn off the display of thumbnails.

3 Click OK.



Duplicating channels
You can duplicate any channel in the same document, to a new document, or to any other open 
document. You may want to duplicate a channel in the same document to keep a backup if you're 
going to perform manipulations on a channel. Or, you may want to duplicate channels to a new 
document as a library of selections that you can load into the current document one at a time, thus 
keeping the size of each file small enough to maintain performance.

To duplicate a channel:

1 Select the target channel in the Channels palette.

2 Choose Duplicate Channel from the Channels palette menu.

The Duplicate Channel dialog box appears.

3 Enter a name for the duplicate channel, and choose a destination from the menu. 

4 Choose from the following options:

* If you are copying the channel to a new document, specify a name for the new document. The 
New option creates a single-channel grayscale document.

* Click Invert to invert the pixels in the duplicate channel before they are placed into the destination 
channel. This transposes the selected and masked areas in the channel.

5 Click OK.

The channel appears in the destination document.

Shortcut: You can also duplicate a channel by dragging the channel from the Channels 
palette into its original document window or by dragging the channel in the palette to the New 
Channel icon at the bottom of the palette. To duplicate the channel in another document, drag
the channel to any other open document window. 



Splitting channels into separate documents
You can split the various channels that make up an image into separate documents by using the Split 
Channels command in the Channels palette menu. When you choose Split Channels, Adobe 
Photoshop places each channel into a separate document and closes the original document. Each 
document appears in an open window on the desktop. (The channel name appears in the title bar of 
the window.) Any changes you've made since you last saved are reflected in the new documents but 
are lost in the original document.



Merging channels
You can combine channels to form a single image. For example, some grayscale scanners allow you 
to scan a color image through a red filter, a green filter, and a blue filter to generate red, green, and 
blue documents. Merging allows you to combine the channels of a color image that was scanned in 
this way and save the image as a single, color document. 

The images you want to merge must be the same size (in pixels) and must be open. In addition, the 
image type into which you are merging channels cannot contain more than the number of split 
channels you have open. For example, you can't merge the split channels from an RGB image into a 
CMYK image, because a CMYK image requires four channels and an RGB image contains only three
channels. 

Tip: If you are working with DCS files that have accidentally lost their links (and therefore 
cannot be opened, placed, or printed), open the channel files and merge them into a CMYK 
document. Then resave the file as a DCS EPS file. 

To merge channels: 

1 Open the grayscale images that contain the channels you want to merge.

2 Make one of the channel documents active. 

3 Choose Merge Channels from the Channels palette menu.

The Merge Channels dialog box appears. 

4 Choose the image type you want to create from the Mode drop-down list.

5 If necessary, enter a number in the Channels text box. 

If you enter a number that is incompatible with the selected image type, the Multichannel image type 
is automatically selected. This creates a grayscale image, and all color information is lost.

6 Click OK.

The Merge RGB Channels dialog box appears.

7 For each channel, choose an active channel document from the drop-down list.

If you change your mind and want to select a different image type, click the Mode button to return to 
the Merge Channels dialog box. 

8 When you have finished selecting the channels, click OK. If you are merging into a multichannel 
image, click Next, and repeat the selection process for each channel in the image.

Adobe Photoshop merges the selected channels into a new image of the specified type and closes 
the documents containing the channels that were merged. The new image appears in an untitled 
document window. 



Using selections as masks
You use a mask to isolate an area that you want to protect from change. Adobe Photoshop provides 
three ways to create masks:

* Use Quick Mask mode to create and view a temporary mask for an image. Temporary masks are 
useful when you don't want to save the mask for later use.

* Use alpha channels to save and load selections to be used as masks. 

* Use layer masks to create masks for individual layers. (For more information about layer masks, see 
Using layer masks.)

You can edit alpha channels by using the painting and editing tools. For example, you can create a 
gradient fill in a blank channel and then use the gradient fill as a mask. More often, however, you edit 
a stored selection to use it as a mask. For example, you might use a channel to touch up the edges of
a mask with the painting tools or to make a mask semitransparent.

Storing selections in alpha channels makes them permanent so that they can be used again in the 
same document or in a different document.

For more examples of how you can use channels with your artwork, see Adobe Photoshop Beyond 
the Basics.



Using Quick Mask mode
Quick Mask mode enables you to view a grayscale mask and the image simultaneously. Color is used
to differentiate the protected and unprotected areas. 

To create a Quick Mask:

1 Select the part of the image you want to change.

2 Select the Quick Mask mode control in the toolbox.

A red overlay (similar to a piece of rubylith) covers all of the image except the selected area (the 
unprotected area). By default, Quick Mask mode colors the protected area using a red, 50-percent 
opaque overlay. 

When you create a Quick Mask, Adobe Photoshop adds a temporary Quick Mask channel to the 
Channels palette to indicate that you are working in Quick Mask mode; however, you do all mask 
editing in the document window. 

3 To edit the mask, select a tool from the toolbox, and paint in the document window.

By default, the colored (masked) area is protected from editing. Painting with black increases the 
masked area and subtracts from the selection so that more of the image is protected. Painting with 
white eliminates masked areas and adds to the selection so that more of the image can be edited. 
Painting with gray or another color creates a semitransparent mask.

Note: To return to your original image, select the standard mode tool. The unprotected area 
appears as a selection border.

4 Apply the changes to the image. The changes affect only the selected area. 

5 To remove the Quick Mask, deselect the selection. 

To change Quick Mask display options, double-click the Quick Mask mode control to open the Quick 
Mask Options dialog box.



Channel display options
You can set channel display options in the Quick Mask Options dialog box and in the Channel 
Options dialog box.

1 Select a Color Indicates option:

* The Masked Areas option (the default) colors all of the image except the selection. All colored 
areas are protected from editing.

* The Selected Areas option colors only the selection. All colored areas can be edited.

The Quick Mask icon in the toolbox indicates which option is in use. When the colored areas are 
protected, the icon appears as a white circle on a gray background. When the colored areas are 
unprotected, the icon appears as a gray circle on a white background.

The effect of editing the mask with the painting tools is reversed when the Selected Areas option is 
selected. In this case, painting with black (which paints with the mask color) eliminates masked areas 
and adds to the selection, and painting with white adds to the masked area and subtracts from the 
selection.

Shortcut: Hold down the Alt key and click the Quick Mask mode control to toggle between 
the Masked Areas and Selected Areas options.

2 To choose a different color for the mask, click the color swatch to display the color picker; then 
choose a new color.

3 Enter an Opacity value for the mask color.

Use this setting to change the appearance of the mask by revealing more or less of the underlying 
image. This setting has no effect on the opacity of the mask itself. 



Creating a new channel
You create a new channel when you want to create a mask in an empty channel. (See Saving a 
selection in a channel for instructions on how to save an existing selection to a new channel.)

To create a new channel:

1 Choose New Channel from the palette menu, or click the new channel icon at the bottom of the 
palette.

The Channel Options dialog box appears.

2 Type a name for the channel.

By default, channels are assigned numbers according to the order in which they are created.

3 Select display options for the channel.

Channel options are identical to Quick Mask options.

4 Click OK. 

A new channel appears at the bottom of the Channels palette and is the only visible channel. New 
channels are 8-bit grayscale channels. 

If Masked Areas was selected in the Channel Options dialog box, the channel has a black 
background and painting in the channel with black adds to the masked area. If Selected Areas was 
selected in the Channel Options dialog box, the channel has a white background and painting in the 
channel with black eliminates masked areas. In both cases, painting with white reverses the effect; 
painting with gray crates a semi-transparent mask.

For more information, see Loading a selection into an image



Saving a selection in a channel
You don't need to create a new channel before saving a selection. Adobe Photoshop automatically 
creates a new channel when you save a selection.

To save a selection in a channel:

1 Select the area or areas of the image that you want to isolate. 

2 Choose Save Selection from the Select menu.

The Save Selection dialog box appears.

3 Choose a destination document for the selection from the Document menu.

By default, the selection is placed in a channel in your active document. You can choose to save the 
selection to a channel in any other open document or to a new document.

4 Choose a destination channel for the selection. 

By default, the selection is saved in a new channel. You can choose to save the selection to any 
existing channel in the selected document or to a layer mask. 

5 If you're saving the selection to an existing channel, select one of the following options to indicate 
how the selections should be combined: 

* Select New Channel to replace the current selection in the channel.

* Select Add to Channel to add the selection in the image to the current channel contents.

* Select Subtract from Channel to delete the selection from the channel.

* Select Intersect with Channel to keep the new selection areas that intersect with the channel 
contents.

6 Click OK.

A new channel appears in the Channels palette.

All new channels are assigned numbers according to the order in which they are created. You can 
name channels and change the channel colors and opacity options. See Channel display options for 
information on these options. 



Editing channels
To see the saved selection, select the channel in the Channels palette. The channel displays the 
saved selection as a grayscale representation.

If the Masked Areas option is selected in the Channel Options dialog box, unselected areas in a 
channel are opaque (black), and selected areas are transparent (white). Gray areas represent any 
areas within a feather radius or within an anti-aliased range; these areas are only partially affected by 
modifications to the image. Painting with black decreases the selection so that more area is protected
by the mask. Painting with white adds to the selected area so less area is protected by the mask. 
Painting with gray creates a semitransparent mask.

If the Selected Areas option is selected in the Channel Options dialog box, unselected areas in the 
channel are transparent (white) and selected areas are opaque (black). Editing with the paint tools is 
reversed; that is, painting with black adds to the selection so more area is unprotected, and painting 
with white subtracts from the selection so less area is unprotected.



Loading a selection into an image
When you have finished modifying the alpha channel, you load it into the image to use the selection 
as a mask while you apply color or effects.

To use a saved selection as a mask:

1 Choose Load Selection from the Select menu.

The Load Selection dialog box appears. The active document name appears in the Document drop-
down list.

2 Choose the channel containing the selection you want to use as a mask.

3 Click Invert if you want to reverse the contents of the channel as it is loaded.

4 If there is already a selection in the image, indicate how the new selections should be combined. 

See step 5 of Saving a selection in a channel for information on these options. 

5 Click OK to load the selection.

Shortcuts: You can also load a selection back onto an image by holding down Alt and 
clicking the channel in the Channels palette, or by dragging the channel to the Selection icon 
at the bottom of the Channels palette. Hold down the Shift key as you drag to add the 
selection to an existing selection; hold down the Ctrl key as you drag to subtract the selection 
from an existing selection; hold down the Alt and Ctrl keys as you drag to select the 
intersection of the new and existing selections. 

To load a selection from a document other than the original:

1 Make sure both documents are open on the desktop. 

Important: The documents must have the same dimensions and resolution.

2 Make the destination document the active document, and choose Load Selection from the Select 
menu.

The Load Selection dialog box appears.

3 Select the source document from the Document drop-down list.

4 Choose the channel containing the selection you want to use as a mask.

5 Click Invert if you want to reverse the contents of the channel as it is loaded.

6 If there is already a selection in the destination document, indicate how the selections should be 
combined. 

See step 5 of Saving a selection in a channel for information on these options.

7 Click OK to load the selection.



Changing Channel Options
You can rename and change the characteristics of any channel that you create, but you can't change 
the name or characteristics of the channels Adobe Photoshop automatically creates for images, such 
as the red, green, and blue channels for an RGB image.

To set options for a channel:

1 Select the target channel in the Channels palette, and choose Channel Options from the palette menu
(or double-click the channel name).

2 Choose a new masking, color area, or opacity. (See Channel display options for information on these 
options.)



Changing the order of channels
When you have selections stored in several alpha channels in an image, you might want to change 
the order of the channels to view the channels more easily. You can change the order of any alpha 
channels you add to an image; however, the color information channels created by Adobe Photoshop 
always appear at the top of the Channels palette. 

To change the order of channels:

Drag the channel you want to move up or down in the Channels palette.



Saving channels
When you save a document in the Adobe Photoshop 3.0, Adobe Photoshop 2.0, TIFF, or Raw format, 
any existing alpha channels are saved automatically with the document. Saving in any other format 
discards the channel information.

Note: To minimize file size, Adobe Photoshop automatically compresses alpha channels by 
using a non-lossy compression scheme when you save a file.



Deleting channels
Depending on the complexity of the information they contain, alpha channels can substantially 
increase the disk space required for an image. If you have a shortage of disk space, you may want to 
delete any channels you no longer need before saving the document.

To delete a channel:

1 Select the target channel in the Channels palette.

2 Choose Delete Channel from the Channels palette menu.

Shortcut: You can also delete a channel by dragging it from the Channels palette to the 
Trash icon at the bottom of the palette.



Copying channels from one document to another
To copy a channel to another Adobe Photoshop document, you drag the channel from the Channels 
palette in the source document to the document window of the destination document.

To copy a channel to another document:

1 Open the two documents. 

2 In the source document's Channels palette, select the channel you want to copy.

3 Drag the channel from the Channels palette into the destination document window. 



Using the channel calculation commands
You can perform a number of operations on the channels in an image. The Calculations commands 
perform mathematical operations on the corresponding pixels of two channels; that is, the pixels that 
correspond to the same location on the image. 

Two concepts are fundamental to understanding how the Calculations commands work. The first is 
that each pixel in a channel is assigned a value from 0 (off or black) to 255 (on or white). When you 
use the Calculations commands, these values are manipulated to produce the resulting color. 

The second concept important to understanding the Calculations commands is that these commands 
work by overlaying the pixels in two or more channels. For this reason, the documents you use for 
calculations must have exactly the same size and resolution. 

When working with composite images, Adobe Photoshop calculates the pixel values in each set of 
color channels, and then combines them in a single channel.

The Image menu contains three calculation commands:

* The Duplicate command makes an exact copy of the active document.

* The Apply Image command applies channel information from another document to the active 
document.

* The Calculations command performs operations on two channels.

For more information, see Calculation blending options.



Duplicating images
Duplicating an image is a useful way to get a complete copy of the image (including all layers, layer 
masks, and channels). You can then use the copy to experiment with different effects and compare 
the results to the original without having to use the Save a Copy command. 

To duplicate an image:

1 Open the image you want to duplicate.

2 Choose Duplicate from the Image menu.

The Duplicate Image dialog box appears.

3 Enter a name for the image.

4 Click Merged Layers Only if you want a duplicate of the image without the layers. 

This option produces a single-layer document. If the document you're duplicating has no background 
or a transparent background, the new image maintains its transparent areas. (See Merging layers and
Flattening all layers for more information on merging layers.)



Applying channel calculations to the active document
The Apply Image command lets you perform channel calculations using the channel information from 
another document as your source information. The results of the calculations are applied to the 
current layer in the active document.

To use the Apply Image command: 

1 Open the source document that will be used in the channel calculations (the source document) and 
the document to which you want to apply the calculations (the target, or result, document).

The images must have exactly the same dimensions and resolution. If these attributes are not the 
same, the image names will not appear in the Source menus in the Apply Image dialog box.

2 Make your result document the active document window.

The composite channel (or an individual color channel) must be the target channel.

3 In the Layers palette, click the layer that you want to use in the calculations.

4 Choose Apply Image from the Image menu.

The Apply Image dialog box appears.

5 Select Preview if you want to preview the calculation results in the document window.

6 Select the source document and layer. To use all the layers in the source document, select the 
Merged option. 

7 Select the source channel. Select Invert to use the reverse of the channel contents in the calculation.

8 Choose an option from the Blending drop-down list.

9 Choose an opacity to indicate the strength of the effect. 

10 Select Preserve Transparency to apply the calculation results only to opaque areas in the result layer.

11 Select Mask to indicate a channel you want to use as a grayscale mask. 

12 Click OK to perform the calculation.



Calculating using multiple source documents
The Calculations command lets you perform channel calculation using two source documents and 
then apply the results to a new channel in either document or create a new result document. 

To perform the channel calculations:

1 Open the source documents that will be used in the channel calculations.

The images must have exactly the same size and resolution. If these attributes are not the same, the 
image names will not appear in the Source or Result drop-down lists in the Calculations dialog box.

2 Choose Calculations from the Image menu.

The Calculations dialog box appears.

3 Select Preview if you want to preview the calculation results in the document window.

4 Select the first source document, layer, and channel from the drop-down lists in the Source 1 section 
of the dialog box. 

To use all the layers in the source document, choose the Merged option in the Layers drop-down list. 
Choose Invert to use the reverse of the channel contents in the calculation. Choose Luminosity to get 
the same effect as you would if you converted the document to a grayscale image.

5 Select the second source document, layer, and channel from the drop-down lists in the Source 2 
section of the dialog box. 

6 Select an option from the Blending menu.

7 Choose an opacity to indicate the strength of the effect. 

8 Select Mask to use a channel as a grayscale mask.

9 Choose a result document from the Result drop-down list.

This document can be either of the open documents or a new document. 

10 Choose the channel that you want to use for the results of the calculations.

You can place the results in a specific channel or in a selection. 

Warning: If you assign the results of a channel calculation to an existing channel, the results 
will overwrite the pixels in the existing channel.

11 Click OK to perform the calculation.

For more information, see Calculation blending options.



Calculation Blending options
The following is a brief description of the Calculation Blending options. See Mode effects on layers for
examples of these operations.

Normal 

The Normal option combines the results of the pixel values in each channel.

Multiply 

The Multiply option multiplies the pixel values in the two channels and divides the result by 255. The 
resulting color is always a darker color. The effect of the Multiply option is analogous to 
superimposing two positive transparencies on a light table. 

Screen 

The Screen option multiplies the inverse brightness values of the pixels in both channels. The 
resulting color is always a lighter color. The effect of the Screen option is analogous to superimposing
two film negatives of two source images and printing the result on photographic paper. 

Overlay 

The Overlay option performs a combination of multiplying and screening. Colors are overlaid on the 
existing pixels but the highlights and shadows are maintained. The two channel pixels are mixed to 
reflect the lightness or darkness of the original color.

Soft Light 

The Soft Light option multiplies or screens the pixels in the two channels. It produces the effect of 
shining a diffused spotlight on the image. 

Hard Light 

The Hard Light option multiplies or screens the pixels in the two channels. It produces the effect of 
shining a harsh spotlight on the image. 

Darker 

The Darker option compares the brightness values of the corresponding pixels in two channels and 
displays the darker of the two. With two single-channel files, such as grayscale files, using Darker 
simply retains the darker values from both files. In composite color images, Darker compares the 
brightness value in each set of color channels and then combines the darker values into one channel.
In this case, the colors in the resulting image may be very different from the colors in either source 
channel.

Lighter 

The Lighter option compares the brightness values of the corresponding pixels in two channels and 
displays the lighter of the two. With two singe-channel files, such as grayscale files, using Lighter 
simply retains the lighter values from both files. In composite color images, Lighter compares the 
brightness value in each set of color channels and then combines the lighter values into one channel. 
In this case, the colors in the resulting image may be very different from the colors in either source 
channel.

Add 

The Add option adds the pixel values in two channels. This is a good way to combine non-overlapping
images in two channels.



Because higher pixel values represent lighter colors, adding channels with overlapping pixels lightens
the image. Black areas in both channels remain black (0 + 0 = 0). White in either channel results in 
white (255 + any value = 255 or greater).

The Add option divides the sum of the pixel values by the Scale amount and then adds the Offset 
value to the sum. For example, if you wanted to find the average of the pixels in two channels, you 
would add them, divide by 2, and enter no Offset value.

The Scale factor may be any number between 1.000 and 2.000. Entering a higher Scale value 
darkens the image. 

The Offset value lets you lighten or darken the pixels in the destination channel by any brightness 
value between + 255 and -255. Entering a negative Offset value darkens the image even more. 
Entering a positive Offset value lightens the image. 

Subtract 

The Subtract option subtracts the pixel values in the source channel from the corresponding pixels in 
the target channel. As with the Add option, the result is then divided by the Scale factor and added to 
the Offset value.

The Scale factor may be any number between 1.000 and 2.000. The Offset value lets you lighten or 
darken the pixels in the destination channel by any brightness value between 
+ 255 and -255. 

Difference 

The Difference option subtracts the brightness value of the pixels and displays the absolute value of 
the result in the new channel. 

Difference is useful for dividing an image into components. For example, you can use this command 
to compare two frames, taken from a video frame grabber, that have the same background but 
contain different foreground elements. The light areas in the resulting channel show the areas in the 
frames where changes occurred.

 



About filters
The filters that are built into Adobe Photoshop let you apply special effects to your images. Using the 
filters that come with Adobe Photoshop, you can apply an impressionistic or mosaic effect, add or 
reduce noise (pixels with randomly distributed color values), apply lighting effects, distort images, and
produce many other interesting visual effects. You can also create your own effects using the Custom 
filter and then save and reuse these unique filters for other images. 

Adobe Photoshop also supports plug-in filters developed by non-Adobe software developers. See 
Adobe Photoshop Getting Started for information on installing these plug-in modules. If you are 
interested in creating Adobe Photoshop-compatible plug-in modules, please contact Adobe Systems 
Technical Support. 

For a brief description of each plug-in filter, choose About Plug-in from the Windows Help menu; then 
choose the filter from the submenu. Click to close the description box.

To use a filter, choose the appropriate submenu command from the Filter menu. The last filter chosen 
appears at the top of the menu.

Note: You can't use filters on bitmapped or indexed color images.

To apply a filter:

1 Select the part of the image to which you want to apply a filter. If you don't make a selection, the filter 
is applied to the entire image. 

2 Choose a filter from the submenus in the Filter menu. 

3 If necessary, enter values in the dialog box, and click OK. For information on filter dialog box options, 
see the explanations of individual filters. 

Applying filters to layers

Applying a filter to a layer can have a dramatic effect on an image, particularly when you use the 
Lighting Effects filter or vary the opacity of the layer containing the filter. A layer must contain pixels 
for the filter to have any effect. This doesn't mean you necessarily have to have elements in a layer; 
some layer modes let you create layers using a neutral fill color so you can apply filters to layers that 
appear to be transparent. (For more information about the Fill with Neutral Color option, see 
Specifying layer options.)

Previewing filter effects

Several Adobe Photoshop built-in filters let you preview a filter effect in the image before applying the 
filter. This allows you to preview the filter effects in all visible layers. Since applying a filter can be 
time-consuming (especially for large images), use the Preview option to save time and prevent 
unintended results. 

Some filter dialog boxes also have built-in preview boxes. The preview box shows the filter's effect on 
the current target layer. 

If the section of the layer that you want to see is not visible, move the cursor inside the preview box 
(this activates the hand tool), and drag to move the layer preview. Use the + or - button under the 
preview box to zoom in or zoom out on the preview. Click in the document window to center a specific
area of the image in the preview box.

See the following Filters topics for more information:

The Blur filters

The Distort filters

The Noise filters



The Pixelate filters

The Render filters

The Sharpen filters

The Stylize filters

The Video filters

Special-Purpose filters



Filter shortcuts
The following techniques can help you save time when working with filters:

* To cancel a filter as it is being applied, press and hold Esc. 

* To undo a filter, press Ctrl+Z.

* To reapply the same filter and its values, press Ctrl+F.

* To display the dialog box for the last filter you applied, press Ctrl+F Alt+F.



The Blur filters
The five Blur filters provide a softening effect and are useful for retouching images.

Blur and Blur More

Gaussian Blur

Motion Blur

Radial Blur



The Blur and Blur More filters
The Blur and Blur More filters eliminate noise in the parts of the image where significant color 
transitions occur. Blur filters smooth transitions by averaging the pixels next to the hard edges of 
defined lines and shaded areas. The Blur More filter produces an effect three or four times stronger 
than that of the Blur filter.



The Gaussian Blur filter
The Gaussian Blur filter quickly blurs a selection by an adjustable amount. Gaussian refers to the bell-
shaped curve that is generated when Adobe Photoshop applies a weighted average to the pixels. 
This filter adds low-frequency detail and can produce a hazy effect.

To use the Gaussian Blur filter:

1 Choose Blur > Gaussian Blur from the Filter menu. The Gaussian Blur dialog box appears.

2 Enter a value in the Radius box from 0.1 to 250.0 to determine the degree of blurring. (The higher the 
value, the stronger the blurring effect.)



The Motion Blur filter
The Motion Blur filter produces a blur effect in a particular direction and of a specific intensity. The 
effect of this filter is analogous to taking a picture of a moving object with a fixed exposure time. 

To use the Motion Blur filter:

1 Choose Blur > Motion Blur from the Filter menu. The Motion Blur dialog box appears.

2 Indicate the direction in which the object should appear to be moving.

Enter an Angle value from -90 degrees to +90 degrees; or drag the line inside the circle (0 degrees is 
located at 3 o'clock). Drag clockwise for a positive angle; drag counterclockwise for a negative angle. 

3 Enter a value from 1 to 999 in the Distance box to determine the intensity of the blur.



The Radial Blur filter
The Radial Blur filter simulates the blur of a zooming or rotating camera to produce a soft blur.

To use the Radial Blur filter:

1 Choose Blur > Radial Blur from the Filter menu. The Radial Blur dialog box appears.

2 Select a blur method:

* The Spin option blurs along concentric circular lines, as if spinning a wheel.

* The Zoom option blurs along radial lines, as if zooming in or out of the image.

3 Enter a value from 0 to 100 in the Amount box. The box on the left shows you the blur pattern 
produced by the value and the blur method.

If you select Spin mode, this value is the degree of rotation. If you select Zoom mode, a low value 
causes slight blurring, and a high value causes extreme blurring.

4 Select a Quality option for the blur:

* Draft mode is the fastest but produces grainy results.

* The Good and Best settings produce smoother results. These settings are indistinguishable except
on a large selection.

5 Drag the pattern in the Blur Center box to specify the origin of the blur.



The Distort filters
The Distort filters produce a geometrical distortion of the image.

Displace

Pinch

Polar Coordinates

Ripple

Shear

Spherize

Twirl

Wave

Zigzag



The Displace filter
The Displace filter uses a second image (called a displacement map) to determine how to distort the 
selection. The filter reads a color value from the displacement map and uses the value to displace the
selection. A value of 0 is maximum negative displacement, and a value of 255 is maximum positive 
displacement. A gray value of 128 produces no displacement. 

The Adobe Photoshop software includes a number of displacement maps that you can use to 
experiment with this filter. A displacement map, however, can be any Adobe Photoshop file except a 
bitmap. If the map has one channel, the image is displaced along a diagonal defined by the horizontal
and vertical scale ratios. If the map has more than one channel, the first channel controls the 
horizontal displacement, and the second channel controls the vertical displacement. 

As an example of how this filter works, suppose you want to make an image that sags by using a 
parabolic-shaped displacement map. (The image appears as though it were printed on a cloth being 
held by its corners.)

To do this, start with a new grayscale image. (For best performance, use small images.) Set the 
foreground color to black and the background color to white, and make a linear gradient fill from left to
right. Using the Curves dialog box, draw a single-color curve that dips down from the upper-left corner
of the dialog box and back to the upper-right corner. Save this image to disk; this is the shape of the 
displacement map.

To apply the displacement map, open the image you want to displace, and select the Displace filter. 
Set the horizontal scale to 0 percent and the vertical scale to 50 percent, and select the Stretch to Fit 
option. Click OK; then select the displacement map that you just saved to disk. The image is distorted
into a parabolic shape.

To use the Displace filter:

1 Choose Distort > Displace from the Filter menu. The Displace dialog box appears.

2 Enter the scale for the magnitude of the displacement.

When the horizontal and vertical scale are set to 100 percent, the maximum displacement is 128 
pixels (because middle gray produces no displacement).

3 If the displacement map is not the same size as the selection, determine how the map will fit the 
image:

* The Stretch to Fit option resizes the map. 

* The Tile option fills the selection by repeating the map in a pattern.

4 Select an option to determine how areas of the image left undefined by the distortion will be treated:

* The Wrap Around option wraps the image to fill the undefined space so that the area is filled with 
content from the opposite side of the image.

* The Repeat Edge Pixels option extends the colors of the pixels along the edge of the image in the 
direction specified. This option can create a banding effect if the edge pixels are different colors.



The Pinch filter
The Pinch filter in the Distort submenu squeezes a selection. To shift a selection toward its center, 
enter a positive value in the Pinch dialog box. To shift a selection outward, enter a negative value. 
Values can range from -100 percent to +100 percent. The box on the left of the menu display shows 
you the pinch pattern produced by the value.

If the selection is rectangular, the filter blends the selection into the background. If the selection is an 
arbitrary shape, feather the selection after applying the filter to help the selection blend into the 
surrounding pixels. When feathering is applied, the magnitude of the distortion fades out at the edges 
of the selection.



The Polar Coordinates filter
The Polar Coordinates filter in the Distort submenu converts a selection from its rectangular to polar 
coordinates, and vice versa. You specify the conversion method in the Polar Coordinates dialog box.

This filter can create a cylinder anamorphosis: a type of art, popular in the eighteenth century, in 
which the distorted image is difficult to recognize unless viewed in the reflection of a mirrored cylinder.



The Ripple filter
The Ripple filter produces an undulating pattern on a selection, like ripples on the surface of a pond. 

To use the Ripple filter:

1 Choose Distort > Ripple from the Filter menu. The Ripple dialog box appears.

2 Enter a value in the Amount box for the magnitude of the ripples. Values can range from -999 to +999.

3 Click Small, Medium, or Large to set the ripple frequency.

Use feathering to mute the edges of the ripple where the selection blends into the background.



The Shear filter
The Shear filter distorts an image along a curve you specify.

To use the Shear filter:

1 Choose Distort > Shear from the Filter menu. The Shear dialog box appears.

2 Drag the line in the box to form a curve that indicates how you want the image to be distorted. You 
can adjust any point along the curve. To return the curve to a straight line, click Reset.

3 Select an option to determine how areas of the image left undefined by the shear are treated:

* The Wrap Around option wraps the image to fill the undefined space so that the area is filled with 
content from the opposite side of the image.

* The Repeat Edge Pixels option extends the colors of the pixels along the edge of the image in the 
direction specified. This can create a banding effect if the edge pixels are different colors.



The Spherize filter
The Spherize filter wraps a selection around a spherical shape and is useful for giving objects and 
text a three-dimensional effect. The image is distorted as it is stretched to fit the curve you have 
selected. 

To use the Spherize filter:

1 Choose Distort > Spherize from the Filter menu. The Spherize dialog box appears.

2 Enter a value in the Amount box to determine the strength of the filter.

Values can range from -100 to +100. Negative values undo the effects of a previous Spherize filter.

3 Click Normal, Horizontal only, or Vertical only to set a direction for the filter.

If the selected area is rectangular, the effect applies only to a circular area inside the selection. If the 
selection is an arbitrary shape (like one made using the lasso or magic wand tool), you can use 
feathering to blend the selection into the background.



The Twirl filter
The Twirl filter in the Distort submenu rotates a selection more sharply in the center than at the edges.
To use the filter, enter an Angle value in the Twirl Filter dialog box. Values can range from -999 to 
+999. The box on the left of the submenu shows you the twirl pattern produced by the value.



The Wave filter
Like the Ripple filter, the Wave filter distorts an image somewhat randomly but gives you greater 
control over the results. The effects vary. For example, the filter can be used to create a marbling or 
abstract effect. 

To use the Wave filter:

1 Choose Distort > Wave from the Filter menu. The Wave dialog box appears.

2 Enter the number of wave generators, from 1 to 999.

3 Enter values from 1 to 999 to specify the minimum and maximum wavelengths; this sets the distance 
from one wave crest to the next. 

4 Enter values from 1 to 999 for the minimum and maximum amplitudes; this sets the height of the 
wave.

5 Select Sine (rolling), Triangle, or Square to select the type of wave.

6 Enter a value for the horizontal and vertical scale, from 0 to 100 percent. 

The scale controls the magnitude of the distortion in the horizontal and vertical dimensions.

7 To have random values applied to the filter, click the Randomize button.

8 Select an option to determine how areas of the image left undefined by the wave will be treated:

* The Wrap Around option wraps the image to fill the undefined space so that the area is filled with 
content from the opposite side of the image.

* The Repeat Edge Pixels option extends the colors of the pixels along the edge of the image in the 
direction specified. This can create a banding effect if the edge pixels are different colors.

9 To replicate results on other selections, deselect the Randomize parameters option, set the wave 
generator to 1, and set the minimum and maximum wavelength and amplitude parameters to the 
same value. 



The Zigzag filter
The Zigzag filter distorts a selection radially, depending on the radius of the pixels in your selection. 

To use the Zigzag filter:

1 Choose Distort > Zigzag from the Filter menu. The Zigzag dialog box appears.

2 Enter a value in the Amount box for the magnitude of the distortion. Values can range from -100 to 
+100. The box to the left of this value shows you the zigzag pattern produced by the value.

3 Enter a value in the Ridges box to set the number of direction reversals of the zigzag, from the center 
of the selection to its edge. Values can range from 1 to 20.

4 Select how to displace the pixels:

* The Pond Ripples option displaces pixels to the upper left or lower right.

* The Out From Center option displaces pixels toward or away from the center of the selection.

* The Around Center option rotates pixels around the center.



The Noise filters
Noise in an image is represented by pixels with randomly distributed color levels. The Noise filters 
subtly blur a selection by adding pixels to make the selection blend into the surrounding pixels. The 
Noise filters can be used to remove problem areas from an image, such as dust and scratches, and to
create unusual textures, such as those used as backgrounds behind title text.

Add Noise

Despeckle

Dust & Scratches

Median



The Add Noise filter
The Add Noise filter applies random pixels to an image, simulating the effect of shooting pictures on 
high-speed film. The filter can be used with the painting tools to make painted areas less apparent. 
The painting tools apply paint that is free of noise. If you apply paint to an area that contains some 
noise, you might then want to select the area and apply the Add Noise filter to blend the painted area 
into the image.

To use the Add Noise filter:

1 Choose Noise > Add Noise from the Filter menu. The Add Noise dialog box appears. 

2 Enter a value in the Amount box to indicate the amount of noise you want to add. Values can range 
from 1 to 999. The value you specify is used as the standard deviation of the color values of the 
noise.

3 Select the distribution method for the noise:

* The Uniform option distributes color values of noise by calculating random numbers between 0 
and plus or minus the specified value. This produces a more subtle effect.

* The Gaussian option distributes color values of noise along a bell-shaped curve. This produces a 
more speckled effect.

4 Click Monochromatic to apply the filter to only the tonal elements in the image without changing the 
colors.



The Despeckle filter
The Despeckle filter in the Noise submenu detects the edges in an image (the areas where significant
color changes occur) and blurs all of the selection except those edges. This has the effect of 
removing noise while preserving detail.



The Dust & Scratches filter
The Dust and Scratches filter reduces noise in an image by searching the radius of a selection of 
pixels.

To use the Dust & Scratches filter:

1 Choose Noise > Dust & Scratches from the Filter menu. The Dust & Scratches dialog box appears.

If necessary, adjust the preview zoom ratio until you can see the area containing the defects. 

2 Drag the Threshold slider all the way to the left until it reads zero levels.

Note: The Threshold slider offers more control for the values between 0 and 128 because 
this is the most common range for images. Less control is offered between the values of 128 
and 255. You can type in an exact number.

The Threshold option determines how different the values of pixels need to be in order to be 
eliminated or altered. Turning the Threshold off allows you to examine all the pixels in the image or 
selection.

3 Drag the Radius slider left or right until the defects disappear from the image, or type a value (from 1 
to 16 pixels) in the text box.

The Radius option determines how far Adobe Photoshop searches to find differing pixels. As you 
adjust this option, the image gets blurry. Stop when you have the smallest radius that eliminates the 
defects.

4 Increase the threshold gradually until it is as high as possible without displaying the defects.

Finding the correct compromise between sharpness and concealing the defects may require you to 
try different combinations of radius and threshold settings. If you can't make the image sharp enough, 
try reducing the selection area around the defect. 



The Median filter
The Median filter in the Noise submenu reduces noise in an image by searching the radius of a 
selection of pixels and replacing the center pixel with the median brightness value of those pixels. The
effect is a blending of the brightness of the pixels within a selection. The filter discards pixels that are 
too different from adjacent pixels. This filter is often used to eliminate or reduce the effect of motion on
an image.

To use the Median filter, specify a radius from 1 to 16 in the Median Filter dialog box. This value 
determines how far around the current pixel the filter looks at brightness values. 



The Pixelate filters
The Pixelate filters create sharp definition in a selection by clumping pixels of similar color values in 
cells.

Color Halftone

Crystallize

Facet

Fragment

Mezzotint

Mosaic

Pointillize



The Color Halftone filter
The Color Halftone filter simulates the effect of using an enlarged halftone screen on each channel of 
the image. For each channel, the filter divides the image into rectangles and replaces each rectangle 
with a circle. The circle size is proportional to the brightness of the rectangle.

To use the Color Halftone filter:

1 Choose Stylize > Color Halftone from the Filter menu. The Color Halftone dialog box appears.

2 Enter a value from 4 to 127 pixels, for the maximum radius of a halftone dot.

3 Enter a screen-angle value for each channel. Click Defaults to return all the screen angles to their 
default values. 

The values indicate the angle of the dot from true horizontal. Grayscale images use only channel 1. In
RGB images, channels 1, 2, and 3 correspond to the red, green, and blue channels, respectively. In 
CMYK images, the four channels correspond to the cyan, magenta, yellow, and black channels, 
respectively. 



The Crystallize filter
The Crystallize filter in the Pixelate submenu clumps pixels into a solid color in a polygon shape. The 
cell size is the width of a cell in pixels. Enter a cell size from 3 to 300 pixels in the Crystallize dialog 
box. 



The Facet filter
The Facet filter in the Pixelate submenu clumps pixels into blocks of like-colored pixels. This filter 
analyzes an image, determines the major areas of solid or similar colors, and then emphasizes those 
areas. Use this filter to make a scanned image look hand-painted. Applying this filter several times 
makes a realistic image resemble an abstract painting.



The Fragment filter
The Fragment filter in the Pixelate submenu creates four copies of the pixels in the selection, 
averages them, and offsets them from each other.



The Mezzotint filter
The Mezzotint filter in the Pixelate submenu converts an image to a random pattern of black and 
white areas or fully saturated colors in a color image. To use the Mezzotint filter, choose one of the 
dot patterns from the Type drop-down list. 



The Mosaic filter
The Mosaic filter in the Pixelate submenu clumps pixels into square blocks. The cell size is the width 
of a cell in pixels. Enter a cell size from 2 to 64 pixels in the Mosaic dialog box. The pixels in a given 
block are the same color, and the colors of the blocks represent the colors in the selection. 



The Pointillize filter
The Pointillize filter in the Pixelate submenu breaks up the color in an image into randomly placed 
dots, as in a pointillist painting, and uses the background color as a canvas area between the dots. To
use the filter, enter a cell width size from 3 pixels to 300 pixels in the Pointillize dialog box.



The Render filters
The Render filters let you produce effects by generating blending patterns, refraction patterns, and 
simulated light reflections in an image.

Clouds

Difference Clouds

Lens Flare

Lighting Effects

Texture Fill



The Clouds filter
The Clouds filter generates a soft cloud pattern using random values that vary between the 
foreground and the background colors. Hold down the Shift key when you choose Clouds to generate 
a starker cloud pattern. 



The Difference Clouds filter
The Difference Clouds filter uses randomly generated values that vary between the foreground and 
background color to produce a cloud pattern. Difference Clouds blends the cloud data with the 
existing pixels in the same way that the Difference mode blends colors. The first time you choose this 
filter, portions of the image are inverted in a cloud pattern. Choosing the filter repeatedly creates rib 
and vein patterns that resemble a marble texture.

Note: You can't use the Difference Clouds filter with Lab images.



The Lens Flare filter
The Lens Flare filter simulates the refraction caused by shining a bright light into a camera lens. 

To use the Lens Flare filter:

1 Choose Render > Lens Flare from the Filter menu. The Lens Flare dialog box appears.

2 Enter a value for percentage of Brightness. Values can range from 10 percent to 300 percent.

3 Click anywhere inside the image thumbnail to specify a location for the center of the flare.

4 Select a lens type.



The Lighting Effects filter
The Lighting Effects filter in the Render submenu lets you apply up to 16 different light sources to an 
image. You can choose from three different types of lights and from five styles (or collections of 
settings) for each image. You can also save your own styles for use in other images.

By varying the number of lights, the light types, and the light properties, you can produce an amazing 
number of different lighting effects. You can also use textures from grayscale files (or bump maps) to 
produce lighting effects.similar to 3-D effects.

Note: The Lighting Effects filter can be used only on RGB images.

To use the Lighting Effects filter:

1 Choose Render > Lighting Effects from the Filter menu. The Lighting Effects dialog box appears. The 
preview box on the left in the dialog box shows you the effect of the lighting. 

2 Chose a style from the Style drop-down list. The Default style has one yellow spotlight with a medium 
intensity and a fairly wide focus. 

To create your own styles, see Creating a new style.

3 Choose a type from the Light Type drop-down list and set the light focus (and intensity if you're using 
a spotlight). The specific light types are discussed in the following sections.

When you're using multiple lights, you can turn individual lights on and off by clicking the On check 
box. 

Shortcut: Press Tab to cycle through the lights in a style.

4 Set the light properties. 

5 If you want to use a texture fill, select the texture from the Texture Channel. 

6 Click OK to apply the filter.

Using a spotlight

A spotlight casts light in an elliptical pattern. A line in the preview box defines the direction and angle 
of the light; four boxes define the edges of the ellipse. 

To move the light, drag the center circle. To change the angle of the light, shorten or lengthen the line.
(A shorter line produces a sharper angle.)

To stretch the ellipse or rotate the light, drag one of the four boxes. Shift+drag to hold the angle 
constant and change only the size of the ellipse. Ctrl+drag to hold the size constant and change the 
angle or direction of the spotlight.

The focus, available only for spotlights, controls how much of the ellipse is filled with light.

Using an Omni light

An Omni light shines in all directions directly down from above the image (that is, it is at a 90 degree 
angle to the image). The effect is like holding a light bulb over a piece of paper. The preview box 
shows a circle with four boxes that define the edges of the effect.

Drag the center circle to move the light. Drag one of the four boxes to increase or decrease the size 
of the light (as if you were moving the light bulb closer to or farther away from the paper). 

Using a directional light

A directional light has only an angle dimension. Like the sun, a directional light is so far away that 
there is no drop off in the light angle. The preview box shows only a line for the light. 

To move the light, drag the center circle. To change the direction of the light, rotate the line. The 



length of the line indicates how high the light is above the image. Drag the square at the end of the 
line to change the height. Shortening the line creates a very bright light; if the line gets too short, it 
produces pure white light. Lengthening the line produces a less intense light; a very long line 
produces pure no light. 

Shift+drag to hold the angle constant and change the length of the line. Ctrl+drag to hold the length 
constant and change the light direction. 

Setting the light intensity

Drag the slider to set the intensity for the light. Full intensity (a value of 50) provides the brightest 
light. Normal intensity is about 25. A negative intensity has the effect of taking away light; an intensity 
of -50 produces no light. 

Setting the color of the light

To change the color of the light, click the color swatch in the Light Type section of the dialog box. 

Setting the light properties

You can set four light properties:

* The Gloss property determines the reflectance of the surface on which the light is shining (as on the 
surface of a piece of photographic paper). Drag the slider to vary the surface from Matte to Glossy.

* The Material property determines whether the light or the object color has more reflectance. Drag the 
slider to vary the reflectance from Plastic (reflects the color of the light) to Metallic (reflects the object 
color).

* The Exposure property lightens or darkens the light. Positive values add light and negative values 
subtract light. A value of 0 has no effect.

* The Ambience property diffuses the light as if it were combined with other light in the room, such as 
sunlight or fluorescent light. Use the slider to vary the ambience from Positive to Negative. A value of 
50 takes into account only the light source; a value of -50 removes the light source. 

The color of the ambient light appears in the color swatch. To change the color, click the swatch to 
display the Photoshop Color Picker.

Using a texture

The Texture Channel in the Lighting Effects dialog box allows you to use a grayscale texture to affect 
how the light bounces off the image. By creating unique textures, or by using general textures like 
those of paper or water, you can produce "bumps" in the image that appear to bounce the light off a 
3-D surface. You use the channels to set the height of the bumps. 

You can use a channel from any image as a texture. The document containing the texture must be the
same size as the image document you're filtering. (For information on how to add a texture to the 
Texture Channels menu, see The Texture Fill filter.)

To use the Texture Channel in the Lighting Effects dialog box:

1 Choose a channel from the Texture Channel drop-down list.

The Red, Green, and Blue channels from your image appear by default. Any other channels you 
added to the active image also appear in the drop-down list. 

2 Click White is High if you want the white portions of the channel to rise up from the surface. Turn off 
this option if you want the dark sections of the channel to rise from the surface.

3 Drag the slider to vary the texture from Flat to Mountainous. 

Creating a new style



To create your own style, start with the Default style which contains one light. You must have at least 
one light source at all times. you can have up to 16 lights in a style.

To add a new light:

Click the light icon at the bottom left of the preview area to drag a light from the light well into the 
preview box. 

Only one light can be active at a time. When you're using multiple lights, you can turn individual lights 
on and off by clicking the On check box. Nonactive lights are represented by a circle.

Shortcuts: Alt+drag to duplicate a light. Press Tab to cycle through the lights in a style.

To delete a light:

Drag the light by its center circle to the Trash icon at the bottom right of the preview box.

To save a style:

Click the Save button. A dialog box appears so you can name the style.

Saved styles include all the settings for each light and appear in the Style menu whenever you open 
the image. You can use the saved settings with other files (although the file reads texture information 
based on the channel number, not on the contents of the channel). 

To use a texture in another document, duplicate the channel to that image. 

To delete a style:

Click the Delete button.



The Texture Fill filter
The Texture Fill filter allows you to select a texture to be used as a "bump map" in the Lighting Effects 
filter. This command is available only when the active document contains a grayscale channel.

To use the Texture Fill filter:

1 Open the RGB image to which you want to add a texture, and create an alpha channel. Make sure 
the alpha channel is the target.

2 Choose Render> Texture Fill from the Filter menu. A directory dialog box appears.

3 Select the grayscale document you want to use as the texture fill, and click Open. 

The texture is added to the alpha channel in the RGB document. This channel will now appear in the 
Texture Channel menu in the Lighting Effects dialog box. See The Lighting Effects filter for information
on using this filter.



The Sharpen filters
The Sharpen filters sharpen blurry images by increasing the contrast of adjacent pixels.

Sharpen

Sharpen More

Sharpen Edges

Unsharp Mask



The Sharpen and Sharpen More filters
The Sharpen and Sharpen More filters in the Sharpen submenu focus a selection and improve its 
clarity. The Sharpen More filter applies a stronger sharpening effect than does the Sharpen filter. 



The Sharpen Edges and Unsharp Mask filters
Both the Sharpen Edges and Unsharp Mask filters find the areas in the image where significant color 
changes occur and sharpen them. 

The Sharpen Edges filter provides more definition to blurry images by applying sharpening only when 
an edge is found. The Sharpen Edges filter preserves the overall smoothness of the image and 
changes only the edges. Use this filter to apply edge sharpening without having to specify the edge 
parameters. 

The Unsharp Mask filter adjusts the contrast of edge detail, creating the illusion of more image 
sharpness. This filter can be useful for refocusing an image that has become blurry from interpolation 
or scanning. It produces the same effect as the conventional method used to sharpen images on film. 
In this conventional method, a blurred positive film is sandwiched with a sharp negative file, and the 
result is shot on high-contrast photographic paper. The filter produces a lighter and darker line on 
each side of an edge, giving the edge added emphasis.

To use the Unsharp Mask filter:

1 Choose Sharpen > Unsharp Mask from the Filter menu. The Unsharp Mask dialog box appears. 

2 Enter a value in the Amount box to specify the percentage of the filter's effect, from 1 to 500. The 
higher the percentage, the stronger the effect of the filter.

3 Enter the Radius value in pixels.

The radius determines the depth of pixels that will be affected at the edge. The values can range from
0.1 to 250.0. If you specify a high value, more of the pixels surrounding the edge pixels are 
sharpened. If you specify a low value, only the edges are sharpened. For low-resolution files, use a 
smaller radius; for example, use a radius of 1 pixel for a 72-dpi file. For high-resolution images, avoid 
values that are too high. This prevents a keyline effect when the filter is applied.

4 Enter a value in the Threshold box to specify the level of brightness to be used for differentiation. 

This option allows you to specify a tolerance range to prevent overall sharpening that might generate 
noise or cause other unexpected results. The threshold defines the required range of contrast 
between adjacent pixels before sharpening is applied to an edge. Values can range from 0 to 255. A 
lower value produces a more pronounced effect. To find the value that produces the desired effect in 
the entire image, make a selection (for example, select an area with flesh tones), and experiment with
different values before applying the filter to the entire image. 

See Lesson 7 of the Adobe Photoshop Tutorial for detailed examples of using the Unsharp Mask filter.



The Stylize filters
The Stylize filters produce a painted or impressionistic effect on a selection by displacing pixels and 
by finding and heightening contrast in an image.

Diffuse

Emboss

Extrude

Find Edges

Solarize

Tiles

Trace Contour

Wind



The Diffuse filter
The Diffuse filter in the Stylize submenu shuffles pixels in a selection to make the selection look less 
focused. Choose a diffusion mode in the Diffuse dialog box:

The Normal option moves pixels at random, regardless of their color values.

The Darken Only option moves pixels, replacing light pixels with darker pixels.

The Lighten Only option moves pixels, replacing dark pixels with lighter pixels.



The Emboss filter
The Emboss filter makes a selection appear raised or stamped by suppressing the color within the 
selection and tracing its edges with black.

To use the Emboss filter:

1 Choose Stylize > Emboss from the Filter menu. The Emboss dialog box appears. 

2 Indicate the angle for embossing by entering a value from -360 degrees to +360 degrees in the Angle 
text box, or drag the line in the circle to indicate the angle.

To raise the surface, enter a positive value or drag the line clockwise. To lower (stamp) the surface, 
enter a negative value or drag the line counterclockwise.

3 Enter a value from 1 to 10 pixels for the height of the embossing.

4 Enter a percentage in the Amount box from 1 to 500. 1 percent produces the least amount of color 
within the selection; 500 percent retains color values at the edges.



The Extrude filter
The Extrude filter makes a selection into a series of three-dimensional objects. 

To use the Extrude filter:

1 Choose Stylize > Extrude from the Filter menu. The Extrude dialog box appears.

2 Select the type of three-dimensional object:

* The Blocks option creates objects with a square front face and four side faces. To fill the front face 
of each block with the average color of the block, select Solid Front Faces. To fill the front face with
the image, keep Solid Front Faces deselected. 

* The Pyramids options create objects with four triangular sides that meet at a point.

3 Enter a value in the Size box from 2 to 255 to determine the length of any side of the object's base.

4 Enter a value in the Depth box from 0 to 255 to indicate how far the object appears to protrude from 
the screen, and choose a depth option:

* Select Random if you want the depth of each solid to be arbitrary.

* Select Level-based if you want the depth of each object to correspond to the overall brightness of 
the object. Brighter objects appear to protrude more than dark objects.

5 Select Mask Incomplete Blocks if you want to hide any object that extends beyond the selection.



The Find Edges and Trace Contour filters
The Find Edges and Trace Contour filters in the Stylize submenu outline the edges of an image with 
dark lines against a white background. Use the Invert command to outline the edges of a color image 
with colored lines or to outline the edges of a grayscale image with white lines.

The Find Edges filter identifies the areas of the image that have significant transitions, and it 
emphasizes the edges. The Trace Contour filter finds the transitions of major brightness areas and 
draws thin lines around them for each color channel (similar to the lines in a contour map). These 
filters are useful for creating a border around an image.

To use the Trace Contour filter:

1 Choose Stylize > Trace Contour from the Filter menu. The Trace Contour dialog box appears.

2 Enter a value in the Level box to specify a threshold for evaluating color values. 

This level refers to the tonal level of a color value. Values can range from 0 to 255. You can 
experiment to see what values bring out the best detail in the image. Use the Info palette to identify a 
color value that you want traced; then enter the value in the Level text box.

3 Select an Edge option for outlining the areas in the selection:

* The Lower option outlines where the color values of pixels fall below the specified level.

* The Upper option outlines where the color values of pixels are above the specified level. 



The Solarize filter
The Solarize filter in the Stylize submenu creates a blend between a negative and a positive image. 
This effect is analogous to exposing a photographic print to light briefly during development.



The Tiles filter
The Tiles filter breaks up an image into a series of tiles.

To use the Tiles filter:

1 Choose Stylize > Tiles from the Filter menu. The Tiles dialog box appears.

2 Enter the minimum number of tiles you want in any direction for the Number of Tiles value. Values can
range from 1 to 99.

3 Enter the maximum parameter you want a tile to be offset from its original position for the Maximum 
Offset value. Values can range from 1 to 99.

4 Select how you want to fill the area between the tiles.

You can fill this area with the background color, with the foreground color, with a reversed-out version 
of the image, or with an unaltered version of the image. The unaltered option places the tiled version 
of the image on top of the original. Portions of the original image are visible beneath the tiled edges. 



The Wind filter
The Wind filter creates tiny horizontal lines in the image to simulate a wind effect. 

To use the Wind filter:

1 Choose Stylize > Wind from the Filter menu. The Wind dialog box appears.

2 Select a Method option:

* The Wind option produces a wind effect.

* The Blast option produces a more dramatic wind effect.

* The Stagger option offsets the wind lines in the image.

3  Click Left or Right to indicate a direction for the wind.



The Video filters
The Video submenu contains the NTSC Colors and De-Interlace filters. The NTSC Colors filter 
restricts the gamut of colors to those acceptable for television reproduction. This filter prevents 
oversaturated colors from bleeding across television scan lines. 

The De-Interlace filter removes either the odd or even interlaced lines in a video image to ensure a 
smooth image. You can choose to replace the discarded lines by duplication or interpolation. This 
filter is useful for smoothing moving images captured on video.



Special-Purpose filters
Filters in the Other submenu let you create your own filters, use filters to modify masks, offset a 
selection within an image, and make quick color adjustments.

Custom

High Pass

Maximum

Minimum

Offset



The Custom filter
The Custom filter lets you change the brightness values of each pixel in the image according to a 
predefined mathematical operation known as convolution. This operation is similar to the one used 
with the Add and Subtract calculations for channels. 

You can save the custom filters you create and use them with other Adobe Photoshop documents. 

To create a Custom filter: 

1 Choose Other > Custom from the Filter menu. The Custom dialog box appears. 

2 Click the center text box. This box represents the pixel being evaluated. Enter the value, from -999 to 
+999, by which you want to multiply that pixel's brightness value.

3 Click a text box representing an adjacent pixel to which you want to assign a weighted value. Enter 
the value by which you want the pixel in that position multiplied. 

For example, if you want the brightness value of the pixel to the immediate right of the current pixel 
multiplied by 2, enter 2 in the text box to the immediate right of the center text box. 

4 Repeat steps 2 and 3 for all pixels you want to include in the operation. (You don't have to enter 
values in all the text boxes.)

5 In the Scale text box, enter the value by which to divide the sum of the brightness values of the pixels 
included in the calculation. 

6 In the Offset text box, enter the value to be added to the result of the scale calculation. 

7 Click OK. The custom filter is applied to each pixel in the image, one at a time. 

Use the Save and Load buttons to save and reuse custom filters. 



The High Pass filter
The High Pass filter in the Other submenu removes shading in a selection by retaining the areas 
where sharp color transitions occur and by suppressing the rest of the image. It emphasizes very 
bright areas and highlights. This filter produces the opposite effect of the Gaussian Blur filter because 
it removes low-frequency detail in an image. 

It is helpful to apply the High Pass filter to a continuous-tone image before using the Threshold 
command or converting the image to Bitmap mode. The High Pass filter is useful for extracting line art
and large black-and-white areas from scanned images. 

In the High Pass dialog box, specify the radius of pixels around the image edges that you want the 
filter to retain. Values can range from 0.1 pixel to 250.0 pixels. A high value retains more of the pixels 
adjacent to the edge pixels; a low value retains only the edges themselves.



The Maximum and Minimum filters
Both the Minimum and Maximum filters in the Other submenu are useful for modifying masks. The 
Minimum filter has the effect of applying a spread (spreading out black areas and shrinking white 
areas). The Maximum filter has the effect of applying a choke (spreading out white areas and choking
in black areas).

As does the Median filter, the Maximum and Minimum filters enable you to examine pixels in a 
selection and adjust their brightness values. Operating on one pixel at a time, these filters examine 
the brightness values of adjacent pixels and replace the brightness value of the current pixel with the 
maximum or minimum brightness value of the surrounding pixels.

In the filter's dialog box, specify a radius from 1 pixel to 10 pixels to determine how far around the 
current pixel the filter looks for brightness values. 



The Offset filter
The Offset filter moves the selection a specified amount, leaving a "hole" at the selection's original 
location. Depending on the options you select, the empty area is replaced with the current 
background color or with another part of the image. If the selection appears near the edge of an 
image, the selected area is undefined, and you can choose how to fill it.

To use the Offset filter:

1 Choose Other > Offset from the Filter menu. The Offset dialog box appears.

2 Specify the direction in which to move the pixels:

* Enter a value between -30,000 and +30,000 in the Horizontal text box to move the pixels right or 
left.

* Enter a value between -30,000 and +30,000 in the Vertical text box to move the pixels down or up.

3 Select an option to determine how areas of the image left undefined by the offset will be treated:

* The Set to Background option fills the selected area with the current background color.

* The Repeat Edge Pixels option extends the colors of the pixels along the edge of the image in the 
direction specified. This can create a banding effect if the edge pixels are different colors.

* The Wrap Around option wraps the image to fill the undefined space so that the area is filled with 
content from the opposite side of the image.

 



Understanding image resolution
The concept of image resolution is central to understanding the process of resizing and resampling. 
For an explanation of the four types of resolution used in Adobe Photoshop (bit resolution, screen 
resolution, device resolution, and image resolution), see Resolution basics. 

Image resolution refers to the amount of information stored for an image, measured in pixels per inch 
(ppi). The image resolution and the dimensions of the image determine the file size of the document, 
which is expressed in kilobytes (K) or megabytes (MB). 

The resolution of an image is a critical factor in determining the quality of printed output. If you are 
working with scanned images, you should scan your images in the highest resolution that can be 
used by your printer, taking into account the screen frequency that will be used to print the image. If 
the resolution is too low, the PostScript language uses a single pixel's color values to create more 
than one halftone dot. This results in pixelization, or very coarse-looking output. If the resolution is too
high, your file contains more information than your printer needs, and printing time is increased. 

See Determining the scan resolution and Scan resolution and image output size for information on 
determining the best resolution for printed output.



Adjusting image resolution
Changing an image's resolution by adding or subtracting pixels from the image is called resampling. If
you need to change the resolution after an image has been scanned, you can use the Image Size 
command in the Image menu. If you are unsure of the appropriate resolution for a resized image, you 
can have Adobe Photoshop suggest a resolution.

When altering the resolution, keep in mind that the size of a file is proportional to its resolution. 
Increasing an image's resolution without decreasing its dimensions proportionately, or increasing an 
image's dimensions without decreasing its resolution proportionately, results in a larger file size. For 
example, the file for an image with a resolution of 200 pixels per inch is four times the size of the file 
for the same image with the same dimensions and a resolution of 100 pixels per inch. It's best to keep
your files as small as possible, since larger files take up more disk space and require longer 
processing times. 

Note: After resampling, you might want to use the Unsharp Mask filter to bring the image 
back in focus. 

Resampling up 

When you resample up, or increase the resolution, Adobe Photoshop creates new pixel information 
based on the color values of the existing pixels. Increasing the image resolution does not usually 
produce a higher-quality image, because Adobe Photoshop must create new pixels to achieve the 
higher resolution. See Selecting an interpolation method for more information.

Resampling down

When you resample down (or decrease the resolution), Adobe Photoshop deletes information from 
the image to achieve the desired resolution. 

Resampling down and then resampling up to the original resolution causes a deterioration in the 
quality of the image. This is because once an image is resampled down, the original color information 
is lost as pixels are deleted. During the resampling up process, Adobe Photoshop attempts to 
reconstruct the original file on the basis of the current color information. However, the new image is 
only an approximation and will not be as sharp as the original.



Selecting an interpolation method
When you increase or decrease the file size of an image (by resampling, by rotating an image at an 
arbitrary angle, or by using special effects such as skew or perspective), new color values are created
for the added pixels. Adobe Photoshop determines the color of added or deleted pixels using the 
process of interpolation. 

To select an interpolation method: 

1 Choose Preferences > General from the File menu. The General Preferences dialog box appears.

2 Select the option you want from the Interpolation drop-down list:

* The Bicubic option offers the most precise form of interpolation; however, it is significantly slower 
than Bilinear interpolation.

* The Nearest Neighbor option is the fastest method, but it is also the least precise.

* The Bilinear option produces medium quality interpolation.



Displaying the file size, dimensions, and resolution of an image
Adobe Photoshop displays the file size for the active image in the lower-left corner of the program 
window. You can also display the dimensions, number of channels, and resolution information about a
file. 

To display the file size:

Click the triangle in the bottom border of the program window, and choose Document Sizes from the 
menu.

The file size values appear in the box at the lower-left corner of the program window.

The first value indicates the file size of the final document as it would be sent to the printer, a flattened
file that contains no layer data. The second value shows the size of the file including all layers and 
channels, that is, the file size if the document were saved with all its layers. For more information on 
how layers affect file size, see Keeping track of file sizes.

To display dimensions, channel, information, and resolution information: 

1 Position the cursor on the box in the lower-left corner of the program window. 

2 Hold down the Alt key and click the left mouse button. The file information box appears.

The box displays the height and width of the image (both in pixels and in the units of measurement 
currently selected for the rulers), the number of channels, and the image resolution.



Previewing the page size and layout
Before you change the size of an image, you may want to preview how the image will appear on the 
printed page. To do this, you display a page preview box. 

To preview a page: 

1 Position the cursor on the box in the lower-left corner of the program window, where the file size is 
displayed.

2 Hold down the left mouse button. The page preview box appears. 

The dimensions of the page shown in the page preview box correspond to the page size selected in 
the Page Setup dialog box. Options selected in the Page Setup dialog box, including registration 
marks, calibration bars, labels, and captions, appear as gray boxes. 



Cropping an image
You use the Crop command to select part of an image and discard the rest. You can also crop an 
image using the cropping tool in the toolbox.

To crop an image using the Crop command: 

1 Double-click the marquee in the toolbox, and choose Rectangle from the Shape drop-down list in the 
Marquee Options palette. Be sure the Feather option is set to 0 pixels.

2 Select the part of the image you want to use. 

3 Choose Crop from the Edit menu.

To use the cropping tool:

1 Click the cropping tool in the toolbox. 

2 To specify a size or resolution for the cropping marquee, use the Cropping Tool Options palette. 

3 Drag to select the part of the image you want to use.

When you release the mouse button, the selected area appears with four handles. 

4 Move the cursor inside the selected area. The cursor turns into scissors.

5 Click the left mouse button. To cancel the cropping operation once it has started, press and hold the 
Esc key.

For more information, see Adjusting and rotating the cropping tool marquee.



Defining the size and resolution of the cropped area
You use the Cropping Tool Options palette to define the size and resolution of the rectangular area 
you're cropping. You can also adjust the cropping tool marquee to redefine a cropped area.

To specify the size and resolution of the cropped area:

1 Double-click the cropping tool in the toolbox. The Cropping Tool options appear in the Options palette.

2 Select the Fixed Target Size option.

3 Choose the units of measurement you want from the drop-down list. Note that the Columns option for 
Width uses the width and gutter sizes specified in the Units Preferences dialog box.

4 Enter values for height and width.

The values determine the height-to-width ratio of the cropping tool marquee. For example, if you 
specify a width of 2 inches and a height of 1 inch, the width of the cropping tool marquee is twice its 
height. 

5 Enter a resolution.

If you specify a size but not a resolution, Adobe Photoshop changes the image resolution to 
compensate for the size change. 

If you specify a resolution but not a size, Adobe Photoshop changes the size to compensate for the 
change in resolution. For more information about changing the image resolution, see Adjusting image 
resolution and Using the Image Size command.

6 Select the area to be cropped; then click inside the selection. 



Adjusting and rotating the cropping tool marquee
In some cases, you might want to adjust the cropping tool marquee or rotate a selection before you 
crop the image.

To resize the cropping tool marquee:

1 Click the cropping tool in the toolbox, and select the area to be cropped.

2 Position the cropping tool on one of the handles on the marquee. The cursor changes to an 
arrowhead. 

3 Drag until the marquee is the size you want. 

To move the marquee to another position:

Hold down the Ctrl key as you drag the handle.

To rotate the cropped selection:

Hold down the Alt key and drag the handle in a clockwise or counterclockwise direction.

Note: You can't rotate the cropping tool marquee in a bitmapped image.



Using the Image Size command
The Image Size command allows you to resize an image while controlling the image resolution. You 
can also use the Auto button in the Image Size dialog box to generate a recommended resolution for 
the image.

For more information about changing image resolution, see Adjusting image resolution and 
Determining the resolution automatically.

To change the size of an image: 

1 Choose Image Size from the Image menu. The Image Size dialog box appears. 

2 Choose the units of measurement you want from the drop-down list. Note that the Columns option for 
Width uses the width and gutter sizes specified in the Units Preferences dialog box.

3 Select the Constrain options:

* The Proportion option changes the image dimensions without changing the height-to-width ratio. 
When you enter a new value for the height or width, the program automatically adjusts the other 
value to maintain the image proportions.

* The File Size option changes the dimensions or resolution of the image without changing the file 
size; the number of pixels in the image remains the same. If you deselect this option, changing the 
height, width, or resolution changes the total number of pixels proportionately. 

Note: If the unit of measurement is set to pixels, entering a new resolution does not affect the
height or width of the image, whether the File Size option is selected or deselected; that is, 
the total number of pixels does not change. In this instance, you resize an image when you 
change the resolution and resample the image when you change the width and height.

4 Enter the new values for width, height, and resolution.

5 Click OK when you have set the dimensions you want.



Determining the resolution automatically
You use the Auto button in the Image Size dialog box to let Adobe Photoshop determine the image 
resolution for you. The suggested resolution is based on the screen ruling frequency used for printed 
output.

To determine a suggested resolution for an image:

1 Choose Image Size from the Image menu. The Image Size dialog box appears.

2 Click Auto. The Auto Resolution dialog box appears. 

3 Enter the ruling for the output screen in the Screen text box. If necessary, use the menu to change the
unit of measure. Note that this value is used only to calculate the image resolution.

Important: To specify the halftone screen ruling for printing, you must use the Halftone 
Screens dialog box, accessed through the Page Setup dialog box. For more information on 
defining screen rulings, see Selecting halftone screen attributes.

4 Select a quality option for the output:

* Draft produces a resolution that is the same as the screen frequency (no lower than 72 pixels per 
inch).

* Good produces a resolution that is one and one-half times the screen frequency.

* Best produces a resolution that is twice the screen frequency.

The recommended resolution is entered automatically in the Image Size dialog box, and the file size 
is updated.



Using the Canvas Size command
The Canvas Size command allows you to add work space, or extra canvas area, around an existing 
image. 

To use the Canvas Size command: 

1 Choose Canvas Size from the Image drop-down list. The Canvas Size dialog box appears.

2 Choose the units of measurement. Note that the Width > Columns option uses the width and gutter 
sizes specified in the Units Preferences dialog box.

3 Enter the dimensions in the Width and Height boxes. The value above the text boxes reflects the new 
file size.

Shortcut: Return to the original values by pressing the Alt key (the Cancel button changes to 
Reset) and then clicking Reset. 

4 Click a square in the Placement box to indicate where you want the image to be positioned in the new
canvas area. 

5 Click OK.

 



About color correction
Color correction is the process of adjusting tonal and color imbalances in an image. In addition, you 
can use color correction to alter the contrast or colors of an image.

The following is a suggested procedure for making color corrections. Depending on your image, you 
might not need to perform each step for every image. For a step-by-step tutorial on color correction, 
see Lesson 7 of Adobe Photoshop Tutorial.

1 Calibrate your system.

2 Check the quality of your scan.

3 Set the highlight (white) and shadow (black) points in the image. 

4 Make adjustments to the midtones and fine-tune the contrast using Levels or Curves. 

5 Correct the color components using Curves, Hue/Saturation, Replace Color, or Selective Color. 



Checking the scan quality
In some cases, Adobe Photoshop can correct some scanning flaws. As a rule, however, it is always 
better to capture a high-quality scan rather than correct scanning deficiencies. See Scanning images 
for information on making a scan.

To determine whether color information has been lost in the scanning process, you can check the 
pixel values of your highlight and shadow areas before beginning to make color corrections.

To check the tonal range of the scanned image:

1 Display the Info palette.

2 Move the cursor over the lightest highlight areas that contain detail and the darkest shadow areas that
contain detail, and note the values that appear in the Info palette.

The RGB values for the highlight should read about 240, and the values for the shadows should read 
about 10. A tonal range that encompasses these values contains enough detail to produce good 
results.



Managing out-of-gamut colors
An out-of-gamut color in Adobe Photoshop is a color that can be displayed in the RGB or HSB color 
models but can't be printed because it has no equivalent in the CMYK model. See Color gamuts for 
more information.

Adobe Photoshop automatically brings all out of gamut colors into gamut when you convert an image 
to CMYK. In some cases, however, you might want to identify the out-gamut-colors in an image or 
correct them manually before converting to CMYK. Most out-of-gamut colors can be brought into 
gamut by reducing their saturation. 

For more information, see Identifying out-of-gamut colors and Correcting out-of-gamut areas.

Because the gamut warning is generated using the current separation table, make sure that you set 
the Printing Inks values and Separation Setup values before you use these out-of-gamut procedures. 



Identifying out-of-gamut colors
When you're working in RGB mode and you select or pass the cursor over an out-of-gamut color, an 
alert triangle with an exclamation point appears in the Picker palette and in the Color Picker dialog 
box, and an exclamation point appears next to the CMYK values in the Info palette. The Picker palette
and the Color Picker also display the closest CMYK equivalent next to the triangle. To select the 
CMYK equivalent, click the triangle or the color patch. You can also use the CMYK Preview command
in the Mode menu to preview colors in CMYK. 

You can also quickly identify all out-of-gamut colors in an RGB image by using the Gamut Warning 
command.

To display all out-of-gamut colors:

Choose Gamut Warning from the Mode menu.

Adobe Photoshop builds a color-conversion table (based on the calibration settings) and identifies the
out-of-gamut colors by displaying them as gray. Depending on the colors in your image, you may 
want to change the gamut warning color using the Gamut Warning Preferences dialog box. 

Choose the command again to turn off the warning.

To change the gamut warning color:

1 Choose Preferences > Gamut Warning from the File menu.

2 Click the color swatch to display the Color Picker; then choose a new warning color.

3 Enter a value in the Opacity text box. Values can range from 0 to 100 percent. Use this setting to 
reveal more or less of the underlying image. 



Correcting out-of-gamut areas
If only a small, contiguous area has been identified as being out of gamut, you can use the sponge 
tool to bring the color into gamut. If the out-of-gamut area is large, you can turn on the CMYK Preview
option and use one of the other color correction tools to correct the appropriate color component. 

To correct a small out-of-gamut area:

1 Make sure Gamut Warning is on and CMYK Preview is off in the Mode menu.

2 Select New Window from the Window menu; then choose CMYK Preview from the Mode menu. This 
second window lets you monitor the effect on the CMYK color as you eliminate the gamut warning in 
the first window.

3 Select a large, soft-edged brush from the Brushes palette.

4 Double-click the dodge/burn/sponge tool to display its palette. 

5 Choose Sponge from the Tool drop-down list in the Options palette.

6 Choose Desaturate from the Mode drop-down list, and set a low pressure (between 20 percent and 
30 percent) in the Options palette. 

7 Zoom in on the area, and apply the sponge.

As the colors become less saturated, they come into the CMYK gamut, and the warning disappears. 
Because Photoshop brings the color into gamut during the CMYK conversion, it may not be 
necessary to eliminate the entire gamut warning to get the results you want. Monitor the CMYK color 
in the second window; as soon as you are satisfied with the color in this window, save the image. Be 
careful not to apply the sponge so much that the color becomes muddy or that streaks appear in the 
painted areas.



Previewing CMYK colors
When adjusting out-of-gamut colors or making color corrections in RGB mode, you can preview 
CMYK colors in an RGB image.

To preview CMYK colors:

Choose CMYK Preview from the Mode menu.

Adobe Photoshop does not perform an actual conversion; instead the program temporarily displays 
the CMYK equivalent of the colors in the image by using the current separation and calibration 
settings. 

Shortcut: Monitor CMYK colors as you edit in RGB mode by using the New Window 
command in the Window menu to open a second window. Set CMYK Preview on in one 
window and off in the other. You can also assign the CMYK Preview command to the 
Commands palette to enable you to turn it on and off quickly. 



Displaying a histogram
A histogram is a graphic representation of the tonal distribution (the brightness and darkness levels) 
in an image. It plots the number of pixels at each brightness level. 

When you display a histogram of an RGB, a CMYK, or an indexed color image, you can view the gray
levels (or brightness levels) of the pixels in the entire image or of the pixels in individual channels. 
When you display a histogram of any other type of image, Adobe Photoshop plots the color values of 
the pixels in the target channel. 

If part of the image is selected, the histogram is based on the pixels that are at least 50-percent 
selected. Otherwise, the histogram is based on the entire image.

To display a histogram: 

1 Choose Histogram from the Image menu. The Histogram dialog box appears. 

The x axis of the histogram represents the color values from darkest (0) at the far left to brightest 
(255) at the far right; the y axis represents the total number of pixels with that value. A histogram for a 
dark image shows most of the pixels at the left side of the graph. A histogram for a light image is more
heavily weighted to the right side.

The numerical values at the lower left of the Histogram dialog box display statistical information about
the color values of the pixels.

* Mean is the average brightness value. 

* Standard deviation (Std Dev) represents how widely the values vary. 

* Median shows the middle value in the range of color values. 

* Pixels represents the total number of pixels in the image or selected area.

2 For RGB, CMYK, and indexed color images, choose an option from the Channel drop-down list. You 
can plot either the luminance of all pixels in the image (the Gray option) or the luminance of the pixels
in the individual channels. 

When you choose Red, Green, or Blue, the bar under the histogram changes to the chosen color. 

3 To obtain information about a specific point on the histogram, move the pointer to that point. To obtain
information about a range of values, drag to highlight the range.

The values at the lower right of the dialog box change to display the gray level (Level) of the point 
(from 0 to 255), the total number of pixels at that level (Count), and the percentage of pixels below 
that level (Percentile).



Previewing color changes
In most cases, when you make color changes to a selection, Adobe Photoshop displays the changes 
throughout the entire screen. The program is modifying the monitor's color lookup table (LUT) in 
response to the changes you specify. Video table lookup is controlled by the video card, not by Adobe
Photoshop. 

Note: Color table animation works if you have installed a color table animation extension, 
supplied by your video card manufacturer, in the PLUGINS directory. The extension must 
reside in the PLUGINS directory, and the Preview option in the appropriate dialog box must 
be deselected for the third-party extension to take effect. 

Color table animation allows faster previewing of color adjustments when you are making changes to 
an entire image in RGB mode.

When you select the Preview option in one of the color correction dialog boxes, you turn off the color 
table animation; only the selected area is shown with the color correction. This allows you to see 
accurately the effect of color corrections on a selected area. 

Using the Preview option is also recommended for adjusting images in CMYK or Duotone mode, 
because color table animation is not accurate in these modes.

Preview is available for all the commands in the Map and Adjust submenus in the Image menu, 
except the Invert command. 

To turn on previewing:

Select the Preview option in the Color Correction dialog box. 

To turn off previewing and return to color table animation, deselect the Preview option. To turn off 
color table animation permanently, deselect the Video LUT option in the General Preferences dialog 
box.



Previewing color values
You can use the Picker palette and the Info palette to preview the color values of pixels affected by 
the color adjustments you're making. 

When you are working with one of the color adjustment dialog boxes, the Info palette displays two 
values. The value in the left column is the original pixel's color value; the value in the right column is 
the color value after the adjustment is made. See Adobe Photoshop color modes for information on 
reading pixel values.

To use the Info palette to preview color changes:

1 Choose Palettes > Show Info from the Window menu to display the Info palette. 

2 Move the cursor over an area of the image you want to examine. The eyedropper reads the value of a
single screen pixel, a 3-by-3 screen pixel area, or a 5-by-5 screen pixel area, depending on the 
Sample Size option you have chosen in the Eyedropper Options palette.

The Info palette displays the before and after color values at the location under the cursor.

To use the Picker palette to preview color values: 

1 Choose Palettes > Show Picker from the Window menu to display the Picker palette.

2 Click the pixel you want to preview. The color values of the pixel after the adjustment has been made 
are shown in the Picker palette. 



Canceling color changes
To cancel color adjustments without closing a color correction dialog box, hold down the Alt key to 
change the Cancel button to a Reset button. Click Reset to reset the adjustment settings to their 
defaults.



Using the Variations command
You use the Variations command to visually adjust the color balance, contrast, and saturation of an 
image or selection. 

To use the Variations command:

1 Choose Adjust > Variations from the Image menu. The Variations dialog box appears.

Note: If the Variations command does not appear in the Adjust submenu, the Variations plug-
in module has not been installed. See the Adobe Photoshop Getting Started Guide for 
information about installing plug-in modules.

The two thumbnails at the top of the dialog box show the original selection (Original) and the selection
with its currently selected adjustments (Current Pick). When you first open the dialog box, these two 
images are the same. As you make adjustments, the Current Pick image changes to reflect your 
choices. 

2 Select Shadows, Midtones, or Highlights to adjust the dark, middle, or light area of the selection, 
respectively.

3 Deselect the Show Clipping option if you do not want to see a neon preview of the areas in the image 
that will be clipped--that is, converted to pure white or pure black when the adjustment is applied. 
Clipping does not occur when you adjust midtones. Use the Finer or Coarser slider to make the 
incremental changes smaller or larger. Moving the slider one tick mark to the right or left doubles the 
increment. 

4 Click the thumbnails in the lower left rectangle to adjust the color balance of the image.

The thumbnails are arranged according to their positions on the color wheel; yellow is at 50 degrees, 
red is at 0 degrees, magenta is at -30 degrees, and so on. 

You can add or subtract green, yellow, cyan, red, blue, or magenta in the image by using one of the 
following techniques:

* To add a color to the image, click the appropriate color thumbnail. 

* To subtract a color, click its opposite, located in the opposite position on the color wheel; for 
example, to subtract cyan, click the red thumbnail.

Because you are adjusting the overall color balance in the image, each time you click a thumbnail, all 
of the thumbnails change. Repeatedly clicking a thumbnail incrementally adjusts the image. The 
center thumbnail always reflects the current choices. 

To return to the original image, either click the Original thumbnail or hold down the Alt key to change 
the Cancel button to the Reset button, and click Reset to close the dialog box. 

5 Click the thumbnails in the lower-right rectangle to adjust the contrast. You can make the image 
lighter or darker.

6 Select Saturation to decrease or increase the saturation. If the Show Clipping option is selected, and 
the image shows clipping after the adjustment, you have exceeded the maximum saturation for the 
color.



About adjusting tonal range and color balance
You can adjust the brightness and contrast of an image using the Auto Levels, Brightness/Contrast, 
Levels, and Curves commands. These commands modify the distribution of pixel values in an image 
and allow you to adjust the tonal range with increasing degrees of precision. The Curves command 
offers the most precision. 

You can modify the color balance in an image by using the Color Balance or Selective Color 
command or by applying Levels or Curves to the individual channels of a color image. Once again, 
Curves offers the most precise control over pixel distribution within a channel. The commands 
Hue/Saturation, Replace Color, and Selective Color offer additional control over specific color 
components and attributes. 



Using the Brightness/Contrast command
Using the Brightness/Contrast command is the easiest way to make generalized adjustments to the 
tonal range of the image. You cannot work in individual channels with this command. 

To use the Brightness/Contrast dialog box: 

1 Choose Adjust from the Image menu and Brightness/Contrast from the submenu. The 
Brightness/Contrast dialog box appears. 

2 Drag the sliders to adjust the brightness and contrast.

Drag to the left to decrease the level; drag to the right to increase it. The number at the right of each 
slider value displays the brightness or contrast value. Values can range from -100 to +100. 

3 When you've finished making adjustments, click OK.



Adjusting the brightness and contrast automatically
The Auto Levels command and Auto buttons in the Levels and Curves dialog boxes define the lightest
and darkest pixels in each channel as white and black and then redistribute the intermediate pixel 
values proportionately. 

In general, the Auto Levels command and the Auto buttons give good results when a simple contrast 
adjustment is needed to an image with an average distribution of pixel values throughout the 
grayscale. Automatic tonal correction redistributes pixel values according to white and black points 
only and does not provide the more precise control that can be achieved using Levels or Curves.

To set the black and white points automatically:

Choose one of the following two options:

* Choose Adjust > Auto Levels from the Image menu.

* Choose Adjust > Levels or Adjust > Curves from the Image menu, and click the Auto button in the 
dialog box. 

By default, the Auto feature clips the white and black pixels by 5 percent--that is, when identifying the 
lightest and darkest pixels in the image, it ignores the first 5 percent of either extreme.

This ensures that the program bases its white and black values on truly representative light and dark 
pixels rather than on a single extreme pixel value in the image. If you want to change the clipping 
percentages, Alt+click the Auto button in the Levels or Curves dialog box. 

To change the amount that the white and black values are clipped:

1 Alt+click the Auto button. The Auto Range Options dialog box appears.

2 Enter the percentage of extreme highlight pixels and extreme shadow pixels you want the Auto 
feature to ignore; then click OK. A value between 5 percent and 10 percent is recommended.



Setting the highlights, shadows, and midtones using target values
As an alternative to using the Auto feature, the Levels and Curves dialog boxes include options that 
enable you to indicate the pixels that you want to represent the darkest and brightest points, that is, 
the endpoints of the color value scale. 

In addition, you can use the gray eyedropper button in the Levels or Curves dialog box to set the 
intermediate points along the grayscale and eliminate color casts in the midtones. For precise control 
over midtone adjustments, however, it is recommended that you adjust the Levels gamma slider or 
use Curves.

This section describes how to use the eyedropper buttons in the Levels and Curves dialog boxes. 
See lesson 7 of the Adobe Photoshop Tutorial for a complete description of setting the highlights and 
shadows.

To set the highlight, shadow, or midpoint:

1 Double-click the eyedropper tool to display the Eyedropper Options palette, and select 3 x 3 Average 
from the Sample Size drop-down list. 

This enables you to make adjustments based on a true sample of the area you click rather than 
based on an individual screen pixel value. 

2 Choose Adjust > Levels or Adjust > Curves from the Image menu, and double-click the white 
eyedropper button to set the highlights, the black eyedropper button to set the shadows, or the gray 
eyedropper button to set the midtones.

3 Enter the target value you want to use in the Color Picker. The value should be a neutral, printable 
value. 

4 Click the point that you want to define as the highlight, shadow, or midtone.

The pixels in the area you click are mapped to the new value, and the other pixels in the image are 
redistributed proportionately. Before finalizing the setting, check the Info palette to see the before and 
after values so you can gauge how much clipping will take place.



Using the Levels sliders
The Levels sliders enable you to make gradual adjustments to the brightness, contrast, and gamma in
an image. Adjusting the gamma lets you change the brightness values of the middle range of gray 
tones without dramatically altering the shadows and highlights. 

See Setting the highlights, shadows, and midtones using target values for information on using the 
eyedropper buttons in the Levels dialog box.

To use the Levels sliders:

1 Choose Adjust > Levels from the Image menu. The Levels dialog box appears.

This dialog box displays a histogram of the image. The histogram plots the brightness values versus 
the number of pixels at each level. The darkest pixels appear at the left; the brightest pixels appear at 
the right. Input Levels shows the current values; Output Levels indicates the desired output values.

2 If you're working in an image with more than one color channel, choose the channel you want to 
adjust from the Channel drop-down list.

Note: To edit a combination of color channels at the same time, Shift+select the channels in 
the Channels palette before choosing the Levels command. For more information on 
choosing channels, see Using the Channels palette.

3 Adjust the contrast:

* Use the Input Levels slider controls directly below the histogram to increase the contrast in the 
image. 

* Use the Output Levels slider controls at the bottom of the Levels dialog box to reduce the contrast 
in the image. 

For example, suppose your image contains pixels that cover the entire 0-to-255 scale, and you want 
to increase the contrast in the image. If you drag the Input Levels black triangle to 36, pixels with 
brightness values of 36 (in each channel of the image) are mapped to 0, and pixels with higher 
brightness values are mapped to corresponding darker values. This darkens the image and increases
the contrast in the shadow areas. 

On the other hand, suppose you want to decrease the contrast of the image. If you drag the Output 
Levels white triangle to 220, a pixel with a brightness value of 255 is remapped to 220, and pixels with
brightness values of less than 255 are lowered to corresponding darker values. This darkens the 
image and decreases the contrast in the highlight areas.



Using the Curves dialog box
As does the Levels dialog box, the Curves dialog box lets you adjust the tonal range of an image. 
However, instead of making the adjustments using just three variables (highlights, shadows, and 
gamma), you can adjust any point along the gray-level scale while keeping up to 15 other values 
constant.

See Setting the highlights, shadows, and midtones using target values for information on using the 
eyedropper buttons in the Curves dialog box.

To use the Curves dialog box:

1 Choose Adjust > Curves from the Image menu. The Curves dialog box appears.

The x axis of the graph represents the original brightness values of the pixels (input levels); the y axis 
represents the new brightness values (output levels). The diagonal line that appears by default shows
the current relationship between the input and output values; no pixels have been mapped to new 
values, so all pixels have the identical input and output values.

By default in RGB mode, the curve moves from shadows on the left (black with a value of 0) to 
highlights on the right (white with a value of 255), and the input and output values match RGB 
brightness values. 

If you're working in CMYK mode, the curve moves from highlights on the left (0 percent) to shadows 
on the right (100 percent). The input and output values appear as percentages to match the CMYK 
values. 

Note: To reverse the curve at any time and display pixel values as brightness values or 
percentages, click the double arrow below the curve.

2 Choose the channel you want to adjust from the Channel drop-down list. 

Note: To edit a combination of color channels at the same time, Shift+select the channels in 
the Channels palette before choosing the Curves command. For more information about 
choosing channels, see Using the Channels palette.

3 Hold down the left mouse button, and move the cursor to the area of the image that you want to 
adjust.

A circle appears to mark the pixel's position on the graph, and the output and input values are 
displayed at the bottom of the dialog box. This step identifies the portion of the curve you want to 
adjust.

4 Click any points on the curve you want to remain fixed. For example, if you want to adjust the 
midtones while minimizing the effect on the highlights and shadows, click the quarter and three-
quarter points on the curve.

You can add up to 15 points to the curve to lock those values as you make adjustments. To remove a 
fixed point from the curve, drag it off the graph. 

5 Drag the curve until the image looks as you want it.



Using the Arbitrary Map option
The Arbitrary Map option in the Curves dialog box lets you draw the tonal curve by dragging a pencil 
in the Curves graph area. You can use this feature to achieve a variety of interesting tonal and color 
effects.

To use the Arbitrary Map option:

1 Choose Adjust > Curves from the Image menu. The Curves dialog box appears. 

2 Click the pencil icon at the bottom of the Curves dialog box. 

3 Drag to draw the curve you want in the Curves graph area.

The pencil cursor appears automatically when you move into the graph. To constrain the curve to a 
straight line, hold down the Shift key and click to define the endpoints of the curve. You can create a 
negative of an image, for example, by holding down the Shift key and dragging from the upper-left 
corner of the graph to the lower-right corner.

4 If desired, click the Smooth button to smooth the curve you've drawn.



Using the Color Balance command
The Color Balance command enables you to change the mixture of colors in a color image. Like the 
Brightness/Contrast command, this tool is intended to provide generalized color correction. For 
precise control over individual color components, use Levels or Curves or one of the specialized color
correction tools: Hue/Saturation, Replace Color, or Selective Color. 

Note: You must be viewing the composite channel to use the Color Balance command.

To adjust the levels of a particular color in an image: 

1 Choose Adjust > Color Balance from the Image menu. The Color Balance dialog box appears. 

2 Click Shadows, Midtones, or Highlights to select the part of the selection on which you want to focus 
the changes. 

3 Drag a triangle toward a color if you want to increase that color in the image; drag the triangle away 
from the color if you want to decrease the color.

The values at the top of the Color Balance dialog box show the color changes for the red, green, and 
blue channels. (For Lab images, the values are for the a and b channels.) Values can range from -100
to +100.

4 Click Preserve Luminosity if you want to prevent changing the brightness values in the image as well 
as changing the color. This option maintains the tonal balance in the image.



Using the Hue/Saturation command
The Hue/Saturation command lets you adjust the hue, saturation, and lightness of individual color 
components in an image. 

Hue is color; saturation is the purity of the color. Using this command, you can change the overall 
color of the image or of objects in the image. For example, by adjusting the hue, you can compensate
for shifts in color that occur in an NTSC image (a television or video image) that is acquired using a 
video frame grabber. 

See Color basics for more information on the Hue, Saturation, and Brightness (HSB) color model and 
on the color wheel.

To use the Hue/Saturation dialog box: 

1 Choose Adjust from the Image menu and Hue/Saturation from the submenu. The Hue/Saturation 
dialog box appears. 

Along the left side of the dialog box are six color swatches of the additive and subtractive colors in the
order in which they appear on the color wheel: red, yellow, green, cyan, blue, and magenta. (For Lab 
images, four swatches are displayed: yellow, green, blue, and red.) 

The Sample swatch at the bottom of the dialog box shows the current foreground color. 

2 Select the button next to the color component you want to adjust, or select Master to adjust all colors 
at once. 

3 Drag the Hue slider until the colors appear the way you want them. You can also type a value into the 
Hue text box.

The values displayed in the text box reflect the number of degrees of rotation around the wheel from 
the pixel's original color. A positive value indicates a clockwise rotation; a negative value indicates a 
counterclockwise rotation. 

4 Drag the Saturation triangle to the right to increase the saturation; drag to the left to decrease the 
saturation. This shifts the color away from or toward the center of the color wheel, relative to the 
beginning color values of the selected pixels. 

5 Drag the Lightness slider to the right to increase the lightness; drag to the left to decrease the 
lightness. Values can range from -100 to +100.



Using the Colorize option
When you choose Colorize in the Hue/Saturation dialog box, all colors in the image are reset to the 0-
degree point on the color wheel (red), with a saturation of 100 percent. The rotation value you specify 
using the hue slider is measured from that point of origin. For example, if you drag the hue triangle 
until -90 degrees is displayed, the image takes on a purple cast because this is the color located 90 
degrees in the clockwise direction from red. 

To use the Colorize option: 

1 Choose Adjust from the Image menu and Hue/Saturation from the submenu. The Hue/Saturation 
dialog box appears.

2 Select Colorize. The image appears as red, the starting point for the hue adjustment.

3 Use the Hue slider to select the new color. 

4 Use the Saturation and Lightness sliders to adjust the saturation and lightness of the pixels; then click
OK.

Note: Because the Colorize option preserves the lightness value of each pixel, pure black 
and pure white are not colored, and the middle-gray pixels are colored completely. If you want
to color the black and white pixels, you must first adjust the lightness slider. 



Using the Desaturate command
Choose Adjust > Desaturate from the Image menu to change the saturation of all colors to 
0--that is, to convert all colors to their grayscale equivalents. This command enables you to quickly 
convert colors to gray without changing modes.



Using the Replace Color command
The Replace Color command lets you create a mask based on specific colors and then adjust the 
hue, saturation, and lightness values to correct the color. Unlike that created with the Color Mask 
command, however, the mask is temporary and does not create a selection in the image. The mask is
used only to replace color.

The Replace Color dialog box contains a preview box you can use to see the mask you're creating or 
to see a copy of the entire image. In most cases, you will want to leave the preview set to Selection 
so you can view the mask as you build it.

Change the preview box to Image when you want to add to the mask but the area you want to select 
is not visible in the original image. For example, you might not be able to see the entire image when 
you're working in a magnified view or when the dialog box is covering part of the document window. 
Reselect the Mask option to see the effect of any changes to the mask.

To adjust and replace a color:

1 Choose Adjust > Replace Color from the Image menu. The Replace Color dialog box appears.

2 Use the eyedropper to click the image or the preview box to select colors for the mask.

When the preview box is set to Selection, the mask appears in the preview box. Masked areas 
appear black; partially masked areas (that is, areas covered with a semitransparent mask) appear as 
varying levels of gray, according to their opacity.

3 Adjust the tolerance of the mask by using the slider or by entering a value in the Fuzziness text box. 
As does the Tolerance option for the magic wand and paint bucket tools, this option controls the 
degree to which related colors are included in the selection.

4 Use the plus and minus eyedroppers in the Replace Color dialog box to add or delete colors from the 
mask. You can use these eyedroppers in the preview box or in the document window.

Shortcut: If the eyedropper is selected, you can hold down the Shift key to add to the 
selection and the Ctrl key to delete from the selection.

5 Drag the hue, saturation, and lightness sliders (or enter values in the text boxes) to change the color. 

See Using the Hue/Saturation command for information on each of these color components. 

6 Click OK to replace the color.

Use the Save and Load buttons in the Replace Color dialog box to save the color adjustments for use
in other documents.



Using the Selective Color command
Adobe Photoshop lets you make color corrections by using a technique, performed by high-end 
scanners, called selective color correction. Selective color correction lets you modify colors by 
changing the amount of ink used to make a specific color. For example, you can make grass greener 
by increasing the amount of cyan by 10 percent or remove 5 percent yellow from a red to move the 
color toward purple.

Note: You must be viewing the composite channel to use the Selective Color command.

To use the Selective Color command:

1 Choose Adjust > Selective Color from the Image menu. The Selective Color dialog box appears.

2 Choose the color you want to adjust from the Colors drop-down list. The color sets are the primary 
additive and subtractive colors plus whites, neutrals, and blacks. 

3 Select a correction method:

* Relative adjusts the existing CMYK values. For example, if you start with a pixel that is 50-percent 
magenta and add 10 percent, 5 percent is added to the magenta (10% of 50% = 5%) for a total of 
55 percent.

Note that you cannot adjust pure black or pure white using the Relative option because they 
contain no existing color components. 

* Absolute adjusts the color in absolute values. For example, if you start with a pixel that is 50-
percent magenta and add 10 percent, the magenta ink is set to a total of 60 percent. 

4 Drag the sliders to increase or decrease the components in the selected color.

You can save and then reuse a set of colors created using the Selective Color command. Click the 
Save button to create a file of the color settings. Click Load to use the file. 



Applying color corrections to multiple images
In a production environment, you might need to scan a large number of images and apply the same 
set of color corrections to all of them. You can do this by using the Save and Load buttons in the 
Adobe Photoshop color correction dialog boxes.

The Save and Load buttons in the Levels, Curves, Selective Color, Replace Color, Hue/Saturation, 
and Variations dialog boxes let you save the color corrections you make using those dialog boxes and
let you apply the corrections to other images.

To apply color corrections to other images: 

1 Save your color corrections by using the Save button in the color correction dialog box.

2 Open the image to which you want to apply the corrections, and open the color correction dialog box 
you used in step 1.

3 Click the Load button to locate and load the appropriate color correction file.

4 Click OK to apply the corrections to the image.



Using the Invert command
The Invert command creates a negative of an image. You can use this command to turn a positive 
into a negative or to create a positive image from a scanned negative.

When you invert an image, the brightness value of each pixel in the channels is converted to the 
inverse value on the 256-step color values scale. For example, a pixel in a positive image with a value
of 255 is changed to 0, and a pixel with a value of 5 is changed to 250.

To invert an image:

Choose Map > Invert from the Image menu.



Using the Equalize command
The Equalize command redistributes the brightness values of the pixels in an image so that they more
evenly represent the entire range of brightness levels. When you choose this command, Adobe 
Photoshop finds the brightest and darkest values in the image and averages all the brightness values 
so that the darkest value represents black (or as close to it as possible) and the brightest value 
represents white. Photoshop then attempts to equalize the brightness, that is, to distribute the 
intermediate pixel values evenly throughout the grayscale. 

You might use this command when a scanned image appears darker than the original and you want 
to balance the values to produce a lighter image. Using the Equalize command in conjunction with the
Histogram command allows you to see before-and-after brightness comparisons.

To equalize the brightness values of pixels: 

1 Choose Map > Equalize from the Image menu.

If you have an area of the image selected, the Equalize dialog box appears.

2 Choose one of two options:

* Choose Selected Area Only to equalize only the pixels in the selection.

* Choose Entire Image Based on Area to equalize the pixels in the entire image based on the pixels 
in the selected area. 

3 Click OK to equalize the image or the selection.



Using the Threshold command
Use the Threshold command to convert grayscale or color images to high-contrast black-and-white 
images. This command enables you to specify a certain level as a threshold. All pixels lighter than the
threshold are converted to white. All pixels darker than the threshold are converted to black.

To use the Threshold command: 

1 Choose Map > Threshold from the Image menu.

The Threshold dialog box appears, displaying a histogram of the luminance levels of the pixels in the 
current selection.

2 Drag the slider below the histogram until the threshold level you want appears at the top of the dialog 
box. As you drag, the image changes to reflect the new threshold setting.



Using the Posterize command
The Posterize command lets you specify the number of tonal levels (or brightness values) for an 
image and then maps pixels to the level that is the closest match. This command is useful for creating
special effects, such as large, flat areas in a photograph. The effects of this command are most 
evident when you reduce the number of gray levels in a grayscale image; however, you can also use 
this command to produce some interesting effects in color images.

To specify the number of levels in an image: 

1 Choose Map > Posterize from the Image menu. The Posterize dialog box appears. 

2 Enter the number of levels you want; then click OK.

3 When you've finished making adjustments, click OK.

 



Working with RGB and CMYK images
Both RGB and CMYK image types let you display and edit a composite of the various image 
channels. However, because computer monitors are RGB devices, CMYK colors must be temporarily 
converted to RGB values to be displayed on-screen. 

You can use the CMYK Composites options in the General Preferences dialog box to determine 
whether the actual values or an interpolation of the values is displayed for a CMYK image:

* The Faster option interpolates the RGB values from a lookup table and is almost as fast as the 
normal RGB mode; however, it can produce some banding and imperfections in the screen display, 
especially in process color blends. 

* The Smoother option uses a more complex lookup table that produces a smooth representation of the
color values for each pixel but requires more time to display the image.

In general, it's not a good idea to convert between RGB and CMYK modes multiple times, since each 
time the image is converted, the color values must be recalculated, resulting in less accurate colors. 
For more information on how Adobe Photoshop converts images to CMYK mode, see Converting to 
CMYK, How the Adobe Photoshop color calibration tools work, and Adjusting the separation setup 
settings.



Working with Lab images
L*a*b* is a color model developed by the Centre Internationale d'Eclairage (CIE), an international 
organization that established specifications for measuring color in 1931. These specifications are 
internationally accepted standards for all colorimetric measurements. The Lab model, as do other CIE
color models, defines color values mathematically, in a way that is device independent. This means 
that Lab colors do not vary with different, properly calibrated monitors or printers. For more 
information on Lab color, see Lab mode.

Because the Lab gamut, or range of colors, encompasses both RGB and CMYK gamuts, Lab is used 
internally by Adobe Photoshop when converting images between RGB and CMYK modes. (See 
Converting to CMYK for more information.) Lab color is also the recommended color mode for moving
images between systems and for printing to PostScript Level 2 printers. To print Lab images to other 
color PostScript devices, convert the images to CMYK before printing. 



Color display options for 8-Bit color displays
Each image type in Adobe Photoshop uses a different color lookup table, or color palette, to store the 
colors used in the image. When you're working with a display system that supports 8-bit color (or 
fewer colors), the video card displays only 256 different colors at one time. Adobe Photoshop uses a 
technique called dithering (the adjusting of adjacent pixels of different colors to give the illusion of a 
third color) to simulate the display of colors that are not in the current color palette. 

The Use Diffusion Dither and Use System Palette options in the General Preferences dialog box 
determine how Photoshop displays colors in active and inactive documents.

To select a color display option:

1 Choose Preferences > General from the File menu. The General Preferences dialog box appears.

2 Select one of the two following options.

* Use System Palette to make the display of inactive documents more accurate.

* Use Diffusion Dither to minimize diffusion patterns produced by dithering. Diffusion dithering, 
however, can cause visual inconsistencies by showing the boundaries when only part of a screen 
is redrawn (for example, when you scroll, edit, or paint).



About converting images
With the exception of converting a color image to an indexed color image, the procedure for 
converting images from one image type to another is the same: simply choose the new image type 
from the Mode menu. You may then be prompted to enter dialog box options. 

Because individual color spaces are made up of colors using different color values, converting an 
image between modes may permanently change the color values in the image. For this reason, you 
should always save a backup copy of an image before converting it. For information on how color 
values are measured, see Adobe Photoshop color modes.

Certain image types cannot be converted directly to other image types. Image types not available for 
the active document appear dimmed in the Mode menu. 

Important: Converting a document from one mode to another flattens the file. Be sure to 
save a copy of your file that includes all layers if you want to be able to edit the RGB version 
of the image after the conversion. See Merging layers for more information. 



Converting from one mode to another
Adobe Photoshop uses the Lab color mode when converting color values from one mode to another. 
Because Lab provides a system for defining color values in all modes, using Lab as an intermediate 
mode for color conversion ensures that colors are not altered in the conversion process (other than 
the necessary clipping of out-of-gamut colors). 

For example, when converting an RGB image to CMYK, Photoshop first converts the RGB color 
values to Lab mode by using the information in the Monitor Setup dialog box. Adobe Photoshop then 
uses the information in the Printing Inks Setup and Separation Setup dialog boxes to build a color 
table before converting the image to CMYK mode. 

Once the image is in CMYK mode, Adobe Photoshop must convert the CMYK values back to RGB so
that the image can be displayed on an RGB monitor. This on-the-fly CMYK-to-RGB conversion 
exactly reverses the actual RGB-to-CMYK mode conversion that the image has just undergone, 
provided no values in the conversion dialog boxes have been changed.

Note: The conversion for screen display does not affect the actual data in the file. This 
conversion is performed on a copy of the data during the conversion process. 

See the following topics for more information:

To Bitmap

To Grayscale

Grayscale to color

To Lab

To Multichannel

To CMYK

Separation tables

To Indexed Colori



Converting to bitmap
Bitmapped images consist of one bit of color (black or white) per pixel and require the least amount of
memory of all image types. Because few editing options are available in Bitmap mode, it's usually 
best to edit the image in Grayscale mode and then convert it to Bitmap mode if necessary to export 
the image to another application.

To convert a color image to a bitmapped image, you must first convert it to a grayscale image. This 
removes the hue and saturation information from the pixels and leaves the brightness values.

To convert a grayscale image to a bitmapped image:

1 Open the grayscale image; then choose Bitmap from the Mode menu. The Bitmap dialog box 
appears.

2 Choose the units of measurement you want from the drop-down list.

3 Enter a value for the output resolution of the bitmapped image. By default, the current image 
resolution appears as both the input and the output resolutions.

4 Select a bitmap conversion method, and click OK. 

You can choose from five options when you convert a grayscale image to a bitmapped image. The 
options determine the quality of the bitmapped image, ranging from a high-contrast image to a 
textured or halftone screen effect for output on non-PostScript printers. The conversion methods are 
described in the following sections.

The 50% Threshold option 

The 50% Threshold option converts pixels with gray values above the middle gray level (128) to 
white, and it converts pixels below the middle gray level to black. The result is a high-contrast, black-
and-white representation of the image.

The Pattern Dither option 

The Pattern Dither option converts an image by organizing the gray levels into geometric 
configurations of black and white dots.

The Diffusion Dither option 

The Diffusion Dither option uses an error-diffusion process to convert the image. The program starts 
at the pixel in the upper-left corner of the image and evaluates its gray-level value. If the value is 
above middle gray (128), the pixel is changed to white. If the value is below 128, the pixel is changed 
to black. There is some error in the conversion because the original pixel is usually not pure between 
black and white, and the conversion changes it to either a black or a white value. The amount of error 
is transferred to surrounding pixels before they are converted. In this way, the error is diffused 
throughout the image. The result is a grainy, film like texture. This option is useful for viewing images 
on a black-and-white screen.

The Halftone Screen option

The Halftone Screen option simulates the effect of printing a grayscale image through a halftone 
screen. 

To specify the halftone screen for a bitmapped image: 

1 Choose Bitmap from the Mode menu. The Bitmap dialog box appears.

2 Click Halftone Screen; then click OK. The Halftone Screen dialog box appears. 

3 Choose the units of measurement you want from the drop-down list.

4 Enter a value for the screen frequency. Values can range from 1 to 999 for lines per inch and from 



0.400 to 400 for lines per centimeter. You can enter decimal values. 

The screen frequency is the ruling of the halftone screen. The frequency depends on the paper stock 
and type of press used for printing. Newspapers commonly use an 85-line screen. Magazines use 
higher-resolution screens, such as 133 and 150. Check with your print shop for the correct screen 
frequency to use.

5 Enter a value for the screen angle in degrees. Values can range from -180 to +180. 

The screen angle refers to the orientation of the screen. Continuous-tone and black-and-white 
halftone screens commonly use a 45-degree angle. 

6 Choose the dot shape you want from the Shape drop-down list and click OK.

You can save the halftone screen settings and reuse them with other documents by using the Save 
and Load buttons in this dialog box.

The Custom Pattern option

The Custom Pattern option in the Bitmap dialog box simulates the effect of printing a grayscale image
through a custom halftone screen. This method allows you to apply a screen texture, such as a wood 
grain, to an image. 

You can create a pattern that represents the texture you want and then screen the grayscale image to
apply the texture to the image. If you want the pattern to cover the entire image, create a pattern that 
is as large as the image; otherwise, the pattern will be tiled. For example, if you apply a 1-inch-by-1-
inch pattern to an image that is 4 inches by 4 inches, the pattern appears as 16 squares.

The Adobe Photoshop software contains several self-tiling patterns that can be used as halftone 
screen patterns. For instructions on how to define a pattern, see Filling a selection with a pattern.

When you're using the Custom Pattern option, you might have to take some special steps to prepare 
the pattern for the conversion. The Custom Pattern option simulates dark colors by making the 
halftone pattern thicker and simulates light colors by making the halftone pattern thin. Choose a 
pattern that lends itself to these variations; such a pattern typically has a variety of gray shades. 

One way to prepare a black-and-white pattern for conversion is to convert the image to Grayscale 
mode and then apply the Blur More filter to the pattern several times. This technique blurs the lines 
within the pattern, creating thick lines that taper from dark gray to white. The Custom Pattern option 
can then use this pattern effectively to screen both the light and dark areas of the image.



Converting to grayscale
A grayscale image consists of various levels of gray. Depending on the number of bits of information 
saved when the image was scanned, a grayscale image can contain up to 256 levels of gray. Gray 
levels can range from 0 (black) to 255 (white).

You can convert both bitmapped and color images to grayscale images.

Converting a bitmapped image to a grayscale image

A bitmapped image converted to a grayscale image consists of one gray level (black). Since few 
editing options are available in Bitmap mode, you might convert a bitmapped image to a grayscale 
image for editing and then convert it back to a bitmapped image in order to export it to other 
applications.

To convert a bitmapped image to a grayscale image:

1 Choose Grayscale from the Mode menu. The Grayscale dialog box appears.

2 Enter a value for the size ratio.

The size ratio is the factor by which you want to scale down the size of the image. For example, to 
reduce the size of the grayscale image by 50 percent, enter 2 for the size ratio. If you enter a number 
greater than 1, the program averages multiple pixels in the bitmapped image to produce a single pixel
in the grayscale image. This allows you to create a grayscale image from an image scanned on a 1-
bit scanner. 

Converting a color image to a grayscale image

When Adobe Photoshop converts a color image to grayscale, it discards all color information in the 
original image. When you convert from an RGB, a CMYK, a Lab, or a Multichannel image, the gray 
levels of the converted pixels represent the luminosity of the pixels. 



Converting grayscale to color
When you convert a grayscale image to a color image, the color values for each pixel are assigned 
that pixel's previous gray value. You can also convert a grayscale image to a CMYK image (for 
creating process-color quadtones without converting to Duotone mode) or to a Lab color image.



Converting to Lab
You can convert RGB and indexed color images to Lab color mode. You might want to use Lab mode 
to adjust the lightness or brightness of the image without changing the hue or saturation (for example,
to create smoother blends). Once you have adjusted the image, you can then convert it back to an 
RGB or a CMYK image to perform other color corrections or to print the image using process colors. 
Converting back and forth between Lab and other modes does not alter the original color values.

When you convert an image to a Lab color image, the image is split into three channels: L (lightness),
a (green to red), and b (blue to yellow). 

Since Lab color is device independent, it is the recommended image type for transferring images to 
other systems or for printing to a PostScript Level 2 printer. 



Converting to Multichannel mode
Multichannel images contain 8 bits per pixel. You can convert any image composed of more than one 
channel to a multichannel image. When you convert to a multichannel image, the original channels 
are assigned numbers. The channels in a multichannel image are grayscale channels. 

In the case of a color image, the individual color channels are converted to grayscale information that 
reflects the color values of the pixels in each channel. If you delete a channel from an RGB, a CMYK, 
or a Lab image, the image is automatically converted to Multichannel mode. 



Converting to CMYK
To print a color separation, you convert an RGB, an indexed color, or a Lab image to a CMYK image. 
(You do not have to convert a Lab image to CMYK mode if you're printing to a PostScript Level 2 
color printer, because the PostScript Level 2 color printer interprets and prints the Lab images.) 

The conversion splits the RGB or Lab colors into the four colors commonly used for printing color 
separations: cyan, magenta, yellow, and black. Be sure to save a copy of your RGB or indexed color 
image under a file name different from that of the CMYK file, in case you want to reconvert the image.
It's not a good idea to convert between RGB and CMYK mode multiple times, because each time the 
image is converted, the color values must be recalculated. 

When you convert an RGB image to CMYK, Adobe Photoshop uses its color-separation utilities to 
perform the conversion. In the first step of this process, Adobe Photoshop converts the RGB values to
Lab values and builds a color separation table. It then uses these Lab values to determine the 
appropriate CMYK equivalents. During the conversion, the correct CMYK values for each Lab pixel 
are calculated by referencing the key values in the color table. See Converting from one mode to 
another for more information on mode conversions.

Adobe Photoshop lets you preview CMYK colors prior to making the conversion. While in the RGB 
image, choose CMYK Preview from the Mode menu. See Previewing CMYK colors for more 
information on using this command. You can also check for and correct any out-of-gamut colors 
before making the conversion, using the Gamut Warning command in the Mode menu. See Managing
out-of-gamut colors for suggested procedures to correct out-of-gamut colors. 



Saving and loading separation tables
You can save individual color tables and use them with other Adobe Photoshop documents. You 
might want to save different tables if you frequently print images using different printers, different inks,
or different papers. 

To save a color separation table:

1 Choose Preferences > Printing Inks from the File menu to enter Printing Inks settings. 

2 Choose Preferences > Separation Setup from the File menu to enter Separation Setup settings. 

3 When you are satisfied with the calibrations settings in a separation table, click OK.

4 Choose Preferences > Separation Tables from the File menu. The Separation Tables dialog box 
appears.

5 Click Save. A dialog box appears so that you can name the new separation table. 

Adobe Photoshop builds the color separation tables using the settings in the Separation Setup and 
Printing Inks Setup dialog boxes. 

Once you have selected a separation table, the table overrides any options you may have changed in
the Printing Inks Setup or Separation Setup dialog box. You must return to the Separation Tables 
dialog box and select the Use Separation Setup option (in the To CMYK section) to use the dialog box
settings. 

You use the options in the Separation Tables dialog box when you're converting a CMYK image to an 
RGB image. If you've used a table to convert the image, be sure to load that table and click the Use 
Table option (in the From CMYK section) to reconvert the image. To use the current settings in the 
Printing Inks Setup dialog box instead of the table, you must choose the Use Printing Inks Setup 
option in this dialog box. 

To load a saved separation table:

1 Choose Preferences > Separation Tables from the File menu. The Separation Tables dialog box 
appears. 

2 Click Load.

3 Select the table you want to use from the Directory dialog box, and click Open.

The Separation Tables dialog box reappears. The Use Table option is selected, and the name of the 
table appears in the option.

4 Click OK to use the table in the CMYK conversion.

5 Convert the image to CMYK mode.

For more information on how Adobe Photoshop converts images to CMYK mode, see How the Adobe
Photoshop color calibration tools work and Adjusting the black generation and separation type.



Converting to indexed color
At times, you might want to convert an RGB image to an indexed color image to edit an image's color 
table or to export an image to an application that supports only 8-bit color. This is useful, for example, 
for multimedia animation applications.

When you convert an RGB image to an indexed color image, a color table is built for the color image. 
The color table stores the colors used in the document and holds the maximum number of colors that 
can be displayed at once. While an RGB image can contain millions of colors, an indexed color image
can directly reference only 256 colors. If the RGB color is not present in the color table, the program 
matches the color to the closest color in the color table or simulates the color using the available 
colors.

To convert an RGB image to an indexed color image:

1 Choose Indexed Color from the Mode menu. The Indexed Color dialog box appears.

2 Select the resolution, palette, and dither method. Then click OK.

See the following topics for more information:

Manipulating the color table

Color table option

Saving and loading color tables



Specifying the resolution of an indexed color image
You can specify the bit resolution, or the number of bits of color information per pixel, for the indexed 
color image. The resolution you choose determines the number of colors that can be displayed at one
time. For example, if you select 4 bits per pixel, 16 colors can be displayed at a time; if you select 8 
bits per pixel, 256 colors can be displayed at one time. In addition, you can click Other to specify the 
exact number of colors to be displayed (up to 256). The Other option is useful for applications such as
silk-screening, in which only a specific number of inks are used.

The options in the Indexed Color dialog box control only how the indexed color table is created. 
Adobe Photoshop still treats the document as an 8-bit, 256-color image.



Specifying a color-table option
Five palette types are available for converting an image to indexed color. Use the Color Table 
command in the Mode menu to view the results of each color table option. 

* The Exact palette option is available only if 256 or fewer colors are used in the RGB image. When 
you select the Exact option, Adobe Photoshop uses exactly the same colors for the color table as 
those that appear in the RGB image. Since all the colors in the image are present in the document's 
color table, there is no dithering.

* The System palette option uses your platform's default 8-bit color table. This option only has an effect 
if you are using an 8-bit color display. This color table is based on a uniform sampling of RGB colors. 
This option is labeled Uniform if the resolution is set to fewer than 8 bits per pixel. With this option, 
you specify a dithering option.

* The Adaptive palette option creates a color table by sampling colors from the more commonly used 
areas of the color spectrum that appears in the image. For example, if you have an RGB image that 
has only the colors green and blue, the resulting color table is made up primarily of green and blue 
colors. Because the colors in most images are concentrated in particular areas of the spectrum, this 
table can be useful. With this option, you also specify a dithering option.

To more precisely control how the Adaptive color table is built, select a part of the image that contains 
the colors you want to use in the table before you make the conversion. When you have an active 
selection in the image, Adobe Photoshop weights the conversion toward the colors in the selection.

* The Custom palette option lets you create your own color table. When you select this option, the 
program displays the Color Table dialog box. You can then edit the color table and save it for later use
or use the Load button to load a previously created color table. See Manipulating the color table of an 
indexed color image for more information.

* The Previous palette option is available only after you have converted an image using the Custom or 
Adaptive option. Selecting the Previous palette option converts the image by using the custom palette
from the previous conversion. This option makes it easy to convert a number of images using the 
same custom palette.



Specifying dithering options for an indexed color image
Unless you're using the Exact color table option, the color table may not contain all the colors used in 
the image. To simulate colors not in the color table, you can choose to dither the colors. Dithering 
mixes the pixels of the available colors to simulate the missing colors. You can choose from three 
dithering options:

* The None dithering option does not dither colors. Instead, the color closest to the missing color is 
used. This tends to result in sharp transitions between shades of color in the image.

* The Pattern dithering option (available only when you're using the System palette) adds random 
pixels in patterns to simulate the colors that are not in the color table.

* The Diffusion dithering option uses a less structured method than does the Pattern option to dither 
colors.



Manipulating the color table of an indexed color image
When you convert an RGB image to an indexed color image, or when you work in an original indexed 
color image, you might want to change one or more colors in the table. You can also choose to 
structure a color table according to a predefined color table. 

There are two types of indexed color images: ones that have a limited number of colors (fewer than 
256), and pseudo color images (grayscale images that display variations in gray levels with color 
rather than shades of gray). Pseudo color images are often used in scientific and medical 
applications. The color table editing features discussed in the following sections are most useful with 
pseudo color indexed images. These features can also be used to produce special effects with 
indexed color images that have a limited number of colors.

Note: If you just want to change the colors in an image, choose Map or Adjust from the Image
menu, and use the color correction commands in the submenus. See About color correction 
for more information.

To edit colors in the color table:

1 Open the indexed color image.

2 Choose Color Table from the Mode menu. The Color Table dialog box appears.

3 Click or drag in the table to choose the color or range of colors you want to change.

4 Use the controls in the Color Picker to select the color you want, and click OK. 

If you are changing a range of colors, Adobe Photoshop creates a gradient in the color table between 
the starting and ending colors. The first color you choose in the Color Picker is the beginning color for 
the range. When you click OK, the Color Picker reappears so you can choose the last color in the 
range. 

5 Click OK in the Color Picker to return to the Color Table dialog box.

The colors you selected in the Color Picker are placed in the range you selected in the Color Table 
dialog box.

6 Click OK in the Color Table dialog box to apply the new colors to the indexed color image.

See also Choosing a color table option.



Choosing a color-table option
The indexed color table can be structured according to one of five predefined color tables. You 
choose a predefined color table from the Table drop-down list in the Color Table dialog box.

* The Custom table option is used whenever the table is not one of Adobe Photoshop software's built-in
color tables.

* The Black Body option displays a transition of colors based on the different colors a blackbody 
radiator emits as it is heated: from black to red, orange, yellow, and white. 

* The Grayscale option displays a smooth transition from black to white in 256 levels of gray. 

* The Spectrum option displays a smooth transition between the colors that result when white light 
passes through a prism: violet, blue, green, yellow, orange, and red. 

* The System option displays the standard 256-color palette. 



Saving and loading color tables
You use the Save and Load buttons in the Color Table dialog box to save your indexed color tables for
use with other Adobe Photoshop documents. Once you load a color table into a document, the colors 
in the document are changed to reflect the color positions they reference in the new color table. 

Note: You can also load saved color tables into the Colors palette. See Saving, loading, and 
appending Swatches palettes for more information.



About monotones, duotones, tritones, and quadtones
Adobe Photoshop allows you to create monotones, duotones, tritones, and quadtones. Monotones 
are grayscale images printed with a single, nonblack ink. Duotones, tritones, and quadtones are 
grayscale images printed with two, three, and four inks, respectively. In these types of images, 
different colored inks are used to reproduce different levels of gray rather than to reproduce different 
colors. 

The following secions use the term duotone to refer to duotones, monotones, tritones, and quadtones.
For information on converting images to Duotone mode, see Converting grayscale images to 
duotones. For more information, see About duotones.



About duotones
Duotones are used to increase the tonal range of a grayscale image. Although a grayscale 
reproduction can display up to 256 levels of gray, a printing press can reproduce only about 50 levels 
of gray per ink. As a result, a grayscale image printed with only black ink can look significantly coarser
than the same image printed with two, three, or four inks, because each individual ink can reproduce 
up to 50 levels of gray. 

Sometimes duotones are printed using a black ink and a gray ink. The black ink captures shadow 
detail, and the gray ink is used in the midtone and highlight areas. More frequently, duotones are 
printed using a colored ink for the highlight color. This technique produces an image that has a slight 
tint to it and gives the image a significant increase in dynamic range. Duotones are ideal for two-color 
print jobs in which a spot color (such as a PANTONE ink) is used for accent. 

Because duotones use different color inks to reproduce different gray levels, Adobe Photoshop treats 
duotones, tritones, quadtones, and monotones as single-channel, 8-bit, grayscale images. In Duotone
mode, you do not have direct access to the individual image channels, as you do in RGB, CMYK, and
Lab modes; instead, the channels are manipulated through the curves in the Duotone Options dialog 
box.



Converting grayscale images to duotones
Only grayscale images can be converted to duotone images.

To convert a grayscale image to a duotone image:

1 Convert the image to a grayscale image by using the Grayscale command in the Mode menu.

2 Choose Duotone from the Mode menu. The Duotone Options dialog box appears.

3 Specify the type of image, the ink colors, the duotone curves, and the overprint colors for the duotone 
image.

4 When you have finished choosing options, click OK.



Choosing the duotone image type
Use the Type menu to specify whether you are working with a monotone, duotone, tritone, or 
quadtone. This option determines how many ink controls are active. 



Specifying the ink colors
To produce fully saturated colors, darker inks should be printed before lighter inks. When entering 
colors in the duotone dialog boxes, make sure that the inks are specified in descending order; that is, 
the darkest ink appears at the top, and the lightest ink appears at the bottom. The order of inks affects
how Adobe Photoshop applies screens.

To specify an ink color, click the color swatch (the solid square) for that ink. Use the Color Picker or 
the Custom Colors dialog box to select the ink you want. When you close the dialog box, the ink color 
appears in the color swatch, and the color name appears in the text box. 

Important: The PANTONE colors in the Adobe Photoshop Custom Color Picker represent the
most recent specifications from PANTONE, Inc.; therefore, some ink names may be slightly 
different from those in older programs. When you use PANTONE colors in documents that 
you plan to export to other applications, such as Adobe Illustrator, PageMaker, or 
QuarkXPress, make sure that the Short PANTONE Names option is selected in the More 
Preferences dialog box. This selection ensures that the PANTONE color names will match the
naming conventions used in the other applications.

If the ink is to be separated on a process-color plate, name it "cyan," "magenta," "yellow," or "black."



Adjusting the duotone curve
The duotone curve specifies how each ink is distributed across the shadow and highlight areas of the 
image. This curve maps each grayscale value on the original image to the actual ink percentage that 
will be used when the image is printed. You specify a duotone curve for each ink used to print a 
duotone, tritone, or quadtone image.

To modify the duotone curve for a given ink:

1 Click the curve box next to the ink. The Duotone Curve dialog box appears.

The default duotone curve is a straight diagonal line across the grid (also called a null curve), which 
indicates that you are mapping the current grayscale value of every pixel to the same percentage 
value of the printing ink. At this setting, a 50-percent midtone pixel will be printed with a 50-percent 
dot of the ink, a 100-percent shadow with a 100-percent dot of the ink, and so on.

2 Adjust the duotone curve for each ink.

You can adjust the duotone curve by clicking a point on the graph and dragging or by entering values 
for the different ink percentages. 

The x axis of the curve graph moves from highlights (at the left) to shadows (at the right). The density 
of the ink increases along the y axis. You can specify up to 13 points on the curve. When you specify 
two values along the curve, Adobe Photoshop calculates the intermediate values. As you adjust the 
curve, the values are automatically entered in the percentage text boxes.

The value you type in a text box indicates the percentage of the ink color that will be used to print that
percentage of the image. For example, if you enter 70 in the 100-percent text box, a 70-percent dot of
that ink color will be used to print the 100-percent shadow areas of the image.

3 Use the Save button in the Duotone Curve dialog box to save curves created with this dialog box. 

4 Use the Load button to load the curves or curves created in the Curves dialog box (including curves 
created using the Arbitrary Map option). 

You can use the Info palette to display the ink percentages when you're working with duotone images.
Set the readout mode to Actual Color to see the ink percentages that will be applied when the image 
is printed. These values reflect any changes you've entered in the Duotone Curve dialog box. 

See Chapter 13 of the Adobe Photoshop User Guide for examples of monotones, duotones, tritones, 
and quadtones. 



Specifying the overprint colors
Overprints are two unscreened inks printed on top of each other. For example, when a cyan ink prints 
over a yellow ink, the resulting overprint is a green color. The order in which inks are printed, as well 
as variations in the inks and paper, can significantly affect the final results. 

You can indicate how you want the overprint colors to be displayed on screen. If possible, run a test 
using a printed sample of the overprinted inks to adjust your screen display. Note that this adjustment 
affects only how the overprint colors appear on the screen; it does not affect how the final image is 
printed.

Before adjusting these colors, make sure that you have calibrated your system. The Use Dot Gain for 
Grayscale Images option in the Printing Inks Setup dialog box must be checked so you can use the 
Levels or Curves command to compensate for dot gain. For more information, see Compensating for 
dot gain in grayscale and duotone images.

To adjust the display of overprint colors:

1 Choose Duotone from the Mode menu to display the Duotone Options dialog box.

2 Click the Overprint Colors button. The Overprint Colors dialog box appears.

The Overprint Colors dialog box displays the combinations that will result when the inks are printed.

3 Click the color swatch of the ink combination you want to adjust. The Color Picker appears.

4 Select the color you want in the Color Picker; then click OK. 

5 Repeat steps 3 and 4 until the overprint inks appear as you want them; then click OK in the Overprint 
Colors dialog box. 



Saving and loading duotone settings
Use the Save and Load buttons in the Duotone Options dialog box to save the set of duotone curves, 
ink settings, and overprint colors. You can then apply these settings to other grayscale images.

The Adobe Photoshop software includes several sample sets of duotone, tritone, and quadtone 
curves. These sets provide some of the more commonly used curves and colors and can be used as 
starting points for creating your own combinations. 



Viewing the individual printing plates
Because duotones are single-channel images, your adjustments to individual printing inks are 
displayed as part of the final, composite image. In some cases, you might want to view the printing 
plates to see how the individual colors will separate when printed (as you can with CMYK images). 

Using the Curves command in Multichannel mode to create duotone curves does not produce the 
desired results. If you want to adjust the distribution of ink and view its effect on the individual printing 
plates, make the adjustments in the Duotone Curves dialog box before converting to Multichannel 
mode. 

To view the individual colors of a duotone image:

1 After specifying your ink colors, choose Multichannel from the Mode menu.

The image is converted to a multichannel image, with each channel representing a printing ink. 
Channel 1 represents the first ink specified in the Duotone Options dialog box, channel 2 represents 
the second ink color, and so on.

Do not save the image under the same file name as the original image; this conversion is for viewing 
only. You will be reconverting the image to Duotone mode before saving it. 

2 Select the channel you want to examine in the Channels palette. 

3 Choose Undo Mode Change from the Edit menu to revert to Duotone mode.



Printing duotones
When creating duotones, keep in mind that both the order in which the inks are printed and the 
screen angles you use dramatically affect your final output. For more information, see Specifying the 
ink colors.

Use the Auto button in the Halftone Screens dialog box to set the optimal screen angles and 
frequencies. Be sure to select the Use Accurate Screens option in the Auto Screens dialog box if 
you're printing to an imagesetter equipped with PostScript Level 2 or an Emerald controller. Low-
resolution PostScript Level 2 printers cannot use this option. See Saving and loading halftone screen 
settings for more information about printing halftone screens. 

Note: The recommended screen angles and frequencies for quadtones are based on the 
assumption that channel 1 is the darkest ink and channel 4 is the lightest ink. 

To print separations of a duotone image, choose Print from the File menu. You do not need to convert 
duotone images to CMYK to create separations. Converting to CMYK mode converts any custom 
colors to their CMYK equivalents. 



Exporting duotone images to other applications
When working with duotones that you're going to export to other applications, it is important to name 
custom colors exactly as they are recognized by the other application. If the names are different, the 
image will not print correctly or might not print at all. 

This section tells you how to export duotone images to Scitex CT format and how to print duotones 
from QuarkXPress. 

To save a duotone image in Scitex CT format:

1 Convert the image to Multichannel mode.

2 Choose New Channel from the Channels palette menu to add new channels until there are four 
channels in the document. (If the image is a quadtone, you do not need to add channels.)

3 Convert the image to CMYK mode. 

Although the converted image will not display correctly as a duotone image, it will be printed correctly 
in the Scitex CT format. Converting to CMYK preserves the contents of the four separated custom 
color plates and enables you to save the document in Scitex CT format. The conversion generates 
blank plates if the image is a monotone, duotone, or tritone. These blank plates are necessary 
because the Scitex CT format requires four channels.

To print a duotone image from QuarkXPress:

1 Note the exact names of all the custom colors used in the document.

2 Save the Adobe Photoshop document as an EPS file.

3 Click the Binary encoding option in the EPS Format dialog box.

4 In QuarkXPress, place the image in a picture box.

5 Choose Colors from the XPress Edit menu. Select the PANTONE colors used in the Adobe 
Photoshop file, and save them in the document so that the colors will separate from QuarkXPress as 
expected. You can also set your screens in QuarkXPress.

 



Producing a separation
Producing a color separation is the process of converting an RGB or a Lab image to a CMYK image. 
The conversion translates the RGB colors into the four process colors: cyan, magenta, yellow, and 
black. Be sure to save a copy of the edited RGB file before converting it to CMYK; you will then have 
the original file available if you need to reconvert the file later. See Converting to CMYK for more 
information on how Adobe Photoshop converts images.

The steps to producing a color separation are as follows:

Step 1: Calibrate your system.

Step 2: Produce the best possible scan.

Step 3: Adjust the Separation Settings or load a separation table, and then convert the image to 
CMYK mode.

Step 4: Make color corrections.

Step 5: Apply color trap if needed.

Step 6: Print the color proof or film.



Questions to ask your printer
One of the key factors in producing good color separations is good communication with your print 
shop. Before you can make good color separations, or even the correct scan for that matter, you need
to have some information about how the print output will be produced. This information is vital if you 
are to enter the correct values in the Monitor Setup, Printing Inks Setup, and Separation Setup dialog 
boxes. 

Ask your printer these questions so that you can work together to produce the best color proof:

* What screen frequency (lpi) can the press handle, and what is the best frequency for this job? 

The screen frequency determines what the scan resolution should be (somewhere between 1.5 and 2
times the screen frequency). See Determining the scan resolution for more information on scan 
resolution. 

* What is the expected dot gain in the midtones for the specific paper stock? 

This number tells you how much dot gain to expect from the film stage to the press sheet. You will 
enter this number in the Printing Inks dialog box. See Compensating for dot gain in color images. 

* What method will the printer use to generate the black separation plate (UCR or GCR)?

You will need to enter this information into the Separation Setup dialog box. If the printer is not sure of
the method, use GCR (the default setting). See About black generation and separation types.

* What are the total ink limits of the press and the total ink density of the black plate?

You will also need to enter this information into the Separation Setup dialog box. See Choosing the 
ink limits.

* What role will the printer play in producing the film?

It's best when the printer produces the film so that any needed compensations can be made at any 
stage of the conversion and printing process.



Adjusting the Separation Setup settings
The settings in the Separation Setup dialog box (along with the settings in the Printing Inks dialog 
box) control how the CMYK plates are generated. In most cases, the Adobe Photoshop separation 
defaults produce excellent results. Depending on your printer's specifications, however, you might 
want to modify the black generation, set new ink limits, or change the undercolor removal method. If 
you have already converted the image to CMYK mode, you must reconvert the image after adjusting 
the Separation Setup options.

Note: Because non-PostScript printers generate their own black values, the Separation 
Setup parameters have no effect on this type of output.

To open the Separation Setup dialog box:

Choose Preferences > Separation Setup from the File menu. The Separation Setup dialog box 
appears.

Click an option to jump to an explanation of that topic:

The Separation Setup dialog box

The Separation Setup dialog box displays a graph showing how the neutral colors in the image (that 
is, colors with equal parts of cyan, magenta, and yellow--sometimes called a gray ramp) will separate,
given the current values of the Separation Setup parameters. The x-axis represents the neutral color 
value, from 0 percent (white) to 100 percent (black). The y-axis represents the amount of each ink 
that will be generated for the given value. In most cases, the cyan curve extends beyond the magenta
and yellow curves. This is because a small extra amount of cyan is required to produce a true neutral.



Choosing a separation type
In theory, equal parts of cyan, magenta, and yellow combine to subtract all light and create black. Due
to impurities present in all printing inks, however, a mix of these colors instead yields a muddy brown. 
To compensate for this deficiency in the color separation process, printers remove some cyan, 
magenta, and yellow in areas where the three colors overlap, and they add black ink. 

There are an infinite number of ways that a given color can be translated from RGB mode to CMYK 
mode. Prepress operators typically use one of two "styles" of color translation: undercolor removal 
(UCR) or gray component replacement (GCR).

In UCR, the black plate is used to add depth to shadow areas and to neutral colors. In GCR, more 
black ink is used over a wider range of colors. GCR separations tend to reproduce dark, saturated 
colors somewhat better than UCR separations do, and GCR separations maintain gray balance better
on the press. The type of separation you should use is determined by the paper stock you are using 
and the requirements of your print shop.



Choosing a Black Generation setting
For GCR separations, you choose the degree of black generation, as well as setting ink limits and 
indicating undercolor addition. 

You can choose from several Black Generation settings in the Separation Setup dialog box: 

* The Medium option is the default and produces satisfactory results in most cases. The Light and 
Heavy options let you slightly decrease and increase the effect of the Medium setting.

* The None option generates the color separation using no black plate.

* The Maximum option maps the gray value directly to the black generation value. This option is useful 
for images that contain a large amount of solid black against a light background, such as screen shots
from a computer.

* The Custom option allows you to adjust the black generation curve manually. 

To use the Custom option:

1 Select the Black Generation option (Light, Medium, Heavy, or Maximum) that is closest to the type of 
black generation you want. This gives you a black generation curve to use as a starting point.

2 Choose Custom from the Black Generation menu. A dialog box appears.

3 Position the cursor on the curve, and drag to adjust the black curve. The curves for cyan, magenta, 
and yellow are adjusted automatically relative to the new black curve and the total ink densities.



Choosing the ink limits
For both GCR and UCR separations, the black generation uses the ink limit settings you enter in the 
Separation Setup dialog box. The total ink limit is the maximum ink density that your press can 
support. By default, the black ink limit is 100 percent; the total ink limit is 300 percent. Check with your
print shop to find out if you should adjust these values. Note that in the Separation Setup graph, these
limits determine the cutoff points for the CMYK curves. 



Using Undercolor Addition
The UCA (undercolor addition) option in the Separation Setup dialog box is used to add color (CMY) 
after removing some of the black (K) component in the shadow areas. This produces rich, dark 
shadows in areas that might have appeared flat if they were printed with only black ink. UCA can also 
prevent the posterization that can occur if there is a lot of subtle detail in the shadows. This option is 
available only for GCR separations.

Increasing the UCA value increases the amount of CMY removed from beneath black. Values can 
range from 0 to 100 percent. Check with your print shop for the preferred value. If you are unsure of 
this value, leave it at 0 percent.



Saving and loading Separation Setup settings
You can use the Save and Load buttons in the Separation Setup dialog box to save settings for black 
generation and undercolor removal. This is particularly useful when you are creating custom black 
generation curves. The most recent black generation curve is saved by default in your Preferences 
file. Use the Save and Load buttons to save and load additional curves.



Using color separation tables
Once you have determined that the settings in the Printing Inks Setup and the Separation Setup 
dialog boxes produce the colors you want, you can save these settings in a table. You can then reuse 
the table for separating similar images. This allows you to save separation tables for different printer 
shops and different printing devices. 

Note: Separation tables include only the settings from the Printing Inks Setup and Separation
Setup dialog boxes. They don't include the settings from the Monitor Setup dialog box. 

For more information on using separation tables, see Saving and loading separation tables.



Creating color trap
After you have converted the image to CMYK, you can adjust the color trap. Trap is the overlap 
needed to ensure that a slight misalignment or movement of the plates while printing does not affect 
the final appearance of the print job. If any distinctly different colors in your image touch, you may 
need to overprint them slightly to prevent tiny gaps from appearing when the document is printed. 
This technique is known as adding traps. In most cases, your print shop will determine if any trapping 
is needed and will tell you the values you need to enter in the Trap dialog box.

Adobe Photoshop uses the value in the Trap dialog box to determine how far overlapping colors 
should be spread outward to compensate for misregistration on the press. Adobe Photoshop traps 
only by spreading; it does not choke colors. In general, Adobe Photoshop uses the standard rules for 
trapping: 

* All colors spread under black. 

* Lighter colors spread under darker colors.

* Yellow spreads under cyan, magenta, and black.

* Pure cyan and pure magenta spread under each other equally.

When creating trap, keep in mind that most four-color images do not need to be trapped extensively 
unless you are using solid tints in CMYK mode. Excessive trapping may generate a keyline effect 
(cross-hair lines) in the C, M, and Y plates. This problem is not visible in the composite channel and 
might show up only when you output to film. 

To create trap: 

1 Choose CMYK Color from the Mode menu to convert the image to the CMYK mode. Save a version 
of the file in RGB mode, in case you want to reconvert the image later.

2 Choose Trap from the Image menu. The Trap dialog box appears. 

3 Select a unit of measurement from the Size Units menu. 

4 In the Width box, enter the trapping value provided by your print shop; then click OK. Consult your 
print shop to determine the amount of misregistration you can expect.

 



About printing
The most common way to output images is to produce a positive or negative image on paper or film 
and then to transfer the image to a printing plate to be run on a press.

For an image to print as a continuous-tone image, it must be broken down into a series of dots. These
dots are created when you apply a halftone screen to the image. The dots in a halftone screen control
how much ink is deposited at a specific location. Varying the size and density of the dots creates the 
optical illusion of variations of gray or continuous color in the image. For a process color image, four 
halftone screens are used: cyan, magenta, yellow, and black (one for each ink used in the printing 
process).

In conventional graphics, a halftone is produced by placing a halftone screen between a piece of film 
and the image and then exposing the film. In Adobe Photoshop, you specify the attributes for the 
halftone screen prior to producing the film or paper output. To achieve the best results, the output 
device you use, such as a PostScript imagesetter, should be set to the correct density limit, and the 
processor should be properly calibrated. If these factors are inconsistent, the results might be 
unpredictable. 

To print any type of image in Adobe Photoshop, you first select the printing options you want and then
specify settings for the particular image type. For color separations, you may also want to create traps
and adjust how the various plates are generated. Finally, you print the image as one or several plates.

By default, Adobe Photoshop prints all visible layers. To print an individual channel, select the channel
in the Channels palette, and make it the only visible channel before choosing the Print command. 

To print an individual layer, select the layer in the Layers palette, and make it the only visible layer 
before choosing the Print command. 



General printing options
The Page Setup dialog box that appears when you choose Page Setup from File menu contains a 
variety of printing options that control the printing of all images. The exact appearance of this dialog 
box varies with different printers. 

On a Windows system, not all options are available for all printers. For example, if you are printing to 
a non-PostScript printer, the Calibration Bars option is not available, and only some registration mark 
options may be available. 

To preview the results of your printing options, click the page preview box in the lower left corner of 
the document. See Previewing the page size and layout for more information on the page preview 
feature.

Tip: To print a horizontally oriented image, rotate the image 90 degrees using the Rotate 
command and then print using portrait orientation. Pages printed using the Portrait setting 
print much faster than pages printed using the Landscape setting.

See the following topics for more information:

Printing labels 

Selecting a printer

Printing crop marks 

Printing calibration bars 

Printing registration marks 

Printing a negative 

Specifying an emulsion side 

Using interpolation 

Printing a border 

Printing a caption 

Selecting a background color 

Creating bleed 

Displaying the transfer functions 

See also Selecting halftone screen attributes and Additional printing options.



Selecting a printer
In the top half of the Page Setup dialog box, select the name of the printer you will use to print. The 
Specific Printer list includes all currently active printers. You can use the Windows Control Panel to 
add or delete printers. Click Options in the Page Setup dialog box to set specific options for the printer
you have selected. For more information on using the printing options, please see your Windows 
documentation.



Printing labels
The Labels option in the Page Setup dialog box prints the document name and channel name on the 
image.



Printing crop marks
The Crop Marks option in the Page Setup dialog box prints crop marks near the edges of the image. 
The crop marks indicate where the image is to be trimmed. You can choose to print corner crop 
marks, center crop marks, or both.



Printing calibration bars
The Calibration Bars option in the Page Setup dialog box prints an 11-step grayscale. The steps 
represent a transition in density from 0 to 100 percent in 10-percent increments.

In addition, when you print a CMYK color separation, a gradient tint bar is printed on the left of each 
CMY plate; a progressive color bar is printed on the right.



Printing registration marks
The Registration Marks option in the Page Setup dialog box prints registration marks on the image, 
including bull's-eyes and star targets. These marks are used primarily for aligning color separations 
and duotones.



Printing a negative
The Negative option in the Page Setup dialog box prints an inverted version of the image. Unlike the 
Invert command in the Image menu, the Negative option converts only the output to a negative (not 
the on-screen image). If you are printing separations directly to film, you will probably want a 
negative, although in many countries, it is common to print film positives. Check with your print shop 
to determine if it requires a film positive or negative. If you are printing to paper, print a positive. 



Specifying an emulsion side
Emulsion refers to the photosensitive layer on a piece of film or photographic paper. By default, the 
emulsion is up (right reading) and type in the image is readable when the photosensitive layer is 
facing you. When you select the Emulsion Down option (also right reading), type is readable when the
photosensitive layer is facing away from you. Normally, images printed on paper should be printed 
emulsion up. 

To determine the emulsion side of a piece of film, examine the film under a bright light after it has 
been developed. The dull side is the emulsion; the shiny side is the base. Check with your print shop 
to see whether it requires film with positive emulsion up, negative emulsion up, positive emulsion 
down, or negative emulsion down. 



Using interpolation
Some PostScript Level 2 printers can reduce the jagged appearance of a low-resolution image by 
automatically resampling up an image while it is printing. If your printer does not have this capability, 
this option has no effect.



Printing a border
You can specify the width of a border you want around an image by using the Border button. The 
border is printed in black. 

To specify the width of a border: 

1 Click Border in the Page Setup dialog box. The Border dialog box appears.

2 Select the unit of measurement you want from the menu. 

3 Enter a value between 0 and 10 for the width of the border; then click OK. You can specify decimal 
values for the width.



Printing a caption
Click the Caption option when you want to print the text you entered for the caption in the File Info 
dialog box. Caption text is printed as 9-point Helvetica plain. This font cannot be changed. 



Selecting a background color
The Background button lets you select a background color to be printed on the page outside the 
image area. This option is especially useful if you are printing slides to a film recorder, because a 
black or colored background is often desirable for slides. To use this option, click Background; then 
select a color from the Color Picker dialog box. 



Creating bleed
The Bleed button lets you print crops marks inside the image instead of outside the image. Use this 
when you want to trim the image within the graphic. In the Bleed dialog box, specify the distance from
the edge of the image that you want to print crop marks inside the image.



Displaying the transfer functions
The Transfer button lets you adjust the transfer functions that Adobe Photoshop uses to print the 
image. Transfer functions are traditionally used to compensate for dot gain or dot loss that may occur 
when an image is transferred to film. For information on setting the transfer functions, see 
Compensating for dot gain using transfer functions.



Selecting halftone screen attributes
Halftone screen attributes include the screen frequency and dot shape for each screen used in the 
printing process. For color separations, you must also specify an angle for each of the color screens. 
Setting the screens at different angles ensures that the dots placed by the four screens blend to look 
like continuous color and do not produce moire patterns.

Check with your print shop for the preferred frequency, angle, and dot settings before creating your 
halftone screens.

To define the screen attributes: 

1 Click Screens in the Page Setup dialog box. The Halftone Screens dialog box appears. 

2 Set the screen angle and frequency for each screen, or use the Auto Screens feature to determine 
angles and frequencies automatically. See Selecting angles and frequencies for separation halftones 
for more information.

Note: To use the default halftone screen built into the printer, select the Use Printer's Default 
Screens option. The specifications from the Halftone Screens dialog box are then ignored 
when the halftone screens are generated. 

3 Select the dot shape you want from the Shape menu. If you want all four screens to have the same 
dot shape, click the Use Same Shape For All Inks option. 

Selecting Custom from the Shape menu displays a dialog box for defining your own dot shapes by 
using PostScript commands. The Custom feature is useful for printing with nonstandard halftone 
algorithms. For information about using PostScript language commands, see the PostScript 
Language Reference Manual published by Addison-Wesley, or consult the imagesetter's 
manufacturer.

For more information, see Saving and loading halftone screen settings.



Selecting angles and frequencies for separation halftones
To print halftones for a color separation, you can choose to have Adobe Photoshop enter the 
frequency and angles for each screen. To do this, click the Auto button, and, in the Auto Screens 
dialog box, enter the resolution of the output device and the screen frequency you intend to use.

When you click OK in the Auto Screens dialog box, Adobe Photoshop determines the best 
frequencies and angles for the four halftone screens and enters these values in the Halftone Screens 
dialog box. Changing these values may result in moire patterns.

If you are using a high-resolution output device equipped with PostScript Level 2 or an Emerald 
controller, make sure that the Use Accurate Screens option is checked in the Auto Screens dialog box
(or in the Halftone Screens dialog box if you're entering the values manually). This lets the program 
access the correct angles and halftone screen frequencies for high-resolution output. If your output 
device is not equipped with PostScript Level 2 or an Emerald controller, this option has no effect.



Saving and loading halftone screen settings
You can save your halftone screen settings for use with other Adobe Photoshop documents by 
clicking the Save and Load buttons in the Halftone Screens dialog box. To save the new settings as 
the default, hold down the Alt key and click the --> Default button. To return to the original default 
settings, hold down the Alt key and click <--Default. 



Additional printing options
In addition to the general printing options, you can set printing options by using the Print dialog box, 
which appears when you choose Print from the File menu. These options let you print only a selected 
area of an image, transfer image data to the output device in binary or JPEG format, print 
separations, and print a color-corrected composite image on a color printer. The appearance of the 
print dialog box varies with different printers.

For general information on printing, see About Printing.

Printing a selected area

You can print a selected part of an image if the selection is a rectangle and 100 percent of all pixels 
within the rectangle are selected.

To print a selected part of an image: 

1 Use the rectangular marquee tool to select the part of an image you want to print.

2 Choose Print from the File menu. The Print dialog box appears.

3 In the Print Range options, click Selection; click OK.

Printing a color-corrected image

To print a CMYK version of an RGB, Lab, or indexed color image, click the Print in CMYK option in 
the Print dialog box. Before using this option, make sure that you have entered the correct settings in 
the Printing Inks Setup dialog box.

The Print in CMYK option causes Adobe Photoshop (instead of your printer's built-in color tables) to 
make the conversion to CMYK colors. This method usually produces better results. The option works 
with color PostScript printers, but it is not recommended for PostScript Level 2 printers.

Printing separations

By default, a single document is printed for CMYK images. If you want to print four separate 
documents (one for each color), select the Print Separations option.

Printing using ASCII or JPEG encoding

By default, Adobe Photoshop transfers ASCII information to printers. Some Windows print spooler 
programs and computer networks don't support files that are binary encoded; however, files that are 
encoded in ASCII format require about twice as much time to transfer as binary files because they 
contain about twice as many characters. 

If you know that your print spooler and network accepts non-ASCII encoding, you can speed printing 
by selecting the Binary encoding option. To speed printing even more, you can use the JPEG 
encoding option to print a JPEG-compressed version of the file. For more information on JPEG 
compression, see Saving JPEG files.
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About calibration

Step 1: Calibrate your monitor

Step 2: Enter the monitor setup information

Step 3: Enter the Printing Inks Setup information

Step 4: Print a color proof

Step 5: Calibrate the screen images to the proof

About dot gain



Scanning Contents
The following Scanning topics are available:

Scanning images

Determining the scan resolution

Scan resolution and screen frequency

Scan resolution and image output size

Scanning using the file size setting

Scanning using the resolution setting

Optimizing the dynamic range of the scan

Eliminating unwanted color casts



Import/Export Contents
The following Import/Export topics are available:

Using plug-in modules

Importing images

Exporting images



Selections Contents
The following Selections topics are available:

Making selections

Extending and reducing a selection

Softening the edges of a selection

Hiding a selection border

About floating selections

Moving a selection

Copying a selection

Deleting a selection

Defringing a selection

Removing matte from a selection

Applying effects to a selection



Paths Contents
The following Paths topics are available:

About paths

Paths palette

Path thumbnails

Creating paths

Copying paths

Moving paths

Copying paths from one document or application to another

Editing paths

Filling and stroking paths

Erasing and deleting paths

Defining paths as selections

Converting selections into paths

Clipping paths



Painting/Editing Contents
The following Painting/Editing topics are available:

Choosing the painting color

Tool shortcuts

Brushes palette

Options palette

Sampling merged data

Eraser tool

Line tool

Pencil tool

Auto-Erase option

Airbrush tool

Paintbrush tool

Rubber Stamp tool

Smudge tool

Blur/Sharpen tool

Dodge/Burn/Sponge tool

Filling selections

Painting and editing in layers

About type



Selecting Colors Contents
The following Selecting Colors topics are available:

Eyedropper tool

Picker palette

Swatches palette

Scratch palette

Photoshop color picker

Recognizing nonprintable colors

Custom colors

Creating spot colors in RGB and CMYK modes

Windows Color Picker



Layers Contents
The following Layers topics are available:

About layers

Layers palette

Creating a layered document

Pasting selections onto layers

Dragging layers between documents

Editing layers

Viewing layers

Moving and copying layers

Deleting layers

Converting and adding backgrounds

Layer options

Creating clipping groups

Layer masks

Managing layered documents



Channels/Masks Contents
The following Channels/Masks topics are available:

About channels and masks

Using the Channels palette

Duplicating channels

Splitting channels into separate documents

Merging channels

Using selections as masks

Channel display options

Creating a new channel

Changing channel options

Changing the order or channels

Saving channels

Deleting channels

Copying channels from one document to another

Channel Calculations commands



Filters Contents
The following Filters topics are available:

Using filters

Filter shortcuts

The Blur filters

The Distort filters

The Noise filters

The Pixelate filters

The Render filters

The Sharpen filters

The Stylize filters

The Video filters

Special-Purpose filters



Image Size and Resolution Contents
The following Image Size and Resolution topics are available:

About image resolution

Adjusting image resolution

Selecting an interpolation method

Displaying the file size, dimensions, and resolution of an image

Previewing the page size and layout

Cropping an image

Image Size command

Determining the resolution automatically

Canvas Size command



Color Correction Contents
The following Color Correction topics are available:

About color correction

Checking the scan quality

Out-of-gamut colors

Previewing CMYK colors

Displaying a histogram

Previewing color changes

Previewing color values

Cancelling color changes

Variations command

About tonal range and color balance

Brightness/Contrast command

Adjusting the brightness and contrast automatically

Setting highlights and shadows

Levels command

Curves command

Arbitrary Map option

Color Balance command

Hue/Saturation command

Colorize option

Desaturate command

Replace Color command

Selective Color command

Applying color corrections to multiple images

Invert command

Equalize command

Threshold command

Posterize command



Converting Images Contents
The following Converting Images topics are available:

RGB and CMYK images

Lab images

8-bit color images

About converting

Converting from one mode to another

Monotones, duotones, tritones, and quadtrones

Indexed color



Separations Contents
The following Separations topics are available:

Producing a separation

Questions to ask your printer

Separation setup

Separation type

Black generation setting

Ink limits

Undercolor addition

Saving and loading Separation Setup settings

Color separation tables

Color trap



Printing Contents
The following Printing topics are available:

About printing

General printing options

Selecting halftone screen attributes

Additional printing options
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Click the first letter of the term you want to look up, or press TAB to select the letter, and then press Enter.

A
additive primary colors    
alpha channel 
anti-aliasing    
arbitrary map    
ASCII    
aspect ratio    

B
bitmapped image 
black generation 



black and white points 
brightness 
bulls eyes     

C
calibration bars 
caption 
channel 
clipping path 
CMYK 
CMYK image 
color correction 
color separation 
continuous-tone image 
contrast 
crop 
crop marks 

D
densitometer 
density 
density range 
dot gain 
dpi 

E
emulsion 
fade-out rate 

F
feather edge 
fill 
floating selection 

G
gamma 
gradient fill 
grayscale image 
gray-component replacement (GCR) 

H
halftone 
highlight 
histogram 
hue 

I
indexed color image 

J

K
kern 



L
labels 
leading 
linear fill 
lpi 

M
midtone 
moire pattern 

N
noise 

O

P
pixel 
plug-in module 
process color 

Q
quarter tone 

R
radial fill 
random-access memory (RAM) 
registration marks 
resample 
resolution 
RGB image 

S
saturation 
scanner 
screen angles 
screen frequency / ruling 
shadow 
spacing 
star targets 
subtractive primary colors 

T
tolerance 
toolbox 
trap 

U
undercolor removal (UCR) 

V
virtual memory

W X Y Z





Keyboard Shortcuts
To cancel any in-progress operation, press the Esc key.    For other shortcuts, select one of the categories
below.

Shortcuts for Painting and Editing Tools

Shortcuts for Selection Tools

Shortcuts for Viewing and Zooming

Shortcuts for Palettes

Other Shortcuts



Painting and Editing Shortcuts
Shortcuts that refer to any tool work on all of the following: paint bucket, gradient tool, line tool, 
eyedropper, eraser, pencil, airbrush, paintbrush, rubber stamp, smudge, blur & sharpen, and 
dodge/burn/sponge.

Operation Keyboard Shortcut

Select background color Alt + eyedropper

Fill selection with Foreground Color Shift + Backspace, Alt + Delete

Fill selection with Background Color Ctrl + X, Backspace, Delete

Toggle to path select tool item Ctrl + any painting/editing tool

Toggle to eyedropper tool Alt + any paint/edit tool

Set tool opacity/pressure (in 10% increments) Number key + any paint/edit tool

Constrain stroke to straight line Shift + any paint/edit tool

Precise cursor (cross-hairs) Toggle on/off with Caps Lock
(set default in General Preferences)

Magic Eraser (erase to saved mode) Alt + eraser tool



Selection Tools Shortcuts
Shortcuts that refer to any tool work on the lasso tool, the magic wand tool, and the marquee tools.

Operation Keyboard Shortcut

Constrain marquee to circle or 
square

Shift + marquee tool

Draw marquee from center Alt + marquee tool

Add to a selection Shift + any selection tool

Subtract from a selection Ctrl + any selection tool

Selection intersection of a selection Ctrl + Shift + drag with any selection
tool

Move a copy of a selection Alt + drag selection

Move selection border only Ctrl + Alt + drag selection

Move selection (or border) in Direction keys
1 pixel increments

Move selection (or border) in Shift + Direction Keys
10 pixel increments

*    Press Shift key to constrain movement to a straight line.



Viewing and Zooming Shortcuts
Operation Keyboard Shortcut

* Access zoom in tool Ctrl + Spacebar

* Access zoom out tool Alt + Spacebar

Fit artwork in window Double-click hand tool

Jump to 1:1 magnification Double-click zoom tool

Fit selection in window Drag with zoom in tool

Zoom in and resize window Ctrl + (plus key or minus key)

*    from any other tool.    Works even when a dialog box is open.



Palette Shortcuts
Operation Keyboard Shortcut

Remove color from Swatches palette Ctrl + any tool

Replace color in Swatches palette Alt + any tool

Other Shortcuts
Operation Keyboard Shortcut

Open last filter dialog Ctrl + Alt + F

Toggle to path select tool Ctrl + any pen tool

Add/delete anchor point on pen tool path Ctrl + Alt + pen selection arrrow

additive primary colors
Red, green, and blue, which are the three colors used to create all other colors when direct, or 
transmitted, light is used (for example, on a computer monitor). They are called additive primaries 
because when pure red, green, and blue are superimposed on one another, they create white.



alpha channel
An 8-bit grayscale representation of an image, often used for creating masks that isolate part of an image.



anti-aliasing
Smoothing edges created with painting, selection, or type tools.



arbitrary map
An option in the Curves dialog box that allows precise definition of a gamma curve. 



ASCII
An acronym for American Standard Code for Information Interchange. A standard that assigns a unique 
binary number to each text character and control character.



aspect ratio
The height-to-width ratio of a selection or an image.



bitmapped image
A single-channel image with 1 bit of color information per pixel. The only colors displayed in a bitmapped 
image are black and white.



black generation
The amount of black generated on the black plate of a color separation.



black and white points
The end points for the tonal range in an image. You can set these points in the Curves and Levels dialog 
boxes.



brightness
One of the three dimensions of color; the other two are hue and saturation. The term is used to describe 
differences in the intensity of light reflected from or transmitted through an image independent of its hue 
and saturation.



bull's eyes
Marks that appear on a printed image, generally for color separations, to help in aligning the various 
printing plates. Also referred to as registration marks.



calibration bars
The printed 11-step grayscale wedge that appears on printed output. When you print a CMYK color 
separation, this step wedge appears only on the black plate. On a color image, this refers to the color 
swatches printed at the sides of the image.



caption
Text that appears below a printed image.



channel
Analogous to a plate in the printing process, a channel is the foundation of an image. Some image types 
have only one channel; while other types have several channels. An image can have up to 16 channels.



clipping path
A pen tool path saved with a document to be used as a mask in other applications.



CMYK
The four process colors used in printing: cyan, magenta, yellow, and black.



CMYK image
A four-channel image containing a channel for each cyan, magenta, yellow, and black. A CMYK image is 
generally used to print a color separation.



color correction
Changing the colors of pixels in an image    including adjusting brightness, contrast, midlevel grays, hue, 
and saturation    to achieve optimum printed results.



color separation
An image that is separated into the four process colors: cyan, magenta, yellow, and black (CMYK) and is 
then printed on four separate plates, each plate    representing one of the four process colors.



continuous-tone image
An image containing gradient tones from black to white.



contrast
The tonal gradation between the highlights, midtones, and shadows in an image.



crop
To select part of an image and discard the unselected areas.



crop marks
The marks that are printed near the edges of an image to indicate where the image is to be trimmed.



densitometer
An instrument used to measure the density of printed halftones. a densitometer is used to measure the 
density levels on the printed calibration bars.



density
The ability of an object to stop or absorb light. the less the light is reflected or transmitted by an object, the
higher is its density.



density range
The range from the smallest highlight dot a press can print to the largest shadow dot it can print.



dot gain
A defect in printing that causes dots to print larger than they should, thereby creating darker tones or 
colors. Dot gain results in an increase in the density of light reflected by an image.



dpi
Dots Per Inch; a measure of resolution.



emulsion
The photosensitive layer on a piece of film or paper.



fade-out rate
The rate at which the paintbrush and airbrush tools fade out to simulate actual brush strokes as you paint 
with them.



feather edge
The area along the border of a selection that is partially affected by changes you make to the selection. 



fill
To paint a selected area with a gray shade, a color, or a pattern. 



floating selection
A selection that has been moved or pasted onto an image or converted to a floating selection using the 
Float command in the Select menu. Iit floats above the pixels in the underlying image until it is 
deselected; it can be moved without affecting the underlying image.



gamma
A measure of contrast that affects the midlevel grays (midtones) of an image.



gradient fill
A fill that displays a gradual transition from the foreground color to the background color. Gradient fills are 
made with the gradient tool.



grayscale image
A single-channel image consisting of up to 256 levels of gray, with 8 bits of color information per pixel.



gray-component replacement (GCR)
Like undercolor removal (UCR), GCR is the removal of a mixture of cyan, magenta, and yellow, and the 
replacement of them with black. GCR is generally more extreme and uses more black than does UCR.



halftone
The reproduction of a continuous-tone image, which is made by using a screen that breaks the image into
various-sized dots.



highlight
The lightest part of an image, represented in a halftone by the smallest dots or the absence of dots.



histogram
A graphic representation of the number of pixels with given color values. A histogram shows the 
breakdown of colors in an image.



hue
The main attribute of a color that distinguishes it from other colors.



indexed color image
A single-channel image, with 8 bits of color information per pixel. The index is a color look-up table 
containing up to 256 colors.



kern
To adjust the character spacing in type.



labels
A printing option that prints the document and channel name on the image.



leading
The line spacing for type, measured from baseline to baseline.



linear fill
A fill that is projected from one point to another in a straight line.



lpi
Lines Per inch; a measurement of resolution.



midtone
The tonal value of a dot located approximately halfway between the highlight value and the shadow value.



moire pattern
An undesirable pattern in color printing, resulting from incorrect screen angles of overprinting halftones. 
Moire patterns can be minimized with the use of proper screen angles.



noise
In an image, pixels with randomly distributed color values.



pixel
A single dot on a computer display or in a digital image.



plug-in module
Software, developed by a third-party vendor, that lets you use a function not available in the standard 
adobe photoshop application.



process color
The four color pigments (cyan, magenta, yellow, and black) used in color printing. Also referred to as 
CMYK color.



quarter tone
The tonal value of a dot located approximately halfway between the highlight and midtone.



radial fill
A fill that is projected from a center point outward in all directions.



random-access memory (RAM)
The part of the computer's memory that stores information temporarily while you're working on it.



registration marks
Marks that appear on a printed image, generally for cmyk color separations, to help you align the various 
printing plates. Also known as bulls eyes.



resample
To change the resolution of an image. resampling down discards pixel information in an image; 
resampling up adds pixel information through interpolation.



resolution
The number of pixels per inch in an image or the number of dots per inch used by an output device. 
Resolution can also refer to the number of bits per pixel.



RGB image
A three-channel image containing a red, a green, and a blue channel.



saturation
The amount of gray in a color. More gray in a color means lower saturation; less gray in a color means 
higher saturation.



scanner
An electronic device that digitizes and converts photographs, slides, paper images, or other two-
dimensional images into bitmapped images. A video camera is a scanner that converts three-dimensional 
objects into digital, bitmapped images.



screen angles
The angles at which the halftone screens are placed in relation to one another.



screen frequency / ruling
The density of dots on the halftone screen, commonly measured in lines per inch.



shadow
The darkest part of an image, represented in a halftone by the largest dots.



spacing
The distance between the brush tips for brushes used by each painting and editing tool.



star targets
The printed pinwheels, used primarily in printing color separations to align the different plates and to 
measure dot doubling, grain, and slurring during printing.



subtractive primary colors
Cyan, magenta, and yellow, which are the three printing inks that theoretically absorb all color and 
produce black.



tolerance
A parameter of the magic wand and paint bucket tools that specifies the color range of the pixels to be 
selected.



toolbox
The Adobe Photoshop set of tools, normally displayed to the left of an image. The toolbox is a floating 
palette that you can move by dragging its topmost bar or hide (with all other palettes) by pressing the Tab 
key (press Tab again to show the hidden palettes).



trap
An overlap that prevents gaps from appearing along the edges of an object in a separated image due to 
slight misalignment or movement of the separations on press.



undercolor removal (UCR)
The technique of reducing the cyan, magenta, and yellow inks from the darkest neutral shadow areas in 
an image and replacing them with black.    See also gray component replacement (GCR)



virtual memory
The memory space that is separate from the main memory (physical random- access memory) in a 
computer, such as hard disk space. Virtual memory allows you to work on large documents without 
requiring you to have large amounts of RAM.
 



Making selections
To edit part of an image in Adobe Photoshop, you first select the area you want to edit. Once you 
have made a selection, you can move, copy, paint, or apply numerous special effects to the selected 
area.

For example, if you want to change the color of an area in an image, you first select the area and then
fill the selection. The selected area is surrounded by a selection border, also called a selection 
marquee.

Adobe Photoshop provides several tools for selecting parts of images--the marquee tool, the lasso 
tool, the magic wand tool, and the Color Range command. The selection tools allow you to make 
selections in a variety of ways and with a range of precision. (The pen tool on the Paths palette can 
also be used to make selections. For information on using the pen tool, see Creating paths.)

For more information, see Color range preview optionsand Selecting and deselecting an entire image.



Using the marquee tool
The marquee tool enables you to select rectangular or elliptical areas by dragging around an area on 
the image. 

To use the marquee tool:

1 Click the marquee tool in the toolbox. The Marquee options appear in the Options palette.

2 Choose an option from the Shape drop-down list in the Marquee Options palette:

* The Rectangular option draws a rectangular marquee. Hold down the Shift key as you drag to 
constrain the rectangular marquee to a square.

* The Elliptical option draws an elliptical marquee. Hold down the Shift key as you drag to constrain 
the elliptical marquee to a circle.

* The Single Row and Single Column options allow you to define the marquee as a 1-pixel-wide row 
or column. Click near the row or column you want to select; then drag the marquee to the exact 
location. 

Note: To toggle between the rectangular and elliptical marquees, hold down the Alt key and 
click the marquee tool.

3 If you've selected the rectangular or elliptical marquee, choose an option from the Style drop-down list
in the Marquee Options palette:

* The Normal option lets you drag to determine the marquee style. 

* The Constrained Aspect Ratio option sets a height-to-width ratio for the marquee. Enter the value 
in pixels (including decimal values) for the aspect ratio. For example, to draw a marquee that is 
twice as wide as it is high, you would enter 2 for the width and 1 for the height in the marquee. 

* The Fixed Size option lets you specify set values for the marquee's height and width. Enter the 
pixel values for the fixed-size marquee in whole numbers. The number of pixels needed to create a
1-inch selection depends on the resolution of the image. For a file that has 72 pixels per inch, you 
need 72 pixels to make 1 inch. For a file that has 200 pixels per inch, you need a value of 200 to 
make 1 inch. 

4 To define a feather edge as you make a selection, enter a pixel value in the Feather text box in the 
Marquee Options palette. (See Softening the edges of a selection for more information on feather 
edges.)

5 Hold down the left mouse button and drag to make a selection.

Note: By default, the marquee is drawn from its edge. To draw the marquee from its center, 
hold down the Alt key while you drag.



Using the lasso tool
The lasso tool enables you to make a selection by drawing a freehand outline around an area. 

To use the lasso:

1 Click the lasso tool in the toolbox. The Lasso options appear in the Options palette.

2 Choose from the following options:

* To define a feather edge as you make a selection, enter a pixel value in the Feather text box in the 
Lasso Options palette. 

* By default, a lasso selection is anti-aliased. Deselect Anti-aliased in the Lasso Options palette to 
turn off this option. 

See Softening the edges of a selection for more information on feather edges and anti-aliasing.

3 Drag around the area you want to select. To draw straight line segments, hold down the Alt key and 
click where you want the segments to begin and end.



Using the magic wand tool
The magic wand tool enables you to select portions of an image based on the color similarities of 
adjacent pixels. This tool can be useful for selecting part of an image (for example, a red flower) 
without having to trace the outline with the lasso tool. When you use the magic wand, Adobe 
Photoshop determines whether the adjacent pixels are within the color values, or tolerance, that you 
specify. 

To use the magic wand:

1 Click the magic wand in the toolbox.

2 Enter a tolerance value in the Magic Wand Options palette.

The tolerance can range from 0 to 255. Enter a low tolerance value to select colors very similar in 
color value to the pixel you click. Enter a higher tolerance to select a broader range of colors. 

3 Click the color you want to select in the image. 

All adjacent pixels within the tolerance range are selected.



Using the Color Range command
The Color Range command selects a specified color within a selection or within an entire image. You 
can choose from a preset range of colors, or you can build the selection by sampling colors from the 
image. 

Unlike the other selection tools in Adobe Photoshop, the Color Range command operates on the 
current selection. This feature enables you to select subsets of colors. For example, to select colors 
containing both cyan and green (that is, to exclude blue from a cyan selection), you can select Cyans 
in the Color Range dialog box, click OK, and then reopen the Color Range dialog box and select 
Greens.

You can also use the Highlights, Midtones, and Out-of-Gamut options to select subsets of colors. 
Note that you must click OK and then reopen the Color Range dialog box to modify a selection.

If you want to replace a selection, be sure to deselect everything before applying the Color Range 
command.

To select a range using preset colors:

1 Choose Color Range from the Select menu. The Color Range dialog box appears. 

The Color Range dialog box contains a preview area that shows either the selection you're making or 
the image you're working in. When it first opens, the preview area shows a selection that corresponds
to the areas in the image that contain the foreground color. 

2 Choose a color range option from the Select drop-down list. Note that the Out-of-Gamut option works 
only on RGB images. (An out-of-gamut color is an RGB color that cannot be printed using process 
color printing. See Color gamuts for more information.)

When you click the Selection option, the selected areas appear in the preview area. 

3 To preview the selection in the image window, choose one of the preview options from the Selection 
Preview drop-down list at the bottom of the dialog box.

4 Click OK to make the selection.

To select a color range using sampled colors:

1 Choose Color Range from the Select menu. The Color Range dialog box appears. 

2 Choose Sampled Colors from the Select drop-down list in the Color Range dialog box.

Leave the preview area set to Selection if you want to see the selection as you build it. Choose the 
Image Preview option when you want to preview the entire image (for example, when you're working 
in a magnified view of the image and the area of the image you want to sample is not visible.) You can
then switch back to the Selection option to see any changes to the selection.

3 Move the cursor over the image or the preview area (it turns into the eyedropper) to sample the colors
you want to include in the selection. 

4 Adjust the range of colors using the Fuzziness slider or by entering a value in the Fuzziness text box. 
To decrease the range of colors selected, decrease the fuzziness. The Fuzziness option works as the 
Tolerance option does in the Magic Wand and Paint Bucket Options palettes.

5 Use the plus and minus eyedroppers in the Color Range dialog box to add or delete colors from the 
selection. (You can click the eyedroppers in the preview box or in the image.)

6 To preview the selection in the image window, choose one of the preview options from the Selection 
Preview drop-down list at the bottom of the dialog box.

7 Click OK to make the selection.



Color range preview options
* None displays no preview in the image window.

* Grayscale displays the selection as it would appear in a grayscale channel. 

* Black Matte displays the selection in color against a black background. 

* White Matte displays the selection in color against a white background.

* Quick Mask displays the selection using the current Quick Mask settings.



Selecting and deselecting an entire image
When you want to cut, copy, fill, or edit an entire image, choose All from the Select menu to select the
image. When you select All, the selection border surrounds the entire image. 

To deselect all selected areas in an image, choose None from the Select menu. You can also deselect
everything by clicking anywhere outside a selected area on the image using any selection tool (except
the magic wand tool).



Extending and reducing a selection
Adobe Photoshop provides many ways for you to extend and reduce your selections. 

You can extend the selection based on color similarity, or you can extend and reduce selections by 
adjusting the selection borders. To fine-tune a selection, you can add unselected pixels to a selection 
or you can expand and contract the selection border. Before adding to or subtracting from a selection,
make sure you have the same feather and anti-aliased settings in the Options palette that you used 
when you made the original selection.

To add to a selection:

1 Make a selection.

2 Hold down the Shift key and select the area you want to add to the selection. (You can use any 
selection tool to add to a selection.)

To subtract from a selection:

1 Make a selection. 

2 Hold down the Ctrl key and select the area you want to subtract from the selection. (You can use any 
selection tool to subtract from a selection.)

See the following topics for more information:

Grow and Similar commands

Smoothing a selection

Expanding and contracting a selection border

Selecting the intersections of selections

Selecting a border around a selection

Selecting the unselected areas in an image



Using the Grow and Similar commands
The Grow and Similar commands allow you to expand a selection to include areas similar in color to 
the current selection. These commands use the tolerance specified in the Magic Wand Options 
palette to define the color range of pixels to be included in the expanded selection. 

Note: You cannot use the Grow or Similar command on bitmapped images.

To extend a color-based selection:

* Choose Grow from the Select menu to include adjacent pixels that fall within the specified tolerance 
range. 

* Choose Similar from the Select menu to include pixels throughout the image, not just the ones next to
the selection, that fall within the specified tolerance range. 

* Choose either command repeatedly to increase the selection in increments.



Smoothing a selection
In some instances, making a color-based selection leaves stray pixels both inside and outside the 
selected area. You can clean up a selection by using the Smooth command to include or eliminate 
stray pixels in the selection. The Smooth command increases or decreases a selection to include or 
eliminate isolated unselected areas that break up the continuity of a selection. Smoothing is 
especially effective when you are blending, cloning, or making other changes that you want to appear 
seamless in the final selection.

To smooth a selection:

1 Choose Modify > Smooth from the Select menu. The Smooth Selection dialog box appears.

2 Enter a pixel radius in the Sample Radius text box, and click OK.

Adobe Photoshop checks the radius around each pixel to find any unselected pixels that fall within the
specified radius range. For example, if you enter 16 for the sample radius, the program uses each 
pixel as the center of a 32-pixel diameter (16 pixels in every direction). If most of the pixels in the 
radius are selected, any unselected pixels are added to the selection. If most of the pixels are 
unselected, any selected pixels are deleted from the selection.

Note: The relative distance in pixels varies, depending on the resolution of the image. For 
example, 5 pixels is a longer distance in an image with a resolution of 72 dpi than it is in an 
image with a resolution of 300 dpi.



Expanding and contracting a selection border
Once you have made a selection, you can modify the selection by expanding or contracting the 
selection border by a specified number of pixels. 

To expand a selection border:

1 Choose Modify > Expand from the Select menu. The Expand Selection dialog box appears.

2 Enter a pixel value (between 1 and 16) in the Expand By text box, and click OK.

The selection border is increased by the specified number of pixels. 

To contract a selection border:

1 Choose Modify > Contract from the Select menu. The Contract Selection dialog box appears.

2 Enter a pixel value in the Contract By text box and click OK.

The selection border is decreased by the specified number of pixels. The Contract command does not
shrink a selection away from the edges of the image (for example, if you have made the selection 
using the All command in the Select menu).



Selecting the intersections of selections
You can use any selection tool to select the intersection of two or more overlapping selection borders.
The resulting selection contains all the pixels that were selected in both selections.

To select the intersection of two or more selection borders: 

1 Click a selection tool. 

2 Hold down the Control and Shift keys and drag to define the area of intersection.



Selecting a border around a selection
By using the Border command, you can define a selection and then select an area of a specified 
width outlining the selection. 

To select an area around a selection border: 

1 Choose Modify > Border from the Select menu. The Border dialog box appears. 

2 Enter the width in pixels for the border area, and click OK.



Selecting the unselected areas in an image
Sometimes it is more convenient to select large parts of an image by first selecting the parts you don't
want to modify and then automatically selecting the remaining portions of the image.

To select the part of the image that is not currently selected, choose Inverse from the Select menu. 
Choose Inverse again to return to the original selection.



Softening the edges of a selection
In some cases, you might want to soften the effect of pasting or moving a selection by smoothing the 
hard edges of the selection. You can make the transition between the pixels in the selection and the 
surrounding pixels more gradual by feathering or by anti-aliasing.

The effect of softening the edges is apparent only when you modify a selection by cutting, moving, 
pasting, or filling it. For example, if you paint on a soft-edged selection, the color of the paint blends 
with the color of the edge pixels. If you adjust the contrast of a soft-edged selection, the contrast 
change fades out toward the edge of the selected area.

Feathering blurs the edges of the selection by building a transition boundary between the selection 
and the surrounding pixels. The transition gradually blends the edges of the selection. This smoothing
can cause some loss of detail at the edge of the selection. 

Anti-aliasing produces a smooth edge by partially selecting the pixels that lie only partially inside the 
selection border. Since anti-aliasing removes jagged edges, it is especially useful when you're 
creating composite images by cutting and pasting. No detail is lost, since only the edge pixels 
change.



Defining a feather edge
Use the Feather option in the Marquee and Lasso Options palettes to define a feather edge as you 
make a selection. To define a feather edge for an existing selection, choose the Feather command 
from the Select menu. The Feather value can range in width from 1 to 250 pixels.



Using the Anti-aliased option
Use the Anti-aliased option in the Lasso and Magic Wand Options palettes when you want to make a 
subtle transition between the edges of a selection and the surrounding pixels. Anti-aliasing partially 
fills edge pixels so that they are semitransparent. 



Hiding a selection border
When you want to view a selection without the border (for example, to preview a moved selection) 
you can temporarily hide the selection border. 

To hide a selection border:

Choose Hide Edges from the Select menu.

Any changes you specify, such as fills or color adjustments, are still applied to the current selection, 
but the border remains hidden. The Hide Edges command affects the current selection only. The 
selection border reappears when you make another selection.

To redisplay the selection border around the current selection, choose Show Edges from the Select 
menu.



About floating selections
An important concept in image editing is the difference between a floating and a nonfloating selection.
When you select part of an image using a selection tool, that selection is nonfloating. Moving or 
deleting a nonfloating selection affects the pixels in the background. The original location of the 
selection is filled with the background color. 

A floating selection is a selection that you've moved or pasted into an image but have not yet 
deselected. Newly created text also appears as a floating selection. Moving a floating selection on a 
background does not affect the underlying pixels. 

The selection is considered "floating" because it sits on a plane above the current target layer or the 
background. In effect, a floating selection is a temporary layer. Floating selections are most useful for 
copying, cutting, pasting, and moving. Once you deselect a floating selection, the selection is lost, 
and the change is permanent.

For more complex editing, it's best to convert a floating selection into a layer. Once the selection is in 
a layer, you can try out different blending effects and positions without merging the data into the 
underlying layer. See Pasting a floating selection onto a layer for more information on floating 
selections and layers. 

To float or defloat a selection:

Choose Float or Defloat from the Select menu. 

You can also use this command to determine the status of the current selection. If Float appears in 
the menu, the selection is nonfloating. If Defloat appears, the selection is floating.



Moving a selection
You drag a selection to move it around. When the Info palette is open on your desktop, you can track 
the exact distance you are moving a selection. 

If the selection is nonfloating and in the background, the area left by the selection is filled with the 
current background color. If the selection is floating and in the background, dragging does not affect 
the original location of the selection. 

You can also move just the selection border if you want to fine-tune the position of the selection or 
use the border to select a different area in the image.

To move a selection:

1 Click the move tool in the toolbox. (If you have a selection tool selected, the cursor turns into the 
move tool whenever you move inside a selection. If you have any other tool selected, hold down 
Control. The cursor changes to the move cursor when you move it inside the selection.)

2 Drag the selection to the position you want.

To constrain the movement to a 45-degree angle, hold down the Shift key as you drag. To move the 
selection in 1-pixel increments, use the arrow keys on the keyboard. The selection moves in the 
direction of the arrow. To move the selection in 10-pixel increments, hold down the Shift key and 
press an arrow key.

Note: If multiple areas are selected, all the selected areas move as you drag.

To move just the selection border: 

1 Click the move tool or a selection tool in the toolbox, and position the cursor inside the selection 
border. The cursor changes to the move cursor.

2 Hold down Control and Alt and drag the selection border to the position you want. 

To move the selection border in 1-pixel increments, hold down the Ctrl and Alt keys and use the arrow
keys on the keyboard.



Copying a selection
You can copy a selection using the Copy command in the Edit menu, by holding down the Alt key and
dragging a selection within a document, or by dragging a selection from one document to another.

To make a duplicate of a selection: 

1 Click a selection tool. 

2 Hold down the Alt key and drag the duplicate selection to the position you want. To create multiple 
duplicates, hold down the Alt key and press an arrow key. Each new copy is offset from the last by 
one pixel.

See the following topics for more information:

Copying selections between applications

Copying a selection from one document to another

Pasting a selection

Pasting into another selection

Pasting from another application



Copying selections between applications
A selection cut or copied using the Cut or Copy command in the Edit menu remains on the Clipboard 
until you copy or cut another selection. By default, when you quit Adobe Photoshop or switch to 
another application, the contents of the Clipboard are converted to bitmap format. This conversion 
lets you paste the Clipboard's contents into a document created in another application that can read 
that format.

To save time, you can disable this automatic conversion if you don't intend to paste the Clipboard 
contents into other applications. The automatic conversion does not affect the pasting of selections 
between Adobe Photoshop documents. 

To change the Export Clipboard preference:

1 Choose Preferences > General from the File menu. The General Preferences dialog box appears.

2 Click the More button in the General Preferences dialog box.

3 Select the Export Clipboard option to save the contents of the Clipboard when you exit Adobe 
Photoshop. (If you turn off this option, the contents of the Clipboard are deleted when you switch 
applications or leave the program.)



Copying a selection from one document to another
Although you can use the Copy and Paste commands to copy a selection from one document to 
another, it is often faster and easier to use the drag-and-drop method. This method bypasses the 
Clipboard. 



Pasting a selection
Adobe Photoshop offers a range of pasting options that control how the pasted selection appears in 
the image. You use the Paste command in the Edit menu to paste a selection into another part of an 
image or into another document. When you choose the Paste command, the last selection you cut or 
copied appears in the center of the image and becomes the current selection. If there's already a 
selection, the pasted selection appears on top of it. Pasted selections are floating until they're 
deselected. 

When you're pasting between documents that have different resolutions, the pasted selection retains 
its current pixel dimensions when pasted. This can make the selection appear out of proportion to the 
new image. To match the images, use the Image Size command to make both images the same 
resolution before copying and pasting. 

Because floating selections are temporary layers, they are controlled by the options in the Layers 
palette. 

To control the opacity of a floating selection:

Use the opacity slider in the Layers palette.

To use a painting mode while pasting:

Choose an option from the Mode drop-down list in the Layers palette. 

The mode determines which pixels in the floating selection will replace the underlying pixels, based 
on a comparison of the pixels. For example, Normal mode pastes all the pixels in the floating 
selection, Darken mode pastes only pixels that are darker than the pixels in the underlying image, and
Lighten mode pastes only pixels that are lighter than the pixels in the underlying image. 

Note: The paste controls available in the Composite Controls dialog box in earlier versions of 
Adobe Photoshop are now available in the Layers palette and the Layers Options dialog box 
in Adobe Photoshop 3.0. 



Pasting into another selection
You can paste a cut or copied selection (the source selection) inside another selection in the image 
(the target selection). 

To paste one selection into another: 

1 Cut or copy the part of the image you want to paste. 

2 Use a selection tool to select the part of the image into which you want to paste the selection.

3 Choose Paste Into from the Edit menu. The source selection appears as the current selection and is 
masked by the target selection. 

4 Drag the source selection until the part you want to see is in the target selection; then deselect the 
selection.

You can use the Paste Into command to replace a selection that was cut or to place a copied 
selection directly on top of itself.



Pasting from another application
Adobe Photoshop also allows you to paste PostScript artwork copied to the Clipboard from 
applications such as Adobe Illustrator (version 5.0 and later), Adobe Dimensions, and Adobe Type 
Align. When pasting this artwork, you can choose to paste in pixels or to have the artwork rasterized 
as it is pasted. Rasterized artwork is converted from the mathematically defined lines and curves of 
the vector images drawn in Adobe Illustrator to the points (or pixels) displayed on a grid in Adobe 
Photoshop. You can also choose to use anti-aliasing in conjunction with the rasterization. When you 
paste a selection from one of these applications, a dialog box appears so that you can choose your 
pasting options.



Deleting a selection
To cut a selection and place it on the Clipboard, choose Cut from the Edit menu. To delete a selection,
choose Clear from the Edit menu, or press Backspace. A floating selection is deleted, and the layer 
remains intact. A nonfloating selection is replaced by the background color or, if the selection is on a 
layer, by the layer transparency. 



Defringing a selection
The Defringe command replaces the color of any fringe pixels with the colors of nearby pixels that 
contain pure colors (pure-color pixels don't contain any of the background color). For example, if you 
select a white object on a blue background and move the selection, some of the blue background is 
moved with the object. The Defringe command removes the blue pixels.

To decrease a fringe: 

1 Move or paste the selection, or use the Float command in the Select menu to make the selection 
containing the fringe into a floating selection. 

2 Choose Matting > Defringe from the Select menu. The Defringe dialog box appears.

3 Enter a value in the dialog box for the distance to be used to find replacement pixels; then click OK.

In most cases, a distance of 1 or 2 pixels is sufficient to locate pixels that effectively remove a fringe.



Removing mattes from a selection
The Remove Black Matte and Remove White Matte commands are useful when you have a selection 
that has been saved in an alpha channel and that includes some partially selected pixels. For 
example, this might occur if you have applied a blur filter to the selection. When you paste this 
selection into a new background, some of the white or black background is also pasted. 

The Remove Black Matte command removes the remnants (ghosting) of black around the edges of 
images created on black backgrounds. The Remove White Matte command eliminates the remnants 
(ghosting) of white around the edges of images created on white backgrounds.

To remove a matte from a selection:

Choose Matting > Remove Black Matte or Matting > Remove White Matte from the Select menu. 



Applying effects to a selection
You use the commands in the Image menu to duplicate, rotate, and flip selections and to apply 
special manipulation effects such as skewing, scaling, distortion, and perspective. Unless noted, all 
the manipulations start from a point of origin that you specify. Adobe Photoshop applies the chosen 
manipulation or special effect to the current selection. If nothing is selected, the effect is applied to the
entire image.

For more information on how effects are applied, see Selecting an interpolation method and 
Previewing and applying effects.



Previewing and applying effects
When you scale, skew, distort, rotate, or apply perspective to a layer using the Free option, Adobe 
Photoshop displays a preview of the effect. As you drag a handle and pause, the preview of the effect
appears. To apply the effect, move the cursor inside the selection (the cursor turns into a gavel), and 
click. If you don't want to apply the effect, move the cursor anywhere outside the selection (the cursor 
turns into the No symbol), and click.



Rotating a selection
The Rotate command lets you make gradual or dramatic adjustments to all or part of an image. 

To rotate a selection:

1 Select the part of the image you want to rotate. 

2 Choose Rotate from the Image menu and one of the following commands from the submenu:

* The 180°, 90° CW (clockwise), and 90° CCW (counterclockwise) commands rotate the image to 
the specified angle.

* The Arbitrary command specifies an angle for the rotation. When you choose this command, the 
Arbitrary Rotate dialog box appears so that you can enter the rotation angle. On a Windows or 
UNIX system, this value can range from -359.99 to +359.99 degrees. You must also indicate a 
clockwise or counterclockwise direction for the arbitrary rotation. 

* The Free command allows you to rotate the selection to a new orientation. When you choose this 
command, four handles appear around the selection. Drag one of the handles to change the 
selection's position. Holding down the Shift key constrains the rotation to 15-degree increments. 
When you release the handles, a preview of the rotation appears. Click inside the selection to 
apply the free rotation.



Rotating an entire image
It's best not to make any selection when you want to rotate an entire image (if the document size is 
the size of the actual image). If you select the entire image using the All command in the Select menu 
and apply an arbitrary or 90-degree rotation, the resulting image is cropped. If there is no selection, 
both the image and the document are rotated, and there is no cropping. When necessary, Adobe 
Photoshop makes the document area larger to accommodate the rotated image.



Flipping a selection
You can flip a selection horizontally or vertically. 

To flip a selection: 

1 Select the part of the image you want to flip. 

2 Choose Flip > Horizontal or Flip > Vertical from the Image menu. 

The Horizontal command flips the selection horizontally, along the vertical axis. The Vertical 
command flips the selection vertically, along the horizontal axis.



Scaling a selection
The Scale command lets you extend or shrink the length or width of a selection. You can also 
constrain the selection's height-to-width ratio to prevent distortion. 

To scale a selection: 

1 Select the part of the image you want to scale. 

2 Choose Effects > Scale from the Image menu. Four handles appear around the selection.

3 Drag a handle to alter the selection. A preview of the scaled image appears.

To maintain the selection's height-to-width ratio and prevent the image from becoming distorted, hold 
down the Shift key as you drag. 

4 Click inside the selection to apply the scaling. (Clicking outside the selection cancels the scaling.)



Skewing a selection
Skewing slants a selection vertically or horizontally along the edge of a selection. To slant a selection 
in one direction, use the Skew command. You can also use the Skew command to create a 
perspective effect. 

To skew a selection: 

1 Select the part of the image you want to skew. 

2 Choose Effects > Skew from the Image menu.

3 Drag a handle in the direction you want the selection to slant. A preview of the skewed selection 
appears.

If you release the mouse button and drag another handle, the second handle moves independently. 
This technique lets you create a perspective effect. To retain the skewing effect, hold down the Shift 
key as you drag.

4 Click inside the selection to apply the skewing. (Clicking outside the selection cancels the skewing.)

Related topics

See Selecting an interpolation method for more information on how Adobe Photoshop generates this 
effect.



Creating perspective
The Perspective command allows you to create a three-dimensional effect by moving two selection 
handles in opposite directions at the same time. 

To use the Perspective command: 

1 Select the part of the image you want to appear in perspective. 

2 Choose Effects > Perspective from the Image menu. 

3 Drag a handle to create the effect you want. A preview of the altered selection appears.

4 Click inside the selection to apply the perspective change. (Clicking outside the selection cancels the 
perspective change.)

Note: To create a perspective effect with a vanishing point at an angle other than 90 degrees,
use the Distort command.



Distorting a selection
The Distort command enables you to change the proportions of your selection by dragging the corner 
handles of the selection independently.

To distort a selection: 

1 Select the part of the image you want to distort. 

2 Choose Effects > Distort from the Image menu. 

3 Drag the handles to create the distorted shape you want. A preview of the distorted selection appears.

4 Click inside the selection to apply the distortion. (Clicking outside the selection cancels the distortion.)

 



File Menu
The File menu contains commands for manipulating files:

New

Open

Open As

Place

Save

Save As

Save a Copy

Revert

Acquire

Export

File Info

Page Setup

Print

Preferences:

General

Gamut Warning

Plug-ins

Memory

Transparency

Units

Monitor Setup

Calibrate

Printing Inks Setup

Separation Setup

Separation Tables



Edit Menu
The Edit menu contains commands for editing and moving images or selected portions of images:

Undo/Redo

Cut

Copy

Paste

Paste Into

Paste Layer 

Clear

Fill

Stroke

Crop

Define Pattern

Take Snapshot



Mode Menu
The Mode menu contains commands for converting image types:

Bitmap

Grayscale

Duotone

Indexed Color

RGB Color

CMYK Color

Lab Color

Multichannel

Color Table

CMYK Preview

Gamut Warning



Image Menu
The Image menu contains commands for manipulating selections, resizing images, and performing 
color correction:

Map

Adjust

Duplicate

Apply Image

Calculations

Flip

Rotate

Effects

Image Size

Canvas Size

Histogram

Trap



Filter Menu
The Filter menu contains commands used to apply special effects to your images. More than two 
dozen built-in filters are included with the Photoshop program. Additionally installed third-party filters 
are also contained in this menu.

Filters are accessed through the appropriate submenu command in the Filter menu.

Blur Filters

Distort Filters

Noise Filters

Pixelate Filters

Render Filters

Sharpen Filters

Stylize Filters

Video Filters

Other Filters



Select Menu
The Select menu contains commands for working with selections:

All

None

Inverse

Float/Defloat

Color Range

Feather

Matting

Grow

Similar

Show/Hide Edges

Load Selection

Save Selection



Window Menu
The Window menu contains commands for showing, hiding, and arranging windows in your 
workspace:

New Window

Cascade

Tile

Arrange Icons

Zoom In

Zoom Out

Zoom Factor

Show/Hide Rulers

Palettes

Show/Hide Status Bar



Help Menu
The Help menu lists the main categories in the on-line help system for Adobe Photoshop.    Click on a 
category to open a menu of Help topics.

For information on using Windows Help systems, press F1.

 




