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An Introduction To The RMI Player
Welcome to the RMI Player.    You can use this application to play back MIDI (.MID) files and 
Wave (.WAV) files.    If you have a CD-ROM drive, the RMI Player can also play audio CDs and
the audio tracks on CD-ROMs.

The application features an easy-to-use interface including tapedeck-style audio controls and 
standard Windows menus.    Also, notice the animated accordianist (pictured left), who will play 
the accordian to let you know that the RMI Player is playing back a file.

You can minimize the RMI Player while a file is playing so that you can work in other Windows 
applications while listening to music.    There is also a Play All feature so that you can have the 
RMI Player automatically play back several files in a row.    Congratulations on your purchase 
and happy listening!

Special Thanks to Ethan Perry and David Fogel for graphics and programming assistance.
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The Play, Stop/Pause, And
Rewind Buttons

 After you have opened a file, simply click on the Play button to listen to it. 

 Click on the STOP/PAUSE button to stop playback of a file. Then either click on the PLAY 
button to continue listening from where you left off, or click on the REWIND button first and 
then the PLAY button to start listening from the beginning of the file. 

 Once you have clicked on the STOP/PAUSE button, you can click on the REWIND button to 
return to the beginning of a file.
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The File Menu
The Open command

The Open CD command

The Close command

The Close All command

The MIDI Output command

Turn Off Animation command

The Exit command
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The Open Command

Selecting the Open command in the File menu causes a dialog box to pop up.    You have a 
choice of filetype, drive, directory, and filename.    

Filetype: Select the *.MID filetype for MIDI files, and the *.WAV filetype for Wave files.    The 
other option *.CDA, is only used with a few special RMI CD-Audio files, so you will probably 
not need to select it. 

Drive and Directory: Change the drive and directory settings until you have selected the 
directory which contains the files you want to play.    All available files of the current filetype 
(*.MID or *.WAV) are displayed in the Filename window of the dialog box.

Filename: Click on the name of the file you wish to open.    Click on the OK button to open the 
file.

Once you have opened a file, its name appears in the filename window of the RMI Player and 
under the Selection Menu.    Clicking on the PLAY button will enable you to listen to the file.



The Open CD command

The Open CD command is for playback of audio CDs and CD-ROM audio tracks.    You can only
use this command if you have a CD-ROM drive.

If there is a CD-ROM drive connected to your computer, selecting this command will enable the 
Track Menu.    Track 1 appears in the filename box of the RMI Player, and you can play CD 
tracks with the PLAY, STOP/PAUSE, and REWIND buttons just as you would MIDI or Wave 
files.    The Track Menu contains a list of all the tracks on the CD, so you can select each track 
for playback.    Also, the Selection Menu will contain the option "CD."

Please note that CD-ROMs have non-audio data on their first track, so you will not hear anything
if you play back Track 1.    For CD-ROMs you must select one of the other available tracks.    On 
regular audio CDs, Track 1 contains audio just like the other tracks.



The Close command

Selecting the Close command closes the current file.    Its name is removed from the filename 
window of the RMI Player and the Selection Menu.    The filename window remains blank until 
you select another file from the Selection Menu or Open a new file.



The Close All command

The Close All command closes the current file and removes all the other files from the Selection 
Menu.



The Turn Off Animation command

On computers with small amounts of memory installed or slow processors, there may be 
occasional problems.    If you hear mistakes and missing notes during music playback, this may 
be the reason.    The animated accordianist takes up a lot of these resources, so selecting the 
option to Turn Off Animation should free up enough memory and processor time to eliminate 
mistakes during playback.

Please note that the animation is automatically turned off whenever you minimize the RMI 
Player application, so there is no need to shut off the animation unless you hear mistakes while 
viewing the animated accordianist. 



The MIDI Output command

The MIDI Output command allows you to choose which of the MIDI outputs available on your 
computer is used for playback of MIDI files.    On most computers, you will have three choices: 
your sound card's MIDI port, your sound card's MIDI synthesizer, and the MIDI Mapper.    If 
you're unsure of which output to use, you should probably select your sound card's synthesizer as
the output.



The Exit command

Selecting the Exit command closes the RMI Player application.



The Select Menu
The RMI Player Select Menu includes a list of the files that are open, a Play All option, options 
to read and save play list files, and a CD option if you have a CD-ROM drive:

Play All command

Read Play List command

Save Play List command

Open Files

CD
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Open Files in the Select Menu

When no files are opened, the menu displays a No Selections Opened message.    When you have
opened at least one file, the piece that is currently selected has a check mark next to it.    All files 
you open later are added to the Select Menu in the order that they are opened.

Once you have opened a file, you can select it from the Select Menu without opening it again.    
The new selection has the check mark next to it in the Select Menu, and its filename appears in 
the RMI Player filename box, ready for playback. Only when you close the file do you need to 
use the Open command to be able to play the file again.    Otherwise, you can switch between 
files by selecting them from the Select Menu.



The Play All command 

When the Play All command has been selected, the RMI Player plays all the MIDI and Wave 
files in the Selection Menu in order.    You can use this feature as a juke box, by opening the files 
you want to hear in the order you want, selecting Play All, and then minimizing the application.   
The RMI Player will play the files from beginning to end without stopping while you work in 
another Windows application!



The Read Play List command

The Read Play List command loads a selection of WAVE and MIDI files that you have 
previously saved with the Save Play List command.



The Save Play List command

The Save Play List command lets you save your current selection of WAVE and MIDI files to a 
play list file.    You can load the play list file later with the Read Play List command.    



The CD option in the Select Menu

After you've used the Open CD command (if you have a CD-ROM player), the Track Menu is 
enabled, and the option "CD" is added to the Select Menu.    This allows you to switch to MIDI 
and Wave files, which disables the Track Menu, and then return to CD track playback.    By 
selecting the "CD" option from the Select Menu, you again enable the Track Menu and have the 
option of selecting audio tracks from CDs.



The Track Menu
The Track Menu can only be used if you have a CD-ROM drive.    After the Open CD command 
has been selected from the File Menu, the Track Menu is enabled.

The Track Menu lists each track by number.    Selecting any of these tracks puts that track in the 
filename box of the RMI Player so that you can play it back using the PLAY, STOP/PAUSE, and 
REWIND buttons.    
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The Help Menu
The Help Menu includes the Help option and the About option.

The Help option loads up the How to Use the RMI ThemePaks Help File which you are currently
using.

The About option gives you information about the RMI Player.
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A Step By Step Tutorial
Once you have loaded up RMI Player, follow these instructions:
1. Select Open from the File Menu.
2. In the dialog box which appears, select the drive which contains the directory with the 
ThemePak files.    The MIDI files are in the AUDIO directory, so select that directory.
3. Make sure the filetype is *.MID.    Click on the file you wish to hear.    Click OKAY.
4. Click on the PLAY button to hear the file!    You can use the STOP/PAUSE button to stop the 
piece. Click on PLAY again to continue from where you left off, or click REWIND first, and 
then PLAY to start again from the beginning of the file.

You can use this same set of steps to select any other MIDI or Wave files by locating them in 
their directories and selecting the appropriate filetype.

<Return to RMI Player Contents>



Using An RMI ThemePak (TM) 
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An Introduction To RMI ThemePaks (TM)
Welcome to the RMI ThemePaks (TM)!    Each member of the ThemePak family consists of a 
collection of the world's best loved music, representing a familiar theme.    You also get a 
matching, colorful music player, and an online reference manual.    ThemePaks are specially 
selected from the world's largest library of MIDI music.

Your ThemePak includes notes about each piece of music which appear whenever you click on 
the name of the piece to listen to the music.    ThemePaks also include a Concert feature, which 
allows you to listen to all the files in a row.    That way you can minimize the ThemePak and 
work in another Windows application while listening!

Special Thanks to Ethan Perry and David Fogel for graphics and programming assistance.
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The ThemePak Control Bar
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Minimum System Requirements
For The RMI ThemePaks (TM)
The RMI ThemePaks require:

A 386SX PC or higher
2 megabytes of RAM (4 megabytes recommended)
Windows 3.1
A General MIDI compatible sound board and driver software

A 256 color graphics card is recommended.

A CD-ROM drive is optional.



LICENSE AGREEMENT 
LEGAL PURCHASERS OF THIS PRODUCT MAY USE UP TO 3 MIDI FILES FROM ANY 
ONE PRODUCT, AS MIDI FILES, IN THEIR OWN PRODUCTIONS. Any such uses must be 
attributed to Romeo Music International in the appropriate "About" or information areas. If you 
wish to use more than 3 MIDI files from any one production, you must obtain permission in 
writing from Romeo Music International.

<Click Here to Continue Reading the License Agreement>
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License Agreement, Cont.
LEGAL PURCHASERS MAY USE UP TO 3 SENTENCES FROM THIS PRODUCT IN 
THEIR OWN TEACHING MATERIALS, MULTIMEDIA PRESENTATIONS, LINER NOTES,
PRODUCTS, ETC. Any such quotes must be attributed to Romeo Music International. If you 
wish to use more than 3 sentences, you must obtain permission in writing from Romeo Music 
International.

<Click Here to Continue Reading the License Agreement>
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License Agreement, Cont.
LEGAL PURCHASERS OF THIS PRODUCT MAY MAKE BACKUP COPIES of the files for 
their own personal use, but not to give away or sell, or to make available for use by the public in 
any way, or to be used on more than one computer simultaneously.

<Click Here to Continue Reading the License Agreement>
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License Agreement, Cont.
If you want or need any rights prohibited by this License Agreement, please send a written 
request to Romeo Music International for review. Upon written notification by RMI, you may 
receive these rights.

All music and all files in the RMI Themepaks are owned by Romeo Music International. Except 
as provided for above in this license agreement, no part of the files may be reproduced in any 
form or by any means whatsoever, electronic or mechanical, including photocopying or audio 
recording, or by any information storage retrieval system, without permission in writing from 
Romeo Music International.

<Click Here to Continue Reading the License Agreement>
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License Agreement, Cont.
WARRANTY
Romeo Music International makes no warranties, guarantees, or representations, express or 
implied, regarding the use or the results of the use of the RMI Themepak product in terms of its 
correctness, accuracy, reliability, or otherwise.
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