
Let us know what you think
We would like your comments about Microsoft Works for Windows 95. Help us make future versions even better by
sending us your ideas and suggestions.

Microsoft Works WishLine
One Microsoft Way
Redmond, WA 98052-6399
FAX: (206) 936-7329
Internet: mswish@microsoft.com
Touch-tone phone: (206) 936-9474

Frequently Asked Questions (FAQ)
o Setup and Registration
o Upgrading from a Previous Version of Works
o Task Launcher
o Word Processor
o Spreadsheet
o Database
o Communications
o Printing, General
o Printing Envelopes and Labels
o File Management
o Exchanging Documents with Works for Macintosh



FAQ: Setup and Registration
o Can I install a single Works component after setup?
o Can I remove a single Works component after setup?
o How do I change the name and company on the Works startup screen?
o How do I remove Works from my computer?
o How do I reinstall Works?
o How much disk space do I need to install Works?
o How do I install Works on a network?
o Why didn't Works Setup prompt me for all my disks?
o Will Works still run if I don't use Online Registration at the end of the setup?
o How do I register if I don't have a modem?
o How do I register with my modem if I didn't do it the first time I installed Works?



Can I install a single Works component after setup?
Microsoft Works for Windows 95 provides a maintenance mode setup so you can add or remove 
components at a later date. To access maintenance mode setup, follow these steps.
1. On the Start menu, click Programs.
2. Click Microsoft Works 4.0.
3. Click Microsoft Works 4.0 Setup.



Can I remove a single Works component after setup?
Microsoft Works for Windows 95 provides a maintenance mode setup so you can add or remove 
components at a later date. To access maintenance mode setup, follow these steps.
1. On the Start menu, click Programs.
2. Click Microsoft Works 4.0.
3. Click Microsoft Works 4.0 Setup.



How do I change the name and company on the Works 
startup screen?
If you installed your version of Microsoft Works for Windows 95 from CD-ROM and want to 
change the name and company information that appears on your startup screen, you can reinstall 
from CD-ROM, then enter new information in the Name and Organization Information dialog 
box.
If you installed Works from floppy disks, you cannot change the information that was entered 
during initial installation; the information is encoded into the disks that you installed from as 
well as into the program files on your hard disk. During CD-ROM installation, however, new 
information cannot be written back to the CD.



How do I remove Works from my computer? 
If you want to remove Microsoft Works for Windows 95 from your computer, run Setup again, 
following these steps.
1. On the Start menu, click Programs.
2. Click Microsoft Works 4.0.
3. Click Microsoft Works 4.0 Setup.
4. When the Microsoft Works 4.0 installation screen appears, click Remove All.



How do I reinstall Works?
If a program file is mistakenly deleted, you can reinstall Microsoft Works for Windows 95 to 
restore your original installation, following these steps.
1. On the Start menu, Click Programs.
2. Click Microsoft Works 4.0.
3. Click Microsoft Works 4.0 Setup.
4. When the Microsoft Works 4.0 installation screen appears, click Reinstall.



How much disk space do I need to install Works?
Refer to your Microsoft Works for Windows 95 box for exact system requirements. If disk space 
is at a premium, click Custom Installation in the Microsoft Works 4.0 Setup dialog box. Clicking 
Custom Installation displays the space available on your hard disk and the space you need for 
each component, so you can choose the components that will fit on your hard disk.



How do I install Works on a network?
For specific network setup procedures, check with your network administrator. If you want to put
Microsoft Works for Windows 95 on a network so that others can install it, see the Help file 
NETWRK.HLP, located on Microsoft Works Disk 1.

In the Microsoft Works Companion manual, the Help file is incorrectly identified. It should be 
NETWRK.HLP as above, not NETWORK.HLP as shown in the book.



Why didn't Works Setup prompt me for all my disks?
Note: This information does not apply to the CD-ROM version of Microsoft Works for Windows 
95.
If you click Custom Installation in the Microsoft Works 4.0 Setup dialog box and then remove 
some of the components from the Options list, Setup may not ask for all the Works disks. This is 
normal; Setup skips the disks that contain the components you've chosen not to install.



Will Works still run if I don't use Online Registration at the 
end of the setup?
Microsoft Works for Windows 95 includes an Online Registration wizard that appears at the end 
of Setup. If you have a modem, you can register your copy of Works this way. If you don't have a
modem or one is not installed, you can skip Online Registration and fill out the registration card 
that came with your software. To skip Online Registration, click OK instead of Online 
Registration at the end of Setup.



How do I register if I don't have a modem?
If you don't have a modem, fill out and mail the registration card that came in your Microsoft 
Works for Windows 95 box.



How do I register with my modem if I didn't do it the first time
I installed Works?
If you chose not to use Online Registration to register your copy of Microsoft Works for 
Windows 95 during the initial setup, run Setup again. Any time you run Works Setup after Works
is already installed, it automatically runs in maintenance mode, which allows you to add and 
remove single components; remove all components; reinstall; or access Online Registration.



FAQ: Upgrading from a Previous Version of Works
o I have a previous version of Works. How do I install a new version?
o Can I install a new version of Works and keep the old version?
o When I install the new version of Works, will my old data files be deleted?
o Do I need to back up my documents before installing Works?
o Can I open my old documents in the new version of Works?
o Can I open a Works for Windows 95 document in an older version of Works?



I have a previous version of Works. How do I install a new 
version?
Setup searches your hard disk for a previous version of Works. If Setup locates one, it suggests 
that you install Microsoft Works for Windows 95 in the same location. Setup updates the 
program files and removes any program files that are no longer needed. It does not remove any 
existing documents.



Can I install a new version of Works and keep the old 
version?
Although you can keep your old version of Works and install Microsoft Works for Windows 95 
in a different folder, it is not recommended. Maintaining two versions of Works on the same 
computer can take up valuable hard disk space and could cause errors and confusion.



When I install the new version of Works, will my old data files
be deleted?
Microsoft Works for Windows 95 Setup does not overwrite an existing data file, unless it has the 
same name as a data file that ships with Works. This is highly unlikely. However, backing up 
important documents is always good practice, and before running Setup is a good time to do so.



Do I need to back up my documents before installing Works?
File loss or damage during setup is extremely rare. However, it's good practice to back up 
important documents before installing any software. If anything happens to an important 
document, you still have access to the backup.



Can I open my old documents in the new version of Works?
Using the Microsoft Works for Windows 95 Task Launcher, you can open a document created in 
a previous version of Works. 



Can I open a Works for Windows 95 document in an older 
version of Works?
To open a Microsoft Works for Windows 95 document in a previous version of Works, you must 
first to save the Works for Windows 95 document in the appropriate format. For example, to 
open a Works for Windows 95 Word Processor document in Works for Windows 3.0, you must to
save that document in a Works 3.0 Word Processor format, following these steps.
1. With the document open in Works for Windows 95, click Save As on the File menu.
2. Under Save As Type, click the appropriate format. 

For example, if you want to open the document in Microsoft Works for Windows 3.0, choose 
Works for Windows 3.0 WP.

3. In the File name box, type the name of the document.
4. Click Save.

You can now open the document in Works 3.0.



FAQ: Task Launcher
o How do I change the default tab in the Works Task Launcher?
o Can I change what is displayed on the TaskWizards tab?
o Why do open documents always appear when I start Works?
o Why does the message "Cannot find document..." appear when I start Works?
o How do I get Works to default to a different directory?



How do I change the default tab in the Works Task Launcher?
If you do not want the Microsoft Works for Windows 95 Task Launcher to always display the 
TaskWizards, you can change the default tab or have Works display the tab you most recently 
used, following these steps. 
1. On the Tools menu, click Options.
2. Under Launcher Startup Tab, click the option you want for the Task Launcher.



Can I change what is displayed on the TaskWizards tab?
You can change what appears on the TaskWizards tab by clicking List Categories In Different 
Order on the TaskWizards tab. The following options appear:
1. List TaskWizards By Category (Templates has its own category)
2. Alphabetical Order
3. Most Recently Used
4. Document Type
You can also choose whether or not to include Templates and TaskWizards in the list.



Why do open documents always appear when I start Works?
If the same open documents appear each time you start Microsoft Works for Windows 95, you 
may have saved a workspace, a feature that opens the same set of files each time you start Works.
To change workspace options, follow these steps.
1. On the Tools menu, click Options, then click the View tab.
2. Click Use Saved Workspace At Startup to enable or disable the workspace, and then click OK.



Why does the message "Cannot find document..." appear 
when I start Works?
If you have deleted, moved, or renamed a document that was previously saved as part of a 
Microsoft Works for Windows 95 workspace, this message appears when you start Works. To 
permanently remove this message, you can either save a new workspace or disable the current 
workspace. You can accomplish both tasks using the Options command on the Tools menu.



How do I get Works to default to a different directory?
If you want Microsoft Works for Windows 95 to default to a directory other than the Works 
program directory, you can create a shortcut that references the different default directory, 
following these steps.
1. With the right mouse button, click anywhere on the desktop, and then click New.
2. Click Shortcut.
3. Click Browse, then locate and double-click the file MSWORKS.EXE.
4. In the Create Shortcut dialog box, click Next.
5. Name the shortcut, and then click Finish.

An icon named MSWORKS.EXE appears on your desktop.
6. With the right mouse button, click the shortcut icon, and then click Properties.
7. Click the Shortcut tab.
8. In the Start In box, type the new directory path, and then click OK.
You can have multiple shortcuts, each with different Start In directories.



FAQ: Word Processor
o How do I insert a picture into my document?
o How do I import documents from another word processing program?
o How do I export documents to another word processing program?
o Why do my columns look jagged when I print?
o Why does my new document already contain information?



How do I insert a picture into my document?
There are several ways to insert a picture into a Microsoft Works for Windows 95 Word 
Processor document. For example, you can open the picture in another application, copy it to the 
Clipboard, and then paste it into your document. In addition, you can use one of the following 
methods.

Use Microsoft Draw
1. In a Works Word Processing document, click Drawing on the Insert menu.
2. In Microsoft Draw, click Import Picture on the File menu.
3. In the Look In dialog box, choose where you want Works to search for the document.
4. Click the picture you want, and then click Open.

Use Microsoft ClipArt Gallery
1. In a Works Word Processing document, click ClipArt on the Insert menu.
2. Click Organize.
3. Click Add Pictures.
4. In the Look In dialog box, choose where you want Works to search for the document. 
5. Click the picture you want, and then click Open.
6. Click the appropriate category for the picture, or create a new picture.
7. Click OK.

Microsoft Works can import the following picture formats:
Windows metafile (.WMF)
Computer Graphics metafile (.CGM)
PC Paintbrush (.PCX)
Tagged Image Format (.TIF)
Encapsulated PostScript (.EPS)
WordPerfect 5.x Graphics (.WPG)
Kodak Photo CD System (.PCD)



How do I import documents from another word processing 
program?
You can import documents from several different word processing programs into Microsoft 
Works for Windows 95, following these steps.
1. On the File menu, click Open.
2. In the Files Of Type box, click the type of document you want to open. All supported formats 

are listed here.
3. In the Look In box, locate the document.
4. Click the document, and then click Open.
If you are trying to open documents from a word processing program that is not included in the 
Files Of Type box, you must convert the document into one of the supported formats using the 
program that created the document. For assistance, consult the program's documentation, or 
consult the makers of the program.



How do I export documents to another word processing 
program?
You can export Microsoft Works for Windows 95 documents for use by several different word 
processing programs. To export a document into a format that Works can write to, follow these 
steps. 
1. Open the document you want to export.
2. On the File menu, click Save As.
3. In the Save As Type box, click the type of document you want to save your document as. All 

supported formats are listed here.
4. Click Save.
If you are trying to save a document for use in a word processing program whose format is not 
available in the Save As Type box, choose a format that the other program can import. Consult 
the program's documentation or the makers of the program for information on compatible 
formats.



Why do my columns look jagged when I print?
If you're using a font with variable-width characters such as Arial or Times New Roman, and you
try to put spaces between two columns of tabular data, your columns may appear jagged. To 
reliably align text in columns, do one of the following.
Set tab stops in your document, and press the TAB key to move to the next column.
To insert tab stops, click Tabs on the Format menu.
Insert a Works table and enter your information in the table. 
To insert a table, click Table on the Insert menu.

If you still want to use spaces between your columns, use a fixed-width font such as Courier 
New so that all characters occupy exactly the same amount of space.



Why does my new document already contain information?
When you create a new document and the document already contains information, it has been 
saved as a default template. Follow these steps to disable the default template.
1. Create a new document in the module causing the problem.
2. On the File menu, click Save As.
3. Click Template.
4. Click Defaults.
5. Click Clear to remove the specified default template.
6. Click Cancel to close the dialog box.



FAQ: Spreadsheet
o When I type a name in my spreadsheet, why does it occasionally change to the name of a 

month?
o Why am I getting a blank page when I try to print my spreadsheet?
o Why am I getting extra blank pages when I print my spreadsheet?
o Can I print only part of my spreadsheet?
o Only part of my spreadsheet prints. How do I get the whole spreadsheet to print?
o How do I import documents from another spreadsheet program such as Microsoft Excel?
o How do I export documents for use by another spreadsheet program such as Microsoft Excel?
o Why does my new spreadsheet already contain information?



When I type a name in my spreadsheet, why does it 
occasionally change to the name of a month?
To increase its speed and ease of use, Microsoft Works for Windows 95 is designed to make 
some assumptions. For example, if you type data that resembles the name of a month into a cell 
or field, Works assumes that it is the name of a month and modifies the data accordingly. 
Occasionally the assumption is incorrect, and when you type a name, Works also converts it to 
the name of a month.
To avoid this problem, enter the names as text, by starting each entry with a quotation mark (").



 Why am I getting a blank page when I try to print my 
spreadsheet?
If your spreadsheet prints as a blank page, you may need to reset your print area. You can define 
exactly which rows and columns to print by selecting the range you want to print, then clicking 
Set Print Area on the Format menu. The pages printed match the area you included in your print 
area. 
To reset the print area, click Select All on the Edit menu, then click Set Print Area on the Format 
menu.



Why am I getting extra blank pages when I print my 
spreadsheet?
If your spreadsheet prints extra blank pages, you may need to reset your print area. You can 
define exactly which rows and columns to print by selecting the range you want to print, then 
clicking Set Print Area on the Format menu. The pages printed match the area you included in 
your print area.
To reset the print area, click Select All on the Edit menu, then click Set Print Area on the Format 
menu.



Can I print only part of my spreadsheet?
You can print only a part of your spreadsheet, following these steps.
1. Highlight the area you want to print.
2. On the Format menu, click Set Print Area.
3. Click OK. 



Only part of my spreadsheet prints. How do I get the whole 
spreadsheet to print?
You can reset the print area to include the entire spreadsheet, following these steps.
1. On the Edit menu, click Select All.
2. On the Format menu, click Set Print Area.
3. Click OK.



How do I import documents from another spreadsheet 
program such as Microsoft Excel?
You can import documents from several different spreadsheet programs such as Microsoft Excel 
into Microsoft Works for Windows 95, using commonly supported file formats. To open a 
document that is directly supported by Microsoft Works, follow these steps.
1. On the File menu, click Open.
2. In the Files Of Type box, click the type of document you want to open. All supported formats 

are listed here.
3. In the Look In box, locate the document.
4. Click the document, and then click Open.
If you're trying to open a document from a spreadsheet that is not included in the Files Of Type 
box, you must first convert the document into one of the supported formats using the program 
that created the document. For assistance, consult the program's documentation or the makers of 
the program.



How do I export documents for use by another spreadsheet 
program such as Microsoft Excel?
You can export documents from Microsoft Works for Windows 95 for use by several different 
spreadsheet programs, including Microsoft Excel. To export a document into a format that Works
can write to, follow these steps.
1. Open the document you want to save.
2. On the File menu, click Save As.
3. In the Save As Type box, click the type of document you want to save. All supported formats 

are listed here.
4. Click Save.
If you're trying to save a document for use in another spreadsheet, and that format is not directly 
available in the Save As Type box, choose a format that the other spreadsheet program can 
import. Consult the program's documentation or the makers of the program for information on 
compatible formats.



Why does my new spreadsheet already contain information?
When you create a new document and the document already contains information, it has been 
saved as a default template. To disable the default template, follow these steps.
1. Create a new document in the module causing the problem.
2. On the File menu, click Save As.
3. Click Template.
4. Click Defaults.
5. Click Clear to remove the specified default template.
6. Click Cancel to close the dialog box.



FAQ: Database
o How do I export my Works database to Microsoft Access, FoxPro, or other dBASE-

compatible database applications?
o What causes the message "Some text has been truncated" when I save a document in dBASE 

format?
o What causes fields to be completely blank after I export to dBASE file format?
o How do I import information from another database program into Works?
o How do I print gridlines in my database report?
o Why does my new database already contain information?



How do I export my Works database to Microsoft Access, 
FoxPro, or other dBASE-compatible database applications?
You can export documents from Microsoft Works for Windows 95 for use by several different 
database programs, including Microsoft Access, Microsoft FoxPro, and other dBASE-compatible
programs. To export a document into a format that Works can write to, follow these steps.
1. Open the document you want to save.
2. On the File menu, click Save As.
3. In the Save As Type box, click dBASE IV. All supported formats are listed here.
4. Click Save.
If you are trying to save a document for use in another database, and that format is not available 
in the Save As Type box, choose a format that the other database program can import. Consult 
the program's documentation or the makers of the program for information on compatible 
formats.



What causes the message "Some text has been truncated" 
when I save a document in dBASE format?
If you're saving in dBASE format, there are two possible causes for this error message: too many
characters or incorrectly formatted fields.
The dBASE III format has a limit of 128 characters per field, and the dBASE IV format has a 
limit of 256 characters per field. In a Microsoft Works for Windows 95 database field, you can 
store 2048 characters, so your data may be truncated when you save the document to a dBASE 
file format.
If the number of characters in your fields does not exceed the limitations of the dBASE file 
formats, your fields may be incorrectly formatted in the Works form view. Either your fields are 
not formatted with the correct numeric format, or your field size is not large enough for the data.
To correct this problem, switch to form design view and highlight each field individually. Using 
the Numbers command on the Format menu, verify that the field has the correct numeric 
formatting. A field formatted for Date must contain date information or it will be truncated. You 
must also verify that the height of the field multiplied by the width of the field exceeds the 
maximum number of characters you have in the field.



What causes fields to be completely blank after I export to 
dBASE file format?
If your fields are blank in dBASE file format, they may be incorrectly formatted in Microsoft 
Works for Windows 95 form view. This could be a result of incorrect numeric formatting in your 
fields, or of numeric formatting in fields containing text.
To correct this problem, switch to form design view and highlight each field individually. Then, 
using the Number command on the Format menu, verify that the field has the correct numeric 
formatting. A field formatted for Date must contain date information or it will be truncated.



How do I import information from another database program 
into Works?
You can import documents from several different database formats into Microsoft Works for 
Windows 95, using commonly supported file formats. To open a document that is directly 
supported by Microsoft Works, follow these steps.
1. On the File menu, click Open.
2. In the Files Of Type box, click the type of document you want to open. All supported formats 

are listed here.
3. In the Look In box, locate the document.
4. Click the document, and then click Open.
If you're trying to open a document from a database that is not included in the Files Of Type box,
you must convert the document into one of the supported formats using the program that created 
it. For assistance, consult the program's documentation or the makers of the program.
Microsoft Works supports the following database formats:

dBASE III
dBASE IV
Text, comma-separated
Text, tab-separated
Microsoft Works for Windows 2.0/Microsoft Works for DOS



How do I print gridlines in my database report?
Unlike list view, report view does not include a menu option for printing gridlines. To print 
gridlines in the report, follow these steps.
1. Click the rows in the database report definition screen.
2. On the Format menu, click Border.
3. Click Top, Bottom, Left, and Right, and then click OK.



Why does my new database already contain information?
When you create a new document but the document already contains information, it has been 
saved as a default template. To disable the default template, follow these steps.
1. Create a new document in the module causing the problem.
2. On the File menu, click Save As.
3. Click Template.
4. Click Defaults.
5. Click Clear to remove the specified default template.
6. Click Cancel to close the dialog box.



FAQ: Communications
o What causes the message "Can't place a call on this TAPI line"?
o Can I increase the dial timeout to more than 60 seconds?
o Can I download documents from another computer using Works?
o How do I disable call waiting?
o How do I delete a name from the Phone menu list or the Easy Connect box?
o How do I use a calling card when I dial from Works?



What causes the message "Can't place a call on this TAPI 
line"?
If you have an internal modem and you receive this error message, Windows is unable to 
communicate with your modem. Check the modem settings in the Windows Control Panel to 
verify that the modem is installed correctly.
If you have an external modem and receive this error message, check all cable connections and 
make sure the modem's power is on. If everything appears to be in working order, check the 
modem settings in the Windows Control Panel.
This problem can also occur if you have other communications software running in the 
background such as fax software configured to receive incoming faxes. You must close the other 
communications software before you can use the Microsoft Works for Windows 95 
Communications module.



Can I increase the dial timeout to more than 60 seconds?
Microsoft Works for Windows 95 has 60 seconds to establish a connection and expects a modem 
to answer when the call is answered. If the call is answered by an automated call router, the 
router may take too long to process information such as extension numbers, in which case Works
may not reach the receiving modem in the 60 seconds it has to establish the connection. Works 
then drops the phone line, and no connection is made. 
Depending on the automated call router, you may be able to make Works wait by using commas 
(,) in the phone number to pause the dialing of the modem. A comma in a phone number causes 
Works to wait 2 seconds before dialing the next digit or character. For example, if you enter the 
number 9,,,555 1212 Works will have the modem pause for 6 seconds before continuing to dial 
the rest of the numbers.



Can I download documents from another computer using 
Works?
Microsoft Works for Windows 95 can be used to retrieve documents from a bulletin board 
service. If you are connecting to another computer that is not running a bulletin board, a user at 
the other computer must initialize or acknowledge a file transfer.



How do I disable call waiting?
If you have call waiting, you should disable it while using any communications programs, 
including the Communications module in Microsoft Works for Windows 95. Call waiting can 
interrupt your communication session and cause information to be transferred incorrectly. To 
disable call waiting from Works, follow these steps.
1. Open the Communications document. 
2. On the Settings menu, click Modem.
3. Click Dialing Properties.
4. Click This Location Has Call Waiting.
5. In the To Disable It, Dial box, click the code that disables call waiting on your phone line.
If this procedure does not work, contact your local phone company to find out how to disable call
waiting on your phone line.



How do I delete a name from the Phone menu list or the Easy
Connect box?
This list keeps track of the last eight Communications documents you used in Microsoft Works 
for Windows 95. To clear an item from the list, follow these steps.
1. Open a Communications document.
2. On the Phone menu, click Easy Connect.
3. In the Services list, click the name of the service to delete.
4. Click Delete. 
The item is removed from the Easy Connect list as well as the list in the Phone menu.



How do I use a calling card when I dial from Works?
If you want to use Microsoft Works for Windows 95 to bill the calls you make from your 
computer to your calling card, you must type the calling card information in Works, following 
these steps.
1. On the Settings menu, click Modem. 
2. Click Dialing Properties.
3. Click Dial Using Calling Card, then type your calling card information. 



FAQ: Printing, General
o How do I change the printer in Works?
o How do I change my document's orientation?
o Can I print color documents from Works?
o How do I choose a different paper tray?
o How do I change the paper size my document uses?
o How do I make my document fit on the page?
o How do I change my printer settings in Works?
o How do I cancel a printout that I've already sent to the printer?



How do I change the printer in Works?
You can change the target printer in Microsoft Works for Windows 95, following these steps.
1. On the File menu, click Print.
2. In the Name box, click the printer you want.
3. To print your document, click OK.



How do I change my document's orientation?
You can change the orientation of the pages you print. You can print a document in portrait 
orientation, with the short side at the top, or in landscape orientation, with the long side at the 
top. To change the page orientation, follow these steps.
1. On the File menu, click Page Setup.
2. Click the Source, Size & Orientation tab.
3. To print the document with the short side at the top, click Portrait. Or, to print the document 

with the long side at the top, click Landscape.
4. Click OK.
Note: The picture in the Orientation box will change to indicate the paper orientation in relation 
to the text.



Can I print color documents from Works?
Microsoft Works for Windows 95 supports color printing if the installed printer driver supports 
color printing. To check the installed printer driver, follow these steps.
1. On the Start menu, click Settings, then click Printers. 
2. With the right mouse button, click the installed printer, then click Properties.



How do I choose a different paper tray?
You can select a different paper tray, following these steps.
1. On the File menu, click Page Setup.
2. Click the Source, Size & Orientation tab.
3. In the Source box, click the printer tray you want, then click OK.



How do I change the paper size my document uses?
You can change the paper size for your document followingthese steps.
1. On the File menu, click Page Setup.
2. Click the Source, Size & Orientation tab.
3. In the Size box, click the paper size you want, then click OK.



How do I make my document fit on the page?
If your document does not fit on the page, you have the several options:
Reduce the margins
1. On the File menu, click Page Setup.
2. Click the Margins tab.
3. In the Margins box, reduce the appropriate margin settings.
Reduce the text size
1. Highlight the text you want to reduce.
2. On the Format menu, click Font And Style.
3. In the Size box, click the text size you want, and then click OK.
Change the paper size
1. On the File menu, click Page Setup. 
2. Click the Source, Size & Orientation tab.
3. In the Size box, click a larger paper size, then click OK.
Reduce the column widths or row heights
1. Highlight the rows or columns you want to change.
2. On the Format menu, click Row Height or Column Width.
3. In the Row Height or Column Width box, type a smaller row height or column, and then click 

OK.
Note: If you reduce the row height below the standard row height, you may also need to reduce 
the size of the font.



How do I change my printer settings in Works?
You can change your printer settings from Microsoft Works for Windows 95, following these 
steps.
1. On the File menu, click Print. 
2. Click Properties, then choose the printer settings you want.
(or)
1. On the Start menu, click Settings, then click Printers. 
2. Click the printer whose properties you want to change
3. On the File menu, click Properties, then choose the printer settings you want.



How do I cancel a printout that I've already sent to the 
printer?
You can cancel a printout that you've already sent to the printer, following these steps.
1. On the Start menu, click Settings, then click Printers. 
2. Click the printer to which the document has been sent.
3. On the File menu, click Open to view the printouts in progress.
4. Click the print job you want to cancel.
5. On the Document menu, click Cancel Printing.

You can also cancel all printouts for a specific printer, following these steps.
1. On the Start menu, click Settings. 
2. Click the printer to which the document has been sent.
3. On the File menu, click Purge Print Jobs.



FAQ: Printing Envelopes and Labels
o Why does Works say the last row of labels extends into the unprintable region of the page?
o How do I suppress blank lines?
o Text is not positioned consistently on my labels. How do I correct this?
o How do I print return address labels?
o Can I add pictures to my labels?
o What if my labels are not listed? 
o Why is my return address so far from the edge of the envelope?



Why does Works say the last row of labels extends into the 
unprintable region of the page?
Some printers designate a large area (almost 1 inch is some cases) at the bottom of the page as an
unprintable region. When Microsoft Works for Windows 95 calculates the location of the labels 
on the page, it may detect that some portion of the bottom row of labels extends into this region. 
You can try to print the bottom row of labels, or place the data into the top row of the next page.



How do I suppress blank lines?
Lines containing blank fields should be suppressed by Works. If these lines are not being 
suppressed, remove all spaces and tabs from them. To see space and tab marks in your document,
click All Characters on the View menu. (Spaces are represented by dots, and tabs by arrows.)



Text is not positioned consistently on my labels. How do I 
correct this?
If your text is positioned inconsistently on your labels, you may have selected an incorrect label 
size. To make sure you have selected the correct label size, follow these steps.
1. On the Tools menu, click Labels.
2. Click Labels.
3. Click the Label Size tab.
4. In the Choose A Label Size box, make sure the correct label size is selected. If you are using 

custom label settings, check to ensure that the label and page size settings are correct.



How do I print return address labels?
You can print return address labels, following these steps.
1. Load the labels into your printer.
2. On the Tools menu, click Labels.
3. Click Multiple Copies Of One Label.
4. Click the Printing tab.
5. In the Number of Labels box, type the number of return address labels you want to print.
6. Choose the other print options you want.

For information on each option, click the question mark in the upper-right corner of the dialog
box, then click an option.

7. Click Print.



Can I add pictures to my labels?
You can add pictures to labels you create in Microsoft Works for Windows 95, following these 
steps. 
1. On the Tools menu, click Labels.
2. Set up your labels.
3. Click the Advanced tab, then click Edit.
4. On the Insert menu, click ClipArt. 
5. Click the image you want, then click Insert.
6. To resize the ClipArt object, click it, then drag the border until the object is the size you want.
You can also have your text wrap around the picture, following these steps.
1. On the Format menu, click Text Wrap.
2. Click the Text Wrap tab.
3. Click Absolute, and then click OK. 
4. To return to the Label dialog box, click Go Back.



What if my labels are not listed?
If the labels you are using aren't listed on the Label Size tab, you can add your labels to the list, 
following these steps. 
1. On the Tools menu, click Labels.
2. Click Labels.
3. Click the Label Size tab.
4. At the bottom of the Choose A Label Size list, click Custom Label Size.
5. Click Custom. 
6. Enter the appropriate label and page size dimensions, and then click Done.



Why is my return address so far from the edge of the 
envelope?
Some printers designate an area of the page as an unprintable region. If your return address is 
printing too far to the right, this region may be too large in the left margin. You can reduce it by 
clicking Page Setup on the File menu, then changing the left margin to 0.



FAQ: File Management
o How do I delete a Works document?
o How do I rename a Works document?
o How do I copy a Works document to a different folder?
o How do I copy a Works document to a disk?
o How do I move a Works document to a new location?
o Can I create a new folder for storing Works documents?
o How do I find a misplaced document?
o How do I get Works to default to a different directory?
o Using Works for Windows 95 on Windows NT 



How do I delete a Works document?
You can delete a Microsoft Works for Windows 95 document followingthese steps.
1. From the Works Task Launcher, click the Existing Documents tab, then click Open A 

Document Not Listed Here.
(or)
On the File menu, click Open.

2. Locate the document you want to delete.
3. With the right mouse button, click the document you want to delete, then click Delete.



How do I rename a Works document?
You can rename a Microsoft Works for Windows 95 document followingthese steps.
1. From the Works Task Launcher, click the Existing Documents tab, then click Open A 

Document Not Listed Here.
(or)
On the File menu, click Open.

2. Locate the document you want to rename.
3. With the right mouse button, click the document you want to rename, then click Rename.
4. Type the new name for your document, then press ENTER.



How do I copy a Works document to a different folder?
You can copy a Microsoft Works for Windows 95 document to a different folder following these 
steps.
1. From the Works Task Launcher, click the Existing Documents tab, then click Open A 

Document Not Listed Here.
(or)
On the File menu, click Open.

2. Locate the document you want to copy.
3. With the right mouse button, click the document you want to copy, then click Copy.
4. Locate the folder in which you want to place the document.
5. With the right mouse button, click the folder, then click Paste.



How do I copy a Works document to a disk?
You can copy a document that you created with Microsoft Works for Windows 95 to a disk 
following these steps.
1. From the Works Task Launcher, click the Existing Documents tab, then click Open A 

Document Not Listed Here.
(or)
On the File menu, click Open.

2. Locate the document you want to copy.
3. With the right mouse button, click the document, then click Send To.
4. Click the drive to which you want the document to be copied.

Works copies the document to the disk.



How do I move a Works document to a new location?
You can move a Microsoft Works for Windows 95 document following these steps.
1. From the Works Task Launcher, click the Existing Documents tab, then click Open A 

Document Not Listed Here.
(or)
On the File menu, click Open.

2. Locate the document you want to move.
3. With the right mouse button, click the document, then click Cut.
4. Locate the folder in which you want to place the document.
5. With your right mouse button, click the folder, then click Paste.



Can I create a new folder for storing Works documents?
You can create a folder for storing Microsoft Works for Windows 95 documents following these 
steps.
1. From the Works Task Launcher, click the Existing Documents tab, then click Open A 

Document Not Listed Here.
(or)
On the File menu, click Open.

2. Click where you want to place the new folder.
3. With the right mouse button, click anywhere in the Look In window.
4. Click New, then click Folder.
5. Type a name for your new folder, then press ENTER.



How do I find a misplaced document?
You can locate misplaced documents in Microsoft Works for Windows 95 following these steps.
1. From the Works Task Launcher, click the Existing Documents tab, then click Help Me Find A 

Document.
(or)
On the File menu, click Open. In the Look In box, click My Computer. With the right mouse 
button, click the drive that may contain your document, then click Find.

2. Type as much of the document name as you know, then press ENTER. 
If you know when you last saved the document, you can also click the Date Modified tab to 
search by date modified.



Using Works for Windows 95 on Windows NT
Microsoft Works for Windows 95 will also run under Windows NT, versions 3.51 and later.

To install Works on Windows NT
1. Make sure your computer and monitor are turned on.
2. Close all open applications, so that only Windows NT is running.
3. Insert the Works Setup disk in your disk drive.
4. On the Program Manager File menu, click Run.
5. In the Command Line box, type drive letter:\setup

For example, if the Works Setup disk is in drive A, type a:\setup
6. Click OK.
7. Follow the instructions on the screen.

To run Works on Windows NT
1. From the Program Manager, open the Microsoft Works for Windows 95 program group, or the

program group in which you placed Works during setup.
2. Double-click the Microsoft Works for Windows 95 program icon.



FAQ: Exchanging Documents with Works for Macintosh
o How do I transfer documents from Microsoft Works for Windows 95 to the Macintosh?
o How do I transfer documents from Microsoft Works for Windows 95 to Microsoft Works 4.0 

for the Macintosh?
o How do I transfer documents from Microsoft Works for Windows 95 to Microsoft Works 3.0 

for the Macintosh?
o How do I transfer documents from the Macintosh to Microsoft Works for Windows 95?
o How do I transfer documents from Microsoft Works 3.0 for Macintosh to Microsoft Works for

Windows 95?
o How do I transfer documents from Works 4.0 for Macintosh to Works for Windows 95?
o What other conversion utilities can I use?



How do I transfer documents from Microsoft Works for 
Windows 95 to the Macintosh?
To transfer a Works for Windows 95 document to the Macintosh, follow these steps.
1.    On a disk, save your Works for Windows 95 document in a format that is compatible for the 

application you want to transfer the document.
2.    Transfer the document using PC Exchange.    For Macintosh’s using System 7.1.2 or higher, 

PC Exchange may be already installed on the machine.
For directions on using PC Exchange see your Apple Macintosh manual.    If you do not have 
PC Exchange see the topic listed What other conversion utilities can I use?



How do I transfer documents from Microsoft Works for 
Windows 95 to Microsoft Works 4.0 for the Macintosh?
To open a Works for Windows 95 document in Works 4.0 for the Macintosh, follow these steps.
1. Save the document from Works for Windows 95 in one of the following formats:

Document Type Save As
------------ ----------
Word Processor Works for Macintosh 4.0 WP
Spreadsheet Works for Macintosh 4.0 SS
Database Works for Macintosh 4.0 DB

2. Convert the document using PC Exchange.    For Macintosh’s using system 7.1.2 or higher PC 
Exchange may    be already installed on the machine.    
For directions on using PC Exchange consult your "Macintosh System User's Manual" for 
more information about using PC Exchange. If you do not have PC Exchange see the topic 
listed What other conversion utilities can I use?

MS-DOS 
Suffix

Application
Program Doc.Type Creator Type

.WP Microsoft Works 3.0 AWWP MSWK

.SS Microsoft Works 3.0 AWSS MSWK

.DB Microsoft Works 3.0 AWDB MSWK

.WP Microsoft Works 4.0 RLRB MSWK

.SS Microsoft Works 4.0 AWSS MSWK

.DB Microsoft Works 4.0 AWDB MSWK

3. In Works for the Macintosh 4.0, choose Open from the File menu.
4. Select the appropriate document type, such as Database, and open the document.



How do I transfer documents from Microsoft Works for 
Windows 95 to Microsoft Works 3.0 for the Macintosh?
To open a Works for Windows 95 document in Works 3.0 for the Macintosh, follow these steps.
1. Save the document from Works for Windows 95 in one of the following formats:

Doc. Type Save As
------------ ----------
Word Processor Works for Macintosh 3.0 WP
Spreadsheet Works for Macintosh 3.0 SS
Database Works for Macintosh 3.0 DB

2. Convert the document using PC Exchange.    For Macintosh’s using system 7.1.2 or higher PC 
Exchange may be already installed on the machine.
For directions on using PC Exchange consult your "Macintosh System User's Manual" for 
more information about using PC Exchange. If you do not have PC Exchange see the topic 
listed What other conversion utilities can I use?

3. In Works for the Macintosh 3.0, choose Open from the File menu.
4. Select the appropriate document type, such as Database, and open the document.



How do I transfer documents from the Macintosh to 
Microsoft Works for Windows 95?
To transfer a document on the Macintosh to Works for Windows 95, follow these steps.
1.    Save the document in a format that Works for Windows 95 will accept.    

To see a listing of what documents Works for Windows 95 accepts.    Select Open 
Existing File from the File menu.    
From the Open Dialog Box select the down arrow to the right of Files of type.    On the 
drop down box Works will display all the formats it can open.

NOTE:    If you do not see your document format, check to see what other formats your 
application can save into.

2.    Transfer the document using PC Exchange.    For Macintosh’s using System 7.1.2 or higher, 
PC Exchange may be already installed on the machine.
For directions on using PC Exchange see your Apple Macintosh manual. If you do not have 
PC Exchange see the topic listed What other conversion utilities can I use?

3. Insert the disk in the MS-DOS machine and open the document in Works for Windows 95.



How do I transfer documents from Microsoft Works 3.0 for 
Macintosh to Microsoft Works for Windows 95?
To open a Works for the Macintosh document in Works for Windows 95, follow these steps.
1. Save the document in the NORMAL Works for the Macintosh format, using no more than 

eight characters for the filename and an extension of .WP for Word Processor, .SS for 
Spreadsheet, or .DB for Database.

2. Transfer the document using PC Exchange.    For Macintosh’s using System 7.1.2 or higher, 
PC Exchange may be already installed on the machine.
For directions on using PC Exchange see your Apple Macintosh manual. If you do not have 
PC Exchange see the topic listed What other conversion utilities can I use?

3. Insert the disk in the MS-DOS machine and open the document in Works for Windows 95.



How do I transfer documents from Works 4.0 for Macintosh 
to Works for Windows 95?
To open a Works 4.0 for the Macintosh document in Works for Windows 95, follow these steps.
1. Save the document in the NORMAL Works for the Macintosh format, using no more than 

eight characters for the filename and an extension of .WP for Word Processor, .SS for 
Spreadsheet, or .DB for Database.    You can also use the WORKS 3 document format.

2. Transfer the document using PC Exchange.    For Macintosh’s using System 7.1.2 or higher, 
PC Exchange may be already installed on the machine.
For directions on using PC Exchange see your Apple Macintosh manual. If you do not have 
PC Exchange see the topic listed What other conversion utilities can I use?

3. Insert the disk in the MS-DOS machine and open the document in Works for Windows 95.



What other conversion utilities can I use?
Other utilities that you can use to convert your documents between the PC and the Macintosh 
are:
DosMounter
Apple File Exchange
PC Access

You may have to use a utility like File Typer or ResEdit on the Macintosh to give the documents 
the correct document type.    

MS-DOS 
Suffix

Application
Program Doc.Type Creator Type

.WP Microsoft Works 3.0 AWWP MSWK

.SS Microsoft Works 3.0 AWSS MSWK

.DB Microsoft Works 3.0 AWDB MSWK

.WP Microsoft Works 4.0 RLRB MSWK

.SS Microsoft Works 4.0 AWSS MSWK

.DB Microsoft Works 4.0 AWDB MSWK




