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Welcome to Canvas 6.0.1. This document provides installation instructions and notes about this Canvas 
release. 

For information on using Canvas, you can refer to the Help system in Canvas by choosing Help > 
Contents. 

For all the information you need to get the most out of Canvas, be sure to refer to the printed Canvas 
documentation: 

• The Getting Started guide provides an overview of Canvas. The guide’s tutorial lessons introduce 
many Canvas features, including customizing the interface and using new transparency effects.

• The Canvas User’s Guide documents how to do everything in Canvas, including drawing, text 
editing, page layout, painting, image editing, presentations, and web page design.

• The Color Printing Guide explains how to use Canvas when you produce documents for 
commercial printing, with information about printing issues and producing color separations.

• The Clip Art and URWÔ Type Library is a guide to the professional font library and clip art 
collection included with Canvas on the CD-ROM.

If you need additional help, refer to the end of this document for information about how to contact 
Deneba.

Installing Canvas

Before you install Canvas, please verify that your system meets the minimum requirements for running 
Canvas:

• Pentium™ compatible processor
• Microsoft® Windows® 95 / 98 or Windows NT 4.0
• 32 MB RAM for Windows 95 / 98; 64 MB RAM recommended
• 32 MB RAM for Windows NT; 64 MB recommended
• 50 MB disk space available 
• 8-bit VGA video display; 24-bit color recommended
• CD-ROM drive

To install from CD-ROM

Before installation, exit any applications that are running on your system.

 To begin installation, double-click the file SETUP.EXE on the Canvas installation CD-
ROM. On some systems, the Setup program will run automatically when you insert the 
Canvas CD-ROM.

The Canvas Setup program displays instructions and options for you to select.
• On the Software License Agreement screen, read the license agreement and indicate your 

acceptance of the license agreement by clicking Yes. 

• You can select a location for installing Canvas and choose other installation options in the 
subsequent screens. To use the default settings for installation, click Next on each screen.

Entering your serial number

During installation, the Setup program asks you to enter your name, company name, and the serial 
number for your Canvas version.



In the Serial text box, type the serial number exactly as it appears on your Canvas Official Ownership 
Certificate. The serial number appears under the title and on the mail-in registration card.

Choosing a default color space 

The Setup program asks you to choose color presets based on your typical work. You can choose RGB or
CMYK color presets. The installation screen explains the typical uses for these types of colors. 

The color system you choose determines which default inks Canvas loads into the Inks palette. It also 
affects colors in the Strokes palette, the mode of the Color Dropper tool, and the default printer calibration
setting. However, this choice does not limit your ability to use any color system that Canvas supports. You
can choose either color option during installation, and later change color system settings in Canvas.

Installing with Canvas 5

If you have Canvas 5 installed, the installer asks if you want Canvas 6 to manage all your Canvas files, 
including Canvas 5. Your choice here affects what Canvas stores in the Windows Registry. 

•    If you choose Canvas 6 to manage all Canvas files, then Canvas 6 will start and open any 
Canvas 5 or Canvas 6 files that you double-click. 

•    If you choose to have Canvas 5 manage Canvas 5 files, then Setup will not change the Canvas 5
Registry entries.

Remember to register!

Be sure to register your copy of Canvas! You can mail the registration card to Deneba or visit the Deneba 
web site (www.deneba.com) to register. Registration is important because you must be registered to 
receive free technical support. As a registered user, you can also receive special discounts on upgrades 
and other offers.

Release notes

This section describes new features, changes, and corrections since the printing of the Canvas 
documentation.

AutoCAD DWG file import

The AutoCAD DWG import filter lets you import native AutoCAD (r14) files into Canvas. This filter fits an 
AutoCAD drawing to a document size of 8.5 by 11 inches. To use this filter, choose File > Open or File > 
Place and select AutoCAD DWG format in the directory dialog box.

DXF file import

The DXF import filter fits a DXF file to a document size of 8.5 by 11 inches. When you import a DXF file, 
it's not necessary to configure import options. So the DXF Import Options dialog box described in the 
User's Guide does not appear when you import a DXF file. Export options for DXF files remain the same 
as described in the User's Guide.

Printing



By default, Canvas uses JPEG compression for printing images. This can reduce the amount of data sent
to a printer. However, a network printer with a print spooler might report an I/O error if data arrives too 
quickly. If this happens, select Images: ASCII or Level 2 ASCII in the Print dialog box and try printing 
again. The Images setting affects printing of images and rendered transparency effects only.

SpriteLayer

"SpriteLayer" is a term for Deneba technology that underlies transparency effects in Canvas 6.0.1. A 
"SpriteLayer" is not a particular feature, tool, or type of object, so the term is not in the Canvas 6 User's 
Guide index. 

SpriteLayer technology provides several powerful transparency features in Canvas 6.0.1, including 
opacity, channel masks, vector masks, visibility masks, and transfer modes. 

Channel masks are pixel-based transparency masks that can be applied to any object.

Vector masks are gradient-based masks that can be applied to any object.

Visibility masks provide transparent backgrounds in paint objects. 

Opacity is an effect that controls the overall transparency of any object. 

Transfer modes affect how colors look when they are behind other colors.

These features are described in detail in the chapter "Transparency Effects" in the User's Guide.

Sprite tool

An additional transparency tool is not documented in the User's Guide. The Sprite tool, in the Effects 
toolbar, performs the same operations as the commands New Channel Mask and Edit Channel Mask, 
which are in the Object > Transparency submenu. The Sprite tool icon pictures a friendly ghost.

To apply a channel mask to an object, select the Sprite tool and click the object. This creates the mask 
and selects the mask for editing. In this mode, you can use painting tools to alter the transparency effects 
of the channel mask.

To edit an object's channel mask or vector mask, select the Sprite tool and click the object. This initiates 
the mode for editing the channel mask or vector mask. (If the mask was created from a vector object, 
rather than with a vector transparency tool, a message tells you the mask can't be edited.)

For more information about channel masks and vector masks, see page 292 in the User's Guide.

Twirl filter 

The twirl dialog box has a new option labeled "No Anti-alias." This option works similar to the “No Anti-
alias” option in the Spherize dialog box. When the option is selected, the Twirl filter does not apply anti-
aliasing to the image. 

Printing transparencies 

In the Print dialog box in the Render menu, choosing the “Transparent & Overlapped” setting can avoid a 
color change between rendered and non-rendered areas on some non-PostScript printers. If obvious 
color changes don’t appear in documents you print on a Windows GDI (non-PostScript) printer, choose 
Render: “Transparent Areas” in the Print dialog box for faster printing.

Open Prepress Interface

Canvas supports OPI systems for printing images from OPI servers with high-resolution images linked to 
EPS preview objects placed in Canvas documents. When using OPI in Canvas, these conditions apply:

Any images in a document (besides EPS preview images linked to OPI files) will not be printed 
when you choose Omit TIFF & EPS in Canvas and print through the OPI system.

Rotation and scaling of OPI objects is supported. Other effects, including transparency, are not 
supported.



In the OPI pop-up menu in the Print dialog box, choose Omit TIFF & EPS to replace low-resolution EPS 
previews with high-resolution images when printing with an OPI system. No other images in the document
will be printed.

If you do not print to an OPI system, always select "Include Images" in the OPI pop-up menu.

EPS file format

When you save a document in EPS file format, you can now include fonts in the EPS file. 

Choose File > Save As. A directory dialog box appears. In the Save As Type pop-up menu, choose 
"EPSF." Specify a location to save the file, type a file name, and then click Save. 

The EPSF Export Options dialog box appears. Select "Include Fonts" to embed the document's fonts in 
the EPS file.

To create an EPS file for Photoshop or Illustrator, select "Binary" in the Image menu in the EPSF Export 
Options dialog box.

To create a single, pre-separated EPS file in DCS version 2.0 format, select "DCS (Version 2)" in the 
EPSF Export Options dialog box.

Configure the other options as desired, and then click OK. Canvas saves the document in EPS file format.

Acrobat (PDF) file format

When you save a document in Acrobat file format in Canvas 6.0.1, you can select a resolution setting for 
images and rendered areas, including transparency effects. A dialog box lets you select Screen or Printer 
before the file is saved.

Screen: Saves images at a maximum resolution of 72 pixels per inch (ppi), the standard resolution for 
screen display. If necessary, images are downsampled to 72 ppi. 

Printer: Saves images at a maximum resolution of 300 ppi. Images are downsampled to 300 ppi if 
necessary. Resolution is not increased if images are less than 300 ppi.

Canvas 5 file format

Canvas 6.0.1 includes a file filter that lets you save documents in Canvas 5 format. To save a document, 
choose File > Save As. A directory dialog box appears. In the Save as Type menu, choose "Canvas 5." 
Select a location to save the file, type a file name, and then click Save. The document is saved in Canvas 
5 format. Effects such as opacity and transfer modes that are available in Canvas 6 only will not be 
preserved if you save a document in Canvas 5 format.

Colada Web file format

When you're ready to save a Colada project in Colada Web format, Deneba's format for transforming 
documents into web pages, you can choose File > Save to Web. A directory dialog box appears with 
"Colada Web" format selected. Choose a location to save the web page files, type a file name, and then 
click Save. The Save Web Document dialog box will appear. Refer to the chapter "Web publishing with 
Colada" in the User's Guide for information on the options in the Save Web Document dialog box.

WordPerfect Graphics (WPG) file format

The File formats table on page 93 of the User's Guide shows that Canvas can save WordPerfect 
Graphics (WPG) files. This is incorrect. This format is not available in the Save dialog box because 
Canvas does not save or export WPG files.

Image editing preview mode

You can preview image-editing effects when paint objects are selected, or when one paint object is in edit 
mode. If several paint objects are selected, the preview appears on one of them. A few procedures in the 
chapter "Image adjustment and correction" have incorrect instructions that say a paint object must be in 
edit mode to see a preview.

ICC color profiles



ICC profiles are used for color management by Canvas and other programs. Canvas installs Kodak ICC 
profiles that are appropriate for most monitors and color printers. Additional profiles are not available on 
the Canvas CD-ROMs as stated on page 36 of the Color Printing Guide. However, you can obtain 
additional ICC profiles for specialized devices, such as film writers, graphics arts monitors, and prepress 
proofing devices on Deneba's website.

Go to www.deneba.com and click "Downloads" on the navigation bar. On the Downloads page, click the 
FTP Site link in the ICC profiles section. Select the Windows folder, then click profile_index.htm. This 
displays a list of all available ICC profiles. Scroll through the list (both Mac and Windows devices are 
listed) to find your device name. The profile file name appears first on the line for each device. To 
download the file, click Back in your browser, open the appropriate device folder, and click a file name to 
download the ICC profile file.

Show/ Hide ClipArt command

To open the Gallery palette without using the Gallery tool, choose Object > Show ClipArt. With the Gallery
palette open, you can browse and place clip art and macros. To close the Gallery palette, choose Object >
Hide Clip Art.

QuickTime 

The description of the QuickTime Movie format on page 104 of the User's Guide says that QuickTime is 
available as an option for Windows. This format is not available for Windows.

Text Ruler

In the Text Ruler diagram on page 433 of the User's Guide, there is an explanation of the Leader 
character button. This button no longer exists. 

In its place, there's a pop-up menu that lets you choose a tab you set so you can edit it. The pop-up menu
shows the type of tab and its numeric position. When the Text Ruler is in Type mode, the pop-up menu is 
to the left of the Font menu. When the Text Ruler is in Styles mode, it's to the left of the Paragraph style 
menu.

A tab is a paragraph-level attribute. To edit a tab, place the insertion point in the paragraph with the tab 
you want to edit, and then choose the tab in the pop-up menu. The Tabs dialog box appears so you can 
edit the tab you selected. Choosing a tab in the pop-up menu is the same as double-clicking a tab to open
the Tabs dialog box. For more information on tab editing, see page 435 in the User's Guide.

In addition, the Text Ruler diagram says the default Leading is 100%. This is incorrect. By default, 
Leading is set to "auto." This means Leading is 120% of the type size.

Channel mask shortcut

An incorrect channel mask shortcut appears on the Quick Reference Card. To apply a channel mask to an
object, or edit its channel mask, press Ctrl and double-click the object.

The description of this shortcut is under "Painting and image editing." It says, "Create a channel mask or 
put an object in edit mode." It should be "...put an object in channel mask edit mode," not just "edit mode."

When an object does not have a channel mask, the shortcut applies a channel mask, and changes to the 
mode in which you can use painting tools to edit the new channel mask. When an object already has a 
channel mask, the shortcut initiates the mode for editing the channel mask.

Color Settings command

The Color Settings command lets you set up color management in Canvas 6.0.1. This makes some of the
information on pages 36 and 37 of the Color Printing Guide incorrect. There is no longer a Use Calibration
command, a Printer Setup command, or a Monitor Set up command. The Color Settings command 
consolidates these functions. For complete information on the Color Settings command, refer to the online
Help system.

Arranging objects shortcut



On the Quick Reference Card, the shortcut for arranging objects on layers is not correct. Simply choose 
Object > Arrange > Send to Layers or Object > Arrange > Copy to Layers. You do not need to press Shift 
to copy or send selected objects to other layers.

Freeform image selection shortcuts

Several shortcuts for freeform image selections are incorrect on the Quick Reference Card. After 
choosing Effects > Freeform, drag outside the selection (do not drag a handle) to rotate it. To resize the 
selection, drag a handle. To resize from the center, press Alt and drag a handle.

To skew one side of the selection, Ctrl-drag the handle on any side. To skew opposite sides, press 
Ctrl+Alt and drag a handle on any side.

Contacting Deneba

We work continually to improve our products and satisfy the needs of our customers. We appreciate your 
feedback and suggestions. If you have comments, or need additional information or assistance, please 
contact Deneba by mail, phone, fax, or e-mail:

Mail:
Deneba Software
Customer Support Department
7400 S.W. 87th Avenue
Miami, FL    33173

Phone: 305-596-5644
Fax: 305-273-9069

E-mail: You can send e-mail to Deneba Software at: support@deneba.com

Web site: For technical support, product information, software updates, how-to pages, tips, and company
information, be sure to visit the Deneba web site at http://www.deneba.com
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