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Welcome to the CuneiForm`99 Optical Character Recognition system.
Optical Character Recognition (OCR) systems are used for automatic input of printed information 

into your computer with the help of a scanner.    Using a scanner you can get an image of the input 
document.    However, it will be only a document image, which contains the text images, and not the text 
itself.    You will be able to work with this image the way you work with other images (to view or print it) but 
won't be able to work with it the way you handle text.

This software is designed to convert document images into a text document.    Using this software, 
your computer is able to "read" text, so the document you get as a result can be easily edited.

The CuneiForm operation consists of three main phases - scanning, recognition and editing.    Each
phase has corresponding menus and toolbars.    To work with the program you need to know a few 
commands executed with the help of easily recognizable buttons.    To get more detailed information about

menu items and buttons functions, you can call up the context help using the F1 key or  button.

CuneiForm 99 is the 32-bit version of the CuneiForm family.
Its features include:

· Windows 95/98/NT4.0/NT5.0 integration: CuneiForm 99 includes long filename support and tight 
integration with Windows Explorer.    While in Explorer, click the right button and you will see the 
Recognize Option right away

· New! WYSI WYG Text Editor:    results of recognition are easier to review and correct.

· New! Powerful Image Viewer:    support for almost any image format.

· New! Batch Recognition:    scan and recognize multiple pages effortlessly.

· New! Quick Recognize Wizard:    you can Scan and Recognize without reading any manuals. 

· New! OLE enabled Export and Activation:    you can call CuneiForm from other applications and 
export to other applications.    You can select the results of OCR and then drag and drop them into 
Windows applications, or you can drag and drop images on the Cuneiform icon.

· New! User Interface:    you will find that new CuneiForm`99 has a very intuitive and easy to use 
interface.    Scanning and OCR are even easier than before.

· Extremely user friendly:    6 optional floating tool bars, contextual help, fully re-configurable image 
and text windows.

· On-line help from http://www.ocr.com:    you can launch Internet Explorer/Netscape Navigator from 
CuneiForm`99 Help. It will transfer you to Cognitive Web Server for Online Help, latest FAQ and 
much more.    You can purchase CuneiForm ‘99 from our secure web server online.

· Languages Supported:    CuneiForm`99 performs OCR in the following 13 languages: English, 
German, French, Italian, Spanish, Portuguese, Dutch, Danish, Swedish, Russian, Ukrainian, 
Serbian, and Croatian.



Self-extracting Archive
CuneiForm can be downloaded from Cognitive Technology Web Server http://www.ocr.com. 
CuneiForm is usually delivered as a self-extracting executable file.    To begin installation of CuneiForm 
you must start Windows Explorer, select the downloaded file and double-click it.    If you are installing 
from a CD this is not necessary, since the InstallShield installer will autostart after CuneiForm CD is 
inserted.

During installation, you will be asked to fill out user registration information that must include your first, 
last, and company name. If you purchased the product for personal use, please type in quotes 
“Personal” instead of Company Name.

CuneiForm can be installed with Shell Extensions and Shortcut Bar options, which we recommend.

After you install CuneiForm, please reboot your PC!



Quick Scanner Setup

After installating CuneiForm, you must set up various OCR options.    The main options are selecting a 
scanner and recognition language. 
In the main CuneiForm menu click on OCR, then Options, and then on Scanner Tab.
CuneiForm supports all popular TWAIN compatible scanners. 

 
We recommend starting scanning with the following settings, which can be easily changed later:
· Twain dialog – checked
· Transfer mode – buffered
· Autoinvert Image – not checked
· Multiple Page Document Properties – ask user
If you checked the Twain dialog box, you will be presented with your scanner drive dialog.    This dialog 
will have some default manufacturer’s settings, but you should manually set the following parameters:

· Scanning mode – Black & White drawings (or monochrome)
· Scanning density – 300 DPI (dots per inch)
· The image is in upright position
· SET THE CORRECT BRIGHTNESS LEVEL (so that images will not have many broken or 

glued together characters)
Most Twain drivers allow you to do a Pre-scan and then the Final scan.    After final scan, the image 
should be transferred into CuneiForm and you should be able to see it in the main CuneiForm window.
Some scanners produce inverted images – when the image is transferred to Cuneiform it appears to be
white characters on a black background.    Cuneiform requires a while background.    
You can invert the image by setting the proper Autoinvert setting in your scanner driver.    If you cannot 
find this setting, you can autoinvert this image in Cuneiform itself by checking the box Autoinvert 
Image.    You can also invert the image by clicking on View, Invert Image.

Some scanner drivers perform Autoinvert if you switch from Native to Buffered Transfer mode.    A three-
minute experiment with your scanner will help you choose the proper settings.    

If you want to avoid seeing the Twain Dialog box each time you scan, uncheck the Twain Dialog 



checkbox and click on Options; you can set scanning mode, density and brightness directly, bypassing 
the Twain interface.



How to OCR
We recommend that you test to see    that CuneiForm is correctly installed and working by performing 
OCR on several sample images, which come with CuneiForm.

If you have tried CuneiForm OCR on the sample images and your scanner is properly set, you are 
ready to scan and recognize images.

There are 3 different techniques of scanning and OCR, and you can choose whichever one is more 
appropriate for your task:
· Scan and OCR from the main CuneiForm window.    We recommend using it when you need to 

quickly OCR just a few pages.
· Use Quick Recognize Wizards, which help to scan, and OCR. It is very useful for first time users, 

since Wizards make everything very simple.
· Batch scanning and recognition utility.    This is for large quantities of pages or regular production 

use.    We recommend first scanning a batch of pages, then creating a batch recognition task and 
recognizing them all at once.

If you decide to use Quick Recognize or Batch Recognition Utility, you should
1. Exit from CuneiForm and 
2. Start Quick Recognize or Batch. 



OCR Sample Pages
CuneiForm OCR comes with several sample images located in the Images subdirectory. 

Click on , open any one of them, then click on 

 .

After recognition is completed you should see the results in the Text window. You can click on the  
button and the results will be exported into your    Word for Windows if it is installed on your system.
You can also select the results of recognition with the help of your mouse and Drag & Drop your selection 
into Word or other Windows applications.

Sample pages are provided so you can play and learn more about CuneiForm OCR.

If results of recognition are not satisfactory, one or more of your OCR settings may be incorrect:    your 
sample image may be rotated and not in upright position anymore (rotate it back), your sample image 
may be inverted (re-invert it again), DOT MATRIX Flag may be checked.      Make sure the DOT 
MATRIX recognition option is not checked unless you are actually scanning and recognizing pages 
printed on a dot matrix printer.



System Requirements

Minimal hardware requirements are:
· 32MB RAM (64MB is preferred)    
· 20 MB free space on the hard disk
· 486 or Pentium CPU 
· Optional scanner with a TWAIN driver.    All popular scanners are shipped with TWAIN drivers.
· Windows 95/98 or Windows NT 4.0/5.0
The 32-bit version of CuneiForm`99 will not run under Windows 3.1 or Windows NT 3.5. 

No other programs are required to run CuneiForm`99.  



Ordering Information
Payment

We accept Visa, MasterCard, American Express and Discover credit cards and Wire Transfers to our 
bank account.    An alternative payment method is to register Cuneiform OCR on our Web server 
http://www.ocr.com.      We have a secure payment processing system online with full encryption of 
credit card numbers and other confidential data.    If you pay online, you will obtain the Cuneiform 
password immediately.

By Credit Card

1+(415) 925-2323 – Main voice line
1+(415) 461-4010 – Main fax line
E-mail registration:    register@ocr.com

E-mail, fax or call us your credit card number and expiration date.    You can also use Netscape, 
Microsoft Explorer, Mosaic or a similar browser to register Cuneiform on-line on our home page on the 
Web.    Give us your name and e-mail address, if you have one, type of credit card, and its number and 
expiration date.    You can also send us a wire transfer for the amount of purchase, plus $15 processing
fee.

You'll receive the password to enable Cuneiform OCR permanently right after we process your 
payment.    Usually, it takes less than a few hours after we receive your payment.    A receipt of 
purchase will be sent to you via Internet or by fax.    You will be registered in our database and will be 
eligible for special discounts on Cognitive Technology products.

By Wire Transfer

For customers who wish to pay by a Wire Transfer: 

Account Name: Cognitive Technology Corporation, 

ABA Routing Number: 121140218      Account Number: 515916294 

Westamerica Bank, San Rafael Main Office, 1108 Fifth Street, San Rafael,    California 94915, USA

Wire transfer customers must add a $15.00 processing fee to the purchase amount.



Internet Support
You can communicate with our engineers via e-mail: support@ocr.com or by phone 1+(415) 925-2323 
from 9AM to 4PM Pacific Standard Time on weekdays. 



Copyright/License/Warranty 

CuneiForm`99® Copyright © 1991-1998 by Cognitive Enterprises, LLC.
All rights reserved.
This license applies to the registered version of CuneiForm`99.    If you are using an evaluation version of 
CuneiForm`99, see the section titled Evaluation License.

License Agreement

You should carefully read the following terms and conditions before using this software (unless you have 
a different license agreement signed by Cognitive Enterprises, LLC). Your use of this software indicates 
your acceptance of this license agreement and warranty.

Registered Version

One registered copy of CuneiForm`99 may be used either by a single person who uses the software 
personally on one or more computers, or installed on a single workstation used nonsimultaneously by 
multiple people, but not both.
You may access the registered version of CuneiForm`99 through a network, provided that you have 
obtained individual licenses for the software covering all workstations that will access the software 
through the network.    For instance, if 8 different workstations will access CuneiForm`99 on the network, 
each workstation must have its own CuneiForm`99 license, regardless of whether they use CuneiForm`99
at different times or concurrently.
No registered user may alter or modify the Software.    You cannot give anyone else permission to modify 
the Extraction Software.

Governing Law

The laws of the State of California shall govern this agreement.

Disclaimer of Warranty

THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD “AS IS” AND WITHOUT 
WARRANTIES AS TO PERFORMANCE OR MERCHANTABILITY OR ANY OTHER WARRANTIES 
WHETHER EXPRESSED OR IMPLIED.    Because of the various hardware and software environments 
into which CuneiForm`99 may be put, NO WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE IS
OFFERED.

Good data processing procedure dictates that any program should be thoroughly tested with non-
critical data before relying on it.    The user must assume the entire risk of using the program.    ANY 
LIABILITY OF THE SELLER WILL BE LIMITED EXCLUSIVELY TO PRODUCT REPLACEMENT OR 
REFUND OF PURCHASE PRICE.



Evaluation License

CuneiForm`99® Copyright © 1991-1998 by Cognitive Enterprises, LLC.
All rights reserved.
This license applies to the evaluation version of CuneiForm`99.    If you have purchased a license for the 
registered version of CuneiForm`99, see the section Copyright/License/Warranty.

License Agreement

You should carefully read the following terms and conditions before using this software (unless you have 
a different license agreement signed by Cognitive Enterprises, LLC). Your use of this software indicates 
your acceptance of this license agreement and warranty.

Evaluation and Registration

This is not free software.    Subject to the terms below, you are hereby licensed to use this software for 
evaluation purposes without charge for 30 pages of recognition.    If you use this software after the 
evaluation period a registration fee is required.    Payments must be in US dollars drawn on a US bank, 
and should be sent to Cognitive Technology Corporation, 9 El Camino Drive, Corte Madera, CA 94925.    
Credit card ordering and quantity discounts are available, as described in the section Ordering 
Information.    When payment is received you will be sent a registered copy of the latest version of 
CuneiForm`99.
Unregistered use of CuneiForm`99 after the 30-page evaluation period is in violation of U.S. and 
international copyright laws.

Governing Law

The laws of the State of California shall govern this agreement.

Disclaimer of Warranty

THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD “AS IS” AND WITHOUT 
WARRANTIES AS TO PERFORMANCE OR MERCHANTABILITY OR ANY OTHER WARRANTIES 
WHETHER EXPRESSED OR IMPLIED. Because of the various hardware and software environments 
into which CuneiForm`99 may be put, NO WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE IS
OFFERED.
Good data processing procedure dictates that any program should be thoroughly tested with non-critical 
data before relying on it.    The user must assume the entire risk of using the program.    ANY LIABILITY 
OF THE SELLER WILL BE LIMITED EXCLUSIVELY TO PRODUCT REPLACEMENT OR REFUND OF 
PURCHASE PRICE.

Distribution of Evaluation Version

Provided that you verify that you are distributing the evaluation version (select About from the 
CuneiForm`99 Help menu to check) you are hereby licensed to make as many copies of the evaluation 
version of this software and documentation as you wish; give exact copies of the original evaluation 
version to anyone; and distribute the evaluation version of the software and documentation in its 
unmodified form via electronic means.    There is no charge for any of the above.    
You are specifically prohibited from charging, or requesting donations, for any such copies, however 
made; and from distributing the software and/or documentation with other products (commercial or 
otherwise) without prior written permission.



Drag & Drop
You can drag an image file and drop it on CuneiForm icon. That will launch the OCR process. You can 
also drag the results of recognition from the CF Editor window and drop them on your word processor 
application. This will result in the export of the results of OCR into your application.



Right button click
You can launch CuneiForm directly from Windows Explorer. To recognize an image when in    Windows 
Explorer just right-click the selected image.



Quick Recognize Utility
From CuneiForm program folder you can launch Quick Recognize Utility.

 
It will lead you through the necessary OCR steps and will make your task very simple and easily 
repeatable.



Batch Recognition Utility
From CuneiForm program folder you can launch Batch Recognition Utility
It is used usually for scanning and recognition large volumes of papers.
We recommend first to scan in Black & White mode at 300 dpi, save the results of scanning as TIFF 
GROUP 4 compressed images and then to recognize batches of documents.



Shortcut Bar
CuneiForm Shortcut Bar is a convenient tool to quickly invoke scanning, recognition and other built-in 
tools.

 
You can always minimize of disable Shortcut Bar. When minimized, you can restore it by double 
clicking on  in the right bottom corner of the desktop. This will bring up the Shortcut Bar.



New document
The item on the File menu, Ctrl-N shortcut key

This command creates a new document. The newly created document is active. On the other hand, the 
previously open the document (if exists) is not closed. So, you can switch to its window, particularly using 
the Window menu.



Open Image

 Button and the item on the File menu, Ctrl-O shortcut key

This command loads image files, which will be recognized at the recognition phase. The files are selected
using the Open dialog. To preview the currently selected but not loaded image clicks the Preview button. 
The reduced image will be shown in the Preview window and the information on this image is displayed in
the Properties box.



Open Fax

 Button and the item on the File menu, Ctrl-M shortcut key

Click this button to select the incoming fax from the Microsoft Exchange Inbox. The chosen fax will be 
loaded and ready for recognition. You will be also shown a list of faxes contained in the Microsoft 
Exchange Inbox. The list includes the subject, sender and date. 

Click the Information button to get detailed information about the currently highlighted fax, including its 
resolution and message size.

You have to choose a fax from the list and click Open. The fax is loaded like any other image file.

Note: Open Fax command is available only for Windows 95 in this release of CuneiForm. 



Close document
The item on the File menu

This command closes the currently active document. If any change in the document has been made 
during editing the dialog box appears on screen. You will be prompted whether to save the changes or 
not.



Clear Text Frame
The item on the File menu

This command closes the Text window. If you have changed the document, the dialog will appear asking 
you whether to save these changes.    The Image window (if opened) remains on the CuneiForm desktop.



Select Scan Source
The item on the File/Scan menu, Ctrl-E shortcut key

This command opens the Select Scan Source dialog box. This dialog allows you to choose a scanner 
and set the scanner (e.g. resolution, brightness, etc.) and scanning (such as mode of scanning the 
multiple page documents or automatic inversion of scanned images) options in this dialog. 



Save

 Button and the item on the File menu, Ctrl-S shortcut key

This command saves the currently loaded image or the recognized document. When you save the 
document or scanned image for the first time, the standard  Save As… dialog appears in which you 
should set the name, location and format of the file.    Next time the Save command will update this file 
without displaying the dialog. To change the file settings use the Save As... Command.
Note it is the contents of the currently active window that is saved. For example, if the Image window is 
active, the image will be saved, if you have been working in the Text window the document will be saved.



Save As…
The item on the File menu

This command saves the active document. You should specify a file name, location, and the output format
used to save the document.



Print

 Button and the item on the File menu, Ctrl-P shortcut key

This command controls how the contents of the currently active window (it may be Image window or Text 
window) are printed and sends them to printer. If both Text and Image windows are open on the 
CuneiForm desktop you should be careful enough not to print the original image from the Image window 
instead of the recognized text from the Text window and vice versa.
In the Print dialog you can change the currently used settings such as printer, the number of copies, page 
range, etc.



Print Preview

 Button and the item on the File menu

 

This command shows how an active document printout will look. The Preview Window includes the 
Printout View and the Preview Toolbar:



Print Setup
The item on the File menu

This command allows to select a printer and change printing options: paper size, orientation, etc.



Exit
The item on the File menu

This command closes all the documents and ends the session.



Undo

 Button and the Undo item on the Edit menu, Ctrl-Z shortcut key.

This command reverses the last change of the document. This command is commonly used to correct the
wrong editing actions.



Cut

 Button and the item on the Edit menu, Ctrl-X shortcut key

This command removes the selected block of the text and puts it on the Clipboard. To select a block 
move the mouse cursor to the block's beginning and holding the left mouse button move it to the end of
the block. Or, to select a block by using the keyboard place the cursor at the first position of the block, 
hold the SHIFT key and using the movement keys move the cursor to the last position of the block. 



Copy

 Button and the item on the Edit menu, Ctrl-C shortcut key

This command puts the selected block of the text on the Clipboard. To select a block move the mouse 
cursor to the block's beginning and holding the left mouse button move it to the end of the block. Or, to 
select a block by using the keyboard place the cursor at the first position of the block, hold the SHIFT 
key and using the movement keys move the cursor into the last position of the block. 



Paste

 Button and the Paste item on the Edit menu, Ctrl-V shortcut key.

This command inserts a copy of the Clipboard contents at the position the cursor points to. If there is a 
selected text in the Text window it will be replaced with the Clipboard contents.



Paste Special
The item on the Edit menu

In the dialog, which appears on screen, you can specify some options to paste an object from several 
applications:

 



Select All
The item on the Edit menu

This command selects the entire text in the active document.



Copy To…
The item on the Edit menu

This command copies the current or selected image page to a graphic file. The standard Save dialog 
appears in which you should set the name, location and format of the file.



Find Previous
The item on the Edit menu, Shift-F3 shortcut key

This command finds the previous occurrence of the text specified in the Find dialog.



Find Next
The item on the Edit menu, F3 key

This command finds the next occurrence of the text specified in the Find dialog.



Replace
The item on the Edit menu

This command replaces the specified text with the different text. In the Replace dialog you should enter 
the text to be replaced in the Find What box and the text to replace it - in the Replace With box. Using the 
options you can perform global replace throughout the entire text or only within the selected block. If you 
set the prompt-to-each-replace mode you will be shown each occurrence of the text to be replaced and 
asked whether replace should be done.



Image Page
The Image Toolbar contains the buttons to handle images.

 

The Buttons and the Items in the View/Image Page menu

 Go to the First Page                    

 Go to the Last Page

. Go to the Previous Page    

      Go to the Next Page      



Go To Page
The item on the View menu, Ctrl-G shortcut key

This command moves to a particular page of the multi-page image.



Zoom In

 button, the item in the View menu

This command enlarges a page image in the Image window.



Zoom Out

 button, the item in the View menu

This command reduces a page image in the Image window.



Fit Screen

 button, the item in the View menu

This command fits a page image to the current size of the Image window.



Image Resolution
The item on the View

If the loaded image has been saved using the graphic format, which does not include resolution 
information, you will have to set it manually. Resolution should be correctly set as it determines the size of
the recognized characters. If it is not set then try set it at 300 dpi.



Rotate Image

 Rotate Image Left button
This command rotates the current page image 90 degrees to the left counter-clockwise.

 Rotate Image Right button
This command rotates the current page image 90 degrees to the right clockwise.



Flip Image

 button. This command flips the current page image horizontally.

 button. This command flips the current page image vertically.



Rotate Image Left

 button, the item in the View menu

This command rotates the current page image 90 degrees to the left. 



Rotate Image Right

 button, the item in the View menu

This command rotates the current page image 90 degrees to the right.



Flip Image Horizontally

 button, the item in the View menu

This command flips the current page image horizontally.



Flip Image Vertically

 button, the item in the View menu

This command flips the current page image vertically.



Invert Image

 button, the item in the View menu, Ctrl-Q shortcut key

This command inverts the current page image, i.e. converts black into white and vise versa. Use this 
command while recognizing images with white letters in the black background.



Header/Footer
The item on the Edit menu

This option displays or hides the headers and footers in the document.



Page Layout

 Button and the Page Layout item on the View menu

This option toggles the page layout mode. It allows showing your text as a one- or multiple column text 
and showing the page breaks. Otherwise, the text is shown in one column without the page breaks.



Paragraph Marker

 Button and the item on the View menu

If you select this option paragraph marks will be shown in the text.



Hidden Text
The item on the View menu

This option shows or hides a hidden text.



Zoom
The item on the View menu

The Zoom scales zooming of the text. The scaling can be varied from 25 to 200 percent.



Normal Mode
The item on the View menu

In the Normal Mode (which is the default setting) press the left mouse button and hold it to magnify the 
image area defined by the cursor.



Scroll Mode
The item on the View menu

In the Scroll Mode the mouse cursor assumes the shape of a hand. When you hold the left mouse button 
on some image point, the "hand" catches this point. So, moving the mouse you move the caught point 
and the image in the window is scrolled accordingly.



Define Template Zone
The item on the View menu

In the Define Template Zone you can select a rectangular area of the image. To do it, hold the left mouse 
button on the point to be one of the zone corners, and holding the button drag the cursor to the point to 
become the opposite corner. A frame around the selected area appears on screen. The frame can be 
dragged along the image by the mouse. You can also resize the frame. To do it, click the corner or middle 
of the border, press the left mouse button and drag the cursor holding the button. The mouse will move 
the caught frame border.



Break
Insert Page Break, Insert Section, Insert Column Break 



Insert Page Break
The item on the Insert menu (Break submenu), Ctrl-L shortcut key

This command inserts a page break at the cursor position.



Insert Section
The item on the Insert menu (Break submenu)

This command inserts a section break at the cursor position.



Insert Column Break
The item on the Insert menu (Break submenu)

This command inserts a column break at the cursor position.



Insert Picture
The item on the Insert menu

This command inserts a picture from the graphic file into the document. While inserting a picture the Open
file dialog appears on screen for you to select the image file which contains a picture. It is more preferable
to insert an image as a picture than as an object.



Insert Object
The item on the Insert menu

This command inserts OLE-objects into the document. The Insert Object dialog appears on screen. You 
should select one of the object types available on your computer. Once the type is selected, the 
corresponding application will be started.



Insert Field
The item on the Insert menu

This command inserts fields into the document. To insert a field you have to select what an inserted field 
will contain: the current page number, the current time, and date or file name. These fields are dynamic, 
i.e. the contents of the field are modified automatically and you do not have to check their updating.



Font

The listbox on the Format Bar and the command on the Format menu.
Clicking the arrow mark opens a list of available fonts (typefaces) from which you can select the desirable
font. The chosen font is applied to the selected text or the current cursor position forward as you type. You
can set the default fonts using the Format Options from the Options submenu of the OCR menu.
Font Size, Bold, Italic, Underline, Double-underline, Superscript, Subscript 



Font Size

The listbox on the Format Bar and the command on the Format menu.
Clicking the arrow mark opens a list of available font sizes from which you can select the desirable size. 
The chosen size is applied to the selected text or the current cursor position forward as you type. If you 
mark the Font Size check box in the Format Options(see the Options submenu of the OCR menu), the 
original size of the symbols will be recognized and stored.



Bold

 button

Once this button is held, the bold format style is currently used. You can apply this style to the selected 
text or from the current cursor position forward as you type. The bold setting    doesn't depend on other 
styles' settings (italic, underline, etc). You can instruct the CuneiForm to recognize boldfaced characters 
as boldfaced. To do this, mark the Bold check box in the Format Options (see the Options submenu of the
OCR menu).



Italic

 button

Once this button is held, the italic format style is currently used. You can apply this style to the selected 
text or the current cursor position forward as you type. The bold setting    doesn't depend on other styles' 
settings (bold, underline, etc). You can instruct the CuneiForm to recognize Italics as Italics. To do this, 
mark the Bold check box in the Format Options (see the Options submenu of the OCR menu).



Underline

 button

Once this button is held, the underline format style is currently used. You can apply this style to    the 
selected text or the current cursor position forward as you type. The bold setting    doesn't depend on 
other styles' settings (bold, italic, etc) but is not compatible with the double-underline format style.



Double-underline

 button

Once this button is held, the double-underline format style is currently used. You can apply this style to 
the selected text or the current cursor position forward as you type. The bold setting    doesn't depend on 
other styles' settings (bold, italic, etc) but is not compatible with the underline format style.



Superscript

 button

Once this button is held, the superscript format style is currently used. You can apply this style to    the 
selected text or the current cursor position forward as you type. The bold setting    doesn't depend on 
other styles' settings (bold, italic, etc).



Subscript

 button

Once this button is held, the subscript format style is currently used. You can apply this style to the 
selected text or the current cursor position forward as you type. The bold setting    doesn't depend on 
other styles' settings (bold, italic, etc).



Paragraph
The item on the Format menu

 

This command allows setting alignment, intending and spacing in the selected paragraph or from the 
current cursor position forward as you type.

Left Alignment

 button

This command aligns the selected paragraph (or paragraph the cursor points to) at the left margin.

Centered Alignment

 button

This command aligns the selected paragraph (or paragraph the cursor points to) symmetrically as 
regards the center (the middle of the interval between the left and right margins).

Right Alignment

 button

This command aligns the selected paragraph (or paragraph the cursor points to) at the right margin.

Justified Alignment

 button

This command aligns the selected paragraph (or paragraph the cursor points to) at the left and right 
margins simultaneously. I.e. spacing between words is changed to fit both left and right alignment.

Double Line spacing

 button

This command sets the double line spacing in the selected paragraph (or paragraphs the cursor points 
to).

Decrease Indent

 button



This command reduces the left indent (an interval between the paragraph left margin and the page left 
edge) in the selected paragraph (or paragraphs the cursor points to).

Increase Indent

 button

This command enlarges the left indent (an interval between the paragraph left margin and the page left 
edge) in the selected paragraph (or paragraphs the cursor points to).



Export to MS Word

 Button and the item on the OCR menu

This command launches Word for Windows in order to create a new document to save the recognized 
text to. If Word has already been loaded and document editing is in progress, you will be asked whether 
to create a new document or add the recognized text to the end of the currently edited document.



Find

 Button and the Find item on the Edit menu, Alt-F3 shortcut key.

This command opens the standard Find dialog to search the specified text in the document. In the dialog 
you can specify the text to search, search direction and type (case-sensitive or not).



Insert Table

 Button

This command creates a new table in the currently pointed position. To specify the number of rows and 
columns in the table, simply drag over the grid to select the number of rows and columns you want.



Columns

 Button

To set the number of columns to format text, click this button. The square with four columns appears on 
screen. If you want to set one column click the first column, if you want two columns click the second one,
etc.



Help on...

 button
To get Help on a specific item click this button and when the mouse pointer changes to a pointer with a 
question mark, click the item.



First Page

 button and the item in the View/View Page menu

This command moves to the first page of the multi-page image.



Previous Page

 button and the item in the View/View Page menu

This command moves to the previous page of the multi-page image.



Next Page

 button and the item in the View/View Page menu

This command moves to the next page of the multi-page image.



Last Page

 button and the item in the View/View Page menu

This command moves to the last page of the multi-page image.



Add Image Page

 button and the item in the Edit menu

This command adds the image file content to the current (multi-page) image. The standard Open file 
dialog appears and you can select an image file to add to after the currently shown page. To add click 
the Open button. 



Delete Image Page

 button and the item in the Edit menu

This command deletes the current page from the multiple page document. 



Moving between Header and Footer

 button

This button allows you to move between the header and the footer in the current page. To show/hide 
headers and footers in the document set the Header/Footer option correspondingly in the Edit menu. 



Insert Page Number

 button and the Field... submenu on the Insert menu

This command inserts a page number field at the cursor position in the document.

 



Insert Date

 button and the Field... submenu on the Insert menu

This command inserts a current date field at the cursor position in the document.



Insert Time

 button and the Field... submenu on the Insert menu

This command inserts a current time field at the cursor position in the document.



Insert File Name

 button and the Field... submenu on the Insert menu

This command inserts a current full (i.e. including path) filename field at the cursor position in the 
document.



Hide Header/Footer

 button

This button hides headers and footers in the document. To show headers and footers in the document set
the Header/Footer option correspondingly in the Edit menu.



Tabs
The item on the Format menu

This command opens the Tab Stops dialog where you can set the positions of tab stops.

You can create and delete the tab stops, as well change the position of any tab.

 



Borders
The item on the Format menu

This command controls the borders around the paragraph and the paragraph shading.

In the Borders dialog which appears on screen you can mark the check boxes corresponding to the 
borders you need (top, left, right or bottom). You can select the frame type (double- or thick) as well. 
Also you can set the paragraph shading. The shading can be modified from pure white to pure black 
and is defined as percentage of black in white-black mixture. 



Section
The item on the Format menu

This command controls how to divide your document into pages. In the Section dialog which appears on 
screen you can set page margins, orientation and columns' formatting you want. This dialog allows you to 
set page margins, orientation (portrait or landscape) and columns' formatting (number of columns and 
space between columns).

 



Picture
The item on the Format menu

This command allows you to set size and alignment of the picture previously selected in the document.
You can set top, bottom or centered alignment of the picture regarding the line it appears in. 



Repaginate
The item on the Format menu

This command inserts page breaks into a document accordingly to the currently used page formatting 
(see settings made by the Section command).



Insert Table
The item on the Format/Table menu

This command creates a new table in the currently pointed position. A table creation dialog appears in 
which you should specify the number of rows and columns in the table you want. To do it enter the 
number of rows and columns in the corresponding boxes.



Insert Row
The item on the Format/Table menu

This command inserts a new row above the current row in the table.



Insert Column
The item on the Format/Table menu

This command inserts a new column to the left of the current column.



Split Cell
The item on the Format/Table menu

This command divides the selected cell or several selected cells into two vertically split parts.



Merge Cells
The item on the Format/Table menu

This command merges the selected cells.



Delete Cells
The item on the Format/Table menu

This command deletes the current cell or group of cells. The Delete Cells dialog appears on screen. You 
can choose whether you want to delete a single cell, selected cells, or rows or columns which include the 
selected cells.



Cell Border
The item on the Format/Table menu

This command allows to show some of the borders of the specified cells. You can select the "style" of the 
bordering (e.g. "show Left and Bottom borders") and apply this style to all cells, selected cells, rows or 
columns which include the selected cells.



Cell Shading
The item on the Format/Table menu

This command lets you set the background color of all cells, selected cells, rows or columns. The color 
can be modified from pure white to pure black and is defined in percentage of black in white-black 
mixture.



Show Gridlines
The item on the Format/Table menu

This command displays or hides the dotted horizontal and vertical lines between the cells in a table.



Recognize

 Button and the item on the OCR menu

This command starts recognition of the opened or scanned document image. It leads to the following 
Recognition Dialog (which can be optionally disabled). You can always click on the Start button to 
complete the OCR.

 
We recommend the following:
· Auto Spell Checker option should be checked.
· Manual Layout Option is checked if you have to recognize multiple columns and other complex 

layouts.
· One Column option is checked only if you need to merge everything on the page into a single column.
· Dot Matrix option should be checked only when you recognize a page printed on one of the old-style 

dot-matrix printers. DO NOT check this option if you recognize pages printed on laser or ink-jet 
printers or any other typographic devices. 

Advanced Recognition options.



Advanced Recognition Options

    
This dialog allows to specify which fonts will be used to display the results of recognition. CuneiForm 
OCR engine recognizes several character attributes: Bold, Italic, Underlined, Serif, Sans Serif and Fixed 
Pitch. You can also disable font formatting of the recognition results and reformat the final text using your 
favorite word processor. 



First Suspicious Word

 Button

This command points to the first suspicious word in the document.



Previous Suspicious Word

 Button and the item on the OCR menu, F7 key

This command points to the previous suspicious word in the document.



Next Suspicious Word

 Button and the item on the OCR menu, F8 key

This command points to the next suspicious word in the document.



Last Suspicious Word

 button

This command points to the last suspicious word in the document.



Suspicious word
Suspicious Word is a word absent from the CuneiForm Dictionary or is a word recognized with low 
confidence. The Suspicious Words are highlighted in the text for easy comparison with the original image 
and quick correction.



Synchronize To Image

 button and the item on the OCR menu, Ctrl-W shortcut key

We recommend to check this option. It helps to verify the result of OCR by scrolling the image when you 
jump between suspicious words using F7 or F8. This option toggles the Synchronize mode of the original 
image display. If the Synchronize mode is set, the image in the Image window is synchronized with the 
cursor position in the text, i.e. the fragment of the original image corresponding to the word pointed in the 
Text window is highlighted.



Options
The Options dialog box includes five OCR setup sections: 
General Options,    Scanner Options, Recognition Options, Format Options, View Options.



General Options
The item on the OCR/Options menu

To set/view General options, click the General tab at the top of the Options dialog box. The General 
options control the CuneiForm general settings.



Scanner Options
The item on the OCR/Options menu

To set/view Scanner options, click the Scanner tab at the top of the Options dialog box. You can 
set/change the scanner and scanning options:



Recognition Options

The item on the OCR/Options menu

To set/view Recognition options, click the Recognition tab at the top of the Options dialog box. The 
Recognition options determine the document decomposing and recognition.



Format Options
The item on the OCR/Options menu

To set/view Format options, click the Format tab at the top of the Options dialog box. The Format options 
determine formatting of the recognized text.

The item on the OCR/Options menu

To set/view View options, click the View tab at the top of the Options dialog box. The View options control 
which CuneiForm bars are placed on your desktop.



Custom Dictionaries
The item on the OCR/Options menu

 
It allows to create, add, edit and remove additional user dictionaries.



View Options
The item on the OCR/Options menu

 
This allows to set which toolbars will visible on CuneiForm desktop.



Cascade
The item on the Window menu

If this option is chosen, the open windows are arranged in overlapping pattern so that their title bars 
are visible. 



Tile
The item on the Window menu

If this option is chosen, the open windows are shown on your desktop in smaller sizes to fit the desktop.



Arrange Icons
The item on the Window menu

If this option is chosen, the icons on your desktop are arranged into rows.



Close All Windows
The item on the Window menu

This command closes all opened windows.



СuneiForm on the Web
The item on the Help menu

This command opens the Cognitive Home Page. The Cognitive home page gives more information about 
Cognitive Enterprises, the news of the last updates of CuneiForm and other software products.



Register
The item on the Help menu

If you haven't registered your CuneiForm copy, do it now using this item.



Standard Toolbar

 

The OCR Standard Toolbar contains the commands most frequently used in the Windows' applications.



OCR Navigator

 

The OCR Navigator Toolbar contains the commands used to jump between suspect words and access 
user dictionaries.



Image Toolbar

 

The Image Toolbar contains the buttons to handle images.



Format Toolbar

 

The Format Bar contains buttons to format the content of the Text window:



Header/Footer Bar

 

The Header/Footer Bar contains buttons to quick insert Header/Footer fields into the document.



Main Toolbar
The Main Toolbar includes the main commands you need to work with CuneiForm.

 



Fax Info
The following properties of a fax message are shown:
Subject (filled by a sender)
Resolution (measured in dots per inch)
Fax number in the multiple fax document
Page number
Fax file size (measured in bytes).



Recognize all pages of the document



Recognize the current page only



Recognize the selected zone only



Select the language of the document.
Attention! The Russian&English "language" allows to recognize Russian texts which include incidental 
English fragments, such as names or terms. If you recognize purely Russian texts, select Russian; this 
setting gives better results.



If this check box is filled, the currently selected language will be used next time.



If this check box is filled, recognized text will be checked using the built-in dictionary. If the word is absent 
from the dictionary it will be either automatically corrected or marked as suspect.



If this check box is filled, you can decompose an image manually. If a document is not too complex 
CuneiForm successfully solves this problem itself.



If this check box is filled, pictures in the original document will be detected and stored in the 
resulted document.



If this check box is filled, the results of recognition will be presented as a one-column 
document.



If this check box is filled, the right page will be recognized.



If this check box is filled, recognition of the documents printed on the dot-matrix printer will be improved. 
For other documents this option can decrease recognition quality.



If this check box is filled, the original text formatting will be retained in the results of 
recognition.



Select the font select to represent serif fonts used in the original document.



Select the font select to represent sans serif fonts used in the original document.



Select the font select to represent fixed pitch (monospaced) fonts used in the original 
document.



Mark this check box to instruct CuneiForm to detect italic character formatting in the original document 
and retain it in the recognized document.



Mark this check box to instruct CuneiForm to detect bold character formatting in the original document 
and retain it in the recognized document.



Mark this check box to instruct CuneiForm to retain symbols' size in the recognized document.



Mark this check box to instruct CuneiForm to retain paragraph formatting in the recognized 
document.



Displays or hides the bottom part of the dialog box.



Starts recognition



Cancel recognition



Display windows one under the other



Display windows one to the right of the other



Show the reduced original image in the Page Preview window



This check box allows to swap the Text and the Image windows.



Mark this check box to instruct CuneiForm to run recognition each time after scanning a page.



If this check box is filled, the image you worked with last will be loaded automatically next time 
you start CuneiForm.



If this check box is filled, each time after scanning a page you will be asked whether you want to run 
recognition; if the check box is not filled recognition will be started without request.



If this check box is filled, each loaded image will be automatically inverted (white pixels will turn black, and
black will turn white)



Units of measurement available in CuneiForm



If this check box is filled, the Recognition dialog will precede recognition itself.



If this check box is filled, the Image window will be open on the CuneiForm desktop when 
recognition is complete.



If this check box is filled, the results of recognition are automatically sent to Euphrates Indexing (if 
Cognitive Euphrates document management system is installed on your computer).



If this check box is filled, the recognized and edited page will be added to the end of the 
currently edited document.



The Status Bar shows brief information on values for various program settings and operations.



Displays or hides the ruler in the Text window.



The left paragraph alignment (the text is aligned at the left margin).



The left paragraph alignment (the text is aligned at the right margin).



The centered paragraph alignment (the text is placed symmetrically as regards the middle of the interval 
between the left and right margins).

The justified paragraph alignment (spacing between words are changed to fit both left and right
alignment).



Spacing above the first line of the paragraph



Spacing below the last line of the paragraph



First line indent



The distance between the paragraph right margin and the right edge of the page printing area.



The distance between the paragraph left margin and the left edge of the page printing area.



Double line spacing



Restore the previously set paragraph



This list contains all the tab stops.



Enter the position of the new tab stop here



Add a new tab stop position to the tabs list



Delete the selected tab stop from the tabs list



Clear all the tab stops in the tabs list



Select a driver suitable for your scanner in the Access Driver list.



If this check box is filled, the Accupage 2.0 scanner interface is used.



If this check box is filled, the Scanner Options dialog is displayed before scanning



If this check box is filled, the scanned image will be automatically inverted



If this box is filled, all scanned pages will be saved in a single document



If this box is filled, a new document will be created for each scanned page



If this box is filled, each time you scan a new page the dialog will appear asking you where to 
save it



Currently used resolution



Number of bits used to present color of one pixel



Size of the scanned page



Height of the scanning area



Width of the scanning area



Adaptive Scan



This tuner allows to adjust the scanning brightness manually. The brightness is crucial for the recognition 
accuracy. The accuracy decreases if the image is too pale or too dark.





The image information is shown in this window. Mark the Invert check box if it is a white-black image 
(white letters against the black background). If you want to view image, click the Preview button. To use 
the default recognition options click the Finish button; to change recognition options click Next. To cancel
recognition click Close.



Set the text format to store the recognition results and enter the filename if the default settings are not 
suitable. Click the Browse button to open the standard Save dialog.
To store results you can select one of the following file formats:
Text Only – plain text format which does not retain text formatting
RTF (Rich Text Format) – this format retains completely text formatting and is accepted by most word 
processors and desktop publishing systems
HTML – hypertext format which retains partly text formatting and is widely used in the document 
publishing for Internet (There are available two types of the HTML-file extensions: .HTML и .HTM).
To use the default recognition options click the Finish button; to set recognition options click Next. To 
cancel recognition click Close. Finally, if you want to return to the previous dialog click the Back button.



If this box is marked, the CuneiForm Editor will be loaded once recognition is complete. Use it to correct 
your text. The result won't be entirely the same as if you would have saved the text as an RTF-file and run
the editor later since the RTF format does not include information about suspect words and text-to-image 
correspondence.
If you want recognize the document click the Finish button. To cancel recognition, click Cancel. If you 
want to return to the previous dialog click the Back button.



This word is not found in the CuneiForm dictionary. You can correct this word, or add it to the 
dictionary, or ignore this word.



A word not found in the CuneiForm dictionary



A word to replace the "unknown" word. You can type a correct word in this box.



Add the word to the dictionary.



Don't correct the spelling of the "unknown" word.



Replace the word with a correct one.



Don't check spelling in the current page.



Don't correct this "unknown" word in all instances in the current page.



Change this "unknown" word in all instances in the current page.



Don't check the entire document.



Quotes
To write quotes



How to Scan Correctly
Most often your scanner setting play the most important role in OCR process. When you scan first time
you usually interact with your TWAIN driver interface.
What to set in your TWAIN driver interface:

· Scanning Density – 300 Dpi (dots per inch) is desirable. It produces better results. However 
CuneiForm works with Fax images 200x100 and 200x200 Dpi as well. Higher resolution is 
acceptable as well. The small defects in characters are often magnified when using higher 
resolution.

· Line Drawing/Line Art/Text mode – Choose on of these scanning modes for OCR and save 
your settings. 

Your scanner usually supports Color, Grey-scale and Monochrome scanning modes.
Monochrome modes are usually Line Art (or Line Drawings or Text) mode and Half-tone or Dithered 
mode. Use only Line Drawing/Line Art/Text mode.

If you are using Adaptive Scanning then set your Twain driver for 256-level Grey-scale mode (it is 
called Black Photo mode by some scanner manufacturers).

Inverted Images    -    CuneiForm OCR Engine expects that an image has white background with black 
characters on the foreground. If your got an image with white characters and black background then 
you have to invert that image before performing OCR by clicking on View, Invert Image.

Upright Position -    the images must be in upright position

De-skew Pages – the pages should be placed in aligned way into your scanner. Avoid scanning the 
mis-aligned pages – it results in the loss of accuracy.



Adaptive Scanning
Adaptive Scanning is scanning a page in 256-level grey-scale levels and then adaptively adjusting 
brightness level in small local zones. The result of Adaptive Scanning is a black & white page where 
inadequately exposed areas of page are much better exposed. The only disadvantage of Adaptive 
Scanning is that it is some times slower than standard Black & White scanning. 



Accupage
If you use direct HP scanner driver interface then you may improve your results by using Accupage. It 
is the technique of adaptive thresholding used by HP to produce improved page images. We 
recommend using it on pages with colored backgrounds.



How to link CuneiForm with PaperPort
If your PC has PaperPort software installed you can create a new link with CuneiForm. PaperPort must
be installed before CuneiForm. After that CuneiForm icon will appear on the PaperPort Task Bar. You 
will be able to scan with the PaperPort and then Drag&Drop stacks of pages onto CuneiForm icon to 
perform OCR.
In PaperPort, go to File, Links, Create New Links and establish a link to CuneiForm. 
After the link to CuneiForm is created, CuneiForm icon should appear on PaperPort Task Bar and 
CuneiForm should interact properly with the PaperPort.



What to do if you have problems scanning
It is crucially important to have your scanner properly set up. Make sure that your scanner works with 
the test application provided by scanner manufacturer. If CuneiForm does not communicate properly 
with the scanner, then test your scanner with other applications. If other applications are not 
communicating with the scanner, please, contact your dealer or scanner manufacturer.



Immediate Online Delivery
You can download and try CuneiForm for 30 pages. What you try is a complete version of the retail 
product. Our World Wide Web site at http://www.ocr.com and ftp://ftp.ocr.com is located in San 
Francisco, California and has multiple redundant T3 connections with the outside world.



Languages
You can download any West European language packs and use them with CuneiForm for FREE! Visit 
our web site for the details.

· Languages Supported:    CuneiForm`99 performs OCR in the following 13 languages: English, 
German, French, Italian, Spanish, Portuguese, Dutch, Danish, Swedish, Russian, Ukrainian, 
Serbian, and Croatian.



Try Before You Buy
You can download and try CuneiForm for 30 pages. What you try is a complete version of the retail 
product. If you would like to own it, all you need is to go to our World Wide Web site at 
http://www.ocr.com and buy CuneiForm on-line using our secure web server. We will process your 
Visa, MasterCard, American Express or Discover card and immediately issue a permanent password. 
This password will allow you to re-install CuneiForm even after a hard disk crash.    If you wish we can 
send a CD with CuneiForm for a additional small shipping and handling charge.



Credit Card Ordering
Payment

We accept Visa, MasterCard, American Express and Discover credit cards and Wire Transfers to our 
bank account.    An alternative payment method is to register Cuneiform OCR on our Web server 
http://www.ocr.com.      We have a secure payment processing system online with full encryption of 
credit card numbers and other confidential data.    If you pay online, you will obtain the Cuneiform 
password immediately.

By Credit Card

1+(415) 925-2323 – Main voice line
1+(415) 461-4010 – Main fax line
E-mail registration:    register@ocr.com

E-mail, fax or call us your credit card number and expiration date.    You can also use Netscape, 
Microsoft Explorer, Mosaic or a similar browser to register Cuneiform on-line on our home page on the 
Web.    Give us your name and e-mail address, if you have one, type of credit card, and its number and 
expiration date.    You can also send us a wire transfer for the amount of purchase, plus $15 processing
fee.

You'll receive the password to enable Cuneiform OCR permanently right after we process your 
payment.    Usually, it takes less than a few hours after we receive your payment.    A receipt of 
purchase will be sent to you via Internet or by fax.    You will be registered in our database and will be 
eligible for special discounts on Cognitive Technology products.

By Wire Transfer

For customers who wish to pay by a Wire Transfer: 

Account Name: Cognitive Technology Corporation, 

ABA Routing Number: 121140218      Account Number: 515916294 

Westamerica Bank, San Rafael Main Office, 1108 Fifth Street, San Rafael,    California 94915, USA

Wire transfer customers must add a $15.00 processing fee to the purchase amount.



Purchase Orders
We accept purchase orders from public organizations, established businesses, schools and 
government organizations. Prior to issuing a password we need to receive a fax or verified e-mail 
purchase order. All purchase orders must be paid within 30 days.



Payment by Check
You can pay for CuneiForm by personal or business check. Make sure that 
· Your check is issued in valid US funds. Customers outside the US should use bank checks or 

drafts in US Dollars. Checks in other currencies are not accepted.
· Enclose your name, address, e-mail address and fax or phone.

We will issue the password after the check has cleared.




