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Welcome to the CF Editor.

The CuneiForm Editor is specifically designed to edit the text recognized by the CuneiForm OCR.

While it is essentially similar to other word processors, the CF Editor provides simultaneous 
highlighting of the recognized text and the corresponding area of the original image and the "Show 
Next/Previous Suspect" mode. These features make it easy to correct recognition mistakes.

To familiarize yourself with the CF Editor commands you can select an item while working in the 

menu and then press F1. The description of the selected item will appear on your screen. Or,    click  
button and then click the item you need help on.



Open

 Open File button and the item on the File menu, Ctrl-O shortcut key.

This command opens documents in the Editor. Documents are selected using the standard Open dialog.



Save

 Save File Button and the item on the File menu, Ctrl-S shortcut key.

This command saves the active document. When document is saved for the first time, the standard  Save
As… dialog appears in which you should set the name, location and format of the file.    Next time the 
Save command will update this file without displaying    a dialog. To change the file settings use Save 
As… command.



Toolbar

 



Print

 Print File button and the item on the File menu, Ctrl-P shortcut key.

This command controls how the current document is printed and sends it to printer.
In the Print dialog you can change the currently used settings such as a printer, the number of copies, 
page range, etc.



Print Preview

 button and the item on the File menu

This command shows how a printout will look. The Preview window which includes the printout image and
the Preview toolbar appear:



Print



Display Next page



Display Previous page



“Two pages”/”One page” switching



Zoom In



Zoom Out



Close



Cut

 Cut Button and the item on the Edit menu, Ctrl-X shortcut key.

This command removes the selected block of the text and puts it on the Clipboard. To select a block move
the mouse cursor to the block's beginning and holding the left mouse button move it to the end of the 
block. Or, to select a block by using the keyboard place the cursor at the first position of the block, hold 
the SHIFT key and using the movement keys move the cursor to the last position of the block.



Copy

 Copy Button and the item on the Edit menu, Ctrl-C shortcut key.

This command puts the selected block of the text on the Clipboard. To select a block move the mouse 
cursor to the block's beginning and holding the left mouse button move it to the end of the block. Or, to 
select a block by using the keyboard place the cursor at the first position of the block, hold the SHIFT key 
and using the movement keys move the cursor into the last position of the block.



Paste

 Paste Button and the item on the Edit menu, Ctrl-V shortcut key.

This command inserts a copy of the Clipboard contents at the position the cursor points to. If there is a 
selected text in the Text window it will be replaced with the Clipboard contents.



Undo

 Undo Button and the item on the Edit menu, Ctrl-Z shortcut key.

This command reverses the last change of the document. This command is commonly used to correct the
wrong editing actions.



Find

 Find Button and the item on the Edit menu, Alt-F3 shortcut key.

This command opens the standard Find dialog to search the specified text in the document. In the dialog 
you can specify the text to search, search direction and type (case-sensitive or not).



Insert Table

 Insert Table Button

This command creates a new table in the currently pointed position. To specify the number of rows and 
columns in the table, simply drag over the grid to select the number of rows and columns you want.



Columns

 Button

To set the number of columns to format text, click this button. The square with four columns appears on 
screen. If you want to set one column click the first column, if you want two columns click the second one,
etc.



Paragraph Marker

 Paragraph Marker Button and the item on the View menu

If you select this option paragraph marks will be shown in the text.



Page Layout

 Page Layout Button and the item on the View menu

This option toggles the page layout mode. It allows to show your text as a one- or multiple column text 
and show the page breaks. Otherwise, the text is shown in one column without the page breaks.



About CF Editor

 Button and the item on the Help menu
This command displays information about the CF Editor, including its version, the registration information 
and the system information about your computer.



Help on...

 Button
To get Help on a specific item click this button and when the mouse pointer changes to a pointer with a 
question mark, click the item.



Format Toolbar

The Format Bar contains buttons to format the contents of the Text window:



Font

The listbox on the Format Bar and the command on the Format menu.
Clicking the arrow mark opens a list of available fonts (typefaces) from which you can select the desirable
font. The chosen font is applied to the selected text or the current cursor position forward as you type.



Font Size

The listbox on the Format Bar and the command on the Format menu.
Clicking the arrow mark opens a list of available font sizes from which you can select the desirable size. 
The chosen size is applied to the selected text or the current cursor position forward as you type.



Bold

 Button

Once this button is held, the bold format style is currently used. You can apply this style to the selected 
text or from the current cursor position forward as you type. The bold setting doesn’t depend on other 
styles' settings (italic, underline, etc).



Italic

 Button

Once this button is held, the italic format style is currently used. You can apply this style to the selected 
text or the current cursor position forward as you type. The bold setting    doesn't depend on other styles' 
settings (bold, underline, etc).



Underline

 Button

Once this button is pressed, the underline format style will be used. You can apply this style to the 
selected text or the current cursor position forward as you type. The bold setting doesn’t depend on other 
styles' settings (bold, italic, etc) but is not compatible with the double-underline format style.



Double-underline

 Button

Once this button is held, the double-underline format style will be used. You can apply this style to the 
selected text or the current cursor position forward as you type. The bold setting doesn’t depend on other 
styles' settings (bold, italic, etc) but is not compatible with the underline format style.



Superscript

 Button

Once this button is held, the superscript format style will be used. You can apply this style to the selected 
text or the current cursor position forward as you type. The bold setting doesn’t depend on other styles' 
settings (bold, italic, etc).



Subscript

 Button

Once this button is held, the subscript format style is currently used. You can apply this style to the 
selected text or the current cursor position forward as you type. The bold setting doesn’t depend on other 
styles' settings (bold, italic, etc).



Left Alignment

 Button

This command aligns the selected paragraph (or paragraph the cursor points to) at the left margin.



Centered Alignment

 Button

This command aligns the selected paragraph (or paragraph the cursor points to) symmetrically as regards
the center (the middle of the interval between the left and right margins).



Right Alignment

 Button

This command aligns the selected paragraph (or paragraph the cursor points to) at the right margin.



Justified Alignment

 Button

This command aligns the selected paragraph (or paragraph the cursor points to) at the left and right 
margins simultaneously. I.e. spaces between words are changed to fit both left and right alignment.

Double Line Spacing

 Button

This command sets the double line spacing in the selected paragraph.



Decrease Indent

 Button

This command reduces the left indent (an interval between the paragraph left margin and the page left 
edge) in the selected paragraph (or paragraph the cursor points to).



Increase Indent

 Button

This command enlarges the left indent (an interval between the paragraph left margin and the page left 
edge) in the selected paragraph (or paragraph the cursor points to).



Header/Footer Toolbar

The Headier/Footer Toolbar contains buttons to quick insert Header/Footer fields into the document.

 



Moving between Header and Footer

 Button

This button allows you to move between the header and the footer in the current page. To show/hide 
headers and footers in the document set the Header/Footer option correspondingly in the Edit menu.

 



Insert Page Number

 Button and the Field... submenu on the Insert menu

This command inserts a page number field at the cursor position in the document.

 



Insert Date

 Button and the Field... submenu on the Insert menu

This command inserts a current date field at the cursor position in the document.



Insert Time

 Button and the Field... submenu on the Insert menu

This command inserts a current time field at the cursor position in the document.



Insert File Name

 Button and the Field... submenu on the Insert menu

This command inserts a current full (i.e. including path) filename field at the cursor position in the 
document.



Hide Header/Footer

 Button

This button hides headers and footers in the document. To show headers and footers in the document set
the Header/Footer option correspondingly in the Edit menu.



You can drag any toolbar here.





Toggles the Move Window mode.



Toggles the Resize Window mode.



Rolls-in the Text window.



Rolls-out the window on the entire CuneiForm screen.



Closes the window.



Switches to the next document window.



New document

 Button and the item on the File menu, Ctrl-N shortcut key

This command creates a new document. The newly created document is active. On the other hand, the 
previously open the document (if exists) is not closed. So, you can switch to its window, particularly using 
the Window menu.



Close document

The item on the File menu

This command closes the currently active document. If any change in the document has been made 
during the editing the dialog box appears on screen. You will be prompted whether to save the changes or
not.



Save As…

The item on the File menu

This command saves the active document. You should specify a file name, location, and the output format
used to save the document.



Once you select a file in this list the selected file will be opened. This feature allows to quickly find the 
documents you worked with last time.



Print Setup

The item on the File menu

This command allows to select a printer and change printing options: paper size, orientation, etc.



Exit

The item on the File menu

This command closes all the documents and ends the session.



Insert Table

The item on the Table menu

This command creates a new table in the currently pointed position. A table creation dialog appears in 
which you should specify the number of rows and columns in the table you want. To do it enter the 
number of rows and columns in the corresponding boxes.



Insert Row

The item on the Table menu

This command inserts a new row above the current row in the table.



Insert Column

The item on the Table menu

This command inserts a new column to the left of the current column.



Split Cell

The item on the Table menu

This command divides the selected cell or several selected cells into two vertically split parts.



Merge Cells

The item on the Table menu

This command merges the selected cells.



Delete Cells

The item on the Table menu

This command deletes the current cell or group of cells. The Delete Cells dialog appears on screen. You 
can choose whether you want to delete a single cell, selected cells, or rows or columns which include the 
selected cells.



Cell Border

The item on the Table menu

This command allows to show some of the borders of the specified cells. You can select the "style" of the 
bordering (e.g. "show Left and Bottom borders") and apply this style to all cells, selected cells, rows or 
columns which include the selected cells.



Cell Shading

The item on the Table menu

This command lets you set the background color of all cells, selected cells, rows or columns. The color 
can be modified from pure white to pure black and is defined in percentage of black in white-black 
mixture.



Show Gridlines

The item on the Table menu

This command displays or hides the dotted horizontal and vertical lines between the cells in a table.



Header/Footer

The item on the Edit menu

This option displays or hides the headers and footers in the document. It also displays or hides the 
Header/Footer Toolbar.



Header/Footer

The item on the View menu

This option displays or hides the headers and footers in the document.



Toolbar

The item on the View menu

This option displays or hides the Toolbar.
Toolbar contains buttons that give you a quick access to the basic commands and features of the 

program.  



Status Bar

The item on the View menu

This option displays or hides the Status Bar.



Ruler Bar

The item on the View menu

This option displays or hides the ruler at the top of the Text window.



Format Bar

The item on the View menu

This option displays or hides the Format Bar.



The source application from which an object was put on the Clipboard.



The list contains different formats to insert and embed an object.



Insert an object from the Clipboard into text.



Insert link to the object into text.



Cancel the insertion of an object from the Clipboard.



Paste Special

The item on the Edit menu

In the dialog which appears on screen you can specify some options to paste an object from several 
applications:



Select All

The item on the Edit menu

This command selects the entire text in the active document.



Find Previous

The item on the Edit menu, Shift-F3 shortcut key

This command finds the previous occurrence of the text specified in the Find dialog.



Find Next

The item on the Edit menu, F3 key

This command finds the next occurrence of the text specified in the Find dialog.



Replace

The item on the Edit menu

This command replaces the specified text with the different text. In the Replace dialog you should enter 
the text to be replaced in the Find What box and the text to replace it - in the Replace With box. Using the 
options you can perform global replace throughout the entire text or only within the selected block. If you 
set the prompt-to-each-replace mode you will be shown each occurrence of the text to be replaced and 
asked whether replace should be done.



Hidden Text

The item on the View menu

This option shows or hides a hidden text.



Zoom

The item on the View menu

The Zoom scales zooming of the text. The scaling can be varied from 25 to 200 percent.



Insert Page Break

The item on the Insert menu (Break submenu), Ctrl-L shortcut key

This command inserts a page break at the cursor position.



Insert Section

The item on the Insert menu (Break submenu)

This command inserts a section break at the cursor position.



Insert Column Break

The item on the Insert menu (Break submenu)

This command inserts a column break at the cursor position.



Insert Picture

The item on the Insert menu

This command inserts a picture from the graphic file into the document. While inserting a picture the Open
file dialog appears on screen for you to select the image file which contains a picture. It is more preferable
to insert an image as a picture than as an object.



Insert Object

The item on the Insert menu

This command inserts OLE-objects into the document. The Insert Object dialog appears on screen. You 
should select one of the object types available on your computer. Once the type is selected, the 
corresponding application will be started.



Insert Field

The item on the Insert menu

This command inserts fields into the document. To insert a field you have to select what an inserted field 
will contain: the current page number, the current time, date or file name. These fields are dynamic, i.e. 
the contents of the field are modified automatically and you do not have to check their updating.



Select one of the four field types: a current page number, current time, current date or current full name of
the file included this document.



Font

The item on the Format menu

This command allows to select the character formatting options: font, font size, font color, boldface or 
normal format, italic format,    etc.



Paragraph

The item on the Format menu

This command allows to set alignment, intending and spacing in the selected paragraph or 
from the current cursor position forward as you type. 



Using this dialog you can set the paragraph alignment, intending and spacing.

 



Tabs

The item on the Format menu

This command opens the Tab Stops dialog where you can set the positions of tab stops.



You can create and delete the tab stops, as well change the position of any tab.

 



Borders

The item on the Format menu

This command controls the borders around the paragraph and the paragraph shading.

In the Borders dialog which appears on screen you can mark the check boxes corresponding to
the borders you need (top, left, right or bottom). You can select the frame type (double- or thick)
as well. Also you can set the paragraph shading. The shading can be modified from pure white 
to pure black and is defined as percentage of black in white-black mixture. 



Section

The item on the Format menu

This command controls how to divide your document into pages. In the Section dialog which appears on 
screen you can set page margins, orientation and columns' formatting you want. 



This dialog allows you to set page margins, orientation (portrait or landscape) and columns' formatting 
(number of columns and space between columns).

 



Picture

The item on the Format menu

This command allows you to set size and alignment of the picture previously selected in the 
document. You can set top, bottom or centered alignment of the picture regarding the line it 
appears in. 



Repaginate

The item on the Format menu

This command will insert page breaks into a document accordingly to the currently used page formatting 
(see settings made by the Section command).





About CF Editor

This window contains the information about the CF Editor, including its version, the registration
information and the system information about your computer. 





Space between columns



Left margin



Right margin



Top margin



Bottom margin



Use these settings



Cancel these settings



Set the portrait (height is more than width) or landscape (vice versa) page orientation.



Apply these settings to each new page.



The left paragraph alignment (the text is aligned at the left margin).



The left paragraph alignment (the text is aligned at the right margin).



The centered paragraph alignment (the text is placed symmetrically as regards the middle of the interval 
between the left and right margins).



The justified paragraph alignment (spaces    between words are changed to fit both left and right alignment).



Spacing above the first line of the paragraph



Spacing below the last line of the paragraph



First line indent



The distance between the paragraph right margin and the right edge of the page printing area.



The distance between the paragraph left margin and the left edge of the page printing area.



Double line spacing



Restore the previously set paragraph



This list contains all the tab stops.



Enter the position of the new tab stop here



Add a new tab stop position to the tabs list



Delete the selected tab stop from the tabs list



Clear all the tab stops in the tabs list



First Suspicious Word

 Button, Ctrl-F7 shortcut key

This command points to the first suspicious word in the document.



Previous Suspicious Word

 Button and the item on the View menu, F7 key

This command points to the previous suspicious word in the document.



Next Suspicious Word

 Button and the item on the View menu, F8 key

This command points to the next suspicious word in the document.



Last Suspicious Word

 Button, Ctrl-F8 shortcut key

This command points to the last suspicious word in the document.



Suspicious word

Suspicious word is a word either absent from the CuneiForm dictionary or a word recognized with low 
confidence factor. The suspicious words are highlighted in the text so that it would be easy to compare 
them with their appearance in the original image.



Original Image

 Button and the item on the View menu

This command displays or hides the Image window which shows the original image (if exists). The 
fragment of the original image corresponding to the word pointed in the Text window is highlighted if the 
Original Image option is chosen.



OCR Toolbar

The OCR toolbar contains buttons that allow you to navigate between the suspect words in the 
recognized text and highlight the corresponding blocks in the original image.




