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Welcome to Suitcase™ 9! Suitcase 9 is a powerful font manage-
ment utility that makes working with fonts faster and easier than
ever before. 

With Suitcase 9 you can group fonts and open them only when
you need them, saving valuable system resources. You can even
have Suitcase open fonts automatically when an application is
launched. 

Included with Suitcase 9 for Macintosh is: MenuFonts, a utility to
allow you to view fonts in font menus in WYSIWYG format; and
Suitcase XT, a QuarkXPress XTension that allows you to have
missing fonts in QuarkXPress documents opened automatically.

Suitcase 9 also offers the ability to keep fonts synchronized with
other Suitcase users (Suitcase 8.1 or later) when using a Suitcase
Server. (Suitcase Server is sold separately. Visit our website
http://www.extensis.com, or call 1-800-796-9798).

New with Suitcase 9 is an improved user interface that makes
working with fonts easier than ever; and QuickType™, a feature
that lets you type in text on-the-fly and display it in selected fonts
simultaneously.

System and Software Requirements

To install and use Suitcase 9, you will need the following:

Macintosh:
•   Macintosh® PowerPC® or compatible computer
•   32MB RAM, minimum
•   8MB free hard drive space
•   Mac OS® System 8.5 or later, including OS 9
•   To use Suitcase XT: QuarkXPress, version 4.0.3 or higher
•   To use Suitcase 9 Online Help: Suitcase 9 requires version 4.0

or later of the most popular web browsers, such as Netscape
Navigator/Communicator or Microsoft Internet Explorer.

Installation

You can find instructions for quick and easy installation on 
the CD-ROM that is included with your product or, if you
downloaded an Extensis product installer from our web site,
running the installer will place an informational Read Me on
your hard drive.
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Tip

This Suitcase package is for
Macintosh, but Suitcase is also
available for Windows! Contact
your local retailer, or visit our web-
site at http://www.extensis.com, or
call 1-800-796-9798.

http://www.extensis.com


Using this Manual

This User Guide covers Suitcase 9 for Macintosh. When
describing keyboard shortcuts, “Command” refers to the � key.
References to menu selections are shown as Menu > Command.

Suitcase offers comprehensive on-line help. To access Suitcase 9
Online Help: Choose “Suitcase Help” from the Help menu in the
Suitcase application.

For a complete list of keyboard shortcuts, refer to Appendix A
(page 72) and the “Tips and Shortcuts” section of Suitcase 9
Online Help.  

Registration

It is important to register your copy of Suitcase so we can provide
you with the best possible service. Registered users of Suitcase 9
are eligible for technical support, information regarding new ver-
sions and products, discounts and special offers on new products. 

Your registration number is located inside the CD package, or was
sent to you via email if you purchased through our website. You will
need to enter that number to personalize your copy of Suitcase 9. 

If you choose not to personalize your copy, Suitcase will run in a
demonstration mode that allows you to use the product for 30
days. You can purchase this product in the US at 1-800-796-9798
or 1-503-274-2020. In Europe call 31 (0) 30 247 50 50.

Technical Support 

For questions regarding Suitcase, please first refer to this            
manual and Suitcase 9 Online Help, which describes the features
and basic operations. We invite you to visit the Suitcase page on
the Extensis website (http://www.extensis.com) for frequently
asked questions (FAQs) and troubleshooting tips.

If you have a question which is not addressed in this manual or
on the Extensis website, Technical Support is available by phone
at (503) 274-7030 Monday through Friday 8:00 a.m. to 5:00 p.m.
Pacific time. When calling for technical support, please be at your
computer and have the following information available: your
Extensis Suitcase 9 registration number, your computer configura-
tion and your question or a description of the difficulty you’re
experiencing—what specifically occurs and when. Take note of
any displayed error numbers or messages and any other informa-
tion you think may be relevant.
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Tip

We can also be reached by:

Fax: (503) 274-0530
E-mail: support@extensis.com
Internet:
http://www.extensis.com/support

http://www.extensis.com/support
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Suitcase 9 Feature Summary

Suitcase 9 is an application and system Extension that together
allow you to group and open fonts only when you need them,
saving valuable system resources. 

The following list highlights some of the major features of
Suitcase 9:

• Improved User Interface—offers you an intuitive environment
in which to open and close fonts, view the status of PostScript
and TrueType fonts, and easily view and compare what text will
look like when displayed in different font faces.

• QuickType™—a powerful feature allowing you to type in text
on-the-fly in the Suitcase Preview window to view and compare
font faces using exactly the text that you want to see.

• Print Preview—allows you to print a font preview and other
font characteristics such as what the font looks like, and the
name and path of any associated printer font.

• Drag and Drop—allows you to easily and intuitively manage
your fonts by dragging and dropping from the Finder. You can
also drag and drop fonts between the Sets and Font panes, and
between sets in the Sets pane.

• Font status—allows you to easily see which fonts are currently
open and available to the system. You can also view lists of
System fonts, Suitcase fonts, and Temporary fonts.

• AppleScript—allows you to automate font operations using
AppleScript.

• Application Sets—allows you to specify fonts to be opened
automatically each time a particular application is launched.

• Font synchronization—allows you to coordinate fonts with
multiple users in a networking environment. Requires Suitcase
Server software (sold separately). See page 66.



Tips for Suitcase 8 Users

With this powerful new version of Suitcase, the user interface has
been changed to make managing your fonts with Suitcase even
easier and more intuitive. This section outlines the major
differences, and shows you where to find out more about the new
implementation of your favorite features from Suitcase 8.

What’s New in Suitcase 9?

The most obvious difference in Suitcase 9 is that you can work
with fonts and sets side-by-side in the main Suitcase window
using resizeable panes, and commonly used commands are
available on a toolbar in this window. The panes can be shown or
hidden easily, allowing you to limit or expand your views as you
like. And you can change font and set status quickly just by
clicking in the Status column of the font or set. 

For a quick overview of the new panes feature, see pages 18
through 21. Other important changes are described below.
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Open Fonts or Sets “Activate Until Restart” is equivalent to Suitcase 8’s “Open” functionality.

When you open a font “Until Restart,” that font will be available to all appli-
cations and printers until you either close (deactivate) the font or restart
the computer. This is the Default method for opening fonts in Suitcase 9.
If the Default Activation preference has not been changed (Edit >
Preferences: General) double-clicking a font or set will have the same
result as it did in Suitcase 8. (See page 34.)

Startup Set “Open Permanently” In Suitcase 9 provides the same functionality as the
Startup Set, with more versatility. You can now designate any font or group
of fonts to be opened at system startup time (“permanent”). When you
open fonts permanently, they will remain available to all applications and 
printers even after the system is restarted. (See page 34.)

Fonts Window: All of the font views that were available in Suitcase 8, plus a few more,
Show Open Fonts are available in Suitcase 9’s Font Pane pop-up menu. All of the keyboard
Show Temporary Fonts shortcuts and the filtering functionality has been maintained, but you no 
Show Suitcase Fonts longer need to open a second window to determine which fonts are 
Show System Fonts which. (See page 20.)

Temporary Fonts In Suitcase 9, you can add fonts “Temporarily” by selecting this option
from the File menu (File > Add Temporarily), or by dragging and dropping 
them onto the Suitcase application icon. Suitcase will forget these
fonts when the system is restarted. (See page 34.)

Suitcase 8 Feature Suitcase 9 Implementation
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Suitcase 9 Utilities

Suitcase 9 includes two additional utilities to make font
management even easier:

• Suitcase XT: An XTension™ for QuarkXPress® that
automatically opens missing fonts using Suitcase 9. Suitcase XT
now uses Apple’s Font Sync technology to differentiate
between fonts of the same name and help you choose the right
one. See Suitcase XT (pages 67 through 71) for details. 

• Suitcase MenuFonts: A control panel that displays font menus
in WYSIWYG format. See Suitcase MenuFonts Online Help
for details, or refer to the Suitcase MenuFonts User Guide
provided in Adobe Acrobat PDF format on the Extensis CD.
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This section provides a brief overview of the most common
Suitcase functions so that you can get up and running quickly; for
detailed information on these and many other features available
with Suitcase, refer to other sections in this User Guide, and to
the comprehensive Suitcase 9 Online Help.

Open Suitcase by choosing “Suitcase”
from the Apple menu, or by double-click-
ing the Suitcase application icon in the
Suitcase 9 folder. The main window for
Suitcase will be displayed. Three panels
in the main window can be displayed
separately (see last paragraph).

A Toolbar: Provides one-click access to
the most commonly used features.

B Status column. Sets (C): Lets you see
at a glance the status of fonts in the
set: Activated Permanently, Activated
Until Restart, Inactive (closed), or
some combination of the three. Fonts
(D): Lets you see at a glance the
status of individual fonts: Activated
Permanently, Activated Until Restart,
Inactive, Missing. Click the status icon
to toggle between Default Activation
and deactivated (closed) states.
When placed in this column, the cursor
will display the change-to state . 

C Sets pane: Lets you organize your fonts
by creating groups (called Sets) that you
can activate and deactivate at the same
time. Click the icon to expand or
collapse the list of items in a Set. Drag
and drop fonts or folders from the
system or between sets. Select a
column and click the sort button to sort

or reverse sort by that column.

D Font pane: Displays lists of fonts, their
Status, Type, Foundry, and Suitcase
(if any) in which they are stored. 

E Preview pane: Allows you to instantly
view and compare type in selected
fonts. View options are: Waterfall,
Alphabet, Paragraph, and QuickType.

If any of the three panes is hidden, you
can display it by selecting it from the
View menu. For example, to display the
Font pane choose “Show Fonts” to dis-
play the Preview window choose “Show
Preview.” Note: You cannot hide both
the Sets pane and Font pane at the
same time.

Suitcase Basics

Getting Started

D

E

C

A

B



11

Overview

To use Suitcase to manage your fonts all you need to do is add
them to Suitcase and then “activate” them (make them available
to the system, just as if they had been stored in the System
Folder’s Fonts folder). 

Note: If you wish to use Suitcase to manage fonts currently stored
in the system’s Fonts folder, they must be removed from the Fonts
folder and then added to Suitcase (see page 32).

You can use Suitcase’s powerful “sets” feature to group your
fonts so that you can activate and deactivate multiple fonts at the
same time, or you can simply add fonts to Suitcase “loose”
(without inclusion in a Suitcase Set). 

Managing fonts with Suitcase is easy! You add fonts to Suitcase
(allow Suitcase to control them) using the Add command or
button, or simply drag and drop fonts, suitcases, or folders of
fonts into the Sets or Fonts pane, depending on what you want to
do. Then activate the fonts by choosing either of two states:
“Permanent”—so that they will be activated immediately and
reactivated automatically each time the system is started, or
“Until Restart”—so that they will be active until the system is
shut down, but will not be reactivated when the system is started
up again. Suitcase remembers these fonts and allows you to
activate them again at any time.

No matter which activation state you choose, when you are
finished using a font or set of fonts you can deactivate them
permanently (or until you manually reactivate them) by opening
the Suitcase application and using the “Deactivate” command.

Note: All fonts opened in Suitcase remain active until you
deactivate (close) them, or until the system is shut down or
restarted.

You can also create “Application Sets” by dragging application
icons into the Sets window, then adding the desired fonts to the
set. Fonts in Application Sets are opened automatically each time
the application is launched.

Tip

Some applications require that
certain fonts be open whenever
the application is open. Suitcase 9
makes this easy to do—simply
create an Application Set for that
application, and add the neces-
sary fonts to it. Suitcase will auto-
matically open those fonts when-
ever that application is launched.
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To make things even simpler, you can enable the “Activate fonts
when added to Suitcase” preference (Edit > Preferences: General)
which instructs Suitcase to automatically activate any fonts that
you add, either loose or in a set, according to the “Default
Activation” preference (Edit > Preferences: General).

Once a font has been added to Suitcase, even if you deactivate it
the font name remains in the Suitcase Font Database. This allows
you to easily reactivate that font in the future. If you wish, you
can remove fonts from inclusion in the Suitcase Font Database by
selecting them in the Font pane and using the “Remove”
command.

In certain circumstances, you may wish to open fonts temporarily
and have Suitcase forget about them (remove them from the
Suitcase Fonts Database) after they have been deactivated. This
feature, called “Add Temporarily” (page 34) is helpful for Service
Bureaus and others who may need to use a font once but never
again after that. Fonts added temporarily will no longer appear on
the list of fonts under Suitcase control after the system has
restarted. 

Activating Fonts Using Suitcase

Important! Before using Suitcase to manage your fonts, you will
want to make sure that those fonts are not already stored in the
System Folder’s Fonts folder. If they are, they will need to be
moved to another folder; otherwise Suitcase will have no control
over them. While this process is fairly simple, there are some
important things to know before you proceed—such as which
fonts must remain in the System Folder’s Fonts folder for the
system to operate properly. Detailed instructions on moving fonts
out of the System Folder’s Fonts folder are given on page 32.

After you have verified that the fonts you want to manage with
Suitcase are not in the System Folder’s Fonts folder (or moved
them as instructed on page 32) you can proceed with the
instructions on the following page.
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To activate fonts using Suitcase:

Note: Suitcase is automatically activated when you restart your
computer after the program is installed. However, until you
actually add fonts to Suitcase and activate them, Suitcase does
nothing.

1. Open Suitcase by selecting it from the Apple menu or
double-click the Suitcase application icon in the
Suitcase folder. You can also specify a keyboard shortcut
to open Suitcase (see page 64).

The main window in Suitcase is displayed. If this is the
first time Suitcase has been opened, three panes should be
visible inside the main Suitcase window. These three panes
(described on pages 18 through 21) are: Sets, Font, and
Preview. Near the top of the window is a Toolbar (page 22)
which gives you easy access to the most frequently used
Suitcase commands.

If any of the three panes is not visible, open it by choosing
it from the View menu. For example, to open the Sets
window, choose “Show Sets” from the View menu.

Sets Pane

Toolbar

Font Pane

Preview Pane

Resize Vertical

Resize Horizontal

Tip

You can quickly hide or show the
different panes by dragging the
appropriate resize bar (Vertical or
Horizontal) to the top, bottom, or
side of the Suitcase window. Note:
Each pane has a minimum size,
be sure to drag the bar far enough
to open the pane.
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2. Add fonts for Suitcase to control.

Use the “Add to Suitcase” button on the Toolbar, or the
“Add Fonts...” command on the File menu to locate fonts,
or simply drag and drop fonts, suitcases, or whole folders
(including subfolders) of fonts into the Font pane.

The fonts will be added and listed in the Font pane.

3. Activate the fonts.

Select the fonts by highlighting them. In the Toolbar, click
either the “Activate Permanently” button (green) or
the “Activate Until Restart” button (yellow).

Tip

When you “activate” a font, either
using the Activate Permanently or
Activate Until Restart command,
the font is activated (opened)
immediately. The font remains
active until the system is shut
down, or until you manually
deactivate it, whichever comes
first.
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The fonts will be made available to your applications just
as if they were opened by the system by being in the
System Folder’s Fonts folder at startup time.

Activate Permanently: Fonts activated this way will be
reactivated automatically each time the system is started or
restarted.

Activate Until Restart: Fonts activated this way will not
be reactivated when the system is restarted.

4. Optional: Create and activate a set.

You can use Suitcase’s powerful Sets feature to organize
your fonts for activation and deactivation regardless of how
they are organized on your hard drive or network volume. 

The easiest way to create a set is to drag and drop a font
folder into the Sets pane.

The fonts are added to Suitcase, and a Set is created using
the name of the top-level folder. 

You can rename the set right from the Sets pane, and add
fonts to the set by dragging them onto the set icon from the
Finder, from other sets, or from the Font pane. 

To activate all the fonts in a set, simply select the set and
activate it using either of the activation buttons as outlined
in step 2. 

Tip

To have fonts automatically
activated when you add them to
Suitcase, enable this option on the
Edit > Preferences, General tab.
Fonts will be activated using the
Default Activation state selected
on this same Preferences tab.

Tip

Sets allow you to activate and
deactivate multiple fonts at the
same time. You can also activate
fonts individually, even fonts in
sets, as long as they are stored in
different font suitcases. Fonts in
suitcases are activated and
deactivated as a whole. That is,
when you activate one, all are
automatically activated.
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5. Optional: Create a set from loose fonts added
previously.

If you add loose fonts to Suitcase (fonts not associated with
a set) you can easily add them to an existing set, or quickly
create a new set for them.

In the Font pane in the example below, the Zapf fonts (at the
bottom of the pane) are “loose” and will be added to a set.

To create a new set from loose fonts: Select the fonts
in the Font pane and drag and drop them into the
Sets pane. A Set labeled “Untitled” will be created,
with the loose fonts in it. The fonts will maintain
their activation status. You can rename the set right
from the Sets pane by highlighting the name and
entering the desired name.

That’s all there is to it! We’ve covered just a few of
the highlights in this Getting Started section, but
Suitcase offers numerous functions and features to
make opening fonts when you need them as easy as
possible, to allow you to preview and compare
fonts, to keep you informed about font status, and
more. These options are covered in detail in the
following sections, and in the comprehensive
Suitcase 9 Online Help.
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Specifying a Hot Key to Open Suitcase

You can specify a key combination to open the Suitcase
application. The default key combination is �+Option+S.

To specify a new hot key for Suitcase:

1. Choose “Preferences...” from the Edit menu.

2. Click the “General” tab.

3. Verify that the “Hot Key to open Suitcase application”
box is checked.

4. Select the desired keys by clicking the checkboxes, then
add the desired alphanumeric key to the text key field. 

For more information and key restrictions, see page 64.

5. Click “OK” to close the dialog and implement the new
hot key sequence.

Suitcase 9 and Adobe Type Manager™

Suitcase 9 works flawlessly with Adobe Type Manager (ATM).
However, some of the features in ATM Deluxe are also found in
Suitcase 9. If you use ATM Deluxe, there are two easy changes
that will keep ATM Deluxe from interfering with Suitcase. 

To set up ATM Deluxe to work with Suitcase:

1. Open ATM Deluxe.

2. Turn off all fonts and sets activated by ATM Deluxe:
Click the Fonts tab, then select all fonts (Edit > Select
All). Choose Tools > Deactivate. 

All fonts except system fonts will be deactivated. System
fonts are are marked with a gray dot.

3. Disable Auto-Activation and Font Substitution: Choose
File > Preferences, then choose “General” from the pop-
up menu. Uncheck “Enable Font Substitution.” Set
“Enable Auto-Activation” to “Off.”

You can now control your fonts with Suitcase. 
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All windows and menus are accessed from the Suitcase application. 

To open Suitcase: Choose “Suitcase 9” from the Apple menu,
or double-click the Suitcase application icon located in the
Suitcase 9 folder, or press the specified hot-key (default is
Command+Option+S).

Suitcase Window

The main window in Suitcase contains three panes and provides
easy access to all major features and functions. The three panes are
shown below and described in detail later in this section.

To open a Pane: Choose “Show [name] Pane” from the Suitcase
View menu, or press the hotkey for the pane.

To close a Pane: Choose “Hide [name] Pane” from the Suitcase
View menu, or press the hotkey for the pane.

Windows and Menus

A Suitcase 9 Title bar: Suitcase 9 will
be displayed in the title bar of the
main suitcase window whenever
Suitcase is open. You can show or
hide any of the panes, but you cannot
hide both the Sets and Fonts panes
at the same time (see sidebar tip).

B Toolbar: Toolbar icons affect the selected
Set or Font.

C Sets pane: Lets you organize fonts
into groups called Sets (page 19).

D Font pane: Displays the list of fonts
selected from the Fonts pop-up
menu. Allows you to select and pre-
view any or all fonts (page 20).

E Resize Vertical: Drag the bar to
change the size of the Sets and Font
panes. To hide or show a pane, drag
the appropriate resize all the way to
the top, bottom, or side. 

F Resize Horizontal: Drag the bar to
change the size of the Preview pane.
To hide the Preview pane, drag the
bar all the way to the right side of the
Suitcase window. Note: Each pane
has a minimum size—be sure to drag
the bar far enough to open the pane.

G Preview pane: Allows you to instantly
view and compare selected fonts, or the
fonts in selected sets. See page 21.

The Suitcase Window

B

A

C

GFE

D

Tip

You cannot hide the Sets pane
and the Fonts pane at the same
time. If you choose to hide one
when the other is hidden, the
show/hide command toggles
between the two.

Tip

Drag the appropriate resize bar to
change pane size. Drag the bar
all the way to the top, bottom, or
side to hide the appropriate pane
(see figure below).
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Sets Pane

The Sets pane allows you to organize your fonts into groups called
Sets (page 31). You can create sets from your existing font folders
by dragging and dropping them into the Sets pane, or you can
create new groupings by creating Sets and adding fonts to them
from anywhere on your system or network, without regard to what
folder they are stored in.

To open the Sets pane: Choose “Show Sets Pane” from the
Suitcase View menu, or press �1.

To close the Sets pane: Choose “Hide Sets Pane” from the
Suitcase View menu, or press �1.

A Toolbar: Allows you to create, add to,
and remove sets, and activate and
deactivate fonts. See page 22.

B Column Headings: The Sets pane
displays the following columns:
Status, Set Name, Number of Fonts
(if a set) or Type of Font (for individual
fonts), and Foundry. Click a column
heading to sort by that column. Click
in the Status column to activate the
selected fonts or sets according to the
Default Activation preference.

C Application Set: Displays the icon for
the application. When the application
is opened, all fonts in the set are
automatically activated.(Page 31.)

D Activated Permanently: Sets showing
this icon are activated “permanently.”
These fonts will be activated
(opened) automatically each time the
system is restarted. They can be
deactivated at any time using the
“Deactivate” command or button.

E Deactivated: Sets showing this icon
are currently deactivated (closed).
These fonts will remain inactive until
manually activated using either of the
activate commands or buttons.

F Activated Until Restart: Sets showing
this icon are currently active (open),
but will not be reactivated when the
system is restarted.

G Mixed Status: Sets showing this icon
have mixed status. For example, some
might be active and others not active,
or some activated permanently and
others activated until restart.

A

B

D
C

E
F
G

Sets Pane



Font Pane

The Font pane allows you to display all fonts in a particular
group, such as all Active Fonts, all Suitcase 9 Fonts, all Closed
Fonts, etc.

To open the Font pane: Choose “Show Font Pane” from the
Suitcase View menu, or press �`.

To close the Font pane: Choose “Hide Font Pane” from the
Suitcase View menu, or press �`.
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The Font pane displays all the fonts in a
specific group (C). To display a different
list, choose it from the pop-up menu.
Click a column heading to sort by that
column [(A) through (F)].

A Status: Displays a status icon for each
font displayed in the list. See (H), (I),
and (J).

B Font List: Displays the currently
selected list (C). All fonts in the listed
group are displayed in the window.

C Fonts List pop-up menu: Allows you to
choose a list of fonts to be displayed.
Options are All Fonts, Suitcase 9
Fonts, Fonts in Selected Sets, Open,
Closed, Temporary Fonts, System
Folder Fonts, Missing Fonts, Suitcase
Server Fonts. (Page 51).

D Type: Displays the font type.

E Foundry: Displays the font foundry.

F Suitcase: Displays the suitcase that
the font is stored in.

G Toolbar: Allows you to activate, deacti-
vate, and remove fonts. See page 22.

H Activated Permanently: A green bullet
indicates that the font is currently

active (open) and will be reactivated
automatically each time the system is
restarted (page 34).

I No icon indicates that the font is
currently inactive (closed). Inactive
fonts will remain inactive until
activated manually using either of the
activate commands.

J Activated Until Restart: A yellow bullet
indicates that the font is currently

active (open), but will not be
reactivated when the system is
restarted (page 34).

Font Pane

H

G

J
I

A CB D E F
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Preview Pane

The Preview pane displays sample text for the selected fonts.
Four display options are available: Waterfall, Alphabet,
Paragraph, and QuickType. See page 56.

To open the Preview pane: Choose “Show Preview Pane” from
the Suitcase View menu, or press �0.

To close the Preview pane: Choose “Hide Preview Pane” from
the Suitcase View menu, or press �0.

The Preview pane displays sample text
in the selected font face(s). Choose
from 4 different display types: Waterfall,
Alphabet, Paragraph, and QuickType.

A Preview Text Display Type: Displays
the type of text display chosen. Text
entered in the Preview Text section of
the Preferences dialog (page 65) is
displayed, except for QuickType text
(see (C)). 

Choose a display type from the pop-
up menu: Waterfall, Alphabet,
Paragraph, or QuickType. These
selections are described on pages 56
through 60.

To preview fonts, select them from the
list in the Sets or Font pane. Multiple
fonts can be selected from the list,
allowing you to compare font faces.
Fonts can be selected contiguously,
non-contiguously, or by set. For more
information on Preview pane options,
see pages 56 through 60.

B Point Size indicator pop-up. Displays
point size of the preview text. To
change the point size, choose a
different size from the pop-up.

C QuickType: Enter type to be dis-
played using the QuickType display
option. Allows you to quickly see the
exact type that you wish to see, and
compare that text in different font
faces. You must choose “QuickType”
from the Display Type pop-up to dis-
play your selected fonts in QuickType
text (see (A)).

D Text Preview: Lists the selected fonts
alphabetically, and displays text in the
currently selected Display type (see
(A)).

Preview Pane

A

D

CB
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A Toolbar: Provides easy access to set
and font functions. You can use the
buttons in the toolbar to affect
selected sets or fonts in the Sets
pane, and fonts in the Font pane.

B Hot Help: Displays button function
when the mouse is passed over each
button.

C New Set: Click to create a new set in
the Sets window. The set name
(Untitled) will be highlighted so you
can easily enter a name for the set.

D Add to Suitcase: Click to search for
fonts, suitcases, or folders to add to
Suitcase. If no Set is selected, fonts
will be added to Suitcase “loose,” not
associated with a set.

E Remove: Click to remove selected
fonts or sets from Suitcase. Remov-
ing fonts from Suitcase has no effect
on the actual fonts stored on the hard
drive—the fonts are removed only
from the Suitcase Font Database.

F Activate Permanently: Click to activate
selected fonts or sets, and have them
reactivated automatically each time the
system is restarted.

G Activate Until Restart: Click to activate
selected fonts or sets, but only until the
system is restarted. To reactivate these
fonts or sets after a system restart, you
will need to select them and use one of
the activation commands or buttons.

H Deactivate: Click to deactivate selected
fonts or sets. To reactivate these fonts
or sets you will need to select them and
use one of the activation commands or
buttons.

I Creativepro.com: Click to go to the
creativepro.com web site using the
system’s default browser.

Toolbar

A

IC D E F G H

B

Toolbar

The Toolbar is always available when the Suitcase window is
open. Toolbar buttons become active when the appropriate
items (sets and/or fonts) have been selected in either the Sets
pane or the Font pane.
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A Font Information window: Displays
information about selected fonts, or all
the fonts in selected sets, when the
“Get Info” command is invoked (File >
Get Info or �I). Information for each
font is displayed in a separate window.

B Font Name: Displays the name of the
selected font.

C Font Information: Displays information
about the selected font. Information
includes: Type, Foundry, Version,
Font ID#, Family, Screen Font, Printer
Font, Screen Font Location, and
Printer Font Location.

D Alphabet Preview: Displays the font
using the Alphabet preview option.

E Paragraph Preview: Displays the font
using the Paragraph preview option.

F Waterfall Preview: Displays the font
using the Waterfall preview option.

Note: Different information is displayed
for PostScript and TrueType fonts.

Font Info

B

C

D

E

F

A
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File Menu

Note: Options listed here are described in detail elsewhere in this
User Guide, and in the Suitcase 9 Online Help. Use this section
to get a quick description of the options on this menu.

New Set

Creates a new, untitled set in the Sets pane.

New Application Set

Allows you to create an application set by locating the desired
application program in the Finder files and folder hierarchy.

Activate Fonts

Activates the font(s) and/or set(s) selected in either the Sets or
Fonts pane according to the Default Activation preference (Edit >
Preferences: General).

Deactivate Fonts

Deactivates the font(s) and/or set(s) selected in either the Sets or
Fonts pane.

Close

Closes the active window. If the active window is the main
Suitcase window, this command closes the application.

Add Fonts to Selected Set

Allows you to add fonts to the selected set (or directly into the
Fonts pane). If you have enabled the “Activate Fonts When Added
to Suitcase” preference (Edit > Preferences: General) the fonts
will be activated according to the Default Activation settings
(Permanent or Until Restart).

Tips

You can quickly create a new set
by dragging a font folder icon into
the open Sets pane.

You can create an application set
by dragging the application icon
into the open Sets pane.

You can add fonts, suitcases, and
whole folders without creating a
set by dragging the item(s) into
the Font pane.

Tip

You can add aliases to sets by
dragging other fonts or sets to the
desired set from either the Sets
pane or the Font pane.
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Add Temporarily

Allows you to add fonts to the selected set (or directly into the
Fonts pane) and activate them until the system is restarted or until
you deactivate them using the “Deactivate” command or button.
This feature is similar to “Activate Until Restart,” the difference
being that fonts added temporarily are removed from the Suitcase
Fonts Database when the system is restarted. 

This powerful feature allows you to open fonts that you know you
will be using just this one time (typical with Service Bureaus and
Print vendors), and have them removed from the fonts database
without selecting them and using the Remove command. 

Fonts added “temporarily” are displayed in the Font List in red.

Page Setup

Allows you to set print parameters for printing the sample page
for the selected font(s).

Print Sample Pages

Prints a sample page for the selected font(s). When a set is select-
ed, prints a sample page for each font in the set.

Get Info

Allows you to display on screen a sample page for each selected
font.

Reveal in Finder

Opens (in the Finder) the folder where the selected font is stored.

Quit

Quits the Suitcase application.

Note: Closing the Suitcase application has no effect on the sets,
suitcases, and fonts being managed by Suitcase. The Quit
command (or the Close command, if Suitcase is the active
window) merely closes the Suitcase window. Fonts remain active
even after the Suitcase application is closed.

Tips

Only use the “Add Temporarily...”
command to activate fonts that
you know you will never (or rarely)
use again. When the system is
restarted, these fonts are removed
from the Suitcase Fonts Database
and will no longer appear on any
of the font lists in the Font pane.

You can also add fonts temporari-
ly by dragging and dropping them
onto the Suitcase application icon.
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Edit Menu

Note: Options listed here are described in detail elsewhere in this
User Guide, and in the Suitcase 9 Online Help. Use this section
to get a quick description of the options on this menu.

Undo

Allows you to undo changes made when renaming a list item, or
when you edit the sample text in the font preview box in the
Preview window or the Preview Text tab of the Preferences
dialog.

Cut, Copy, Paste, Clear

Available when a dialog box appears, and when you edit the
sample text in the font preview box in the Preview window or the
Preview Text tab of the Preferences dialog.

Select All

Choose all elements in a list or text box.

Remove Selected Items

Removes selected sets and/or fonts. Fonts are removed only from
the Suitcase Font Database—the actual fonts stored on the hard
drive or network are not changed in any way.

Preferences

Allows you to set user preferences, such as Default Activation,
Hot Key to Open Suitcase, Preview Text, and Server Connection
settings (if connecting with a Suitcase Server). See page 62 for
details.

Tip

You can also remove selected
items (fonts, sets, or the contents
of sets) by pressing the Delete
key, or by clicking the Remove
button in the Toolbar.
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View Menu

Show/Hide Sets, Font, and Preview Pane

Shows (displays) or Hides the chosen pane: Sets, Font, or
Preview. 

Note: The Sets and Font panes cannot be hidden at the same time.
For example, if the Font pane is hidden and the Sets pane is
chosen for hiding, the “Hide Sets pane” command becomes a
toggle—the Font pane is displayed and the Sets pane is hidden.

Show/Hide Font List: Suitcase Fonts, Open Fonts, Closed
Fonts, Until Restart Fonts, System Folder Fonts, Missing
Fonts, Fonts in Selected Sets, or All Fonts.

All Fonts: Lists all fonts, including those in the system’s Font
folder (System Folder > Fonts), and fonts controlled by Suitcase.
If a font has not been added to Suitcase, or is not in the system’s
Font folder, it will not appear on this list.

Suitcase 9 Fonts: Lists all fonts under Suitcase control. If a font
has not been added to Suitcase, it will not appear on this list.

Open Fonts: Lists all currently active (open) fonts, including
those in the system’s font folder (System Folder > Fonts), all
fonts opened by Suitcase—either Permanent, Until Restart, or
Application fonts—plus any fonts opened by other applications.

Closed Fonts: Lists all closed fonts under Suitcase control.

Temporary Fonts: Lists all fonts that will remain active only
until the system is restarted. After the system is restarted, these
fonts will no longer appear in the Suitcase Fonts Database.

System Fonts: Lists only the system fonts. That is, those
fonts in the system’s Font folder (System Folder > Fonts). Since
these fonts are not controlled by Suitcase, they cannot be
deactivated or removed using the Suitcase application.

Missing Fonts: Lists all fonts indicated as Missing by Suitcase.
Missing fonts may have been removed, moved, or renamed since
being linked to a Suitcase Set.

Fonts in Selected Sets: Lists the fonts in the currently selected
set(s). This allows you to select the fonts in your Sets for viewing
in the Preview window. 

Tip

System fonts are opened by the
operating system when the
computer is started up, but they
are not managed by Suitcase. To
open fonts at startup time but
maintain the ability to close and
reopen them as necessary, re-
move them from the Fonts folder
in the System Folder and activate
them in Suitcase (page 32).
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Tools Menu

Find Missing Fonts

Allows you to relink or remove fonts indicated as “missing” by
Suitcase (page 54). These fonts may have been removed, moved,
or renamed since they were linked (added) to Suitcase.

Browse and Buy Fonts

Opens the system’s default Browser, connects to the internet, and
accesses a page allowing you to search for and purchase fonts.

Help Menu

Show/Hide Balloons

Enables Mac OS Balloon Help, which displays a descriptive text
balloon when you move the cursor over a menu item.

Suitcase Help

Launches Suitcase 9 Online Help, a comprehensive, HTML-based
information system you can use while the Suitcase application is
open. Online Help will automatically open the system’s default
Web browser.
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This chapter explains how Suitcase helps you manage your fonts,
and shows you how to create and work with Suitcase sets.

Note: The term “suitcase” originated on the Macintosh, where
fonts used to be required to be placed in a “suitcase” or they
couldn’t be used by the system. In more recent versions of the
Mac OS, fonts do not need to be placed into suitcases. 

Overview of Suitcase and Font Management

If you haven’t used Suitcase before, you (like most Macintosh
users) probably have most of your fonts in your System Folder:
Fonts folder. Fonts in the system’s Font folder are opened
automatically each time the system is started or restarted. 

If you have a small number of fonts, it may not matter whether all
the fonts are opened all the time. However, if you have a large
number of fonts, having every font open all the time means that
you probably have fonts open that you don’t need, and possibly
will never use. This consumes system memory, slows down your
computer, and can make it difficult to wade through application
Font menus to find and select fonts. It also takes time for an
application to read all that font data to create the Font list, which
can slow your work down considerably. Suitcase eliminates these
problems, and makes font management a breeze.

With Suitcase 9 you can:

• Keep your fonts outside the system’s Font folder saving
precious system resources, yet easily open as many fonts as you
want, any time you want. 

• Keep sets of specialty fonts, such as those available from clip-
art packages, available at your fingertips, without the inconve-
nience of resorting to the manufacturer’s CD-ROM to search
for that special new font for a project.

• Access fonts conveniently, turning them on only when you need
them, then turning them off as soon as you’re finished with
them (or automatically the next time you restart the system)
thereby releasing system memory for other uses. 

• Compare fonts to make selecting just the right font easier than
ever.

Managing Fonts with Suitcase

Tip

Suitcase allows you to activate
and deactivate fonts without
closing your open applications.
Without Suitcase, you must close
all open applications before you
can activate and deactivate fonts
by dragging them into and out of
the system’s Font folder.
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How Suitcase Works

Suitcase activates fonts only when you tell it to, and it only works
with fonts that reside outside of the system’s Fonts folder. Fonts in
the system’s Fonts folder (System Folder: Fonts) are outside of
Suitcase’s control and are activated and deactivated as they always
were. This means that if you want to control fonts using Suitcase,
you will need to remove them from the system’s Fonts folder and
place them into folders somewhere else on your hard drive. 

Note: Several fonts are required by the computer’s operating
system and should never be removed. See page 33 for a listing of
these special fonts.

To give control of font activation to Suitcase, they must be
“added” to Suitcase’s fonts list. You can either add fonts “loose”
to Suitcase, or place them into groups called “Sets” (see page 31).
After fonts have been added, either loose or in a Set, you use a
few simple commands to tell Suitcase when and how to activate
those fonts (make them available to the system). Active fonts will
be displayed in the Font list in your applications.

When you add fonts to Suitcase you are really only adding an
alias of the actual font on your hard drive. Thus when you remove
a font from Suitcase, the actual font on your hard drive is left
unchanged. Suitcase will look for the actual font when you
activate it. This allows you to add fonts to Suitcase from remote
disks and/or network volumes, as long as the drive or volume is
available when you want to activate those fonts. 

Loose fonts and fonts in Sets can include any combination of
individual fonts, fonts in suitcases, and/or folders of fonts. You can
include fonts in more than one set, and include sets as aliases
within other sets. 

Additionally, you can create special “Application Sets.” The fonts
in Application Sets are activated automatically whenever the
application is launched. 

In all cases, once you instruct Suitcase to activate a font, the font
becomes active immediately and stays activated until either the
system is shut down or you instruct Suitcase to deactivate it.

Note: If you move or rename fonts after you add them to Suitcase,
you may need to re-link them to Suitcase. Otherwise Suitcase will
not know where to find the fonts to activate them.

Tip

Fonts that you want to manage
using Suitcase must not be stored
in the system’s Fonts folder
(System Folder: Fonts). For
important information on moving
fonts out of the System Folder’s
Fonts folder, see page 32.

Tip

If you want Suitcase to remember
fonts so that you can open or
close them again at any time, add
them using the “Add Fonts” com-
mand on the Suitcase File menu,
the “Add” button on the Suitcase
Toolbar, or drag and drop them
into the Suitcase Font pane or
Sets pane.

If you want Suitcase to forget
fonts, so that they do not appear
in the Suitcase Font Database
after restart, add them using the
“Add Temporarily” command on
the Suitcase File menu, or drag
and drop them onto the Suitcase
application icon. Fonts added
temporarily are displayed in red
type on Suitcase Font lists.
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Sets

Sets are simply collections of fonts. Sets are an organizational
tool for you to use to group fonts in ways that make them easier
for you to work with. You use Sets to tell Suitcase “activate all
these fonts at the same time,” rather than having to specify activa-
tion instructions for each font individually.

Sets Example: You might create a Set containing all of the fonts
that you need for a particular project. When you are ready to work
on the project, you can activate the necessary fonts, all at the same
time, by opening the Suitcase application and clicking a button to
indicate that you want to open that Set. When you’re finished with
the project, you can deactivate the fonts through Suitcase, or you
can have the fonts closed automatically when the system is shut
down. If you will be working on the project for awhile, you can
instruct Suitcase to always activate those fonts at system startup
time. Then, when the project is over (days, weeks, or months later)
you can tell Suitcase to stop activating those fonts. Since you
already have the font set created, you can open those fonts again at
any time, simply by instructing Suitcase to do so.

After fonts have been added to a set in Suitcase, you can work
with them as a complete set, or you can work with individual
fonts in the set.

Application Sets: A special type of set called an Application Set
lets you open fonts automatically whenever a particular
application is opened. For example, you could have a special set
of graphic fonts opened automatically when you open your
graphics program, or a special set of banner fonts made available
when you open your banner program. Note that when an
Application Set is opened, these fonts are available to all other
applications on your computer. When you quit the application, the
fonts in the application set remain available until you deactivate
them in Suitcase, or until you shut down your computer.

Tip

Suitcase automatically activates or
deactivates all the fonts in a suit-
case at the same time. To work
with fonts individually, move them
out of the suitcase.
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Tip

To view all the fonts under Mac
OS control (fonts in the System
Folder’s Fonts folder), choose
“Show System Fonts” from the
Fonts list pop-up menu in the
Suitcase Font pane (page 20).

System Folder Fonts

In order for you to manage fonts using Suitcase, those fonts
must not be located in the System Folder’s Fonts folder. Fonts in
this folder are always controlled by the Mac OS. Even if fonts
located in the System Folder’s Fonts folder are added to
Suitcase, as long as they are also located in the system’s font
folder Suitcase will have no effect on them.

Before adding fonts to Suitcase, it’s a good idea to verify that
those fonts are not already located in the System Folder’s Fonts
folder.

To determine what fonts are located in the System Folder’s
Fonts folder:

1. Open Suitcase by selecting it from the Apple menu or
double-click the Suitcase application icon in the
Suitcase folder. You can also specify a keyboard shortcut
to open Suitcase (see page 64).

2. Choose “Show System Fonts” from the pop-up menu in
the Font pane (page 20) at the bottom of the Suitcase
window, or choose “Show System Fonts” from the
Suitcase View menu.

A list of all the fonts in the System Folder’s Fonts folder
will be listed. The Mac OS icon will be displayed in
the Status column for these fonts.

If the Font pane is not visible, choose “Show Font Pane”
from the Suitcase View menu, or drag the vertical resize
bar (page 13) toward the bottom of the Suitcase window.

3. If none of the fonts that you want to manage using
Suitcase is displayed on this list, there is nothing more
you need to do with your System Folder fonts.

If any of the fonts that you want to manage using
Suitcase appear on the list, you will need to remove
them. 

Important! Some fonts are required by the Mac OS and
must never be removed from the System Folder’s Fonts
folder. These fonts are listed on page 23, along with
instructions on removing system fonts.
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System Fonts Required By the Mac OS
(do not remove from System Folder’s Fonts folder)

• Capitals
• Charcoal
• Chicago
• Gadget
• Geneva
• Monaco
• New York
• Sand
• Techno
• Textile

To remove Fonts from the System Folder’s Fonts folder:

1. Locate and open the Fonts folder in the System Folder.

2. Quit all open applications.

Fonts cannot be removed from the system’s Fonts folder
when applications are running.

3. Locate the fonts that you want to remove.

4. Drag the fonts to another folder, preferably to a
designated Fonts folder elsewhere on your hard drive.

If you are removing PostScript fonts, be sure to locate
the associated printer fonts and move them to the same
folder as the removed screen fonts. TrueType fonts have
no associated printer font.

Printer fonts are often located either in the System Folder:
Fonts folder, or in the System Folder: Extensions folder.

5. Add the removed fonts to Suitcase.

Tip

If Adobe Acrobat Reader has
installed the MultipleMaster fonts
“Adobe Sans MM” and “Adobe
Serif MM” into the System Folder’s
Fonts folder, do not remove them.
Suitcase does not currently support
MultipleMaster or OpenType fonts.
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Activating and Deactivating Fonts

From within Suitcase, you will use one of three commands to
tell Suitcase what you want to do with your fonts. The three
commands are: Activate Permanently, Activate Until Restart, and
Deactivate.

Activate Permanently: (green) Tells Suitcase to activate
(open) the selected fonts and/or sets now, and activate them
automatically each time the system starts up. These fonts will be
kept active until you deactivate (close) them through Suitcase.
That is, they are activated each time the system is started or
restarted.

Activate Until Restart: (yellow) Tells Suitcase to activate
(open) the selected fonts and/or sets now, but do not reactivate
them when the system is restarted. “Until Restart” fonts are active
until the system is shut down or restarted, or until you deactivate
(close) them through Suitcase. To reactivate these fonts you will
need to manually do so in Suitcase.

Deactivate: (red) Tells Suitcase to deactivate (close) the
selected fonts and/or sets now, and do not reactivate them until
instructed to do so through Suitcase. 

Application Sets: Fonts in Application Sets are not opened at
startup, but are activated automatically each time the application
is launched. That is, you do not select and activate the fonts, they
are activated automatically, but only when the application is
opened. When the application is closed, fonts in the Application
Set remain open until the system is restarted, or until you close
them in Suitcase. Application Sets are indicated in the Sets pane
by the icon for the application. For example: .

Add Temporarily: Add Temporarily is a feature accessed from
the File menu or invoked by dragging and dropping fonts onto the
Suitcase application icon. It allows you to add fonts to Suitcase
and activate them in one step. Like “Activate Until Restart,” these
fonts are active until the system is restarted, or until you deactivate
them using the Deactivate command. Unlike using “Activate Until
Restart,” however, fonts added “temporarily” are removed from
the Suitcase Fonts Database when the system is restarted. Fonts
added temporarily are displayed in Suitcase font lists in red type.
This powerful feature is typically used by Service Bureaus and
Print vendors who need to have Suitcase “forget” fonts when a job
has been completed. It removes fonts from the fonts database
without needing to select them and use the “Remove” command. 
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Font Status

In both the Sets pane (page 19) and Font pane (page 20) icons in
the left-most column give you an immediate visual indication of
the status of each font or set. Circle icons represent two states:
Active Permanent or Active Until Restart. No icon indicates that
the font or set is Inactive, or Closed. A third circle icon, which
applies to sets only, is displayed when a set contains fonts with
different states. Other icons indicate Missing fonts, and PostScript
screen fonts with no matching printer font.

Note: Fonts displayed in red are fonts that have been “Added
Temporarily,” see page 34.

Activated Permanently (green) is the status associated with
fonts opened by the “Activate Permanently” command or button

(green), or that were activated automatically at system
startup. 

Activated Until Restart (yellow) is the status associated with
fonts opened by the “Activate Until Restart” command or button

(yellow).

Inactive (no icon) is the status associate with fonts that have been
closed using the Deactivate command or button (red), or that
have not been reactivated after system restart.

Mixed Set is the status displayed for a set when the set
contains fonts with different states, such as some active and some
inactive, or some Activated Permanently and others Activated
Until Restart.

Missing Font is the status displayed for a font when the
original font file cannot be found. To relocate missing fonts, see
page 54.

Orphan Screen Font is the status displayed for a PostScript
screen font when the associated printer font cannot be found.
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Adding and Activating Fonts

You can add fonts “loose” to Suitcase using the “Add Fonts”
command or button, or by dragging and dropping them into the
Font pane (page 37). 

To add loose fonts to Suitcase (not in a set):

1. Open Suitcase by selecting it from the Apple menu or
double-click the Suitcase application icon in the
Suitcase folder. You can also specify a keyboard shortcut
to open Suitcase (see page 64).

2. Click the “Add to Suitcase” button on the Toolbar,
or choose “Add Fonts” from the File menu, or press �L.

3. Locate and select the items that you wish to add.

You can select individual fonts, font suitcases, or folders of
fonts. 

If you select a folder, you can elect to include fonts in sub-
folders, or just the fonts in the selected folder.

4. Click “Open.”

The fonts are added to the Suitcase Fonts Database. A
progress bar is displayed to keep you updated.

Tip

To create and activate Suitcase
Sets, see page 39.

Tip

To select listed items contiguously,
press and hold the Shift key while
selecting them. To select items
non-contiguously, press and hold
the � key while selecting them. 
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— or —

2. In the Finder, locate the font(s), suitcase(s), or folder(s)
that you want to add.

3. Drag and drop the items into the Font pane in Suitcase.

If the Font pane is hidden, display it by selecting “Show
Font Pane” from the View menu.

The fonts are added to the Suitcase Fonts Database. A
progress bar is displayed to keep you updated.

If the fonts aren’t visible, choose “Suitcase 9 Fonts” from
the pop-up menu in the Font pane.
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To activate fonts:

You can activate individual fonts from either the Font pane or
Sets pane, or whole sets of fonts from the Sets pane. 

Note: Fonts in suitcases are activated and deactivated as a
group. To activate fonts individually, remove them from the
suitcase.

1. Add the desired fonts, suitcases, and/or folders to
Suitcase (pages 36 and 42).

2. In either the Font pane or Sets pane, select (highlight)
the fonts that you wish to activate.

3. On the Toolbar, click either the “Activate Permanently”
button or the “Activate Until Restart” button,

depending on your needs.

The fonts will be activated immediately and a status icon
will be displayed to indicate font status.

For information on activation states, see page 34. Status
icons are discussed on pages 35, 50 and 52.

— or —

3. From the File menu, choose “Activate Fonts,” or press
�O. Or click in the Status (left-most) column of
the fonts that you want to activate.

The fonts will be activated using the Default Activation
option selected in Edit > Preferences: General. The change
status pointer will indicate the “change to” state.

Tip

You can view the current list of
Open (activated) fonts by choos-
ing “Show Open Fonts” from the
Suitcase View menu, or by choos-
ing “Open Fonts” from the pop-up
menu in the Font pane.
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Creating and Activating Sets 

Although not required, a good thing to do before you start
creating sets in Suitcase is to group your fonts, as much as
possible, into folders that reflect the way you think you’ll group
them into sets in Suitcase. By doing this you can easily create
Suitcase Sets by simply dragging folders containing fonts into the
Sets pane.

You can easily use and benefit from Suitcase without following
this suggestion, but since you’ll be locating and organizing fonts
from within Suitcase anyway, it makes sense to have them
organized on your hard drive as well. The benefit, besides having
fonts that are easy to open and use, is that they will be easier to
locate on your hard drive, should you ever need to.

Using Drag and Drop: You can easily add fonts or folders of
fonts to sets by dragging and dropping them from folders any-
where on your system. You can also drag and drop within
Suitcase to move fonts between sets, or to add an alias of one set
to another set. 

To create a Set:

1. Open Suitcase by selecting it from the Apple menu, or
double-click the Suitcase application icon in the
Suitcase folder. You can also specify a keyboard shortcut
to open Suitcase (see page 64).

2. Click the “New Set” button, or select “New Set”
from the File menu, or press �N.

A new Set is displayed in the Sets window and assigned
the name “Untitled.” The name of the set is highlighted so
that you can easily change it. 

Add fonts to the Set as described on page 42.

— or —

2. Locate individual font files or suitcases and drag them
into the Sets pane.

A new Set is displayed in the Sets window and assigned
the name “Untitled.” The individual fonts will be added to
the set. The name of the set is highlighted so that you can
easily change it. 

Tip

To add fonts to Suitcase without
adding them to a set, see page 36.
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— or —

2. From the Finder, locate the folder containing the fonts
that you want in the Set.

The folder can contain any combination of font files and/or
font suitcases.

3. Drag and drop the folder into the Sets pane.

A new set appears and is assigned the same name as the
dropped folder. The new set automatically contains all of
the fonts in the folder and sub-folders. 



41

To create an Application Set:

1. Open Suitcase by selecting it from the Apple menu, or
double-click the Suitcase application icon in the
Suitcase folder. You can also specify a keyboard shortcut
to open Suitcase (see page 64).

2. From the Finder, locate the application icon that you
want to create a font set for.

3. Drag the application icon into the open Sets window.

A new Application Set appears and is assigned the same
name as the dropped application icon. The name of the
new set is highlighted, allowing you to easily change it.

Add fonts to the Set as described on page 42.

— or —

1. Open the Sets window in Suitcase.

2. From the File menu, choose “New Application Set.”

The Application Set dialog box opens, allowing you to
locate the desired application.

3. Locate the desired application, then click “Open.”

A new application set appears and is assigned the same
name as the selected application icon. The name of the new
set is highlighted, allowing you to easily change it.

Add fonts to the Set as described on page 42.
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To add fonts to a Set:

1. From within Suitcase, select (highlight) the Set(s) that
you want to add fonts to.

2. Click the “Add to Suitcase” button.

— or —

Choose “Add Fonts to Selected Sets” from the File
menu, or press �L.

3. Locate and select the fonts that you want to add to the
set, then click “Open.” To add a folder, click “Select
[foldername].” To add the fonts in sub-folders, click
“Include Subfolders.”

4. When you have finished adding fonts to the list, click
“Done.”

— or —

1. Open Suitcase.

If the Sets pane (shown on page 19) is not visible, open it
by selecting “Show Sets Pane” from the View menu.

2. From the Finder, locate the fonts, suitcases, or folders
of fonts that you want to add to the Set.

3. Drag and drop the the items onto the icon for the
desired set.

All of the fonts in the folder and any sub-folders will be
added to the set.

To add “loose” fonts in Suitcase to a set:

1. From the Font pane, select (highlight) the fonts that you
want to add to a set.

2. Drag the fonts to the Sets pane and drop them onto an
existing set icon, or drop them in an open area of the
pane to create a new set containing those fonts. The
name of the set is highlighted so you can easily change it.

Notes about adding fonts to sets:

• To display all the fonts in a set after you’ve added them, click
the arrow to the left of the set. This expands the set list and
allows you to work with individual fonts in the set.

• You can add hundreds of fonts to a set.

Tip

You can drag folders of fonts into
the Sets pane to automatically
create a set containing the fonts
in the folder (see page 40). 
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To activate font sets:

1. From the Sets pane, select (highlight) the sets that you
want to activate.

2. On the Toolbar, click either the “Activate Permanently”
button or the “Activate Until Restart” button,

depending on your needs.

All the fonts in the selected set(s) will be activated, and a
status icon will be displayed to indicate font status.

For information on activation states, see page 34. Status
icons are discussed on page 50 and 51.

— or —

2. From the File menu, choose “Activate Fonts” or press
�O. Or click in the Status (left-most) column of the
set(s) that you want to activate.

The fonts will be activated using the Default Activation
option selected in Edit > Preferences: General.

Notes about activating fonts and sets:

• Many applications automatically update their font menus
dynamically, which makes fonts that you open in Suitcase
available to the application immediately. For applications that
do not update their font menus dynamically, you will need to
quit and relaunch the application after opening fonts in
Suitcase.

• Mac OS 8.x limits the total number of open fonts to 342
(some of which are opened by the system itself). Mac OS 9
does not have this limitation.

• When a font is activated and Suitcase finds that that another
font with the same name has already been activated, you will
be asked to choose which suitcase to activate (see page 53).
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• When adding PostScript fonts to Suitcase, be sure that the
appropriate Printer fonts are located somewhere in the path
where Suitcase looks for fonts. Screen Fonts with a missing
Printer Font are indicated by a special icon .

• When Suitcase cannot locate the original font file, a question
mark is displayed in the font’s Status column, a “Missing
Font” message is displayed in the “Suitcase” column of the
Font pane, and a “Missing Font; Can’t Preview” message is
displayed in the Preview pane.

To relocate missing fonts, see page 54.

Tip

To ensure that PostScript fonts
print and preview correctly, place
PostScript screen fonts and print-
er fonts in the same folder. 
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Tip

You can view the current list of
fonts added temporarily (if any) by
choosing “Show Temporary Fonts”
from the Suitcase View menu, or
by choosing “Temporary Fonts”
from the pop-up menu in the
Suitcase Status widow.

Activating (Opening) Fonts and Sets Until
Restart 

When you have fonts that you want to open for a short time and
then have them closed automatically, open them as “Active Until
Restart” fonts. These fonts stay open until the system is shut
down or restarted; or, as with any fonts opened in Suitcase, you
can deactivate them from Suitcase when you are done using them.
Once deactivated, fonts will stay that way until you activate them
manually from Suitcase. These fonts will be displayed on the
Suitcase 9 Fonts list and in any Sets that they belong to even
when they are closed (deactivated).

To open (activate) fonts and sets Until Restart:

1. From the Font pane or Sets pane, select the fonts and/or
sets that you want to activate, then click the “Activate
Until Restart” button.

An Activated Until Restart icon is displayed in the
Status column for the font(s) or set(s), indicating that these
fonts are active and available to the system, but will not be
reactivated when system is started or restarted.

For more information on the Activate Until Restart command, see
page 34.

Adding Fonts Temporarily 

When you have fonts that you want to open temporarily and also
have Suitcase “forget” the fonts after they have been closed
(either manually using the Deactivate command, or by restarting
the system), use the “Add Temporarily” command. While they are
active (open), these fonts will be displayed in Suitcase font lists
(Font pane) in red. Fonts added to Suitcase “temporarily” will not
be listed in any Suitcase font list after the system is restarted.

To add fonts temporarily:

1. From the File menu, choose “Activate Temporarily,” or
press �T.

2. Locate and select the fonts that you want to add, then
click “Open,” or locate a folder and click “Select
[foldername].

— or —

1. Drag and drop fonts or folder of fonts onto the Suitcase 9
application icon. 

Tip

To select fonts or Sets contiguous-
ly, press the Shift key while select-
ing fonts and/or Sets.

To select fonts or Sets non-con-
tiguously, press the � key while
selecting fonts and/or Sets.



46

Deactivating (Closing) Fonts and Sets

You can close entire sets of fonts, or individual fonts in a set, or
loose fonts in Suitcase, at any time.

To close fonts or sets:

1. From the Font pane or Sets pane, select the font(s)
and/or set(s) that you want to close, then click the
“Deactivate” button, or choose “Deactivate Fonts”
from the File menu, or press �K.

The icons in the Status column will be removed to show
the new closed status (see page 35).

Notes about closing fonts and sets:

• When you close a font, the font is not removed from the
Suitcase set or from the Suitcase Fonts Database, nor is it
removed from your computer—the font is simply deactivated
(made unavailable to the system). You can select the font or
set at anytime and reactivate it. 

• Fonts closed in Suitcase may continue to appear in the Font
menu of some applications. To clear the Font list, close and
reopen the application.

• Closing an application linked to an Application Set does not
close the fonts in the Application Set. These fonts remain
open until the system is shut down or restarted, or until you
deactivate them manually.

Tip

You can view the current list of
Closed (deactivated) fonts by
choosing “Show Closed Fonts”
from the Suitcase View menu, or
by choosing “Closed Fonts” from
the pop-up menu in the Font
pane.
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Renaming Sets

To rename a Set:

1. Open Suitcase.

If the Sets pane (shown on page 19) is not visible, open it
by selecting “Show Sets” from the View menu.

2. Select the set that you want to rename.

3. Highlight the current name, then type in the new name.

4. Click anywhere in the Suitcase window outside of the
set name or icon to de-select the set.

The name is changed everywhere this set appears in
Suitcase.

Note: You cannot rename a set alias (one that is contained inside
another set). To change the name of an alias, change the name of
the original set.
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Removing Fonts and Sets

Important: Removing fonts from Suitcase has no effect on the
actual font files on your system. 

To remove a font or set from Suitcase:

1. In the Font pane or Sets pane, select the font(s) and/or
set(s) that you want to remove.

2. Press the “delete” key, or click the Remove button,
or select “Remove Selected Items” from the Edit menu,
or press �⌦ (Command+forward delete).

A warning dialog is displayed, asking you to verify removal.

3. Click “OK” to remove the fonts and/or sets.

The fonts and/or sets are removed from Suitcase. The
actual font files on the disk are not affected.

Notes about removing fonts and sets:

• When you remove a font, the actual font on your hard drive
is left unchanged. The font name is removed from the
Suitcase Fonts Database, and will no longer appear in the
“Suitcase 9 Fonts” list in the Font pane.

• If you remove a set from the top level of the Sets pane (that
is, a set that is not a part of another set), Suitcase removes
that set and any aliases of that set in Suitcase. However, if
you remove an alias of a set (a set that you copied into
another set), the top-level set is not removed.

• When you remove open sets, Suitcase removes the items
from the Sets pane, but the fonts remain open and available
to the system until the system is shut down or restarted. In
this case, the fonts in the removed set are treated like
Activated Until Restart fonts (page 34).  

• Removing a set does not remove the font names from the
Suitcase Fonts Database. To remove fonts from the database,
select the fonts in the Font pane and use the Remove
command as described above. The fonts will no longer be
listed in the “Suitcase 9 Fonts” list in the Font pane.
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Sorting Lists

In both the Sets pane (page 19) and Font pane (page 20) you can
sort the displayed list by any column by clicking the column
head. Click the sort arrow in the scroll bar for that pane to toggle
between ascending and descending sort.

To sort Sets or Fonts:

1. Open Suitcase. 

2. If the pane you wish to sort is not displayed, choose
“Show Sets Pane” or “Show Font Pane” from the View
menu, or drag the appropriate resize bar until the pane
you wish to see is displayed (page 13).

3. Click the column heading that corresponds to the
characteristic that you want to sort by: Status, Set
Name, Num/Type, Foundry (Sets pane); or Status, Font
Name, Type, Foundry, Suitcase (Font pane).

Suitcase immediately re-sorts the list based on the selected
column.

4. Click the sort arrow at the top of the scroll bar for that
pane to toggle between ascending and descending

sort.
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Set Status—Sets Pane

Suitcase 9 allows you to easily see the status sets and the fonts in
those sets using icons in the Status column in the Sets pane.  

To open the Sets pane: Choose “Show Sets Pane” from the
Suitcase View menu, or drag the vertical resize bar (page 13)
toward the bottom of the Suitcase window. 

Set Status Icons: Icons in the Status column of the Sets window
indicate the status of each set, and each individual font in the set.

• If a set contains only fonts that have been Activated Perma-
nently, a green bullet is displayed in the Status column. 

• If a set contains only fonts that have been Activated Until
Restart, a yellow bullet is displayed in the Status column. 

• If a set contains only closed (inactive) fonts, no icon is
displayed in the Status column. 

• If a set contains any combination of Activated Permanently,
Activated Until Restart, or Inactive (closed) fonts, a white
bullet is displayed in the Status column.

For more information on the Status column, see pages 35 and 50.
For information on the commands Activate Permanently and
Activate Until Restart, see page 34.
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Font Status—Font Pane

Suitcase 9 allows you to easily see the status of fonts that are
under Suitcase control through the icons in the Status column in
the Font pane. You can also view status of different types of fonts
(such as just System fonts, or all open fonts) by listing them in
the Fonts window. 

From the Fonts window you can select different categories to
view, such as: All Fonts, Suitcase 9 Fonts, Fonts in Selected Sets,
Open Fonts, Closed Fonts, Temporary Fonts, System Folder
Fonts, Missing Fonts, and if your organization uses Suitcase
Server, Server Sets.

To open the Fonts pane: Choose “Show Font Pane” from the
Suitcase View menu, or drag the vertical resize bar (page 13)
toward the top of the Suitcase window.

To display different lists of fonts and view their status:

1. From the Suitcase Font pane, choose the desired
category from the pop-up menu in the Name column.

— or —

1. Choose the desired category from the View menu.

For example, if you want to see all of the fonts in your
system’s Font folder (System Folder: Fonts) choose “Show
System Fonts” from the View menu, or choose “System
Fonts” from the pop-up menu in the Fonts pane. A listing
of all the fonts in the system’s Font folder will be
displayed.



52

Status Icon Key: Icons in the Status column of the Fonts window
indicate the status of each individual font in the list:

• If a font is opened as Active Permanently, a green bullet
is displayed in the Status column. 

• If a font is opened as Active Until Restart, a yellow bullet
is displayed in the Status column. 

• If a font is closed (inactive), no icon is displayed in the Status
column.

• If a font is missing, a question mark is displayed in the
Status column. 

• If the printer font for a PostScript screen font cannot be
found, a printer icon with a red “x” through it is displayed
in the Status column.

For more information on the Status column, see pages 35 and 50.
For information on the Activate Permanently and Activate Until
Restart states, see page 34. 

Beside each font name is an icon representing the font Type, such
as PostScript , TrueType , or System Folder Font . Font
Type is displayed by name in the Type column. Also displayed in
the Font pane is the Foundry for each font, and the font Suitcase
(if any) where the font is stored.
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Font Conflicts / Duplicate Font IDs

When two or more fonts have identical names, there is a “font
conflict.” In a font conflict the Mac OS cannot determine which
font to use and chooses arbitrarily. 

To prevent font conflicts, Suitcase will not open fonts when a font
by the same name is already open. Suitcase notifies you
immediately when you open fonts and one or more font names
conflict with the name of a font that is already open, and allows
you to choose which font to open. 
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Locating and Relinking Missing Fonts

When Suitcase cannot locate the original font file, a question
mark is displayed in the font’s Status column, a “Missing
Font” message is displayed in the “Suitcase” column of the Font
pane, and a “Missing Font; Can’t Preview” message is displayed
in the Preview pane.

To locate and display a list of missing fonts:

1. From the Tools menu, choose “Find Missing Fonts,” or
choose “Missing Fonts” from the pop-up menu in the
Preview pane.

Suitcase will locate all missing fonts and display them in
the Missing Fonts window or Font pane, depending on
which command you chose. 
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To locate and relink missing fonts to Suitcase:

1. From the Tools menu, choose “Find Missing Fonts” or
press �F.

The missing fonts will be displayed in the Missing Fonts
window.

2. Highlight the font that you want to relink, then click
“Find...”

A dialog will be displayed allowing you to locate the font.

3. When you have finished relinking fonts, click “Done” to
close the dialog and return to the Suitcase window.

If you no longer have access to missing fonts, or no longer wish
to have missing fonts in Suitcase’s font database, select the fonts
and click “Remove.”

You could also remove the font(s) from Suitcase by selecting the
desired fonts in the Font pane, then using the Remove button
on the Toolbar, or the “Remove Selected Items” command on the
Edit menu. For additional information about removing fonts, see
page 48.
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Suitcase offers four different ways to view text in selected font
faces. The four views are: Waterfall, Alphabet, Paragraph, and
QuickType. 

Views and point sizes are easily selected from pop-up menus in
the Preview Window. You enter text for QuickType view in a text
box at the top of the Preview window. Text for the other three
views can be changed in the Preferences dialog (Edit >
Preferences: Preview Text).

Previewing Fonts

Tip

You can display multiple fonts in
any of the four views in the
Preview pane. Multiple fonts can
be selected in the Sets pane or
Fonts pane. To select fonts con-
tiguously, press and hold the Shift
key while selecting them. To select
fonts non-contiguously, press and
hold the � key while selecting
them. 

Tip

To display the previews for
PostScript fonts smoothly, be sure
that the printer font is located in
the same folder as the screen
font, and that Adobe Type
Manager (ATM) is enabled.
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Waterfall View

Waterfall view allows you to compare text displayed in selected
fonts in different point sizes. 

The default text for Waterfall view is the standard alphabet.

To enable Waterfall view:

1. In the Sets or Fonts window, select the sets or
individual fonts that you want to preview.

2. In the Preview window, choose “Waterfall” from the
View pop-up menu. 

If the Preview window is not visible, choose “Show
Preview” from the View menu.

3. To display the text in a different point size, choose it
from the Font Size pop-up.

Suitcase will display the text for all selected fonts in three
different point sizes, starting with the point size that you
selected. 

To change the text displayed in Waterfall view: Enter the
desired text in the Waterfall text field in Preview tab of the
Preferences dialog (Edit > Preferences: Preview: Waterfall).
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Alphabet View

Alphabet view allows you to compare text displayed in the
standard alphabet. Alphabet view displays only one font size at a
time. 

The default text for Alphabet view is a selection from the
standard alphabet.

To enable Alphabet view:

1. In the Sets or Font pane, select the sets or individual
fonts that you want to preview.

2. In the Preview pane, choose “Alphabet” from the View
pop-up menu. 

If the Preview pane is not visible, choose “Show Preview
Pane” from the View menu.

3. To display the text in a different point size, choose it
from the Font Size pop-up in the Preview pane.

Suitcase will display the text for all selected fonts in the
point size that you selected. 

To change the text displayed in Alphabet view: Enter the
desired text in the Alphabet text field in Preview tab of the
Preferences dialog (Edit > Preferences: Preview Text: Alphabet.)
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Paragraph View

Paragraph view allows you to compare font faces by displaying
large amounts of text. Paragraph view displays only one font size
at a time. 

To enable Paragraph view:

1. In the Sets or Fonts pane, select the sets or individual
fonts that you want to preview.

2. In the Preview pane, choose “Paragraph” from the
View pop-up menu. 

If the Preview pane is not visible, choose “Show Preview
Pane” from the View menu.

3. To display the text in a different point size, choose it
from the Font Size pop-up in the Preview pane.

Suitcase will display the text for all selected fonts in the
point size that you selected. 

To change the text displayed in Paragraph view: Enter the
desired text in the Paragraph text field in Preview tab of the
Preferences dialog (Edit > Preferences: Preview Text: Paragraph.)
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QuickType™ View

The most exciting view to use to preview fonts is the QuickType
view. In QuickType view you can compare fonts using any text
that you choose, simply by typing it into the text box at the top of
the Preview pane. 

QuickType view displays only one font size at a time. 

To enable QuickType view:

1. In the Sets pane or Font pane, select the sets or
individual fonts that you want to preview.

2. In the Preview pane, choose “QuickType” from the
View pop-up menu. 

If the Preview pane is not visible, choose “Show Preview
Pane” from the View menu, or drag the horizontal resize
bar (page 13) to about the middle of the Suitcase window.

3. To display the text in a different point size, choose it
from the Font Size pop-up in the Preview pane.

Suitcase will display the text for all selected fonts in the
point size that you selected. 

To change the text displayed in QuickType view: Simply type
it into the text box at the top of the Preview window. The text will
be displayed as you type.
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Font Info / Preview Sample Page

Suitcase 9 allows you to display and/or print comprehensive
information about selected fonts as a Sample Page.

To display or print a Preview Sample Page:

1. Open Suitcase.

2. From the Sets pane (page 19) or Fonts pane (page 20),
select the font(s) for which you wish to display or print
a Font Sample.

3. To display the Font Info, choose “Get Info” from the
File menu, or press �I. To print a Sample Page, choose
“Print Sample Pages” from the File menu, or press �P.

A sample page will be displayed/printed for each font you
selected. If a set was selected, a page will be
displayed/printed for each font in the set.

Tip

To change any of the text that dis-
plays in the Font Info window or
on the printed Sample Page, enter
the desired text in the text fields in
the Preview Text preference (Edit
> Preferences: Preview Text). 
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Suitcase user preferences are accessed from the Edit menu.

Default Activation

The Default Activation option tells Suitcase how you want fonts
activated when any of the automatic activation modes are
invoked: “Activate fonts when added to Suitcase” preference,
clicking in the Status column of the Sets or Font pane, or
choosing “Activate Fonts” from the File menu.

Until Restart: Tells Suitcase to activate the selected fonts and/or
sets immediately, but do not reactivate them when the system is
restarted. “Until Restart” fonts are active until the system is shut
down or restarted, or until you deactivate them through Suitcase.
To reactivate these fonts you will need to manually do so in
Suitcase. This feature achieves the same results as the “Activate
Until Restart” command or button but acts automatically.

Permanent: Tells Suitcase to activate the selected fonts and/or
sets immediately, and always activate them automatically at
system startup. These fonts will be kept active until you
deactivate them through Suitcase. That is, they are activated each
time the system is started or restarted. This feature achieves the
same results as the “Activate Permanently” command or button

but acts automatically.

User Preferences

Tip

Double-clicking a font in either the
Sets pane or Font pane will toggle
the font status between inactive
and the Default Activation setting
chosen here.
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To change Default Activation:

1. Choose “Preferences...” from the Edit menu.

2. Click the “General” tab.

3. Click the desired radio button.

4. Click “OK” to close the dialog and implement the
changes. 

Activate Fonts When Added to Suitcase

You can instruct Suitcase to automatically activate fonts as soon
as you add them to a set. This feature can save you from having
to remember to activate new fonts before exiting Suitcase. 

If you choose to enable this feature, fonts will be activated
according the setting of the Default Activation mode preference.
See pages 34 and 35 for more information on activation modes. 

When the “Activate fonts when added to Suitcase” feature is
disabled, fonts are not activated automatically when added to
Suitcase. See pages 36 and 39 for instructions on activating fonts
and sets.

To have fonts activated automatically when they are added to
Suitcase:

1. Choose “Preferences” from the Edit menu.

The Preferences dialog will be displayed.

2. Click the “General” tab. 

3. Click “Activate fonts when adding to Suitcase.”

A checkmark in the box indicates that this feature is
enabled. That is, fonts will be automatically opened
(activated) as soon as they are added to Suitcase.

4. Specify whether you want fonts to be activated as
Permanent fonts or Until Restart fonts by clicking the
appropriate radio button.

For an explanation of Permanent and Until Restart fonts,
see page 34.

5. Click “OK” to close the Preferences dialog and
implement the changes.
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Hot Key to Open Suitcase

You can specify a key combination to open the Suitcase
application. The default key combination is �+Option+S.

To specify a new hot key for Suitcase:

1. Choose “Preferences...” from the Edit menu.

2. Click the “General” tab.

3. Verify that the “Hot Key to open Suitcase application”
box is checked.

4. Select the desired keys by clicking the radio buttons,
then add the desired alphanumeric key to the text key
field. You can use the following special keys: Command
(�) or Control plus Option or Shift, plus any
alphanumeric (letter or number) key.

The following restrictions apply: The period (.) cannot be
used, and any key combination already in use on the
Finder menu cannot be used.

5. Click “OK” to close the Preferences dialog and
implement the changes.
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Changing the Preview Text

While Suitcase provides default text that is automatically
displayed in the Preview window, you can easily change this text
to anything you like, as often as you like. 

The three Preview modes that can be changed from the
Preferences dialog are: Waterfall, Alphabet, and Paragraph. To
change text in QuickType mode, simply type it into the text box
at the top of the Preview pane (pages 21 and 60).

To change the Preview text for Waterfall, Alphabet, and/or
Paragraph view modes:

1. Choose “Preferences” from the Edit menu.

The Preferences dialog will be displayed.

2. Click the “Preview” tab. 

3. Enter the desired text in the appropriate text box.

4. Click “OK” to close the Preferences dialog and
implement the changes.

Your changes will be reflected immediately in the Preview
pane (page 21).
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Suitcase Server Client Preferences

Options in the Server Connection preferences dialog allow you to
connect with a server running Suitcase Server software.

Note: You must have TCP services active to access the server,
using Open Transport TCP 1.3 or higher. Standard AppleTalk
connectivity is not supported. Contact your System Administrator
for assistance with network setup.

Active: Allows you to enable the Suitcase Server client. You can
disable Suitcase Server access by unchecking this box.

Server IP Address or Hostname: Enter either the Server IP
address or the name of the Suitcase Server. Contact your System
Administrator for details.

Password: Enter the Suitcase Server password.

Check for Update: Choose the time interval for automatic font
updates from the Suitcase Server. To update fonts immediately,
click the “Update Now” button.

Folder to Store Fonts: Allows you to locate and select a folder
for fonts downloaded from the Server. Default folder is “Suitcase
Server Fonts” at the root level of the hard drive.

Moved Removed Items to Trash: This option allows you to
delete items in the Removed fonts folder by having them auto-
matically moved to the Trash.

Tip

If you only want to update font
files from the server manually,
uncheck the “Active” box until you
are ready to access the server.
When you are ready to update
fonts, check this box, then click
the “Update Now” button. When
font updating is complete, again
uncheck the “Active” checkbox to
disable Suitcase Server access.

Tip

Suitcase Network Edition is
required to connect to Suitcase
Server. If you are using Suitcase
Desktop Edition, you will not be
able to connect to Suitcase
Server.
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Suitcase XT is an XTension to QuarkXPress that automatically
eliminates the tedious and time-consuming process of locating
and opening missing fonts by hand.

How Can Suitcase XT Help Me?

Suitcase XT, combined with Suitcase 9, elimates the need to
locate, open, and manage missing fonts by hand in your
QuarkXPress documents. 

With Suitcase XT, when you open a QuarkXPress document that
contains missing fonts, Suitcase XT automatically opens them
temporarily in Suitcase. You get the benefit of only using a font
when it is absolutely needed. Simply drag and drop your fonts
onto Suitcase and let Suitcase XT do the rest. Font management
doesn’t get any easier.

Suitcase XT can also close fonts that it opens, either when you
close the document or when you quit QuarkXPress, depending on
which options are enabled in the Suitcase XT Preferences
(QuarkXPress > Preferences > Suitcase XT Preferences).

Suitcase XT takes advantage of Mac OS 9 Font Sync technology
to locate and differentiate between fonts of the same name
(duplicate fonts)

Installing Suitcase XT

Suitcase XT is installed automatically by the Suitcase 9 installer.
If you ever need to manually install this XTension, drag it to the
XTensions folder located with the QuarkXPress application.

Suitcase XT

Tip

Fonts must be added to Suitcase
before Suitcase XT can find and
open them automatically.

Tip

When adding fonts to Suitcase:

If you want Suitcase to remember
the added fonts so that Suitcase XT
can open them again at any time,
add them using the “Add Fonts”
command or button (pages
36–37, 39–40 and 42).

If you want Suitcase to forget the
added fonts, so that they do not
appear in the Suitcase Font
Database after restart, add them
using the “Add Temporarily”
command (page 45). Suitcase XT
will be able to locate the fonts, but
only until the system is restarted.
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Using Suitcase XT

After installation, Suitcase XT will automatically examine every
QuarkXPress document when you open it, and indicate if the
document contains missing fonts. If a document does contain
missing fonts, Suitcase XT will automatically search Suitcase for
the missing fonts. You will be given an opportunity to either open
the fonts or to replace them with different fonts.

If, for any reason, Suitcase XT was unable to locate a needed font
within Suitcase, the following dialog is displayed:

With Mac OS 9, if the Font Sync extension is installed and
loaded, and the Suitcase XT option to use Font Sync technology
is also enabled, any document saved in QuarkXPress will include
FontSync information for all the fonts in the document. The next
time the document is opened, Suitcase XT will compare any fonts
it finds that have the same name as the missing font (“duplicate”
fonts). When one or more duplicate fonts is found, you can
choose to let Suitcase XT determine, as best it can, which font to
substitute for the missing font, or you can examine the font
comparison data that Suitcase XT provides, and choose the
substitute font yourself.

Note

A status will be displayed for each
missing font: missing or duplicate.
A status of “Missing” means that
the font was unable to be opened
in Suitcase. A status of “Duplicate”
followed by a number means that
Suitcase XT found more than one
occurrence of a missing font.

Tip

For Frequently Asked Questions
(FAQs) and Troubleshooting infor-
mation for Suitcase XT, please
visit the support forum on the
Extensis web site:
http://www.extensis.com/support
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Suitcase XT Preferences

When Suitcase XT is loaded and QuarkXPress is running,
Suitcase XT Preference access is added to the “Preferences” sub-
menu under the QuarkXPress Edit menu. The following controls
allow you to customize how Suitcase XT operates:

Enable Suitcase XT

This option allows you to enable and disable the XTension
without quitting and restarting QuarkXPress to disable it using
the QuarkXPress XTensions manager. 

When Suitcase XT is enabled, you are notified of missing fonts
and will have the ability to replace any of those displayed. 

When Suitcase XT is disabled, either in this dialog, by using the
QuarkXPress XTensions manager, or by removing Suitcase XT
from the Quark XTensions folder, you will need to use the tools
in QuarkXPress to locate and work with missing fonts.
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Enable Font Replacement

This feature allows you to turn on the replace font functionality of
Suitcase XT. 

With the replace option disabled, Suitcase XT opens missing
fonts at a drastically increased speed, however, it loses the ability
to determine if a missing font is duplicated. With this option dis-
able, Suitcase XT opens the first occurrence of the font that it
finds. If there are fonts that are unknown to Suitcase, you will be
advised to check “Font Usage.”

Disabling this feature should be used with extreme care. It allows
users who do not need the ability to replace missing fonts or
determine if Suitcase has multiple versions of a font name to open
fonts at a much faster rate.

Important: If you open a document which contains a font that
exists more than once in Suitcase with "Disable Font
Replacement" selected, Suitcase XT will open the first occurrence
of the font name it finds.

Enable Font Sync Support

This option allows Suitcase XT to take advantage of the Font
Sync technology built into Mac OS 9. Using information from
Font Sync such as Font Type (PostScript or TrueType), kerning
tables, and foundry, Suitcase XT will attempt to locate the correct
font and open it automatically. 

If the correct font cannot be
found, but there are duplicate
fonts (fonts with the same
name) available, you will be
given an idea of how closely
each duplicate font matches the
missing font. You can choose
the font that you think best
matches the missing font, or
allow Suitcase XT to choose
the closest matching font.
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Open Fonts within EPS Images

This option allows you to instruct Suitcase XT to open fonts that
are embedded in EPS images. This will only occur when printing
the file containing the EPS image.

Close Opened Fonts On Quit

This option allows you to control what happens to the fonts that
were opened by Suitcase XT. With this feature enabled, Suitcase
XT will close every font that it opened when the you quit
QuarkXPress.

If you leave this option unchecked, the fonts that Suitcase XT
activated when each QuarkXPress document was opened will
remain active (open) until you restart your machine or manually
deactivate (close) them through Suitcase.

Close Uneeded Fonts On Document Close

This option allows Suitcase to determine, when each document is
closed, whether the fonts used in it are needed by any other
currently open QuarkXPress document. If they are not, the fonts
are closed. 
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Command Macintosh Hotkey
Open Suitcase (default) Command+Option+S

Select All Command+A

Show/Hide Font Pane Command+`

Show/Hide Preview Pane Command+0

Show/Hide Sets Pane Command+1

Show Open Fonts Command+2

Show Temporary Fonts Command+3

Show Suitcase Fonts Command+4

Show System Folder Fonts Command+5

Show Fonts in Selected Sets Command+6

Show All Fonts Command+7

New Set Command+N

Add Fonts Command+L

Add Fonts Temporarily Command+T

Open (Activate) Fonts/Sets Using Default Activation Command+O

Open (Activate) Fonts/Sets Using Alternate Activatation Command+Option+O

Close Fonts/Sets Command+K

Get Font Information Command+I

Open Preferences Command+Y

Close Suitcase Application Command+Q, Command+W*

Reveal in Finder Command+R

Remove Sets (leaves fonts in database) Delete, Command+Delete

Remove Sets without Confirmation (leaves fonts in database) Option+Delete, Command+Option+Delete

Remove Fonts (removes from database) Del, Command+Del

Remove Fonts without Confirmation (removes from database) Option+Del, Command+Option+Del

Move Up through List Up Arrow

Move Down through List Down Arrow

Expand List Right Arrow, Command+Right Arrow

Condense List Left Arrow, Command+Left Arrow

* Command+W closes the Suitcase application if the Suitcase main window is active when the command is invoked.

Appendix A: Keyboard Shortcuts
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Each Extensis product has extensive up-to-the-minute online help
and frequently asked questions (FAQs). Visit the Suitcase 9 page
on the Extensis web site for more information about Suitcase and
Suitcase XT.

Previewing a font in Suitcase 9 causes a crash 

This is most likely caused by a corrupt font. 

Remove the font from Suitcase. Drag both the original font and
its associated printer font to the Trash, then reinstall the font from
the original media. Add it to Suitcase 9 and try previewing it
again.

If you are using Mac OS 8.6, there is a bug which can corrupt
some fonts.  The Font Manager update is available for download
from http://asu.info.apple.com 

Launching application X with Suitcase 9 active causes a crash

This is most likely caused by a corrupt font. 

Leave Suitcase active, but close all open fonts before launching
the application. If the application launches successfully, the next
step is trial-and-error to determine which font or fonts cause the
damage. Try quitting the application, turn on a few fonts which
were active when the crash occurred, then launch the application
again. Repeat this process until you have identified the font or
fonts in question, and then remove and reinstall those fonts from
your system. 

Starting up with Suitcase active causes a crash

This is probably caused by an extension conflict. 

Restart holding down the Space bar; this will bring up the
Extensions Manager before the extensions load. Change the
selected set to “MacOS Base.” Find and turn on the three (3)
Suitcase extensions: Suitcase FontEngine, Suitcase Extension, and
Suitcase FontEngine Library. The Extensions Manager will insist
that you duplicate the Base set before you can make changes;
“Suitcase Only” would be a good name for this set. Name the
new set, then click “Continue.”

Appendix B: Troubleshooting Suitcase 9
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If the system starts up, you have an extension conflict. Turn your
extensions back on a few at a time and restart until the problem
reappears. If you are not familiar with the extension conflict
testing procedure please, see the Support section of the Extensis
website (http://www.extensis.com/support) for more complete
instructions. 

Jagged fonts on-screen or on paper

Smooth on-screen display of PostScript fonts on a Macintosh is
handled by Adobe Type Manager (ATM). 

If ATM is not installed or is inactive you will have jagged on-
screen display of PostScript fonts at most point sizes, and will
have jagged output when printing to a non-PostScript printer. A
free version of ATM is available on your Macintosh system CD
or, if you are using MacOS 9.x, from Adobe's website.

Since ATM uses the printer font element of the PostScript font,
this problem can also occur if ATM is active but the printer font is
missing. Choose “Show Missing Fonts” from the Suitcase 9 View
menu; this will display fonts which are missing the printer font.
Reinstall the fonts from the original media to fix the problem.

If the printer font was not added to the Suitcase database at the
same time as the screen font, Suitcase will not report the font as
missing. Remove the screen font in question from Suitcase 9,
locate the printer font, move it to the same folder as the
corresponding screen font and then add the screen font to
Suitcase.
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