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Welcome to Suitcase™ 9! Suitcase 9 is a powerful font manage-
ment utility that makes working with fonts faster and easier than
ever before. 

With Suitcase 9 you can group fonts and open them only when
you need them, saving valuable system resources. With Suitcase’s
powerful user interface you can see at a glance which fonts are
open and which are closed, open and close fonts individually or
by sets with just a click of the mouse, and view fonts in a number
of different ways. Suitcase 9 introduces QuickType™, a feature
that lets you type in text “on-the-fly” and display it in selected
fonts simultaneously. 

Suitcase 9 also offers the ability to keep fonts synchronized with
other Suitcase users when using a Suitcase Server. (Suitcase
Server is sold separately. Visit our website
http://www.extensis.com, or call 1-800-796-9798).

System and Software Requirements

To install and use Suitcase 9, you will need the following:

Windows:
•   Pentium II® or higher computer
•   32MB RAM, minimum
•   8MB free hard drive space
•   Windows® 98/2000, or NT 4 with Service Pack 5 or greater
•   ATM 4.1 Light (provided on the Extensis CD)
•   To use Suitcase 9 Online Help: Version 4.0 or later of a

popular web browser, such as Netscape Navigator/
Communicator or Microsoft Internet Explorer.

Installation

You can find instructions for quick and easy installation on 
the CD-ROM that is included with your product or, if you
downloaded an Extensis product installer from our web site,
running the installer will place an informational Read Me on
your hard drive.
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Introducing Suitcase 9

Tip

This Suitcase package is for
Windows, but Suitcase is also
available for Macintosh. Contact
your local retailer, or visit our web-
site at http://www.extensis.com, or
call 1-800-796-9798.



Using this Manual

This User Guide covers Suitcase 9 for Windows. Keyboard
shortcuts are shown as “Ctrl+[key].” To activate the shortcut,
press the “Ctrl” key and the other designated key at the same
time. References to menu selections are shown as Menu >
Command.

Suitcase offers comprehensive on-line help. To access Suitcase 9
Online Help: Choose “Suitcase Help” from the Help menu in the
Suitcase application.

For a complete list of keyboard shortcuts, refer to Appendix A
(page 72) and the “Tips and Shortcuts” section of Suitcase 9
Online Help.  

Registration

It is important to register your copy of Suitcase so we can provide
you with the best possible service. Registered users of Suitcase 9
are eligible for technical support, information regarding new ver-
sions and products, discounts and special offers on new products. 

Your registration number is located inside the CD package, or was
sent to you via email if you purchased through our website. You will
need to enter that number to personalize your copy of Suitcase 9. 

If you choose not to personalize your copy, Suitcase will run in a
demonstration mode that allows you to use the product for 30
days. You can purchase this product in the US at 1-800-796-9798
or 1-503-274-2020. In Europe call +44 (0) 16 04 636300.

Technical Support 

For questions regarding Suitcase, please first refer to this            
manual and Suitcase 9 Online Help, which describes the features
and basic operations. We invite you to visit the Suitcase page on
the Extensis website (http://www.extensis.com) for frequently
asked questions (FAQs) and troubleshooting tips.

If you have a question which is not addressed in this manual or on the
Extensis website, Technical Support is available by phone at (503)
274-7030 Monday through Friday 8:00 a.m. to 5:00 p.m. Pacific time.
When calling for technical support, please be at your computer and
have the following information available: your Extensis Suitcase 9
registration number, your computer configuration and your question or
a description of the difficulty you’re experiencing—what specifically
occurs and when. Take note of any displayed error numbers or mes-
sages and any other information you think may be relevant.
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Tip

We can also be reached by:

Fax: (503) 274-0530
E-mail: support@extensis.com
Internet:
http://www.extensis.com/support

http://www. extensis.com/support
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Suitcase 9 Feature Summary

Suitcase 9 is an application that allows you to group and open
fonts only when you need them, saving valuable system
resources. 

The following list highlights some of the major features of
Suitcase 9:

• Concise User Interface—offers you an intuitive environment
in which to open and close fonts, view the status of PostScript,
OpenType and TrueType fonts, and easily view and compare
what text will look like when displayed in different font faces.

• QuickType™—a powerful feature allowing you to type in text
on-the-fly in the Suitcase Preview pane to view and compare
font faces using exactly the text that you want to see.

• Print Preview—allows you to print a font preview and other
font characteristics such as what the font looks like, and the
name and path of any associated printer font.

• Drag and Drop—allows you to easily and intuitively manage
your fonts by dragging and dropping from the Windows
Explorer. You can also drag and drop fonts between the Sets
and Fonts panes, and between sets in the Sets pane.

• Font status—allows you to easily see which fonts are currently
open and available to the system. You can also view lists of
Windows System fonts, Suitcase fonts, and Temporary fonts.

• Font synchronization—allows you to coordinate fonts with
multiple users in a networking environment. Requires Suitcase
Server software (sold separately). See page 70.



If You’ve Used Suitcase 8 for Macintosh

If you’re familiar with Suitcase 8 for Macintosh, you will notice
that the Suitcase user interface has been changed to make
managing your fonts with Suitcase even easier and more intuitive.
This section outlines the major differences, and shows you where
to find out more about the new implementation of major features
from Suitcase 8.

What’s New in Suitcase 9?

The most obvious difference in Suitcase 9 is that you can work
with fonts and sets side-by-side in the main Suitcase window
using resizeable panes, and commonly used commands are
available on a toolbar in this window. The panes can be shown or
hidden easily, allowing you to limit or expand your views as you
like. And you can change font and set status quickly just by
clicking in the Status column of the font or set. 

For a quick overview of the new panes feature, see pages 12
through 15 and 16 through 18. Other important changes are
described below.
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Open Fonts or Sets “Activate Until Restart” is equivalent to Suitcase 8’s “Open” functionality.

When you open a font “Until Restart,” that font will be available to all appli-
cations and printers until you either close (deactivate) the font or restart
the computer. This is the Default method for opening fonts in Suitcase 9.
If the Default Activation preference has not been changed (Edit >
Preferences: General) double-clicking a font or set will have the same
result as it did in Suitcase 8. (See pages 39 and 44.)

Startup Set “Activate Permanently” in Suitcase 9 provides the same functionality as the
Startup Set, with more versatility. You can now designate any font or group
of fonts to be opened at system startup time (“permanent”). When you
open fonts permanently, they will remain available to all applications and 
printers even after the system is restarted. (See pages 39 and 50.)

Fonts Window: All of the font views that were available in Suitcase 8, plus a few more,
Show Open Fonts are available in Suitcase 9’s Fonts Pane pop-up menu. All of the keyboard
Show Temporary Fonts shortcuts and the filtering functionality has been maintained, but you no 
Show Suitcase Fonts longer need to open a second window to determine which fonts are 
Show System Fonts which. (See page 18.)

Temporary Fonts In Suitcase 9, you can add fonts “Temporarily” by selecting this option
from the File menu (File > Add Temporarily), or by dragging and dropping 
them onto the Suitcase application icon. Suitcase will forget these
fonts when the system is restarted. (See pages 39 and 50.)

Suitcase 8 (Macintosh) Feature Suitcase 9 Mac and Windows Implementation
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This section provides a brief overview of the most common
Suitcase functions so that you can get up and running quickly; for
detailed information on these and many other features available
with Suitcase, refer to other sections in this User Guide, and to
the comprehensive Suitcase 9 Online Help.

Open Suitcase by choosing “Suitcase”
from the Start menu, or by double-click-
ing the Suitcase application icon in the
Suitcase 9 folder. The main window for
Suitcase will be displayed. Three panels
in the main window can be displayed
separately (see last paragraph).

A Toolbar: Provides one-click access to
the most commonly used features.

B Status column. Sets (C): Lets you see
at a glance the status of fonts in the
set: Activated Permanently, Activated
Until Restart, Inactive (closed), or
some combination of the three. Fonts
(D): Lets you see at a glance the
status of individual fonts: Activated
Permanently, Activated Until Restart,
Inactive, Missing. Click the status icon
to toggle between Default Activation
and deactivated (closed) states.
When placed in this column, the cursor
will display the change-to state . 

C Sets pane: Lets you organize your fonts
by creating groups (called Sets) that you
can activate and deactivate at the same
time. Click the icon to expand or
collapse the list of items in a Set. Drag
and drop fonts or folders from the
system or between sets. Click a 
column head to sort. or 
indicates sort order.

D Fonts pane: Displays lists of fonts, their
Status, Type, and Foundry.

E Preview pane: Allows you to instantly
view and compare type in selected
fonts. View options are: Waterfall, ABC
123, Paragraph, and QuickType.

If any of the three panes is hidden, you
can display it by selecting it from the
View menu. For example, to display the
Font pane choose “Show Fonts” to dis-
play the Preview window choose “Show
Preview.” Note: You cannot hide both
the Sets pane and Font pane at the
same time.

Suitcase Basics

Getting Started

D

E

C

A

B
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Overview

To use Suitcase to manage your fonts all you need to do is add
them to Suitcase and then “activate” them (make them available
to the system, just as if they had been stored in the Windows
Fonts folder). 

Important: If you wish to use Suitcase to manage fonts currently
stored in the Windows Fonts folder (C:\Windows\Fonts), they must be
removed from that folder and then added to Suitcase (see page 30).
To put ATM managed fonts under Suitcase control, see page 35.

You can use Suitcase’s powerful “sets” feature to group your
fonts so that you can activate and deactivate multiple fonts at the
same time, or you can simply add fonts to Suitcase “loose”
(without inclusion in a Suitcase Set). 

Managing fonts with Suitcase is easy! You add fonts to Suitcase
(allow Suitcase to control them) using the Add command or
button, or simply drag and drop fonts, or folders of fonts into the
Sets or Fonts pane, depending on what you want to do. Then
activate the fonts by choosing either of two states:
• “Permanent”—so that they will be activated immediately and

reactivated automatically each time the system is started, or 
• “Until Restart”—so that they will be active until the system is

shut down, but will not be reactivated when the system is
started up again. Suitcase remembers these fonts and allows
you to activate them again at any time.

No matter which activation state you choose, when you are
finished using a font or set of fonts you can deactivate them
permanently (or until you manually reactivate them) by opening
the Suitcase application and using the “Deactivate” command.

Note: All fonts opened in Suitcase remain active until you
deactivate (close) them, or until the system is shut down or
restarted.
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To make things even simpler, you can enable the “Activate fonts
when added to Suitcase” preference (Edit > Preferences: General)
which instructs Suitcase to automatically activate any fonts that
you add, either loose or in a set, according to the “Default
Activation” preference (Edit > Preferences: General).

Once a font has been added to Suitcase, even if you deactivate it
the font name remains in the Suitcase Font Database. This allows
you to easily reactivate that font in the future. If you wish, you
can remove fonts from inclusion in the Suitcase Font Database by
selecting them in the Fonts pane and using the “Remove”
command.

In certain circumstances, you may wish to open fonts temporarily
and have Suitcase forget about them (remove them from the
Suitcase Fonts Database) after they have been deactivated. This
feature, called “Add Temporarily” (page 50) is helpful for Service
Bureaus and others who may need to use a font once but never
again after that. Fonts added temporarily will no longer appear on
the list of fonts under Suitcase control after the system has
restarted. 

Activating Fonts Using Suitcase

Important! Before using Suitcase to manage your fonts, you will
want to make sure that those fonts are not already stored in the
Windows Fonts folder (C:\Windows\Fonts). If they are, they will
need to be moved to another folder; otherwise Suitcase will have
no control over them. While this process is fairly simple, there are
some important things to know before you proceed—such as
which fonts must remain in the Windows Fonts folder for the
system to operate properly. Detailed instructions on moving fonts
out of the Windows Fonts folder are given on page 32. To better
manage fonts that might be under ATM control, see page 35.

After you have verified that the fonts you want to manage with
Suitcase are not in the Windows Fonts folder (or moved them as
instructed on page 32) you can proceed with the instructions on
the following page.
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To activate fonts using Suitcase:

Note: Suitcase is automatically activated when you restart your
computer after the program is installed. However, until you
actually add fonts to Suitcase and activate them, Suitcase does
nothing.

1. Open Suitcase by selecting choosing it from the
Windows Start menu, or double-click the Suitcase
application icon in the Suitcase folder. 

The main window in Suitcase is displayed. If this is the
first time Suitcase has been opened, three panes should be
visible inside the main Suitcase window. These three panes
(described on pages 16 through 19) are: Sets, Fonts, and
Preview. Near the top of the window is a Toolbar (page 20)
which gives you easy access to the most frequently used
Suitcase commands.

If any of the three panes is not visible, open it by choosing
it from the View menu. For example, to open the Sets
window, choose “Show Sets” from the View menu.

Sets Pane

Toolbar

Font Pane

Preview Pane

Resize Vertical

Resize Horizontal

Tip

You can quickly hide or show the
different panes by dragging the
appropriate resize bar (Vertical or
Horizontal) to the top, bottom, or
side of the Suitcase window. Note:
Each pane has a minimum size,
be sure to drag the bar far enough
to open the pane.
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2. Add fonts for Suitcase to control.

Use the “Add Fonts” button on the Toolbar, or the
“Add Fonts...” command on the File menu to locate fonts,
or simply drag and drop fonts, or whole folders (including
subfolders) of fonts into the Fonts pane.

The fonts will be added and listed in the Fonts pane.

3. Activate the fonts.

Select the fonts by highlighting them. In the Toolbar, click
either the “Activate Permanently” button (green) or
the “Activate Until Restart” button (yellow).

Tip

When you “activate” a font, either
using the Activate Permanently or
Activate Until Restart command,
the font is activated (opened)
immediately. The font remains
active until the system is shut
down, or until you manually
deactivate it, whichever comes
first.

Tip

When adding fonts to Suitcase
from the “Add Fonts” command or
button you can choose to view the
font list using either the font’s sys-
tem file name, or using the more
easily recognized font name. See
page 42.
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The fonts will be made available to your applications just
as if they were opened by the system by being in the
Windows Fonts folder (C:\Windows\Fonts) at startup time.

Activate Permanently: Fonts activated this way will be
reactivated automatically each time the system is started or
restarted.

Activate Until Restart: Fonts activated this way will not
be reactivated when the system is restarted.

4. Optional: Create and activate a set.

You can use Suitcase’s powerful Sets feature to organize
your fonts for activation and deactivation regardless of how
they are organized on your hard drive or network volume. 

The easiest way to create a set is to drag and drop a font
folder into the Sets pane.

The fonts are added to Suitcase, and a Set is created using
the name of the top-level folder. 

You can rename the set right from the Sets pane, and add
fonts to the set by dragging them onto the set icon from the
Windows Explorer, from other sets, or from the Fonts pane. 

To activate all the fonts in a set, simply select the set and
activate it using either of the activation buttons as outlined
in step 2. 

Tip

To have fonts automatically
activated when you add them to
Suitcase, enable this option on the
Edit > Preferences, General tab.
Fonts will be activated using the
Default Activation state selected
on this same Preferences tab.

Tip

Sets allow you to activate and
deactivate multiple fonts at the
same time. You can also activate
fonts individually, even fonts in
sets.
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5. Optional: Create a set from loose fonts added
previously.

If you add loose fonts to Suitcase (fonts not associated with
a set) you can easily add them to an existing set, or quickly
create a new set for them.

In the Fonts pane in the example below, two fonts near the
bottom of the pane are “loose” and will be added to a set.

To create a new set from loose fonts: Create a new set by
choosing “New Set” from the file menu (Ctrl+N), or by
clicking the New Set button.

A Set labeled “Untitled Set” will be created. Select the
fonts that you want to add to the set, then drag and drop
them onto the set folder (you could add them to an existing
set as well). The fonts will maintain their activation status. 

You can rename the set right from the Sets pane by
highlighting the name and entering the desired name.

That’s all there is to it! We’ve covered just a few of the highlights
in this Getting Started section, but Suitcase offers numerous
functions and features to make opening fonts when you need
them as easy as possible, to allow you to preview and compare
fonts, to keep you informed about font status, and more. These
options are covered in detail in the following sections, and in the
comprehensive Suitcase 9 Online Help.
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All windows and menus are accessed from the Suitcase application. 

To open Suitcase: Choose “Suitcase 9” from the Start menu,
or double-click the Suitcase application icon located in the
Suitcase 9 folder.

Suitcase Window

The main window in Suitcase contains three panes and provides
easy access to all major features and functions. The three panes are
shown below and described in detail later in this section.

To open a Pane: Choose “Show [name]” from the Suitcase View
menu, or press the hotkey for the pane.

To close a Pane: Choose “Hide [name]” from the Suitcase View
menu, or press the hotkey for the pane.

Windows and Menus

A Suitcase 9 Menu bar

B Toolbar: Toolbar icons affect the selected
Set or Font. Provides quick access
to often-used Suitcase functions
(page 20).

C Sets pane:  Lets you organize your
fonts by creating groups (called Sets)
that you can activate and deactivate at
the same time (page 17).

D Fonts pane: Displays the list of fonts
selected from the Fonts pop-up
menu. Allows you to select and pre-
view any or all fonts (page 18).

E Resize Vertical: Drag the bar to
change the size of the Sets and Font
panes. To hide or show a pane, drag
the appropriate resize all the way to
the top, bottom, or side. 

F Resize Horizontal: Drag the bar to
change the size of the Preview pane.
To hide the Preview pane, drag the
bar all the way to the right side of the
Suitcase window. Note: Each pane
has a minimum size—be sure to drag
the bar far enough to open the pane.

G Preview pane: Allows you to instantly
view and compare selected fonts, or the
fonts in selected sets. See page 19.

The Suitcase Window

B

A

C

GFE

D

Tip

You cannot hide the Sets pane
and the Fonts pane at the same
time. If you choose to hide one
when the other is hidden, the other
pane will automatically appear.

Tip

Drag the appropriate resize bar
(see figure below) to change pane
size. Drag the bar all the way to
the top, bottom, or side to hide the
appropriate pane.
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Sets Pane

The Sets pane allows you to organize your fonts into groups called
Sets (page 29). You can create sets from your existing font folders
by dragging and dropping them into the Sets pane, or you can
create new groupings by creating Sets and adding fonts to them
from anywhere on your system or network, without regard to what
folder they are stored in.

To open the Sets pane: Choose “Show Sets” from the Suitcase
View menu, or press Ctrl+1.

To close the Sets pane: Choose “Hide Sets” from the Suitcase
View menu, or press Ctrl+1.

A Toolbar: Allows you to create, add to,
and remove sets, and activate and
deactivate fonts. See page 20.

B Column Headings: The Sets pane
displays the following columns:
Status, Set Name, Number of Fonts
(if a set) or Type of Font (for individual
fonts), and Foundry. Click a column
heading to sort by that column. Click
in the Status column to activate the
selected fonts or sets according to the
Default Activation preference.

C Activated Permanently: Sets showing
this icon are activated “permanently.”
These fonts will be activated
(opened) automatically each time the
system is restarted. They can be
deactivated at any time using the
“Deactivate” command or button.

D Deactivated: Sets with no icon in the
status column are currently deactivat-
ed (closed). These fonts will remain
inactive until manually activated using
either of the activate commands or
buttons.

E Activated Until Restart: Sets showing
this icon are currently active (open),
but will not be reactivated when the
system is restarted.

F Mixed Status: Sets showing this icon
have mixed status. For example, some
fonts in the set might be active and
others not active, or some activated
permanently and others activated until
restart.

A

B
C
D
E
F

Sets Pane



Fonts Pane

The Fonts pane allows you to display all fonts in a particular
group, such as all Active Fonts, all Suitcase 9 Fonts, all Closed
Fonts, all System Fonts (those in the Windows Fonts folder) etc.

To open the Fonts pane: Choose “Show Fonts” from the
Suitcase View menu, or press Ctrl+9.

To close the Fonts pane: Choose “Hide Fonts” from the Suitcase
View menu, or press Ctrl+9.

18

The Fonts pane displays all the fonts in
a specific group (C). To display a differ-
ent list, choose it from the pop-up menu.
Click a column heading to sort by that
column [(A) through (F)].

A Status: Displays a status icon for each
font displayed in the list. See (G), (H),
and (I).

B Font List: Displays the currently
selected list (C). All fonts in the listed
group are displayed in the window.

C Fonts List pop-up menu: Allows you to
choose a list of fonts to be displayed. 

D Type: Displays the font type.

E Foundry: Displays the font foundry.

F Toolbar: Allows you to activate, deacti-
vate, and remove fonts. See page 20.

G Activated Permanently: A green bullet
indicates that the font is currently

active (open) and will be reactivated
automatically each time the system is
restarted (page 39).

H No icon indicates that the font is
currently inactive (closed). Inactive
fonts will remain inactive until
activated manually using either of the
activate commands.

I Activated Until Restart: A yellow bullet
indicates that the font is currently

active (open), but will not be
reactivated when the system is
restarted (page 39).

Fonts Pane

G

F

I
H

A CB D E
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Preview Pane

The Preview pane displays sample text for the selected fonts.
Four display options are available: Waterfall, ABC 123,
Paragraph, and QuickType. See page 61.

To open the Preview pane: Choose “Show Previews” from the
Suitcase View menu, or press Ctrl+0.

To close the Preview pane: Choose “Hide Previews” from the
Suitcase View menu, or press Ctrl+0.

The Preview pane displays sample text
in the selected font(s). Choose from 4
different display types: Waterfall, ABC
123, Paragraph, and QuickType.

A Preview Text Display Type: Displays
the type of text display chosen. Text
entered in the Preview Text section of
the Preferences dialog (page 69) is
displayed, except for QuickType text
(see (C)). 

Choose a display type from the pop-
up menu: Waterfall, ABC 123,
Paragraph, or QuickType. These
selections are described on pages 61
through 65.

To preview fonts, select them from the
list in the Sets or Fonts pane. Multiple
fonts can be selected from the list,
allowing you to compare font faces.
Fonts can be selected contiguously,
non-contiguously, or by set. For more
information on Preview pane options,
see pages 61 through 66.

B Point Size indicator pop-up. Displays
point size of the preview text. To
change the point size, choose a
different size from the pop-up.

C QuickType: Enter type to be dis-
played using the QuickType display
option. Allows you to quickly see the
exact text that you wish to see, and
compare that text in different font
faces. You must choose “QuickType”
from the Display Type pop-up to dis-
play your selected fonts in QuickType
text (see (A)).

D Text Preview: Lists the selected fonts
alphabetically, and displays text in the
currently selected Display type (see
(A)).

Preview Pane

A

D

CB
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A Toolbar: Provides easy access to set
and font functions. You can use the
buttons in the toolbar to affect
selected sets or fonts in the Sets
pane, and fonts in the Fonts pane.

B Hot Help: Displays button function
when the mouse is passed over each
button.

C New Set: Click to create a new set in
the Sets window. The set name will
be highlighted so you can easily enter
a name for the set.

D Add Fonts: Click to search for fonts
or folders to add to Suitcase. If no 
Set is selected, fonts will be added to
Suitcase “loose,” not associated with
a set.

E Remove: Click to remove selected
fonts or sets from Suitcase. Remov-
ing fonts from Suitcase has no effect
on the actual fonts stored on the hard
drive—the fonts are removed only
from the Suitcase Font Database.

F Activate Permanently: Click to activate
selected fonts or sets, and have them
reactivated automatically each time the
system is restarted.

G Activate Until Restart: Click to activate
selected fonts or sets, but only until the
system is restarted. To reactivate these
fonts or sets after a system restart, you
will need to select them and use one of
the activation commands or buttons.

H Deactivate: Click to deactivate selected
fonts or sets. To reactivate these fonts
or sets you will need to select them and
use one of the activation commands or
buttons.

I Creativepro.com: Click to go to the
creativepro.com web site using the
system’s default browser.

Toolbar

A

IC D E F G H

B

Toolbar

The Toolbar is always available when the Suitcase window is
open. Toolbar buttons become active when the appropriate
items (sets and/or fonts) have been selected in either the Sets
pane or the Fonts pane.
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A Font Information window: Displays
information about selected fonts when
the “Show Font Info” command is
invoked (File > Show Font Info, or
Ctrl+I, or right-click and select “Get Info”
from the menu). Information for each
font is displayed in a separate window.

B Font Name: Displays the name of the
selected font.

C Font Information: Displays information
about the selected font.

D ABC 123 Preview: Displays the font
using the ABC 123 preview option.

E Paragraph Preview: Displays the font
using the Paragraph preview option.

F Waterfall Preview: Displays the font
using the Waterfall preview option.

Note: Different information is displayed
for PostScript, TrueType, and Open Type
fonts.

Font Info

B

C

D

E

F

A
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File Menu

Note: Options listed here are described in detail elsewhere in this
User Guide, and in the Suitcase 9 Online Help. Use this section
to get a quick description of the options on this menu.

New Set

Creates a new, untitled set in the Sets pane.

Activate Fonts

Activates the font(s) and/or set(s) selected in either the Sets or
Fonts pane according to the Default Activation preference (Edit >
Preferences: General).

Deactivate Fonts

Deactivates the font(s) and/or set(s) selected in either the Sets or
Fonts pane.

Add Fonts...

Allows you to add fonts to the selected set (or directly into the
Fonts pane). You can display the font list using either the font
name or the file name (see page 42). If you have enabled the
“Activate Fonts When Added to Suitcase” preference (Edit >
Preferences: General) the fonts will be activated according to the
Default Activation settings (Permanent or Until Restart). 

Add Fonts Temporarily...

Allows you to add fonts to the selected set (or directly into the
Fonts pane) and activate them until the system is restarted or until
you deactivate them using the “Deactivate” command or button.
This feature is similar to “Activate Until Restart,” the difference
being that fonts added temporarily are removed from the Suitcase
Fonts Database when the system is restarted. 

This powerful feature allows you to open fonts that you know you
will be using just this one time (typical with Service Bureaus and
Print vendors), and have them removed from the fonts database
without selecting them and using the Remove command. 

Fonts added “temporarily” are displayed in the Font List in red.

Print Setup

Allows you to set print parameters for printing the sample page
for the selected font(s).

Tips

You can add loose fonts or folders
of fonts to Suitcase—and make a
set at the same time—by dragging
and dropping them into the Sets
pane from the Windows Explorer.

To add loose fonts and whole
folders of fonts to Suitcase without
creating a set, drag the item(s) to
the Fonts pane.



23

Print Sample Pages

Prints a sample page for the selected font(s). When a set is
selected, prints a sample page for each font in the set.

Show Font Info

Allows you to display on screen a sample page for each selected
font (page 66).

Locate Font’s Files

Opens (in the Explorer) the folder where the selected font is
stored.

Close

Closes the active window. If the active window is the main
Suitcase window, this command closes the application.

Note: Closing the Suitcase application has no effect on the sets
and fonts being managed by Suitcase. The Close command merely
closes the Suitcase window. Fonts remain active even after the
Suitcase application is closed.

Important: Exiting Suitcase via the System Tray will completely
exit Suitcase. Any fonts that have been activated by Suitcase will
be deactivated immediately.

Tips

Only use the “Add Fonts
Temporarily...” command to
activate fonts that you know you
will never (or rarely) use again.
When the system is restarted,
these fonts are removed from the
Suitcase Fonts Database and will
no longer appear on any of the
font lists in the Fonts pane.

You can also add fonts temporari-
ly by dragging and dropping them
onto the Suitcase application icon.
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Edit Menu

Note: Options listed here are described in detail elsewhere in this
User Guide, and in the Suitcase 9 Online Help. Use this section
to get a quick description of the options on this menu.

Undo

Allows you to undo changes made when renaming a list item, or
when you edit the sample text in the font preview box in the
Preview window or the Preview Text tab of the Preferences
dialog.

Cut, Copy, Paste, Clear

Available when a dialog box appears, and when you edit the
sample text in the font preview box in the Preview window or the
Preview Text tab of the Preferences dialog.

Select All

Choose all elements in a list or text box.

Remove Selected Items

Removes selected sets and/or fonts. Fonts are removed only from
the Suitcase Font Database—the actual fonts stored on the hard
drive or network are not changed in any way.

Preferences

Allows you to set user preferences, such as Default Activation,
Preview Text, and Server Connection settings (if connecting with
a Suitcase Server). See page 67 for details.

Server Connection

Allows you to connect a Suitcase Server (page 70).

Tip

You can also remove selected
items (fonts, sets, or the contents
of sets) by pressing the Delete
key, by right-clicking in the
appropriate pane and selecting
Remove from the menu, or by
clicking the Remove button on
the Toolbar.

Tip

To remove fonts and bypass the
warning dialog, press the Ctrl key
when you click Remove or press
Delete.
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View Menu

Show/Hide Sets, Fonts, and Previews

Shows (displays) or Hides the chosen pane: Sets, Fonts, or
Previews. 

Note: The Sets and Fonts panes cannot be hidden at the same
time. For example, if the Fonts pane is hidden and the Sets pane is
chosen for hiding, the Fonts pane will be displayed.

Show/Hide Font List: Active Fonts, Temporary Fonts,
Suitcase 9 Fonts, System Fonts, Fonts in Selected Sets,
Deactivated Fonts, Missing Fonts, or All Fonts.

Active Fonts: Lists all currently active (open) fonts, including
those in the Windows Font folder (C:\Windows\Fonts), all fonts
opened by Suitcase—either Permanent, Until Restart, or
Temporarily—plus any fonts opened by other applications.

Suitcase 9 Fonts: Lists all fonts under Suitcase control.

Temporary Fonts: Lists all fonts that will remain active only
until the system is restarted. After the system is restarted, these
fonts will no longer appear in the Suitcase Fonts Database.

System Fonts: Lists only the system fonts. That is, those fonts
in the Windows Font folder (C:\Windows\Fonts). Since these
fonts are not controlled by Suitcase, they cannot be deactivated or
removed using the Suitcase application.

Fonts in Sets: Lists the fonts in the currently selected set(s). This
allows you to select the fonts in your Sets for viewing in the
Preview window.

Deactivated Fonts: Lists all closed fonts under Suitcase control.

Missing Fonts: Lists all fonts indicated as Missing by Suitcase.
Missing fonts may have been moved or renamed since being
added to Suitcase.

All Fonts: Lists all fonts, including those in the Windows Font
folder (C:\Windows\Fonts), fonts controlled by Suitcase, fonts
opened by other applications, including deactivated fonts.

Tip

System fonts are opened by
Windows when Windows starts
up—they are not managed by
Suitcase. To open fonts at startup
time but maintain the ability to
close and reopen them as
necessary, remove them from the
Windows Fonts folder (C:\Win-
dows\Fonts) (page 30) and
activate them in Suitcase.
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Tools Menu

Find Missing Fonts

Allows you to relink or remove fonts indicated as “missing” by
Suitcase (page 59). These fonts may have been moved or
renamed since they were added to Suitcase.

Browse and Buy Fonts

Opens the system’s default Browser, connects to the internet, and
accesses a page allowing you to search for and purchase fonts.

Synchronize with Server

Allows you to synchronize fonts with a Suitcase Server
immediately. Helpful if you need to update fonts without waiting
for the next scheduled update interval. Requires Suitcase Server
(see page 70).

Help Menu

Suitcase Help

Launches Suitcase 9 Online Help, a comprehensive, HTML-based
information system you can use while the Suitcase application is
open. Online Help will automatically open the system’s default
Web browser.

About Suitcase 9

Allows you to register your product online, and provides easy
access to product version number and contact information for
Extensis. 
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This chapter explains how Suitcase helps you manage your fonts,
and shows you how to create and work with Suitcase sets.

Note: The term “suitcase” originated on the Macintosh, where
fonts used to be required to be placed in a “suitcase” or they
couldn’t be used by the system. 

Overview of Suitcase and Font Management

If you haven’t used Suitcase before, you (like most Windows
users) probably have most of your fonts in your Windows Fonts
folder (C:\Windows\Fonts). Fonts in the Windows Font folder are
activated or opened (made available to the system and
applications) automatically each time Windows starts up. 

In the case of PostScript Type 1 fonts, you may have a special
PostScript font utility, such as Adobe Type Manager (ATM),
activate and manage them. 

If you have a small number of fonts, it may not matter whether all
the fonts are activated all the time. However, if you have a large
number of fonts, having every font active all the time means that
you probably have fonts active that you don’t need, and possibly
will never use. This consumes system memory, slows down your
computer, and can make it difficult to wade through application
Font menus to find and select fonts. It also takes time for an
application to read all that font data to create the Font list, which
can slow your work considerably. Suitcase eliminates these prob-
lems, and makes font management a breeze.

With Suitcase 9 you can:

• Keep your fonts outside the Windows Font folder saving
precious system resources, yet easily open as many fonts as you
want, any time you want. 

• Keep sets of specialty fonts, such as those available from clip-
art packages, available at your fingertips, without the inconve-
nience of resorting to the manufacturer’s CD-ROM to search
for that special new font for a project.

• Access fonts conveniently, activating them only when you need
them, then deactivating them as soon as you’re finished with
them (or automatically the next time you restart the system)
thereby releasing system memory for other uses. 

• Compare fonts to make selecting just the right font easier than
ever.

Managing Fonts with Suitcase
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How Suitcase Works

Suitcase activates fonts only when you tell it to, and it only works
with fonts that reside outside of the Windows Fonts folder. Fonts
in the Windows Fonts folder (C:\Windows\Fonts) are outside of
Suitcase’s control. This means that if you want to control fonts
using Suitcase, you will need to remove them from the Windows
Fonts folder and place them into folders somewhere else on your
hard drive. 

Note: Several fonts are required by the computer’s operating
system and should never be removed. See page 31 for a listing of
these special fonts.

To give control of font activation to Suitcase, fonts must be
“added” to Suitcase’s fonts list. You can either add fonts “loose”
to Suitcase, or place them into groups called “Sets” (see page 29).
After fonts have been added, either loose or in a Set, you use a
few simple commands to tell Suitcase when and how to activate
those fonts (make them available to the system). Active fonts will
be displayed in the Font list in your applications.

When you add fonts to Suitcase you are really only adding a
shortcut of the actual font on your hard drive. Thus when you
remove a font from Suitcase, the actual font on your hard drive is
left unchanged. Suitcase will look for the actual font when you
activate it. This allows you to add fonts to Suitcase from remote
disks and/or network volumes, as long as the drive or volume is
available when you want to activate those fonts. 

Loose fonts and fonts in Sets can include any combination of
individual fonts and/or folders of fonts. You can include fonts in
more than one set, and include sets as shortcuts within other sets. 

Once you instruct Suitcase to activate a font, the font becomes
active immediately and stays activated until either the system is
shut down or until you instruct Suitcase to deactivate it.

Note: If you move or rename fonts after you add them to Suitcase,
you may need to re-link them to Suitcase. Otherwise Suitcase will
not know where to find the fonts to activate them. See page 59.

Tip

Fonts that you want to manage
using Suitcase must not be stored
in the Windows Fonts folder
(C:\Windows\Fonts). For important
information on moving fonts out of
this folder, see page 30.

Tip

If you want Suitcase to remember
fonts so that you can open or
close them again at any time, add
them using the “Add Fonts” com-
mand on the Suitcase File menu,
the “Add” button on the Suitcase
Toolbar, or drag and drop them
into the Suitcase Fonts pane or
Sets pane from the Explorer.

If you want Suitcase to forget
fonts, so that they do not appear
in the Suitcase Font Database
after restart, add them using the
“Add Temporarily” command on
the Suitcase File menu, or drag
and drop them onto the Suitcase
application icon. Fonts added
temporarily are displayed in red
type on Suitcase Font lists.
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Sets

Sets are simply collections of fonts. Sets are an organizational
tool for you to use to group fonts in ways that make them easier
for you to work with. You use Sets to tell Suitcase “activate all
these fonts at the same time,” rather than having to specify activa-
tion instructions for each font individually.

Sets Example: You might create a Set containing all of the fonts
that you need for a particular project. When you are ready to work
on the project, you can activate the necessary fonts, all at the same
time, by opening the Suitcase application and clicking a button to
indicate that you want to open that Set. When you’re finished with
the project, you can deactivate the fonts through Suitcase, or you
can have the fonts closed automatically when the system is shut
down. If you will be working on the project for awhile, you can
instruct Suitcase to always activate those fonts at system startup
time. Then, when the project is over (days, weeks, or months later)
you can tell Suitcase to stop activating those fonts. Since you
already have the font set created, you can open those fonts again at
any time, simply by instructing Suitcase to do so.

After fonts have been added to a set in Suitcase, you can work
with them as a complete set, or you can work with individual
fonts in the set.

Organizing Fonts for Suitcase

You can use Suitcase to manage TrueType, PostScript, and
OpenType fonts. 

Important: In order for Suitcase to work with fonts they must not
be in the Windows Fonts folder (C:\Windows\Fonts), and they
must not be under the control of Adobe Type Manager. See pages
30 and 35 for more information.

TrueType: TrueType fonts can be in any directory, in any order. 

PostScript: PostScript Fonts must be paired. That is, both the
.PFM and the .PFB file must be located in the same directory for
Suitcase to use them properly. See page 33 for additional
information on PostScript Fonts.

OpenType: OpenType fonts can be in any directory, in any order. 

Tip

If you are currently using Adobe
Type Manager (ATM) Deluxe to
manage your fonts, you will need
to replace it with ATM Light (pro-
vided on the Extensis CD that
shipped with your product).
Instructions are given on page 38.
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System Fonts (C:\Windows\Fonts)

In order for you to manage fonts using Suitcase, those fonts
must not be located in the Windows Fonts folder
(C:\Windows\Fonts). Fonts in this folder are always controlled
by Windows. Even if fonts located in the Windows Fonts folder
are added to Suitcase, as long as they are also located in the
Windows Fonts folder Suitcase will have no effect on them.

Before adding fonts to Suitcase, it’s a good idea to verify that
those fonts are not already located in the Windows Fonts folder.

To determine what fonts are located in the Windows Fonts
folder:

1. Open Suitcase by selecting it from the Start menu, or
double-click the Suitcase application icon in the
Suitcase folder.

2. Choose “Show System Fonts” from the pop-up menu in
the Fonts pane (page 18) at the bottom of the Suitcase
window, or choose “Show System Fonts” from the
Suitcase View menu.

A list of all the fonts in the Windows Fonts folder will be
listed. The Windows icon will be displayed in the
Status column for these fonts.

If the Fonts pane is not visible, choose “Show Fonts” from
the Suitcase View menu, or drag the vertical resize bar
(page 12) toward the bottom of the Suitcase window.

3. If none of the fonts that you want to manage using
Suitcase are displayed on this list, there is nothing more
you need to do with your Windows system fonts.

If any of the fonts that you want to manage using
Suitcase appear on the list, you will need to remove
them. 

Important! Some fonts are required by Windows and must
never be removed from the Windows Fonts folder. These
fonts are displayed with a red icon in the
C:\Windows\Fonts folder. Additional fonts (required by
commonly used applications) that you may want to leave in
the Windows Fonts folder are listed on page 31.
Instructions for removing fonts from this folder are given
on page 32.

Tip

To view all the fonts under
Windows control (fonts in the
C:\Windows\Fonts folder), choose
“Show System Fonts” from the
Fonts list pop-up menu in the
Suitcase Fonts pane (page 18).
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System Fonts Required By Windows and Other Applications
(do not remove from C:\Windows\Fonts)

Font Windows 2000 Windows NT 4.0 Windows 98

8514fix.fon x x 

8514oem.fon x x 

8514sys.fon x x 

app850.fon x x 

cga40850.fon x x 

cga40woa.fon x x 

cga80850.fon x x 

cga80woa.fon x x 

coure.fon x x 

courf.fon x x x 

dosapp.fon x x x 

ega40850.fon x x 

ega40woa.fon x x 

ega80850.fon x x 

ega80woa.fon x x 

marlett.ttf x x x 

micross.ttf x 

modern.fon x x x 

roman.fon x 

script.fon x x 

serife.fon x x 

seriff.fon x x x 

smalle.fon x x 

smallf.fon x x x 

sserife.fon x x 

sseriff.fon x x x 

symbole.fon x 

symbolf.fon x 

tahoma.ttf x x

tahomabd.ttf x x

vga850.fon x x x 

vga860.fon x 

vga863.fon x 

vga865.fon x 

vgafix.fon x x x 

vgaoem.fon x x x 

vgasys.fon x x x 

Important

If Multiple Master fonts are present
in the Windows Fonts folder, do not
remove them. Suitcase does not
currently support MultipleMaster
fonts.

Note 

Some of these fonts are system
files that can be “hidden.” If the
system is set so that files of type
“hidden” not displayed, you will not
be able to see them. For more
information see page 32.
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Removing Fonts from the Windows Fonts Folder

To remove Fonts from the Windows Fonts folder:

1. Locate and open the folder C:\Windows\Fonts.

2. Locate the fonts that you want to remove.

Do not remove fonts listed in the table on page 31. Do not
remove MultipleMaster fonts; Suitcase cannot manage
MultipleMaster fonts at this time.

3. Drag the fonts to another folder, preferably to a
designated Fonts folder elsewhere on your hard drive.

If you are removing PostScript (.pfm) fonts, be sure to
locate the associated PostScript files (.pfb, along with .ifm
and .afm files if available) and move them to the same
folder as the removed .pfm file. For detailed information
on PostScript fonts, see pages 33 through 38.

TrueType (.ttf) and OpenType (.otf) fonts have no
required supporting files.

4. Restart Windows.

5. Add the removed fonts to Suitcase.

Hidden Font Files

To see hidden fonts:

1. From the menubar in Windows Explorer,
choose View >  Folder Options.

The Folder Options dialog will be displayed. 

2. Click the “View” tab to display it.

3. In the “Hidden Files” item, click the button
“Show all files.”

4. Return to the Windows Fonts folder—all of
the system fonts should now be displayed.
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PostScript Fonts and Windows

There are four parts to every Windows PostScript font. They are:
.AFM files, .PFB files, .PFM files, and .INF files.

Font File Types

.pfb (Printer Font Binary) files contain a binary compressed out-
line font for use on a user’s Windows system. Also known as a
printer font.

.pfm (Printer Font Metrics) files contain font metric information
used by applications for laying out lines of text in a document.
They also specify the Windows font menu name, kerning pair
data, and a variety of other font-level information. Also known as
a Screen Font.

.afm (Adobe Font Metrics) files contain general font information
and font metrics information. AFM files are generally only used
directly in UNIX environments.

.inf (INFormation) files contain application-specific information
in plain text; such as font menu names for Windows and DOS-
based applications.

The files are included in all Adobe font products (i.e. those
contain PFB files) for Windows. When a PostScript font is
installed in Windows, the Adobe Type Manager Installer software
takes the AFM and the INF file as input and generates the
required PFM file at installation time. The AFM and the INF files
are not installed in the user’s system.

How Type 1 Fonts are Used in Windows 95, 98 and NT

A Type 1 font for Windows requires the use of Adobe Type
Manager software to display the fonts and to communicate their
presence to device  drivers. ATM expects a PFB file and a PFM
file to be installed in the /PSFONTS directory.

Adobe ships its font packages for Windows with a PFB file, an
AFM file, and an INF file. At installation time, the ATM installer
reads in the three files and creates a PFM file on the user’s hard
disk, leaving the AFM and INF file where they are. Other
PostScript Type 1 Font developers may put only a PFB and PFM
file in their package; these will work with the ATM installer. 

The INF file mainly contains the Windows font menu name—this
is what users see in their application’s font menu. 

Tip

PostScript fonts that are loaded in
your printer may appear in
applications but will not be
displayed in Suitcase 9. Some
applications (especially Microsoft
apps) font lists show PS fonts that
are stored in the printers memory.
These fonts show up in the
applications font list even though
they have never been added to
Suitcase 9.
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What happens in Windows 2000?

If a font set does not contain a .PFM file, the .INF, .AFM, and
.PFB files are all used by the Windows Font applet to create the
.PFM. By dragging the .INF file into the Windows Font applet,
Windows will create the .PFM file for the user and add it to the
fonts directory. If the .PFM file already exists, the system only
needs the .PFM and the .PFB to use the font. A .PFM file can be
added directly into the fonts folder. The link will automatically be
made between the .PFM and the .PFB files. 

Windows 2000 has ATM built in so there is no need to install it.
On the other hand, ATM allows the user to install fonts in their
Fonts folder (or the /PSFONTS directory) so they can be used in
applications. As there is no need for the ATM executable
anymore, the Windows Font applet has been modified to allow
the user to add PostScript fonts. Without ATM the user must
manually (i.e. by dragging the font into the Fonts directory) add
PostScript fonts to the Fonts directory.

Fonts Installed by  Adobe Type Manager (ATM)

PostScript fonts installed by ATM are stored in the PSFONTS
directory (C:\psfonts). The .PFB files are stored in this directory.
The .PFM files are stored in a PFM folder in the PSFONTS
directory (C:\psfonts\pfm).

TrueType fonts installed by ATM are stored in the ATMFolder
directory within the Windows Fonts directory
(C:\Windows\Fonts\ATMFolder).

Important! If you are using ATM Deluxe to manage your fonts,
you will need to replace it with ATM Light (provided on the
Extensis CD). See page 38, and pages 35 through 37.
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Suitcase 9 and Adobe Type Manager™ (ATM)

Suitcase 9 (Windows 98 and Windows NT) requires Adobe Type
Manager (ATM) 4.1 Light. If ATM 4.1 Light is not installed, you
will not be able to Preview fonts, and you will not be able to acti-
vate OpenType fonts. A free version of ATM Light is available on
the Extensis CD that shipped with your product. If you are using
ATM Deluxe, you will need to install ATM Light over ATM
Deluxe (page 38) and then move the fonts out of ATM (below). 

To work with ATM-controlled fonts in Suitcase, you will need to
remove them from ATM’s control and then open them with
Suitcase, as shown below. 

To remove fonts from ATM’s control so that they can be
managed with Suitcase:

1. Open Adobe Type Manager by choosing it from the
Start Menu.

Typically the path will be Start: Program Files: Adobe:
Adobe Type Manager. 

2. Click the “Fonts” tab. 

The fonts currently under ATM’s control will be listed.

3. Select the fonts that you wish to remove from ATM’s
control.

To select all the fonts at once, click in the fonts list
window, then press Ctrl+A.

Tip

If you use ATM Deluxe you will
need to replace it with ATM Light
as instructed on page 38.

Tip

ATM Light is built in to Windows
2000, you will not need to install
it.
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4. Verify that the option “Remove font files from disk” is
NOT checked.

Important! If this option is checked, the fonts will be
removed from the disk. They will no longer be available to
the system and will have to be reinstalled.

5. Click “Yes” or “Yes to all.”

The fonts will be removed from ATM.

6. Restart Windows.

Restarting Windows allows the system to recognize that
these fonts are no longer under ATM’s control.

7. Add the removed PostScript fonts to Suitcase as shown
on pages 41 through 44.

To organize ATM installed fonts so that they can be managed
with Suitcase:

1. Open the PSFONTS folder (C:\PSFONTS).

2. Select all the files with a “.pfb” extension and drag
them to another folder, preferably to a designated Fonts
folder elsewhere on your hard drive.

Tip

If you do not want to remove
PostScript fonts from the ATM
folders, you can simply reinstall
them onto your system from the
original disks. In this case, install
them into a designated Fonts fold-
er anywhere on your hard drive.
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3. Open the PFM folder (C:\psfonts\pfm).

4. Select all the files with a “.pfm” extension and drag
them to the same folder that the “.pfb” files were placed
in step 2.

This places all the PostScript PFB and PFM files into the
same folder allows Suitcase to properly generate the
PostScript file.

5. If you think that ATM has also installed TrueType
fonts, remove the TrueType shortcuts from the
Windows Fonts folder (C:\Windows\Fonts) as described
on page 32, then move the ATM Folder containng these
fonts (C:\Windows\Fonts\ATMFolder) to another loca-
tion so that they can be added to Suitcase.

You can now manage your fonts quickly and easily by adding
them Suitcase as described on pages 41 through 44.
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Replacing ATM Deluxe

If you are using ATM Deluxe you will need to replace it with
ATM Light 4.1. The easiest way to do this is to simply install
ATM Light over ATM Deluxe. When ATM Light is installed,
you should then move the fonts out of ATM’s control and add
them to Suitcase instead. Replacing ATM Deluxe is best done
before Suitcase is installed, but you can do it at any time.

To replace ATM Deluxe with ATM Light:

1. Locate the ATM Light installer on the Extensis CD, and
double-click to launch it.

A warning dialog will be displayed indicating that you are
about to install ATM Light over ATM Deluxe.

2. Click “OK” to verify that you do wish to install ATM
Light over ATM Deluxe. 

ATM Light will be installed, and all of the fonts that were
previously being controlled by ATM Deluxe will now be
controlled by ATM Light.

3. Remove the ATM controlled fonts from ATM Light by
following the instructions on pages 33 through 37.
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Activating and Deactivating Fonts

From within Suitcase, you will use one of three commands to
tell Suitcase what you want to do with your fonts. The three
commands are: Activate Permanently, Activate Until Restart, and
Deactivate.

Activate Permanently: (green) Tells Suitcase to activate
(open) the selected fonts and/or sets now, and activate them
automatically each time the system starts up. These fonts will be
kept active until you deactivate (close) them through Suitcase.
That is, they are activated each time the system is started or
restarted.

Activate Until Restart: (yellow) Tells Suitcase to activate
(open) the selected fonts and/or sets now, but do not reactivate
them when the system is restarted. “Until Restart” fonts are active
until the system is shut down or restarted, or until you deactivate
(close) them through Suitcase. To reactivate these fonts you will
need to manually do so in Suitcase.

Deactivate: (red) Tells Suitcase to deactivate (close) the
selected fonts and/or sets now, and do not reactivate them until
instructed to do so through Suitcase. 

Add Fonts Temporarily: Add Fonts Temporarily is a feature
accessed from the File menu or invoked by dragging and dropping
fonts onto the Suitcase application icon. It allows you to add fonts
to Suitcase and activate them in one step. Like “Activate Until
Restart,” these fonts are active until the system is restarted, or until
you deactivate them using the Deactivate command. Unlike using
“Activate Until Restart,” however, fonts added “temporarily” are
removed from the Suitcase Fonts Database when the system is
restarted. Fonts added temporarily are displayed in Suitcase font
lists in red type. This powerful feature is typically used by Service
Bureaus and Print vendors who need to have Suitcase “forget”
fonts when a job has been completed. It removes fonts from the
fonts database without needing to select them and use the
“Remove” command. 
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Font Status

In both the Sets pane (page 17) and Fonts pane (page 18), icons
in the left-most column give you an immediate visual indication
of the status of each font or set. Circle icons represent one of two
states: Active Permanent or Active Until Restart. No icon
indicates that the font or set is Inactive, or Closed. A third circle
icon, which applies to sets only, is displayed when a set contains
fonts with different states. A question mark icon indicates a
Missing font.

Note: Fonts displayed in red are fonts that have been “Added
Temporarily,” see page 50.

Activated Permanently (green) is the status associated with
fonts opened by the “Activate Permanently” command or button

(green), or that were activated automatically at system
startup. 

Activated Until Restart (yellow) is the status associated with
fonts opened by the “Activate Until Restart” command or button

(yellow).

Inactive (no icon) is the status associated with fonts that have
been closed using the Deactivate command or button (red), or
that have not been reactivated after system restart.

Mixed Set is the status displayed for a set when the set
contains fonts with different states, such as some active and some
inactive, or some Activated Permanently and others Activated
Until Restart.

Missing Font is the status displayed for a font when the
original font file cannot be found. To relocate missing fonts, see
page 59.
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Adding and Activating Fonts

You can add fonts “loose” to Suitcase using the “Add Fonts”
command or button, or by dragging and dropping them into the
Fonts pane (page 43). 

To add loose fonts to Suitcase (not in a set):

1. Open Suitcase by selecting it from the Start menu or
double-click the Suitcase application icon in the
Suitcase folder.

2. Click the “Add Fonts” button on the Toolbar, or
choose “Add Fonts” from the File menu, or press Ctrl+L,
or right-click and choose “Add Fonts” from the menu.

Tip

To create and activate Suitcase
Sets, see page 45.

Tip

To select listed items contiguously,
press and hold the Shift key while
selecting them. To select items
non-contiguously, press and hold
the Ctrl key while selecting them. 
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3. Locate and select the items that you wish to add.

You can select individual fonts or folders of fonts. 

When searching for individual fonts, Suitcase makes the
job easier by giving you two display options: you can
choose to display the fonts by Font Name, which allows
you to select fonts using their more familiar font name, or
you can choose to display fonts by their actual File Name.

To change the way font names are displayed: Choose
either “Font Name” or “File Name” from the “View by”
menu at the bottom of the dialog box.

4. Select the desired fonts or folders, then click “Add.”

The fonts are added to the Suitcase Fonts Database. A
progress bar is displayed to keep you updated on its
progress.

5. When you have finished working with fonts in Suitcase,
you can close the Suitcase window.

Important

Closing Suitcase from the System
Tray will exit the program and
immediately close all fonts opened
by Suitcase.

Closing Suitcase using the close
button or Close command (Alt+F4)
will close the Suitcase window but
leave open any fonts opened by
Suitcase. This is the preferred
method for closing Suitcase.
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— or —

2. In Windows Explorer, locate the font(s) or folder(s) that
you want to add.

3. Drag and drop the items into the Fonts pane in
Suitcase.

If the Fonts pane is hidden, display it by selecting “Show
Fonts” from the View menu.

The fonts are added to the Suitcase Fonts Database. A
progress bar is displayed to keep you updated.

If the fonts aren’t visible, choose “Suitcase 9 Fonts” from
the pop-up menu in the Fonts pane.
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To activate fonts:

You can activate individual fonts from either the Fonts pane or
Sets pane, or whole sets of fonts from the Sets pane. 

1. Add the desired fonts and/or folders of fonts to Suitcase
(pages 41 through 43).

2. In either the Fonts pane or Sets pane, select (highlight)
the fonts that you wish to activate.

3. On the Toolbar, click either the “Activate Permanently”
button or the “Activate Until Restart” button,

depending on your needs.

The fonts will be activated immediately and a status icon
will be displayed to indicate font status.

For information on activation states, see page 39. Status
icons are discussed on pages 40, 55 and 56.

— or —

3. Select the Fonts or Sets that you want to activate. From
the File menu, choose “Activate Fonts,” or press
Ctrl+O, or right-click and choose “Activate Fonts” from
the menu, or click in the Status (left-most) column
of the fonts that you want to activate.

The fonts will be activated using the Default Activation
option selected in Edit > Preferences: General. The
changed status pointer will indicate the “change to” state.

Tip

You can view the current list of
Active fonts by choosing “Show
Active Fonts” from the Suitcase
View menu, or by choosing
“Active Fonts” from the pop-up
menu in the Fonts pane.
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Creating and Activating Sets 

Although not required, a good thing to do before you start
creating sets in Suitcase is to group your fonts, as much as
possible, into folders that reflect the way you think you’ll group
them into sets in Suitcase. By doing this you can easily create
Suitcase Sets by simply dragging folders containing fonts into the
Sets pane.

You can easily use and benefit from Suitcase without following
this suggestion, but since you’ll be locating and organizing fonts
from within Suitcase anyway, it makes sense to have them
organized on your hard drive as well. The benefit, besides having
fonts that are easy to open and use, is that they will be easier to
locate on your hard drive, should you ever need to.

Using Drag and Drop: You can easily add fonts or folders of
fonts to sets by dragging and dropping them from folders any-
where on your system. You can also drag and drop within
Suitcase to move fonts between sets, or to add a shortcut of one
set to another set. 

To create a Set:

1. Open Suitcase by selecting it from the Start menu, or
double-click the Suitcase application icon in the
Suitcase folder.

2. Click the “New Set” button, or choose “New Set”
from the File menu, or press Ctrl+N, or right-click in
the Sets pane and choose “New Set” from the menu.

A new Set is displayed in the Sets window and assigned
the name “Untitled Set.” The name of the set is highlighted
so that you can easily change it. 

Add fonts to the Set as described on page 47.

— or —

2. Locate individual font files and drag them into the Sets
pane.

A new Set is displayed in the Sets window and assigned
the name “Untitled Set.” The individual fonts will be added
to the set. The name of the set is highlighted so that you
can easily change it. 

Tip

To add fonts to Suitcase without
adding them to a set, see page 41.
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— or —

2. From the Windows Explorer, locate the folder
containing the fonts that you want in the Set.

The folder can contain any combination of font files and/or
font suitcases.

3. Drag and drop the folder into the Sets pane.

A new set appears and is assigned the same name as the
dropped folder. The new set automatically contains all of
the fonts in the folder and sub-folders.
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To add fonts to a Set:

1. From within Suitcase, select (highlight) the Set(s) that
you want to add fonts to.

2. Click the “Add Fonts” button.

— or —

Choose “Add Fonts” from the File menu, or press
Ctrl+L, or right-click in the Sets window and choose
“Add Fonts” from the menu.

3. Locate and select the fonts or folders of fonts that you
want to add to the set. From the “View by” menu at the
bottom of the dialog, choose either “Font Name” or
“File Name.”

When searching for fonts to add, Suitcase gives you two
display options: you can choose to display the fonts by
Font Name, which allows you to select fonts using their
more familiar font name, or you can choose to display
fonts by their actual File Name.

4. Click “Add.”

— or —

1. Open Suitcase.

If the Sets pane (shown on page 17) is not visible, open it
by selecting “Show Sets” from the View menu.

2. From the Windows Explorer, locate the fonts and/or
folders of fonts that you want to add to the set.

3. Drag and drop the items onto the icon for the desired
set.

All of the fonts in the folder and any sub-folders will be
added to the set.

To add “loose” fonts in Suitcase (in the Fonts pane) to a set:

1. From the Fonts pane, select (highlight) the fonts that
you want to add to a set.

2. Drag the fonts to the Sets pane and drop them onto an
existing set icon.

To add loose fonts to a new set, first create the set and then
drag and drop the fonts from the Fonts pane to the set icon.
The name of the set is highlighted so that you can easily
change it.

Tip

You can drag folders of fonts into
the Sets pane to automatically
create a set containing the fonts
in the folder (see page 46). 
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Notes about adding fonts to sets:

• To display all the fonts in a set after you’ve added them, click
the icon (+/-) to the left of the set. This expands the set list
and allows you to work with individual fonts in the set.

• You can add hundreds of fonts to a set.

To activate font sets:

1. From the Sets pane, select (highlight) the sets that you
want to activate.

2. On the Toolbar, click either the “Activate Permanently”
button or the “Activate Until Restart” button,

depending on your needs.

All the fonts in the selected set(s) will be activated, and a
status icon will be displayed to indicate font status.

For information on activation states, see page 39. Status
icons are discussed on page 40 and pages 55 through 56.

— or —

2. From the File menu, choose “Activate Fonts,” or press
Ctrl+O, or right-click in the Sets pane and choose
“Activate Fonts” from the menu. Or click in the Status
(left-most) column of the set(s) that you want to
activate. 

The fonts will be activated using the Default Activation
option selected in Edit > Preferences: General.

Notes about activating fonts and sets:

• Many applications automatically update their font menus
dynamically, which makes fonts that you open in Suitcase
available to the application immediately. For applications that
do not update their font menus dynamically, you will need to
quit and relaunch the application after opening fonts in
Suitcase.

• When a font is activated and Suitcase finds that another font
with the same name has already been activated, you will be
asked to choose which font to activate (see page 58).
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• When Suitcase cannot locate the original font file, a question
mark is displayed in the font’s Status column and a
“Missing Font; Cannot Preview” message is displayed in the
Preview pane. 

To locate and relink missing fonts, see page 59.

Tip

To ensure that PostScript fonts
print and preview correctly, make
sure that Adobe Type Manager
4.1 Light (ATM Light) is installed.
This utility is included on the
Extensis CD that ships with your
product.
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Tip

Fonts opened temporarily are
listed in red type. To view a list of
these fonts (if any), choose “Show
Temporary Fonts” from the
Suitcase View menu, or choose
“Temporary Fonts” from the pop-
up menu in the Suitcase Fonts
pane.

Activating (Opening) Fonts and Sets Until
Restart 

When you have fonts that you want to open for a short time and
then have them closed automatically, open them as “Active Until
Restart” fonts. These fonts stay open until the system is shut
down or restarted; or, as with any fonts opened in Suitcase, you
can deactivate them from Suitcase when you are done using them.
Once deactivated, fonts will stay that way until you activate them
manually from Suitcase. These fonts will be displayed on the
Suitcase 9 Fonts list and in any Sets that they belong to even
when they are closed (deactivated).

To open (activate) fonts and sets Until Restart:

1. From the Fonts pane or Sets pane, select the fonts
and/or sets that you want to activate, then click the
“Activate Until Restart” button.

An Activated Until Restart icon is displayed in the
Status column for the font(s) or set(s), indicating that these
fonts are active and available to the system, but they will
not be reactivated when system is started or restarted.

For more information on the Activate Until Restart command, see
page 39.

Adding Fonts Temporarily 

When you have fonts that you want to open temporarily and also
have Suitcase “forget” the fonts after they have been closed (either
manually using the Deactivate command, or by restarting the sys-
tem), use the “Add Fonts Temporarily” command. While they are
active (open), these fonts will be displayed in Suitcase font lists
(Fonts pane) in red. Fonts added to Suitcase “temporarily” will not
be listed in any Suitcase font list after the system is restarted.

To add fonts temporarily:

1. From the File menu, choose “Activate Fonts
Temporarily,” or press Ctrl+T.

2. Locate and select the fonts or folders of fonts that you
want to add (you can change the view by choosing
“Font Name” or “File Name”), then click “Add.”

— or —

1. Drag and drop fonts or folders of fonts onto the
Suitcase 9 application icon. 

Tip

To select fonts or Sets contiguous-
ly, press the Shift key while select-
ing fonts and/or Sets.

To select fonts or Sets non-con-
tiguously, press the Ctrl key while
selecting them.
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Deactivating (Closing) Fonts and Sets

You can close entire sets of fonts or individual fonts in a set at
any time.

To close fonts or sets:

1. From the Fonts pane or Sets pane, select the font(s)
and/or set(s) that you want to close, then click the
“Deactivate Fonts” button, or choose “Deactivate
Fonts” from the File menu, or press Ctrl+K.

The icons in the Status column will be removed to show
the new closed status (see page 39).

Notes about closing fonts and sets:

• When you close a font, the font is not removed from the
Suitcase set or from the Suitcase Fonts Database, nor is it
removed from your computer—the font is simply deactivated
(made unavailable to the system). You can select the font or
set at anytime and reactivate it. 

• Fonts closed in Suitcase may continue to appear in the Font
menu of some applications. To clear the Font list, close and
reopen the application.

Tip

You can view the current list of
Closed (deactivated) fonts by
choosing “Show Closed Fonts”
from the Suitcase View menu, or
by choosing “Closed Fonts” from
the pop-up menu in the Fonts
pane.
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Renaming Sets

To rename a Set:

1. Open Suitcase.

If the Sets pane (shown on page 17) is not visible, open it
by selecting “Show Sets” from the View menu or press
Ctrl+1.

2. Select the set that you want to rename.

3. Highlight the current name, then type in the new name.

4. Click anywhere in the Suitcase window outside of the
set name or icon to de-select the set.

The name is changed everywhere this set appears in
Suitcase.

Note: You cannot rename a shortcut to a set (one that is
contained inside another set). To change the name of a shortcut,
change the name of the original set.
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Removing Fonts and Sets

Important: Removing fonts from Suitcase has no effect on the
actual font files on your system. 

To remove a font or set from Suitcase:

1. In the Fonts pane or Sets pane, select the font(s) and/or
set(s) that you want to remove.

2. Press the “Delete” key, or click the Remove button,
or select “Remove Selected Items” from the Edit menu,
or right-click in the pane and choose “Remove” from
the menu.

A warning dialog is displayed, asking you to verify removal.

When you remove items in the Sets pane, the set and/or
selected contents are removed, but the fonts remain in the
Suitcase Fonts Database.

When you remove fonts in the Fonts pane, the fonts are
removed from the Suitcase Fonts Database.

3. Click “OK” to remove the fonts and/or sets.

The fonts and/or sets are removed from Suitcase. The
actual font files on the disk are not affected.

Tip

To remove sets from the Sets
window and at the same time
remove those fonts from the
Suitcase Fonts Database, select
the desired sets, then hold the
Shift key while pressing Delete or
while clicking the Remove button.

Tip

To bypass the warning dialog,
press and hold the Ctrl key when
removing fonts or sets.
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Notes about removing fonts and sets:

• When you remove a font from the Fonts pane, the font name
is removed from the Suitcase Fonts Database, and will no
longer appear in any fonts list in Suitcase.

• When you remove a font or set from the Sets pane, the font
names are not removed from the Suitcase Fonts Database. To
remove fonts from the database, select the fonts in the Fonts
pane and use the Remove command as described earlier. 

• If you remove a set from the top level of the Sets pane (that
is, a set that is not a part of another set), Suitcase removes
that set and any shortcuts of that set in Suitcase. However, if
you remove a set shortcut (a set that you copied into another
set), the top-level set is not removed.

• When you remove open sets or fonts in the Sets pane,
Suitcase removes the items from the Sets pane, but the fonts
remain open and available to the system until the system is
shut down or restarted. In this case, the fonts in the removed
set are treated like Activated Until Restart fonts (page 39).  

Sorting Lists

In both the Sets pane (page 17) and Fonts pane (page 18), you
can sort the displayed list by any column by clicking the column
head. Click the sort arrow in the column header to toggle between
ascending and descending sort.

To sort Sets or Fonts:

1. Open Suitcase. 

2. If the pane you wish to sort is not displayed, choose
“Show Sets” or “Show Fonts” from the View menu, or
drag the appropriate resize bar until the pane you wish
to see is displayed (page 12).

3. Click the column heading that corresponds to the
characteristic that you want to sort by: Status, Set
Name, Num/Type, Foundry (Sets pane); or Status, Font
Name, Type, Foundry (Fonts pane).

Suitcase immediately re-sorts the list based on the selected
column.

4. Click the sort arrow on the column head to toggle
between ascending and descending sort.
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Set Status—Sets Pane

Suitcase 9 allows you to easily see the status of sets and the fonts
in those sets using icons in the Status column in the Sets pane.  

To open the Sets pane: Choose “Show Sets” from the Suitcase
View menu, or drag the vertical resize bar (page 12) toward the
bottom of the Suitcase window. 

Set Status Icons: Icons in the Status column of the Sets window
indicate the status of each set, and each individual font in the set.

• If a set contains only fonts that have been Activated Perma-
nently, a green bullet is displayed in the Status column. 

• If a set contains only fonts that have been Activated Until
Restart, a yellow bullet is displayed in the Status column. 

• If a set contains only fonts that have been Deactivated
(closed), no icon is displayed in the Status column. 

• If a set contains any combination of Activated Permanently,
Activated Until Restart, or Deactivated (closed) fonts, a white
(hollow) bullet is displayed in the Status column.

For more information on the Status column, see pages 40 and 57.
For information on the commands Activate Permanently and
Activate Until Restart, see page 39.
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Font Status—Font Pane

Suitcase 9 allows you to easily see the status of fonts that are
under Suitcase control through the icons in the Status column in
the Fonts pane. You can also view status of different types of fonts
(such as just the fonts under Suitcase control (“Suitcase 9 Fonts”),
or all active fonts) by listing them in the Fonts pane. 

From the Fonts pane you can select different categories to view,
such as: Suitcase 9 Fonts, Fonts in Selected Sets, Activated Fonts,
Deactivated Fonts, Temporary Fonts, System Fonts, Missing
Fonts, or All Fonts.

To open the Fonts pane: Choose “Show Fonts” from the
Suitcase View menu, or drag the vertical resize bar (page 12)
toward the top of the Suitcase window, or press Ctrl+9.

To display different lists of fonts and view their status:

1. From the Suitcase Fonts pane, choose the desired
category from the pop-up menu in the Name column.

— or —

1. Choose the desired category from the View menu.

For example, if you want to see all of the fonts in your
Windows Fonts folder choose “Show System Fonts” from
the View menu, or choose “System Fonts” from the pop-up
menu in the Fonts pane. A listing of all the fonts in the
Windows Fonts folder will be displayed.
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Status Icon Key: Icons in the Status column of the Fonts window
indicate the status of each individual font in the list:

• If a font is opened as Active Permanently, a green bullet
is displayed in the Status column. 

• If a font is opened as Active Until Restart, a yellow bullet
is displayed in the Status column. 

• If a font is deactivated (closed), no icon is displayed in the
Status column.

• If a font is missing, a question mark is displayed in the
Status column. 

For more information on the Status column, see pages 40 and 55.
For information on the Activate Permanently and Activate Until
Restart states, see page 39. 

Beside each font name is an icon representing the font Type,
such as PostScript , TrueType , Open Type , or System
Font . Font Type is displayed by name in the Type column.
Also displayed in the Fonts pane is the Foundry for each font.
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Font Conflicts / Duplicate Font IDs

When two or more fonts have identical names, there is a “font
conflict.” In a typical font conflict, Windows or other applications
choose which font to use arbitrarily. 

To prevent font conflicts, Suitcase will not open fonts when a font
by the same name is already open. Suitcase notifies you
immediately when you open fonts and one or more font names
conflict with the name of a font that is already open, and allows
you to choose which font to open. 

To keep using the font that was already activated, choose “Keep
Activated.” To activate the new font, choose “Activate Instead.”
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Locating and Relinking Missing Fonts

When Suitcase cannot locate the original font file, a question
mark is displayed in the font’s Status column and a “Missing
Font; Can’t Preview” message is displayed in the Preview pane.

To locate and display a list of missing fonts:

1. From the Tools menu, choose “Find Missing Fonts” or
press Ctrl+F.

Suitcase will locate all missing fonts and display them in
the Missing Fonts window.

— or —

1. Choose “Missing Fonts” from the pop-up menu in the
Fonts pane.
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To locate and relink missing fonts to Suitcase:

1. From the Tools menu, choose “Find Missing Fonts” or
press Ctrl+F.

The missing fonts will be displayed in the Missing Fonts
window.

2. Highlight the font that you want to relink, then click
“Find Files...”

A dialog will be displayed allowing you to locate the font.
You can view the list using either the more easily
recognized “Font Name” or the actual “File Name” (see
page 42).

Note: For PostScript files, choose the “.pfm” file to relink
the font to Suitcase.

3. When you have finished relinking fonts, click “Close” to
close the dialog and return to the Suitcase window.

If you no longer have access to missing fonts, or no longer wish
to have missing fonts in Suitcase’s font database, select the fonts
and click “Remove Fonts.”

You could also remove the font(s) from Suitcase by selecting the
desired fonts in the Fonts pane, then using the Remove button
on the Toolbar, or the “Remove Selected Items” command on the
Edit menu, or the “Remove” item on the right-click menu. For
additional information about removing fonts, see page 53.
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Suitcase offers four different ways to view text in selected font
faces. The four views are: Waterfall, ABC 123, Paragraph, and
QuickType. 

Views and point sizes are easily selected from pop-up menus in
the Preview Window. You enter text for QuickType view in a text
box at the top of the Preview window. Text for the other three
views can be changed in the Preferences dialog (Edit >
Preferences: Preview Text).

Previewing Fonts

Tip

You can display multiple fonts in
any of the four views in the
Preview pane. Multiple fonts can
be selected in the Sets pane or
Fonts pane. 

Tip

To display the previews for
PostScript fonts smoothly, be sure
that Adobe Type Manager 4.1
Light (ATM Light) is installed.
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Waterfall View

Waterfall view allows you to compare text displayed in selected
fonts in different point sizes. 

The default text for Waterfall view is the standard alphabet.

To enable Waterfall view:

1. In the Sets or Fonts window, select the sets or
individual fonts that you want to preview.

2. In the Preview window, choose “Waterfall” from the
View pop-up menu. 

If the Preview window is not visible, choose “Show
Previews” from the View menu, or press Ctrl+0.

3. To display the text in a different point size, choose it
from the Font Size pop-up.

Suitcase will display the text for all selected fonts in three
different point sizes, starting with the point size that you
selected. 

To change the text displayed in Waterfall view: Enter the
desired text in the Waterfall text field in Preview tab of the
Preferences dialog (Edit > Preferences: Preview: Waterfall).
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ABC 123 View

ABC 123 view allows you to compare text displayed in the
standard alphabet. ABC 123 view displays only one font size at a
time. 

The default text for ABC 123 view is a selection from the
standard alphabet.

To enable ABC 123 view:

1. In the Sets or Fonts pane, select the sets or individual
fonts that you want to preview.

2. In the Preview pane, choose “ABC 123” from the View
pop-up menu. 

If the Preview pane is not visible, choose “Show Previews”
from the View menu, or press Ctrl+0, or drag the horizon-
tal resize bar (page 12) to about the middle of the Suitcase
window.

3. To display the text in a different point size, choose it
from the Font Size pop-up in the Preview pane.

Suitcase will display the text for all selected fonts in the
point size that you selected. 

To change the text displayed in ABC 123 view: Enter the
desired text in the ABC 123 text field in Preview tab of the
Preferences dialog (Edit > Preferences: Preview Text: ABC 123.)
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Paragraph View

Paragraph view allows you to compare font faces by displaying
large amounts of text. Paragraph view displays only one font size
at a time. 

To enable Paragraph view:

1. In the Sets or Fonts pane, select the sets or individual
fonts that you want to preview.

2. In the Preview pane, choose “Paragraph” from the
View pop-up menu. 

If the Preview pane is not visible, choose “Show Previews”
from the View menu, or press Ctrl+0, or drag the horizon-
tal resize bar (page 12) to about the middle of the Suitcase
window.

3. To display the text in a different point size, choose it
from the Font Size pop-up in the Preview pane.

Suitcase will display the text for all selected fonts in the
point size that you selected. 

To change the text displayed in Paragraph view: Enter the
desired text in the Paragraph text field in Preview tab of the
Preferences dialog (Edit > Preferences: Preview Text: Paragraph.)
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QuickType™ View

The most exciting view to use to preview fonts is the QuickType
view. In QuickType view you can compare fonts using any text
that you choose, simply by typing it into the text box at the top of
the Preview pane. 

QuickType view displays only one font size at a time. 

To enable QuickType view:

1. In the Sets pane or Fonts pane, select the sets or
individual fonts that you want to preview.

2. In the Preview pane, choose “QuickType” from the
View pop-up menu. 

If the Preview pane is not visible, choose “Show Previews”
from the View menu, or press Ctrl+0, or drag the horizon-
tal resize bar (page 12) to about the middle of the Suitcase
window.

3. To display the text in a different point size, choose it
from the Font Size pop-up in the Preview pane.

Suitcase will display the text for all selected fonts in the
point size that you selected. 

To change the text displayed in QuickType view: Simply type
it into the text box at the top of the Preview window. The text will
be displayed as you type.
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Font Info / Preview Sample Page

Suitcase 9 allows you to display and/or print comprehensive
information about selected fonts as a Sample Page.

To display or print a Preview Sample Page:

1. Open Suitcase.

2. From the Sets pane (page 17) or Fonts pane (page 18),
select the font(s) for which you wish to display or print
a Font Sample.

3. To display the Font Info, choose “Show Font Info” from
the File menu, or press Ctrl+I, or right-click in the pane
and choose “Get Info” from the menu. 

To print a Sample Page, choose “Print Sample Pages”
from the File menu, or press Ctrl+P.

A sample page will be displayed/printed for each font you
selected. If a set was selected, a page will be
displayed/printed for each font in the set.

Tip

To change any of the text that
displays in the Font Info window
or on the printed Sample Page,
enter the desired text in the text
fields in the Preview Text
preference (Edit > Preferences:
Preview Text). 
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Suitcase user preferences are accessed from the Edit menu.

Default Activation

The Default Activation option tells Suitcase how you want fonts
activated when any of the automatic activation modes are invoked:
“Activate fonts when added to Suitcase” preference, clicking in the
Status column of the Sets or Fonts pane, or choosing “Activate
Fonts” from the File menu or from the right-click menu.

Until Restart: Tells Suitcase to activate the selected fonts and/or
sets immediately, but do not reactivate them when the system is
restarted. “Until Restart” fonts are active until the system is shut
down or restarted, or until you deactivate them through Suitcase.
To reactivate these fonts you will need to manually do so in
Suitcase. This feature achieves the same results as the “Activate
Until Restart” command or button but acts automatically.

Permanent: Tells Suitcase to activate the selected fonts and/or
sets immediately, and always activate them automatically at
system startup. These fonts will be kept active until you
deactivate them through Suitcase. That is, they are activated each
time the system is started or restarted

User Preferences

Tip

Double-clicking a font in either the
Sets pane or Fonts pane will tog-
gle the font status between inac-
tive and the Default Activation set-
ting chosen here.
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To change Default Activation:

1. Choose “Preferences...” from the Edit menu.

2. Click the “General” tab.

3. Click the desired radio button.

4. Click “OK” to close the dialog and implement the
changes. 

Activate Fonts When Added to Suitcase

You can instruct Suitcase to automatically activate fonts as soon
as you add them. This feature can save you from having to
remember to activate new fonts before quitting Suitcase. 

If you choose to enable this feature, fonts will be activated
according the setting of the Default Activation mode preference.
See page 39 for more information on activation modes. 

When the “Activate fonts when added to Suitcase” feature is
disabled, fonts are not activated automatically when added to
Suitcase. See pages 41 and 45 for instructions on activating fonts
and sets.

To have fonts activated automatically when they are added to
Suitcase:

1. Choose “Preferences” from the Edit menu.

The Preferences dialog will be displayed.

2. Click the “General” tab. 

3. Click “Activate fonts when adding to Suitcase.”

A checkmark in the box indicates that this feature is
enabled. That is, fonts will be automatically opened
(activated) as soon as they are added to Suitcase.

4. Specify whether you want fonts to be activated as
Permanent fonts or Until Restart fonts by clicking the
appropriate radio button.

For an explanation of Permanent and Until Restart fonts,
see page 39.

5. Click “OK” to close the Preferences dialog and
implement the changes.
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Changing the Preview Text

Suitcase provides default text that is automatically displayed in
the Preview window, but you can easily change this text to
anything you like, as often as you like. 

The three Preview modes that can be changed from the
Preferences dialog are: Waterfall, ABC 123, and Paragraph. To
change text in QuickType mode, simply type your text into the
text box at the top of the Preview pane (pages 19 and 65).

To change the Preview text for Waterfall, ABC 123, and/or
Paragraph view modes:

1. Choose “Preferences” from the Edit menu.

The Preferences dialog will be displayed.

2. Click the “Preview” tab. 

3. Enter the desired text in the appropriate text box.

4. Click “OK” to close the Preferences dialog and
implement the changes.

Your changes will be reflected immediately in the Preview
pane (page 19).

To restore text to the factory settings, click “Restore to
Defaults.”
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Suitcase Server Client Preferences

Options in the Server Connection preferences dialog (Edit >
Preference: Server Connection) allow you to connect with a
server running Suitcase Server software.

Requirements: You must have TCP services active to access the
server. You can verify that you have TCP/IP enabled in the
Network Control Panel (Start menu > Settings > Control Panels:
Network). 

If “TCP/IP” is not displayed on the list you will need to activate it
using the “Add” button. 

Contact your System Administrator for assistance with network
setup.

Tip

For more detailed information on
Suitcase Server Client options,
see Suitcase 9 Online Help, and
the Suitcase Server User Guide.
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Client Preferences

Active: Allows you to enable the Suitcase Server client. You can
disable Suitcase Server access by unchecking this box.

Server IP Address or Hostname: Enter either the Server IP
address or the name of the Suitcase Server. Contact your System
Administrator for details.

Password: Enter the Suitcase Server password, if necessary.
Contact your System Administrator for details.

Check for Update: Choose the time interval for automatic font
updates from the Suitcase Server. 

Folder to Store Fonts: Allows you to locate and select a folder
for fonts downloaded from the Server. Default folder is “Suitcase
Server Fonts” at the root level of the hard drive.

Moved Removed Items to Recycle Bin: This option allows you
to delete items in the client’s Removed Fonts folder by having
them automatically moved to the Recycle Bin.

Tip

If you only want to update font
files from the server manually,
uncheck the “Active” box until you
are ready to access the server.
When you are ready to update
fonts, check this box, then choose
“Synchronize with Server” from
the Tools menu. When font updat-
ing is complete, again uncheck
the “Active” checkbox to disable
Suitcase Server access.

Tip

Once you have initiated a connec-
tion with the Suitcase Server, you
can update your fonts immediately
by pressing Ctrl+U, or by choosing
“Synchronize with Server” from
the Tools menu.
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Command Windows Hotkey
Select All Ctrl+A

Show/Hide Font Pane Ctrl+9

Show/Hide Preview Pane Ctrl+0

Show/Hide Sets Pane Ctrl+1

Show Open Fonts Ctrl+2

Show Temporary Fonts Ctrl+3

Show Suitcase Fonts Ctrl+4

Show System Fonts Ctrl+5

Show Fonts in Selected Sets Ctrl+6

Show All Fonts Ctrl+7

New Set Ctrl+N

Add Fonts Ctrl+L

Add Fonts Temporarily Ctrl+T

Open (Activate) Fonts/Sets Using Default Activation Ctrl+O

Open (Activate) Fonts/Sets Using Alternate Activatation Ctrl+Alt+O

Close Fonts/Sets Ctrl+K

Get Font Information Ctrl+I

Locate Font’s Files Ctrl+R

Open Preferences Ctrl+Y

Close Suitcase Application Alt+F4, Ctrl+W*

Remove Sets (leaves fonts in database) Delete

Remove Sets without Confirmation (leaves fonts in database) Ctrl+Delete

Remove Sets and Remove Fonts from Database Shift+Delete
with Confirmation [Sets pane only]

Remove Sets and Remove Fonts from Database Ctrl+Shift+Delete
without Confirmation [Sets pane only]

Remove Fonts (removes from database) Del

Remove Fonts without Confirmation (removes from database) Ctrl+Del

Move Up through List Up Arrow

Move Down through List Down Arrow

Expand List Right Arrow, Ctrl+Right Arrow

Condense List Left Arrow, Ctrl+Left Arrow

* Ctrl+W closes the Suitcase application if the Suitcase main window is active when the command is invoked.

Appendix A: Keyboard Shortcuts
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Each Extensis product has extensive up-to-the-minute online help
and frequently asked questions (FAQs). Visit the Suitcase 9 page
on the Extensis web site for more information about Suitcase.

Previewing a font in Suitcase 9 causes a crash 

This is most likely caused by a corrupt font. 

Reinstall fonts from the original media. To use Suitcase until
fonts can be reinstalled, hide the Preview Pane. 

Jagged fonts on-screen or on paper

Smooth on-screen display of PostScript fonts is handled by Adobe
Type Manager (ATM). 

If ATM 4.1 Light is not installed, you will not be able to Preview
fonts, and you will not be able to activate OpenType fonts. A free
version of ATM Light is available on the Extensis CD that
shipped with your product. 

For more information on PostScript fonts and ATM, see pages 33
through 38. 

Fonts displayed in my applications don’t appear in Suitcase 9

PS fonts that are loaded in your printer may show up in
applications but will not show up in Suitcase 9. Font lists in some
applications (especially Microsoft applications) show PostScript
fonts that are stored in the printer’s memory. These fonts show up
in the applications font list even though they have never been
added to Suitcase.

After throwing away the Suitcase Font database file, certain
fonts appear in my applications, but not in Suitcase 9

Always restart the computer after trashing Suitcase Font Database
files. If you don't restart after throwing away database files, you
will still see permanently activated fonts showing up in applica-
tions, but not showing up in Suitcase 9 with the new database.

Appendix B: Troubleshooting
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In Windows 2000, Suitcase 9 does not seem to work for some
users

Under Windows 2000, Underprivileged Users cannot use
Suitcase 9. You must be a Power User or higher to use Suitcase 9
under Windows 2000.

Suitcase 9 does not appear to be working, or does not appear
to be working with some of my fonts

Fonts must be removed from ATM’s control if they are to be
managed by Suitcase 9. See pages 35 through 37 for information
on moving fonts out of ATM so that they can be managed by
Suitcase.
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