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Getting Started

Introduction
Congratulations on your purchase of a SoftKey Picture Collection for
Windows or Macintosh! Consisting of appealing images, the clipart can be
used in your documents or applications to add interest or illustrate your
point.

This User’s Guide covers how to install and use:

o PowerAlbum for Windows
o Aldus® Fetch Browser™ for the Macintosh

Depending on which product you purchased, the clipart images have been
supplied on either:

o A CD-ROM containing PowerAlbum and clipart for Windows
o A CD-ROM containing Aldus Fetch and clipart for the Macintosh

You access the clipart files using either PowerAlbum or the Aldus Fetch
Browser, depending on whether you are working with Windows or a
Macintosh. PowerAlbum for Windows and the Aldus Fetch Browser for
Macintosh are powerful applications that allow you to easily organize,
manage and view the clipart files, then place a selected image into a
document or application.

To learn how to use and install the application suited for your computer,
review the table in the next section to guide you to the appropriate chapters.

NOTE: Installation instructions and system requirements for Windows users
are located in the section PowerAlbum QuickStart. If you are a Macintosh
user, installation and system requirement information is presented in the
section Using the Macintosh ClipArt.
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PowerAlbum QuickStart

Introduction
A powerful application, PowerAlbum for Windows allows you to organize,
manage, and view clipart files. Then, once you’ve reviewed your album(s)
you can select and place a picture into a Windows document or application.

In PowerAlbum your clipart is presented in a format similar to a picture
album. Each page holds miniature representations or “thumbnail images,” of
the graphic files. You can even classify and add descriptions to images to aid
in picture searches and organization.

PowerAlbum organizes your files by albums and categories. For example, a
category consists of related images, such as animals, design elements or
people, but an album contains several categories. Depending on which
version you have purchased, you may have the option of choosing clipart
from multiple albums. But whether you are using one album or several, you
access the clipart in the same simple manner.

Just like your favorite photo album, PowerAlbum lets you flip through and
rearrange your pictures. The images are grouped into categories which you
can view two pages at a time. This format makes it easy to locate and select
pictures because you can:

o Choose a picture by its appearance.
o Access clipart directly, without searching through drive and directory

lists.
o Organize clipart into categories that make sense to you.

Providing installation instructions and an overview of the basic features, this
section will quickly get you up and running.

This section covers how to:

o Install PowerAlbum
o Open PowerAlbum
o Find pictures in PowerAlbum
o View pictures
o Place pictures in documents and applications

NOTE: The clipart you purchased may or may not match the illustrations in
this manual.

Installing PowerAlbum
This section helps you to install PowerAlbum for Windows and access the
clipart. Before you begin the installation process, please read through the
following system requirements.
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System Requirements
o PowerAlbum requires the following hardware and software:
o An IBM 386 or higher
o 4 MB of RAM
o A MPC-compatible CD-ROM drive (if you are installing or using files

from a CD) with Microsoft CD-ROM Extensions 2.2 or higher.
o A hard disk with 3.4 MB of available space for the program files
o VGA, SVGA, or greater resolution graphic display card and monitor
o Microsoft compatible mouse
o DOS Version 5.0 or later
o Windows 3.1 or later

Installing PowerAlbum and Accessing the Clipart
The CD-ROM allows you to access the clipart directly from the CD without
installing the picture files onto your hard disk, but you must install
PowerAlbum to your hard drive. Once PowerAlbum is installed, you can use
the pre-built albums on the CD-ROM.

To install PowerAlbum from the CD-ROM:

For the installation instruction please refer to the section Installing from the
CD at the beginning of the manual.

NOTE: In order to use PowerAlbum, accessing the clipart files directly from
the CD, the CD must be in the CD drive.

Using PowerAlbum
Once you’ve installed PowerAlbum you are ready to go! Now you can start to
look through your album(s) and choose which pictures you would like to use
in your Windows documents and applications.

Opening PowerAlbum
After you open PowerAlbum, you can begin to locate pictures to place.

NOTE: This section discusses using an album that already contains pictures.
If you want instructions on adding pictures to an album, see the section
Adding Pictures.
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To open PowerAlbum:

Double-click on the PowerAlbum icon.

If the desired album is not on-screen, select Open... from the File menu to
locate the album you want to use. For more information on opening albums,
see the section Opening Another Album.

When you open an album, you see a screen similar to the following:

Finding Pictures
It’s easy to find a picture. You can either browse through the album pages, or
search specifically for a file name, type or description.

Browsing Through Categories

Browsing through an album lets you flip through its pages, moving either
page-by-page or jumping to different categories by clicking on a selected tab.

The PowerAlbum Screen
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To Select
Move to the next or previous category
page, click on either the right or left arrows
near the bottom of the page.

Note: When you turn the page at the end
of one category, you automatically move
to the next category.

Move to a specific category, click on the
category tab name.

Go to the Contents page, click on the
Contents tab.

Move directly to any category from the
Contents page of the album, double-click
on the category name in the Contents list.

Display additional category tabs, click on
the”More” tab. If PowerAlbum cannot display
all of the category tabs, a “More” tab appears
either at the top or bottom of the list.

Using the Find Command

The second way to look for a picture is to use the Find command to search
for pictures with a particular description, file name, or file type. Use Find to
search for pictures one by one, or select the Find All button to place all the
pictures that match the search criteria in a temporary category called
“Found.” For example, if you search for any picture whose file name includes
the word “hound” you locate pictures with names such as HOUND.WMF,
HOUNDED.WMF, WLFHOUND.WMF.

All of the existing pictures have descriptions; new pictures require
descriptions to be added. To view description and file name information click
on a selected picture; the information appears near the bottom of the screen.

The picture's description appears here.

The picture's file name
appears here.



9

You can add or modify descriptions if you store the album on your hard drive.
For more information, refer to the section Entering and Editing Descriptions.

To use the Find command to find a picture:

1. Choose Find... from the Edit menu.

NOTE: To use the Find command, you must be in one of the categories.

2. Type the file name, extension, or word you want to search for in the
Find what text box.

If you have made a previous search, the text box already contains text.
To replace the text with new words just start typing.

• You can enter a whole word, or part of a word. For example, entering
“vine” locates any file names and descriptions that contain those four
characters, such as “vineyard” or “ravine.”

• If you enter two or more words separated by a space, Find searches for
all the pictures whose descriptions contain any of the words. Entering
“birthday party” locates all pictures with the word “birthday” in their
descriptions, as well as any pictures with “party” in their descriptions.

• Find pays no attention to upper or lower-case and you can enter up to
256 characters.

3. Once you’ve entered text, choose one of the two Find options:
(PowerAlbum starts searching from the currently selected picture,
which may or may not be on the page you have open.)

• Click on the Find Next button and PowerAlbum moves to the page
where it finds the first picture that matches the search criteria. It
selects the picture and repositions the Find Picture dialog box so that
the picture can be seen. If this is the desired picture, close the dialog
box by clicking on Cancel. If not, continue the search by clicking on
Find Next.

• Click on the Find All button and PowerAlbum copies each thumbnail
picture it finds that matches the search criteria into a temporary

The Find Picture Dialog Box
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category called Found. The Found pictures also remain in their
original place in the album. You can create new categories by
renaming the Found category; save the album to keep new categories
that you create.

Viewing Pictures
The pictures you see in the album are reduced to fit into the frames on the
album page, but you can choose to examine a picture in its actual size.

To view a picture in full size:

1. Choose a picture from the album page by clicking on it once.
2. Select Display from the Picture menu, or press CTRL+D.

If the picture is too large to display in the window, use the scroll bars
to see other parts of the picture or enlarge the display window.
To return to the PowerAlbum window, click anywhere on the picture.

Placing Pictures
To place a picture from PowerAlbum into another application, copy the
picture to the Clipboard, then paste it into the selected location.

To select and copy a picture:

1. Find the desired picture and select it by clicking on it.
A dark border appears around the picture and the selected picture’s
description and file name appear near the bottom of the PowerAlbum
window.

2. Choose Copy from the Edit menu to place a copy of the picture on the
Clipboard.

NOTE: If the picture you selected disappears from the album, you
accidentally selected the Cut command and thus removed it from
PowerAlbum. To replace the picture on that page, select Paste from the Edit
menu before you continue with the next step. A copy of the picture remains
on the Clipboard, so you don’t have to use the Copy command again before
proceeding to the next step.

3. Minimize or exit PowerAlbum.
If you plan on using more pictures, you can leave PowerAlbum open
and simply minimize its window. Or, you can close PowerAlbum
altogether by selecting Exit from the File menu.

4. Switch to the application you want to use and open the document into
which you plan to place the picture.

5. Find the location where you want to put the picture and select Paste
from the Edit menu.
Pictures can be placed into any Windows application document that
supports pasting from the Clipboard.
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NOTE: You cannot use the Clipboard to add pictures to PowerAlbum from
other applications. Read the section Adding Pictures to learn how to add
pictures to PowerAlbum.

Shortcut Keys
Some commands have keyboard shortcuts. They are listed here for your
reference:

To select the following command Press
Save SHIFT+F12
Save As F12
Exit ALT+F4
Cut CTRL+X
Copy CTRL+C
Paste CTRL+V
Find CTRL+F
Add to Album CTRL+A
Display CTRL+D
Help F1
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Managing & Organizing Albums

Introduction
Just like a photo album you have at home, you can organize your pictures in
several ways. Within a category you can add or remove a picture, or choose to
merge categories. You can even rearrange the pictures on the pages of
PowerAlbum. Once you’ve organized your categories, you can choose to
merge albums to quickly copy pictures or create larger albums. This section
explains how to manage:

o Pictures
o Categories
o Albums

NOTE: You can not modify (change or delete pictures) the pre-defined
album(s) on the CD-ROM product; the files on the CD are read only.
Installing PowerAlbum onto your hard disk allows you to define albums
which can be customized as desired.

Managing Pictures
This section explains how to add pictures to an album. It also describes how
to rearrange, copy and delete pictures within an album.

Adding Pictures
You can add as many pictures as you want to an album by using the Add to
Album command.

For instance, you can:

o Add pictures to an existing category.
o Create a new category and add pictures to it.

When using a CD-ROM, in order to add pictures you must either create a
new album for those files on your hard disk, see the section Managing
Albums for instructions, or add the pictures to the existing album using the
method described below. Remember, you must select the files from your CD
drive and change the List Files of Type setting, in the Add Picture dialog
box, to the file type you want to add.

To add pictures to a new or existing category:

1. Select Add to Album from the Picture menu.
To add pictures, you must use the Add to Album command. You
cannot paste pictures into PowerAlbum from other applications.

2. Locate the directory containing the images to be added by using the
Drives and Directories list boxes.
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You can add files from more than one directory. For information see
the Including Subdirectory Files section later.

3. Select the graphic file format for the type of image you want to add
from the List Files of Type drop-down list.
You can choose the All graphics option to display all of the types of
graphic files that PowerAlbum can handle, or choose a specific
graphic file format, such as Windows MetaFile (*.WMF).
All of the files in the selected directory that match the file type you
choose appear in File Name list box.
For example, if *.WMF is selected all the files in the selected directory
with a WMF extension are displayed.
You can use wildcards for more varied searches. For example, if you
type BDAY*.WMF and press ENTER, you will locate all the WMF
files that start with BDAY, or type B*.* to find any file that starts with
B. After you type the search criteria in the File Name text box, press
ENTER to see the list of matching files.

4. Select the file(s) you want to add to PowerAlbum.
• To select adjacent files, highlight a file name and press down the

mouse button, then drag the pointer down the list.
• To select non-adjacent files, hold down the CTRL key as you select

each file.
• To select all the files in the list box, choose the Select All button.

You can add all of the files of the chosen file type that may be present
in subdirectories within the selected directory by selecting the Include
all subdirectories check box. For more details on this option, refer to
the Including Subdirectory Files section later.

NOTE:  The more pictures you add, the longer it takes to add them to the
selected category.

The Add Picture Dialog Box
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5. Click on OK and the Select Category dialog box appears.

6. Choose where you would like to place the pictures, either:
• Select an existing category in which to place the pictures.

OR
• Choose the Add Category button to create a new category.

If you choose to create a new category, the Add Category dialog box
appears. Type the name for the new category in the Category name
text box and click on OK. When you return to the Select Category
dialog box, the new category name is automatically selected.

7. Click on OK.
PowerAlbum imports the selected pictures individually and places
them in the chosen category. When the process is complete, a dialog
box appears that reports how many pictures were selected, and how
many were successfully added.

If the graphic files can’t be added to an album, see Appendix B,
Troubleshooting in PowerAlbum.

Including Subdirectory Files
When you choose the Including All Subdirectories option, PowerAlbum adds
all the pictures of the selected file type from all the subdirectories within the
selected directory. Individual pictures cannot be selected with this option.

For example, you may have a directory, D:\PC_ART, that contains
subdirectories that categorize several types of graphic file formats by their
content, not their file type. One subdirectory, D:\PC_ART\TRAVEL, contains
travel related pictures, while another, D:\PC_ART\COOKING, contains
pictures of cooking utensils.

To add all the pictures of a selected file type from the subdirectories into one
category in the album, use the Add to Album command. Select the file type
from the List Files of Type drop-down list box, and select C:\PC_ART from
the Directories list box. Select the Include all subdirectories option, and click
on OK. PowerAlbum adds all of the  pictures with the specified file type it
finds in the subdirectories of C:\PC_ART to the album.

The Select Category Dialog Box
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Moving Pictures
You can move a picture to another frame on a page, or to another category.
When you move a picture to another location on a page, the other pictures
shift to make room for the one you moved.

To move a picture to another location on the page:

1. Highlight the picture to be moved by clicking on it.
2. Drag the picture to the location where you want to place the picture.

Only one picture can be selected at a time. The picture appears in the selected
frame. The picture that was in the frame shifts to the right.

There are two ways to move a picture from one category to another. Either
use the SHIFT+drag method, or the Cut and Paste commands.

To move a picture using Cut and Paste:

1. Highlight the picture to be moved by clicking on it.
2. Select Cut from the Edit menu.

The picture disappears from its frame.
3. Turn to the page where you want to place the picture.
4. Click on the frame where you want to locate the picture.
5. Select Paste from the Edit menu.

The picture appears in the selected frame. The picture that was in the frame
shifts to the right.

To move a picture using SHIFT+drag:

1. Select the picture you want to move.
2. Holding down the SHIFT key, drag the picture to the new category tab.

The border of the picture becomes a dotted line. If you do not hold
down the SHIFT key, then you will copy the picture, not move it to the
new category.

3. Release the mouse button when the tab is highlighted.
The picture is placed in the last frame of the selected category.

Copying Pictures
You can place copies of a picture in as many categories as you want, but you
cannot have two copies of the same picture in the same category. There are
two ways to copy a picture, dragging it and using Copy and Paste.

To copy a picture using Copy and Paste:

1. Select the picture and choose Copy from the Edit menu; this places a
copy of the picture on the Clipboard.

2. Turn to the page where you want to copy the picture.
3. Select the frame where you want to place the image.
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If you do not select a frame, PowerAlbum places the picture in the first
empty frame in the category.

4. Select Paste from the Edit menu and the picture appears in the
selected frame.

To copy a picture by dragging:

1. Select the picture you want to copy.
2. Hold the left mouse button down and drag the picture over the tab of

the new category.
3. Release the mouse button when the tab is highlighted.

A copy of the picture is pasted after the last picture in that category.

Removing Pictures
You can remove the image of a selected picture from a category without
leaving PowerAlbum. This does not delete the graphic file from the hard
disk. It simply means that the picture no longer appears in that particular
category.

Since the files on the CD are read only, although you can remove a picture
from a category, you can not delete an image from the CD-ROM.

To remove a picture from a category:

1. Select the picture and choose Remove From Category from the
Picture menu.

2. Make a selection:
• If the picture you select appears in more than one category, you have

the option to either remove the picture from the category only, or the
entire album.
Simply click on a button to make your selection.

• If the picture you select only occurs once in your album, a dialog box
appears asking you to confirm your selection. Click on OK to remove
the picture from the category, or Cancel to exit the dialog box without
making any changes.
The picture is removed from the category.

To restore the picture to the category, copy it from another category or add it
to the album again.

Entering and Editing Descriptions
When a picture is selected, a brief description of it may appear in the
Description text box near the bottom of the album window. Descriptions can
easily be created for pictures that you add or edited for existing pictures.

When you use searches to locate pictures keep in mind that the file name is
considered part of the description field. For example, if a picture is named
BLACKCAT.WMF, there is no need to repeat cat in the description, since
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when you search for the word cat the Find command will locate
BLACKCAT.WMF.

You can enter new descriptions or modify existing descriptions at any time.
You cannot use PowerAlbum to change the file name in the Filename field.

To add a description:

1. Select the picture.
2. If the description text box does not contain a blinking line cursor, click

on the box.
3. Type the new word or phrase at the cursor.

Separate words by spaces and/or commas. You can enter up to 64
characters. When the text reaches the right edge of the field, it
automatically scrolls to the right.
To delete characters press the BACKSPACE or DELETE keys. Use the
left and right arrow keys to move the cursor one character at a time, or
the HOME and END keys to move the cursor to the beginning or end
of the field.

4. After all the changes or additions have been made, choose Save from
the File menu to save the description(s).

Managing Categories
Use categories to group pictures by subject, by file type, by type of
publication, or by any other desired criterion. A well categorized album saves
time when looking for pictures.

Categories are not static. As your needs change, the album can be modified.
You can rename, add, delete or merge categories at any time.

To see a list of all the categories and the number of pictures in each, click on
the Contents tab.

If the list fills more than the first two pages you can view the information by
using the right and left arrows on the bottom of the page to turn to the
previous and next page to see the information.

o To rearrange the order of a category in the album, select the name and
drag it to a new position in the list.

o To alphabetize the categories, click on the Alphabetize button near the
bottom of the window.

Contents tab
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o To open a category from the Contents page, double-click on the
category name or click on its tab.

Adding Categories
You can add as many categories as you want to an album and place  pictures
in several different categories.

To add a new category:

1. Select Add from the Category menu.
2. Enter the new category name in the Category name text box.

You can have only one copy of any name; no duplicate names are
allowed. Category names are not case sensitive. The name sports is the
same as the name Sports.

NOTE:  To add another category, click on the Add Another button, and
repeat step 2.

3. Click on OK; the category is added and the dialog box closes.
Alternatively:

o You can add new categories while adding pictures.
After you select the pictures to add and are ready to choose a location,
you can create a new category from the Select Category dialog box.
For more information see the Adding Pictures section earlier.

o While using the Find All option in the Find dialog box to locate
existing pictures, you can convert a temporary category to a permanent
one.
With this method, PowerAlbum creates a temporary category called
Found containing all the pictures found during the search. For more
information, see the Using the Find Command section. To make the
category permanent, it must be renamed. For information about
renaming categories, see the following section Renaming Categories.

New categories that you create are always empty. You can place pictures from
other categories by dragging them in, or using the Cut and Copy commands.
Or, you can add new pictures by using the Add Picture command.

The Add Category Dialog Box
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Renaming Categories
You can rename a category from the Contents page or a page in the category
itself.

To rename a category from the Contents page:

1. Select the Contents tab.
2. Highlight the name you want to rename
3. Click on the Category name text box at the bottom of the window and

enter the new name.
To rename a category from a category page:

1. Select Modify... from the Category menu.
2. Edit the name in the Category name text box or type a new name over

the selected text.
3. Click on OK.

Deleting Categories
Deleting a category removes both the category and the pictures displayed in it
from the album. When you delete a category, the graphic files on the hard
disk are not affected; they remain in their original directories.

To delete a category but keep the pictures it contains, first copy or merge
them into another category.

To delete a category:

1. Go to the Contents page and select the name of the category to be
deleted.
Alternatively, you can choose to move to the category to be deleted by
clicking on its tab.

2. Select Delete from the Category menu.
PowerAlbum asks you to confirm that the selected category is the one
you want to delete.

3. Click on OK to delete the category.
The category tab disappears, the category name disappears from the
Contents page, and all the pages of the category are removed from the
album.

Merging Categories
Merging categories copies all the pictures from one category (the Merge
From category) into another (the Merge To category). The original Merge
From category remains unchanged.

NOTE:  Merge only affects the thumbnail images in PowerAlbum categories.
The original graphic files on the hard disk remain unaffected.
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To merge categories:

1. Choose Merge... from the Category menu.
2. Choose the category containing the pictures you want to copy.

You select the category name from the Merge From list.

Only one category can be chosen.

3. Choose the category to which you want to copy the pictures from the
Merge Into list on the right.

4. Click on OK.
When you open the category to which you merged the pictures, you see
a copy of all the images.

Managing Albums
You can create a new album, open an existing album, merge the contents of
two albums, and save changes made to an album.

There are a number of advantages to having multiple albums as opposed to a
single album.

o Multiple albums allow you to break down your categories. For
example, you can have one album containing business- related
pictures, another with pictures for a volunteer group, and another with
pictures for personal documents.

o If you frequently use two or more applications that favor different
types of graphic files, you can create different albums containing
pictures of individual file formats. For example, an album of TIFF
pictures and an album of .WMF pictures.

o Smaller albums are easier to manage and reduce search time.
o If there are two or more people that use a single computer, each may

need separate albums.
To create a new album:

1. Choose New from the File menu.
If you have not saved any recent changes to the open album,
PowerAlbum asks you if you want to do so.

2. Click on Yes to save the changes, or No to discard them.
The new album is opened and displayed. It is untitled and contains no
categories or pictures. Before pictures can be added, one or more
categories must be added. For information on adding categories, see
the Adding Categories section earlier in this chapter.

Saving the Album
Once you have created a new album, you must save it in order to give the
album a name. Save an album to retain any changes you make to an existing
album, or save the album under a different name to make a duplicate of the
file.



21

To save an album:

1. Choose Save As... from the File menu.
2. Enter the name of the album in the File Name text box.

PowerAlbum automatically adds the extension .ALB to the file, even if
you enter a different extension.

3. If necessary, choose a different drive and directory in which to locate
the album.

4. Click on OK.
The name of the album appears in the title bar at the top of the
window.
Once you have saved a file, you can simply select Save from the File
menu to save any changes you make.

Opening Another Album
When you open another album, PowerAlbum automatically closes the
currently open album.

To open an existing album:

1. Choose Open... from the File menu.
If you have not saved any recent changes to the open album,
PowerAlbum asks you if you want to do so. Click on Yes to save the
changes, or No to discard them.

2. If necessary, choose the drive and directory where the album is located.
3. Highlight the album name you want to open.
4. Click on OK.

Merging Albums
When you merge albums, PowerAlbum copies the categories and the contents
of a closed album into the currently open album. When you merge albums,
some pictures may be duplicated. If you merge albums

that have the same categories, containing the same pictures, then the pictures
are not duplicated. If each album has the a copy of the same picture, but each
picture is located in different categories, the picture will appear in each
category of the merged album, thus twice in the album.

To merge albums:

1. Open the album that you want to receive the file.
2. Choose Merge Albums... from the File menu.
3. If necessary, choose a drive and directory to locate the album you want

to merge.
4. Choose the album (.ALB) file to be copied from the File Name list.
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5. Click on OK.
A window appears showing the progress of the merge.

Moving an Album to Another Computer
If you use PowerAlbum on two separate computers and need to move an
album from one computer to another, you must consider these two points:

o Both computers need to have copies of the graphic files referred to in
the album you are moving.

o To avoid possible problems, the graphic files should have exactly the
same path names. If a graphic file doesn’t, PowerAlbum searches
other directories to find it when it needs to access the file, (for
example, when you try to copy it to the Clipboard) but this searching
takes time.

An album (an *.ALB file) is an image-index, or a picture-index. It keeps
track of the location of the graphic files and lets you identify them by their
appearance. An album can be moved to another computer that has
PowerAlbum and the album will still contain the thumbnail images.

However, when you attempt to copy a picture to the Clipboard or to use the
Display command, PowerAlbum looks for the actual graphic file to perform
the requested operation. If the graphic file is not in the same drive and path
as it was on the first computer, you will have to search for it. If it can’t be
found on the computer, the operation is unsuccessful. You can check to see
where a graphic file is located.

To see the directory path of an image’s location:

Select a picture and press down the right mouse button.

A window appears displaying the path information.

The Merge Album Dialog Box
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Printing a Catalog

Introduction
You can produce a printed record of all the pictures, by categories, in an
album. The output resembles the pages of the on-screen album, with up to
four PowerAlbum screen pages on a single sheet of paper.

Here are the guidelines for printing catalogs:

o Only pictures grouped in categories can be printed. Every picture in a
category is printed; you can not print individual pictures or pages.

o Any combination of categories contained in a single album can be
printed, including every category.

o A printed catalog page generally contains from two to four pages, as
shown on-screen. If a category includes more than four screen pages,
additional pages are used. However, a printed catalog page cannot
contain pictures from more than one category.

o You can print a Table of Contents, listing each category and its
contents, for the entire album. Each picture in the Table of Contents is
identified by its file name and description, if any.

o You can also choose to print each picture’s complete path name.
o You can choose between two print resolutions:  printer or draft.

Before a catalog can be printed, a printer driver must be installed through the
Windows Control Panel, and you should check your Printer Setup.

Printer Setup
The printer setup designates the page size, paper orientation, source and
printer. You can change PowerAlbum’s printer setup through the Windows
Control Panel, or you can directly access the printer setup dialog box from
PowerAlbum. Refer to your Microsoft Windows User’s Guide for Printer
Setup instructions.

To access PowerAlbum’s printer setup:

1. Select Printer Setup... from the File menu.
2. Click on the Setup... button and set the options to the appropriate page

orientation, paper source and size.
3. Click on OK to accept your settings.
4. Highlight the appropriate printer name.
5. Click on OK.

If you need to install another printer driver, refer to your Windows User’s
Guide.
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Supported Printers

PowerAlbum supports most printers supported by Windows (both color and
black-and-white). Contact your printer manufacturer for Windows printer
driver updates.

Printing with HP LaserJet Series III Printers

When using an HP LaserJet Series III printer (IIIP, IIID, IIISI, and so on)
and the HP printer driver supplied with Windows 3.1, you may experience
some difficulties printing picture catalogs with several hundred images.
Version 2.1 or higher of the HP printer driver will correct the problem.

If you have problems printing, but would like to immediately print catalogs,
install an HP Series II driver.

To install the HP Series II printer driver:

1. Access the Main program group and double-click on the Windows
Control Panel icon.

2. Double-click on the Printers icon.
3. Click on the Add... button and select the HP LaserJet Series II printer

from the List of Printers list box.
4. Click on the Install... button.

Insert any necessary disks.
5. Click on Close to return to the Windows Control Panel.
6. Exit the Windows Control Panel.

NOTE:  Before printing catalogs from PowerAlbum, choose Printer Setup...
from the File menu and select the HP II printer you installed.

Printing Catalogs
Printing catalogs gives you a hardcopy record of the pictures in the album.

To print a catalog:

1. Choose Print Catalog... from the File menu.
2. Select the categories you would like to print.
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To select adjacent categories, highlight a name and drag the pointer
over the list while holding down the left mouse button. To select non-
adjacent categories, hold down the CTRL key while you select
categories.
If you choose to print a Table of Contents, PowerAlbum prints the path
name for each picture.

3. If you choose to print a Table of Contents, but do not want to print the
complete path name for each picture, click on the Show path names in
Table of Contents check box to toggle it off (the X is removed).

4. Choose a printer resolution:  Printer or Draft.
Printer resolution produces clearer images but takes more time than
printing in Draft mode. For more information, refer to the following
section, Printing Speed and Resolution.

5. Click on OK to start printing.

Printing Speed and Resolution

The resolution at which catalogs are printed affects image quality and
printing speed. Printing at the Printer’s highest resolution takes more time
than Draft mode, because PowerAlbum has to import each picture before
sending the information to the printer, but produces sharper images. In most
cases, the printer’s resolution is greater than the resolution of the screen.

When you print in Draft mode, PowerAlbum uses the thumbnail image from
the album (the screen). This resolution prints more quickly than Printer, but
when PowerAlbum sends the screen image of a picture to the printer, the
picture has to be slightly resized. Because the screen’s resolution does not
match most printers, the result is a picture with a slight case of the “jaggies”
(stair-steps on the edges of the image).

To Print a table of
contents for the entire
album, select the Table
of Contents option

To select all of the
categories, click on
Select All button

The Print Catalog Dialog Box
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NOTE:  Resolution is determined by the number of dots-per inch on a
surface.

Printing with Low Disk Space

If there is very low disk space, the printing process may fail without a
warning message. If this happens, turn off the Print Manager.

To turn off the Print Manager:

1. Exit to Windows.
2. Select the Main program group and double-click on the Windows

Control Panel icon.
3. Double-click on the Printers icon.
4. Toggle-off the Use Print Manager check box to turn off the Print

Manager.
5. Click on Close to exit the dialog box and close the Windows Control

Panel.
6. Open PowerAlbum and print your category again.
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Using The Macintosh Clipart

Introduction
Aldus Fetch for the Macintosh allows you to view, organize and place your
clipart into Macintosh documents. With the Browser version of Fetch and the
Browser catalog included with this product you can easily scroll through and
review the gallery of thumbnail images. Or, you can conduct searches for
specific files names, or files with a specified keyword, file type, file name or
volume. Once found, you choose from a variety of options:

o Preview your selection(s)
o Print out the thumbnail image
o Copy selected items to the Clipboard or a Scrapbook, or place them

directly in another document
o Save the group of files you searched for under a file name, thus

creating a project
The first step you must take is to install the Aldus Fetch Browser.

Installing Aldus Fetch Browser
Before you begin the installation process, please read through the following
system requirements. To work with the clipart for the Macintosh, you must
either:

o Run Aldus Fetch Browser from the CD
o Copy the program to your hard drive

System Requirements
The Fetch Browser requires the following hardware and software:

o Recommended:  Apple Macintosh SE/30, PowerBook 145 or 170, II
series, or Quadra computer, System 7, 5 MB RAM and a hard drive.

o Minimum:  Macintosh Classic, LC, SE, or PowerBook 100 computer,
System 6.0.7, 4 MB RAM, a 3.5" high density disk drive and a hard
drive.

o Since Aldus Fetch Browser can be run directly from the CD-ROM no
space on the hard drive is necessary if you use the program and clipart
files directly from the CD.

o A CD-ROM drive is required.
Installing the Aldus Fetch Browser

When you use the CD-ROM, you can access the clipart directly from the CD
without installing the clipart files onto your hard drive. For information
about accessing the Macintosh clipart, see the Searching Catalogs section
later.
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You can either run Aldus Fetch Browser directly from the CD-ROM, or copy
the program to your hard drive.

To run Fetch Browser from the CD-ROM:

1. Place the CD-ROM into the CD drive.
2. Double-click on the CD icon that appears on the desktop.
3. A window is displayed with the Fetch icon and other related files.
4. Double-click on the Catalog icon in the window.

Follow the on-screen instructions.

To copy the Aldus Fetch Browser from the CD-ROM to your hard drive:

1. Place the CD-ROM in the CD drive.
2. Double-click on the CD icon that appears on the desktop.
3. A window is displayed with the Fetch icon and other related files.
4. Click on and drag the Aldus Fetch folder to the desired location on

your hard drive.

Starting Fetch Browser and Opening a Catalog
The Browser version of Fetch can only open previously created Browser
catalogs, such as those found on the CD-ROM; it cannot be used to create or
modify catalogs. The fastest way to learn about Fetch is to open the catalog
and start exploring. If you have any experience with using a library catalog of
almost any kind, you already have a good idea of how to use the Fetch
Browser.

If you are using Aldus Fetch directly from your CD, follow these instructions.

To start Aldus Fetch and open a catalog:

1. Insert the CD in the CD-ROM drive.
The system displays the CD icon.

2. Double-click on the CD icon.
A window is displayed that shows the Aldus Fetch product icon and
related files.
Follow the steps in the procedure list below.

If you have installed the Aldus Fetch Browser to your hard drive, use the
following procedure.
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To start Aldus Fetch and open a catalog:

1. You can launch the Aldus Fetch Browser by either:
Double-clicking on the Aldus Fetch application icon, then selecting
Open... from the File menu.
OR
Double-clicking on a catalog icon.
OR
Drag the selected catalog icon over the Fetch application icon (if
running System 7).
This opens the Browser product and displays the collection of images.

NOTE:  If the images do not immediately display, click on the Find All
button.

Searching Catalogs
Once you have loaded Aldus Fetch, you can use the Find window to search
for any combination of information, such as file name, keyword, volume or
file type.

You can search for a single attribute or use a combination of attributes to
narrow the search. For example, you can search for PICT items that contain
the keyword Money as two separate searches or as a single combined search.
Or, you can display the entire catalog at once.

To open a catalog and search for information:

1. Select Open... from the File menu.
2. You can access the Find window by either:

Double-clicking on a catalog or highlighting the catalog name you
want to open and clicking on Open.
A window appears with a message that the Macintosh catalog is
locked. Click on OK. This message is to remind you that you can not
modify the catalog.
Choosing Find... from the Search menu. (This will bring the window
to the front if it is already open.)

3. Click on the Find All button to see a list of all of the items.
You can also type in the search criteria for the images you want to
locate, using the file name, file type, volume or keyword.
Fetch displays the found items in the Gallery window. The items are
displayed as thumbnails with the file name and file type listed below.
You can resize the window or use the scroll bars to view additional
items in the window.

If you prefer, you can view the items as a text list that includes the file name,
type, and other attributes of the items in the catalog.
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To view items in a text list:

• Select Text List from the View menu.
The items are displayed by name in a window.
OR

• Double-click on the words thumbnail view near the top of the Gallery
window.

Once in the Gallery window, you can:

o Click on an item’s thumbnail or text and select it.
o Open a Preview window by double-clicking on an item. Then you can

zoom in or out on the item by selecting one of these options from the
View menu, or copy all or part of the item to the Clipboard for use in
another document.

o Get more information about an item by double-clicking on the text
below a thumbnail.

o Copy a picture to a document by clicking on a picture, selecting Copy
from the Edit menu, opening a document and pasting the picture.

o Print out the thumbnail by selecting Print... from the File menu.
For more information about using a catalog, you can access help in two
forms:

o If you’re running System 6, take a look at Fetch Shortcuts, using the
command located on the Apple Menu. These screens are helpful in
providing a quick reference to Fetch as work proceeds.

o If you’re running System 7, Fetch Shortcuts is on the Apple Help
menu. There is also extensive Balloon Help about nearly every menu,
command, and Dialog box option. We recommend that you take a few
minutes to turn Balloon Help on and explore Fetch before attempting
to use the catalog.

Saving Items as a Project
After you have located items retrieved from multiple searches, you can
temporarily store them in the Pasteboard window. To permanently store your
items, name and save the group of graphics as a Fetch project. For example,
create a project for items that you use for your publications.

To save and name a group of items as a project:

1. Select the picture(s) you want to save while in either the Gallery or
Pasteboard.

2. Select Save As Project from the Item menu.
3. Enter a file name in the dialog box and click on Save.

You can move and edit the items selected in the Gallery or Pasteboard
windows by using the Edit, Paste etc., commands on the Edit and Item
menus.
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PowerAlbum Graphic File Formats

Introduction
There are two basic types of graphic files that can be used with Fetch
Browser and PowerAlbum:  bitmapped and object-oriented vector graphics.
A bitmapped graphic is a collection of dots that form an image, much like
the pointillist technique of the Impressionist painters. Scanners and graphics
programs that create these images identify the color of each possible dot in
an image, thereby creating a fixed picture of variously colored dots. Although
you can resize a bitmap, it does not look as precise when enlarged. The
image tends to distort; the picture looks ragged or the edges are jagged.
PCX, BMP and TIFF are bitmaps.

Vector images, on the other hand, are defined by mathematical formulas.
Vector graphics are often referred to as being object-oriented images because
they are produced as a combination of various objects lines, boxes and ovals
often layered one on top of the other. When a vector image is created, the
computer keeps track of the image by remembering the characteristics of all
the objects that produced it:  the length of a line, its position, the width of a
box and so on. Unlike bitmaps, vector pictures can be resized without
distorting the image. WMF, and CGM are vector formats.

Graphic File Formats
Within each of these basic types of graphic files, there are several different
commonly used file types. PowerAlbum can manage pictures in any of the
following formats.

CGM

CGM files are a type of vector graphic that can be produced by drawing or
spreadsheet programs such as Harvard Graphics, Applause II, Freelance Plus,
and CorelDraw. The CGM format was created by the American National
Standards Institute, Inc. (ANSI) to provide a standard for graphical
information exchange, and it is widely supported.

DRW

DRW files are vector graphics created by MicroGrafxr® Designer™.

EPI

Files with the EPI extension are vector graphics created by PowerUp’s
TextEffects, typically used in conjunction with Express Publisher for
Windows.
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GIF

GIF (Graphics Interchange format) is a file format established by
CompuServe. A GIF file (usually 256-color) is a bitmapped file.

JPEG

A JPEG file (Joint Photographic Experts Group) is a specially compressed
file in bitmapped format. The file size of a JPEG file is much smaller than
similar pictures in other formats.

PCD

PCD is a Kodak Photo CD  file in bitmapped format. A PCD file actually
contains five different resolutions (ranging from low to high) of a slide or
film negative.

PCX and BMP

PCX and BMP are bit-mapped file formats created by paint programs, like
PC Paintbrush or some screen-capture programs.  PCX is one of the oldest
and most common bitmap formats available.

TIFF

TIFF stands for Tagged Image File Format. Files with the .TIF extension are
usually created by scanners or image processing programs. These bitmapped
files come in a number of different classes. PowerAlbum may not be able to
handle successfully every file that claims it is TIFF compatible because there
are many different varieties of TIFF.

WMF

WMF stands for Windows MetaFile. This native Windows vector format is
used by the Windows Clipboard.

WPG

WPG stands for Word Perfect Graphics file. WPG files from Word Perfect 6.0
are not supported by PowerAlbum.



33

Troubleshooting in PowerAlbum

Introduction
This appendix contains tips for solving some problems that may arise while
using PowerAlbum. It also lists each error message that can appear in
PowerAlbum and provides a brief explanation for each message.

Common User Questions
1. I consistently get low-memory error messages.

PowerAlbum requires at least 2 MB of free RAM to operate.
This is system memory above-and-beyond what is necessary to run
Windows, not just the amount of combined memory from RAM and
virtual memory you have installed in your computer. To find out how
much free memory is available when Windows is running, choose Run
from the Program Manager’s File menu and type MSD in the
Command line.

2. I am running PowerAlbum and another application at the same time.
The second application often runs slowly, and sometimes doesn’t even
open!
There is probably not enough memory to run both applications at once.
Try minimizing PowerAlbum, then open the other application. If this
doesn’t work, it may not be possible to run both applications
simultaneously without changing the system configuration.

3. I deleted a picture from my hard disk, but it reappeared when I started
PowerAlbum again!
The picture has disappeared from the hard disk, but its thumbnail
image remains if the album hasn’t been saved since the change.
Remove the image from the album, then save the album.

4. The following error message appeared during installation:  Unable to
locate CUSTDLG.DLL
On some systems this error message may be displayed at the end of the
PowerAlbum Installation. This file is only needed during installation,
so it can be ignored.

Common Issues
The following are common areas that can cause problems or effect your
program.

Installation and Virus Checking Programs

Some memory-resident virus checking programs, including VSafe which
shipped with MS-DOS 6.0, can cause problems with the installation
program. If this type of problem occurs during installation, temporarily
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disable any memory-resident virus checkers and then repeat the installation
process. After the installation is complete, re-enable the virus checking
software. For information on disabling the virus checker, refer to the
manufacturer’s documentation.

Insufficient TEMP Space Message

During Installation or a merge operation, the error message Insufficient
TEMP space is sometimes displayed, which indicates that PowerAlbum ran
out of space for its temporary work files.

Reinstalling PowerAlbum

If you have an existing copy of PowerAlbum on your system which is older
than version 1.03, you MUST reinstall with the newer version before
attempting to open the album which is on the CD or diskettes.

Before reinstalling PowerAlbum over an existing version, the PowerAlbum
section in the POWERUP.INI file MUST be deleted. Use Notepad in the
Windows Accessories group to edit POWERUP.INI.

To edit the PowerAlbum initialization file:

1. From the Windows Program Manager, open the Accessories group and
double-click on the Notepad icon.

2. Choose Open... from the File menu.
3. Type POWERUP.INI in the File Name field and set the correct

directory path.
The default directory is C:\WINDOWS.

4. Click on OK.
5. Scroll down to the following section:

[POWERALBUM]
Path=C:\WINDOWS\POWERALB
Album=C:\WINDOWS\POWERUP\ART\POWERALB.ALB
Import=C:\WINDOWS\POWERUP\ART

6. Delete these lines and the blank line that follows.
7. Choose Save from the File menu.
8. Select Exit from the File menu.
9. Run Setup for PowerAlbum as described in the section Getting

Started.
CD-ROM File Management

A CD-ROM is a Read-Only media, this means that you cannot change, create
or delete any files on this disk. To change the album file (.ALB) the album
must first be copied to a hard disk.
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Importing Large Graphic Image Files

If a video driver is being used that was not supplied with Windows, there
may be problems importing large graphic files. This problem usually occurs
only with TIFF format images with a file size of 1 MB or more.

To resolve this problem, change the video driver to one that was supplied
with Windows 3.1 by using the Windows Setup Program. It is recommended
to exit to DOS before running the Windows Setup Program. Refer to the
Windows documentation for more information. In most cases, once the
desired images have been imported and saved to the PowerAlbum file, it is
safe to switch back to the original video driver.

Error Messages
This section contains a list of the error messages that may occur while
working in PowerAlbum. The error messages are listed by number.

If an error message appears, note the number (or the text, if there is no
number) and check this section for an explanation. If the message appears to
be related to Windows rather than PowerAlbum (for example, a memory
problem), check the Windows User Guide. For more help, call SoftKey
Technical Support and mention the number of the error message.

500 Picture < > already exists in the category. It will not be inserted.

The same picture can appear only once in each category. However, a picture
can be placed in as many different categories and albums as required.

505 “Library could not be loaded.”

A .DLL file could not be found. Run Setup again and re-install the
PowerAlbum files. Check for an old version of PowerAlbum.

510 “Common Open Dialog box could not be loaded.”

There was a problem with the COMMDLG.DLL file. A newer version of the
file may have been replaced with an older version. Run Setup and reinstall
PowerAlbum.

515 “Album < > exists, do you want to overwrite it?”

The user specified a file name that already exists. If Yes is chosen, the
currently open album overwrites the existing file.

520 “Album < > has changed. Do you want to save it?”

Changes may have been made to the currently open album. Choose Yes to
save the changes, or No to discard them.
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530 “Picture < > cannot be located. What would you like to do?”

The selected thumbnail points to a picture file that is not located in the
indicated directory. The picture file may have been moved or deleted. Choose
Search to look for the file in all directories on the indicated drive. Also, try
choosing a different drive to search by selecting it from the List box. If
PowerAlbum is unable to find the picture, choose Cancel. The user can then
either add the picture to the album again, or delete the thumbnail.

If PowerAlbum locates the picture file, it remembers the new location for the
duration of the work session (that is, until PowerAlbum is closed). In order
for PowerAlbum to remember the new location permanently, re-save the
album.

535 “Unable to save album file < >. Check disk space.”

Don’t close the album file. There was an error attempting to save the album
file to the indicated path. This could be due to insufficient disk space or, the
target disk is read only. Without closing the album file, use the File Manager
or similar program to free more space on the drive and then try to save the
album again. If this doesn’t work, check to see if the drive being saved to is
read-only, for example, the CD-ROM. If so, try saving to another drive using
the Save As command.

540 “< > is not a valid album file.”

545 “Sorry, < > is no longer a valid album file.”

550 “Unable to open < >. Check if file exists.”

Messages 540, 545, and 550 indicate that PowerAlbum cannot open the
specified album file. Make sure the album’s file name extension is .ALB.
Check (use File Manager if necessary) to make sure the file is in the
directory. If PowerAlbum still can’t read the file, it contains errors or is not
an album file.

If PowerAlbum can not open a file, this may indicate that there is low
memory.

555 “You must be running Windows in Standard or Enhanced mode to
start PowerAlbum.”

To run PowerAlbum, Windows must be running in Standard or Enhanced
mode, not Real mode. Consult the Windows manual for more information.

560 “Insufficient memory or resources to run PowerAlbum. Close one
or more Windows applications and try again.”

565 “You are low on memory. Save your work and close one or more
Windows applications before continuing.”
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570 “Insufficient memory to run PowerAlbum. Close one or more
Windows applications and try again.”

585 “Unable to initialize String Dictionary, you may be too low on
memory.”

Messages 560 to 570 and 585 indicate that Windows is running out of
System Resources (such as memory or hard disk space). Save the open album
if changes have been made. Close PowerAlbum and Windows. Then restart
Windows and PowerAlbum and start working again without opening any
other applications. If the problem persists, try revising the system
configuration.

575 “Sorry, you must close down the stand alone version of
PowerAlbum before you can run PowerAlbum from within Calendar
Creator.”

580 “Sorry, because you can only run one copy of PowerAlbum at a
time, you must first close down Calendar Creator before starting this
application.”

Messages 575 and 580 indicate that there is an attempt to run two versions of
PowerAlbum at the same time.

While the Calendar Creator Plus application is running, the stand alone
version of PowerAlbum cannot be started because the built-in version of
PowerAlbum in Calendar Creator is already in memory.

590 “Picture < > does not have the same date as the thumbnail. The
thumbnail will be updated.”

PowerAlbum stores the file creation date of each picture file with the
thumbnail image that appears in the album. When a picture is displayed, cut,
or copied, PowerAlbum checks a thumbnail image’s date against

the date of the picture file. If the picture file has changed since the image was
added to PowerAlbum, the new version of the picture file is read and the
thumbnail is updated.

605 “Sorry, not enough memory or file is too large to import < >.”

The picture file may be too large to import, or Windows may be running out
of memory. Save the current album, and close PowerAlbum and Windows.
Then restart Windows and PowerAlbum. Don’t open any other applications.

If the picture is complex, try to simplify it in the application where it was
created. If the problem persists, try revising the system configuration.

610 “Out of disk space”

Use the File Manager or similar program to free more space on the drive. Or
use PowerAlbum to check the clipart and delete images that may not be
required.
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615 “Maximum number of pictures reached, close some pictures.”

There may not be enough memory or disk space to add more pictures to this
album.

Try starting a new album.

625 “File < > not recognized.”

PowerAlbum doesn’t recognize this picture file’s graphic file format.
PowerAlbum supports the PCX, BMP, TIF, CGM, DRW, EPI, GIF, JPEG,
PCD, WPG or WMF graphic file formats. If the picture is one of these, make
sure that it has the correct filename extension for its format.

630 “Unable to load < > filter.”

635 “Unable to load < > library.”

Messages 630 and 635 indicate that PowerAlbum is trying to load a picture
but can’t find necessary internal data. Run SETUP again and re-install
PowerAlbum.

640 “Picture Handle not found.”

645 “Unable to import < >. A problem occurred while attempting to
import this file. This could be due to low disk space or memory.”

Messages 640 and 645 may appear if there is a memory problem or if the
application that created the picture file saved it in an unusual variation of a
standard graphic file format.
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Notice
©1994 SoftKey International Inc. All rights reserved. SoftKey is a registered
trademark and Key Mega ClipArt is a trademark of SoftKey International,
Inc. Windows is a trademark of Microsoft Corporation. All other trademarks
are the propertyof their respective companies. Use of the images is subject to
conditions stated in the license agreement. All names created in sample
output are fictitious. All Clip art images are copyright © 1994 Imageline Inc.
All rights reserved.



Technical Support

SoftKey Product Support
9715 Parkside Drive
Knoxville, TN  37422

Telephone:      Product Support 423-670-2020
(from 8:00am to 9:00pm,
M to F, EST)

Support Fax 423-670-2021
(24hr Service)

Bulletin Board Service 423-670-2023
(24hr Service)

Fax On Demand 423-670-2024
(24hr Service)
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