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Menus

File Menu 
Edit Menu 
View Menu 
Object Menu 
Options Menu 
Paper Menu 
Help Menu 



Ribbon

The buttons on the left side of the ribbon perform commands to start a new card, print the 
card or editing functions.

New Returns you to the card rack to begin a new card.
Print Displays the print dialog.
Tools Toggles display of the Editing Tools.
Side Allows you to look at a different panel of the card.

The items in the center portion of the ribbon effect text.

Typeface Selection    

Point Size        

Text Attributes    

Justification    

The buttons on the right side of the ribbon are only visible when the 'Tools' are turned on.    
These buttons provide access to the Book of Verse and the Clip-Art Gallery.



Editing Tools
The Editing Tools are at your disposal for making changes to your document.    Simply click 
on the tool to use it.    Except for the Arrow Tool, all tools are single-use tools by default.    
That means that after you have used that tool, the Arrow Tool again becomes active so you 
may manipulate the object you just created.    If you want to keep a tool active, hold down 
the shift key while selecting that tool.

The Arrow Tool is used to manipulate 
objects on the editing screen.    Using this 
tool, one may position, select, or re-size 
objects.    See Grids      and Guides.
The Text Tool is used both to create the 
text field or to initiate editing of a text 
field.    To create a new text field, click and
drag with this tool.
The Oval (Ellipse) Tool is used to create 
ovals or circles.    Hold down the shift key 
while drawing to create a perfect circle.
The Rounded Rectangle creates 
rectangles with rounded corners.    Hold 
down the shift key while drawing to create
a perfect square.
The Rectangle tool is used to create 
rectangles.    Hold down the shift key while
drawing to create a perfect square.

 

The Line Tool is used to create lines of any
length or angle.    Holding down the shift 
key while drawing the line forces angles in
45 degree increments.
The Graphic Import Tool is used to place 
graphics such as logos or pictures on the 
document.    Graphics may be sized to fit 
the field drawn for them on the document.
Many graphic formats    are supported.
The Color Tool allows you to change colors
of objects.    If no object is selected, the 
default color is changed.    If objects are 
selected, changes made affect only those 
objects.

File Menu



The File Menu contains commands to Create, open and save documents, print documents, 
setup page arrangements for documents, and exit from the program.

New Card: Opens the Card Rack Screen.
Open Card: Brings up the standard Windows open dialog box allowing you to 

open a previously saved card.
Save Card: Saves the current card to disk.
Save Card As: Allows saving to a different filename.
Print: For selecting print options and printing the documents.
Select Printer: Allows you to select the printer      from the list of available printers..
Exit: Closes the Application and return to Windows.    You will be prompted 

to save any changes you might have made.
List of Recent Cards: Below the exit option are your most recently saved cards.    You 

may click on one of these cards to open it.



Edit Menu

The Edit Menu provides commands for selecting objects, copy/paste operation to the 
clipboard    , deletion, and undoing of certain actions.

Undo: Opps! Undo the last editing operation.
Cut: Remove the selected object(s) from the card design and places them on the 

clipboard.
Copy: Place a copy of the selected object(s) on the clipboard.
Paste: Place the items on the clipboard onto the card design.    The cursor becomes a 

crosshair indicating the upper left corner of the objects to be pasted.    Position 
the cursor and click the left mouse button once.

Clear: Removes the selected object(s) from the card design but does not place a copy 
on the clipboard.

Select All: Selects all of the objects in the card design.

NOTE: Designs on the greeting card stock 
can not be selected.

Options Menu

The Options Menu sets grid and guide options, as well as the measurement type.

Snap To Grid: Set whether objects should align with an invisible grid.
Set Grid: Set the spacing of the grid .
Show Guides: Toggle the visibility of guides    placed on the document. *



Snap to Guides: Set whether objects should snap to the guides.
Lock Guides: Lock the guides in place so they are not accidentally moved.
Inches/Picas/cm: Sets the unit of measure.

* NOTE: Guides may be visible or not at the 
Editing Screen but they are never printed.



Help Menu

Index:    Opens this Help File.
Using Help:    Launches the Windows Help File which explains how to use 

Help.
About Greeting Card Designer: Version, copyright and credits for this program.



Color

The Color Palette offers a choice of sixteen colors.    The Palette may be used to change the 
color of object and their outlines or backgrounds.    Imported graphics are not affected.    The 
current settings are shown by the state of the color palette button.    Depending on the 
object selected, the mouse buttons effect different aspect of that object.    The outside color 
represents the text foreground or graphic outline color, the inside color represents the text 
background or graphic fill color.    Double clicking a color brings up a dialog for creating 
custom colors.

Graphic Objects (rectangle, oval line):
Left mouse button selects line color.    Right mouse button selects fill color.

Text Objects:
Left mouse button selects the text color.    Right mouse button selects the background color.



Custom Color
Editing Colors on the Color Palette

Sixteen primary colors are provides by Windows in VGA mode.    You can edit the colors on 
the color palette one color at a time.    To edit a color, double-click the color on the palette.

To specify a color from the basic colors in the Color dialog box:
1. Select a color from the basic colors.
2. Choose OK.
The selected color now appears in the color palette in place of the default color.    You can 
also define custom colors different from the basic colors in the Custom Color dialog box.

 To define a custom color in the Custom Color dialog box:
1. In the Color dialog box, choose the Define Custom Colors button.
2. In the Custom Colors boxes, select a box.
3. Define a color using one of the following methods:

a. Type the RGB values in the RGB entry boxes.
b. Type the HLS values in the HLS entry boxes.
c. Move the crosshair on the color spectrum control to the desired color and then 

move the luminosity indicator on the right edge of the dialog box to the desired 
value.    Using any method, the color that you're defining appears in the 
Color/Solid box.

4. Choose the Add to Custom Colors button.
The color appears in the selected Custom Colors box.

5. Choose OK.
The newly defined color now replaces the color that you originally selected in the Image 
Editor color palette.



Text Attributes

The three standard text attributes may be select from the ribbon.    They are boldface, italic 
and underline.    Any combination of these attributes may be selected for a particular text 
object.

This is bold.

This is underline.

This is Italic.

This is bold italic.



Justification and Alignment

Text may be aligned in on of four ways within a text block.    The icon on each button 
graphically shows the effect of that type of alignment.

This text is left aligned.   
Notice that the left edge
is lined up, but not the 
right edge.

This text is right
aligned.    Notice that

the right edge is lined
up, but not the left

edge.

This text is center 
aligned.    Notice that 
neither edge is lined up.

This text    is fully 
justified.    Both edges 
are lined up.

Clipboard
Windows maintains a place in memory where objects can be temporarily stored for later use.
Only one object or group of objects may be pasted to the clipboard at any one time.

See Edit Menu to see the supported commands.



Supported Graphic Formats
The following formats are supported as of the writing of this Help:

.BMP Windows Bitmap

.WMF Windows MetaFile    *

.PCX PC Paintbrush

.PCT Macintosh PICT

.TGA Targa

.EPS Encapsulated PostScript

.GIF Graphic Interchange Format

.TIF Tagged Image Format

NOTE: WMF files can not be rotated,    
screened or sized-to-fit.

Several of these formats come in different 
'flavors'.    It is possible that you may have a
graphic file with the correct extension (e.g. 
TIF, EPS) which the program can not 
correctly decipher



Select Printer
Use this command and dialog box to select from the printers you have installed under 
Windows and to choose from the options your printer supports.

Printer
Use the arrows to move through the items and select (highlight or click on) the desired 
printer.

Setup...
Click on this button to access a printer dialog box which displays setup options for the 
selected printer. Choose the desired options and click on OK to return to the Select Printer 
dialog box.

OK and Cancel
Click on OK or press ENTER to accept your selections.    Click on Cancel to exit the dialog box 
without making any printer changes.



Fill Patterns

Specifies the fill pattern to be printed in the space bounded by an oval or rectangle.

The Objects Menu Fill Patterns command is used to fill the space bounded by a rectangle or 
oval with a selected pattern. Seven fill patterns are included in the fill palette. Each of those 
patterns can be opaque (i.e. blocking from view whatever objects are behind it) or 
transparent (i.e. allowing any objects behind it to be seen through the pattern).

The preview rectangle in the dialog box displays the current fill pattern.    All objects drawn 
will use the most recently specified shade.

To change the fill pattern for an existing rectangle or oval:
1. Select the rectangle or oval.
2. Objects Menu Fill Patterns command
3. Select a fill pattern and click either the Transparent or the Opaque button.

The sample rectangle will display the pattern you have chosen. When you return to the 
document window, the selected object will display the new fill characteristics.

To specify the fill pattern for new objects only:
Use this procedure to specify the fill pattern for new objects without affecting existing 
objects.    All objects drawn use the most recently specified fill characteristics.
1. With no graphic object currently selected, select the Objects Menu Fill Pattern Shades 

command
2. Select a fill pattern and click either the Transparent or the Opaque button.
3. Use the rectangle or oval tool to create the object.



Line Thickness
Defines the thickness of lines and object outlines.

The Objects Menu Line Thickness command specifies the thickness of the border of any 
rectangle or oval and of any lines drawn with the line tool.    Line thickness is measured in 
thousandths of an inch.

Using option buttons, you can choose among six convenient pre-set options: five different 
line thicknesses and none. The none option is used to draw filled objects without a border.    
Alternatively, you can enter a custom thickness from 1 to 200 thousandths of an inch (i.e. 
from 001" to 200").

The sample line displayed across the top of the dialog box illustrates the currently specified 
thickness.

To change the line thickness for an existing object:
1. Select the graphic object.
2. Select the Objects Menu Line Thickness command
3. Click one of the buttons to select a preset line thickness or enter the desired 

thickness in the Custom Thickness box. 

The sample line illustrates the specified thickness. When you return to the label window, the 
specified thickness will be applied to the previously selected object.

To specify the line thickness for new objects only:
Use this procedure to specify the line thickness for new objects without affecting any 
existing objects. All objects drawn will use the most recently specified line thickness.
1. With no graphic object selected, select the Objects Menu Line Thickness command
2. Click a line thickness button or enter the desired width in the Custom Thickness box.
3. Use the line , rectangle , or oval tool to create the objects as usual.



Typeface/Font Selection

All of the fonts available to Windows are available to the Application.    Set the typeface of 
the selected text field(s) using this drop-down list box.

NOTE: The fonts available to you are 
determined by which fonts you have 
installed and what printer you are using.    
Some printers may add fonts to the fonts 
list, others may remove fonts.

The font selected is applied to all text in 
the selected field(s).



Grid
An invisible grid can be defined on the label screen to help you accurately and quickly align 
objects on the document. Using the Snap to Grid command, guides or objects being 
positioned on the document can be precisely aligned with the closest grid line.    The Options
Menu Set Grid command sets the spacing of the grid lines.

Grid spacing can be defined in inches (to 1/1000th of an inch), picas, or centimeters, 
depending on your choice of measurements.    The grid spacing will be measured from the 
upper left-hand corner of the label.

To set the grid spacing:
1. Select inches, picas or centimeters from the Options Menu.
2. Select the Options Menu Set Grid command. The Grid dialog box will be displayed 

showing the currently chosen measurement system and spacing.
3. Enter the desired grid spacing. The allowed range is from 0 to .25 inches or the 

equivalent.



Guides
The Options Menu has three commands for using Guides: Show Guides, Snap To Guides and 
Lock Guides.

You can position vertical and horizontal layout guides on the document    to assist you in 
positioning objects on you document. The guides will not be printed and their display on the 
screen can be turned on/off using the Show Guides option.

To turn the guides display on or off:
Select the Options Menu Show Guides command.

The Options Menu Snap to Guides causes an object or group to align exactly with the guide.
Sometimes you need to have two objects, such as two rectangles, meet with their outlines 
exactly overlapping to produce a common boundary line of the same thickness as the 
individual object outlines.    To do this, snap one object to a guide from above the guide and 
the other from below.    When active, the Snap to Guides option will be checked.

To turn the Snap to Guides feature on or off:
Select the Options Menu Snap to Guides command.

Layout guides must be displayed in order to use the Snap to Guides option.    The Options 
Menu Lock Guides command locks existing guides in position. When this function is active, 
the Lock Guides option will be checked.    

To turn the Options Menu Lock Guides function on or off:
Select the Lock Guides option.



Paste/Place Graphic

To import a graphic object: (bitmap, logo, picture)
Click on the Graphic Import tool, position the cross-hair where you want to place one corner 
of the object. Hold down the left mouse button the drag the pointer to the desired shape of 
the object. From the dialog box, select the graphic file format and file name to be inserted in 
the object.      Use the Objects Menu Constrain command force the graphic to maintain 
proportion.

Once the graphic has been placed on the card, it may be manipulated in the following ways:

To move a graphic object:
Using the Arrow Tool, click and hold the left mouse button on the object and drag the black 
outline to the new position.

To resize a graphic object:    
Using    the Arrow Tool,    select the object then position the pointer over one of the black 
handles. When the pointer changes to a double-headed arrow, hold down the left mouse 
button and drag the handle to resize the object. The changing width and height of the object
are shown in the lower right hand corner of the status bar. Use the rulers and grid to 
accurately position objects.

To rotate a graphic:
Select the graphic.    Under the Object menu, select Rotate To and select the degree of 
rotation.    Rotation is in the clockwise direction so 90 degrees takes what would normally be 
the top of the graphic and rotates it to the right.

    0
          270                            90

180



To screen a graphic:
With the graphic selected, choose Screened and then the lightness of the screen you want.    
Three shades of gray are available. 

To delete a graphic object:
Select it with the Arrow Tool and then press the Delete key or choose the Clear command 
from the Edit menu.

Windows Metafiles (WMF) may not be rotated, screened or constrained.
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Object Menu

This menu contains commands for working with objects on your document design.

Constrained:    Limits the dimensions of selected objects.    Lines can be made to maintain 
angles in 45 degree increments, rectangles can be made square and ovals can be made 
circles.

Object to front/Object to back:    Changes the relative position of objects to one another.   
An opaque object placed 'in front' of another obscures that object.

Line Thickness:    Changes the thickness of lines, edges of rectangles and circles, and the 
border around imported graphics.

Fill Patterns:    Various fill patterns      may be applied to text fields, rectangles and ovals.

Add Picture:    Allows the importing of a graphic file into the document design.    See 
Paste/Place Graphic 

Object Outlines:    For design layout, it is sometimes beneficial to see the outlines of all 
objects on the document.    Toggle this option off/on here.

Non-printing Object:    Sometimes, you might want to design around an object which you 
normally would not see on screen.    Or maybe you have an object which prints sometimes, 
not other times.    This option toggles the non-printing attribute for selected objects on the 
screen.

Rotate to:    Certain objects may be rotated in 90 degree increments.    Please note that the 
object is rotated in relation to the document as seen on screen. 

Screened:    Imported graphics may be 'screened' giving the effect of a watermark.

NOTE: the thickness of a line may be set 
to 'none', making it invisible.





Welcome

Thank you for your purchase of 
Greeting Card Designer!

Greeting Card Designer is a Windows-
based software application which lets 
you design your own greeting cards 
for use on pre-printed laser card 
stock.    With Greeting Card Designer 
you can create your own custom 
greeting cards in minutes.



Card Rack

The Card Rack is where you can choose the occasion for which you want to send a card.    
The screen is arranged as a typical card rack like you might see in any card shop.    Simply 
click on the occasion heading to select that occasion.

If you wish to start from scratch, click on Blank Card.    This will allow you to select from any 
of the card stocks without any suggested verse already on the card.

The Paper Menu allows you to limit your choices to the particular type of card stock(s) you 
prefer.



Book Of Verse
The Book of Verse allows you to select from professionally written verses or sentiments to be
placed on your cards.    Once the verse has been placed on your card, you can edit it further 
for that personal touch.

Using the drop-down menus, you can select the type of verse you are looking for.

Category selects the occasion or 
type of verse.

Caption selects the style of the 
verse.

Tone further narrows the selection

The counter shows the number of 
verses that match the Category and
Caption selections you have made.

These buttons allow you to move to 
the next or previous piece of verse 
which match your Category 
selection.

Select the panel to place this 
portion of verse on.

Click here to place the verse on the 
card.



Editing Screen
The editing screen is where you personalize your card.

Arranged around our card are:

Menus For accessing various program functions.
Ribbon For making changes to your card and accessing various program functions 

using a user-friendly interface.
Editing Tools For creating text and objects on the card.
Rulers To show placement of objects and create guides on the card.
Dog-Ears On the bottom corners of the panels, allow you to change to another 

panel.



Quick Start

STEP 1. Select the appropriate occasion from the Card Rack. 

STEP 2. At the Preview Screen, use  to further select the type of 
card you want.

STEP 3. Flip through available cards using the  buttons.

STEP 4. Click on  when you find the card you want.

STEP 5. Enter the appropriate information to personalize the card.

STEP 6. Click on the  print button.

That's all there is to it!



Printing

This print dialog allows you to set the number of cards to print and the print destination.    
The print destination may be to your default printer or to a disk file.    Depending on the type
of cards you are printing (for example: a card kit), you may have the option of printing part 
of the card or all of the parts.

Number of 
pages to print:

Enter the number of copies of this card 
you wish to print.    The default is one 
card.    For cards which require more 
than one sheet of card stock (i.e. Card 
kit) simply enter the number of cards 
you wish.

Select this option to print the card on 
your printer.    This is the default setting. 
To print on a printer other than the 
current printer shown on the title bar of 
this dialog, go to the Select Printer 
menu option before printing.

Select this option to create a disk file 
which can then be printed on a different 
computer without Greeting Card 
Designer installed.    You will be 
prompted for the file name.    This file 
can then be printed from another 
computer by using the COPY command.  
See your DOS manual for more 
information.    Please note: even though 
you are creating a disk file, the correct 
printer must be selected in order to 
format the disk file correctly.



Card Preview
After selecting your occasion from the Card Rack, you now can preview each card with verse 
selected for that card.    When you find the card you like simply click on Select.

Category selects the occasion or 
type of verse.

Caption selects the style of the 
verse.

Tone further narrows the selection

The counter shows the number of 
cards that match the Category and
Caption selections you have made.

Enable this option to preview the 
cards without the stock images.    If
you are using plain white card 
stock, this will allow you to see 
what the printed card will look like 
without the preprinted design.

These buttons allow you to move 
to the next or previous piece of 
verse which match your Category 
selection.

Click here to place the verse on the
card.

After selecting your card, you will be prompted for information to insert into the text.    You 
may be asked for the sender's name, the recipient's name and possibly more, depending on 
the verse on the card.    



Clip-Art Gallery
The Clip-Art Gallery allows you to choose graphics images for placement on your card.    The 
great advantage of the Gallery is that thumbnail images are shown for all images in the 
current directory.    This makes choosing the image much easier.    The selected image is 
shown in a preview box so you can be sure of the image you are selecting.

The DIR button allows you to change to another directory.

Once you have found the image you wish to place on the card, click once on the image and 
then click on OK or just double-click on the thumbnail image.



Point Size

Changes the size of the selected text.    If no text object is selected, the default point size for 
new text objects is changed.    One point is equal to 1/72 inch.



View Menu

Changes the relative size of the card in the Editing Screen.    Actual Size approximates the 
card at 100% of the cards true size.    Size to fit places the whole card panel in the editing 
region.    At all times, the rulers are matched to the card size.

NOTE: Due to hardware and software 
limitations, even at "Actual Size", one inch 
on the screen rulers may not exactly equal 
one inch on a real ruler.



Paper Menu

This menu allows you to limit the card selections to a particular card stock type or types.    
For example, if you only use French Fold stock, you may not want to see the other card stock
types when previewing cards.    The Select Paper Stock option allows you to limit the paper 
stock you will see when previewing sample cards. Click here for information on ordering 
more paper.

NOTE:    More than one card stock type 
may be selected but you must have at 
least one stock type selected.



Panels
The Side or Panel button drops a 
row of buttons allowing you to 
choose the card panel you wish 
to view.

This example shows the panels of
the Card Kit stock.

You can also use the dog-ears on 
the bottom corners of the panels 
themselves to change panels.



Rulers

The rulers show you the size of the card and the position of objects on the card.    The 
current cursor position is shown by a marker line on the ruler.

The rulers will show inches, centimeters or points depending on the current setting in the 
Options Menu.

Guides may be dragged from either the top or side ruler.



Dog-Ears

At the bottom corner of the card panel are "dog-ears" which can be used to change to 
another panel.    Alternately, you can use the Panels button.



To Order Paper
To order additional greeting card paper, please check the Sentiments catalog which came in 
your Greeting Card Designer package, or call:

1 800 A PAPERS (that is 1-800-272-7377)
1 201 271-9200 if outside the 48 contiguous States



Select Paper Stock
The paper stock selection screen allows you to limit the paper stock you will see when 
previewing sample cards.    

By default, all paper stocks are enabled.    Enabled stock is shown with a red border drawn 
around the corresponding thumbnail.

Clicking on a thumbnail toggles the state of that stock between enabled and disabled.

In addition, Select All and Deselect All buttons are provided.

As each thumbnail is clicked on, an expanded preview of that paper stock is shown in the 
preview window.

When finished, press OK.    Cancel undoes any changes you have made to the paper stock 
selection.

 




