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Welcome to Adobe PhotoDeluxe

Adobe PhotoDeluxe software will change how 

you and your family think about and use your 

photos. Take a few moments to look through 

the gallery on the next few pages and you’ll 

understand why.

• Create flyers that people will notice.

• Transform black-and-white photos into 

colorful artwork.

• Add an elegant touch to your hand-

crafted gifts. 
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• Turn your photos into heirlooms by chang-

ing them into sepia-toned vignettes.

• Keep track of the date with calendars using 

your own photos.

• Tickle your funnybone with whimsical 

body collages.
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• Adjust the color and exposure of a photo 

with just the click of a button.

• Invite friends and family to a party with 

a stylized card, and create cards that warm 

a mother’s heart.

• Impress your teachers and classmates with 

professional report covers.
3



          
• Amaze everyone with irrefutable proof 

of the strange creatures you saw on your 

last vacation.

• Make someone feel special by putting them 

on a magazine cover.

• Create a charming screen saver using 

Berkeley Systems After Dark , included on 

the Adobe PhotoDeluxe CD-ROM.
4 Welcome to Adobe PhotoDeluxe



       
• If you take a few moments to browse 

through this guide, you’ll learn how to get 

photos in and out of Adobe PhotoDeluxe so 

you can turn your vacation photos into 

impressionist illustrations.

• Or to get your photo ready to send as a vir-

tual snapshot over e-mail or a Web page.

• Or to change any photo into an electronic 

coloring book. And finally, you’ll learn how 

much fun it is to use Adobe PhotoDeluxe. 

Say cheese!
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THE ADOBE PHOTODELUXE CD-ROM CONTENTS

The Adobe PhotoDeluxe CD-ROM contains the following software:

• The Adobe PhotoDeluxe software program. This includes the program 

files, the installer program, more than 500 templates, clip-art images, 

sample photos, free fonts, and the Adobe Type Manager  utility.

• Trial version of DiAMAR   Interactive’s Better Photography. This trial 

version includes PhotoLab for experimenting with exposure settings 

and seeing results on-screen.

• Special edition of Berkeley Systems After Dark . The popular screen saver 

control panel is integrated into Adobe PhotoDeluxe so you can use your 

photos with its slide show feature. 

• Special effects from MetaTools . From the makers of Kai’s Power Tools , 

these cool effects include vortices and curled pages.

• Adobe Acrobat  Reader software. This software lets you view online 

documents in the Portable Document Format (PDF) with the original 

graphics, type, and layout intact.

Windows system requirements

To run Adobe PhotoDeluxe software on a Windows platform, you need the 

following hardware and software:

• An IBM or compatible personal computer with an i486 or Pentium 

processor and a minimum of 8 megabytes (MB) of random-access 

memory (RAM)

• Forty-five (45) MB of free hard disk space

• A double-speed CD-ROM drive

• Microsoft Windows  3.1 or later, Microsoft Windows NT  3.51, or 

Microsoft Windows  95 system software

• A color monitor capable of displaying 256 colors

• A video card that supports a resolution of 640 x 480 pixels in 

256-color mode
6 Welcome to Adobe PhotoDeluxe



                                   
Macintosh system requirements

To run Adobe PhotoDeluxe software on a Macintosh  platform, you need 

the following hardware and software:

• An Apple  Macintosh computer with a 68040 processor (or any later 

model) with a minimum of 8 megabytes (MB) of random-access memory 

(RAM), or a Power Macintosh  with a minimum of 12 MB of RAM

• Forty-five (45) MB of free hard disk space 

• A double-speed CD-ROM drive

• Apple system software 7.0 or later

• A color monitor capable of displaying 256 colors

• A video card that supports a resolution of 640 x 480 pixels in 256-color 

mode

Registration

We are confident that you will find the Adobe PhotoDeluxe program both 

fun and rewarding. So that we can continue to provide you with 

the highest-quality software, offer technical support, and keep you 

informed about new Abobe PhotoDeluxe software developments, please 

register your copy by using the online registration software provided or by 

returning the enclosed warranty registration card. 

INSTALLING ADOBE PHOTODELUXE

The following procedures describe how to install the Adobe PhotoDeluxe 

program. Note that you cannot run the Adobe PhotoDeluxe program from 

the CD-ROM; you must install the program onto your hard disk. 

To install Adobe PhotoDeluxe onto a system running Windows:

1 Start Windows, if you have not already done so.

2 Insert the Adobe PhotoDeluxe CD-ROM into your CD-ROM drive.

3 Choose one of the following options:

• If you are using Windows 95, choose Run from the Start menu. 

• If you are using Windows 3.1 or Windows NT 3.51, choose Run from the 

File menu in the Program Manager. 
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4 Type d:\install\setup (where d: is the CD-ROM drive indicator), 

and click OK.

5 Click Next.

6 Choose one of the following installation options:

• Choose Typical to install all the software onto your hard disk.

• Choose Compact to install the minimum items required to run the 

Adobe PhotoDeluxe program.

• Choose Custom to select individual items for installation.

7 To specify where to install the program, click Browse. Choose a drive 

from the pop-up menu and a directory from the Directories list. Then click 

OK.

If you do not specify a location, the program will be installed into the 

PhotoDlx directory.

8 Click Next, and follow the instructions onscreen. When prompted, type 

your name and the serial number of your Adobe PhotoDeluxe program 

exactly as it appears on the registration card or on the inside front cover of 

this user guide.

9 Select or enter a Program Folder, and click Next. Click Next again to begin 

the installation. 

10When the installation is complete, a message appears asking you to 

register online. To register the application online, make sure that the regis-

tration option is selected. Click Finish to exit the installer. 

To install Adobe PhotoDeluxe onto a Macintosh system:

1 Insert the Adobe PhotoDeluxe CD-ROM into your CD-ROM drive.

2 Double-click the Install Adobe PhotoDeluxe icon to install the 

program files onto your hard disk.

3 Click Continue.
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4 From the Install Adobe PhotoDeluxe dialog box, choose how you want to 

install the program:

• To install all the necessary software onto your hard disk, choose 

Easy Install from the pop-up menu. This option selects the appropriate 

version of the program (68K or Power Macintosh) and installs system 

support files.

• To select individual items for installation, choose Custom Install from the 

pop-up menu and select the items you want to install.

5 To specify where to install the program, choose a drive from the Install 

Location pop-up menu. To specify a folder, choose Select Folder from the 

pop-up menu and select a location.

6 Click Install and follow the on-screen instructions. When installation is 

complete, a message appears, indicating that installation was successful. 

When you exit the installer, a message appears prompting you to register 

the application online.

7 To register the application online, click Continue and then follow the on-

screen instructions. When prompted, type the serial number of your Adobe 

PhotoDeluxe program exactly as it appears on the registration card or on 

the inside front cover of the user guide.

8 Restart your computer.

STARTING ADOBE PHOTODELUXE

Use one of the following procedures to start Adobe PhotoDeluxe. When 

using the program, keep the Adobe PhotoDeluxe CD-ROM in your CD-

ROM drive as much as possible. Although the CD-ROM is not required to 

use the program, you will need it to use templates, sample photos, and clip 

art stored on the disc.

To start the Adobe PhotoDeluxe program from Windows 3.1 or 
Windows NT 3.51:

1 Start Windows, if you have not already done so.

2 From the Program Manager, open the Adobe PhotoDeluxe group.

3 Double-click the Adobe PhotoDeluxe 1.0 icon.
9



            
To start the Adobe PhotoDeluxe program from Windows 95:

1 Start Windows, if you have not already done so.

2 Click Start, and choose the Adobe group, located under the 

Programs folder.

3 Click the Adobe PhotoDeluxe 1.0 icon.

To start the Adobe PhotoDeluxe program on a Macintosh:

Double-click the Adobe PhotoDeluxe icon, located in the 

Adobe PhotoDeluxe folder.

ABOUT THIS MANUAL

This manual shows you how to use Adobe PhotoDeluxe on both the Win-

dows and Macintosh platforms. Except for the way dialog boxes and win-

dows look on your screen, the two versions of Adobe PhotoDeluxe are 

almost identical. The illustrations in this manual alternate between show-

ing the Macintosh version and the Windows version of the program. Any 

differences in using these two versions of Adobe PhotoDeluxe are described 

in the text.
10 Welcome to Adobe PhotoDeluxe



         
Let Adobe PhotoDeluxe show you how

To get started using Adobe PhotoDeluxe, 

begin in the Guided Activities area. Guided 

Activities are built-in projects with step-by-

step instructions for turning your photos into 

dazzling artwork.

1 Click the Guided Activities button. (If you 

don’t see the Guided Activities button, click 

the Main button.)

2 Click the category you want. In most cases, 

you’ll want to use a project in the Touch Up 

Photo category before using a project from 

either the Transform Photo or Cards & More 

categories. 

3 Choose a project. If more than one tab is 

displayed, click the tabs to view different 

projects. 
11



        
4 Review the examples. If you want to work 

with a different technique or project, click 

the Done tab and choose another technique 

or project. 

5 When you are ready to start, click the Step 1 

tab and follow the instructions.

6 Follow the tabs sequentially. Click the Done 

tab when you complete the project or to stop 

at any time.
12 Let Adobe PhotoDeluxe show you how



       
Working on your own

Once you’ve used some of Adobe Photo-

Deluxe’s built-in projects, it won’t be long 

before you imagine projects you want to 

create on your own. 

To work on your own, click the On Your Own 

button. (If you don’t see the On Your Own 

button, click the Main button.)

GET PHOTO
Click the Get Photo button to get your photo 

into Adobe PhotoDeluxe. For instructions on 

how to bring photos into Adobe PhotoDeluxe, 

see “Getting photos into Adobe PhotoDeluxe” 

on page 15.

MODIFY
Click the Modify button to edit, touch up, and 

transform your photos. You can move among 

the different tabs in any order you want. Click 

a tab to see more editing buttons. You can use 

as many or as few buttons as necessary in any 

combination. Some editing buttons require a 

selection. For instructions on how to make 

selections, see “Making selections while 

working on your own” on page 27.
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SAVE/PRINT
Click the Save/Print button to save and print 

your projects. Here’s where you also find the 

button for adding your photos to the After 

Dark screen saver. For instructions on how to 

save or print your photo, see “Getting photos 

out of Adobe PhotoDeluxe” on page 21.

NEED MORE HELP AS YOU WORK?
Click the Help button to display the online 

help, which contains complete information 

on all of Adobe PhotoDeluxe’s features. Refer 

to the online help when you have questions 

about a tool, command, or topic.

CORRECTING A MISTAKE
Experiment as you work and don’t be too con-

cerned about making mistakes. If you make 

a change that you don’t like, click the Undo 

button. In most cases, Undo reverses the last 

change. If you want to reverse all unsaved 

changes, choose File > Revert to Last Saved.

LONG MENUS
If you prefer to choose commands from 

menus, choose File > Preferences > Long 

Menus. This displays all of Adobe PhotoDe-

luxe’s buttons in menus along the top of the 

screen, and lets you choose extra Effects fil-

ters that do not appear as buttons. To hide the 

long menus, choose File > Short Menus. (Note 

that the guided activities do not have corre-

sponding menus.)
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Getting photos into Adobe PhotoDeluxe

To use a photo with Adobe PhotoDeluxe, 

it has to be converted electronically into a 

digital photo that can be read by your 

computer. Photos can be converted electron-

ically with scanners or by having them devel-

oped onto either a Kodak  PhotoCD  or 

floppy disk. You can also use other devices 

such as digital cameras to get photos into 

Adobe PhotoDeluxe.

To open photos in Adobe PhotoDeluxe, 

use the buttons on the Get Photo tab. The 

Get Photo tab appears in every project in 

the Guided Activities area. 

If you are in the On Your Own area, click the 

Get Photo button.

FROM A HARD DISK
Use the Open File button to open photos you 

have already saved on your hard disk.

1 Click the Open File button.

2 Select the file you want and click OK 

(Windows) or Open (Macintosh).

FROM THE ADOBE PHOTODELUXE 
CD-ROM
Use the Sample Photo button to open one of 

the sample photos on the Adobe Photo-

Deluxe CD-ROM. The Adobe PhotoDeluxe 

CD-ROM must be in your CD-ROM drive for 

you to use the sample photos.
15



1 Click the Sample Photos button. 

2 Click a category tab to see the photos in 

that category. Select the photo you want and 

click Open.

FROM A DIGITAL CAMERA
Use the Get Digital Photo button to open 

photos on your digital camera directly in 

Adobe PhotoDeluxe. Consult the camera’s 

documentation for instructions on installing 

any of the manufacturer’s software and con-

necting the camera to your computer. 

1 Click the Get Digital Photo button. 

2 Select your camera from the list of available 

cameras and scanners and click OK. If your 

camera isn’t listed, see “About scanners and 

digital cameras” on page 19.

3 Double-click the photo you want. 
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FROM A SCANNER
Use the Scan Photo button to scan a photo 

directly into Adobe PhotoDeluxe if your scan-

ner has an Adobe Photoshop -compatible 

plug-in module or is TWAIN-compliant. 

Check your scanner’s documentation to see if 

it meets either of these requirements. For 

more information on scanning, see “About 

scanners and digital cameras” on page 19.

1 Click the Scan Photo button.

2 Select your scanner from the list of avail-

able scanners.

If your scanner is TWAIN-compliant, choose 

Select TWAIN Source or Select TWAIN_32 

Source (Windows), or TWAIN Acquire (Mac-

intosh) to select your scanner for the first 

time. After you’ve used the scanner once, 

choose TWAIN to use the scanner. This opens 

software supplied by your scanner’s manu-

facturer. 

3 Use the manufacturer’s software to control 

the scanning process. Consult the documen-

tation included with the scanner for instruc-

tions on using this software.

4 When you return to Adobe PhotoDeluxe, 

choose File > Save As. Type a name for the 

photo, choose a location, and click Save. 
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FROM A KODAK PHOTOCD
Use the Kodak PhotoCD button to open a 

photo from a PhotoCD. PhotoCDs provide 

high-quality digital photos in a convenient 

format and a large amount of storage. Up 

to 100 color photos or 150 black-and-white 

photos can be stored on a PhotoCD.

1 Insert the PhotoCD into your CD-ROM 

drive.

2 Click the PhotoCD button.

3 The Overview dialog box displays six pho-

tos at a time. Click Next Set and Previous Set 

to browse through the photos. Click the photo 

you want.

4 Choose a size from the pop-up menu and 

click OK. In most cases, Small or Default are 

the best choices.

FROM A FLOPPY DISK (PICTURES 
ON DISK)
To open a photo that a processing center has 

developed onto floppy disk for you, insert the 

floppy disk into your disk drive, and click the 

button on the Get Photo tab that corresponds 

to your floppy disk format. 

If your floppy disk format does not have a cor-

responding button, use the software provided 

by the service that developed your photos 

onto floppy disk to save your photos to your 

hard disk in the PICT or TIFF format. Then 

use the Open File button to open the photos 
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in Adobe PhotoDeluxe. See “From a hard 

disk” on page 15 for instructions on opening a 

photo saved to your hard disk.

ABOUT SCANNERS AND DIGITAL 
CAMERAS
To use a scanner or digital camera with 

Adobe PhotoDeluxe, it must have an 

Adobe Photoshop-compatible plug-in 

module; scanners or cameras that are 

TWAIN-compliant can also be used with 

Adobe PhotoDeluxe. A plug-in module is 

software that extends the functionality of 

Adobe PhotoDeluxe. 

To install a plug-in module on Windows, drag 

the plug-in into the Adobe PhotoDeluxe Plug-

ins folder. On the Macintosh, drag the plug-in 

module into the Acquire/Export folder in the 

Adobe PhotoDeluxe Plug-ins folder.

Acquire plug-in modules for scanners and 

digital cameras appear in the list of available 

scanners and cameras in the Select Camera 

or Scanner dialog box. This dialog box 

appears when you click either Scan Photo or 

Get Digital Photo. 

If your scanner or digital camera does not 

have an Adobe Photoshop-compatible plug-

in module or is not TWAIN-compliant, you 

can use the manufacturer’s software to obtain 

your photos and then save them to your hard 

disk as TIFF or PICT files. 
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Setting a scanning resolution

When scanning a photo, you set a scan 

resolution, or number of pixels per inch (ppi). 

The resolution you choose affects the final 

quality of the images and should be based on 

how you will display the final images. The 

table shown here recommends resolutions 

for common uses. Scanning at a resolution 

higher than the recommendation will not 

increase the quality of your image but will 

increase the file size and thus slow down the 

program.

For the best output on: Use this resolution:

Macintosh monitor 72 pixels per inch (ppi)

PC monitor 96 ppi

300 Dpi inkjet or laser printer 100 ppi

600 Dpi inkjet or laser printer 150 ppi

725 Dpi inkjet printer 150 ppi
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Getting photos out of Adobe PhotoDeluxe

When you finish transforming a photo with 

Adobe PhotoDeluxe, you can print it, you can 

add it to the After Dark screen saver, or you 

can export it into a letter or document you 

create with word-processing or desktop-

publishing software.

To get your photos out of Adobe PhotoDeluxe, 

use the buttons on the Save and Print tabs, 

with the exception of exporting. The Save and 

Print tabs appear in every project in the 

Guided Activities area. 

If you are in the On Your Own area, click the 

Save/Print button.

TO A PRINTER
Use the Print button to print your photos or 

completed projects using your own printer. If 

you want to print a photo at your local copy 

center, first ask the center which file format 

they require for printing. Many centers use 

TIFF, an image format supported by many 

Windows and Macintosh applications. Export 

the photo in the required format (see page 23 

for instructions) and copy it to a floppy disk. 

If the file is too large to fit on a disk, use a 

program such as WinZip, DiskDoubler , 

or StuffIt  to compress the file in size first. 
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1 Click the Print tab, and then click the Print 

button.

2 Enter the number of copies you want and 

click Print (Macintosh) or OK (Windows). 

If you are using a color inkjet printer, consult 

your printer’s documentation for recom-

mended paper types. Most color inkjet print-

ers produce the best results with coated 

paper that doesn’t absorb too much ink. In 

many cases, printer manufacturers ship 

coated or glossy paper samples with their 

printers. Special paper stocks are available at 

computer stores, office-supply stores, and 

copy centers.

TO THE AFTER DARK SCREEN SAVER
Use the Screen Saver Slide Show button to 

add a photo to the After Dark screen saver 

slide show. When the screen saver is acti-

vated, it displays all the photos you’ve added, 

cycling through them as a slide show. Using 

the After Dark control panel, you can choose 

which photos to display, set the time between 

slides, and select other options.

1 Click the Save tab, and then click the Screen 

Saver Slide Show button.

2 Type a name for the photo and click Add 

Photo to Slide/Screen Saver Folder. 
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3 Click Go to Slide/Screen Saver Player to set 

After Dark options. Click the copyright box at 

the bottom of the control panel for a descrip-

tion of the After Dark options.

4 When you’ve completed setting After Dark 

options, return to Adobe PhotoDeluxe and 

click Done.

TO ANOTHER SOFTWARE PROGRAM
Use the Export command on the File menu to 

place your photos in letters, announcements, 

newsletters, and other documents you create 

with your favorite word-processing or desk-

top-publishing program. Adobe PhotoDeluxe 

can export your photos to formats accepted 

by most word-processing and desktop-

publishing programs.

1 Choose File > Export > File Formats. 

2 Select a format from the File Format pop-

up menu. Type a name for the file, choose a 

location, and click Save. Most word-process-

ing and desktop-publishing programs accept 

TIFF, EPS, or PICT formats. For details on the 

different file formats, see the Adobe PhotoDe-

luxe online help.

Dear Santa,

As you know, I have been a very
this year. I have stopped pulli
hair and putting frogs in her b
mom and dad are around. I promi
on my best behavior this year w
to Grandma's house if you will 
a shiny red wagon.

	 Love, Matthew Benjam i
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TO DISK
Use the Save button to save your photos and 

projects to disk. Keep in mind that it’s good 

practice to save frequently to avoid acciden-

tally losing any work. 

1 Click the Save button.

2 Type a name for the file, choose a location, 

and click Save.

The Save button saves your photos in the 

Adobe PhotoDeluxe format. To save a photo 

in another format, use the Export command. 

See “To another software program” on 

page 23 for exporting instructions. To save 

your photo with another name, choose 

File > Save As.

TO AN ADOBE ACROBAT FILE
Use the Create Acrobat File button to save 

photos and projects in Portable Document 

Format (PDF). PDF files retain all the graph-

ics, formatting, and fonts of the original doc-

ument and can be opened by anyone with 

a Macintosh, Windows, UNIX , or DOS 

Acrobat viewer—regardless of whether the 

original application or fonts are on the 

viewing system.

1 Click the Create Acrobat File button.

2 Type a name for the file, choose a location, 

and click Save.
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PREPARING PHOTOS FOR TRANSFER 
OR USE ON THE INTERNET
Use one of the Internet guided projects, 

located under the Transform Photo category 

in the Guided Activities area, to prepare your 

photo for transfer and display over e-mail 

or on a World Wide Web page. You can also 

get your photo ready to use with Adobe 

PageMill , Adobe’s page-authoring software 

for the World Wide Web. You can drag and 

drop a photo from PhotoDeluxe directly onto 

a page in PageMill.

The amount of time required to transfer and 

display a file over the Internet is directly 

proportional to the file’s size. Larger files 

require more time to transfer electronically 

over phone lines. When you use the Internet 

guided projects, Adobe PhotoDeluxe reduces 

the file size of your photo by decreasing 

its resolution to 72 ppi (the resolution used 

for online display), and by saving it in either 

GIF or JPEG format. Both formats apply file 

compression techniques that minimize your 

photo’s electronic transfer time. See the 

Adobe PhotoDeluxe online help for informa-

tion on resolution, and the GIF and JPEG 

formats.
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Making selections while working on your own

If you want to modify only an area in a photo, 

instead of the entire photo, you have to select 

that area before you modify it. For example, if 

you want to copy part of a photo and paste it 

onto a different background, you select the 

part of the photo you want before you copy it. 

In this example, we used the Polygon tool to 

select the girl before we copied her image and 

pasted it onto the new background.

The selection tools let you select regularly and 

irregularly shaped areas. In this example, we 

made a rectangular selection to create a bor-

der. Then we filled the background with green 

using the Selection Fill button. We added the 

thin black border using the Outline button.

You can also select an area that is all one color 

with the Color Wand tool. For example, in the 

photo on the far left, it was easy to select the 

girl by selecting the blue background behind 

her and then inverting the selection so every-

thing in the photo except the background was 

selected. We then copied her image to the 

Clipboard, pasted it into the photo on the 

right, and resized it.
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CHOOSING A SELECTION TOOL
The selection tools are on the Select tab that 

appears only in the On Your Own area when 

you click the Modify button. 

1 Click the On Your Own button. (If you 

don’t see the On Your Own button, click 

the Main button.)

2 Click the Get Photo button to open a photo. 

See “Getting photos into Adobe PhotoDeluxe” 

on page 15 for instructions on opening 

photos.

3 Click the Modify button.

4 Choose the tool you want from the pop-up 

menu under the Select tab, and click New.
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SELECTING BASIC SHAPES
To select regularly shaped areas, use the 

Square, Rectangle, Oval, and Circle tools.

1 Choose one of these four tools. Then hold 

down the mouse button and drag across the 

part of the photo you want to select. 

2 When the area you want to select is 

enclosed in the selection border—the dotted 

lines—release the mouse button.

In this example, we used the Selection Fill 

button—click the Modify button, and then 

click the Effects tab—to delete the area out-

side the selection border and fill it with color.

SELECTING SHAPES FROM 
THE CENTER
By default, the Square, Rectangle, Oval, and 

Circle tools draw the selection border from its 

edge. It’s often easier to select a circular shape 

from its center.

1 To draw the selection border from its 

center, hold down the Alt key (Windows) or 

the Option key (Macintosh) while you drag. 
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2 Release the mouse button to complete 

the selection.

In this example, we started the selection by 

positioning the cursor over the dog’s nose, 

holding down the Alt key (the Option key on 

Macintosh), and dragging. We then used the 

Feather button—click the Modify button, and 

then click the Effects tab—to create the soft-

edged background fill.

MOVING THE SELECTION BORDER
If you make a selection that is the right shape 

and size for the area you want to select, but it 

isn’t in the correct location, you can move the 

selection border to cover the area you want. 

1 Make sure a selection tool is active, and 

move the pointer inside the selected area.

2 Hold down the Ctrl and Alt keys (Windows) 

or the Command and Option keys (Macin-

tosh), and drag the selection border into 

place. To move the selection border in small 

increments, hold down these keys and use the 

arrow keys on the keyboard.

SELECTING BY COLOR
To select an area by color, use the Color Wand 

tool. Selecting by color can often be easier 

than outlining an irregular shape.

Choose the Color Wand tool, and click in the 

area you want to select in the photo. Adobe 

PhotoDeluxe selects the area adjacent to 

where you clicked that is the same color.
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In this example, we selected the background, 

and then used the Paste Into button—click 

the Modify button, and then the Edit tab—to 

paste in a new background we had on the 

Clipboard.

Note: The range of color that is selected when 

you use the Color Wand tool is determined by 

the tolerance setting. To change the tolerance 

setting, choose File > Preferences > Cursors. A 

higher value selects a broader range of colors. 

A lower value selects a narrower range. Values 

can be from 0 to 255.

SELECTING IRREGULAR SHAPES
To select irregularly shaped areas, use the 

Polygon or the Trace tool. Both of these tools 

let you select part of a photo by dragging 

around it. The Polygon tool also lets you make 

straight-edged selections by clicking.

1 Choose the Polygon tool, and drag around 

the area you want to select. 

2 To select a straight-edged area, such as the 

peak of the girl’s hat, click at each end of the 

straight edge. 
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3 Continue dragging or clicking until you 

return to where you started, and then double-

click to complete the selection. The selection 

border—the dotted lines—appears to let you 

know the selection is complete.

In this example, we copied the little girl to 

the Clipboard, and then pasted her onto a 

more appropriate background. (The Cut and 

Paste buttons are on the Edit tab when you 

click the Modify button.)

ADDING TO SELECTIONS
Once you have selected an area, you can add 

to it using any of the selection tools. 

In this example, we accidentally completed 

the selection before the girl was entirely 

selected. We can add the unselected portions 

to the area already selected without having to 

start over.

1 To add to a selection, choose the desired 

tool and click the Add button. 

2 Drag or click to select the area you want 

to add.
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You can also use the Add button to select 

more than one area. In this example, we used 

the Color Wand and the Add button to select 

both sides of the girl’s cape.

REDUCING SELECTIONS
You can also reduce the size of a selected 

area using any of the selection tools. 

In this example, we need to remove the 

extraneous area on the left side of the 

girl from the selection.

1 To reduce a selection, choose the desired 

tool and click the Reduce button.

2 Drag around or click the area you want to 

remove from the selection.
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SELECTING THE UNSELECTED AREAS 
OF A PHOTO
Sometimes it is more convenient to make a 

selection by selecting the area you don’t want 

to modify, and then inverting the selection. 

1 Use any selection tool to select the area you 

don’t want to modify.

2 Click the Invert button.

In this example, we used the Color Wand tool 

to select the blue background behind the girl, 

and then inverted the selection, instead of 

using the Polygon tool to select the girl. We 

then copied her to the Clipboard, pasted her 

onto the new background, and scaled her 

down in size.

SELECTING AND DESELECTING 
ENTIRE PHOTOS
To select an entire photo, click the All button. 

To deselect all selected areas in a photo, click 

the None button.
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MOVING AND COPYING SELECTIONS
Drag a selection to move it. 

1 Position the pointer inside the selection 

border.

2 Hold down the mouse button and drag the 

selection into place. To limit the direction of 

movement to a multiple of 45 degrees, hold 

down the Shift key as you drag. You can also 

press the arrow keys on the keyboard to 

nudge the selection in any direction. To 

nudge the selection by larger increments, 

hold down the Shift key as you press an 

arrow key.

To make a copy of the selection, hold down 

the Option key (Macintosh) or the Alt key 

(Windows) as you drag. 
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Using layers to create a photo collage

You use layers in Adobe PhotoDeluxe to cre-

ate a collage. Each layer is like a transparent 

sheet of plastic on which you can place a 

photo, add text, or paint. The layers are 

stacked one on top of the other, and where 

there is nothing on a layer, you can see 

through to the layers below. 

Layers enable you to experiment freely with 

different combinations of photos, text, and 

graphics without affecting the photo under-

neath. For important information on manag-

ing layers so that they don’t slow down the 

Adobe PhotoDeluxe program, see “Managing 

layers” on page 43.

1 Prepare the photos you’ll be using in your 

collage. If you need to trim or clean up a 

photo, or if you want to apply a special effect, 

it’s easier to make these changes before you 

put a photo into a collage. You can use any of 

Adobe PhotoDeluxe’s guided activities to help 

you prepare a photo. 
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2 Once you’ve prepared a photo for the col-

lage, put it on hold. If you are using a guided 

activity, click the Hold Photo button at the 

end of the procedure. In the On Your Own 

area, click the Save/Print button. Click the 

Save tab, and then click the Hold Photo but-

ton. Name the photo and click Save. The 

photo is closed and saved to a special subdi-

rectory on your hard disk. This enables you to 

open and prepare other photos you want in 

your collage. 

3 Repeat steps 1 and 2 for all the photos you 

want to add to the collage. 

4 Make sure you are in the On Your Own area, 

and then choose one of the following options:

• To use one of your prepared photos as the 

background, retrieve it from the Hold Photo 

window. See step 5 for instructions. 

• To use a colored or plain background, 

choose File > New, and enter a desired size. 

Use a resolution of 120, and click OK. In most 

cases, this should be adequate. To fill the 

background with color, click the Modify but-

ton, then the Tools tab, and then the Color 

Change button. Click the color swatch to 

select a color from the palette, and then click 

anywhere on the blank background.
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5 Click the Hold Photo bar to open the 

Hold Photo window.

6 Double-click the photo you want to add to 

the collage, or select the photo and click Paste 

Layer.

7 Adding a photo automatically creates a new 

layer. Name the layer using a short, descriptive 

name. This will make it easier to identify the 

layer as you work on your collage. Click OK.

The new layer appears in the Layers area 

above the background layer and is high-

lighted in green. The layer listed at the top 

of the Layers area is the topmost layer in 

the collage. The layer listed at the bottom 

of the Layers area is the bottommost layer 

of the collage.
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8 If necessary, resize the photo. Click the Size 

tab, and then the Resize button. (If you don’t 

see the Size tab, click the Modify button.) 

Drag one of the square handles that appear at 

the photo’s corners to resize it. When you 

release the mouse button, Adobe PhotoDe-

luxe previews the resized photo. Move the 

pointer inside the resized photo so it changes 

into an OK, and then click to apply the resiz-

ing. (Click outside the photo to cancel the 

resizing.)

9 Click the Move tool under the Select tab. 

(If you don’t see the Select tab, click the 

Modify button.) Drag the photo to move 

it into position.

10 Follow steps 5 through 9 to add the 

remaining photos to your collage.

Note: You can have up to six layers in a 

PhotoDeluxe collage. If you want to use more 

than six photos in your collage, you must 

merge two or more layers together. For more 

information on merging layers, see “Merging 

layers” on page 44.

11 To modify a photo in the collage, select the 

layer in the Layers area. The highlighted layer 

is the active layer in the collage. Any changes 

you make affect only that layer.

12 When you are ready to print or export the 

collage, merge the layers to decrease the size 

of the file. See “Merging layers” on page 44 for 

instructions. 
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EDITING PHOTOS ON LAYERS
Once you’ve assembled the photos you 

are using in your collage, you can continue 

moving, arranging, hiding, and even blending 

layers to create your composition.

Moving layers

You can move a photo in your collage by 

dragging it with the Move tool.

1 In the Layers area, click the layer you want 

to move.

2 Click the Modify button, and click the Move 

tool under the Select tab.

3 Drag the layer into place. To constrain the 

movement to a multiple of 45 degrees, hold 

down the Shift key as you drag. 

Rearranging the order of layers

You can use layers to rearrange the order of 

photos in the collage. In the Layers area, 

select the layer you want to rearrange and 

drag it up or down into position. 

In this example, we dragged the Family layer 

above the other layers. The photo on the 

Family layer now appears on top of the photo 

on the other layers.
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Hiding layers

You can make layers temporarily invisible to 

speed performance as you edit or to print 

only a portion of the collage. Only visible lay-

ers are printed. To show or hide a layer, click 

the eye icon. (When the eye is closed, the 

layer is invisible.)

Blending layers

You can make the photos or decorations 

on layers blend together to create a variety 

of unique and interesting effects by using 

the Blend and Opacity options. The Blend 

options control how the photo on a layer 

blends with the photo below it. The Opacity 

option lets you make a photo semitranspar-

ent—like the snowflake in the image on the 

right—so that the photo on the layer below 

shows through. You can set these options 

when you create a new layer and change 

them at any time. 

1 In the Layers area, double-click the layer 

you want to modify. 
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2 Set the Blend and Opacity options as 

desired and click OK.

In this example we made the snowflake par-

tially transparent so the image on the layer 

below would show through, and we used the 

Darker blending mode to blend the colors of 

the overlapping areas together.

MANAGING LAYERS
When working with multiple layers, it’s 

important to keep in mind that each layer 

you add to a photo increases the file size 

by the amount of the added photo. In Win-

dows, Adobe PhotoDeluxe displays file size 

values in the status bar at the bottom of the 

screen. On the Macintosh, file size values 

appear in the box at the lower left corner of 

the document window. The first value indi-

cates the file size as it would be sent to the 

printer, with all the layers merged. The sec-

ond value indicates the size of the file if all the 

layers are kept independent. Working with 

large files can slow the operations of Adobe 

PhotoDeluxe.
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Deleting layers

Because layers increase your file size and 

thus slow down editing and saving opera-

tions, it’s important to delete layers that you 

no longer need. 

1 In the Layers area, select the layer you want 

to delete and click the Delete button.

2 Click Delete Active Layer, and click OK. 

In this example, we deleted the layer with the 

image of the snowflake.

Merging layers

You can also reduce a file’s size by merging, or 

combining, layers. You should only merge 

layers, however, when you are sure you no 

longer want to edit the layers independently. 

1 Make sure that all the layers you want to 

merge are visible.

2 In the Layers area, click the Delete button, 

select Merge Visible Layers, and click OK.

In this example, we merged all the layers into 

one layer. The change is reflected not only in 

the Layers area, but in the file size as dis-

played in the box in the lower left corner of 

the document window. The second value is 

smaller now that the layers are merged.
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Deleting held photos

Because PhotoDeluxe saves held photos to 

your hard disk, it’s important to delete held 

photos that you no longer need. Note that 

deleting held photos cannot be undone.

1 Click the Hold Photo bar.

2 Select the photo you want to delete, and 

click Delete. 
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Tips and troubleshooting

This section contains solutions to problems you may encounter when 

using the program. For last-minute information not included in the 

printed documentation, see the Readme file installed with the program.

BEFORE YOU CALL TECHNICAL SUPPORT
There are several steps you can take before calling technical support to 

report a problem. Performing these steps can solve many problems and 

often eliminates the need for telephone assistance:

• Read this troubleshooting section for solutions to problems you 

encounter when using the application.

• See the Readme file, installed with the program, for last-minute infor-

mation not included in this user guide.

• See the comprehensive online help for information on commands, 

tools, and techniques.

• If you are having problems scanning, or getting photos from a digital 

camera or other device, consult the documentation for that scanner 

or device.

In addition, you can try these remedies:

• Reset Adobe PhotoDeluxe default settings by throwing away the prefer-

ences file. To do this on the Macintosh, quit the application, open the Pref-

erences folder in your System Folder, and drag the Adobe PhotoDeluxe 

Prefs file to the Trash. Then empty the Trash and restart Adobe PhotoDe-

luxe. In Windows, quit the application, and delete the Pd.psp file, located 

in the Prefs subdirectory inside the Adobe PhotoDlx directory. Then restart 

Adobe PhotoDeluxe. 

• Make sure that any SCSI devices you are using are securely and fully con-

nected to your computer and that device cords are not damaged. The 

cause of the problem could be a bad connection.
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Message states “disk is full” or “scratch disk is full,” or the 
program is unusually slow.
Adobe PhotoDeluxe uses its own system of virtual memory—temporary 

hard disk space used for storing data when RAM is insufficient—called the 

scratch disk. Your scratch disk may be assigned to a disk that doesn’t have 

enough free disk space for your photo, or you may not have enough RAM. 

To assign your scratch disk to a hard disk, within Adobe PhotoDeluxe, 

select File > Preferences > Scratch Disks. If you have multiple hard disks, 

select your fastest hard disk. By default, the scratch disk is assigned to your 

startup disk.

If you have only one hard disk and you have been using the Hold Photo 

feature frequently, you should delete any held photos that you will not use. 

See “Deleting held photos” on page 45.

Check whether your computer has the minimum system requirements. 

For more information, see “Windows system requirements” on page 6 or 

“Macintosh system requirements” on page 7.

Operations seem unusually slow, or out-of-memory messages 
appear frequently.
Working with large files can slow the performance of Adobe PhotoDeluxe. 

Files can quickly increase in size as you add multiple layers. Each layer you 

add to a photo increases the file size by the amount of the original photo. 

That means that a photo with three layers is three times the size of the 

same photo with one layer. It’s important to manage layers in your files 

efficiently, merging them when you no longer need to edit the layers indi-

vidually. See “Merging layers” on page 44 for more information.

If you are using photos from PhotoCD, make sure to use the Tiny, Small, or 

Default sizes. The Tiny size is approximately 2.7 inches by 1.8 inches and 

128 kilobytes (KB). The Small size is approximately 5.3 inches by 3.6 inches 

and 288 KB. The Default size is approximately 10.7 inches by 7.1 inches 

and 1.13 megabytes (MB). Every size has the same resolution of 72 ppi. You 

may want to increase the resolution of these photos when printing them 

on laser or inkjet printers with resolutions of 300 dpi or greater. Keep in 

mind that increasing an image’s resolution may reduce its quality (see the 

online help for more information). See the table on page 19 for recom-

mended resolutions based on planned use.
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If you’re using a Macintosh, your system setting—such as the size of the 

RAM cache (also called the disk cache, the portion of RAM used to hold 

recent information that’s been read from disk) and use of System 7 virtual 

memory—may be slowing down Adobe PhotoDeluxe operations. The Sys-

tem 7 and Adobe PhotoDeluxe virtual memory schemes may be compet-

ing for hard disk space. To improve the speed of Adobe PhotoDeluxe, turn 

off System 7 virtual memory in the Memory control panel.

If you’re using Windows, the disk cache and the RAM disk (the portion of 

RAM on which the system reads and writes files) may be slowing down 

operations. To improve Adobe PhotoDeluxe’s speed, make sure that both 

the disk cache and the RAM disk are turned off. 

A disk error occurs when using Adobe PhotoDeluxe or when 
trying to start the program.
The preferences file may have been corrupted, or some extensions may be 

conflicting with Adobe PhotoDeluxe. 

Delete the application’s preferences file. On the Macintosh, quit the pro-

gram, and delete the Adobe PhotoDeluxe Prefs file, located in the Prefer-

ences folder inside the System Folder. In Windows, quit the program, and 

delete the Pd.psp file, located in the Prefs subdirectory inside the Adobe 

PhotoDlx directory. Then restart Adobe PhotoDeluxe. For instructions and 

additional remedies, see “Before you call technical support” on page 47. 

A Win32s error occurs when using Adobe PhotoDeluxe.
Win32s files are a set of Windows files required to run Adobe PhotoDeluxe, 

a 32-bit application, under the Windows 3.1 or 3.11 (including Windows 

for Workgroups) 16-bit operating environments. Incompatibilities 

between Win32s files and various system hardware and system software 

settings may result in a Win32s error. For instructions on how to correct 

this problem, see the Win32s readme file installed with the Adobe Photo-

Deluxe program. 

Printing is unusually slow.
The resolution of your photo may be unnecessarily high for the resolution 

of your printer. To check the resolution of your photo in Adobe PhotoDe-

luxe, click the file size box, located at the lower left of the document win-

dow (Macintosh) or at the bottom of the screen (Windows). See the table 

on page 19 for recommended resolutions for various types of printers.
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If you are using Apple Print Monitor on the Macintosh, you can also send 

the print job directly to the printer rather than spool the file to disk. To do 

this, select the Chooser from the Apple menu, select the printer you plan 

to use, and click the Background Printing Off option. However, you won’t 

be able to use Adobe PhotoDeluxe until the print job finishes processing. 

You can also keep the Background Printing option turned on and increase 

the Print Monitor’s RAM. To do so, open the Extensions folder inside the 

System Folder, click the Print Monitor icon, choose Get Info from the File 

menu, and increase the Memory Preferred Size value. Depending on the 

size of your file, you can try boosting the memory to 500K or 1000K. 

A painting or editing tool doesn’t seem to work.
Tools work on the selected layer and within any active selections on the 

layer. Make sure that the layer that you want to edit is selected (appears 

highlighted) in the Layers area. In the Layers area, click a layer to select it. 
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