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  Double Click Here To Install the TSS Fax Macro

Introduction

TSS Fax™ is the easiest way to have your fax-modem send faxes from Word for Windows. Don’t
worry. Regardless of your fax, fax software, or printer, it’s simple to set up and simple to use. 
Best of all, it’s a freeware macro program — it costs nothing. So enjoy it, then pass it around to 
your friends. Feel free to upload it to other BBS’s or information services as well.

What Does it Do?
TSS Fax™ automates the tedious task of faxing your WinWord documents.

Without TSS Fax™ the standard procedure for sending faxes is as follows:
1. Choose “Print Setup...” from the File menu
2. Change the default printer driver to be the fax driver
3. Choose “Print...” from the File menu
4. Wait while your fax software sends your fax
5. Choose “Print Setup...” from the File menu again
6. Change the default printer driver back to your original printer driver
This is a lot of bother (six separate steps). TSS Fax™ reduces all this to one menu pick. Simply 

choose the “Send Fax...” item from the File menu. That’s it — TSS Fax™ takes care of the 
rest. It automatically performs all the preceding steps, so you won’t have to. And it’s a 
macro you’ll never outgrow. Because if you ever change your printer, fax-modem, or fax 
software it’s easy to reconfigure TSS Fax™ to work with your new setup. 

Installation

This file is more than a simple Word for Windows document. All the TSS Fax™ macro program 
libraries are stored inside this file. Double clicking the button above will install the various 
components to your copy of Word for Windows. 

Make sure that this document is the only document window open. To verify that installation will 
proceed properly, click the Window menu. If more than one document window is listed, please 
close all others before trying to install.

-



Please Note If you received TSS Fax™ electronically, you don't need to copy any 
files to a floppy for proper installation. This installation program only 
requires that this document be in the same directory as the included 
support file, TSS2.DLL — then just double click above.
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Double click the Install button above to begin. Installation will do the following:
· Copy the included support file (TSS2.DLL), to the WINDOWS\SYSTEM sub-directory
· Install all the macro program libraries into the global context (NORMAL.DOT) 
· Assign the “Send Fax...” item to the File menu
If you are unable to complete installation successfully, 

please call our Technical Support line at 718-375-1261 for assistance.

Configuration
To fax a document using TSS Fax™, you'll first need to set things up by specifying the fax and 
printer drivers. This only needs to be done once. (You can also change these driver settings at 
any time). Just follow the instructions below:

Selecting Fax and Printer Drivers

To select drivers for your fax board and printer, run the TSS Fax™ macro and then... 

Mouse
Click the Configure... button

Keyboard
Press C

Two screens will follow, the first for choosing the fax driver, and the second for choosing the 
printer driver. In each screen, choose the appropriate driver from the list of available drivers, 
and then...

Mouse
Click the Choose button 

Keyboard
Press Alt+C
OR press Enter

Remember, the preceding steps only need to be performed once. Afterwards, everything is 
always completely automatic.

Running TSS Fax™

Sending Faxes
Use TSS Fax™ to fax any open document. To send a fax, make sure that the document you want 
is open and active. Then...

Mouse
Click the “Send Fax...” item on the File menu  

Keyboard
Press Alt+F, D

That’s it. Your fax program will query you for the usual destination information. Then just sit 
back and watch your fax go!
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Contacting Us
Company Name .............Total System Solutions, Inc.

Address ...........................1530 E. 18th Street, Suite 6H
Brooklyn, NY 11230

Phone ..............................800-814-2300 (Toll Free)
718-375-2997 

FAX.................................718-375-6261

BBS .................................718-375-6261

CompuServe Mail .........70154,2463

Other Products

DocuPower Pro™

· “DocuPower Pro provides you with all the power you need for easy, effective document 
management... you have to check this program out! Excellent!” 
— Michael Callahan (aka Dr. File Finder), Shareware Magazine.

· A Shareware Magazine Editor's Choice Award Winner (Sept/Oct '93)
After you create Word for Windows documents, how do you find them? You know they're on 

your hard drive, or on the LAN file server... somewhere. If only you could remember the file
name, or the directory — you might actually be able to get some work done.

DocuPower Pro™ smashes the eight character DOS file name barrier! 

Give long, descriptive names to your documents — up to 45 characters long. DocuPower Pro™ 
is a total document management solution that makes it easy to quickly access your work. On 
stand-alone PC’s as well as across networks, it can completely organize your documents. Best of
all, it integrates seamlessly into WinWord. 

Check Out These Incredible Features
· Go beyond the eight character DOS file name barrier. With DocuPower Pro™ you can give your documents 

real, meaningful descriptions — up to 45 characters long! 

· Assign enhanced DocuPower Pro™ descriptions while maintaining your original file names. You’ll never 
misplace a file again. Use DocuPower Pro™ descriptions for fast access, or, if you prefer, look at the regular 
path and file name.

· Get organized — it’s fast and easy. Create an unlimited number of folders for your documents, and give each 
folder its own descriptive title. 

· Each folder holds an unlimited number of document descriptions. Add as many as you like, because they’ll be
displayed in alphabetical order. Simply touch the keyboard to jump immediately to any part of the list.
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· Lightning fast folder list display! See hundreds of files instantly.

· Toggle folder list displays instantly between DocuPower Pro™ document descriptions and DOS file names.

· One file can appear in multiple folders simultaneously. This enables you to organize the same material in 
different ways while avoiding version control problems. 

· Because it’s tightly integrated into WinWord, DocuPower Pro™ will automatically prompt you every time 
you save a new file. So you’re never more than one keystroke or mouse click away from adding your new 
work directly to a folder. 

· Sophisticated folder management allows you to create, rename, or delete entire folders. Plus you can easily 
move documents from one folder to another. 

· Print single or multiple copies of a document directly from any folder — you don’t need to open the file first. 

· Print all documents in a folder with just one command. 

· Fax documents directly from a folder.

· Insert the contents of one document into another. Clicking the “Insert” button lets you perform automated 
document assembly.

· Integrated File Find and Text Search utilities find the files you need fast. Select multiple entries from the list 
of files found. Open all selected files at once, or add all selected files directly to any DocuPower Pro™ folder.

· Integrated file management functions enable you to make directories, copy, rename, delete or move files. The
file management window is easy and intuitive to use — a dual list box with file names on the left, and your 
descriptions on the right. Do it all without ever leaving WinWord or DocuPower Pro™. 

· Print a detailed folder status report. List document descriptions and file names for all documents in any 
folder. 

· Free DocuPower Pro Tool Kit includes powerful WinWord macro utilities: Close All Open Files; Display 
Date On Menu; Exit Windows; Restart Windows; List All Files In Directory; Run Program (Command Line); 
Windows System Status.

· Additional tool kits are available to meet specialized needs. The Writer’s Tool Kit includes the following 
utilities: Font Minder, Text Jumper, BookMark Lister, Edit Templates, Open Most Recent Files, Print All 
Open Files, and WinWord INI Changer.

Satisfaction Guaranteed

Rumor has it that Microsoft might be releasing their next version of Word for Windows in the 
first or second quarter of 1994. We guarantee that DocuPower Pro™ will be compatible with 
future releases of WinWord. And you can be sure that maintenance upgrades to DocuPower 
Pro™ will always be available to registered users for free. 

Call Today
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DocuPower Pro™ costs only $59.95 (hundreds less than other document management systems). 
Your satisfaction is guaranteed. If you aren’t completely happy with DocuPower Pro™, we will 
promptly refund your money. Please note – volume discount prices are available for site 
licenses.

Special Offers

· Free software! Buy two, get one free. Combination deal: buy DocuPower Pro™ and a copy 
of our award winning add-in software, Fileware™, at the same time. You'll get a copy of Text
Jumper™ free! (Text Jumper™ is a hypertext creation and bookmark management utility for 
Word for Windows.) That's a $14.95 value absolutely free! It's our gift to you for joining the 
Total System Solutions family of registered software users. 

· 20% discount! If you purchase the Writer's Tool Kit™ (DocuPower Pro™ Tool Kit #2) 
together with DocuPower Pro™, you'll get $5 off the total price. That's a 20% discount on 
the Writer's Tool Kit! You'll get Font Minder, Text Jumper, BookMark Lister, Edit 
Templates, Open Most Recent Files, Print All Open Files, and WinWord INI Changer. All 
these powerful WinWord utilities for only $19.95 — but only if you order the Writer's Tool 
Kit at the same time as DocuPower Pro™ (regular price $24.95).

· Metz Software discount! For a limited time, registered users of DocuPower Pro™ qualify for 
a 20% discount on all Metz software products. That includes the award winning Metz Task 
Manager, as well Metz Lock, Metz Phones, and Metz File F/X. (Plus, with every order of 
Metz Task Manager, you'll get a free Metz Task Manager Utility Pack.)

Act Now!

We accept Visa, MasterCard, American Express and Discover. 
To order, or for more information call toll free 800-814-2300 or 718-375-2997. Or, down-load a
shareware copy by dialing into our own BBS: 718-375-6261.

Fileware™

Fileware™ is a powerful yet inexpensive suite of utilities. 
· It was chosen one of the "48 Best Add In" products by PC Magazine.
· PC Week says, "...adds a good selection of file and program management features that were 

left out of Word for Windows." 
· In "Hacker's Guide to Word for Windows" (Addison Wesley) Woody Leonhard (WOPR) 

writes, "...the system that Microsoft forgot...makes WinWord stand on its ear." 
· A Shareware Magazine Editor's Choice Award Winner (July/Aug '93)
Fileware™ is a suite of thirteen file maintenance, document management, and program launching

utilities which integrate seamlessly into Microsoft Word for Windows 2.x. It provides the 
many commonly requested features that Microsoft "forgot" to include. After auto-installation 
to the "File" or "Tools" menu, the Fileware™ system is never more than a mouse click or 
keystroke away. Now you can do everything you need without ever leaving Word for 
Windows...

· Forget File Manager. Make directories; delete, rename, copy or move 
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files. Because it's integrated into Word, Fileware™ is more convenient 
and much safer. 

· Forget Program Manager. Launch programs instantly with Run Buttons, a
customizable toolbox of push buttons (or type a command on the 
convenient Quick Run Line).

· Forget eight character DOS file names. Fast Files keeps a customizable 
list of document descriptions close at hand. Just point and click to open 
the files you want.

· Forget complicated directory paths. Directory Jump gives you push-
button access to the directories you use the most. Just one click jumps 
you anywhere on your PC... or across your network.

· Abolish repetitive keystrokes. Close all open files at the same time with 
just one command. Options include Close Without Saving and Prompt To
Save.

· Protect your confidential data. Word Lock provides password protection 
for the complete Word for Windows application (not just certain files).

· Edit document templates instantly, even if you don't know which 
directory they're in. 

· Exit Windows with just one command when you're done working.
All this for only $39.95 per copy! We accept Visa, MasterCard, American 

Express and Discover. 
To order, or for more information call toll free 800-814-2300 or 718-
375-2997. Or, down-load a shareware copy by dialing into our own BBS:
718-375-6261.

Page 8 of 9



Text Jumper™

Make your on-line documents as user-friendly as the Windows "Help" system! Text Jumper™ 
lets you easily create HyperText in Word for Windows. The handy "Bookmark Lister" utility is 
also included to help you painlessly manage your WinWord bookmarks. Stop scrolling line after 
line, page after page. Just point and click to jump to any part of a document. Your documents 
will be easier to understand and fun to read. 

Text Jumper™ is fun and useful. An inexpensive and powerful macro utility — $14.95 per copy!

We accept Visa, MasterCard, American Express and Discover. 

To order, or for more information call toll free 800-814-2300 or 718-375-2997. Or, down-load a
shareware copy by dialing into our own BBS: 718-375-6261.

Call 800-814-2300 or 718-375-2997 to order!

Or down-load your shareware copies now. Call:
•  Total System Solutions BBS at 718-375-6261 
•  ATD BBS at 909-681-6221 (File Area 47)

Custom Applications

Word for Windows can do great things! This macro is a good example. Ask yourself what you 
really wish computers could do. Then call us. 

Total System Solutions, Inc. creates customized Windows solutions for serious business users. 
We've developed turn-key Word for Windows applications to automate document processing for
many major corporations. If you work with words in Windows, we can really help you. 

For example, we recently developed a system to automate the generation of commercial leases 
for one of the largest commercial real estate management companies in the world. The time 
required for the creation of customized leases was cut from over 2 weeks to under 20 minutes 
per lease!

We can save your company time and money while improving and standardizing the quality of 
your output.

Call us today at 718-375-1261 for more information.
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