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Section 1 - TEAM 5506/5516 for Solaris 

1.0 Overview 
These installation and release notes provide new information relevant to this version 
TEAM 5506/5516 software product, updating the information supplied by the TEAM 
5506/5516 Operation Manual. If you require additional details please refer to that ma

Team 5506/5516 is supported on the following Solaris platforms: Solaris 2.7 with HP
6.1 and Solaris 2.8 with HPOV 6.1. For details on installing the appropriate platform, 
to the TEAM Core Operation Manual and the TEAM Core Release Notes. For the la
product information, check the GDC website at http://www.gdc.com  or contact your 
GDC representative.

2.0 Software Reference
The following table provides detailed reference information for all software modules 
relevant to TEAM 5506/5516 for Solaris installation. Throughout this manual, short fo
of the software product names will be used. 

Table 1:  Software Reference for Solaris 

Item Part Number/Description Version / Release

TEAM 5506/5516 Software Product 058U735-C01 Ver 4.0.0

TEAM 5506/5516 Operation Manual 076R-168-V400 Latest Issue

TEAM Core Software Product 058U739-C01 Ver 4.2.0

TEAM Core Operation Manual 058R720-V420 or greater Latest Issue

TEAM Core Release Notes 058R957-V420 or greater Latest Issue

Solaris Software Product S-058U019-C01 Ver 2.7 / Nov 1999 

S-058U020-000 Ver 2.8 / Feb 2000 Ver A

HPOV for Solaris Software Enterprise (Full) 058U157-C01
250-Node (Entry) 058U157-C02

Ver 6.1 

Solaris/HPOV Patch Clusters Ref: Sun / HP websites

HPOV Network Node Manager 
Performance and Configuration Guide

HP J1170-99002 Latest Release

SCM for SpectraComm and V.34 
Products

Firmware Ver. 5.3.0 or greater MIB Ver. 3.10F

SCM for UAS Products Firmware Ver. 7.2.0 or greater MIB Ver. 3.10F

SC5516 Firmware Ver. A- MIB 1.00F
e Notes for GDC Part No. 058U735-C01 Page 5
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3.0 TEAM 5506/5516 Packages
After installation from the TEAM 5506/5516 compact disk, the following software 
packages should be present on the system at the versions (or greater) indicated in th
below. Verify by typing:

/usr/bin/pkginfo -1 <PackageName>

4.0 Improvements Since Last Release
This is the initial release of TEAM 5506/5516 Version 4.0.0 software. This software h
been tested to be Year 2000 compliant in accordance to GDC ENG-STD-003. 

5.0 Corrected Issues
None

6.0 HP OpenView for Solaris
The following sections describe the current requirements and procedures concernin
HP OpenView for Solaris version of TEAM 5506/5516 software.

6.1 Hardware Requirements
The current hardware requirements for TEAM 5506/5516 software is as follows:

• Minimum disk space requirements:

/opt 60 megabytes

• The graphics card should support a resolution of 1152x900

• SUN ULTRA 5 or greater with a minimum of 96 megabytes of RAM, 2 gigabytes
hard disk space, 350 megabytes of disk space and 192 megabytes of swap spac

• CD ROM Drive

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

Package Name Description Version

GDC550616 GDC TEAM 5506/5516 Ver 4.0.0
Release Notes for GDC Part No. 058U735-C01
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6.2 Software Requirements
Before installing this version of TEAM 5506/5516, the following software must be 
installed. Refer to Section Table 1: Software Reference for Solaris, for detailed 
identification of all software products discussed below. 

• Solaris Software

• HP OpenView for Solaris, Entry or HP OpenView for Solaris, Full

• TEAM 5506/5516 software packages

Note: IMPORTANT - It is highly recommended that the customer download and install the l
SOLARIS PATCH CLUSTER from the following Sun web site: http://sunsolve.sun.co
This will ensure that you have updated the Operating System along with any current
to reported problems.

Note: IMPORTANT - It is highly recommended that the customer download and install the l
HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP web sit
http://ovweb.external.hp.com/cpe/patches. This will ensure that you have updated H
OpenView along with any current fixes to reported problems.

Note: For detailed information and procedures on installing Solaris software or HP Openvi
for Solaris, refer to Chapter 1 of the TEAM Core Release Notes (058R957-VREF, w
VREF is the latest issue of that document. 

6.3 First Time Installation
1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 5506/5516 compact disk into the CD ROM drive.

3. At a shell prompt become super-user by entering the following command:

su root

4. To stop HP Open View, type:

opt/OV/bin/ovstop

5. Start the installation process by entering the following commands:

cd /cdrom/cdrom0/solaris

6. If a version of the TEAM 5506/5516 is already resident on the workstation, or if 
are not sure if it is resident, enter the following command before attempting to in
the new version:

./remove.sh

Ignore any error messages that may appear and answer y  for the questions.

7. Continue the installation process by entering the following command:

./install.sh

Answer y  for the questions. The loading of software will take a few minutes.
e Notes for GDC Part No. 058U735-C01 Page 7
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8. Start HP Open View by typing: 

/opt/OV/bin/ovstart  
9. Remove the CD from the CD ROM drive.

10. Update each HP Open View user’s environment by changing your environment 
scripts (with textedit or your favorite editor) as follows:

C (csh) Shell users - add the following lines to #HOME/.cshrc:

source /opt/OV/bin/ov.envvars.csh

set path=($path $OV_BIN)

Bourne (sh) and Korn (ksh) Shell users - add the following lines to #HOME/.pro

. /opt/OV/bin/ov.envvars.sh

PATH=$PATH:$OV_BIN;export PATH)

11. These updates do not take effect until you log out and log back in. 
To exit superuser, type exit ). 

12. Start HP Openview by typing ovw &

6.4 Post-Installation Procedure For All Solaris Environments
Once the TEAM 5506/5516 software has been installed in the desired Solaris environ
the following procedure must be performed to enable IP Discovery.

1. After completing installation and environment setup, open the root map.

2. At the Options menu, select Network Polling Configuration: IP .

3. At the Configuration Area, select IP Discovery . 

4. Enable the Discover New IP Nodes  option by selecting its checkbox.

5. Click OK. Discovery will begin at once and the Universe map will start to show th
discovered shelves.

7.0 De-Installation
1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 5506/5516 compact disk into the CD ROM drive.

3. At a shell prompt, become super-user.

4. To stop HPOpen View, type:

/opt/OV/bin/ovstop 

5. Start the removal process by entering the following command:

cd /cdrom/cdrom0/solaris

./remove.sh

6. To start all HP Open View, type

/opt/OV/bin/ovstart

7. Exit super-user (type exit ).

8. Remove the CD from the CD ROM drive.
Release Notes for GDC Part No. 058U735-C01
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7.1 Re-Installation
To re-install TEAM 5506/5516 software, it is necessary to first perform all the steps in
De-installation procedure. This removes all TEAM 5506/5516 packages. You can th
repeat the steps of the Installation Procedure described earlier in this chapter. You w
need to repeat the user environment update procedure.

8.0 Operating Guidelines
• The keyboard Num Lock or Caps Lock  key, if pressed ON will make the mouse

buttons and the scroll bars inoperable.

• If an X-TERMINAL is being run on a server, its shelf map will not be automatical
updated when a new SpectraComm card is added to the shelf. The X-TERMINAL
is not updated because the map is read-only. 
To update the map you must select Map->Refresh Map from the shelf map menu 
bar. This procedure will also close all sub-maps.

• Read-only maps will not be automatically updated. Use Map->Refresh Map  to 
update the maps.

• After an installation of the TEAM software or a reboot of the system, TEAM 
applications may take up to one minute to start up, due to the loading of the shar
libraries.

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the root map Options menu in order for shelf discovery to occur. 

• HP Openview Symbol Deletion: All applications pertaining to a deleted symbol sho
be quit.

• In order for the SCM to auto-configure a dataport unit (SC 5506 or SC 5516), the
must have been assigned to a highway. 

• The following guidelines apply to selecting the composite clock on a shelf:

• Only one card in a shelf can be selected as a Primary  clock provider.

• Only one card in a shelf can be selected as a Secondary clock provider.

• Any card not selected as Primary or Secondary clock provider must 
be selected as Shelf .

9.0 Known Issues
• The SC 5516 may go out of service if the following situations occur:

• a soft reset is performed on the SC 5516, or

• during autoconfiguration, the SC 5516 is removed from its shelf slot.

To properly put the SC 5516 back in service, perform the following steps

A. First, at the terminal interface, use the SCM Master Table screen to perform a
Reset on the SCM card.

B. Then, from the SCM Backplane Control menu, go to the Service States scree
put the SC5516 unit back in service (Up).
e Notes for GDC Part No. 058U735-C01 Page 9
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Section 2 - TEAM 5506/5516 for HPUX

1.0 Overview 
These installation and release notes provide new information relevant to the TEAM 
5506/5516 software product, updating the information supplied by the TEAM 5506/5
Operation Manual. For detailed product information, refer to that manual. Team 5506/
is supported on HPUX 11.0 with HPOV 6.1. For details on installing this platform, refe
the TEAM Core Operation Manual, the TEAM Core Release Notes and your HP ope
system documentation. For the latest information on GDC products, check the GDC
website at http://www.gdc.com  or contact your GDC representative.

2.0 Software Reference
The following table provides detailed reference information for all software modules 
relevant to TEAM 5506/5516 for HPUX installation. Throughout this manual, short for
of the software product names are used. 

Table 2:  Software Reference for HPUX

Item Part Number Version / Release

TEAM 5506/5516 Software Prod-
uct

058U735-C01 Ver 4.0.0

TEAM 5506/5516 Operation 
Manual

076R-168-V400 Latest Issue

TEAM Core Software Product 058U739-C01 Ver 4.2.0

TEAM Core Operation Manual 058R720-V420 or greater Latest Issue

TEAM Core Release Notes 058R957-V420 or greater Latest Issue

HPOV NNM Software Product Release 6.1

HPUX Operating System Ref: HP website Ver 11.0 /November 1999

HPUX and HPOV Patches Ref: HP website

HPOV Network Node Manager 
Performance and Config. Guide

HP J1170-99002 Latest Release

SCM for SpectraComm and 
V.34 Products

Firmware Ver. 5.3.0 or greater MIB Ver. 3.10F

SCM for UAS Products Firmware Ver. 7.2.0 or greater MIB Ver. 3.10F

SC5516 Firmware Ver. A- MIB 1.00F
e Notes for GDC Part No. 058U735-C01 Page 11
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3.0 TEAM 5506/5516 Packages
After installation from the TEAM 5506/5516 compact disk, the following software 
packages should be present on the system at the versions (or greater) indicated in th
below. Verify by typing:

/usr/bin/pkginfo -1 <PackageName>

4.0 Improvements Since Last Release
This is the initial release of TEAM 5506/5516 V4.0.0 software. This software has bee
tested to be Year 2000 compliant in accordance to GDC ENG-STD-003. 

5.0 Corrected Issues
None

6.0 HP OpenView for HPUX
The following sections describe the current requirements and procedures concernin
HP OpenView for HPUX version of TEAM 5506/5516 software.

6.1 Hardware Requirements
• HP 9000 series model 700 or 800

• Minimum requirements of 96 megabytes of RAM, 2 gigabytes of hard disk space,
megabytes of free space and 500 megabytes of swap space.

• The graphics card should support a resolution of 1152x900

• CD ROM Drive

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

Package Name Description Version

GDC550616 GDC TEAM 5506/5516 Ver 4.0.0
2 Release Notes for GDC Part No. 058U735-C01
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6.2 Software Requirements
Before installing this version of TEAM 5506/5516, the following software must be 
installed. Refer to Section Table 2: Software Reference for HPUX, for detailed 
identification of all software products discussed below.

System Software Requirements

• HP OpenView NNM 

• HPUX

• The most recent HPUX and HP OpenView patches for these versions

• TEAM Core Software Packages

• TEAM 5506/5516 Software Package

Note: IMPORTANT - It is highly recommended that the customer download and install the
latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP w
site: http://ovweb.external.hp.com/cpe/patches. This will ensure that you have update
OpenView along with any current fixes to reported problems. 
Refer to the HPUX web site for updates to the HPUX 11.0 Operating System.

Note: It is the customer’s responsibility to install the listed HP software and patches, and to
ensure they are fully operational before loading the General DataComm TEAM 
applications.

Note: For detailed information and procedures on installing HP Openview software, refer t
Chapter 1 of the TEAM Core Release Notes (058R957-VREF, where VREF is the la
revision of that document. 
e Notes for GDC Part No. 058U735-C01 Page 13
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6.3 First Time Installation
1. Close all HP OpenView and TEAM application windows (if applicable). 

2. Make sure that all users exit HP OpenView.

3. Insert the TEAM 5506/5516 compact disk into the CD ROM drive.

4. At a shell prompt become super-user by entering the following command:

su root

5. Verify that there is a /cdrom  directory already present. If not, create it. 

6. Enter the following commands: 

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/hpux

./INSTALL*

The install script will automatically stop HP OpenView background processes by
running /opt/OV/bin/ovstop . Files will then be extracted from CD to hard disk
an operation that will take a few minutes.

7. The script then automatically runs swremove, which displays a graphical user 
interface that you use to remove existing TEAM software. The window title bar w
display SD Remove - Software Selection  in its title bar. If this is a first 
time installation of TEAM, select File->Exit  to dismiss the GUI. If there is 
existing TEAM software to remove, use the following procedure:

A. Select TEAM from the window’s scroll-down list box.

B. Select Actions->Mark  for Remove.

C. Select Actions -> Remove (analysis) .

D. Select OK in the Remove Analysis dialog box to proceed.

E. Select Yes in the Confirmation popup to continue with the removal.

The script then automatically runs swinstall , which displays a graphical user 
interface for installing the TEAM 5506/5516 software. The window will have “SD
Install - Software Selection” in its title bar. 

8. Select TEAM550616 from the window’s scroll-down list and double click on it. 

9. Select Actions->Mark for Install .

10. Select Actions ->Install (analysis) .

11. Select OK in the “Install Analysis” dialog box to proceed.

12. Select Yes in the “Confirmation” popup to continue with the installation.
4 Release Notes for GDC Part No. 058U735-C01
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13. Ignore the error pop-up "$HOME..sw/sessions/swinstall.last" by selecting OK.
Installation of the TEAM 5506/5516 software will now begin. 

Note: If the installation stops, displaying an error message, it may be that a GDCTeam util
application package has been detected on the host that is more recent than the one
installed. To resolve the conflict, consult the first entry in the Log File (as prompted in
error message), then click the Cancel button in the Install Analysis window. From the
Install window menu bar, select Options ->Change Options. When the Options wind
appears, scroll to “Enforce dependency analysis errors in agent” and click the select
box (deselects the option). Then, click OK. You can now install software packages 
selectively. Resume the installation from Step 9 - this time, not selecting GDCTeam. 
a Dependency Message Dialog window appears, click OK.

14. When the installation is complete, the Done button in the Install window is no longer
grayed out. Select Done now.

15. At the end, select File->Exit  in the main “SD Install” window.

The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

16. Exit super-user (type exit ).

17. Update each HP Open View user’s environment by changing your environment 
scripts (with textedit or your favorite editor) as follows:

C (csh) Shell users - add the following lines to #HOME/.cshrc:

source /opt/OV/bin/ov.envvars.csh

set path=($path $OV_BIN)
xhost + HostName

Bourne (sh) and Korn (ksh) Shell users - add the following lines to #HOME/.pro

. /opt/OV/bin/ov.envvars.sh

PATH=$PATH:$OV_BIN;export PATH)

These updates do not take effect until you log out and log back in. 

18. Unmount the CD ROM by typing:

cd /

umount /cdrom

exit

19. Remove the CD from the drive, then confirm HP Openview and TEAM processe
running by typing:

/opt/OV/bin/ovstatus

20. If all processes are running, log out from root by typing exit

21. Exit super-user (type exit ).

22. Start HP Openview by typing: ovw &
e Notes for GDC Part No. 058U735-C01 Page 15
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7.0 De-installation
1. Make sure that all users exit HP OpenView.

2. Insert the TEAM 5506/5516 compact disk into the CD ROM drive.

3. At a shell prompt, become super-user by typing su root

4. Start the removal process by entering the following commands:

csh

mount /dev/dsk/c0t2d0  /cdrom

cd /cdrom/hpux

./REMOVE*

The remove script will automatically stop HP OpenView background processes 
running /opt/OV/bin/ovstop . The script then automatically runs swremove , 
which opens a window “SD Remove - Software Selection” for removing existing
TEAM 5506/5516 software. 

5. Select TEAM550616 from the window’s scroll-down list and double click on it.

6. Select Actions->Mark for Remove .

7. Select Actions ->Remove (analysis) .

8. Select OK in the “Remove Analysis” dialog box to proceed.

9. Select Yes in the “Confirmation” popup to continue with the removal.

10. Ignore the error pop-up "$HOME..sw/sessions/swremove.last" by selecting OK.
Removal of the TEAM 5506/5516 software will now begin. When the removal is 
complete, Done is no longer grayed-out.

11. Select Done in the “Remove Window” dialog box. 

12. Select File->Exit  in the main “SD Remove” window. The script will 
automatically run /opt/OV/bin/ovstart  to start HP OpenView background 
processes.

13. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

14. Remove the Compact Disk from the CD drive.

15. Exit as super-user (type exit ).

16. To start HP Openview, type: ovw &

7.1 Re-Installation
To re-install TEAM 5506/5516 software, it is necessary to first perform all the steps in
De-installation procedure. This removes all TEAM 5506/5516 packages. You can th
repeat the steps of the Installation Procedure described earlier in this chapter.
6 Release Notes for GDC Part No. 058U735-C01
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8.0 Operating Guidelines
• Read Only Maps will not be automatically updated. Use Map->Refresh Map to 

update the map. 

• If an X-TERMINAL is being run on a server, its shelf map will not be automatical
updated when a new SpectraComm card is added to the shelf. The X-TERMINAL
is not updated because the map is read-only. 
To update the map you must select Map->Refresh Map from the shelf map menu 
bar. This procedure will also close all sub-maps.

• TEAM applications may take up to one minute to start up after an install of TEAM
software or a reboot of the system. This is due the loading of shared libraries.

• HP Openview Symbol Deletion: All applications pertaining to a deleted symbol sho
be quit.

• Make sure that the HPUX system application is set to 10PT. This is done throug
Font button within the Style manager in the VUE workspace area. If set larger tha
PT, some TEAM application windows will not display all of the textual information
they contain. 

• The HPUX workstation should also contain the file etc/rc.config.d/ov500  
with the following information:

SHLIB_PATH=/lib:/usr/lib:/opt/OV/lib/teamcore

export SHLIB_PATH

If this information is not present the GDC background daemons will not start afte
reboot.

• The user must always start HP OpenView from a user account, not from the root
account.

• The Num Lock  or Caps Lock  key if pressed on will make the mouse buttons an
scroll bars inoperable. 

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the shelf map Options menu in order for IP discovery to occur. 

• During installation of the TEAM software, the following error pop-up may appear
The xterm environment has not been set.  This error will prevent any 
windows from launching. To correct this, add the following the following comman
should be added to the $HOME/.cshrc  file:

xhost + HostName

• In order for the SCM to auto-configure a dataport unit (SC 5506 or SC 5516), the
must have been assigned to a highway.

• The following guidelines apply to selecting the composite clock on a shelf:

• Only one card in a shelf can be selected as a Primary  clock provider.

• Only one card in a shelf can be selected as a Secondary clock provider.

• Any card not selected as Primary or Secondary clock provider must 
be selected as Shelf .
e Notes for GDC Part No. 058U735-C01 Page 17
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9.0 Known Issues
• The SC 5516 may go out of service if the following situations occur:

• a soft reset is performed on the SC 5516, or

• during autoconfiguration, the SC 5516 is removed from its shelf slot.

To properly put the SC 5516 back in service, perform the following steps

A. First, at the terminal interface, use the SCM Master Table screen to perform a
Reset on the SCM card.

B. Then, from the SCM Backplane Control menu, go to the Service States scree
put the SC5516 unit back in service (Up).
8 Release Notes for GDC Part No. 058U735-C01
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