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Operating System Upgrades 
for HP Open View 6.1 and 

Solaris 2.7, Solaris 2.8 and HPUX 11.0

For the GDC TEAM 800 T3 Sofware Product

NOTICE

TEAM 800 T3 is now supported for HP OpenView 6.1 on SUN Solaris 2.7, 
SUN Solaris 2.8 and HPUX 11.0. For information on the appropriate platfo
in your network, refer to the TEAM Core Release Notes (058R957-V400 o
higher.) 

The TEAM Core Release Notes provide updated hardware and software r
quirements, detailed installation procedures, and operating guidelines for 
optimal performance of TEAM applications on these platforms. 
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Section 1 - Solaris

1.0 Overview 

These installation and release notes provide new information relevant to this 
version of the TEAM 800 T3 software product. This updates the information 
supplied by the TEAM 800 T3 Operation Manual. If you require additional 
details please refer to that manual.

If you have questions concerning any of the information provided here, pleas
contact your GDC field representative.

2.0 Software Reference

Throughout this manual, short forms of the software product names will be us
The following table provides detailed reference information for all software 
modules relevant to TEAM 800 T3 for Solaris installation. 

Table 1:  Software Reference for Solaris 

Item Part Number Version

TEAM 800 T3 Software Product 058U645-C01 Ver 3.0.0

TEAM 800 T3 Operation Manual 076R160-V300 Ver 3.0.0 (Issue 1)

TEAMCORE Software Product 058U647-C01 Ver 3.1.0

TEAMCORE Operation Manual 058R720-V302 Ver 3.0.2 (Issue 2)

TEAMCORE Release Notes 058R957-V310 Ver 3.1.0 (Issue 1)

Solaris Software Product S-058U008-C02A Ver 2.5.1 (Nov 1997)

HPOV for Solaris Software Product Entry 058U155-C01A
Full 058U155-C02A

Ver 5.01

Solaris/HPOV Patch Clusters Ref: Sun / HPOV websites

HPOV Ntwk Node Mngr Instal. Guide HP J1136-9000

SC 800 T3 Firmware Ver --

SCM Firmware Ver 3.46

SCM MIB Ver 3.10E

SC 800 T3 MIB Ver 1.00H and higher
e Notes for GDC Part No. 058U645-C01 Page 5
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3.0 Improvements Since Last Release

This is the initial release of TEAM 800 T3 Version 3.0.0. This software has be
tested to be Year 2000 Compliant in accordance to GDC ENG-STD-003. Che
GDC's web site at http://www.gdc.com for the latest Year 2000 information. 

4.0 Corrected Issues

None.

5.0 HP OpenView for Solaris

The following sections describe the current requirements and procedures 
concerning the HP OpenView for Solaris version of TEAM 800 T3 software.

5.1 Hardware Requirements

The current hardware requirements for TEAM 800 T3 software are as follows

• Minimum disk space requirements:

/opt 18 megabytes

• The graphics card should support a resolution of 1152x900

• SUN SPARC 5 or greater with a minimum of 64 megabytes of RAM, 2 
gigabytes of hard disk space and 128 megabytes of swap space.

• SCM Card

• SC 800 T3

NOTE: For information on hardware requirements for HP OpenView Network Node 
Manager products, refer to the HP OpenView Network Node Manager Produc
Installation Guide.
Release Notes for GDC Part No. 058U645-C01
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5.2 Software Requirements

Before installing this version of TEAM 800 T3, the following software must be
installed. Refer to Table 1 for detailed identification of all software products 
discussed below. Refer to the GDC Solaris/HPOV Patches release notes for 
installation instructions.

System Software Requirements

• Solaris Software

• HP OpenView for Solaris, Entry or HP OpenView for Solaris, Full

NOTE: The listed requirement is for HPOV 5.01. As a minimum requirement, TEAM 8
T3 can function with the previous version, HPOV 4.1.1. 

NOTE: IMPORTANT - It is highly recommended that the customer download and ins
the latest SOLARIS PATCH CLUSTER from the following Sun web site: 
http://sunsolve.sun.com. This will ensure that you have updated the Operatin
System along with any current fixes to reported problems.

NOTE: IMPORTANT - It is highly recommended that the customer download and ins
the latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the 
following HP web site: http://ovweb.external.hp.com/cpe/patches. This will en
that you have updated HP OpenView along with any current fixes to reported 
problems.

GDC Software Requirements

• TEAMCORE for SUN Solaris / HPOV 

• TEAM 800 T3

Media

• CD ROM

MIBS supported

• SCM 

• SC 800 T3
e Notes for GDC Part No. 058U645-C01 Page 7
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5.3 First Time Installation

To install the current TEAM 800 T3 software, 

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 800 T3 Compact Disk into the CD ROM drive.

3. At a shell prompt become super-user by entering the following command:

su root

4. To stop HP Open View, type:

/opt/OV/bin/ovstop

5. Start the installation process by entering the following commands:

cd /cdrom/cdrom0/solaris

6. If a version of the TEAM 800 T3 is already resident on the workstation, or
you are not sure if it is resident, enter the following command before attemp
to install the new version:

./remove.sh

Ignore any error messages that may appear and answer y  for the questions.

7. Continue the installation process by entering the following command:

./install.sh

Answer y  for the questions. The loading of software will take a few minute

8. Start HP Open View by typing: 

/opt/OV/bin/ovstart  

9. Exit super-user (type exit ).

10. Remove the CD from the CD ROM drive by typing cd /  and then eject .

11. Update each HP Open View user’s environment by changing your environ
scripts (with textedit or your favorite editor) as follows:

C (csh) Shell users - add the following lines to #HOME/.cshrc:

source /opt/OV/bin/ov.envvars.csh

set path=($path $OV_BIN)

- Bourne (sh) and Korn (ksh) Shell users - add the following lines to 
#HOME/.profile:

. /opt/OV/bin/ov.envvars.sh

PATH=$PATH:$OV_BIN;export PATH

These updates do not take effect until you log out and log back in. 
Release Notes for GDC Part No. 058U645-C01



TEAM 800 T3 Version 3.0.0 Release Notes Publication No. 076R900-V300
for HPOV - SUN Solaris / HPUX Issue 1 - June 2000

Releas

s in 
 can 
12. Start HP Openview by typing:

ovw &

5.4 De-installation

To remove TEAM 800 T3 software:

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 800 T3 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user.

4. To stop HP Open View, type:

/opt/OV/bin/ovstop 

5. Start the removal process by entering the following command:

cd /cdrom/cdrom0/solaris

./remove.sh

6. To start all HP Open View, type

/opt/OV/bin/ovstart

7. Exit super-user (type exit ).

8. Remove the CD from the CD ROM drive by typing cd /  and then eject .

5.5 Re-Installation

To re-install TEAM 800 T3 software, it is necessary to first perform all the step
the De-installation procedure. This removes all TEAM 800 T3 packages. You
then repeat the entire Installation procedure described earlier in this chapter.
e Notes for GDC Part No. 058U645-C01 Page 9
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6.0 Operating Guidelines

• Shelf names are limited to a maximum of 15 characters.

• The keyboard “Num Lock” or “Caps Lock” key if pressed (On) will make th
mouse buttons and scroll bars inoperable.

• If an X-TERMINAL is being run on a server, its shelf map will not be 
automatically updated when a new SC 800T3 SpectraComm card is added
shelf. The X-TERMINAL map is not updated because the map is read-only
update the map you must select Map-> Refresh Map from the shelf map m
bar. This procedure will also close all sub-maps.

• Read-only maps will not be automatically updated. Use Map->Refresh Ma
update the maps.

• After an install of TEAM software or a reboot of the system, TEAM 
applications may take up to one minute to start up. During this time, share
libraries are being loaded. 

• Although the TEAM 800 T3 application is itself Year 2000 compliant, the 
License Key provided with the OpenView operating software may limit the
range of dates that the system can recognize. 

• If an SC 800 T3 resides in a remote shelf with an SCM Card, inband 
management with the 800 T3s will be inhibited.

• A white LED may illuminate at the Alarm Detail window when current alarm
are retrieved from a unit. Passing the mouse arrow over the LED will chang
LED to the correct status color for that alarm.

• When downloading the SC 800 T3 firmware at the TEAM SpectraComm 
Firmware Download window, do not use the Select All  option if master and 
remote units appear together in the Target Equipment List. Doing so will e
the standby firmware in the remote units. Make sure to deselect any remote
before performing a broadcast download to master units. Then, select eac
remote unit and download the firmware individually. 

• When downloading 800 T3 firmware to a remote unit, it may be necessary
adjust the timing to avoid a timeout.
0 Release Notes for GDC Part No. 058U645-C01
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Section 2 - HPUX

1.0 Overview

These installation and release notes provide new information relevant to this 
version of the TEAM 800 T3 software product. This updates the information 
supplied by the TEAM 800 T3 Operation Manual. If you require additional 
details please refer to that manual.

If you have questions concerning any of the information provided here, pleas
contact your GDC field representative.

2.0 Software Reference

Throughout this manual, short forms of the software product names will be us
The following table provides a matrix of detailed reference information for all 
software modules relevant to TEAM 800 T3 for HPUX installation. 

Table 2: TEAM 800 T3 Software Reference for HPUX 

Item Part Number/Description Version / Release

TEAM 800 T3 Software Product 058U645-C01 Ver 3.0.0

TEAM 800 T3 Operation Manual 076R160-V300 Issue 1

TEAMCORE Software Product 058U647-C01 Ver 3.1.0

TEAMCORE Operation Manual 058R720-V302 Ver 3.0.2 (Issue 2)

TEAMCORE Release Notes 058R957-V310 Ver 3.1.0 (Issue 1)

HPOV NNM Software Product Release B.05.0.1

HPUX Ver 10.x (Mar 6 1996)

HPUX and HPOV Patches Ref: HP website

HPOV Network Node Manager 
Installation Guide

HP J1136-9000 Latest Release

SC 800 T3 Firmware Version --

SCM Firmware Version 3.46

SCM MIB 3.10E

SC 800 T3 MIB 1.00H and higher
e Notes for GDC Part No. 058U645-C01 Page 11
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3.0 Improvements Since Last Release

This is the initial release of TEAM 800 T3 Version 3.0.0. This software has be
tested to be Year 2000 Compliant in accordance to GDC ENG-STD-003. Che
GDC's web site at http://www.gdc.com for the latest Year 2000 information. 

4.0 Corrected Issues

None.

5.0 HP OpenView for HPUX

The following sections describe the current requirements and procedures 
concerning the HP OpenView for HPUX version of TEAM 800 T3 software.

5.1 Hardware Requirements

The current hardware requirements for TEAM 800 T3 software are as follows

• HP 9000 series model 700 or greater with a minimum of 96 megabytes of R
and 2 gigabytes of hard disk space.

• Minimum disk space requirements:

/opt 18 megabytes

• SCM card

• SC 800 T3 device

NOTE: For information on hardware requirements for HP OpenView Network Node 
Manager products, refer to the HP OpenView Network Node Manager Produc
Installation Guide.

5.2 Software Requirements

Before installing this version of TEAM 800 T3, the following software must be
installed. Refer to Table 2 for detailed identification of all software products 
discussed below. 

System Software Requirements

• HP OpenView NNM 

• HPUX

• The most recent HPUX and HP OpenView patches for these versions
2 Release Notes for GDC Part No. 058U645-C01
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NOTE: IMPORTANT - It is highly recommended that the customer download and ins
the latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the 
following HP web site: http://ovweb.external.hp.com/cpe/patches. This will en
that you have updated HP OpenView along with any current fixes to reported 
problems. 

Refer to the HPUX web site for updates to the HPUX 10.x Operating System

GDC Software Requirements

• TEAMCORE for HPUX/HPOV

• TEAM 800 T3

Media

• CD ROM

MIBS supported

• SCM

• SC 800 T3

NOTE: It is the customer’s responsibility to install the listed HP software and patches,
to ensure they are fully operational before loading the General DataComm TE
applications.

5.3 First Time Installation

Before installing the TEAM application software, it is necessary to install 
TEAMCORE software. The TEAMCORE contains applications common to
TEAM products including shelf discovery, shelf map, and agent configura
Once the TEAMCORE software is installed, perform the following steps in the
der given to install the TEAM 800 T3 application.

1. Close all HP OpenView and TEAM application windows (if applicable). 

2. Make sure that all users exit HP OpenView.

3. Verify that the TEAMCORE is resident on the system and verify that the 
installed version supports the current TEAM 800 T3 software.

NOTE: If TEAMCORE software installation is required, refer to the installation 
procedures in the TEAMCORE release notes.

4. Insert the TEAM 800 T3 Software Compact Disk into the CD ROM drive.
e Notes for GDC Part No. 058U645-C01 Page 13
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5. At a shell prompt become super-user by entering the following command:

su root

6. Verify that there is a /cdrom directory already present. If not, create it. 

7. Enter the following commands: 

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/HPUX

./INSTALL*

The install script will automatically stop HP OpenView background proces
by running /opt/OV/bin/ovstop . Files will then be extracted from CD to 
hard disk, an operation that will take a few minutes.

The script then automatically runs swinstall , which displays a graphical use
interface for installing the TEAM 800 T3 software. The window will have “S
Install - Software Selection” in its title bar. 

8. Select GDC_APPS from the window’s scroll-down list and double click on it. 

NOTE: The version number displayed for GDC_APPS is always OV3.0.0. 

9. In the resulting list of the individual TEAM applications extracted from the C
ROM, highlight the TEAM 800 T3 application to be installed: GDCSC800T3. 

10. Select Actions->Mark for Install .

11. Select Actions ->Install (analysis) .

12. Select OK in the “Install Analysis” dialog box to proceed.

13. Select Yes in the “Confirmation” popup to continue with the installation.

14. Ignore the error pop-up "$HOME..sw/sessions/swinstall.last" by selectingOK.
Installation of the TEAM 800 T3 software will now begin. 

NOTE: If the installation stops, displaying an error message, it may be that a GDCTe
utilities application package has been detected on the host that is more recen
the one being installed. To resolve the conflict, consult the first entry in the Lo
File (as prompted in the error message), then click the Cancel button in the In
Analysis window. From the SD Install window menu bar, select Options ->Cha
Options. When the Options window appears, scroll to “Enforce dependency 
analysis errors in agent” and click the selection box (deselects the option). Th
click OK. You can now install software packages selectively. Resume the 
installation from Step 9 - this time, not selecting GDCTeam. When a Depende
Message Dialog window appears, click OK.

15. When the installation is complete, the Done button in the Install window is no 
longer gray-ed out. Select Done now.
4 Release Notes for GDC Part No. 058U645-C01



TEAM 800 T3 Version 3.0.0 Release Notes Publication No. 076R900-V300
for HPOV - SUN Solaris / HPUX Issue 1 - June 2000

Releas

by 

 with 

sses 

 
r.

g 
 is 
16. At the end, select File->Exit  in the main “SD Install” window.

You can confirm that the correct versions of software have been installed 
typing in the command /usr/sbin/swlist GDC_APPS . A display will 
appear, listing all the GDC software packages installed on the workstation,
their version numbers. 

The script will automatically run /opt/OV/bin/ovstart  to start HP 
OpenView background processes.

17. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

18. Remove the CD from the CD drive.

5.4 De-Installation

1. Make sure that all users exit HP OpenView.

2. Insert the TEAM 800 T3 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user by typing 

su root

4. Start the removal process by entering the following commands:

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/HPUX

./REMOVE*

The remove script will automatically stop HP OpenView background proce
by running /opt/OV/bin/ovstop . The script then automatically runs 
swremove , which opens a window “SD Remove - Software Selection” for 
removing existing TEAM 800 T3 software. 

5. Select GDC_APPS from the window’s scroll-down list and double click on it. A
list of individual TEAM applications installed on the workstation will appea

6. Highlight GDCSC800 T3, and then select Actions->Mark for Remove .

7. Select Actions ->Remove  (analysis).

8. Select OK in the “Remove Analysis” dialog box to proceed.

9. Select Yes in the “Confirmation” popup to continue with the removal.

10. Ignore the error pop-up "$HOME..sw/sessions/swremove.last" by selectinOK.
Removal of the TEAM 800 T3 software will now begin. When the removal
complete, Done is no longer gray-ed out.

11. Select Done in the “Remove Window” dialog box. 
e Notes for GDC Part No. 058U645-C01 Page 15



GDC Publication No. 076R900-V300 TEAM 800 T3 Version 3.0.0 Release Notes
Issue 1 - June 2000 for HPOV - SUN Solaris / HPUX

Page 1

g:

g:

s in 
 can 
apter. 
12. At the end select File->Exit  in the main “SD Remove” window.
The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

13. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

14. Remove the Compact Disk from the CD drive. 

15. Confirm that HP OpenView and the TEAM processes are running by typin

/opt/OV/bin/ovstatus

16. If all processes are running, log out from root by typing exit .

17. Then, exit as super-user by typing exit .

18. As a user, run the shell to set the required environment variables by typin

csh

19. Start HP Openview by typing:

ovw &

5.5 Re-Installation

To re-install TEAM 800 T3 software, it is necessary to first perform all the step
the De-installation procedure. This removes all TEAM 800 T3 packages. You
then repeat the steps of the Installation Procedure described earlier in this ch
6 Release Notes for GDC Part No. 058U645-C01



TEAM 800 T3 Version 3.0.0 Release Notes Publication No. 076R900-V300
for HPOV - SUN Solaris / HPUX Issue 1 - June 2000

Releas

e 

d to 
nly. 
p 

p to 

g of 

 

rase 
 units 
h 

 to 

s 
e the 
6.0 Operating Guidelines

• Shelf names are limited to a maximum of 15 characters.

• The keyboard “Num Lock” or “Caps Lock” key if pressed (On) will make th
mouse buttons and scroll bars inoperable.

• If an X-TERMINAL is being run on a server, its shelf map will not be 
automatically updated when a new SC 800 T3 SpectraComm card is adde
the shelf. The X-TERMINAL map is not updated because the map is read-o
To update the map you must select Map->Refresh Map from the shelf ma
menu bar. This procedure will also close all sub-maps.

• Read-only maps will not be automatically updated. Use Map->Refresh Ma
update the maps.

• After an install of TEAM software or a reboot of the system, TEAM 
applications may take up to one minute to start up. This is due to the loadin
shared libraries.

• Although the TEAM 800 T3 application is itself Year 2000 compliant, the 
License Key provided with the OpenView operating software may limit the
range of dates that the system can recognize. 

• If an SC 800 T3 resides in a remote shelf with an SCM Card, inband 
management with the 800 T3s will be inhibited.

• When downloading the SC 800 T3 firmware at the TEAM SpectraComm 
Firmware Download window, do not use the Select All  option if master and 
remote units appear together in the Target Equipment List. Doing so will e
the standby firmware in the remote units. Make sure to deselect any remote
before performing a broadcast download to master units. Then, select eac
remote unit and download the firmware individually. 

• When downloading 800 T3 firmware to a remote unit, it may be necessary
adjust the timing to avoid a timeout.

• A white LED may illuminate at the Alarm Detail window when current alarm
are retrieved from a unit. Passing the mouse arrow over the LED will chang
LED to the correct status color for that alarm.
e Notes for GDC Part No. 058U645-C01 Page 17
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