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Section 1 - Solaris

1.0 Overview - TEAM SC 521A for Solaris
These installation and release notes provide new information relevant to this version of the 
TEAM SC521A software product. This updates the information supplied by the TEAM 
521AOperation Manual. 

TEAM 521A is now supported on Solaris 2.8 with HPOV 6.1 To install this platform, refer 
to the TEAM Core Operation Manual and the TEAM Core Release Notes. For additional 
product information and the latest updates, contact your GDC field representative or check 
the GDC website at http://www.gdc.com .

2.0 Software Reference
The following table provides detailed reference information for all software modules 
relevant to TEAM 521A for Solaris installation. Throughout this document short forms of 
the software product names will be used.

Table 1: TEAM 521A Software Reference for Solaris 

Item Part Number Version

TEAM 521A or TEAM 521A/S 
Software Products

058U734-C01 Ver 4.0.0 or higher

TEAM 521A Operation Manual 076R154-V400 or higher Issue 1 or higher

TEAM 5520 Operation Manual 058R727-V400 or higher Issue 1 or higher

TEAMCORE Software Product 058U737-C01 Ver 4.1.0 or higher

TEAMCORE Operation Manual 058R720-V400 Ver 4.0.0 or higher

TEAMCORE Release Notes 058R957-V410 Ver 4.1.0 or higher

Solaris Software Product S-058U019-C01 Ver 2.7 / Nov 1999

S-058U020-001 Ver 2.8 / Feb 2000 (Ver A)

HPOV for Solaris Software 
Product

058U157-C01 Enterprise (Full) Ver 6.1

058U157-C02 250-node (Entry) Ver 6.1

Solaris/HPOV Patch Clusters Ref: Sun / HPOV websites

HPOV Network Node Mgr. Inst. Guide HP J1136-9000

SC 521A Firmware Version 03.00.00 Version C- or higher MIB Version 1.00V

SC 521A/S Firmware Version 05.00.00 Version E- or higher MIB Version 1.00V

SCM for SpectraComm products Version 5.20 or higher MIB Version 3.10F

NMS 510 Firmware Version P- or higher MIB Version 1.00A

NMS 520 Firmware Version P- or higher MIB Version 1.00K

DDS MIB Version 1.00E
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Note: IMPORTANT - It is highly recommended that the customer download and install the latest 
SOLARIS PATCH CLUSTER from the following Sun web site: http://sunsolve.sun.com. 
This will ensure that you have updated the Operating System along with any current fixes 
to reported problems.

Note: IMPORTANT - It is highly recommended that the customer download and install the latest 
HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP web site: 
http://ovweb.external.hp.com/cpe/patches. This will ensure that you have updated HP 
OpenView along with any current fixes to reported problems.

3.0 Improvements Since Last Release
TEAM 521A has been tested to be Year 2000 Compliant in accordance to GDC ENG-STD-
003. This version of TEAM 521A differs from the previous releases as follows:

• Approval for operation on Solaris 2.7, Solaris 2.8, HP OpenView 6.1 and HPUX 11.0 
upgrades.

• Addition of the SC 521A/S product which provides Simplex Current. 

• The SC 521A and the SC 521A/S can be managed as remote units of the SC 5520 DSE 
through TEAM 5520 Version 4.0.0 or higher.

4.0 Corrected Issues
After a network test, the unit remained in Test mode until the DTE raises the RTS signal. 
With this release, test mode is terminated at the end of the network test.

5.0 Hardware Requirements
• Minimum disk space requirements:

/opt 45 megabytes

• The graphics card should support a resolution of 1152x900

• SUN ULTRA 5 or greater with a minimum of 96 megabytes of RAM 

• 2 gigabytes of hard disk space with 350 megabytes free disk space and 192 megabytes 
of swap space

• SCM (SpectraComm Manager) Card

• SC521A Card

• CD ROM



TEAM 521A Version 4.0.0 GDC 058R966-V400
for HPOV - SUN Solaris & HPUX Issue 1 - July 2001

Installation and Release Notes for GDC Part No. 058U734-C01 Page 7

Note: 96 megabytes of RAM is sufficient to support 1 or 2 users logged into the workstation, 
running individual OpenView Windows sessions. Reduced performance can occur with 
additional users accessing the workstation for remote login. To avoid problems, increase 
RAM based on the expected number of simultaneous users and on the number of TEAM 
applications in use. Allow 25 megabytes of RAM for each additional user, and 3 
megabytes for each TEAM application. You should also adjust swap space to be 
approximately twice the size of the RAM.

Note: For information on hardware requirements for HP OpenView Network Node Manager 
products, refer to the HP OpenView Network Node Manager Products Installation Guide.

6.0 First Time Installation
Before attempting to install TEAM 521A, it is necessary to first install the TEAM Core 
software. The TEAM Core contains applications common to all TEAM products including 
shelf discovery, shelf map, and agent configuration. Once the TEAM Core software is 
installed, the TEAM 521A applications can be installed, as follows:

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 521A Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user by entering the following command:

su root

4. Type /opt/OV/bin/ovstop  to stop HP OpenView.

5. Start the installation process by entering the following commands:

cd /cdrom/cdrom0/solaris

6. If a version of the TEAM 521A is already resident on the workstation, or if you 
are not sure, enter the following command before installing the new version:

./remove.sh

Ignore any warning messages that may appear on the monitor and answer y for the 
questions.

7. Continue the installation process by entering the following command:

./install.sh

8. Answer y  for the questions. The loading of software will take a few minutes.

9. Type /opt/OV/bin/ovstart  to start HP OpenView.

10. Exit super-user (type exit ).

11. Remove the CD from the CD ROM drive.

12. Start HP Openview by typing: ovw &
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7.0 Re-Installation
To re-install TEAM 521A software, perform all the De-Installation steps in the procedure 
below. Then perform completely the First Time Installation procedures described above.

8.0 De-Installation
The following procedure describes de-installation of all TEAM 521A packages.

1. Make sure that Have all users exit HP OpenView for Solaris.

2. Insert the TEAM 521A CD into the CD ROM drive.

3. At a shell prompt, become super-user.

4. Type /opt/OV/bin/ovstop  to stop HP OpenView.

5. Start the removal process by entering the following command:

cd /cdrom/cdrom0/solaris

./remove.sh

6. Type /opt/OV/bin/ovstart  to start all HP OpenView.

7. Exit super-user (type exit ).

8. Remove the CD from the CD ROM drive.
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9.0 Operating Guidelines
• Do not use Team Universe map -> Configuration menu -> Firmware 

Download to upgrade SC521A firmware which is less than Version A-. Instead, use 
TFTP to download firmware versions.

• In the Diagnostic Options Configuration window, when the RDL Initiation Sequence 
is set to GDC, the DSU will only command NMS510 or NMS520 units into a remote 
loopback.

• The Network Delay diagnostic test is not supported.

• Add Remote by Auto Discovery is not supported. Remotes can be added manually via 
the Configuration Options -> Add Remote window for multi-point 
circuits.

• The keyboard Num Lock or Caps Lock key if pressed (On) will make the mouse 
buttons and scroll bars inoperable.

• If an X-TERMINAL is being run on a server, its shelf map will not be automatically 
updated when a new SpectraComm card is added to the shelf. The X-TERMINAL map 
is not updated because the map is read-only. To update the map you must select 
Map->Refresh Map from the shelf map menu bar. This procedure will also close 
all submaps.

• Read-only maps will not be automatically updated. Use Map->Refresh Map to 
update the maps.

• After an install of TEAM software or a reboot of the system TEAM applications may 
take up to one minute to start up. This is due to the loading of shared libraries.

• The main configuration window may hide behind its child windows. Just move the 
child windows to view the main configuration window.

• The Navigate menu may appear gray when main configuration window is first opened. 
Moving the mouse pointer through the window will un-gray the Navigate menu item.

• The main configuration window may hide behind the shelf submap when the user saves 
a configuration to a 521A or when the user refreshed the configuration..

• The SC 521A network configuration option Sentry Timer is not applicable for a 
point-to-point DDS 2 line with a NMS 510 remote. 

• The SC 521A DTE configuration option Data Rate Adaption is not applicable 
for any data rate above 2400 bps async. 

• Occasionally when a user adds a remote unit, the sub element submap cuts off the 
display of the remote network element. Stretch the submap to display both network 
elements.

• A typographical error in the NMS 520 Alarm Mask screen shows DTR Loss 
appearing twice; the instance at the top of the screen should be DTP Loss .

• You cannot pass user data while loading or activating new firmware in an 
SC 521A DSU that serves as multipoint master.
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Section 2 - HPUX

1.0 Overview - TEAM SC 521A for HPUX
These installation and release notes provide new information relevant to this version of the 
TEAM SC521A software product. This updates the information supplied by the TEAM 
521AOperation Manual. For additional product information and the latest updates, 
contact your GDC field representative or check the GDC website at 
http://www.gdc.com .

TEAM 521A is now supported on HPUX 11.0 with HPOV 6.1 To install this platform, refer 
to the HPOV Network Node Manager Installation Guide and the TEAM Core Release 
Notes.

2.0 Software Reference
Table 2-1 provides a detailed description of all software modules relevant to TEAM 521A 
for Solaris installation. Throughout this manual, short forms of the software product names 
will be used. Note that although the listed requirement is for HP OpenView 5.0.1, this 
version of TEAM 521A can function with the previous version (HP OpenView 4.1.1) as a 
minimum requirement.

Table 2-2: TEAM 521A Software Reference for HPUX 

Item Part Number Version / Release

TEAM 521A or TEAM 521A/S 
Software Products

058U734-C01 Ver 4.0.0 or higher

TEAM 521A Operation Manual 076R154-V400 or higher Issue 1 or higher

TEAM 5520 Operation Manual 058R727-V400 or higher Issue 1 or higher

TEAMCORE Software Product 058U737-C01 Ver 4.1.0 or higher

TEAMCORE Operation Manual 058R720-V400 Ver 4.0.0 or higher

TEAMCORE Release Notes 058R957-V410 Ver 4.1.0 or higher

HP OpenView NNM Release 6.1

HPUX Ver 11.0 November 1999

HPOV and HPUX Patches Ref: HPOV website

HPOV Network Node Manager Installation Guide HP J1136-9000

SC 521A Firmware Version 03.00.00 Version C- or higher MIB Version 1.00V

SC 521A/S Firmware Version 05.00.00 Version E- or higher MIB Version 1.00V

SCM for SpectraComm products Version 5.20 or higher MIB Version 3.10F

NMS 510 Firmware Version P- or higher MIB Version 1.00A

NMS 520 Firmware Version P- or higher MIB Version 1.00K

DDS MIB Version 1.00E
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Note: IMPORTANT - It is highly recommended that the customer download and install the latest 
HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP web site: 
http://ovweb.external.hp.com/cpe/patches. This will ensure that you have updated HP 
OpenView along with any current fixes to reported problems. 

Note: IMPORTANT - It is the customer’s responsibility to install the listed HP software and 
patches, and to ensure they are fully operational before loading the GDC TEAM 
applications. Refer to the HP website for updates to the HPUX Operating System.

3.0 Improvements Since Last Release
TEAM 521A has been tested to be Year 2000 Compliant in accordance to GDC ENG-STD-
003. This version of TEAM 521A differs from the previous releases as follows:

• Approval for operation on Solaris 2.7, Solaris 2.8, HP OpenView 6.1 and HPUX 11.0 
upgrades.

• Addition of the SC 521A/S product which provides Simplex Current. 

• The SC 521A and the SC 521A/S can be managed as remote units of the SC 5520 DSE 
through TEAM 5520 Version 4.0.0 or higher.

4.0 Corrected Issues
After a network test, the unit remained in Test mode until the DTE raises the RTS signal. 
With this release, test mode is terminated at the end of the network test.

5.0 Hardware Requirements
The current hardware requirements for TEAM SC521A software is as follows:

• Minimum disk space requirements:

/opt 45 megabytes

• HP 9000 series model 700 or greater

• Minimum of 96 megabytes of RAM and 2 gigabytes of hard disk space and 500 
megabytes of swap space

• SCM Card

• SC521A Card

• CD ROM

Note: For information on hardware requirements for HP OpenView Network Node Manager 
products, refer to the HP OpenView Network Node Manager Products Installation Guide.
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6.0 Installation of TEAM 521A
Before attempting to install TEAM 521A, it is necessary to first install the TEAM Core 
software. The TEAM Core contains applications common to all TEAM products including 
shelf discovery, shelf map, and agent configuration. Once the TEAM Core software is 
installed, the TEAM 521A applications can be installed, as described below: 

1. Close all HP OpenView and TEAM application windows (if applicable). 

2. Have all users exit HP OpenView for HPUX.

3. If TEAM Core was removed or if the installed version of TEAM Core does not 
support the new TEAM 521A software, install the new TEAM Core according to 
the installation procedures in the TEAM Core release notes.

4. Insert the TEAM 521A Compact Disk into the CD ROM drive.

5. At a shell prompt, become super-user by entering the following command:

su root

6. Check to make sure there is a /cdrom directory already present in / and create it 
if there is not.

7. Start the installation process by entering the following commands:

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/HPUX

./INSTALL*

The install script will automatically stop HP OpenView background processes by 
running /opt/OV/bin/ovstop.

Files will be extracted from CD to hard disk, an operation that will take a few 
minutes.

The script then automatically runs swinstall , which displays a graphical user 
interface for installing the TEAM 521A software. The window title bar will read 
“SD Install - Software Selection”. Use the following procedure:

A. Select GDC_APPS from the window’s scroll-down list box and double click 
on it. Note that the version number displayed for GDC_APPS is always 
OV3.0.0.

B. In the resulting list of the individual TEAM applications extracted from the 
CD ROM, highlight the TEAM 521A application to be installed.

C. Select Actions->Mark for Install.

D. Select Actions->Install (analysis).

E. Select OK in the “Install Analysis” dialog box to proceed.

F. Select Yes in the “Confirmation” popup to continue with the installation.

G. Ignore the error pop-up “$HOME..sw/sessions/swinstall.last” by 
selecting OK.

H. Installation of the TEAM 521A software will now begin.
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I. Select Done in the “Install Window” dialog box when the process is com-
plete. This is evidenced when Done becomes un-grayed.

J. At the end, select File->Exit  in the main “SD Install” window.

You can confirm that the correct versions of software have been installed by 
typing in the command /usr/sbin/swlist GDC_APPS . The response is 
a display listing all the GDC software packages installed on the workstation, 
with their version numbers.

The script will automatically run /opt/OV/bin/ovstart  to start HP 
OpenView background processes.

8. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

9. Remove the CD. Confirm that HP OpenView and the TEAM processes are 
running by typing the command:

/opt/OV/bin/ovstatus

10. If all processes are running OK, log out from root (i.e. exit ).

11. Exit super-user (type exit ).

12. As a user, type csh  to run the c shell, thereby setting the required environment 
variables.

13. To start HP OpenView, type:

ovw &

7.0 De-Installation
To remove TEAM 521A software:

1. Make sure that all users exit HP OpenView for HPUX.

2. Insert the TEAM 521A CD into the CD ROM drive.

3. At a shell prompt, become super-user by typing

su root

4. Start the removal process by entering the following commands:

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/HPUX

./REMOVE*
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5. The remove script will automatically run /opt/OV/bin/ovstop  to stop HP 
OpenView background processes. It then starts swremove , which displays a 
graphical user interface that you can use to remove existing TEAM 521A 
software. The window will have “SD Remove - Software Selection” in its title bar. 
Use the following procedure:

A. Select GDC_APPS from the window’s scroll-down list box and double click 
on it.

B. In the resulting list of the individual TEAM applications installed on the 
workstation, highlight the existing TEAM 521A application.

C. Select Actions->Mark for Remove .

D. Select Actions->Remove (analysis) .

E. Select OK in the “Remove Analysis” dialog box to proceed.

F. Select Yes in the “Confirmation” popup to continue with the removal.

G. Ignore the error popup “$HOME..sw/sessions/swremove.last” by 
selecting OK.

H. Removal of the TEAM 521A software will now begin.

I. Select Done in the “Remove Window” dialog box when the process is com-
plete. This is evidenced when Done becomes un-grayed.

J. At the end select File->Exit  in the main “SD Remove” window.

6. The remove script will automatically run /opt/OV/bin/ovstart  to start HP 
OpenView.

7. Unmount the CD ROM by typing the command

cd /

umount /cdrom

exit

8. Remove the CD and exit super-user (type exit ).
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8.0 Operating Guidelines
• Do not use Team Universe map -> Configuration menu -> Firmware 

Download to upgrade SC521A firmware which is less than Version A-. Instead, use 
TFTP to download firmware versions.

• In the Diagnostic Options Configuration window, when the RDL Initiation Sequence 
is set to GDC, the DSU will only command NMS510 or NMS520 units into a remote 
loopback.

• The Network Delay diagnostic test is not supported. 

• Add Remote by Auto discovery is not supported. Remotes can be added manually via 
the Configuration Options -> Add Remote window for multi-point 
circuits.

• The keyboard Num Lock or Caps Lock key if pressed (On) will make the mouse 
buttons and scroll bars inoperable.

• If an X-TERMINAL is being run on a server, its shelf map will not be automatically 
updated when a new 521A SpectraComm card is added to the shelf. The X-
TERMINAL map is not updated because the map is read-only. To update the map you 
must select Map->Refresh Map from the shelf map menu bar. This procedure will 
also close all submaps.

• Read-only Maps will not be automatically updated. Use Map->Refresh Map to 
update the maps.

• TEAM applications may take up to one minute to start up after an install of TEAM 
software or a reboot of the system. This is due to the loading of shared libraries.

• The main configuration window may hide behind its child windows. Just move the 
child windows to view the main configuration window.

• The Navigate menu sometimes is gray when main configuration window is first 
opened. Moving the mouse pointer through the window will ungray the Navigate 
menu.

• The main configuration window may hide behind the shelf submap when the user saves 
a configuration to a 521A or when the user refreshed the configuration.

• During a configuration File->Save to Template function to an existing template, a 
warning popup may be displayed behind the File menu. Either stretch the popup 
warning window or click its Help button twice to display the warning.

• Various window text may be displayed in white instead of black.

• The SC 521A network configuration option Sentry Timer is not applicable for a 
point to point DDS 2 line with a NMS 510 remote. 

• The SC 521A DTE configuration option Data Rate Adaption is not applicable for any 
data rate above 2400 bps async. 

• Occasionally when a user adds a remote unit, the sub element submap cuts off the 
display of the remote network element. Stretch the submap to display both network 
elements.

• A typographical error in the NMS 520 Alarm Mask screen shows DTR Loss 
appearing twice. The instance at the top of the screen should be DTP Loss .
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• You cannot pass user data while loading or activating new firmware in an 
SC 521A DSU that serves as multipoint master.

• If you are attempting to install TEAM 521A packages on a workstation where TEAM 
521 has been previously installed, the HPUX Install Analyzer will display an error 
message that you are about to overwrite a newer version of software with an older 
version. This refers to versions of the NMS 510 and NMS 520 packages which are 
common to both TEAM products. 

To ensure the software integrity of both TEAM packages, perform the following steps 
before installing the TEAM 521A software:

A. At the Install Analyzer error message window, click Cancel.

B. Go to the Options pulldown menu and select the option: 
Allow installation of lower version than current.

C. Click OK.

D. Resume installation of the TEAM 521A packages.
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