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Section 1 - Solaris 

1.0 Overview 
These installation and release notes provide new information relevant to this version 
TEAM 5520 software product, updating the information supplied by the TEAM 5520 
Operation Manual. If you require additional details please refer to that manual.

Team 5520 is now supported on the following Solaris platforms: Solaris 2.7 with HPO
6.1 and Solaris 2.8 with HPOV 6.1. For details on installing the appropriate platform, 
to the TEAM Core Operation Manual and the TEAM Core Release Notes. For the la
product information, check the GDC website at http://www.gdc.com  or contact your 
GDC representative.

2.0 Software Reference
The following table provides detailed reference information for all software modules 
relevant to TEAM 5520 for Solaris installation. Throughout this manual, short forms o
software product names will be used. 

Table 1:  Software Reference for Solaris 

Item Part Number/Description Version / Release

TEAM 5520 Software Product 058U733-C01 Ver 4.0.0

TEAM 5520 Operation Manual 058R727-V400 Latest Issue

TEAM Core Software Product 058U737-C01 Ver 4.1.0

TEAM Core Operation Manual 058R720-V410 or greater Latest Issue

TEAM Core Release Notes 058R957-V410 or greater Latest Issue

Solaris Software Product S-058U019-C01 Ver 2.7 / Nov 1999 

S-058U020-000 Ver 2.8 / Feb 2000 Ver A

HPOV for Solaris Software Enterprise (Full) 058U157-C01
250-Node (Entry) 058U157-C02

Ver 6.1 

Solaris/HPOV Patch Clusters Ref: Sun / HP websites

HPOV Network Node Manager 
Performance and Configuration 
Guide

HP J1170-99002 Latest Release

SCM for SpectraComm and V.34 
Products

Firmware Ver. 5.2.0 MIB Ver. 3.10F

SCM for UAS Products Firmware Ver. 7.2.0 MIB Ver. 3.10F

SC5520 Firmware Release G-
e Notes for GDC Part No. 058U733-C01 Page 5



Publication No. 058R946-V400 TEAM 5520 Version 4.0.0
Issue 1 - July 2001

Page 6

e 
 by 

ed to 

rs 

A/S 

 6.1 

g the 

 of 
e.

r 
uide.
3.0 TEAM 5520 Packages
After installation from the TEAM 5520 DC, the following software packages should b
present on the system at the versions (or greater) indicated in the table below. Verify
typing:

/usr/bin/pkginfo -1 <PackageName>

4.0 Improvements Since Last Release
This is the initial release of TEAM 5520 V4.0.0 software. This software has been test
be Year 2000 compliant in accordance to GDC ENG-STD-003. Note the following 
information concerning this software:

• The application supports long host names long host ID names, up to 50 characte
(previously limited to 16).

• The application is capable of configuring and monitoring the SC521A and SC521
products as remote units.

• The application is approved for operation on Solaris 2.7 and 2.8 or HP OpenView
and on HPUX 11.0 upgrades. 

5.0 HP OpenView for Solaris
The following sections describe the current requirements and procedures concernin
HP OpenView for Solaris version of TEAM 5520 software.

5.1 Hardware Requirements
The current hardware requirements for TEAM 5520 software is as follows:

• Minimum disk space requirements:

/opt 60 megabytes

• The graphics card should support a resolution of 1152x900

• SUN ULTRA 5 or greater with a minimum of 96 megabytes of RAM, 2 gigabytes
hard disk space, 350 megabytes of disk space and 192 megabytes of swap spac

• CD ROM Drive

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

Package Name Description Version

GDCSC5520 GDC TEAM 5520 Ver 4.0.0
Release Notes for GDC Part No. 058U733-C01
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5.2 Software Requirements
Before installing this version of TEAM 5520, the following software must be installed
Refer to Table 1: Software Reference for Solaris, for detailed identification of all softw
products discussed below. 

• Solaris Software

• HP OpenView for Solaris, Entry or HP OpenView for Solaris, Full

• TEAM 5520 software packages

Note: IMPORTANT - It is highly recommended that the customer download and install the l
SOLARIS PATCH CLUSTER from the following Sun web site: http://sunsolve.sun.co
This will ensure that you have updated the Operating System along with any current
to reported problems.

Note: IMPORTANT - It is highly recommended that the customer download and install the l
HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP web sit
http://ovweb.external.hp.com/cpe/patches. This will ensure that you have updated H
OpenView along with any current fixes to reported problems.

Note: For detailed information and procedures on installing Solaris software or HP Openvi
for Solaris, refer to Chapter 1 of the TEAM Core Release Notes (058R957-VREF, w
VREF is the latest issue of that document. 

5.3 First Time Installation
Installation of TEAM 5520 also installs the TEAM 520 and TEAM 510 packages. If y
have installed TEAM 521 or TEAM 521A on the workstation, previous versions of th
TEAM 520 and TEAM 510 packages are already installed. You will need to remove t
before installing TEAM 5520. To do this, perform the De-Installation procedure in thi
section.

To install the current TEAM 5520 software, 

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 5520 Compact Disk into the CD ROM drive.

3. At a shell prompt become super-user by entering the following command:

su root

4. To stop HP Open View, type:

opt/OV/bin/ovstop

5. Start the installation process by entering the following commands:

cd /cdrom/cdrom0/solaris
e Notes for GDC Part No. 058U733-C01 Page 7
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6. If a version of the TEAM 5520 is already resident on the workstation, or if you a
not sure if it is resident, enter the following command before attempting to instal
new version:

./remove.sh

Ignore any error messages that may appear and answer y  for the questions.

7. Continue the installation process by entering the following command:

./install.sh

Answer y  for the questions. The loading of software will take a few minutes.

8. Start HP Open View by typing: 

/opt/OV/bin/ovstart  
9. Remove the CD from the CD ROM drive.

10. Update each HP Open View user’s environment by changing your environment 
scripts (with textedit or your favorite editor) as follows:

C (csh) Shell users - add the following lines to #HOME/.cshrc:

source /opt/OV/bin/ov.envvars.csh

set path=($path $OV_BIN)

Bourne (sh) and Korn (ksh) Shell users - add the following lines to #HOME/.pro

. /opt/OV/bin/ov.envvars.sh

PATH=$PATH:$OV_BIN;export PATH)

11. These updates do not take effect until you log out and log back in. 
To exit superuser, type exit ). 

12. Start HP Openview by typing ovw &

5.4 Post-Installation Procedure For All Solaris Environments
Once the TEAM 5520 software has been installed in the desired Solaris environmen
following procedure must be performed to enable IP Discovery.

1. After completing installation and environment setup, open the root map.

2. At the Options menu, select Network Polling Configuration: IP .

3. At the Configuration Area, select IP Discovery . 

4. Enable the Discover New IP Nodes  option by selecting its checkbox.

5. Click OK. Discovery will begin at once and the Universe map will start to show th
discovered shelves.
Release Notes for GDC Part No. 058U733-C01
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6.0 De-Installation
To remove TEAM 5520 software, including current or previously installed TEAM 520 a
TEAM 510 software:

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 5520 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user.

4. To stop HPOpen View, type:

/opt/OV/bin/ovstop 

5. Start the removal process by entering the following command:

cd /cdrom/cdrom0/solaris

./remove.sh

6. To start all HP Open View, type

/opt/OV/bin/ovstart

7. Exit super-user (type exit ).

8. Remove the CD from the CD ROM drive.

6.1 Re-Installation
To re-install TEAM 5520 software, it is necessary to first perform all the steps in the 
installation procedure. This removes all TEAM 5520 packages. You can then repeat
steps of the Installation Procedure described earlier in this chapter. You will not nee
repeat the user environment update procedure.

7.0 Operating Guidelines
• The keyboard Num Lock or Caps Lock  key, if pressed ON will make the mouse

buttons and the scroll bars inoperable.

• If an X-TERMINAL is being run on a server, its shelf map will not be automatical
updated when a new SC5520 SpectraComm card is added to the shelf. The X-
TERMINAL map is not updated because the map is read-only. To update the ma
must select Map->Refresh Map from the shelf map menu bar. This procedure w
also close all sub-maps.

• Read-only maps will not be automatically updated. Use Map->Refresh Map  to 
update the maps.

• After an installation of the TEAM software or a reboot of the system, TEAM 
applications may take up to one minute to start up, due to the loading of the shar
libraries.

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the root map Options menu in order for shelf discovery to occur. 
e Notes for GDC Part No. 058U733-C01 Page 9
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• When All Screens is selected from the main configuration window Navigate 
menu, the Add Remote screen appears in its point-to-point version, regardless o
actual circuit type. If the window is not in use, there is no effect on operations. To
perform Add Remote for a multi-point circuit after selecting All Screens you must 
the following procedure:

A. In the Network Options window, change Circuit Type to Point-to-Point . 
This causes the application to close the Add Remote window.

B. Change Circuit Type back to Multi-point .

C. Select Add Remote from the main configuration window Navigate menu. Th
opens the correct, multi-point version of the Add Remote window.

• At the Front Panel, the following LED may not always report properly: NETCON CO, 
TEST OK and NETCON TEST.

• Setting HDLC Invert causes an error to be reported. This error may be ignore
since HDLC Invert is set to the selected value despite the report.

• The remote submap may fail to open when an NMS 510 or NMS 520 remote is a
to the SC5520 master. To get the remote map if this happens, select the shelf an
Diagnose->Poll Shelf .

• NMS 510 does not report DCD Loss alarm.

• The SC5520 reports RTS as On when there is no DTE connected to it.

• In DDS-II mode the NMS 510 and NMS 520 require two polls to correctly report D
DTE Status.

• The NMS 510 always reports CTS transition.

• Concerning HP Openview Symbol Deletion, all applications pertaining to a delete
symbol should be quit.

• When a Digital Loopback test on a remote SC 521A or SC 521A/S is stopped at 
Diagnostics Application window, the following error message may appear:

SNMP SET REQUEST FAILED

This error condition does not affect operation and can be ignored.
0 Release Notes for GDC Part No. 058U733-C01
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Section 2 - HP Open View on HPUX 11.0

1.0 Overview 
These installation and release notes provide new information relevant to the TEAM 5
software product, updating the information supplied by the TEAM 5520 Operation 
Manual. For detailed product information, refer to that manual. Team 5520 is now 
supported on HPUX 11.0 with HPOV 6.1. For details on installing the appropriate 
platform, refer to the TEAM Core Operation Manual and the TEAM Core Release No
For the latest product information, check the GDC website at http://www.gdc.com  or 
contact your GDC representative.

2.0 Software Reference
The following table provides detailed reference information for all software modules 
relevant to TEAM 5520 for HPUX installation. Throughout this manual, short forms of
software product names are used. 

Table 2:  Software Reference for HPUX

Item Part Number Version / Release

TEAM 5520 Software Product 058U733-C01 Ver 4.0.0

TEAM 5520 Operation Manual 058R727-V400 Latest Issue

TEAM Core Software Product 058U737-C01 Ver 4.1.0

TEAM Core Operation Manual 058R720-V410 or greater Latest Issue

TEAM Core Release Notes 058R957-V410 or greater Latest issue

HPOV NNM Software Product Release 6.1

HPUX Operating System Ref: HP website Ver 11.0 /November 1999

HPUX and HPOV Patches Ref: HP website

HPOV Network Node Manager 
Performance and Config. Guide

HP J1170-99002 Latest Release

SCM for SpectraComm and 
V.34 Products

Firmware Ver. 5.2.0 MIB Ver. 3.10F

SCM for UAS Products Firmware Ver. 7.2.0 MIB Ver. 3.10F

SC5520 Firmware Release G-
e Notes for GDC Part No. 058U733-C01 Page 11
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3.0 TEAM 5520 Packages
After installation from the TEAM 5520 DC, the following software packages should b
present on the system at the versions (or greater) indicated in the table below. Verify
typing:

/usr/bin/pkginfo -1 <PackageName>

4.0 Improvements Since Last Release
This is the initial release of TEAM 5520 V4.0.0 software. This software has been test
be Year 2000 compliant in accordance to GDC ENG-STD-003. Note the following 
information concerning this software:

• The application supports long host names long host ID names, up to 50 characte
(previously limited to 16).

• The application supports the SpectraComm 521A or 521A/S as managed remote

• The application is approved for operation on Solaris 2.7 and 2.8 or HP OpenView
and on HPUX 11.0 upgrades. 

5.0 Corrected Issues
None

6.0 HP OpenView for HPUX
The following sections describe the current requirements and procedures concernin
HP OpenView for HPUX version of TEAM 5520 software.

6.1 Hardware Requirements
• HP 9000 series model 700 or 800

• Minimum requirements of 96 megabytes of RAM, 2 gigabytes of hard disk space,
megabytes of free space and 500 megabytes of swap space.

• The graphics card should support a resolution of 1152x900

• CD ROM Drive

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

Package Name Description Version

GDCSC5520 GDC TEAM 5520 Ver 4.0.0
2 Release Notes for GDC Part No. 058U733-C01
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6.2 Software Requirements
Before installing this version of TEAM 5520, the following software must be installed
Refer to Table 2-1, Software Reference for HPUX, for detailed identification of all softw
products discussed below.

System Software Requirements

• HP OpenView NNM 

• HPUX

• The most recent HPUX and HP OpenView patches for these versions

• TEAM Core Software Packages

• TEAM 5520 Software Package

Note: IMPORTANT - It is highly recommended that the customer download and install the
latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP w
site: http://ovweb.external.hp.com/cpe/patches. This will ensure that you have update
OpenView along with any current fixes to reported problems. 
Refer to the HPUX web site for updates to the HPUX 11.0 Operating System.

Note: It is the customer’s responsibility to install the listed HP software and patches, and to
ensure they are fully operational before loading the General DataComm TEAM 
applications.

Note: For detailed information and procedures on installing HP Openview software, refer t
Chapter 1 of the TEAM Core Release Notes (058R957-VREF, where VREF is the la
revision of that document. 

7.0 First Time Installation
1. Close all HP OpenView and TEAM application windows (if applicable). 

2. Make sure that all users exit HP OpenView.

3. Insert the TEAM 5520 Compact Disk into the CD ROM drive.

4. At a shell prompt become super-user by entering the following command:

su root

5. Verify that there is a /cdrom  directory already present. If not, create it. 

6. Enter the following commands: 

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/hpux

./INSTALL*
e Notes for GDC Part No. 058U733-C01 Page 13
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The install script will automatically stop HP OpenView background processes by
running /opt/OV/bin/ovstop . Files will then be extracted from CD to hard disk
an operation that will take a few minutes.

7. The script then automatically runs swremove, which displays a graphical user 
interface that you use to remove existing TEAM software. The window title bar w
display SD Remove - Software Selection  in its title bar. If this is a first 
time installation of TEAM, select File->Exit  to dismiss the GUI. If there is 
existing TEAM software to remove, use the following procedure:

A. Select TEAM from the window’s scroll-down list box.

B. Select Actions->Mark  for Remove.

C. Select Actions -> Remove (analysis) .

D. Select OK in the Remove Analysis dialog box to proceed.

E. Select Yes in the Confirmation popup to continue with the removal.

The script then automatically runs swinstall , which displays a graphical user 
interface for installing the TEAM 5520 software. The window will have “SD Instal
Software Selection” in its title bar. 

8. Select TEAM5520 from the window’s scroll-down list and double click on it. 

9. Select Actions->Mark for Install .

10. Select Actions ->Install (analysis) .

11. Select OK in the “Install Analysis” dialog box to proceed.

12. Select Yes in the “Confirmation” popup to continue with the installation.

13. Ignore the error pop-up "$HOME..sw/sessions/swinstall.last" by selecting OK.
Installation of the TEAM 5520 software will now begin. 

Note: If the installation stops, displaying an error message, it may be that a GDCTeam util
application package has been detected on the host that is more recent than the one
installed. To resolve the conflict, consult the first entry in the Log File (as prompted in
error message), then click the Cancel button in the Install Analysis window. From the
Install window menu bar, select Options ->Change Options. When the Options wind
appears, scroll to “Enforce dependency analysis errors in agent” and click the select
box (deselects the option). Then, click OK. You can now install software packages 
selectively. Resume the installation from Step 9 - this time, not selecting GDCTeam. 
a Dependency Message Dialog window appears, click OK.

14. When the installation is complete, the Done button in the Install window is no longer
grayed out. Select Done now.

15. At the end, select File->Exit  in the main “SD Install” window.

The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

16. Exit super-user (type exit ).
4 Release Notes for GDC Part No. 058U733-C01
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17. Update each HP Open View user’s environment by changing your environment 
scripts (with textedit or your favorite editor) as follows:

C (csh) Shell users - add the following lines to #HOME/.cshrc:

source /opt/OV/bin/ov.envvars.csh

set path=($path $OV_BIN)
xhost + HostName

Bourne (sh) and Korn (ksh) Shell users - add the following lines to #HOME/.pro

. /opt/OV/bin/ov.envvars.sh

PATH=$PATH:$OV_BIN;export PATH)

These updates do not take effect until you log out and log back in. 

18. Unmount the CD ROM by typing:

cd /

umount /cdrom

exit

19. Remove the CD from the drive, then confirm HP Openview and TEAM processe
running by typing:

/opt/OV/bin/ovstatus

20. If all processes are running, log out from root by typing exit

21. Exit super-user (type exit ).

22. Start HP Openview by typing: ovw &

8.0 De-installation
1. Make sure that all users exit HP OpenView.

2. Insert the TEAM 5520 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user by typing su root

4. Start the removal process by entering the following commands:

csh

mount /dev/dsk/c0t2d0  /cdrom

cd /cdrom/hpux

./REMOVE*

The remove script will automatically stop HP OpenView background processes 
running /opt/OV/bin/ovstop . The script then automatically runs swremove , 
which opens a window “SD Remove - Software Selection” for removing existing
TEAM 5520 software. 

5. Select TEAM5520 from the window’s scroll-down list and double click on it.

6. Select Actions->Mark for Remove .

7. Select Actions ->Remove (analysis) .

8. Select OK in the “Remove Analysis” dialog box to proceed.
e Notes for GDC Part No. 058U733-C01 Page 15
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9. Select Yes in the “Confirmation” popup to continue with the removal.

10. Ignore the error pop-up "$HOME..sw/sessions/swremove.last" by selecting OK .
Removal of the TEAM 5520 software will now begin. When the removal is comple
Done is no longer gray-ed out.

11. Select Done in the “Remove Window” dialog box. 

12. Select File->Exit  in the main “SD Remove” window. The script will 
automatically run /opt/OV/bin/ovstart  to start HP OpenView background 
processes.

13. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

14. Remove the Compact Disk from the CD drive.

15. Exit as super-user (type exit ).

16. To start HP Openview, type: ovw &

8.1 Re-Installation
To re-install TEAM 5520 software, it is necessary to first perform all the steps in the 
installation procedure. This removes all TEAM 5520 packages. You can then repeat
steps of the Installation Procedure described earlier in this chapter.

9.0 Operating Guidelines
• Read Only Maps will not be automatically updated. Use Map->Refresh Map to 

update the map. 

• If an X-TERMINAL is being run on a server, its shelf map will not be automatical
updated when a new SC5520 SpectraComm card is added to the shelf. The X-
TERMINAL map is not updated because the map is read-only. To update the ma
must select Map->Refresh Map from the shelf map menu bar. This procedure w
also close all sub-maps.

• TEAM applications may take up to one minute to start up after an install of TEAM
software or a reboot of the system. This is due the loading of shared libraries.

• When All Screens is selected from the main configuration window Navigate 
menu, the Add Remote screen appears in its point-to-point version, regardless o
actual circuit type. If the window is not in use, there is no effect on operations. To
perform Add Remote for a multi-point circuit after selecting All Screens you must 
the following procedure:

A. In the Network Options window, change Circuit Type to Point-to-Point . 
This causes the application to close the Add Remote window.

B. Change Circuit Type back to Multi-point .

C. Select Add Remote from the main configuration window Navigate menu. Th
opens the correct, multi-point version of the Add Remote window.
6 Release Notes for GDC Part No. 058U733-C01
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• At the Front Panel, the following LED may not always report properly: NETCON CO, 
TEST OK and NETCON TEST.

• Setting HDLC Invert causes an error to be reported. This error may be ignore
since HDLC Invert is set to the selected value despite the report.

• The remote submap may fail to open when an NMS 510 or NMS 520 remote is a
to the SC5520 master. To get the remote map if this happens, select the shelf an
Diagnose->Poll Shelf .

• NMS 510 does not report DCD Loss alarm.

• The SC5520 reports RTS as On when there is no DTE connected to it.

• In DDS-II mode the NMS 510 and NMS 520 require two polls to correctly report D
DTE Status.

• The NMS 510 always reports CTS transition.

• Concerning HP Openview Symbol Deletion, all applications pertaining to a delete
symbol should be quit.

• Make sure that the HPUX system application is set to 10PT. This is done throug
Font button within the Style manager in the VUE workspace area. If set larger tha
PT, some TEAM application windows will not display all of the textual information
they contain. 

• The HP-UX workstation should also contain the file etc/rc.config.d/ov500  
with the following information:

SHLIB_PATH=/lib:/usr/lib:/opt/OV/lib/teamcore

export SHLIB_PATH

If this information is not present the GDC background daemons will not start afte
reboot.

• The user must always start HP OpenView from a user account, not from the root
account.

• The Num Lock  or Caps Lock  key if pressed on will make the mouse buttons an
scroll bars inoperable. 

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the shelf map Options menu in order for IP discovery to occur. 

• During installation of the TEAM software, the following error pop-up may appear
The xterm environment has not been set.  This error will prevent any 
windows from launching. To correct this, add the following the following comman
should be added to the $HOME/.cshrc  file:

xhost + HostName

• When a Digital Loopback test on a remote SC 521A or SC 521A/S is stopped at 
Diagnostics Application window, the following error message may appear:

SNMP SET REQUEST FAILED

This error condition does not affect operation and can be ignored.
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