
CorelSHOW Help Contents
Help topics for CorelSHOW are divided into six categories represented by the icons below.
To select a category with the mouse, point to its icon then click. With the keyboard, press Tab to highlight the 
category you want, then press ENTER. For more information on using Help, choose the Using Help icon or press F1. 
To return to this screen, select the Contents button at the top of the Help window.

  

  

 Commands
· Control Menu
· File Menu
· Edit Menu
· Insert Menu
· Arrange Menu
· Display Menu
· Window Menu
· Help Menu



Active window
The active window is the one in which you are working. The next action you perform applies 
to the active window.



Animation file
A series of still images which can be inserted into a presentation. When the presentation is 
played as a screen show, the images simulate motion.



Aspect ratio
The ratio of the width of an image to its height. You can change the aspect ratio of an object 
in CorelSHOW by stretching it in one direction.



Background
Underlying elements common to all pages in a presentation. Backgrounds commonly consist
of a repeating text or graphic element such as a company logo.



Clipboard
A temporary storage area used to transfer information between Windows applications. In 
CorelSHOW, you can cut or copy an object onto the Clipboard, and then paste it into another
application or presentation file.



Control menu
A menu available in all Windows applications. Commands on the menu allow you to move, 
resize, minimize, maximize and close application and document windows. Control menus in 
dialog boxes have commands for moving and closing them. Pressing the ALT key and the 
SPACEBAR or clicking on the box on the left side of the Title bar opens the Control menu.



Control menu box 
Icon on the left of the title bar of all windows and dialog boxes which opens the Control 
menu.



CorelCHART
A program supplied with CorelSHOW for creating charts and graphs.



Deselect
To click on white space or select another object so that the currently selected object is no 
longer selected, indicating that you do not want the next command or action to apply to it.



Destination file
The file into which an embedded or linked object is inserted. See also Embedded object and 
Linked object.



Directory
Like a drawer in a filing cabinet, a directory is part of a structure used to organize files on a 
disk. Directories have names and can be divided into subdirectories. For example, you could 
create a directory called LOGOS for storing logo designs.



Drag
To move the mouse while holding down the left mouse button. Releasing the button 
completes the action.



Drive
A device in a computer that spins disks used to store information. Personal computers 
normally have a fixed disk drive labelled C and one or two floppy disk drives labelled A and 
B.



Embedded object
Information from a file created in one application that's been inserted into a file in another 
application. For example, you can embed a graphic created in CorelDRAW into a CorelSHOW 
presentation. The embedded information can be edited from within the application in which 
it is embedded.



File previewer
In the Open Presentation and Open Background dialog boxes, a small bitmap representation 
that lets you see the contents of a selected file before you open it.



Guidelines
Non-printing lines used to align objects. Guidelines can be placed anywhere in a 
presentation window by dragging them from the rulers or using the Guidelines Setup 
command in the Display menu. By turning on Snap To Guidelines in the Display menu, you 
can force objects to a guideline when they are moved near it.



Highlighting box

The invisible rectangle with eight handles that encloses a selected object. When you move, 
stretch or scale an object, a dotted rectangle representing the highlighting box appears 
instead of the object.



Linked object
A reference or placeholder for information inserted into a file. Changes made to the 
information from the application that created it are automatically reflected in the destination
files.



Maximize
To enlarge an application window to full-screen size.



Menu
A list of commands that appears when you choose a name in the menu bar. The menu bar 
appears below the Title bar, which is at the top of the window.



Menu bar 
The bar near the top of the window that contains the names of the program menus.



OLE
Initial letters in Object Linking and Embedding, a feature in CorelSHOW (and other Windows 
applications) that lets you integrate charts and images from other applications and edit 
them by opening the application from within CorelSHOW.



Page border
In a presentation window, the rectangle with the drop shadow that represents the printable 
or viewable area.



Path name
Directions to a directory or file on your system.    For example, C:\WINDOWS\CORELSHOW\
2QSALES.SHW is the path name for the 2QSALES.SHW file which is stored on drive C in a 
subdirectory of the Windows directory called CORELSHOW.



Presentation window
The area in which slides and pages in a presentation are created. Each presentation that you
open appears in a separate window.



Primary mouse button
Normally the left mouse button. If, however, you've swapped mouse buttons using the 
Windows Control Panel, the right mouse button becomes the primary button.



Proof
To print a trial version of a presentation to see how it will look when output in its final form.



Ruler crosshairs

The pair of intersecting lines which can be dragged from the spot where the rulers meet. 
Used to check the alignment of objects and to reset the 0,0 points on the rulers.



Secondary mouse button
Normally the right mouse button. If, however, you've swapped mouse buttons using the 
Windows Control Panel, the left mouse button becomes the secondary button.



Service bureau
A commercial business that prints customer-provided documents or artwork, usually on high-
resolution PostScript devices.



Screen show
Displaying pages in a presentation in sequences on a computer screen. 



Snap
To force an object being moved to align with a guideline. You can turn Snap on and off by 
choosing the Snap To Guidelines command in the Display menu.



Source application
The application supplying information being linked or embedded. See also Embedded object 
and Linked object.



Source file
The file that contains information being embedded or linked. See also Embedded object and 
Linked object.



Title bar 

Located along the top of the CorelSHOW window and in each presentation window. The 
CorelSHOW title bar shows the name of the program and the name and location of files in 
fully-expanded presentation windows.



 Menu Commands
Listed below are the command menus available on the menu bar. Select a menu to view a 
list of the commands it contains.
· Control Menu
· File Menu
· Edit Menu
· Insert Menu
· Arrange Menu
· Display Menu
· Help Menu



Control Menu
Restore returns the active window to its former size and location.
Move allows you to use the keyboard to move the active window.
Size allows you to use the keyboard to resize the active window.
Minimize shrinks the active window to an icon.
Maximize enlarges the active window to fill the screen.
Close closes the active window.
Switch To lets you switch among currently open applications.



File Menu
New opens a new presentation window so that you can create a new 

presentation.
Open opens an existing presentation or background in a new window.
Save saves the current presentation.
Save As saves the current presentation under a new name. Also used to save a 

presentation in a different directory.
Save As Backgroundsaves the current background so that you can use it in another 

presentation.
Close closes the active presentation.
Print prints the current presentation according to the options you specify.
Page Setup lets you change the page size and orientation.
Print Setup lets you choose printers and printer options.
Run Screen Show runs the current presentation as a screen show.
Exit ends the current CorelSHOW session.
File 1,2,3,4 lists the last four presentation files opened or saved. Choosing the file 

name or number opens the file.



Edit Menu
Undo reverses certain commands or operations.
Cut removes the selected object(s) and places it on the Clipboard.
Copy puts a copy of the selected object(s) on the Clipboard.
Paste places the cut or copied object(s) onto the current page.
Paste Special lets you select the format that information will be in when it is pasted onto 

the current page. Also lets you link the information with the page or slide.
Clear deletes the selected object(s) from the current page.
Select All selects all objects in on the active page.
Omit Background turns off the background in the selected page.
Edit Object opens the application used to create the selected embedded object.
Links displays a list of linked objects in the current page, and controls for 

managing the links.



Insert Menu
New Page adds a new page to the current presentation.
Insert Object inserts and embeds an object from another application into the current 

page.
Insert File inserts a file from another application and creates a link that updates the file

whenever changes are made.
Insert Animation attaches an animation file to the current page.



Arrange Menu
To Front places the selected object on top of all others on the current page.
To Back places the selected object behind all others on the current page.
Forward One moves the selected object on top of the object that's in front of it.
Backward One moves the selected object in back of the object that's behind it.
Fit Object to Page resizes the selected object so that it's the same dimensions as the 

current page.



Display Menu
Rulers Setup displays a dialog box for changing the location of the 0,0 points on the 

rulers and the units of measurement they use.
Show Rulers toggles the display of the Rulers on and off in the active presentation 

window.
Guidelines Setup displays a dialog box for adding, moving and deleting guidelines.
Snap To Guidelines toggles Snap to Guidelines on and off. When on, an object can be forced 

into alignment with a guideline when it is moved or drawn near it.
Presentation Options displays a dialog box for controlling a screen show.
Save Settings saves the ruler and guidelines settings as the defaults for future 

CorelSHOW sessions. 



Window Menu
Tile arranges the open presentation so that they do not overlap.
Cascade arranges the open presentation windows side by side with no overlap.
Arrange Icons lines up the icons of minimized presentation windows along the bottom of the 

screen.
1, 2, 3... displays a list of open presentation windows. Choosing the name or number 

next to it makes the window active.



Help Menu
Contents displays the CorelSHOW Help Contents.
Screen/Menu Help displays the Help pointer for getting Help on an available command or screen 

region.

How to Use Help explains how to use Help.
Search for Help On displays the Search dialog box, which lets you find Help information 

using keywords.
About CorelSHOW displays which version of CorelSHOW you are using.



Restore command (Control menu)
Returns the active window to the size and location it had before you chose the Minimize or 
Maximize command from the Control menu.
You can also restore a window by clicking on its Restore button.

· Does not affect a window moved or resized with the Move or Size commands in the 
Control menu.



Move command (Control menu)
Allows you to move the active window with the arrow keys on the keyboard.

· This command is unavailable if the window is maximized.
· You can also use this command to move icons of minimized presentation windows and 

dialog boxes that have a Control menu.



Size command (Control menu)
Allows you to resize the active window with the arrow keys on the keyboard.

· This command is unavailable if the window is maximized.



Minimize command (Control menu)
Shrinks the active window to a small icon at the bottom of the screen.

· Using the Minimize command in the Control menu is equivalent to clicking on the 
Minimize button with the mouse.

· You can use the Restore command in the Control menu to restore the minimized 
window to its former size.



Maximize command (Control menu)
Expands the active window to fill the entire screen.

· Using the Maximize command in the Control menu is equivalent to clicking on the 
Maximize button with the mouse.

· You can choose the Restore command in the Control menu or click on the Restore 
button to return the window to its former size.



Close command (Control menu)
Closes the active window or dialog box. If you have made changes to the current drawing, a 
dialog box appears asking you whether you want to save the drawing.

· Closing CorelSHOW is the same as choosing Exit from the File menu.
· Double-clicking on the Control Menu box is equivalent to choosing the Close command.



Switch To command (Control menu)
Opens the Task List which lists all the applications currently running on your system.

Dialog Box Options

Switch To
Opens the selected application.

End Task
Closes the selected application.

Cancel
Closes the Task List.

Cascade
Overlaps all open applications so that their Title bars are visible.

Tile
Sizes all open applications to fit on the screen.

Arrange Icons
Arranges the icons of all minimized applications evenly across the bottom of the screen.



Next command (Control menu)
Switches between open presentation windows.

Shortcut
Press CTRL + F6



Welcome to CorelSHOW dialog box
Displayed each time you start CorelSHOW so that you can immediately open an existing 
presentation or begin a new one.

Dialog Box Options

Open an Existing Presentation
Displays the Open Presentation dialog box for selecting the presentation file you want to 
open.

Start a New Presentation
Begins a new presentation with the options currently displayed or with new ones you 
specify. 

Options for New Presentations
Displays the current presentation options. Either choose OK to accept these options or 
specify new ones. Options you select from this dialog box can be changed at any time 
using commands in CorelSHOW's menus.
Start with N Slides Type the number of slides you want your presentation to 

contain. Later, you can add or delete slides as needed.
Page Settings Opens the Page Setup dialog box where you can specify the page size 

and orientation you want to use. 
Current Printer Opens the Print Setup dialog box where you can select a printer and 

various printer options.



New command (File menu)
Opens another window so that you can create a new presentation.
The new presentation uses the same page, ruler and guideline settings plus the Presentation
Options in effect for the current session. Use the Page Setup command in the File menu to 
change the page settings. To change the Present Options and the other settings, use 
commands in the Display menu.



Open command (File menu)
Opens an existing presentation or background in a new window.

Dialog Box Options

File Name
Use to select the file you want to open. Either type the name of the file or select it from 
the list.

List Files of Type
Use to select the type of file you want to open.

Directories
Use to select the directory in which the file you want to open is stored.

Drives
Use to select the drive in which the file you want to open is stored.

File Viewer
Displays a thumbnail representation of the first slide in the selected presentation or the 
selected background. The Preview option, revealed when you choose the Options>> 
button, toggles the thumbnail on and off.
Use the scroll bars to see other slides in the presentation.

Options>>
Displays options for finding and annotating files.
Sort by
Sorts files in the File Name list alphabetically or chronologically with the most recently 
saved file listed first.
Preview
Toggles the thumbnail in the File Viewer on and off.
Keywords
Lets you assign keywords to your files. CorelSHOW uses these keywords to find files 
stored on your system.
Notes
Lets you store remarks with your files.
Find
Displays a dialog box that lets you find files by typing keywords assigned to them. See 
Keyword Search dialog box.

Shortcut
Pressing CTRL + O displays the Open Presentation dialog box



Keyword Search dialog box
Use this dialog box to specify the keywords you want CorelSHOW to use when searching for 
files. You assign keywords to files from the Open and Save Presentation dialog boxes and the
Save Background dialog box.

· You can search using as many keywords as you want if you separate them with either a
comma or a plus ("+") sign.
"," finds files that have at least one of the keywords separated by a comma. 

"+" finds files that have all keywords separated by a plus sign. 
· You can also mix commas and plus signs.

· Search is not case-sensitive; therefore, it does not matter whether you type the 
keywords in uppercase or lowercase letters.
· Leave Search All Directories unchecked if you only want to search the current 
directory.
· Files found during the search are listed in the File Open dialog box under File Name.



Example
Keywords: Europe,map,demographic,highways
Finds files with any of the above keywords



Example
Keywords: cover designs+logos
Finds files with both of the above keywords



Example
Keywords: animals+birds,insects
Finds files that contain both the keywords "animals" and "birds" plus those containing the 
keyword "insects".



Save command (File menu)
Saves the current presentation under the name displayed in the title bar.

· If you have not saved the presentation yet, the Save Presentation dialog box appears 
prompting you to enter a name.

· If you are altering an existing presentation, but want to keep the original version, use 
the Save As command.

· When you save a drawing the following settings are saved with the file:
Page Size and Orientation
Ruler units and origins
Snap Guidelines status
Presentation Options

Shortcut
Pressing CTRL+S saves current drawing



Save As command (File menu)
Saves a new presentation or background or a new version of existing ones.

Dialog Box Options

File Name
Type a name for the new file. If you want or overwrite an existing file, select its name 
from the list.
The filename precedes the .SHW extension and can contain up to eight characters.

Directories
Use to select the directory in which you want the files stored.

List Files of Type
Use to select .SHW as the type of file to be saved.

Drives
Use to select the drive in which you want the file stored.

Keywords
Lets you assign keywords to your files. CorelSHOW uses these keywords to find files 
stored on your system.

Notes
Lets you store remarks with your files.

Screen Show Only
Saves the presentation as a non-editable file which can only be run as a screen show. 
NOTE: Before you save a presentation with this option, make a copy of it or save it under 
a new name. Without a backup copy, you won't be able to open the presentation to make 
changes.    

Segment File for Portable Media
Divides files too large to store on a single diskette into segments. When the first segment 
is saved, CorelSHOW will prompt you to enter another diskette. 
Choose the option that corresponds to the storage capacity of your diskette. If the 
diskette has less than 1.2 or 1.4 megabytes of available space, choose Other and type 
amount of space available in fractions of megabytes. For example, type 0.7 if the diskette
has 700 kilobytes of available space.



Save As Background command
(File menu)
Saves a new background or a new version of existing ones.

Dialog Box Options

File Name
Type a name for the new file. If you want or overwrite an existing file, select its name 
from the list.
The filename precedes the .SHW extension and can contain up to eight characters.

Insert in Library
Stores the background in the Background Library for visual selection.

Directories
Use to select the directory in which you want the files stored.

List Files of Type
Shows Background File (*.SHB)    as the type of file to be saved.

Drives
Use to select the drive in which you want the file stored.

Keywords
Lets you assign keywords to your files. CorelSHOW uses these keywords to find files 
stored on your system.

Notes
Lets you store remarks with your files.



Close command (File menu)
Closes the active presentation window. If you made changes since you last saved the 
presentation, a message will appear asking if you want to save those changes. 
If you choose Yes and the presentation is unnamed, the Save Presentation dialog appears so 
that you can name and save the file. 
You can also close a presentation by choosing Close from the presentation window's Control 
menu.



Print command (File menu)
Prints the current presentation according to the options you select.

Dialog Box Options

Printer
Shows the device name of the currently active printer and the port to which it is 
connected. You can change the active printer with the Printer Setup command in the File 
menu.

Print Range
Lets you choose which pages you want to print.
All Prints all pages in the current presentation.
Selection Prints selected pages only. You need to be in Slide view to select individual 

pages in a multi-page presentation.
Pages Prints the range of pages specified in the From and To boxes.

Print Quality
Selects the resolution at which the presentation prints. The choice of resolutions depends 
on the printer you have installed. If you are printing proofs, choosing a low resolution (for 
example, 150 dpi) results in faster printing times.

Print to File
Creates a PostScript file that can be printed from DOS. Select this option if you want to 
print files from systems which do not have CorelSHOW installed or when sending files to a
service bureau for high-resolution printing or slidemaking.
When you choose OK, a dialog box opens prompting you to type a filename. See Print to 
File dialog box.

Collate Copies
Prints each page of the presentation in the order in which they are numbered with the 
Numbering Tool.

Don't Print Background
Omits the background when printing. Use this option to print proofs of your presentation 
more quickly.

Copies
Prints multiple copies of the current drawing. You can print as many as 10,000 copies 
depending on the type of printer you are using.

Setup
Displays a dialog box for selecting a printer and various printer setup options. See Printer 
Setup command.

Shortcut
Pressing CTRL + P opens the Print dialog box



Print to File dialog box
Use this dialog box to give a name to a file you want to print to a disk.

Dialog Box Options

File Name
Type a name for the file. If you want or overwrite an existing file, select its name from the 
list.
The file name precedes the .SHW extension and can contain up to eight characters.

List Files of Type
Shows Print File as file type being created.

Directories
Use to select the directory in which you want the file printed.

Drives
Use to select the drive to which you want the file printed.



Printer Setup command (File menu)
Use this command to select the printer and printer options you want to use to print your 
presentation.
You can also setup your printer from the Welcome To CorelSHOW dialog box displayed each 
time you start the program.

Dialog Box Options

Printer
Use to select the default printer or a printer in the drop-down list box under Specific 
Printer. Only printers installed through the Windows Control panel appear in the list.

Orientation
Select the printer page orientation that matches the orientation specified for your 
presentation with the Page Setup command.

Paper
Select the paper size and source from the options in the Size and Source drop-down list 
boxes.

Options
Displays a dialog box where you can choose default options for the printer you select. For 
more information, choose the Help button after you choose the Options button.



Page Setup command (File menu)
Sets the page size and orientation for all pages in the current presentation.
You can also setup your printer from the Welcome To CorelSHOW dialog box displayed each 
time you start the program.

Dialog Box Options

Orientation
Portrait prints the contents of the page down the length of the paper.
Landscape prints the contents of the page across the width of the paper.

Page Size
If you are planning to print your presentation, choose one of the seven standard paper 
sizes or choose Custom and enter dimensions in the Horizontal and Vertical boxes. 
(You can specify a custom page size up to 17x17 inches.) 
The following options set page sizes for producing slides, overheads and screen shows.
Slide selects a page dimension with the same aspect ratio as a 35mm slide.
Screen selects a page dimension with same aspect ratio as your screen.
Overhead adds margins required when mounting overheads in frames.

Shortcut
Double-clicking on the page border in the presentation window displays the Page Setup
dialog box



Run Screen Show command (File menu)
Runs the current presentation as a screen show. The show runs according to options selected
through the Presentation Options command in the Display menu.
You can also run a screen show by clicking on the Screen Show button in the top-left corner 
of the main window.

Shortcut
Pressing CTRL+R starts the screen show



Exit command (File menu)
Ends the current CorelSHOW session. If you have any open presentations with unsaved 
changes, CorelSHOW will prompt you to save those presentations before closing.

Shortcut
Pressing CTRL+X ends the current CorelSHOW session



File - 1, 2, 3, 4 command (File menu)
Lists the last four presentation files you closed. Type the number next to the file you want to 
open or click on its filename.



Undo command (Edit menu)
Reverses the last command or action you applied to your presentation if possible. Use Undo 
immediately after making a change you do not want to keep.

Shortcut
Press ALT+BACKSPACE



Cut command (Edit menu)
Removes the selected object(s) from the current page and places it onto the Clipboard. Once
on the Clipboard, you can paste the object onto another page or into another Windows 
application.

· The Paste command is only available in Slide view.
· Objects cut from other programs and pasted into CorelSHOW usually appear in the 

center of the page.
· To permanently remove the selected object(s), use the Clear command in the Edit 

menu.

Shortcut
Press SHIFT+DEL



Copy command (Edit menu)
Places a copy of the selected object(s) onto the Clipboard. Once on the Clipboard, you can 
paste the object into another Windows application or CorelSHOW presentation.

· The Paste command is only available in Slide view.
· Objects copied between CorelSHOW pages are pasted onto the current page at the 

same size and location as the original.
· Objects copied from other programs are usually pasted onto the center of the page.

Shortcut
Press CTRL+INS



Paste command (Edit menu)
Places a copy of object(s) in the Clipboard onto the current page. The object(s) remains on 
the Clipboard until you copy or cut another object or end the current Windows session.

· The Paste command is only available in Slide view.
· Objects cut/copied between CorelSHOW pages are pasted onto the current page at the 

same size and location as the original.
· Objects cut/copied from other programs are usually pasted onto the center of the 

page.

Shortcut
Press SHIFT+INS



Paste Special command (Edit menu)
Inserts information from the Clipboard into your drawing. You can specify the format the 
information will be in and create a link to the application from which the information came.

Dialog Box Options

Source
Displays the type of information you can paste from the Clipboard.

Data Type List Box
Lists the formats in which the information can be pasted.

Paste
Inserts the contents of the CIipboard into your drawing without creating a link.

Paste Link
Inserts the contents of the Clipboard and creates a link to the other application. This 
button is only available if the Clipboard contents come from an application which can 
supply linked information to CorelSHOW.



Clear command (Edit menu)
Deletes the selected object(s). If no subsequent action has been performed, you can restore 
a deleted object by choosing the Undo command.

Shortcut
Press the DEL key



Select All command (Edit menu)
Selects all objects on the page in Slide view or all pages in the presentation in Slide sorter 
view. With the objects or pages selected, you can apply a command or action that affects 
them all. For example, you can choose Omit Background from the Edit menu and turn off the
background for all pages in the current presentation.
If you want to deselect one or more of the selected objects or pages, choose the Pick tool, 
hold down the SHIFT key and click on the objects or pages.



Omit Background command (Edit menu)
Turns off the background in the selected page leaving just the foreground objects to display 
and print.
If you're sorting pages in a large presentation, omitting the background saves time during 
screen redrawing. Printing proofs of your presentation may also take less time without the 
background.
CorelSHOW provides an option in the Print dialog box for turning off the background at print 
time only.



Edit Object command (Edit menu)
Opens the application in which the selected embedded object was created allowing you to 
make changes to it. When you finish making changes and close the application window, the 
revised object is incorporated into your CorelSHOW file. For example, if your file contained a 
chart created with CorelCHART, selecting it and choosing Edit CorelCHART from the Edit 
Menu opens the CorelCHART application and displays the chart for editing.
Note that the command name changes depending on the type of object you select.

Shortcut
Double-clicking on the object with the primary mouse button opens the source 
application.

See also
Linking and Embedding - An Overview



Linking and Embedding - An Overview
Linking
Linking lets you create a file in CorelSHOW that includes information from a second file 
created in another application and then link the two files together. By copying an object from
a source file (for example, a CorelDRAW file) and pasting into a destination file (for example, 
CorelSHOW), you can have the destination file updated whenever information changes in the
source file.
You can control when updates occur or have CorelSHOW update the information 
automatically whenever the source file changes.

Embedding
Embedding allows you to create a file that includes information such as graphics and charts 
created in other applications. Only Windows applications that support object embedding can 
supply embedded information. 
NOTE: You must have enough memory to run all the applications you are using at once.
Embedding is used instead of linking when you want to make changes to the embedded 
information within CorelSHOW. For example, you can embed a graph created in CorelCHART 
and edit it while in CorelSHOW. As you're working on your CorelSHOW presentation, you may
decide that you want to change the size of the text in the graph. To do this, simply double-
click on the graph. CorelCHART will open with the graph displayed ready for editing. When 
you finish editing and switch back to CorelSHOW, the chart will be updated with the changes
you made.



Links command (Edit menu)
Lists all the links in the current page.

Dialog Box Options

Links
Lists the links in the current page along with the application name, item name and the 
type and status of the link.

Update
Specifies the type of link you want for the links selected in the Links box.
Automatic Revises your CorelSHOW file whenever a change is made to the linked 

object.
Manual Revises your CorelSHOW file when you choose the Update Now button.

Open Source
Opens the application in which the linked object originated. For example, if your file 
contained a CorelCHART graph, CorelCHART would open with the graph displayed.

Update Now
Updates the selected links and closes the dialog box.

Cancel Link
Severs the selected links so that there is no longer a connection between the CorelSHOW 
presentation file and the object's source application.

Change Link
Displays the Change Links dialog box which lets you change the selected link to receive 
an object from another application and/or file, or a different object altogether.



Change Link dialog box
Use this dialog box to change the source of existing linked objects.

Dialog Box Options

File Name
Type the name of the new file with the object you want to link.

List Files of Type
Use to select the application with the changed link if different from the original.

Directories
Use to select the directory in which you want the files stored.

Drives
Use to select the drive in which you want the file stored.



New Page command (Insert menu)
Adds pages to the current presentation. You specify the number of pages added and whether
they are inserted before or after the current page. In Slide view, select the page you want as
the current page before choosing the command.
The New Page command is unavailable in Background view.



Object command (Insert menu)
Inserts and embeds an object from another application into the current page. The list in the 
Insert New Object dialog box shows names of applications on your system which can supply 
embedded objects.
After you make your selection and choose Insert, the mouse pointer changes to a crosshair. 
Drag the crosshairs to indicate where on the page you want the object inserted.
You can also select the source application with the buttons along the left side of the 
CorelSHOW screen.

Dialog Box Options

Objects
Lists the types of objects and in many cases the names of the applications that can 
supply embedded objects. Some common object types include: graphics from CorelDRAW,
CorelPHOTO-PAINT and worksheets from Microsoft Excel.
Only applications on your system which support object linking and embedding appear in 
the list.

See also
Linking and Embedding - An Overview



File command (Insert menu)
Inserts objects from a file in another application. You have the option of linking the object 
with the presentation file or embedding it.
Linking updates the presentation whenever you make changes to the information in the 
source application. To make changes to embedded information, you need to open the source
application from within CorelSHOW.

Dialog Box Options

File Name
Type or select the name of the file you want to link. Select the type of file from the List 
Files of Type box or type the extension.

List Files of Type
Use to select the application with the changed link if different from the original.

Directories
Use to select the directory in which the file you want to link is stored.

Drives
Use to select the drive in which the file you want to link is stored.

Options
Lets you specify how and where to insert the information.
Link To File creates a link to the source application for subsequent updates.
Embed File allows you to open the source application to make changes to the 

information.
Create New Page creates a new page to receive the information.
Add to Current Page inserts the information into the current page.
Full Size inserts the object at the same size it was at in the source application.

This option is only available when Create New Page is selected.



Animation command (Insert menu)
Places the first frame of an animation file onto the current page. You can include animation 
files supplied with CorelSHOW anywhere in your presentation and play them as part of a 
screen show.

· If the current page already contains objects, CorelSHOW will create a new page for the 
animation and insert it before the current one.

· CorelSHOW can play animation files in Autodesk Animator Pro (.FLI files) and 3D Studio 
format (.FLC files).

· The Animation command is not available in Background view.

Dialog Box Options

File Name
Type or select the name of the file you want to link. Select the type of file from the List 
Files of Type box or type the extension.

List Files of Type
Use to select the application with the changed link if different from the original.

Directories
Use to select the directory in which the file you want to link is stored.

Drives
Use to select the drive in which the file you want to link is stored.

Preview box
Shows the first frame in the animation file. Use the scroll bar to see others in the file. The 
frame that appears on the page when you close the dialog box is the one displayed in the
preview box.

Options
Displays options for playing the animation file.
Repeat repeats the animation the number of times specified, then goes on to 

the next slide in the presentation.
Repeat Forever repeats the animation continuously until you double-click the primary 

mouse button or press any of the slide advancement keys to advance to
the next slide. Press the ESC key if you want to stop the screen show 
and return to the main screen.

Hold after keeps that last frame on screen until you
Last Frame double-click the primary mouse button or press any of the slide 

advancement keys to advance to the next slide. Press the ESC key if you
want to stop the screen show and return to the main screen.

Speed controls the speed of the animation and, in turn, the time it takes to 
play. The Duration counter shows how long the animation plays at the 
specified speed.

Duration shows how long it takes to play the selected animation at the current 
speed.



Shortcut
Double-clicking on the animation frame in the presentation window opens the Insert 
Animation dialog box



To Front and To Back commands
(Arrange menu)
To Front moves the selected object in front of all others on the page. 
To Back moves the selected object behind all others on the page.

Shortcut
· To Front: Press SHIFT+PGUP
· To Back: Press SHIFT+PGDN



Forward One, Backward One commands
(Arrange menu)
Forward One moves the selected object on top of the object that's in front of it.
Backward One moves the selected object in back of the object that's behind it.

Shortcut
· Forward One: PGUP
· Back One: PGDN



Fit Object To Page command
(Arrange menu)
Scales the selected object to fit the dimensions of the page its on. Applying this command to
the background object in your presentation prevents white gaps from showing around the 
edges of your slides.



Rulers Setup command (Display menu)
Use this command to set the location of the zero points on the rulers and the unit of 
measurement they use. 
The settings you specify apply to the active presentation window; other windows can have 
their own ruler settings.

Dialog Box Options

Ruler Origin
Determines the location of the zero points on the rulers. Type or select the locations you 
want for the horizontal and vertical rulers in the corresponding boxes. These locations are
relative to the lower left corner of the page.
You can also use the ruler crosshairs to set the ruler origin.
If you want to use a different unit of measurement than the one currently selected, click 
on the arrow in the units list box and choose the unit you want.

Show Rulers
Turns the rulers on and off in the current presentation window. You can also use the Show 
Rulers command to do this.

Shortcut
Double-clicking on a ruler displays the Rulers dialog box.



Show Rulers command (Display menu)
Turns the rulers on and off in the current presentation window. You can also turn them on 
and off in the Rulers dialog box.



Snap To Guidelines command
(Display menu)
Turns Snap To Guidelines on and off. Guidelines are non-printing lines that you can place 
anywhere in the presentation window. With Snap To Guidelines on, an object moved near a 
guideline snaps to it for perfect alignment.

· The position of objects already on the screen does not change when you turn Snap To 
Guidelines on.

· You can position guidelines by dragging them from the rulers or by using the 
Guidelines Setup command.



Guidelines Setup command
(Display menu)
Lets you add guidelines at specific locations in the current presentation window and lets you 
move and delete existing ones.

· You can add, move and delete guidelines by dragging them with the mouse.
· With Snap To Guidelines on, an object moved near a guideline snaps to it.
· You can add as many guidelines as you need.
· When you save a presentation any guidelines in the window are saved as well.

Dialog Box Options

Guideline type
Specifies the type of guideline to be added, moved or deleted.

Guideline position
Specifies the location of the guideline relative to the zero points on the rulers.

Snap To Guidelines
Forces objects into alignment with a guideline drawn or moved close to it. You can also 
turn Snap To Guidelines on and off with the Snap To Guidelines command in the Display 
menu.

Delete
Removes the guideline at the location displayed in the Ruler Position box.

Move
Moves the guideline to the new location specified in the Ruler Position box. If you have 
added more than one guideline, select the one you want to move by choosing the Next 
button. When its position appears, enter the new location, then choose the Move button.

Add
Adds a guideline at the position specified in the Ruler Position box.

Next
Cycles through all Horizontal or Vertical guidelines in the drawing window.

Shortcut
Double-clicking on a guideline displays the Guidelines dialog box.



Presentation Options command
(Display menu)
Use this command to control CorelSHOW's screen show feature.

Dialog Box Options

Timing
Controls when CorelSHOW advances from one slide to the next.
Automatic Advance automatically advances from one
to next slide to the next.
Manual Advance advances to the next slide when you
to next slide double-click the primary mouse button or press any of the slide 

advancement keys.

Run show continuously until Escape is pressed
Repeats the screen show until you press the ESC key to return to the main CorelSHOW 
window.

Display pointer onscreen during show
Choose this option if you are making a presentation before an audience and want to use 
the mouse pointer to draw attention to something on the screen.

Generate slide show in advance
Loads slides into memory to produce a smoother running screen show. When you start 
the show, a box appears to let you know that the slides are being loaded into memory. 
Another box will appear after this one, prompting you to start the slide show. 
The slides will remain in memory until you exit CorelSHOW or generate another slide 
show.



Save Settings command (Display menu)
Saves the current display settings for Rulers, Snap to Guidelines and Presentation Options as
the defaults for future CorelSHOW sessions.
NOTE: While each presentation window can have its own display settings, you can have only 
one set of program settings.



Cascade command (Window menu)
Arranges open presentation windows so that they overlap. Each window's title bar remains 
displayed allowing you to select anyone you want.



Tile command (Window menu)
Sets open presentation windows to the same size and arranges them side-by-side.



Arrange Icons command (Window menu)
Lines up the icons of minimized presentation windows along the bottom of the CorelSHOW 
screen.



Refresh Window command
(Window menu)
Redraws objects on the screen. Used to clear the screen of "dirt" left over from earlier 
manipulations.

Shortcut
Press CTRL+W



Window 1, 2, 3... (Window menu)
Lists all open windows including those minimized to icons. Choosing the name or the number
next to it makes the window active.



Contents command (Help menu)
Displays the opening CorelSHOW Help screen. From this screen, you can choose the type of 
Help you want. When you are in Help, clicking on the Contents button takes you back to the 
opening screen.

Shortcut
Pressing F1 displays the CorelSHOW Help Contents or a Help topic on the selected 
command or open dialog box



Screen/Menu Help command
(Help menu)
Changes the mouse pointer to an arrow with a question mark. You can then click on an 
available menu command or a part of the screen to get Help about that item. 
NOTE: To get Help on unavailable (gray) commands, select the command and press F1.

Shortcut
Pressing SHIFT+F1 displays the Help pointer.



Search for Help On command
(Help menu)
Displays the Help Search dialog box. You can enter keywords to search for and go to a 
specific Help topic. The Search dialog box can also be opened by choosing the Search 
button from the Help window.



How to Use Help command
(Help menu)
Displays topics which explain how to use Help. You can access the same information from 
the Help window by choosing the Using Help button or pressing F1.



About CorelSHOW command
(Help menu)
Displays the version of CorelSHOW you are running.



 The CorelSHOW Screen

· CorelSHOW Control menu box
· Maximize button
· Menu bar
· Minimize button
· Numbering tool
· Page area
· Page Selection buttons
· Presentation Control menu box
· Presentation window
· Restore button
· Rulers
· Screen Show button
· Scroll bars
· Show Clocks
· Time On Screen list
· Title bar
· Tool bar
· Transition Effects list
· View buttons
· Window border



CorelSHOW Control menu box 
Located at the left end of the title bar in the CorelSHOW window.
Clicking on the Control Menu box displays commands for sizing and positioning the window.

See also
Control menu commands



Maximize button 
Located in the upper-right corner of the CorelSHOW window and presentation windows if 
they are not fully expanded. Clicking on the Maximize button expands the window to fill the 
entire screen. 
After you expand a window, the button changes to the Restore button . Use this button to 
return the window to its former size.

· You can also maximize a window by choosing Maximize from it's Control menu or 
restore it to its original size by choosing Restore.

Shortcut
Double-clicking on a window's title bar expands the window to full size.

See also
CorelSHOW Control menu box
Presentation Control menu box



Menu Bar 
The horizontal bar near the top of the CorelSHOW window contains the names of the 
available pull-down menus. Choose the desired menu by clicking on it or by pressing the ALT 
key plus the underlined character in the menu name. 



Minimize button 
Located in the upper-right corner of the CorelSHOW window and presentation windows. 
Clicking on the minimize button shrinks the window to an icon at the bottom of the screen.

· As an icon, the application or presentation stays in memory, but its window does not 
take up space on your screen.

· To restore the window, double-click on its icon or click once on the icon and choose 
Restore from its Control menu.

See also
CorelSHOW Control menu box
Presentation Control menu box



Numbering tool 
Located below the menu bar to let you arrange the order the of slides in your presentation. 
The Numbering Tool can only be used in Slide sorter view.
To number slides, click on the Numbering tool, then on the slide you want as the first slide, 
followed by the second slide, the third slide and so on. The caption beneath each slide 
changes to show its new position. Once you've selected the last slide in the window, 
CorelSHOW rearranges them into their new order.
If you haven't numbered all the slides, but you're finished for the time being, click on the 
tool again. The slides rearrange themselves according to your choices.
You can arrange the order of slides by selecting each of them individually and dragging them
to the desired position. 



Page area
The rectangle with drop shadow in a presentation window. You can place objects beyond the 
borders of the Page area, but only objects on the page will print or display in a screen show.
Choose Page Setup from the File menu to set the dimensions and orientation of the Page 
area.

Shortcut
Double-clicking on the Page\Slide border displays the Page Setup dialog box for setting 
the dimensions and orientation of the Page\Slide area



Page Selection buttons 
Displayed in the bottom-left corner of the CorelSHOW window when you are in Slide view or 
Slide sorter view. One button appears for each slide or page in the current presentation. 
When you select a slide\page in Slide Sorter View, its button becomes gray. Similarly, when 
you are in Slide View, the button of the slide\page you are working on is grayed. Double-
clicking on a button in Slide View displays the corresponding slide\page in the presentation 
window.
Arrows appear on either side of the buttons when the presentation contains more than a 
screen full of slides.
To Do this
Scroll one slide at a time Click on the arrows with the primary mouse button
Scroll to first slide Click on left arrow with secondary mouse button
Scroll to last slide Click on right arrow with the secondary mouse button



Presentation Control menu box 
Located at the left end of the title bar in a presentation window less than full size. At full-
size, the Control menu box appears    at the left end of the menu bar.
Clicking on the Control Menu box displays commands for sizing and positioning the window.

See also
Control menu commands



Presentation Window
The area in which slides and pages in a presentation are created.    Each presentation that 
you open appears in a separate window.
You can open more than one presentation at a time and move or copy entire slides, or 
selected objects from one presentation to another. When you move\copy a slide or object, 
the linking and embedding information associated with it moves as well.    Slides moved or 
copied take on the background of slides in the destination presentation.
Commands in the Windows menu allow you to arrange open windows. The Tile command, for
example, resizes all windows so that they fit on the screen without overlapping.
Each window has its own Control menu with commands for moving, sizing, closing and 
minimizing windows. Closing or minimizing windows you are not currently working on keeps 
your screen from becoming too cluttered.



Rulers
Displayed across the top and along the left side of each presentation window. You'll find the 
rulers helpful for sizing and positioning objects in your slides.
Choosing Show Rulers from the Display menu turns the rulers on and off. The Rulers Setup 
command, also in the Display menu, lets you change the units of measurement the rulers 
use and the location of the zero points. You can specify different ruler settings for each 
presentation window.
Clicking on a ruler and dragging brings a guideline onto the screen. 
Holding the mouse button down on  and dragging toward the center of the screen brings 
out a set of crosshairs.



Restore button 
Located in the upper-right corner of the CorelSHOW window when enlarged to full size. 
Presentation windows enlarged to full size have a Restore button located on the right end of 
the menu bar.
Clicking on the Restore button returns the window to its previous size and location.

· You can also restore a window by choosing Restore from its Control menu.
· Using the Restore button does not affect a window moved or resized with the Move or 

Size commands in its Control menu.

Shortcut
Double-clicking on the window's title bar restores the window to its former size and 
location.

See also
CorelSHOW Control menu
Presentation Control menu



Scroll Bars
Bars along the bottom and right side of a presentation window. If all the slides in a 
presentation cannot fit in the window, use the scroll bars to see those out of view.

Click on to
An arrow move the current view 10% in selected direction
An elevator move the view by one windowful
On a thumb and drag move the view an arbitrary amount in any direction



Show Clocks
        

Displayed along the bottom-right of the CorelSHOW window to indicate the duration of your 
screen show.
As you add new slides and set their time on screen, these clocks keep track of the length of 
your show from the first slide to the current one (Time So Far) and the show's total length 
(Total Time).



Time on Screen list 

Displayed near the top-right corner of the CorelSHOW window and is for setting the length of
time a slide stays on-screen during a screen show.
To assign a time to a slide, select the slide in Slide sorter view by clicking on it or in Slide 
view by clicking on its Page Selection button. Click in the Time on Screen box and type the 
time you want or select it from the list revealed by clicking the arrow on the right.



Title Bar

Located along the top of the CorelSHOW window and in each presentation window. The 
CorelSHOW title bar shows the name of the program plus the name and location of files in 
fully-expanded presentation windows. 
In presentation windows less the full size, the title bar shows the file's name and location or 
the word "Presentation1", "Presentation2" etc., for new presentations you have not yet 
saved. 
If it is less than full-size, dragging the title bar moves the window.
The Title Bar may contain the following buttons for controlling the window:

 Maximize button
 Minimize button
 Restore button
 Control Menu box



Control menu box 
Icon on the left of a window's title bar which opens the Control menu. Dialog boxes also have
this box. 
Commands on the menu allow you to move, resize, minimize, maximize and close 
applications. Control menus in dialog boxes have commands for moving and closing them. 
Pressing the ALT key and SPACEBAR or clicking on the box on the left side of the Title bar 
opens the Control menu.



Tool bar

Displayed along the left side of the CorelSHOW screen for quick access to the tools used to 
assemble presentations. Choose the tool you want information on from the list below.

 Pick Tool
 Background Libraries Tool
 OLE to CorelDRAW Tool
 OLE to CorelCHART Tools
 OLE to Other Applications Tools



Pick Tool 
Used in Slide view or Background view to select objects. After selecting an object, you can:

· reposition it on the page
· cut or copy it to the Clipboard
· open the application which supplied it and make changes
· changes its links if it's a linked object
· stretch or scale using the handles displayed around it.

In SIide Sorter view, the Pick tool is used to rearrange the order of slides in a presentation.

To Do this
Select an object click anywhere on the object.
To select multiple objects hold down the SHIFT key and click on each object.
To move and object hold the mouse button on the object and drag.
Scale an object move the mouse pointer over one of the corner handles and drag 

away from or toward the object's center.
Stretch an object move the mouse pointer over one of the side handles and drag 

away from or toward the object's center.
Edit an object click on the object, then choose Edit Object from the Edit menu or 

simply double-click on it.
Change an object's link click on the object, then choose Links from the Edit menu.
To reorder slides switch to Slide Sorter View, click on a slide and drag it to its new 

position. 



Background Libraries Tool 
Displays a dialog box for applying ready-made backgrounds to the active presentation. You 
can add backgrounds of your own to the library using the Save As Background command.
Regardless of which view your are in, you can always access the Background Libraries to add
or change backgrounds in your presentation.

Dialog Box Options

Background Previews
Displays previews of ready-made backgrounds in the selected library. Clicking on a 
preview applies it to the active presentation.

Change Library
Displays another dialog box for opening other background libraries. See Select 
Background Libraries dialog box.

Done
Closes the dialog box.



Screen Show button 

Runs the presentation in the active window as a screen show. Once started, you can stop a 
screen show by pressing the ESC key.
You can also run a screen show by choosing the Run Screen Show command from the File 
menu.



Select Background dialog box
Use this dialog box to add a background to a new presentation or change the one in an 
existing presentation.

Dialog Box Options

File Name
Use to select the library file you want to open. Either type the name of the file or select it 
from the list.

List Files of Type
Displays Background File (*.SHB) as the type of file to be opened.

Directories
Use to select the directory in which the library file you want to open is stored.

Drives
Use to select the drive in which the library file you want to open is stored.

File Viewer
Displays a thumbnail representation of the first background in the selected library. The 
Preview option revealed when you choose the Options>> button toggles the display of 
the thumbnail on and off.
Use the scroll bars to see other backgrounds in the library.

Options>>
Displays options for finding and annotating background library files.
Sort by
Sorts files in the File Name list alphabetically or chronologically with the most recently 
saved file listed first.
Preview
Toggles the thumbnail in the File Viewer on and off.
Keywords
Lets you assign keywords to your files. CorelSHOW uses these keywords to find files 
stored on your system.
Notes
Lets you store remarks with your files.
Find
Displays a dialog box that lets you find files by typing keywords assigned to them. See 
Keyword Search dialog box.



OLE to CorelDRAW Tool 
Used to add embedded objects created in CorelDRAW to your presentation.
The object can be used as a background element in which case you need to switch to 
Background view before selecting the OLE to CorelDRAW tool. To add the object to the 
foreground layer, you need to be in Slide view.
When you click on the tool, the mouse pointer becomes a crosshair. Move to the page and 
drag the crosshair to create a rectangle of any size. Within moments, the CorelDRAW screen 
appears. Create the object, then choose Update or Exit and Return from CorelDRAW's File 
menu. CorelSHOW returns to the foreground with the object displayed on the page.
You can also add embedded objects with the Object command in the Insert menu.

See also
Linking and Embedding - An Overview



OLE to CorelChart Tool 
Used to add embedded objects created in CorelCHART to your presentation.
The object can be used as a background element in which case you need to switch to 
Background view before selecting the OLE to CorelDRAW tool. To add the object to the 
foreground layer, you need to be in Slide view.
When you click on the tool, the mouse pointer becomes a crosshair. Move to the page and 
drag the crosshair to create a rectangle of any size. Within moments, the CorelCHART screen
appears. Create the object, then choose Update or Exit and Return from CorelCHART's File 
menu. CorelSHOW returns to the foreground with the object displayed on the page.
You can also add embedded objects with the Object command in the Insert menu.

See also
Linking and Embedding - An Overview



OLE to Other Applications Tool 
Opens a fly-out menu with icons representing applications on your system that you can use 
to create embedded objects for your presentation. If you have more than six of these 
applications, click on the arrow at the end of the menu to scroll through the icons. Select the
application you want by clicking on its icon.
The object you create can be used as a background element in which case you need to 
switch to Background view before selecting the OLE to other Applications tool. To add the 
object to the foreground layer, you need to be in Slide view.
When you click on the tool, the mouse pointer becomes a crosshair. Move to the page and 
drag the crosshair to create a rectangle of any size. Within moments, the application's 
screen appears. Create the object, then choose Update or Exit and Return from the 
application's File menu. CorelSHOW returns to the foreground with the object displayed on 
the page.
You can also add embedded objects with the Object command in the Insert menu.

See also
Linking and Embedding - An Overview



Transition Effects list

Located below the menu bar for    assigning transition effects to individual slides for screen 
shows. Transition Effects are special effects you can add to each slide in a screen show to 
make the transition from slide to slide more visually interesting. 
Adding a transition effect to a slide determines the way it first appears on the screen. When 
added to successive slides, they help lend a feeling of motion to a series of otherwise static 
images. Some of the available effects include various types of pans, zooms, dissolves and 
wipes. You cannot add transition effects to animations.
To assign a transition effect to a slide, select the slide in Slide sorter view by clicking on it 
with the Pick tool or in Slide view by clicking on its Page Selection button. Click on the arrow 
in the Transition Effects box to display a list of available effects, and then click on the one 
you want.
Each time you select the slide in Slide Sorter View or you're editing the slide in Slide View, 
the transition effects assigned to the slide will appear in the Transition Effects box.



View Buttons 
Located below the menu bar for changing the view in a presentation window.

Background View 
Displays just the background elements common to all slides in the active presentation 
window. Select this view when you want to make changes to the background.

Slide View 
Displays a single slide in the presentation window so that you can edit its foreground 
elements. You can tell from the Page Selection buttons at the bottom of the screen which 
slide you are working on and the number of slides in the presentation window.

Slide Sorter View 
Displays all slides in the presentation as thumbnails. Select this view to arrange the order 
of slides in a presentation.
Double-clicking on a slide in this view, changes to Slide View.



Background View 
Displays just the background elements common to all slides in the active presentation 
window. Select this view when you want to make changes to the background.



Slide View 
Displays a single slide in the presentation window so that you can edit its foreground 
elements. You can tell from the Page Selection buttons at the bottom of the screen which 
slide you are working on, and the number of slides in the presentation window.



Slide Sorter View 
Displays all slides in the presentation as thumbnails. Select this view to arrange the order of 
slides in a presentation.



Window Border
Borders appearing around windows that are less than full size. Dragging the border lets you 
make the window smaller or larger. 

· Drag the    top, bottom or side border to size the window in one direction only.
· Drag the corner of the border to size the window vertically and horizontally.

With the window less than full size, you can choose Size from the Control menu then use the 
arrow keys to size the window.



No Help Available
No help exists for the selected item. Either choose another item or press F1 for index of Help
topics.



The CorelSHOW Screen
For a quick introduction to the CorelSHOW screen, click on the parts of the screen. Or press 
the TAB key to highlight the part of the screen, and then press the ENTER key. 



CorelSHOW Control menu box 
Clicking on the Control Menu box displays commands for sizing and positioning the window.



Maximize button 
Located in the upper right corner of the CorelSHOW window and presentation windows if 
they are not fully expanded. Clicking on the Maximize button expands the window to fill the 
entire screen. 
After you expand a window, the button changes to the Restore button . Use this button to 
return the window to its former size.



Menu Bar 
Contains the names of the available pull-down menus. Choose the desired menu by clicking 
on it, or by pressing the ALT key plus the underlined character in the menu name. 



Minimize button 
Clicking on this button shrinks the window to an icon at the bottom of the screen.
As an icon, the application or presentation stays in memory, but its window does not take up
space on your screen.
To restore the window, double-click on its icon, or click once on the icon and choose Restore 
from its Control menu.



Numbering tool 
Lets you arrange the order the of slides in your presentation. The Numbering Tool can only 
be used in Slide Sorter View.



Page area
Represents the printed page or a slide in a screen show. You can place objects beyond the 
borders of the Page area, but only objects on the page will print or display in a screen show.
Choose Page Setup from the File menu to set the dimensions and orientation of the Page 
area.



Page Selection buttons 
Displayed in the bottom-left corner of the CorelSHOW window when you are in Slide View or 
Slide Sorter View. One button appears for each slide or page in the current presentation. 
When you select a slide\page in Slide Sorter View, its button becomes gray. Similarly, when 
you are in Slide View, the button of the slide\page you are working on is grayed. Double-
clicking on a button in Slide View displays the corresponding slide\page in the presentation 
window. 



Presentation Control menu box 
Clicking on the Control Menu box displays commands for sizing and positioning the 
presentation window. If the window is expanded to full-size, the Control Menu box appears at
the left end of the menu bar.



Presentation Window
The area in which slides and pages in a presentation are created. Each presentation that you
open appears in a separate window.
You can open more than one presentation at a time, and move or copy entire slides, or 
selected objects, from one presentation to another.
Commands in the Windows menu allow you to arrange open windows. The Tile command, for
example, resizes all windows so that they fit on the screen without overlapping.
Each window has its own Control menu with commands for moving, sizing, closing and 
minimizing windows. Closing or minimizing windows you are not currently working on, keeps 
your screen from becoming too cluttered.



Rulers
Displayed across the top and along the left side of each presentation window. You'll find the 
rulers helpful for sizing and positioning objects in your slides.
Choosing Show Rulers from the Display menu turns the rulers on and off. The Rulers Setup 
command, also in the Display menu, lets you change the units of measurement the rulers 
use and the location of the zero points. You can specify different ruler settings for each 
presentation window.
Clicking on    a ruler and dragging brings a guideline onto the screen. 
Holding the mouse button down on  and dragging toward the center of the screen brings 
out a set of crosshairs.



Screen Show button 
Runs the presentation in the active window as a screen show. Once started, you can stop a 
screen show by pressing the ESC key.
You can also run a screen show by choosing the Run Screen Show command from the File 
menu.



Show Clocks
        

Shows the duration of your screen show. As you add new slides and set their time on screen,
these clocks keep track of the length of your show, from the first slide to the current one 
(Time So Far), and the show's total length (Total Time).



Time on Screen list 

Sets the length of time a slide stays on screen during a screen show.



Title Bar

Located along the top of the CorelSHOW window and in each presentation window. The 
CorelSHOW title bar shows the name of the program and the name and location of files in 
fully-expanded presentation windows. 
In presentation windows less than full-size, the title bar shows the file's name and location or
the word "Presentation1", "Presentation2" etc., for new presentations you have not yet 
saved. 
If it is less than full-size, dragging the title bar moves the window.
The Title Bar may contain the following buttons for controlling the window:

 Maximize button
 Minimize button
 Restore button
 Control Menu box



Pick Tool 
Used in Slide View or Background View to select objects. After selecting an object, you can:

· reposition it on the page
· cut or copy it to the Clipboard
· open the application which supplied it and make changes
· changes its links if it's a linked object
· stretch or scale it using the handles displayed around it

In SIide Sorter, the Pick tool is used to rearrange the order of slides in a presentation.



Background Libraries Tool 
Displays a dialog box for applying ready-made backgrounds to the active presentation. You 
can add backgrounds of your own to the library using the Save As Background command in 
the File menu.
Regardless of which view you're in, you can always access the Background Libraries to add 
or change backgrounds in your presentation.



OLE to CorelDRAW Tool 
Used to add embedded objects created in CorelDRAW to your presentation.



OLE to CorelChart Tool 
Used to add embedded objects created in CorelCHART to your presentation.



OLE to Other Applications Tool 
Opens a fly-out menu with icons representing applications on your system that you can use 
to create embedded objects for your presentation. If you have more than six of these 
applications, click on the arrow at the end of the menu to scroll the icons. Select the 
application you want by clicking on its icon.



Transition Effects list

Lets you assign transition effects to individual slides for screen shows. Transition Effects are 
special effects you can add to each slide in a screen show to make the transition from slide 
to slide more visually interesting. 



Background View 
Displays just the background elements common to all slides in the active presentation 
window. Select this view when you want to make changes to the background.



Slide View 
Displays a single slide in the presentation window so that you can edit its foreground 
elements. You can tell from the Page Selection buttons at the bottom of the screen which 
slide you are working on, and the number of slides in the presentation window.



Slide Sorter View 
Displays all slides in the presentation as thumbnails. Select this view to arrange the order of 
slides in a presentation.



Window Border
Borders appearing around windows that are less than full-size. Dragging the border lets you 
make the window smaller or larger. 

· Drag the    top, bottom, or side border to size the window in one direction only.
· Drag the corner of the border to size the window vertically and horizontally.

With the window less than full-size, you can also choose Size from the Control menu, and 
then use the arrow keys to size the window.



Keyboard
· Keys for Controlling Screen Shows 
· Menu Command Keys
· Pick Tool Keys



Keys for Controlling Screen Shows
In Slide View

Press To
PgUp/PgDn Scrolls the presentation one row of slides at a time

Ctrl+N Displays dialog box for inserting slides

In Automatic Screen Shows
Press To

F2 Pauses; press a second time to continue
F3 Play screen show backwards
F4 Play screen show forwards

Home or F9 Returns to first slide
End or F10 Advances to last slide

Escape Stops screen show and returns to main screen

In Manual Slide Shows
Press To

,
Advance to next slide
PgDn, F6,
Enter,
Spacebar,
End, F10,
Double-click
left mouse
button

,
Go back to previous slide
PgUp, F6,
Enter,
Spacebar,
End, F5,
Double-click
right mouse
button

Home or F9 Returns to first slide
End or F10 Advances to last slide
Escape Stops screen show and returns to main screen



Menu Command Keys
File Menu Arrange Menu

Ctrl-O Open Shift-PgUp To Front
Ctrl-S Save Shift-PgDn To Back
Ctrl-P Print Ctrl+PgUp Forward One
Ctrl-X Exit Ctrl+PgDn Back One

Edit Menu Window Menu
Alt-Bksp Undo Ctrl+W Refresh Window

Shift+Del Cut
Ctrl-Ins Copy Help Menu

Shift+Ins Paste FI Contents
Del Clear

Insert Menu
Ctrl+N New Page
Ctrl+A Animation

 Pick Tool
Hold down To

Ctrl Constrains move vertically or horizontally
Stretch or scale in 100% increments

Ctrl+Shft Stretch in 100% increments in two 
directions
Scale in 100% increments in four 
directions

Press To
Tab Select objects successively

Shift+Tab Select objects in reverse order



 How To...
Create Presentations
· Starting a new presentation
· Opening an existing presentation
· Saving a presentation
· Choosing a background from the Background Library
· Saving backgrounds
· Adding objects (Embedding)
· Adding objects (Linking)
· Adding and deleting pages
· Selecting a page in a multi-page presentation
· Rearranging the order of pages
· Printing a presentation

Create a Screen Show
· Adding an Animation
· Assigning Transition Effects and Time On Screen
· Saving a presentation as a screen show
· Playing a screen show
· Creating a "portable" screen show

Edit and Manipulate Objects
· Selecting and deselecting objects
· Editing linked and embedded objects in the source application
· Moving objects
· Stretching and scaling objects
· Layering objects
· Aligning objects to guidelines
· Measuring and checking alignment with the ruler crosshairs
· Copying and cutting objects to the Clipboard



Starting a new presentation
CorelSHOW offers two ways to start new presentations: from the dialog box displayed each 
time you start the program, and by choosing the New command from the File menu. Using 
the dialog box lets you specify the number of slides you want in your presentation, and the 
page and printer settings you want to use.

To creating a new presentation from the opening dialog box:
1. Choose Start a New Presentation.
2. Type the number of slides you want in your presentation. (Later, you can add and 

delete slides as needed.)
3. Do any of the following:

· Choose the Page Setup button to specify a page size and orientation. See Changing
page size and orientation.

· Choose the Print Setup button to select a printer and printer options. See Changing
printers and printer options.

· Choose OK to start your presentation using the displayed settings.
To create a new presentation with the New command:

1. Choose New from the File menu.
Another presentation window appears on top of those already on the screen. When you
save the presentation, its name will replace the word "Presentation" and the number 
following it on the title bar.



Changing the page size and orientation
You can change the page settings for all pages in a presentation at any time.
When you change page settings, the size and orientation of the page's background doesn't 
change. To refit the background to the page, choose Fit Object to Page from the Arrange 
menu. (This command is not available in Slide Sorter view.)

To change the page size and orientation:
1. Choose New from the File menu.
2. Choose an Orientation option.
3. Choose one of the standard Page Size options, or choose Custom and type or select 

dimensions in the Horizontal and Vertical boxes.
You can select another unit of measurement from the list that appears when you click 
on the arrow in the units box.

4. Choose OK 

See also
Page Setup command



Opening an existing presentation
The Open command opens a presentation previously saved to disk. You can also open a 
presentation you recently closed by choosing its name (or the number beside it) from the 
File menu.

To open a presentation:
1. Choose Open from the File menu.
2. In the File Name box, type the name of the presentation you want to open or select it 

from the list.
If the presentation you want is in another drive or directory, select the drive from the 
Drives box and the directory from the Directories box.
When you select a file, the first slide in the presentation appears in the file previewer. If
the presentation contains other slides, use the scroll bars to scroll the previewer.
Choosing the Options button with a file selected lets you add notes and find files by 
typing keywords.See Finding files using keywords.

3. Choose OK.
To open a recently closed presentation:

1. Choose Open from the File menu.
2. Choose the name or number of the presentation you want to open.
3. Choose OK.



Finding files using keywords
The Find command in the Open Presentation and Open background dialog boxes help you 
locate files based on keywords you assigned to them. After a list of files with the keywords 
you specified appears, a file previewer will show you what each file contains.
You can assign keywords to a file when you open it and when you save it.

To assign keywords to your files:
1. Do one of the following:

· In the Save Presentation or Save Background dialog box, choose the Options>> 
button.

· In the Open Presentation dialog box, select the name of the file to which you want to
assign keywords, and then choose the Options>> buttons.

2. In the Keywords box, type the keywords you want to assign to the file.
When typing more than one keyword, separate each with a comma. You can type as 
many keywords as you want.

3. Choose OK.
To find files using keywords:

1. Choose Open from the File menu.
2. Choose Options.
3. Choose Find.
4. In the Keywords box, type the keyword(s) you want to use to search for files.

When typing more than one keyword, separate each with a comma.
A comma is treated as an "or" statement and a plus sign as an "and" statement. See 
Keywords Search dialog box.
Choose Search All Directories to search all directories in the current drive.

5. Choose Search.
The names of Files found with the specified keywords will appear in the File Name 
box. 



Saving a presentation
The Save command displays a dialog box where you can give a new presentation a filename 
and specify a location in which to store it.

To save a file for the first time:
1. Choose Save from the File menu.
2. Do one of the following:

· To save the presentation in the current drive and directory, type a name up to eight 
characters in the File Name box.

· To save the presentation in a different drive or directory, type the entire path name 
in the File Name box. Or select the drive from the Drives box and the directory 
from the Directories box.

You can type notes and assign keywords used to locate files on your system. See 
Finding files using keywords.

3. Choose OK.
To save changes to an existing presentation:

· Choose Save from the File menu.

See also
Saving a presentation as a screen show



Choosing a background from the Background Library
CorelSHOW comes with a library of ready-made backgrounds you can apply to all slides in 
your presentation. You can also add your own backgrounds to the library. See Saving 
backgrounds.

To choose a background from the Background Library:
1. Click on  to open the background library.

2. Use the scroll bars on the right side of the Library dialog box to browse through the 
previews in the library.
3. To select a background, click on its preview.
4. Click on the Done button to close the dialog box.



Saving backgrounds
The Save Background command saves just the background objects on the page so you can 
use them again in another presentation.
You can save the background with a name, and add the background to the Background 
Library. This way, you can use a file previewer to select the backgrounds.

To save a background
1. Choose Save Background from the File menu.
2. Do one of the following:

· To save the background in the current drive and directory, type a name of up to 
eight characters in the File Name box.

· To save the background in a different drive or directory, type the path name in the 
File Name box. Or, select the drive from the Drives box and the directory from the 
Directories box.

You can type notes and assign keywords used to locate files on your system. See 
Finding files using keywords.

3. To add the background to the Background Library, click on the Insert in Library check
box.

4. Choose OK.



Adding objects (Embedding)
Embedding is one way to add objects or entire files from other applications to your 
presentation. (The other way is linking.) Charts, graphics and spreadsheet data are 
examples of the types of objects you can embed.
You can add an embedded object either by opening the source application from CorelSHOW 
or by cutting or copying the object to the Clipboard in the source application and then 
pasting it into your presentation.

To embed an object into your presentation:
1. Do one of the following:

· Click on  to add the object to the background layer. 
· Click on  to add it to the foreground layer.

2. Do one of the following:
· Click on the button in the tool bar representing the source application you want to 

use.
· Choose Object from the Insert menu, and then select the object type that describes 

the application you will use to create the object.
3. Move the mouse pointer onto the page and drag to create a rectangle.

The source application will appear.
4. Create the object.
5. Once the object is created, do one of the following:

· From the source application's File menu, choose Update, Exit, or Exit and Return. 
(Choosing Update leaves the application running in the background.)

· In some applications, a dialog box appears prompting you to update. Choose Yes or 
OK.

The embedded object now appears in CorelSHOW surrounded by handles. Drag the 
handles to stretch or scale the object, or drag the object to move it.

To embed a file in your presentation:
1. Do one of the following:

· Click on  to add the object to the background layer. 
· Click on  to add it to the foreground layer.

2. Choose File from the Insert menu.
3. From the List Files of Type box, choose the source application that contains the file 

you want to embed.
4. In the File Name box, type or select the name of the file.

If the file is in another drive or directory, select the drive from the Drives box and the 
directory from the Directories box.

5. Choose the Options button.
6. Choose Embed File.

You can add the object to the current page or to a new one by choosing the 
corresponding option. Choosing Full Size inserts the object at the same size it was at in the 
source application.
NOTE: Skip the next step if you choose to embed an object at full size.

7. Move the mouse pointer onto the page and drag to create a rectangle.
The source application will appear.

8. Create the object.



9. Do one of the following:
· From the source application's File menu, choose Update, Exit, or Exit and Return. 

(Choosing Update leaves the application running in the background.)
· In some applications, a dialog box appears prompting you to update. Choose Yes or 

OK.
The embedded object now appears in CorelSHOW surrounded by handles. Drag the 
handles to stretch or scale the object, or drag the object to move it.

To paste an embedded object from the source application:
1. Open the application in which you want to create the object to embed in your 

presentation.
2. Cut or copy the object to the Clipboard.
3. Open CorelSHOW.
4. Do one of the following:

· Click on  to add the object to the background layer. 
· Click on  to add it to the foreground layer.

5. Choose Paste Special from the Edit menu.
6. Choose Paste.

The embedded object now appears in CorelSHOW surrounded by handles. Drag the 
handles to stretch or scale the object, or drag the object to move it.



Adding objects (Linking)
You can add objects in files from other applications to your presentation and then link the 
two files. Any changes you make to the objects in the source file are reflected in your 
presentation through this link.

To create a link:
1. Clicking on the Minimize button to minimize CorelSHOW.
2. Start the application used to create the information you want to add to your 

CorelSHOW file.
3. Open the file that contains the object you want to link.
4. Select the object or object(s) you want to add.
5. Choose Copy from the application's Edit menu.
6. Switch to CorelSHOW.
7. Do one of the following:

· Click on  to add the object to the background layer. 
· Click on  to add it to the foreground layer.

8. From the Data Type box, select the object type.
9. Choose the Paste Link button.

The embedded object now    appears in CorelSHOW surrounded by handles    Drag the 
handles to stretch or scale the object, or drag the object to move it.



Adding and deleting pages
You can easily add and delete pages in a presentation.

To add a page to a presentation:
1. Select the page you want to appear either before or after the new page.

Use the Page Selection buttons, or click on the page if you are in Slide Sorter View.
2. Choose New Page from the Insert menu.
3. Type the number of pages you want and click on an option to insert the page either 

before or after the currently selected one.
4. Choose OK.

To delete a page from a presentation:
1. Click on  to switch to Page Sorter View.

2. Click on the slide you want to delete. 
To delete more than one file, hold down the SHIFT key as you click on them.

3. Choose Clear from the Edit menu, or press the DELETE key.



Selecting pages in a presentation
How you select pages in a multi-page presentation depends on the view you are in.

To select pages in Slide View:
· Click on the Page Selection buttons that corresponds to the page you want to select.

To select pages in Slide Sorter View:
Do one of the following:
· Click on the page in the presentation window you want to select.
· Click on the Page Selection button that corresponds to the page you want to select.



Rearranging the order of pages
You can rearrange the order of pages in a presentation using the Numbering Tool, or by 
dragging them with the mouse.

To rearrange the order of pages with the Numbering tool:
1. Click on  to switch to Slider Sorter View.

2. Click on .
3. Click on the slides in the order in which you want them to appear.
4. When you are finished, click on     to reorder the pages.
To rearrange the order of slides by dragging with the mouse:

1. Click on  to switch to Slider Sorter View.
2. Point to the slide you want to reposition, hold the mouse button and drag.
4. When a black bar appears next to the page you want to displace, release the mouse 
button.



Printing a presentation
The Print command opens a dialog box where you can specify which pages in your 
presentation to print and the printing options to use.

To print a presentation
1. Choose Print from the File menu.
2. Specify which pages to print.

All print all pages in the presentation
Selectionprints the selected page only
Pages prints the range of pages typed in the From and To boxes

2. Select any other options you want.
3. Choose OK.

See also
· Print command
· Printing a presentation to a disk
· Changing printers and printer options



Changing printers and printer options
When you print from CorelSHOW your presentation is automatically sent to the default 
printer. If you installed other printers, you can specify which one CorelSHOW uses. The 
printer you specify remains active until you exit CorelSHOW.
You can change printers and printer options from the dialog box displayed each time you 
start the program, or with the Print Setup command in the File menu.

To change printers and printer options:
1. Choose Print Setup from the opening dialog box or the File menu.
2. Do one of the following:

· From the box under Specific Printer, choose the printer you want to use.
Only installed printers appear. For information on installing printers, see your 
Microsoft Windows User's Guide.

· If you want to use the default printer and it's not currently selected, choose Default 
Printer.

3. Choose the Orientation and Paper options to use.
NOTE: The orientation you select should be the same as the page orientation of your 
presentation.

4. Choose Options.
5. Select the options you want.

Choose the Help button for information about the options.
6. Choose OK.

If the presentation you are printing requires different printer settings than those currently 
selected, you can change them from the Print dialog box. The settings you choose remain in 
effect for the current session only. See Printing presentations.



Printing a presentation to a disk
Printing a presentation to a disk rather than a printer allows you to print it from a computer 
that does not have CorelSHOW installed. You would normally use this feature when you want
to send your presentation to a service bureau for high-resolution printing or slide-making.

To print a presentation to a disk
1. Choose Print from the File menu.
2. Turn on the Print to File check box.

If you are sending the presentation to a service bureau that uses Macintosh computers,
turn on the For Mac check box.

3. Select any other options you want.
4. Choose OK.

Another dialog box appears, prompting you to give the file a name. Either accept the 
name CorelSHOW is proposing (the same name as the file you are printing), or type 
your own in the File Name box.
CorelSHOW will print the file to the current directory. To print it to another drive or 
directory, type the path name in the File Name box. Or, select the drive from the 
Drives box and the directory from the Directories box.

5. Choose OK.
Another dialog box appears, displaying the current print options for the selected 
printer.

6. Choose the options you want.
7. Choose OK.



Adding an Animation
Animation files included with CorelSHOW let you add eye-catching introductions and 
transitions to your screen shows. You can choose from over150 files and specify how you 
want them played.

To add animation to your screen show:
1. Choose the slide you want the animation to precede.
2. Choose Animation from the Insert menu.
3. In the File Name box, type the name of the animation file you want to add, or select it

from the list.
If the file you want is in another drive or directory, select the drive from the Drives box
and the directory from the Directories box.
When you select a file, the first frame in the animation appears in the file previewer. 
Use the scroll bars to scroll the animation frame by frame. The frame displayed in the 
file previewer when you close the dialog box will appear on.

4. Choose the Options to reveal options for controlling the animation.
Repeat N time(s) repeats the animation the specified number of times.
Repeat forever plays the animation continuously or until you press the ESC key.
Hold after last frame pauses the show on the last frame. Continues when you 

click the mouse or press a slide advancement key.
Speed adjusts the speed of the animation in frames per second.

5. Choose the options you want.
6. Choose OK.



Assigning Transition Effects and Time On Screen
If you don't want an abrupt shift between slides in your show, you can insert a transition 
effect. CorelSHOW gives you a choice of 21 transition effects available in the Transition List.
You specify how long individual slides remain on the screen by typing or selecting times in 
the Time On Screen list.

To assign a transition effect to a slide:
1. In Slide View or Slide Sorter View, click on the slide you want to introduce with a 

transition effect.
2. Click the arrow on the right side of the Transition Effects box to open the list of 

transition effects.
3. Scroll through the list, and click on one to select it. 

To specify how long a screen stays on screen:
1. In Slide View or Slide Sorter View, click on the slide for which you want specify a time 

on screen.
2. Do one of the following:

· Click the arrow on the right side of the Time On Screen box to open a list of times. 
Select the time you want.

· Specify a custom time by clicking in the Time on Screen box and typing a number.
The timers in the bottom-left corner of the screen display the length of the show, up to 
the currently selected slide, and its total length.



Saving a presentation as screen show
CorelSHOW lets you save a presentation so that it can only be run as a screen show. In 
addition to running on your computer, the screen show can also be run on another computer
using the Screen Show program. See Creating a "portable" screen show
NOTE: You cannot edit a screen show file, so it's wise to save a new presentation as an 
editable file first, then as a screen show file. For existing presentations, save the screen file 
under a different name or in another directory.

To save a file as a screen show:
1. Choose Save from the File menu.
2. Click on the Screen Show Only check box.
3. Click on the Segment File for Portable Media to save the screen show on a floppy 

disk, then choose the appropriate disk size option. See Save Presentation As command.
4. Choose OK.

If the screen show is too large to fit on a single disk, CorelSHOW will prompt you to 
insert additional ones.
Also, if your presentation contains links to other files, CorelSHOW will prompt you to 
copy or ignore those files.



Playing a screen show
CorelSHOW provides various options for controlling the way a screen show runs. For 
example, you can choose to run the show automatically or manually and have it repeat 
continuously. Once started, you can stop a screen show by pressing the ESC key.

To play a screen show
1. Open the screen show you wish to play. If you have several presentation files open, 

click on the window of the show you'd like to play.
2 Choose whether you'd like to run the screen show automatically or manually. In manual

mode, you must press a key or mouse button to advance to the next slide.
The other options you can choose are for running the show once or continuously, and 
for displaying or hiding the cursor during the show. Using the Generate Slide Show 
in Advance option makes your show run smoother, especially on slower systems.

3. Choose OK.
4. To start the screen show, click on  or choose Run Screen Show from the File menu.



Creating a "portable" screen show
A portable screen show player (SHOWRUN.EXE) supplied with CorelSHOW lets you run your 
screen show on computers which do not have CorelSHOW installed.
NOTE: Microsoft Windows version 3.0 or higher is required to run the screen show player.

To create a portable screen show:
1. Save your presentation as a screen show. See Saving a presentation as a screen show.
2. Copy the file SHOWRUN.EXE from your CORELSHOW\SHOWRUN directory to a diskette.

To run a portable screen show:
1. Copy the SHOWRUN.EXE file and the screen show files to the computer you want to use 

to run the screen show.
2. Start SHOWRUN.EXE through the Windows File Manager or by choosing Run from the 

Program Manager File menu.
NOTE: You can use the Windows Setup program to add SHOWRUN.EXE as an icon to one 
of your program groups.

3. From the Open Presentations dialog box, choose the name of the screen show you 
want to run.

4. Choose Presentation Options from the File menu and select options you want to use to 
control the screen show. See Playing a screen show.
Although you cannot save them, you can change the transition effects between slides 
and the length of time each slides stays on the screen. See Assigning Transition Effects
and Time On Screen.

5. To start the screen show, click on  or choose Run Screen Show from the File menu.



Selecting and deselecting objects
You can select objects using the mouse, the keyboard keys, and the Select All command in 
the Edit menu.

To select an object:
· Click anywhere on the object.

To select multiple objects:
· Hold down the SHIFT key and click anywhere on each object.

To select all objects:
· Choose Select All from the Edit menu.

To select the next/previous object:
1. Select the Pick tool.
2. Press the TAB key to select the next object, or the SHIFT and TAB keys to select the 

previous object.
3. Repeat step 2 until the object you want is selected.



Editing linked and embedded objects in the source application
You can edit a linked or embedded object by opening the application that created it from 
within CorelSHOW.
Linked objects can also be edited in the source application. The changes made will be 
reflected in the presentation file according to the update option you selected. See Updating 
a link.

To edit a linked or embedded object:
1. Do one of the following:

· Open the source application by double-clicking on the linked or embedded object.
· Select the embedded object, then choose Edit "name of the object" from the Edit 

menu.
· Select the linked object, then choose Links from Edit menu. From the Links 

Properties dialog box, choose the Open Source button.
2. Make the changes you want.
3. Do one of the following:

· From the source application's File menu, choose Update, Exit, or Exit and Return.
· In some applications, a dialog box appears prompting you to update. Choose Yes or 

OK.
Editing linked objects in the source application

1. Open the source file.
2. Make the changes you want to the linked information.
3. Choose Save from the File menu.

See also
· Updating a link
· Changing a link
· Cancelling a link



Updating a link
You can have linked objects in your CorelSHOW files updated either automatically or 
manually. Choosing automatic updates the presentation file immediately after a change to 
the source file is made. Choosing manual lets you update a link only when you specify.

To specify automatic or manual link updating:
1. Select the linked object in the presentation file you want to update.
2. Choose Links from the Edit menu.
3. Select the Update option you want.
4. Choose OK.

To update a link manually:
1. Select the linked object in the destination file you want to update.

If you have more than one link in the file that you want updated, hold down the CTRL 
key as you select the linked information.

2. Choose Links from the Edit menu.
Select any other links in the Links box you want updated.

3. Choose the Update Now button.
CorelSHOW reflects any changes made in the source file since the last update.

To update all links in a presentation file:
1. Select the entire presentation file by choosing Select All from the Edit menu.
2. Choose Links from the Edit menu.
3. Choose the Update Now button.



Changing a link
You can change the source file name and type for any links in your CorelSHOW presentation 
files.

To change a link:
1. Select the linked objects in your CorelSHOW presentation file.
2. Choose Links from the Edit menu.
3. Choose the Change Link button.
4. Do one or both of the following for the selected link:

· Type a new name for the source file in the File Name box.
· Select a new file type from the List Files of Type box.

5. Choose OK.



Cancelling a link
If you cancel a link, CorelSHOW no longer updates the presentation whenever changes are 
made to the source file.

To cancel a link:
1. Select the linked object or object(s).
2. Choose Links from the Edit menu.
3. Choose the Cancel Link button.

A message will appear asking you to confirm cancellation of the link.
4. Choose Yes to cancel the link.



Moving objects
Dragging objects with the mouse lets you position them anywhere on the page.

To move an object using the mouse:
1. Select the object(s) you want to move.
2. Press and hold the mouse button.
3. Drag the object to the location you want.

As you drag, the object's outline is replaced by a dotted rectangle.
4. Release the mouse button to complete the move.

To constrain the object's movement:
· Holding down the CTRL key while dragging forces the object to move vertically or 

horizontally.



Stretching and scaling objects
You can resize objects either proportionally (scale) or in different vertical and horizontal 
proportions (stretch).

To stretch or scale an object using the mouse:
1. Select the object(s) you want to stretch or scale.
2. Move the mouse pointer over one of the handles between the corners to stretch the 

object, or over the corner handles to scale it.
The pointer becomes a cross.

3. Drag the handle in the desired direction.
As you drag, the object's outline is replaced by a dotted rectangle.

4. Release the mouse button when the object is the desired size.
To stretch/scale in 100% increments:

· Hold down the CTRL key while dragging.
To stretch/scale in multiple directions:

· Hold down the SHIFT key while dragging to stretch the object in two directions or scale 
it in all four directions.

To stretch/scale in 100% increments from the object's center:
· Hold down the CTRL and SHIFT keys while dragging.



Layering objects
Commands in the Arrange menu allow you to rearrange the order in which objects overlay 
one another.

To rearrange the layering of objects:
1. Select the object you want to move.
2. Choose a command from the Arrange menu to move the object as follows:

To Front moves the selected object in front of all others.
To Back moves the selected object behind all others.
Forward One moves the selected object on top of the object that's in front of it.
Backward One moves the selected object in back of the object that's behind it.



Aligning objects to guidelines
Guidelines are alignment aids you either drag from the rulers or position with a dialog box. 
You can set the guidelines to have objects snap to them for exact alignment, or you can use 
them for visual positioning.

To drag guidelines from the rulers:
1. If they are not already displayed, use the Show Rulers command in the Display menu 

to display the rulers.
2. Move the cursor over the top ruler for a horizontal guideline, or the side ruler for a 

vertical guideline.
3. Hold the mouse button down and drag onto the presentation window.
4. Release the mouse button when the guideline is where you want it.

To reposition a guideline, drag it to a new position.
To remove a guideline, drag it off the presentation window.

5. Repeat steps 1-3 to add more guidelines.
To position guidelines using the Guidelines Setup command:

1. Choose Guidelines Setup from the Display menu.
2. Choose the type of guideline you want.
3. Specify where you want the guideline placed relative to the 0,0 points on rulers.
4. Choose the Add button.

To delete or move a guideline, double-click on it to display the Guidelines dialog box. 
Choose the Delete button, or specify a new position and choose the Move button.
To delete or move several guidelines, use the Next button to cycle through them.

5. Repeat steps 1 to 4 to add, move or delete more guidelines.
To snap objects to a guideline:

1. Turn on Snap to Guidelines by choosing the command in the Display menu.
Snap to Guidelines is on when a check mark appears beside the command.

2. Select the object and move it to align with the guideline.
The object snaps to the guideline when one of the sides of its highlighting box is 
moved near it.



Measuring and checking alignment with the ruler crosshairs
Checking the alignment of objects and measuring distances is easy with the ruler cross 
hairs.

To access the ruler cross hairs:
1. If they are not already displayed, use the Show Rulers command in the Display menu 

to display the rulers.
2. Move the mouse pointer over the area where the rulers meet.
3. Hold the mouse button down and drag the cross hairs onto the presentation window.

When you release the mouse button, the 0,0 points on the ruler reset to the spot on 
which the mouse pointer was pointing.



Copying and cutting objects to the Clipboard
The Clipboard is a temporary storage area used to transfer information between Windows 
applications. You can use the Clipboard to move objects between presentations in 
CorelSHOW.

To place a copy of an object on the Clipboard:
1. Select the object you want to copy.
2. Choose Copy from the Edit menu.
3. Open the CorelSHOW presentation or other application into which you want to copy the

object.
4. Choose Paste from the Edit menu.

To cut an object from a presentation and place it on the Clipboard:
1. Select the object you want to cut.
2. Choose Cut from the Edit menu.
3. Open the CorelSHOW file or other application in which you want to place the object.
4. Choose Paste from the Edit menu.



 What CorelSHOW Does
CorelSHOW helps you assemble multi-page presentations using files from drawing, charting 
and other applications including CorelDRAW, CorelCHART, CorelPHOTO-PAINT plus animation 
files created in Autodesk Animator Pro.
The presentation could be an automated screen show or a series of slides or overheads 
you'll have printed at a service bureau, or it could also be a publication.
With CorellSHOW, you can easily assemble a multi-panel brochure that you might have done
before as separate CorelDRAW files. You can call on any OLE server application installed on 
your system and use them to create text, graphics, charts etc. As well, you can design each 
panel in succession and move elements from one panel to another.
If you're organizing a screen show, you can determine how long each slide stays on the 
screen, and use special transition effects such as screen wipes, zooms and dissolves when 
you move from one slide to another. And so that you can take your show on the road, a 
portable screen show player supplied with CorelSHOW lets you run screen shows on 
computers which do not have CorelSHOW installed.



CorelDRAW Help Contents
Help topics for CorelDRAW are divided into eight categories represented by the icons below.
To select a category with the mouse, point to it's icon then click. With the keyboard, press Tab to highlight the 
category you want then press ENTER. For more information on using Help, choose the Using Help icon or press F1. To
return to this screen, select the Contents button at the top of the Help window.

  

  




