
Contents for How to Use Help
If you are new to Help, choose Help Basics. Use the scroll bar to view information not 
visible in the Help window. 
To choose a Help topic

Click the underlined topic you want to view. 
Or press TAB to select the topic, and then press ENTER. 
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Help Basics
Windows Help offers a quick way to find information, such as how to perform a particular 
task. Within a Help topic, there may be one or more jumps, which you can click (or select 
and press ENTER) to display a new Help topic. 
You can move, resize, maximize, or minimize the Help window, just like any other window.
To return to Contents for How To Use Help, choose the Contents button. 



Choosing a Jump
Help topics can include graphics and text that link to other Help topics or to more 
information about the current topic. These are called jumps. 
Jumps are usually identified by a color and an underline (unless the jump is a graphic). 
When you point to a jump, the pointer changes to a hand shape. 
To choose a jump

Point to the text or graphic, and click with the mouse button. 
Or press TAB to select the jump, and then press ENTER. 

You can press SHIFT+TAB to move backward and select a jump. 
If the jump you choose is linked to another topic, that topic appears in the Help window. 
Sometimes a jump is linked to information that appears in a pop-up window or a 
secondary window. 
Note: When information is displayed in a pop-up window, the size of the pop-up window is

proportional to the size of the main Help window. If you want the pop-up window to 
be larger, you need to change the size of the main Help window. 

To display all jumps in a topic
Press CTRL+TAB. 

To close a pop-up window
Click anywhere on the screen, or press any key. 

To close a secondary window
Double-click the Control-menu box. 
Or press ALT, SPACEBAR to open the Control menu, and then choose Close. 

See Also
Moving Around in Help 



Getting Help from Your Application
You can get Help while using an application by choosing a command from the 
application's Help menu or by pressing F1. Some applications also have a Help button in 
dialog boxes. 
To access Help from an application

From the Help menu in the application, choose a Help command. 
Or press F1 while using the application. 

Or choose the Help button in a dialog box. 
A Help window appears. The topic that is displayed depends on which Help command you
chose, what was selected when you pressed F1, or which dialog box you were using when 
you chose the Help button. With some applications, the Help Contents for the application 
appears. With other applications, a Help topic on the selected command or dialog box 
appears. 
Note: If F1 does not display Help, you must use the application's Help menu. 



Keeping Help on Top of Other Windows
When you first open Help, the Help window appears on top of other windows. If you select
another window, it might cover up the Help window. 
You can choose to keep the Help window on top of other windows even when you switch 
to other applications. This can be useful if you are using Help to follow a step-by-step 
procedure in your application. 
Note: If you minimize a Help window that is on top, its icon also appears on top of other 

windows. 
To keep the Help window on top

From the Help menu in the Help window, choose Always On Top. 
A check mark appears next to the command, and a shadow appears around the 

window border to indicate that the Help window is on top. 
If you do not want the Help window to be on top, choose Always On Top again. 

See Also
Viewing an Application and Help Together 



Moving Around in Help
You can use the Help button bar to move around in Help. You can browse through topics, 
and go back to topics you've viewed previously. You can search for specific information or 
display Help Contents. You can also choose a jump to go to a new Help topic. 
For more information about moving around in Help, choose one of the following tasks: 

Backtracking Through Help Topics 
Browsing Through Help Topics 
Choosing a Jump 
Displaying Help Contents 
Returning to a Help Topic You Have Viewed 
Scrolling Through a Help Topic 
Searching for a Help Topic 



Printing a Help Topic
You can print any Help topic. A topic prints on the default printer. If you have installed 
more than one printer, you can make any of them the default printer. You can also change
the options for the default printer. 
To print the current Help topic

From the File menu in Help, choose Print Topic. 
To change printers and printer options
1 From the File menu in Help, choose Print Setup. 
2 Select the printer you want to use. 
3 To change the default printer options, choose the Setup button. 

The options vary, depending on the printer you select. 
4 Select the options you want. 
5 Choose the OK button to close the printer's Setup dialog box. 
6 Choose the OK button. 
For help with the Setup dialog box, choose the Help button or press F1 while using the 
dialog box. 
Note: You cannot print information that is in a pop-up window. 



Scrolling Through a Help Topic
If the information in a Help topic doesn't fit in the window, use the scroll bar. 
To scroll through a Help topic

Click one of the scroll arrows to scroll one line at a time, or drag the scroll box to 
scroll quickly through a topic. 

Or use the arrow keys to scroll up or down. 
To scroll up or down, one window at a time

Click above or below the scroll box in the scroll bar. 
Or use the PAGE UP and PAGE DOWN keys. 

See Also
Moving Around in Help 



Viewing an Application and Help Together
When you use Help, you may want to change the size of the Help window and move it so 
that you can see both the Help window and your application window. By positioning 
windows so that they are both visible, you can follow step-by-step procedures without 
having to switch between windows. 
Another way to make sure that you can see both Help and your application is to keep the 
Help window on top of the application window while you work. 
To change the size of the Help window

Drag the corner or border of the window until the window is the size you want. 
Or press ALT, SPACEBAR to open the Control menu and use the Size command to change

the size of the window. 
To move the Help window

Drag the title bar of the window to the new location. 
Or press ALT, SPACEBAR to open the Control menu and use the Move command to move 

the window. 
For more information on moving and sizing windows, see your Windows documentation. 

See Also
Keeping Help on Top of Other Windows 



Annotating a Help Topic
You can add your own comments to a Help topic. When you annotate a Help topic, Help 
places a paper-clip icon to the left of the topic title to remind you that you have added 
text to this topic. 
For help on annotating Help topics, choose one of the following tasks: 

Adding Text to a Help Topic 
Copying and Pasting an Annotation 
Removing an Annotation 
Viewing an Annotation 



Adding Text to a Help Topic
You can add your own comments and notes to a Help topic and view this information 
later. 
To add text to the current Help topic
1 From the Edit menu in Help, choose Annotate. 
2 In the Annotate dialog box, type the text you want to add. 

If you make a mistake, press BACKSPACE to remove any unwanted characters, and 
continue typing. 
Text wraps automatically, but you can end a line before it wraps by pressing ENTER. 

3 Choose the Save button. 



Viewing an Annotation
If you have added comments to a Help topic, you can view them at any time. 
To view an annotation
1 Click the paper-clip icon to the left of the topic title. 

Or press TAB to select the paper-clip icon, and then press ENTER. 
2 When you finish viewing the annotation, choose the Cancel button. 



Removing an Annotation
If you no longer need your comments about a Help topic, you can remove the annotation.
To remove an annotation
1 Click the paper-clip icon to the left of the topic title. 

Or press TAB to select the paper-clip icon, and then press ENTER. 
2 Choose the Delete button. 



Copying and Pasting an Annotation
You can copy text from an annotation and paste it into another annotation in Help or into 
a document. You can also paste text from documents into annotations. 
To copy an annotation
1 Click the paper-clip icon to the left of the topic title. 

Or press TAB to select the paper-clip icon, and then press ENTER. 
2 To copy the annotation to the Clipboard, choose the Copy button. 

If you want to copy only a portion of the annotation, select the text that you want to 
copy onto the Clipboard, and then choose the Copy button. You can drag the mouse 
pointer over text to select it. Or press and hold down SHIFT while you use the arrow 
keys to select text. 

3 Choose the Save button. 
To paste an annotation
1 Copy onto the Clipboard the text you want to paste into the annotation. 
2 In the Help topic where you want to paste the annotation, click the paper-clip icon to 

the left of the title. 
Or press TAB to select the paper-clip icon, and then press ENTER. 

3 To paste the contents of the Clipboard at the beginning of the topic, choose the Paste 
button. 
Or press SHIFT+INS. 
Or place the insertion point at the location you want to insert the new text, and then 
choose the Paste button. 

4 Choose the Save button. 



Backtracking Through Help Topics
Use the Back button to go back through the Help topics you have viewed, in the order in 
which you viewed them. If there is no previous topic to view, the Back button is dimmed. 
The record of topics you have viewed is removed each time you quit Help. 
To backtrack through Help topics

Choose the Back button on the Help button bar. 
Or type b. 

You return to the previously viewed topic. The topic appears as you left it, unless you 
resized the window before backtracking. 

See Also
Moving Around in Help 



Browsing Through Help Topics
If the browse buttons (<< and >>) appear in the Help window, it means certain Help 
topics have been grouped together in a sequence. 
To view the next topic in the browse sequence

Choose the >>   button   on the Help button bar. 
Or press the period (.) key. 

When you reach the last topic in the sequence, or if there is no browse sequence, the >> 
button is dimmed. 
To view the previous topic in the browse sequence

Choose the <<   button   on the Help button bar. 
Or press the comma (,) key. 

When you reach the first topic in the sequence, or if there is no browse sequence, the <<
button is dimmed. 

See Also
Moving Around in Help 



Copying a Help Topic onto the Clipboard
You can copy some or all of the text in a Help topic onto the Clipboard. From the 
Clipboard, you can paste the text into another document. 
Note: You cannot copy the graphics in a Help topic onto the Clipboard. 
To copy text in the current Help topic onto the Clipboard
1 From the Edit menu in Help, choose Copy. 
2 To copy all the text onto the Clipboard, choose the Copy button. 

Or select the text you want to copy onto the Clipboard, and then choose the Copy 
button. 

You can paste the text that is on the Clipboard into a Help annotation or into a document 
from another application. 
To copy the entire topic directly onto the Clipboard

Press CTRL+INS. 
See Also
Annotating a Help Topic 



Defining and Using Bookmarks
Just as you can place bookmarks in a book to mark specific references, you can place 
bookmarks in Help topics you use frequently. After you have placed a bookmark in a topic,
you can access that topic quickly from the Bookmark menu. 
To place a bookmark in the current topic
1 From the Bookmark menu in Help, choose Define. 
2 In the Bookmark Name box, the topic title appears. If you want to use a different name 

to identify the bookmark, type a name in this box. 
3 Choose the OK button. 

The bookmark name now appears on the Bookmark menu in Help. 
To view a topic that has a bookmark

From the Bookmark menu in Help, choose the bookmark name for the topic you want 
to view. 

Underlined numbers precede the first nine bookmark titles. You can type the 
corresponding number to go quickly to a marked topic. 

If more than nine bookmarks have been defined, choose More from the Bookmark 
menu in Help. Select a bookmark in the Go To Bookmark box, and then choose the OK 
button. 
To remove a bookmark
1 From the Bookmark menu in Help, choose Define. 
2 Select the bookmark you want to remove. 
3 Choose the Delete button. 
The bookmark name is removed from the Bookmark menu in Help. 



Displaying Help Contents
Help Contents generally lists available Help topics. If you are viewing a Help topic and you
want to return to Help Contents, use the Contents button. 
To display Help Contents from within Help

Choose the Contents button in the Help button bar. 
Or type c. 

See Also
Getting Help from Your Application 
Moving Around in Help 



Opening Another Help File
You can open a Help file for any application that offers Help. You do not have to be using 
the application to open its Help file. For example, you can be working in Windows 
Notepad and open the Help file for Windows Program Manager to read about group 
windows. 
To open another Help file
1 From the File menu in Help, choose Open. 
2 In the File Name box, select the name of the Help file you want to open. 

If the file you want to open is not in the current directory, select a different directory in 
the Directories box and choose the OK button. Then select a Help file in the File Name 
box. 
If the file you want is not on the current drive, open the Drives box, and select a drive. 
Then select a Help file in the File Name box. 

3 Choose the OK button. 

See Also
Getting Help from Your Application 



Searching for a Help Topic
You can find information quickly by using the Search button in the Help window. The 
Search button opens the Search dialog box, where you select a word that you want to 
search for. All Help topics associated with that word are listed, and you can select one to 
view. For example, to find out how to save a file, you could select "save" from the list. 
Topics that have the word "save" associated with them would then be listed in the Search 
dialog box. 
To search for Help information
1 In the Help button bar, choose the Search button. 

Or type s. 
2 Select the word or phrase you want to search for. When you start typing, the words 

that most closely match the text you type are displayed. 
3 Choose the Show Topics button. 
4 Select the topic you want to view. If necessary, use the scroll bar to see more topics. 
5 Choose the Go To button. 

See Also
Moving Around in Help 



Returning to a Help Topic You Have Viewed
You can use the History button to see a list of the previous 40 Help topics you have 
viewed. To return to a topic, choose it from this list. 
To use the History button to return to a topic
1 In the Help button bar, choose the History button. 

Or type t. 
2 Double-click the topic you want to return to (or select it and press ENTER). 

If necessary, use the scroll bar to see more topics. 
The History window stays open until you close it or quit Help. 

To close the History window
Double-click the Control-menu box. 
Or press ALT+F4. 

See Also
Moving Around in Help 



Help Buttons
Help buttons are located along the top of the Help window and enable you to move 
around easily in Help. If a feature is not available, its button name is dimmed. 
Note: Some applications may have additional Help buttons not described in the following 

table. The browse buttons (<< and >>) appear only if the application's Help offers 
this feature. 

Button Function
Contents Displays Help Contents for the application you are using. 
Search Lists all the words you can use to search for topics in the application's Help. 

By typing or selecting one of these words, you can search for and go to a 
specific Help topic. 

Back Displays the last topic you viewed. You move back one topic at a time in the 
order you viewed the topics. 

History Displays the last 40 topics you have viewed in the Windows session. The most
recent topic viewed is listed first. To revisit a topic, double-click it. 

<< Displays the previous topic in a series of related topics, until you reach the 
first topic in the series. The button is then dimmed. 

>> Displays the next topic in a series of related topics, until you reach the last 
topic in the series. The button is then dimmed. 

To choose a Help button
Click the Help button you want. 
Or type the letter that is underlined in the Help button. 



File Menu Commands
Use the scroll bar to see more commands. 

Open
Opens a Help file. 

Print Topic
Prints the topic that is in the Help window. You can print only entire topics. 

Print Setup
Sets printer options before printing a topic. You can select a printer and set or change 
options for the printer. The options available depend on the type of printer selected. 

Exit
Quits Help and saves any annotations or bookmarks you created. 



Edit Menu Commands
Use the scroll bar to see more commands. 

Copy
Copies the text of the current Help topic to the Clipboard. 
From the Clipboard, you can paste the text into another application or document. 

Annotate
Adds text to the current Help topic. 
Annotations are marked with a paper-clip icon, which appears in front of the topic 
heading. 



Bookmark Menu Commands
Use the scroll bar to see more commands. 

Define
Places a bookmark in the current topic or removes a bookmark from any topic. The name 
you specify for the topic appears on the Bookmark menu. 

List of Bookmark Names
Appears after you have defined a bookmark. From this list, you can choose the bookmark 
for the topic you want to display in the Help window. 

More
Appears when you have defined more than nine bookmarks. Displays the complete list of 
bookmark names you have defined. 



Help Menu Commands (in Help)
Use the scroll bar to see more commands. 

How to Use Help
Displays Contents for How To Use Help. Choosing this command is the same as pressing 
F1 while you are using Help. 

Always on Top
Causes all Help windows to appear on top of other windows. After you choose this 
command, a shadow appears around the window border to indicate that the Help 
windows are on top. 

About Help
Displays version, mode, and copyright information about Windows. 




