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To make the use of this tutorial easier, you should resize the CorelDRAW screen so that it 
does not overlap the tutorial screen.

For information about resizing Windows, see the Microsoft Windows User's Guide.
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How to use this tutorial
Is this tutorial for you?
If you are new to CorelDRAW, this tutorial is for you. Its lessons will give you an overview of 
the program, and hands-on practice learning to use it.

This tutorial won't make you a CorelDRAW expert. But it will get you started. For detailed 
information about the features, refer to the CorelDRAW User's Manual or the On-line Help.



Viewing the video
The video companion to this tutorial , Video Tour, demonstrates some of what you'll learn in 
the lessons and more. To get the most from the tutorial, view the video first, then try the 
lessons.



Using the lessons
Each of the lessons in this tutorial has an Introduction, an Overview, an Exercise and a 
Summary.

Each lesson is intended to build on what you've learned in previous lessons. If you are new 
to CorelDRAW, you should go through the lessons as they are presented. This means you 
simply click on the forward button after you have read or completed the instructions on the 
screen.

If you wish to jump to a specific lesson in the tutorial, just click on the appropriate Lesson 
heading displayed in the Contents screen and select a topic.



The Introduction tells you what you will learn in the lesson and why it's important.



The Overview tells you what you will do in the lesson.



The Exercise is divided into parts. It introduces features, explains how they work, and 
provides step-by-step instructions to get you started using them. It helps you learn by doing.



The Summary is a checklist of what you've learned. If you can check off the entire list, 
you're ready for the next lesson. If you can't, return to the Exercise and make sure you 
understand it before moving on.



Before you begin
Before you can begin the lessons, you should be somewhat familiar with Microsoft 
WindowsTM, under which CorelDRAW runs.

You should know how to open and close Windows applications, and how to use a mouse. For 
information about Windows, see the Basic Skills section of the Microsoft Windows User's 
Guide.



What's Ahead?
As you work through the lessons, here's what you'll learn:

In Lesson 1, Using the CorelDRAW screen, you'll start CorelDRAW (if you haven't already 
done so). And you'll learn your way around the screen where all CorelDRAW activities are 
performed.

In Lesson 2, Drawing objects, you'll draw rectangles, ellipses, lines and curves, create text,
and learn how to trace bitmaps. These simple objects form the basis of even the most 
complex drawings.

In Lessons 3 and 4, Transforming objects and Shaping objects, you'll learn to move, 
modify and shape the objects you've drawn.



What's Ahead?

Lessons 5 and 6, Outlining objects and Filling objects, show you how to shape and color 
your objects' outlines, and how to fill their interiors with grays, colors and special effects.

Lesson 7, Arranging objects, teaches you to move objects in front of and behind one 
another, and to group, ungroup and align them.

In Lesson 8, Creating Special Effects, you'll learn to distort, blend, and extrude objects. 
You will also be find out how to give perspective to objects and fit text to path.



What's Ahead?

Lesson 9, Working with files, you'll learn to save, import, export, insert objects, and print 
the files that contain drawings.

Finally, in Where to now?, you'll learn about features you'll want to move on to once you've
mastered the basics.



1    Using the CorelDRAW Screen
Introduction
When you start CorelDRAW, the screen where you perform all CorelDRAW activities is 
displayed on the monitor. It provides a work area, the tools and menu commands you need 
to create and modify graphics, and information to help you draw.

Before you start drawing, it's important to know your way around the screen. This lesson 
takes you on a quick tour.



Overview
In Lesson 1, you'll:

(a) Start CorelDRAW, and learn how to exit.
(b) Look over the CorelDRAW screen, and learn how to use each part of it.
(c) Learn how to change Page Setup and Display settings.



(1a) Starting CorelDRAW
To begin, if you have not yet already started CorelDRAW, do so now:

1. To start CorelDRAW, double-click on the CorelDRAW icon.

Don't do it now, but when you're ready to exit CorelDRAW, either hold down the Control 
(Ctrl) key and press X, or select Exit from the File menu.

2. To make the use of this tutorial easier, you should resize the CorelDRAW screen so that it 
does not overlap this tutorial screen.



 CorelDRAW icon



(1b) Looking over the CorelDRAW screen
Don't worry if parts of your CorelDRAW screen are not identical to the ones shown.

Someone might have changed your screen settings. In this lesson you'll learn how that's 
done.

From top to bottom, the parts of the screen are:
1. The Windows border.
2. The Title bar.
3. The Menu bar.
4. The Status line.
5. The Toolbox.
6. The Editing window.
7. The Printable page.
8. Horizontal and Vertical Scroll bars.
9. The Color Palette.



You use it to change the size of the CorelDRAW window if you want to run other applications 
beside it.



It displays the name of the program and of the file you're working in ('Untitled' for now).



It displays the names of the nine dropdown menus you can access. Each offers a selection of
features or commands. You'll use the File and Display menus in this lesson.



It displays information about the graphics you draw or select.



It displays icons of the nine tools used to draw, shape, outline, view and fill objects.



You can draw or place objects anywhere in this area.



Only objects inside this border will be printed.



You use them to move the Editing window side to side or up and down.



The Color Palette provides access to the colors used to outline and fill objects.



The screen also has features you can turn on and off. They might not be visible now but 
you'll encounter some of them later. And you can find detailed information about all of them 
in the On-line Help and User's Guide. They include:

· Rulers and Crosshairs. They're helpful when the exact size or placement of objects is 
important.

· Grids and Guidelines. They also help you size and place objects.



Changing Page Setup and Display settings
The appearance of the screen depends partly on settings you turn on and off in the File and 
Display menus. You can change the settings any time, to reflect how you want to use the 
screen.



The Page Setup

Page Setup entries determine the orientation and size of your printable page.

1. To access Page Setup:
· Move the cursor to the Menu bar and click on File
· In the File menu, click on Page Setup.

You can see from the Page Setup dialog box that your orientation options are Portrait and 
Landscape. Your size options range from 1.00 by 1.00 inch to 30.00 by 30.00 inches.



2. To prepare for the lessons that follow, establish a Portrait orientation and a letter-sized 
page:

· Click on the radio button (the small diamond) to the left of Portrait
· Click on the radio button to the left of Letter
· Click on the OK button.

If your page had a different orientation before, you'll notice a change in the printable page 
on the screen now.



The Display settings
Display settings determine a variety of screen characteristics. They're described in detail in 
the On-line Help and User's Guide, but we'll take a quick look at them now

3. To access the Display menu, click on Display in the Menu bar.

Many Display settings can be turned on and off by clicking on them. Settings that are on, like
Show status line and Show Color Palette here, have a check mark ( ) before them. Those 
turned off, like Show Rulers, have none.



The first group of selections establish a grid and guidelines on the screen; horizontal and 
vertical lines that can be useful when drawing and placing objects. You can choose to have 
objects snap into place on them or not.

The second group turns on and off the Rulers that are helpful when an object's size or 
location is important, the status Line which displays information about objects, and the Color
Palette for filling and outlining objects.

The third group turns the Wireframe mode on and off, refreshes the screen after performing 
a procedure, and whether or not bitmaps you've loaded are visible on the screen.(More 
about them in Lesson 2.)

The next-to-last selection displays the current drawing using the entire screen and the last 
determines what is and isn't shown in the window.













In the lessons ahead, it will he helpful if your display settings have a  next to Show Status 
Line and Show Bitmaps.

4. If your settings don't match those mentioned, change them:
· To add a  or remove one from a setting, click on the setting. When you do, the menu 

disappears.
· Access the menu again and change the next setting, until all of them match ours. Then 
click anywhere in the editing window to leave the menu.

You're ready for the rest of the lessons.



Summary
In Lesson 1, you learned how to:
· Start and exit CorelDRAW.
· Use each part of the CorelDRAW screen.
· Change the screen's Page Setup and Display settings.



2    Drawing Objects
Introduction
When you create graphics with CorelDRAW, you begin by drawing objects. Even the most 
complex graphics start out with simple objects such as rectangles, ellipses, straight and 
curved lines, and text.

In this lesson, you'll use the Toolbox's four drawing tools to draw basic objects. You'll also 
learn about tracing bitmaps. In the process you'll display a new page when you need one, 
and you'll discover some of the information CorelDRAW displays in the Status line to help 
you with your drawings.



The four basic objects: rectangles, ellipses, lines and text.





Overview
In Lesson 2, you'll: 

(a) Draw rectangles and ellipses using the  and 
 tools.

(b) Display a new page using the New selection on the File menu.
(c) Draw straight lines using the  tool.
(d) Draw curves using the  tool.
(e) Learn how to set line and curve preferences using a selection in the Special menu.
(f ) Create and edit text using the  tool.
(g) Learn how you can trace bitmaps using Auto-Trace and CorelTRACE.



(2a) Drawing rectangles  and ellipses 

If you haven't started CorelDRAW, do it now using the instructions in Lesson 1. Then, to draw
a rectangle:

1. First, click on  in the Toolbox.

Notice that  is highlighted in the Toolbox, and that your cursor has changed from 
 to 
.



2. Next:
· Move the cursor to an open space in the screen
· Press and hold the mouse button
· Drag the cursor up or down and off to one side
· Release the mouse button.

You've drawn a rectangle. Repeat step 2 to draw another.

Although Filling objects is not covered until Lesson 6, you can give a newly created rectangle
a fill color by simply clicking on one of the colors in the Color Palette at the bottom of the 
CorelDRAW screen 



3. To draw an ellipse, follow the same procedure using the  tool:

· click on , then repeat step 2.

You've drawn an ellipse. Draw another by repeating step 3 again. Immediately after creating 
an ellipse, give it a fill color by clicking on a color in the Color Palette at the bottom of the 
CorelDRAW screen.



To draw a rectangle, select the rectangle tool, then press the mouse button and drag.



To draw an ellipse, select the ellipse tool, then press the mouse button and drag.



As you drew, a solid line indicated where the object would appear on the screen. The Status 
line displayed the cursor's location on the grid, and the object's name and size. This helps 
you draw objects exactly as you want them.



Drawing squares and circles
Squares are equal-sided rectangles. Circles are round ellipses. To draw squares and circles, 
you press and hold the Control (Ctrl) key while drawing with the  or 

 tools.

4. For example, to draw a square:
· Click on the  tool

· Press and hold the Control key
· Draw a square (Follow step 2)
· Release the Control key.



The Control key constrains the rectangle to a square.

5.    To draw a circle
· Click on the  tool

· Press and hold the Control key
· Draw a circle (Follow step 3)
· Release the Control key.

The Control key constrains the ellipse to a circle.



Drawing from the center out
You've drawn objects by dragging from a start to an end point. Using the Shift key you can 
draw from the center out.

6.    To draw a rectangle or ellipse from the center out:
· Click on  or 

· Press and hold the Shift key
· Draw a rectangle or ellipse (Follow step 2)
· Release the Shift key.

Holding the Shift key while dragging draws objects from the center out.



Drawing squares and circles from the center out
You can draw squares and circles from the center out by holding both the Control and Shift 
keys.

7. To draw a square or circle from the center out:
· Click on  or 

· Press and hold both the Control and Shift keys
· Draw a rectangle or ellipse (Follow step 3)
· Release the Control and Shift keys.

Holding both the Control and Shift keys while drawing constrains your drawing to a square or
circle and draws it from the center out.



Before moving on, practice drawing rectangles and ellipses.
Try dragging in different directions. Use the Control and Shift keys to constrain and draw 
from the center out.

Notice that, when you've just drawn it, a rectangle has a small square in each corner, and an
ellipse has one somewhere on its outline. You'll use these nodes in Lesson 4, to shape 
objects.



(2b) Displaying a new page
If you completed part (a), your screen is covered with rectangles and squares, circles and 
ellipses. You'll want a fresh page for drawing lines.
1. To display a new page:
· In the Menu Bar, click on File.
· In the File menu, click on New.

The message on your screen names the file you're in, tells you it has changed since you last 
saved it, asks if you want to save the changes, and gives you three options. You haven't 
given your file a name, so it's UNTITLED. Its suffix of .CDR indicates it's a CorelDRAW file.

2. You're just learning CorelDRAW, so there's no need to save what you've drawn. To start a 
new file without saving your objects, click on No.

In the lessons ahead, repeat this procedure any time you want a new page.



(2c) Drawing straight lines ( )

To start drawing a straight line:

1. In the Toolbox, click on the  tool.



2. CorelDRAW provides two modes for line drawing: Freehand and Bezier. We'll use Freehand,
so if the message in the Status line is already Drawing in Freehand Mode, proceed to 
step 3. If the message in your Status line is Drawing In Bezier Mode, then:

· Click on  and hold the mouse button down

· When this flyout  appears, release the mouse button

· Click on  .



3. Place the cursor where you want the line to start, and click.

When you move your cursor now, a line forms between the starting point and the cursor.
You can move the cursor anywhere on the screen to see the line that would result if you 
clicked there.

4. To end your line, place the cursor where you want the line to end, and click.

You've drawn a straight line. To draw another, repeat steps 3 and 4.



To draw a line, click to start, click to finish.



Drawing multiple-segment lines

5. To draw a line with many segments:
· Place the cursor where you want the line to start, and click
· Place the cursor where you want the line segment to end and the next to start, and 

doubleclick. Repeat this for each segment except the last.
· For the last segment, place the cursor where you want the line to end, and click once.

You've drawn a multiple-segment line.



A multiple-segment line.



Constraining the angle of a line

Just as the Control key constrains rectangles and ellipses to squares and circles, it constrains
the angle of straight lines to multiples of the angle you specify, with the default being fifteen
degrees.



6. To constrain the angle of a straight line:
· Press and hold the Control key
· Place the cursor where you want the line to start, and click
· Move the cursor in a circle around the start point, and notice that it jumps in fifteen 

degree steps
· Place the cursor where you want the line to end, and click
· Release the Control key.

Practice drawing straight lines until you're comfortable with them. Then move on to curves.



(2d) Drawing curves ( )

You're still in Freehand mode, with the  tool selected.

1. To draw a curve in Freehand mode:
· Place the cursor where you want the curve to start
· Press and hold the mouse button
· Drag the cursor along the path of the curve
· At the end of the curve, release the mouse button.



There was a fraction-of-a-second wait while CorelDRAW determined exactly where to place 
the curve. The result is a Bezier curve; a mathematical curve that CorelDRAW creates in 
Freehand Draw mode as well as Bezier mode.



Draw more curves in Freehand mode. Notice after you've drawn one that it has a node at 
each end, and at least one in between.

If you want to try erasing while drawing, hold the Shift key down while you draw, then 
backtrack along your curve to erase as much of it as you want.



 Drawing in Bezier mode

To draw curves in Bezier mode, you must understand the concept of shaping. It isn't 
discussed until Lesson 4, so we won't actually draw in Bezier mode right now. Briefly though,
instead of dragging to draw a curve, you:
· Click where you want the first node in the curve
· Drag the node's control points to determine the height and shape of the curve leading to 

the next node
· Click to place the next node
· Repeat the procedure for each node.



Both Draw and Bezier modes have advantages. You'll come to prefer one or the other, 
depending on the graphic you're creating.

For now, before moving on, spend some time drawing curves in Freehand Draw mode only. 
(If you just can't wait to draw in Bezier mode, consult the On-line Help or User's Guide.)



(2e) Setting line and curve preferences
When you're working with lines and curves, you sometimes want to be very precise, 
sometimes not so precise. For example, you might want the ends of two lines to be near one
another without joining, or you might want them to join even if you don't start the second 
line exactly where the first ends.

Using Line and Curve Preferences you can specify how precise you want to be. The 
preferences are described in detail in the On-line Help and User's Guide. But let's take a 
quick look at them now so you'll know where they are when you need them.



1. To access the Preferences dialog box:
· In the Menu Bar, click on special

Most of the settings here are in inches and degrees. You can change the distance by which a 
duplicated object is offset from the original and also change the constrain angle of lines 
drawn while holding down the Control key.



To access the Curves dialog box:
· In the Preferences dialog box, click on Curves.

The settings here are in pixels, the standard measure of distance on a computer screen. 
They can vary from 1 to 10. The lower the setting, the more precisely CorelDRAW interprets 
the movement of the cursor. The higher the setting, the more it allows for minor variations, 
smoothing out what you draw.

2. When you've looked over the selections, exit the Special menu by clicking on Cancel in 
the Curves dialog box, then on Cancel in the Preferences dialog box.

Next you'll learn how to create and edit text



(2f) Creating and editing text ( )

The last objects you will create in this lesson are text and symbols. CorelDRAW lets you enter
text directly on the screen as either strings of Artistic text or blocks of Paragraph text. You 
can also add symbols from the Symbol Library, which is a collection of graphic symbols 
relating to business, sports, transportation and many other subjects.



Adding Artistic Text
Entering text as artistic text allows you to fit the text to a path and create special effects 
such as blending and extruding. You can add as many strings as you want, with each string 
limited to 250 characters. To begin:

1. Click on  in the Toolbox to activate the text tool.

The  tool is highlighted, and the cursor has changed from 
 to 
.

2. Move the cursor to indicate where you want to begin the text, and click.
3. Key in a few words. Your name for example, or CorelDRAW, or some letters and numbers.
4. To end a line and start a new one, press the ENTER key.



Editing text
Your text is there, with its typeface and size displayed in the Status line. But it isn't very 
large on the screen.

5. To change the text size and font:
· With the  tool still active, double-click on one of the words you entered.

· Click on the Text menu item and select Text Roll-Up.
· Click on the typeface name, in the Text Roll-Up, and select a font type other than the one 
currently selected.
· Click on the up arrow to the right of the Size box until the size is about 100 points.
· Click on Apply



The Text Roll-Up provides settings for justification, a wide variety of typefaces, and settings
for style and text size.
It also provides buttons to access the Frame and Character Kerning dialog boxes.



Changing the font size can also be done quickly using the Pick  tool. Although the 
 tool is not discussed until lesson 3, we'll quickly resize the text using the Pick Tool.

6. To change the font size:
· Click on the  tool.

· Click on the text string you created earlier.
· Place the cursor on any of the four black boxes at the corners (not the sides) of the text 
string, until  becomes 
· Press and hold the mouse button, drag away from the text or into its center, then release 
the mouse button.

Your text sting should now be resized.



Adding Paragraph Text
Paragraph text is designed for adding lengthy blocks of text to ads, brochures, newsletters 
and other types of text-intensive applications.Paragraph text offers more formatting options 
such as flowing text into columns. You can add as many Paragraph blocks as you like, with 
each block limited to about 4000 characters.To begin:

7. Activate the text tool by clicking on  in the Toolbox.
· Position the cursor where you want the top left corner to be.
· Drag to where you want the lower right margin of the text to be.
· Release the mouse button
· Key in several words of text.



If you typed in enough text you will have noticed that the text wraps automatically from one 
line to the next.

Once the paragraph text is on the page, you can use the Text Roll-Up window or the 
Character command to change the font, point size and other character attributes. Use the 
Frame feature from the Text menu to change paragraph formatting such as justification, 
number of columns and hyphenation.

You can also Import text files into a Paragraph text frame or paste text from the Clipboard. 
See the On-line Help or User Guide for more information about text editing and formatting.



Adding Symbols
CorelDRAW's Symbol Library contains thousands of graphic symbols. You can use the 
symbols as they are, or edit them the same way you would any other object.

8. To select the Symbol tool:

· hold down the mouse button on the  tool

· when the fly-out menu appears, click on 



9. To add a symbol to a drawing:
· click where you want the symbol to appear. The symbol dialog box appears
· click on the Symbol category in the list box on the right
· click on the Preview box at the upper left
· scroll through the available symbols and click on the one you want
· enter a symbol height of 2 inches and click on OK

The symbol is automatically selected and assigned the default Outline and Fill attributes.



Practice adding text and symbols for a while. Then, when you're comfortable with what 
you've learned, move on to find out about another way you can create objects in CorelDRAW.



(2g) Tracing bitmaps
This section describes another way you can create curved objects in CorelDRAW, by tracing 
bitmaps.

Bitmaps are graphics created pixel by pixel instead of using vectors as CorelDRAW does. 
You'll eventually want to try tracing one. For now though, there's no hands-on work involved.
So if you skip this section you'll still be able to complete the lessons that follow.



Why trace bitmaps?
If you've tried sketching with a mouse or digitizing tablet, then you know that a pen and 
paper are faster and more accurate. And if you've printed bitmaps on a low-resolution 
printer, or even printed enlarged bitmaps on a high-resolution printer, then you know the 
frustration of jagged outlines where you want smooth ones.

With CorelDRAW you can overcome these limitations by tracing bitmaps Your tracing is a 
smooth vector line drawing like those created using the tools you're already familiar with. 
The result is a sketch you can edit using all of CorelDRAW's powerful capabilities; one that 
retains its resolution when printed at any size on any printer.



Your tracing options
CorelDRAW provides two methods for tracing bitmaps:

· Auto-tracing with the  tool, as described in the On-line Help and CorelDRAW User's 
Guide

· Tracing with CorelTRACE, a program that comes with CorelDRAW.



How it's done
Here's the process you typically follow to create vector objects by tracing bitmaps using 
Auto-Trace:
· You import the bitmap--a scanned image of a pen and paper sketch, or an already 

existing bitmap file-- into CorelDRAW.
· You then trace the bitmapped object using Auto-Trace.
· You modify your tracing any way you want; changing its outline, filling its interior, adding 

to, removing from or shaping the tracing until you've achieved the desired result.
· Finally, you save your traced sketch as a new file, which you can print like any other 

CorelDRAW file.

If you're using CorelTRACE, the bitmap is traced automatically, and the resulting file can be 
imported into CorelDRAW for modification.



You now know how to draw the four basic objects in CorelDRAW. And you know where to look
when you want to trace bitmaps. In the next lesson you'll learn how to transform objects that
you've drawn.



Summary
In Lesson 2, you learned how to:
· Draw rectangles and ellipses using the  and 

 tools.
· Draw straight lines using the  tool.
· Draw curves using the  tool.
· Set line and curve preferences in the Special menu.
· Create and edit text using the  tool.
· Trace bitmaps using Auto-Trace or CorelTRACE.



3    Transforming Objects 
Introduction
Drawing objects is just the start. Once they're drawn, you usually want to modify them; to 
move and transform them to achieve the results you're after.

In this lesson you'll use the Pick  tool, and its Transform alternatives, to select, move and 
transform objects. You'll also learn how to undo a procedure, repeat transformations, and 
clear them from an object.



Overview
In Lesson 3, you'll use the  tool to:

(a) Select objects.
(b) Move objects
(c) Stretch objects, and undo a stretch.
(d) Scale objects. 
(e) Rotate objects.
(f ) Skew objects.
(g) Repeat and clear transformations.



(3a) Selecting objects
The first step when transforming an object is to select it. To learn selecting you'll need 
objects. So if you haven't already, start CorelDRAW, get a new page, and:

1. Draw a rectangle, then an ellipse. Immediatly after creating each object, give it a fill color 
by clicking on a color in the color bar at the bottom of the CorelDRAW screen



Selecting and deselecting an object
You use the Pick  tool to select objects. There's a shortcut for activating 

 and selecting the last object you've drawn:
2. To select your ellipse using the shortcut, press the Space Bar once.
Pressing the Space Bar changes the cursor to  and selects the last object drawn. You know 
your ellipse is selected because of the black box at each corner and on each side. The Status
Line displays the object's type, size and location.
3. To change back to , press the Space Bar again.



Move your cursor and you'll notice it has changed from  to 
, ready to draw another ellipse.

The Space Bar is a toggle. Press it repeatedly and you change back and forth between  and
the most recently used drawing tool. So it's easy to draw an object, select and transform it, 
then draw another of the same type.



4. To select your rectangle:
· Either click on  in the toolbox, or press the Space Bar until the cursor shape is 

· Place the cursor on the outline or fill of the ellipse, and click.

Now your ellipse has black boxes around it and your rectangle doesn't. You've deselected the
rectangle and selected the ellipse.

If the ellipse was unfilled you would of had to click on the ellipse's outline. Because the 
object is filled, you can select it by either clicking on the ellipse's fill or outline. (More about 
fills in Lesson 6)

5. To deselect the ellipse without selecting another object, click on any open space.



Selecting multiple objects
6. To select both your objects using :
· Click on the first object's outline or fill
· Press and hold the Shift key
· Click on the second object's outline or fill
· Release the Shift key.

Holding the Shift key, you can use  to select as many objects as you want.



You can also select all your objects using the Edit menu:

7. First, to deselect your objects, click on open space. Then, to select all your objects:
· In the Menu bar, click on Edit
· In the Edit menu, click on Select All.

With only two objects to select, you could just as easily have used the Shift key. But when 
you're working with many objects you'll find Select All handy.



Marquee select

You can also select one or more objects with the marquee select.

8. First, to deselect your objects, click on open space. Then, to marquee select your 
rectangle and ellipse:

· Place the cursor above or below, and to one side of your objects
· Press and hold the mouse button
· Drag until a dotted line fully encloses both objects
· Release the mouse button



Practice selecting objects by clicking on them and by marquee selecting them.

So far you've focused on rectangles and ellipses. But all objects are selected in the same 
way. So try creating lines, curves and text, and selecting them.

Next you'll learn how to move selected objects.



(3b) Moving objects 
Once you've selected an object, you can move it using either the  tool or a Transform menu
selection.



Using  to move an object
1. To select and move one of your objects, first click on open space to make sure no objects 

are selected. Then:
· Place the cursor anywhere on an object's outline or fill
· Press and hold the mouse button
· Drag to move the object anywhere on the screen
· Release the mouse button.



When you press and hold the mouse button you select the object. As you drag, the object's 
outline is replaced by a dotted line.

As you move the object, information about it, and about how far you've moved it, is 
displayed in the Status Line.

Repeat step 1 with another object, and notice these changes as they occur.



2. To move several objects at once:
· Select two or more objects
· Repeat step 1 for any of the selected objects.

All selected objects move as a group when one of them is moved.



Using the Transform menu to move an object

You can also move objects using the Move selection on the Transform menu. You can specify 
how far you want an object moved by entering Horizontal and Vertical distances. You can 
also specify where on the page you want an object placed, entering coordinates for the 
object's center or for any of the black boxes that surround it when it's selected.

For example, to move an object up an inch and to the right an inch:
3. First, to access the Move dialog box:
· Select the object you want to move
· In the Menu bar, click on Transform
· In the Transform menu, click on Move.



4. To move the object, in the Move dialog box:
· If there is a checkmark ( ) in the Absolute Coordinates button, click on it to turn Absolute

Coordinates off
· If there is no  in the Leave Original button, click on it to turn Leave Original on
· In both the Horizontal and Vertical boxes enter 1.00 inch
· Click on OK.

A copy of your object has been placed exactly an inch above and to the right of the original. 
And, because you specified you wanted it left in place, the original remains where it was.



To move an object using coordinates instead of distance, you click on the Absolute 
Coordinates button so it contains an . Nine additional buttons appear; one for each of the 
black boxes around the object, and one for the object's center.

Click on any of them and the coordinates of the object's corresponding black box are 
displayed in the Horizontal and Vertical fields. You can change the coordinates to specify 
exactly where you want that point of the object placed.

Move a few more objects, including lines and text, using the  tool. Try holding the Control 
key to see how it constrains the movement to vertical and horizontal.



If you want to, try using the Move dialog box to move some objects. If you have trouble 
figuring out how it works, refer to the On-line Help or User's Guide for help.

You might also want to try the Nudge feature, to make minor adjustments to objects' 
locations using your keyboard's arrow keys. It, too, is described in the On-line Help and 
User's Guide.

Now that you know how to select and move objects, you'll learn how to stretch them.



(3c) Stretching objects
The black boxes around a selected object are for stretching and scaling it. To learn stretching
we'll use a square, so begin by drawing one.



Stretching manually 
1. To stretch the square:
· Use  to select it

· Place the cursor on any of the four stretch boxes along the sides (not at the corners) until it
becomes 
· Press and hold the mouse button, drag away from the square

· release the mouse button.

Dragging a box at the side of an object stretches it, changing its size and aspect ratio. 
Changing the aspect ratio converted your square into an ordinary rectangle.



Undoing an action
2. To get your square back, undo the stretch:
· In the Menu bar, click on Edit
· In the Edit menu, click on Undo.

You've undone your most recent action; in this case a stretch. In the exercises ahead, use 
Undo any time you want to undo an action and try it again.



Two–way stretching and constraining

To stretch in two directions you hold the Shift key while stretching. To limit the size of the 
stretch to multiples of the original size you hold the Control key.

3. To stretch in two directions repeat step 1 holding the Shift key down while dragging. Be 
sure to release the mouse button before the Shift key. When you've finished, undo your 
action.

4. To constrain a stretch, repeat step 1 holding the Control key down. Again undo your 
action.

5. Try holding both Control and Shift while stretching to discover for yourself what effect this 
has.



Mirroring an object 
Mirroring is stretching an object across itself, usually using the Control key to ensure 
symmetry.

6. To mirror your square, repeat step 1, but instead of dragging away from the square, drag 
across it to the other side. Try it with and without the Control key.



Leaving the original
When stretching an object, you can use the right mouse button or the numeric keypad's + 
character to leave the original in place along with the stretched object.
7. To mirror your square and leave the original :
· Select the square
· Place the cursor on one of the side black boxes, press and hold the mouse button, and 

drag across the square to the other side
· While still holding the mouse button, tap the right mouse button or the numeric keypad's 

+ key
· press and hold the Control key
· Release the mouse button, then the Control key.



Stretching with the Transform menu
If you know the exact amount by which you want to stretch or mirror an object, you might 
want to do it using the Stretch and Mirror selection on the Transform menu.

8. To display the Stretch and Mirror dialog box:
· Select an object
· In the Menu bar, click on Transform
· In the Transform menu, click on Stretch & Mirror.



You can use this box to perform stretch and mirror operations similar to those you did 
manually.

9. For now though, exit the dialog box by clicking on Cancel, practice stretching with a 
variety of objects, then move on to scaling.



(3d) Scaling objects
You stretched objects, changing their size and aspect ratio, using the side stretch/scale 
boxes. You scale objects, changing their size but not their aspect ratio, using the corner 
boxes.
1. If you don't already have one, draw a square and select it. Then, to scale the square:
· Place the cursor on any of the four scaling boxes at the corners (not the sides) of the 

square, until  becomes 
· Press and hold the mouse button, drag away from the square or into its center, then 
release the mouse button.

Your square, although bigger or smaller than before, is still a square. Scaling altered its size 
but not its aspect.



Four way scaling and constraining
When you stretched objects holding the Shift key, you stretched in two directions. When you 
stretched holding the Control key, you stretched in multiples of the object's size. And when 
you stretched holding both the Shift and Control keys, you stretched in two directions and in 
multiples of the object's size.



Scaling works similarly. When you scale holding Shift, you stretch in four directions. When 
you scale holding Control, you scale in multiples of the original object's size. And when you 
scale holding Shift and Control, you scale in four directions and in multiples of the object's 
size. To see this for yourself:
2. Scale an object while holding the Shift key. Be sure to release the mouse button before 

you release Shift.
3. Scale an object while holding the Control key. Again, be sure to release the mouse button, 

then the Control key.
4. Scale an object while holding both the Shift and Control keys.



Leaving the original
You also use the + key in the numeric keypad the same way when scaling as when 
stretching, to leave the original object in addition to scaling it.

5. To scale an object and leave the original
· Draw an object
· Select the object
· Place the cursor on any of the corner black boxes, press and hold the mouse button, and 

drag to scale the object
· Press + in the numeric keyboard to leave the original
· Release the mouse button.



Again you can also leave the original while scaling using either or both the Shift and Control 
keys. Shift scales from the center out, while Control constrains the scale to multiples of the 
original objects size.

6. To scale an object using both Shift and Control, and leave the original:
· Draw any object and select it
· Place the cursor on any of the corner black boxes, press and hold the mouse button, and 

drag to scale the object
· Without releasing the mouse button, tap the numeric keypads + key, then press and hold

both the Shift and Control keys
· Release the mouse button then the Shift and Control keys.



Stretching and scaling is trickier than some of the tasks you've performed. So before moving
on, practice your technique using the instructions in steps (c) and (d).

When you're comfortable with stretching and scaling you're ready to rotate and skew 
objects.



(3e) Rotating objects
You've stretched and scaled selected objects using the black stretch/scale boxes around 
them. To rotate and skew objects, you use the rotate/skew arrows that replace the 
stretch/scale boxes when you select already selected objects.

1. To get started, on a new page draw any object. In the example we'll use an ellipse.



2. To activate rotate/skew mode:
· Click on  to select the ellipse

· Place the cursor on the outline or fill of the ellipse and click again.

You know you're in rotate/skew mode because the stretch/scale boxes have been replaced 
by double-headed rotate/skew arrows.



 Rotation Arrows



 Skew Arrows



 Center of Rotation Bulls-eye



3. To rotate the ellipse:
· Place the cursor on a curved rotate arrow at one of the corners (not a straight skew arrow

along one of the sides) until  becomes 
· Press and hold the mouse button, drag around the ellipse until you've rotated as much as 
you want, then release the mouse button.



As you rotated, the angle of rotation was displayed in the status line, along with the cursor 
coordinates.

4. Create another object, text for example, and repeat step 3 to rotate it. This time use the +
key to leave the original, the way you did when stretching and skewing in part (c) of this 
exercise.



By now you know the Control key constrains your actions in different ways. It constrains the 
angle of rotation to multiples of fifteen degrees.

5. To rotate in fifteen degree increments, repeat step 3, but hold the Control key while 
rotating. You can start holding the Control key at any time during the rotation. But 
remember to release it only after you've released the mouse button.



Changing the center of rotation
When you double-clicked on an object, in addition to the rotate/skew arrows around it, there 
was a bulls-eye at its center. When you rotate, the rotation takes place around this center. To
change the center, simply drag it.



6. To rotate around a different center:
· Draw an object and double select it
· Place the cursor on the center of rotation until it becomes .

· Press and hold the mouse button, drag the center anywhere you like, then release the 
mouse button
· To rotate the object around its new center of rotation, perform step 3.

To return the center of rotation to its original location, hold the Control key down and drag 
the  to the center of the object.



Using the Rotate and Skew dialog box
In addition to manual rotation, you can rotate objects using the Rotate and Skew dialog box.

7. To access the dialog box:
· In the Menu bar, click on Transform
· In the Transform menu, click on Rotate and Skew

Using this box you specify the angle of rotation you want, and whether or not you want to 
retain the original in addition to creating a rotated duplicate.



Before moving on to the next section, exit the dialog box and practice rotating a variety of 
objects manually.

If you want to, try using the Rotate and Skew dialog box too. Its operation is more or less 
self-explanatory and the On-line Help is always available when you need it.



(3f) Skewing objects

To rotate objects, you used the curved arrows at the corners of double selected objects. To 
skew objects, you use the straight arrows along their sides.

1. To begin, draw a rectangle (or any other object) and double-select it to display the 
rotate/skew arrows.



2. To skew the rectangle:
· Place the cursor on a straight skew arrow on one of the sides (not a curved rotate arrow 

at a corner), until  becomes 
· Press and hold the mouse button, drag in the direction of one of the two skew arrows until 
you've skewed the rectangle as much as you want, then release the mouse button.

As you can see, skewing changes the object's perspective.



3. To get some practice, skew a few other objects, including text. To do it, first create the 
objects, then repeat step 2. Remember you can undo a skew just as you can any other 
action, using the Undo command in the Edit menu.



Constraining a skew and leaving the original

When you skew objects the Control and + keys work the same way they do with rotation:
· As a default, Control constrains a skew to fifteen-degree increments. You can change the 

angle using Line & Curve Preferences.
· The + key in the numeric keypad leaves the original.



3. To skew an object and leave the original:
· Place the cursor on a skew arrow on one of the sides until  becomes 

· Press and hold the mouse button, drag in the direction of one of the skew arrows until 
you've skewed the rectangle as much as you want
· Press + in the numeric keypad
· Release the mouse button.



Using the Rotate & Skew dialog box
You've already learned you can rotate an object using the Rotate and Skew dialog box in the 
Transform menu. You can use the same box to skew an object, specifying the horizontal and 
vertical amounts by which you want it skewed.

Practice skewing objects manually. If you want to try skewing with the Rotate and Skew 
dialog box, go ahead. Otherwise, when you feel confident that you know how to skew 
objects, move on to find out how to repeat transformations you've applied to an object and 
how to clear them



(3g) Repeating and clearing transformations
Once you've performed a transformation on an object you can easily repeat it using Repeat 
in the Edit menu or clear it using Clear Transformations in the Transform menu.



Repeating a transformation
To try out the repeat feature:

1. Draw an object then rotate it 15 degrees while leaving the original.

2. In the Edit menu select Repeat.

You now have three objects: the original, the one you rotated and copied manually, and the 
one you rotated and copied using the Repeat command.



3. To repeat the transformation again using a shortcut, hold down the Control key and press 
the letter R

You can use Repeat as many times as you want to repeat the action you performed most 
recently; in this case a rotation.

4. Repeat your transformation any number of times, by holding Control and pressing R each 
time.



Clearing a transformation 
To try out the clear feature:

1. Draw an object.

2. Rotate it 15 degrees.

3. Skew the object by any amount.

4. To clear the transformations, in the Transform menu click on Clear Transformations.

Clear Transformations clears all the transformations that you performed on the object, in this
case a rotation and a skew, leaving the untransformed original.



You now know the basics of applying transformations to an object and repeating and clearing
them. You might want to practice these actions for a while before moving on.

To practice, and to consolidate what you've learned, draw a variety of objects and move, 
stretch, scale, rotate and skew them. Try repeating transformations and clearing them as 
well, until you feel comfortable with transformations. In the next lesson you'll learn how to 
shape objects.



Summary
In Lesson 3, you learned how to:
· Select objects
· Move objects
· Stretch objects, and Undo transformations
· Scale objects
· Rotate objects
· Skew objects
· Repeat and clear transformations.



4    Shaping and Zooming
Introduction
When you drew and transformed objects we pointed out small squares called nodes along 
their outlines. Now you'll use those nodes, and the shape tool , to shape objects.
Node-editing is an important activity in CorelDRAW, because it allows you to change objects,
especially curves, into an infinite variety of shapes. Also in this lesson, because you 
sometimes want to magnify an object when shaping it, you'll try out the zoom  tool.



Overview
In Lesson 4, you'll:

(a) Shape rectangles and ellipses using the  tool.
(b) Zoom in and out on objects using the  tool.
(c) Shape curves using the . tool.
(d) Kern text and change character attributes using the  tool.
(e) Shape 'text' using the  tool.
(f ) Adjust character, word and line spacing in text strings, also using the  tool.



(4a) Shaping rectangles and ellipses
A rectangle has a node in each corner. An ellipse has a single node along its outline. Using 
the  tool you can round the corners of rectangles, and create arcs and wedges from 
ellipses.

1. To get started, draw a rectangle and two ellipses.



Rounding a rectangle
2. To shape your rectangle:
· Select  from the Toolbox, and notice that the cursor changes from 
 to 

· Select the rectangle by clicking on it with .
· Place  on any node, press and hold the mouse button, and drag the node along the outline
of the rectangle as far as it will go
· Release the mouse button.



When you selected the node, it changed from hollow to black. When you dragged it, each of 
the rectangle's nodes split in two, and all of the nodes moved along the outline of the 
rectangle, rounding its corners.

The nodes moved until the ones along the shorter sides of the rectangle met. The amount of
rounding (the corner radius) is displayed in the Status Line.

That's all there is to shaping a rectangle.



Creating an arc
3. To create an arc:
· Select an ellipse with 

· Place  on the ellipse's node press and hold the mouse button, and drag in a circle outside 
the outline of the ellipse
· Release the mouse button.

When you dragged, the node split in two with one node at each end of an arc. The shape 
and size of the arc changed as you dragged. The location of the nodes was displayed in 
degrees in the status line. And the total angle created between the nodes was also 
displayed.



Creating a wedge
4. To create a wedge, repeat step 3 with your second ellipse. But instead of dragging outside

the outline of the ellipse drag inside it.

5. Practice rounding the corners of rectangles and creating arcs and wedges from ellipses. 
When shaping ellipses, try using the Control key to constrain the angle of an arc or wedge
to multiples of fifteen degrees.

6. Create a number of ellipses dragging in different directions with the  tool to see the 
effect this has on the location of the ellipse's node.



When you're satisfied you know how to shape rectangles and ellipses, you're ready for the 
bigger challenge of shaping curves. But first, because it's often helpful to magnify nodes 
when you're shaping curves, we'll look at the  tool.



(4b) Zooming in and out on objects
When working with a drawing, you sometimes want to magnify several objects, a single 
object, or even part of an object. The  tool lets you do that, by zooming in and out on 
objects.

You should still have some objects left on your screen from part (a). If you don't, draw one or
two now. Then:

1. To access the zoom flyout menu from the Toolbox, click on the  tool.

As you can see, the menu has five selections.



2. To Zoom in on an object:
· In the  flyout, click on 

· Move your cursor, which has changed to , above or below and to one side of an object, 
press the mouse button, then drag until a dotted line completely encloses your object
· Release the mouse button.

Your object now takes up most of the screen.



3. To zoom in even more, repeat steps 1-2, but in step 2 enclose only part of your object in 
the dotted line.

Now a portion of your object is even larger.

4. Next, access the  menu again, and click on 
.

The  selection zooms out one size.

5. To display only the part of the window that contains objects, access the  menu and click 
on the 

 selection.
6. To return to your original full-page view, access the  menu and select 

.



The other  selection, 1:1, displays objects as close as possible to the size they'll be on your
printed page.

7. When you've finished exploring the  tool, you're ready to start shaping curves. So select
New from the File menu to display a fresh page.



(4c) Shaping curves
Shaping curves is more involved than shaping rectangles and ellipses. For one thing, curves 
have up to three different node types, including cusp, smooth and symmetrical. For another, 
each node has at least one, and usually two, control points. To shape curves, you drag their 
nodes and control points.

1. To get started, use the  tool in Draw mode to draw a simple S curve.

2. It will be easier to work with the curve if you magnify it, so use the  tool to zoom in on it.



3. To start shaping the curve:
· Select  from the Toolbox, so the cursor becomes 
.

· Select the node at one end of your curve by clicking on it with the .

The selected node is now black instead of hollow, and a small arm extends from the node, 
with a control point at its end. (If you can't see it, magnify the end portion of your curve 
even more.) You can shape the curve in two ways: by moving the node, and by moving the 
control point.



Shaping by dragging the node
Dragging a node affects its position relative to the next node in the curve, but doesn't affect 
the angles at which the curve enters and leaves the node.

4. To move the selected node, use  to drag the node anywhere on the screen.



Shaping by dragging a control point
Moving the control point does affect the angle at which the curve enters or leaves the node.

5. To shape your curve using the control point
· If it isn't already selected, use  to select the end node. The control point for this node 

and for the node at the other end of the curve segment will appear.



· Place  on the control point at the end of the dotted line extending from the node, press 
and hold the mouse button, and drag the control point. To get a feel for it, move the 
control point in and out along its axis. Also move it freely in a circle around the node and 
observe the effect on the shape of the curve Then select and move the control point at 
the other end of the first curve segment to see how moving it alters the curve shape.



As you've seen, moving the control point determines the angle at which the curve leaves the
node, changing the curve's shape.

The end nodes of a curve are always cusp nodes, and always have a single control point. 
Practice shaping curves using their end points, zooming in and out as required using the  
tool. Next you'll learn how to shape curves using the other types of nodes.



Smooth and symmetrical nodes
The other types of curve nodes are smooth and symmetrical. Their differences are outlined 
in the On-line Help and User's Guide. Briefly though, unlike cusp nodes their control points 
always lie in a straight line. And the control points of symmetrical nodes are always 
equidistant from the node.

6. When learning node editing, there's no substitute for experimenting on your own. To see 
for yourself the differences between the types of nodes, draw a few curves, making some 
smooth and some not so smooth. Then click on various nodes, check the Status line to 
see what type they are, and practice using them to shape the curve.



Adding a node
When shaping a curve, you sometimes want to add additional nodes.

7. To add a node:
· Place  at a point on a curve where you want to add the node, then double-click to 

access the Node Edit menu
· From the Node Edit menu, select Add.

8. Try shaping the curve using this new node.



The other Node Edit menu selections
As you noticed when you accessed the Node Edit menu, it provides a variety of selections. 
With these you can:
· Add, align and delete nodes
· Break a curve in two at the point where a node is located, or join two nodes on the same 

curve
· Convert a curve to a line or a line to a curve
· Convert nodes of one type to another type



Practicing node editing curves
Learning to shape curves effectively is not something that can be fully explained in a 
tutorial. It's best mastered by experimentation and practice.

What you've learned here should get you started. But it would be a good idea to read the 
section on Shaping Lines and Curves in the CorelDRAW User's Guide.



8. Before moving on, practice shaping curves, using the  tool to zoom in and out when 
necessary. Here's additional information that will give you more actions to try out as you 
experiment:

· In addition to selecting a node by clicking on it, you can select it by clicking on the line or 
curve segment associated with it

· You can select multiple nodes using marquee select or by holding the Shift key while 
selecting

· If a node and control point overlap, you can pull the control point away from the 
unselected node by holding Shift and dragging the control point

· When drawing in Bezier mode, you can alter each node as you place it, determining the 
shape of the curve segment leading to the next node you create

· Using Control when moving a control point constrains its movement to horizontal or 
vertical

· The Status line displays information about a selected node and its associated line or 
curve segment, the amount by which you move a node, and the number of nodes 
selected.

When you've practiced shaping curves as much as you want to, move on to learn how to 
kern text.



(4d) Kerning text and changing character attributes
Text nodes are used to kern text, altering the spacing between characters. They can also be 
used to change character attributes such as typeface, point size and character angle. And, if
you change the text to curves first, you can use nodes to shape the curves just as you would
any other curves.



1. To get started:
· Display a new page
· Select the  tool and type the word Corel

· Use the  tool to magnify your text
· Select the text using the  tool.



Notice there is a node at the base and to the left of each character, and two spacing arrows 
at each end of the word.

We'll concentrate on the nodes for now, and use the spacing arrows in step (f) of this 
exercise.



Kerning text
When working with text, you sometimes want to kern it; moving individual characters 
slightly to change the spacing between them, making the text more readable.

2. To move the letter C for example:
· Use  to select the node below and to the left of the letter C.

· Drag the letter slightly to the left and above or below its present location.

You've dragged your character up or down and to the side. But when kerning, you usually 
want to move a character left or right but not up or down.



3. To realign the character vertically with the other characters in the string:
· In the Menu Bar, select Text
· In the Text menu, select Align to Baseline.

The horizontal move has been retained, but the vertical move has been erased, returning 
the character to its appropriate baseline You can easily avoid this additional step simply by 
pressing the Control key then moving the letter. It ensures that its baseline is retained, and 
that it only moves horizontally.



4. Move two or more characters at the same time by selecting all of their nodes, then 
moving one of them.

Try it, moving the characters as much or little as desired. Then use the Undo command in 
the Edit menu to return the characters to their original location.



Changing character attributes
If you use  to double-click on a text node, you access the Character Attributes menu. You 
can use it to change a variety of attributes assigned to the character.



5. To change the point size and angle of the C in Corel:
· Access the Character Attributes menu by double-clicking on the letter C's node (You could

also do it by selecting the node then selecting Character... in the Text menu.)
· Increase the point size of the letter, and give it a Character Angle of 45 degrees. Then 

click on OK.

By selecting more than one character, you could assign attributes to several letters in the 
string at once. You can also assign different attributes to each character to create special 
effects.



(4e) Shaping 'text'
Strictly speaking you can't shape text. But you can convert text to curves, then shape the 
curves with the  tool just as you would curves created with the 

 tool.

1. To get started:
· Display a new page
· Use the  tool to create a text string of one or two words.

2. Next, to convert the text to curves:
· Use the  tool to select the text string (As a shortcut, simply press the space bar.)

· From the Arrange menu select Convert to Curves.



What was text is now a series of curves in the shape of letters. If you select Undo before 
performing any other action, you'll change the curves back to text. But if you wait till later, 
there's no going back; your curves can't be reconverted to text.



Now that your text string is actually a series of curves, you can shape it using the  tool, 
just as you would any other curves.

3. To shape your curves:
· Select the  tool from the Toolbox

· Select a node, or marquee select several nodes
· Drag the nodes to move them, and use their control points to shape them to achieve any 
effect you want.



(4f) Adjusting text spacing
When working with text you may also want to change the spacing between characters, 
words or lines. You can do this using the Spacing dialog box which is accessed from the Text 
Roll-Up discussed in Lesson 2 (f). But you can also do it interactively using the  tool and 
the text spacing arrows.

1. To begin, on a new page create two short lines of text.



2. To change the spacing between the lines of text:
· Select  from the Toolbox

· Place  on 
 so it becomes 
, then press the mouse button to turn the cursor shape into 

· Drag down to increase the inter-line spacing or up to decrease it
· Release the mouse button.



3. To change the spacing between letters repeat step 2 using the  arrow and moving it left 
or right to decrease or increase the inter-character spacing.

4. To increase the inter-word spacing repeat step 2 again, but use the  arrow and hold the 
Control key while dragging. Be sure to release the mouse button before the Control key.

Practice shaping text and adjusting text spacing before moving on.



Summary
In Lesson 4, you learned how to:
· Shape rectangles and ellipses.
· Zoom in and out on objects.
· Kern text and change its character attributes.
· Shape text.
· Adjust text spacing.



5    Outlining objects 
Introduction
So far, all the objects you've drawn have had the same outline. But with CorelDRAW's outline
pen  you can vary the width, shape and color of outlines. You can create interesting effects,
including calligraphic-pen-like shapes for text and other objects.

In this lesson you'll learn how to establish outline width, shape and shading or color.



Overview
In Lesson 5, you'll:

(a) Use the  tool to set defaults for the outline width and color of new objects.

(b) Create a custom outline shape and width for an object using the Pen Roll-Up and the  
selection in the 

 menu.

(c) Create a custom outline color using the Pen Roll-Up and the  selection in the 
 menu.



(5a) Setting outline width and color defaults
You can choose a variety of common line thicknesses from the Outline tool menu and specify
others with the Pen Roll-Up window.
The Roll-Up window lets you apply a wide range of attributes with one or two clicks of your 
mouse. You can have the roll-up window open as you work or hide the controls, leaving just 
the Title bar visible. For more information on Roll-Up windows, consult the On-line Help or 
User's Guide.



1. To get started using the  tool, select it from the Toolbox.

As you can see, the  flyout menu has two lines of icons. The ones in the top line let you 
determine the width of outlines and display the Pen Dilaog Box and Roll-Up. Those in the 
bottom line determine outline shading or color. We'll look at the width selections first.



The width selections
The  selection at the left of the top line of icons provides access to the dialog box for 
assigning custom outline widths and shapes. You'll use it in part (b) of this exercise.

The  displays the Pen Roll-Up window which lets you quickly assign line thickness, color, 
style and arrowhead type.

The selections to the right of  are used to quickly assign basic outline widths, including 
no outline at all ( 

 ), a hairline ( 
 ), and outlines between 0.5 and 24 points.



2. To try out the shape line in the flyout menu, select  .

The Outline Pen for New Object dialog box has appeared because you didn't select an object 
before specifying a line width. It lets you establish a default line width to be applied to all 
new objects you draw.

3. To establish hairline as the default line thickness for all objects, click on OK.

Although we won't use it now, briefly here is how to select a line thickness from the Pen Roll-
Up window:
· click on 

· select the object you want to outline
· select the line thickness you want by clicking on the Thickness Selector arrows
· Click on the Apply button.



The color selections
4. Select  from the Toolbox again, and we'll look at the bottom line of selections in the 

flyout menu.

The  selection at the left of the bottom line of icons is similar to the 
 selection above it; it accesses the dialog box for assigning custom outline colors. You'll use

it in part (c) of this exercise.
The seven selections to the right of  are used to quickly assign white, black, and five 
shades of gray to objects' outlines.



5. To try the outline fill line in the flyout menu, select the black option; third from the left, 
just to the right of the white selection.

Now the Outline Color for New Object dialog box is displayed again because you didn't select
an object before specifying an outline color. It lets you establish a default line color to be 
applied to all new objects you draw.

6. To establish a black outline for all future objects, click on OK.



Trying out your options
7. Now that you've established defaults for line width and color, try assigning different 

outline widths and shadings to actual objects:
· First draw a variety of objects
· Then select them one at a time and assign some of the  menu's already-discussed pre-

set options for line width and shading (that is, any of the selections to the right of 
 and 
 in the 

 flyout menu)
· Use the Pen Roll-Up window to assign different colors, thickness and style to your objects.



When you have a good feel for how the pre-set selections work, you're ready to use the  
menu's 

 selection to assign custom outline widths and shapes and its 
 selection to assign custom outline color.



(5b) Creating custom outline shapes 
1. To get ready to try out the custom outline shape feature:
· Display a new page
· Draw a good-sized ellipse, and select it.

Now you're going to change the width and shape of the outline.

2. To begin, access the Outline Pen dialog box:
· From the Toolbox, select the  tool

· From the flyout menu, select the  icon from the left of the top line.



A quick tour of the Outline Pen dialog box

The Outline Pen dialog box provides a variety of ways to customize object outlines. Briefly, 
its components include:
· Line Style and Arrows buttons. These access additional dialog boxes for selecting preset 

or custom-designed outlines and line ends. They show the type of outline and line ends 
already selected.

· A Behind Fill button. It lets you specify whether an object's outline is to appear in front of 
or behind the outline's fill. (Outlines behind the fill have half the width of those in front.)

· A Scale with Image button. It determines whether or not the outline thickness changes if 
you change the size of the object.

· Corner selections, including miter, round and beveled.
· Line cap selections, including butt, round and square.
· A Nib Shape box used to customize an object's outline. You'll try it out next.



Using the Nib Shape feature
3. To try out Nib Shape, set these values:
· First, in the Corners section, select round by clicking on the radio button for the second of

the three Corner choices
· Next, in the Nib shape portion of the dialog box, set the Width to 0.50 inches, the Stretch 

to 200% and the Angle to 50 degrees, noticing the effect this has on the Nib Shape 
displayed to the right of your settings

· Finally, click on OK and have a look at the effect of your changes on the ellipse.



That's a simple example of how the Outline Pen customizes an outline. Before moving on, 
experiment. For example, create the letter A in the Banff typeface at about 200 points. Then 
set the corners to round, the Pen shape width to 0.08, the angle to 50, and the stretch to 
300.

Experiment with outline shape as much as you want to before moving on to create custom 
outline fills.



(5c) Creating custom outline colors 
1. To get ready to try the custom outline color feature:
· Display a new page
· Draw and select a good-sized square, and use the  tool's custom outline shape 

selection (
) to assign it an outline width of 0.50 inches.



What you should see on your screen now is a square with a half-inch outline. The outlines 
are black because of the default set in part (a).

Notice that, at the right of the Status line, the Outline thickness is listed as 0.500 inches. The
small box with an  inside indicates that the object's interior has no fill.

Using the square you've drawn, we're going to explore CorelDRAW's options for assigning 
colors to objects' outlines.



2. Outline colors are assigned using the custom color selection ( ) in the outline flyout 
menu, so:

· To display the Outline flyout menu, select  from the Toolbox
· To display the Outline Color dialog box, select  from the Outline flyout menu.



The Outline Color dialog box
Let's look over the Outline Color dialog box:
· The Visual Selector box on the right allows for direct visual selection of colors from the 

current color palette
· The slider bars under the color picker box provide a method of mixing of    colors
· Method provides the option of using spot or process methods for printing
· Model provides the option of choosing a method or color model for creating colors
· The square below Model displays a sample of the current color and the selected or mixed 

color
· % tint shows the tint of spot colors
· The Color Name displays the name of the currently selected color
· The PostScript selection in the lower left provides access to PostScript halftone fills you can

use only with Spot colors on a PostScript printer
· Finally, Palette lets you load other palettes into CorelDRAW and save ones you've modified



The Process Outline Color Dialog box;
3. To access the Outline Color dialog box for mixing colors:
· First click on Process in the Method section at the upper right of the Outline Color dialog 

Box
· Next click on the Model field below method.



The Outline Color box provides five methods for choosing outline colors. You can get the 
same results using any of the five. The one you use depends on which you prefer. They 
include:
· CMYK, for mixing cyan, magenta, yellow and black to create colors
· RGB for mixing red, green and blue
· HSB for mixing by altering hue, saturation and brightness
· Palette, for visual selection of colors from the current palette
· Names, for selecting Pantone colors or colors you've already mixed and assigned names 

to.



All five methods work similarly. In the next part of this exercise we'll use the RGB method to 
give you an idea how to select an outline color.

1. To begin selecting a custom RGB outline color:
· In the Outline Color dialog box, click on RGB



The Visual Selector box is actually two boxes; one a large rectangle, the other a long, thin 
rectangle. Both have a small node-like button. The button in the larger box is at the lower 
left, and the one in the smaller box is at the bottom. In these positions the result, as the 
sample box shows, is Black, the default color established earlier. You're now going to use 
those buttons to design a color.



2. Move the button in the larger Visual Selector box part way up its left side, then notice the 
effect on the value entered for Green in the slider box to the left of the selector. Move the 
button to the top and the Green value will be 100.0, while Red and Blue remain 0.

3. Next, move the same button to the right, along the top of the selection box, and notice 
the effect on the Red value. Move it to the upper right corner and the values for Green 
and Red will be 100, while Blue is still 0. As the sample indicates, the resulting color is 
Yellow.



4. Move the button at the bottom of the smaller Visual Selector box up, stopping at various 
points and noticing the effect on the blue component of the color.



5. Experiment with the two buttons, moving them until the color displayed in the sample box
appeals to you. (You can also use the three slider controls below the Visual Selector to 
specify precise values for each of the colors.) Since we used the Others button to access 
the color mixing dialog box, there's no need to assign a name to the color. However, for 
the purpose of this exercise, type the name Mycolor in the Color Name box, but don't 
press the Enter key.



6. Click on the Palette button and select Add Color To Palette.

7. To assign Mycolor to the outline of your square, select OK.

The outline of your square is no longer Black but Mycolor; the color you created using the  
selection in the 

 tool flyout menu.



Using a shortcut method to assign outline colors
There's a much faster method for assigning already-defined colors to objects' outlines. To try
it:
8. Access the Show Color Palette from the Display menu and if one isn't already selected, 

select Process Colors or Spot Colors.

A color palette displaying up to 800 colors is now displayed at the Bottom of the screen with 
scroll bars for moving to the color you want.



9. To assign an outline color to a selected object use the right mouse button to click on the 
color in the palette. You'll find Mycolor at the far right of the palette.

Before moving on, practice what you've learned in this lesson. Try the CMYK, HSB, Palette 
and Named methods of selecting colors if you want to. And practice using the right mouse 
button and the palette at the bottom of the screen to assign outline colors to different 
objects.



Summary
In Lesson 5, you learned how to:
· Set outline width and fill defaults using the  tool.
· Create custom outline shapes using the  tool's 

 selection.
· Create custom outline colors using the  tool's 

 selection.



6    Filling Objects 
Introduction
In this lesson, you'll learn to use the fill tool  to fill the interiors of objects with grays, 
colors, bitmap and Full-color patterns, fountain fills and PostScript textures.

The function of the dialog boxes and roll-up windows for coloring interiors are virtually 
identical to those for coloring outlines. So much of what you learned in Lesson 5 will come in
handy in this lesson.



Overview
In Lesson 6, you'll:

(a) Fill the interiors of objects with grays and colors.
(b) Fill objects with bitmap and Full-color patterns.
(c) Fill objects with fountain fill effects.
(d) Fill objects with PostScript textures.



(6a) Filling with grays and colors

To get started, display a new page. When you've done that, we'll set a default of no fill 
before trying out CorelDRAW's fill options.



Setting the default fill
1. Set the default fill just as you did the default outline, using the  tool instead of the 

 tool:
· With no objects drawn, to display the flyout menu, select  from the Toolbox

· From the  menu, to indicate no fill, select 

· In the 'Uniform Fill for New Object' dialog box, click on All objects, then on OK.

Now the interiors of objects you draw will have no fill.



Filling with grays
You can use the  tool flyout menu to fill objects with black, white and shades of gray.

2. To get started, draw and select a large square.

3. To fill your square with white, black and grays:
· Select  from the Toolbox

· Try the various selections in the bottom row of the  menu to fill your square with white, 
black and shades of 10-90% gray.



As you experiment with the fills, notice that the name of the color (or shade of gray in this 
case) is displayed at the right of the Status line. A sample is provided too, in case you are 
editing in Wireframe mode.

You can also fill objects with grays from the color palette at the bottom of the CorelDRAW 
screen. You used the palette and the right mouse button to change outline fills in Lesson 5. 
You fill interiors using the same method, but with the left mouse button.



4. To try out the color palette's grays, select your square and, using the left mouse button, 
click on grays in the color palette. You can scroll the palette one color left or right using 
the left mouse button to click at the end of the scroll bar. To move a screen-width of colors
at a time, click on the scroll bar with the right mouse button.



Filling with colors
You can also color objects using both the color palette and the  flyout menu.

5. Continue to experiment with the palette as you did when filling with grays. But select a 
wider range of colors, noticing the effect on your square's fill and on the information in 
the Status line. You should be able to find Mycolor that you defined in Lesson 5.



6. To fill your square with colors using the  flyout menu:
· Select  from the Toolbox

· Select  from the upper left of the 
 flyout menu.



The UNIFORM FILL dialog box is identical to the OUTLINE COLOR dialog box you used in 
Lesson 5 (d). You use it in the same way, assigning existing colors from the palette or using 
spot or process methods to create colors. The only difference is that the colors are for filling 
object interiors instead of outlines.

7. Practice using the UNIFORM FILL option to assign different colors to the interior of your 
square. It's essentially a review of what you did when coloring object outlines, except 
you're now filling interiors.



(6b) Filling with bitmap and color patterns
In addition to grays and color fills CorelDRAW provides Two-color bitmap and Full-color 
pattern fills. And it gives you the ability to create your own pattern fills.



Two-Color Bitmap fills
1. To access the selection for using Two-color bitmap fills:
· Select  from the Toolbox

· Select  from the top line of the 
 flyout menu.

The Two-Color Pattern dialog box provides access to a series of bitmap images you can use 
to fill objects, options for setting the background and foreground color of the bitmap images,
a Tiling option for changing the image size and Offset, options for importing files to create 
your own bitmap patterns and a Create option for designing your own bitmap fills.



2. To try out this feature:
· Click on the preview box in the upper middle.
· Scroll through the available bitmaps and select one that appeals to you by double-clicking

on it

Experiment with the sizing if you want to, by selecting small, medium or large or by 
changing the values in the Tiling box. Any changes you make will be reflected in the box in 
the upper left of center screen.



Full-Color fills
The dialog box for Full-color pattern fills is almost identical to that of the Two-color bitmap 
fill. The only difference is that there is no Create option and the foreground and background 
color choices are not relevant.
3. To access the selection for using Full-color fills:
· With your square still selected, choose  from the Toolbox

· Select  from the 
 flyout menu.

· Click on the preview box in the upper middle.
· Scroll through the available bitmaps and select one that appeals to you by double-clicking 
on it



Using the tiling option you can change the size of the color pattern fill and the offset 
alignment of the pattern.

4. To try out the Full-color pattern fill you've chosen, click on OK.

Your square is now filled with the chosen color pattern.



Creating new patterns 
5. We mentioned the Create option for bitmap fills. There's a second method for creating 

bitmap fill patterns and Full-color patterns. Let's take a quick look at it now:
· With your square still selected, from the Menu bar select the Special menu
· From the Special menu, select Create Pattern.



As you can see, the Create Pattern dialog box provides options for creating Two-color or Full-
color fills and for specifying their resolution. The feature is covered in detail in the User's 
Manual.

6. For now, rather than create a pattern, click on Cancel and we'll move on to Fountain fills.



(6c) Using fountain fills
1. To access the selection for using fountain tills:
· Select  from the Toolbox

· Select  a from the top line of the 
 flyout Menu.

The Fountain Fill dialog box provides options for determining the Type of fountain fill to be 
used, the color Method, and the range of colors from and to which the fill will radiate The 
best way to understand fountain fills is to try one.



2. To establish a radial fill for your square:
· Select Radial as the Type of fountain fill
· Click on the color button of the From color box and select black
· Click on the color button of the To color box and select white
· Notice that an example of the radial fill you've selected is displayed in top center of the 

Fountain Fill box
· Select OK .



Your square is now filled with a color pattern that begins with a white center and radiates out
in increasing amounts of gray until it reaches black.

You may have noticed a Center Offset control in the Fountain Fill dialog box as well. Using it, 
you can change the center from which the fill radiates to create a variety of effects.

If you want to return to the Fountain Fill dialog box and try it some more, perhaps using 
objects other than a square, go ahead. Otherwise move on to the final type of fill we'll touch 
on; PostScript Textures.



(6d) Using Postscript textures
If you've been experimenting with fills in different objects, display a new page. Then draw 
and select a square or other object you can use to explore PostScript fills.

PostScript textures are available only if you use a PostScript printer. Even then they aren't 
visible on your monitor. They're displayed in an appendix in the User s Manual and they 
appear when you print your drawing on a PostScript printer.



1. To access the selection for using Postscript textures:
· Select  from the Toolbox

· Select PS from the  flyout menu.

As you can see the PostScript Texture dialog box provides a list of named textures you can 
scroll through and select from. And it displays an area where you can change certain 
variables affecting the printed appearance of your selection .



2. To try out the textures select one from the list then click on OK.

Your square, or other object, is now filled with the letters PS indicating it contains a 
PostScript texture that will appear when you print the object on a PostScript printer.

Before moving on, use the Fill Roll-Up  window to fill objects with the same types of fills 
you accessed from the 

 tool flyout menu.

That covers the types of fills--grays and colors, bitmap and color patterns, fountain fills and 
PostScript textures--that you can use inside objects. In the next lesson you'll learn how to 
arrange objects.



Summary
In Lesson 6, you learned how to:
· Fill the interiors of objects with grays and colors.
· Fill objects with bitmap and Full-color patterns.
· Fill objects with special fountain fill effects.
· Fill objects with PostScript textures.



7    Arranging Objects
Introduction
Objects seldom exist in isolation. So it's important to know how to arrange them in relation 
to one another; how to place one over or under another, how to group and ungroup two or 
more of them, and how to align them.

In this lesson you'll learn the basics of performing these operations. You'll also learn how to 
duplicate and delete objects and how to fit text to a path.



Overview
In Lesson 7 you'll:

(a) Duplicate and delete objects.
(b) Move objects in front of and behind one another.
(c) Group and Ungroup objects.
(d) Align objects.
(e) Working with layers.



(7a) Duplicating and deleting objects
1. To prepare for this lesson:
· Display a new page
· Draw a rectangle about two by four inches.



Duplicating an object
When you duplicate an object, such as the rectangle on your screen, the location of the 
duplicate on the page depends on settings in the Preferences dialog box.

2. To access Preferences, select Special from the Menu bar then select Preferences from the 
Special menu.



You passed through this dialog box on your way to Lines and Curves in Lesson 2 (e). This 
time we'll focus on Place Duplicate. The Horizontal and Vertical entries determine where the 
duplicate is placed in relation to the original. For example, if your entries are +1.00 inch and 
1.00 inch, duplicates will be placed an inch to the right and an inch below the original .

To try it:

3. Set the Horizontal and Vertical entries both to 0.25 inches, then click on OK.



4. To duplicate the rectangle:
· Select it
· In the Menu bar, select the Edit menu
· In the Edit menu, select Duplicate.

A duplicate of the rectangle has been placed a quarter-inch above and to the right of the 
original, and has been selected automatically.



5. To duplicate the second rectangle using a shortcut, hold the Control key and press the 
letter D.

Now you have three rectangles; your original, and the duplicates created a quarter-inch 
above and to the right of the previously selected one.



Deleting an object
You can delete objects using a menu selection or a shortcut.

6. To delete the selected rectangle:
· From the Menu bar, select Edit
· From the Edit menu, select Delete.



7. To delete a rectangle using the shortcut:
· First return the deleted rectangle by selecting Undo from the Edit menu (or by holding the

Alt key and pressing Back Space)
· Next, to delete it again, simply press the Delete (Del) key.

8. You'll need all three rectangles for the next part of the lesson. So, once again, Undo your 
deletion so that you're left with three rectangles on your screen.



Using other selections on the Edit menu you can cut, copy and paste objects. If you want to 
try them out on your own, go ahead, referring to the User's Manual if you need help. Just 
make sure you leave your three original rectangles in place, because you'll need them for 
the next part of this exercise.

Next you'll learn how to move objects in front of and behind each other.



(7b) Moving objects to front and back

When you duplicated rectangles, the duplicate was placed on top of the original. CorelDRAW 
always does this, building from the bottom up. One way to confirm it, and to provide objects 
to move to front and back, is to fill each of your three rectangles with different colors.



1. To fill the bottom rectangle with white:
· Select the rectangle
· Move the cursor to white in the color palette, and click with the left mouse button.



2. To fill the middle and top rectangles with gray and black respectively, repeat step 1 twice, 
choosing a gray shade then black from the color palette.

The selections used to move objects above and below one another are in the Arrange menu. 
The following steps illustrate how to use this menu.



3. To move the white rectangle to the front:
· Select it
· From the Menu bar, select Arrange
· From the Arrange menu, select To Front.

4. To move the white rectangle to the back again, from the Arrange menu select To Back.



5. To move the white rectangle forward one level, so it's in front of the gray but behind the 
black one, from the Arrange menu select Forward One.

6. To move the black rectangle to the back, reversing the original order:
· Select the black rectangle
· From the Arrange menu, select To Back.



7. To return to the original bottom–to–top order (white, gray, black):
· Marquee select all three rectangles
· From the Arrange menu select Reverse Order.



A shortcut for selecting layered objects
There's a quick way to change which object on your screen is selected. When several objects
are stacked the way your rectangles are, it can be very useful.
8. Try it:
· Select the bottom (white) rectangle
· Press the Tab key once and notice that now the top (black) rectangle is selected
· Press the Tab key again and notice that the middle (gray) rectangle is now selected
· Press the Tab key repeatedly and notice that the selected object keeps changing.



In this part of the exercise you learned how to arrange objects over and under one another, 
and how to select the object you want. Next you'll learn how to group and ungroup objects.



(7c) Grouping and ungrouping objects
1. To prepare for this part of the exercise:
· Display a new page
· Add the word Corel at a size of about 100 points
· Draw a rectangle surrounding the word Corel.



Grouping objects
You now have two objects on your screen; a text string and a rectangle.

2. To group the objects:
· Marquee select them, and notice that the Status line displays the message 2 objects 

selected
· From the Menu bar, select the Arrange menu
· From the Arrange menu, select Group.

To confirm that you've grouped your two objects, check the message in the Status line.



Working with a group
3. To illustrate how grouped objects respond to actions you perform on them:
· Double select your already-selected grouped objects by clicking on them again to display 

rotate and skew arrows
· Use one of the rotate arrows to rotate the group the way you rotated objects in Lesson 3 

(e).
When you rotated the group both objects rotated the same amount. If you perform other 
actions on the group the result will be the same: both objects will be affected. No matter 
how many objects are included in the group all will respond in the same way.



Ungrouping objects
4. To get rid of the rotate/skew arrows so that the group of objects is simply selected click on

their outline again.

5. To ungroup the objects in the Arrange menu select Ungroup).

Notice that the message in the Status line is once again 2 objects selected.



6. Next:
· To unselect the selected object click on an open space
· Double-select the rectangle to display rotate/skew arrows around it
· Rotate the rectangle.

This time, because you ungrouped the rectangle and text string, only the rectangle moved.

If you want more practice grouping and ungrouping objects, draw a variety of objects, group 
them, then try performing various transformations or other actions on them.



(7d) Aligning objects
When you're working with several objects to create a single drawing, you often want to align
them. In this part of the exercise, to introduce you to alignment, you'll center text inside a 
square.

1. To get started:
· Display a new page
· At the top of the page, add the word Text about 100 points in size
· At the bottom of the page, draw a square large enough to enclose the word Text.



Centering the objects
You now have two objects: a text string and a square.

2. To select both objects:
· Press the space bar to automatically select the square that you drew last
· Hold the Shift key and select the text so that both the square and text are selected.

3. You align objects using the Align dialog box. To access it:
· From the Menu bar, select Arrange
· From the Arrange menu, select Align.



Horizontal and Vertical entries in the Align dialog box determine how the objects you've 
selected will be aligned.

The Horizontal options are Left, Center and Right; the Vertical options Top, Center and 
Bottom. The diagrams accompanying the selections provide a graphic depiction of the result
you'll get with each selection.



4. To center the text in the square for both Horizontal and Vertical click on the Center button.
Then click on OK.

The text string is now centered inside the square. CorelDRAW aligns the first object selected 
to the second. As a result it moved the square which you selected first to the text which you 
selected last.



Aligning multiple objects
The align feature works with any number of objects not just two aligning all the objects to 
the last one selected

5. To test this:
· Draw an ellipse
· Select the ellipse text and square keeping in mind that the first object you select will be 

aligned to the last
· Access the Align dialog box from the Arrange menu and, once again, center the objects 

by selecting Center for both Horizontal and Vertical, then clicking on OK.



All three objects are now centered. Assuming it was sized appropriately, the ellipse is 
centered inside the square, and the text inside the ellipse.

To explore your alignment options, return to the Align dialog box and try various 
combinations of Horizontal and Vertical alignment selections.
Next you'll learn to work with layers.



(7e) Working with Layers
The Layer function allows you to have multiple layers overlaying one another. Planning 
complex jobs is easier with Layers because it lets you organize your drawing on a series of 
invisible planes with each plane containing a portion of your drawing.
You may have as many layers as you want in a drawing, but only one at a time can be 
active. Layers can also be made visible or invisible, or locked to prevent them from 
accidentally being erased.



1. To access the CorelDRAW's default layers, get a new page, and:
· Select Layers Roll-Up from the Arrange menu

The Layers roll-up window appears, showing three default layer names: Layer 1, Guides, and
Grid All new drawing files will have the default layers



Layer 1: This layer is the initial drawing layer assigned to all new files. If you begin adding 
objects to a new drawing, they'll automatically be placed on this layer. You can rename this 
layer if you wish.



Guides: This layer is used to contain any guidelines you set up in your drawings. While the 
guidelines reside in their own layer, objects on other layers will snap to them as before. 
Having a separate guideline layer allows you to turn off the guidelines without having to 
manually remove them one at a time.



Grid: This layer is used to contain the grid you set in your drawing. While the grid points 
now reside on their own layer, objects on other layers will snap to them. Having a separate 
grid layer makes it easy for you to turn off the grid lines temporarily, and gives you the 
option of printing the grid.



Adding a new layer
You can add as many layers as you need to organize objects in your drawing.

2. To add a new layer:
· Click on  in the Layers Roll-Up window.

· Choose New to display the Layer Option dialog box

The Layer Option dialog box is used to specify the attributes of the selected or new layer. 
· Enter a name for the new layer (Mine for example) and choose OK.

The new layer is now the active layer.



Changing the active layer
Any objects you add to a drawing are placed on the active drawing layer. You can change the
active layer at any time.Before you try changing the active layer:

3. Draw a couple of ellipses and give them a blue fill color.
· Select Layers Roll-Up from the Arrange menu
· Click on Layer 1 to make it the active layer.
· Draw a couple of rectangles that overlap the ellipses and give them a yellow fill color.

Notice that the rectangles appear behind the ellipses. Although Layer 1 is now the active 
layer, the order of the layers stacks all of the objects on layer Mine above those on Layer 1



Changing the order of layers
The Layers Roll-Up window lists the names of the layers in the current drawing. The order of 
the names corresponds to the order the layers are stacked in the drawing. Objects on a 
higher layer display and print on top of objects which are on layers lower in the list.
You can move a layer and the objects on it to a different position in the stacking order.



4. To change a layer's position in the stacking order:
· Select Layers Roll-Up from the Arrange menu
· Hold the mouse button down on Layer 1 and drag it to the top of the list.

Notice that the ellipses now appear behind the rectangles and that Mine is now second from 
the top in the list of layers.



Making a layer visible or invisible
When you are working on a complex drawing, hiding objects on layers you are not currently 
working on makes editing easier and speeds up screen redrawing.

5. To make a layer invisible
· Select Layers Roll-Up from the Arrange menu

6. Choose the layer you want to hide:
· Double-click on Mine in the layers list
· Choose Visible to remove the check mark and make the layer invisible.
· Choose OK



The objects of layer Mine are still there, but you cannot see them. Note that in the layers list,
Mine is dimmed.

7. To make Mine layer visible again:
· Double-click on Mine from the list in the Layers Roll-Up.
· Choose Visible to add the check mark.
· Choose OK



Other handy Layers features you may wish to explore on your own include:
· Printing selected layers only for faster printing.
· Locking layers to prevent accidental changes to objects on the layer.
· Displaying and printing the grid and guidelines.
· Drawing objects on the guides layer and using them as guidelines

Now that you've covered the basics of arranging objects, in the next lesson we'll look at 
special effects.



Summary
In Lesson 7, you learned how to:
· Duplicate and delete objects.
· Move objects in front of and behind one another.
· Group and ungroup objects.
· Align objects.
· Work with Layers.



8    Creating Special Effects
Introduction
CorelDRAW has many powerful commands for manipulating objects. For example, you can 
blend one object with another, add perspective to it and even extrude it.
This lesson will cover the commands under the Effects menu and the Fit Text To Path 
command under the Text menu.



Overview
In Lesson 8, you'll: 

(a) Shape objects using envelope command.
(b) Add one and two point perspective to objects.
(c) Blend two objects and blend along a path.
(d) Extrude an object to give it a three dimensional look.
(e) Fit text to a path.



(8a) Shaping with Envelopes
One way to change the basic shape of an object is by using the  to manipulate its nodes 
and control points.

Another way to reshape an object or group of objects is by applying an envelope to them. 
You have a choice of four envelope editing modes, each of which reshapes the object in a 
different way.

1. To get started, display a new page, create a text string and use the zoom tool to magnify 
the text so that it fills the screen



Shaping an object's envelope
2. Select the text object with the Pick Tool  .
· Choose Edit Envelope from the Effects menu.

· Select  from the editing mode sub-menu.



The  tool is selected and a dashed rectangle with eight handles appears around the object.

4. Use the cursor to grab the top-middle handle, then drag it towards the top of the screen 
and release the mouse button.

A reshaped version of your object will be drawn.



Clearing an object's envelope
You can restore an object to the way it was before you shaped it with an envelope.

5. To clear an object's envelope:
· Select the object with the envelope you want to clear
· Select Clear Envelope from the Effects menu.

Before moving on, practice shaping the envelopes of different objects using the four 
envelope editing modes. Try shaping the object's envelope while holding the Control or Shift 
key down to see what effect they have on editing envelopes.



(8b) Adding Perspective
You can create one- and two-point perspective views of an object using the Perspective 
feature.

1. To get started, display a new page, create a text string and use the zoom tool to magnify 
the text so that it fills the screen.

2. To add perspective to your text:
· Select the text with the .

· Choose Edit Perspective from the Effects menu

The Shape  Tool becomes selected and a bounding box with four handles appears around 
the object.



3. Place the cursor over one of the handles at the corners of the text, until  becomes 
.

4. For one-point perspective, hold down the mouse button and drag either horizontally or 
vertically.

To constrain the handle's motion to one of these axes, hold down the Ctrl key while dragging.
Holding down the Ctrl and Shift keys moves opposing handles the same amount in the same 
opposite directions.



5. For two point perspective, drag on a diagonal toward the center of the object.

NOTE: As you drag, the vanishing points represented by X's appear. You can drag these to 
change the object's perspective.

Release the mouse button to redraw the object in its new perspective.



Clearing an object's perspective
You can restore an object to the way it was before you applied the Edit Perspective 
command to it. 

6. To clear an object's perspective:
· Select the object with the perspective you want to clear.

· Choose Clear Perspective from the Effects menu.



(8c) Blending
The Blend command blends two objects through a series of intermediate shapes. You can 
blend different line thicknesses, an open path with a closed one, and similar or dissimilar 
fills.

1. To get started, display a new page
· Create two objects a few inches apart. In this lesson we will use an ellipse and a 

rectangle.
· Give each object a different fill color selected from the color bar.



2. To blend the two objects:
· Marquee select both the ellipse and the rectangle.

· Choose Blend Roll-Up from the Effects menu



The Blend Roll-Up allows you specify such parameters as the number of blend steps, the 
color parameters of the blend and the rotation of the intermediate objects.

3. For now, use the default parameters and click on the Apply button.



Editing a blend
Blending two objects creates a dynamically-linked group of objects that you can edit by 
changing the position, size, shape, outline or fill of either the original objects.

CorelDRAW reblends automatically, following changes to the original objects.

Before moving on, try editing the blend by changing the size, color and positions of the 
original objects. Also experiment with reshaping the original objects using the  tool.



To edit a blend from the Blend Roll-up:
4. Select the blend group.

5. Choose the options in the Blend Roll-Up you want to use:
· Increase the number of steps to 50
· Change the Rotation angle to 90.
· Click on the Apply button

Consult the On-line Help or User's Guide for more information on the options you can set 
from the Blend Roll-Up.



Blending objects along a path
You can blend two objects and then fit the blend to any path. The path and the blend 
become a dynamically-linked group, which means you can edit the path and have 
CorelDRAW automatically adjust the blend.

6. To get started, display a new page
· Create a rectangle and ellipse as you did in step 1.
· Draw a simple S curve with the  tool.



7. To blend objects along a path:
· Blend the rectangle and ellipse (Follow step 2).
· Click on the  button

· Choose New Path
· Click on the S curve.
· Choose Full Path to extend the blend to the full length of the path.
· Click on the Apply button.



Reversing the Blend Order

8. To reverse the direction of the blend:
· Select the blend group
· Choose Reverse Order from the Arrange menu.



Clearing intermediate shapes in a blend
The Clear Blend command lets you quickly delete the intermediate shapes in a blend.

9. To clear the intermediate shapes in a blend:
· Select the blend
· Choose Clear Blend from the Effects menu.

Before moving on, experiment by blending different types of objects and after blending 
objects to a path, try editing the blend path with the  tool.



(8d) Extruding
The Extrude command projects surfaces from an object to give it a three dimensional 
appearance.

Choosing the Extrude command displays the Extrude Roll-Up window and applies a default 
wireframe extrusion to the selected object. You can drag the X control to adjust the depth 
and direction of the extrusion, or use the numeric controls in the roll-up window.

Other controls in the roll-up window let you:
· Specify a parallel or perspective extrusion
· Rotate the extrusion
· Change the color of the extruded surfaces
· Apply a light source to enhance the 3-D effect



Extruding an object
1. Display a new page, create a text string and use the zoom tool to magnify the text so that

it fills the screen.

2. To begin extruding the text object:
· Select the text with the  tool.

· Choose Extrude Roll-Up from the Effects menu.
· Make sure there is a check mark in the Perspective box.
· Click on Edit.



3. To specify the depth and direction of the extrusion:
· Drag the X control or enter the values in the Depth box and in the H(horizontal) and 

V(vertical) boxes

4. To extrude the object click on the Apply button



Rotating an Extrusion

5. To rotate the extrusion:
· Click on the  button

· Click on the Edit button to ensure you are in the Edit state
· Click on the arrow buttons to rotate the extrusion in the direction you want
· To see a wireframe of the extrusion as it's being rotated, click the Edit button.
· When the extrusion is in the position you want, click on the Apply button.

6. To return the extrusion to its original position, click on the  button.



Changing the Color of the Extruded Surface

7. To change the color of the extruded surfaces
· select the extruded object with the  tool.

· click on the  button in the Extrude Roll-Up.

8. To fill the surfaces with a solid color:
· click on Solid.
· click on the color button .

· select the color you want to use.
· click on Apply.



9. To fill the surfaces with a graduated color:
· choose Shade.
· click on the From and To color buttons  to select the colors you want to use.

· click on the Apply button

10. To color the surfaces the same as the object, click on Use Object Fill and click on Apply.



Applying a light source
11. To apply a light source:
· Click on the  button

· Click the On/Off box to turn the light source on.
· The sphere represents the extrusion, while the X represents the light source.
· Move the light source by clicking where lines on the wireframe box intersect.
· Set the Light Intensity to 150.
· Click on the Apply button.



Editing an Extruded object
Extruding an object creates a dynamically-linked group of objects which you can edit by 
selecting different options from the Extrude Roll-up window or by changing the position,size, 
shape outline or fill of the extrusion.

We won't do it now, but to edit an extrusion from the Extrude Roll-up:
· If the Roll-up window is not already displayed, choose Extrude from the Effects menu.
· Select the extrusion group.
· choose the options you want to use.
· click on the Apply button.



Clearing Extruded Surfaces
The Clear Extrude command lets you quickly delete the surfaces created by extruding an 
object.

12. To clear the extruded surfaces:
· Select the extruded object
· Choose Clear Extrude from the Effects menu.



(8e) Fitting Text to a Path
Text normally rests on an imaginary straight line called the baseline. While you cannot edit 
the baseline, you can fit it, along with the text, to a path of any shape. You can use an 
ellipse, rectangle, line curve and even a letter converted to a curve object as a path.

1. To get started, display a new page and create a text string and a circle.



2. To fit the text to the circle:
· Select both the text and the circle.
· Choose Fit Text to Path from the Text menu



The Fit Text to Path Roll-Up provides several options that let you determine how you want 
CorelDRAW to fit the text to the path.

3. For now, accept the default settings and click on Apply.

For more information on Fitting Text to a Path, refer to the On-line Help or the User's Guide.



Editing text fitted to a path
Fitting text on a path creates a dynamically-linked group of objects which you can edit by:
· selecting different options from the Fit Text to Path Roll-Up window.
· editing the shape of the path.
· editing the text.

When you finish editing, CorelDRAW refits the text to the path automatically. See the On-line 
Help and User's Guide for more information.



Practice fitting text to a path
Here are some suggestions for practicing fitting text to a path:
· Try various options from the roll-up window such as Place on other side
· Experiment fitting text to other objects - a freehand curve and a rectangle for example



Summary
In Lesson 8, you learned how to:
· Shape objects using envelope command
· Add one and two point perspective to objects
· Blend two objects and blend along a path
· Extrude an object to give it a three dimensional look
· Fit text to a path.



9    Working with files
Introduction
Every drawing you create and save in CorelDRAW occupies its own file. Because CorelDRAW 
runs under Microsoft Windows, if you're familiar with file management in Windows you 
already know much of what you need to know about working with files in CorelDRAW.

As a result, this lesson covers very quickly the basics of saving, opening and printing 
CorelDRAW files, importing files into CorelDRAW from other programs, and exporting 
CorelDRAW files to other programs.

If you find this introduction too basic, refer to the On-line Help Reference for detailed 
information.



Overview
In Lesson 9, you'll:

(a) Open an existing file, and save a new one.
(b) Look over the dialog boxes for importing and exporting files .
(c) Print a file.



(9a) Opening and saving files
The file management activities discussed in this lesson are performed using the File menu. 
So, to begin:
1. Display a new page. Then, from the Menu bar, select File.

This menu should be familiar by now. In Lesson 1 you explored Page Setup. And you used 
the New selection throughout the lessons to display a new page when you needed one. 
Unless you possess amazing stamina and have worked through this tutorial without a break, 
you've also used Exit, or its shortcut (Control X), to leave CorelDRAW from time to time.

In this lesson we'll step through some of the remaining File menu selections so you'll have an
idea what they provide.



Opening a file
Files are opened in CorelDRAW using the Open selection on the File menu. As a shortcut, you
can select it directly from the CorelDRAW screen by holding down the Control key and 
pressing the letter O.

2. To access the Open Drawing dialog box, select Open from the File menu.



The Open Drawing dialog box displays the current directory Path, which you can change, a 
Directories list for choosing a path, and a list of files available in that path. The larger box on
the right displays some of the contents of a file when you click on the file's name, provided 
the file was created or saved in a recent version of CorelDRAW and the Preview checkbox is 
selected.



3. To preview the contents of some of the files available in CorelDRAW:
· If it's not already displayed, change to the path containing .CDR files
· Click on any filename to display a portion of its contents in the sample box.

4. If you want to open a file, double-click on the filename or click on the OK button. 
Otherwise, click on Cancel.



Saving a file
5. To start saving a file:
· If there is a file already open, display a new page by selecting New from the Edit menu
· To create contents for a file, draw one or more objects of any kind on your page
· Notice that the file name in the Title bar at the top of the screen is Untitled.CDR
· To use the shortcut for accessing the Save dialog box from the File menu, hold down the 

Control key and press the letter S.



The Save Drawing dialog box is similar to the Open Drawing box; there's a Path field, a list of
existing files and directories, and a File field. The cursor is in the file field prompting you to 
enter a name for the file you want to save.



6. To complete the save:
· In the File field type in a name such as TEST (CorelDRAW will add the .CDR suffix 

automatically.)
· Click on Save or press the Enter key.

You've saved a file. The objects you drew are still displayed on the screen, but the file's 
name (TEST, or whatever you assigned it:) is now displayed in the Title bar with the .CDR 
suffix.



When you're working with a drawing, it's a good idea to save it regularly. If you want to, 
using the 'Save as' selection on the File menu, you can save it under a new name and leave 
the original file intact.



(9b) Importing, exporting and Inserting Objects
You can import drawings into CorelDRAW from other programs using the File menu's Import 
selection. And you can convert a CorelDRAW file into a format usable by other software, such
as word processing and page layout programs, using the Export selection.



Importing files
1. To begin a quick overview of the Import feature:
· From the Menu bar, select File
· From the File menu, select Import



The Import dialog box lists the types of graphics files you can import, drive and directory 
selection, and directory contents.
The About button will provide information regarding the version number of the currently 
selected import filter and the Mosaic button gives you access to the Mosaic utility for 
locating files

2. Click on the field List Files of Type.



Notice that one of your import options is CorelDRAW. Using it you can import one CorelDRAW
file, such as your company logo, into another, then size and shape it to your liking.

After selecting a file type, you can specify the Path of the file you want to import, and the 
file's name. Once you've done that, you can click on OK and the file is imported into 
CorelDRAW.

3. We won't import a file at this time (although you can try it if you want to), so after you've 
looked over the Import dialog box, click on Cancel.



Exporting files
4. To explore the Export dialog box:
· If for some reason your file isn't still open from part (a) draw an object on your screen
· From the File menu, select Export.

The export dialog box lists the various formats in which you can export, drive and directory 
selection, and directory contents. The About button will provide information regarding the 
version number of the currently selected export filter.



After selecting a file type, you can specify the Path of the file you want to export, and the 
file's name. Once you've done that, you can click on OK. Additional export parameters will 
appear in a separate dialog box as required. The additional parameters let you determine 
the resolution of exported bitmaps, along with the size of the Image Header you're 
exporting. These features are described in detail in the User Guide and the On-line Help 
Reference.

5. We won't export a file right now, so once you've looked over this dialog box click on 
Cancel .



Inserting Objects
This command is used to place an embedded object, that was created in another 
application, into your CorelDRAW file.

6. To explore the Insert Object dialog box:
· From the File menu, select Insert Object.



The Insert Object dialog box lists the various object formats which you can insert. For more 
information on inserting objects see the discussion on Embedding Objects in the User Guide 
or refer to the On-line Help.

7. We won't insert an object right now, so once you've looked over this dialog box click on 
Cancel .

Next you'll print a file.



(9c) Printing files
As an introduction to printing CorelDRAW files, you can print the file TEST.CDR that you 
created earlier.

1. Your TEST file should still be open from part (a) of this exercise. If it isn't, open it now. Or, 
open any other CorelDRAW file that you want to print.

2. To access the Print Options dialog box:
· From the Menu bar, select File
· From the File menu, select Print.



Using Print Options
The Print Options dialog box is used to print files. It has a wide variety of settings to choose 
from. They allow you to specify, among other things:
· Exactly what you want to print (the whole file, for example, or only objects you've 

selected)
· Whether you want to fit your drawing to the page or print it at its actual size
· Whether or not you want crop marks printed.



The Destination box at the top right describes the printer to which the file will be sent. And 
the Printer Setup button below accesses windows for specifying a different printer, changing 
the paper source, describing your page orientation (portrait or landscape) and so on.

If you have questions about how your printer will work with CorelDRAW, or you have 
problems printing, refer to the On-line Help Reference.

3. For now, to print your file, click on OK.



You've sent your file to the printer, and it should soon be available in hard copy form.

You've also just about finished this tutorial. In the final lesson we'll give you some ideas on 
how you can learn more about CorelDRAW!



Summary
In Lesson 9, you learned how to:
· Open an existing file and save a new one.
· Use the dialog boxes for importing/exporting files and inserting objects
· Print a file.



Where to now?
Introduction
If you've reached here by working through the lessons, with or without the help of the Tour 
video, then you've taken an important first step toward mastering CorelDRAW.



The next step
Now that you've made a start, here are some suggestions for continuing your quest to 
master CorelDRAW:



Keep this tutorial and the video handy
Once you've completed this tutorial, the natural tendency is to delete it and forget about it. 
But we've structured it in such a way that you can easily find a topic you want to review, and
quickly reacquaint yourself with its basics.

So keep it handy. And refer to it from time to time for basic information. At the very least, it 
can pinpoint features you want to research further using the CorelDRAW User's Guide or 
other materials.

And don't forget that the CorelDRAW video provides a visual demonstration of CorelDRAW's 
features. View it a second or even third time, and you'll find yourself picking up useful 
information you missed the first time through.



Use the User's Guide
Familiarizing yourself with the manual can save you time and frustration by answering 
questions before they arise, and pointing out shortcuts that can save you valuable time.



Build a third party library
CorelDRAW's popularity has spawned a number of third-party books and magazines. Some 
are excellent. Each offers something to add to your storehouse of CorelDRAW knowledge. 
Check them out when you're browsing in your favorite bookstore. And consider building a 
CorelDRAW library that will add to your reference alternatives.



Call us
The Hotline Bulletin Board at COREL. is covered with notes from grateful clients who have 
taken advantage of our free Hotline service. If you are experiencing difficulties with 
CorelDRAW, refer to the User Guide for information about COREL Customer Services.



Help us to help you
In our efforts to help you get the most from CorelDRAW, we are constantly looking for new 
and better ways to document it.

One suggestion is an Ideas and Applications Guide that will describe interesting uses for 
CorelDRAW. If you have an unusual application, or you've developed a particular effect you 
think should be documented, let US know. Send us the details and we'll include them, with 
due credit to you of course, in future CorelDRAW learning material. Address your letter to:

CorelDRAW Product Manager,
COREL Systems Corporation,
1600 Carling Avenue, Ottawa, Ontario, Canada
KIZ 8R7

Fax: (613) 728–9790



Have fun with CorelDRAW!
We've emphasized throughout this tutorial, and we'll say it again: To master CorelDRAW 
there's no substitute for experimenting. To get the most out of CorelDRAW, to put powerful 
tools to their most effective use, unleash your own creative imagination. And have fun!




