Pomocník k programu

Vitajte medzi používateľov programu ESET NOD32 Antivírus. Veríme, že informácie obsiahnuté v tomto Pomocníkovi Vám pomôžu k pohodlnej a bezpečnej práci na Vašom počítači.

Ako začať

Pred začatím používania ESET NOD32 Antivírus Vám odporúčame oboznámiť sa s infiltráciami, ktoré môžu ohroziť Váš počítač. Taktiež Vám odporúčame prečítať si naše tipy ako týmto hrozbám predchádzať.

O nových vlastnostiach predstavených v ESET NOD32 Antivírus si môžete prečítať tu. Pripravili sme pre Vás aj sprievodcu ktorý vám pomôže so základným nastavením ESET NOD32 Antivírus

Ako používať Pomocníka programu ESET NOD32 Antivírus

Jednotlivé stránky Pomocníka sú pre lepšiu orientáciu logicky usporiadané do jednotlivých kapitol a podkapitol. To Vám umožňuje nájsť súvisiace informácie jednoduchým prechádzaním tejto štruktúry.

V prípade ak chcete vedieť viac informácií pre konkrétne okno užívateľského rozhrania, je možné pre dané okno jednoducho vyvolať Pomocník programu stlačením klávesy F1.

Pomocník umožňuje aj vyhľadávanie prostredníctvom kľúčových slov (záložka Index v ľavej časti okna Pomocníka) alebo pomocou vyhľadania slov a slovných spojení (záložka Search) v celom svojom obsahu. Rozdiel medzi týmito dvomi typmi vyhľadávania je ten, že kľúčové slová sa viažu k stránkam pomocníka logicky, pričom samotné kľúčové slovo sa vôbec v texte nemusí vyskytovať. Vyhľadávanie pomocou slov a slovných spojení Vám vyhľadajú všetky stránky pomocníka, kde sa všetky hľadané slová súčasne nachádzajú priamo v texte.


Čo je nové

Pri vývoji ESET NOD32 Antivirus sa dlhoročné skúsenosti expertov spoločnosti ESET pretavili do úplne novej architektúry programu, ktorá zaručuje špičkovú detekciu pri minimálnej zátaži. Bezpečnostný balíček obsahuje moduly s pokročilými funkciami, ktorých stručný zoznam prináša nasledujúci prehľad:

Antivirus & Antispyware

Kostrou tohto modulu je skenovacie jadro ThreatSense® prvý krát použité v oceňovanom systéme NOD32 Antivirus. Jadro ThreatSense® je optimalizované a vylepšené pre novú architektúru ESET NOD32 Antivirus

Vlastnosť

Popis

Vylepšené liečenie

Antivírusový system je schopný inteligentne odstraňovať väčšinu infiltrácii a hrozieb bez nutnosti zásahu používateľa.

Skenovanie na pozadí

Kontrolu počítača je možné spustiť na pozadí a súčasne na počítači pracovať bez toho aby ste si všimli spomalenie počítača

Menšie aktualizácie

Optimalizácia skenovacieho jadra umožnila dramaticky znížť veľkosť pri súčasnom zvýšení spoľahlivosti aktualizácií.

Ochrana obľúbených poštových klientov

Pohodlie kontroly pošty priamo v poštovom klientovi môžu teraz využívať nielen používateľia Microsoft Outlook ale taktiež používateľia populárnych programov Outlook Express, Windows Mail, Windows Live Mail a Mozilla Thunderbird.

Ďalšie vylepšenia
  • Zvýšená rýchlosť prístupu k súborom a tým zvýšená rýchlosť skenovania
  • Možnosť blokovať prístup k infikovaným súborom
  • Podpora Windows Security Center na operačných systémoch Windows XP SP2 a Windows Vista.

Iné

Vlastnosť | Popis
ESET SysRescue | SysRescue umožňuje vytvoriť bootovateľné médium obsahujúce ESET NOD32 Antivirus, ktoré po nabootovaní beží nezávisle od operačného systému. Takto je možné sa napríklad zbaviť ťažšie odstrániteľných vírusov a pod.
ESET SysInspector | Táto aplikácia, slúžiaca na dôkladné preskúmanie počítača, je teraz integrovaná priamo v programe a výsledky z nej sú zasielané pracovníkom technickej podpory v prípade, ak sú užívateľom kontaktovaní prostredníctvom formuláru priamo z programu.
Ochrana dokumentov | Modul ochrany dokumentov kontroluje dokumenty Microsoft Office pred ich otvorením a kontroluje objekty v automatickom downloade Internet Explorera, ako napríklad prvky Microsoft ActiveX.
Self Defense | Nová technológia Self Defense zvyšuje ochranu samotného ESET NOD32 Antivirus pred pokusmi o jej znefunkčnenie.
Používateľské rozhranie | Používateľské rozhranie teraz dokáže pracovať v textovom režime a je možné ho plnohodnotne ovládať aj z klávesnice. Zvýšená kompatibilita so screen-reading programami uľahčuje prácu zrakovo postihnutým.


Prevencia

Pri používaní počítača a najmä pri práci s internetom je potrebné mať neustále na pamäti, že žiaden antivírusový systém nedokáže úplne odstrániť riziká spôsobné infiltráciami a útokmi. Pre zaručenie maximálnej bezpečnosti a pohodlnosti je potrebné antivírusový systém správne používať a dodržiavať niekoľko užitočných pravidiel

Pravidelná aktualizácia antivírusového systému

Podľa štatistík zo Threat.Sense.Net vznikajú denne tisíce nových unikátnych infiltrácií, ktoré sa snažia obísť existujúce bezpečnostné opatrenia a priniesť svojim tvorcom zisk na úkor ostatných používateľov. Vírusový analytici spoločnosti ESET denne tieto hrozby analyzujú a vydávajú aktualizácie, ktoré zvyšujú úroveň ochrany používateľov antivírusového systému. Pri nesprávnom nastavení aktualizácie sa účinnosť antivírusového systému dramaticky znižuje. Podrobnejšie informácie ako si správne nastaviť aktualizáciu nájdete tu.

Sťahovanie bezpečnostných záplat

Tvorcovia infiltrácií s obľubou využívajú chyby v často používaných programoch aby zvýšili účinnosť šírenia škodlivých kódov. Tvorcovia väčšiny programov preto sledujú známe bezpečnostné chyby vo svojich produktoch a pravidelne vydávajú bezpečnostné záplaty, ktorými chyby opravujú. Medzi takéto programy môžeme napríklad zaradiť operačný systém Windows alebo internetový prehliadač Internet Explorer.

Zálohovanie dôležitých dát

Tvorcovia infiltrácií väčšinou neberú ohľad na potreby používateľov a tak často nimi vytvorené infiltrácie môžu spôsobiť úplnú nefunkčnosť niektorých programov, operačného systému alebo poškodenie dát, niekedy dokonca aj zámerne. Pravidelné zálohovanie citlivých a dôležitých dát napríklad na CD-ROM môže výrazne uľahčiť a urýchliť obnovu systému po útoku do pôvodného stavu.

Pravidelná Kontrola počítača

Pravidelná automatická Kontrola počítača skenerom na požiadanie s maximálnymi nastaveniami umožňuje odstránenie infiltrácií, ktoré prenikli ostatnými úrovňami ochrany.

Dodržiavanie základných bezpečnostných pravidiel

Jedným z najužitočnejších a najúčinnejších bezpečnostných opatrení je obozretnosť používateľa. V súčasnosti mnoho infiltrácií vyžaduje ich priame spustenie používateľom a preto opatrnosť pri otváraní súborov môže ušetriť mnoho problémov pri snahe o odstránenie infiltrácie z počítača. Medzi užitočné rady by sme mohli zahrnúť:

  • obmedziť návštevy podozrivých stránok, ktoré používateľa bombardujú otváraním okien s reklamnými ponukami apod.

  • opatrnosť pri sťahovaní a inštalovaní voľne šíriteľných programov, kodekov apod. Odporúčame využívať iba overené programy a internetové stránky

  • opatrnosť pri otváraní príloh e-mailov obzvlášť pri masovo posielaných e-mailoch alebo pri e-mailoch od neznámych odosielateľov.

  • Nepoužívať na bežnú prácu na počítači účet s právami Administrátora


Systémové požiadavky

Pre bezproblémový chod ESET NOD32 Antivirus a ESET NOD32 Antivirus Business Edition je potrebné splniť nasledujúce požiadavky na hardvér a softvér.

ESET NOD32 Antivirus:

Windows 2000, XP
Intel Pentium 400 MHz a vyššie,
32 bit (x86) / 64 bit (x64),
128 MB RAM,
130 MB voľného miesta na disku,
Super VGA (800 × 600)

Windows 7, Vista
Intel Pentium 1 GHz a vyššie,
32 bit (x86) / 64 bit (x64),
512 MB RAM,
130 MB voľného miesta na disku,
Super VGA (800 × 600)

ESET NOD32 Antivirus Business Edition:

Windows NT4 SP6, 2000, Server 2003, XP
Intel Pentium 400 MHz a vyššie,
32 bit (x86) / 64 bit (x64),
128 MB RAM,
130 MB voľného miesta na disku,
Super VGA (800 × 600)

Windows 7, Vista, Server 2008
Intel Pentium 1 GHz a vyššie,
32 bit (x86) / 64 bit (x64),
512 MB RAM,
130 MB voľného miesta na disku,
Super VGA (800 × 600)


Nová inštalácia

Program ESET NOD32 Antivírus je možné po zakúpení nainštalovať z inštalačného CD ROM média, ktoré je súčasťou produktového balenia, alebo je možné inštalačny súbor prevziať priamo zo stránky www.eset.sk. Inštalácia sa spustí buď automaticky po vložení inštalačného CD ROM do mechaniky, prípadne po spustení samotného súboru s inštaláciou s názvom ea_nt??_???.msi. Po jeho spustení Vám s inštaláciou bude pomáhať sprievodca, ktorý vás prevedie základnými nastaveniami. Na výber sú 2 typy inštalácie s rôznymi úrovňami podrobnosti nastavení:

  • Typická inštalácia
  • Expertná inštalácia


Typická inštalácia

Je odporúčaná pre užívateľov, ktorí chcú ESET NOD32 Antivírus nainštalovať s typickými nastaveniami. Typické nastavenia programu poskytujú maximálny stupeň ochrany, čo ocenia najmä menej skúsení užívatelia, ktorí nemajú potrebu prechádzať podrobnými nastaveniami.

Prvým, veľmi dôležitým krokom inštalácie je nastavenie prihlasovacieho mena a hesla pre automatickú aktualizáciu programu. Tá zohráva podstatnú úlohu pri zabezpečovaní stálej ochrany počítača.

Do položiek formulára Meno a Heslo je potrebné vyplniť prihlasovacie údaje, ktoré ste získali pri kúpe alebo registrácii produktu. Ak momentálne tieto údaje neviete, označte zaškrtávací rámček Parametre aktualizácie nastavím neskôr. Prihlasovacie údaje môžete nastaviť kedykoľvek priamo z programu.

Ďalším krokom inštalácie je nastavenie systému včasného varovania ThreatSense.Net, ktorý umožňuje, aby spoločnosť ESET, spol. s r. o. bola pohotovo a neustále informovaná o nových infiltráciách, a tak efektívne chránila svojich zákazníkov. Systém dovoľuje odosielať nové druhy hrozieb do vírusového laboratória spoločnosti ESET, spol. s r. o., kde sú tieto hrozby analyzované a zapracovávané do vírusových databáz.

Označením zaškrtávacieho rámčeka Zapnúť Systém včasného varovania ThreatSense.Net tento systém aktivujete. V podrobných nastaveniach máte možnosť ovplyvniť detaily posielania podozrivých súborov.

Tretím inštalačným krokom je nastavenie možnosti detekcie potenciálne nechcených aplikácií. Potenciálne nechcené aplikácie predstavujú programy, ktoré nie vždy priamo predstavujú bezpečnostné riziko, môžu mať však vplyv na korektné fungovanie operačného systému. Obvykle sú tieto aplikácie inštalované po súhlase užívateľa. To je možné vďaka tomu, že bývajú súčasťou inštalácie iných programov a súhlas k inštalácii môže užívateľ ľahko prehliadnuť. Inštaláciou potenciálne nechcených aplikácií zvyčajne nastáva zmena v správaní operačného systému, v porovnaní so stavom bez inštalácie takejto aplikácie.

Poznámka

Pre zachovanie maximálnej bezpečnosti odporúčame, aby ste detekciu potenciálne nechcených aplikácií povolili.

Označením voľby Zapnúť detekciu potenciálne nechcených aplikácií povolíte, aby ESET NOD32 Antivírus detegoval aj tento typ hrozieb. Odporúčame, aby ste detekciu týchto aplikácií povolili.

Posledným krokom typickej inštalácie je potvrdenie inštalácie programu kliknutím na tlačidlo Inštalovať.


Expertná inštalácia

Je určená pre užívateľov, ktorí majú skúsenosti s nastavovaním programov a pri inštalácii programov zvyknú meniť pokročilé nastavenia.

Prvým krokom je nastavenie umiestnenia programu. Štandardne sa program inštaluje do adresára C:\Program Files\ESET\ESET NOD32 Antivírus. Umiestnenie je možné zmeniť prostredníctvom tlačidla Prehľadávať...

Nasledujúcim krokom je nastavenie prihlasovacieho mena a hesla. Tento krok je rovnaký ako pri Typickej inštalácii.

Nasleduje nastavenie spôsobu pripojenia do internetu. Ak ku pripojeniu na internet používate telefónnu linku, označte možnosť Na internet sa pripájam pomocou telefónnej linky. V opačnom prípade ponechajte možnosť neoznačenú.

Proxy server
Nastavenia proxy servera sú dôležité pre správne fungovanie aktualizácie programu. V prípade, že neviete, či pri pripojení na internet používate proxy-server, označte možnosť Neviem, či používam proxy-server, nastavenie sa prevezme z nastavení Internet Explorera. Ak proxy server nepoužívate, označte príslušnú možnosť.

Ak pri pripojení proxy-server používate, vyberte túto možnosť. Vtedy nasleduje ďalší krok – upresnenie nastavení proxy-servera. Do políčka Adresa vpíšte IP adresu alebo URL proxy servera. Políčko Port slúži na určenie portu, na ktorom proxy-server prijíma spojenie (štandardne 3128). Ak proxy-server vyžaduje autentifikáciu, je potrebné vyplniť políčka Prístupové meno a Heslo. Proxy-server môžete nastaviť aj podľa nastavení Internet Explorera, želajúc si takto nastaviť proxy-sever, kliknite na tlačidlo Použiť a potvrďte okno s výzvou.

Poznámka

Po aktualizácii programových komponentov je obvykle vyžadovaný reštart počítača. Preto odporúčame nastavenie V prípade potreby ponúknuť reštart počítača.

Nasledujúcim krokom inštalácie je nastavenie automatickej aktualizácie programových komponentov ESET NOD32 Antivírus alebo, inými slovami, automatický upgrade programu na novú verziu. Pomocou tlačidla Zmeniť vstúpite do podrobnejších nastavení. Ak si neželáte, aby boli programové komponenty aktualizované automaticky, zvoľte Neaktualizovať programové komponenty. Voľbou Upozorniť pred aktualizáciou programových komponentov si vyžiadate potvrdenie stiahnutia a inštalácie programových komponentov. Automatickú aktualizáciu programových komponentov zabezpečíte voľbou Aktualizáciu programových komponentov vykonať vždy, keď je k dispozícii.

Ďalším krokom inštalácie je nastavenie hesla pre ochranu nastavení programu. Zvoľte heslo, ktoré bude vyžadované pri každom zmene alebo prístupe k nastaveniam ESET NOD32 Antivírus. Pre potvrdenie hesla musíte napísať heslo znova, predíde sa tak možnému preklepu.

Kroky inštalácie pre nastavenie ThreatSense.Net a detekcie potenciálne nechcených aplikácií sú rovnaké ako pri Typickej inštalácii.

Nasleduje posledný krok inštalácie, vyžadujúci Vaše potvrdenie pre inštaláciu programu.


Odinštalácia

Ak je spustená inštalácia na počítači na ktorom je už nainštalovaný ESET Security Suite, spustí sa sprievodca inštaláciou v ktorom je možné v druhom kroku zvoliť Odstrániť.

Po kliknutí na tlačidlo Odstrániť sa nainštalovaný ESET NOD32 Antivírus odinštaluje z počítača.


Zoznámenie s užívateľským prostredím

Hlavné okno ESET NOD32 Antivirus je rozdelené na dve hlavné časti. Ľavá užšia časť poskytuje prístup k prehľadnému hlavnému menu. Pravá časť slúži prevažne na zobrazovanie informácií, pričom jej obsah závisí od voľby používateľa v ľavom menu.

Nasleduje popis jednotlivých tlačidiel hlavného menu v ľavej časti okna.

Stav Ochrany - v prehľadnej forme poskytne používateľovi informácie o stave ochrany ESET NOD32 Antivirus. Pri zapnutom rozšírenom režime zobrazenia sú zobrazené jednotlivé moduly ochrany a po kliknutí na ne sa zobrazia informácie o činnosti zvoleného modulu.

Kontrola počítača - používateľ v tejto časti môže nadefinovať a vykonať tzv. On-demand kontrolu počítača

Aktualizácia - prístup k aktualizačnému modulu, slúžiacemu na správu aktualizácie ESET NOD32 Antivirus

Nastavenia - obsahuje tri možnosti, pričom každá slúži na vyvolanie iného menu. Sú to nastavenia antivírusovej ochrany, personálneho firewallu a antispamovej ochrany.

Nástroje - povoľuje prístup k prezeraniu Protokolu, Karantény, nastaveniu Plánovača úloh a SysInspectoru (menu je dostupné len v rozšírenom režime zobrazenia).

Pomoc a podpora - otvára formulár, slúžiaci na zasielanie problémov a postrehov priamo do spoločnosti ESET spol s.r.o. Taktiež umožňuje prístup k Pomocníkovi, článkom Znalostnej databázy a domovskej stránke ESET, s.r.o.

Používateľské prostredie ESET NOD32 Antivirus dovoľuje používateľom prepínať režim zobrazenie medzi Jednoduchý a Rozšíreným režimom. Prepínanie režimov je možné s pomocou tlačidla, umiestneného v ľavom dolnom rohu hlavnej obrazovky ESET NOD32 Antivirus. Po kliknutí ľavým tlačidlom myši sa otvorí ponuka, ktorá umožní zvoliť si požadovaný režim zobrazenia. Zmena je možná aj priamo z menu v hornej časti hlavného okna v časti Používateľské rozhranie (menu je štandardne zobrazené v Rozšírenom režime zobrazenia).

Jednoduchý režim poskytuje prístup k ovládacím prvkom, ktoré sú potrebné pre bežnú prácu väčšiny používateľov a nezobrazuje detailné nastavenia.

Rozšírený režim sprístupní podrobnejšie nastavenia programu a v hlavnom menu položku Nástroje, pomocou ktorej je možné používať Plánovač, Karanténu a prehliadať záznam protokolov ESET NOD32 Antivirus a spustiť analýzu počítača pomocou ESET SysInspector.


Kontrola práce systému

Zistenie Stavu ochrany je možné po kliknutí na tlačidlo s rovnakým názvom v hlavnom menu. V pravej časti okna sa zobrazí ucelená informácia o stave ESET NOD32 Antivírus.

Pri plnej funkčnosti ochrany má modul Antivírus a antispyware zelený príznak. V opačnom prípade je farba červená, alebo oranžová a vo vrchnej časti okna sú zobrazené bližšie informácie o probléme a jeho možné riešenie. Stav modulu môže byť menený v Nastaveniach nachádzajúcich sa v hlavnom menu.


Čo robiť ak systém správne nepracuje

V prípade, ak ESET Smart Security zistí chybu v niektorom zo svojich ochranných modulov, oznámi túto skutočnosť v okne Stav ochrany. Zároveň ponúkne používateľovi aj možnosť, ako daný problém odstrániť.

V prípade, ak nie je možné tento problém vyriešiť na základe vopred definovaných problémov a riešení, je potrebné použiť časť Pomoc a podpora. Na základe podnetov od používateľov môžu špecialisti spoločnosti ESET, s.r.o. reagovať na problémy používateľov a efektívne im poradiť riešenie ich problému.


Nastavenie prístupového mena a hesla

Pre správny chod programu je dôležité, aby bol pravidelne automaticky aktualizovaný. To je možné len vtedy, ak sú v nastaveniach aktualizácie správne uvedené prihlasovacie údaje, pozostávajúce z prístupového mena a hesla.

Ak ste prístupové meno a heslo nenastavili pri inštalácii programu, môžete tak urobiť teraz. V hlavnom okne programu kliknite na položku Aktualizácia a následne na možnosť Nastaviť aktualizáciu. Zobrazia sa nastavenia aktualizácie. Do políčok Prihlasovacie meno a Prihlasovacie heslo je potrebné vpísať prihlasovacie údaje, obdržané pri kúpe alebo registrácii produktu.

Poznámka

Prihlasovacie meno a heslo sa automaticky zasiela na Vašu e-mailovú adresu zadanú pri kúpe respektíve registrácii programu. Ak ste tento mail stratili, je možné meno a heslo preposlať pomocou formulára v sekcii technická podpora na našej internetovej stránke www.eset.sk


Nastavenie aktualizácie

Aktualizácia vírusových databáz a programových komponentov je dôležitá súčasť na zabezpečenie komplexnej ochrany pred škodlivým kódom. Jej nastaveniu a funkčnosti preto treba venovať zvýšenú pozornosť. Po kliknutí na voľbu Aktualizácia v hlavnom menu sa rozvinie aktualizačné okno v pravej časti obrazovky. Aktualizovať vírusovú databázu prinúti ESET NOD32 Antivírus skontrolovať dostupnosť novšej databázy okamžite po stlačení. Nastaviť meno a heslo... umožňuje nastaviť meno a heslo dodané spoločnosťou ESET pre aktualizáciu produktu. Autorizačné údaje je možné nastaviť už počas inštalácie ESET NOD32 Antivírus.

V pokročilých nastaveniach (dostupné po stlačení klávesy F5) sú ďalšie podrobné nastavenia aktualizácie. Položku Aktualizačný server je vhodné nastaviť na Automaticky vybrať server. V tejto časti sa nachádza tlačidlo Nastaviť, ktoré umožňuje nastaviť podrobnejšie možnosti aktualizácie, ako nastavenie módu aktualizácie, prístup cez proxy server, prístupu k aktualizácií v lokálnom mirrore a vytvárania kópie aktualizácie (vo verzii ESET NOD32 Antivírus Business Edition). Popis uvedených nastavení sa nachádza v časti Pokročilé nastavenia aktualizácie .


Kontrola počítača

Po inštalácii ESET NOD32 Antivírus nasleduje nevyhnutný krok kontroly počítača na prítomnosť infiltrácií, ktoré sa do systému mohli dostať počas obdobia, keď nebol nainštalovaný program ESET NOD32 Antivírus. Rýchlu kontrolu počítača vykonáte, ak v hlavnom okne programu kliknete na položku Kontrola počítača. Z ponuky vyberte možnosť Smart kontrola. Bližšie informácie o kontrole počítača, nájdete v časti Kontrola počítača.


Nastavenie Proxy servera

V prípadoch prístupu daného systému s ESET NOD32 Antivírus na sieť cez proxy server je tento potrebné definovať. Prístup ku globálnym nastavenia je možný z hlavného menu Nastavenia a následnom kliknutí Nastaviť proxy server. Samotné okno konfigurácie poskytuje možnosť zadania názvu a portu proxy servera, spolu s prihlasovacími údajmi pre prístup.

Poznámka

Nastavenie Proxy servera môže byť iné pre konkrétny aktualizačný profil. V takom prípade sa nastavenie vykonáva v rozšírených nastaveniach aktualizácie.

V prípade neznalosti týchto informácií môže používateľ inicializovať pokus o zistenie nastavení proxy servera pre ESET NOD32 Antivírus automaticky. Na tento účel slúži tlačidlo Zistiť proxy server.


Antivírus a antispyware

Zabezpečuje komplexnú ochranu pred nebezpečnými programami ohrozujúcimi systém. Zahŕňa kontrolu súborov, emailov a internetovej komunikácie. V prípade zistenia škodlivého kódu dokáže tento eliminovať jeho zablokovaním, následným vyliečením, zmazaním alebo presunutím do karantény.


Správanie antivírusovej ochrany a interakcia s užívateľom

Pri detekcii infiltrácie jedným z modulov ESET NOD32 Antivírus je o tejto udalosti používateľ informovaný zobrazením upozornenia. ESET NOD32 Antivírus zobrazuje dva typy vírusových upozornení:

1. Virusové upozornenia nevyžadujúce akciu používateľa

Toto upozornenie sa zobrazí ak ESET NOD32 Antivírus vykoná s infiltráciou nejakú akciu. Slúži na informovanie používateľa.

Objekt

Informácie o názve súboru ktorý sa detegoval ako infiltrácia

Poznámka

Rozličné antivírusové spoločnosti môžu používať rozličné názvy pre rovnaké infiltrácie. V prípade potreby je možné podľa názvu zistiť podrobnejšie informácie o infiltrácii na našej stránke

Infiltrácia

Názov infiltrácie v názvosloví spoločnosti ESET.

Info

Podrobnejšie informácie o akcii ktorá sa s infiltráciou vykonala.

Zavrieť

Tlačidlo "x" umožňuje zavrieť upozornenie pred uplynutím času zobrazenia

Zobraziť nastavenia

Tlačidlo "v" umožňuje rýchlo deaktivovať zobrazovanie upozornení a nastaviť spôsob zobrazovania upozornení.

2. Vírusové upozornenia vyžadujúce akciu používateľa

Podľa nastavenia spôsobu liečenia môže ESET NOD32 Antivírus pri detekcii podozrivého súboru vyžiadať akciu od používateľa.

Objekt

Informácie o názve súboru ktorý sa detegoval ako infiltrácia

Infiltrácia

Názov infiltrácie v názvosloví spoločnosti ESET.

Komentár

Informácie k infikovanému súboru.

Uložiť do karantény
Pri označení tohto políčka sa súbor uloží v bezpečnej forme do karantény.

Poznámka

Súbor sa uloží do karantény bez ohľadu na to akú akciu vyberiete.

Poslať na analýzu

Pri označení tohto políčka sa súbor pošle na analýzu do vírusových laboratórií ESET.

Vylúčiť z detekcie

Pri označení tohto políčka bude infiltrácia na danom súbore vylúčená z detekcie a súbor bude zaradený do zoznamu vylúčených súborov. Je dôležité si uvedomiť, že pri tomto type vylúčenia je na súbore vylúčená iba konkrétna infiltrácia, nie je vylúčený celý súbor ako celok. Preto ak by došlo k infikovaniu takto vylúčeného súboru inou infiltráciou, táto bude antivírusovým modulom riadne detegovaná. Tento typ vylúčenia je možné použiť iba pre určité typy infiltrácií.

Liečiť

Akcia sa zobrazí ak je detegovaný infikovaný súbor, ktorý je možné liečiť. Akcia sa tiež zobrazuje pri neliečiteľných infiltráciách v prípade že infiltrácia zanechala záznam v registroch Windows. Pri zvolení akcie bude súbor zmazaný a záznam odstránený.

Zmazať

Táto akcia zmaže detegovaný súbor. Akcia sa nezobrazí v prípade že je možné detegovaný súbor liečiť.

Varovanie

Touto voľbou vystavujete svoj počítač riziku infikovania! Ponechať zvoľte iba ak ste presvedčený, že súbor je neškodný. V takom prípade Vám odporúčame kontaktovať technickú podporu, kde Vám budeme vedieť povedať bližšie informácie o podozrivom súbore.

Ponechať

Výberom tejto akcie sa infiltrácia ponechá v nezmenenom stave.

Zobraziť nastavenia

Stlačením tlačidla "v" sa zobrazia ďalšie voľby.

Varovanie

Pri vypnutom zobrazovaní výstražného okna sa pri súboroch ktoré by za štandardných okolností vyžadovali voľbu akcie nevykonáva žiadna akcia!

Zobrazovať Výstražné okno

Táto voľba umožnuje zapnutie alebo vypnutie zobrazovania výstražného okna.


Rezidentná ochrana

Kontroluje všetko dianie v počítači. Všetky súbory ktoré sa v počítači otvárajú, vytvárajú a spúšťajú sú kontrolované na prítomnosť infiltrácie. Rezidentná ochrana sa spúšťa pri štarte operačného systému.


Nastavenie kontroly

Rezidentná ochrana kontroluje rôzne typy médií a kontrola je vykonávaná pri rôznych udalostiach. Pri kontrole sú používané detekčné metódy technológie ThreatSense (tieto sú popísané v kapitole Nastavenie skenovacieho jadra ThreatSense). Správanie kontroly môže byť iné pri novovytvorených a existujúcich súboroch. Pri novovytvorených súboroch je možné nastaviť hlbšiu úroveň kontroly.


Kontrola médií

Predvolene je nastavená kontrola všetkých typov médií:

Lokálne disky – lokálne pevné disky v počítači
Výmenné disky – diskety, USB flash disky, ...
Sieťové disky – mapované disky

Odporúčané je ponechať kontrolu všetkých médií. Nastavenia odporúčame zmeniť iba v špecifických prípadoch, napríklad keď pri kontrole určitého média vzniká výrazné spomalenie prenosu dát.


Kontrola pri udalostiach

Štandardne sú kontrolované súbory pri otváraní, spúšťaní a vytváraní a tieto nastavenia odporúčame aj ponechať. Týmito nastaveniami je zabezpečená kontrola všetkého diania v počítači.
Nastavenia kontroly pri prístupe na disketu a vypnutí počítača zabezpečujú kontrolu boot sektora diskety pri prístupe na toto médium a boot sektorov pevného disku pri vypínaní počítača. Aj keď v súčasnosti boot vírusy sú skôr prežitkom odporúčame nastavenia ponechať aktívne, stále sa môže objaviť médium, ktoré je boot vírusom infikované.


Kontrola novovytvorených a modifikovaných súborov

Pri novovytvorených súboroch je najväčšia pravdepodobnosť obsahu infiltrácie. Z tohto dôvodu je pre tieto súbory zvýšená úroveň hĺbky kontroly oproti kontrole už existujúcich súborov. Pri kontrole je používaná Rozšírená heuristika, ktorá má veľký účinok pri detekcií nových infiltrácií. Kontrolované sú aj samorozbaľovacie (SFX) archívy a runtime archívy (vnútorne komprimované spustiteľné súbory). Archívy sa štandardne kontrolujú do desiatej úrovne vnorenia a kontrolujú sa všetky, bez ohľadu na ich veľkosť (tomuto zodpovedá voľba Štandardné nastavenie archívov). Deaktivovaním tejto voľby je možné tieto parametre zmeniť.


Pokročilé nastavenia

Pre zabezpečenie minimálneho zaťaženia systému rezidentnou ochranou, nie sú kontrolované súbory, ktoré už boli skontrolované a neboli zmenené. Súbory sú opätovne skontrolované po aktualizácií vírusových databáz. Tejto vlastnosti zodpovedá nastavenie Optimalizovaná kontrola. Po vypnutí budú kontrolované všetky súbory pri prístupe k nim.

Rezidentná ochrana sa štandardne spúšťa pri štarte operačného systému a tak je zabezpečená nepretržitá kontrola. V špeciálnych prípadoch (napríklad pri konflikte s inou rezidentnou ochranou) môže byť štart rezidentnej ochrany vypnutý voľbou Automatický štart rezidentnej ochrany.

Pri spustení súboru sa štandardne nepoužíva rozšírená heuristika, túto je však možné v opodstatnených prípadoch aktivovať voľbou Rozšírená heuristika pri vykonaní súboru. Treba mať na pamäti, že môže spôsobiť spomalenie spúšťania programov a chod celého počítača.


Úrovne liečenia

Rezidentná ochrana pracuje v troch režimoch liečenia:

  • V prvej úrovni je pri každej infiltrácií zobrazené užívateľovi varovné okno s možnosťou výberu akcie. Užívateľ tak musí pri detekcii infiltrácie zvoliť požadovaná akciu. Táto úroveň je skôr určená pre pokročilých užívateľov, ktorý vedia akú akciu majú pri rôznych druhoch infiltrácií zvoliť.
  • Stredná úroveň automaticky zvolí automaticky akciu ktorá sa má s infikovaným súborom vykonať. O detekcií a odstránení infikovaného objektu sa zobrazí informačné hlásenie v pravom dolnom rohu obrazovky. Automatická akcia nie je vykonaná pri archívnych súboroch, ktoré obsahujú okrem infikovaného súboru aj iné súbory a súboroch pri ktorých nevie program vyhodnotiť automatickú akciu.
  • Tretia úroveň je „najagresívnejšia“, odstránené sú všetky infikované objekty. Pri tejto úrovni je riziko straty aj korektných dát. Túto úroveň odporúčame používať len v špeciálnych prípadoch.


Kedy meniť nastavenia rezidentnej ochrany

Rezidentná ochrana je kľúčovým modulom zabezpečujúcim ochranu počítača. Preto pri zmenách nastavení treba byť obozretný. Rezidentnú ochranu odporúčame meniť len v špecifických prípadoch, napríklad pri konflikte s určitou aplikáciou, alebo rezidentnou ochranou iného antivírusového programu.
Po inštalácií ESET NOD32 Antivírus sú nastavenia prednastavené tak aby zabezpečovali užívateľovi maximálnu bezpečnosť systému. Štandardné nastavenia je možné obnoviť tlačidlom Štandardné, ktoré sa nachádza v okne nastavení rezidentnej ochrany.


Kontrola rezidentnej ochrany

Či je rezidentná ochrana funkčná a deteguje vírusy je možné otestovať pomocou testovacieho súboru eicar.com. Jedná sa o súbor, ktorý je detegovaný antivírusovými programami. Súbor bol vytvorený spoločnosťou EICAR (European Institute for Computer Antivirus Research) na otestovanie funkčnosti antivírusových programov. Súbor eicar.com je dostupný k stiahnutiu na adrese http://www.eicar.org/download/eicar.com


Čo robiť ak nefunguje rezidentná ochrana

V nasledujúcej kapitole si popíšeme problémové stavy, ktoré môžu nastať s rezidentnou ochranou a ako pri nich postupovať.

Rezidentná ochrana je vypnutá

Prvým dôvodom vypnutia rezidentnej ochrany je vypnutie užívateľom. Opätovné zapnutie je možné v nastaveniach rezidentnej ochrany, kde je možné kliknúť na zodpovedajúce tlačidlo.
Ak sa nespúšťa rezidentná ochrana pri štarte operačného systému, pravdepodobne je vypnutá voľba Automatický štart rezidentnej ochrany. Voľbu je možné zapnúť v Rozšírených nastaveniach vo vetve Rezidentná ochrana súborového systému, nachádza sa v časti Pokročilé nastavenia.

Rezidentná ochrana nedeteguje a nelieči infiltrácie

Uistite sa či nemáte nainštalovaný antivírusový program od inej spoločnosti. Medzi dvomi rezidentnými ochranami môže dochádzať ku konfliktu a z toho dôvodu je potrebné iný antivírusový program odinštalovať.

Nespúšťanie rezidentnej ochrany

Ak sa rezidentná ochrana nespúšťa pri štarte systému ani pri nastavení voľby Automatický štart rezidentnej ochrany zrejme dochádza ku konfliktu s iným programom. V takomto prípade odporúčame kontaktovať technickú podporu spoločnosti ESET.


Ochrana poštových klientov

Zabezpečuje kontrolu poštovej komunikáciu prijímanej prostredníctvom POP3 protokolu. Pomocou zásuvného programu do klienta Microsoft Outlook je zabezpečená kontrola všetkej komunikácie tohto klienta (POP3, MAPI, IMAP, HTTP).
Pri kontrole prijímaných správ sú použité všetky pokročilé metódy kontroly obsiahnuté v skenovacom jadre ThreatSense. Tým je zabezpečená detekcia nebezpečných programov ešte pred aktualizáciou detekčných databáz. Kontrola POP3 protokolu je nezávislá od typu poštového klienta.


Kontrola POP3 protokolu

POP3 protokol je najrozšírenejší protokol slúžiaci na príjem emailovej komunikácie prostredníctvom poštového klienta. ESET NOD32 Antivírus zabezpečuje ochranu tohto protokolu nezávisle od používaného klienta.
Modul zabezpečujúci kontrolu sa zavádza pri štarte operačného systému a počas celej doby je zavedený v pamäti. Pre správne fungovanie stačí skontrolovať či je modul zapnutý a kontrola POP3 protokolu je vykonávaná automaticky bez potreby konfigurácie poštového klienta. Štandardne je kontrolovaná komunikácia na porte 110 v prípade komunikácie je možné pridať používaný port. Čísla portov sa oddeľujú čiarkou.


Kompatibilita

Pri niektorých poštových klientoch môže nastať problém pri prijímaní správ (napr. pri prijímaní správ s pomalým internetovým pripojením dochádza k uplynutiu času určeného pre stiahnutie - timeoutu). V takýchto prípadoch je možné zmeniť spôsob kontroly správ. Zníženie úrovne bude mať vplyv na potrebu zásahu užívateľa pri prijímaní infikovaných správ.
Pri maximálnej efektívnosti bude z infikovanej správy odstránená (pri zvolení voľby Zmazať, Liečiť, alebo pri nastavenej maximálnej, alebo strednej úrovni liečenia) infiltrácia a do tela a predmetu správy bude pridaná informácia o infiltrácií.
Pri strednej úrovni sa zmení spôsob prijímania správ. Správy budú postupne predávané emailovému klientovi a až pri prijímaní poslednej časti bude správa skontrolovaná na prítomnosť infiltrácie. Pri tomto spôsobe môže byť riziko prieniku infiltrácie. Úroveň liečenia a pridávania informácií do predmetu a tela správy zostáva rovnaká ako pri maximálnej efektívnosti.
Pri maximálnej kompatibilite bude užívateľ iba informovaný varovným oknom o tom že mu bola doručená infikovaná správa. Doručená správa nebude obsahovať v predmete a tele správy informáciu o detekcií infiltrácie a infiltrácia nebude zo správy odstránená. Infiltráciu bude musieť zmazať samotný užívateľ v poštovom klientovi.


Integrácia s poštovými klientmi

Integrácia ESET NOD32 Antivirus a poštových klientov zlepšuje možnosť aktívnej ochrany pred škodlivým kódom v e-mailových správach. V prípade, ak je daný poštový klient podporovaný, je vhodné povoliť jeho integráciu s ESET NOD32 Antivirus. Pri integrácii prichádza priamo k vloženiu častí ESET NOD32 Antivirus do poštového klienta, čo prispieva k dokonalejšej kontrole e-mailovývh správ. Konkrétne nastavenia integrácie sú dostupné cez možnosti Nastavenia – Zobraziť celý strom pokročilých nastavení – Rôzne – Integrácia s poštovými klientmi. V tomto dialógu je možné aktivovať integráciu s podporovanými poštovými klientami, ktorými v súčasnej verzii sú Microsoft Outlook, Outlook Express, Windows Mail, Windows Live Mail a Mozilla Thunderbird.

Voľbu Vypnúť kontrolu pri zmene obsahu priečinkov s doručenou poštou odporúčame použiť v prípade ak pociťujete spomalenie pri práci s poštovým klientom. Uvedená situácia môže nastať napríklad v prípade prijímania správ z úložiska správ prostredníctvom Kerio Outlook Connectora.

Ochrana elektronickej pošty sa zapína príslušným zaškrtávacím tlačidlom v Rozšírených nastaveniach vetva Antivírus a antispyware > Ochrana poštových klientov


Pridávanie upozornenia do tela správy

Každá správa, ktorú ESET NOD32 Antivírus preverí, môže byť označená pridaním textu do predmetu, alebo samotného textu správy. Tým zvyšujeme pre príjemcu jej dôveryhodnosť a v prípade zistenej infiltrácie aj cennú informáciu o nebezpečnosti danej e-mailovej správy, resp. jej odosielateľovi. Možnosti nastavenia spomínanej funkcionality sú dostupné v Rozšírených nastaveniach – Antivírus a antispyware – Ochrana poštových klientov. Textové upozornenia môže použivateľ Pridávať do prijatých a čítaných správ rovnako ako aj Pridávať do odosielaných správ. Obe tieto voľby sú doplnené nastavením, v ktorom používateľ rozhodne, či chce pridávať upozornenia do všetkých správ, infikovaných správ alebo nechce upozornenia do tela správ pridávať vôbec. Rovnako je možné, aby ESET NOD32 Antivírus pridával tieto upozornenia do predmetu infikovanej správy. Na to slúžia voľby Pridávať do predmenu prijatých a čítaných infikovaných správ a Pridávať do predmetu odosielaných infikovaných správ.
Obsah týchto upozornení v predmete správ je povolené modifikovať v položke Šablóna pridávaná do predmetu infikovaných správ. Spomínanou modifiáciou je možné automatizovať proces spracovania varovných správ, čo je prínosom hlavne pri kontrole väčšieho počtu správ.


Odstránenie infiltrácie

Pri prijímaní infikovaného súboru je zobrazené varovné okno o detekcií infiltrácie. V okne je zobrazená informácia od koho bol mail doručený a akú obsahuje infiltráciu. V spodnej časti sú zobrazené akcie ktoré sú možné s detegovaným objektom vykonať. Štandardne odporúčame zvoliť akciu Liečiť, alebo Zmazať. V špeciálnom prípade ak chcete aby bol infikovaný súbor doručený môžete zvoliť akciu Ponechať.
V prípade nastavenia maximálnej úrovne liečenia je zobrazené informačné okno bez možnosti výberu akcie, ktorá sa má s infikovaným objektom vykonať.


Ochrana prístupu na web

Internetové pripojenie patrí do štandardnej výbavy osobných počítačov a bohužial sa stalo aj hlavným médiom prenosu škodlivého kódu. Tento fakt je hlavným dôvodom, prečo treba ochrane prístupu na web venovať zvýšenú pozornosť. Pre používateľov je teda veľmi odporúčané mať aktívnu voľbu Povoliť ochranu prístupu na web nachádzajúcu sa v Rozšírených nastaveniach vo vetve Antivírus a antispyware > Ochrana prístupu na web.


HTTP, HTTPs

Ochrana prístupu na web spočíva hlavne v monitorovaní komunikácie prehliadačov internetových stránok so servermi, ktorá prebieha podľa pravidiel protokolu HTTP (Hypertext Transfer Protocol). Konfigurácia kontroly HTTP je možná v časti Ochrana prístupu na web, položka HTTP. V hlavnom okne konfigurácie kontroly HTTP protokolu môže používateľ túto kontrolu aktivovať alebo deaktivovať možnosťou Aktivovať kontrolu protokolu HTTP. Tiež je možné definovať čísla portov, na ktorých v systéme prebieha HTTP komunikácia. Štandardne sú prednastavené hodnoty 80, 8080 a 3128.
Popri štandardnej kontrole HTTP je možné aktivovať aj kontrolu HTTPs (Hypertext Transfer Protocol Secure), ktorý je zabezpečenou verziou protokolu HTTP. HTTPS šifruje prenos dát použitím SSL (Secure Socket Layer) protokolu čím zabezpečuje ochranu pred odpočúvaním komunikácie. Pre HTTPs komunikáciu sa štandardne používa port 443.

HTTPs je možné filtrovať v troch režimoch:

Nepoužívať kontrolu protokolu HTTPs
Šifrovaná komunikácia nebude kontrolovaná.

Používať kontrolu protokolu HTTPs pre vybrané porty
Kontrolovaná bude len komunikácia cez porty definované v nastavení Porty používané protokolom HTTPs.

Používať kontrolu protokolu HTTPs pre aplikácie označené ako prehliadače a používajúce vybrané porty
Kontrolovaná bude len komunikácia aplikácií označených ako prehliadače a používajúca porty definované v nastavení Porty používané protokolom HTTPs.


Manažment adries

Poznámka

Adresy vylúčené zo skenovania sa nekontrolujú proti hrozbám a preto by mal zoznam obsahovať iba overené a dôveryhodné adresy. Rovnako je potrebné dbať na opatrnosť pri používaní špeciálnych znakov v tomto zozname, keďže ich nesprávne použitie môže zamedziť kontrole komunikácie z nedôveryhodného servera.

Kontrola protokolu HTTP vo svojich nastaveniach dovoľuje definovať zoznamy adries, ktoré budú blokované, povolené, alebo vylúčené z kontroly.
Pri každom zozname sú k dispozícií tlačidlá Pridať, Zmeniť, Odstrániť a Export, ktoré umožňujú pohodlne spravovať a uchovávať zoznam definovaných adries. V prípade, ak sa používateľom požadovaná adresa nachádza v zozname blokovaných adries, nebude prístup na túto adresu povolený. Ak je adresa aktívna v zozname adries vylúčených z filtrovania, bude zobrazená bez akejkoľvek kontroly na škodlivý kód. Pokiaľ sa adresa nachádza v zozname povolených adries, bude na ňu (a na dalšie adresy v tomto zozname) umožnený prístup pokiaľ je aktívna voľba Povoliť prístup iba na HTTP adresy zaradené do zoznamov povolených adries. V zoznamoch je možné používať špeciálne znaky * a ?, pričom znak * nahrádza ľubovoľný reťazec a znak ? nahrádza ľubovoľný znak. Opatrnosť zo strany používateľa si vyžaduje hlavne možnosť vylúčených adries, pretože zoznam by mal obsahovať len dôveryhodné adresy. Rovnako je potrebné dbať na opatrnosť pri používaní špeciálnych znakov v tomto zozname. Aktiváciu zoznamu zabezpečuje voľba Zoznam je aktívny. Pri aplikovaní adresy zo zoznamu je možné nastaviť upozornenie o tejto udalosti prostredníctvom voľby Upozorniť pri aplikovaní adresy zo zoznamu.


Prehliadače

ESET NOD32 Antivírus obsahuje funkciu Prehliadač, ktorá dáva možnosť definovať či je alebo nie je daná aplikácia prehliadačom. V prípade, ak používateľ aplikáciu označí za prehliadač, bude akákoľvek komunikácia tejto aplikácie monitorovaná bez ohľadu na čísla portov, na ktorých daná komunikácia prebieha.
Funkcia prehliadač predstavuje doplnok HTTP kontroly, pretože samotná HTTP kontrola prebieha len na definovaných portoch. Mnohé internetové služby však využívajú dynamicky sa meniace alebo neznáme čísla portov a preto je potrebné mať možnosť ich kontroly bez ohľadu na parametre spojenia.
Zoznam aplikácií, označených ako prehliadače, je dostupná priamo z nastavení HTTP kontroly (viď. vyššie) pod možnosťou Prehliadače. Táto voľba obsahuje navyše položku Aktívny režim, ktorá definuje pre dané aplikácie režim ich kontroly. Aktívny režim je výhodný svojou účinnejšou kontrolou, pretože kontroluje prenášaná dáta ako celok. Pri nepoužití aktívneho režimu je komunikácia aplikácie monitorovaná postupne, po dávkach. Tento fakt znižuje efektivitu kontroly, no na druhej strane poskytuje vyššiu kompatibilitu s aplikáciou. V prípade, ak neprichádza pri kontrole k problémom, odporúčame použiť aktívny režim kontroly.


Kontrola počítača

Ak máte podozrenie, že sa v počítači môže nachádzať infiltrácia (počítač má neštandardné správanie), spustite Kontrolu počítača. Táto slúži na overenie prítomnosti infiltrácie. Z bezpečnostného hľadiska je žiadúce, aby Kontrola počítača bola spúšťaná nielen pri podozrení na infikované súbory, ale v rámci prevencie aj priebežne. Zabezpečí sa tak detegcia prípadných infiltrácií, ktoré v čase zápisu na disk neboli zachytené rezidentnou ochranou súborov. Takáto situácia môže prevažne nastať v prípadoch, ak bola rezidentná ochrana v danom čase vypnutá, alebo vírusová databáza bola zastaraná. Odporúča sa, aby kontrola prebehla raz za 1-2 mesiace. Kontrolu je možné nastaviť aj ako plánovanú úlohu v Plánovači.


Typy kontroly

Na výber sú 2 typy kontroly. Smart kontrola slúži na rýchle spustenie kontroly počítača bez nastavovania ďalších parametrov kontroly. Druhým typom kontroly je Prispôsobená kontrola, ktorá naopak umožňuje vybrať si z rôznych prednastavených profilov skenovania a určiť ciele kontroly.


Smart kontrola

Prostredníctvom Smart kontroly je možné zabezpečiť kontrolu počítača a liečenie infikovaných súborov bez nutnosti interakcie užívateľa. Výhodou Smart kontroly je rýchle spustenie skenovania, nie je potrebné nič nastavovať. Kontrolujú sa všetky súbory na lokálnych diskoch (s výnimkou emailových a archívnych súborov). Detegované infiltrácie budú automaticky vyliečené alebo zmazané. Úroveň liečenia je automaticky nastavená na štandardnú hodnotu. Podrobnejšie informácie o type liečenia sa nachádzajú v časti Liečenie.

Táto metóda kontroly je určená predovšetkým pre menej skúsených používateľov, ktorí chcú rýchlo a bez nastavovania skontrolovať a vyliečiť infikované súbory.


Prispôsobená kontrola

Prispôsobená kontrola je užitočná v prípade, že chcete vybrať konkrétne ciele kontroly a metódy skenovania počítača. Výhodou je možnosť vlastného nastavenia všetkých podrobností kontroly. Tieto nastavenia sa dajú uložiť do tzv. profilov. To je užitočné, najmä ak chcete vykonávať pravidelnú vlastnú kontrolu počítača s vašimi obľúbenými nastaveniami.

Ciele kontroly môžete vybrať buď pomocou výberového menu tzv. rýchlej voľby cieľov alebo prostredníctvom určenia cesty k želanému cieľu kontroly. Na výber je ďalej nastavenie 3 úrovní liečenia kontrolovaných súborov. V prípade, že máte záujem len o kontrolu súborov bez ich následného liečenia, ponúka sa vybrať možnosť „Kontrolovať bez liečenia“.

Skenovanie počítača pomocou prispôsobenej kontroly je vhodné pre pokročilejších užívateľov, ktorí už majú predchádzajúce skúsenosti s používaním antivírusového programu.


Ciele

Ciele kontroly slúžia na výber súborov, adresárov a zariadení (diskov), ktoré majú prejsť kontrolou skenera.

Rýchlou voľbou cieľov z výberového menu môžete vybrať súhrnné ciele kontroly:

Podľa nastavenia profilu – vykoná výber cieľov uložených v profile
Výmenné disky – vykoná výber výmenných diskov
Lokálne disky – vykoná výber lokálnych diskov
Sieťové disky – vykoná výber namapovaných sieťových diskov
Bez výberu – zruší každý nastavený výber

Označením zaškrtávacieho políčka v adresárovej stromovej štruktúre je možné zvoliť ciele ktoré majú byť skontrolované.

Riadok pod adresárovou stromovou štruktúrou slúži na rýchly presun k zvolenému cieľu v adresárovej stromovej struktúre, alebo k priamemu zadaniu požadovaného cieľa. Priame zadanie požadovaného cieľa je možné len v prípade, že nie je v adresárovej stromovej štruktúre vykonaný žiadny výber (prednastavený výber je zvolený „Bez výberu“).


Profily

Obľúbené nastavenia kontroly počítača sa dajú uložiť do profilov. Výhodou uloženia nastavení do vlastného profilu skenovania je ich opakované využitie v budúcnosti. Ponúka sa vytvoriť si viacero profilov s rôznymi cieľmi a metódami kontroly, prípadne ďalšími nastaveniami.

Nový profil kontroly počítača, ktorý napríklad budete neskôr pravidelne spúšťať v rámci prevencie počítača, vytvoríte v Rozšírených nastaveniach vo vetve Kontrola počítača . V pravej časti okna sa nachádza tlačidlo „Profily...“, po jeho stlačení sa zobrazí zoznam existujúcich profilov kontroly počítača s možnosťou pridať nový. V časti Nastavenie skenovacieho jadra ThreatSense sa nachádza popis jednotlivých nastavení kontroly, ktorý Vám pomôže vytvoriť vlastný profil kontroly počítača podľa Vašich preferencií.

Príklad:
Povedzme, že chcete vytvoriť vlastný profil kontroly počítača a čiastočne vám vyhovujú nastavenia preddefinovaného profilu „Smart scan“. Nechcete však skenovať runtime archívy, zneužiteľné aplikácie a chcete použiť prísne liečenie. V tomto prípade pri tvorbe nového profilu zvoľte, aby do neho boli nakopírované nastavenia profilu „Smart scan“. Pri úprave nového profilu zostáva už len upraviť Vami požadované rozdiely.


Nastavenie skenovacieho jadra ThreatSense

ThreatSense je názov technológie, ktorú tvorí súbor komplexných metód detekcie infiltrácie. Táto technológia je proaktívna, a tak poskytuje ochranu aj počas prvých hodín šírenia novej hrozby. K odhaleniu hrozieb využíva kombináciu niekoľkých metód (analýza kódu, emulácia kódu, generické signatúry, vírusové signatúry), čím efektívne spája ich výhody. Detekčné jadro je schopné kontrolovať niekoľko dátových tokov paralelne a tak maximalizovať svoj výkon a účinnosť detekcie. Technológia ThreatSense dokáže účinne bojovať aj s rootkitmi.

Samotné nastavenia ThreatSense umožňujú nastavenie viacerých detailov kontroly:

  • voľba typu súborov a prípon, ktoré si želáte kontrolovať
  • výber kombinácie rôznych metód detekcie
  • výber úrovne liečenia a pod.

Do nastavení sa dostanete pomocou tlačidla Nastaviť..., ktoré sa nachádza v nastaveniach príslušných modulov využívajúcich ThreatSense. Pre rôzne druhy ochrany sa používa rôzna úroveň nastavenia. Threatsense je nastaviteľné zvlášť pre tieto moduly:

  • Rezidentná ochrana súborového systému
  • Kontrola súborov spúšťaných pri štarte počítača
  • Ochrana poštových klientov
  • Ochrana prístupu na web
  • Kontrola počítača

Je opodstatnené, že nastavenia ThreatSense sú pre každý modul odlišné. Ich zmena môže mať v určitom stave značný vplyv na celkový výkon systému. Príkladom môže byť spomalenie systému pri povolení kontroly runtime archívov a rozšírenej heuristiky pre rezidentnú ochranu súborov (súbory sú touto kontrolou skontrolované iba ak sú novovytvorené). Preto odporúčame ponechať pôvodné nastavenia ThreatSense pre všetky druhy ochrany, okrem Kontroly počítača.


Objekty kontroly

Umožňuje nastaviť, ktoré komponenty počítača a súborového systému budú testované na prítomnosť infiltrácie.

Pamäť - slúži na skenovanie prítomnosti hrozieb, ktoré môžu byť zavedené v operačnej pamati počítača.
Boot sektory - kontrola prítomnosti boot vírusov v sektoroch disku, kde sa nachádza tzv. zavádzač operačného systému
Súbory – skenovanie všetkých bežných typov súborov (programy, obrázky, audio, video, databázové súbory, atď.)
Poštové súbory – skenovanie špeciálnych súborov, v ktorých sa nachádza stiahnutá elektronická pošta
Archívy – skenovanie súborov nachádzajúcich sa v archívnych súboroch (RAR, ZIP, ARJ, TAR,..)
Samorozbaľovacie archívy – skenovanie súborov nachádzajúcich sa v samorozbaľovacích archívnych súboroch, typicky však majú príponu EXE
Runtime archívy – tzv. komprimované spustiteľné súbory (programy), na rozdiel od klasických archívov sa dekomprimujú po spustení v pamäti počítača (typicky UPX, ASPack, yoda, ai.)


Možnosti detekcie

V možnostiach detekcie má užívateľ na výber metódy, ktoré sa použijú pri overovaní prítomnosti infiltrácie. Zvoliť sa dajú nasledujúce metódy:

Vzorky – Detekcia infiltrácie na základe tzv. vírusových signatúr, umožňuje odhaliť a pomenovať známe infiltrácie.
Heuristika - Overovanie prítomnosti hrozby pomocou analýzy činnosti programu. Výhodou heuristiky je schopnosť odhaliť aj taký škodlivý softvér, ktorý v dobe poslednej aktualizácie antivírusového programu ešte neexistoval alebo nebol známy.
Rozšírená heuristika - Jedinečný algoritmus heuristiky vyvinutý firmou ESET, ktorý je optimalizovaný na odhaľovanie červov a trójskych koní písaných vo vyšších programovacích jazykoch. Rozšírená heuristika emuluje chovanie programov, čím významne vylepšuje schopnosť programu detegovať nové hrozby.
Adware/Spyware/Riskware - Softvér, ktorý zhromažďuje informácie o používateľovi a bez jeho vedomia ich odosiela cez internet, ako aj software, ktorý sťahuje reklamu.
Potenciálne nechcené aplikácie - Programy, ktoré síce nemusia predstavovať bezpečnostné riziko, avšak môžu mať určitý vplyv na činnosť počítačového systému. Takéto aplikácie sa zvyčajne do systému môžu nainštalovať až po súhlase používateľa. Po ich inštalácii nastáva určitá zmena v chovaní systému v porovnaní so stavom pred inštaláciou takejto aplikácie. Zmenami v systéme sú najmä zobrazovanie okien, ktoré by sa inak nezobrazovali, aktivácia a beh užívateľovi skrytých procesov, zvýšená spotreba zdrojov systému, zmeny výsledkov vyhľadávania, komunikácie so servermi poskytovateľa aplikácie.
Potenciálne zneužiteľné aplikácie - Táto kategória zahŕňa komerčný softvér, ktorý môže byť zneužitý, ak je nainštalovaný bez vedomia používateľa, resp. správcu systému. Ide väčšinou o programy na vzdialenú správu počítačov a preto je štandardne táto možnosť vypnutá.


Liečenie

Určuje správanie skenera pri liečení nájdenej infiltrácie. Existujú 3 úrovne liečenia:

Upozornenie

Pri detekcii infiltrácie v archívnom súbore bude archív pri Štandardnej úrovni liečenia vymazaný iba v prípade, že obsahuje len infiltrácie. Ak obsahuje aj legitímne súbory, nebude zmazaný. V prípade detekcie infiltrácie v archíve pri Prísnom liečení bude archívny súbor zmazaný aj v prípade že obsahuje iné, bezpečné súbory.

Neliečiť
Infikované súbory nebudú liečené automaticky. Zobrazí sa výstražné okno s možnosťou výberu akcie, ktorá sa má s danou infiltráciou vykonať.

Štandardná úroveň
Infikované súbory budú automaticky liečené alebo zmazané. V prípade, že program nevie vybrať správnu akciu, zobrazí sa výstražné okno s možnosťou výberu akcie. Takisto sa zobrazí aj vtedy, ak sa predvolenú akciu nepodarí vykonať.

Prísne liečenie
Program vylieči alebo zmaže všetky infikované súbory (vrátane archívov). Výnimkou sú systémové súbory, ak ich nie je možné vyliečiť, ponúkne sa akcia, ktorá sa má vykonať.


Prípony

Prípona je časť názvu súboru, spravidla oddelená bodkou. Prípona určuje typ a obsah súboru. V tejto časti nastavení ThreatSense zvolíte, ktoré typy súborov budú kontrolované.

Prednastavená je kontrola všetkých súborov bez ohľadu na príponu. Do zoznamu súborov vyňatých z kontroly môžete pridávať ľubovoľné príponu. V prípade, že odznačíte možnosť Kontrolovať všetky súbory sa zoznam prípon zmení na Zoznam kontrolovaných prípon. V ňom sa objavia preddefinované (najbežnejšie) typy súborov. Pomocou tlačidiel Pridať a Odstrániť povolíte alebo zakážete testovanie súborov s požadovanou príponou.

Pre povolenie kontroly súborov bez prípony je nutné označiť voľbu Kontrolovať súbory bez prípony.

Vylúčenie prípony z kontroly má zmysel vtedy, ak kontrola určitého typu súboru spôsobuje nekorektné fungovanie programu, ktorý s týmto typom prípony pracuje (napr. Vylúčenie súborov typu EDB, EML a TMP pri používaní MS Exchange servera).


Obmedzenia

Obmedzenia určujúce hranice veľkostí objektov a archívov, ktoré sa budú testovať na prítomnosť vírusov:

Maximálna veľkosť objektu (v bytoch)
Do uvedeného okienka má užívateľ možnosť definovať maximálnu hodnotu veľkosti objektu. Daný modul antivírusu bude kontrolovať len objekty s menšou veľkosťou ako je definovaná hodnota. Antivírus štandardne používa výrobcom predvolené hodnoty, ktoré v mnohých prípadoch nie je potrebné modifikovať. Tieto hodnoty odporúčame modifikovať len pokročilým užívateľom, ktorí chcú veľké objekty vylúčiť z kontroly.

Maximálny čas kontroly objektu (v sekundách)
Definuje maximálny povolený čas pre kontrolu objektov. Ak si uživateľ definuje určitú hodnotu, tak antivírus pri kontrole objektu po prekročení tejto hodnoty ukončí prebiehajucu kontrolu bezohľadu na kompletnosť kontroly.

Úroveň vnorenia archívov
Špecifikuje maximálnu úroveň vnorenia do archívu pri kontrole antivírusom. Antivírus štandardne používa výrobcom predvolenú hodnotu 10, ktorú v mnohých prípadoch nie je potrebné modifikovať. Ak z tohto dôvodu príde k predčasnému ukončeniu kontroly archívu, archív zostane neskontrolovaný.

Maximálna veľkosť súboru v archíve (v bytoch)
Špecifikuje maximálnu veľkosť rozbaleného súboru v archíve, ktorý sa má kontrolovať. Ak z tohto dôvodu príde k predčasnému ukončeniu kontroly archívu, archív zostane neskontrolovaný.


Ostatné

Umožňuje nastavenie ďalších nastavení skenovacej technológie ThreatSense.

Zapisovať všetky objekty do protokolu
táto voľba má rozdielny význam v nastaveniach rezidentnej ochrany a v nastaveniach kontroly počítača. Pri kontrole počítača aktivovanie tejto voľby znamená, že do protokolov kontroly počítača budú zapísane všetky skenované súbory, vrátane tých, ktoré neboli označené ako infikované. V prípade rezidentnej ochrany aktivovanie tejto voľby znamená, že ak sa nájde infiltrácia v archívnom súbore, budú do protokolu zaznamenané všetky súbory nachádzajúce sa v archíve, vrátane tých, ktoré neboli označené ako infikované.

V nastaveniach kontroly počítača sú navyše k dispozícií ešte tieto možnosti:

Kontrolovať alternatívne dátové prúdy
Alternatívne dátové prúdy (ADS) používané systémom NTFS sú bežným spôsobom neviditeľné asociácie k súborom a adresárom. Veľa vírusov ich preto využíva na svoje maskovanie pred prípadným odhalením.

Kontroly na pozadí vykonávať s nízkou prioritou
Každá kontrola počítača využíva nezanedbateľný výkon procesora. Ak práve pracujete s programami náročnými na výkon procesora, presunutím kontroly na pozadie jej môžete priradiť nižšiu prioritu a tým pádom viac výkonu pre Vaše aplikácie.

Zachovať časy prístupu k súborom
Pri kontrole súboru nebude zmenený čas prístupu, ale bude ponechaný pôvodný (vhodné pri používaní zálohovacích systémov).

Rolovanie výpisu protokolu o kontrole
Umožňuje zapnutie / vypnutie rolovania výpisu o kontrole. Ak je rolovanie zapnuté, priamo úmerne s počtom kontrolovaných súborov narastá aj veľkosť protokolu o kontrole.

Zobrazovať informáciu o ukončení kontroly v samostatnom okne
Po ukončení kontroly budú zobrazené zhrňujúce informácie v samostatnom okne.


Detekcia infiltrácie

Infiltrácie sa môžu do PC dostať z rôznych zdrojov: z webových stránok, zo zdieľaných adresárov, prostredníctvom e-mailu, z výmenných zariadení počítača (USB kľúče, externé disky, CD a DVD, diskety, a iné).

Ak sa Váš počítač správa podozrivo alebo máte podozrenie, že je infikovaný, použite nasledujúci postup:

  • Otvorte ESET NOD32 Antivírus a následne časť Kontrola počítača
  • kliknite na tlačidlo Smart kontrola (bližšie informácie v časti Smart kontrola)
  • po skončení kontroly sa zobrazí protokol o kontrole v ktorom je uvedený počet kontrolovaných, infikovaných a vyliečených súborov.

Ak program detegoval infiltráciu, zachová sa podľa toho, ako je nastavená úroveň liečenia modulu, ktorý infiltráciu objavil (podrobnejšie informácie nájdete v časti Liečenie).

Predpokladajme napríklad, že infiltráciu zachytí rezidentná ochrana súborov, ktorá má prednastavenú štandardnú úroveň liečenia. Vtedy sa pokúsi súbor buď vyliečiť alebo zmazať. Ak rezidentná ochrana nevie vybrať akciu, vyzve Vás pomocou výstražného okna, aby ste sami vybrali druh akcie. Na výber sú spravidla akcie vyliečiť, zmazať a ponechať. Možnosť ponechať súbor sa neodporúča, nakoľko infiltrácia zostáva na svojom pôvodnom mieste. Výnimkou je, ak máte úplnú istotu, že daný súbor bol ako infiltrácia detegovaný omylom.

Liečenie a mazanie
Liečenie súboru sa dá aplikovať v prípade, že do zdravého súboru bola zavedená časť, ktorá obsahuje škodlivý kód. V tomto prípade má zmysel pokúsiť sa infikovaný súbor liečiť a získať tak naspäť pôvodný zdravý súbor. V prípade, že infiltráciou je súbor, ktorý obsahuje výlučne škodlivý kód, bude zmazaný.

V prípade, že súbor s infiltráciou je „držaný“, napr. Systémovým procesom, môže nastať situácia, že nebude vymazaný okamžite, ale až po jeho uvoľnení po reštarte počítača.

Mazanie súborov v archívoch
Ak bola detegovaná infiltrácia, ktorá sa nachádza zbalená v archívnom súbore, bude archív pri štandardnej úrovni liečenia vymazaný len v prípade, že obsahuje samotný súbor infiltrácie. Archív nebude zmazaný, ak okrem infiltrácie obsahuje aj neškodné zdravé súbory. Opatrnosť treba dodržiavať pri nastavení prísnej úrovne liečenia – v tomto prípade bude archív vymazaný, bez ohľadu na to, či jeho obsah tvoria aj zdravé súbory.


Aktualizácia

Základným predpokladom pre maximálnu mieru bezpečnosti poskytovanej prostredníctvom ESET NOD32 Antivírus je pravidelná aktualizácia systému. Modul Aktualizácia zabezpečuje aby bol program stále aktuálny. Zabezpečuje pritom tak aktualizáciu vírusových databáz, ako aj aktualizáciu všetkých komponentov systému.

Poznámka

Aktualizačné meno a heslo je pridelené spoločnosťou ESET po zakúpené licencie produktu ESET NOD32 Antivírus.

Informácie o aktuálnom stave aktualizácie sú zobrazované v položke Aktualizácia. Obsahuje informáciu o tom, či je vírusová databáza aktuálna a či je alebo nie je potrebná jej aktualizácia. Zároveň je ponúknutá možnosť okamžitej aktualizácie cez voľbu Aktualizovať vírusovú databázu a tiež základné nastavenia ako je Meno a heslo pre autorizáciu voči aktualizačným serverom.

Informačné okno okrem toho obsahuje informáciu o dátume a čase poslednej úspešnej aktualizácie a číselné označenie verzie vírusových databáz. Toto numerické označenie je zároveň aktívny link na stránku ESET s informáciami o pridaných vzorkách v rámci danej aktualizácie.

Prostredníctvom voľby Registrovať je možné vyplniť online formulár, ktorý zabezpečí registráciu novej licencie v databáze ESETu a následné poslanie prihlasovacích údajov zákazníkovi.


Nastavenie aktualizácie

Nastavenie aktualizácie pozostáva zo špecifikácie zdroja aktualizácie, teda z nastavenia aktualizačných serverov a autorizácie voči týmto serverom. Štandardne je Aktualizačný server prednastavený na voľbu Automatický výber servera. Toto nastavenie zabezpečí aktualizáciu z niektorého z aktualizačných serverov spoločnosti ESET, so zreteľom na momentálne zaťaženie jednotlivých aktualizačných serverov. Konfigurácia aktualizácie je prístupná cez strom Pokročilých nastavení ESET NOD32 Antivírus a vetvu Aktualizácia.

Do zoznamu existujúcich aktualizačných serverov je možné sa dostať cez roletkové menu v položke Aktualizačný server. Pridať nový server je možné prostredníctvom tlačidla Upraviť... v sekcii Nastavenia aktualizácie pre zvolený profil a následne cez tlačidlo Pridať.

Pre autorizáciu voči aktualizačným serverom je potrebné použiť Prihlasovacie meno a Prihlasovacie heslo, ktoré boli užívateľovi vygenerované a zaslané spoločnosťou ESET, pol. s r.o. po zakúpení licencie produktu.


Aktualizačné profily

Pre rôzne nastavenia aktualizácie je možné vytvárať užívateľom definované profily, ktoré sa budú pre danú aktualizačnú úlohu používať. Vytvorenie rôznych profilov pre aktualizáciu má význam predovšetkým pre mobilných užívateľov (notebook, resp. stanica, u ktorej sa mení spôsob pripojenia na internet). Takýto užívateľ môže zmenou aktualizačnej úlohy dosiahnuť, že v prípade ak nie je možné vykonať aktualizáciu s nastaveniami v profile My Profile sa aplikujú nastavenia zadefinované v alternatívnom profile.
V políčku Aktívny profil je vždy zobrazený momentálne vybraný profil. Štandardne je táto položka nastavená na voľbu My profile. Vytvorenie nového profilu je možné uskutočniť prostredníctvom tlačidla Profily... a ďalej cez tlačidlo Pridať... , následne zadaním vlastného Mena profilu. Pri vytváraní nového profilu je možné Kopírovať nastavenia z existujúceho profilu.

V rámci nastavenia profilu je možné každému profilu určiť aktualizačný server, prostredníctvom ktorého sa aktualizácia uskutoční, pričom je možné vybrať z existujúceho zoznamu serverov alebo pridať nový server. Do zoznamu existujúcich aktualizačných serverov je možné sa dostať cez roletkové menu v položke Aktualizačný server. Pridať nový server je možné prostredníctvom tlačidla Upraviť... v sekcii Nastavenia aktualizácie pre zvolený profil a následne cez tlačidlo Pridať.


Pokročilé nastavenia aktualizácie

Pokročilé nastavenia aktualizácie sú prístupné cez tlačidlo Nastaviť... . Pod pokročilými nastaveniami aktualizácie sa rozumie nastavenie Módu aktualizácie, HTTP Proxy, LAN a Mirror.


Mód aktualizácie

V záložke Mód aktualizácie sa nachádzajú nastavenia súvisiace s aktualizáciou programových komponentov.

V sekcii Aktualizácia programových komponentov je možné vybrať z troch volieb a to:

  • Neaktualizovať programové komponenty
  • Aktualizovať programové komponenty vždy
  • Pred aktualizáciou programových komponentov sa opýtať používateľa

Potvrdením voľby Neaktualizovať programové komponenty užívateľ dosiahne, že pri vydaní aktualizácie programových komponentov spoločnosťou ESET, spol. s r.o. nebude táto aktualizácia stiahnutá a neprebehne aktualizácia komponentov programu na danej stanici. Naopak, v prípade potvrdenia voľby Aktualizovať programové komponenty vždy, sa stiahne aktualizácia programových komponentov vždy, keď bude pre danú verziu systému dostupná na aktualizačných serveroch ESETu, spol. s r.o. a komponenty programy budú aktualizované na stiahnutú verziu. Potvrdením tretej voľby, Pred aktualizáciou programových komponentov sa opýtať používateľa, si užívateľ zabezpečí možnosť rozhodnúť o aktualizácii programových komponentov až v momente, keď je táto aktualizácia k dispozícii. Zobrazí sa dialógové okno s informáciou o dostupnej aktualizácii programových komponentov s možnosťou potvrdiť túto aktualizáciu, alebo ju odmietnuť. Podľa toho či sa užívateľ rozhodne aktualizáciu programových komponentov v dialógovom okne potvrdiť, alebo odmietnuť, sa táto aktualizácia stiahne a následne sa uskutoční aktualizácia komponentov.
Predvolená pri štandardnej inštalácii je voľba Pred aktualizáciou programových komponentov sa opýtať používateľa.

Po aktualizácií programových komponentov je nevyhnutné v záujme plnej funkcionality modulov uskutočniť reštart počítača. V sekcii Reštart počítača po aktualizácii programových komponentov je možné potvrdiť jednu z troch nasledujúcich volieb:

  • Nikdy nereštartovať počítač
  • V prípade potreby ponúknuť reštart počítača
  • V prípade potreby reštartovať počítač bez upozornenia

Predvolená pri štandardnej inštalácii je voľba V prípade potreby ponúknuť reštart počítača. Vhodnosť použitia jednotlivých volieb pre aktualizáciu programových komponentov v rámci záložky Mód aktualizácie je závislá od stanice, na ktorej budú uvedené nastavenia aplikované. Tu je potrebné si uvedomiť predovšetkým odlišnosť nastavenia pri aplikácii na serverových riešeniach, kde reštart servera v nevhodnú dobu nie je žiadúci.


Proxy server

Nastavenie proxy servera pre určitý aktualizačný profil. Nastavenie sa nachádza v Pokročilých nastaveniach aktualizácie, t.j. v položke Aktualizácia nachádzajúcej sa v strome pokročilých nastavení, ďalej cez tlačidlo Nastaviť... pri voľbe Pokročilé nastavenia aktualizácie a na záložku HTTP Proxy. Pri nastavení proxy servera na tejto úrovni je možné vybrať z troch volieb, ktoré sú zobrazené na záložke HTTP Proxy:

  • Použiť globálne nastavenia proxy servera
  • Nepoužívať proxy server
  • Spojenie pomocou proxy servera (spojené s definovaním podrobností takéhoto pripojenia)

Aplikáciou voľby Použiť globálne nastavenia proxy servera sa použijú všetky nastavenia proxy servera, ktoré už boli zadefinované v rámci nastavenia v položke Rôzne, vo vetve Proxy server pri zobrazení celého stromu pokročilých nastavení ESET NOD32 Antivírus.
Aplikáciou voľby Nepoužívať proxy server užívateľ explicitne definuje, že pri aktualizácii ESET NOD32 Antivírus nemá byť použitý proxy server.
Aplikáciou voľby Spojenie pomocou proxy servera užívateľ definuje, že pri aktualizácii ESET NOD32 Antivírus bude použité spojenie prostredníctvom proxy servera, zároveň je však potrebné definovať podrobnosti takého spojenia, teda adresu proxy servera, komunikačný port, resp. tiež meno a heslo v prípade potreby autorizácie voči serveru.
Táto voľba sa používa v prípade, že proxy server používaný pri aktualizácii ESET NOD32 Antivírus je iný než globálne nastavený proxy server, alebo ak proxy server nebol globálne nastavený, ale pri aktualizácii ESET NOD32 Antivírus sa bude používať spojenie prostredníctvom proxy servera.
Predvolená pri štandardnej inštalácii je voľba Použiť globálne nastavenia proxy servera.


Pripojenie do LAN

Upozornenie

Pri použití volieb Aktuálne prihlásený používateľ a Špecifikovaný používateľ môže nastať chyba pri zmene identity programu na požadovaného používateľa. Z toho dôvodu odporúčame pri pripojení do LAN nastaviť autorizačné údaje v hlavných nastaveniach aktualizácie. V týchto nastaveniach je potrebné uviesť údaje v tvare názov_domény\užívateľ (v prípade workgroupy: názov_workgroupy\užívateľ) a heslo užívateľa. Pri aktualizácií cez HTTP nie je štandardne potrebné zadávať autorizačné údaje.

Pri aktualizácii z lokálneho servera, na ktorom beží NT systém, je štandardne vyžadovaná autorizácia pre vytvorenie spojenia. Štandardne lokálny systémový účet nemá definované práva pre prístup do adresára s mirrorom (lokálnou kópiou aktualizačných súborov). V takomto prípade je potrebné zadať prístupové meno a heslo v nastavení aktualizácie, pripadne je potrebné špecifikovať účet, pod ktorým bude program pristupovať k serveru.
Nastavenie tohto konta je možné uskutočniť v záložke LAN. Pre pripojenie do LAN vystupovať ako sú k dispozícii voľby Systémový účet, Aktuálne prihlásený používateľ, Špecifikovaný používateľ.

Voľba Systémový účet spôsobí, že sa program bude autorizovať pod systémovým účtom. Za normálnych okolností autorizácia neprebehne, ak nie sú nastavené autorizačné údaje v hlavných nastaveniach aktualizácie.
Voľbou Aktuálne prihlásený používateľ sa dosiahne, že sa program bude autorizovať pod účtom aktuálne prihláseného používateľa. Nevýhodou v prípade tohto nastavenia je nemožnosť pripojenia na server a následnej aktualizácie, ak nie je na počítači prihlásený žiaden používateľ.
Voľbou Špecifikovaný používateľ sa zabezpečí autorizácia pod zadaným užívateľom.

Predvolená pri štandardnej inštalácii je voľba Systémový účet.


Vytvorenie kópie aktualizácie – mirror

ESET NOD32 Antivírus Business Edition umožňuje vytváranie kópie aktualizácie s ktorej sa môžu aktualizovať ďalšie stanice nachádzajúce sa v sieti. Aktualizáciou staníc z mirroru sa zabezpečí rozloženie zaťaženia siete a tiež odľahčí zaťaženie pripojenia do Internetu.
Konfigurácia vytvárania mirroru je prístupná v Rozšírených nastaveniach aktualizácie (na tieto sa užívateľ dostane cez strom Pokročilých nastavení ESET NOD32 Antivírus Business Edition, cez položku Aktualizácia cez tlačidlo Nastaviť... pri voľbe Pokročilé nastavenia aktualizácie a na záložku Mirror.

Prvým predpokladom korektného vytvorenia mirroru je povolenie tejto funkcie v nastaveniach, ktoré je možné uskutočniť označením zaškrtávacieho políčka Vytvárať kópie aktulizácií. Zároveň sa tým sprístupnia ďalšie nastavenie mirroru, predovšetkým spôsob prístupu k aktualizačným súborom a definovanie adresára, do ktorého sa budú ukladať aktualizačné súbory vytváraného mirroru.

Spôsobmi sprístupnenia mirroru sa podrobnejšie zaoberáme v časti Spôsoby sprístupnenia mirroru, preto iba vo všeobecnosti spomenieme, že existujú dva základne spôsoby sprístupnenia mirroru, a to buď prostredníctvom zdieľaného adresára, alebo sprístupnením kópie aktualizácie cez HTTP server.

Definovanie adresára, do ktorého sa budú ukladať aktualizačné súbory vytváraného mirroru, sa vykonáva do políčka označeného Adresár, do ktorého sa budú ukladať kópie aktualizácie, pričom je možné daný adresár vyhľadať v rámci adresárovej štruktúry lokálneho počítača a tiež na sieti prostredníctvom tlačidla Adresár... . V prípade, že na zápis do zvoleného adresára je nevyhnutná autorizácia, je potrebné zadať autorizačné údaje v políčkach Meno a Heslo. Meno a Heslo sa zadávajú vo formáte Doména/Užívateľ, alebo Pracovná_skupina/Užívateľ. Samozrejme s im prislúchajúcimi heslami.

V definovaní Mirroru môže užívateľ ďalej pokračovať až na úroveň definovania jazykových verzií, pre ktoré sa má kópia aktualizácie vytvoriť. Nastavenie jazykových verzií sa uskutočňuje v sekcii Súbory v políčku Dostupné verzie.


Spôsoby sprístupnenia mirroru

Existujú dva základne spôsoby sprístupnenia mirroru, a to buď prostredníctvom zdieľaného adresára, alebo sprístupnením kópie aktualizácie cez HTTP server.

Sprístupnenie mirroru prostredníctvom HTTP servera

Upozornenie

Pri sprístupnení mirroru prostredníctvom HTTP musí byť mirror umiestnený na rovnakom počítači ako ESET NOD32 Antivírus Business Edition, ktorý mirror vytvára.

Je použité automaticky, ako preddefinované nastavenie, pri štandardnej inštalácii, a preto pre sprístupnenie mirroru prostredníctvom HTTP servera stačí v Rozšírených nastaveniach aktualizácie
(v záložke Mirror) označiť zaškrtávacie políčko Vytvárať kópie aktualizácií.

Rozšírené nastavenia umožňujú nastaviť Port na ktorom bude HTTP server počúvať a tiež typ Autorizácie používanej HTTP serverom. Pri štandardnej inštalácii je Port servera preddefinovaný na 2221. Pole Autorizácia definuje metódu autorizácie pre prístup k zdieľaným aktualizačným súborom. Možnosť výber z troch volieb NONE, Basic, NTLM. Zvolením voľby Basic zabezpečíte autorizáciu s použitím jednoduchej metódy kódovania base64. Voľba NTLM zabezpečí kódovanie prostredníctvom bezpečnej metódy. Pri autorizácií sa používajú užívatelia vytvorení na stanici zdieľajúcej aktualizáciu. Prednastavená je voľba NONE, ktorá sprístupňuje aktualizačné súbory bez potreby autorizácie.

Po nastavení mirroru nastavíme na staniciach nový aktualizačný server http://IP_adresa_nášho_serveru:2221. Túto operáciu uskutočníme nasledujúcim spôsobom:

  • otvorime Pokročilé nastavenia ESET NOD32 Antivírus a vetvu Aktualizácia
  • v časti Aktualizačný server stlačíme tlačidlo Upraviť... a pridáme nový server, http://IP_adresa_nášho_serveru:2221.
  • v zozname aktualizačných serverov vyberieme pridaný server

Sprístupnenie mirroru prostredníctvom zdieľaného adresára

Na lokálnom, či sieťovom disku, predpokladá v prvom rade vytvorenie zdieľaného adresára. Pri vytváraní adresára pre mirror je potrebné dbať na to, aby užívateľ, ktorý do neho bude zapisovať mal práva na zápis a tiež aby užívatelia, ktorý sa budú z mirroru aktualizovať mali práva na čítanie z mirror adresára. Následne je potrebné pokračovať v nastavovaní prístupu k mirroru v Rozšírených nastaveniach aktualizácie (v záložke Mirror), kde je potrebné odznačiť zaškrtávacie políčko Sprístupniť kópie aktualizácie cez HTTP server, ktoré je pri štandardnej inštalácii prednastavené ako označené.

V prípade umiestnenia zdieľaného adresára na iný počítač je potrebné nastaviť autorizáciu voči tejto stanici. Táto sa nastavuje v Rozšírených nastaveniach ESET Smart Seurity Business Edition voľbou Pre pripojenie do LAN vystupovať ako. Nastavenie je totožné ako pri aktualizácií a je popísane v časti Pripojenie do LAN .

Upozornenie

Pri zadávaní cesty k aktualizačnému serveru je dôležite aby bol použitý UNC tvar cesty.

Po nastavení mirroru nastavíme na staniciach nový aktualizačný server \\UNC\CESTA. Túto operáciu uskutočníme nasledujúcim spôsobom:

  • otvorime Pokročilé nastavenia ESET NOD32 Antivírus a vetvu Aktualizácia
  • v časti Aktualizačný server stlačíme tlačidlo Upraviť... a pridáme nový server, \\UNC\CESTA
  • v zozname aktualizačných serverov vyberieme pridaný server


Problémy pri aktualizácii z mirroru

Pri aktualizácii z mirroru môže dôjsť v závislosti od nastavení prístupu k mirroru k rôznym typom problémov. Vo väčšine prípadov sú problémy pri aktualizácii z mirroru spôsobené nesprávnym zadefinovaním niektorého z nastavení v rámci záložky Mirror, nesprávnym nastavením práv prístupu ku aktualizačnému adresáru Mirror, nesprávnym nastavením lokálnej stanice pokúšajúcej sa aktualizovať z mirroru, alebo kombináciou viacerých z vyššie spomenutých príčin. Prinášame prehľad najbežnejších problémov, ktoré možu nastať pri aktualizácii z mirroru:

  • ESET NOD32 Antivírus nevie nadviazať spojenie s mirrorom – pravdepodobne spôsobené nesprávnym zadaním aktualizačného servera (sieťovej cesty k adresáru mirror), z ktorého sa má lokálna stanica aktualizovať. Správnosť adresára overíte napríklad tak, že stlačíte windowsové tlačidlo Štart – Spustiť, zadáte tento adresár a potvrdíte. Mal by sa zobraziť obsah adresára.
  • ESET NOD32 Antivírus vyžaduje zadanie mena a hesla - pravdepodobne spôsobené nesprávnym zadaním autorizačných údajov (Mena a Hesla) v nastaveniach Aktualizácie pre prístup na aktualizačný server, z ktorého sa má lokálna stanica aktualizovať. Správnosť týchto údajov preto tiež overte korigujte podľa potreby tak aby bola dodržaná stanovená forma zadávania týchto údajov, teda Doména/Užívateľské meno, či Pracovná skupina/Užívateľské meno a k nim prislúchajúce Heslá. Ak je mirrorový adresár sprístupnený pre „Everyone”(t.j. po anglicky, pre „každého”), treba brať tento názov s rezervou. „Everyone” neznamená ľubovoľný anonymný prístup, znamená to iba, že je adresár prístupný pre všetkých užívateľov danej domény. Aj keď je teda mirrorový adresár prístupný pre „Everyone”, v nastaveniach aktualizácie je stále treba zadať nejaké konkrétne doménové užívateľské meno s heslom.
  • ESET NOD32 Antivírus nevie nadviazať spojenie s mirrorom – nie je povolená komunikácia na porte, ktorý bol zadefinovaný pre sprístupnenie mirroru cez HTTP server.


Vytvorenie aktualizačnej úlohy

Aktualizáciu je možné spustiť manuálne, potvrdením voľby Aktualizovať vírusovú databázu teraz v informačnom okne zobrazenom po kliknutí na položku Aktualizácia.

Aktualizáciu je tiež možné spustiť ako plánovanú úlohu, ktorej nastavenia sú bližšie špecifikované v položke Nástroje v podpoložke Plánovač. Štandardne sú pri inštalácii pridané tieto aktualizačné úlohy:

  • Pravidelná automatická aktualizácia
  • Automatická aktualizácia po modemovom spojení
  • Automatická aktualizácia po prihlásení používateľa

Každú z uvedených aktualizačných úloh je možné užívateľom upraviť podľa jeho potrieb. Okrem štandardných aktualizačných úloh môže užívateľ vytvoriť nové aktualizačné úlohy s vlastnými nastaveniami. Podrobnejšie sa vytváraním a nastaveniami aktualizačných úloh zaoberáme v časti Plánovač


Začíname s ESET SysInspector

ESET SysInspector je aplikácia slúžiaca na dôkladné preskúmanie vášho počítača schopná zobraziť zhromaždené údaje v jednoduchej čitateľnej forme. Informácie ako nainštalované ovládače a programy, sieťové pripojenia či údaje z databázy Registry Vám môžu pomôcť zistiť príčiny podozrivého správania sa systému či už vplyvom nekompatibility alebo infekcie škodlivého kódu.


Spustenie ESET SysInspector

Pre spustenie ESET SysInspector stačí spustiť súbor SysInspector.exe. Prosím počkajte kým program preskúma váš systém, čo môže trvať aj niekoľko minút, v závislosti od vašej hardvérovej konfigurácie a údajov v systéme.


Grafické rozhranie a ovládanie aplikácie

Pre ľahšie používanie programu je grafické rozhranie rozdelené na štyri časti – Ovládanie Programu v hornej časti Hlavného Okna, Okno Navigácie vľavo, Informačné Okno v pravo v strede a nakoniec Okno s Detailami úplne vpravo dole.


Ovládanie Programu

Táto kapitola je venovaná časti Ovládanie Programu

Poznámka

Niektorý z uložených reportov môžete otvoriť aj jednoduchým potiahnutím súboru do priestoru Hlavného Okna programu

Súbor
Po kliknutí sem môžete uložiť vytvorený report pre jeho neskoršie použitie, prípadne môžete otvoriť niektorý z predošlých reportov. V prípade ak chcete svoje report poslať napríklad na internetové forum, môžete vytvoriť report vhodný na odoslanie, ktorý vynechá najviac citlivé informácie.

Strom
V tejto časti môžete zobraziť, alebo zatvoriť všetky uzly v Okne Navigácie a uložiť vybrané sekcie do servisného skriptu.

Dôležité

Červenou farbou sú označené položky u ktorých sa nepodarilo zistiť pôvod a z toho dôvodu môžu byť nebezpečné. Tieto hodnoty sú informatívne a neodporúčame takéto súbory mazať pokiaľ si nie ste istý že sú skutočne nebezpečné.

Zoznam
Obsahuje funkcie pre ľahšiu navigáciu v rámci programu. Rovnako obsahuje ďalšie funkcie, ako napríklad vyhľadávanie informácií na internete.

Pomocník
Obsahuje informácie o programe a o jeho ovládaní.

Detail
Ovplyvňuje množstvo informácií zobrazených v Hlavnom Okne a tak robí prácu s ESET SysInspectorom pohodlnejšiu a prehľadnejšiu. V “Základnom” režime sa zobrazia najdôležitejšie informácie potrebné pre riešenie väčšiny problémov. V “Strednom” režime sa zobrazia aj menej používané položky, zatiaľ čo v “Plnom” režime sa zobrazia všetky informácie o všetkých položkách.

Poznámka

Úroveň ohrozenia pre konkrétnu položku môžete veľmi rýchlo zistiť porovnaním jej farby a farby úrovne ohrozenia v ovládaní filtrovania.

Filtrovanie Položiek
Filtrovanie položiek slúži na odhalenie podozrivých súborov a záznamom v databáze Registry systému Windows. Pohybom ovládača filtrujete položky podľa ich úrovne ohrozenia. Ak je ovládač úplne vľavo (úroveň ohrozenia 1), tak sa vám zobrazia všetky záznamy, bez akéhokoľvek filtrovania. Pohybom ovládača vpravo, program odfiltruje všetky položky s úrovňou ohrozenia nižšou, ako je zobrazená vedľa ovládača. Ak je ovládač úplne vpravo, zobrazia sa vám iba známe škodlivé položky.

Položky zaradené do úrovne ohrozenia 6 až 9 môžu predstavovať ohrozenie. Ak nepoužívate niektoré z bezpečnostných riešení spoločnosti ESET odporúčame pri zistení takýchto položiek skontrolovať váš systém on-line scannerom. ESET Online Scanner je bezplatný produkt.

Hľadaj
Umožňuje vám rýchlo vyhľadať konkrétne položky, ak viete ich názov alebo časť názvu. Výsledky vyhľadávania sa zobrazia v Informačnom Okne.

Poznámka

Namiesto kliknutia na šípku vpred/vzad môžete stlačiť medzerník/backspace.

Choď späť
Kliknutím na šípku späť/vzad môžete zobraziť obsah z predošlého kroku v rámci navigácie.

Zobrazená Sekcia
Vypisuje súčasne zobrazený uzol v Okne Navigácie.


Navigácia v ESET SysInspector

ESET SysInspector rozdeľuje jednotlivé typy informácií do niekoľkých základných častí, nazývaných uzly. Ak je to možné v rámci uzla sa dajú zobraziť dodatočné informácie otvorením jeho poduzla. Na otvorenie a zatvorenie uzla stačí dvojklik na meno uzla, prípadne môžete použiť ikony [image] alebo [image] hneď vedľa mena uzla. Pri prehľadávaní stromovej štruktúry v Okne Navigácie, môžete nájsť mnoho ďalších informácií zobrazených v Informačnom Okne a v Okne s Detailami.

Nasleduje popis hlavných uzlov v rámci Okna Navigácie a k nim prislúchajúce informácie v Informačnom okne a v Okne s Detailami.

Poznámka

Operačný systém obsahuje dôležité časti svojho jadra, ktoré neustále bežia a zabezpečujú základné a nevyhnutné funkcie pre ostatné používateľské aplikácie. Práve tieto procesy sú zobrazené v nástroji ESET SysInspector v niektorých prípadoch s cestu k súboru so začiatočnými znakmi \??\. Toto označenie zabezpečuje optimalizáciu ich spúšťania a je z hľadiska celého systému a jeho bezpečnosti korektné.

Bežiace procesy
Tento uzol obsahuje informácie o aplikáciách a programoch spustených pri vytváraní reportu. V Informačnom okne sú zobrazené dodatočné detaily pre každý process, ako sú používané dynamické knižnice, názov výrobcu, úroveň ohrozenia a podobne.

Okno s detailami obsahuje ďalšie informácie, napríklad veľkosť súboru, hash a podobne.

Sieťové Pripojenia
Informačné Okno obsahuje zoznam procesov a vzdialených adries aplikácií, komunikujúcich po sieti v rámci protokolu vybraného v Okne Navigácie (TCP alebo UDP), či adresu DNS servrov.

Okno s Detailami obsahuje ďalšie informácie pre každý proces ako veľkosť súboru, hash a podobne.

Dôležité položky v databáze Registry
Tento uzol obsahuje zoznam položiek ktoré sú často užitočné pri riešení problémov s vaším systémom, ako napríklad položky, definujúce procesy zavádzané po štarte počítača, alebo BHO objekty.

V Informačnom okne sú zobrazené súbory súvisiace s konkrétnou položkou v databáze Registry, pričom bližšie informácie o danom súbore si môžete pozrieť v Okne s Detailami.

Služby
Informačné okno obsahuje zoznam regsitrovaných služieb systému Windows. Dostupné su informácie o spôsobe štartu služby, rovnako ako ďalšie detaily o súbore v Okne s Detailami.

Ovládače
Zoznam nainštalovaných ovládačov.

Kritické súbory
V informačnom okne nájdete obsah súborov so špecifickými nastaveniami pre systém Microsoft Windows, ako je napríklad win.ini

Systémové informácie
Tento uzol obsahuje detailné informácie o hardvérovom a softvérovom vybavení počítača, ako aj ďalšie informácie, ako sú premenné prostredia alebo používateľské práva prihláseného používateľa.

Detaily Súborov
Zoznam dôležitých systémových súborov a súborov v adresári “Program Files”. Dodatočné informácie o konkrétnom súbore sú zobrazené v Okne s Detailami.

O programe
Informácie o samotnom ESET SysInspector


Porovnanie

Funkcia Compare umožňuje porovnanie dvoch existujúcich logov. Výstup tejto funkcie predstavuje množinu prvkov, ktoré pre oba porovnávané logy nie sú spoločné. Je vhodná na sledovanie zmien systému, ktoré môžu byť vykonané škodlivým kódom v čase medzi vytvorením porovnávaných logov.

Po spustení aplikácia vytvorí nový log, ktorý je aktívny v okne. Voľba Save log v menu File uloží tento log do súboru. Takto uložený log je možné kedykoľvek opäť otvoriť a prezerať, pričom túto operáciu vykonáme pomocou voľby Open log z menu File. Aktivny môže byť v čase vždy len jeden log, ktorý je zároveň aj zobrazený v okne aplikácie.

Poznámka

V prípade porovnávania dvoch súborov sa tieto po zvolení voľby Save log a uložení ako ZIP automaticky uložia do komprimovaného súboru. Pri načítaní takého súboru sa automaticky vykoná opätovné porovnanie daných súborov.

V prípade, ak chceme porovnať dva zvolené logy, platí zásada porovnávania aktuálne načítaného aktívneho logu s iným logom, ktorý je uložený v súbore. Porovnávanie realizujeme voľbou Compare log z menu File, kde zvolíme Select file. Po vyhľadaní súboru bude tento porovnaný s aktívnym logom v okne aplikácie. Výsledný, tzv. komparačný log zobrazí len rozdiely dvoch pôvodných logov.

V položkách SysInspectora sa zobrazia symboly hovoriace o rozdieloch v protokoloch.
Položky so znamienkom mínus ( [image]) sa nachádzali len v aktívnom logu a neboli súčasťou otváraného porovnávacieho logu. Objekty so znamienkom plus ( [image]) sa naopak nachádzali len v otváranom logu a nie v aktívnom.

Popis všetkých symbolov zobrazovaných v položkách programu:

pridaná hodnota, hodnota sa nenachádza v pôvodnom logu
v strome sa nachádzajú nové hodnoty
odstránená hodnota, hodnota sa nachádza iba v pôvodnom logu
v strome sa nachádzajú odstránené hodnoty
hodnota / súbor bol zmenený
v strome sa nachádzajú zmenené súbory / hodnoty
hodnota ohrozenia sa znížila / v predošlom logu bola hodnota vyššia
hodnota ohrozenia sa zvýšila / v predošlom logu bola hodnota nižšia

V legende zobrazenej v ľavom dolnom rohu je možné okrem popisu jednotlivých znakov vidieť aj mená porovnávaných logov.

Komparačný log je možné ako bežný log uložiť na disk a kedykoľvek opäť otvoriť.

Príklad:
Vygenerujeme a uložíme log, zachytávajúci stav systému v pôvodnom stave do súboru povodny.xml. Po zmenách v systéme opäť otvoríme SysInspector a necháme vygenerovať nový log. Môžeme ho uložiť ako súbor aktualny.xml.
Pre zistenie zmien medzi týmito dvomi logmi použijeme voľbu Compare log z menu File. Komparačný log, ktorý sa následne vytvorí, obsahuje spomínané rozdiely.

Rovnaký výsledok s použitím príkazového riadku dosiahneme po zadaní:

SysIsnpector.exe aktualny.xml povodny.xml


Ovládanie cez príkazový riadok

ESET SysInspector podporuje vytváranie reportov s použitím príkazového riadku pomocou nasledujúcich parametrov

/gen | vytvorí report priamo z príkazového riadku bez otvorenia grafického rozhrania
/privacy | vytvorí report bez citlivých informácií
/zip | uloží report na disk v komprimovanom formáte
/silent | pri generovaní reportu sa nezobrazí okno s priebehom generovania
/help, /? | pomocník pre použitie parametrov pomocou príkazového riadku

Poznámka

Ak meno súboru, alebo adresára obsahuje medzeru, tak takúto cestu je potrebné dať do úvodzoviek.

Príklady:
Nahraj report: SysInspector.exe "c:\clientlog.xml"
Vytvorenie reportu do aktuálneho adresára: SysInspector.exe /gen
Vytvorenie reportu do špecifikovaného adresára: SysInspector.exe /gen="c:\folder\"
Vytvorenie reportu do špecifikovaného adresára a súboru: SysInspector.exe /gen="c:\folder\mynewlog.xml"
Vytvorenie reportu bez citlivých informácií do komprimovaného formátu: SysInspector.exe /gen="c:\mynewlog.zip" /privacy /zip
Porovnanie dvoch reportov: SysIsnpector.exe aktualny.xml povodny.xml


Servisný Script

Servisný script je nástroj slúžiaci na poskytnutie pomoci zákazníkom používajúcich ESET SysInspector. Umožňuje odstránenie nežiaducich objektov v systéme.

Prostredníctvom tohto nástroja môže byť vyexportovaný celý vygenerovaný log, alebo len jeho určité časti. Po exporte a označení nepotrených objektov môžu byť tieto označené na zmazanie. Spustením modifikovaného logu zabezpečíte odstránenie označených častí.

Nástroj je predovšetkým určený skúseným užívateľom, ktorí majú prehľad o tom čo robia. Zlou manipuláciou môže dôjsť k znefunkčneniu operačného systému.

Príklad:
Máte podozrenie že systém je infikovaný a nainštalovaný antivírusový program nedeteguje infiltráciu. V takomto prípade postupujte nasledovne:

  • Spustite ESET SysInspector a vygenerujte log zobrazujúci stav systému.
  • v ľavej stromovej časti programu označte všetky položky kliknutím na prvú, stlačením klávesy Ctrl a kliknutím na poslednú hodnotu.
  • Pravým kliknutím na označené položky vyvolajte kontextové menu a zvoľte Export to service script.
  • Označené položky sú uložené do logu
  • V prípade ak ste skúsený užívateľ otvorte log a hodnotám ktoré sú podozrivé a chcete ich odstrániť zmeňte príznak – na +.
  • Po označení všetkých podozrivých položiek otvorte ESET SysInspector, kliknite na File > Run Service Script a zadajte cestu k scriptu
  • Po odsúhlasení spustenia skriptu bude tento aplikovaný


Klávesové skratky

Klávesové skratky, ktoré môžu byť použité pri práci s programom ESET SysInspector:

Súbor |
Ctrl+O | otvorenie existujúceho protokolu
Ctrl+S | uloženie vytvoreného protokolu
Generovanie |
Ctrl+G | štandardná kontrola stavu systému
Ctrl+H | kontrola stavu systému pri ktorej sa môžu do protokolu dostať aj citlivé informácie (užívateľské meno, názov počítača, práva užívateľa, doménové meno, premenné prostredia), a zároveň všetky adresy sú preložené na doménové mená.
Filtrovanie položiek |
1, O | v poriadku, zobrazenie úrovne ohrozenia 1 až 9
2 | v poriadku, zobrazenie úrovne ohrozenia 2 až 9
3 | v poriadku, zobrazenie úrovne ohrozenia 3 až 9
4, U | neznáme, zobrazenie úrovne ohrozenia 4 až 9
5 | neznáme, zobrazenie úrovne ohrozenia 5 až 9
6 | neznáme, zobrazenie úrovne ohrozenia 6 až 9
7, B | nebezpečné, zobrazenie úrovne ohrozenia 7 až 9
8 | nebezpečné, zobrazenie úrovne ohrozenia 8 až 9
9 | nebezpečné, zobrazenie úrovne ohrozenia 9
- | zvyšovanie úrovne ohrozenia
+ | znižovanie úrovne ohrozenia
Zobrazenie |
Ctrl+3 | zobrazenie všetkých detailov
Ctrl+2 | stredné zobrazenie detailov
Ctrl+1 | základne zobrazenie
BackSpace | prechod späť v zobrazení sekcií
Medzerník | prechod vpred v zobrazení sekcií
Ctrl+W | rozbalenie vetvy
Ctrl+Q | zbalenie vetvy
Ovládanie |
Ctrl+T | po vyhľadaní a označení konkrétneho záznamu prechod na pôvodné umiestnenie daného záznamu
Ctrl+P | zobrazenie základných informácií o položke
Ctrl+A | zobrazenie podrobných informácií o položkách
Ctrl+C | kopírovanie položky
Ctrl+X | skopírovanie aktuálneho stromu
Ctrl+B | vyhľadanie informácií o súbore na internete
Ctrl+L | otvorenie adresára v ktorom sa nachádza zvolený súbor
Ctrl+R | otvorenie záznamu v editore registrov
Ctrl+Z | skopírovanie cesty k súboru (pokiaľ položka súvisí so súborom)
Ctrl+F | prepnutie do vyhľadávacieho riadku
Ctrl+D | zrušenie výsledku vyhľadávania
Porovnávanie |
Ctrl+Alt+O | otvorenie pôvodného/porovnávacieho logu
Ctrl+Alt+R | zrušenie porovnávania
Ctrl+Alt+1 | zobrazenie všetkých záznamov
Ctrl+Alt+2 | zobrazenie iba pridaných vecí, zobrazené sú hodnoty nachadzajúce sa v aktuálnom/porovnávanom logu
Ctrl+Alt+3 | zobrazenie iba odstránených hodnôt, zobrazia sa iba hodnoty nachádzajúce sa v pôvodnom/porovnávacom logu
Ctrl+Alt+4 | zobrazenie iba zmenených hodnôt
Ctrl+Alt+5 | zobrazenie iba zmien
Ctrl+Alt+C | zobrazenie porovnania
Ctrl+Alt+N | zobrazenie aktuálneho/porovnávaného logu
Ctrl+Alt+P | zobrazenie pôvodného/porovnávacieho logu
Ostatné |
F1 | zobrazenie nápovedy
Alt+F4 | ukončenie programu
ALT+SHIFT+F4 | ukončenie programu bez opýtania


Systémové požiadavky

Minimálne systémové požiadavky pre korektné fungovanie ESET SysInspector:

Windows NT4 SP6, 2000, Server 2003, XP

400 MHz 32-bit (x86) / 64-bit (x64)
128MB RAM of system memory
130 MB available space
Super VGA (800 x 600)

Windows 7, Vista, Server 2008

1 GHz 32-bit (x86) / 64-bit (x64)
512MB RAM of system memory
130 MB available space
Super VGA (800 x 600)


Často kladené otázky

Vyžaduje spustenie ESET SysInspector administrátorské práva?

Nie, spustenie ESET SysInspector nevyžaduje administrátorské práva, no na získanie kompletných informácií o systéme je potrebné byť prihlásený ako administrátor. Spustenie aplikácie ako štandardný užívateľ, prípadne ako užívateľ s obmedzenými právami, spôsobí zníženie výpovednej hodnoty informácií o Vašom systéme.

Vytvára ESET SysInspector súbor s logmi?

ESET SysInspector je schopný vytvoriť logovací súbor s informáciami o Vašej konfigurácii. Uložiť je ho možné prostredníctvom voľby Súbor > Uložiť log v hlavnom menu. Logy sa ukladajú v XML formáte. Štandardne sa ukladajú do adresára %USERPROFILE%\My Documents\ pomenovaný ako "SysInpsector-%MENOPOCITACA%-RRMMDD-HHMM.XML". Cestu k adresáru, alebo meno súboru môžete zmeniť podľa potreby ešte pred uložením.

Ako si môžem prezrieť log súbor z ESET SysInspector?

Na zobrazenie súboru s logmi vytvorenými aplikáciou ESET SysInspector, spustite aplikáciu a vyberte z hlavného menu Súbor > Otvoriť log. Môžete taktiež uchopiť a presunúť súbor s logmi priamo do okna aplikácie ESET SysInspector. Ak potrebujete častejšie otvárať logy z ESET SysInspectora, odporúčame vytvoriť na pracovnej ploche odkaz na súbor SYSINSPECTOR.EXE, na otvorenie súboru s logmi potom stačí presunúť konkrétny súbor na odkaz. Na Windows Vista sa kvôli bezpečnostným obmedzeniam môžu vyskytnúť problémy pri presúvaní súborov systémom drag&drop medzi oknami s rôznymi právami.

Existuje špecifikácia formátu logov z ESET SysInspector, ako napr. SDK?

Momentálne nie je k dispozícii špecifikácia formátu, ani SDK, keďže aplikácia je ešte stále vo vývoji. Po oficiálnom uvedení aplikácie, bude vytvorený na základe ohlasov a požiadaviek zákazníkov.

Ako ESET SysInspector overuje rizikovosť jednotlivých položiek?

Vo väčšine prípadov, ESET SysInspector priradí úroveň rizika jednotlivých objektov (súbory, procesy, kľúče registrov atď.) využívajúc sériu heuristických pravidiel, ktoré skúmajú charakteristiky každého objektu a vyhodnotí stupeň závažnosti hroziaceho rizika. Vychádzajúc z heuristiky sú jednotlivým objektom priraďované stupne "1 – V poriadku (zelená)" do "9 – Nebezpečné (červená)." Farebné označenie položiek v ľavom paneli je odvodené od objektu s najvyšším stupňom ohrozenia.

Znamená príznak "6 - Neznámy (červená)", že je objekt nebezpečný?

Hodnotenie aplikácie ESET SysInspector priraďované jednotlivým objektom nenahrádza odbornú analýzu vykonanú bezpečnostným expertom. ESET SysInspector je primárne určený podať bezpečnostnému expertovi rýchly prehľad o tom, ktoré objekty v systéme vykazujú nezvyčajné správanie a je nutné ich hlbšie analyzovať.

Prečo sa po spustení ESET SysInspector pripája na internet?

Tak ako mnohé aplikácie i ESET SysInspector obsahuje digitálny podpis overujúci pôvod aplikácie. Potvrdzuje, že bol vytvorený spoločnosťou ESET a nebol pozmenený inou aplikáciou. Za účelom overenia certifikátu kontaktuje OS certifikačné autority kvôli overeniu totožnosti vydavateľa. Je to bežná aktivita digitálne podpísaných aplikácií prevádzkovaných pod Microsoft Windows.

Čo zabezpečuje Anti-Stealth technológia

Technológia Anti-Stealth, dokáže účinne detegovať infiltrácie typu rootkit. Ak je systém napadnutý škodlivým kódom vykazujúcim znaky rootkit-u, je užívateľ vystavený hrozbe poškodenia, straty, alebo krádeže údajov. Bez špeciálneho anti-rootkit nástroja je takmer nemožné detegovať rootkit hrozby.

Prečo súbory podísané Microsoftom majú niekedy uvedené iné Meno spoločnosti (Company Name) ?

Pri identifikovaní digitálneho podpisu spustiteľného súboru SysInspector najprv kontroluje, či súbor obsahuje podpis. Ak áno, tento bude použitý na overenie platnosti. Pokiaľ súbor digitálny podpis neobsahuje, ESET SysInspector začne hľadať zodpovedajúci CAT súbor (Security Catalog - %systemroot%\system32\catroot), ktorý obsahuje informácie o súbore, ktorého pravosť sa ESET SysInspector snaží preveriť. Ak je nájdený zodpovedajúci CAT súbor, na overenie pravosti sa použije jeho digitálny podpis.

Z tohto dôvodu niektoré súbory označené ako podpísané od Microsoftu, majú uvedené iné Meno spoločnosti.

Príklad:

Windows 2000 obsahuje aplikáciu Hyperterminal (C:\Program Files\Windows NT\hypertrm.exe). Hlavný spustiteľný súbor tejto aplikácie nie je digitálne podpísaný, ale ESET SysInspector ho označil ako súbor podpísaný Microsoftom. Dôvodom je Microsoftom digitálne podpísasný súbor "C:\WINNT\system32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\sp4.cat", ktorý je spätý s hlavným spustiteľným súborom aplikácie Hyperterminal (hypertrm.exe).


SysInspector ako súčasť ESET NOD32 Antivirus

SysInspector sa v ESET NOD32 Antivirus nachádza v hlavnom menu v časti Nástroje > SysInspector. Systém je veľmi podobný spravovaniu protokolov kontroly počítača, čí úloh v plánovači a užívateľovi umožňuje pomocou jedného – dvoch kliknutí myšou vytvoriť, zobraziť, porovnať, odstrániť a exportovať výsledky jednotlivých skenov.

V okne SysInspectora sa nachádzajú základné informácie o vytvorených záznamoch ako je čas jeho vytvorenia, stručný komentár, meno používateľa, ktorý záznam vytvoril a stav vytvárania záznamu.

Na samotnú správu SysInspectora slúžia funkčné tlačidlá Porovnať, Pridať, Odstrániť, dostupné z hlavného panelu SysInspectora a z kontextového menu, a taktiež voľby Zobraziť a Exportovať dostupné iba z kontextového menu. Význam jednotlivých funkčných tlačidiel je nasledovný:

Porovnať – porovnanie dvoch vytvorených záznamov. Možnosť zistiť rozdiel v systéme pri porovnaní aktuálneho stavu a staršieho záznamu. Pre sprístupnenie tejto možnosti je treba v zozname označiť dva záznamy, ktoré sa budú porovnávať,
Pridať – vytvorenie nového záznamu. Pred vytvorením je potrebné zadať stručný komentár o vytváranom zázname. Stav vytvárania záznamu v percentách (v prípade práve prebiehajúceho skenu) je v zozname zobrazený v stĺpci Stav. Hotové záznamy majú v tomto stĺpci príznak Vytvorený.
Odstrániť – odstránenie záznamu zo zoznamu,
Zobraziť – zobrazenie záznamu. Zobrazenie je možné vyvolať aj dvojitým kliknutím na daný záznam,
Exportovať – uloženie záznamu do XML súboru (aj zazipovaného) pre ďalšie účely.


ESET SysRescue

ESET SysRescue (ESR) je utilita, ktorá umožňuje vytvoriť bootovateľné médium (CD/DVD, USB) obsahujúce ESET NOD32 Antivírus, resp. ESET Smart Security. Hlavnou výhodou tohto nástroja je, že ESS/ ENA tu beží nezávisle od aktuálne nainštalovaného operačného systému, pričom má priamy prístup k disku a celému súborovému systému. Takto je možné napríklad odstrániť z disku vírusy, ktoré nebolo možné zmazať štandardným spôsobom pri spustenom operačnom systéme a pod.


Minimálne požiadavky

ESR pracuje v prostredí Microsoft Windows Preinstallation Environment (Windows PE) rady 2.x, ktoré je založené na Windows Vista. Windows PE je súčasťou voľne stiahnuteľného balíčka Windows Automated Installation Kit (Windows AIK), preto prítomnosť Windows AIK je jednou z podmienok pre úspešné vytvorenie ESR. Vzhľadom na to, že podporovaný je iba 32 bitový Windows PE, ESR je možné vytvoriť iba použitím 32 bitovej verzie ESS/ENA. Na 64 bitových systémoch je preto potrebné pri vytváraní ESR použiť 32 bitový inštalačný msi súbor ESS alebo ENA. Windows AIK musí byť minimálne verzia 1.1 a vyššie, podporovaná verzia ESS/ENA je rady 4.0.x.

Podporované operačné systémy:

  • Windows Vista
  • Windows Vista Service Pack 1
  • Windows Server 2008
  • Windows Server 2003 Service Pack 1 s KB926044
  • Windows Server 2003 Service Pack 2
  • Windows XP Service Pack 2 s KB926044


Popis vytvorenia CD

Ak sú splnené minimálne požiadavky na vytvorenie ESR, vytvorenie záchranného CD je pomerne jednoduchým úkonom. Sprievodcu vytvorením ESR užívateľ aktivuje spustením Štart > Programy > ESET > ESET NOD32 Antivirus > Vytvoriť záchranné CD.

Na začiatku je zisťovaná prítomnosť Windows AIK a vhodných zariadení na vytvorenie bootovateľného média.

V ďalšom kroku užívateľ volí cieľové zariadenie, na ktorom bude ESR umiestnený. Okrem fyzických zariadení (CD/DVD, USB) je možné ESR vytvoriť aj do ISO súboru, ktorý je možné neskôr napáliť na CD/DVD, alebo použiť iným spôsobom (napr. vo virtuálnom prostredí - Vmware, Virtualbox a pod.).

Po zadaní všetkých potrebných údajov sa v poslednom kroku zobrazia parametre kompilácie. Tieto je možné ešte pred jej spustením zmeniť. Podrobnejšie k jednotlivým položkám:


Adresáre

Dočasný adresár je pracovný adresár kde sa dočasne ukladajú súbory počas kompilácie ESET Záchranného CD.

ISO adresár je adresár, kde sa po skončení kompilácie uloží výsledný ISO súbor.

V tabuľke je zoznam všetkých lokálnych a sieťových namapovaných diskov spolu s veľkosťou voľného miesta, ktoré obsahujú. Pokiaľ je niektorý z adresárov umiestnený na disku, kde je priestoru príliš málo, je vhodné tento adresár premiestniť na disk s väčším množstvom voľného miesta. V opačnom prípade môže kompilácia predčasne skončiť v dôsledku nedostatku miesta na disku.

Externé programy

Pridanie externých programov, ktoré po nabootovaní zo SysRescue média môžu byť spustené, prípadne nainštalované.

Zapnúť externé programy – povolenie pridania externých programov na SysRescue médium
Zvolený adresár – adresár z ktorého sa pridajú programy na SysRescue médium


ESET Antivírus

Sú dva zdroje ESET súborov, ktoré kompilátor môže použiť pri vytváraní ESET Záchranného CD.

Poznámka

Aktualizácia ESET Smart Security respektíve ESET NOD32 Antivírusu nachádzajúceho sa na ESET Záchranné CD je vykonávaná z internetu ale aj z nainštalovanej verzie na počítači na ktorom je spustené.

ESS adresár – v tomto prípade sa použijú súbory aktuálne nainštalovaného ESET produktu na danom počítači
MSI súbor – použijú sa súbory priamo z inštalačného MSI súboru

Profil – k dispozícií sú dva možné zdroje používateľského mena a hesla určeného pre aktualizáciu
Nainštalované ESS – meno a heslo pre aktualizáciu sa prevezme z aktuálne nainštalovanej ESET Smart Security / ESET NOD32 Antivírus
Od používateľa – použije sa meno a heslo zadané v príslušných kolónkach


Pokročilé

Optimalizácia CD pre počítače s veľkosťou pamäte viac alebo menej ako 512MB. Pri zvolení voľby viac ako alebo rovno 512 MB bude celý obsah CD načítaný do operačnej pamäte RAM. Voľba menej ako 512 MB zabezpečí neustále pristupovanie na CD počas behu WinPE.

Externé ovládače – zadanie ovládača pre určitý špecifický hardware (najčastejšie sieťová karta). WinPE je postavený na systéme Windows Vista SP1 a má širokú podporu hardware. Napriek tomu môže nastať situácia že hardware nie je rozoznaný a je potrebné zadať ovládač. Ovládač je možné zadať manuálne (tlačítko Pridať), alebo automaticky (tlačítko Automatické hľadanie). V prípade manuálneho zadania je treba zvoliť cestu k .inf súboru. V adresári v ktorom sa súbor nachádza musí byť aj príslušný .sys súbor. V prípade automatického nájdenia ovládača je tento automaticky nájdený v operačnom systéme daného počítača. Táto funkcia má zmysel iba vtedy ak sa SysRescue použije na počítači, na ktorom je taká istá sieťová karta ako na počítači na ktorom bol SysRescue skompilovaný.


Zavádzacie USB zariadenie

Varovanie

Zvolené USB zariadenie bude v priebehu vytvárania záchranného USB naformátované, čím dôjde k vymazaniu všetkých dát na ňom uložených.

V prípade, že sme ako cieľové médium zvolili USB, v záložke ‘Zavádzacie USB zariadenie’ máme možnosť zvoliť, ktoré z dostupných USB zariadení bude použité (ak ich je viac).


Pálenie

V prípade, že sme ako cieľové médium zvolili CD/DVD, máme možnosť nastaviť základné parametre napaľovania.

Varovanie

Voľba Mazanie zapnuté je štandardne zapnutá. V prípade, že je použité prepisovacie CD/DVD, budú z neho pri tomto nastavení vymazané všetky dáta.

Zmazať ISO súbor – po napálení záchranného CD sa zmaže vytvorený ISO súbor.
Mazanie zapnuté – je možné zvoliť rýchle zmazanie a kompletné zmazanie média.
Napaľovacia mechanika – výber mechaniky ktorá bude použitá pri napalovaní

V časti médium sa nachádzajú informácie o aktuálne vloženom médiu do napaľovacej mechaniky.

Rýchlosť pálenia – je možné nastaviť na určitú hodnotu. Rozsah týchto hodnôt závisí od typu páliacej mechaniky a druhu použitého CD/DVD.


Použitie SysRescue CD

Aby bolo možné záchranné CD/DVD/USB efektívne použiť, je dôležité zabezpečiť aby počítač, na ktorom má byť použité, z neho pri štarte nabootoval. Tento parameter je možné meniť v nastaveniach BIOSu (tzv. Boot priority). Druhou možnosťou je vyvolať tzv. boot menu priamo pri štarte počítača – väčšinou pomocou niektorej z kláves F9 až F12, v závislosti od výrobcu základnej dosky/BIOSu.

Po nabootovaní sa spustí ESS/ENA. V tomto prostredí pochopiteľne nefungujú všetky druhy ochrán a význam tu majú iba položky Kontrola počítača, Aktualizácia a niektoré časti Nastavení. Schopnosť aktualizovať sa na najnovšiu verziu vírusovej databázy je dôležitá vlastnosť ESR a mala by byť využitá vždy pred spustením skenovania.


Príklad použitia

Počítače vo firme boli napadnuté vírusom, ktorý infikuje spustiteľné (*.exe) súbory. ESS/ENA dokáže infikované súbory vyliečiť a vírus z nich odstrániť, avšak nedokáže vyliečiť súbor explorer.exe, dokonca ani v núdzovom režime.
Príčinou tohto stavu je fakt, že explorer.exe je jedným zo základných procesov operačného systému Windows a je spustený aj v núdzovom režime. ESS/ENA preto na ňom nemôže vykonať žiadnu operáciu a súbor tak ostáva naďalej infikovaný.
Riešením takejto situácie je práve použitie ESET SysRescue, ktoré na svoje fungovanie nevyužíva nainštalovaný operačný systém ani žiadne iné dáta na disku, čo mu umožňuje bez problémov manipulovať so súbormi – t.j. liečiť a mazať infikované súbory.


Plánovač

Plánovač je prístupný pri aktivovanom Rozšírenom režime ESET NOD32 Antivírus. V hlavnom menu ESET NOD32 Antivírus je možne ho nájsť ako podpoložku položky Nástroje. Plánovač obsahuje prehľadný zoznam všetkých plánovaných úloh, ich nastavení a vlastností, ktoré sa vykonávajú v stanovený čas s použitím zadefinovaných profilov.

Pri štandardnej inštalácii zobrazuje Plánovač nasledujúcich päť plánovaných úloh:

  • Pravidelná automatická aktualizácia
  • Automatická aktualizácia po modemovom spojení
  • Automatická aktualizácia po prihlásení používateľa
  • Kontrola súborov spúšťaných po štarte pri prihlásení používateľa na počítač
  • Kontrola súborov spúšťaných po štarte pri úspešnej aktualizácii vírusových databáz

Nastavenia existujúcich plánovaných úloh (a to tak preddefinovaných, ako aj vlastných) je možné meniť cez Kontextové menu potvrdením voľby Upraviť, alebo výberom príslušného riadku v zozname úloh určeného na zmenu a kliknutím na tlačidlo Upraviť. Podobne cez tlačidlo Pridať alebo Odstrániť je možné na zvolenej úlohe vykonať príslušnú akciu.


Kedy a na čo používať plánovač

Plánovač sa používa na manažment a vykonávanie plánovaných úloh so zadefinovanými nastaveniami a vlastnosťami, ktoré majú byť vykonané v stanovenom čase a pri aplikácii ktorých sa majú použiť zvolené profily.


Vytvorenie novej úlohy

Vytvorenie novej úlohy v Plánovači je možné cez tlačidlo Pridať, alebo cez voľbu Pridať v kontextovom menu. Je možné vybrať si z piatich typov plánovaných úloh:

  • Spustenie externej aplikácie
  • Údržba protokolov
  • Kontrola súborov spúšťaných po štarte
  • Kontrola počítača
  • Aktualizácia

Keďže medzi najčastejšie používané plánované úlohy patria hlavne Kontrola počítača a Aktualizácia, podrobnejšie popíšeme pridanie aktualizačnej úlohy.
Po zobrazení ponuky plánovaných úloh teda v tomto prípade potvrdíme voľbu Aktualizácia. Pokračujeme cez tlačidlo Ďalej a zadáme Názov úlohy v rovnomennom políčku a zvolíme periodicitu vykonávania úlohy. V súvislosti s periodicitou sú k dispozícii nastavenia Raz, Opakovane, Denne, Týždenne, Pri udalosti, pričom ďalšie nastavenia úlohy sa odvodzujú aj od zvolenej periodicity. Ďalej je potrebné zadefinovať, akciu, ktorá sa vykoná v prípade, že v stanovenom termíne nebude možné úlohu spustiť. Tu je možné vybrať s troch volieb:

  • Vykonať úlohu v najbližšom naplánovanom čase
  • Vykonať úlohu hneď ako to bude možné
  • Vykonať úlohu hneď, ak od posledného vykonania uplynul stanovený interval (pričom interval je možné definovať priamo pri potvrdení tejto voľby)

V ďalšom kroku sú zobrazené kompletné informácie o pridávanej plánovanej úlohe s označeným zaškrtávacím políčkom Pre vykonanie úlohy zadať špecifické nastavenia. Jedine ak je označené uvedené zaškrtávacie políčko, sú po kliknutí na tlačidlo Ukončiť v pridávanej plánovanej úlohe sprístupnené nastavenia profilov, ktoré sa majú pri vykonávaní plánovanej úlohy použiť. Je možné zadefinovať primárny a alternatívny profil, ktorý sa použije v prípade, že úlohu nebude možné vykonať použitím primárneho profilu. Potvrdením tlačidla OK v okne profilov sa vytvorená plánovaná úloha pridá do zoznamu plánovaných úloh.


Karanténa

Hlavnou úlohou karantény je bezpečné uchovanie infikovaných súborov. Vo väčšine prípadov sa môže jednať o súbory pre ktoré neexistuje liečenie, nie je isté či je bezpečné ich zmazať, prípadne sa jedná o nesprávnu detekciu antivírovej ochrany.
Súbory do karantény môžu byť pridané aj samotným užívateľom. Môže sa tak udiať napríklad v prípade že súbor nie je detegovaný antivírusovým skenerom a má podozrivé správanie. Súbory z karantény môžu byť zaslané na analýzu do vírusového laboratória spoločnosti ESET.

Súbory uložené v karanténe môžete vidieť v prehľadnej tabuľke, kde sú informácie o dátume a čase pridania súboru do karantény, cesta k pôvodnému umiestneniu súboru, jeho dĺžka v bytoch, dôvod (pridaný používateľom,...), počet infiltrácii (napr. ak archív obsahoval viac infikovaných súborov).


Pridanie do karantény

ESET NOD32 Antivírus pridáva súbory do karantény automaticky pri ich mazaní (pokiaľ užívateľ vo varovnom okne nezruší túto možnosť). Ak to však užívateľ uzná za vhodné, môže pomocou tlačítka Presunúť presunúť hocijaký podozrivý súbor do karantény manuálne. V takomto prípade sa však súbor zo svojho pôvodného umiestnenia nezmaže. Okrem tlačítka Pridať je možné na tento účel využiť po kliknutí pravým tlačítkom myši na plochu karantény aj kontextové menu z ktorého zvolíte možnosť Pridať.


Obnovenie z karantény

Varovanie

Po obnovení súborov z karantény odporúčame tieto súbory skontrolovať a tým zistiť či neobsahujú škodlivý kód.

Súbory uložené v karanténe je možné vrátiť do ich pôvodného umiestnenia odkiaľ boli zmazané. Slúži na to funkcia Obnoviť, ktorá je takisto prístupná aj z kontextového menu po kliknutí pravým tlačítkom na daný súbor v karanténe. V kontextovom menu je navyše ešte možnosť Obnoviť do, ktorá umožňuje súbor obnoviť na iné miesto, než to, z ktorého bol pôvodne zmazaný. Voľba Obnoviť a vylúčiť z kontroly zabezpečí, že infiltrácia na danom súbore bude vylúčená z detekcie, súbor bude zaradený do zoznamu vylúčených súborov a obnovený na svojom pôvodnom umiestnení. Je dôležité si uvedomiť, že pri tomto type vylúčenia je na súbore vylúčená iba konkrétna infiltrácia, nie je vylúčený celý súbor ako celok. Preto ak by došlo k infikovaniu takto vylúčeného súboru inou infiltráciou, táto bude antivírusovým modulom riadne detegovaná. Tento typ vylúčenia je možné použiť iba pre určité typy infiltrácií.

Poznámka

Ak bol súbor do karantény pridaný z dôvodu falošného poplachu súbor treba po obnovený vylúčiť z kontroly a zaslať technickej podpore spoločnosti ESET.


Poslanie na analýzu

Ak ste uložili do karantény podozrivý súbor, ktorý nebol detekovaný, alebo ak program nesprávne vyhodnotil súbor ako infikovaný (napr. pri heuristickej analýze kódu) a umiestnil ho do karantény, pošlite tento súbor na analýzu do vírusového laboratória spoločnosti ESET. Kliknite na daný súbor v karanténe pravým tlačidlom myši a z kontextového menu zvoľte možnosť Poslať na analýzu.


Protokoly

Protokoly sú logovacím nástrojom, zachytávajúcim všetky podstatné udalosti v ESET NOD32 Antivírus. Logovanie predstavuje silný nástroj systémovej analýzy, odhaľovania problémov a rizík a v neposlednom rade hľadania riešení. Logovanie prebieha aktívne na pozadí bez akejkoľvek interakcie s používateľom a zaznamenáva informácie podľa aktuálnych nastavení detailnosti protokolov. Prezeranie textových správ a logov je umožnené priamo z prostredia ESET NOD32 Antivírusu a rovnako je tieto logy možné archivovať.

Protokoly sú pre používateľa prístupné z hlavného okna ESS po kliknutí na možnosť Nástroje a následne Protokoly. V hornej časti okna sa nachádza prepínač, ktorým si môžeme zvoliť zobrazovaný protokol. Existujú nasledovné možnosti:

  • Zachytené infiltrácie - túto voľbu je vhodné použiť na prezeranie všetkých udalostí detegovania infiltrácie, ktoré nastali.
  • Udalosti - možnosť, slúžiaca hlavne pre správcov systémov a používateľov pri riešení problémov. Pod udalosťami rozumieme záznamy dôležitých akcií, vykonávaných s ESET NOD32 Antivírom.
  • Kontrola počítača - výsledky každej ukončenej kontroly počítača sa zobrazujú v tomto okne. Pre detaily je možné poskytnúť k nim prístup pomocou dvojkliku na názov danej položky
  • Protokol personálneho firewallu obsahuje záznamy o zistených skutočnostiach, týkajúcich sa personálneho firewallu. Jeho analýzou je možné včas odhaliť pokusy o prienik do systému.

Pre každú z daných oblastí je možné jednotlivé udalosti kopírovať do schránky priamo po označení udalosti a kliknutí na ikonu Kopírovať. Pre efektívnejší výber viacerých záznamov môžu byť použité klávesy Ctrl a Shift.

Pomocou tlačítka Filtrovať je možné zvoliť úroveň logovania udalostí od logovania iba kritických udalostí až po diagnostické logovanie zaznamenávajúce väčšinu aktivít programu. K dispozícií je 5 úrovní logovania:

Kritické upozornenia – zaznamenávané budú len kritické chyby systému (nespustenie Antivírusovej ochrany a pod.). Ide o najmenej detailné logovanie.
Chyby – zaznamenávané budú chyby typu „Chyba pri sťahovaní súboru aktualizácie“ a kritické chyby
Varovania – zaznamenávané budú varovné správy a všetky vyššie uvedené záznamy
Informačné záznamy – zaznamenávané budú informačné správy napríklad o úspešnej aktualizácií a všetky vyššie uvedené záznamy
Diagnostické záznamy – zaznamenávané budú informácie dôležité pre ladenie programu a všetky vyššie uvedené záznamy. Ide o najdetailnejšie logovanie.


Správa protokolov

Nastavenie možností logovanie produktu ESET NOD32 Antivírus je možné cez hlavné okno programu – Nastavenia – Zobraziť celý strom pokročilých nastavení – Nástroje – Protokoly. Je možné definovať tieto vlastnosti protokolov:

  • Automaticky mazať záznamy protokolov - po uplynutí zvoleného časového obdobia sú staršie záznamy vymazané
  • Automaticky optimalizovať protokoly - umožňuje defragmentáciu databázy podľa nastavenia limitného počtu nevyužitých záznamov
  • Zaznamenávať udalosti od úrovne - vyjadruje podrobnosť logovania.

    Možno nastaviť nasledujúce úrovne:

    Diagnostické záznamy – zaznamenávané budú informácie dôležité pre ladenie programu a všetky vyššie uvedené záznamy

    Informačné záznamy – zaznamenávané budú informačné správy napríklad o úspešnej aktualizácií a všetky vyššie uvedené záznamy

    Varovania – zaznamenávané budú varovné správy, chyby a kritické chyby

    Chyby – zaznamenávané budú chyby typu „Chyba pri sťahovaní súboru aktualizácie“ a kritické chyby

    Kritické chyby – zaznamenávané budú len kritické chyby (nespustenie Antivírusovej ochrany, Personálneho firewallu, ...)


Používateľské prostredie

Nastavenia používateľského prostredia ESET NOD32 Antivírus môžu byť menené, a tak je používateľovi umožnené personalizovať si svoje pracovné prostredie.

Nastavenie užívateľského prostredia programu ESET NOD32 Antivírus sú dostupné cez Pokročilé nastavenia ESET Smart Security vetvu Používateľské rozhranie.

Časť Prvky používateľského rozhrania poskytuje možnosť aktivovania Rozšíreného režimu zobrazenia, ktorý obsahuje podrobnejšie nastavenia a ovládacie objekty ESET NOD32 Antivírus.

Použitie grafického režimu je vhodné deaktivovať v prípade, ak grafika spomaľuje prácu s počítačom, prípadne spôsobuje iné problémy. Rovnako je vhodné mať možnosť vypnutia grafického režimu pre osoby zrakovo postihnuté, hlavne z dôvodu funkčnosti aplikácií na automatické čítanie textu.

Zobrazovať úvodný obrázok pri štarte je možné aktivovať voľbou s rovnakým názvom.

V hornej časti hlavného okna ESET NOD32 Antivírus sa skrýva štandardné menu, ktorého zobrazenie a ukrytie ovláda možnosť Používať štandardné menu.
Voľba zobrazovania názvu tlačidiel poskytuje možnosť aktivovania popisov, ktoré sa zobrazia vtedy, ak používateľ ponechá na chvíľu kurzor bez pohybu na danom tlačidle. Označenie aktívneho ovládacieho prvku aktivuje označovanie prvku, ktorý je momentálne v aktívnej oblasti kurzoru a bude aktivovaný po kliknutí.

V časti Efekty má používateľ možnosť meniť grafické prvky prostredia. Hlavnou možnosťou je použitie grafických animovaných prvkov, pričom rýchlosť týchto animácií je tiež konfigurovateľná. Podobne je možné aktivovať použitie animovania ikon, zobrazujúcich sa počas priebehu spracovania úloh. Pri udalostiach v systéme môžu zaznieť zvukove efekty, ktoré môžu byť zapnuté voľbou Použiť zvukové znamenia.


Upozornenia a udalosti

Dialóg Upozornenia a udalosti, patriaci pod položku Používateľské prostredie, konfiguruje výstražné a informačné hlásenia ESET NOD32 Antivírus.

Prvou položkou je Zobrazovať výstražné upozornenia. Jej vypnutie spôsobí nezobrazovanie výstražných okien, čo je vhodné aplikovať len v úzkom kruhu špecifických situácií. Pre väčšinu používateľov je odporúčané túto voľbu ponechať aktívnu.

Dĺžku zobrazenia informačných okien ovplyvňuje prvok Oznamovacie okná zatvárať automaticky po (v sekundách). Po uplynutí nastavenej časovej jednotky sa upozorňujúce okno zatvorí, ak tak neurobí používateľ sám.

Upozornenia na pracovnej ploche a bublinové tipy sú informačnými prostriedkami, ktoré neponúkajú a ani nevyžadujú interakciu používateľa. Zobrazujú sa v pravom dolnom rohu obrazovky. Zobrazovanie upozornení na pracovnej ploche aktivuje možnosť Zobrazovať upozornenia na pracovnej ploche, kde bližšie možnosti ako dĺžka zobrazenia upozornenia a transparentnosť tohoto okna smie používateľ zmeniť pomocou tlačidla Nastaviť upozornenia. V tomto dialógu je možné si úkážku nastavenia prezrieť po kliknutí na tlačidlo Ukážka. Pri bublinových tipoch je možné konfigurovať dĺžku zobrazenia v možnosti Zobrazovať bublinové tipy na paneli úloh po dobu (v sekundách).

V spodnej časti okna Upozornenia a udalosti sa nachádza možnosť Zobrazovať iba upozornenia vyžadujúce interakciu používateľa. Po aktivácii tejto voľby sa budú zobrazovať len tie hlásenia, ktoré vyžadujú aktívnu účasť používateľa a očakávajú jeho pokyn. Poslednou možnosťou konfigurácie v tomto okne je nastavenie príjemncu správ vo viacužívateľských systémoch, ktorá má názov Vo viacužívateľskom prostredí posielať systémové oznámenia používateľovi: a predstavuje meno používateľa, ktorému budú zasielané dôležité systémové hlásenia. Štandardne je týmto používateľom administrátor systému alebo siete. Voľbu je vhodné použiť na terminálovom serveri, kde všetky systémové hlásenia budú chodiť len administrátorovi.


ThreatSense.Net

Systém včasného varovania ThreatSense.Net, je nástroj, ktorý zabezpečuje pohotovú a neustálu informovanosť spoločnosti ESET o nových infiltráciách. Obojsmerný Systém včasného varovania má jediný účel - zvýšiť ochranu, ktorú Vám poskytujeme. Najlepší spôsob ako zaručiť, že uvidíme všetky nové infiltrácie vo chvíli ich vzniku, je obrátiť sa na čo najväčší počet našich zákazníkov a využiť ich ako "prieskumníkov". Máte dve
možnosti:

  • Môžete sa rozhodnúť neaktivovať Systém včasného varovania. Neprídete tým o žiadnu funkcionalitu programu a naďalej budete mať najvyššiu ochranu, akú dokážeme poskytnúť.
  • Môžete sa rozhodnúť Systém včasného varovania aktivovať. Vtedy umožní posielať informácie o nových infiltráciách. Ak je nový nebezpečný kód súčasťou súboru, celý súbor bude odoslaný na podrobnú analýzu do spoločnosti ESET, spol. s r.o. Štúdium týchto infiltrácií nám pomôže zvýšiť schopnosť detekcie. Systém včasného varovania zozbiera z Vášho počítača tie informácie, ktoré sa týkajú novej infiltrácie. To môže zahŕňať ukážku alebo kópiu súboru, v ktorom sa infiltrácia objavila; názov adresára, kde sa súbor nachádzal; názov súboru; informáciu o dátume a čase detekcie; spôsob, akým sa infiltrácia dostala na Váš počítač; a informáciu o operačnom systéme Vášho počítača. Niektoré z týchto informácií môžu obsahovať osobné údaje o používateľovi počítača, napríklad ak je jeho meno súčasťou názvu adresára, a podobne.

Existuje teda možnosť, že za istých okolností sa nejaká informácia o Vás alebo Vašom počítači dostane do laboratória spoločnosti ESET, spol. s r.o. Nemáme však v úmysle získavať takéto informácie za žiadnym iným účelom ako zabezpečiť okamžitú reakciu na nové infiltrácie.

Podľa štandardných predvolených nastavení sa ESET NOD32 Antivírus opýta, či chcete odoslať podozrivý súbor na podrobnú analýzu do laboratória spoločnosti ESET, spol. s r.o. Ak sa infiltrácia nájde v súboroch s určitými príponami, ako napríklad .doc a .xls, nikdy sa neodosiela ich obsah. Ak sú ďalšie súbory, u ktorých sa špeciálne chcete vyhnúť možnosti odoslania, môžete doplniť ďalšie prípony.

Nastavenia ThreatSense.Net sú prístupné zo stromu pokročilých nastavení cez Nástroje-ThreatSense.Net. Po označení zaškrtávacieho políčka Systém včasného varovania ThreatSense.Net je možné vstúpiť do jeho nastavení.


Podozrivé súbory

Pod označením podozrivé súbory sa rozumejú zatiaľ neznáme infiltrácie, ktoré boli zdetegované rozšírenou heuristikou antivírového skenera.

V prípade že máte súbor s podozrivým správaním, môžete nám tento poslať na analýzu do nášho vírusového laboratória. Ak sa ukáže že sa jedná o nebezpečnú aplikáciu, jej detekcia bude pridaná v niektorej najbližšej aktualizácií.

Posielanie súborov je možné nastaviť tak, aby fungovalo plne automaticky, bez interakcie používateľa. V tomto prípade budú podozrivé súbory zasielané na pozadí. Ak chcete vedieť, ktoré súbory budú zaslané alebo si prajete odoslanie najprv potvrdiť, zvoľte možnosť posielania na analýzu s potvrdzovaním súborov.

Ak chcete, aby na analýzu neboli odosielané žiadne súbory, máte možnosť nastaviť aj túto možnosť. Treba podotknúť, že voľba neposielať súbory na analýzu nemá vplyv na posielanie štatistických informácií do spoločnosti ESET, spol. s r.o.. Štatistické informácie sa nastavujú pomocou vlastných nastavení, uvedených v nasledujúcej kapitole.

Spôsob posielania
Podozrivé súbory môžu byť poslané okamžite, ako sú zdetegované. Toto nastavenie sa odporúča, ak máte pevné pripojenie k internetu a podozrivé súbory chcete doručiť bez zdržania. Ďalšia možnosť zasielania podozrivých súborov je počas aktualizácie programu. Vtedy sa v rámci pripojenia na aktualizačné servery uskutoční aj prenos podozrivých súborov na servery Systému včasného varovania.

Vylúčenie z posielania
Na analýzu nemusia byť zasielané všetky druhy súborov. Ak si prajete aby neboli zasielané súbory s citlivými dátami môžete ich z posielania vylúčiť. Do tejto skupiny môžete zaradiť tie typy súborov, v ktorých sa zvyčajne nachádzajú dôverné informácie, napríklad textové dokumenty a tabuľky. Štandardne sú vylúčené typy súborov Microsoft Office a OpenOffice. Zoznam je možné priebežne upravovať.

Kontaktný e-mail
Umožní zadať nepovinný kontaktný e-mail, na ktorý sa môžu analytici spoločnosti ESET, spol. s r.o. vo výnimočnej situácii obrátiť, v prípade, že by potrebovali doplňujúce informácie ohľadom zaslaného súboru. Väčšina odoslaných súborov bude však spracovaná automaticky, bez osobnej spätnej väzby.


Štatistiky

Systém včasného varovania ThreatSense.NET zbiera anonymné informácie o Vašom počítači vzťahujúce sa k novozisteným hrozbám. Tieto môžu obsahovať meno infiltrácie, dátum a čas detekcie, verziu systému ESET NOD32 Antivírus, verziu používaného operačného systému a miestne nastavenia. Štatistiky sa bežne odosielajú na servery firmy ESET, spol. s r.o. jeden až dvakrát denne.

Príklad štatistických informácií odosielaných do spoločnosti ESET, spol. s r.o.:

# utc_time=2005-04-14 07:21:28
# country="Slovakia"
# language="ENGLISH"
# osver=5.1.2600 NT
# engine=5417
# components=2.50.2
# moduleid=0x4e4f4d41
# filesize=28368
# filename=C:\Documents and Settings\Administrator\Local Settings\Temporary Internet Files\Content.IE5\C14J8NS7\rdgFR1463[1].exe

Spôsob posielania
V sekcii Spôsob posielania môžete nastaviť, kedy bude program posielať štatistické informácie. Ak zvolíte posielanie ihneď ako je to možné, štatistické informácie sa budú posielať čo najskôr po vytvorení. Toto nastavenie je vhodné, ak máte pevné pripojenie na internet. Po vybratí voľby posielania len počas aktualizácie budú štatistické informácie uchovávané a odošlú sa naraz počas aktualizácie.


Posielanie

V tejto časti máte možnosť nastaviť, či súbory a štatistické informácie budú posielané prostredníctvom vzdialenej správy počítačov alebo priamo spoločnosti ESET. Ak chcete mať istotu, že podozrivé súbory a štatistické informácie budú do spoločnosti ESET, spol. s r.o. doručené, zvoľte možnosť zasielania „Prostredníctvom vzdialenej správy alebo priamo spoločnosti ESET“. V tomto prípade budú súbory a štatistiky poslané všetkými dostupnými prostriedkami. Posielanie podozrivých súborov prostredníctvom vzdialenej správy odošle súbory a štatistiky na server vzdialenej správy, ktorá zabezpečí ich následné odoslanie do vírusového laboratória spoločnosti ESET, spol. s r.o. Voľba posielania súborov priamo spoločnosti ESET doručí podozrivé súbory a štatistiky rovno do vírusového laboratória.

V prípade, že sa v počítači vyskytujú súbory čakajúce na poslanie, vysvieti sa v nastaveniach posielania tlačidlo Poslať teraz. Môžete ho použiť ak chcete, aby sa súbory alebo štatistické informácie poslali ihneď.

Označením zaškrtávacieho pola Vytvárať protokol povolíte, aby udalosti o odosielaní súborov a informácií boli zaznamenávané. Po každom odoslaní podozrivého súboru a štatistických informácií sa vytvorí záznam v protokole udalostí.


Kontrola z príkazového riadka

Antivírusový modul ESET NOD32 Antivírus možno spustiť cez príkazový riadok – manuálne (príkazom „ecls“) alebo pomocou súboru typu „bat“.

Použitie: ecls [PARAMETER..] SUBOR..

Pri spúštaní od-demand skeneru cez príkazový riadok môžete použiť niekoľko parametrov a prepínačov:

Všeobecné: |
--help | zobrazenie nápovedy
--version | zobrazenie verzie skenera
--base-dir=FOLDER | nahranie modulov z priečinka FOLDER
--quar-dir=FOLDER | uloženie priečinka FOLDER do karantény
--aind | zobrazenie ukazovateľa priebehu kontroly
--auto | spustenie kontroly všetkých pevných diskov v liečiacom režime
Ciele: |
--files | kontrola súborov (štandardne)
--no-files | nekontrolovanie súborov
--boots | kontrola boot sektorov (štandardne)
--no-boots | nekontrolovanie boot sektorov
--arch | kontrola archívov (štandardne)
--no-arch | nekontrolovanie archívov
--max-archive-level=LEVEL | úroveň hĺbky kontroly archívu ak je tento viacnásobne spakovaný
--scan-timeout=LIMIT | LIMIT je maximálny čas (v sekundách) kontroly archívu. Ak čas kontroly presiahne tento limit, kontrola archívu sa preruší a pokračuje nasledujúcim súborom.
--max-arch-size=SIZE | SIZE je počet prvých bajtov archívu ktoré majú byť kontrolované (štandardne 0 = bez obmedzenia)
--mail | kontrola emailových súborov
--no-mail | nekontrolovanie emailových súborov
--sfx | kontrolovanie samorozbaľovacích archívov
--no-sfx | nekontrolovanie samorozbaľovacích archívov
--rtp | kontrolovanie runtime archívov
--no-rtp | nekontrolovanie runtime archívy
--exclude=FOLDER | vylúčenie priečinka FOLDER z kontroly (príklad vylúčenia viacerých objektov: --exclude <prvý>,<druhý>,...)
--subdir | zapnutie kontrolovania podpriečinkov (štandardne)
--no-subdir | vypnutie kontrolovania podpriečinkov
--max-subdir-level=LEVEL | úroveň kontroly podpriečinkov (štandardne 0 – bez obmedzenia)
--symlink | nasledovanie symbolického odkazu (štandardne)
--no-symlink | ignorovanie symbolického odkazu
--ext-exclude=EXTENSIONS | vylúčenie z kontroly súbory s koncovkou uvedenou v zozname (koncovky oddeliť dvojbodkou)
Metódy: |
--adware | zapnutie detekcie Adware/Spyware/Riskware
--no-adware | vypnutie detekcie Adware/Spyware/Riskware
--unsafe | zapnutie detekcie potenciálne nebezpečných aplikácií
--no-unsafe | vypnutie detekcie potenciálne nebezpečných aplikácií
--unwanted | zapnutie detekcie potenciálne nechcených aplikácií
--no-unwanted | vypnutie detekcie potenciálne nechcených aplikácií
--pattern | zapnutie použitia vzoriek pri detekcii
--no-pattern | vypnutie použitia vzoriek pri detekcii
--heur | zapnutie použitia heuristiky pri detekcii
--no-heur | vypnutie použitia heuristiky pri detekcii
--adv-heur | zapnutie použitia rozšírenej heuristiky pri detekcii
--no-adv-heur | vypnutie použitia rozšírenej heuristiky pri detekcii
Liečenie: |
--action=ACTION | akcia, ktorá má byť vykonaná na infikovaných súboroch. Možnosti: none, clean, prompt
--quarantine | kopírovanie infikovaných súborov do karantény (doplnok k prepínaču action)
--no-quarantine | nekopírovanie infikovaných súborov do karantény
Protokol: |
--log-file=FILE | uloženie výsledkov kontroly do log súboru FILE
--log-rewrite | premazanie pôvodného log súbor (štandardne: pripojenie k pôvodnému log súboru)
--log-all | zaznamenanie aj neinfikovaných súborov do logu
--no-log-all | zaznamenanie iba infikovaných súborov do logu (štandard)

Kontrola može skončiť s nasledovnými výstupnými kódmi:

Poznámka

Výstupné kódy vačšie ako 100 znamenajú, že súbor nebol skontrolovaný a teda môže byť infikovaný.

0 – nenašla sa žiadna infekcia
1 – našla sa infekcia, ale bola odstránená
10 – nejaké súbory nemohli byť oskenované (a môžu obsahovať infekciu)
50 - našla sa infekcia
100 - chyba


Klávesové skratky

Zoznam klávesových skratiek dostupných v programe ESET NOD32 Antivirus:

Klávesové skratky |
Ctrl + G | prepnutia grafického a textového režimu zobrazenia
Ctrl + I | otvorenie modulu ESET SysInspector
Ctrl + L | otvorenie Protokolov
Ctrl + M | prepnutie Jednoduchého a Rožšíreného režimu zobrazenia
Ctrl + Q | otvorenie Karantény
Ctrl + R | nastavenie veľkosti a umiestnenie okna programu na štandardnú hodnotu
Ctrl + S | otvorenie Plánovača
Ctrl + U | otvorenie nastavení užívateľského mena a hesla pre aktualizáciu produktu
F1 | Pomoc
Ctrl + F1 | Index
Ctrl + Shift + F1 | Vyhľadávanie
F5 | otvorenie rozšírených nastavení programu


Vzdialená správa

Vzdialená správa poskytuje veľmi silný nástroj na udržiavanie uplatňovania bezpečnostnej politiky a prehľadnosti v celkovom manažmente bezpečnosti celej siete. Je vhodné ju využiť v každej väčšej sieti, čo prinesie okrem zvýšenia bezpečnosti aj uľahčenie správy ESET NOD32 Antivírus na klientských staniciach.
Dialóg nastavenia vzdialenej správy je prístupný z hlavného okna ESET NOD32 Antivírus pomocou odkazov Nastavenia – Zobraziť celý strom pokročilých nastavení – Rôzne – Vzdialená správa.

Samotné okno ponúka v prvom rade aktivovanie režimu vzdialenej správy, čo môže používateľ dosiahnuť po označení voľby Pripájať sa k serveru pre vzdialenú správu. Následne sa sprístupnia ostatné možnosti okna, ktorých popis nasleduje:

  • Adresa servera - sieťová adresa servera, na ktorom je nainštalovaný server vzdialenej správy.
  • Port - číslo portu servera, na ktorý sa bude klient pripájať. Odporúča sa použiť prednastavenú štandardnú hodnotu 2222.
  • Interval pripájania (v minútach) - čas, ktorý uplynie medzi dvomi po sebe nasledujúcimi pripojeniami klienta na server. Inak povedané, klient bude zasielať informácie na server v časových intervaloch tejto hodnoty. V prípade nastavenia hodnoty 0 sú informácie odosielané každých 5 sekúnd..
  • Server vzdialenej správy vyžaduje autorizáciu - v prípade prihlasovania sa na server vzdialenej správy, ktorý je zabezpečený heslom, je potrebné zadať požadované heslo do riadku Heslo.

Po kliknutí na tlačidlo OK sú zmeny uložené a ESET NOD32 Antivírus sa podľa nich pripája na vzdialený server.


Licencie

Niektoré serverovské produkty pre svoju funkčnosť vyžadujú zadanie licenčného kľúča (napr. NOD32 pre Kerio Mail Server, alebo NOD32 pre Microsoft Exchange). Kľúč je dodávaný spolu s autorizačnými údajmi po zakúpení produktu. Zadanie do programu sa vykonáva cez licenčný manažér nachádzajúci sa v ESET NOD32 Antivírus. Licenčný manažér je prístupný cez strom pokročilých nastavení, v časti Rôzne - Licencie.
Licenčný kľúč je textový súbor, ktorý obsahuje informácie o produkte, pre ktorý bol kľúč vydaný, ako aj o jeho vlastníkovi, počte licencií a expirácii licenčného kľúča.
Okno licenčného manažéra dovoľuje načítať obsah licenčného kľúča prostredníctvom tlačidla Pridať a zobraziť tak informácie, ktoré licenčný kľúč nesie. Odstránenie licenčného kľúča vykonáte tlačidlom Odstrániť.

Ak licenčný kľúč expiroval, tj. je po dobe platnosti, je možné v prípade záujmu príslušný produkt zakúpiť cez tlačidlo Objednať – budete presmerovaní na stránku elektronického obchodu.


Ako na to

V tejto kapitole nájdete prehľad najčastejšie kladených otázok a problémov. Kliknutím na príslušný problém si zobrazíte detailný popis riešenia.

Ako vykonám aktualizáciu ESET NOD32 Antivírusu

Ako naplánujem úlohu v plánovači (kontrolu každých 24 hodín)

Ako odstránim z počítača vírus?

Ak Váš problém nie je obsiahnutý v predošlom prehľade, skúste problém vystihnúť pomocou kľúčových slov (záložka Index pomocníka) alebo pomocou vyhľadania slov a slovných spojení (záložka Search) a nájsť odpoveď v celom Pomocníkovi programu ESET NOD32 Antivírus.

Ak sa Vám problém nepodarí vyriešiť ani prostredníctvom Pomocníka, môžete skúsiť vyhľadať problém v pravidelne aktualizovanej internetovej znalostnej databáze.

V prípade potreby sa môžete s problémom alebo otázkou obrátiť priamo na technickú podporu spoločnosti ESET. Kontaktný formulár nájdete priamo v programe, v záložke Pomoc a Podpora.


Ako vykonám aktualizáciu ESET NOD32 Antivírus

Aktualizáciu ESET NOD32 Antivírus je možné vykonať manuálne a automaticky. Manuálne aktualizáciu spustíte kliknutím na tlačidlo Aktualizovať vírusovú databázu. Tlačidlo sa nachádza v ESET NOD32 Antivírus v časti aktualizácia.
Pri štandardnej inštalácií sa automaticky vytvorí aktualizačná úloha, ktorá zabezpečuje aktualizáciu v intervale 1 hodina. V prípade potreby je možné interval zmeniť v Plánovači (viac o nastavení plánovača nájdete tu).


Ako naplánujem úlohu v plánovači (kontrolu každých 24 hodín)

Plánovač ktorým je možné naplánovať úlohy vykonávané v určitom čase sa nachádza v ESET NOD32 Antivírus > Nástroje > Plánovač (platí pre Rozšírený režim). V nasledujúcom postupe si ukážeme ako sa má vytvoriť úloha zabezpečujúca kontrolu pevných diskov počítača každých 24 hodín.

Postup:

  • v Plánovači klikneme na tlačidlo Pridať

  • zvolíme druh plánovanej úlohy Kontrola počítača

  • napíšeme názov úlohy a zvoľte Opakovane

  • v intervale zadajte vykonávanie každých 24 hodín

  • zadajte kedy sa má úloha vykonať ak sa nepodarí spustiť v naplánovanom čase

  • skontrolujte nastavenia a pokračujte tlačidlom Dokončiť

  • vyberte všetky pevné disky (v menu Štandardné ciele vyberte Lokálne disky)

  • po kliknutí na tlačidlo Dokončiť sa naplánuje úloha


Ako odstránim z počítača vírus?

Ak sa váš počítač správa podozrivo, alebo máte podozrenie že je infikovaný použite nasledujúci postup:

  • Otvorte ESET NOD32 Antivírus a následne časť Kontrola počítača

  • kliknite na tlačidlo Smart kontrola

  • po skončení kontroly sa zobrazí protokol o kontrole v ktorom je uvedený počet kontrolovaných, infikovaných a vyliečených súborov.

V prípade že by ste chceli spustiť kontrolu určitej časti disku, zvoľte možnosť Prispôsobená kontrola a určite časti disku, ktoré majú byť skontrolované.


Typy infiltrácií

Infiltráciou označujeme škodlivý software, ktorý sa snaží preniknúť do PC a vykonávať záškodnícku činnosť.


Vírusy

Tento druh infiltrácií napáda zvyčajne už existujúce súbory na disku. Označenie dostal podľa biologického vírusu, pretože sa podobným spôsobom šíri z počítača na počítač.
Počítačové vírusy napádajú najčastejšie spustiteľné súbory a dokumenty. Deje sa to tak, že „telo“ vírusu sa k nim pripojí – zväčša na koniec súboru. Priebeh aktivácie počítačového vírusu je teda zhruba nasledovný: po spustení napadnutého súboru dôjde najprv k spusteniu pripojeného vírusu. Ten vykoná akciu, ktorú má v sebe naprogramovanú. A až nakoniec sa k slovu dostane pôvodná aplikácia.
Samotná činnosť aktivovaného vírusu môže mať mnoho podôb. Niektoré vírusy sú krajne nebezpečné, pretože dokážu cielene zmazať súbory z disku, iné na druhej strane len majú zdôrazniť zručnosť svojich tvorcov a skôr iba užívateľa obťažujú, ako by mali spôsobiť reálnu škodu.

Je potrebné podotknúť, že vírusy sú (oproti napr. trójskym koňom alebo spyware) v dnešnej dobe čím ďalej tým zriedkavejšie, pretože sú pre tvorcov komerčne nezaujímavé. Pojem vírus sa často nesprávne používa na označenie všetkých druhov infiltrácií. V súčasnosti sa od toho upúšťa a presadzuje sa výstižnejší a správnejší súhrnný termín „škodlivý software“ (malware).
V prípade infekcie vírusom je potrebné napadnutý súbor vrátiť do pôvodnej podoby, teda vyliečiť pomocou antivírusového systému.

Príklady vírusov: OneHalf, Tenga, Yankee Doodle.


Červy

Počítačový červ je program so škodlivým kódom, ktorý napáda hostiteľské počítače a cez sieť sa širi ďalej. Základný rozdiel medzi vírusom a červom je ten, že červ sa dokáže šíriť sám a nie je závislý na hostiteľskom súbore (alebo boot sektore).
Červ využíva na šírenie hlavne elektronickú poštu, alebo sieťové pakety. Často sa preto červy delia na základe spôsobu šírenia na:

  • e-mailové – rozposielajú sa na e-mailové adresy, ktoré nájdu v adresári hostiteľského systému.

  • sieťové – zneužívajú bezpečnostné diery v rôznych aplikáciach.

Červ je teda omnoho živatoschopnejší ako vírus. Vďaka rozšírenosti Internetu sa dokáže dostať do celého sveta v priebehu niekoľkých hodín od vydania, v niektorých prípadoch dokonca v priebehu niekoľkých minút – a preto je aj nebezpečnejší.
Červ aktivovaný v systéme dokáže spôsobiť celý rad nepríjemností - od mazania súborov, cez značné spomalenie činnosti PC, až po deaktiváciu niektorých programov. Svojou povahou je ideálny na „pomoc“ pri distribúcii iných druhov infiltrácií.
V prípade infekcie červom sa odporúča škodlivý súbor zmazať, pretože obsahuje len škodlivý kód.

Príklady známych červov: Lovsan/Blaster, Stration/Warezov, Bagle, Netsky.


Trójske kone

Počítačové trójske kone sú typom infiltrácií, ktoré sa snažili zamaskovať sa za užitočné programy, a tak si zabezpečiť svoje spustenie. Treba poznamenať, že to platilo pre počítačové trójske kone v minulosti. Dnes sa už zvyčajne takto neprezentujú a ich hlavným cieľom je čo najľahšie dostať sa do systému a tam vykonávať záškodnícku činnosť. Termín trójsky kôň je v súčasnosti všeobecný pojem, je ním označovaná v podstate akákoľvek infiltrácia, ktorá sa nehodí do nejakej inej kategórie.
Kedže ide o pomerne širokú kategóriu aplikácií, existuje množstvo poddruhov. Najznámejšie sú:

  • downloader – škodlivý kód, ktorého úlohou je z Internetu sťahovať do systému ďalšie infiltrácie.

  • dropper – tzv. nosič. Prenáša v sebe ukrytý ďalší škodlivý software (napr. vírusy) a sťažuje tým ich detekciu pomocou antivírových programov.

  • backdoor – tzv. zadné vrátka. Je to program komunikujúci so vzdialeným útočníkom, ktorý tak môže získať prístup a kontrolu nad napadnutým systémom.

  • keylogger – sleduje, aké klávesy používateľ stláča a informácie zasiela vzdialenému útočníkovi.

  • dialer – pripája sa na zahraničné čísla, ktoré sú spoplatnené vysokými čiastkami. Používateľ si prakticky nemá šancu všimnúť odpojenie od miestneho poskytovaľa pripojenia a vytvorenie nového pripojenia do zahraničia. Reálnu škodu môžu spôsobiť iba používateľom so starším vytáčaným pripojením (tzv. dial-up).

Najčastejšie sa vyskytujú vo forme spustiteľného súboru s príponou „.exe“. Súbor neobsahuje v zásade nič iné okrem samotného škodlivého kódu, preto odporúčanou akciou v prípade infekcie je zmazanie.

Príklady trójskych koní: NetBus, Trojandownloader.Small.ZL, Slapper


Rootkity

Rootkit je kategóriou škodlivého software, ktorý zabezpečí útočníkovi prienik do systému, pričom utají svoju prítomnosť. Ide o program, ktorý po preniknutí do systému (zvyčajne využijúc nejakú bezpečnostú dieru) po sebe zahladí všetky stopy – prítomnosť súborov, spustené procesy, zápisy v registroch Windows, ... Tým pádom je v podstate neodhaliteľný bežnou kontrolou.
Pri prevencii je potrebné vziať na vedomie fakt, že s rootkitom je možné prísť do kontaktu na dvoch úrovniach:

  1. v momente, keď sa snaží preniknúť z Internetu. V tomto prípade sa ešte nenachádza v systéme, čiže je to ešte len potenciálny rootkit a antivírový systém si s ním poradí (za predpokladu, že rozpozná, že ide o infiltráciu).

  2. keď je už zavedený v systéme. Vtedy je v podstate štandardným spôsobom nedetegovateľný. Používatelia antivírusového programu ESET však majú výhodu v tom, že tento program používa technológiu Antistealth a dokáže aj aktívne rootkity odhaliť a eliminovať


Adware

Adware je skratka od „advertising-supported software“. Do tejto kategórie patria programy, ktorých úlohou je zobrazovať reklamu. Adware zvyčajne sám otvorí nové okno (tzv. pop-up okno) s reklamou v internetovom prehliadači, alebo zmení nastavenie východzej domovskej stránky. Používajú ho často výrobcovia voľne šíriteľných (bezplatných) programov, aby si finančne zabezpečili ďalší vývoj svojej vlastnej, mnohokrát užitočnej aplikácie.
Samotný adware sám o sebe nebýva škodlivý, len užívateľa obťažuje. Nebezpečie spočíva v tom, že býva často spojený so spyware.
Ak sa používateľ rozhodne pre voľne šíriteľný software, odporúča sa venovať procesu inštalácie zvýšenú pozornosť. Inštalátor totiž zvyčajne upozorňuje, že sa popri zvolenom programe nainštaluje aj adware a v mnohých prípadoch môže používateľ zakázať jeho inštaláciu. Na druhej strane niektoré programy sa bez prídavného adware odmietnu nainštalovať, prípadne budú mať obmedzenú funkčnosť. Z toho vyplýva, že adware sa môže dostať do systému „legálnou“ cestou, pretože používateľ s tým súhlasí. Pozornosť je teda namieste.

Infikovaný súbor neobsahuje v zásade nič iné okrem samotného škodlivého kódu, preto odporúčanou akciou v prípade infekcie je zmazanie.


Spyware

Kategória spyware zahŕňa programy, ktoré bez vedomia užívateľa odosielajú informácie. Predmetom odosielania sú rôzne štatistické informácie, ako napríklad zoznam navštevovaných internetových stránok, zoznam e-mailových adries v adresári, alebo klávesy stlačené užíateľom.
Tvorcovia takýchto programov argumentujú, že ide len o snahu zistiť potreby alebo záujmy užívateľa a zásobovať ho cielenou reklamou. Hranica zneužiteľnosti je však v tomto prípade veľmi nejasná a nemožno zaručiť, že získané informácie nebudú v budúcnosti zneužité. Údaje získané metódami spyware totiž môžu obsahovať aj rôzne bezpečnostné kódy, čísla bankových účtov, atď. Spyware sa šíri spoločne s niektorými voľne šíriteľnými programami, ktorých autori o tejto skutočnosti vedia a často o tom informujú používateľov počas inštalácie. Ide tým pádom do veľkej miery aj o etický problém.

Príkladom voľne šíriteľného software obsahujúceho spyware sú hlavne klientske aplikácie P2P (peer-to-peer) sietí – Kazaa, BearShare. Zvláštnou podkategóriou sú programy vydávajúce sa za antispyware, pričom samé spyware obsahujú – napr. Spyfalcon, Spy Sheriff.
Infikovaný súbor neobsahuje v zásade nič iné okrem samotného škodlivého kódu, preto odporúčanou akciou v prípade infekcie je zmazanie.


Zneužiteľné aplikácie

Existuje množstvo programov, ktoré v bežných podmienkach slúžia používateľom k uľahčeniu činnosti, administrácii počítačových sietí, apod. V nesprávnych rukách môže dojsť k ich zneužitiu na nekalé účely. Preto sme v ESETe vytvorili túto špeciálnu kategóriu. Užívatelia majú na výber, či chcú, aby antivírusový program ESET tieto potenciálne hrozby detegoval, alebo ponechal bez povšimnutia.
Ide v drvivej väčšine o komerčný a legitímny software. Môže ísť napríklad o aplikácie pre zobrazenie vzdialenej pracovnej plochy (WinVNC), programy na dešifrovanie kódov a hesiel, alebo tzv. keyloggery (programy na monitorovanie stlačených klávesov).
V prípade, že používateľ zistí prítomnosť zneužiteľnej aplikácie, ktorá sa v systéme nachádza bez jeho vedomia, odporúča sa (po prípadnej konzultácii s administrátorom) danú aplikáciu odstrániť.


Nechcené aplikácie

Nechcené aplikácie sú programy, ktoré síce nemusia predstavovať bezpečnostné riziko, avšak môžu mať určitý vplyv na činnosť počítačového systému. Takéto aplikácie sa zvyčajne do systému môžu nainštalovať až po súhlase používateľa. Ich inštaláciou nastáva určitá zmena v chovaní počítačového systému oproti stavu bez inštalácie takejto aplikácie. Zmenami v systéme sú najmä:

  • zobrazovanie okien, ktoré by sa inak nezobrazovali
  • aktivácia a beh užívateľovi skrytých procesov
  • zvýšená spotreba zdrojov systému
  • zmeny výsledkov vyhľadávania
  • komunikácie so servermi poskytovateľa aplikácie


Technická podpora

Pracovníci technickej podpory vám zabezpečia pomoc pri riešení problémov s produktmi spoločnosti ESET. Riešenie vášho problému môžete získať niektorým nasledujúcim spôsobom:

Odpovede na najčastejšie kladené otázky môžete nájsť na stránke:

http://www.eset.sk/podpora/caste-otazky

Návody a riešenia známych problémov môžete nájsť na stránke:

http://www.eset.sk/podpora/databaza-znalosti

Kontaktovať technickú podporu spoločnosti ESET môžete cez formulár dostupný na stránke:

http://www.eset.sk/podpora/formular

Našich technikov môžete kontaktovať telefonicky v pracovné dni od 8:00 do 18:30 na čísle:

+421 (2) 322 44 444


Kontakt

ESET, spol. s r.o.
Aupark Tower, 16. poschodie
Einsteinova 24
851 01 Bratislava
Slovenská republika

Spojovateľka: +421 2 322 44 111
Technická podpora: +421 2 322 44 444
Obchodné oddelenie: +421 2 322 44 250 (obchod@eset.sk)
Fax: +421 2 322 44 109

Marketingové oddelenie: (marketing@eset.sk)
Kontakt pre novinárov: +421 918 926 019 (press@eset.sk)


Jednoduchý režim

Režim zjednodušeného zobrazenia prostredia poskytuje základné nastavenia programu, ktoré sú určené pre bežných používateľov. Pre skúsenejších používateľov a administrátorov sietí je určený rozšírený režim, ktorý umožňuje detailne si prispôsobiť nastavenia programu podľa individuálnych potrieb. Okrem toho poskytuje prístup k ďalším nástrojom, ako je napr. karanténa, prezerač protokolov a iné.

Stav ochrany

Kontrola počítača

Aktualizácia

Nastavenia

Pomoc a podpora


Rozšírený režim

V rozšírenom režime môžete nájsť všetky nastavenia systému ESET NOD32 Antivírus. Režim je určený pre skúsenejších užívateľov.


Programové menu

Prostredníctvom programového menu sú dostupné niektoré základné nastavenia a funkcie. Položky menu sa menia podľa aktuálneho nastavenia režimu zobrazenia.

Zobrazené položky v rozšírenom zobrazení:

Používateľské rozhranie

Rozšírený režim – nastavenie rozšíreného režimu zobrazenia
Obnovenie rozmiestnenia okien – nastavenie štandardnej veľkosti zobrazovaných okien

Nastavenie

Nastaviť používateľské meno a heslo – nastavenie prihlasovacieho mena a hesla pre aktualizáciu ESET NOD32 Antivírus.
Nastaviť proxy server – nastavenie parametrov pre korektný prístup k sieti cez proxy server.
Antivírus a antispyware– zobrazenie okna Nastavenia.
Import a export nastavení – import zo súboru a export do súboru pre používateľské nastavenia ESET NOD32 Antivírus
Pokročilé nastavenia – zobrazenie dialógu Nastavenia pre podrobné konfigurovanie ESET NOD32 Antivírus.

Nástroje

Protokoly, Karanténa, Plánovač, SysInspector– otvorenie okna s podrobnosťami danej časti ESET NOD32 Antivírus.
Poslať súbor na analýzu – vyvolanie dialógu pre zaslanie podozrivých súborov na analýzu do vírusového laboratória spoločnosti ESET, s.r.o.

Pomoc

Interaktívny pomocník pre ESET NOD32 Antivírus. Tiež obsahuje linky na internetové stránky spoločnosti, vírusovú encyklopédiu, radar a kontaktný formulár technickej podpory.


Stav ochrany

Stav ochrany informuje používateľa o momentálnom stave ochrany a bezpečnosti počítača.

V dolnej časti obrazovky je informácia o počte zachytených vírusov.

Pod ňou sa nachádza dôležitá informácia o verzii vírusových databáz používanej antivírusovou ochranou na danom počítači a informácia o dátume skončenia platnosti licencie.

Stavy ochrany:

Zelená obrazovka Stavu ochrany vyjadruje, že je všetko v poriadku.

Červená obrazovka s výkričníkom oznamuje, že maximálna ochrana počítača nie je zabezpečená. To môže byť spôsobené vypnutím antivírusovej ochrany alebo vypršaním platnosti licencie.

1. Vypnutá Antivírusová a Antispywarová ochrana

Je signalizovaná červenou obrazovkou s výkričníkom a výkričníkom pri položke Antivírusová a Antispywarová ochrana. Ochranu je možné spustiť kliknutím na „Štart rezidentnej ochrany súborov“.

2. Blížiaci sa koniec platnosti licencie

Je signalizovaný žltou obrazovkou. Po vypršaní platnosti licencie nebude možné program aktualizovať a výstražná farba sa zmení na červenú. Odporúčame obnoviť licenciu podľa inštrukcií uvedených vo výstražnom okne.


Sledovanie aktivity

Pre zjednodušenie sledovania činnosti systému je v časti Stav ochrany > Sledovanie aktivity grafické rozhranie, ktoré umožňuje používateľovi sledovať aktivitu súborového systému. V spodnej časti je zobrazovaná časová os, ktorá sa posúva v reálnom čase podľa zvoleného rozsahu. Ten môžeme meniť po kliknutí na odkaz Zmeniť zobrazenie, pričom na výber máme tri nasledovné možnosti:

Krok 1 sekunda (posledných 10 minút) - graf sa obnovuje každú sekundu a časová os zachytáva posledných 10 minút
Krok 1 minúta (posledných 24 hodín)- graf sa obnovuje každú minútu a časová os zachytáva posledných 24 hodín
Krok 1 hodina (posledný mesiac)- graf sa obnovuje každú hodinu a zachytáva posledný mesiac
Krok 1 hodina (vybratý mesiac) - graf sa obnovuje každú hodinu a zachytáva posledných X vybratých mesiacov

Vertikálna os grafu zobrazuje veľkosť prečítaných údajov červenou farbou, zapísané údaje sú modré. Obe tieto hodnoty sú vyčíslené v kilobajtoch. Pod grafom je zobrazená legenda, ktorá zároveň slúži ako prepínač zobrazovaných hodnôt. Ak ponecháme kurzor nad zvolenou položkou, napr. prečítané dáta, len táto bude zobrazená v grafe. Ostatné hodnoty nebudú zobrazené.

Pre produkt ESET Smart Security je možné zmeniť hodnotu prepínača Aktivita na voľbu Sieťová aktivita. Zobrazenie prebieha totožne ako pri sledovaní aktivity súborového systému. Jediným rozdielom je, že do grafu sú vynášané veľkosti po sieti prenesených dát.
Konkrétne sa jedná o červenou farbou zobrazené prijaté údaje a modrou farbou zobrazené odoslané údaje.


Výber obdobia

Vyberte mesiac, od ktorého sa má zobraziť graf aktivity.


Štatistiky

Štatistické údaje, ktoré sa týkajú rôznych modulov ochrany pred infiltráciami, sú dostupné v grafickom zobrazení v časti Stav ochrany > Štatistiky. V hornej časti okna nastavíme prepínač Štatistika na požadovanú oblasť. Následne sa v spodnej časti okna zobrazí graf s legendou, ktorá opať slúži ako filter zobrazených položiek. Po ponechaní kurzora na zvolenej položke bude zobrazená len táto položka.

Na výber máme nasledovné možnosti štatistík:

  • Antivírusová a antispywarová ochrana - zahŕňa celkové počty infikovaných a vyliečených objektov
  • Ochrana súborového systému - len objekty, ktoré boli čítané alebo zapisované na súborový systém
  • Ochrana poštových klientov - len objekty, ktoré boli prijaté alebo odoslané pomocou poštových klientov
  • Ochrana webu - len objekty, ktoré boli prijaté pomocou prehliadačov webu
  • Antispamová ochrana - štatistiky, týkajúce sa antispamovej ochrany od posledného spustenia služby
  • Antispamová ochrana - kumulovaný stav - antispamové štatistiky, kumulované od prvého spustenia služb


Nastavenia - jednoduchý režim

Časť Nastavenia v jednoduchom režime ponúka nasledovné možnosti:

Nastaviť meno a heslo
Vyvolá otvorenie dialógového okna pre nastavenie prihlasovacích údajov pre aktualizáciu

Dočasne vypnúť antivírusovú antispywarovú ochranu
Povolí vypnutie rezidentnej antivírusovej ochrany, ochrany prístupu na web, a taktiež ochrau elektronickej pošty. Neodporúča sa, aby toto nastavenie bolo aktivované, ak na to nie je podstatný dôvod.

Aktivovať rozšírený režim – Umožní prepnutie do rožšíreného rožimu, kde sú prístupné ďalšie nastavenia a pokročilé funkcie programu.


Nastavenia - rozšírený režim

Nastavenia ESET NOD32 Antivírus umožňujú meniť úroveň bezpečnosti jednotlivých zložiek ochrany počítača a siete.

V hlavnom okne obrazovky je k dispozícii možnosť Antivírusová a antispywarová ochrana.

Po kliknutí na túto položku je možné nastaviť správanie modulu Antivírusovej ochrany.

Voľba Nastaviť meno a heslo pre aktualizáciu umožňuje rýchly prístup ku zmene prihlasovacieho mena a hesla používaného pre prístup na aktualizačné servery ESETu.

Voľba Nastaviť proxy server umožňuje nakonfigurovať proxy server, ak sa používa pri pripojení na internet.

Import a export nastavení slúži na rýchle načítanie (zmenu) nastavení pomocou konfiguračného súboru XML alebo uloženie súčasných nastavení do konfiguračného súboru.

Voľba Zobraziť celý strom pokročilých nastavení poskytne vstup do okna s podrobnými nastaveniami celého programu.

Nastavenia antivírusovej ochrany umožňujú vypnutie/zapnutie/nastavenie:

  • Rezidentnej ochrany súborového systému
    Voľba Nastaviť vylúčenia spustí dialóg nastavení vylúčenia. Umožňuje nastaviť súbory, ktoré rezidentná ochrana nemá kontrolovať.

  • Ochranny dokumentov

  • Ochrany poštových klientov

  • Ochrany prístupu na web

Voľbou Vypnúť/Zapnúť sa aktivuje, alebo deaktivuje príslušná ochrana. Kliknutím na Konfigurovať sa spustia nastavenia príslušnej ochrany.

Dočasne vypnúť antivírusovú a antispywarovú ochranu - vypnutie antivírusovej ochrany do najbližšieho reštartu systému, alebo opätovného zapnutia.

Voľba Nastaviť kontrolu počítača umožňuje nastaviť parametre skenera súborov, spustiteľného na podnet užívateľa.

Voľba Pokročilé nastavenia antivírusovej a antispywarovej ochrany slúži na prístup k detailným nastaveniam antivírusovej ochrany.


Nastavenia antivírusovej ochrany

Prehľad o všetkých moduloch antivírusovej ochrany. Maximálnu bezpečnosť Vášho počítača zaistíte aktivovaním všetkých modulov antivírusovej ochrany. Pre špecifické prípady ale existuje možnosť vypnúť jednotlivé moduly chrániace Váš počítač. Detailné nastavenia konkrétnych modulov sa zobrazia po kliknutí na tlačidlo Konfigurovať...
Voľba Nastaviť vylúčenia spustí dialóg nastavení vylúčenia. Umožňuje nastaviť súbory, ktoré rezidentná ochrana nemá kontrolovať.

Dočasne vypnúť antivírusovú a antispywarovú ochranu

Umožňuje okamžite vypnúť všetky moduly antivírusovej a antispywarovej ochrany.

Nastaviť kontrolu počítača

Zobrazenie nastavení manuálnej kontroly počítača.

Podrobné nastavenia antivírusovej a antispywarovej ochrany

Zobrazenie všetkých podrobných nastavení antivírusovej ochrany.


Nástroje

Nástroje systému obsahujú doplnkové moduly pre zjednodušenie práce s programovým balíkom a poskytujú rozšírené možnosti práce pre skúsených používateľov. Sú prístupné iba v rozšírenom móde. Programový balík obsahuje nasledujúce nástroje:

Protokoly
Karanténa
Plánovač
SysInspector

Poslať súbor na analýzu – zaslanie podozrivého súboru na analýzu do vírusového laboratória spoločnosti ESET spol. s r.o. Po kliknutí sa zobrazí dialóg popísaný v časti Poslanie súboru na analýzu.

Vytvoriť záchranné CD - spustí sprievodcu vytvorením záchranného CD.


Protokoly

V protokoloch sú zaznamenané dôležité informácie o zachytených infiltráciách, výsledkoch manuálnej a automatickej kontroly počítača a o dôležitých udalostiach.

Zachytené infiltrácie

Protokol zachytených infiltrácii poskytuje detailné informácie o infiltráciach zachytených jednotlivými modulmi, o čase zachytenia infiltrácie, jej názve, umiestnení, o vykonanej akcii ako aj o užívateľovi, ktorý bol v čase zachytenia infiltrácie prihlásený v systéme. Kontextové menu, ktoré sa otvorí po kliknutí pravým tlačidlom myši v protokole, umožňuje kopírovať a zmazať jeden alebo viac označených záznamov, resp. celý protokol.

Udalosti

Protokol udalostí zobrazuje informácie o udalostiach a chybách, ktoré sa vyskytli v programe. Obsahuje cenné informácie v prípade výskytu nejakého problému s programom, na základe ktorých sa dá väčšinou určiť aj ich príčina. Kontextové menu, ktoré sa otvorí po kliknutí pravým tlačidlom myši v protokole, umožňuje kopírovať a zmazať jeden alebo viac označených záznamov, resp. celý protokol.

Kontrola počítača

Protokoly o kontrole počítača zobrazujú informácie o výsledkoch jednotlivých manuálnych a automatických kontrol počítača. Každý protokol informuje o čase spustenia kontroly, o zozname a počte testovaných, infikovaných a vyliečených objektov, ako aj o stave, v akom sa momentálne kontrola nachádza.

V protokole Kontrola počítača sa detailné informácie zobrazia v samostatnom okne po dvojitom kliknutí na konkrétny protokol.
Kontextové menu, ktoré sa otvorí po kliknutí pravým tlačidlom myši na ľubovolný protokol, umožňuje kopírovať do schránky jeden alebo viac označených záznamov.


Karanténa

Karanténa predstavuje úložisko súborov v bezpečnej zakódovanej forme. Štandardne sem rezidentná ochrana presúva novovytvorené a modifikované súbory, ale program umožňuje pridať do karantény aj vlastné súbory. V prípade potreby je možné súbory z karantény obnoviť na pôvodné, resp. používateľom definované umiestnenie. Kontextové menu, ktoré sa otvorí po kliknutí pravým tlačidlom myši v okne karantény, umožňuje nasledovné akcie so súbormi: presunúť do karantény, obnoviť z karantény na pôvodné miesto, obnoviť a vylúčiť z kontroly, obnoviť z karantény na definované miesto, odstrániť a poslať na analýzu do spoločnosti ESET.


Plánovač

Plánovač je užitočný nástroj, ktorý zjednodušuje prácu s programovým balíkom zautomatizovaním často používaných operácií, ako je napr. aktualizácia programu, kontrola disku, kontrola súborov spúšťaných po štarte, či pravidelné čistenie protokolov. Priamo z hlavného okna môžete pridať alebo odobrať úlohu kliknutím na príslušné tlačidlo. Kontextové menu, ktoré sa otvorí po kliknutí pravým tlačidlom myši v okne plánovača, umožňuje nasledovné akcie: zobrazenie detailných informácií o úlohe, okamžité vykonanie úlohy, pridanie novej úlohy, úpravu, resp. odstránenie už existujúcej úlohy. Zaškrtávacím tlačidlom pri úlohe je úlohu možné deaktivovať.


Pomoc a podpora

Nástroj poskytujúci pomoc pri riešení známych problémov a obsahujúci kontakt na technickú podporu spoločnosti ESET.

Pomoc a riešenie problémov

Pomocník programu

Kliknutím na odkaz vyvoláte pomocníka programu ESET NOD32 Antivírus

Rýchle riešenie problému

Pomocník obsahuje niekoľko návod na riešenie najčastejších problémov. Odporúčame tieto riešenia prečítať pred poslaním požiadavky na technickú podporu.

Internetová databáza znalostí

Internetová databáza znalostí obsahuje odpovede na často kladené otázky a odporúčané spôsoby zvládnutia rozličných situácií. Pravidelná aktualizácia databázy znalostí pracovníkmi spoločnosti ESET z nej robia najsilnejší nástroj na riešenie rozličných druhov problémov.

O programe ESET NOD32 Antivírus
Zobrazenie súhrnných informácií o programe ESET NOD32 Antivírus.

Technická podpora

Kontakty na pracovníkov technickej podpory spoločnosti ESET.

Otázka na technickú podporu

V prípade problému na ktorý nenájdete odpoveď je možné kontaktovať priamo pracovníkov technickej podpory prostredníctvom formulára zabudovaného priamo v ESET NOD32 Antivírus. Táto služba Vám zabezpečí najrýchlejšiu odpoveď, keďže pri zaslaní problému sa automaticky odošlú aj technické údaje ktoré uľahčia pracovníkom podpory riešenie problému.

Otázka na technickú podporu (internetový formulár)

V prípade problému na ktorý nenájdete odpoveď je možné kontaktovať priamo pracovníkov technickej podpory prostredníctvom formulára na internetovej stránke spoločnosti ESET.


Potvrdenie odosielaných údajov

V prípade, ak používateľ v predchádzajúcom kroku zvolil možnosť potvrdzovania odosielaných údajov, do postupnosti formulárových okien je vložené okno s názvom Potvrdenie odosielaných údajov. Okno obsahuje len textovú časť, v ktorej používateľ môže preveriť obsah údajov pred tým, ako budú odoslané. V prípade ich korektnosti môže pokračovať po stlačení tlačidla Ďalej na posledné okno.


Otázka alebo popis problému

Prvým krokom v procese kontaktovania Technickej podpory prostredníctvom formulára je vyplnenie údajov o zákazníkovi a popísanie daného problému z pohľadu zákazníka. V hornej časti okna používateľ vyplní položky Krstné meno, Priezvisko a Kontaktný e-mail. Tieto údaje slúžia pre identifikáciu zákazníka a jeho kontaktovanie pracovníkom Technickej podpory. Pre overenie správnosti zadania e-mailovej adresy, je vyžadované jej opätovné zadanie. Pri možnosti Typ problému používateľ zvolí oblasť, ktorej sa daný problém týka (napr. antivírus, aktualizácia a pod.). Nasleduje Predmet správy, ktorý by mal stručne vystihovať daný problém. Spodnú čast tvorí textové pole Otázka alebo popis problému, ktoré slúži na podrobný textový opis daného problému alebo celkové formulovanie otázky na oddelenie Technickej podpory. Tlačidlom Ďalej používateľ pokračuje na ďalší krok.


Voľba odosielaných údajov

Druhé okno formulára umožňuje označiť, ktoré skupiny dát z počítača budú odoslané spolu s popisom problému. Nasleduje popis týchto možností s krátkym vysvetlením:

  • Odoslať nastavenia programu ESET NOD32 Antivírus : zaslanie všetkých nastavení programu, uložených do súboru podobne ako pri funkcii Export nastavení.
  • Odoslať informácie o procesoch prebiehajúcich v počítači (SysInspector): zaslanie zoznamu procesov, ktoré v okamihu posielania bežia v systéme. Vhodné zasielať v prípade problému s vírusom, alebo nekorektnom správaní programu.
  • Odoslať záznamy z registračnej databázy systému : zaslanie záznamov z registrov operačného systému. Vhodné zasielať v prípade problému s vírusom, alebo nekorektnom správaní programu.
  • Odoslať štandardné systémové informácie : zaslanie údajov o operačnom systéme počítača a hardware na ktorom je spustený.

V spodnej časti okna sa nachádza časť, slúžiaca na vloženie prílohy k správe. Objekt Odoslať prílohu umožní používateľovi zadať cestu k súboru. Možnosť Potvrdiť odosielané údaje pred ich odoslaním aktivuje dodatočné dotazovanie sa na odosielané informácie pred ich samotným odoslaním. Tlačidlom Ďalej používateľ pokračuje v procese.


Dokončenie

Posledné okno procesu odoslania požiadavky. Tlačidlo Dokončiť odošle požiadavku na Technickú podporu spoločnosti ESET, s.r.o.


Čakanie na odoslanie

Po potvrdení odoslania informácií technickej podpore sa spustí skenovanie počítača programom ESET SysInspector, pretože jeho výsledky sú súčasťou zasielaných informácií. Táto operácia môže trvať niekoľko desiatok sekúnd, ale aj niekoľko minút (v závislosti od hardvérovej konfigurácie počítača a množstva nainštalovaných programov).


Nový profil

Meno profilu

Meno profilu, ktorý chcete vytvoriť.

Kopírovať nastavenia z profilu

Možnosť skopírovania nastavení z už existujúceho profilu.


Manager profilov

Editor profilov nastavení aktualizácie umožňuje vytvárať nové profily pre aktualizáciu. Používanie iných profilov, ako je štandardne nastavený „My profile“ má význam v prípade, ak sa počítač pripája na aktualizačné servery viacerými spôsobmi.

Príkladom je notebook, ktorý sa pripája v domovskej sieti na lokálny server – Mirror, no keď je mimo, na cestách, sťahuje si aktualizácie priamo zo serverov spoločnosti ESET. Vtedy je potrebné vytvoriť dva profily. Jeden sa bude pripájať na lokálny server, druhý, cestovný, na servery ESETu. Potom už len stačí v sekcii Plánovač upraviť úlohu pre aktualizáciu tak, aby boli použité oba profily.

Aktívny profil

Možnosť výberu profilu, ktorý má byť použitý.

Pridať

Pridanie nového profilu.

V spodnej časti okna sú zobrazené vytvorené profily.


Nastavenie cieľov kontroly počítača

Ciele kontroly predstavujú disky, adresáre a súbory, ktoré sa budú kontrolovať na prítomnosť vírusov.

Ciele kontroly
Zadanie prednastaveného výberu cieľov, z týchto možností:

Podľa nastavenia profilu – vykoná výber cieľov uložených v profile
Výmenné disky – vykoná výber výmenných diskov
Lokálne disky – vykoná výber lokálnych diskov
Sieťové disky – vykoná výber namapovaných sieťových diskov
Bez výberu – zruší každý nastavený výber

Označením zaškrtávacieho políčka v adresárovej stromovej štruktúre je možné zvoliť ciele ktoré majú byť skontrolované.

Editovací riadok pod adresárovou stromovou štruktúrou slúži na rýchly presun k zvolenému cieľu v adresárovej stromovej struktúre, alebo k priamemu zadaniu požadovaného cieľa. Priame zadanie požadovaného cieľa je možné len v prípade, že nie je v adresárovej stromovej štruktúre vykonaný žiadny výber (prednastavený výber je zvolený „Bez výberu“).


Používateľské rozhranie

Nastavenia prostredia ponúkajú možnosti pre prispôsobenie grafického prostredia svojim potrebám.

Prvky používateľského rozhrania

Rozšírený režim

Zapína / vypína rozšírený režim. Rozšírený režim je vhodný pre pokročilých používateľov, sprístupňuje ďalšie nástroje pre prácu s programom, ale taktiež vyžaduje väčšiu interaktivitu s používateľom.

Grafické rozhranie

Zapína / vypína grafické rozhranie programu. Po inštalovaní je táto voľba v tzv. treťom stave (v zaškrtávacom políčku je štvorček). Znamená to, že táto voľba je závislá od nastavenia funkcie Vysoký kontrast vo Windows. Ak je Vysoký kontrast aktivovaný, používateľské rozhranie ESET NOD32 Antiviru bude po nainštalovaní automaticky nastavené do negrafického režimu. Negrafický režim v produktoch ESET, ako aj funkcia Vysoký kontrast vo Windows sú využívané najmä ľuďmi s poškodením zraku, ktorým uľahčujú prácu na počítači.

Zobrazovať úvodný obrázok pri štarte

Umožňuje vypnúť úvodný obrázok (logo) zobrazované pri spúšťaní programu.

Zobrazovať menu v jednoduchom režime
Zapnutia/vypnutia zobrazenia menu vo vrchnom panely programu pri jednoduchom režime zobrazenia.

Zobrazovať menu v rozšírenom režime
Zapnutia/vypnutia zobrazenia menu vo vrchnom panely programu pri rozšírenom režime zobrazenia.

Používať štandardné menu

Výber zobrazovania programového menu.

Zobrazovať názvy tlačidiel

Umožňuje na tlačidlách okrem ikonky zobraziť aj popis ich funkcie.

Označovať aktívny ovládací prvok

Označené položky v menu programu budú zvýraznené (orámované).

Efekty

Používať animované ovládacie prvky

Zapína / vypína použitie animovaných prvkov a nastavuje rýchlosť animácie.

Používať animované ikony pre priebeh spracovania

Počas vykonávania určitej činnosti budú v okne animovať niektoré ikony.

Použiť zvukové znamenia

Umožňuje použiť zvukové znamenie v prípade nájdenia vírusu.


Upozornenia a udalosti

Zobrazovenie upozornení o vírusových infiltráciach ako aj iné systémové hlásenia (napr. o úspešnej aktualizácii) sa dajú prispôsobiť požiadavkám používateľa. Nastaviť sa dá dlžka trvania ako aj priehľadnosť bubliny s upozornením (len na systémoch, ktoré to podporujú).

Zobrazovať výstražné upozornenia

Zapne / vypne zobrazovanie výstražných upozornení pri detekovaní vírusu.

Oznamovacie okná zatvárať automaticky

Umožňuje automatické zatváranie okien po uplynutí špecifikovaného časového intervalu.

Zobrazovať upozornenia na pracovnej ploche

Umožňuje detailné nastavenie zobrazovania okien na pracovnej ploche. Po stlačení tlačidla Nastaviť upozornenia... sa otvorí dialógové okno s možnosťou nastavenia dĺžky zobrazenia upozornení ako aj priehľadnosti okien.

Zobrazovať bublinové tipy na paneli úloh po dobu

Umožňuje nastaviť upozornenia vo forme bublín, ktoré sa zobrazujú pri hodinách v pravom dolnom rohu obrazovky, ako aj dĺžku ich trvania. Takýmto typickým upozornením je upozornenie o aktualizácii na novšiu verziu vírusovej databázy.


Rozšírené nastavenia

Zobrazovat iba upozornenia vyžadujúce interakciu používatela
Zapne / vypne zobrazovanie iba tých informácií, ktoré vyžadujú odpoved používatela.

Pri aplikáciách zobrazených na celú obrazovku (full screen) zobrazovat iba upozornenia vyžadujúce interakciu používatela
Pri aplikáciach / hrách zobrazených na celú oprazovku zapne / vypne zobrazovanie iba tých informácií, ktoré vyžadujú odpoveď používateľa.

Zobrazovať udalosti od úrovne:

  • Kritické chyby – zobrazované budú len kritické chyby (nespustenie Antivírusovej ochrany, Personálneho firewallu, ...)

  • Chyby – zobrazované budú chyby typu „Chyba pri stahovaní súboru aktualizácie“ a kritické chyby

  • Varovania – zobrazované budú varovné správy, chyby a kritické chyby

  • Informačné záznamy – zobrazované budú informacné správy napríklad o úspešnej aktualizácií a všetky vyššie uvedené záznamy

  • Diagnostické záznamy – zobrazované budú informácie dôležité pre ladenie programu a všetky vyššie uvedené záznamy

Vo viacužívatelskom prostredí posielat systémové oznámenia používatelovi
Špecifikuje, na ploche ktorého používatela sa budú oznámenia zobrazovat v prípade systémov umožnujúcich súcasné prihlásenie viacerých používatelov.


Skryté oznamovacie okná

Zoznam oznamovacích okien pri ktorých užívateľ zvolil voľbu Nezobrazovať viac túto správu. V oznamovacích oknách je potrebný zásah užívateľa, akcia ktorá sa má automaticky vykonávať je zobrazená v stĺpci Potvrdenie.

Zobraziť
Zobrazenie okna ktoré sa nezobrazuje a je preň nastavená automatická voľba.

Odstrániť
Vyradenie zo zoznam. Vyradením sa zabezpečí opätovné zobrazovanie oznamovacieho okna.


Prístup k nastaveniam

Správne nastavenie ESET NOD32 Antivírus je veľmi dôležité pre zachovanie celkovej bezpečnosti vášho systému. Zmenenie nastavení môže vystaviť systém nebezpečenstvu. Nastavenia ESET NOD32 Antivírus je možné uzamknúť a tak znemožniť neoprávnenému používateľovi prístup do nastavení.

Poznámka

Nastavenia používateľských práv sú závislé od operačného systému. Na Windows NT sa tieto nastavenia nezobrazujú.

Chrániť nastavenia heslom

zamknutie / odomknutie nastavení ESET NOD32 Antivírus.

Nastaviť heslo ...

nastavenie / zmenenie hesla do nastavení

Vyžadovať administrátorské práva (systém bez podpory UAC)

ak prihlásený používateľ nemá administrátorské práva, môžu byť tieto v prípade pokusu o zmenu niektorých nastavení vyžadované (podobne ako je to vo Windows Vista pri zapnutom UAC). Týka sa to hlavne dôležitých nastavení ako je napríklad vypnutie jednotlivých ochrán.

Vyžadovať plné administrátorské práva aj pre obmedzeného administrátora

na systémoch podporujúcich UAC administrátorské účty štandardne nedisponujú plnými administrátorskými právami. Tieto môžu byť v prípade pokusu o zmenu niektorých nastavení vyžadované.


Nastavenie hesla

Po nastavení hesla budú uzamknuté (prístupné len po zadaní správneho hesla) nastavenia ESET NOD32 Antivírus.


Zmena hesla

Možnosť zmenenia hesla, pre uzamknutie nastavení ESET NOD32 Antivírus.


Kontextové menu

Kontextové menu sa zobrazuje po kliknutí pravým tlačidlom myši na zvolené objekty. Ponuka tohoto menu následne zobrazuje možné akcie, ktoré sa dajú na danom objekte vykonať.
Do kontextového menu je možné integrovať aj ovládacie prvky produktu ESET NOD32 Antivirus. Podrobnejšie nastavenia tejto funkcionality sú definované v pokročilých nastaveniach v časti Používateľské rozhranie a Kontextové menu.

Používať kontextové menu
štandardne povolená možnosť, ktorá v prípade odznačenia odstráni funkčné prvky aplikácie z kontextového menu

Typ ponuky
nastavenie ponúk kontextového menu

    Úplná (prvá kontrola)
    budú zobrazené všetky možnosti, v základnom menu bude zobrazená ponuka Skontrolovať pomocou ESET NOD32 Antivirus

    Úplná (prvé liečenie)
    budú zobrazené všetky možnosti, v základnom menu bude zobrazená ponuka Liečiť súbory

    Len kontrola
    bude zobrazená len ponuka Skontrolovať pomocou ESET NOD32 Antivirus

    Len liečenie
    bude zobrazená len ponuka Liečiť súbory

Upozornenia
zabezpečuje dodatočné upozornenie používateľovi, ak sa chystá z kontextového menu vykonať akciu s počtom objektov väčším ako je definovaná hodnota v Minimálny počet súborov pre zobrazovanie upozornení. Táto hodnota je štandardne nastavená na osem objektov.


Import / Export

Možnosť importovať / exportovať nastavenia ESET NOD32 Antivírus. Ak máte nakonfigurovaný ESET NOD32 Antivírus a chcete si zálohovať nastavenia, alebo použiť ich na iných počítačoch.

Import nastavení

načítanie nastavení z XML súboru

Export nastavení

uloženie nastavení do XML súboru

Meno súboru

meno súboru v ktorom sú, alebo budú uchované nastavenia


Pracovná plocha

Poznámka

Nastavenie priehľadnosti okna nie je podporované na operačnom systéme Windows NT.

Nastavenie okna s upozornením, ktoré sa zobrazuje pri udalosti v pravom spodnom rohu na pracovnej ploche.

Trvanie

nastavenie času zobrazenia okna

Priehľadnosť

nastavenie priehľadnosti zobrazeného okna

Ukážka

zobrazenie ukážkového okna s nastavenými vlastnosťami


Štandardné nastavenie 1

Nastavenie štandardných nastavení pre konkrétny modul. Hlásenie sa zobrazí po kliknutí na tlačidlo Štandardné v nastavení konkrétneho modulu.


Štandardné nastavenie 2

Poznámka

V prvom aj druhom prípade štandardné nastavenia nebudú nastavené v nastaveniach skenovacieho jadra ThreatSense. Tieto majú osobitné tlačidlo.

Nastavenia štandardných nastavení s možnosťou výberu.

Len nastavenia „...“ zmeniť na štandardné

použiť štandardné nastavenia pre aktívnu vetvu nastavení

Všetky nastavenia zmeniť na štandardné

všetky nastavenia ESET NOD32 Antivírus budú zmenené na štandardné


Chyba uloženia nastavení

Uloženie nastavení aplikácie je povolené iba používateľom s administrátorskými právami. V prípade, ak sa pokúsi nastavenia zmeniť a uložiť používateľ s obmedzenými právami, je zobrazené chybové hlásenie o zlyhaní uloženia modifikovaných nastavení. Pre vykonanie zmien je potrebné kontaktovať systémového administrátora.


Spustenie aplikácie

Výber a nastavenie parametrov aplikácie, ktorá má byť spustená plánovačom.

Vykonateľný súbor

súbor, ktorý sa má spustiť

Pracovný adresár

pracovný adresár aplikácie

Argumenty

parametre s ktorými bude aplikácia spustená


Poslanie súborov na analýzu

Možnosť zaslania podozrivého súboru na analýzu do spoločnosti ESET.

Komentár

možnosť napísania krátkeho komentára prečo nám daný súbor posielate, podozrivé správanie, atď.

Kontaktný email

kontaktný email na ktorý vás budú pracovníci vírusového laboratória kontaktovať v prípade potreby. Na kontaktný email nebude zaslaná informácia či sa jedná o škodlivý program. Denne do spoločnosti ESET chodí niekoľko desiatok tisíc súborov a nie je možné na každé zaslanie reagovať.


Nástroje - plánovač

Plánovač je užitočný nástroj, ktorý zjednodušuje prácu s programovým balíkom zautomatizovaním často používaných operácií, ako je napr. aktualizácia programu, kontrola disku, kontrola súborov spúšťaných po štarte, či pravidelné čistenie protokolov. Priamo z hlavného okna môžete pridať alebo odobrať úlohu kliknutím na príslušné tlačidlo. Kontextové menu, ktoré sa otvorí po kliknutí pravým tlačidlom myši v okne plánovača, umožňuje nasledovné akcie: zobrazenie detailných informácií o úlohe, okamžité vykonanie úlohy, pridanie novej úlohy, úpravu, resp. odstránenie už existujúcej úlohy. Zaškrtávacím tlačidlom pri úlohe je úlohu možné deaktivovať.


Kontrola súborov spúšťaných pri štarte počítača

Úroveň kontroly – určuje hĺbku kontroly súborov spúšťaných pri štarte operačného systému. Ich poradie podľa počtu kontrolovaných súborov (vzostupne) je nasledovné:

  • Len najčastejšie používané súbory

  • Často používané súbory

  • Stredne používané súbory

  • Málo používané súbory

  • Všetky zaregistrované súbory

Patria sem aj dve špeciálne skupiny:

  • Súbory spúšťané pred prihlásením používateľa – obsahuje množstvo súborov z lokácií, z ktorých sa môžu spúšťať súbory bez toho, aby bol používateľ prihlásený.

  • Súbory spúšťané po prihlásení používateľa - obsahuje menšie množstvo súborov z lokácií, z ktorých sa spúšťajú súbory po prihlásení používateľa

Zoznamy súborov na kontrolu sú pre každú skupinu fixne definované.

Priorita kontroly – priorita s ktorou bude spustená kontrola

  • Normálna – zaťaženie systému je normálne

  • Nižšia – zaťaženie systému je nižšie

  • Najnižšia - zaťaženie systému je najnižšie možné

  • Pri nečinnosti – v momente, keď nie sú vykonávané žiadne iné činnosti


Nastavenie Proxy servera

V prostredí, kde sa používa rozsiahlejšia lokálna sieť, je väčšinou pripojenie do internetu zabezpečované cez tzv. proxy server. V takomto prípade musia byť nastavenia proxy servera správne špecifikované, aby mohlo prebiehať sťahovanie aktualizácii.

Používať proxy server

Zapína / vypína použitie proxy servera

Proxy server

Špecifikuje meno / IP adresu proxy servera

Port

Špecifikuje port, cez ktorý sa pripája na proxy server

Proxy server vyžaduje autorizáciu

V prípade, že proxy server vyžaduje autorizáciu, musí byť táto možnosť zapnutá a špecifikované správne meno a heslo pre prístup.

Meno - Špecifikuje meno pre prístup na proxy server.
Heslo - Špecifikuje heslo pre prístup proxy server.

Zistiť proxy server

Umožňuje automatickú detekciu nastavení proxy servera.


Antivírus a antispyware - Nastavenia

Poznámka

Host Intrusion Prevention System (HIPS) chráni Váš systém pred škodlivým kódom a eliminuje aktivity ohrozujúce bezpečnosť Vášho počítača. Používa pokročilú analýzu správania kódu, ktorá spolu s detekčnými schopnosťami sieťového filtra zabezpečuje efektívny monitoring bežiacich procesov, súborov a záznamov v databáze Registry, čo umožňuje aktívne blokovať takéto pokusy a predchádzať im.

Chrániť počítač pomocou antivírusovej ochrany

Umožňuje vypnúť / zapnúť všetky moduly antivírusovej ochrany. Ak nie sú všetky moduly antivírusovej ochrany v rovnakom stave, je toto zaškrtávacie políčko vizuálne odlíšené (ani zaškrtnuté, ani prázdne)

Používať technológiu Antistealth

Technológia Antistealth je dômyselný systém na detekciu nebezpečných programov - rootkitov, ktoré sú po ich aktivácii neviditeľné pre operačný systém, a teda aj iné aplikácie, vrátane antivírusových programov.

Chrániť súčasti ESET NOD32 Antivírus
Zabezpečuje ochranu programu pred neoprávneným zmazaním alebo znefunkčnením.

Nastavenie parametrov skenovacieho jadra ThreatSense

detailnejšie nastavenia kontroly, ako napr. typy súborov, ktoré si želáte kontrolovať, metódy detekcie a iné. Po kliknutí na tlačidlo Nastaviť... sa otvorí okno s podrobnými nastaveniami vírusového skenera.


Objekty

Objekty diagnostiky umožňujú špecifikovať ciele, ktoré sa budú testovať na prítomnosť vírusov:

Pamäť

Kontrola operačnej pamäte.

Boot sektory

Kontrola boot sektoru kontrolovaného disku.

Súbory

Kontrola súborov.

Poštové súbory

Podporované sú DBX (Outlook Express) a EML súbory.

Archívy

Podporované sú napr. ARJ, BZ2, CAB, CHM, DBX, GZIP, ISO/BIN/NRG, LHA, MIME, NSIS, RAR, SIS, TAR, TNEF, UUE, WISE, ZIP, ACE a iné

Samorozbaľovacie archívy

Archívy ktoré nepotrebujú pre svoje rozbalenie iné programy. Jedná sa o SFX (Self-extracting) archívy.

Runtime archívy

Runtime archívy sa, na rozdiel od klasických archívov, dekomprimujú po spustení v pamäti počítača. Okrem podpory tradičných statických packerov (UPX, yoda, ASPack, FSG, ai.) program podporuje vďaka emulácii kódu aj veľa iných typov packerov.


Možnosti

Možnosti diagnostiky určujú spôsoby detekcie vírusov a zároveň typ aplikácií, ktoré sa budú detegovať:

Vzorky

Výhodou vzoriek je schopnosť spoľahlivo nájsť a pomenovať vírus. Vďaka pravidelnej aktualizácii sú čerstvé vzorky k dispozícii zvyčajne už o niekoľko hodín. Nevýhodou je, že, táto metóda odhaľuje iba známe vírusy, alebo ich čiastočne pozmenené verzie.

Heuristika

Heuristika je algoritmus vyhľadávajúci vírusy pomocou analýzy činnosti programu. Výhodou heuristiky je schopnosť odhaliť aj taký škodlivý softvér, ktorý v dobe poslednej aktualizácie antivírusového programu ešte neexistoval alebo nebol známy. Nevýhodou je (veľmi malá) možnosť “falošného poplachu”.

Rozšírená heuristika

Rozšírená heuristika je jedinečný algoritmus heuristiky vyvinutý firmou ESET, ktorý je optimalizovaný na odhaľovanie červov a trójskych koní písaných vo vyšších programovacích jazykoch. Rozšírená heuristika významne vylepšuje schopnosť programu detegovať nové vírusy.

Adware/Spyware/Riskware

Táto kategória zahŕňa softvér, ktorý zhromažďuje informácie o používateľovi a bez jeho vedomia ich odosiela cez internet, ako aj software, ktorý sťahuje reklamu.

Potenciálne zneužiteľné aplikácie

Táto kategória zahŕňa komerčný softvér, ktorý môže byť zneužitý, ak je nainštalovaný bez vedomia používateľa, resp. správcu systému. Ide väčšinou o programy na vzdialenú správu počítačov, a preto je štandardne táto možnosť vypnutá.

Potenciálne nechcené aplikácie

Nechcené aplikácie sú programy, ktoré síce nemusia predstavovať bezpečnostné riziko, avšak môžu mať určitý vplyv na činnosť počítačového systému. Takéto aplikácie sa zvyčajne do systému môžu nainštalovať až po súhlase používateľa. Ich inštaláciou nastáva určitá zmena v chovaní počítačového systému oproti stavu bez inštalácie takejto aplikácie. Zmenami v systéme sú najmä:

  • zobrazovanie okien, ktoré by sa inak nezobrazovali

  • aktivácia a beh užívateľovi skrytých procesov

  • zvýšená spotreba zdrojov systému

  • zmeny výsledkov vyhľadávania

  • komunikácie so servermi poskytovateľa aplikácie


Liečenie

Nastavenie správania skenera pri liečení detegovanej infiltrácie.

Neliečiť

Infikované súbory sa nebudú automaticky liečiť. Užívateľovi sa pri detegcií zobrazí varovné okno s možnosťou výberu akcie, ktorá sa má vykonať.

Upozornenie

Pri detekcií infiltrácie v archívnom súbore bude pri štandardnom a prísnom liečení zmazaný celý súbor. Pri štandardnom liečení bude archívny súbor zmazaný len ak obsahuje samotný súbor s infiltráciou. Pri prísnom liečení bude súbor zmazaný aj v prípade že obsahuje ďalšie, korektné súbory.

Štandardná úroveň

Program sa pokúsi infikované súbory automaticky liečiť, alebo zmazať. Ak program nevie vybrať správnu akciu, zobrazí sa varovné okno s možnosťou výberu akcie. Možnosť výberu akcie sa zobrazí aj v momente keď sa predvolenú akciu nepodarí vykonať.

Prísne liečenie

Program vylieči, alebo zmaže všetky infikované súbory. Výnimku tvoria systémové súbory, ak tieto nie je možné liečiť je ponúknutá akcia, ktorá sa má vykonať.


Prípony

Nastavenie prípon, ktoré budú kontrolované. Prípona označuje aké dáta sú obsiahnuté v súbore.

Kontrolovať všetky súbory

pri zaznačenej voľbe budú kontrolované všetky súbory, pri od značenej voľbe budú kontrolované štandardné prípony (typy súborov, ktoré môžu najčastejšie obsahovať škodlivý kód)

Prípona

vpísaním prípony sa aktivuje tlačidlo Pridať, po kliknutí na tlačidlo sa pridá prípona do zoznamu. Označením prípony v zozname a kliknutím na tlačidlo Odstrániť sa zmaže prípona zo zoznamu.

Formát zadávania prípon

- Nie je povolené používať znaky /\.:"<>|, vrátane medzery

- Znak ? nahrádza práve jeden hocijaký znak. Ak napríklad zadáte D?T, bude to zahŕnať všetky prípony začínajúce na D, končiace na T s lubovoľným znakom uprostred (napr. DOT, DAT, DLT, atď.).

- Znak * nahrádza hocijaké znaky od tohto miesta až po koniec. Teda D* a D*T znamená to isté. Znaky za * sa v tomto prípade neberú do úvahy.

Do poľa Prípona sa zadávajú prípony a masky prípon, nie masky súborov. Napr. nezadáva sa "*.DAT", ale iba "DAT".

Nekontrolovať súbory bez prípony

súbory, ktoré nemajú žiadnu príponu nebudú kontrolované

Štandardné

nastavenie kontroly štandardných prípon


Obmedzenia

Obmedzenia určujúce hranice veľkostí objektov a archívov, ktoré sa budú testovať na prítomnosť vírusov:

Maximálna veľkosť objektu (v bytoch)
Do uvedeného okienka má užívateľ možnosť definovať maximálnu hodnotu veľkosti objektu. Daný modul antivírusu bude kontrolovať len objekty s menšou veľkosťou ako je definovaná hodnota. Antivírus štandardne používa výrobcom predvolené hodnoty, ktoré v mnohých prípadoch nie je potrebné modifikovať. Tieto hodnoty odporúčame modifikovať len pokročilým užívateľom, ktorí chcú veľké objekty vylúčiť z kontroly.

Maximálny čas kontroly objektu (v sekundách)
Definuje maximálny povolený čas pre kontrolu objektov. Ak si uživateľ definuje určitú hodnotu, tak antivírus pri kontrole objektu po prekročení tejto hodnoty skončí prebiehajucu kontrolu bezohľadu na kompletnosť kontroly. Nastavenie sa týka kontroly archívov.

Úroveň vnorenia archívov
Špecifikuje maximálnu úroveň vnorenia do archívu pri kontrole antivírusom. Antivírus štandardne používa výrobcom predvolenú hodnotu 10, ktorú v mnohých prípadoch nie je potrebné modifikovať. Ak z tohto dôvodu príde k predčasnému ukončeniu kontroly archívu, archív zostane neskontrolovaný.

Maximálna veľkosť súboru v archíve (v bytoch)
Špecifikuje maximálnu veľkosť rozbaleného súboru v archíve, ktorý sa má kontrolovať. Ak z tohto dôvodu príde k predčasnému ukončeniu kontroly archívu, archív zostane neskontrolovaný.


Ostatné

Zapisovať všetky objekty do protokolu

Ak je táto možnosť zapnutá, do protokolu sa budú zapisovať všetky súbory, vrátane tých, ktoré neboli označené ako infikované (príklad: ak sa nájde infiltrácia v archíve, tak v logu budu obsiahnuté aj čisté súbory nachádzajúce sa v archíve).

Zapnúť Smart optimalizáciu
Pre kontrolu systému budú použité nastavenia zabezpečujúce najlepšiu optimalizáciu rýchlosti a úrovne kontroly, ktorá spočíva v inteligentnom použití rôznych skenovacích metód pre rôzne typy súborov v rámci jednotlivých ochranných modulov. Nastavenia Smart optimalizácie nie sú v produkte zadefinované napevno. Vývojársky tím firmy ESET ich má možnosť podľa uváženia meniť prostredníctvom pravidelnej automatickej aktualizácie. Pokiaľ je Smart optimalizácia vypnutá, pri skenovaní súborov sa aplikujú výlučne iba nastavenia zadefinované užívateľom v nastaveniach skenovacieho jadra ThreatSense jednotlivých ochranných modulov.


Kontrola počítača

Dôležitou súčasťou každého antivírusového programu je tzv. skener na požiadanie (on-demand scanner), ktorý umožňuje manuálnu kontrolu diskov, jednotlivých priečinkov a súborov na počítači. Kontrolu disku odporúčame vykonávať v určitých časových intervaloch, aby sa detegovali prípadné vírusy, ktoré v čase zápisu na disk neboli zachytené rezidentnou ochranou súborov. Takáto situácia môže nastať, ak bola rezidentná ochrana v tom čase vypnutá, alebo vírusová databáza bola zastaraná, prípadne v čase zápisu na disk program tento konkrétny vírus nedetegoval.

Kontrola počítača sa dá spustiť v dvoch režimoch - Smart kontrola a Prispôsobená kontrola.


Kontrola počítača - nastavenia

V tejto časti môžete špecifikovať parametre manuálnej kontroly počítača.

Aktívny profil

Určuje názov profilu, ktorého nastavenia sa použijú pri kontrole počítača. Nový profil sa dá vytvoriť po kliknutí tlačidla Profily...

Nastavenie parametrov skenovacieho jadra ThreatSense

Detailnejšie nastavenia kontroly, ako napr. typy súborov, ktoré si želáte kontrolovať, metódy detekcie a iné. Po kliknutí na tlačidlo Nastaviť... sa otvorí okno s podrobnými nastaveniami vírusového skenera.

Nastavenie cieľov kontroly počítača
Po kliknutí na tlačidlo Nastaviť... sa zobrazí dialóg s možnosťou zvolenia adresárov a súborov, ktoré majú byť kontrolované.


Nastavenie kontroly počítača

Kontrolovať alternatívne dátové prúdy

Alternatívne dátové prúdy (ADS) používané systémom NTFS sú bežným spôsobom neviditeľné asociácie k súborom a adresárom. Veľa vírusov ich preto využíva na svoje maskovanie pred prípadným odhalením.

Kontroly na pozadí vykonávať s nízkou prioritou

Každá kontrola počítača využíva nezanedbateľný výkon procesora. Ak práve pracujete s programami náročnými na výkon procesora, presunutím kontroly na pozadie jej môžete priradiť nižšiu prioritu a tým pádom viac výkonu pre Vaše aplikácie.

Zapisovať všetky objekty do protokolu

Ak je táto možnosť zapnutá, do protokolu sa budú zapisovať všetky súbory, vrátane tých, ktoré neboli označené ako infikované

Zapnúť Smart optimalizáciu
Pre kontrolu systému budú použité nastavenia zabezpečujúce najlepšiu optimalizáciu rýchlosti a úrovne kontroly, ktorá spočíva v inteligentnom použití rôznych skenovacích metód pre rôzne typy súborov v rámci jednotlivých ochranných modulov. Nastavenia Smart optimalizácie nie sú v produkte zadefinované napevno. Vývojársky tím firmy ESET ich má možnosť podľa uváženia meniť prostredníctvom pravidelnej automatickej aktualizácie. Pokiaľ je Smart optimalizácia vypnutá, pri skenovaní súborov sa aplikujú výlučne iba nastavenia zadefinované užívateľom v nastaveniach skenovacieho jadra ThreatSense jednotlivých ochranných modulov.

Zachovať časy prístupu k súborom
Pri kontrole súboru nebude zmenený čas prístupu, ale bude ponechaný pôvodný (vhodné pri používaní zálohovacích systémov).

Rolovanie výpisu protokolu o kontrole

Umožňuje zapnutie / vypnutie rolovania výpisu o kontrole. Ak je rolovanie zapnuté, priamo úmerne s počtom kontrolovaných súborov narastá aj veľkosť protokolu o kontrole.

Zobrazovať informáciu o ukončení kontroly v samostatnom okne
Po ukončení kontroly budú zobrazené zhrňujúce informácie v samostatnom okne.


Ciele kontroly

Ciele kontroly predstavujú pamäť, disky, sektory, adresáre a súbory, ktoré sa budú kontrolovať na prítomnosť vírusov.

Profil kontroly
Profil konfigurácie, s ktorým bude vykonaná kontrola zvolených cieľov.

Ciele kontroly
Zadanie prednastaveného výberu cieľov, z týchto možností:

Podľa nastavenia profilu – vykoná výber cieľov uložených v profile
Výmenné disky – vykoná výber výmenných diskov
Lokálne disky – vykoná výber lokálnych diskov
Sieťové disky – vykoná výber namapovaných sieťových diskov
Bez výberu – zruší každý nastavený výber

Označením zaškrtávacieho políčka v adresárovej stromovej štruktúre je možné zvoliť ciele ktoré majú byť skontrolované.

Editovací riadok pod adresárovou stromovou štruktúrou slúži na rýchly presun k zvolenému cieľu v adresárovej stromovej struktúre, alebo k priamemu zadaniu požadovaného cieľa. Priame zadanie požadovaného cieľa je možné len v prípade, že nie je v adresárovej stromovej štruktúre vykonaný žiadny výber (prednastavený výber je zvolený „Bez výberu“).

Kontrolovať bez liečenia
Infikované objekty pri detekcií nebudú automaticky liečené. Kontrolou bez liečenia môže byť získaný prehľad o aktuálnom stave systému a potrebách liečenia. Informácie o kontrole sa zobrazia po skončení kontroly a budú zapísané do protokolu.

Nastaviť
Zobrazenie podrobný popis nastavení kontroly počítača. Nastavenia sú popísané v časti Nastavenia kontroly počítača.

Uložiť
Uloženie aktuálnych nastavení cieľov kontroly, vrátane aktuálneho výberu v adresárovej stromovej štruktúre.


Kontrola počítača - okno

Okno s priebehom kontroly. Zobrazenie stavu kontroly a tiež súborov ktoré obsahovali škodlivý software, alebo nemohli byť skontrolované.

Upozornenie

Súbory nemôžu byť skontrolované ak sú používané inou aplikáciou, alebo operačným systémom.

Priebeh kontroly:
Percentuálne zobrazenie pomeru skontrolovaných a zostávajúcich objektov vyjadruje posuvný grafický prvok spolu s číselným údajom. Predstavuje percentuálne vyjadrenie množstva skontrolovaných objektov.

Cieľ:
Oznamuje, ktorý objekt alebo skupina objektov je práve kontrolovaná.

Počet infiltrácií:
Číselné vyjadrenie počtu doteraz zistených infiltrácií.

Rolovanie výpisu protokolu o kontrole
V prípade označenia tejto možnosti je zobrazovaná posledná nájdená infiltrácia v najnižšom možnom riadku okna. Ak už v okne nie je miesto, zoznam sa posunie nadol a staršie záznamy v hornej časti sa stratia.

Pozastaviť – pozastavenie kontroly, kontrola sa opätovne spustí po kliknutí na tlačidlo Pokračovať
Prerušiť – ukončenie kontroly
Na pozadie – kontrola sa presunie na pozadie, informácie o kontrole sa budú nachádzať v ESET NOD32 Antivírus v časti Kontrola počítača


Úspešne ukončená kontrola

Okno s výsledkom kontroly. Pri zapnutej kontrole počítača so zobrazením v novom okne sa výsledok o kontrole zobrazí v samostatnom okne. V okne sa nachádzajú informácie:

  • čase, ktorý bol potrebný na vykonanie kontroly
  • počte všetkých skontrolovaných objektov
  • počte infikovaných objektov, nájdených počas tejto kontroly
  • počte úspešne vyliečených objektov


Detekcia infiltrácie

Ak pri kontrole počítača neboli niektoré infikované súbory vyliečené (prípadne úroveň liečenia bola nastavená na hodnotu Neliečiť), zobrazí sa okno s možnosťou výberu akcie pre tieto súbory. Akcia sa nastavuje pre každý infikovaný súbor zvlášť a vykoná sa naraz pre všetky súbory po stlačení tlačítka Vykonať.


Rezidentná ochrana súborov a sektorov

Rezidentná ochrana súborového systému

Povoliť rezidentnú ochranu súborového systému

zapnutie/vypnutie ochrany súborového systému

Nastavenie parametrov skenovacieho jadra ThreatSense

detailnejšie nastavenia kontroly, ako napr. typy súborov, ktoré si želáte kontrolovať, metódy detekcie a iné. Po kliknutí na tlačidlo Nastaviť... sa otvorí okno s podrobnými nastaveniami vírusového skenera.

Vykonávať kontrolu týchto médií

V tejto časti môžete špecifikovať média, ktoré sa budú kontrolovať na prítomnosť vírusov:

Lokálne disky

Kontrola lokálnych pevných diskov

Výmenné médiá

Kontrola výmenných médií

Sieťové disky

Mapované disky počítača

Vykonávať kontrolu pri týchto udalostiach

V tejto časti môžete špecifikovať akcie, pri ktorých sa bude vykonávať kontrola:

Otvorenie súboru

Zapne / vypne kontrolu súborov pri prístupe a otváraní.

Vytvorenie súboru

Zapne / vypne kontrolu vytváraných alebo modifikovaných súborov.

Vykonanie súboru

Zapne / vypne kontrolu súborov pri ich spúšťaní.

Prístup na disketu

Zapne / vypne kontrolu boot sektora diskety pri prístupe na disketu.

Vypnutie počítača

Zapne / vypne kontrolu boot sektora pevného disku pri vypínaní počítača.

Automatický štart rezidentnej ochrany

Zabezpečuje automatický štart rezidentnej ochrany pri každom spustení počítača.


Rozšírené nastavenia

Doplňujúce parametre ThreatSense pre novovytvorené a modifikované súbory

Nasledujúce nastavenia sa z dôvodu veľkej náročnosti na výkon procesora uplatňujú iba na novo vytváraných a modifikovaných súboroch:

Runtime archívy

Zapne / vypne kontrolu vnútorne komprimovaných spustiteľných súborov.

Samorozbaľovacie archívy

Zapne / vypne kontrolu samorozbaľovacích archívov typu self-extracting archives (SFX)

Rozšírená heuristika

Zapne / vypne kontrolu rozšírenou heuristikou, ktorá je silným nástrojom na detekciu novovytvorených hrozieb ešte pred aktualizáciou vírusovej databázy

Štandardné nastavenie archívov

Pri kontrole archívov budú použité štandardné nastavenia definované vyrobcom.

    Úroveň vnorenia archívov

    Nastavenie maximálnej hĺbky vnorenia sa do archívov.

    Maximálna veľkosť súboru

    Nastavenie maximálnej velkosti archívu, do ktorej má byť vykonávaná kontrola.

Doplňujúce parametre ThreatSense pre vykonávané súbory

Rozšírená heuristika pri vykonaní súboru

Pri spustení súboru sa štandardne nepoužíva rozšírená heuristika, túto voľbu je však možné v opodstatnených prípadoch aktivovať. Treba mať na pamäti, že môže spôsobiť spomalenie spúšťania programov a chod celého počítača.

Rozšírená heuristika pri vykonaní súboru z výmenného média
Pri spustení spustiteľného súboru z výmenného média bude vykonaná kontrola súboru s použitím rozšírenej heuristiky. V časti Výnimky je možné definovať výmenné médiá pre ktoré sa použijú nastavenia rozšírenej heuristiky definované v paramteroch skenovacieho jadra ThreatSense (tu je rozšírená heuristika štandardne vypnutá).

Výmenné médiá

Blokovať výmenné médiá
Zapne / vypne blokovanie všetkých výmenných médií pripájaných k počítaču. Ak je potrebné aby pri blokovaní výmenných medií bolo niektoré médium dostupné je preň možné vytvoriť výnimku v dialógu zobrazenom po kliknutí na tlačidlo Výnimky....


Nastavenie blokovania výmenných médií

Rozšírenie využívania vymeniteľných médií so sebou prináša hrozbu prenosu škodlivého kódu pomocou týchto médií a predstavuje reálne riziko ohrozenia bezpečnosti počítačového systému. Z tohto dôvodu je možné zvýšiť úroveň ochrany, alebo aktivovať blokovanie vymeniteľných médií.

V hlavnom okne môžu byť označené výmenné jednotky, pre ktoré chceme zvýšiť úroveň ochrany.

Pre zvolené médiá môžu byť nastavené tieto možnosti:

  • Blokovať výmenné médiá - aktivovaným tejto voľby zapneme funkciu blokovania výmenných médií. Zoznam blokovaných jednotiek v hornej časti dialógu je možné modifikovať len vtedy, ak je tento prepínač aktívny.
  • Zapnúť rozšírenú heuristiku pre výmenné média pri spúšťaní súborov - ak je prepínač aktívny, pri spúšťaní obsahu médií sú súbory skontrolované aj pomocou rozšírenej heuristiky


Vylúčenia

Vylúčenia umožňujú nastaviť súbory a adresáre, ktoré nemajú byť testované. Za bežných okolností sa neodporúča používať túto možnosť.

Cesta – cesta k vylúčenému súboru, alebo adresáru

Infiltrácia - ak je pri vylúčenom súbore uvedený aj názov infiltrácie, znamená to, že na súbore je vylúčená iba daná infiltrácia, nie je vylúčený súbor ako celok. Ak by teda došlo k infikovaniu takto vylúčeného súboru inou infiltráciou, táto bude antivírusovým modulom riadne detegovaná. Tento typ vylúčenia je možné použiť iba pre určité typy infiltrácií a je možné ho zadať buď z výstražného okna informujúceho o zachytení infiltrácie (voľbou Vylúčiť z detekcie v skrytých nastaveniach v spodnej časti okna), alebo prostredníctvom voľby Obnoviť a vylúčiť z kontroly z kontextového menu po kliknutí pravým tlačítkom myši na súbor v karanténe.

Pridať... – pridanie objektu na vylúčenie

Upraviť... – úprava existujúceho vylúčenia
Odstrániť – odstránenie vylúčenia
Štandardné – zruší všetky vylúčenia.

Postup na vylúčenie objektu zo skenovania:

  • Kliknite Pridať...
  • Zadajte cestu k požadovanému objektu, alebo vyhľadajte požadovaný súbor a adresár


Pridanie alebo editovanie vylúčenia

Pridanie alebo editovanie vylúčenia. Objekt vylúčenia môže byť zadaný dvomi spôsobmi:

  • napísaním cesty vylúčeného objektu
  • výberom zo stromovej štruktúry

Pri vylúčení vpísaním cesty a názvu súboru môžu byť použité špeciálne znaky popísané v časti Formát vylúčenia.


Formát vylúčenia

Pri vylúčení súborov z testovania rezidentnou kontrolou môžu byť použité špeciálne znaky typu “*“ a “?“.

Príklady:
- Ak chceme vylúčiť vo zvolenom adresáre všetky súbory zadáme cestu k adresáru a použijeme masku “*.*“.
- V prípade vylúčenia všetkých doc súborov použijeme masku “*.doc“.
- Ak ma meno spustiteľného súboru určitý počet znakov a my nevieme aké, ale vieme len začiatočný znak použijeme tvar “D????.exe“. Otázniky nám nahrádzajú ľubovoľné znaky


Ochrana dokumentov

Povoliť ochranu dokumentov
Zapnutie ochrany dokumentov. Modul ochrany dokumentov kontroluje dokumenty Microsoft Office pred ich otvorením a kontroluje objekty v automatickom downloade Internet Explorera, ako napríklad prvky Microsoft ActiveX.

Tento modul pracuje iba s aplikáciami, ktoré podporujú rozhranie Antivirus API, ako Microsoft Office 2000 (verzia 9.0 vyššia) alebo Microsoft Internet Explorer (verzia 5.0 a vyššia).


Filtrovanie protokolov

Poznámka

Na systémoch Windows Vista so Service Pack 1 a Windows server 2008 je použitý odlišný spôsob kontroly komuníkácie (je využitá nová architektúra Windows Filtering Platform) ako na starších systémoch. Z tohoto dôvodu nie sú niektoré nastavenia v nastaveniach Filtrovanie protokolov na týchto systémoch dostupné.

Nastavenie antivírusového monitoringu aplikačných protokolov POP3 (používaný na príjem e-mailovej komunikácie poštovým klientom) a HTTP (používaný pri prezeraní internetových stránok). Kontrola je vykonávaná prostredníctvom skenovacieho jadra ThreatSense, v ktorom sú sústredené všetky pokročilé metódy detekcie škodlivého softvéru. Kontrola pracuje nezávisle od používaného internetového prehliadača, alebo poštového klienta.

Zapnúť kontrolu aplikačných protokolov

HTTP a POP3 komunikácia bude kontrolovaná antivírusovým skenerom

Presmerovaním komunikácie na filtrovanie bude zabezpečená kontrola voči škodlivému kódu. ESET NOD32 Antivírus umožňuje zaradiť do filtrovania komunikáciu aplikácií na základe nasledovných podmienok:

  • Len na základe portov pre HTTP a POP3 - pri zvolení tejto možnosti je kontrolovaná len komunikácia, ktorá prebieha na portoch všeobecne známych pre tieto služby.
  • Len pre aplikácie označené ako internetové prehliadače alebo poštové klienty - filtrovaná bude komunikácia tých aplikácií, ktoré boli označené ako prehliadače alebo poštové klienty
  • Na základe portov a aplikácií označených ako internetové prehliadače alebo poštové klienty - zahŕňa obe predchádzajúce možnosti


SSL

Nastavenie kontroly protokolov zapúzdrených v protokole SSL

Použiť kontrolu protokolu SSL vždy - pri tomto nastavení sa bude vykonávať kontrola každej komunikácie cez protokol SSL okrem komunikácie využívajúcej certifikáty vylúčené z kontroly. Pri komunikácií využívajúcej zatiaľ neznámy certifikát, ktorý je dôveryhodne podpísaný, nebude používateľ upozornený na použitie daného certifikátu a komunikácia sa bude automaticky filtrovať. Ak užívateľ pristupuje na server používajúci nedôveryhodne podpísaný certifikát, pričom bol tento užívateľom označený ako doveryhodný (zaradený do zoznamu doveryhodných certifikátov), prístup bude povolený a komunikácia bude filtrovaná.

Pýtať sa na nenavštívené stránky (možnosť definovať výnimky) - v prípade neznámeho certifikátu bude zobrazené okno s možnosťou výberu akcie. Tento režim umožňuje vytvoriť zoznam certifikátov pre ktoré sa nebude vykonávať kontrola v protokole SSL.

Nepoužívať kontrolu protokolu SSL - nebude sa používať filtrovanie komunikácie cez protokol SSL.

Používať vytvorené výnimky z filtrovania na základe certifikátov - pri kontrole SSL budú použité výnimky definované vo vylúčených a dôveryhodných certifikátoch. Nastavenie je dostupné pri použití voľby Použiť kontrolu protokolu SSL vždy.

Blokovať kryptovanú komunikáciu používajúcu zastaraný protokol SSL v2 - komunikácia cez staršiu verziu SSL protokolu bude automaticky pri jej nadviazaní blokovaná.


Certifikáty

Koreňový certifikát

Pridať koreňový certifikát do známych prehliadačov - pre správne fungovanie SSL komunikácie v danom prehliadači/emailovom klientovi je nevyhnutné aby do jeho zoznamu známych koreňových certifikátov (vydavateľov) bol pridaný aj koreňový certifikát spoločnosti ESET. Voľba zabezpečuje jeho automatické pridanie do známych prehliadačov (napr. Opera, Firefox). Prehliadače používajúce systémové úložisko majú certifikát pridaný automaticky (napr. Internet Explorer). Pre nepodporované prehliadače môže byť certifikát vyexportovaný cez tlačidlo Zobraziť certifikát (Details > Copy to File...) a následne manuálne importovaný do prehliadača.

Ak sa nedá overiť platnosť certifikátu pomocou systémového úložiska

Spýtať sa používateľa na platnosť certifikátu - bude zobrazené okno s možnosťou výberu akcie

Zakázať komunikáciu využívajúcu daný certifikát - komunikácia s webstránkou využívajúcou takýto certifikát bude zablokovaná

Ak je certifikát neplatný alebo poškodený

Spýtať sa používateľa na platnosť certifikátu - bude zobrazené okno s možnosťou výberu akcie

Zakázať komunikáciu využívajúcu daný certifikát - komunikácia s webstránkou využívajúcou takýto certifikát bude zablokovaná


Dôveryhodné certifikáty

V nastavení Dôveryhodné certifikáty sa nachádzajú certifikáty, ktoré sú považované za nedôveryhodné, ale užívateľ ich preklasifikoval na dôveryhodné. Všetka kryptovaná komunikácia využívajúca certifikát bude kontrolovaná.

Možnosťou Odobrať vymažete certifikát zo zoznamu.

Poklepaním na Zobraziť sa zobrazia podrobnosti o vybranom certifikáte.


Vylúčené certifikáty

V nastavení Vylúčené certifikáty sa nachádzajú certifikáty, ktoré sú považované za bezpečné. Všetka kryptovaná komunikácia využívajúca certifikát nebude kontrolovaná. Do tohto zoznamu môžu byť zaradené certifikáty stránok ktoré považujeme za bezpečné a nie je potrebné kontrolovať ich prezeraný obsah.

Možnosťou Odobrať vymažete certifikát zo zoznamu.
Poklepaním na Zobraziť sa zobrazia podrobnosti o vybranom certifikáte.


Kryptovaná SSL komunikácia

Ak je počítač nastavený na kontrolu protokolu SSL, môže sa pri pokuse o kryptovanú komunikáciu zobraziť výstražné okno s možnosťami výberu akcie, ktorá má byť s daným certifikátom vykonaná. V okne sa nachádza meno aplikácie ktorá vyvolala komunikáciu a meno certifikátu ktorý je pri komunikácií použitý. Certifikát je považovaný za nedôveryhodný ak sa certifikát, alebo jeho vydavateľ nenachádza v systémovom úložisku certifikátov. Certifikát môže byť označený:

Áno - certifikát bude jednorázovo označený za dôveryhodný - pri ďalšej kontrole tohto certifikátu bude znovu zobrazené výstražné okno.

Áno vždy - certifikát bude označený za dôveryhodný a bude pridaný do zoznamu dôveryhodných certifikátov - pre tento certifikát sa už okno nebude zobrazovať

Nie - certifikát bude jednorázovo označený za nedôveryhodný - pri ďalšej kontrole tohto certifikátu bude znovu zobrazené výstražné okno.

Vylúčiť - certifikát bude pridaný do zoznamu vylúčených certifikátov - nebude sa vykonávať kontrola prenášaných dát cez tento kryptovaný kanál.


Ochrana poštových klientov

Nastavenie kontroly elektronickej pošty.

Povoliť ochranu poštových klientov

zapnutie/vypnutie ochrany emailovej komunikácie

Nastavenie parametrov skenovacieho jadra ThreatSense

detailnejšie nastavenia kontroly, ako napr. typy súborov, ktoré si želáte kontrolovať, metódy detekcie a iné. Po kliknutí na tlačidlo Nastaviť... sa otvorí okno s podrobnými nastaveniami vírusového skenera.

Program umožňuje do kontrolovaných správ pridávať podpis s informáciami o výsledku kontroly. Samozrejme, na tieto podpisy sa nemožno úplne spoliehať, nakoľko nemusia byť doplnené do problematických HTML správ a taktiež môžu byť sfalšované vírusmi. Pridávanie podpisu možno nastaviť zvlášť pre prijaté a čítané správy a zvlášť pre odosielané správy. Možné nastavenia sú nasledovné:

Nepridávať do správ

Program nebude pridávať podpisy do žiadnych kontrolovaných správ.

Pridávať do všetkých testovaných správ

Program bude pridávať podpisy do všetkých kontrolovaných správ.

Pridávať len do infikovaných správ

Program bude pridávať podpisy len do infikovaných správ.

Pridávať do predmetu ...

Umožňuje pridať do predmetu infikovaných správ reťazec špecifikovaný v nastavení Šablóna pridávaná do predmetu infikovaných správ. Táto funkcia sa dá využiť pre jednoduché filtrovanie infikovaných správ podľa predmetu, pokiaľ to poštový klient umožňuje.


Poštové programy

Ochrana elektronickej pošty pre poštových klientov Microsoft Outlook, Outlook Express a Windows Mail, Windows Live Mail a Mozilla Thunderbird. Kontrola je vykonávaná prostredníctvom pluginu. Hlavnou výhodou je nezávislosť od použitého protokolu a v prípade šifrovanej komunikácie program takto od poštového klienta dostáva už dešifrované správy na oskenovanie.

Vykonávať kontrolu týchto správ

Prijaté správy

Zapnutie / vypnutie kontroly prijatých správ

Odoslané správy

Zapnutie / vypnutie kontroly odosielaných správ

Čítané správy

Zapnutie / vypnutie kontroly čítaných správ

Vykonávať nasledovné akcie podľa typu správ

Kontrolovať telá textových správ

Zapnutie / vypnutie kontroly tela textových správ

Kontrolovať telá RTF správ

Zapnutie / vypnutie kontroly tela RTF správ

Konvertovať telá správ na textové

Zapnutie / vypnutie konvertovanie tiel správ do textového formátu

Opakovať kontrolu po aktualizácii

Zapnutie / vypnutie opätovnej kontroly správ po aktualizácií databáz

Zohľadniť výsledky kontroly iných modulov

Zapnutie / vypnutie zohľadnenia výsledku kontroly vykonanej iným modulom


Akcie

Nastavenie pluginu pre Microsoft Outlook umožňuje špecifikovať akciu, ktorá sa vykoná v prípade nájdenia vírusu v správe. K dispozícii sú tieto nastavenia:

Ponechať bez zmeny

Program upozorní na správy s infikovanými prílohami, avšak nevykoná žiadnu akciu.

Vymazať správu

Program upozorní na infikované prílohy a odstráni celú správu

Presunúť správu do priečinku vymazaných správ

Program bude presúvať správy do priečinku vymazaných správ

Presunúť správu do priečinku

Program bude presúvať správy do špecifikovaného priečinku


POP3, POP3s

Nastavenie kontroly poštovej komunikácie prijímanej prostredníctvom POP3 a POP3s protokolu.

Aktivovať kontrolu pošty

zapnutie monitorovania poštovej komunikácie na prítomnosť škodlivého softvéru

Porty používané protokolom POP3

nastavenie portov poštovej komunikácie, predvolený je štandardný port

ESET NOD32 Antivírus podporuje kontrolu šifrovanej poštovej komunikácie POP3s. Pri tejto komunikácií sú prenášané údaje medzi serverom a klientom zašifrované. Kontrolovaná je komunikácie šifrovaná pomocou SSL (Secure Socket Layer), alebo TLS (Transport Layer Security).

Režim filtrovania POP3s

Nepoužívať kontrolu protokolu POP3s
šifrovaná komunikácia nebude kontrolovaná

Používať kontrolu protokolu POP3s pre vybrané porty
kontrolovaná bude len komunikácia cez porty definovaná v nastavení Porty používané protokolom POP3s

Použiť kontrolu protokolu POP3s pre aplikácie označené ako poštové klienty a používajúce vybrané porty
kontrolovaná bude len komunikácia aplikácií označených ako poštové programy a používajúcich porty definované v nastavení Porty používané protokolom POP3s

Porty používané protokolom POP3s
nastavenie portov šifrovanej poštovej komunikácie, predvolený je štandardný port


Kompatibilita

Pri štandardnom nastavení je POP3 skener nastavený v režime maximálna efektívnosť, čo znamená, že je umožnená všetka jeho funkcionalita. Ak sa po inštalácii antivírusového systému vyskytnú problémy pri komunikácii s poštovým klientom, je možné zmeniť nastavenie kompatibility posúvacím prvkom bližšie k voľbe maximálna kompatibilita. Režim zvýšenej kompatibility znamená, že niektoré funkcie skenera nebudú k dispozícii.

Maximálna kompatibilita

V tomto režime skener iba upozorňuje na prítomnosť vírusov, nijakým spôsobom však do nich nezasahuje, tj. nezapisuje do nich informáciu o výsledku kontroly a ani neodstraňuje infikované prílohy.

Stredná úroveň

Tento režim ponúka plnú funkcionalitu, avšak jeho efektívnosť môže byť nižšia z dôvodu kompatibility.

Maximálna efektívnosť

Táto voľba je nastavená štandardne a umožňuje bezproblémovú prácu s takmer všetkými emailovými klientami. Ak sa deteguje vírus, skener ho zablokuje a zobrazí okno s možnými akciami ako je zmazanie, resp. premenovanie prílohy.


Ochrana prístupu na web

Nastavenie kontroly HTTP komunikácie.

Povoliť ochranu prístupu na web

zapnutie/vypnutie ochrany HTTP komunikácie

Nastavenie parametrov skenovacieho jadra ThreatSense

detailnejšie nastavenia kontroly, ako napr. typy súborov, ktoré si želáte kontrolovať, metódy detekcie a iné. Po kliknutí na tlačidlo Nastaviť... sa otvorí okno s podrobnými nastaveniami vírusového skenera.


HTTP, HTTPs

Nastavenie kontroly komunikácie cez HTTP a HTTPs protokol.

Aktivovať kontrolu protokolu HTTP

zapnutie monitorovania HTTP komunikácie na prítomnosť škodlivého softvéru

Porty používané protokolom HTTP

nastavenie portov HTTP komunikácie, predvolené sú štandardné porty (čísla portov oddeľovať čiarkou)

ESET NOD32 Antivirus podporuje kontrolu šifrovanej komunikácie HTTPs. Pri tejto komunikácií sú prenášané údaje medzi serverom a klientom zašifrované. Kontrolovaná je komunikácie šifrovaná pomocou SSL (Secure Socket Layer), alebo TLS (Transport Layer Security).

Režim filtrovania HTTPs

Nepoužívať kontrolu protokolu HTTPs
šifrovaná komunikácia nebude kontrolovaná

Používať kontrolu protokolu HTTPs pre vybrané porty
kontrolovaná bude len komunikácia cez porty definovaná v nastavení Porty používané protokolom HTTPs

Použiť kontrolu protokolu HTTPs pre aplikácie označené ako prehliadače a používajúce vybrané porty
kontrolovaná bude len komunikácia aplikácií označených ako prehliadače a používajúcich porty definované v nastavení Porty používané protokolom HTTPs

Porty používané protokolom HTTPs
nastavenie portov šifrovanej internetovej komunikácie, predvolený je štandardný port


Manažment HTTP adries

Manažment HTTP adries

V tejto sekcii je možné definovať zoznamy adries, ktoré budú blokované, povolené, alebo vylúčené z kontroly - tomu zodpovedajú aj tri zoznamy, ktoré sú štandardne k dispozícií.

V sekcii Zoznamy je možné definovať vlastné zoznamy.

Povoliť prístup iba na HTTP adresy zaradené do zoznamov povolených adries
Ak je táto voľba aktívna, bude umožnený prístup na adresy nachádzajúce sa v zozname povolených adries, ostatné adresy budú blokované.

Zoznam je aktívny

Aktivovaním tejto voľby zabezpečíme, že na adresy z daného zoznamu sa aplikuje princíp vylúčenia, povolenia alebo zakázania (v závislosti od typu zoznamu).

Upozorniť pri aplikovaní adresy zo zoznamu

Ak je táto voľba aktívna a užívateľ navštívi stránku pridanú do niektorého z aktívnych zoznamov, bude o tejto udalosti informovaný vo výstražnom okienku.

Pridať/Pridať zo súboru

Umožňuje pridať adresu buď manuálne (Pridať) alebo z jednoduchého textového súboru (Zo súboru). Pridanie zo súboru má význam hlavne vtedy ak chceme pridať väčšie množstvo adries naraz a máme ich k dispozícií v textovom súbore.

Zmeniť

Umožňuje manuálne zmeniť adresu - napríklad pridať masku (znaky ´*´ a ´?´).

Odobrať/Odobrať všetky

Pomocou tohto tlačítka môžeme odobrať zo zoznamu jednu alebo všetky adresy naraz.

Export

Táto voľba umožňuje uložiť adresy z daného zoznamu do jednoduchého textového súboru.

V zoznamoch je možné používať špeciálne znaky * a ?, pričom znak * nahrádza ľubovoľný reťazec a znak ? nahrádza ľubovoľný znak. Opatrnosť zo strany používateľa si vyžaduje hlavne možnosť vylúčených adries, pretože zoznam by mal obsahovať len dôveryhodné adresy. Rovnako je potrebné dbať na opatrnosť pri používaní špeciálnych znakov v tomto zozname.


Zoznam HTTP adries/masiek

Zoznamy HTTP adries/masiek

Kontrola protokolu HTTP vo svojich nastaveniach dovoľuje definovať zoznamy adries, ktoré budú blokované, povolené, alebo vylúčené z kontroly.

K dispozícií sú 3 typy zoznamov:

  • Zoznam adries vylúčených z filtrovania - adresy v tomto zozname budú zobrazené bez akejkoľvek kontroly na škodlivý kód
  • Zoznam blokovaných adries - na adresy v tomto zozname nebude povolený prístup
  • Zoznam povolených adries - pokiaľ je aktívna voľba Povoliť prístup iba na HTTP adresy zaradené do zoznamov povolených adries, bude umožnený prístup iba na adresy v tomto zozname

Zoznamy je možné vytvárať a mazať pomocou tlačidiel Pridať a Odstrániť.


Vytvorenie nového zoznamu

Kontrola protokolu HTTP vo svojich nastaveniach dovoľuje definovať zoznamy adries, ktoré budú blokované, povolené, alebo vylúčené z kontroly.

Typ zoznamu adries

K dispozícií sú 3 typy zoznamov:

  • Zoznam adries vylúčených z filtrovania - adresy v tomto zozname budú zobrazené bez akejkoľvek kontroly na škodlivý kód
  • Zoznam blokovaných adries - na adresy v tomto zozname nebude povolený prístup
  • Zoznam povolených adries - pokiaľ je aktívna voľba Povoliť prístup iba na HTTP adresy zaradené do zoznamov povolených adries, bude umožnený prístup iba na adresy v tomto zozname

Meno zoznamu

Názov nového zoznamu.

Popis zoznamu

Sem je možné si poznačiť dalšie detailné informácie k novovytváranému zoznamu.


Prehliadače

Poznámka

Na systémoch Windows Vista so Service Pack 1 a Windows server 2008 je použitý odlišný spôsob kontroly komuníkácie (je využitá nová architektúra Windows Filtering Platform) ako na starších systémoch, z tohoto dôvodu nie je nastavenie Prehliadače na týchto systémoch dostupné.

Bezpečnosť pri prezeraní web stránok je vzhľadom na veľké množstvo škodlivého kódu dôležitou súčasťou ochrany osobného počítača. Chyby prehliadačov a rôzne klamlivé odkazy dokážu zaviesť škodlivý kód do systému bez vedomia používateľa. Z tohto dôvodu je v ESET NOD32 Antivírus venovaná pozornosť Internetovým prehliadačom. Každá aplikácia, ktorá pristupuje k sieti, môže byť označená ako Internetový prehliadač. Checkbox má tri stavy:

Nezaškrtnutý - komunikácia tejto aplikácie so sieťou je filtrovaná iba podľa portov
Zaškrtnutý fajkou - komunikácia tejto aplikácie so sieťou je filtrovaná vždy (aj keď je nastavený iný port)
Zaškrtnutý krížikom - komunikácia tejto aplikácie so sieťou nie je filtrovaná


Aktívny režim internetových prehliadačov

Poznámka

Na systémoch Windows Vista so Service Pack 1 a Windows server 2008 je použitý odlišný spôsob kontroly komuníkácie (je využitá nová architektúra Windows Filtering Platform) ako na starších systémoch, z tohoto dôvodu nie je nastavenie Aktívny režim na týchto systémoch dostupné.

Aplikácie, pristupujúce k sieti, je možné kontrolovať v tzv. aktívnom režime. Nezáleží pri tom na fakte, či je alebo nie je daná aplikácia označená za Internetový prehliadač (vid. časť Internetové prehliadače).
Aktívny režim funguje nasledovne. Pri sťahovaní dát kontrolovanou aplikáciou zo siete sú tieto dáta ukladané do dočasného súboru, ktorý si vytvorí ESET NOD32 Antivírus, a nie sú prístupné pre aplikáciu. Po skončení sťahovania je dočasný súbor skontrolovaný na prítomnosť škodlivého kódu. Ak je dočasný súbor v poriadku, ESET NOD32 Antivírus ho poskytne pôvodnej aplikácii. Tým je zabezpečená kompletná kontrola celej komunikácie pre danú aplikáciu.
Pri pasívnom režime sú fragmenty sťahovaných dát kontrolované priebežne a rovnako priebežne sú aj sprístupňované pre pôvodnú aplikáciu.


Aktualizácia

Aktualizácia - hlavné okno

V tejto časti nájdete dôležité informácie o aktuálnosti ESET NOD32 Antivírus. Pre správnu funkčnosť programu je nevyhnutné, aby sa pravidelne aktualizoval, čím sa zabezpečí ochrana proti najnovším infiltráciám.

Aktualizovať vírusovú databázu teraz - vyvolá okamžitú aktualizáciu vírusových vzoriek.

V okne aktualizácie je uvedený aktuálny stav. Je dôležité, aby bolo vždy uvedené "Aktualizácia nie je potrebná - vírusová databáza je aktuálna". Ak tomu nie je tak, program nie je aktualizovaný a zvyšuje sa riziko infiltrácie. Odporúčame v takom prípade aktualizovať vírusovú databázu čo najskôr.

Nastaviť meno a heslo – nastavenie autorizačných údajov pre aktualizáciu systému. Autorizačné údaje sú zasielané po kúpe produktu na kontaktnú emailovú adresu.

Posledná úspešná aktualizácia - úvadza dátum, kedy sa program naposledy aktualizoval. V ideálnom stave - ak je program aktualizovaný - sa tu nachádza aktuálny dátum.
Verzia vírusovej databázy - nachádza sa tu číslo verzie databázy. Číslovanie určuje výrobca a číslo poslednej verzie je možné nájsť na jeho internetových stránkach.

Registrovať - prostredníctvom tejto voľby je možné vyplniť online formulár, ktorý zabezpečí registráciu novej licencie v databáze ESETu a následné poslanie prihlasovacích údajov zákazníkovi.

Priebeh sťahovania

Po kliknutí na tlačidlo Aktualizovať vírusovú databázu sa spustí proces sťahovania v ktorom sa zobrazí priebeh sťahovania súboru aktualizácie a zostávajúci čas do konca. Kliknutím na tlačidlo Prerušiť sa aktualizácia zastaví.

Pri aktualizácií môžu vzniknúť nasledujúce stavy:

Vírusová aktualizácia nie je aktuálna

Hlásenie sa zobrazí, ak niekoľko predošlých pokusov o aktualizáciu nebolo úspešných. Ak vznikne takáto chyba odporúčame skontrolovať nastavenia. Najčastejšou príčinou problému môže byť zle zadané autorizačné údaje alebo nesprávne nastavenie pripojenia.

S predošlým hlásením súvisia aj nasledujúce dve hlásenia o neúspešnej aktualizácii:

V nastaveniach aktualizácie sú nesprávne zadané autorizačné údaje pre prístup k aktualizačným serverom. Odporúčame skontrolovať autorizačné údaje.

Pri pokuse o stiahnutie súboru aktualizácie došlo k chybe. Chyba môže súvisieť s nesprávnym nastavením pripojenia do Internetu. Rovnako odporúčame skontrolovať či je počítač pripojený do Internetu, alebo či váš poskytovateľ internetu nemá výpadok.


Aktualizácia - základné nastavenia

Nastavenia v tejto sekcii určujú parametre aktualizácie ako aj správanie programu počas nej, prípadne tesne po nej. Pre správne fungovanie aktualizácie je nevyhnutné mať všetky parametre nastavené správne a v prípade používania firewallu zaistiť, aby mal program http kominikáciu cez internet povolenú.

Aktívny profil

Aktuálne používaný profil pre aktualizáciu. Nový profil sa dá vytvoriť po kliknutí na tlačidlo Profily...

Aktualizačný server

Server, odkiaľ si program sťahuje aktualizácie. V prípade, že sa program pripája na servery spoločnosti ESET, odporúča sa ponechať východziu hodnotu „Automatický výber servera“. Ak sa aktualizácia sťahuje z lokálneho servera, je potrebné nastaviť http://*****:2221 pričom namiesto ***** je potrebné dosadiť IP adresu, alebo názov lokálneho servera. Pridať / odobrať aktualizačný server je možné kliknutém na tlačidlo Upraviť...

Prihlasovacie meno, Prihlasovacie heslo

Autorizačné údaje pre aktualizáciu.

Ak ide o autorizáciu voči serverom spoločnosti ESET (v kolónke Aktualizačný server je hodnota „Automatický výber servera“), je potrebné vložiť údaje, ktoré používateľovi poskytol predajca.
Autorizácia voči lokálnemu serveru – Mirroru - závisí od administrátora siete.

Po kliknutí na tlačidlo Nastaviť... sa otvorí okno s podrobnými nastaveniami aktualizácie.

Po kliknutí na tlačidlo Vyčistiť bude zmazaný obsah adresára s dočasnými aktualizačnými súbormi.

Nezobrazovať upozornenie o úspešnej aktualizácií
Táto voľba zruší zobrazovanie notifikácie v system tray - v pravom dolnom rohu obrazovky. Použitie tejto voľby je užitočné hlavne v prípadoch, keď je na počítači spustená aplikácia na celú obrazovku (tzv. full-screen mód), ako je napríklad počítačová hra a pod.


Nastavenie prihlasovacích údajov

Poznámka

Údaje musia byť zadané presne, rozlišujte medzi veľkými a malými písmenami. Ak je vyžadované opätovné zadanie autorizačných údajov uistite sa či nemáte pri zadávaní zapnutý "Caps Lock". Rovnako je potrebné dbať na preklepy, napr. malé L "l" namiesto čísla jeden "1", prípadne na zámenu písmen "y" a "z".

Dialóg zadania autorizačných údajov potrebných pre pravidelnú aktualizáciu programu. Autorizačné údaje sú zaslané spoločnosťou ESET po zakúpení produktu na kontaktná emailovú adresu.


HTTP Proxy - nastavenie aktualizácie

Údaje v tejto sekcii by mali byť vyplnené v prípade, ak sa užívateľ pripája na Internet prostredníctvom proxy servera.
Ak dôjde po čase k zmene v nastaveniach proxy servera (napríklad v dôsledku zmeny sprostredkovateľa Internetového pripojenia - ISP), je potrebné dosadiť v tejto sekcií aktuálne hodnoty. Inak by sa mohlo stať, že sa program nebude schopný pripojiť na aktualizačné servery.

Použiť globálne nastavenie proxy servera

Použije sa nastavenie proxy servera zadané v globálnych nastaveniach

Nepoužívať proxy server

Pri spojení nebude používaný žiaden proxy server.

Spojenie pomocou proxy servera

Voľba by mala byť aktívna v prípade, že sa užívateľ pripája do Internetu pomocou proxy servera.

Proxy server, Port
Adresa a port používaného proxy servera.

Prihlasovacie meno, Prihlasovacie heslo
Autorizačné údaje pre proxy server. Vyplňujú sa v prípade, ak ich proxy server vyžaduje.


Nastavenie prístupu do LAN

Pri aktualizácii z lokálneho servera, na ktorom beží NT systém, je vyžadovaná autentifikácia pre vytvorenie spojenia. V prípade, že lokálny systémový účet nemá definované práva pre prístup do adresára s mirrorom (lokálnou kópiou aktualizačných súborov), je potrebné špecifikovať iný účet, pod ktorým bude program pristupovať k serveru.

Systémový účet

Program sa bude autentifikovať pod systémovým účtom. Za normálnych okolností by mala autentifikácia prebehnúť. Ak sa to nepodarí, odporúčame nastaviť účet špecifického používateľa.

Aktuálne prihlásený používateľ

Program sa bude autentifikovať pod účtom aktuálne prihláseného používateľa. Nevýhodou v tomto prípade je nemožnosť pripojenia na server a následnej aktualizácie, ak nie je na počítači prihlásený žiadny používateľ.

Špecifikovaný používateľ

Program sa bude autentifikovať pod účtom špecifikovaného používateľa. Túto možnosť odporúčame v prípade, že zlyhá spojenie pod lokálnym systémovým účtom. Treba ale dbať na to, aby špecifikovaný účet mal práva pre prístup do adresára s mirrorom na serveri. V opačnom prípade sa spojenie nepodarí vytvoriť a nestiahne sa aktualizácia.

Po skončení aktualizácie zrušiť pripojenie na server

V prípade, ak po vytvorení pripojenia a stiahnutí aktualizácie ostávajú pripojenia aktívne, odporúčame túto možnosť zapnúť.


Mód aktualizácie

Program umožňuje nastavenie správania sa v prípade, že je k dispozícii nová verzia programových komponentov.

Aktualizácia programových komponentov

Aktualizácia programových komponentov prináša do programu nové funkcie, alebo upravuje už existujúce v predchádzajúcich verziách. Môže prebiehať automaticky bez zásahu a potvrdenia užívateľa, alebo s potvrdením. Inštalácia nových programových komponentov zvyčajne vyžaduje reštart počítača.

Neaktualizovať programové komponenty

Aktualizácia programových kompontentov sa nebude vykonávať. Toto nastavenie je odporúčané pri inštalácii na servery, kde možnosť reštartovania prichádza do úvahy iba v čase servisnej údržby.

Aktualizovať programové komponenty vždy

Program si automaticky nainštaluje novšiu verziu programových komponentov. Je potrebné rátať s možnosťou, že aktualizácia bude vyžadovať reštart.

Pred aktualizáciou programových komponentov sa opýtať používateľa

V prípade, že je dostupná nová aktualizácia programových komponentov, program zobrazí dialógové okno s ponukou na ich aktualizáciu.

Reštart počítača po aktualizácii programových komponentov

Pre správnu funkciu programu je po aktualizácii programových komponentov vyžadovaný reštart počítača.

Nikdy nereštartovať počítač

Počítač sa po inštalácii aktualizácie programových komponentov nereštartuje. Toto nastavenie sa neodporúča, nakoľko program nemusí do najbližšieho reštartu počítača pracovať správne.

V prípade potreby ponúknuť reštart počítača

Po ukončení aktualizácie sa zobrazí dialógové okno s ponukou na reštart počítača.

V prípade potreby reštartovať počítač bez upozornenia

Po inštalácii programovej aktualizácie sa počítač automaticky reštartuje (ak je reštart požadovaný).

Upozorniť pred sťahovaním aktualizácií

Užívateľ je upozornený o dostupnosti novej aktualizácie pred stiahnutím každej aktualizácie.

Upozorniť ak je aktualizačný súbor väčší ako

V prípade že bude sťahovaný aktualizačný súbor väčší ako definovaná veľkosť, bude zobrazené upozornenie.

Zapnúť testovací režim
Ak je táto voľba aktívna, budú sa pri aktualizácií sťahovať beta-moduly. Užívateľ tak má možnosť v predstihu otestovať nové vlastnosti produktu. Zoznam aktuálnych modulov nájdete v časti Pomoc > O programe.


Zoznam aktualizačných serverov

Aktualizáciu ESET NOD32 Antivírus je možné vykonávať aj z iných serverov ako predvolených spoločnosťou ESET. Cez zobrazené dialógové okno je možné pridávať vlastné aktualizačné servery na ktorých sa nachádza kópia aktualizácie

Pridať

pridanie aktualizačného servera

Odstrániť

zmazanie aktualizačného servera


Mirror

Vytváranie kópie aktualizačných súborov je výhodné použiť hlavne pri väčších sieťach, kde by množstvo dát pri aktualizovaní každej jednej stanice z Internetu spôsobovalo veľký prenos a vyťaženie kapacít liniek. Preto je odporúčané aktualizovať len jeden objekt v sieti priamo z aktualizačných serverov na Internete a následne aktualizáciu sprístupniť pomocou mirroru ostatným objektom v lokálnej sieti.

Dialóg obsahuje nasledovné možnosti:

Vytvárať kópie aktualizácií - označením tejto možnosti povolíme tvorbu kópie aktualizačných súborov.

Sprístupniť kópie aktualizácie cez HTTP server - aktualizácia bude poskytovaná aj cez HTTP protokol. Podrobnejšie tento server môžeme konfigurovať po stlačení tlačidla Rozšírené nastavenia.

Adresár, do ktorého sa budú ukladať kópie aktualizácie - špecifikujeme adresár, do ktorého budú vytvárané kópie aktualizačných súborov.

Prihlasovacie meno a heslo - zadáva sa ak je vytváraná kópia aktualizácie na inú stanicu, alebo server. Zadávajú sa autorizačné údaje pre prístup do zdieľaného mirror adresára (užívateľ musí mať práva zápisu).

Tabuľka Dostupné verzie zobrazuje jazykové verzie, ktoré je aktuálne možné poskytovať cez nakonfigurovaný mirror server.


Rozšírené nastavenia - mirror

Dialóg Rozšírené nastavenia obsahuje nastavenia poskytovania aktualizačných súborov prostredníctvom HTTP prístupu a pripojenia do LAN. Pri konfigurácii máme nasledovné možnosti:

HTTP Server:
Sprístupňuje kópiu aktualizácie užívateľom cez HTTP protokol. Pre správnu funkčnosť musí byť adresár s mirrorom umiestnený na rovnakom servery ako je aj vytváraný. Klientom treba do nastavení aktualizácie pridať server v tvare http://meno_servera:2221 (pri použití portu 2221). Pre autorizáciu voči mirroru je používané užívateľské meno a heslo účtu vytvoreného na Windows serveri z ktorého chceme vykonávať aktualizáciu.

Port servera - číslo portu, na ktorom bude mirror server poskytovať aktualizačné služby pre stanice.
Autorizácia - Pre prístup bez autorizácie je potrebné ponechať NONE. Základnú autorizáciu s posielaním mena a hesla s kódovaním base64 umožňuje voľba BASIC. Možnosť NTLM poskytuje autorizáciu pomocou bezpečnostného protokolu NTLM. Autorizačné mená a heslá zodpovedajú existujúcim užívateľom na stanici s mirrorom.

Pre pripojenie do LAN vystupovať ako
Pre prihlasovanie sa k zdrojom v sieti môže používateľ vystupovať v rôznych úlohách. Systémový účet je štandardne nastavený. V prípade, ak je toto nastavenie potrebné zmeniť, môže používateľ vystupovať ako aktuálne prihlásený, prípadne špecifikovať iný používateľský účet.
Štandardné nastavenie odporúčame meniť len v špeciálnych prípadoch. Štandardným spôsobom autorizácie sa zabráni vzniku problému so zmenou identity aktuálne prihláseného užívateľa.

Po skončení aktualizácie zrušiť pripojenie na server - touto možnosťou zabezpečíme, aby sa každé aktualizačné spojenie po skončení aktualizácie implicitne ukončilo a nezostávalo otvorené. Pri nepoužití voľby spojenie ukončí operačný systém.


Nástroje

Vetva Nástroje obsahuje nastavenia nástrojov, ktoré sú dostupné v programe ESET NOD32 Antivírus.


Protokoly

Nastavenia protokolov umožňujú špecifikovať spôsoby menežovania protokolov. Menežmentom protokolov sa predchádza neustálemu vytváraniu nových záznamov, čím sa šetrí miesto na disku.

Automaticky mazať záznamy protokolov

umožňuje automatické mazanie záznamov, ktoré prekročia špecifikovanú dobu platnosti

Automaticky optimalizovať protokoly

umožňuje automatickú defragmentáciu protokolov, ak počet nevyužitých záznamov prekročí špecifikovaný pomer v percentách

Optimalizovať teraz

spustenie defragmentácie protokolov

Zaznamenávať udalosti od úrovne

špecifikácia od ktorej úrovne sa budú zaznamenávať udalosti do protokolov.

  • Kritické chyby – zaznamenávané budú len kritické chyby (nespustenie Antivírusovej ochrany, Personálneho firewallu, ...)

  • Chyby – zaznamenávané budú chyby typu „Chyba pri sťahovaní súboru aktualizácie“ a kritické chyby

  • Varovania – zaznamenávané budú varovné správy, chyby a kritické chyby

  • Informačné záznamy – zaznamenávané budú informačné správy napríklad o úspešnej aktualizácií a všetky vyššie uvedené záznamy

  • Diagnostické záznamy – zaznamenávané budú informácie dôležité pre ladenie programu a všetky vyššie uvedené záznamy

Štandardný filter

funkcia zabezpečujúca zobrazenie záznamov v protokole len určitého druhu. Označením typu záznamu zabezpečíte jeho zobrazenie.


Protokoly - nové okno

Samostatné okno zobrazovača protokolov, karantény a plánovača umožňuje lepšiu prehľadnosť zobrazených informácií. Okno je dostupné vždy po kliknutí na odkaz Otvoriť do nového okna a zobrazuje informácie totožné s aktuálne zobrazenými informáciami v hlavnom okne ESET NOD32 Antivírus. Funkcionalitou sú tieto okná taktiež totožné s časťami protokoly, karanténa a plánovač v hlavnom okne.


Filtrovanie protokolu

Protokoly obsahujú rôzne druhy záznamov z diania systému. Prostredníctvom funkcie filtrovania môžu byť zobrazené len záznamy určitého druhu. Označením určitého typu záznamu zabezpečíte zobrazenie tohto typu.

Najčastejšie typy záznamov:

Kritické upozornenia – zaznamenávané budú len kritické chyby systému (nespustenie Antivírusovej ochrany, Personálneho firewallu, ...)
Chyby – zaznamenávané budú chyby typu „Chyba pri sťahovaní súboru aktualizácie“ a kritické chyby
Varovania – zaznamenávané budú varovné správy a všetky vyššie uvedené záznamy
Informačné záznamy – zaznamenávané budú informačné správy napríklad o úspešnej aktualizácií a všetky vyššie uvedené záznamy
Diagnostické záznamy – zaznamenávané budú informácie dôležité pre ladenie programu a všetky vyššie uvedené záznamy


Karanténa

Karanténa slúži na skladovanie potenciálne nebezpečných súborov v zakódovanej forme. Rezidentná ochrana štandardne presúva novovytvorené súbory priamo do karantény, aby sa predišlo ich spusteniu.

Skontrolovať súbory v karanténe po každej aktualizáci

súbory v karanténe budú po každej aktualizacií skontrolované


Karanténa - nové okno

Samostatné okno zobrazovača protokolov, karantény a plánovača umožňuje lepšiu prehľadnosť zobrazených informácií. Okno je dostupné vždy po kliknutí na odkaz Otvoriť do nového okna a zobrazuje informácie totožné s aktuálne zobrazenými informáciami v hlavnom okne ESET NOD32 Antivírus. Funkcionalitou sú tieto okná taktiež totožné s časťami protokoly, karanténa a plánovač v hlavnom okne.


Plánovač

Nastavenie plánovača ponúka možnosť zobrazovania systémových úloh. Ak je táto možnosť zapnutá, v plánovači sa zobrazí preddefinovaná systémová úloha Údržba protokolov, ktorú je eventuálne možné upraviť podľa individuálnej potreby.


Pridanie úlohy - týždenne

Úloha bude vykonávaná opakovane v určenom čase a dňoch.


Pridanie úlohy - typ úlohy

Zadanie názvu úlohy, a naplánovanie pravidelnosti opakovania.

a) Raz - Úloha sa vykoná iba raz v naplánovanom čase
b) Opakovane - Úloha sa vykoná opakovane raz za x hodín.
c) Denne - Úloha sa bude vykonávať denne
d) Týždenne - Úloha sa bude vykonávať týždenne v určitý deň v týždni.
e) Pri udalosti - Úloha sa bude vykonávať po určitej udalosti.

Nespúšťať úlohu ak je počítač napájaný z batérie - úloha nebude spustená v prípade ak je počítač alebo notebook napájaný z batérie. U počítača sa rozumie napajanie z UPS.


Plánované úlohy

Voľba typu úlohy.


Pridanie úlohy - opakovane

Úloha bude vykonávaná opakovane v určenom časovom intervale.


Pridanie úlohy - raz

Úloha sa vykoná v presne určený deň a čas.


Pridanie úlohy - ak sa nespustí

V prípade, že sa naplánovanú úlohu nepodarí spustiť v určenom čase, môžete nastaviť spôsob, ako program bude postupovať:

  • vykonať úlohu v najbližšom naplánovanom čase

  • vykonať úlohu hneď ako je to možné

  • vykonať úlohu hneď, ak od posledného vykonania uplynul stanovený interval


Pridanie úlohy - dokončenie

Kompletné informácie o plánovanej úlohe. Kliknutím na tlačidlo Dokončiť potvrdíte jej naplánovanie.


Pridanie úlohy - pri udalosti

Úloha bude vykonávaná pri jednej z nasledujúcich udalostí:

  • pri každom štarte počítača

  • pri prvom štarte počítača za deň

  • pri modemovom pripojení na internet / pripojení do VPN

  • pri úspešnej aktualizácii vírusových databáz

  • pri úspešnej aktualizácii programových komponentov

  • pri prihlásení používateľa na počítač

Okrem toho program umožňuje vykonanie danej úlohy len raz v určenom časovom intervale. Napr. ak sa prihlasujete na počítač viackrát za deň, nastavením intervalu na 24 hodín sa táto úloha vykoná len pri prvom prihlásení a následne až v nasledujúci deň.


Pridanie úlohy - denne

Úloha bude vykonávaná opakovane každý deň v určenom čase.


Plánovač - nové okno

Samostatné okno zobrazovača protokolov, karantény a plánovača umožňuje lepšiu prehľadnosť zobrazených informácií. Okno je dostupné vždy po kliknutí na odkaz Otvoriť do nového okna a zobrazuje informácie totožné s aktuálne zobrazenými informáciami v hlavnom okne ESET NOD32 Antivírus. Funkcionalitou sú tieto okná taktiež totožné s časťami protokoly, karanténa a plánovač v hlavnom okne.


Profily aktualizácie

Nastavenie hlavného a alternatívneho profilu pre aktualizáciu umožňuje vykonávať aktualizáciu z dvoch mies z ktorých sa druhé použije v prípade že z prvého sa aktualizáciu nepodarí vykonať. Túto možnosť je možné použiť napríklad pre notebooky, ktoré sú používané v lokálnej LAN a zároveň aj v iných sieťach s pripojením na internet. V prípade neúspešnej aktualizácie z hlavného profilu s nastavením na lokálnu LAN, bude aktualizácia vykonaná z alternatívneho profilu, ktorý bude nastavený pre aktualizáciu priamo zo serverov spoločnosti ESET.

Viac informácií o nastavení profilov nájdete v časti Aktualizačné profily


Upozornenia a udalosti

Posielať udalosti elektronickou poštou

Zapína / vypína posielanie emailových upozornení.

SMTP server
SMTP server cez ktorý budú odosielané správy.

SMTP server vyžaduje autorizáciu
V prípade, že SMTP server vyžaduje autorizáciu, musí byť táto možnosť zapnutá a správne meno a heslo nastavené pre prístup k SMTP serveru.

Emailová adresa odosielateľa
Špecifikuje adresu odosielateľa, ktorá sa použije v hlavičke emailovej správy.

Emailová adresa príjemcu
Špecifikuje adresu príjemcu, ktorá sa použije v hlavičke emailovej správy.

Posielať udalosti na počítač v lokálnej sieti

Umožňuje posielanie upozornení na počítač v LAN prostredníctvom služby Windows Messenger.

Upozornenia zasielať na tieto počítače
Špecifikuje názov počítačov, na ktoré sa budú posielať upozornenia prostredníctvom služby Windows Messenger.

Interval posielania
Nastavuje interval posielania upozornení prostredníctvom služby Windows Messenger v sekundách.

Posielať udalosti od úrovne

špecifikácia od ktorej úrovne sa budú posielať udalosti.

Nastaviť formát...

Komunikácia medzi programom a používateľom, administrátorom alebo zodpovednou osobou je zabezpečená prostredníctvom e-mailov, alebo oznamovacích správ. Vírusové správy a upozornenia systému majú prednastavený formát, ktorý sa neodporúča meniť. V prípade potreby sa dá upraviť po kliknutí na toto tlačidlo.


Formát udalosti

Formát udalostí zobrazovaných na vzdialenom počítači, ktorý je špecifikovaný v nastaveniach posielania.

Vírusové správy a upozornenia systému ESET NOD32 Antivírus majú prednastavený formát. Meniť tento formát sa neodporúča. Formát môžete meniť napríklad v prípade ak používate automaticky spracovávajúci e-mailový systém.

Vo formáte správ sa nachádzajú kľúčové slová označené percentom („%“), ktoré sú pri vytváraní správ nahradené zodpovedajúcimi hodnotami. Sú to nasledujúce slová:

  • %TimeStamp% - dátum a čas udalosti

  • %Scanner% - modul, ktorý zaznamenal udalosť

  • %ComputerName% - názov počítača, na ktorom došlo k udalosti

  • %ProgramName% - program, ktorý spôsobil udalosť

  • %InfectedObject% - zavírený objekt (súbor, e-mail,…)

  • %VirusName% - názov vírusu

  • %ErrorDescription% - popis chyby

Kľúčové slová InfectedObject a VirusName sa využívajú iba vo vírusových upozorneniach, kľúčové slovo ErrorDescription sa využíva iba v informačných upozorneniach.


ThreatSense.Net

Varovanie

Ak ste mali zapnutý Systém včasného varovania ThreatSense.NET a neskôr ho vypnete, môže sa stať, že v počítači sú už pripravené dátové balíčky na odoslanie. Tieto balíčky sa ešte odošlú pri najbližšej príležitosti. Po vypnutí systému sa už nové balíčky vytvárať nebudú.

Systém včasného varovania ThreatSense.NET

Zapne modul Systém včasného varovania a umožní posielanie štatistických informácií a nových škodlivých programov do laboratória spoločnosti ESET

Podrobné nastavenia ...
Otvorí dialógové okno s nastaveniami modulu Systém včasného varovania.

Po kliknutí sa zobrazia podrobné informácie o Systéme včasného varovania ThreatSense.NET a ochrane osobných údajov.


Vylúčenie

Dialóg na pridanie ďalšieho typu súborov, vylúčeného z posielania podozrivých súborov.
Môžete použiť aj "žolíky": otáznik "?" na označenie jedného ľubovoľného znaku a hviezdičku "*" na označenie ľubovoľnej postupnosti znakov.


Poslanie súboru na analýzu

Možnosť zaslania podozrivého súboru na analýzu do spoločnosti ESET. V prípade že máte súbor s podozrivým správaním, môžete nám ho poslať na analýzu do nášho vírusového laboratória. Ak sa ukáže že sa jedná o nebezpečnú aplikáciu, jej detekcia bude pridaná v niektorej najbližšej aktualizácií.

Súbor

názov súboru, ktorý chcete odoslať

Komentár

možnosť napísania krátkeho komentára prečo nám daný súbor posielate, podozrivé správanie, atď.

Kontaktný email

kontaktný email na ktorý vás budú pracovníci vírusového laboratória kontaktovať v prípade potreby. Na kontaktný email nebude zaslaná informácia či sa jedná o škodlivý program. Denne do spoločnosti ESET chodí niekoľko desiatok tisíc súborov a nie je možné na každé zaslanie reagovať.


Podozrivé súbory

Možnosť nastavenia okolnosti posielania podozrivých súborov.

Podozrivé súbory

Možnosť nastavenia, za akých okolností program navrhne odoslanie podozrivého súboru.

Neposielať na analýzu

program nebude posielať podozrivé súbory na analýzu.
Ak je pri nájdení podozrivého súboru nastavená akcia otvoriť varovný dialóg, zobrazí sa v tomto dialógu zaškrtávacie pole, ktorého označením je možné individuálne odsúhlasiť odoslanie súboru.

Posielať na analýzu s potvrdzovaním súborov

program bude zbierať podozrivé súbory na analýzu, ale pred odoslaním si vypýta potvrdenie od užívateľa.

Posielať na analýzu bez potvrdzovania súborov

program bude automaticky zbierať a odosielať podozrivé súbory na analýzu bez zobrazovania dialógového okna pre potvrdenie.

Spôsob posielania

Nastavenie spôsobu odosielania podozrivých súborov.

Poslať hneď, ako je to možné

Štatistické informácie sa budú posielať čo najskôr po vytvorení. Toto nastavenie je vhodné, ak máte pevné pripojenie na internet.

Poslať len počas aktualizácie

Súbory budú odoslané počas aktualizácie ESET NOD32 Antivírus.

Vylúčenie z posielania

Možnosť nastaviť typy súborov, ktorých obsah sa nebude posielať na analýzu, ani keby obsahovali podozrivé dáta.
Do tejto skupiny môžete zaradiť tie typy súborov, v ktorých sa zvyčajne nachádzajú dôverné informácie, napríklad textové dokumenty a tabuľky. Štandardne je nastavených niekoľko najčastejších typov; tento zoznam môžete upraviť podľa situácie vo Vašej firme alebo domácnosti.

Pridať

zobrazí dialóg na pridanie ďalšieho typu súborov, vylúčeného z posielania.

Zmeniť

zobrazí dialóg, v ktorom môžete zmeniť vybranú položku zo zozname.

Odstrániť

odstráni vybranú položku zo zoznamu.

Kontaktný e-mail

umožní zadať nepovinný kontaktný e-mail, na ktorý sa môžu analytici spoločnosti ESET, spol. s r.o. vo výnimočnej situácii obrátiť, keby potrebovali doplňujúce informácie ohľadom infikovaného súboru. Väčšina odoslaných súborov bude ale spracovaná automaticky, bez osobnej spätnej väzby.


Štatistiky

Záložka Štatistiky zobrazuje nastavenie posielania štatistických informácií.
Systém včasného varovania ThreatSense.NET zbiera anonymné informácie o vašom počítači vzťahujúce sa k novozisteným hrozbám. Tieto môžu obsahovať meno infiltrácie, dátum a čas detekcie, verziu systému ESET NOD32 Antivírus, verziu používaného operačného systému a miestne nastavenia. Štatistiky sa normálne odosielajú na server firmy ESET, spol. s r.o. jeden až dvakrát denne.

Príklad obsahu posielaných štatistických informácií:

# version=1
# utc_time=2005-04-02 19:46:50
# local_time=2005-04-02 21:46:50 (+0100, Central Europe Standard Time)
# utc_time_from=2005-04-02 18:59:11
# utc_time_to=2005-04-02 19:46:50
# country="Slovakia"
# language="ENGLISH"
# osver=5.1.2600 NT Service Pack 2
# engine=5417
# components=2.50.2
2005-04-02 18: moduleid=4e4f4d41 virus="~OK" count=426
2005-04-02 18: moduleid=484f4d49 virus="~OK" count=1
2005-04-02 19: moduleid=4e4f4d41 virus="@INFECT=inf@TYPE=Trojan@NAME=Win32/TrojanDownloader.Small.NBX@CLN=BAA" count=2
2005-04-02 19: moduleid=4e4f4d41 virus="~OK" count=2202
2005-04-02 19: moduleid=484f4d49 virus="~OK" count=482

Zapnúť posielanie štatistických informácií

umožní posielanie štatistických informácií.

V sekcii Spôsob posielania môžete nastaviť, kedy bude program posielať štatistické informácie.

Poslať hneď, ako je to možné

štatistické informácie sa budú posielať čo najskôr po vytvorení. Toto nastavenie je vhodné, ak máte pevné pripojenie na internet.

Posielať len počas aktualizácie

štatistické informácie sa budú zbierať a odošlú sa naraz počas aktualizácie. Toto nastavenie je vhodné, ak sa k internetu pripájate cez modem.


Posielanie

Nasledujúce nastavenia umožňujú nastaviť spôsob, akým sa budú podozrivé súbory a štatistické informácie posielať do spoločnosti ESET

  • Prostredníctvom vzdialenej správy alebo priamo spoločnosti ESET
    Posielanie bude vykonávané všetkými dostupnými možnosťami.

  • Prostredníctvom vzdialenej správy
    Podozrivé súbory budú odoslané na server vzdialenej správy, ktorá zabezpečí ich následné odoslanie do laboratória spoločnosti ESET

  • Priamo spoločnosti ESET
    Podozrivé súbory budú odoslané priamo do laboratória spoločnosti ESET

Poslať teraz

Stlačením tohoto tlačidla sa vynúti okamžité odoslanie súborov z vyrovnávacej pamäte. Odoslané sú všetky súbory ktoré do spoločnosti ESET neboli až do tohto času zaslané iným užívateľom prostredníctvom technológie ThreatSense.Net.

Vytvárať protokol

Ak je táto možnosť zapnutá, po každom odoslaní podozrivého súboru a štatistických informácií sa vytvorí záznam v protokole udalostí.


Poslanie podozrivých súborov na analýzu

Potvrdenie odoslania podozrivých súborov na analýzu do spoločnosti ESET. Prostredníctvom systému ThreatSense.Net sú odosielané súbory u ktorých je veľký predpoklad obsahu novej infiltrácie. Viac informácií o systéme ThreatSense.Net nájdete tu.

Súbor

súbory pripravené na odoslanie. Od značené súbory nebudú poslané a už nebudú viac ponúkané k odoslaniu.

Vybrať všetky súbory

po zaznačení budú pripravené na odoslanie všetky súbory

Poslať

odoslanie súborov

Zrušiť

zavretie dialógu a neodoslanie súborov

Nezobrazovať viac toto okno a posielať automaticky

súbory budú automaticky odosielané bez vyzvania užívateľa.


ESET SysInspector

SysInspector je aplikácia slúžiaca na dôkladné preskúmanie stavu vášho počítača a je schopná zobraziť zhromaždené údaje v jednoduchej čitateľnej forme. Informácie ako nainštalované ovládače a programy, sieťové pripojenia či údaje z databázy Registry Vám môžu pomôcť zistiť príčiny podozrivého správania sa systému či už vplyvom nekompatibility alebo infekcie škodlivého kódu.

V okne SysInspectora sa nachádzajú informácie o vytvorených logoch:

Čas – čas vytvorenia
Komentár - stručný komentár k vytvorenému záznamu
Používateľ - meno používateľa, ktorý vytvoril záznam
Stav – stav vytvorenia

Funkčné tlačidlá pre prácu so záznamami:

Porovnať – porovnanie dvoch vytvorených záznamov. Možnosť zistiť rozdiel v systéme pri porovnaní aktuálneho stavu a staršieho záznamu.
Pridať – vytvorenie nového záznamu. Pred vytvorením je potrebné zadať stručný komentár o vytváranom zázname.
Odstrániť – odstránenie záznamu zo zoznamu

Po pravom kliknutí na konkrétny záznam sú okrem vyššie uvedených dostupné ďalšie možnosti:

Zobraziť – zobrazenie záznamu
Exportovať – uloženie záznamu do XML súboru


ESET SysInspector - nové okno

V samostatnom okne SysInspectora sa nachádzajú informácie o vytvorených logoch:

Čas – čas vytvorenia
Komentár - stručný komentár k vytvorenému záznamu
Používateľ - meno používateľa, ktorý vytvoril záznam
Stav – stav vytvorenia

Funkčné tlačidlá pre prácu so záznamami:

Porovnať – porovnanie dvoch vytvorených záznamov. Možnosť zistiť rozdiel v systéme pri porovnaní aktuálneho stavu a staršieho záznamu.
Pridať – vytvorenie nového záznamu. Pred vytvorením je potrebné zadať stručný komentár o vytváranom zázname.
Odstrániť – odstránenie záznamu zo zoznamu

Po pravom kliknutí na konkrétny záznam sú okrem vyššie uvedených dostupné ďalšie možnosti:

Zobraziť – zobrazenie záznamu
Exportovať – uloženie záznamu do XML súboru


Pridanie záznamu o stave počítača

Po zadaní komentára charakterizujúci vytváraný záznam a stlačení tlačidla Pridať sa vytvorí záznam. Prosím počkajte kým program preskúma váš systém, čo môže trvať aj niekoľko minút, v závislosti od vašej hardvérovej konfigurácie a údajov v systéme.


ESET SysRescue

ESET SysRescue je utilita, ktorá umožňuje vytvoriť bootovateľné médium obsahujúce ESET NOD32 Antivírus, resp. ESET Smart Security. Hlavnou výhodou tohto nástroja je, že ESET Smart Security, resp. ESET NOD32 Antivírus beží nezávisle od aktuálne nainštalovaného operačného systému, pričom má priamy prístup k disku a celému súborovému systému. Takto je možné napríklad odstrániť z disku vírusy, ktoré nebolo možné zmazať štandardným spôsobom pri spustenom operačnom systéme a pod.
ESET SysRescue pracuje v prostredí Microsoft Windows Preinstallation Environment (Windows PE) rady 2.x, ktoré je založené na Windows Vista. Windows PE je súčasťou voľne stiahnuteľného balíčka Windows Automated Installation Kit (Windows AIK), preto prítomnosť Windows AIK je jednou z podmienok pre úspešné vytvorenie ESET SysRescue CD (pre správne fungovanie je potrebné nainštalovať Windows AIK, verziu 936330AIK: http://www.microsoft.com/Downloads/details.aspx?familyid=94BB6E34-D890-4932-81A5-5B50C657DE08&displaylang=en).


ESET SysRescue - sprievodca

Spustením Štart > Programy > ESET > ESET NOD32 Antivirus > ESET SysRescue, naštartujeme sprievodcu vytvorením ESET Záchranného CD.

Na začiatku je zisťovaná prítomnosť vhodných zariadení na vytvorenie bootovateľného média.


Výber cieľa

Okrem fyzických zariadení (CD/DVD, USB) je možné ESET SysRescue CD vypáliť aj do ISO súboru, ktorý je možné neskôr vypáliť na CD/DVD, alebo použiť iným spôsobom (napr. vo virtuálnom prostredí - Vmware, Virtualbox a pod.).
Pokiaľ si užívateľ vyberie ako cieľové zariadenie USB, tak bootovanie z neho nemusí fungovať na všetkých PC. U niektorých BIOSov dochádza k problémom pri komunikacii BIOS – boot manager (napr. na Windows Vista) a bootovanie skončí chybou:

file : \boot\bcd
status : 0xc000000e
info : an error occurred while attemping to read the boot configuration data

V takomto prípade odporúčame namiesto USB kľúča vytvoriť bootovateľné CD.


Nastavenia

Pred spustením vytvorenia ESET SysRescue CD sprievodca zobrazí parametre kompilácie, ktoré je ešte možné zmeniť príslušným tlačidlom.
Tlačidlo Vytvoriť je neaktívne pokiaľ nie je definovaný inštalačný MSI balíček, alebo bezpečnostné riešenie ESET nie je inštalované na počítači. Inštalačný balíček je možné definovať cez tlačidlo Zmeniť záložku ESET Antivírus. V prípade zistenia nenastavenia aktualizačných údajov je rovnako tlačidlo Vytvor nedostupné.


Pokročilé nastavenia

Optimalizácia CD pre počítače s veľkosťou pamäte viac alebo menej ako 512MB. Pri zvolení voľby viac ako alebo rovno 512 MB bude celý obsah CD načítaný do operačnej pamäte RAM. Voľba menej ako 512 MB zabezpečí neustále pristupovanie na CD počas behu WinPE.

Externé ovládače – zadanie ovládača pre určitý špecifický hardware (najčastejšie sieťová karta). WinPE je postavený na systéme Windows Vista SP1 a má širokú podporu hardware. Napriek tomu môže nastať situácia že hardware nie je rozoznaný a je potrebné zadať ovládač. Ovládač je možné zadať manuálne (tlačítko Pridať), alebo automaticky (tlačítko Automatické hľadanie). V prípade manuálneho zadania je treba zvoliť cestu k .inf súboru. V adresári v ktorom sa súbor nachádza musí byť aj príslušný .sys súbor. V prípade automatického nájdenia ovládača je tento automaticky nájdený v operačnom systéme daného počítača. Táto funkcia má zmysel iba vtedy ak sa SysRescue použije na počítači, na ktorom je taká istá sieťová karta ako na počítači na ktorom bol SysRescue skompilovaný.


Vytváranie WinPE

V okne priebehu kompilácie sú zobrazované jednotlivé kroky vytvárania ESET SysRescue CD na médium zvoleného formátu.


Zavádzacie médium vytvorené

Záverečné hlásenie o úspešnom vytvorení ESET SysRescue CD s informáciou o umiestnení.


Inštalácia Windows AIK

V prípade, že Windows AIK nie je nainštalovaný (príp. je poškodený alebo neštandardne nainštalovaný), sprievodca ponúkne možnosť ho priamo nainštalovať, alebo zadať k nemu cestu.

Pre správne fungovanie je potrebné nainštalovať Windows AIK, verziu 936330AIK (http://www.microsoft.com/Downloads/details.aspx?familyid=94BB6E34-D890-4932-81A5-5B50C657DE08&displaylang=en).


Nepodarilo sa nájisť nástroje Windows AIK

Inštalácia ESET SysRescue môže za určitých okolností skončiť chybovým hlásením. Najčastejšie sa vyskytujú tieto príčiny:

1) Prihlásený užívateľ nemá administrátorské práva. Tomuto stavu zodpovedá chybová hláška

ERROR! Administrator privileges are required to run the application. Please run the application as a user with administrator privileges.

Inštaláciu môže vykonať iba užívateľ s administrátorskými právami.

2) Windows AIK nie je nainštalovaný, príp. ide o staršiu verziu. Tomuto stavu zodpovedá chybová hláška

ERROR! Unable to find Windows AIK tools

Riešením je nainštalovať Windows AIK, verziu 936330AIK (http://www.microsoft.com/Downloads/details.aspx?familyid=94BB6E34-D890-4932-81A5-5B50C657DE08&displaylang=en)

3) Operačný systém nie je podporovaný Windows AIK (napr. Windows 2000). V tomto prípade vôbec nie je možne spustiť inštaláciu Windows AIK na danom operačnom systéme.


Rôzne

Vetva Rôzne obsahuje ďalšie doplnkové nastavenia ESET NOD32 Antivírus.


Proxy server

V prostredí, kde sa používa rozsiahlejšia lokálna sieť, je väčšinou pripojenie do internetu zabezpečované cez tzv. proxy server. V takomto prípade musia byť nastavenia proxy servera správne špecifikované, aby mohlo sťahovanie aktualizácií prebiehať.

Používať proxy server

Zapína / vypína použitie proxy servera

Proxy server

Špecifikuje meno / IP adresu proxy servera

Port

Špecifikuje port, cez ktorý sa pripája na proxy server

Proxy server vyžaduje autorizáciu

V prípade, že proxy server vyžaduje autorizáciu, musí byť táto možnosť zapnutá a špecifikované správne meno a heslo pre prístup.

Meno
Špecifikuje meno pre prístup na proxy server.

Heslo
Špecifikuje heslo pre prístup proxy server.

Zistiť proxy server

Umožňuje automatickú detekciu nastavení proxy servera.


Integrácia s poštovými klientmi

Integráciou ESET NOD32 Antivirusu bude zabezpečená plnohodnotná spolupráca s poštovým klientom. Kontrolovaná bude všetka komunikácia poštového klienta a infikované správy budú premiestnené do príslušného priečinka. Užívateľ prostredníctvom integrovaných súčastí má dostupné základné nastavenia. V súčasnej verzii je možné povoliť integrovanie s Microsoft Outlook, Outlook Express a Windows Mail, Windows Live Mail a Mozilla Thunderbird.

V prípade neoznačenia integrácie bude emailová komunikácia chránená modulom ochrany poštových klientov ale nebudú dostupné vyššie uvedené funkcie.

Voľbu Vypnúť kontrolu pri zmene obsahu priečinkov s doručenou poštou odporúčame použiť v prípade ak pociťujete spomalenie pri práci s poštovým klientom. Uvedená situácia môže nastať napríklad v prípade prijímania správ z úložiska správ prostredníctvom Kerio Outlook Connectora.


MS Outlook toolbar

Zásuvný modul (plug-in) pre Microsoft Outlook. Po inštalácii ESET NOD32 Antivírus pribudne v Microsoft Outlooku nová lišta s funkciami pre ovládanie modulu:

ESET NOD32 Antivírus
Kliknutím na ikonu sa otvorí hlavný panel programu ESET NOD32 Antivírus.

Kontrola správ
Manuálne spustenie kontroly správ. Možnosť definovania správ, ktoré majú byť skontrolované. Možnosť opätovného prekontrolovania už skontrolovaných správ. Bližší popis možností sa nachádza v popise dialógu Kontrola správ.

Nastavenia antivírusu

Otvori okno s nastaveniami antivírusovej ochrany.

Používateľské rozhranie

Fixovať pozíciu tejto lišty
Uzamknutie aktuálnej polohy. Poloha bude nastavená pri každom spustení programu.


Outlook Express a Windows Mail toolbar

Zásuvný modul (plug-in) pre Outlook Express a Windows Mail. Po inštalácii ESET NOD32 Antivírus pribudne v programe nová lišta s funkciami pre ovládanie modulu:

ESET NOD32 Antivírus
Kliknutím na ikonu sa otvorí program ESET NOD32 Antivírus.

Kontrola správ
Manuálne spustenie kontroly správ. Možnosť definovania správ, ktoré majú byť skontrolované. Možnosť opätovného prekontrolovania už skontrolovaných správ. Bližší popis možností sa nachádza v popise dialógu Kontrola správ.

Nastavenia antivírusu

Otvori okno s nastaveniami antivírusovej ochrany.

Používateľské rozhranie

Prispôsobiť vzhľad
Po zaznačení voľby bude možné definovanie vzhľadu lišty nezávisle od nastavení poštového klienta.

Zobrazovať text
Pri ikonách volieb bude zobrazený text s popisom.

Text vpravo
Zobrazenie popisného textu v pravo od ikon volieb, alebo pod ikonami.

Veľké ikony
Zobrazenie veľkých ikon volieb.


Thunderbird toolbar

Zásuvný modul (plug-in) pre Thunderbird. Po inštalácii ESET NOD32 Antivírus pribudne v programe nová lišta s funkciami pre ovládanie modulu:

ESET NOD32 Antivírus
Kliknutím na ikonu sa otvorí program ESET NOD32 Antivírus.

Kontrola správ
Manuálne spustenie kontroly správ. Možnosť definovania správ, ktoré majú byť skontrolované. Možnosť opätovného prekontrolovania už skontrolovaných správ. Bližší popis možností sa nachádza v popise dialógu Kontrola správ.

Nastavenia antivírusu

Otvori okno s nastaveniami antivírusovej ochrany.

Používateľské rozhranie

Zobrazovať ikony
Pri texte volieb budú zobrazené ikony.

Zobrazovať texty
Pri ikonách volieb bude zobrazený text s popisom.

Malé ikony
Zobrazenie malých ikon volieb.

Text vpravo
Zobrazenie popisného textu v pravo od ikon volieb, alebo pod ikonami.


Kontrola správ

Cez integrovaný ovládací panel ESET NOD32 Antivírus v poštovom klientovi je možné prostredníctvom voľby Kontrola správ definovať vykonanie akcie kontroly existujúcich správ. Spustenie kontroly správ ponúka dve možnosti:

Všetky správy v aktuálnom priečinku - budú kontrolované všetky správy v priečinku, ktorý je akruálne zobrazený
Iba označené správy - kontrole budú podliehať len správy, ktoré používateľ priamo označil

Položka Kontrolovať aj správy ktoré už boli prekontrolované zabezpečí, aby sa do kontroly zahrnuli aj správy, ktoré už boli v minulosti antispamom prekontrolované.


Licencia

Licenčný manažér slúži na správu licenčných kľúčov, ktoré aktivujú niektoré ďalšie produkty spoločnosti ESET, ako napr. Remote Administrator, NOD32 pre Microsoft Exchange, NOD32 plugin pre Kerio Winroute Firewall a Kerio Mail server, ai. Okno manažéra zobrazuje informácie o produkte, pre ktorý bol kľúč vydaný, ako aj o jeho vlastníkovi, počte licencií a expirácii licenčného kľúča.

Pridanie, reps. odstránenie licenčného kľúča sa vykonáva kliknutím na príslušné tlačidlo. V prípade, že máte záujem o zakúpenie niektorého produktu, kliknutím na tlačidlo Objednať... budete presmerovaní na stránku elektronického obchodu (toto tlačidlo je aktívne iba v prípade ak licencia už vypršala).


Overiť platnosť licencie

Platnosť aktuálne použitých autorizačných údajov. V dialógu je zobrazený dátum do ktorého je platné zadané meno a heslo v nastaveniach aktualizácie. Prostredníctvom autorizačných údajov sa vykonáva každodenná autorizácia voči aktualizačným serverom spoločnosti ESET a ich platnosť je dôležitou súčasťou ochrany systému.

V prípade potreby predĺženia licencie navštívte stránku http://www.eset.sk/predaj. Prostredníctvom objednávkového systému môžete predĺžiť platnosť súčasne používanej licencie.


Vzdialená správa

Pre administrátorov väčších sietí program ponúka možnosť vzdialenej správy prostredníctvom produktu ESET Remote Administrator. Pomocou neho je možné vykonávať všetky úlohy podobne ako z lokálneho počítača, tj. je možné program vzdialene inštalovať, konfigurovať, sledovať protokoly, plánovať úlohy pre aktualizáciu, kontrolu disku a iné. Aby sa program pripájal na server vzdialenej správy (RAS), musí byť tento správne nakonfigurovaný.

Pripájať sa k serveru pre vzdialenú správu

Zapína / vypína pripájanie na server vzdialenej správy (RAS)

Interval pripájania

Špecifikuje časový interval v minútach, v ktorom sa bude program pripájať na server vzdialenej správy (RAS).

Primárny server, Sekundárny server
Nastavenie sekundárneho servera je vhodné ak sa klient pripája na server z dvoch rôznych miest, pričom server je z každého miesta dostupný s inými nastaveniami. V prípade, že sa klient z nejakého dôvodu nedokáže pripojiť na server s nastaveniami primárneho servera, automaticky sa pripojí s nastaveniami sekundárneho servera, pričom priebežne testuje spojenie podľa nastavení primárneho servera. Ak sa toto spojenie obnoví, klient sa automaticky pripojí podľa nastavení primárneho servera. Sekundárny server má využitie hlavne u mobilných klientov (Notebooky), kde sa klient často pripája raz z vnútornej siete a inokedy z vonkajšieho prostredia.

Adresa servera

Špecifikuje meno (resp. IP adresu) servera vzdialenej správy (RAS)

Port

Špecifikuje port, cez ktorý sa program pripája na server vzdialenej správy (RAS)

Server vzdialenej správy vyžaduje autorizáciu

Nastavuje sa ak pre pripojenie k serveru vzdialenej správy je potrebná autorizácia.

Nikdy sa nepripájať na server bez šifrovania

Pokiaľ je na servery povolený neautorizovaný prístup pre klientov (Server Options > Security > Enable unauthenticated access for Clients), pri aktivovaní tejto voľby sa klient na server nepripojí.


Núdzový režim

Pri spustení grafického prostredia ESET NOD32 Antivírus v núdzovom režime je používateľovi zobrazený dialóg, ktorý oznamuje pokus o spustenie aplikácie v núdzovom režime. Z dôvodu špeciálnych podmienok, platných v núdzovom režime, nie je možné otvoriť grafické prostredie ESET NOD32 Antivírus rovnako ako pri štandardnom režime.
V zobrazenom okne má užívateľ možnosť výberu spustenia kontroly počítača. Ak používateľ chce vykonať detekciu systému voči škodlivému kódu, zvolí možnosť Yes.
Detekcia, ktorá začne prebiehiať a informovať používateľa v novom okne, má identické parametre ako sú prednastavené pre vlastnú kontrolu počítača po nainštalovaní ESET NOD32 Antivírus.
V prípade kliknutia na možnosť No sa dialógové okno zatvorí a ESET NOD32 Antivírus nevykoná žiadnu akciu.


Aktualizácia operačného systému

Okno Aktualizácie systému poskytuje prehľad dostupných aktualizácií, ktoré je možné stiahnuť a nainštalovať. Vpravo od aktualizácií sú zobrazené informácie o ich priorite.

Tlačidlom Spustiť aktualizácie systému inicializujeme začiatok procesu sťahovania a inštalovania aktualizácií.


Informácie o aktualizáciách

Informácie o aktualizácii systému Windows. Vo vrchnej časti okna sa nachádza meno aktualizácie s číslom. Nasleduje dôležitosť aktualizácie a popis problému, ktorý aktualizácia rieši.


Nastavenie aktualizácie operačného systému

Aktualizácie operačného systému predstavujú dôležitú súčasť pre zabezpečenie ochrany používateľov pred zneužitím bezpečnostných dier a tým pádom možným infikovaním systému. Preto je vhodné dbať na korektné fungovanie aktualizácie. V ESET Smart Security je možné definovať, od akej úrovne má informovať o chýbajúcich systémových aktualizáciách. Na výber sú nasledovné možnosti:

Žiadne aktualizácie - nebudú ponúkané žiadne aktualizácie
Aktualizácie s nízkou prioritou - budú ponúkané aktualizácie s nízkou prioritou a všetky nasledovné
Bežné aktualizácie - budú ponúkané bežné aktualizácie a všetky nasledovné
Dôležité aktualizácie - budú ponúkané dôležité aktualizácie a všetky nasledové
Kritické aktualizácie - budú ponúkané len kritické aktualizácie

Po vykonaní zmiem tieto uložíme pomocou tlačidla OK. Zobrazenie okna dostupných aktualizácií prebehne po overení stavu na aktualizačnom serveri. Samotné zobrazenie dostupných aktualizácií preto nemusí nutne prebehnúť hneď po uložení zmien.


O aplikácii ESET NOD32 Antivírus

Informácie o programe ESET NOD32 Antivírus, v ktorých môžete nájsť verziu systému a nainštalovaných komponentov. Taktiež tu nájdete dátum platnosti licencie. V spodnej časti okna sa nachádza informácia o operačnom systéme a systémových prostriedkoch.


Licencia

DÔLEŽITÉ UPOZORNENIE: Pred stiahnutím, inštaláciou, kopírovaním alebo použitím si pozorne prečítajte nižšie uvedené podmienky používania produktu. INŠTALÁCIOU, STIAHNUTÍM, KOPÍROVANÍM ALEBO POUŽITÍM PRODUKTU VYJADRUJETE SVOJ SÚHLAS S TÝMITO PODMIENKAMI.

Dohoda s koncovým používateľom o používaní softvéru.

Táto Dohoda o používaní softvéru (ďalej len „Dohoda“) uzatvorená medzi spoločnosťou ESET, spol. s r. o., so sídlom Einsteinova 24, 851 01 Bratislava, zapísanou v Obchodnom registri Okresného súdu Bratislava I. v oddieli Sro, vložke číslo 3586/B, IČO 31 333 535 (ďalej len „Poskytovateľ“) a Vami, fyzickou alebo právnickou osobou, (ďalej len „Koncový používateľ“) Vás oprávňuje na používanie Softvéru definovaného v článku 1 tejto Dohody. Softvér definovaný v článku 1 tejto Dohody môže byť uložený na CD-ROM alebo DVD médiu, zaslaný elektronickou poštou, stiahnutý z počítačovej siete internet, stiahnutý zo serverov Poskytovateľa alebo získaný z iných zdrojov za podmienok a okolností uvedených nižšie.

TOTO NIE JE KÚPNA ZMLUVA ALE DOHODA O PRÁVACH KONCOVÉHO POUŽÍVATEĽA. Poskytovateľ zostáva vlastníkom kópie Softvéru a prípadného fyzického média na ktorom sa Softvér dodáva v obchodnom balení ako aj všetkých kópií Softvéru na ktoré má Koncový používateľ právo podľa tejto Dohody.

Kliknutím na tlačidlo "I Accept"/"Súhlasím" počas inštalácie, sťahovania, kopírovania alebo používania Softvéru vyslovujete súhlas s ustanoveniami a podmienkami tejto Dohody. Ak nesúhlasíte s niektorými ustanoveniami tejto Dohody, ihneď kliknite na tlačidlo "Decline" alebo "I Do Not Accept" alebo "Nesúhlasím", zrušte inštaláciu alebo sťahovanie, alebo zničte, prípadne vráťte Softvér, inštalačné médiá, sprievodnú dokumentáciu a doklad o nákupe spoločnosti ESET alebo na miesto, kde ste Softvér získali.

SÚHLASÍTE S TÝM, ŽE VAŠE POUŽÍVANIE SOFTVÉRU JE ZNAKOM TOHO, ŽE STE SI PREČÍTALI TÚTO DOHODU, ROZUMIETE JEJ, A SÚHLASÍTE S TÝM, ŽE STE VIAZANÝ JEJ USTANOVENIAMI.

1. Softvér. Softvér v tejto Dohode znamená (i) počítačový program ESET NOD32 Antivirus, vrátane všetkých jeho súčastí, (ii) obsah diskov, CD-ROM, DVD médií, správ elektronickej pošty a ich všetkých prípadných príloh, alebo iných médií ku ktorým je priložená táto Dohoda vrátane Softvéru dodaného vo forme objektového kódu na CD-ROM, DVD médiu, elektronickou poštou cez počítačovú sieť internet, (iii) so Softvérom súvisiace vysvetľujúce materiály a akúkoľvek dokumentáciu, najmä akýkoľvek popis Softvéru, jeho špecifikáciu, popis vlastností, popis ovládania, popis operačného prostredia v ktorom sa Softvér používa, návod na použitie alebo inštaláciu Softvéru alebo akýkoľvek popis správneho používania Softvéru (ďalej len „Dokumentácia“), (iv) kópie Softvéru, opravy prípadných chýb Softvéru, dodatky ku Softvéru, rozšírenia Softvéru, modifikované verzie Softvéru, nové verzie Softvéru a všetky aktualizácie súčastí Softvéru, ak sú dodané na ktoré Vám Poskytovateľ udeľuje Licenciu v zmysle článku 4. tejto Dohody. Softvér Poskytovateľ dodáva výlučne vo forme objektového spustiteľného kódu.

2. Zasielanie infiltrácií a informácií Poskytovateľovi. Softvér obsahuje funkciu, ktorá slúži na zhromažďovanie vzoriek nových počítačových vírusov, iných obdobných škodlivých počítačových programov, podozrivých alebo problematických súborov (ďalej len „Infiltrácia“) a ich následné odoslanie Poskytovateľovi vrátene informácie o počítači a/alebo platforme na ktorej je Softvér nainštalovaný (ďalej len „Informácie“). Informácie môžu obsahovať údaje (vrátane osobných údajov) o Koncovom používateľovi a/alebo iných používateľoch počítača na ktorom je nainštalovaný Softvér, informácie o počítači, operačnom systéme a nainštalovaných programoch, súbory z počítača na ktorom je Softvér nainštalovaný, súbory postihnuté Infiltráciou a informácie o takýchto súboroch. Poskytovateľ použije získané Informácie a Infiltrácie iba na preskúmanie Infiltrácie, pričom vykoná primerané opatrenia na zachovanie dôverného charakteru získaných Informácii. V prípade, že prijmete túto Dohodu a aktivujete vyššie popísanú funkciu Softvéru, súhlasíte s tým, aby boli Poskytovateľovi zasielané Infiltrácie a Informácie a súčasne udeľujete Poskytovateľovi súhlas potrebný v zmysle príslušných právnych noriem na spracovávanie získaných Informácii.

3. Inštalácia. Softvér dodaný na CD-ROM alebo DVD médiu, zaslaný elektronickou poštou, stiahnutý z počítačovej siete internet, stiahnutý zo serverov Poskytovateľa alebo získaný z iných zdrojov vyžaduje inštaláciu. Softvér musíte nainštalovať na správne nakonfigurovaný počítač spĺňajúci minimálne požiadavky uvedené v Dokumentácii. Spôsob inštalácie je popísaný v Dokumentácii. Na počítači, na ktorý Softvér inštalujete nesmú byť nainštalované žiadne počítačové programy alebo technické vybavenie, ktoré by mohlo nepriaznivo ovplyvniť Softvér.

4. Licencia. Za predpokladu, že ste súhlasili s touto Dohodou a zaplatíte Licenčný poplatok podľa článku 17. v termíne splatnosti Vám Poskytovateľ udeľuje nevýhradné a neprevoditeľné právo inštalovať Softvér na pevný disk počítača alebo na iné podobné médium slúžiace na trvalé ukladanie dát, inštaláciu a na ukladanie Softvéru do pamäte počítačového systému, na vykonávanie, na ukladanie a na zobrazovanie Softvéru na počítačových systémoch, avšak najviac na takom počte počítačových systémov, ktorý Koncový používateľ uviedol v objednávke a za ktorý zaplatil príslušný poplatok (ďalej len „Licencia“). Jedným používateľom sa pritom rozumie: (i) inštalácia Softvéru na jednom počítačovom systéme, alebo (ii) ak sa rozsah licencie viaže na počet poštových schránok, potom sa rozumie jedným užívateľom používateľ počítača, ktorý si pomocou Mail User Agent (ďalej len „MUA“) preberá elektronickú poštu. Ak MUA preberá elektronickú poštu a následne ju automaticky rozdeľuje viacerým používateľom potom sa počet používateľov stanovuje podľa skutočného počtu používateľov, pre ktorých je elektronická pošta rozdeľovaná. V prípade, že poštový server vykonáva funkciu poštovej brány, je počet používateľov zhodný s počtom používateľov poštových serverov, pre ktoré poskytuje táto brána služby. Pokiaľ je jednému používateľovi smerovaný ľubovoľný počet adries elektronickej pošty (napríklad pomocou aliasov) a preberá si ich jeden používateľ, a správy nie sú automaticky na strane klienta rozdeľované pre viac používateľov je potrebná Licencia pre jeden počítač. Na používanie Softvéru v podnikovom prostredí (na pracovných staniciach, mailových serveroch, mail relay serveroch, mailových bránach alebo internetových bránach) musíte získať Softvér vo verzii Business Edition.

5. Výkon práv Koncového používateľa. Práva Koncového používateľa musíte vykonávať osobne alebo prostredníctvom svojich prípadných zamestnancov. Ako Koncový používateľ môžete Softvér použiť výlučne iba na zabezpečenie svojej činnosti a na ochranu iba tých počítačových systémov, pre ktoré ste získali a zaplatili Licenciu.

6. Obmedzenie práv Koncového používateľa. Nesmiete Softvér kopírovať, šíriť, oddeľovať jeho časti alebo vytvárať odvodené verzie Softvéru, s nasledujúcimi výnimkami:
(a) Môžete pre seba vytvoriť jedinú kópiu Softvéru na médiu určenom na trvalé ukladanie dát ako záložnú kópiu, za predpokladu, že vaša archívna záložná kópia sa nebude inštalovať alebo používať na inom počítači. Vytvorenie akejkoľvek ďalšej kópie Softvéru je porušením tejto Dohody.
(b) Nesmiete používať, upravovať, prekladať, reprodukovať, alebo prevádzať práva na používanie Softvéru alebo kópie Softvéru inak, než je výslovne uvedené v tejto Dohode.
(c) Softvér nesmiete predať, sublicencovať, prenajať inej osobe alebo Softvér vziať do prenájmu od inej osoby, alebo Softvér zapožičať.
(d) Nesmiete spätne analyzovať, dekompilovať, prevádzať do zdrojového kódu alebo sa iným spôsobom pokúsiť získať zdrojový kód Softvéru s výnimkou rozsahu, v ktorom je takéto obmedzenie výslovne zakázané zákonom.
(e) Nesmiete vytvárať na základe Softvéru odvodené diela.
(f) Súhlasíte s tým, že budete používať Softvér iba spôsobom, ktorý je v súlade so všetkými platnými právnymi predpismi v právnom systéme, v ktorom Softvér používate, najmä v súlade s platnými obmedzeniami vyplývajúcimi z autorského práva a ďalších práv duševného vlastníctva.
(g) Nesmiete používať Softvér získaný ako skúšobnú verziu alebo Not-For-Resale (ďalej len „NFR“) v rozpore s dobrými mravmi za účelom vyhnutiu sa zaplateniu Licenčného poplatku podľa článku 17.

7. Autorské práva. Softvér a všetky práva, najmä vlastnícke práva a práva duševného vlastníctva v ňom, sú vlastníctvom spoločnosti ESET a/alebo jej poskytovateľov licencií. Tieto sú chránené ustanoveniami medzinárodných dohôd a všetkými ďalšími aplikovateľnými zákonmi krajiny, v ktorej sa Softvér používa. Štruktúra, organizácia a kód Softvéru sú obchodnými tajomstvami a dôvernými informáciami spoločnosti ESET a/alebo jej poskytovateľov licencií. Softvér nesmiete kopírovať, s výnimkou uvedenou v ustanovení článku 6 písmeno a). Akékoľvek kópie, ktoré smiete vytvoriť podľa tejto Dohody, musia obsahovať rovnaké upozornenia na autorské a vlastnícke práva, aké sú uvedené na Softvéri. V prípade, že v rozpore s ustanoveniami tejto Dohody budete spätne analyzovať, dekompilovať, prevádzať do zdrojového kódu alebo sa iným spôsobom pokúsite získať zdrojový kód, získané informácie sa budú automaticky a neodvolateľne považovať za prevedené na Poskytovateľa a vlastnené v plnom rozsahu Poskytovateľom od okamihu ich vzniku.

8. Výhrada práv. Všetky práva ku Softvéru, okrem práv ktoré Vám ako Koncovému používateľovi Softvéru boli výslovne udelené v tejto Dohode, si Poskytovateľ vyhradzuje pre seba.

9. Viaceré jazykové verzie, verzie pre viac operačných systémov, viaceré kópie. V prípade ak Softvér podporuje viaceré platformy alebo jazyky alebo ak ste získali viac kópií Softvéru, nesmiete verzie a kópie Softvéru inštalovať na viacerých počítačových systémoch než ste uviedli v objednávke a za ktoré ste zaplatili príslušný Licenčný poplatok podľa článku 17 tejto Dohody. Verzie alebo kópie Softvéru, ktoré nepoužívate nesmiete predať, prenajať, vziať do prenájmu, sublicencovať, zapožičať alebo previesť na iné osoby.

10. Začiatok a trvanie Dohody. Táto Dohoda je platná a účinná od prvého dňa, kedy ste nainštalovali Softvér. Dohodu môžete kedykoľvek vypovedať tak, že natrvalo vymažete, zničíte alebo na svoje vlastné náklady vrátite Softvér, všetky prípadné záložné kópie a všetok súvisiaci materiál, ktorý ste získali od Poskytovateľa alebo jeho obchodných partnerov. Vaše práva Koncového užívateľa automaticky a okamžite zaniknú bez upozornenia zo strany Poskytovateľa, ak nedodržíte ktorékoľvek ustanovenie tejto Dohody. V takomto prípade musíte Softvér, všetky prípadné záložné kópie a všetky sprievodné materiály okamžite vymazať, zničiť, alebo na vlastné náklady vrátiť spoločnosti ESET alebo na miesto, kde ste Softvér získali.
Táto Dohoda sa uzatvára na počiatočné obdobie jedného alebo dvoch rokov, podľa toho aké obdobie ste uviedli vo svojej objednávke na Softvér a môže sa opakovane predĺžiť vždy na ďalšie obdobie jedného alebo dvoch rokov za predpokladu, že uhradíte Licenčný poplatok za predĺženie Licencie podľa článku 17 tejto Dohody.
Bez ohľadu na spôsob zániku tejto Dohody, ustanovenia jej článkov 7, 8, 11, 13 a 20 zostávajú v platnosti bez časového obmedzenia.

11. VYHLÁSENIA KONCOVÉHO POUŽÍVATEĽA. AKO KONCOVÝ POUŽÍVATEĽ UZNÁVATE, ŽE SOFTVÉR JE POSKYTOVANÝ "AKO STOJÍ A LEŽÍ", BEZ VÝSLOVNEJ ALEBO IMPLIKOVANEJ ZÁRUKY AKÉHOKOĽVEK DRUHU A V MAXIMÁLNEJ MIERE DOVOLENEJ APLIKOVATEĽNÝMI ZÁKONMI, ANI POSKYTOVATEĽ, ANI JEHO POSKYTOVATELIA LICENCIÍ, ANI DRŽITELIA AUTORSKÝCH PRÁV NEPOSKYTUJÚ AKÉKOĽVEK VÝSLOVNÉ ALEBO IMPLIKOVANÉ PREHLÁSENIA ALEBO ZÁRUKY, NAJMÄ NIE ZÁRUKY PREDAJNOSTI ALEBO VHODNOSTI PRE KONKRÉTNY ÚČEL ALEBO ZÁRUKY, ŽE SOFTVÉR NEPORUŠUJE ŽIADNE PATENTY, AUTORSKÉ PRÁVA, OCHRANNÉ ZNÁMKY ALEBO INÉ PRÁVA TRETÍCH STRÁN. NEEXISTUJE ŽIADNA ZÁRUKA ZO STRANY POSKYTOVATEĽA ANI ŽIADNEJ ĎALŠEJ STRANY, ŽE FUNKCIE, KTORÉ OBSAHUJE SOFTVÉR, BUDÚ VYHOVOVAŤ VAŠIM POŽIADAVKÁM, ALEBO ŽE PREVÁDZKA SOFTVÉRU BUDE NERUŠENÁ A BEZCHYBNÁ. PREBERÁTE ÚPLNÚ ZODPOVEDNOSŤ A RIZIKO ZA VÝBER SOFTVÉRU PRE DOSIAHNUTIE VAMI ZAMÝŠĽANÝCH VÝSLEDKOV A ZA INŠTALÁCIU, POUŽÍVANIE A VÝSLEDKY, KTORÉ SO SOFTVÉROM DOSIAHNETE.

12. Žiadne ďalšie záväzky. Táto Dohoda nezakladá na strane Poskytovateľa okrem záväzkov konkrétne uvedených v tejto Dohode žiadne iné záväzky.

13. OBMEDZENIE RUČENIA. V MAXIMÁLNEJ MIERE, AKÚ DOVOĽUJE APLIKOVATEĽNÉ PRÁVO, V ŽIADNOM PRÍPADE NEBUDE POSKYTOVATEĽ, JEHO ZAMESTNANCI ALEBO JEHO POSKYTOVATELIA LICENCIÍ ZODPOVEDAŤ ZA AKÝKOĽVEK UŠLÝ ZISK, PRÍJEM ALEBO PREDAJ, ALEBO ZA AKÚKOĽVEK STRATU DÁT, ALEBO ZA NÁKLADY VYNALOŽENÉ NA OBSTARANIE NÁHRADNÝCH TOVAROV ALEBO SLUŽIEB, ZA MAJETKOVÉ ŠKODY, ZA OSOBNÚ UJMU, ZA PRERUŠENIE PODNIKANIA, ZA STRATU OBCHODNÝCH INFORMÁCIÍ, ANI ZA AKÉKOĽVEK ŠPECIÁLNE, PRIAME, NEPRIAME, NÁHODNÉ, EKONOMICKÉ, KRYCIE, TRESTNÉ, ŠPECIÁLNE ALEBO NÁSLEDNÉ ŠKODY, AKOKOĽVEK ZAPRÍČINENÉ, ČI UŽ VYPLYNULI ZO ZMLUVY, ÚMYSELNÉHO KONANIA, NEDBALOSTI ALEBO INEJ SKUTOČNOSTI, ZAKLADAJÚCEJ VZNIK ZODPOVEDNOSTI, VZNIKNUTÉ POUŽÍVANÍM ALEBO NEMOŽNOSŤOU POUŽÍVAŤ SOFTVÉR, A TO AJ V PRÍPADE, ŽE POSKYTOVATEĽ ALEBO JEHO POSKYTOVATELIA LICENCIÍ BOLI UVEDOMENÍ O MOŽNOSTI TAKÝCHTO ŠKÔD. NAKOĽKO NIEKTORÉ ŠTÁTY A NIEKTORÉ PRÁVNE SYSTÉMY NEDOVOĽUJÚ VYLÚČENIE ZODPOVEDNOSTI, ALE MÔŽU DOVOĽOVAŤ OBMEDZENIE ZODPOVEDNOSTI, JE ZODPOVEDNOSŤ POSKYTOVATEĽA, JEHO ZAMESTNANCOV ALEBO POSKYTOVATEĽOV LICENCIÍ OBMEDZENÁ DO VÝŠKY CENY, KTORÚ STE ZAPLATILI ZA LICENCIU.

14. Žiadne ustanovenie tejto Dohody sa nedotýka práv strany, ktorej zákon priznáva práva a postavenie spotrebiteľa. Poskytovateľ vo svojom mene, v mene svojich zamestnancov a svojich poskytovateľov licencií koná za účelom odmietnutia, vylúčenia alebo obmedzenia záväzkov, zodpovednosti a záruk ako je uvedené v článku 13 ale okrem toho za žiadnym ďalším účelom ani v žiadnych ďalších veciach.

15. Podpora. Poskytovateľ zabezpečuje technickú podporu pre najaktuálnejšiu verziu Softvéru výlučne v jazyku tej krajiny, kde bol Softvér získaný. Koncový používateľ má počas trvania Licencie právo na využívanie nasledovných služieb:
(a) Technická pomoc. Pomoc a podporu pri riešení problémov a odstraňovaní chýb pri používaní najaktuálnejšej verzie Softvéru zabezpečuje Poskytovateľ alebo jeho obchodní partneri počas zverejnených prevádzkových hodín. Požiadavky o pomoc a podporu ktoré dôjdu mimo prevádzkových hodín sa považujú za došlé v nasledujúci pracovný deň. Požiadavku o pomoc a podporu je možné doručiť Poskytovateľovi telefonicky, telefaxom alebo elektronickou poštou na vyhradené telefónne čísla alebo adresy elektronickej pošty uvedené v Dokumentácii alebo na internetových stránkach Poskytovateľa alebo jeho obchodných partnerov. Požiadavka o pomoc a podporu musí byť dostatočne určitá a musí obsahovať údaje umožňujúce replikovať ohlásený problém. V prípade potreby je Koncový používateľ povinný poskytnúť potrebnú súčinnosť pri riešení ohláseného problému.
(b) Aktualizácia. Zahŕňa každú novú verziu alebo zmeny Softvéru prípadne jeho jednotlivých súčastí, ktoré Poskytovateľ uvoľní na svojich internetových stránkach alebo na internetových stránkach svojich obchodných partnerov. Aktualizáciu Poskytovateľ Koncovému používateľovi sprístupňuje z chránenej oblasti svojich internetových stránok prostredníctvom siete internet. Na prístup ku Aktualizácii je potrebné zadať prihlasovacie meno používateľa a prihlasovacie heslo používateľa (ďalej len „Identifikácia“). Identifikácia Koncového používateľa pozostáva z náhodnej kombinácie alfanumerických znakov a je automaticky generovaná obchodným systémom Poskytovateľa. Identifikácia sa doručuje Koncovému používateľovi vo forme správy elektronickej pošty, je vložená do obchodného balenia Licencovaného produktu alebo je doručená inou vhodnou formou. Koncový používateľ je povinný ochrániť Identifikáciu pred poškodením, stratou alebo zneužitím. V prípade prvého zistenia zneužitia Identifikácie Koncového používateľa Poskytovateľ pôvodnú Identifikáciu znefunkční a vydá Koncovému používateľovi novú Identifikáciu (ďalej len „Náhradná identifikácia“). Koncový používateľ je povinný poskytnúť Poskytovateľovi všetky údaje, ktoré si Poskytovateľ vyžiada pri prešetrovaní zneužitia Identifikácie, čo zahŕňa najmä no nielen prístup ku záznamom o prevádzke počítačových systémov, záznamov o prístupoch k súborom ako aj iné potrebné údaje. V prípade zistenia zneužitia Náhradnej identifikácie môže Poskytovateľ podľa vlastnej úvahy vydať Koncovému používateľovi novú Náhradnú identifikáciu alebo okamžite a bez náhrady zrušiť Koncovému používateľovi Licenciu. Právo Poskytovateľa na náhradu škody nie je okamžitým zrušením Licencie dotknuté. Koncový používateľ je povinný získavať Aktualizáciu len z internetových stránok Poskytovateľa alebo jeho zmluvných partnerov (ďalej len „Autorizované zdroje“). Koncový používateľ sa zaväzuje nainštalovať každú novú verziu alebo zmeny Licencovaného produktu okamžite ako ich získa alebo najneskôr v čase, ktorý stanoví Poskytovateľ v Softvéri, jeho Dokumentácii alebo na internetových stránkach Poskytovateľa alebo jeho obchodných partnerov. Poskytovateľ nezodpovedá za škody, ktoré vznikli porušením povinnosti Koncového používateľa nainštalovať každú novú verziu alebo zmeny Softvéru a/alebo inštaláciou Aktualizácie z iných ako Autorizovaných zdrojov.
(c) Vylúčenie podpory. Poskytovateľ nie je povinný poskytnúť podporu najmä v prípadoch, ak oznámená chyba:
i. je následkom neoprávneného zásahu do Softvéru, jeho zdrojového kódu, alebo použitím nesprávnych parametrov alebo nastavení Softvéru
ii. vznikla chybou obsluhy, alebo používaním Softvéru v rozpore s Dokumentáciou
iii. už bola odstránená vydaním Aktualizácie, ktorú Používateľ nenainštaloval
iv. Používateľ nezaplatil Licenčný poplatok podľa článku 17 tejto Dohody
v. pokiaľ to ustanovuje táto Dohoda
(d) Školenie. Z tejto Dohody nevyplýva Koncovému používateľovi žiadne právo na poskytnutie služieb v súvislosti so školením a výcvikom na používanie a inštaláciu Softvéru .

16. Zmena koncového používateľa. Koncový používateľ môže previesť Licenciu a všetky práva z tejto Dohody na iného Koncového používateľa iba so súhlasom Poskytovateľa v prípade, ak nový Koncový používateľ vyhlási že preberá všetky práva a povinnosti, ktoré má podľa tejto Dohody pôvodný Koncový používateľ.

17. Licenčný poplatok a platobné podmienky. Za odplatu získavate právo použiť Softvér, nie vlastnícke právo ku softvéru. Poplatok za Licenciu Softvéru sa určí na základe cenníka Poskytovateľa alebo jeho obchodných partnerov podľa počtu počítačových systémov pre ktoré je Softvér určený (ďalej len „Licenčný poplatok“). Zaplatením Licenčného poplatku Vám vznikne právo použiť Softvér v súlade s podmienkami tejto Dohody počas obdobia na ktoré ste získali právo používať Softvér. Ak nie je na faktúre alebo na inom obdobnom doklade vystavenom Poskytovateľom alebo jeho obchodným partnerom uvedená iná lehota splatnosti, Licenčný poplatok je splatný pri dodávke Softvéru. Zodpovedáte za splnenie daňových a poplatkových povinnosti súvisiacich s poskytnutím Licencie na Softvér stanovených aplikovateľným právom, okrem daní z príjmov Poskytovateľa. V prípade že Licenčný poplatok neuhradíte v lehote splatnosti, Vaša Licencia na Softvér bude automaticky zrušená a budete musieť zaplatiť všetky náklady spojené s vymáhaním splatnej pohľadávky vrátane nákladov na právne zastúpenie a náhrady trov konania. Na Softvér poskytnutý ako NFR alebo ako skúšobná verzia Softvéru sa povinnosť zaplatiť Licenčný poplatok nevzťahuje.

18. NFR a skúšobná verzia. Softvér dodaný ako NFR alebo skúšobná verzia môžete použiť výhradne na overenie a testovanie vlastností Softvéru. NFR Softvér môžete tiež použiť na predvádzacie účely.

19. Údaje o Koncovom používateľovi a ochrana práv. Vy ako Koncový používateľ oprávňujete Poskytovateľa, aby prenášal, spracovával a uchovával údaje, ktoré Vás umožnia identifikovať. Súhlasíte, že Poskytovateľ môže svojimi prostriedkami kontrolovať, či používate Softvér v súlade s ustanoveniami tejto Dohody. Súhlasíte, že počas komunikácie Softvéru s počítačovými systémami Poskytovateľa alebo jeho obchodných partnerov môžu byť prenášané údaje, ktoré majú za účel zabezpečiť funkčnosť a oprávnenosť používania Softvéru a ochranu práv Poskytovateľa.

20. Kontrola exportu a reexportu. Softvér, Dokumentácia alebo ich súčasti vrátane informácii o Softvéri a jeho súčastiach podliehajú opatreniam o kontrole dovozu a vývozu na základe právnych predpisov, ktoré môžu vydávať vlády príslušné na ich vydanie podľa aplikovateľného práva. Súhlasíte, že budete striktne dodržiavať všetky aplikovateľné dovozné a vývozné predpisy a uznávate, že nesiete zodpovednosť za získanie povolení na export, reexport, prevod alebo import Softvéru.

21. Oznámenia. Všetky oznámenia, vrátený Softvér a Dokumentáciu je potrebné doručiť na adresu: ESET, spol. s r. o., Aupark Tower, 16. poschodie, Einsteinova 24, 851 01 Bratislava, Slovenská republika.

22. Rozhodujúce právo. Táto Dohoda sa riadi a musí byť vykladaná v súlade so zákonmi Slovenskej republiky. Koncový používateľ a Poskytovateľ sa dohodli, že kolízne ustanovenia rozhodujúceho právneho poriadku a Dohovor OSN o zmluvách pri medzinárodnej kúpe tovarov sa nepoužijú. Výslovne súhlasíte, že riešenie akýkoľvek sporov alebo nárokov z tejto Dohody voči Poskytovateľovi alebo spory a nároky súvisiace s používaním softvéru je príslušný Okresný súd Bratislava I a výslovne súhlasíte s výkonom jurisdikcie týmto súdom.

23. Všeobecné ustanovenia. V prípade, že akékoľvek ustanovenie tejto Dohody je neplatné alebo nevykonateľné, neovplyvní to platnosť ostatných ustanovení Dohody. Tie zostanú platné a vykonateľné podľa podmienok v nej stanovených. Zmeny tejto Dohody sú možné iba v písomnej forme, pričom za Poskytovateľa musí takúto zmenu podpísať štatutárny zástupca.

Táto Dohoda medzi Vami a Poskytovateľom predstavuje jedinú a úplnú Dohodu vzťahujúcu sa ku Softvéru, a plne nahrádza akékoľvek predchádzajúce vyhlásenia, rokovania, záväzky, správy alebo reklamné informácie, týkajúce sa Softvéru.


Poštové programy

Kontrola protokolu POP3 je dôležitá na dosiahnutie bezpečnosti e-mailovej komunikácie. ESET NOD32 Antivírus umožňuje používateľovi definovať, ktoré aplikácie sú používané ako poštové programy a tým pádom zabezpečiť, aby ich komunikačný tok s poštovým serverom bol kontrolovaný na prítomnosť škodlivého kódu. Zoznam aplikácií, označených ako poštové programy, je prístupný z hlavného okna ESET NOD32 Antivírusu cez Nastavenia – Zobraziť celý strom pokročilých nastavení – Antivírus a antispyware – Ochrana poštových klientov – POP3, POP3s – Poštové programy. ESET NOD32 Antivírus v danom dialógu zobrazí zoznam zistených nainštalovaných aplikácií, ktoré môže následne používateľ označiť. V prípade, ak sa požadovaná aplikácia v zozname nenachádza, je možné ju pridať použitím tlačidla Pridať.