Nero SecurDisc Viewer

Copyright © 2006 - 2010 Nero AG e respectivos licenciadores. Todos os direitos reservados.


Informações sobre copyright e marcas comerciais
Informações sobre direitos de autor e marcas comerciais
Este documento, tal como o software descrito aqui, é fornecido como uma licença e apenas pode ser utilizado ou reproduzido de acordo com o acordo de licença. O conteúdo deste documento, bem como o software associado, está sujeito a alterações sem aviso prévio. A Nero AG rejeita qualquer responsabilidade sobre a exactidão dos conteúdos deste documento e qualquer reclamação que transcenda as cláusulas do acordo de garantia.
Este documento e todos os respectivos conteúdos estão protegidos por direitos de autor e são propriedade da Nero AG. Todos os direitos reservados. Para além disso, este documento contém material que se encontra protegido por leis internacionalmente válidas de direitos de autor. Nenhuma parte deste documento pode ser reproduzida, transmitida ou transcrita sem permissão expressa por escrito da Nero AG.
Deve estar ciente de que quaisquer gráficos, imagens, vídeos, músicas ou outros materiais que pretenda inserir ou transcrever em projectos poderão estar protegidos por direitos de autor. A utilização não autorizada deste tipo de material nos seus projectos poderá estar a violar os direitos do proprietário dos direitos de autor. Certifique-se de que obtém todas as autorizações necessárias do proprietário dos direitos de autor.
Caso não seja o titular dos direitos de autor, nem tenha permissão do titular dos mesmos, ou as suas acções não correspondam às provisões de "utilização correcta" da lei de direitos de autor, poderá estar a violar as leis nacionais ou internacionais de direitos de autor. A transcrição, duplicação, modificação ou publicação de material protegido por direitos de autor poderá resultar em pedidos de indemnização e à aplicação de outras medidas judiciais contra si. Se não tiver a certeza dos seus direitos, entre em contacto com seu advogado.
O Nero SecurDisc Viewer requer tecnologias desenvolvidas por fabricantes terceiros, algumas das quais estão incluídas no Nero SecurDisc Viewer como versões de demonstração. Estas aplicações podem ser activadas gratuitamente online ou enviando um fax de activação para que possa ter acesso ilimitado às suas versões. A Nero apenas transmitirá os dados necessários para a activação da tecnologia licenciada por terceiros. Para a utilização ilimitada do Nero SecurDisc Viewer, é então necessário dispor de uma ligação à Internet ou a um aparelho de fax.
Copyright © 2006 - 2010 Nero AG e seus licenciadores. Todos os direitos reservados.
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero MediaHub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero Simply Enjoy, Nero SmartDetect, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, logo SecurDisc e UltraBuffer são marcas comerciais ou marcas comerciais protegidas da Nero AG.
Adobe, Acrobat, Acrobat Reader e Premiere são marcas comerciais ou marcas registadas da Adobe Systems, Incorporated. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst e ATI Radeon são marcas comerciais ou marcas comerciais registadas da Advanced Micro Devices, Inc. ATSC é uma marca comercial da Advanced Television Committee. ICQ é uma marca comercial registada da AOL, LLC. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, iPhoto, FireWire e Mac são marcas comerciais ou marcas registadas da Apple, Inc. ARM é uma marca registada da ARM, Ltd. AudibleReady é uma marca registada da Audible, Inc. BenQ é uma marca comercial da BenQ Corporation. Blu-ray Disc é uma marca comercial da Blu-ray Disc Association. CyberLink é uma marca comercial registada da CyberLink Corp. DLNA é uma marca comercial registada da Digital Living Network Alliance. DivX e DivX Certified são marcas comerciais registadas da DivX, Inc. Dolby, Pro Logic e o símbolo de D duplo são marcas comerciais ou marcas comerciais registadas da Dolby Laboratories, Inc. DTS e DTS Digital Surround são marcas comerciais registadas da DTS, Inc. DVB é uma marca comercial registada da DVB Project. Freescale é uma marca comercial da Freescale Semiconductor, Inc. Google e YouTube são marcas comerciais da Google, Inc. WinTV é uma marca comercial registada da Hauppauge Computer Works, Inc. Intel, Intel XScale, Pentium e Core são marcas comerciais ou marcas comerciais registadas da Intel Corporation. Linux é uma marca comercial registada da Linus Torvalds. Memorex é uma marca comercial registada da Memorex Products, Inc. ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, Silverlight e o logótipo Silverlight, o botão Iniciar do Windows Vista e o logótipo Windows são marcas comerciais ou marcas comerciais registadas da Microsoft Corporation. MySpace é uma marca comercial da MySpace, Inc. NVIDIA, GeForce e ForceWare são marcas comerciais ou marcas comerciais registadas da NVIDIA Corporation. Nokia é uma marca comercial registada da Nokia Corporation. CompactFlash é uma marca comercial registada da SanDisk Corporation. Sony, Memory Stick, PlayStation, PLAYSTATION e PSP são marcas comerciais ou marcas comerciais registadas da Sony Corporation. HDV é uma marca comercial da Sony Corporation e Victor Company of Japan, Limited (JVC). UPnP é uma marca comercial registada da UPnP Implementers Corporation. Labelflash é uma marca comercial registada da Yamaha Corporation.
Todas as marcas comerciais aqui mencionadas são referidas apenas a título informativo. Todos os nomes de marcas e as marcas comerciais são propriedade dos respectivos proprietários.
Nero AG, Im Stoeckmaedle 18, D-76307 Karlsbad, Alemanha

Nero SecurDisc Viewer


Começar com êxito

Começar com êxito


Acerca do Nero SecurDisc Viewer
O Nero SecurDisc Viewer é uma aplicação independente que faz parte da plataforma de tecnologia do SecurDisc. O SecurDisc é uma tecnologia desenvolvida pela Nero e pela HDLS para criar discos com propriedades de protecção especiais. O SecurDisc diz respeito a uma tecnologia de software e a uma tecnologia de hardware especial.
O Nero SecurDisc Viewer pode ser transferido gratuitamente em www.securdisc.net ou www.nero.com e está também automaticamente incluído num disco SecurDisc gravado com Nero Burning ROM ou Nero Express.
Os discos criados com o Nero e o tipo de compilação SecurDisc incluem integridade e reconstrução de dados. Além disso, os dados no disco SecurDisc podem ser protegidos contra acesso não autorizado através de uma palavra-passe. Os dados também podem ser assinados digitalmente. O Nero SecurDisc Viewer permite-lhe copiar os dados protegidos para o seu disco rígido e verificar a segurança dos dados.
Se os ficheiros PDF tiverem sido protegidos através da função de protecção de cópia do SecurDisc, o Nero SecurDisc Viewer permite-lhe copiar e abrir os ficheiros PDF. Tenha em atenção que é necessária uma unidade compatível com SecurDisc (como as unidades da HLDS/LG) para esta função especial.
Pode encontrar mais informações sobre a tecnologia SecurDisc em www.securdisc.net.


Iniciar o Nero SecurDisc Viewer

Iniciar o Nero SecurDisc Viewer
O Nero SecurDisc Viewer é incluído automaticamente num disco SecurDisc gravado com Nero Burning ROM ou Nero Express. Introduza o disco SecurDisc numa unidade para abrir Nero SecurDisc Viewer automaticamente.
Também pode abrir o Nero SecurDisc Viewer fazendo duplo clique no ficheiro NeroSecurDiscViewer.exe. Este ficheiro pode ser encontrado no disco SecurDisc ou transferido de www.securdisc.net ou www.nero.com.


Copiar dados para o disco rígido

Copiar dados para o disco rígido
Utilizando o Nero SecurDisc Viewer pode copiar os ficheiros do disco SecurDisc para o seu disco rígido. Se os ficheiros tiverem sido protegidos contra acesso não autorizado, pode introduzir aqui a palavra-passe. Se os ficheiros PDF tiverem sido protegidos através da função de protecção de cópia, necessita de uma unidade SecurDisc assim como da palavra-passe para copiar os ficheiros.
Proceda da seguinte forma:
1.
Seleccione as caixas de verificação dos ficheiros que pretende copiar para o disco rígido.
2.
Clique no botão Guardar em.
à
Se os dados no disco SecurDisc estiverem protegidos por palavra-passe, a janela Protecção de palavra-passe abre.
3.
Introduza a palavra-passe na caixa de texto e clique no botão Aplicar.
à
Se os ficheiros PDF no disco SecurDisc estiverem protegidos contra cópia, a janela Protecção de cópia abre.
Ficheiros PDF
Só é possível aceder a ficheiros PDF protegidos contra cópia através de uma unidade compatível com SecurDisc.
4.
Introduza a palavra-passe na caixa de texto e clique no botão Aplicar.
à
Abre uma janela do explorador.
5.
Seleccione a pasta pretendida e clique no botão OK.
à
A janela Copiar dados abre e os ficheiros são copiados. Pode acompanhar o progresso através da barra de estado e das mensagens apresentadas. Quando o processo de cópia finalizar, é apresentada uma mensagem de notificação.
è
Os ficheiros seleccionados são copiados para a pasta seleccionada.


Verificar a integridade de dados

Verificar a integridade de dados
O Nero SecurDisc Viewer pode ser utilizado para verificar a integridade de dados de um disco SecurDisc através da função de soma de verificação. A verificação da integridade de dados informa-o se os dados num disco estiverem em risco de desintegração, para que possa efectuar uma cópia de segurança para um outro disco.
Proceda da seguinte forma:
1.
Clique no botão Integridade.
à
A janela Verificação de integridade do ficheiro abre e a verificação de integridade é efectuada. Pode acompanhar o progresso através da barra de estado e das mensagens apresentadas.
è
Quando a verificação de integridade finalizar, é apresentada uma mensagem de notificação sobre o resultado da verificação.


Verificar assinatura

Verificar assinatura
Utilizando o Nero SecurDisc Viewer pode verificar a autenticidade do disco SecurDisc se estiver assinado digitalmente. Necessita da chave pública do distribuidor do disco SecurDisc para esse efeito. Ao verificar a chave pública, o Nero SecurDisc Viewer poderá confirmar se os dados são autênticos e se não foram manipulados.
Proceda da seguinte forma:
1.
Clique no botão Assinatura.
à
Abre uma janela do explorador.
2.
Seleccione a chave pública (*.bpk) com a qual o disco SecurDisc foi assinado.
Chave pública
O criador do disco SecurDisc criou ou seleccionou igualmente a chave pública para o disco. A chave também deverá ser distribuída pelo criador do disco.
3.
Clique no botão OK.
à
A janela do explorador fecha e a janela Verificar abre.
à
A assinatura é verificada. Pode acompanhar o progresso através da barra de estado e das mensagens apresentadas.
è
Quando o processo de cópia finalizar, é apresentada uma mensagem de notificação sobre o resultado da verificação.


Informações técnicas

Informações técnicas


Sistemas operativos
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista (32 bits)


Unidades
Ficheiros PDF
Só é possível aceder a ficheiros PDF protegidos contra cópia através de uma unidade compatível com SecurDisc.


Contactos

Contactos
Nero SecurDisc Viewer é um produto da Nero AG.
Nero AG
Im Stöckmädle 18 | Internet: | www.nero.com
76307 Karlsbad | Ajuda: | http://support.nero.com
Alemanha | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Ajuda: | http://support.nero.com
E.U.A. | Fax: | (818) 956 7094
 | Correio electrónico: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Ajuda: | http://support.nero.com
Japão 224-0003 |  |
Copyright © 2010 Nero AG e seus licenciadores. Todos os direitos reservados.