Nero SecurDisc Viewer

Copyright © 2006 - 2010 Nero AG e seus licenciadores. Todos os direitos reservados


Informações sobre direitos autorais e marcas registradas
Informações sobre Direitos Autorais e Marcas Registradas
Este documento, assim como o software descrito nele, é fornecido em forma de licença e somente pode ser usado ou reproduzido de acordo com os termos especificados neste acordo de licenciamento. O conteúdo deste documento, bem como o software associado a ele, estão sujeitos a alterações sem aviso prévio. A Nero AG não admite responsabilidade sobre a exatidão das informações contidas neste documento, bem como quaisquer alegações que estejam além das cláusulas especificadas no acordo de licenciamento.
Este documento e todo o seu conteúdo estão protegidos por direitos autorais e são propriedade da Nero AG. Todos os direitos reservados. Além disso, este documento contém material que está protegido por direitos autorais internacionalmente válidos. Este documento não pode ser reproduzido, transmitido ou transcrito, em todo ou em parte, sem permissão expressa por escrito da Nero AG.
Você deve estar ciente de que quaisquer gráficos, imagens, vídeos, músicas ou outros materiais que você desejar inserir ou transcrever em seus projetos poderão estar protegidos por leis de direitos autorais. A utilização não autorizada destes materiais em seus projetos pode representar uma violação dos direitos do proprietário da obra. Certifique-se de obter toda e qualquer autorização necessária diretamente com o proprietário da obra.
A menos que você seja o proprietário da obra, que você tenha permissão do proprietário da obra ou que as suas atividades se encaixem na definição de "uso legítimo", você pode estar violando leis de direitos autorais nacionais e internacionais. A transcrição, duplicação, modificação ou publicação de material protegido por direitos autorais pode levar a processos judiciais por motivo de danos e à aplicação de outras medidas legais contra você. Se você não tem certeza de quais são os seus direitos, entre em contato com seu advogado.
O Nero SecurDisc Viewer exige algumas tecnologias desenvolvidas por terceiros que estão incluídas no Nero SecurDisc Viewer como versões de demonstração. Estes aplicativos podem ser ativados gratuitamente via Internet ou enviando um fax de ativação para que você possa ter acesso ilimitado às suas versões. A Nero só irá transmitir os dados necessários para a ativação da tecnologia licenciada por terceiros. Para a utilização ilimitada do Nero SecurDisc Viewer, é então necessário dispor de uma conexão à Internet ou a um aparelho de fax.
Copyright © 2006 - 2010 Nero AG e seus licenciadores. Todos os direitos reservados.
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero MediaHub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero Simply Enjoy, Nero SmartDetect, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, o logotipo SecurDisc e UltraBuffer são marcas comerciais ou marcas registradas da Nero AG.
Adobe, Acrobat, Acrobat Reader e Premiere são marcas comerciais ou marcas comerciais protegidas da Adobe Systems, Incorporated. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst e ATI Radeon são marcas comerciais ou marcas comerciais registradas da Advanced Micro Devices, Inc. ATSC é uma marca comercial registrada da Advanced Television Committee. ICQ é uma marca comercial registrada da AOL, LLC. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, iPhoto, FireWire e Mac são marcas ou nomes comerciais registrados da Apple, Inc. ARM é uma marca comercial registrada da ARM, Ltd. AudibleReady é uma marca comercial registrada da Audible, Inc. BenQ é uma marca comercial da BenQ Corporation. Blu-ray Disc é uma marca da Blu-ray Disc Association. CyberLink é uma marca comercial registrada da CyberLink Corp. DLNA é uma marca registrada da Digital Living Network Alliance. DivX e DivX Certified são marcas comerciais registradas da DivX, Inc. Dolby, Pro Logic e o símbolo duplo D são marcas ou marcas comerciais registradas da Dolby Laboratories, Inc. DTS e DTS Digital Surround são marcas comerciais registradas da DTS, Inc. DVB é uma marca comercial registrada da DVB Project. Freescale é uma marca comercial da Freescale Semiconductor, Inc. Google e YouTube são marcas do Google, Inc. WinTV é uma marca comercial registrada da Hauppauge Computer Works, Inc. Intel, Intel XScale, Pentium e Core são marcas comerciais ou marcas comerciais registradas da Intel Corporation. Linux é uma marca comercial registrada da Linus Torvalds. Memorex é uma marca registrada da Memorex Products, Inc. ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, Silverlight e o logotipo Silbverlight, o botão Iniciar do Windows Vista e o logotipo Windows são marcas comerciais ou marcas comerciais registradas da Microsoft Corporation. My Space é uma marca da MySpace, Inc. NVIDIA, GeForce e ForceWare são marcas ou marcas registradas da NVIDIA Corporation. Nokia é uma marca registrada da Nokia Corporation. CompactFlash é uma marca registrada da SanDisk Corporation. Sony, Memory Stick, PlayStation, PLAYSTATION e PSP são marcas ou marcas registradas da Sony Corporation. HDV é uma marca comercial da Sony Corporation e da Victor Company of Japan, Limited (JVC). UPnP é uma marca registrada da UPnP Implementers Corporation. Labelflash é uma marca comercial registrada da Yamaha Corporation.
As marcas comerciais aqui mencionadas são enumeradas apenas com propósito informativo. Todos os nomes comerciais e marcas registradas são propriedade dos respectivos proprietários.
Nero AG, Im Stoeckmaedle 18, D-76307 Karlsbad, Alemanha

Nero SecurDisc Viewer


Comece Com Sucesso

Comece Com Sucesso


Sobre o Nero SecurDisc Viewer
O Nero SecurDisc Viewer é um aplicativo independente que faz parte da plataforma SecurDisc. SecurDisc é uma tecnologia desenvolvida pela Nero e pela HLDS e que pode ser usada para criar discos com proteções especiais. A marca SecurDisc refere-se à tecnologia de software e ao hardware especializado.
O Nero SecurDisc Viewer está disponível gratuitamente em www.securdisc.net or www.nero.com e também é gravado em qualquer disco feito com o Nero Burning ROM ou o Nero Express.
Discos criados com o Nero e a tecnologia SecurDisc oferecem integridade dos dados e possibilidade de reconstrução. Os discos SecurDisc também podem ser protegidos contra acesso não autorizado através de uma senha. Os arquivos podem ser assinados digitalmente. O Nero SecurDisc Viewer também permite que você copie os arquivos protegidos para o disco rígido e verifique a integridade dos dados.
Se os arquivos PDF presentes no disco forem protegidos com a , Nero SecurDisc Viewer allows you to copy and open the PDF files. Note that a SecurDisc supported drive (e.g. from HLDS/LG) is necessary for this special feature.
Saiba mais sobre a tecnologia SecurDisc em www.securdisc.net.


Iniciando o Nero SecurDisc Viewer

Iniciando o Nero SecurDisc Viewer
O Nero SecurDisc Viewer é gravado automaticamente no disco SecurDisc feito com o Nero Burning ROM ou Nero Express. Insira o disco SecurDisc na unidade para executar o Nero SecurDisc Viewer automaticamente.
O Nero SecurDisc Viewer também pode ser acessado através de um duplo clique no arquivo NeroSecurDiscViewer.exe. Este arquivo pode ser encontrado no disco SecurDisc ou pode ser baixado em www.securdisc.net ou www.nero.com.


Copiando arquivos para o disco rígido

Copiando arquivos para o disco rígido
Com o Nero SecurDisc Viewer você pode copiar arquivos do disco SecurDisc para o seu disco rígido. Se os arquivos estiverem protegidos por senha, você poderá digitá-la. Se os arquivos PDF estiverem protegidos contra cópia, você precisará obter uma unidade de leitura compatível com o SecurDisc e a senha de acesso.
Proceda da seguinte forma:
1.
Selecione os arquivos que você deseja copiar para o disco rígido.
2.
Clique em Salvar.
à
Se os arquivos no disco SecurDisc estiverem protegidos por senha, a janela Proteção por Senha é exibida.
3.
Informe a senha e clique em Aplicar.
à
Se os arquivos PDF no disco SecurDisc estiverem protegidos contra cópia, a janela Proteção Contra Cópia será exibida.
Arquivos PDF
Os arquivos PDF protegidos contra cópia só poderão ser acessados com uma unidade de leitura compatível com o SecurDisc.
4.
Informe a senha e clique em Aplicar.
à
Uma janela mostrando os arquivos é exibida.
5.
Selecione a pasta desejada e clique no botão OK.
à
A janela Copiar Dados é exibida e os arquivos são copiados. Você pode acompanhar o andamento do processo através da barra de status e das mensagens exibidas. Assim que a cópia tiver sido concluída, uma mensagem será exibida.
è
Os arquivos selecionados são copiados para a pasta selecionada.


Verificando a integridade dos dados

Verificando a integridade dos dados
O Nero SecurDisc Viewer pode ser usado para verificar a integridade dos dados em um disco SecurDisc através de checksum. A verificação de integridade pode avisá-lo sobre a tentativa de alteração do conteúdo ou a deterioração do disco, para que você possa fazer outra cópia.
Proceda da seguinte forma:
1.
Clique no botão Integridade.
à
A janela Verificação de Integridade de Arquivo é exibida e a verificação é realizada. Você pode acompanhar o andamento do processo através da barra de status e das mensagens exibidas.
è
Assim que a verificação de integridade tiver sido concluída, uma mensagem será exibida.


Verificando a assinatura

Verificando a assinatura
Com o Nero SecurDisc Viewer você pode verificar a autenticidade de um disco SecurDisc se este tiver sido assinado digitalmente. Você precisará obter a chave pública gerada pelo criador do disco SecurDisc. Com a verificação através da chave pública, o Nero SecurDisc Viewer é capaz de confirmar que os dados são autênticos e não foram alterados.
Proceda da seguinte forma:
1.
Clique no botão Assinatura.
à
Uma janela mostrando os arquivos é exibida.
2.
Selecione o arquivo que contém a chave pública (*.bpk) usada para assinar o disco SecurDisc.
Chave pública
O criador do disco SecurDisc também definiu uma chave pública. A chave pública deve ser distribuída juntamente com o disco.
3.
Clique no botão OK.
à
A janela atual é fechada e a janela Verificação é exibida.
à
A assinatura é verificada. Você pode acompanhar o andamento do processo através da barra de status e das mensagens.
è
Assim que o processo tiver sido concluído, uma mensagem será exibida.


Informações Técnicas

Informações Técnicas


Sistemas operacionais
§
Windows 2000
§
Windows 2003
§
WindowsXP
§
Windows Vista (32 bit)


Unidades
Arquivos PDF
Os arquivos PDF protegidos contra cópia só poderão ser acessados com uma unidade de leitura compatível com o SecurDisc.


Contato

Contato
Nero SecurDisc Viewer é um produto da Nero AG.
Nero AG
Im Stoeckmaedle 18 | Internet: | www.nero.com
76307 Karlsbad | Suporte: | http://support.nero.com
Alemanha | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Suporte: | http://support.nero.com
Estados Unidos | Fax: | (818) 956 7094
 | E-mail: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8 F-B, 1 - 2 - 2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Suporte: | http://support.nero.com
Japão 224-0003 |  |
Copyright © 2010 Nero AG e seus licenciados. Todos os direitos reservados.