Nero SecurDisc Viewer

Copyright © 2006 - 2010 Nero AG i licencjodawcy. Wszelkie prawa zastrzeżone.


Informacje o prawach autorskich i znakach towarowych
Informacje o prawach autorskich i znakach towarowych
Niniejszy dokument, jak i opisywane w nim oprogramowanie, ma status licencji i może być wykorzystywany lub reprodukowany wyłącznie zgodnie z postanowieniami umowy licencyjnej. Treść tego dokumentu oraz powiązane oprogramowanie mogą zostać zmienione bez uprzedniego powiadomienia. Spółka Nero AG zrzeka się wszelkiej odpowiedzialności za poprawność treści tego dokumentu, a także odrzuca wszelkie roszczenia nieobjęte postanowieniami umowy gwarancyjnej.
Niniejszy dokument oraz cała jego zawartość są chronione prawami autorskimi i są własnością spółki Nero AG. Wszelkie prawa zastrzeżone. Niniejszy dokument zawiera również materiały chronione międzynarodowymi prawami autorskimi. Dokumentu tego ani żadnych jego części nie można reprodukować, przekazywać ani przepisywać bez wyraźnej pisemnej zgody spółki Nero AG.
Grafiki, obrazy, filmy, tytuły utworów muzycznych lub inne materiały, które chciałbyś umieścić w swoich projektach, mogą być chronione prawem autorskim. Nieuprawnione wykorzystanie tego typu materiałów w projektach może stanowić naruszenie praw autorskich ich właścicieli. Upewnij się, że uzyskałeś wszelkie niezbędne uprawnienia od właściciela praw autorskich.
Jeśli nie jesteś właścicielem praw autorskich, nie posiadasz zgody właściciela, a Twoja działalność nie podlega postanowieniom prawa autorskiego o dozwolonym użytku, istnieje ryzyko naruszenia krajowych lub międzynarodowych praw autorskich. Przepisywanie, powielanie, dokonywanie zmian lub publikacja materiału chronionego prawem autorskim skutkować może roszczeniami z tytułu poniesionych szkód oraz podjęciem innych kroków prawnych przeciw Tobie. Jeżeli nie jesteś pewny swoich praw, skontaktuj się z radcą prawnym.
Nero SecurDisc Viewer wymaga technologii opracowanych przez innych producentów, część z nich zawarta jest w Nero SecurDisc Viewer jako wersje demonstracyjne. Aplikacje te można bezpłatnie aktywować online lub przez wysłanie faksu aktywacyjnego w celu uzyskania nieograniczonego dostępu do danej wersji. Nero prześle tylko dane niezbędne do aktywowania technologii innych firm. Aby uzyskać nieograniczony dostęp do Nero SecurDisc Viewer, niezbędne jest łącze internetowe lub faks.
Copyright © 2006 - 2010 Nero AG i licencjodawcy. Wszelkie prawa zastrzeżone.
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero MediaHub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero Simply Enjoy, Nero SmartDetect, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, logo SecurDisc oraz UltraBuffer są znakami handlowymi chronionymi aktem Common Law Trademark albo zarejestrowanymi znakami handlowymi Nero AG.
Adobe, Acrobat, Acrobat Reader i Premiere są znakami towarowymi lub zastrzeżonymi znakami towarowymi firmy Adobe Systems, Incorporated. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst oraz ATI Radeon są znakami towarowymi lub zastrzeżonymi znakami towarowymi firmy Advanced Micro Devices, Inc. ATSC jest znakiem towarowym Advanced Television Committee. ICQ jest zastrzeżonym znakiem towarowym firmy AOL LLC. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, iPhoto, FireWire oraz Mac są znakami towarowymi lub zastrzeżonymi znakami towarowymi firmy Apple, Inc. ARM jest zastrzeżonym znakiem towarowym firmy ARM Ltd. AudibleReady jest zastrzeżonym znakiem towarowym firmy Audible, Inc. BenQ jest znakiem towarowym BenQ Corporation. Blu-ray Disc jest znakiem towarowym Blu-ray Disc Association. CyberLink jest zastrzeżonym znakiem towarowym firmy CyberLink Corp. DLNA jest zastrzeżonym znakiem towarowym firmy Digital Living Network Alliance. DivX oraz DivX Certified są zastrzeżonymi znakami towarowymi firmy DivX, Inc. Dolby, Pro Logic oraz symbol podwójnego D są znakami towarowymi lub zastrzeżonymi znakami towarowymi firmy Dolby Laboratories, Inc. DTS oraz DTS Digital Surround są zastrzeżonymi znakami towarowymi firmy DTS, Inc. DVB jest zastrzeżonym znakiem towarowym DVB Project. Freescale jest znakiem towarowym firmy Freescale Semiconductor, Inc. Google oraz YouTube są znakami towarowymi firmy Google, Inc. WinTV jest zastrzeżonym znakiem towarowym firmy Hauppauge Computer Works, Inc. Intel, Intel XScale, Pentium oraz Core są znakami towarowymi lub zastrzeżonymi znakami towarowymi Intel Corporation. Linux jest zastrzeżonym znakiem towarowym Linusa Torvaldsa. Memorex jest zastrzeżonym znakiem towarowym firmy Memorex Products, Inc. ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, Silverlight oraz logo Silverlight, przycisk startu Windows Vista oraz logo Windows są znakami towarowymi lub zastrzeżonymi znakami towarowymi Microsoft Corporation. My Space jest znakiem towarowym firmy MySpace, Inc. NVIDIA, GeForce oraz ForceWare są znakami towarowymi lub zastrzeżonymi znakami towarowymi NVIDIA Corporation. Nokia jest zastrzeżonym znakiem towarowym Nokia Corporation. CompactFlash jest zastrzeżonym znakiem towarowym SanDisk Corporation. Sony, Memory Stick, PlayStation, PLAYSTATION oraz PSP są znakami towarowymi lub zastrzeżonymi znakami towarowymi Sony Corporation. HDV jest znakiem towarowym Sony Corporation oraz Victor Company of Japan (JVC). UPnP jest zastrzeżonym znakiem towarowym firmy UPnP Implementers Corporation. Labelflash jest zastrzeżonym znakiem towarowym Yamaha Corporation.
Znaki towarowe zostały zamieszczone w niniejszym przewodniku wyłącznie w celach informacyjnych. Wszystkie nazwy handlowe i znaki towarowe stanowią własność ich prawnych właścicieli.
Nero AG, Im Stoeckmaedle 13, D-76307 Karlsbad, Niemcy

Nero SecurDisc Viewer


Zacznij od sukcesu!

Zacznij od sukcesu!


O programie SecurDisc Viewer
Nero SecurDisc Viewer jest samodzielną aplikacją będącą częścią platformy technologicznej SecurDisc. SecurDisc to technologia opracowana przez firmy Nero i HLDS, aby tworzyć płyty ze specjalnymi zabezpieczeniami. Nazwa SecurDisc odnosi się zarówno do oprogramowania, jak i specjalnej technologii sprzętowej.
Aplikację Nero SecurDisc Viewer można pobrać bezpłatnie ze strony www.securdisc.net lub www.nero.com; jest ona także automatycznie umieszczana na płycie SecurDisc nagranej przy pomocy Nero Burning ROM lub Nero Express.
Płyty utworzone w programie Nero w technologii kompilacji SecurDisc charakteryzują się integralnością danych i możliwością rekonstrukcji. Dodatkowo dane na płycie SecurDisc można chronić przed nieuprawnionym dostępem za pomocą hasła. Dane można również podpisać cyfrowo. Nero SecurDisc Viewer pozwala kopiować chronione dane na dysk twardy i sprawdzać ich bezpieczeństwo.
Jeżeli pliki PDF zostały zabezpieczone przed kopiowaniem przy użyciu SecurDisc, Nero SecurDisc Viewer umożliwia ich kopiowanie i otwieranie. Należy pamiętać, że do korzystania z tej specjalnej funkcji konieczny jest napęd obsługujący technologię SecurDisc (np. firmy HLDS/LG).
Więcej informacji o technologii SecurDisc znajduje się na stronie www.securdisc.net.


Uruchamianie Nero SecurDisc Viewer

Uruchamianie Nero SecurDisc Viewer
Oprogramowanie Nero SecurDisc Viewer jest automatycznie nagrywane na płytę SecurDisc wypaloną prz użyciu Nero Burning ROM lub Nero Express. Umieść płytę SecurDisc w napędzie, aby automatycznie uruchomić Nero SecurDisc Viewer.
Nero SecurDisc Viewer można również otworzyć klikając dwukrotnie plik NeroSecurDiscViewer.exe. Plik ten można znaleźć na płycie SecurDisc lub pobrać ze strony www.securdisc.net lub www.nero.com.


Kopiowanie danych na twardy dysk.

Kopiowanie danych na twardy dysk.
Za pomocą programu Nero SecurDisc Viewer możesz kopiować pliki z płyty SecurDisc na twardy dysk. Jeżeli pliki są chronione przed nieuprawnionym dostępem za pomocą hasła, w tym miejscu możesz podać hasło. Jeżeli pliki PDF zostały zabezpieczone przed kopiowaniem, do ich skopiowania potrzebny jest napęd SecurDisc oraz hasło.
Wykonaj następujące czynności:
1.
Zaznacz pola wyboru przy plikach, które chcesz skopiować na twardy dysk.
2.
Kliknij przycisk Zapisz w.
à
Jeżeli dane na płycie SecurDisc są chronione hasłem, zostanie otwarte okno Ochrona hasłem.
3.
Wpisz hasło w polu tekstowym i kliknij przycisk Zastosuj.
à
Jeżeli pliki PDF znajdujące się na płycie SecurDisc zostały zabezpieczone przed kopiowaniem, zostanie otwarte okno Ochrona przed kopiowaniem.
Pliki PDF
Dostęp do plików zabezpieczonych przed kopiowaniem można uzyskać tylko z napędu obsługującego technologię SecurDisc.
4.
Wpisz hasło w polu tekstowym i kliknij przycisk Zastosuj.
à
Otworzy się okno eksploratora.
5.
Wybierz żądany folder i kliknij przycisk OK.
à
Otworzy się okno Kopiuj dane i pliki są kopiowane. Możesz śledzić postęp, obserwując pasek stanu i wyświetlane komunikaty. O zakończeniu procesu kopiowania informuje wyświetlany komunikat.
è
Wybrane pliki są kopiowane do wybranego folderu.


Kontrola integralności danych

Kontrola integralności danych
Nero SecurDisc Viewer może służyć do kontroli integralności danych na płycie SecurDisc dzięki funkcji sumy kontrolnej. Dzięki kontroli integralności danych otrzymujesz ostrzeżenie, jeżeli istnieje ryzyko ich utracenia z powodu pogarszającej się jakości płyty tak, abyś mógł skopiować je na inną płytę.
Wykonaj następujące czynności:
1.
Kliknij przycisk Integralność.
à
Otworzy się okno Kontrola integralności pliku i przeprowadzana jest kontrola integralności. Możesz śledzić postęp, obserwując pasek stanu i wyświetlane komunikaty.
è
Po zakończeniu kontroli integralności wyświetlany jest komunikat informujący o jej wynikach.


Sprawdzanie podpisu

Sprawdzanie podpisu
Nero SecurDisc Viewer pozwala sprawdzić autentyczność płyty SecurDisc, jeśli została podpisana cyfrowo. Do tego celu konieczne jest uzyskanie klucza publicznego od dystrybutora płyty SecurDisc. Sprawdzając klucz publiczny, Nero SecurDisc Viewer może potwierdzić, że dane są autentyczne i nie zostały zmienione.
Wykonaj następujące czynności:
1.
Kliknij przycisk Podpis.
à
Otworzy się okno eksploratora.
2.
Wybierz klucz publiczny (*.bpk), którym płyta SecurDisc została podpisana.
Klucz publiczny
Kreator płyty SecurDisc utworzył również lub wybrał dla niej klucz publiczny. Klucz ten jest dystrybuowany również przez kreatora płyty.
3.
Kliknij przycisk OK.
à
Okno eksploratora zostanie zamknięte i otworzy się okno Sprawdź.
à
Podpis zostaje sprawdzony. Możesz śledzić postęp, obserwując pasek stanu i wyświetlane komunikaty.
è
Po zakończeniu procesu kopiowania wyświetlany jest komunikat informujący o wyniku sprawdzania.


Informacje techniczne

Informacje techniczne


Systemy operacyjne
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista (32-bitowy)


Napędy
Pliki PDF
Dostęp do plików zabezpieczonych przed kopiowaniem można uzyskać tylko z napędu obsługującego technologię SecurDisc.


Kontakt

Kontakt
Nero SecurDisc Viewer jest produktem spółki Nero AG.
Nero AG
Im Stoeckmaedle 18 | Internet: | www.nero.com
76307 Karlsbad | Pomoc: | http://support.nero.com
Niemcy | Faks: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Pomoc: | http://support.nero.com
USA | Faks: | (818) 956 7094
 | E-mail: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Pomoc: | http://support.nero.com
Japonia 224-0003 |  |
Copyright © 2010 Nero AG i licencjodawcy. Wszystkie prawa zastrzeżone.