Nero SecurDisc Viewer

Copyright © 2006 - 2010 Nero AG en haar licentieverleners. Alle rechten voorbehouden.


Informatie over copyright en handelsmerken
Informatie over copyright en handelsmerken
Dit document, evenals de hierin beschreven software, wordt geleverd als licentie en mag alleen worden gebruikt of gereproduceerd volgens de licentieovereenkomst. De inhoud van dit document en van de bijbehorende software kan gewijzigd worden zonder voorafgaande kennisgeving. Nero AG verwerpt elke verantwoordelijkheid voor de juistheid van de inhoud van dit document en verwerpt elke schadeclaim die de bepalingen van de garantieovereenkomst overstijgt.
Dit document en de volledige inhoud ervan zijn beschermd door copyright en zijn eigendom van Nero AG. Alle rechten voorbehouden. Bovendien bevat dit document materiaal dat door internationaal geldend copyright wordt beschermd. Dit document mag niet geheel of gedeeltelijk worden gereproduceerd, overgedragen of gekopieerd zonder de uitdrukkelijke schriftelijke toestemming van Nero AG.
Denk eraan dat bestaande tekeningen, afbeeldingen, video's, muziektitels of andere materialen die u wilt opnemen of kopiëren in projecten, beschermd kunnen zijn door copyright. Het ongeoorloofde gebruik van dit type materiaal in uw projecten kan de rechten van de eigenaar van het copyright schenden. Zorg ervoor dat u beschikt over alle nodige toestemmingen van de eigenaar van het copyright.
Tenzij u eigenaar bent van het copyright, toestemming hebt van de eigenaar van het copyright of uw acties onder de bepalingen van "eerlijk gebruik" van de copyrightwetgeving vallen, kan het zijn dat u nationale of internationale copyrightwetten overtreedt. Het kopiëren, dupliceren, wijzigen of publiceren van door copyright beschermd materiaal kan leiden tot schadeclaims en het afdwingen van andere wettelijke maatregelen tegen u. Wanneer u niet zeker weet wat uw rechten zijn, moet u contact opnemen met uw juridisch adviseur.
Nero SecurDisc Viewer vereist technologieën die werden ontwikkeld door derden, sommige hiervan werden in Nero SecurDisc Viewer opgenomen als demoversies. Deze toepassingen kunnen gratis online of door het versturen van een activeringsfax worden geactiveerd voor onbeperkt gebruik van de versie. Nero zal alleen de gegevens doorgeven die nodig zijn om de technologie die door derde partijen is gelicentieerd te activeren. Voor onbeperkt gebruik van Nero SecurDisc Viewer moet u daarom beschikken over een internetverbinding of een faxtoestel.
Copyright © 2006 - 2010 Nero AG en haar licentiegevers. Alle rechten voorbehouden.
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero MediaHub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero Simply Enjoy, Nero SmartDetect, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, het SecurDisc-logo en UltraBuffer zijn handelsmerken of geregistreerde handelsmerken van Nero AG.
Adobe, Acrobat, Acrobat Reader en Premiere zijn handelsmerken of gedeponeerde handelsmerken van Adobe Systems, Incorporated. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst en ATI Radeon zijn handelsmerken of gedeponeerde handelsmerken van Advanced Micro Devices, Inc. ATSC is een handelsmerk van het Advanced Television Committee. ICQ is een gedeponeerd handelsmerk van AOL, LLC. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, iPhoto, FireWire, en Mac zijn handelsmerken of gedeponeerde handelsmerken van Apple, Inc. ARM is een gedeponeerd handelsmerk van ARM, Ltd. AudibleReady is een gedeponeerd handelsmerk van Audible, Inc. BenQ is een handelsmerk van BenQ Corporation. Blu-ray Disc is een handelsmerk van Blu-ray Disc Association. CyberLink is een gedeponeerd handelsmerk van CyberLink Corp. DLNA is een gedeponeerd handelsmerk van Digital Living Network Alliance. DivX en DivX Certified zijn handelsmerken of gedeponeerde handelsmerken van DivX, Inc. Dolby, Pro Logic en het dubbel-D-symbool zijn handelsmerken of gedeponeerde handelsmerken van Dolby Laboratories, Inc. DTS en DTS Digital Surround zijn gedeponeerde handelsmerken van DTS, Inc. DVB is een gedeponeerd handelsmerk van het DVB Project. Freescale is een handelsmerk van Freescale Semiconductor, Inc. Google en YouTube zijn handelsmerken van Google, Inc. WinTV is een gedeponeerd handelsmerk van Hauppauge Computer Works, Inc. Intel, Intel XScale, Pentium en Core zijn handelsmerken of gedeponeerde handelsmerken van Intel Corporation. Linux is een gedeponeerd handelsmerk van Linus Torvalds. Memorex is een gedeponeerd handelsmerk van Memorex Products, Inc. ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, Silverlight en het Silverlight-logo, de Start-knop van Windows Vista en het Windows-logo zijn handelsmerken of gedeponeerde handelsmerken van Microsoft Corporation. My Space is een handelsmerk van MySpace, Inc. NVIDIA, GeForce en ForceWare zijn handelsmerken of gedeponeerde handelsmerken van NVIDIA Corporation. Nokia is een gedeponeerd handelsmerk van Nokia Corporation. CompactFlash is een gedeponeerd handelsmerk van SanDisk Corporation. Sony, Memory Stick, PlayStation, PLAYSTATION en PSP zijn handelsmerken of gedeponeerde handelsmerken van Sony Corporation. HDV is een handelsmerk van Sony Corporation en Victor Company of Japan, Limited (JVC). UPnP is een gedeponeerd handelsmerk van UPnP Implementers Corporation. Labelflash is een gedeponeerd handelsmerk van Yamaha Corporation.
De hier genoemde handelsmerken worden slechts ter informatie vermeld. Alle merknamen en handelsmerken zijn eigendom van hun respectieve eigenaars.
Nero AG Im Stoeckmaedle 18, D-76307 Karlsbad, Duitsland

Nero SecurDisc Viewer


Begin meteen goed!

Begin meteen goed!


Over Nero SecurDisc Viewer
Nero SecurDisc Viewer is een standalone-toepassing die onderdeel vormt van het technologische SecurDisc-platform. SecurDisc is een technologie die is ontwikkeld door Nero en HLDS voor het maken van schijven met speciale beveiligingseigenschappen. SecurDisc verwijst zowel naar een softwaretechnologie als naar een speciale hardwaretechnologie.
Nero SecurDisc Viewer kan gratis worden gedownload van www.securdisc.net of www.nero.com en is ook automatisch opgenomen op een SecurDisc-schijf die met Nero Burning ROM of Nero Express is gebrand.
Schijven die worden gemaakt met Nero en het SecurDisc-compilatietype bevatten gegevensintegriteit en reconstructiemogelijkheden. Daarnaast kunnen de gegevens op de SecurDisc-schijf door middel van een wachtwoord worden beschermd tegen onbevoegde toegang. De gegevens kunnen ook digitaal worden ondertekend. Met Nero SecurDisc Viewer kunt u de beveiligde gegevens kopiëren op uw harde schijf en gegevensbeveiliging controleren.
Als de PDF-bestanden beveiligd zijn met de SecurDisc-kopieerbeveiligingsfunctie, kunt u met Nero SecurDisc Viewer de PDF-bestanden kopiëren en openen. Opgelet: er is een door SecurDisc ondersteund station (bijv. van HLDS/LG) nodig voor deze speciale functie.
Meer informatie over de SecurDisc-technologie vindt u op www.securdisc.net.


Nero SecurDisc Viewer starten

Nero SecurDisc Viewer starten
Nero SecurDisc Viewer is automatisch opgenomen in een SecurDisc-schijf die is gebrand met Nero Burning ROM of Nero Express. Plaats de SecurDisc-schijf in een station om Nero SecurDisc Viewer automatisch te openen.
Nero SecurDisc Viewer kan ook worden geopend door te dubbelklikken op het bestand NeroSecurDiscViewer.exe. U kunt dit bestand op de SecurDisc-schijf vinden of downloaden van www.securdisc.net of www.nero.com.


Gegevens kopiëren naar de harde schijf

Gegevens kopiëren naar de harde schijf
Met Nero SecurDisc Viewer kunt u de bestanden van de SecurDisc-schijf kopiëren naar uw harde schijf. Als de bestanden tegen onbevoegde toegang zijn beveiligd, kunt u hier het wachtwoord invoegen. Als er PDF-bestanden beveiligd zijn tegen kopiëren, hebt u niet alleen een SecurDisc-station nodig, maar ook een wachtwoord voor het kopiëren van de bestanden.
Ga als volgt te werk:
1.
Schakel de selectievakjes in van de bestanden die u naar de harde schijf wilt kopiëren.
2.
Klik op de knop Opslaan naar.
à
Als de gegevens op de SecurDisc-schijf met een wachtwoord zijn beveiligd, wordt het venster Wachtwoordbeveiliging geopend.
3.
Voer het wachtwoord in het tekstvak in en klik op de knop Toepassen.
à
Als de PDF-bestanden op de SecurDisc-schijf beveiligd zijn tegen kopiëren, wordt het venster Kopieerbeveiliging geopend.
PDF-bestanden
Tegen kopiëren beveiligde PDF-bestanden zijn alleen toegankelijk via een door SecurDisc ondersteund station.
4.
Voer het wachtwoord in het tekstvak in en klik op de knop Toepassen.
à
Er wordt een verkennervenster geopend.
5.
Selecteer de gewenste map en klik op de knop OK.
à
Het venster Gegevens kopiëren wordt geopend en de bestanden worden gekopieerd. U kunt de voortgang van het proces volgen via de statusbalk en via de weergegeven berichten. Zodra het kopieerproces is voltooid, wordt een bericht weergegeven met een melding voor u.
è
De geselecteerde bestanden worden gekopieerd naar de geselecteerde map.


De gegevensintegriteit controleren

De gegevensintegriteit controleren
Nero SecurDisc Viewer kan worden gebruikt voor het controleren van de gegevensintegriteit van een SecurDisc-schijf met behulp van de controlesomfunctie. De controle van de gegevensintegriteit waarschuwt u als de gegevens op een schijf het risico lopen door schijfbeschadiging, zodat u tijd hebt om een back-up te maken op een andere schijf.
Ga als volgt te werk:
1.
Klik op de knop Integriteit.
à
Het venster Controle bestandsintegriteit wordt geopend en de integriteitscontrole wordt uitgevoerd. U kunt de voortgang van het proces volgen via de statusbalk en via de weergegeven berichten.
è
Zodra de integriteitscontrole is voltooid, wordt een bericht weergegeven over het resultaat van de controle.


De handtekening controleren

De handtekening controleren
Met Nero SecurDisc Viewer kunt u de authenticiteit van de SecurDisc-schijf controleren als deze digitaal is ondertekend. Hiervoor hebt u de openbare sleutel van de distributeur van de SecurDisc-schijf nodig. Door de openbare sleutel te controleren, kan Nero SecurDisc Viewer bevestigen dat de gegevens authentiek zijn en niet werden gemanipuleerd.
Ga als volgt te werk:
1.
Klik op de knop Handtekening.
à
Er wordt een verkennervenster geopend.
2.
Selecteer de openbare sleutel (*.bpk) waarmee de SecurDisc-schijf is ondertekend.
Openbare sleutel
De maker van de SecurDisc-schijf heeft ook de openbare sleutel voor de schijf gemaakt of geselecteerd. De sleutel moet ook door de maker van de schijf worden verdeeld.
3.
Klik op de knop OK.
à
Het verkennervenster wordt gesloten en het venster Controleren wordt geopend.
à
De handtekening is gecontroleerd. U kunt de voortgang van het proces volgen via de statusbalk en via de weergegeven berichten.
è
Zodra het kopieerproces is voltooid, wordt een bericht weergegeven over het resultaat van de controle.


Technische informatie

Technische informatie


Besturingssystemen:
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista 32 bits


Stations
PDF-bestanden
Tegen kopiëren beveiligde PDF-bestanden zijn alleen toegankelijk via een door SecurDisc ondersteund station.


Contact opnemen

Contact opnemen
Nero SecurDisc Viewer is een product van Nero AG.
Nero AG
Im Stoeckmaedle 18 | Internet: | www.nero.com
76307 Karlsbad | Help: | http://support.nero.com
Duitsland | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Help: | http://support.nero.com
Verenigde Staten | Fax: | (818) 956 7094
 | E-mail: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8 F-B, 1 - 2 - 2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Help: | http://support.nero.com
Japan 224-0003 |  |
Copyright © 2010 Nero AG en diens licentieverleners. Alle rechten voorbehouden.