Nero SecurDisc Viewer

Copyright © 2006 - 2010 Nero AG 및 사용 허가자. 모든 권한이 부여됨.


저작권 및 상표 정보
저작권 및 상표 정보
여기서 설명하는 소프트웨어와 마찬가지로 이 문서는 라이센스로 제공되며 사용권 계약에 따라서만 사용하거나 복제할 수 있습니다. 제공되는 소프트웨어와 이 문서의 내용은 예고 없이 변경될 수 있습니다. Nero AG는 이 문서 내용의 정확성에 대해 어떠한 책임도 지지 않으며 계약서 조항의 범위를 벗어난 어떠한 권리도 부인합니다.
이 설명서 및 관련된 모든 내용은 저작권으로 보호되며 Nero AG의 재산입니다. 모든 권리는 Nero AG에서 보유합니다. 또한 이 설명서는 국제 저작권법에 의해 보호되는 자료를 포함하고 있습니다. 이 설명서의 전체 또는 일부는 Nero AG의 명시적인 서면 승인 없이 복제하거나 전송하거나 복사할 수 없습니다.
프로젝트에 삽입하거나 복사하려는 기존 그래픽, 그림, 비디오, 음악 타이틀 또는 기타 자료는 저작권으로 보호될 수 있습니다. 프로젝트에서 이러한 종류의 문서를 무단으로 사용하면 저작권 소유자의 권리를 침해할 수 있습니다. 저작권 소유자로부터 필요한 모든 권한을 얻어야 합니다.
저작권을 소유하고 있지 않거나, 저작권 소유자로부터 권한을 얻지 않았거나, 작업이 저작권법의 "공정한 사용(fair use)" 조항에 적용되지 않는 경우 해당 국가 또는 국제 저작권법을 위반할 수 있습니다. 저작권으로 보호되는 자료를 복사, 복제, 수정 또는 게시하면 손해 배상 청구 및 기타 법적 조치가 발생할 수 있습니다. 어떤 권리가 있는지 확실하지 않으면 법률 자문인에게 문의해야 합니다.
Nero SecurDisc Viewer에는 타사 제조사에서 개발한 기술(일부는 Nero SecurDisc Viewer에 데모 버전으로 포함됨)이 필요합니다. 이러한 응용 프로그램은 온라인에서 무료로 활성화하거나 활성화 팩스를 보내 활성화하여 무제한으로 사용할 수 있습니다. Nero는 타사로부터 라이센스를 받은 기술의 활성화에 필요한 데이터만 전송합니다. 따라서 Nero SecurDisc Viewer의 제한 없는 이용을 위해서는 인터넷에 연결되어 있거나 팩스 기기가 있어야 합니다.
Copyright © 2006 - 2010 Nero AG 및 사용 허가자. 모든 권리 보유.
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero MediaHub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero Simply Enjoy, Nero SmartDetect, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, SecurDisc 로고 및 UltraBuffer는 Nero AG의 상표 또는 등록 상표입니다.
Adobe, Acrobat, Acrobat Reader 및 Premiere는 Adobe Systems, Incorporated의 상표 또는 등록 상표입니다. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst 및 ATI Radeon은 Advanced Micro Devices, Inc.의 상표 또는 등록 상표입니다. ATSC는 Advanced Television Committee의 상표입니다. ICQ는 AOL, LLC의 등록 상표입니다. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, iPhoto, FireWire 및 Mac은 Apple, Inc.의 상표 또는 등록 상표입니다. ARM은 ARM, Ltd.의 등록 상표입니다. AudibleReady는 Audible, Inc.의 등록 상표입니다. BenQ는 BenQ Corporation의 상표입니다. Blu-ray Disc는 Blu-ray Disc Association의 상표입니다. CyberLink는 CyberLink Corp.의 등록 상표입니다. DLNA는 Digital Living Network Alliance의 등록 상표입니다. DivX 및 DivX Certified는 DivX, Inc.의 등록 상표입니다. Dolby, Pro Logic 및 이중 D 기호는 Dolby Laboratories, Inc.의 상표 또는 등록 상표입니다. DTS 및 DTS Digital Surround는 DTS, Inc.의 등록 상표입니다. DVB는 DVB Project의 등록 상표입니다. Freescale은 Freescale Semiconductor, Inc.의 상표입니다. Google 및 YouTube는 Google, Inc.의 상표입니다. WinTV는 Hauppauge Computer Works, Inc.의 등록 상표입니다. Intel, Intel XScale, Pentium 및 Core는 Intel Corporation의 상표 또는 등록 상표입니다. Linux는 Linus Torvalds의 등록 상표입니다. Memorex는 Memorex Products, Inc의 등록 상표입니다. ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, Silverlight, Silverlight로고, Windows Vista 시작 버튼 및 Windows 로고는 Microsoft Corporation의 상표 또는 등록 상표입니다. My Space는 MySpace, Inc.의 상표입니다. NVIDIA, GeForce 및 ForceWare는 NVIDIA Corporation의 상표 또는 등록 상표입니다. Nokia는 Nokia Corporation의 등록 상표입니다. CompactFlash는 SanDisk Corporation의 등록 상표입니다. Sony, Memory Stick, PlayStation, PLAYSTATION 및 PSP는 Sony Corporation의 상표 또는 등록 상표입니다. HDV는 Sony Corporation 및 Victor Company of Japan, Limited(JVC)의 상표입니다. UPnP는 UPnP Implementers Corporation의 등록 상표입니다. Labelflash는 Yamaha Corporation의 등록 상표입니다.
이 설명서에 언급된 상표는 정보 제공 목적으로만 사용됩니다. 모든 상표 이름과 상표는 해당 소유자의 재산입니다.
Nero AG, Im Stoeckmaedle 13, D-76307 Karlsbad, Germany

Nero SecurDisc Viewer


시작 성공

시작 성공


Nero SecurDisc Viewer 정보
Nero SecurDisc Viewer는 SecurDisc 기술 플랫폼의 일부인 독립형 응용 프로그램입니다. SecurDisc는 Nero 및 HLDS에서 개발한 기술로 특별한 보호 등록 정보를 가진 디스크를 만들 수 있습니다. SecurDisc는 소프트웨어 기술 및 특별한 하드웨어 기술을 모두 가리킵니다.
Nero SecurDisc Viewer는 www.securdisc.net 또는 www.nero.com에서 무료로 다운로드할 수 있으며 Nero Burning ROM 또는 Nero Express로 레코딩한 SecurDisc 디스크에 자동으로 포함됩니다.
Nero 및 SecurDisc 편집 유형으로 만들어진 디스크에는 데이터 무결성과 재구성이 포함됩니다. 또한 비밀번호를 사용하여 SecurDisc 디스크의 데이터를 무단 액세스로부터 보호할 수 있습니다. 데이터에도 디지털 서명을 할 수 있습니다. Nero SecurDisc Viewer를 사용하면 보호된 데이터를 하드 드라이브에 복사할 수 있으며 데이터의 보안을 검사할 수 있습니다.
SecurDisc 복사 방지 기능으로 PDF 파일이 보호된 경우 Nero SecurDisc Viewer를 사용하면 PDF 파일을 복사고 열 수 있습니다. 이 특수 기능을 사용하려면 SecurDisc가 지원되는 드라이브(예: HLDS/LG 제품)가 필요합니다.
SecurDisc 기술에 대한 자세한 내용은 www.securdisc.net을 참조하십시오.


Nero SecurDisc Viewer 시작

Nero SecurDisc Viewer 시작
Nero SecurDisc Viewer는 Nero Burning ROM 또는 Nero Express로 레코딩된 SecurDisc 디스크에 자동으로 포함됩니다. 드라이브에 SecurDisc 디스크를 삽입하면 Nero SecurDisc Viewer가 자동으로 열립니다.
NeroSecurDiscViewer.exe 파일을 두 번 클릭해도 Nero SecurDisc Viewer가 열립니다. 이 파일은 SecurDisc 디스크에서 찾을 수 있거나 www.securdisc.net 또는 www.nero.com에서 다운로드할 수 있습니다.


하드 드라이브로 데이터 복사

하드 드라이브로 데이터 복사
Nero SecurDisc Viewer를 사용하여 SecurDisc 디스크의 파일을 하드 드라이브로 복사할 수 있습니다. 파일이 무단 액세스로부터 보호되어 있는 경우 여기에 비밀번호를 입력하십시오. PDF 파일이 복사 방지가 되어 있는 경우 파일을 복사하려면 SecurDisc 드라이브 및 비밀번호가 필요합니다.
다음과 같이 하십시오.
1.
하드 드라이브로 복사할 파일의 확인란을 선택합니다.
2.
저장 대상 버튼을 클릭합니다.
à
SecurDisc 디스크의 데이터에 비밀번호 보호가 되어 있는 경우 비밀번호 보호 창이 열립니다.
3.
텍스트 상자에 비밀번호을 입력하고 적용 버튼을 클릭합니다.
à
SecurDisc 디스크의 PDF 파일이 복사 방지가 되어 있는 경우 복사 방지 창이 열립니다.
PDF 파일
복사 방지된 PDF 파일은 SecurDisc가 지원되는 드라이브에서만 액세스할 수 있습니다.
4.
텍스트 상자에 비밀번호을 입력하고 적용 버튼을 클릭합니다.
à
탐색 창이 열립니다.
5.
필요한 폴더를 선택하고 확인 버튼을 클릭합니다.
à
데이터 복사 창이 열리고 파일이 복사됩니다. 상태 표시줄 및 표시된 메시지에 따라 진행 상태를 알 수 있습니다. 복사 프로세스가 완료되자마자 메시지가 표시되어 알려 줍니다.
è
선택된 파일이 선택된 폴더로 복사됩니다.


데이터 무결성 검사 중

데이터 무결성 검사 중
Nero SecurDisc Viewer에서 체크섬 기능을 사용하여 SecurDisc 디스크의 데이터 무결성을 확인할 수 있습니다. 디스크가 오래되어 디스크의 데이터가 위험한 경우 데이터 무결성 검사가 데이터를 다른 디스크로 백업할 수 있도록 경고합니다.
다음과 같이 하십시오.
1.
무결성 버튼을 클릭합니다.
à
파일 무결성 검사 창이 열리고 무결성 검사가 시작됩니다. 상태 표시줄 및 표시된 메시지를 통해 진행 상태를 알 수 있습니다.
è
무결성 검사가 완료되자마자 검사 결과를 알려주는 메시지가 표시됩니다.


서명 확인 중

서명 확인 중
Nero SecurDisc Viewer를 사용하면 SecurDisc 디스크가 디지털 서명된 경우 인증을 확인할 수 있습니다. 인증 확인에는 SecurDisc 디스크 유통업체의 공개 키가 필요합니다. Nero SecurDisc Viewer가 공개 키를 검사하여 데이터의 진위 및 조작 여부를 확인할 수 있습니다.
다음과 같이 하십시오.
1.
서명 버튼을 클릭합니다.
à
탐색 창이 열립니다.
2.
SecurDisc 디스크에 서명된 공개 키(*.bpk)를 선택합니다.
공개 키
SecurDisc 디스크 개발사가 디스크의 공개 키도 만들었거나 선택하였습니다. 공개 키도 디스크 개발사에서 배포합니다.
3.
확인 버튼을 클릭합니다.
à
탐색 창이 닫히고 검사 창이 열립니다.
à
서명을 검사합니다. 상태 표시줄 및 표시되는 메시지로 진행 상태를 알 수 있습니다.
è
복사 프로세스가 완료되자마자 검사 결과를 알려주는 메시지가 표시됩니다.


기술 정보

기술 정보


운영 체제
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista 32비트


드라이브
PDF 파일
복사 방지된 PDF 파일은 SecurDisc가 지원되는 드라이브에서만 액세스할 수 있습니다.


문의

문의
Nero SecurDisc Viewer은(는) Nero AG 제품입니다.
Nero AG
Im Stoeckmaedle 18 | 인터넷: | www.nero.com
76307 Karlsbad | 제품 지원: | http://support.nero.com
Germany | 팩스: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | 인터넷: | www.nero.com
Glendale, CA 91203-2335 | 제품 지원: | http://support.nero.com
USA | 팩스: | (818) 956 7094
 | 전자 메일: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8 F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | 인터넷: | www.nero.com
Yokohama, Kanagawa | 제품 지원: | http://support.nero.com
Japan 224-0003 |  |
Copyright © 2010 Nero AG 및 사용 허가자. 모든 권리 보유.