Nero SecurDisc Viewer

Copyright © 2006 - 2010 Nero AG及びライセンス許諾者. 無断転載を禁止します。.


著作権および商標情報
著作権および商標情報
ここに記載されるソフトウェアと同様に、本マニュアルはライセンスの一部として提供され、使用許諾書に従ってのみ使用または複製することが許されます。同梱のソフトウェアおよび本マニュアルの内容は、事前の通知なしに変更される場合があります。Nero AG 社は、本マニュアルの正確さに関していかなる責務も負わないものとし、保証の範囲を超える一切の請求を拒否します。
本マニュアルとその内容のすべては、著作権によって保護されており、著作権は Nero AG 社に著作権に帰属します。無断転載を禁止します。また、このマニュアルの内容は、国際著作権条約により保護されています。Nero AG 社の書面による明確な許可なしに、本マニュアルの一部または全部の複製、配布、複写を禁止します。
プロジェクトに挿入または複写しようとしている既存のグラフィクス、画像、ビデオ、音楽タイトルやその他の素材は、著作権によって保護されている場合があります。これらの素材を許可なく使用することは、その素材について著作権が帰属する所有者の権限を侵害する可能性があります。著作権の所有者から必要なすべてについて使用許諾を取得する必要があります。
自分が著作権を所有している場合や、著作権の所有者から使用許諾されている場合、あるいは行為が著作権法の「公正使用」の条項に従うものである場合以外の使用については、著作権法または国際著作権条約に違反している可能性があります。著作権によって保護されている素材の転写、複製、改良、出版は損害に対する賠償請求、またはその他の法的措置が適用される場合があります。自分の権限が明確でない場合、法律の専門家にご相談ください。
Nero SecurDisc Viewer に同梱されているアプリケーションには、サードパーティによって開発されたテクノロジが必要なものがあり、またその中にはデモ版としてNero SecurDisc Viewer使用するものがあります。これらのアプリケーションの当該バージョンを制限なしで使用できるようにするには、オンラインで無料でアクティベートするか、アクティベーションファックスを送信してください。送信されるデータは、サードパーティから使用許諾されているテクノロジをアクティベートするために必要なデータだけです。Nero SecurDisc Viewerを制限なく使用するには、インターネット接続が可能な環境、またはファックス機が必要です。
Copyright 2006 - 2010 Nero AG and its licensors.無断転載を禁止します
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero MediaHub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero SmartDetect, Nero Simply Enjoy, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, SecurDisc ロゴ および UltraBuffer は、 Nero AG 社の商標または登録商標です。
Adobe、Acrobat、Acrobat Reader、および Premiere は、Adobe Systems 社の商標または登録商標です。AMD Athlon、AMD Opteron、AMD Sempron、AMD Turion、ATI Catalyst、および ATI Radeon は Advanced Micro Devices 社の商標または登録商標です。ATSC は Advanced Television Committee の商標です。ICQ は、AOL 社の登録商標です。Apple、Apple TV、iTunes、iTunes Store、iPad、iPod、iPod touch、iPhone、iPhoto、FireWire、および Mac は Apple 社の商標登録商標名です。ARM は ARM, Ltd 社 の登録商標です。AudibleReady は Audible, Inc 社の登録商標です。BenQ は BenQ 社の登録商標です。Blu-ray Disc は、Blu-ray Disc Association の商標です。CyberLink は CyberLink 社の登録商標です。DLNA は、Digital Living Network Alliance の登録商標です。DivX および DivX Certified は DivX 社の登録商標です。Dolby、Pro Logic、およびダブル D 記号はドルビーラボラトリーズ社の商標または登録商標です。DTS および DTS Digital Surround は DTS 社の登録商標です。DVB は DVB Project の登録商標です。Freescale は Freescale Semiconductor, Inc. 社の商標です。GoogleとYouTubeはGoogle, Inc.の商標です。WinTV は Hauppauge Computer Works, Inc. 社の登録商標です。Intel、Intel XScale、Pentium および Core は Intel 社の商標または登録商標です。Linux は、Linus Torvalds の登録商標です。Memorex は Memorex Products, Inc. 社の登録商標です。ActiveX、ActiveSync、DirectX、DirectShow、Internet Explorer、Microsoft、HDI、MSN、Outlook、Windows、Windows Mobile、Windows NT、Windows Server、Windows Vista、Windows Media、Xbox、Xbox 360、Silverlight、Silverlight のロゴ、Windows Vista のスタートボタン、および Windows のロゴは、Microsoft 社の商標または登録商標です。My SpaceはMySpace, Inc.の登録商標です。NVIDIA、GeForce、および ForceWare は NVIDIA 社の商標または登録商標です。Nokia は Nokia 社の登録商標です。CompactFlash は、SanDisk 社の登録商標です。Sony、メモリースティック、PlayStation、PLAYSTATION、および PSP は Sony社の商標または登録商標です。HDV は、Sony 社および JVC（Victor Company of Japan）社の商標です。UPnP は、UPnP Implementers 社の登録商標です。Labelflash は、ヤマハ社の登録商標です。
ここに記載されている商標は情報提供のみを目的としています。すべての商標名、商標はそれぞれの所有者に帰属します。
Nero AG, Im Stoeckmaedle 13, D-76307 Karlsbad, Germany

Nero SecurDisc Viewer


はじめに

はじめに


Nero SecurDisc Viewer について
Nero SecurDisc Viewer は、SecurDisc テクノロジプラットフォームの一部であるスタンドアロンアプリケーションです。SecurDisc は Nero と HLDS によって開発されたテクノロジで、特殊な保護機能を備えたディスクを作成します。SecurDisc という名前は、ソフトウェアテクノロジと特殊なハードウェアテクノロジの両方を意味します。
Nero SecurDisc Viewer は www.securdisc.net または www.nero.com から無料でダウンロードできます。また、Nero Burning ROM または Nero Express を使って書き込まれる SecurDisc ディスクには自動的に取り込まれています。
Nero 製品で［SecurDisc］編集タイプを設定して作成したディスクは、データの整合性と再構築性を備えています。さらに、SecurDisc ディスクのデータを、パスワードを使って不正アクセスから保護することができます。またデータをデジタル署名することもできます。Nero SecurDisc Viewer を使うと、保護されたデータをハードドライブにコピーしたり、データの安全をチェックしたりできます。
SecurDisc のコピープロテクト機能を使って PDF ファイルが保護されている場合、Nero SecurDisc Viewer を使って PDFファイルを開いたりコピーしたりすることができます。この特殊機能を使用するには、SecurDisc 対応ドライブ（HLDS/LG 社製ドライブなど）が必要になります。
SecurDisc テクノロジについて詳しくは、www.securdisc.net を参照してください。


Nero SecurDisc Viewer を起動する

Nero SecurDisc Viewer を起動する
Nero SecurDisc Viewer または Nero Burning ROM を使って書き込まれた SecurDisc ディスクには Nero Express が自動的に取り込まれています。SecurDisc ディスクをドライブに挿入すると、Nero SecurDisc Viewer が自動的に開きます。
Nero SecurDisc Viewer は[NeroSecurDiscViewer.exe]ファイルをダブルクリックして開くこともできます。このファイルは SecurDisc ディスク上で見つけることができます。また、www.securdisc.net または www.nero.com からダウンロードすることもできます。


データをハードドライブにコピーする

データをハードドライブにコピーする
Nero SecurDisc Viewer を使用して、SecurDisc ディスクからハードドライブへファイルをコピーできます。ファイルが不正アクセスから保護されている場合には、ここでパスワードを入力できます。PDF ファイルがコピープロテクトされている場合、ファイルをコピーするには SecurDisc 対応ドライブとパスワードが必要になります。
これを実行する手順は、次のとおりです。
1.
ハードドライブにコピーするファイルのチェックボックスを選択します。
2.
[保存]ボタンをクリックします。
à
SecurDisc ディスクのデータがパスワード保護されている場合は、[パスワード保護]ウィンドウが表示されます。
3.
テキストボックスにパスワードを入力し、[適用]ボタンをクリックします。
à
SecurDisc ディスクの PDF ファイルがコピープロテクトされている場合は、[コピープロテクト]ウィンドウが表示されます。
PDFファイル
SecurDisc 対応ドライブを使用した場合にのみコピープロテクトされた PDF ファイルにアクセスできます。
4.
テキストボックスにパスワードを入力し、[適用]ボタンをクリックします。
à
エクスプローラーウィンドウが表示されます。
5.
必要なフォルダを選択し、［OK］ボタンをクリックします。
à
[データのコピー]ウィンドウが表示され、ファイルがコピーされます。ステータスバーと表示されるメッセージで進捗状況を確認できます。コピー処理が完了するとすぐに、それを通知するメッセージが表示されます。
è
選択したファイルが選択したフォルダにコピーされます。


データの整合性をチェックする

データの整合性をチェックする
Nero SecurDisc Viewer は、チェックサム機能を使った SecurDisc ディスクのデータ整合性チェックに使用することができます。データ整合性チェックでは、ディスク劣化によりディスク上のデータを別のディスクにバックアップする必要が生じた場合に警告します。
これを実行する手順は、次のとおりです。
1.
[整合性]ボタンをクリックします。
à
[ファイル整合性チェック]ウィンドウが表示され、整合性チェックが実行されます。ステータスバーと表示されるメッセージで進捗状況を確認できます。
è
整合性チェックが完了するとすぐに、チェックの結果について通知するメッセージが表示されます。


署名をチェックする

署名をチェックする
Nero SecurDisc Viewer を使って、SecurDisc ディスクがデジタル署名されている場合に、その信頼性を検証することができます。これを行うためには、SecurDisc ディスクと共に配布された公開鍵が必要です。公開鍵をチェックすることで、Nero SecurDisc Viewer を使って、データが信頼できるもので、改ざんされていないことを確認できます。
これを実行する手順は、次のとおりです。
1.
[署名]ボタンをクリックします。
à
エクスプローラーウィンドウが表示されます。
2.
SecurDisc ディスクの署名に使われた公開鍵（*.bpk）を選択します。
公開鍵
SecurDisc ディスクの作成者はディスク用の公開鍵を作成または選択します。この鍵はディスクの作成者によって配布されます。
3.
［OK］ボタンをクリックします。
à
エクスプローラーウィンドウが閉じ、[チェック]ウィンドウが表示されます。
à
署名がチェックされます。ステータスバーと表示されるメッセージで進捗状況を確認できます。
è
コピー処理が完了するとすぐに、チェックの結果について通知するメッセージが表示されます。


技術的な情報

技術的な情報


オペレーティングシステム
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista 32 ビット


ドライブ
PDFファイル
SecurDisc 対応ドライブを使用した場合にのみコピープロテクトされた PDF ファイルにアクセスできます。


お問い合わせ

お問い合わせ
Nero SecurDisc Viewer は、Nero AG の製品です。
Nero AG
Im Stoeckmaedle 18 | インターネット: | www.nero.com
76307 Karlsbad | サポート: | http://support.nero.com
ドイツ | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | インターネット: | www.nero.com
Glendale, CA 91203-2335 | サポート: | http://support.nero.com
アメリカ | Fax: | (818) 956 7094
 | メール: | US-CustomerSupport@nero.com
Nero KK
都築区中川中央 1-2-2 ローバーセンター北 8F | インターネット: | www.nero.com
神奈川県横浜市 | サポート: | http://support.nero.com
日本 224-0003 |  |
Copyright © 2010 Nero AG and its licensors.All rights reserved.