Nero SecurDisc Viewer

Copyright © 2006 - 2010 Nero AG e suoi licenziatari. Tutti i diritti riservati.


Informazioni sul copyright e sui marchi
Informazioni sul copyright e sui marchi
Il presente documento, così come il software in esso descritto, viene fornito in licenza e può essere utilizzato o riprodotto solo in conformità con il contratto di licenza. Il contenuto del presente documento, nonché il software associato, è soggetto a modifiche senza preavviso. Nero AG non riconosce alcuna responsabilità per la correttezza dei contenuti del presente documento e respinge qualunque reclamo che esuli dalle clausole dell'accordo di garanzia.
Questo documento e il contenuto dello stesso sono protetti da copyright e sono di proprietà di Nero AG. Tutti i diritti riservati. Inoltre, questo documento contiene materiale protetto da copyright internazionale. Non è possibile riprodurre, trasmettere o trascrivere anche parzialmente questo documento senza l'esplicita autorizzazione scritta di Nero AG.
Tenere presente che la grafica, le immagini, i video e i brani musicali o altri materiali che si potrebbe voler inserire o trascrivere nei progetti possono essere protetti da copyright. L'utilizzo non autorizzato di questo tipo di materiali nei progetti può violare i diritti del titolare del copyright. Verificare di ottenere tutte le autorizzazioni necessarie dal titolare del copyright.
Se non si è il titolare del copyright, non si ottiene il permesso dal titolare o non si rientra nella clausola del "fair use" della legge sul copyright, si potrebbe commettere una violazione delle leggi sul copyright nazionali o internazionali. La trascrizione, la duplicazione, la modifica o la pubblicazione di materiale protetto da copyright può comportare richieste di risarcimento e l'applicazione di altre misure legali nei confronti dell'utente. Se non si è certi dei diritti di cui si dispone, richiedere una consulenza legale.
Nero SecurDisc Viewer richiede tecnologie sviluppate da produttori terzi alcune delle quali sono contenute in Nero SecurDisc Viewer come versioni demo. Tali applicazioni possono essere attivate gratuitamente online o inviando un fax di attivazione allo scopo di ottenere un utilizzo illimitato della versione. Nero si limita a trasmettere i dati necessari all'attivazione della tecnologia concessa in licenza da terzi. Per l'utilizzo illimitato di Nero SecurDisc Viewer, è pertanto necessario disporre di una connessione Internet o di un apparecchio fax.
Copyright © 2006 - 2010 Nero AG e suoi licenziatari. Tutti i diritti riservati.
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero MediaHub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero Simply Enjoy, Nero SmartDetect, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, il logo SecurDisc e UltraBuffer sono marchi o marchi registrati di Nero AG.
Adobe, Acrobat, Acrobat Reader e Premiere sono marchi o marchi registrati di Adobe Systems, Incorporated. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst e ATI Radeon sono marchi o marchi registrati di Advanced Micro Devices, Inc. ATSC è un marchio di Advanced Television Committee. ICQ è un marchio registrato di AOL, LLC. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, iPhoto, FireWire e Mac sono marchi o marchi registrati di Apple, Inc. ARM è un marchio registrato di ARM, Ltd. AudibleReady è un marchio registrato di Audible, Inc. BenQ è un marchio di BenQ Corporation. Blu-ray Disc è un marchio di Blu-ray Disc Association. CyberLink è un marchio registrato di CyberLink Corp. DLNA è un marchio registrato di Digital Living Network Alliance. DivX e DivX Certified sono marchi registrati di DivX, Inc. Dolby, Pro Logic e il simbolo con la doppia D sono marchi o marchi registrati di Dolby Laboratories, Inc. DTS e DTS Digital Surround sono marchi registrati di DTS, Inc. DVB è un marchio registrato di DVB Project. Freescale è un marchio di Freescale Semiconductor, Inc. Google e YouTube sono marchi di Google, Inc. WinTV è un marchio registrato di Hauppauge Computer Works, Inc. Intel, Intel XScale, Pentium e Core sono marchi o marchi registrati di Intel Corporation. Linux è un marchio registrato di Linus Torvalds. Memorex è un marchio registrato di Memorex Products, Inc. ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, Silverlight e il logo di Silverlight, il pulsante Start di Windows Vista e il logo di Windows sono marchi o marchi registrati di Microsoft Corporation. My Space è un marchio di MySpace, Inc. NVIDIA, GeForce e ForceWare sono marchi o marchi registrati di NVIDIA Corporation. Nokia è un marchio registrato di Nokia Corporation. CompactFlash è un marchio registrato di SanDisk Corporation. Sony, Memory Stick, PlayStation, PLAYSTATION e PSP sono marchi o marchi registrati di Sony Corporation. HDV è un marchio di Sony Corporation e Victor Company of Japan, Limited (JVC). UPnP è un marchio registrato di UPnP Implementers Corporation. Labelflash è un marchio registrato di Yamaha Corporation.
I marchi citati vengono utilizzati unicamente a scopo informativo. Tutti i nomi e i marchi di prodotti sono di proprietà delle rispettive società.
Nero AG, Im Stoeckmaedle 13, D-76307 Karlsbad, Germania

Nero SecurDisc Viewer


Per iniziare

Per iniziare


Informazioni su Nero SecurDisc Viewer
Nero SecurDisc Viewer è un'applicazione autonoma integrata nella piattaforma della tecnologia SecurDisc. SecurDisc è una tecnologia sviluppata da Nero e HLDS che consente di creare dischi con particolari proprietà di protezione. Il termine SecurDisc si riferisce a una tecnologia software e a una speciale tecnologia hardware.
Nero SecurDisc Viewer può essere scaricato gratuitamente sul sito www.securdisc.net o www.nero.com e viene incluso automaticamente nei dischi SecurDisc masterizzati con Nero Burning ROM o Nero Express.
I dischi creati con Nero e con il tipo di compilation SecurDisc includono integrità e ricostruzione dei dati. I dati di un disco SecurDisc possono inoltre essere protetti da accessi non autorizzati utilizzando una password. È anche possibile inserire una firma digitale. Nero SecurDisc Viewer consente di copiare i dati protetti nel disco rigido e di verificarne la sicurezza.
Nero SecurDisc Viewer consente di copiare e aprire i file PDF protetti da copia tramite l'apposita funzione di SecurDisc. Per poter utilizzare questa funzionalità è necessaria un'unità supportata da SecurDisc (ad esempio, HLDS/LG).
Per ulteriori informazioni sulla tecnologia SecurDisc, visitare il sito www.securdisc.net.


Avvio di Nero SecurDisc Viewer

Avvio di Nero SecurDisc Viewer
Nero SecurDisc Viewer viene incluso automaticamente nei dischi SecurDisc masterizzati con Nero Burning ROM o Nero Express. Inserire il disco SecurDisc in un'unità per aprire Nero SecurDisc Viewer automaticamente.
Per aprire Nero SecurDisc Viewer è anche possibile fare doppio clic sul file NeroSecurDiscViewer.exe. Il file è incluso nei dischi SecurDisc o può essere scaricato da www.securdisc.net o www.nero.com.


Copia dei dati nel disco rigido

Copia dei dati nel disco rigido
Con Nero SecurDisc Viewer è possibile copiare i file del disco SecurDisc nel disco rigido. Se i file sono protetti dall'accesso non autorizzato, inserire la password. Se file PDF sono protetti dalla copia, è necessario utilizzare un'unità SecurDisc e inserire la password per copiare i file.
Procedere come segue:
1.
Selezionare le caselle di controllo dei file che si desidera copiare nel disco rigido.
2.
Fare clic sul pulsante Salva in.
à
Se i dati del disco SecurDisc sono protetti con password, viene visualizzata la finestra Protezione con password.
3.
Immettere la password nella casella di testo e fare clic sul pulsante Applica.
à
Se i file PDF inclusi nel disco SecurDisc sono protetti dalla copia, viene visualizzata la finestra Protezione da copia.
File PDF
Per accedere ai file PDF protetti da copia è necessario utilizzare un'unità supportata da SecurDisc.
4.
Immettere la password nella casella di testo e fare clic sul pulsante Applica.
à
Viene visualizzata una finestra di esplorazione.
5.
Selezionare la cartella desiderata e fare clic su OK.
à
Viene visualizzata la finestra Copia dati e vengono copiati i file. L'avanzamento della copia è indicato sulla barra di stato e nei messaggi visualizzati. Al termine del processo di copia, viene visualizzato un messaggio che ne comunica il completamento.
è
I file selezionati vengono copiati nella cartella specificata.


Verifica dell'integrità dei dati

Verifica dell'integrità dei dati
Nero SecurDisc Viewer consente di controllare l'integrità dei dati di un disco SecurDisc tramite la funzione checksum. Il controllo dell'integrità segnala il rischio di perdita dei dati per consentire di eseguire il backup su un altro disco.
Procedere come segue:
1.
Fare clic sul pulsante Integrità.
à
Viene visualizzata la finestra Verifica integrità file e viene eseguita la verifica dell'integrità. L'avanzamento del processo è indicato sulla barra di stato e nei messaggi visualizzati.
è
Al termine del processo di verifica dell'integrità, viene visualizzato un messaggio che ne comunica il risultato.


Controllo della firma

Controllo della firma
Con Nero SecurDisc Viewer è possibile verificare l'autenticità di un disco SecurDisc con firma digitale. A tale scopo è necessario disporre della chiave pubblica fornita dal distributore del disco SecurDisc. Verificando la chiave pubblica, Nero SecurDisc Viewer è in grado di confermare l'autenticità dei dati e l'assenza di manipolazione.
Procedere come segue:
1.
Fare clic sul pulsante Firma.
à
Viene visualizzata una finestra di esplorazione.
2.
Selezionare la chiave pubblica (*.bpk) con la quale è stato firmato il disco SecurDisc.
Chiave pubblica
Il creatore del disco SecurDisc ha creato o selezionato anche la chiave pubblica del disco. La chiave deve essere distribuita dal creatore del disco.
3.
Fare clic sul pulsante OK.
à
La finestra di esplorazione viene chiusa e viene visualizzata la finestra Controlla.
à
La firma viene controllata. L'avanzamento del processo è indicato sulla barra di stato e nei messaggi visualizzati.
è
Al termine del processo, viene visualizzato un messaggio che comunica il risultato del controllo.


Informazioni tecniche

Informazioni tecniche


Sistemi operativi

§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista edizione a 32 bit


Unità
File PDF
Per accedere ai file PDF protetti da copia è necessario utilizzare un'unità supportata da SecurDisc.


Contatti

Contatti
Nero SecurDisc Viewer è un prodotto di Nero AG.
Nero AG
Im Stoeckmaedle 18 | Web: | www.nero.com
76307 Karlsbad | Supporto: | http://support.nero.com
Germania | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Web: | www.nero.com
Glendale, CA 91203-2335 | Supporto: | http://support.nero.com
USA | Fax: | (818) 956 7094
 | E-mail: | us-customersupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Web: | www.nero.com
Yokohama, Kanagawa | Supporto: | http://support.nero.com
Giappone 224-0003 |  |
Copyright © 2010 Nero AG e suoi licenziatari. Tutti i diritti riservati.