Nero SecurDisc Viewer

Copyright © 2006 - 2010 Nero AG y sus cedentes de licencias. Todos los derechos reservados.


Información de derechos de autor y marcas comerciales
Información de copyright y marcas comerciales
El presente documento, así como el software que describe, cuenta con una licencia y sólo puede utilizarse o reproducirse de conformidad con el acuerdo de licencia. El contenido del documento, así como del software vinculado a él, está sujeto a cambios sin previo aviso. Nero AG no asume responsabilidad alguna por la corrección del contenido del documento y rechaza cualquier reclamación que trascienda las disposiciones del acuerdo de garantía.
Este documento y todo su contenido son propiedad de Nero AG y están protegidos por las leyes de copyright. Todos los derechos reservados. Asimismo, este documento contiene material protegido por las leyes internacionales de copyright. Queda prohibida la reproducción, transmisión o transcripción del documento, en parte o en su totalidad, sin la autorización expresa y por escrito de Nero AG.
Tenga en cuenta que los gráficos, imágenes, vídeos o títulos musicales existentes, así como cualquier otro material que pueda insertarse o transcribirse en los proyectos, puede estar protegido por las leyes de copyright. El uso no autorizado de este tipo de material en sus proyectos puede suponer una infracción de los derechos del propietario del copyright. Asegúrese de que el propietario del copyright le ha otorgado todas las autorizaciones necesarias.
A menos que sea el propietario del copyright, tenga autorización del propietario del copyright o haga un uso acorde a las disposiciones de las leyes de copyright, puede estar infringiendo leyes nacionales o internacionales de copyright. La transcripción, duplicación, modificación o publicación de material protegido por copyright puede conducir a un procedimiento de reclamación de daños y perjuicios, así como a la aplicación de otras medidas legales en su contra. Si no está seguro de cuáles son sus derechos, póngase en contacto con su asesor jurídico.
SecurDisc Viewer de Nero requiere el uso de tecnologías desarrolladas por otros fabricantes, y algunas de ellas están incluidas en SecurDisc Viewer de Nero como versiones de demostración. Para disponer de acceso ilimitado a la versión, estas aplicaciones pueden activarse en línea de forma gratuita o mediante el envío de un fax para la activación. Nero únicamente transmitirá los datos que sean necesarios para la activación de dichas tecnologías de otros fabricantes. Por tanto, si desea hacer un uso ilimitado de SecurDisc Viewer de Nero, deberá disponer de fax o conexión a Internet.
Copyright © 2006 - 2010 Nero AG y sus cedentes de licencias. Todos los derechos reservados.
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero MediaHub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero Simply Enjoy, Nero SmartDetect, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, el logotipo de SecurDisc y UltraBuffer son marcas comerciales o marcas comerciales registradas de Nero AG.
Adobe, Acrobat, Acrobat Reader y Premiere son marcas comerciales o marcas comerciales registradas de Adobe Systems, Incorporated. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst y ATI Radeon son marcas comerciales o marcas comerciales registradas de Advanced Micro Devices, Inc. ATSC es una marca comercial de Advanced Television Committee. ICQ es una marca comercial registrada de AOL, LLC. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, iPhoto, FireWire y Mac son marcas comerciales o marcas comerciales registradas de Apple, Inc. ARM es una marca comercial registrada de ARM, Ltd. AudibleReady es una marca comercial registrada de Audible, Inc. BenQ es una marca comercial de BenQ Corporation. Blu-ray Disc es una marca comercial de Blu-ray Disc Association. CyberLink es una marca comercial registrada de CyberLink Corp. DLNA es una marca comercial registrada de Digital Living Network Alliance. DivX y DivX Certified son marcas comerciales registradas de DivX, Inc. Dolby, Pro Logic y el símbolo de la doble D son marcas comerciales o marcas comerciales registradas de Dolby Laboratories, Inc. DTS y DTS Digital Surround son marcas comerciales registradas de DTS, Inc. DVB es una marca comercial registrada de DVB Project. Freescale es una marca comercial de Freescale Semiconductor, Inc. Google y YouTube son marcas comerciales de Google, Inc. WinTV es una marca comercial registrada de Hauppauge Computer Works, Inc. Intel, Intel XScale, Pentium y Core son marcas comerciales o marcas comerciales registradas de Intel Corporation. Linux es una marca comercial registrada de Linus Torvalds. Memorex es una marca comercial registrada de Memorex Products, Inc. ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, Silverlight y el logotipo de Silverlight, el botón de inicio de Windows Vista y el logotipo de Windows son marcas comerciales o marcas comerciales registradas de Microsoft Corporation. My Space es una marca comercial de MySpace, Inc. NVIDIA, GeForce y ForceWare son marcas comerciales o marcas comerciales registradas de NVIDIA Corporation. Nokia es una marca comercial registrada de Nokia Corporation. CompactFlash es una marca comercial registrada de SanDisk Corporation. Sony, Memory Stick, PlayStation, PLAYSTATION y PSP son marcas comerciales o marcas comerciales registradas de Sony Corporation. HDV es una marca comercial de Sony Corporation y Victor Company of Japan, Limited (JVC). UPnP es una marca comercial registrada de UPnP Implementers Corporation. Labelflash™ es una marca comercial registrada de Yamaha Corporation.
La mención de marcas comerciales en este manual obedece únicamente a fines informativos. Todos los nombres de marcas y las marcas comerciales son propiedad de sus respectivos propietarios.
Nero AG, Im Stoeckmaedle 13, D-76307 Karlsbad, Alemania

Nero SecurDisc Viewer


Inicio correcto

Inicio correcto


Acerca de Nero SecurDisc Viewer
Nero SecurDisc Viewer es una aplicación autónoma que forma parte de la plataforma tecnológica SecurDisc. SecurDisc es una tecnología desarrollada por Nero y HLDS para crear discos con propiedades de protección especiales. SecurDisc hace referencia tanto a la tecnología del software como a la tecnología especial de hardware.
Nero SecurDisc Viewer se encuentra disponible para su descarga gratuita en www.securdisc.net o en www.nero.com y asimismo se incluye automáticamente en un disco SecurDisc grabado con Nero Burning ROM o Nero Express.
Los discos creados con Nero y el tipo de compilación de SecurDisc incuyen reconstrucción e integridad de datos. De modo adicional, los datos en el disco SecurDisc se pueden proteger frente al acceso no autorizado mediante una contraseña. Los datos también se pueden firmar digitalmente. Nero SecurDisc Viewer le permite copiar los datos protegidos en el disco duro y comprobar su seguridad.
Si los archivos PDF se han protegido mediante la función de protección contra copia de SecurDisc, Nero SecurDisc Viewer le permite copiarlos y abrirlos. Tenga en cuenta que se necesita una unidad compatible con SecurDisc (por ejemplo, HLDS/LG) para esta función especial.
Si desea obtener más información acerca de la tecnología SecurDisc, visite www.securdisc.net.


Inicio de Nero SecurDisc Viewer

Inicio de Nero SecurDisc Viewer
Nero SecurDisc Viewer se incluye automáticamente en un disco SecurDisc que se haya grabado con Nero Burning ROM o Nero Express. Introduzca el disco SecurDisc en una unidad para abrir Nero SecurDisc Viewer automáticamente.
Nero SecurDisc Viewer también se puede abrir haciendo doble clic en el archivo NeroSecurDiscViewer.exe. Este archivo se puede encontrar en el disco SecurDisc o se puede descargar desde www.securdisc.net o www.nero.com.


Copia de datos en el disco duro

Copia de datos en el disco duro
Con Nero SecurDisc Viewer, puede copiar los archivos del disco SecurDisc en el disco duro. Si los archivos se han protegido frente al acceso no autorizado, puede introducir aquí la contraseña. Si los archivos PDF se han protegido frente a copia, necesita una unidad SecurDisc, así como la contraseña para copiar los archivos.
Realice los siguientes pasos:
1.
Seleccione las casillas de verificación de los archivos que desee copiar en el disco duro.
2.
Haga clic en el botón Guardar en.
à
Si los datos del disco SecurDisc están protegidos mediante contraseña, se abre la ventana Protección mediante contraseña.
3.
Introduzca la contraseña en el cuadro de texto y haga clic en el botón Aplicar.
à
Si los archivos PDF en el disco SecurDisc están protegidos frente a copia, se abrirá la ventana Protección frente a copia.
Archivos PDF
Sólo se puede acceder a los archivos PDF protegidos contra copia con una unidad compatible con SecurDisc.
4.
Introduzca la contraseña en el cuadro de texto y haga clic en el botón Aplicar.
à
Se abre una ventana del explorador.
5.
Seleccione la carpeta solicitada y haga clic en el botón Aceptar.
à
Se abre la ventana Copiar datos y se copian los archivos. Puede seguir el progreso con la barra de estado y los mensajes mostrados. Una vez la copia haya terminado, aparecerá un mensaje de notificación.
è
Los archivos seleccionados se copian en la carpeta seleccionada.


Comprobación de la integridad de datos

Comprobación de la integridad de datos
Nero SecurDisc Viewer se puede utilizar para comprobar la integridad de los datos de un disco SecurDisc con la función de suma de comprobación. La comprobación de la identidad de los datos le avisa en caso de que los datos de un disco se encuentren en peligro de deterioro a fin de que tenga tiempo de realizar una copia de seguridad de ellos en otro disco.
Realice los siguientes pasos:
1.
Haga clic en el botón Integridad.
à
Se abre la ventana Comprobación de integridad de archivos y se efectúa la comprobación de integridad. Puede seguir el progreso con la barra de estado y los mensajes mostrados.
è
Una vez haya terminado la comprobación de integridad, aparece un mensaje para notificarle acerca del resultado de la comprobación.


Comprobación de la firma

Comprobación de la firma
Con Nero SecurDisc Viewer, puede comprobar la autenticidad del disco SecurDisc si está firmado digitalmente. Necesita la clave pública del distribuidor de discos SecurDisc para este fin. Al comprobar la clave pública, Nero SecurDisc Viewer puede confirmar que los datos son auténticos y que no se han manipulado.
Realice los siguientes pasos:
1.
Haga clic en el botón Firma.
à
Se abre una ventana del explorador.
2.
Seleccione la clave pública (*.bpk) con la que se ha firmado el disco SecurDisc.
Clave pública
El creador del disco SecurDisc también ha creado o seleccionado la clave pública del disco. La clave también la distribuye el creador del disco.
3.
Haga clic en el botón Aceptar.
à
La ventana del explorador se cierra y la ventana Comprobar se abre.
à
Se comprueba la firma. Puede seguir el progreso con la barra de estado y los mensajes mostrados.
è
Una vez haya terminado el proceso de copia, aparece un mensaje para notificarle acerca del resultado de la comprobación.


Información técnica

Información técnica


Sistemas operativos
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista, edición de 32 bits


Unidades
Archivos PDF
Sólo se puede acceder a los archivos PDF protegidos contra copia con una unidad compatible con SecurDisc.


Información de contacto

Información de contacto
SecurDisc Viewer de Nero es un producto de Nero AG.
Nero AG
Im Stoeckmaedle 18 | Internet: | www.nero.com
76307 Karlsbad | Ayuda: | http://support.nero.com
Alemania | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Ayuda: | http://support.nero.com
Estados Unidos | Fax: | (818) 956 7094
 | Correo electrónico: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Ayuda: | http://support.nero.com
Japón 224-0003 |  |
Copyright © 2010 Nero AG y sus cedentes de licencias. Reservados todos los derechos.