Nero SecurDisc Viewer

Copyright © 2006 - 2010 Nero AG und seine Lizenzgeber. Alle Rechte vorbehalten.


Informationen zu Urheberrecht und Marken
Informationen zu Urheberrecht und Marken
Dieses Dokument wird ebenso wie die darin beschriebene Software als Lizenz bereitgestellt und darf ausschließlich in Übereinstimmung mit der Lizenzvereinbarung genutzt oder vervielfältigt werden. Der Inhalt dieses Dokuments sowie der zugehörigen Software kann ohne Vorankündigung geändert werden. Die Nero AG übernimmt keine Haftung für die Richtigkeit des Inhaltes dieses Dokuments und weist jegliche Ansprüche ab, die über eventuelle Garantievereinbarungen hinausgehen.
Dieses Dokument und alle Inhalte sind urheberrechtlich geschützt und Eigentum der Nero AG. Alle Rechte vorbehalten. Darüber hinaus enthält das Dokument Materialien, die durch international geltendes Urheberrecht geschützt sind. Das Dokument darf ohne ausdrückliche, schriftliche Erlaubnis durch die Nero AG weder vollständig noch in Auszügen reproduziert, übertragen oder auf sonstige Weise vervielfältigt werden.
Denken Sie daran, dass bestehende Grafiken, Bilder, Videos, Musiktitel oder andere Materialien, die Sie in Projekte einfügen oder vervielfältigen möchten, möglicherweise urheberrechtlich geschützt sind. Die unerlaubte Verwendung derartiger Materialien in Ihren Projekten stellt unter Umständen eine Verletzung der Rechte des Copyright-Inhabers dar. Stellen Sie sicher, dass Sie alle erforderlichen Berechtigungen vom Copyright-Inhaber erhalten.
Wenn Sie nicht im Besitz des Copyrights sind, über die ausdrückliche Erlaubnis des Urhebers verfügen oder wenn Ihre Handlungen gegen die Vorschriften des Urheberrechts über den angemessenen Gebrauch verstoßen, verletzen Sie möglicherweise nationales oder internationales Urheberrecht. Die Vervielfältigung, Nachbildung, Veränderung oder Verbreitung urheberrechtlich geschützten Materials kann Schadenersatzforderungen und die Anwendung anderer Rechtsmittel gegen Sie zur Folge haben. Wenn Sie sich über Ihre Rechte nicht im Klaren sind, wenden Sie sich an Ihren Rechtsbeistand.
Nero SecurDisc Viewer benötigt von Drittherstellern entwickelte Technologien, die in Nero SecurDisc Viewer zum Teil als Demoversionen enthalten sind. Diese Technologien können von Ihnen durch eine kostenlose Online-Aktivierung oder durch Einsenden eines Aktivierungsfaxes in eine uneingeschränkt nutzbare Version umgewandelt werden. Nero wird hierbei lediglich diejenigen Daten übertragen, die zur Aktivierung der von Drittherstellern lizenzierten Technologien notwendig sind. Sie benötigen für die vollständige Nutzung von Nero SecurDisc Viewer folglich zwingend eine Internetverbindung oder ein Faxgerät.
Copyright © 2006 - 2010 Nero AG und ihre Lizenzgeber. Alle Rechte vorbehalten.
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero Media Hub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero Simply Enjoy, Nero SmartDetect, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, das SecurDisc Logo, und UltraBuffer sind Warenzeichen basierend auf dem Gewohnheitsrecht oder geschützte Warenzeichen der Nero AG.
Adobe, Acrobat, Acrobat Reader und Premiere sind Warenzeichen oder geschützte Warenzeichen von Adobe Systems Incorporated. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst und ATI Radeon sind Warenzeichen oder eingetragene Warenzeichen von Advanced Micro Devices, Inc. ASTC ist ein Warenzeichen von Advanced Television Committee. ICQ ist ein eingetragenes Warenzeichen von AOL, LLC. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, iPhoto, und Mac sind Warenzeichen oder eingetragene Warenzeichen von Apple, Inc. ARM ist ein eingetragenes Warenzeichen von ARM, Ltd. AudibleReady ist ein eingetragenes Warenzeichen von Audible, Inc. BenQ ist ein Warenzeichen von BenQ Corporation. Blu-ray Disc ist ein Warenzeichen von Blu-ray Disc Association. CyberLink ist ein eingetragenes Warenzeichen von CyberLink Corp. DLNA ist ein eingetragenes Warenzeichen von Digital Living Network Alliance. DivX und DivX Certified sind eingetragene Warenzeichen von DivX, Inc. Dolby, Pro Logic und das Doppel-D-Symbol sind Warenzeichen oder eingetragene Warenzeichen von Dolby Laboratories, Inc. DTS und DTS Digital Surround sind eingetragene Warenzeichen von DTS, Inc. DVB ist ein eingetragenes Warenzeichen von The DVB Project. Freescale ist ein Warenzeichen von Freescale Semiconductor, Inc. Google und YouTube sind Warenzeichen von Google, Inc. WinTV ist ein eingetragenes Warenzeichen von Hauppauge Computer Works, Inc. Intel, Intel XScale, Pentium und Core sind Warenzeichen oder eingetragene Warenzeichen von Intel Corporation. Linux ist ein eingetragenes Warenzeichen von Linus Torvalds. Memorex ist ein eingetragenes Warenzeichen von Memorex Products, Inc. ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, Silverlight und das Silverlight-Logo, die Start-Schaltfläche von Windows Vista und die Windows-Logos sind Warenzeichen oder eingetragene Warenzeichen von Microsoft Corporation. My Space ist ein Warenzeichen von MySpace, Inc. NVIDIA, GeForce und ForceWare sind Warenzeichen oder eingetragene Warenzeichen von NVIDIA Corporation. Nokia ist ein eingetragenes Warenzeichen von Nokia Corporation. CompactFlash ist ein eingetragenes Warenzeichen von SanDisk Corporation. Sony, Memory Stick, PlayStation, PLAYSTATION und PSP sind Warenzeichen oder eingetragene Warenzeichen von Sony Corporation. HDV ist ein Warenzeichen von Sony Corporation and Victor Company of Japan, Limited (JVC). UPnP ist ein eingetragenes Warenzeichen der UPnP Implementers Corporation. Labelflash ist ein eingetragenes Warenzeichen von Yamaha Corporation.
Alle Marken dienen lediglich der Information. Alle Markennamen und Marken sind Eigentum der jeweiligen Inhaber.
Nero AG, Im Stöckmädle 18, D-76307 Karlsbad, Deutschland

Nero SecurDisc Viewer


Erfolgreich starten

Erfolgreich starten


Über Nero SecurDisc Viewer
SecurDisc Viewer ist eine eigenständige Applikation im Rahmen der SecurDisc- Technologie. SecurDisc ist eine von Nero und HLDS entwickelte Technologie, um Disks mit besonderen Sicherheitseigenschaften erstellen zu können. SecurDisc bezeichnet sowohl die Software- als auch die Hardware-basierte Technologie.
SecurDisc Viewer steht zum kostenlosen Herunterladen auf www.nero.com oder www.securdisc.net zur Verfügung und ist auch automatisch in einer SecurDisc-Disk enthalten, die mit Nero Burning ROM oder Nero Express gebrannt wurde.
Disks, die mit Nero und der Zusammenstellungsart SecurDisc erstellt wurden, verfügen über Datenintegrität und Rekonstruierbarkeit. Zusätzlich können die Daten auf der SecurDisc-Disk mit einem Passwort gegen unberechtigtem Zugriff geschützt sein. Die Daten können auch digital signiert sein. SecurDisc Viewer ermöglicht Ihnen die geschützten Daten auf Ihre Festplatte zu kopieren und die Sicherheit der Daten zu überprüfen.
Wenn PDF-Dateien mit der SecurDisc-Kopierschutz-Funktion geschützt wurden, können Sie mit SecurDisc Viewer die PDF-Dateien kopieren und öffnen. Beachten Sie, dass ein SecurDisc-unterstützendes Laufwerk (z.B. von HLDS/LG) für diese spezielle Funktion benötigt wird.
Weitere Informationen über die SecurDisc-Technologie finden Sie unter www.securdisc.net.


Nero SecurDisc Viewer starten

Nero SecurDisc Viewer starten
SecurDisc Viewer ist automatisch in einer SecurDisc-Disk enthalten, die mit Nero Burning ROM oder Nero Express gebrannt wurde. Legen Sie die SecurDisc-Disk in ein Laufwerk ein, um SecurDisc Viewer automatisch zu öffnen.
Sie können SecurDisc Viewer auch öffnen, indem Sie auf die Datei NeroSecurDiscViewer.exe doppelklicken. Diese Datei ist entweder auf der SecurDisc-Disk enthalten oder Sie können sie von www.securdisc.net oder www.nero.com herunterladen.


Daten auf Festplatte kopieren

Daten auf Festplatte kopieren
Mit SecurDisc Viewer können Sie die Dateien der SecurDisc-Disk auf Festplatte speichern. Wenn die Dateien mit einem Passwort gegen unberechtigten Zugriff geschützt wurden, können Sie das Passwort hier eingeben. Wenn PDF-Dateien kopiergeschützt wurden, brauchen Sie sowohl ein SecurDisc-unterstützendes Laufwerk als auch das Passwort um die PDF-Dateien zu kopieren.
Gehen Sie dazu wie folgt vor:
1.
Aktivieren Sie die Kontrollkästchen der Dateien, die Sie auf die Festplatte kopieren wollen.
2.
Klicken Sie auf die Schaltfläche Speichern unter.
à
Wenn Daten auf der SecurDisc-Disk passwortgeschützt sind, wird das Fenster Passwortschutz geöffnet.
3.
Geben Sie das Passwort ins Textfeld ein und klicken Sie auf die Schaltfläche Übernehmen.
à
Wenn PDF-Dateien auf der SecurDisc-Disk kopiergeschützt sind, wird das Fenster Kopierschutz geöffnet.
PDF-Dateien
Der Zugriff auf kopiergeschützte PDF-Dateien ist nur mit einem SecurDisc-Laufwerk möglich.
4.
Geben Sie das Passwort ins Textfeld ein und klicken Sie auf die Schaltfläche Übernehmen.
à
Ein Ordnerfenster wird geöffnet.
5.
Wählen Sie den gewünschten Ordner und klicken Sie auf die Schaltfläche OK.
à
Das Fenster Kopiere Dateien ist geöffnet und die Dateien werden kopiert. Sie können den Prozess anhand der Fortschrittsbalken und der Meldungen verfolgen. Nachdem der Kopiervorgang beendet ist, wird eine entsprechende Meldung eingeblendet.
è
Die ausgewählten Dateien werden in den gewählten Ordner kopiert.


Datenintegrität prüfen

Datenintegrität prüfen
Mit SecurDisc Viewer können Sie mithilfe der Prüfsummen-Funktion die Datenintegrität einer SecurDisc-Disk prüfen. Die Datenintegritätsprüfung meldet, wenn Daten auf der Disk von Alterung bedroht sind, so dass Sie genug Zeit haben, um die Daten auf eine andere Disk zu sichern.
Gehen Sie dazu wie folgt vor:
1.
Klicken Sie auf die Schaltfläche Integrität.
à
Das Fenster Datenintegritätsprüfung wird geöffnet und die Integritätsprüfung wird ausgeführt. Sie können den Prozess anhand der Fortschrittsbalken und der Meldungen verfolgen.
è
Nachdem die Integritätsprüfung beendet ist, wird eine Meldung eingeblendet, die Ihnen das Ergebnis mitteilt.


Signatur prüfen

Signatur prüfen
Wenn die SecurDisc-Disk digital signiert wurde, können Sie mit SecurDisc Viewer die Echtheit der Disk überprüfen. Dafür brauchen Sie vom Verteiler der SecurDisc-Disk den passenden sog. öffentlichen Schlüssel. Indem SecurDisc Viewer die SecurDisc-Disk mit dem öffentlichen Schlüssel prüft, kann bestätigt werden, dass die Daten authentisch sind und nicht manipuliert wurden.
Gehen Sie dazu wie folgt vor:
1.
Klicken Sie auf die Schaltfläche Signatur.
à
Ein Ordnerfenster wird geöffnet.
2.
Wählen Sie den öffentlichen Schlüssel (*.bpk) mit dem die SecurDisc-Disk signiert ist.
Öffentlicher Schlüssel
Der Ersteller der SecurDisc-Disk hat auch den öffentlichen Schlüssel für die Disk erstellt oder ausgewählt. Deshalb sollten Sie den Schlüssel vom Ersteller der Disk erhalten haben.
3.
Klicken Sie auf die Schaltfläche OK.
à
Das Ordnerfenster wird geschlossen und das Fenster Prüfung der digitalen Signatur wird geöffnet.
à
Die Signatur wird geprüft. Sie können den Prozess anhand der Fortschrittsbalken und der Meldungen verfolgen.
è
Nachdem die Prüfung beendet ist, wird eine Meldung eingeblendet, die Ihnen das Ergebnis mitteilt.


Technische Information

Technische Information


Betriebssysteme
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista 32-bit


Laufwerke
PDF-Dateien
Der Zugriff auf kopiergeschützte PDF-Dateien ist nur mit einem SecurDisc-Laufwerk möglich.


Kontakt

Kontakt
Nero SecurDisc Viewer ist ein Produkt der Nero AG.
Nero AG
Im Stöckmädle 18 | Internet: | www.nero.com
76307 Karlsbad | Hilfe: | http://support.nero.com
Deutschland | Fax: | +49 724 892 8499
Nero Inc.
330 N. Brand Blvd., Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Hilfe: | http://support.nero.com
USA | Fax: | (818) 956 7094
 | E-Mail: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou, Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Hilfe: | http://support.nero.com
Japan 224-0003 |  |
Copyright © 2010 Nero AG und ihre Lizenzgeber. Alle Rechte vorbehalten.