Nero SecurDisc Viewer

Copyright © 2006 - 2010 Nero AG a držitelé licencí. Všechna práva vyhrazena.


Informace o autorských právech a ochranných známkách
Informace o autorských právech a ochranných známkách
Tento dokument, stejně jako software v něm popisovaný, je poskytován na základě licence a je možné ho používat či reprodukovat pouze v souladu s licenční smlouvou. Obsah tohoto dokumentu, stejně jako příslušný software, podléhá změnám bez předchozího oznámení. Společnost Nero AG nenese žádnou odpovědnost za správnost obsahu tohoto dokumentu a odmítá veškeré nároky překračující ustanovení smlouvy o záruce.
Tento dokument a veškerý jeho obsah jsou chráněny autorským právem a jsou majetkem společnosti Nero AG. Všechna práva vyhrazena. Navíc tento dokument obsahuje materiál, který je chráněn mezinárodně platným autorským právem. Žádná část tohoto dokumentu nesmí být reprodukována, přenášena ani přepisována jako celek ani částečně bez výslovného písemného svolení společnosti Nero AG.
Nezapomeňte prosím, že existující grafika, obrázky, videa, hudební tituly či jiné materiály, které si budete přát vložit nebo vepsat do projektů, mohou být chráněny autorským právem. Neoprávněné používání materiálu tohoto typu může představovat porušení práv vlastníka autorských práv. Ujistěte se, že máte zajištěna veškerá potřebná svolení vlastníka autorských práv.
Pokud nevlastníte autorská práva, nezískali jste svolení od vlastníka autorských práv nebo pokud vaše kroky neodpovídají ustanovením o „spravedlivém užívání“ zákona na ochranu autorského práva, můžete se dopouštět porušení národních či mezinárodních zákonů na ochranu autorského práva. Přepis, duplikace, úprava či zveřejnění materiálu chráněného autorským právem může způsobit uplatnění nároku na náhradu škody a vymáhání jiných právních opatření proti vám. Pokud si nejste jistí svými právy, obraťte se na svého právního zástupce.
Aplikace Nero SecurDisc Viewer vyžaduje technologie vyvinuté třetími stranami, z nichž některé jsou v aplikaci Nero SecurDisc Viewer obsaženy jako demo verze. Pro neomezené používání lze tyto aplikace třetích stran bezplatně aktivovat online nebo odesláním aktivačního faxu. Nero přenese pouze data potřebná pro aktivace technologií pod licencí od třetích stran. Pro neomezené používání sady Nero SecurDisc Viewer je proto nutné mít připojení k Internetu nebo fax.
Copyright © 2006 - 2010 Nero AG a držitelé licencí. Všechna práva vyhrazena.
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero MediaHub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero Simply Enjoy, Nero SmartDetect, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, logo SecurDisc a UltraBuffer jsou ochranné známky nebo registrované ochranné známky společnosti Nero AG.
Adobe, Acrobat, Acrobat Reader a Premiere jsou ochranné známky nebo registrované ochranné známky společnosti Adobe Systems, Incorporated. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst a ATI Radeon jsou ochranné známky nebo registrované ochranné známky společnosti Advanced Micro Devices, Inc. ATSC je ochranná známka sdružení Advanced Television Systems Committee. ICQ je registrovaná ochranná známka společnosti AOL, LLC. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, iPhoto, FireWire a Mac jsou ochrannými známkami nebo registrovanými ochrannými známkami společnosti Apple, Inc. ARM je registrovaná ochranná známka společnosti ARM, Ltd. AudibleReady je registrovaná ochranná známka společnosti Audible, Inc. BenQ je registrovaná ochranná známka společnosti BenQ Corporation. Blu-ray Disc je ochranná známka Blu-ray Disc Association. CyberLink je registrovaná ochranná známka společnosti CyberLink Corp. DLNA je registrovaná ochranná známka sdružení Digital Living Network Alliance. DivX a DivX Certified jsou registrované ochranné známky společnosti DivX, Inc. Dolby, Pro Logic a symbol dvojitého D jsou ochranné známky nebo registrované ochranné známky společnosti Dolby Laboratories, Inc. DTS a DTS Digital Surround jsou registrované ochranné známky společnosti DTS, Inc. DVB je registrovaná ochranná známka sdružení DVB Project. Freescale je ochranná známka společnosti Freescale Semiconductor, Inc. Google a YouTube jsou ochranné známky společnosti Google, Inc. WinTV je registrovaná ochranná známka společnosti Hauppauge Computer Works, Inc. Intel, Intel XScale, Pentium a Core jsou ochranné známky nebo registrované ochranné známky společnosti Intel Corporation. Linux je registrovaná ochranná známka Linuse Torvaldse. Memorex je registrovaná ochranná známka společnosti Memorex Products, Inc. ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, Silverlight a logo Silverlight, tlačítko Start systému Windows Vista a logo Windows jsou ochranné známky nebo registrované ochranné známky Microsoft Corporation. My Space je ochranná známka společnosti MySpace, Inc. NVIDIA, GeForce a ForceWare jsou ochranné známky nebo registrované ochranné známky společnosti NVIDIA Corporation. Nokia je registrovaná ochranná známka společnosti Nokia Corporation. CompactFlash je registrovaná ochranná známka společnosti SanDisk Corporation. Sony, Memory Stick, PlayStation, PLAYSTATION a PSP jsou ochranné známky nebo registrované ochranné známky společnosti Sony Corporation. HDV je ochranná známka společnosti Sony Corporation a společnosti Victor Company of Japan, Limited (JVC). UPnP je registrovaná ochranná známka společnosti UPnP Implementers Corporation. Labelflash je registrovaná ochranná známka společnosti Yamaha Corporation.
Ochranné známky zde zmiňované jsou uváděny pouze pro informační účely. Všechny obchodní názvy a ochranné známky jsou majetkem svých příslušných vlastníků.
Nero AG, Im Stoeckmaedle 13, D-76307 Karlsbad, Německo

Nero SecurDisc Viewer


Úspěšný start

Úspěšný start


O aplikaci Nero SecurDisc Viewer
Nero SecurDisc Viewer je samostatná aplikace, která je součástí technologické platformy SecurDisc. SecurDisc je technologie vyvinutá společnostmi Nero a HLDS, která umožňuje vytvářet disky se speciální ochranou. Názvem SecurDisc se označuje jak softwarová technologie, tak speciální hardwarová technologie.
Aplikace Nero SecurDisc Viewer je k dispozici zdarma ke stažení na webu www.securdisc.net nebo www.nero.com a rovněž je automaticky zahrnuta na disk SecurDisc vypálený pomocí Nero Burning ROM nebo Nero Express.
Disky vytvořené v aplikaci Nero s typem kompilace SecurDisc zahrnují integritu dat a možnost jejich rekonstrukce. Dále lze data na disku SecurDisc chránit proti neoprávněnému přístupu heslem. Data lze rovněž digitálně podepsat. Pomocí aplikace Nero SecurDisc Viewer můžete zkopírovat chráněná data na pevný disk a zkontrolovat zabezpečení dat.
Pokud jsou soubory PDF chráněny pomocí funkce SecurDisc proti kopírování, pomocí funkce Nero SecurDisc Viewer je můžete kopírovat a otevírat. Tuto speciální funkci je možné použít pouze u jednotek podporujících technologii SecurDisc (např. od výrobce HLDS/LG).
Další informace o technologii SecurDisc naleznete na www.securdisc.net.


Spuštění aplikace Nero SecurDisc Viewer

Spuštění aplikace Nero SecurDisc Viewer
Aplikace Nero SecurDisc Viewer je automaticky zahrnuta na disk SecurDisc vypálený pomocí aplikace Nero Burning ROM nebo Nero Express. Po vložení disku SecurDisc do jednotky se aplikace Nero SecurDisc Viewer automaticky spustí.
Aplikaci Nero SecurDisc Viewer lze rovněž spustit poklepáním na soubor NeroSecurDiscViewer.exe. Tento soubor naleznete buď na disku SecurDisc, nebo je možné ho stáhnout z webu www.securdisc.net nebo www.nero.com.


Kopírování dat na pevný disk

Kopírování dat na pevný disk
Pomocí aplikace Nero SecurDisc Viewer můžete kopírovat soubory z disku SecurDisc na pevný disk. Pokud jsou soubory chráněny proti neoprávněnému přístupu, můžete zde zadat heslo. Pokud jsou soubory PDF chráněny proti kopírování, potřebujete k jejich kopírování jednotku SecurDisc a také heslo.
Postupujte následovně:
1.
Zaškrtněte políčka u souborů, které chcete zkopírovat na pevný disk.
2.
Klepněte na tlačítko Uložit do.
à
Pokud jsou data na disku SecurDisc chráněna heslem, otevře se okno Ochrana heslem.
3.
Do textového pole zadejte heslo a klepněte na tlačítko Použít.
à
Pokud jsou soubory PDF na disku SecurDisc chráněny proti kopírování, otevře se okno Ochrana proti kopírování.
Soubory PDF
Soubory PDF chráněné proti kopírování jsou přístupné pouze v jednotce podporující technologii SecurDisc.
4.
Do textového pole zadejte heslo a klepněte na tlačítko Použít.
à
Otevře se okno Průzkumníka.
5.
Vyberte požadovanou složku a klepněte na tlačítko OK.
à
Otevře se okno Kopírovat data a soubory se zkopírují. Průběh můžete sledovat na stavové liště a pomocí zobrazovaných zpráv. Po skončení procesu kopírování se zobrazí okno se zprávou.
è
Vybrané soubory se zkopírují do vybrané složky.


Kontrola integrity dat

Kontrola integrity dat
Nero SecurDisc Viewer lze použít ke kontrole integrity dat na disku SecurDisc pomocí kontrolního součtu. Funkce kontroly integrity dat vás upozorní, pokud jsou data na disku ohrožena poškozením disku, abyste měli čas je zálohovat na jiný disk.
Postupujte následovně:
1.
Klepněte na tlačítko Integrita.
à
Otevře se okno Kontrola integrity souboru a provede se kontrola integrity. Průběh můžete sledovat na stavové liště a pomocí zobrazovaných zpráv.
è
Po dokončení kontroly integrity se zobrazí zpráva s výsledkem kontroly.


Kontrola podpisu

Kontrola podpisu
Pomocí Nero SecurDisc Viewer můžete ověřit pravost disku SecurDisc, jestliže je disk digitálně podepsán. K tomuto účelu budete potřebovat veřejný klíč od distributora disku SecurDisc. Prostřednictvím kontroly veřejného klíče dokáže aplikace Nero SecurDisc Viewer potvrdit, že jsou data autentická a nebylo s nimi nijak manipulováno.
Postupujte následovně:
1.
Klepněte na tlačítko Podpis.
à
Otevře se okno Průzkumníka.
2.
Vyberte veřejný klíč (*.bpk), kterým je disk SecurDisc podepsán.
Veřejný klíč
Autor disku SecurDisc rovněž pro tento disk vytvořil nebo vybral veřejný klíč. Klíč je také distribuován autorem disku.
3.
Klepněte na tlačítko OK.
à
Okno Průzkumníka se zavře a otevře se okno Kontrola.
à
Proběhne kontrola podpisu. Průběh můžete sledovat pomocí stavové lišty a zobrazovaných zpráv.
è
Po dokončení procesu kopírování se zobrazí zpráva s výsledkem kontroly.


Technické informace

Technické informace


Operační systémy
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista 32-bit Edition


Jednotky
Soubory PDF
Soubory PDF chráněné proti kopírování jsou přístupné pouze v jednotce podporující technologii SecurDisc.


Kontakt

Kontakt
Nero SecurDisc Viewer je produkt společnosti Nero AG.
Nero AG
Im Stoeckmaedle 18 | Internet: | www.nero.com
76307 Karlsbad | Nápověda: | http://support.nero.com
Německo | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Nápověda: | http://support.nero.com
USA | Fax: | (818) 956 7094
 | E-mail: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Nápověda: | http://support.nero.com
Japonsko 224-0003 |  |
Copyright © 2010 Nero AG a držitelé licencí. Všechna práva vyhrazena.