Nero SecurDisc Viewer

版權所有 © 2006 - 2010 Nero AG 及其授權者。保留所有權利。


版權及商標資訊
版權及商標資訊
本文件與文件中所述的軟體一樣，是以授權方式提供，只能根據授權合約來使用或重製。本文件的內容及相關軟體，如有變更，恕不另行通知。Nero AG 不負責本文件內容的正確性，並且拒絕一切對於超越保證合約條款之要求。
本文件及其所有內容受著作權保護，且為 Nero AG 之財產。保留所有權利。此外，本文件所包含之內容受國際著作權法保護。未經 Nero AG 明確的書面許可，不得重製、傳送或複製本文件之所有或部份內容。
請記住，您想插入或複製到專案中的現有圖形、圖片、視訊、音樂標題或其他材料可能受著作權保護。未經授權便在專案中使用此類型的材料可能會違反著作權擁有者的權利。確保已從著作權擁有者處取得所有所需授權。
除非您擁有著作權、取得著作權擁有者的許可或您的行為符合著作權法「公平使用」的規定，否則您可能違反國家或國際著作權法。轉譯、重編、修改或發行受著作權保護的材料可能會導致損害索賠以及對您實施其他法律措施。如果您不確定您的權利，請連絡您的法律顧問。
Nero SecurDisc Viewer 需要協力製造商所開發的技術，其中一些包含在 Nero SecurDisc Viewer 中作為試用版提供。這些應用程式可從線上免費啟動，也可以透過發送啟動傳真來啟動，以無限制使用該版本。Nero 將只傳送啟動協力廠商授權技術所需的資料。如需無限制使用 Nero SecurDisc Viewer，則需要擁有網際網路連線或傳真機。
版權所有 © 2006-2010 Nero AG 及其授權者。保留所有權利
Nero、Nero BackItUp、Nero BackItUp & Burn、Nero Burning ROM、Nero Digital、Nero DMA Manager、Nero Essentials、Nero Express、Nero ImageDrive、Nero LiquidTV、Nero MediaHome、Nero MediaHub、Nero MediaStreaming、Nero Move it、Nero Music2Go、Nero PhotoDesigner、Nero PhotoSnap、Nero Recode、Nero RescueAgent、Nero Simply Enjoy、Nero SmartDetect、Nero SmoothPlay、Nero StartSmart、Nero Surround、Nero Vision、Nero Vision Xtra、Burn-At-Once、InCD、LayerMagic、Liquid Media、SecurDisc 標誌以及 UltraBuffer 皆為 Nero AG 的一般法律商標或註冊商標。
Adobe、Acrobat、Acrobat Reader 及 Premiere 均為 Adobe Systems, Incorporated 的商標或註冊商標。AMD Athlon、AMD Opteron、AMD Sempron、AMD Turion、ATI Catalyst 及 ATI Radeon 均為 Advanced Micro Devices, Inc. 的商標或註冊商標。ATSC 是 Advanced Television Committee 的商標。ICQ 是 AOL, LLC. 的註冊商標。Apple、Apple TV、iTunes、iTunes Store、iPad、iPod、iPod touch、iPhone、iPhoto、FireWire 及 Mac 均為 Apple, Inc. 的商標或註冊商標。ARM 是 ARM, Ltd. 的註冊商標。AudibleReady 是 Audible, Inc. 的註冊商標。BenQ 是 BenQ Corporation 的商標。Blu-ray Disc 是 Blu-ray Disc Association 的商標。CyberLink 是 CyberLink Corp. 的註冊商標。DLNA 是 Digital Living Network Alliance 的註冊商標。DivX 及 DivX Certified 均為 DivX, Inc. 的註冊商標。Dolby、Pro Logic 及雙 D 符號均為 Dolby Laboratories, Inc. 的商標或註冊商標。DTS 及 DTS Digital Surround 均為 DTS, Inc. 的註冊商標。DVB 是 DVB Project 的註冊商標。Freescale 是 Freescale Semiconductor, Inc. 的商標。Google 和 YouTube 是 Google, Inc. 的商標。WinTV 是 Hauppauge Computer Works, Inc. 的註冊商標。Intel、Intel XScale、Pentium 及 Core 均為 Intel Corporation 的商標或註冊商標。Linux 是 Linus Torvalds 的註冊商標。Memorex 是 Memorex Products, Inc. 的註冊商標。ActiveX、ActiveSync、DirectX、DirectShow、Internet Explorer、Microsoft、HDI、MSN、Outlook、Windows、Windows Mobile、Windows NT、Windows Server、Windows Vista、Windows Media、Xbox、Xbox 360、Silverlight、Silverligt 標誌、Windows Vista 開始按鈕及 Windows 標誌均為 Microsoft Corporation 的商標或註冊商標。My Space 是 MySpace, Inc. 的商標。NVIDIA、GeForce 及 ForceWare 均為 NVIDIA Corporation 的商標或註冊商標。Nokia 是 Nokia Corporation 的註冊商標。CompactFlash 是 SanDisk Corporation 的註冊商標。Sony、Memory Stick、PlayStation、PLAYSTATION 及 PSP 均為 Sony Corporation 的商標或註冊商標。HDV 是 Sony Corporation 和 Victor Company of Japan, Limited (JVC) 的商標。UPnP 是 UPnP Implementers Corporation 的註冊商標。Labelflash 是 Yamaha Corporation 的註冊商標。
此處所列出的商標僅作為資訊用途。所有商標名稱及商標均為其各別擁有者之財產。
Nero AG, Im Stoeckmaedle 13, D-76307 Karlsbad, Germany

Nero SecurDisc Viewer


成功啟動

成功啟動


關於 Nero SecurDisc Viewer
Nero SecurDisc Viewer 為 SecurDisc 技術平台一部分的獨立應用程式。SecurDisc 是一項由 Nero 和 HLDS 所開發的技術，您可以利用它來製作具有特殊保護屬性的光碟。SecurDisc 是指軟體技術和特殊的硬體技術。
Nero SecurDisc Viewer 可在 www.securdisc.net 或 www.nero.com 免費下載，也會自動隨附於使用 Nero Burning ROM 或 Nero Express 燒錄的 SecurDisc 光碟中。
使用 Nero 和 SecurDisc 編輯類型製作的光碟包含資料完整性和重構性。此外，可以使用密碼保護 SecurDisc 光碟上的資料不會受到未經授權的存取。資料也可以加上數位簽章。Nero SecurDisc Viewer 可讓您將保護的資料複製到硬碟並檢查資料的安全性。
如果 PDF 檔已使用 SecurDisc 防拷保護功能加以保護，Nero SecurDisc Viewer 則可讓您複製並開啟該 PDF 檔。請注意，此特殊功能必須擁有支援 SecurDisc 的磁碟機 (例如，由 HLDS/LG 所生產)。
您可在 www.securdisc.net 上找到 SecurDisc 技術的詳細資訊。


正在啟動 Nero SecurDisc Viewer

正在啟動 Nero SecurDisc Viewer
Nero SecurDisc Viewer 會自動隨附於使用 Nero Burning ROM 或 Nero Express 燒錄的 SecurDisc 光碟。將 SecurDisc 光碟放入磁碟機中以自動開啟 Nero SecurDisc Viewer。
Nero SecurDisc Viewer 也可以藉由按兩下 NeroSecurDiscViewer.exe 檔開啟。這個檔案可以在 SecurDisc 光碟上取得，也可以從 www.securdisc.net 或 www.nero.com 下載。


將資料複製到硬碟

將資料複製到硬碟
利用 Nero SecurDisc Viewer，您可以將 SecurDisc 光碟上的檔案複製到硬碟。如果檔案有防護措施不允許未經授權進行存取，您可以在此輸入密碼。如果 PDF 檔有防拷保護，您必須使用 SecurDisc 磁碟機和密碼才能複製檔案。
請執行下列步驟：
1.
選擇要複製到硬碟之檔案的核取方塊。
2.
按一下儲存至按鈕
à
如果 SecurDisc 光碟上的資料受到密碼保護，則會開啟密碼保護視窗。
3.
在文字方塊中輸入密碼並按一下套用按鈕。
à
如果 SecurDisc 光碟上的 PDF 檔受到防拷保護，則會開啟防拷保護視窗。
PDF 檔案
有防拷保護的 PDF 檔僅能使用支援 SecurDisc 的磁碟機進行存取。
4.
在文字方塊中輸入密碼並按一下套用按鈕。
à
隨即開啟一個瀏覽器視窗。
5.
請選擇所需的資料夾，然後按一下確定按鈕。
à
隨即開啟複製資料視窗並完成檔案複製。您可以藉由狀態列和顯示的訊息追蹤進度。當複製程序完成時，就會顯示訊息通知您。
è
所選的檔案會複製到所選的資料夾中。


正在檢查資料完整性

正在檢查資料完整性
使用檢查碼功能，Nero SecurDisc Viewer 可用來檢查 SecurDisc 光碟的資料完整性。當光碟資料因為光碟老化而有損毀風險時，資料完整性檢查可以警告您，讓您有時間將資料備份至其他光碟。
請執行下列步驟：
1.
按一下完整性按鈕。
à
隨即開啟檔案完整性檢查視窗並執行完整性檢查。您可以藉由狀態列與顯示的訊息追蹤進度。
è
當完整性檢查完成時，就會顯示訊息通知您關於檢查的結果。


檢查簽章

檢查簽章
如果 SecurDisc 光碟有加上數位簽章的話，利用 Nero SecurDisc Viewer，您可以驗證 SecurDisc 光碟的真實性。為了達到此目的，您需要 SecurDisc 光碟配銷商的公開金鑰。透過檢查公開金鑰，Nero SecurDisc Viewer 可以確認資料的真實性，且沒有遭到竄改。
請執行下列步驟：
1.
按一下簽章按鈕。
à
隨即開啟一個瀏覽器視窗。
2.
選擇 SecurDisc 光碟加上數位簽章的公開金鑰 (*.bpk)。
公開金鑰
SecurDisc 光碟的建立者同時為光碟建立或選擇了公開金鑰。此金鑰同時由光碟建立者所散布。
3.
按一下確定按鈕。
à
此時會關閉瀏覽器視窗，並開啟檢查視窗。
à
簽章已檢查。您可以藉由狀態列和顯示的訊息追蹤進度。
è
當複製程序完成時，就會顯示訊息通知您關於檢查的結果。


技術資訊

技術資訊


作業系統
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista (32 位元)


虛擬光碟機
PDF 檔案
有防拷保護的 PDF 檔僅能使用支援 SecurDisc 的磁碟機進行存取。


聯絡資訊

聯絡資訊
Nero SecurDisc Viewer 為 Nero AG 之產品。
Nero AG
Im Stoeckmaedle 18 | 網際網路： | www.nero.com
76307 Karlsbad | 說明： | http://support.nero.com
德國 | 傳真： | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | 網際網路： | www.nero.com
Glendale, CA 91203-2335 | 說明： | http://support.nero.com
美國 | 傳真： | (818) 956 7094
 | 電子郵件: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | 網際網路： | www.nero.com
Yokohama, Kanagawa | 說明： | http://support.nero.com
Japan 224-0003 |  |
版權所有 © 2010 Nero AG 及其授權者。保留所有權利。