Nero SecurDisc Viewer

版权所有© 2006 - 2010 Nero AG及其许可证颁发者。保留所有权利。


版权和商标信息
版权和商标信息
本文档与此处说明的软件一样，是作为许可证提供的，只能根据许可协议进行使用或复制。本文档的内容及相关软件如有更改，恕不另行通知。对于本文档内容的正确性，Nero AG 拒绝承担任何责任，并拒绝超过担保协议条款范围的任何索赔要求。
本文档及其所有内容受版权保护，并且是 Nero AG 的财产。保留所有权利。另外，本文档包含受国际有效版权保护的材料。未经 Nero AG 明确书面许可，不得复制、传输或转录本文档或其任何部分。
请注意，您要插入或转录到项目中的现有图形、图片、视频、音乐标题或其他材料可能受版权保护。未经授权在您的项目中使用此类材料可能会侵犯所有者的版权。请确保从版权的所有者处获得所有必需的授权。
除非您拥有版权，从版权所有者处获得许可，或您的行动符合版权法的“合理使用”条款，否则您可能会违反国内或国际版权法。转录、复制、修改或发行受版权保护的材料可能会导致损失索赔以及对您执行其他法律措施。如果您不确定您的权利，则应与法律顾问联系。
Nero SecurDisc Viewer 要求使用由第三方制造商开发的技术，某些则作为演示版包含在 Nero SecurDisc Viewer 中。这些应用程序可以在线免费激活，或通过发送一封激活传真即可无限制地使用此版本。Nero 仅传输激活由第三方许可的技术所需的数据。要无限制使用 Nero SecurDisc Viewer，需要有 Internet 连接或传真机。
版权所有 © 2006-2010 Nero AG 及其许可证颁发者。保留所有权利。
Nero、Nero BackItUp、Nero BackItUp & Burn、Nero Burning ROM、Nero Digital、Nero DMA Manager、Nero Essentials、Nero Express、Nero ImageDrive、Nero LiquidTV、Nero MediaHome、Nero MediaHub、Nero MediaStreaming、Nero Move it、Nero Music2Go、Nero PhotoDesigner、Nero PhotoSnap、Nero Recode、Nero RescueAgent、Nero Simply Enjoy、Nero SmartDetect、Nero SmoothPlay、Nero StartSmart、Nero Surround、Nero Vision、Nero Vision Xtra、Burn-At-Once、InCD、LayerMagic、Liquid Media、SecurDisc 徽标和 UltraBuffer 是 Nero AG 的通用合法商标或注册商标。
Adobe、Acrobat、Acrobat Reader 和 Premiere 是 Adobe Systems, Incorporated 的商标或注册商标。AMD Athlon、AMD Opteron、AMD Sempron、AMD Turion、ATI Catalyst 和 ATI Radeon 是 Advanced Micro Devices, Inc. 的商标或注册商标。ATSC 是 Advanced Television Committee 的商标。ICQ 是 AOL, LLC 的注册商标。Apple、Apple TV、iTunes、iTunes Store、iPad、iPod、iPod touch、iPhone、iPhoto、FireWire 和 Mac 是 Apple, Inc. 的商标或注册商标。ARM 是 ARM, Ltd. 的注册商标。AudibleReady 是 Audible, Inc. 的注册商标。BenQ 是 BenQ Corporation 的商标。Blu-ray Disc 是 Blu-ray Disc Association 的商标。CyberLink 是 CyberLink Corp 的注册商标。DLNA 是 Digital Living Network Alliance 的注册商标。DivX 和 DivX Certified 是 DivX, Inc. 的注册商标。Dolby、Pro Logic 和双 D 符号是 Dolby Laboratories, Inc. 的商标或注册商标。DTS 和 DTS Digital Surround 是 DTS, Inc. 的注册商标。DVB 是 DVB Project 的注册商标。Freescale 是 Freescale Semiconductor, Inc. 的商标。Google 和 YouTube 是 Google, Inc. 的商标。WinTV 是 Hauppauge Computer Works, Inc. 的注册商标。Intel、Intel XScale、Pentium 和 Core 是 Intel Corporation 的商标或注册商标。Linux 是 Linus Torvalds 的注册商标。Memorex 是 Memorex Products, Inc. 的注册商标。ActiveX、ActiveSync、DirectX、DirectShow、Internet Explorer、Microsoft、HDI、MSN、Outlook、Windows、Windows Mobile、Windows NT、Windows Server、Windows Vista、Windows Media、Xbox、Xbox 360、Silverlight、Silverlight徽标、Windows Vista“开始”按钮和 Windows 徽标是 Microsoft Corporation 的商标或注册商标。My Space 是 MySpace, Inc. 的商标。NVIDIA、GeForce 和 ForceWare 是 NVIDIA Corporation 的商标或注册商标。Nokia 是 Nokia Corporation 的注册商标。CompactFlash 是 SanDisk Corporation 的注册商标。Sony、Memory Stick、PlayStation、PLAYSTATION 及 PSP 是 Sony Corporation 的商标或注册商标。HDV 是 Sony Corporation 和 Victor Company of Japan, Limited (JVC) 的商标。UPnP 是 UPnP Implementers Corporation 的注册商标。Labelflash 是 Yamaha Corporation 的注册商标。
此处提及的商标仅供参考。所有商标名称和商标归其各自所有者所有。
Nero AG, Im Stoeckmaedle 13, D-76307 Karlsbad, Germany

Nero SecurDisc Viewer


祝您有个成功的开始

祝您有个成功的开始


关于 Nero SecurDisc Viewer
Nero SecurDisc Viewer 是作为 SecurDisc 技术平台一部分的独立应用程序。SecurDisc 是由 Nero 和 HLDS 共同开发的一项技术，可创建独具保护属性的光盘。SecurDisc 既指软件技术，也指特殊的硬件技术。
Nero SecurDisc Viewer 可在 www.securdisc.net 或 www.nero.com 免费下载，并自动包含在由 Nero Burning ROM 或 Nero Express 刻录的 SecurDisc 光盘中。
使用 Nero 和 SecurDisc 编辑类型创建的光盘包括数据完整性和可重构性。此外，还可通过使用密码，保护 SecurDisc 光盘上的数据不受未经许可的访问。数据也可进行数字签名。Nero SecurDisc Viewer 允许您将受保护的数据复制到硬盘驱动器和检查数据的安全性。
如果 PDF 文件已使用 SecurDisc 复制保护功能进行了保护，Nero SecurDisc Viewer 可让您复制和打开 PDF 文件。请注意，实现此特殊功能需要支持 SecurDisc 的驱动器（例如来自 HLDS/LG 的驱动器）。
有关 SecurDisc 技术的详细信息，可访问 www.securdisc.net。


启动 Nero SecurDisc Viewer

启动 Nero SecurDisc Viewer
Nero SecurDisc Viewer 会自动包括在通过 Nero Burning ROM 或 Nero Express 刻录的 SecurDisc 光盘中。将 SecurDisc 光盘插入驱动器可自动打开 Nero SecurDisc Viewer。
Nero SecurDisc Viewer 也可通过双击 NeroSecurDiscViewer.exe 文件打开。此文件可在 SecurDisc 光盘上找到，或者，您可从 www.securdisc.net 或 www.nero.com 进行下载。


将数据复制到硬盘驱动器

将数据复制到硬盘驱动器
使用 Nero SecurDisc Viewer 可以将 SecurDisc 光盘中的文件复制到硬盘驱动器。如果文件受到保护无法进行未经许可的访问，则可以在此处插入密码。如果 PDF 文件有复制保护，则您将需要 SecurDisc 驱动器和密码来复制文件。
请按照下列步骤操作：
1.
选中要复制到硬盘驱动器上的文件的复选框。
2.
单击保存到按钮。
à
如果 SecurDisc 光盘上的数据有密码保护，则此时会打开密码保护窗口。
3.
在文本框中输入密码，然后单击应用按钮。
à
如果 SecurDisc 光盘上的 PDF 文件受到复制保护，则复制保护窗口会打开。
PDF文件
受到复制保护的 PDF 文件只能从支持 SecurDisc 的驱动器进行访问。
4.
在文本框中输入密码，然后单击应用按钮。
à
即会打开资源管理器窗口。
5.
选择所需的文件夹，然后单击确定按钮。
à
复制数据窗口即会打开，复制文件。您可以通过状态栏和显示的消息了解进度。在复制过程结束时会显示一条消息通知您。
è
所选文件已复制到所选文件夹。


检查数据完整性

检查数据完整性
通过校验和功能，可使用 Nero SecurDisc Viewer 检查 SecurDisc 光盘的数据完整性。数据完整性检查会在光盘上的数据有光盘损坏风险时向您发出警告，让您有时间将数据备份至另一光盘。
请按照下列步骤操作：
1.
单击完整性按钮。
à
文件完整性检查窗口即会打开，并进行完整性检查。您可以通过状态栏和显示的消息了解进度。
è
完整性检查结束后将显示一条消息，告知您检查结果的相关信息。


检查签名

检查签名
如果光盘有数字签名，通过 Nero SecurDisc Viewer 可以验证 SecurDisc 光盘的真实性。为达到此目的，您需要 SecurDisc 光盘分发者的公钥。通过检查公钥，Nero SecurDisc Viewer 可以确认数据真实且未经修改。
请按照下列步骤操作：
1.
单击签名按钮。
à
即会打开资源管理器窗口。
2.
选择分配给 SecurDisc 光盘的公钥 (*.bpk)。
公钥
SecurDisc 光盘的创建者也为光盘创建或选择了公钥。此密钥也将会由光盘的创建者发布。
3.
单击确定按钮。
à
即会关闭资源管理器窗口，并打开检查窗口。
à
即会检查签名。您可以通过状态栏和显示的消息了解进度。
è
复制过程结束时将显示一条消息，告知您检查结果的相关消息。


技术信息

技术信息


操作系统
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista (32 位)


驱动器
PDF文件
受到复制保护的 PDF 文件只能从支持 SecurDisc 的驱动器进行访问。


联系信息

联系信息
Nero SecurDisc Viewer 是 Nero AG 的产品。
Nero AG
Im Stoeckmaedle 18 | 网站： | www.nero.com
76307 Karlsbad | 帮助： | http://support.nero.com
德国 | 传真： | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | 网站： | www.nero.com
Glendale, CA 91203-2335 | 帮助： | http://support.nero.com
美国 | 传真： | (818) 956 7094
 | 电子邮件: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8 F-B, 1 - 2 - 2 Nakagawa-chuou Tsuzuki-ku | 网站： | www.nero.com
Yokohama, Kanagawa | 帮助： | http://support.nero.com
日本 224-0003 |  |
版权所有 © 2010 Nero AG 及其许可证颁发者。保留所有权利。