Nero SecurDisc Viewer

版权所有© 2006 - 2013 Nero AG及其许可证颁发者。保留所有权利。


版权和商标信息
版权和商标信息
本文档及其内容受到国际版权以及其他知识产权法律的约束和保护、并且是 Nero AG 及其子公司、附属公司或许可方的财产。保留所有权利。未经 Nero·AG 明确书面许可、不得复制、传播或转录本文档的任何部分。所有商标名称和商标和/或服务标记归其各自所有者所有。此处明确提及的商标仅供参考。Nero AG 不接受任何超过担保条款范围的全部索赔要求。对于本文档内容的正确性、Nero AG 不承担任何责任。所提供软件的内容以及本文档的内容如有更改、恕不另行通知。Nero Suites 的某些应用程序需要第三方制造商开发的技术。有些技术已作为试用版包含在此套件中。这些技术需要在线免费激活，或通过发送一封激活传真即可无限制地使用此版本。然后 Nero 承诺发布激活第三方制造商许可的技术所需的数据、以实现对 Nero12 或 Nero 12 Platinum。因此需要有 Internet 连接或传真机。除非拥有版权或者经过版权所有者许可、否则复制、重制、修改或散发版权内容可能违反国内或国际版权法、并且可能需要赔偿损害或进行其他补偿。如果您不确定您的权利、请与法律顾问联系。
版权所有 © 2013 Nero AG 及其许可证颁发者。保留所有权利。
Nero、Nero BackItUp、Nero Burn、Nero Burning ROM、Nero CoverDesigner、Nero Digital、Nero Express、Nero Kwik Media、Nero Kwik Backup、Nero Kwik Blu-ray、Nero Kwik Burn、Nero Kwik DVD、Nero Kwik Faces、Nero Kwik MobileSync、Nero Kwik Move it、Nero Kwik Play、Nero Kwik Photobook、Nero Kwik Places、Nero Kwik Sync、Nero Kwik Themes、Nero Kwik Tuner、Nero MediaStreaming、Nero Recode、Nero RescueAgent、Nero SmartDetect、Nero Simply Enjoy、Nero SmoothPlay、Nero StartSmart、Nero SoundTrax、Nero Surround、Nero Video、Nero Video Express、Nero WaveEditor Burn-At-Once、LayerMagic、Liquid Media、SecurDisc、SecurDisc 徽标、Superresolution 和 UltraBuffer 都是 Nero AG 的普通法商标或注册商标。
Gracenote、CDDB、MusicID、MediaVOCS、Gracenote 徽标和标志字型，以及“Powered by Gracenote”徽标都是 Gracenote 在美国和/或其他国家/地区的商标或注册商标。
生产得到 Dolby Laboratories 的许可。Dolby、Pro Logic 和双 D 符号是 Dolby Laboratories, Inc 的注册商标。属于未公开发布的机密作品。版权所有 2011 Dolby Laboratories。保留所有权利。
生产获得以下美国专利号许可：5,956,674；5,974,380；6,487,535 和其他在美国和全球已发和待批专利。DTS、符号、DTS 及符号为注册商标，DTS Digital Surround、DTS 2.0+Digital Out 和 DTS 徽标为 DTS, Inc 的商标。产品包括软件。© DTS, Inc.保留所有权利。
Adobe、Acrobat、Reader、Premiere、AIR 和 Flash 是 Adobe Systems, Incorporated 的商标或注册商标。Apple、Apple TV、iTunes、iTunes Store、iPad、iPod、iPod touch、iPhone、Mac 和 QuickTime 是 Apple Inc. 的商标，已在美国和其他国家/地区注册。AMD App Acceleration、Athlon、AMD Opteron、AMD Sempron、AMD Turion、ATI Catalyst、ATI Radeon、ATI、Remote Wonder 和 TV Wonder 是 Advanced Micro Devices, Inc. 的商标或注册商标。Bluetooth 是 Bluetooth SIG, Inc. 所拥有的商标。Blu-ray Disc、Blu-ray、Blu-ray 3D、BD-Live、BONUSVIEW、BDXL、AVCREC 和徽标均为 Blu-ray Disc Association 的商标。Check Point 是 Check Point Software Technologies Ltd 的注册商标。FaceVACS 和 Cognitec 是 Cognitec Systems GmbH 的注册商标或商标。DivX 和 DivX Certified 是 DivX, Inc. 的注册商标。DVB 是 DVB Project 的注册商标。3GPP 是欧洲电信标准协会 (ETSI) 的商标。Facebook 是 Facebook, Inc. 的注册商标。Google、Android 和 YouTube 是 Google, Inc. 的商标。LightScribe 是 Hewlett-Packard Development Company, L.P. 的注册商标。Ask 和 Ask.com 是 IAC Search & Media 的注册商标。IEEE 是 The Institute of Electrical and Electronics Engineers, Inc. 的注册商标。Intel、Intel Core、Intel Quick Sync Video、Intel XScale 和 Pentium 是 Intel Corporation 在美国和/或其他国家/地区的商标或注册商标。Philips 是 Koninklijke Philips Electronics.N.V 的注册商标。Linux 是 Linus Torvalds 的注册商标。InstallShield 是 Macrovision Corporation 的注册商标。ActiveX、ActiveSync、Aero、Authenticode、DirectX、DirectShow、Internet Explorer、Microsoft、MSN、Outlook、Windows、Windows Mail、Windows Media、Windows Media Player、Windows Mobile、Windows.NET、Windows Server、Windows Vista、Windows XP、Windows 7、Windows 8、Xbox、Xbox 360、PowerPoint、Silverlight、Silverlight 徽标、Visual C++、Windows Vista“开始”按钮和 Windows 徽标是 Microsoft Corporation 在美国和其他国家/地区的商标或注册商标。My Space 是 MySpace, Inc. 的商标。NVIDIA、GeForce、ForceWare 和 CUDA 是 NVIDIA 的商标或注册商标。该项目包含 OpenSSL Project 开发的用于 OpenSSL 工具包的软件。(http://www.openssl.org/)。Open SSL 版权所有 © 1998-2005 The OpenSSL Project。保留所有权利。本产品包括由 Eric Young (eay@cryptsoft.com) 编写的加密软件)。本产品包括由 Tim Hudson (tjh@cryptsoft.com) 编写的软件。Open SSL 中的加密软件版权所有 © 1995-1998 Eric Young (eay@cryptsoft.com)。保留所有权利。CompactFlash 是 SanDisk Corporation 的注册商标。Sony、Memory Stick、PlayStation 和 PSP 是 Sony Corporation 的商标或注册商标。AVCHD、AVCHD Lite 和 AVCHD Progressive 是 Sony Corporation 和 Panasonic Corporation 的商标。HDV 是 Sony Corporation 和 Victor Company of Japan, Limited (JVC) 的商标。MP3 SURROUND、MP3PRO 及其徽标是 Thomson S.A. 的商标。Unicode 是 Unicode, Inc. 的注册商标。USB 徽标是 Universal Serial Bus Implementers Corporation 的商标。UPnP 是 UPnP Implementers Corporation 的注册商标。Vimeo 是 Vimeo、LLC. 的商标。和 Flickr 为 Yahoo!Inc. 的注册商标。Labelflash 是 Yamaha Corporation 的商标。
其他产品和品牌名称可能是其各自所有者的商标，并不表明或暗示与所有者的合作、赞助或支持关系。
Nero 保留更改说明书的权利，恕不另行通知。本产品的使用受安装本软件时接受的最终用户许可协议的约束。
Nero AG, Im Stoeckmaedle 18, 76307 Karlsbad, Germany

Nero SecurDisc Viewer


祝您有个成功的开始

祝您有个成功的开始


关于 Nero SecurDisc Viewer
Nero SecurDisc Viewer 是作为 SecurDisc 技术平台一部分的独立应用程序。SecurDisc 是由 Nero 和 HLDS 共同开发的一项技术，可创建独具保护属性的光盘。不需要特殊硬件。
Nero SecurDisc Viewer 可在 www.securdisc.net 或 www.nero.com 免费下载，并自动包含在由 Nero Burning ROM 或 Nero Express 刻录的 SecurDisc 光盘中。
使用 Nero 和 SecurDisc 编辑类型创建的光盘包括数据完整性和可重构性。此外，还可通过使用密码，保护 SecurDisc 光盘上的数据不受未经许可的访问。数据也可进行数字签名。Nero SecurDisc Viewer 允许您将受保护的数据复制到硬盘驱动器和检查数据的安全性。
有关 SecurDisc 技术的详细信息，可访问 www.securdisc.net。


启动 Nero SecurDisc Viewer

启动 Nero SecurDisc Viewer
Nero SecurDisc Viewer 会自动包括在通过 Nero Burning ROM 或 Nero Express 刻录的 SecurDisc 光盘中。将 SecurDisc 光盘插入驱动器可自动打开 Nero SecurDisc Viewer。
Nero SecurDisc Viewer 也可通过双击 NeroSecurDiscViewer.exe 文件打开。此文件可在 SecurDisc 光盘上找到，或者，您可从 www.securdisc.net 或 www.nero.com 进行下载。


将数据复制到硬盘驱动器

将数据复制到硬盘驱动器
使用 Nero SecurDisc Viewer 可以将 SecurDisc 光盘中的文件复制到硬盘驱动器。如果文件受到保护无法进行未经许可的访问，则可以在此处插入密码。
请按照以下步骤操作：
1.
选中要复制到硬盘驱动器上的文件的复选框。
2.
单击保存到按钮。
➟
如果 SecurDisc 光盘上的数据有密码保护，则此时会打开密码保护窗口。
3.
在文本框中输入密码，然后单击应用按钮。
➟
即会打开资源管理器窗口。
4.
选择所需的文件夹，然后单击确定按钮。
➟
将打开进度窗口并复制文件。复制过程完成后，将显示一条消息，告知您已完成。
➡
所选文件已复制到所选文件夹。


检查数据完整性

检查数据完整性
通过校验和功能，可使用 Nero SecurDisc Viewer 检查 SecurDisc 光盘的数据完整性。数据完整性检查会在光盘上的数据有光盘损坏风险时向您发出警告，让您有时间将数据备份至另一光盘。
请按照以下步骤操作：
1.
单击完整性按钮。
➟
将打开一个进度窗口并执行完整性检查。您可以通过状态栏和显示的消息了解进度。
➡
完整性检查结束后将显示一条消息，告知您检查结果的相关信息。


检查签名

检查签名
如果光盘有数字签名，通过 Nero SecurDisc Viewer 可以验证 SecurDisc 光盘的真实性。为达到此目的，您需要 SecurDisc 光盘分发者的公钥。通过检查公钥，Nero SecurDisc Viewer 可以确认数据真实且未经修改。
请按照下列步骤操作：
1.
单击签名按钮。
➟
即会打开资源管理器窗口。
2.
选择分配给 SecurDisc 光盘的公钥 (*.bpk)。
公钥
SecurDisc 光盘的创建者也为光盘创建或选择了公钥。此密钥也将会由光盘的创建者发布。
3.
单击确定按钮。
➟
即会关闭资源管理器窗口，并打开检查窗口。
➟
即会检查签名。您可以通过状态栏和显示的消息了解进度。
➡
复制过程结束时将显示一条消息，告知您检查结果的相关消息。


技术信息

技术信息


支持的操作系统
▬
Windows 8
▬
Windows 7
▬
Windows 2000
▬
Windows 2003
▬
Windows XP
▬
Windows Vista (32 位)


联系信息

联系信息
Nero SecurDisc Viewer 是 Nero AG 的产品。
Nero AG
Im Stoeckmaedle 18 | 网站： | www.nero.com
76307 Karlsbad | 帮助： | http://support.nero.com
德国 | 传真： | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | 网站： | www.nero.com
Glendale, CA 91203-2335 | 帮助： | http://support.nero.com
美国 | 传真： | (818) 956 7094
 | 电子邮件： | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8 F-B, 1 - 2 - 2 Nakagawa-chuou Tsuzuki-ku | 网站： | www.nero.com
Yokohama, Kanagawa | 帮助： | http://support.nero.com
Japan 224-0003 |  |
版权所有 © 2013 Nero AG 及其许可证颁发者。保留所有权利。