Nero SecurDisc Viewer

© Copyright 2013 Nero AG och dess licenspartner. Med ensamrätt.


Information om upphovsrätt och varumärken
Information om upphovsrätt och varumärken
Det här dokumentet och allt innehåll skyddas enligt internationell upphovsrätt och andra intellektuella immaterialrätter och tillhör Nero AG eller dess dotterbolag, filialer eller licensgivare. Med ensamrätt. Ingen del av detta dokument får reproduceras, överföras eller kopieras utan uttryckligt skriftligt medgivande från Nero AG. Alla märkesnamn, varumärken och servicemärken tillhör respektive ägare. Varumärken namnges endast i informationssyfte. Nero AG godkänner inte krav som går utöver garantirättigheternas klausuler. Nero AG ansvarar inte för att innehållet i detta dokument är felfritt. Innehållet i såväl den levererade programvaran som i detta dokument kan komma att ändras utan föregående meddelande. I vissa program i programsviter från Nero krävs tekniker som utvecklats av tredjepartstillverkare. Vissa av dessa ingår som testversion i den här sviten. De här teknikerna kan aktiveras kostnadsfritt online eller genom att skicka ett aktiveringsfax för att få obegränsad användning av versionen. Nero publicerar sedan nödvändiga data för att aktivera licensierade tekniker från tredjepartstillverkare för obegränsad användning med Nero 12 eller Nero 12 Platinum. Det är därför nödvändigt att ha en Internet-anslutning eller en fax. Om du inte äger upphovsrätten eller har tillåtelse från upphovsrättsinnehavaren kan du överträda nationell eller internationell upphovsrättslagstiftning och bli föremål för att ersätta skador och modifieringar, eller distribueringar av upphovsrättsskyddat material. Kontakta ditt juridiska ombud om du är osäker på dina rättigheter.
Upphovsrätt © 2013 Nero AG och dess licensgivare. Med ensamrätt.
Nero, Nero BackItUp, Nero Burn, Nero Burning ROM, Nero CoverDesigner, Nero Digital, Nero Express, Nero Kwik Media, Nero Kwik Backup, Nero Kwik Blu-ray, Nero Kwik Burn, Nero Kwik DVD, Nero Kwik Faces, Nero Kwik MobileSync, Nero Kwik Move it, Nero Kwik Play, Nero Kwik Photobook, Nero Kwik Places, Nero Kwik Sync, Nero Kwik Themes, Nero Kwik Tuner, Nero MediaStreaming, Nero Recode, Nero RescueAgent, Nero SmartDetect, Nero Simply Enjoy, Nero SmoothPlay, Nero StartSmart, Nero SoundTrax, Nero Surround, Nero Video, Nero Video Express, Nero WaveEditor Burn-At-Once, LayerMagic, Liquid Media, SecurDisc, logotypen för SecurDisc, Superresolution och UltraBuffer är gemensamma varumärken eller registrerade varumärken som tillhör Nero AG.
Gracenote, CDDB, MusicID, MediaVOCS, logotypen för Gracenote och logotypten för "Powered by Gracenote" är antingen registrerade varumärken eller varumärken som tillhör Gracenote i USA och/eller i andra länder.
Tillverkad på licens från Dolby Laboratories. Dolby, Pro Logic och det dubbla D-tecknet är registrerade varumärken som tillhör Dolby Laboratories, Inc. Konfidentiellt opublicerat arbete. Copyright 2011 Dolby Laboratories. Med ensamrätt.
Tillverkad på licens under följande amerikanska patentnummer: 5,956,674; 5,974,380; 6,487,535 och andra amerikanska och internationella patent som har utfärdats och väntar på utfärdande. DTS och DTS-symbolen är registrerade varumärken och DTS Digital Surround, DTS 2.0 och Digital Out- och DTS-logotyper är varumärken som tillhör DTS, Inc. Produkten inkluderar programvara. © DTS, Inc. Med ensamrätt.
Adobe, Acrobat, Acrobat Reader, Premiere, AIR och Flash är varumärken eller registrerade varumärken som tillhör Adobe Systems, Inc. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, Mac och QuickTime är varumärken som tillhör Apple Inc. och är registrerade i USA och i andra länder. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst, ATI Radeon, ATI Remote Wonder och TV Wonder är varumärken eller registrerade varumärken som tillhör Advanced Micro Devices, Inc. Bluetooth är ett varumärke som tillhör Bluetooth SIG, Inc. Blu-ray Disc, Blu-ray, Blu-ray 3D, BD-Live, BONUSVIEW, BDXL, AVCREC och deras logotyper är varumärken som tillhör Blu-ray Disc Association. Check Point är ett registrerat varumärke som tillhör Check Point Software Technologies Ltd. FaceVACS och Cognitec är registrerade varumärken eller varumärken som tillhör Cognitec Systems GmbH. DivX och DivX Certified är registrerade varumärken som tillhör DivX, Inc. DVB är ett registrerat varumärke som tillhör DVB Project. 3GPP är ett varumärke som tillhör European Telecommunications Standards Institute (ETSI). Facebook är ett registrerat varumärke som tillhör Facebook, Inc. Google, Android och YouTube är varumärken som tillhör Google, Inc. LightScribe är ett registrerat varumärke som tillhör Hewlett-Packard Development Company, L.P. Ask och Ask.com är registrerade varumärken som tillhör IAC Search & Media. IEEE är ett registrerat varumärke som tillhör Institute of Electrical and Electronics Engineers, Inc. Intel, Intel Core, Intel Quick Sync Video, Intel XScale och Pentium är märken eller registrerade varumärken som tillhör Intel Corporation i USA och/eller i andra länder. Philips är ett registrerat varumärke som tillhör Koninklijke Philips Electronics.N.V. Linux är ett registrerat varumärke som tillhör Linus Torvalds. InstallShield är ett registrerat varumärke som tillhör Macrovision Corporation. ActiveX, ActiveSync, Aero, Authenticode, DirectX, DirectShow, Internet Explorer, Microsoft, MSN, Outlook, Windows, Windows Mail, Windows Media, Windows Media Player, Windows Mobile, Windows.NET, Windows Server, Windows Vista, Windows XP, Windows 7, Windows 8, Xbox, Xbox 360, PowerPoint, Visual C++, Silverlight, logotypen för Silverlight, startknappen för Windows Vista och logotyperna för Windows är varumärken eller registrerade varumärken som tillhör Microsoft Corporation i USA och i andra länder. My Space är ett varumärke som tillhör MySpace, Inc. NVIDIA, GeForce, ForceWare och CUDA är varumärken eller registrerade varumärken som tillhör NVIDIA. Detta program innehåller Programvara som utvecklats av OpenSSL Project för användning i OpenSSL Toolkit. (http://www.openssl.org/) Open SSL är upphovsrättsskyddat © 1998-2005 The OpenSSL Project. Med ensamrätt. Detta program innehåller kryptografisk programvara skriven av Eric Young (eay@cryptsoft.com). Detta program innehåller programvara skriven av Tim Hudson (tjh@cryptsoft.com). Kryptografisk programvara i Open SSL är upphovsrättsskyddat © 1995–1998 Eric Young (eay@cryptsoft.com). Med ensamrätt. CompactFlash är ett registrerat varumärke som tillhör SanDisk Corporation. Sony, Memory Stick, PlayStation och PSP är varumärken eller registrerade varumärken som tillhör Sony Corporation. AVCHD, AVCHD Lite och AVCHD Progressive är varumärken som tillhör Sony Corporation och Panasonic Corporation. HDV är ett varumärke som tillhör Sony Corporation och Victor Company of Japan, Limited (JVC). MP3 SURROUND, MP3PRO och deras logotyper är varumärken som tillhör Thomson S.A. Unicode är ett registrerat varumärke som tillhör Unicode, Inc. Logotypen för USB är ett varumärke som tillhör Universal Serial Bus Implementers Corporation. UPnP är ett registrerat varumärke som tillhör UPnP Implementers Corporation. Vimeo är ett registrerat varumärken som tillhör Vimeo, LLC. Yahoo! och Flickr är registrerade varumärken som tillhör Yahoo! Inc. Labelflash är ett varumärke som tillhör Yamaha Corporation
Andra produkt- och varunamn kan vara varumärken som tillhör sina respektive ägare och inbegriper inga relationer, sponsorförhållanden eller bidragsförhållanden för ägarna.
Nero AG förbehåller sig rätten att ändra specifikationer utan föregående meddelande. Användningen av denna produkt sker under förutsättning att licensavtalet för slutanvändare godkänns vid installationen av programvaran. www.nero.com.
Nero AG, Im Stoeckmaedle 18, 76307 Karlsbad, Tyskland

Nero SecurDisc Viewer


Komma igång

Komma igång


Om Nero SecurDisc Viewer
Nero SecurDisc Viewer är ett fristående program och är en del av teknikplattformen SecurDisc. SecurDisc är en teknik som har utvecklats av Nero och HLDS som du kan använda för att skapa skivor med speciella skyddsegenskaper. Ingen speciell hårdvara behövs.
Nero SecurDisc Viewer är tillgänglig för gratis nedladdning på adressen www.securdisc.net eller www.nero.com och inkluderas även automatiskt i en SecurDisc-skiva som bränns med Nero Burning ROM eller Nero Express.
Skivor som skapas med Nero och SecurDisc-kompileringstypen omfattas av dataintegritet och återskapningsbarhet. Dessutom kan data på SecurDisc-skivan skyddas mot obehörig åtkomst genom att använda ett lösenord. Data kan även signeras digitalt. Nero SecurDisc Viewer gör det möjligt för dig att kopiera skyddade data till hårddisken och kontrollera säkerheten för data.
Mer information om SecurDisc-teknik finns på www.securdisc.net.


Starta Nero SecurDisc Viewer

Starta Nero SecurDisc Viewer
Nero SecurDisc Viewer inkluderas automatiskt i en SecurDisc-skiva som bränns med Nero Burning ROM eller Nero Express. Mata in SecurDisc-skivan i en diskenhet för att öppna Nero SecurDisc Viewer automatiskt.
Nero SecurDisc Viewer kan också öppnas genom att dubbelklicka på filen NeroSecurDiscViewer.exe. Den här filen kan antingen hittas på SecurDisc-skivan eller hämtas från www.securdisc.net eller www.nero.com.


Kopiera data till hårddisken

Kopiera data till hårddisken
Med Nero SecurDisc Viewer kan du kopiera filer från SecurDisc-skivan till hårddisken. Om filerna har skyddats mot obehörig åtkomst kan du mata in lösenordet här.
Så här gör du:
1.
Markera kryssrutorna för de filer du vill kopiera till hårddisken.
2.
Klicka på knappen Spara till.
°
Om data på SecurDisc-skivan är lösenordsskyddade så öppnas fönstret Lösenordsskydd.
3.
Mata in lösenordet i textrutan och klicka på knappen Verkställ.
°
Ett utforskarfönster öppnas.
4.
Markera den önskade mappen och klicka på OK.
°
Ett förloppsfönster är öppet och filerna kopieras. Så fort kopieringsprocessen avslutas visas ett meddelande med informationen.
²
De markerade filerna kopieras till vald mapp.


Kontrollera dataintegritet

Kontrollera dataintegritet
Nero SecurDisc Viewer kan användas för att kontrollera dataintegritet för en SecurDisc-skiva genom att använda funktionen för kontrollsumma. Dataintegriteten varnar dig om data på skivan är utsattför risk för skivförstöring, så att du hinner säkerhetskopiera den till en annan skiva.
Så här gör du:
1.
Klicka på knappen Integritet.
°
Ett förloppsfönster öppnas och integritetskontrollen utförs. Du kan följa förloppet via statusindikatorn och de meddelanden som visas.
²
Så fort integritetskontrollen slutförs visas ett meddelande för att informera dig om resultatet av kontrollen.


Kontrollera signaturen

Kontrollera signaturen
Med Nero SecurDisc Viewer kan du verifiera äktheten för SecurDisc-skivan om den signeras digitalt. Du behöver den allmänna nyckeln från distributören för SecurDisc-skivan i det här syftet. Genom att kontrollera den allmänna nyckeln kan Nero SecurDisc Viewer bekräfta att data är autentisk och inte har manipulerats.
Så här gör du:
1.
Klicka på knappen Signatur.
°
Ett utforskarfönster öppnas.
2.
Markera den offentliga nyckeln (*.bpk) som SecurDisc-skivan signerats med.
Gemensam nyckel
Skaparen av SecurDisc-skivan har också skapats eller valt den gemensamma nyckeln för skivan. Nyckeln ska distribueras av skaparen av skivan.
3.
Klicka på OK.
°
Utforskarfönstret stängs och fönstret Kontroll öppnas.
°
Signaturen kontrolleras. Du kan nu följa förloppet via statusindikatorn och de meddelanden som visas.
²
Så fort kopieringsprocessen har slutförts visas ett meddelande för att informera dig om resultatet av kontrollen.


Teknisk information

Teknisk information


Operativsystem som stöds
§
Windows 8
§
Windows 7
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista (32-bitars)


Kontakt

Kontakt
Nero SecurDisc Viewer är en produkt från Nero AG.
Nero AG
Im Stoeckmaedle 18 | Internet: | www.nero.com
DE-76307 Karlsbad | Support: | http://support.nero.com
Tyskland | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Support: | http://support.nero.com
USA | Fax: | (818) 956 7094
 | E-post: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8 F-B, 1 - 2 - 2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Support: | http://support.nero.com
Japan 224-0003 |  |
Upphovsrätt © 2013 Nero AG och dess licensgivare. Med ensamrätt.