Nero SecurDisc Viewer

Copyright © 2013 Nero AG e respectivos licenciadores. Todos os direitos reservados.


Informações sobre direitos de autor e marcas comerciais
Informações sobre direitos de autor e marcas comerciais
Este documento e todos os seus conteúdos estão sujeitos e protegidos por leis internacionais de direitos de autor e outros direitos de propriedade intelectual e são propriedade da Nero AG e seus subsidiários, afiliados ou licenciadores. Todos os direitos reservados. Nenhuma parte deste documento pode ser reproduzida, transmitida ou transcrita sem permissão expressa por escrito da Nero AG. Todos os nomes comerciais, marcas registadas e/ou marcas de serviço são propriedade dos respectivos proprietários. As marcas registadas mencionadas aqui são utilizadas apenas para fins de informação. A Nero AG rejeita qualquer reclamação que ultrapasse as cláusulas dos direitos de garantia na sua máxima medida aplicável. A Nero AG não se responsabiliza pela exactidão dos conteúdos deste documento. Os conteúdos do software fornecido, assim como do presente documento, podem ser alterados sem aviso prévio. Algumas aplicações Nero Suites exigem a utilização de tecnologias desenvolvidas por terceiros. Algumas dessas tecnologias são incluídas como versões de demonstração neste conjunto. Estas tecnologias devem ser activadas online (gratuitamente) ou enviando um fax de activação para beneficiar da utilização ilimitada da versão. A Nero emitirá então os dados necessários para activar as tecnologias licenciadas por terceiros para utilização ilimitada com o Nero 12 ou o Nero 12 Platinum. Consequentemente, é necessária uma ligação à Internet ou um aparelho de fax. Excepto se for o proprietário do copyright ou possuir permissão do proprietário do copyright, poderá estar a violar as leis nacionais ou internacionais de direitos de autor, estando sujeito ao pagamento de danos e outras compensações em caso de duplicação, reprodução, modificação ou distribuição de material sujeito a copyright. Se não tiver certeza dos seus direitos, procure aconselhamento legal.
Copyright © 2013 Nero AG e seus licenciadores. Todos os direitos reservados.
Nero, Nero BackItUp, Nero Burn, Nero Burning ROM, Nero CoverDesigner, Nero Digital, Nero Express, Nero Kwik Media, Nero Kwik Backup, Nero Kwik Blu-ray, Nero Kwik Burn, Nero Kwik DVD, Nero Kwik Faces, Nero Kwik MobileSync, Nero Kwik Move it, Nero Kwik Play, Nero Kwik Photobook, Nero Kwik Places, Nero Kwik Sync, Nero Kwik Themes, Nero Kwik Tuner, Nero MediaStreaming, Nero Recode, Nero RescueAgent, Nero SmartDetect, Nero Simply Enjoy, Nero SmoothPlay, Nero StartSmart, Nero SoundTrax, Nero Surround, Nero Video, Nero Video Express, Nero WaveEditor Burn-At-Once, LayerMagic, Liquid Media, SecurDisc, o logótipo SecurDisc, Superresolution e UltraBuffer são marcas comerciais comuns ou marcas comerciais registadas da Nero AG.
Gracenote, CDDB, MusicID, MediaVOCS, o logo e o logótipo Gracenote e o logótipo "Powered by Gracenote" são marcas comerciais registadas ou marcas comerciais da Gracenote nos Estados Unidos e/ou noutros países.
Fabricado sob licença da Dolby Laboratories. Dolby, Pro Logic e o símbolo de duplo D são marcas comerciais registadas da Dolby Laboratories, Inc. Trabalhos confidenciais não publicados. Copyright 2011 Dolby Laboratories. Todos os direitos reservados.
Fabricado sob licença ao abrigo das patentes dos EUA n.ºs: 5.956.674; 5.974.380; 6.487.535 e outras patentes dos EUA e do resto do mundo emitidas e pendentes. DTS, o símbolo e DTS e o símbolo em conjunto são marcas comerciais registadas e DTS Digital Surround, DTS 2.0+Digital Out e os logótipos DTS são marcas comerciais da DTS, Inc. O produto inclui software. © DTS, Inc. Todos os direitos reservados.
Adobe, Acrobat, Reader, Premiere, AIR e Flash são marcas comerciais ou marcas comerciais registadas da Adobe Systems, Incorporated. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, Mac e QuickTime são marcas comerciais da Apple Inc. registadas nos EUA e noutros países. AMD App Acceleration, AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst, ATI Radeon, ATI, Remote Wonder e TV Wonder são marcas comerciais ou marcas comerciais registadas da Advanced Micro Devices, Inc. Bluetooth é uma marca comercial propriedade da Bluetooth SIG, Inc. Blu-ray Disc, Blu-ray, Blu-ray 3D, BD-Live, BONUSVIEW, BDXL, AVCREC e os logótipos são marcas comerciais da Blu-ray Disc Association. Check Point é uma marca comercial registada da Check Point Software Technologies Ltd. FaceVACS e Cognitec são marcas comerciais registadas ou marcas comerciais da Cognitec Systems GmbH. DivX e DivX Certified são marcas comerciais registadas da DivX, Inc. DVB é uma marca comercial registada da DVB Project. 3GPP é uma marca comercial do European Telecommunications Standards Institute (ETSI). Facebook é uma marca comercial registada da Facebook, Inc. Google, Android e YouTube são marcas comerciais da Google, Inc. LightScribe é uma marca comercial registada da Hewlett-Packard Development Company, L.P. Ask and Ask.com são marcas comerciais registadas da IAC Search & Media. IEEE é uma marca comercial registada do Institute of Electrical and Electronics Engineers, Inc. Intel, Intel Core, Intel Quick Sync Video, Intel XScale e Pentium são marcas comerciais ou marcas comerciais registadas da Intel Corporation nos Estados Unidos e/ou noutros países. Philips é uma marca comercial registada da Koninklijke Philips Electronics.N.V. Linux é uma marca registada de Linus Torvalds. InstallShield é uma marca comercial registada da Macrovision Corporation. ActiveX, ActiveSync, Aero, Authenticode, DirectX, DirectShow, Internet Explorer, Microsoft, MSN, Outlook, Windows, Windows Mail, Windows Media, Windows Media Player, Windows Mobile, Windows.NET, Windows Server, Windows Vista, Windows XP, Windows 7, Windows 8, Xbox, Xbox 360, PowerPoint, Visual C++, Silverlight, o logótipo Silverlight, o botão Iniciar do Windows Vista e o logótipo Windows são marcas comerciais ou marcas comerciais registadas da Microsoft Corporation nos Estados Unidos e noutros países. My Space é uma marca comercial da MySpace, Inc. NVIDIA, GeForce, ForceWare e CUDA são marcas comerciais ou marcas comerciais registadas da NVIDIA. Este programa inclui software desenvolvido pelo OpenSSL Project para utilização no OpenSSL Toolkit. (http://www.openssl.org/) Open SSL está protegido pelas leis de direitos de autor © de 1998-2005 The OpenSSL Project. Todos os direitos reservados. Este programa inclui software criptográfico escrito por EriC Young (eay@cryptsoft.com). Este programa inclui software escrito por Tim Hudson (tjh@cryptsoft.com). O software criptográfico no interior do Open SSL possui direitos de autor © 1995-1998 Eric Young (eay@cryptsoft.com). Todos os direitos reservados. CompactFlash é uma marca registada da SanDisk Corporation. Sony, Memory Stick, PlayStation e PSP são marcas comerciais ou marcas comerciais registadas da Sony Corporation. AVCHD, AVCHD Lite e AVCHD Progressive são marcas comerciais da Sony Corporation e da Panasonic Corporation. HDV é uma marca comercial da Sony Corporation e da Victor Company of Japan, Limited (JVC). MP3 SURROUND, MP3PRO e os seus logótipos são marcas comerciais registadas da Thomsom S.A. Unicode é uma marca comercial registada da Unicode, Inc. O logótipo USB é uma marca comercial da Universal Serial Bus Implementers Corporation. UPnP é uma marca comercial registada da UPnP Implementers Corporation. Vimero é uma marca registada da Vimeo, LLC. Yahoo! e Flickr são marcas comerciais registadas da Yahoo! Inc. Labelflash é uma marca comercial da Yamaha Corporation
Outros nomes de marcas e produtos podem ser marcas comerciais dos respectivos proprietários e não implicam afiliação, patrocínio ou colaboração com os seus proprietários.
A Nero reserva-se o direito de alterar as especificações sem aviso prévio. A utilização deste produto está sujeita à aceitação do Acordo de Licença de Utilizador Final no momento da instalação do software. www.nero.com
Nero AG, Im Stoeckmaedle 18, 76307 Karlsbad, Alemanha

Nero SecurDisc Viewer


Começar com êxito

Começar com êxito


Acerca do Nero SecurDisc Viewer
O Nero SecurDisc Viewer é uma aplicação independente que faz parte da plataforma de tecnologia do SecurDisc. O SecurDisc é uma tecnologia desenvolvida pela Nero e pela HDLS para criar discos com propriedades de protecção especiais. Não é necessário usar hardware especial.
O Nero SecurDisc Viewer pode ser transferido gratuitamente em www.securdisc.net ou www.nero.com e está também automaticamente incluído num disco SecurDisc gravado com Nero Burning ROM ou Nero Express.
Os discos criados com o Nero e o tipo de compilação SecurDisc incluem integridade e reconstrução de dados. Além disso, os dados no disco SecurDisc podem ser protegidos contra o acesso não autorizado através de uma palavra-passe. Os dados também podem ser assinados digitalmente. O Nero SecurDisc Viewer permite-lhe copiar os dados protegidos para o seu disco rígido e verificar a segurança dos dados.
Pode encontrar mais informações sobre a tecnologia SecurDisc em www.securdisc.net.


Iniciar o Nero SecurDisc Viewer

Iniciar o Nero SecurDisc Viewer
O Nero SecurDisc Viewer é incluído automaticamente num disco SecurDisc gravado com Nero Burning ROM ou Nero Express. Introduza o disco SecurDisc numa unidade para abrir Nero SecurDisc Viewer automaticamente.
Também pode abrir o Nero SecurDisc Viewer fazendo duplo clique no ficheiro NeroSecurDiscViewer.exe. Este ficheiro pode ser encontrado no disco SecurDisc ou transferido de www.securdisc.net ou www.nero.com.


Copiar Dados para Disco Rígido

Copiar Dados para Disco Rígido
Utilizando o Nero SecurDisc Viewer, pode copiar os ficheiros do disco SecurDisc para o seu disco rígido. Se os ficheiros tiverem sido protegidos contra acesso não autorizado, pode introduzir aqui a palavra-passe.
Proceda da seguinte forma:
1.
Seleccione as caixas de verificação dos ficheiros que pretende copiar para o disco rígido.
2.
Clique no botão Guardar em.
°
Se os dados no disco SecurDisc estiverem protegidos por palavra-passe, a janela Protecção de palavra-passe é aberta.
3.
Introduza a palavra-passe na caixa de texto e clique no botão Aplicar.
°
Abre uma janela do explorador.
4.
Seleccione a pasta pretendida e clique no botão OK.
°
É apresentada a janela de progresso e os ficheiros são copiados. Quando o processo de cópia finalizar, é apresentada uma mensagem de notificação.
²
Os ficheiros seleccionados são copiados para a pasta seleccionada.


Verificação da Integridade de Dados

Verificação da Integridade de Dados
O Nero SecurDisc Viewer pode ser utilizado para verificar a integridade de dados de um disco SecurDisc através da função de soma de verificação. A verificação da integridade de dados informa-o se os dados num disco estiverem em risco de desintegração, para que possa efectuar uma cópia de segurança para um outro disco.
Proceda da seguinte forma:
1.
Clique no botão Integridade.
°
É apresentada a janela de progresso e é efectuada a verificação de integridade. Pode seguir o progresso com a barra de estado e as mensagens apresentadas.
²
Quando a verificação de integridade finalizar, é apresentada uma mensagem de notificação sobre o resultado da verificação.


Verificação de Assinatura

Verificação de Assinatura
Utilizando o Nero SecurDisc Viewer pode verificar a autenticidade do disco SecurDisc se estiver assinado digitalmente. Necessita da chave pública do distribuidor do disco SecurDisc para esse efeito. Ao verificar a chave pública, o Nero SecurDisc Viewer poderá confirmar se os dados são autênticos e se não foram manipulados.
Proceda da seguinte forma:
1.
Clique no botão Assinatura.
°
Abre uma janela do explorador.
2.
Seleccione a chave pública (*.bpk) com a qual o disco SecurDisc foi assinado.
Chave pública
O criador do disco SecurDisc criou ou seleccionou igualmente a chave pública para o disco. A chave também deverá ser distribuída pelo criador do disco.
3.
Clique no botão OK.
°
A janela do explorador fecha e a janela Verificar abre.
°
A assinatura é verificada. Pode acompanhar o progresso através da barra de estado e das mensagens apresentadas.
²
Quando o processo de cópia finalizar, é apresentada uma mensagem de notificação sobre o resultado da verificação.


Informações técnicas

Informações técnicas


Sistemas operativos suportados
§
Windows 8
§
Windows 7
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista (32 bits)


Contactos

Contactos
Nero SecurDisc Viewer é um produto da Nero AG.
Nero AG
Im Stöckmädle 18 | Internet: | www.nero.com
76307 Karlsbad | Ajuda: | http://support.nero.com
Alemanha | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Ajuda: | http://support.nero.com
E.U.A. | Fax: | (818) 956 7094
 | Correio electrónico: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Ajuda: | http://support.nero.com
Japan 224-0003 |  |
Copyright © 2013 Nero AG e seus licenciadores. Todos os direitos reservados.