Nero SecurDisc Viewer

Copyright © 2013 Nero AG en haar licentieverleners. Alle rechten voorbehouden.


Informatie over copyright en handelsmerken
Informatie over copyright en handelsmerken
Dit document en alle zich daarin bevindende inhoud zijn onderworpen aan en beschermd door internationaal auteursrecht en andere intellectuele-eigendomsrechten, en zijn eigendom van Nero AG en haar dochterondernemingen, filialen of licentieverleners. Alle rechten voorbehouden. Niets uit dit document mag worden verveelvoudigd, overgedragen of overgezet zonder de uitdrukkelijke schriftelijke toestemming van Nero AG. Alle merknamen en handelsmerken en/of dienstmerken zijn eigendom van de respectieve eigenaars. De genoemde handelsmerken worden uitdrukkelijk enkel ter informatie vermeld. Nero AG wijst ten stelligste elke aansprakelijkheid af die niet onder de garantiebepalingen valt. Nero AG aanvaardt geen aansprakelijkheid met betrekking tot de juistheid van de inhoud van dit document. De inhoud van de geleverde software en van het document kan zonder voorafgaande waarschuwing worden gewijzigd. Sommige toepassingen van Nero Suites vereisen technologieën die zijn ontwikkeld door derden. Sommige daarvan zijn als een demoversie in deze suite opgenomen. Deze technologieën dienen online te worden geactiveerd (gratis) of door een activeringsfax te verzenden, teneinde over onbeperkt gebruik van de versie te kunnen beschikken. Nero geeft vervolgens de gegevens vrij die nodig zijn voor het activeren van de technologieën die in licentie zijn verleend door externe fabrikanten, voor onbeperkt gebruik met Nero 12 of Nero 12 Platinum. Hiervoor hebt u dus een internetverbinding of faxapparaat nodig. Tenzij u eigenaar van de auteursrechten bent of de toestemming hebt van de eigenaar van het copyright, overtreedt u mogelijk nationale of internationale copyrightwetten en kunt u worden onderworpen aan het betalen van schadevergoedingen of aan andere verhaalrechten als u auteursrechtelijk materiaal dupliceert, reproduceert, wijzigt of distribueert. Als u niet zeker bent van uw rechten, moet u contact opnemen met uw juridische adviseur.
Copyright © 2013 Nero AG en diens licentieverleners. Alle rechten voorbehouden.
Nero, Nero BackItUp, Nero Burn, Nero Burning ROM, Nero CoverDesigner, Nero Digital, Nero Express, Nero Kwik Media, Nero Kwik Backup, Nero Kwik Blu-ray, Nero Kwik Burn, Nero Kwik DVD, Nero Kwik Faces, Nero Kwik MobileSync, Nero Kwik Move it, Nero Kwik Play, , Nero Kwik Photobook, Nero Kwik Places, Nero Kwik Sync, Nero Kwik Themes, Nero Kwik Tuner, Nero MediaStreaming, Nero Recode, Nero RescueAgent, Nero SmartDetect, Nero Simply Enjoy, Nero SmoothPlay, Nero StartSmart, Nero SoundTrax, Nero Surround, Nero Video, Nero Video Express, Nero WaveEditor Burn-At-Once, LayerMagic, Liquid Media, SecurDisc, het SecurDisc-logo, Superresolution en UltraBuffer zijn gewone handelsmerken of geregistreerde handelsmerken van Nero AG.
Gracenote, CDDB, MusicID, MediaVOCS, het Gracenote-logo en -logotype, en het logo "Powered by Gracenote" zijn handelsmerken of geregistreerde handelsmerken van Gracenote in de Verenigde Staten en/of andere landen.
Vervaardigd onder licentie van Dolby Laboratories. Dolby, Pro Logic en het dubbel-D-symbool zijn geregistreerde handelsmerken van Dolby Laboratories, Inc. Vertrouwelijke niet-gepubliceerde werken. Copyright 2011 Dolby Laboratories. Alle rechten voorbehouden.
Vervaardigd onder licentie onder patentnrs. in de V.S.: 5,956,674; 5,974,380; 6,487,535 en overige aangevraagde en uitgevaardigde patenten in de V.S. en wereldwijd. DTS, het symbool, en DTS en het symbool samen, zijn geregistreerde handelsmerken & DTS Digital Surround, DTS 2.0+Digital Out en de DTS-logo's zijn handelsmerken van DTS, Inc. Product bevat software. © DTS, Inc. Alle rechten voorbehouden.
Adobe, Acrobat, Reader, Premiere, AIR en Flash zijn handelsmerken of geregistreerde handelsmerken van Adobe Systems, Incorporated. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, Mac en QuickTime zijn handelsmerken van Apple Inc. geregistreerd in de VS en andere landen. AMD App Acceleration, AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst, ATI Radeon, ATI, Remote Wonder en TV Wonder zijn handelsmerken of geregistreerde handelsmerken van Advanced Micro Devices, Inc. Bluetooth is een handelsmerk van Bluetooth SIG, Inc. Blu-ray Disc, Blu-ray, Blu-ray 3D, BD-Live, BONUSVIEW, BDXL, AVCREC en de logo's zijn handelsmerken van de Blu-ray Disc Association. Check Point is een geregistreerd handelsmerk van Check Point Software Technologies Ltd. FaceVACS en Cognitec zijn ofwel geregistreerde handelsmerken ofwel handelsmerken van Cognitec Systems GmbH. DivX en DivX Certified zijn gedeponeerde handelsmerken van DivX, Inc. DVB is een geregistreerd handelsmerk van het DVB Project. 3GPP is een handelsmerk van het European Telecommunications Standards Institute (ETSI). Facebook is een geregistreerd handelsmerk van Facebook, Inc. Google, Android en YouTube zijn handelsmerken van Google, Inc. LightScribe is een gedeponeerd handelsmerk van Hewlett-Packard Development Company, L.P. Ask en Ask.com zijn geregistreerde handelsmerken van IAC Search & Media. IEEE is een geregistreerd handelsmerk van The Institute of Electrical and Electronics Engineers, Inc. Intel, Intel Core, Intel Quick Sync Video, Intel XScale en Pentium zijn handelsmerken of geregistreerde handelsmerken van Intel Corporation in de VS en/of andere landen. Philips is een geregistreerd handelsmerk van Koninklijke Philips Electronics.N.V. Linux is een geregistreerd handelsmerk van Linus Torvalds. InstallShield is een geregistreerd handelsmerk van Macrovision Corporation. ActiveX, ActiveSync, Aero, Authenticode, DirectX, DirectShow, Internet Explorer, Microsoft, MSN, Outlook, Windows, Windows Mail, Windows Media, Windows Media Player, Windows Mobile, Windows.NET, Windows Server, Windows Vista, Windows XP, Windows 7, Windows 8, Xbox, Xbox 360, PowerPoint, Silverlight, het Silverlight-logo, Visual C++, de Windows Vista-startknop en het Windows-logo zijn handelsmerken of geregistreerde handelsmerken van Microsoft Corporation in de Verenigde Staten en andere landen. My Space is een handelsmerk van MySpace, Inc. NVIDIA, GeForce, ForceWare, en CUDA zijn handelsmerken of geregistreerde handelsmerken van NVIDIA. Dit programma bevat software die is ontwikkeld door The OpenSSL Project voor gebruik in de OpenSSL Toolkit. (http://www.openssl.org/) Open SSL is copyright © 1998-2005 The OpenSSL Project. Alle rechten voorbehouden. Dit programma bevat cryptografische software, geschreven door Eric Young (eay@cryptsoft.com). Dit programma bevat software, geschreven door Tim Hudson (tjh@cryptsoft.com). De cryptografische software binnen Open SSL is copyright © 1995-1998 Eric Young (eay@cryptsoft.com). Alle rechten voorbehouden. CompactFlash is een geregistreerd handelsmerk van SanDisk Corporation. Sony, Memory Stick, PlayStation, en PSP zijn handelsmerken of geregistreerde handelsmerken van Sony Corporation. AVCHD, AVCHD Lite en AVCHD Progressive zijn handelsmerken van Sony Corporation en Panasonic Corporation. HDV is een handelsmerk van Sony Corporation en Victor Company of Japan, Limited (JVC). MP3 SURROUND, MP3PRO en hun logo's zijn handelsmerken van Thomson S.A. Unicode is een geregistreerd handelsmerk van Unicode, Inc. Het USB-logo is een handelsmerk van Universal Serial Bus Implementers Corporation. UPnP is een geregistreerd handelsmerk van UPnP Implementers Corporation. Vimeo is een geregistreerd handelsmerk van Vimeo, LLC. Yahoo! en Flickr zijn geregistreerde handelsmerken van Yahoo! Inc. Labelflash is een handelsmerk van Yamaha Corporation.
Overige product- en merknamen kunnen handelsmerken zijn van de respectieve eigenaren ervan en impliceren geen affiliatie met, sponsoring van of ondersteuning door deze eigenaren.
Nero AG behoudt zich het recht voor om specificaties zonder vooraankondiging te wijzigen. Dit product mag alleen worden gebruikt als tijdens de installatie van de software de eindgebruikersovereenkomst wordt aanvaard. www.nero.com
Nero AG, Im Stoeckmaedle 18, 76307 Karlsbad, Duitsland

Nero SecurDisc Viewer


Begin meteen goed!

Begin meteen goed!


Over Nero SecurDisc Viewer
Nero SecurDisc Viewer is een standalone-toepassing die onderdeel vormt van het technologische SecurDisc-platform. SecurDisc is een technologie die is ontwikkeld door Nero en HLDS voor het maken van schijven met speciale beveiligingseigenschappen. Er is geen speciale hardware nodig.
Nero SecurDisc Viewer kan gratis worden gedownload van www.securdisc.net of www.nero.com en is ook automatisch opgenomen op een SecurDisc-schijf die met Nero Burning ROM of Nero Express is gebrand.
Schijven die worden gemaakt met Nero en het SecurDisc-compilatietype bevatten gegevensintegriteit en reconstructiemogelijkheden. Daarnaast kunnen de gegevens op de SecurDisc-schijf door middel van een wachtwoord worden beschermd tegen onbevoegde toegang. De gegevens kunnen ook digitaal worden ondertekend. Met Nero SecurDisc Viewer kunt u de beveiligde gegevens kopiëren op uw harde schijf en gegevensbeveiliging controleren.
Meer informatie over de SecurDisc-technologie vindt u op www.securdisc.net.


Nero SecurDisc Viewer starten

Nero SecurDisc Viewer starten
Nero SecurDisc Viewer is automatisch opgenomen in een SecurDisc-schijf die is gebrand met Nero Burning ROM of Nero Express. Plaats de SecurDisc-schijf in een station om Nero SecurDisc Viewer automatisch te openen.
Nero SecurDisc Viewer kan ook worden geopend door te dubbelklikken op het bestand NeroSecurDiscViewer.exe. U kunt dit bestand op de SecurDisc-schijf vinden of downloaden van www.securdisc.net of www.nero.com.


Gegevens kopiëren naar de harde schijf

Gegevens kopiëren naar de harde schijf
Met Nero SecurDisc Viewer kunt u de bestanden van de SecurDisc-schijf kopiëren naar uw harde schijf. Als de bestanden tegen onbevoegde toegang zijn beveiligd, kunt u hier het wachtwoord invoegen.
Ga als volgt te werk:
1.
Schakel de selectievakjes in van de bestanden die u naar de harde schijf wilt kopiëren.
2.
Klik op de knop Opslaan naar.
°
Als de gegevens op de SecurDisc-schijf met een wachtwoord zijn beveiligd, wordt het venster Wachtwoordbeveiliging geopend.
3.
Voer het wachtwoord in het tekstvak in en klik op de knop Toepassen.
°
Er wordt een verkennervenster geopend.
4.
Selecteer de gewenste map en klik op de knop OK.
°
Een voortgangsvenster is geopend en de bestanden zijn gekopieerd. Zodra het kopieerproces is voltooid, wordt een bericht weergegeven met een melding voor u.
²
De geselecteerde bestanden worden gekopieerd naar de geselecteerde map.


De gegevensintegriteit controleren

De gegevensintegriteit controleren
Nero SecurDisc Viewer kan worden gebruikt voor het controleren van de gegevensintegriteit van een SecurDisc-schijf met behulp van de controlesomfunctie. De controle van de gegevensintegriteit waarschuwt u als de gegevens op een schijf het risico lopen door schijfbeschadiging, zodat u tijd hebt om een back-up te maken op een andere schijf.
Ga als volgt te werk:
1.
Klik op de knop Integriteit.
°
Een voortgangsvenster is geopend en de statuscontrole werd uitgevoerd. U kunt de voortgang van het proces volgen via de statusbalk en via de weergegeven berichten.
²
Zodra de integriteitscontrole is voltooid, wordt een bericht weergegeven over het resultaat van de controle.


De handtekening controleren

De handtekening controleren
Met Nero SecurDisc Viewer kunt u de authenticiteit van de SecurDisc-schijf controleren als deze digitaal is ondertekend. Hiervoor hebt u de openbare sleutel van de distributeur van de SecurDisc-schijf nodig. Door de openbare sleutel te controleren, kan Nero SecurDisc Viewer bevestigen dat de gegevens authentiek zijn en niet werden gemanipuleerd.
Ga als volgt te werk:
1.
Klik op de knop Handtekening.
°
Er wordt een verkennervenster geopend.
2.
Selecteer de openbare sleutel (*.bpk) waarmee de SecurDisc-schijf is ondertekend.
Openbare sleutel
De maker van de SecurDisc-schijf heeft ook de openbare sleutel voor de schijf gemaakt of geselecteerd. De sleutel moet ook door de maker van de schijf worden verdeeld.
3.
Klik op de knop OK.
°
Het verkennervenster wordt gesloten en het venster Controleren wordt geopend.
°
De handtekening is gecontroleerd. U kunt de voortgang van het proces volgen via de statusbalk en via de weergegeven berichten.
²
Zodra het kopieerproces is voltooid, wordt een bericht weergegeven over het resultaat van de controle.


Technische informatie

Technische informatie


Ondersteunde besturingssystemen
§
Windows 8
§
Windows 7
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista (32 bits)


Contact opnemen

Contact opnemen
Nero SecurDisc Viewer is een product van Nero AG.
Nero AG
Im Stoeckmaedle 18 | Internet: | www.nero.com
76307 Karlsbad | Help: | http://support.nero.com
Duitsland | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Help: | http://support.nero.com
Verenigde Staten | Fax: | (818) 956 7094
 | E-mail: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8 F-B, 1 - 2 - 2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Help: | http://support.nero.com
Japan 224-0003 |  |
Copyright © 2013 Nero AG en diens licentieverleners. Alle rechten voorbehouden.