Nero SecurDisc Viewer

Copyright © 2013 Nero AG 및 사용 허가자. 모든 권한이 부여됨.


저작권 및 상표 정보
저작권 및 상표 정보
본 문서 및 관련된 모든 내용은 국제 저작권 및 기타 지적 재산권의 적용을 받고 이에 따라 보호되며, Nero AG 및 자회사, 계열사 또는 라이선스 제공자의 자산입니다. All Rights Reserved. 이 문서의 어떠한 부분도 Nero AG의 명시적인 서면 승인 없이 복제하거나 전송하거나 복사할 수 없습니다. 모든 상표 이름과 상표 및/또는 서비스 마크는 해당 소유자의 재산입니다. 이 문서에 언급된 상표는 정보 제공 목적으로만 사용됩니다. Nero AG는 보증 권리 조항의 범위를 벗어나는 어떠한 요구 사항도 받아들이지 않습니다. Nero AG는 이 문서의 내용을 수정해야 할 의무가 없습니다. 제공되는 소프트웨어 및 본 문서의 내용은 사전 예고 없이 변경될 수 있습니다. Nero Suites의 일부 응용 프로그램에는 타사 제조업체에서 개발한 기술이 필요합니다. 그 중 일부는 본 제품군에 시험판 버전으로 포함되어 있습니다. 이러한 기술은 온라인으로(무료) 또는 활성화 팩스를 보내서 활성화해야 제한 없이 사용할 수 있습니다. 그러면 Nero는 Nero 12 또는 Nero 12 Platinum 에서 제한 없이 사용하기 위해 타사 제조사 라이선스의 기술을 활성화하는 데 필요한 데이터를 처리합니다. 따라서 인터넷에 연결되어 있거나 팩스 기기가 있어야 합니다. 저작권을 소유하고 있거나 저작권 소유자로부터 승인을 받은 경우가 아니면, 저작권 자료를 복제, 복사, 수정 또는 배포할 경우 해당 국가 또는 국제 저작권 법률에 위배될 수 있으며 손해 배상 및 기타 보상을 해야 할 수 있습니다. 어떤 권리가 있는지 확실하지 않으면 법률 자문인에게 문의해야 합니다.
Copyright © 2013 Nero AG 및 사용 허가자. All Rights Reserved.
Nero, Nero BackItUp, Nero Burn, Nero Burning ROM, Nero CoverDesigner, Nero Digital, Nero Express, Nero Kwik Media, Nero Kwik Backup, Nero Kwik Blu-ray, Nero Kwik Burn, Nero Kwik DVD, Nero Kwik Faces, Nero Kwik MobileSync, Nero Kwik Move it, Nero Kwik Play, Nero Kwik Photobook, Nero Kwik Places, Nero Kwik Sync, Nero Kwik Themes, Nero Kwik Tuner, Nero MediaStreaming, Nero Recode, Nero RescueAgent, Nero SmartDetect, Nero Simply Enjoy, Nero SmoothPlay, Nero StartSmart, Nero SoundTrax, Nero Surround, Nero Video, Nero Video Express, Nero WaveEditor Burn-At-Once, LayerMagic, Liquid Media, SecurDisc, SecurDisc 로고, Superresolution 및 UltraBuffer는 Nero AG의 상표 또는 등록 상표입니다.
Gracenote, CDDB, MusicID, MediaVOCS, Gracenote 로고 및 로고타입, "Powered by Gracenote" 로고는 미국 및/또는 기타 국가에서 Gracenote의 등록 상표 또는 상표입니다.
Dolby Laboratories의 라이선스에 의거하여 제조되었습니다. Dolby, Pro Logic 및 이중 D 기호는 Dolby Laboratories, Inc.의 등록 상표입니다. 비공개 작업입니다. Copyright 2011 Dolby Laboratories. All Rights Reserved.
공표되었거나 출원 중인 미국 특허 5,956,674; 5,974,380; 6,487,535 및 기타 미국과 국제 특허 하에서 제조되었습니다. DTS, 기호, DTS와 기호의 결합은 등록 상표이며, DTS Digital Surround, DTS 2.0+Digital Out 및 DTS 로고는 DTS, Inc.의 상표입니다. 제품에는 소프트웨어가 포함됩니다. © DTS, Inc. All Rights Reserved.
Adobe, Acrobat, Reader, Premiere, AIR 및 Flash는 Adobe Systems, Incorporated의 상표 또는 등록 상표입니다. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, Mac 및 QuickTime은 미국 및 기타 국가에 등록된 Apple Inc.의 상표입니다. AMD App Acceleration, AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst, ATI Radeon, ATI, Remote Wonder 및 TV Wonder는 Advanced Micro Devices, Inc.의 상표 또는 등록 상표입니다. Bluetooth는 Bluetooth SIG, Inc에서 소유한 상표입니다. Blu-ray Disc, Blu-ray, Blu-ray 3D, BD-Live, BONUSVIEW, BDXL, AVCREC 및 로고는 Blu-ray Disc Association의 상표입니다. Check Point는 Check Point Software Technologies Ltd.의 등록 상표입니다. FaceVACS 및 Cognitec은 Cognitec Systems GmbH의 등록 상표 또는 상표입니다. DivX 및 DivX Certified는 DivX, Inc.의 등록 상표입니다. DVB는 DVB Project의 등록 상표입니다. 3GPP는 European Telecommunications Standards Institute(ETSI)의 상표입니다. Facebook은 Facebook, Inc.의 등록 상표입니다. Google, Android 및 YouTube는 Google, Inc의 상표입니다. LightScribe는 Hewlett-Packard Development Company, L.P.의 등록 상표입니다. Ask 및 Ask.com은 IAC Search & Media의 등록 상표입니다. IEEE는 The Institute of Electrical and Electronics Engineers, Inc.의 등록 상표입니다. Intel, Intel Core, Intel Quick Sync Video Intel XScale 및 Pentium은 미국 및/또는 기타 국가에서 Intel Corporation의 상표 또는 등록 상표입니다. Philips는 Koninklijke Philips Electronics.N.V.의 등록 상표입니다. Linux Linus Torvalds의 등록 상표입니다. InstallShield는 Macrovision Corporation의 등록 상표입니다. ActiveX, ActiveSync, Aero, Authenticode, DirectX, DirectShow, Internet Explorer, Microsoft, MSN, Outlook, Windows, Windows Mail, Windows Media, Windows Media Player, Windows Mobile, Windows.NET, Windows Server, Windows Vista, Windows XP, Windows 7, Windows 8, Xbox, Xbox 360, PowerPoint, Visual C++, Silverlight, the Silverlight logo, Windows Vista 시작 버튼 및 Windows 로고는 미국 및 기타 국가에서 Microsoft Corporation의 상표 또는 등록 상표입니다. My Space는 MySpace, Inc.의 상표입니다. NVIDIA, GeForce, ForceWare 및 CUDA는 NVIDIA의 상표 또는 등록 상표입니다. 이 프로그램에는 OpenSSL Toolkit에 사용하기 위해 OpenSSL Project에서 개발한 소프트웨어가 포함되어 있습니다(http://www.openssl.org/). Open SSL is copyright © 1998-2005 The OpenSSL Project. All Rights Reserved. 이 프로그램에는 Eric Young(eay@cryptsoft.com)이 작성한 암호화 소프트웨어가 포함되어 있습니다. 이 프로그램에는 Tim Hudson(tjh@cryptsoft.com)이 작성한 소프트웨어가 포함되어 있습니다. Open SSL 내의 암호화 소프트웨어: © 1995-1998 Eric Young (eay@cryptsoft.com). All Rights Reserved. CompactFlash는 SanDisk Corporation의 등록 상표입니다. Sony, Memory Stick, PlayStation 및 PSP는 Sony Corporation의 상표 또는 등록 상표입니다. AVCHD, AVCHD Lite 및 AVCHD Progressive는 Sony Corporation 및 Panasonic Corporation의 상표입니다. HDV는 Sony Corporation 및 Victor Company of Japan, Limited(JVC)의 상표입니다. MP3 SURROUND, MP3PRO 및 해당 로고는 Thomson S.A.의 상표입니다. Unicode는 Unicode, Inc.의 등록 상표입니다. USB 로고는 Universal Serial Bus Implementers Corporation의 상표입니다. UPnP는 UPnP Implementers Corporation의 등록 상표입니다. Vimeo는 Vimeo, LLC.의 등록 상표입니다. Yahoo! 및 Flickr는 Yahoo! Inc.의 등록 상표입니다. Labelflash는 Yamaha Corporation의 상표입니다.
기타 제품 및 브랜드 이름은 해당 소유권자의 상표일 수 있으며, 소유자와의 제휴, 스폰서 또는 보증을 의미하지 않습니다.
Nero AG는 사전 통보 없이 사양을 변경할 권리를 가집니다. 이 제품을 사용하는 것은 소프트웨어 설치 시 사용자 사용권 계약에 동의함을 의미합니다. www.nero.com.
Nero AG, Im Stoeckmaedle 18, 76307 Karlsbad, Germany

Nero SecurDisc Viewer


시작 성공

시작 성공


Nero SecurDisc Viewer 정보
Nero SecurDisc Viewer는 SecurDisc 기술 플랫폼의 일부인 독립형 응용 프로그램입니다. SecurDisc는 Nero 및 HLDS에서 개발한 기술로 특별한 보호 등록 정보를 가진 디스크를 만들 수 있습니다. 별도의 하드웨어가 필요하지 않습니다.
Nero SecurDisc Viewer는 www.securdisc.net 또는 www.nero.com에서 무료로 다운로드할 수 있으며 Nero Burning ROM 또는 Nero Express로 레코딩한 SecurDisc 디스크에 자동으로 포함됩니다.
Nero 및 SecurDisc 편집 유형으로 만들어진 디스크에는 데이터 무결성과 재구성이 포함됩니다. 또한 비밀번호를 사용하여 SecurDisc 디스크의 데이터를 무단 액세스로부터 보호할 수 있습니다. 데이터에도 디지털 서명을 할 수 있습니다. Nero SecurDisc Viewer를 사용하면 보호된 데이터를 하드 드라이브에 복사할 수 있으며 데이터의 보안을 검사할 수 있습니다.
SecurDisc 기술에 대한 자세한 내용은 www.securdisc.net을 참조하십시오.


Nero SecurDisc Viewer 시작

Nero SecurDisc Viewer 시작
Nero SecurDisc Viewer는 Nero Burning ROM 또는 Nero Express로 레코딩된 SecurDisc 디스크에 자동으로 포함됩니다. 드라이브에 SecurDisc 디스크를 삽입하면 Nero SecurDisc Viewer가 자동으로 열립니다.
NeroSecurDiscViewer.exe 파일을 두 번 클릭해도 Nero SecurDisc Viewer가 열립니다. 이 파일은 SecurDisc 디스크에서 찾을 수 있거나 www.securdisc.net 또는 www.nero.com에서 다운로드할 수 있습니다.


하드 드라이브로 데이터 복사

하드 드라이브로 데이터 복사
Nero SecurDisc Viewer를 사용하여 SecurDisc 디스크의 파일을 하드 드라이브로 복사할 수 있습니다. 파일이 무단 액세스로부터 보호되어 있는 경우 여기에 비밀번호를 입력하십시오.
다음과 같이 하십시오.
1.
하드 드라이브로 복사할 파일의 확인란을 선택합니다.
2.
저장 대상 버튼을 클릭합니다.
➟
SecurDisc 디스크의 데이터에 비밀번호 보호가 되어 있는 경우 비밀번호 보호 창이 열립니다.
3.
텍스트 상자에 비밀번호을 입력하고 적용 버튼을 클릭합니다.
➟
탐색 창이 열립니다.
4.
필요한 폴더를 선택하고 확인 버튼을 클릭합니다.
➟
진행률 창이 열리고 파일이 복사됩니다. 복사 프로세스가 완료되자마자 메시지가 표시되어 알려 줍니다.
➡
선택된 파일이 선택된 폴더로 복사됩니다.


데이터 무결성 검사

데이터 무결성 검사
Nero SecurDisc Viewer에서 체크섬 기능을 사용하여 SecurDisc 디스크의 데이터 무결성을 확인할 수 있습니다. 디스크가 오래되어 디스크의 데이터가 위험한 경우 데이터 무결성 검사가 데이터를 다른 디스크로 백업할 수 있도록 경고합니다.
다음과 같이 하십시오.
1.
무결성 버튼을 클릭합니다.
➟
진행률 창이 열리고 무결성 검사가 수행됩니다. 상태 표시줄 및 표시되는 메시지로 진행 상태를 알 수 있습니다.
➡
무결성 검사가 완료되자마자 검사 결과를 알려주는 메시지가 표시됩니다.


서명 확인

서명 확인
Nero SecurDisc Viewer를 사용하면 SecurDisc 디스크가 디지털 서명된 경우 인증을 확인할 수 있습니다. 인증 확인에는 SecurDisc 디스크 유통업체의 공개 키가 필요합니다. Nero SecurDisc Viewer가 공개 키를 검사하여 데이터의 진위 및 조작 여부를 확인할 수 있습니다.
다음과 같이 하십시오.
1.
서명 버튼을 클릭합니다.
➟
탐색 창이 열립니다.
2.
SecurDisc 디스크에 서명된 공개 키(*.bpk)를 선택합니다.
공개 키
SecurDisc 디스크 개발사가 디스크의 공개 키도 만들었거나 선택하였습니다. 공개 키도 디스크 개발사에서 배포합니다.
3.
확인 버튼을 클릭합니다.
➟
탐색 창이 닫히고 검사 창이 열립니다.
➟
서명을 검사합니다. 상태 표시줄 및 표시되는 메시지로 진행 상태를 알 수 있습니다.
➡
복사 프로세스가 완료되자마자 검사 결과를 알려주는 메시지가 표시됩니다.


기술 정보

기술 정보


지원되는 운영 체제
▬
Windows 8
▬
Windows 7
▬
Windows 2000
▬
Windows 2003
▬
Windows XP
▬
Windows Vista 32비트


문의

문의
Nero SecurDisc Viewer은(는) Nero AG 제품입니다.
Nero AG
Nero AG Im Stoeckmaedle 18 76307 Karlsbad Germany | 인터넷: | www.nero.com
Nero AG Im Stoeckmaedle 18 76307 Karlsbad Germany | 제품 지원: | http://support.nero.com
독일 | 팩스: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | 인터넷: | www.nero.com
Glendale, CA 91203-2335 | 제품 지원: | http://support.nero.com
USA | 팩스: | (818) 956 7094
 | 전자 메일: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8 F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | 인터넷: | www.nero.com
Yokohama, Kanagawa | 제품 지원: | http://support.nero.com
Japan 224-0003 |  |
Copyright © 2013 Nero AG 및 사용 허가자. All rights reserved.