Nero SecurDisc Viewer

Copyright © 2013 Nero AG及びライセンス許諾者。無断転載を禁止します。


著作権および商標情報
著作権および商標情報
本マニュアルと記載されたその内容のすべては、国際著作権およびその他の知的所有権によって保護されており、Nero AG およびその子会社、系列会社、またはライセンサーに著作権が帰属します。無断転載を禁止します。Nero AG の書面による明確な許可なしに、本文書の一部または全部の複製、配布、または複写を禁止します。すべての商標名、商標、およびサービスマーク（あるいはそのいずれか）はそれぞれの所有者に帰属します。この文書で言及する登録商標は、特に情報を提供する目的でのみ記載されています。Nero AG は、保証の範囲を超える一切の請求を許す範囲で拒否します。Nero AG は、文書の内容の正確さに関して、いかなる責務も負わないものとします。本文書、および提供するソフトウェアの内容は、事前の予告なしに変更される場合があります。Nero Suites の一部のアプリケーションには、サードパーティの製造元によって開発された技術が必要です。これらのいくつかは本スイートにトライアル版として組み込まれています。これらの技術の当該バージョンを制限なしで使用するには、オンラインで無料でアクティベートするか、アクティベーションファックスを送信する必要があります。その後、サードパーティの製造元によってライセンスされる技術をアクティベートし、Nero 12 または Nero 12 Platinum で無制限に使用できるようにするために必要なデータが Nero から提供されます。したがって、インターネット接続が可能な環境、またはファックス機が必要です。ご自身が著作権を所有している場合や、著作権の所有者から使用許諾されていない限り、著作権のある素材を複製、コピー、修正、または配布した場合、著作権法または国際著作権法に違反し、損害賠償またはその他の賠償の支払いを科せられる可能性があります。ご自身の権限が明確でない場合は法律の専門家にご相談ください。
Copyright(C) 2013 Nero AG and its licensors. All rights reserved.
Nero、Nero BackItUp、Nero Burn、Nero Burning ROM、Nero CoverDesigner、Nero Digital、Nero Express、Nero Kwik Media、Nero Kwik Backup、Nero Kwik Blu-ray、Nero Kwik Burn、Nero Kwik DVD、Nero Kwik Faces、Nero Kwik MobileSync、Nero Kwik Move it, Nero Kwik Play、Nero Kwik Photobook、Nero Kwik Places、Nero Kwik Sync、Nero Kwik Themes、Nero Kwik Tuner、Nero MediaStreaming、Nero Recode、Nero RescueAgent、Nero SmartDetect、Nero Simply Enjoy、Nero SmoothPlay、Nero StartSmart、Nero SoundTrax、Nero Surround、Nero Video、Nero Video Express、Nero WaveEditor Burn-At-Once、LayerMagic、Liquid Media、SecurDisc、SecurDisc のロゴ、Superresolution、UltraBuffer は Nero AG の商標または登録商標です。
Gracenote、CDDB、MusicID、MediaVOCS、Gracenote のロゴとロゴタイプ、および "Powered by Gracenote" ロゴは、米国および/またはその他の国における Gracenote の登録商標または商標です。
本製品の一部の機能はドルビーラボラトリーズのライセンスの下で製造されています。Dolby、Pro Logic、ダブル D 記号は Dolby Laboratories, Inc. の登録商標です。非公開機密著作物。Copyright 2011 Dolby Laboratories. All rights reserved.
米国特許: 5,956,674、5,974,380、6,487,535 およびその他米国およびその他の国の特許発行済みおよび申請中。DTS、DTS の記号、DTS およびその記号は共に DTS, Inc. の登録商標です。また DTS Digital Surround、DTS 2.0+Digital Out、および DTS のロゴは DTS, Inc. の商標です。製品にはソフトウェアが含まれます。製品にはソフトウェアが含まれます。製品にはソフトウェアが含まれます。
Adobe、Acrobat、Reader、Premiere、AIR、Flash は Adobe Systems, Incorporated の商標または登録商標です。Apple、Apple TV、iTunes、iTunes Store、iPad、iPod、iPod touch、iPhone、Mac、および QuickTime は、米国およびその他の国における Apple Inc. の登録商標です。AMD App Acceleration、AMD Athlon、AMD Opteron、AMD Sempron、AMD Turion、ATI Catalyst、ATI Radeon、ATI、 Remote Wonder、TV Wonder は Advanced Micro Devices, Inc. の商標または登録商標です。Bluetooth は Bluetooth SIG, Inc. 社が所有する商標です。Blu-ray Disc、Blu-ray、Blu-ray 3D、BD-Live、BONUSVIEW、BDXL、AVCREC、およびそれぞれの ロゴは Blu-ray Disc Association の商標です。Check Point は Check Point Software Technologies Ltd. の登録商標です。FaceVACS および Cognitec は、Cognitec Systems GmbH の登録商標または商 標です。DivX および DivX Certified は DivX 社の登録商標です。DVB は DVB Project の登録商標です。3GPP は European Telecommunications Standards Institute (ETSI) の商標です。Facebook は Facebook, Inc. 社の登録商標です。Google、Android および YouTube は、Google, Inc. 社の商標です。LightScribeはHewlett-Packard Development Company, L.P.の登録商標です。Ask と Ask.com は IAC Search & Media の登録商標です。IEEE は Institute of Electrical and Electronics Engineers, Inc. の登録商標です。Intel, Intel Core, Intel Quick Sync Video, Intel XScale, Pentium はIntel Corporationの米国およびその他の国における商標または登録商標です。Philips は Koninklijke Philips Electronics.N.V. の 登録商標です。Linux は Linus Torvalds の登録商 標です。InstallShield は Macrovision Corporation の登録商標です。ActiveX、ActiveSync、Aero、Authenticode、DirectX、DirectShow、Internet Explorer、Microsoft、MSN、Outlook、Windows、Windows Mail、Windows Media、Windows Media Player、Windows Mobile、 Windows.NET、Windows Server、Windows Vista、Windows XP、Windows 7、Windows 8、Xbox、Xbox 360、PowerPoint、Visual C++、Silverlight、Silverlight ロゴ、Windows Vista スタート ボタン、および Windows ロゴは、米国およびその他に国における Microsoft Corporation の商標または登録商 標です。My Space は MySpace, Inc. の登録商標です。NVIDIA、GeForce、Forceware、CUDA は NVIDIA の商標または登録商標です。このプログラムには OpenSSL Toolkit で使用するために OpenSSL Project によって開発されたソフトウェアが含まれています。(http://www.openssl.org/)\Open SSL is copyright (C) 1998-2005 The OpenSSL Project。無断転載を禁止します。本製品は Eric Young（eay@cryptsoft.com）氏によって作成された暗号化ソフトウェアを含んでいます。本製品は Tim Hudson（tjh@cryptsoft.com）氏によって作成された暗号化ソフトウェアを含んでいます。Cryptographic software inside Open SSL is copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com)。無断転載を禁止します。CompactFlash は SanDisk Corporation の登録商標です。Sony、メモリースティック、PlayStation、PSP はソニー株式会社の商標または登録商標です。AVCHD、AVCHD Lite および AVCHD Progressive はソニー株式会社およびパナソニック株式会社の商標です。HDV はソニー株式会社と日本ビクター株式会社（JVC）の商標です。MP3 SURROUND、MP3 PROおよび各ロゴはThomson S.A.の商標です。Unicode は Unicode, Inc. の登録商標です。USB ロゴは Universal Serial Bus Implementers Corporation の商標です。UPnPは UPnP Implementers Corporationの登録商標です。Vimeo は Vimeo, LLC の商標です。Yahoo! および Flickr は、Yahoo! Inc. の登録商標です。Labelflashはヤマハ株式会社の商標です。
その他の製品およびブランド名は個々の所有者の商標であり、所有者による提携、後援、または是認を示すものではありません。
Nero AG は予告なく仕様書を変更する権利を留保します。本製品の使用は software. www. nero. com のインストール時にエンドユーザー用の使用許諾契約書の受諾が条件となります。
Nero AG, Im Stoeckmaedle 18, 76307 Karlsbad, Germany

Nero SecurDisc Viewer


はじめに

はじめに


Nero SecurDisc Viewer について
Nero SecurDisc Viewer は、SecurDisc テクノロジプラットフォームの一部であるスタンドアロンアプリケーションです。SecurDisc は、特殊な保護機能を備えたディスクを作成するための、Nero と HLDS によって開発されたテクノロジです。専用のハードウェアは必要ありません。
Nero SecurDisc Viewer は www.securdisc.net または www.nero.com から無料でダウンロードできます。また、Nero Burning ROM または Nero Express で書き込まれる SecurDisc ディスクにも自動的に取り込まれます。
Nero 製品で［SecurDisc］編集タイプを設定して作成したディスクは、データの整合性と再構築性を備えています。さらに、SecurDisc ディスク上のデータは、パスワードを使用することで不正なアクセスから保護することができます。データをデジタル署名することもできます。Nero SecurDisc Viewerでは、保護されたデータをハードドライブにコピーしたり、データの安全性をチェックしたりできます。
SecurDisc テクノロジについて詳しくは、www.securdisc.net を参照してください。


Nero SecurDisc Viewer を起動する

Nero SecurDisc Viewer を起動する
Nero SecurDisc Viewer または Nero Burning ROM で書き込まれた SecurDisc ディスクには、Nero Express が自動的に取り込まれます。SecurDisc ディスクをドライブに挿入すると、Nero SecurDisc Viewer が自動的に開きます。
Nero SecurDisc Viewer は[NeroSecurDiscViewer.exeファイルをダブルクリックして開くこともできます。このファイルは SecurDisc ディスク上にあります。www.securdisc.net または www.nero.com からダウンロードすることもできます。


データをハードドライブにコピーする

データをハードドライブにコピーする
Nero SecurDisc Viewer を使用して、SecurDisc ディスクからハードドライブへファイルをコピーできます。それらのファイルが不正アクセスから保護されている場合には、ここでパスワードを挿入できます。
これを実行する手順は、次のとおりです。
1.
ハードドライブにコピーするファイルのチェックボックスを選択します。
2.
［保存］ボタンをクリックします。
➟
SecurDisc ディスクのデータがパスワードで保護されている場合は、［パスワード保護］ウィンドウが表示されます。
3.
テキストボックスにパスワードを入力し、［適用］ボタンをクリックします。
➟
エクスプローラーウィンドウが表示されます。
4.
必要なフォルダを選択し、［OK］ボタンをクリックします。
➟
［データのコピー］ウィンドウが表示され、ファイルがコピーされます。進行状況はステータスバーと表示されるメッセージで確認できます。コピー処理が完了すると、そのことを知らせるメッセージがすぐに表示されます。
➡
選択したファイルが選択したフォルダにコピーされます。


データの整合性を検証する

データの整合性を検証する
Nero SecurDisc Viewer は、チェックサム機能を使った SecurDisc ディスクのデータ整合性チェックに使用することができます。データ整合性チェックでは、ディスク劣化によりディスク上のデータを別のディスクにバックアップする必要が生じた場合に警告します。
これを実行する手順は、次のとおりです。
1.
[整合性]ボタンをクリックします。
➟
［ファイル整合性チェック］ウィンドウが表示され、整合性チェックが実行されます。ステータスバーと表示されるメッセージで進捗状況を確認できます。
➡
整合性チェックが完了するとすぐに、チェックの結果について通知するメッセージが表示されます。


署名を確認する

署名を確認する
Nero SecurDisc Viewer を使って、SecurDisc ディスクがデジタル署名されている場合に、その信頼性を検証することができます。これを行うためには、SecurDisc ディスクと共に配布された公開鍵が必要です。公開鍵をチェックすることで、Nero SecurDisc Viewer を使って、データが信頼できるもので、改ざんされていないことを確認できます。
これを実行する手順は、次のとおりです。
1.
[署名]ボタンをクリックします。
➟
エクスプローラーウィンドウが表示されます。
2.
SecurDisc ディスクの署名に使われた公開鍵（*.bpk）を選択します。
公開鍵
SecurDisc ディスクの作成者はディスク用の公開鍵を作成または選択します。この鍵はディスクの作成者によって配布されます。
3.
［OK］ボタンをクリックします。
➟
エクスプローラーウィンドウが閉じ、［チェック］ウィンドウが表示されます。
➟
署名がチェックされます。ステータスバーと表示されるメッセージで進捗状況を確認できます。
➡
コピー処理が完了するとすぐに、チェックの結果について通知するメッセージが表示されます。


技術的な情報

技術的な情報


対応オペレーティングシステム
▬
Windows 8
▬
Windows 7
▬
Windows 2000
▬
Windows 2003
▬
Windows XP
▬
Windows Vista 32 ビット


連絡先

連絡先
Nero SecurDisc Viewer は、Nero AG の製品です。
Nero AG
Im Stoeckmaedle 18 | インターネット: | www.nero.com
76307 Karlsbad | サポート: | http://support.nero.com
ドイツ | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | インターネット: | www.nero.com
Glendale, CA 91203-2335 | サポート: | http://support.nero.com
アメリカ | Fax: | (818) 956 7094
 | Eメール: | US-CustomerSupport@nero.com
Nero KK
都築区中川中央 1-2-2 ローバーセンター北 8F | インターネット: | www.nero.com
神奈川県横浜市 | サポート: | http://support.nero.com
日本 224-0003 |  |
Copyright © 2013 Nero AG and its licensors. All rights reserved.