Nero SecurDisc Viewer

Copyright © 2013 Nero AG e suoi licenziatari. Tutti i diritti riservati.


Informazioni sul copyright e sui marchi
Informazioni sul copyright e sui marchi
Questo documento e il relativo contenuto sono soggetti e protetti dal copyright internazionale e da altri diritti in materia di proprietà intellettuale e sono di proprietà di Nero AG e dei suoi licenziatari o affiliati. Tutti i diritti riservati. Non è possibile riprodurre, trasmettere o trascrivere anche parzialmente questo documento senza l'esplicita autorizzazione scritta di Nero AG. Tutti i nomi e i marchi di prodotti e/o i marchi dei servizi sono di proprietà delle rispettive società. I marchi citati vengono espressamente utilizzati unicamente a scopo informativo. Nero AG non riconosce alcun reclamo che esuli dalle clausole dei diritti di garanzia nei limiti massimi consentiti. Nero AG non si assume alcuna responsabilità in merito all'esattezza del presente documento. Il contenuto del software fornito e del documento sono soggetti a modifica senza preavviso. Alcune applicazioni delle suite Nero richiedono tecnologie sviluppate da produttori di terze parti. Alcune sono incluse come versioni di prova nella presente suite. Tali tecnologie devono essere attivate gratuitamente online o inviando un fax di attivazione allo scopo di ottenere un utilizzo illimitato della versione. Nero si impegnerà quindi a fornire i dati necessari per l'attivazione delle tecnologie concesse in licenza da produttori di terze parti per un utilizzo illimitato con Nero 12 o Nero 12 Platinum. È pertanto necessario disporre di una connessione Internet o di un apparecchio fax. Coloro che non sono proprietari del copyright o non dispongono di alcuna autorizzazione da parte del proprietario del copyright ed eseguono la duplicazione, la riproduzione, la modifica o la distribuzione di materiale protetto da copyright possono incorrere in una violazione delle leggi nazionali o internazionali sul copyright. Se non si è certi dei diritti di cui si dispone, richiedere una consulenza legale.
Copyright © 2013 Nero AG e suoi licenziatari. Tutti i diritti riservati.
Nero, Nero BackItUp, Nero Burn, Nero Burning ROM, Nero CoverDesigner, Nero Digital, Nero Express, Nero Kwik Media, Nero Kwik Backup, Nero Kwik Blu-ray, Nero Kwik Burn, Nero Kwik DVD, Nero Kwik Faces, Nero Kwik MobileSync, Nero Kwik Move it, Nero Kwik Play, Nero Kwik Photobook, Nero Kwik Places, Nero Kwik Sync, Nero Kwik Themes, Nero Kwik Tuner, Nero MediaStreaming, Nero Recode, Nero RescueAgent, Nero SmartDetect, Nero Simply Enjoy, Nero SmoothPlay, Nero StartSmart, Nero SoundTrax, Nero Surround, Nero Video, Nero Video Express, Nero WaveEditor Burn-At-Once, LayerMagic, Liquid Media, SecurDisc, il logo SecurDisc, Superresolution e UltraBuffer sono marchi o marchi registrati di Nero AG.
Gracenote, CDDB, MusicID, MediaVOCS, il logo e il logotipo Gracenote e il logo "Powered by Gracenote" sono marchi o marchi registrati di Gracenote negli Stati Uniti e/o in altri paesi.
Prodotto su licenza di Dolby Laboratories. Dolby, Pro Logic e il simbolo con la doppia D sono marchi registrati di Dolby Laboratories, Inc. Opere riservate inedite. Copyright 2011 Dolby Laboratories. Tutti i diritti riservati.
Prodotto su licenza dei brevetti degli Stati Uniti n. 5.956.674, 5.974.380, 6.487.535 e di altri brevetti degli Stati Uniti e internazionali registrati o in attesa di registrazione. DTS, il simbolo e DTS Digital Surround, DTS 2.0+Digital Out e i logo DTS sono marchi registrati di DTS, Inc. Il prodotto include il software. © DTS, Inc. Tutti i diritti riservati.
Adobe, Acrobat, Reader, Premiere, AIR e Flash sono marchi o marchi registrati di Adobe Systems, Incorporated. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, Mac e QuickTime sono marchi di Apple Inc. registrati negli Stati Uniti e in altri paesi. AMD App Acceleration, AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst, ATI Radeon, ATI, Remote Wonder e TV Wonder sono marchi o marchi registrati di Advanced Micro Devices, Inc. Bluetooth è un marchio di proprietà di Bluetooth SIG, Inc. Blu-ray Disc, Blu-ray, Blu-ray 3D, BD-Live, BONUSVIEW, BDXL, AVCREC e i logo sono marchi di Blu-ray Disc Association. Check Point è un marchio registrato di Check Point Software Technologies Ltd. FaceVACS e Cognitec sono marchi o marchi registrati di Cognitec Systems GmbH. DivX e DivX Certified sono marchi registrati di DivX, Inc. DVB è un marchio registrato di DVB Project. 3GPP è un marchio di European Telecommunications Standards Institute (ETSI). Facebook è un marchio registrato di Facebook, Inc. Google, Android e YouTube sono marchi di Google, Inc. LightScribe è un marchio registrato di Hewlett-Packard Development Company, L.P. Ask e Ask.com sono marchi registrati di IAC Search & Media. IEEE è un marchio registrato di The Institute of Electrical and Electronics Engineers, Inc. Intel, Intel Core, Intel Quick Sync Video, Intel XScale e Pentium sono marchi o marchi registrati di Intel Corporation negli Stati Uniti e/o in altri paesi. Philips è un marchio registrato di Koninklijke Philips Electronics.N.V. Linux è un marchio registrato di Linus Torvalds. InstallShield è un marchio registrato di Macrovision Corporation. ActiveX, ActiveSync, Aero, Authenticode, DirectX, DirectShow, Internet Explorer, Microsoft, MSN, Outlook, Windows, Windows Mail, Windows Media, Windows Media Player, Windows Mobile, Windows.NET, Windows Server, Windows Vista, Windows XP, Windows 7, Windows 8, Xbox, Xbox 360, PowerPoint, Visual C++, Silverlight, il logo Silverlight, il pulsante Start di Windows Vista e il logo Windows sono marchi o marchi registrati di Microsoft Corporation negli Stati Uniti e in altri paesi. My Space è un marchio di MySpace, Inc. NVIDIA, GeForce e ForceWare e CUDA sono marchi o marchi registrati di NVIDIA. Il programma include software sviluppato da OpenSSL Project per l'uso con il Toolkit OpenSSL. (http://www.openssl.org/)\Open SSL è protetto da copyright © 1998-2005 The OpenSSL Project. Tutti i diritti riservati. Il programma include software crittografico scritto da Eric Young (eay@cryptsoft.com). Il programma include software scritto da Tim Hudson (tjh@cryptsoft.com). Il software crittografico all'interno di Open SSL è protetto da copyright © 1995-1998 Eric Young (eay@cryptsoft.com). Tutti i diritti riservati. CompactFlash è un marchio registrato di SanDisk Corporation. Sony, Memory Stick, PlayStation e PSP sono marchi o marchi registrati di Sony Corporation. AVCHD, AVCHD Lite e AVCHD Progressive sono marchi di Sony Corporation e Panasonic Corporation. HDV è un marchio di Sony Corporation e Victor Company of Japan, Limited (JVC). MP3 SURROUND, MP3PRO e i relativi logo sono marchi di Thomson S.A. Unicode è un marchio registrato di Unicode, Inc. Il logo USB è un marchio di Universal Serial Bus Implementers Corporation. UPnP è un marchio registrato di UPnP Implementers Corporation. Vimeo è un marchio di Vimeo, LLC. Yahoo! e Flickr sono marchi registrati di Yahoo! Inc. Labelflash è un marchio di Yamaha Corporation.
Altri nomi e marchi di prodotti possono essere marchi dei rispettivi proprietari e non implicano affiliazione, sponsorizzazione o approvazione da parte dei rispettivi proprietari.
Nero AG si riserva il diritto di modificare le specifiche senza alcun preavviso. L'utilizzo di questo prodotto è soggetto all'accettazione del contratto di licenza con l'Utente Finale prima dell'installazione del software. www.nero.com
Nero AG, Im Stoeckmaedle 18, 76307 Karlsbad, Germania

Nero SecurDisc Viewer


Per iniziare

Per iniziare


Informazioni su Nero SecurDisc Viewer
Nero SecurDisc Viewer è un'applicazione autonoma integrata nella piattaforma della tecnologia SecurDisc. SecurDisc è una tecnologia sviluppata da Nero e HLDS che consente di creare dischi con particolari proprietà di protezione. Non è richiesto l'uso di alcun hardware speciale.
Nero SecurDisc Viewer può essere scaricato gratuitamente sul sito www.securdisc.net o www.nero.com e viene incluso automaticamente nei dischi SecurDisc masterizzati con Nero Burning ROM o Nero Express.
I dischi creati con Nero e con il tipo di compilation SecurDisc includono integrità e ricostruzione dei dati. I dati di un disco SecurDisc possono inoltre essere protetti da accessi non autorizzati utilizzando una password. È anche possibile inserire una firma digitale. Nero SecurDisc Viewer consente di copiare i dati protetti nel disco rigido e di verificarne la sicurezza.
Per ulteriori informazioni sulla tecnologia SecurDisc, visitare il sito www.securdisc.net.


Avvio di Nero SecurDisc Viewer

Avvio di Nero SecurDisc Viewer
Nero SecurDisc Viewer viene incluso automaticamente nei dischi SecurDisc masterizzati con Nero Burning ROM o Nero Express. Inserire il disco SecurDisc in un'unità per aprire Nero SecurDisc Viewer automaticamente.
Per aprire Nero SecurDisc Viewer è anche possibile fare doppio clic sul file NeroSecurDiscViewer.exe. Il file è incluso nei dischi SecurDisc o può essere scaricato da www.securdisc.net o www.nero.com.


Copia dei dati nel disco rigido

Copia dei dati nel disco rigido
Con Nero SecurDisc Viewer è possibile copiare i file del disco SecurDisc nel disco rigido. Se i file sono protetti dall'accesso non autorizzato, inserire la password.
Procedere come segue:
1.
Selezionare le caselle di controllo dei file che si desidera copiare nel disco rigido.
2.
Fare clic sul pulsante Salva in.
°
Se i dati del disco SecurDisc sono protetti con password, viene visualizzata la finestra Protezione con password.
3.
Immettere la password nella casella di testo e fare clic sul pulsante Applica.
°
Viene visualizzata una finestra di esplorazione.
4.
Selezionare la cartella desiderata e fare clic su OK.
°
Viene visualizzata una finestra sullo stato di avanzamento e i file vengono copiati. Al termine del processo di copia, viene visualizzato un messaggio che ne comunica il completamento.
²
I file selezionati vengono copiati nella cartella specificata.


Verifica dell'integrità dei dati

Verifica dell'integrità dei dati
Nero SecurDisc Viewer consente di controllare l'integrità dei dati di un disco SecurDisc tramite la funzione checksum. Il controllo dell'integrità segnala il rischio di perdita dei dati per consentire di eseguire il backup su un altro disco.
Procedere come segue:
1.
Fare clic sul pulsante Integrità.
°
Viene visualizzata una finestra sullo stato di avanzamento e viene eseguito il controllo dell'integrità. L'avanzamento del processo è indicato sulla barra di stato e nei messaggi visualizzati.
²
Al termine del processo di verifica dell'integrità, viene visualizzato un messaggio che ne comunica il risultato.


Controllo della firma

Controllo della firma
Con Nero SecurDisc Viewer è possibile verificare l'autenticità di un disco SecurDisc con firma digitale. A tale scopo è necessario disporre della chiave pubblica fornita dal distributore del disco SecurDisc. Verificando la chiave pubblica, Nero SecurDisc Viewer è in grado di confermare l'autenticità dei dati e l'assenza di manipolazione.
Procedere come segue:
1.
Fare clic sul pulsante Firma.
°
Viene visualizzata una finestra di esplorazione.
2.
Selezionare la chiave pubblica (*.bpk) con la quale è stato firmato il disco SecurDisc.
Chiave pubblica
Il creatore del disco SecurDisc ha creato o selezionato anche la chiave pubblica del disco. La chiave deve essere distribuita dal creatore del disco.
3.
Fare clic sul pulsante OK.
°
La finestra di esplorazione viene chiusa e viene visualizzata la finestra Controlla.
°
La firma viene controllata. L'avanzamento del processo è indicato sulla barra di stato e nei messaggi visualizzati.
²
Al termine del processo, viene visualizzato un messaggio che comunica il risultato del controllo.


Informazioni tecniche

Informazioni tecniche


Sistemi operativi supportati
§
Windows 8
§
Windows 7
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista edizione a 32 bit


Contatti

Contatti
Nero SecurDisc Viewer è un prodotto di Nero AG.
Nero AG
Im Stoeckmaedle 18 | Web: | www.nero.com
76307 Karlsbad | Supporto: | http://support.nero.com
Germania | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Web: | www.nero.com
Glendale, CA 91203-2335 | Supporto: | http://support.nero.com
USA | Fax: | (818) 956 7094
 | E-mail: | us-customersupport@nero.com
Nero KK
Rover Center-kita 8 F-B, 1 - 2 - 2 Nakagawa-chuou Tsuzuki-ku | Web: | www.nero.com
Yokohama, Kanagawa | Supporto: | http://support.nero.com
Giappone 224-0003 |  |