Nero SecurDisc Viewer

Copyright © 2013 Nero AG et ses concédants. Tous droits réservés.


Informations sur le copyright et les marques commerciales
Informations sur le copyright et les marques commerciales
Le présent document et l'intégralité de son contenu sont soumis au copyright international et à d'autres droits relatifs à la propriété intellectuelle et sont protégés par ceux-ci ; ils sont la propriété de Nero AG et de des filiales, sociétés affiliées ou concédants de licence. Tous droits réservés. Toute reproduction, transmission ou transcription de ce document faite sans l'autorisation expresse et écrite de Nero AG est interdite. Tous les noms commerciaux, marques commerciales et/ou marques de service appartiennent à leurs propriétaires respectifs. Les marques mentionnées ne le sont expressément qu'à titre d'information. Nero AG décline toute responsabilité au-delà des clauses des droits associés à la garantie. Nero AG ne garantit pas l'exactitude du contenu de ce document. Le contenu du logiciel fourni et du document peut être modifié sans préavis. Certaines applications des Suites Nero nécessitent des technologies développées par des fabricants tiers. Certaines de ces technologies sont incluses en tant que version d'essai dans cette suite. Elles doivent être activées (gratuitement) en ligne ou par l'envoi d'un fax d'activation afin de bénéficier d'une utilisation illimitée de la version. Nero se charge de fournir les données nécessaires pour activer les technologies développées par des fabricants tiers pour une utilisation illimitée dans Nero 12 ou Nero 12 Platinum. Vous devez donc disposer d'une connexion Internet ou d'un fax. Si vous ne détenez pas le copyright ou l’autorisation du détenteur de copyright, vous violez les lois nationales et internationales sur le copyright et vous vous exposez à des dommages et intérêts ou à d’autres recours si vous copiez, reproduisez, modifiez ou distribuez un contenu sous copyright. Si vous n'êtes pas certain de vos droits, contactez votre conseiller juridique.
Copyright © 2013 Nero AG et ses concédants. Tous droits réservés.
Nero, Nero BackItUp, Nero Burn, Nero Burning ROM, Nero CoverDesigner, Nero Digital, Nero Express, Nero Kwik Media, Nero Kwik Backup, Nero Kwik Blu-ray, Nero Kwik Burn, Nero Kwik DVD, Nero Kwik Faces, Nero Kwik MobileSync, Nero Kwik Move it, Nero Kwik Play, Nero Kwik Photobook, Nero Kwik Places, Nero Kwik Sync, Nero Kwik Themes, Nero Kwik Tuner, Nero MediaStreaming, Nero Recode, Nero RescueAgent, Nero SmartDetect, Nero Simply Enjoy, Nero SmoothPlay, Nero StartSmart, Nero SoundTrax, Nero Surround, Nero Video, Nero Video Express, Nero WaveEditor, Burn-At-Once, LayerMagic, Liquid Media, SecurDisc, le logo SecurDisc, Superresolution et UltraBuffer sont des marques commerciales ou des marques déposées légales communes de Nero AG.
Gracenote, CDDB, MusicID, MediaVOCS, le logo et le logotype Gracenote, ainsi que le logo « Powered by Gracenote » sont soit des marques déposées soit des marques commerciales de Gracenote aux États-Unis et/ou dans d'autres pays.
Fabriqué avec l'autorisation de Dolby Laboratories. Dolby, Pro Logic et le symbole double-D sont des marques déposées de Dolby Laboratories, Inc. Travaux confidentiels non publiés. Copyright 2011 Dolby Laboratories. Tous droits réservés.
Exploité avec l'autorisation des brevets américains N° : 5 956 674 ; 5 974 380 ; 6 487 535 et des autres brevets américains ou internationaux publiés ou déposés. DTS, son symbole et DTS et son symbole sont des marques commerciales déposées et DTS Digital Surround, DTS 2.0+Digital Out ainsi que les logos DTS sont des marques commerciales de DTS, Inc. Ce produit contient un logiciel. © DTS, Inc. Tous droits réservés.
Adobe, Acrobat, Reader, Premiere, AIR, et Flash sont des marques commerciales ou déposées d'Adobe Systems, Incorporated. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, Mac et QuickTime sont des marques commerciales de Apple Inc. déposées aux États-Unis et dans d'autres pays. AMD App Acceleration, AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst, ATI Radeon, ATI, Remote Wonder et TV Wonder sont des marques commerciales ou déposées de Advanced Micro Devices, Inc. Bluetooth est une marque commerciale, propriété de Bluetooth SIG, Inc. Blu-ray Disc, Blu-ray, Blu-ray 3D, BD-Live, BONUSVIEW, BDXL, AVCREC et les logos sont des marques commerciales de la Blu-ray Disc Association. Check Point est une marque déposée de Check Point Software Technologies Ltd. FaceVACS et Cognitec sont des marques commerciales ou déposées de Cognitec Systems GmbH. DivX et DivX Certified sont des marques déposées de DivX, Inc. DVB est une marque déposée du DVB Project. 3GPP est une marque commerciale d'European Telecommunications Standards Institute (ETSI). Facebook est une marque déposée de Facebook, Inc. Google, Android et YouTube sont des marques commerciales de Google, Inc. LightScribe est une marque déposée de Hewlett-packard Development Company, L.P. Ask et Ask.com sont des marques déposées d'IAC Search & Media. IEEE est une marque déposée de The Institute of Electrical and Electronics Engineers, Inc. Intel, Intel Core, Intel Quick Sync Video, Intel XScale et Pentium sont des marques commerciales ou déposées de Intel Corporation aux États-Unis et/ou dans d'autres pays. Philips est une marque déposée de Koninklijke Philips Electronics.N.V. Linux est une marque déposée de Linus Torvalds. InstallShield est une marque déposée de Macrovision Corporation. ActiveX, ActiveSync, Aero, Authenticode, DirectX, DirectShow, Internet Explorer, Microsoft, MSN, Outlook, Windows, Windows Mail, Windows Media, Windows Media Player, Windows Mobile, Windows.NET, Windows Server, Windows Vista, Windows XP, Windows 7, Windows 8, Xbox, Xbox 360, PowerPoint, Silverlight, le logo Silverlight, Visual C++, le bouton Démarrer de Windows Vista et le logo Windows sont des marques commerciales ou déposées de Microsoft Corporation aux États-Unis et dans d'autres pays. My Space est une marque commerciale de MySpace, Inc. NVIDIA, GeForce, ForceWare et CUDA sont des marques commerciales ou déposées de NVIDIA. Ce programme comprend un logiciel développé par OpenSSL Project pour une utilisation dans le OpenSSL Toolkit. (http://www.openssl.org/)\Open SSL est soumis aux copyright (C) 1998-2005 The OpenSSL Project. Tous droits réservés. Ce programme comprend un logiciel cryptographique écrit par Eric Young (eay@cryptsoft.com). Ce programme comprend un logiciel écrit par Tim Hudson (tjh@cryptsoft.com). Le logiciel cryptographique inclus dans Open SSL est soumis aux copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com). Tous droits réservés. CompactFlash est une marque déposée de SanDisk Corporation. Sony, Memory Stick, PlayStation et PSP sont des marques commerciales ou déposées de Sony Corporation. AVCHD, AVCHD Lite et AVCHD Progressive sont des marques commerciales de Sony Corporation et Panasonic Corporation. HDV est une marque commerciale de Sony Corporation et de Victor Company of Japan, Limited (JVC). MP3 SURROUND, MP3PRO et leurs logos sont des marques commerciales de Thomson S.A. Unicode est une marque déposée de Unicode, Inc. Le logo USB est une marque commerciale de Universal Serial Bus Implementers Corporation. UPnP est une marque déposée d'UPnP Implementers Corporation. Vimeo est une marque commerciale de Vimeo, LLC. Yahoo! et Flickr sont des marques commerciales déposées de Yahoo! Inc. Labelflash est une marque commerciale de Yamaha Corporation
D'autres noms de produits et de marques peuvent être des marques commerciales de leurs détenteurs respectifs et n'impliquent aucun parrainage, affiliation ou soutien par les propriétaires.
Nero AG se réserve le droit de modifier les spécifications sans préavis. L’utilisation de ce produit est soumise à l’acceptation de l’accord de licence de l’utilisateur final lors de l’installation du logiciel. www.nero.com
Nero AG, Im Stoeckmaedle 18, 76307 Karlsbad, Allemagne

Nero SecurDisc Viewer


Pour un démarrage réussi

Pour un démarrage réussi


À propos de Nero SecurDisc Viewer
Nero SecurDisc Viewer est une application autonome qui fait partie de la plate-forme technologique SecurDisc. SecurDisc est une technologie développée par Nero et HLDS pour créer des disques comportant des propriétés de protection spéciales. Aucun matériel particulier n'est nécessaire.
Nero SecurDisc Viewer est téléchargeable gratuitement à l'adresse www.securdisc.net ou www.nero.com et est également inclus automatiquement dans un disque SecurDisc gravé à l'aide de Nero Burning ROM ou de Nero Express.
Les disques créés avec Nero et le type de compilation SecurDisc comprennent l'intégrité des données et la reconstruction. En outre, les données situées sur le disque SecurDisc peuvent être protégées contre l'accès non autorisé grâce à un mot de passe. Les données peuvent également bénéficier d'une signature numérique. Nero SecurDisc Viewer vous permet de copier les données protégées sur votre disque dur et de vérifier la sécurité des données.
De plus amples informations sur la technologie SecurDisc sont accessibles à l'adresse www.securdisc.net.


Démarrer Nero SecurDisc Viewer

Démarrer Nero SecurDisc Viewer
Nero SecurDisc Viewer est inclus automatiquement dans un disque SecurDisc gravé à l'aide de Nero Burning ROM ou de Nero Express. Insérez le disque SecurDisc dans un lecteur pour ouvrir Nero SecurDisc Viewer automatiquement.
Nero SecurDisc Viewer peut également être ouvert en double-cliquant sur le fichier NeroSecurDiscViewer.exe. Ce fichier peut se trouver sur le disque SecurDisc ou être téléchargé à l'adresse www.securdisc.net ou www.nero.com.


Copie des données sur le disque dur

Copie des données sur le disque dur
Nero SecurDisc Viewer vous permet de copier des fichiers depuis votre disque SecurDisc vers votre disque dur. Si les fichiers ont été protégés contre l'accès non autorisé, vous pouvez entrer votre mot de passe.
Procédez comme suit :
1.
Cochez les cases correspondant aux fichiers que vous souhaitez copier sur votre disque dur.
2.
Cliquez sur le bouton Enregistrer sous.
°
Si les données du disque SecurDisc sont protégées par mot de passe, la fenêtre Protection par mot de passe s'ouvre.
3.
Entrez le mot de passe dans la zone de saisie et cliquez sur le bouton Appliquer.
°
Une fenêtre d'explorateur s'ouvre.
4.
Sélectionnez le dossier requis et cliquez sur le bouton OK.
°
Une fenêtre de progression s'ouvre et les fichiers sont copiés. Dès que le processus de copie est terminé, un message de notification apparaît.
²
Les fichiers sélectionnés sont copiés vers le dossier sélectionné.


Vérification de l'intégrité des données

Vérification de l'intégrité des données
Nero SecurDisc Viewer peut être utilisé pour vérifier l'intégrité des données d'un disque SecurDisc en utilisant la fonctionnalité somme de contrôle. La vérification de l'intégrité des données vous avertit si les données de votre disque présentent un risque de dégradation et vous laisse le temps de sauvegarder les données sur un autre disque.
Procédez comme suit :
1.
Cliquez sur le bouton Intégrité.
°
Une fenêtre de progression s'ouvre et la vérification de l'intégrité est effectuée. Vous pouvez suivre la progression du processus grâce à la barre d'état et aux messages affichés.
²
Dès que la vérification de l'intégrité est terminée, un message de notification apparait pour vous informer du résultat de la vérification.


Vérification de la signature

Vérification de la signature
Grâce à Nero SecurDisc Viewer, vous pouvez vérifier l'authenticité du disque SecurDisc si celui-ci comporte une signature numérique. Pour cela vous avez besoin de la clé publique fournie par le distributeur du disque SecurDisc. En vérifiant la clé publique, Nero SecurDisc Viewer est ainsi capable de confirmer que les données sont authentiques et qu'elles n'ont pas été modifiées.
Procédez comme suit :
1.
Cliquez sur le bouton Signature.
°
Une fenêtre d'explorateur s'ouvre.
2.
Sélectionnez la clé publique (*.bpk) utilisée pour signer le disque SecurDisc.
Clé publique
Le créateur du disque SecurDisc a également créé ou sélectionné la clé publique correspondant au disque. Cette clé doit également être distribuée par le créateur du disque.
3.
Cliquez sur le bouton OK.
°
La fenêtre d'explorateur se ferme et la fenêtre Vérification s'ouvre.
°
La signature est vérifiée. Vous pouvez suivre la progression du processus grâce à la barre d'état et aux messages affichés.
²
Dès que le processus de copie est terminé, un message de notification apparaît pour vous informer du résultat de la vérification.


Informations techniques

Informations techniques


Systèmes d'exploitation pris en charge
§
Windows 8
§
Windows 7
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista édition 32 bits


Informations de contact

Informations de contact
Nero SecurDisc Viewer est un produit Nero AG.
Nero AG
Im Stoeckmaedle 18 | Site Internet : | www.nero.com
76307 Karlsbad | Aide : | http://support.nero.com
Allemagne | Fax : | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Site Internet : | www.nero.com
Glendale, CA 91203-2335 | Aide : | http://support.nero.com
États-Unis | Fax : | (818) 956 7094
 | Courrier électronique : | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8 F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Site Internet : | www.nero.com
Yokohama, Kanagawa | Aide : | http://support.nero.com
Japon 224-0003 |  |