Nero SecurDisc Viewer

Copyright © 2013 Nero AG und ihre Lizenzgeber. Alle Rechte vorbehalten.


Informationen zu Urheberrecht und Marken
Informationen zu Urheberrecht und Marken
Das vorliegende Dokument und sein gesamter Inhalt unterliegen dem internationalen Urheberrecht, sind durch dieses sowie durch die Rechte auf geistiges Eigentum geschützt und sind Eigentum der Nero AG, ihrer Tochtergesellschaften, ihrer angeschlossenen Unternehmen oder ihrer Lizenznehmer. Alle Rechte vorbehalten. Ohne ausdrückliche schriftliche Genehmigung der Nero AG darf dieses Dokument weder vollständig noch in Auszügen reproduziert, übertragen oder auf sonstige Weise vervielfältigt werden. Alle Handelsbezeichnungen und Warenzeichen und/oder Dienstleistungsmarken sind Eigentum der jeweiligen Inhaber. Die angegebenen Warenzeichen dienen ausdrücklich nur Informationszwecken. Die Nero AG weist jegliche Ansprüche ab, die über eventuelle Garantievereinbarungen hinausgehen. Die Nero AG übernimmt keine Haftung für die Richtigkeit des Inhalts des vorliegenden Dokuments. Der Inhalt der mitgelieferten Software sowie dieses Dokuments kann ohne Ankündigung geändert werden. Einige Applikationen der Nero Suiten benötigen von Drittherstellern entwickelte Technologien. Einige davon sind in dieser Suite als Testversion enthalten. Diese Technologien müssen online (kostenlos) oder durch Übermittlung eines Aktivierungsfaxes aktiviert werden, damit die Nutzung der Version keinen Einschränkungen unterliegt. Nero wird dann die zur Aktivierung der von Fremdherstellern lizenzierten Technologien für die uneingeschränkte Nutzung mit Nero 12/Nero 12 Platinum benötigten Daten zur Verfügung stellen. Daher wird ein Internetanschluss oder ein Faxgerät benötigt. Falls Sie nicht Eigentümer der Rechte sind oder die Erlaubnis des Eigentümers der Rechte besitzen, könnten Sie durch Vervielfältigung, Nachbildung, Veränderung oder die Weitergabe urheberrechtlich geschützten Materials nationale oder internationale Urheberrechte verletzen, die Schadenersatzforderungen und die Anwendung anderer Rechtsmittel gegen Sie zur Folge haben. Wenn Sie sich über Ihre Rechte nicht im Klaren sind, sollten Sie sich mit Ihrem Rechtsberater in Verbindung setzen.
Copyright © 2013 Nero AG and ihre Lizenzgeber. Alle Rechte vorbehalten.
Nero, Nero BackItUp, Nero Burn, Nero Burning ROM, Nero CoverDesigner, Nero Digital, Nero Express, Nero Kwik Media, Nero Kwik Backup, Nero Kwik Blu-ray, Nero Kwik Burn, Nero Kwik DVD, Nero Kwik Faces, Nero Kwik MobileSync, Nero Kwik Move it, Nero Kwik Play, Nero Kwik Photobook, Nero Kwik Places, Nero Kwik Sync, Nero Kwik Themes, Nero Kwik Tuner, Nero MediaStreaming, Nero Recode, Nero RescueAgent, Nero SmartDetect, Nero Simply Enjoy, Nero SmoothPlay, Nero StartSmart, Nero SoundTrax, Nero Surround, Nero Video, Nero Video Express, Nero WaveEditor Burn-At-Once, LayerMagic, Liquid Media, SecurDisc, das SecurDisc Logo, Superresolution und UltraBuffer sind nach Gewohnheitsrecht geschützte Warenzeichen oder eingetragene Warenzeichen der Nero AG.
Gracenote, CDDB, MusicID, MediaVOCS, das Logo und der Schriftzug von Gracenote sowie das Logo „Powered by Gracenote“ sind Handelsmarken von Gracenote oder Handelsmarken von Gracenote in den USA und/oder anderen Ländern.
Hergestellt unter Lizenz der Dolby Laboratories. Dolby, Pro Logic und das Doppel-D-Symbol sind eingetragene Warenzeichen von Dolby Laboratories, Inc. Vertrauliche, unveröffentlichte Arbeiten. Copyright 2011 Dolby Laboratories. Alle Rechte vorbehalten.
Hergestellt unter Lizenz unter den US-Patentnummern 5,956,674, 5,974,380 und 6,487,535 sowie anderen in den USA und weltweit angemeldeten und erteilten Patenten. DTS, das Symbol und die Kombination aus „DTS“ und dem Symbol sind eingetragene Warenzeichen und DTS Digital Surround, DTS 2.0+Digital Out und die DTS Logos sind Warenzeichen von DTS, Inc. Produkt enthält Software. © DTS, Inc. Alle Rechte vorbehalten.
Adobe, Acrobat, Reader, Premiere, AIR und Flash sind Warenzeichen oder eingetragene Warenzeichen von Adobe Systems, Incorporated. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, Mac und QuickTime sind Warenzeichen von Apple Inc., eingetragen in den USA und anderen Ländern. AMD App Acceleration, AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst, ATI Radeon, ATI, Remote Wonder und TV Wonder sind Warenzeichen oder eingetragene Warenzeichen von Advanced Micro Devices, Inc. Das Warenzeichen Bluetooth ist Eigentum der Bluetooth SIG, Inc. Blu-ray Disc, Blu-ray, Blu-ray 3D, BD-Live, BONUSVIEW, BDXL, AVCREC und die Logos sind Warenzeichen der Blu-ray Disc Association. Check Point ist ein eingetragenes Warenzeichen von Check Point Software Technologies Ltd. FaceVACS und Cognitec sind entweder eingetragene Warenzeichen oder Warenzeichen der Cognitec Systems GmbH. DivX und DivX Certified sind eingetragene Warenzeichen von DivX, Inc. DVB ist ein eingetragenes Warenzeichen des DVB Project. 3GPP ist ein Warenzeichen des European Telecommunications Standards Institute (ETSI). Facebook ist ein eingetragenes Warenzeichen von Facebook, Inc. Google, Android und YouTube sind Warenzeichen von Google, Inc. LightScribe ist ein eingetragenes Warenzeichen der Hewlett-Packard Development Company, L.P. Ask und Ask.com sind eingetragene Warenzeichen von IAC Search & Media. IEEE ist ein eingetragenes Warenzeichen des The Institute of Electrical und Electronics Engineers, Inc. Intel, Intel Core, Intel XScale und Pentium sind Warenzeichen oder eingetragene Warenzeichen der Intel Corporation in den USA und/oder anderen Ländern. Philips ist ein eingetragenes Warenzeichen der Koninklijke Philips Electronics.N.V. Linux ist ein eingetragenes Warenzeichen von Linus Torvalds. InstallShield ist ein eingetragenes Warenzeichen der Macrovision Corporation. ActiveX, ActiveSync, Aero, Authenticode, DirectX, DirectShow, Internet Explorer, Microsoft, MSN, Outlook, Windows, Windows Mail, Windows Media, Windows Media Player, Windows Mobile, Windows.NET, Windows Server, Windows Vista, Windows XP, Windows 7, Windows 8, Xbox, Xbox 360, PowerPoint, Visual C++, Silverlight, das Silverlight-Logo, die Windows Start-Schaltfläche und das Windows Logo sind Warenzeichen oder eingetragene Warenzeichen der Microsoft Corporation in den USA und anderen Ländern. My Space ist ein Warenzeichen von MySpace, Inc. NVIDIA, GeForce, ForceWare und CUDA sind Warenzeichen oder eingetragene Warenzeichen von NVIDIA. Dieses Programm beinhaltet vom OpenSSL-Projekt entwickelte Software für die Verwendung im OpenSSL Toolkit. (http://www.openssl.org/)\Open SSL, Copyright © 1998-2005 The OpenSSL Project. Alle Rechte vorbehalten. Dieses Programm enthält von Eric Young (eay@cryptsoft.com) geschriebene Kryptografie-Software. Dieses Programm enthält von Tim Hudson (tjh@cryptsoft.com) geschriebene Software. Kryptographie-Software in Open SSL: Copyright © 1995-1998 Eric Young (eay@cryptsoft.com). Alle Rechte vorbehalten. CompactFlash ist ein eingetragenes Warenzeichen der SanDisk Corporation. Sony, Memory Stick, PlayStation und PSP sind Warenzeichen oder eingetragene Warenzeichen der Sony Corporation. AVCHD, AVCHD Lite und AVCHD Progressive sind Warenzeichen von Sony Corporation und Panasonic Corporation. HDV ist ein Warenzeichen der Sony Corporation und der Victor Company of Japan, Limited (JVC). MP3 SURROUND, MP3PRO und ihre Logos sind Warenzeichen von Thomson S.A. Unicode ist ein eingetragenes Warenzeichen von Unicode, Inc. Das USB-Logo ist ein Warenzeichen der Universal Serial Bus Implementers Corporation. UPnP ist ein eingetragenes Warenzeichen der UPnP Implementers Corporation. Vimeo ist eine Marke von Vimeo, LLC. Yahoo! und Flickr sind eingetragene Warenzeichen von Yahoo! Inc. Labelflash ist ein eingetragenes Warenzeichen der Yamaha Corporation.
Andere Produkte und Markennamen können Marken der jeweiligen Inhaber sein und ihre Verwendung bedeutet keine Zugehörigkeit, Sponsorschaft oder Billigung durch deren Besitzer.
Die Nero AG behält sich das Recht vor, Inhalte ohne Ankündigung zu ändern. Der Gebrauch dieses Produkts setzt die Zustimmung zu den Lizenzverträgen während des Installationsprozesses voraus. www.nero.com
Firma Nero AG, Im Stöckmädle 18, 76307 Karlsbad, Deutschland

Nero SecurDisc Viewer


Erfolgreich starten

Erfolgreich starten


Über Nero SecurDisc Viewer
Nero SecurDisc Viewer ist eine eigenständige Applikation im Rahmen der SecurDisc-Technologie. SecurDisc ist eine von Nero und HLDS entwickelte Technologie, um Disks mit besonderen Sicherheitseigenschaften erstellen zu können. Es ist keine spezielle Hardware erforderlich.
Nero SecurDisc Viewer steht zum kostenlosen Herunterladen auf www.nero.com oder www.securdisc.net zur Verfügung und ist auch automatisch in einer SecurDisc-Disk enthalten, die mit Nero Burning ROM oder Nero Express gebrannt wurde.
Disks, die mit Nero und der Zusammenstellungsart SecurDisc erstellt wurden, verfügen über Datenintegrität und Rekonstruierbarkeit. Zusätzlich können die Daten auf der SecurDisc-Disk mit einem Passwort gegen unberechtigtem Zugriff geschützt sein. Die Daten können auch digital signiert sein. Nero SecurDisc Viewer ermöglicht Ihnen die geschützten Daten auf Ihre Festplatte zu kopieren und die Sicherheit der Daten zu überprüfen.
Weitere Informationen über die SecurDisc-Technologie finden Sie unter www.securdisc.net.


Nero SecurDisc Viewer starten

Nero SecurDisc Viewer starten
Nero SecurDisc Viewer ist automatisch in einer SecurDisc-Disk enthalten, die mit Nero Burning ROM oder Nero Express gebrannt wurde. Legen Sie die SecurDisc-Disk in ein Laufwerk ein, um Nero SecurDisc Viewer automatisch zu öffnen.
Sie können Nero SecurDisc Viewer auch öffnen, indem Sie auf die Datei NeroSecurDiscViewer.exe doppelklicken. Diese Datei ist entweder auf der SecurDisc-Disk enthalten oder Sie können sie von www.securdisc.net oder www.nero.com herunterladen.


Daten auf Festplatte kopieren

Daten auf Festplatte kopieren
Mit Nero SecurDisc Viewer können Sie die Dateien der SecurDisc-Disk auf Festplatte speichern. Wenn die Dateien mit einem Passwort gegen unberechtigten Zugriff geschützt wurden, können Sie das Passwort hier eingeben.
Gehen Sie dazu wie folgt vor:
1.
Aktivieren Sie die Kontrollkästchen der Dateien, die Sie auf die Festplatte kopieren wollen.
2.
Klicken Sie auf die Schaltfläche Speichern unter.
°
Wenn Daten auf der SecurDisc-Disk passwortgeschützt sind, wird das Fenster Passwortschutz geöffnet.
3.
Geben Sie das Passwort ins Textfeld ein und klicken Sie auf die Schaltfläche Übernehmen.
°
Ein Ordnerfenster wird geöffnet.
4.
Wählen Sie den gewünschten Ordner und klicken Sie auf die Schaltfläche OK.
°
Ein Fortschrittsfenster wird geöffnet und die Dateien werden kopiert. Nachdem der Kopiervorgang beendet ist, wird eine entsprechende Meldung eingeblendet.
²
Die ausgewählten Dateien werden in den gewählten Ordner kopiert.


Datenintegrität prüfen

Datenintegrität prüfen
Mit Nero SecurDisc Viewer können Sie mithilfe der Prüfsummen-Funktion die Datenintegrität einer SecurDisc-Disk prüfen. Die Datenintegritätsprüfung meldet, wenn Daten auf der Disk von Alterung bedroht sind, so dass Sie genug Zeit haben, um die Daten auf eine andere Disk zu sichern.
Gehen Sie dazu wie folgt vor:
1.
Klicken Sie auf die Schaltfläche Integrität.
°
Ein Fortschrittsfenster wird geöffnet und die Integritätsprüfung wird ausgeführt. Sie können den Prozess anhand der Fortschrittsbalken und der Meldungen verfolgen.
²
Nachdem die Integritätsprüfung beendet ist, wird eine Meldung eingeblendet, die Ihnen das Ergebnis mitteilt.


Signatur prüfen

Signatur prüfen
Wenn die SecurDisc-Disk digital signiert wurde, können Sie mit Nero SecurDisc Viewer die Echtheit der Disk überprüfen. Dafür brauchen Sie vom Verteiler der SecurDisc-Disk den passenden sog. öffentlichen Schlüssel. Indem Nero SecurDisc Viewer die SecurDisc-Disk mit dem öffentlichen Schlüssel prüft, kann bestätigt werden, dass die Daten authentisch sind und nicht manipuliert wurden.
Gehen Sie dazu wie folgt vor:
1.
Klicken Sie auf die Schaltfläche Signatur.
°
Ein Ordnerfenster wird geöffnet.
2.
Wählen Sie den öffentlichen Schlüssel (*.bpk) mit dem die SecurDisc-Disk signiert ist.
Öffentlicher Schlüssel
Der Ersteller der SecurDisc-Disk hat auch den öffentlichen Schlüssel für die Disk erstellt oder ausgewählt. Deshalb sollten Sie den Schlüssel vom Ersteller der Disk erhalten haben.
3.
Klicken Sie auf die Schaltfläche OK.
°
Das Ordnerfenster wird geschlossen und das Fenster Prüfung der digitalen Signatur wird geöffnet.
°
Die Signatur wird geprüft. Sie können den Prozess anhand der Fortschrittsbalken und der Meldungen verfolgen.
²
Nachdem die Prüfung beendet ist, wird eine Meldung eingeblendet, die Ihnen das Ergebnis mitteilt.


Technische Information

Technische Information


Unterstützte Betriebssysteme
§
Windows 8
§
Windows 7
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista (32 Bit)


Kontakt

Kontakt
Nero SecurDisc Viewer is a Nero AG product.
Nero AG
Im Stöckmädle 18 | Internet: | www.nero.com
76307 Karlsbad | Hilfe: | http://support.nero.com
Deutschland | Fax: | +49 724 892 8499
Nero Inc.
330 N. Brand Blvd., Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Hilfe: | http://support.nero.com
USA | Fax: | (818) 956 7094
 | E-Mail-Adresse: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou, Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Hilfe: | http://support.nero.com
Japan 224-0003 |  |