Om användarhandboken

För att få så stort utbyte som möjligt av handboken bör du vara uppmärksam på följande symboler:

Symbol | Betydelse
 | Anger varningar, nödvändiga förutsättningar eller anvisningar som måste följas noggrant.
 | Anger kompletterande information eller råd.
1. Starta… | En siffra i början av en rad anger att en åtgärd måste vidtas. Vidta åtgärderna i den ordning som anges.
 | Anger ett delresultat.
 | Anger ett resultat.
OK | Anger textavsnitt eller knappar som visas i programgränssnittet. De visas i fetstil.
Kapitel | Anger hänvisningar till andra kapitel. De är understrukna och visas i rött, och fungerar som länkar.
[…] | Anger kortkommandon som kan användas i programmet.


Om InCD Reader

InCD Reader används för att läsa skivor som har skapats med InCD, om InCD inte finns installerat på den aktuella datorn. InCD Reader utför även den ommappning som måste göras för att MRW-skivor ska kunna läsas i enheter som inte stöder skivformatet MRW.

InCD Reader kan dessutom läsa skivor som har skapats med SecurDisc™-teknik, även om den enhet som används för att läsa skivan saknar stöd för SecurDisc™.


Systemkrav

Operativsystem

Maskinvara


Operativsystem

  • Windows® 2000
  • Windows® XP
  • Windows® 2003 Server
  • Windows Vista™


Maskinvara

Cd-/dvd-brännare med stöd för r-skivor (skivor som endast kan skrivas en gång) och rw-skivor (omskrivbara skivor).


Installera InCD Reader

Funktionen för läsning av SecurDisc™-skivor installeras automatiskt när du installerar InCD Reader. Följande krav måste vara uppfyllt för att du ska kunna göra installationen:

  • Du måste ha administratörsrättigheter för den dator där du vill installera eller avinstallera InCD Reader.

InCD Reader är ett fristående program som kan hämtas kostnadsfritt på www.nero.com.

Gör så här för att installera InCD Reader:

  1. Hämta installationsfilen för InCD Reader från www.nero.com och spara den på din dator.
  2. Stäng alla aktiva Windows®-program som inte används av operativsystemet och inaktivera de eventuella antivirusprogram som körs i bakgrunden.
  3. Dubbelklicka på installationsfilen för InCD Reader.
    • De filer som behövs för installationen packas upp och lagras i en tillfällig mapp på den hårddisk som har beteckningen C:\. När installationen är slutförd raderas dessa filer automatiskt.
      Nu visas startfönstret för installationsguiden för Nero InCD Reader.
  4. Klicka på Nästa.
    • Fönstret Licensavtal visas.
  5. Läs noga igenom licensavtalet. Om du godkänner villkoren i licensavtalet klickar du på "Jag accepterar villkoren i licensavtalet". Du måste acceptera villkoren i licensavtalet för att kunna installera InCD Reader.
  6. Klicka på Nästa.
    • Fönstret Kundinformation visas.
  7. Ange ditt namn och ev. även företagets namn i textrutorna. Ett serienummer finns redan angivet i textrutan vid Serienummer. Gör inga ändringar i denna textruta!
  8. Klicka på Nästa.
    • Fönstret Installationstyp visas.
  9. Välj en önskad installationstyp. Du kan välja mellan installationstyperna Vanlig och Anpassad. Vid installationen av InCD Reader är det ingen skillnad på de två alternativen.
  10. Klicka på Nästa för att fortsätta med installationen.
    • Fönstret Klar att installera programmet visas.
  11. Klicka på Installera.
    • InCD Reader installeras, och du kan följa installationen via den förloppsindikator som visas.
      När installationen är slutförd visas fönstret Inställningar.
  12. Klicka på Nästa.
    • Nu visas det sista fönstret i installationsguiden.
  13. Klicka på Slutför.
    • Installationsguiden avslutas. En dialogruta visas där du informeras om att Windows® måste startas om.
  14. Klicka på Ja.
    • Datorn startas nu om.
      InCD Reader har installerats,
      och SecurDisc™-ikonen ( [image]) visas nu i systemfältet.


Åtkomst till SecurDisc™-skivor - Åtkomst till SecurDisc™-skivor

Åtkomst till SecurDisc™-skivor

När InCD Reader är installerat visas SecurDisc™-ikonen ( [image]) i systemfältet (ingen länk till programmet skapas i programkatalogen).

Med hälp av [image] -ikonen kan du:

  • Öppna snabbmenyn genom att högerklicka på ikonen (se Snabbmenyn för SecurDisc™)
  • Öppna fönstret SecurDisc™ - Funktioner för skiva och enhet genom att dubbelklicka på ikonen (se Fönstret SecurDisc™ - Funktioner för skiva och enhet )
I fönstret SecurDisc™ - Alternativ är kryssrutan Visa alltid ett meddelande när en SecurDisc™-skiva matas in markerad som standard, vilket innebär att SecurDisc™ automatiskt meddelar när en SecurDisc™-skiva upptäcks i en enhet.

Man skulle kunna säga att åtkomsten då sker så gott som automatiskt.

När kryssrutan är markerad visas automatiskt fönster för speciella egenskaper för den SecurDisc™-skiva som har matats in, t.ex. fönster för att ange lösenord och/eller digitala signaturer. Du kan då ange dessa direkt för att sedan enkelt få tillgång till samtliga data på SecurDisc™-skivan via Utforskaren.


Snabbmenyn för SecurDisc™

Du kan göra följande val i snabbmenyn för SecurDisc™:

Enhet nedrullningsbar meny | Här visas de anslutna enheter som du kan välja mellan att använda. Genom en snabbmeny som hör till den aktuella skivans egenskaper, kommer du både åt fönstret för lösenord och digital signatur och fönstret SecurDisc™ - Funktioner för skiva och enhet.
Visa funktioner som stöds | Öppnar fönstret SecurDisc™ - Funktioner för skiva och enhet där du kan välja vilken enhet som ska användas, visa funktioner för den valda enheten och skivan, ange lösenord, bekräfta digitala signaturer och kontrollera dataintegriteten (se Fönstret SecurDisc™ - Funktioner för skiva och enhet ).
Alternativ | Öppnar fönstret SecurDisc™ - Alternativ där du kan välja om ett meddelande automatiskt ska visas när du matar in en SecurDisc™-skiva i någon av datorns enheter. Du kan även välja om systemet automatiskt ska fråga efter lösenord för skyddade data på en inmatad skiva (se Fönstret SecurDisc™ - Alternativ).
Hjälp | Öppnar hjälpfilen för InCD Reader.

Närliggande ämnen:

Fönstret SecurDisc™ - Alternativ


Fönstret SecurDisc™ - Alternativ

I det här fönstret kan du välja vad som ska hända när en SecurDisc™-skiva matas in i någon av datorns enheter.

Följande kryssrutor finns tillgängliga:

Visa alltid ett meddelande när en SecurDisc™-skiva matas in | Om den här kryssrutan är markerad och en SecurDisc™-skiva matas in i någon av datorns enheter, visas ett fönster där du via knappen Visa skivfunktioner kan öppna fönstret SecurDisc™ - Funktioner för skiva och enhet (se Fönstret SecurDisc™ - Funktioner för skiva och enhet ).
Fråga efter lösenord för skyddade data när en skiva matas in | Om den här kryssrutan är markerad tillfrågas du alltid om lösenordet för skyddade data direkt när en skiva matas in, istället för att som annars bara få frågan vid de tillfällen då du vill få tillgång till skyddade data på skivan.


Fönstret SecurDisc™ - Funktioner för skiva och enhet

I fönstret SecurDisc™ - Funktioner för skiva och enhet kan du välja vilken enhet som ska användas, se vilka funktioner som finns tillgängliga för den valda enheten, och i området Allmän i fönstrets nederdel ange ett lösenord om skivan är lösenordsskyddad, bekräfta en digital signatur, samt via en kontroll av dataintegritet få reda på om några filer på skivan har ändrats sedan de senast öppnades.

Följande information och valmöjligheter finns tillgängliga:

Området Enhet
Enhet nedrullningsbar meny | Här väljer du den enhet där SecurDisc™-skivan finns inmatad.
Skivnamn | Här visas namnet för den skiva som finns inmatad i den valda enheten.
Området Funktioner
Funktioner som stöds av enheten kolumner | Här visas vilka läs- och skrivfunktioner som stöds av den aktuella enheten.
Används på skivan kolumn | Här visas vilka läs- och skrivfunktioner som används för den inmatade skivan.
Tillåt duplicering knapp | Öppnar fönstret SecurDisc™ - Tillåt duplicering där du i en textruta kan ange ett lösenord med vars hjälp du kan ta bort lösenordsskyddet för duplicering av pdf-filer på skivan. Den här knappen visas endast om en SecurDisc™-kompatibel enhet har valts, en SecurDisc™ data-dvd finns inmatad i enheten, och om skivan innehåller filer i pdf-format som har lösenordsskyddats mot duplicering.
Området Allmän
Ange lösenord knapp | Öppnar fönstret SecurDisc™ - Dataskydd där du i en textruta kan ange ett lösenord med vars hjälp du kan låsa upp skivan eller skyddade filer på skivan. Den här knappen visas endast om skivan, eller filer på den, har lösenordsskyddats.
Bekräfta digital signatur knapp | Öppnar fönstret Verifiera digital signatur där du kan välja en offentlig nyckel och starta en verifiering av en digital signatur. Den här knappen visas endast om SecurDisc™-skivan är skyddad med en digital signatur.
Kontroll av dataintegritet knapp | Öppnar fönstret SecurDisc™ - Kontroll av dataintegritet där du kan kontrollera om de data som finns på skivan har manipulerats.


Öppna en SecurDisc™-skiva

En SecurDisc™-skiva kan skyddas mot obehörig åtkomst med hjälp av lösenord och/eller digitala signaturer. Det går dessutom att med hjälp av lösenord skydda pdf-filer på en SecurDisc™-dvd mot duplicering. Om ett lösenord för återställning har definierats kan du ta bort dupliceringsskyddet för pdf-filer med hjälp av InCD Reader.

Gör så här för att öppna en SecurDisc™-skiva:

  1. Mata in en SecurDisc™-skiva i en enhet i en dator som har InCD Reader installerat.
  2. Dubbelklicka på SecurDisc™-ikonen ( [image]) i systemfältet.
    • Fönstret SecurDisc™ - Funktioner för skiva och enhet öppnas.
  3. I den nedrullningsbara menyn Enhet väljer du den enhet där SecurDisc™-skivan finns inmatad.
    • Nu kan du vid Skivnamn se namnet för den skiva som finns i den valda enheten. Under Funktioner kan du dessutom se vilka SecurDisc™-funktioner som stöds av den valda enheten, samt vilka av funktionerna som används för skivan.
I fönstret SecurDisc™ - Alternativ är kryssrutan Visa alltid ett meddelande när en SecurDisc™-skiva matas in markerad som standard, vilket innebär att SecurDisc™ automatiskt meddelar när en SecurDisc™-skiva upptäcks i en enhet.

Man skulle kunna säga att åtkomsten då sker så gott som automatiskt.

När kryssrutan är markerad visas automatiskt fönster för speciella egenskaper för den SecurDisc™-skiva som har matats in, t.ex. fönster för att ange lösenord och/eller digitala signaturer. Du kan då ange dessa direkt för att sedan enkelt få tillgång till samtliga data på SecurDisc™-skivan via Utforskaren.

  4. Om SecurDisc™-skivan innehåller lösenordsskyddade data klickar du på Ange lösenord.
    • Fönstret SecurDisc™ - Dataskydd öppnas.
  1. Skriv in lösenordet i textrutan, eller klistra in ett kopierat lösenord med hjälp av knappen Kopiera från Urklipp.
  2. Klicka på OK.
    • Nu visas fönstret SecurDisc™ - Funktioner för skiva och enhet igen.
  5. Om SecurDisc™-skivan är skyddad av en digital signatur klickar du på Bekräfta digital signatur.
    • Fönstret Verifiera digital signatur öppnas.
  1. Klicka på Välj offentlig nyckel.
    • Fönstret Öppna visas.
  2. Välj en offentlig nyckel.
  3. Klicka på Öppna.
    • Nu visas återigen fönstret Verifiera digital signatur, och namnet på den offentliga nyckel som du valde visas nu vid Nyckelnamn.
  4. Klicka på Starta.
    • Den digitala signaturen verifieras nu med hjälp av den valda offentliga nyckeln. Du kan följa verifieringen via den förloppsindikator som visas. När verifieringen är avslutad visas knappen Stäng.
  5. Klicka på Stäng.
    • Den offentliga nyckeln accepterades och du har nu åtkomst till filerna på skivan. Nu visas återigen fönstret SecurDisc™ - Funktioner för skiva och enhet.
  6. Du kan ta bort dupliceringsskyddet för de pdf-filer på en SecurDisc™-dvd som har ett borttagbart skydd mot duplicering genom att klicka på Tillåt duplicering.
    • Fönstret SecurDisc™ - Tillåt duplicering öppnas.
  1. Skriv in lösenordet i textrutan, eller klistra in ett kopierat lösenord med hjälp av knappen Kopiera från Urklipp.
  2. Klicka på OK.
    • Skyddet mot duplicering är nu borttaget.
      Nu visas återigen fönstret SecurDisc™ - Funktioner för skiva och enhet.
  7. Klicka på Kontroll av dataintegritet om du vill kontrollera om de data som finns på skivan har manipulerats.
    • Fönstret SecurDisc™ - Kontroll av dataintegritet öppnas.
      Skivans innehåll verifieras med hjälp av kontrollsummor och programmet kan därigenom avgöra om några filer har ändrats. Du kan följa kontrollen via den förloppsindikator som visas, samt via listan över filer som har verifierats. När verifieringen är avslutad visas knappen Stäng.
  1. Klicka på Stäng.
    • Nu visas fönstret SecurDisc™ - Funktioner för skiva och enhet igen.
    • Du kan nu öppna SecurDisc™-skivan, t.ex. via Utforskaren i Windows.


Åtkomst till InCD-skivor - Åtkomst till InCD-skivor

Åtkomst till InCD-skivor

När InCD Reader har installerats på datorn har även samtliga drivrutiner som behövs för att läsa skivor skapade med InCD installerats. InCD Reader utför även den ommappning som måste göras för att MRW-skivor ska kunna läsas och öppnas i Utforskaren på samma sätt som övriga skivtyper.


Kontaktinformation

InCD Reader är en produkt från Nero AG.

Nero AG

Im Stöckmädle 13-15

DE-76307 Karlsbad

Tyskland

Webbplats: | www.nero.com
Support: | http://support.nero.com
E-post: | techsupport@nero.com
Fax: | +49 7248 928 499

© Copyright 2007 Nero AG och dess licenspartner. Med ensamrätt.