Acerca do manual

Para poder utilizar este manual de uma maneira mais adequada considere as seguintes convenções:

Símbolo | Significado
 | Indica avisos, condições prévias ou instruções que devem ser respeitadas.
 | Indica informações adicionais ou notas.
1. Iniciar… | O número no início de uma linha indica um pedido de uma acção. Efectue estas acções pela ordem especificada.
 | Indica um resultado intermédio.
 | Indica um resultado.
OK | Indica passagens de texto ou botões que aparecem na interface do programa. Estas são apresentadas a negrito.
Capítulo | Indica referências a outros capítulos. Estas referências são executadas como ligações e são apresentadas a vermelho e sublinhadas.
[…] | Indica atalhos de teclado para a introdução de comandos.


Acerca do InCD Reader

O InCD Reader pode ser utilizado para ler todos os discos criados com o InCD, mesmo que o InCD não esteja instalado no computador em questão. O InCD Reader também efectua a função de remapeador necessária para ler discos MRW em unidades que não suportem o formato de disco MRW.

O InCD Reader permite também acesso de leitura a todos os discos criados utilizando SecurDisc™, mesmo em unidades que não suportem SecurDisc™.


Requisitos de sistema

Sistemas operativos

Hardware


Sistemas operativos

  • Windows® 2000
  • Windows® XP
  • Windows® 2003 Server
  • Windows Vista™


Hardware

Gravador de CD/DVD que suporte discos graváveis e regraváveis.


Instalar o InCD Reader

Quando instalar o InCD Reader, a funcionalidade de leitura do SecurDisc™ é instalada automaticamente. Os seguintes requisitos têm de ser cumpridos:

  • Tem de ter direitos de administrador no computador onde pretende instalar ou desinstalar o InCD Reader.

O InCD Reader é uma aplicação autónoma e pode ser transferida gratuitamente em www.nero.com.

Para instalar o InCD Reader, proceda do seguinte modo:

  1. Transfira o ficheiro de instalação do InCD Reader para o seu computador a partir de www.nero.com.
  2. Feche todas as aplicações do Windows® não essenciais e feche o software antivírus que possa estar em execução.
  3. Faça duplo clique no ficheiro de instalação do InCD Reader.
    • Os ficheiros necessários são automaticamente deszipados e armazenados na unidade C:\ numa pasta temporária da qual são automaticamente eliminados depois de terem sido utilizados.
      O ecrã final do assistente de instalação o Nero InCD Reader é apresentado.
  4. Clique no botão Seguinte.
    • O ecrã Contrato de licença é apresentado.
  5. Leia com atenção o contrato de licença. Se concordar com os termos do contrato de licença, clique em 'Aceito todos os termos do Contrato de Licença'. Tem de aceitar para instalar o InCD Reader.
  6. Clique no botão Seguinte.
    • O ecrã Detalhes do cliente é apresentado.
  7. Introduza o seu nome nas caixas de texto, incluindo o nome da sua empresa, se for um cliente profissional. Já foi introduzido um número de série na caixa Número de série. Não modifique este número.
  8. Clique no botão Seguinte.
    • O ecrã Tipo de configuração é apresentado.
  9. Seleccione o tipo de instalação desejado. Pode seleccionar uma instalação Normal ou Personalizada. No InCD Reader não existe nenhuma diferença entre estas duas opções.
  10. Clique no botão Seguinte para continuar a instalação.
    • O ecrã Iniciar instalação é apresentado.
  11. Clique no botão Instalar.
    • O InCD Reader está instalado; pode acompanhar a evolução da instalação através da barra de evolução.
      O ecrã Definições é apresentado no final da instalação.
  12. Clique no botão Seguinte.
    • O ecrã final do assistente de instalação é apresentado.
  13. Clique no botão Sair.
    • O Assistente de instalação fecha-se. É apresentada uma caixa de diálogo a informá-lo de que o Windows® tem de ser reiniciado.
  14. Clique no botão Sim.
    • O computador é reiniciado.
      O InCD Reader está instalado;
      o ícone SecurDisc™ ( [image]) é apresentado no tabuleiro do sistema.


Aceder a discos SecurDisc™ - Aceder a discos SecurDisc™

Aceder a discos SecurDisc™

Se o InCD Reader estiver instalado, o ícone do SecurDisc™ ( [image]) é apresentado no tabuleiro do sistema depois do arranque do computador (não é criada nenhuma ligação específica no directório de programas).

Através do ícone [image], pode:

  • Abra o menu de contexto clicando com o botão direito do rato (consulte Menu de contexto do SecurDisc™)
  • Apresente a janela SecurDisc™ - Funcionalidades da unidade e do disco fazendo duplo clique no mesmo (consulte Janela SecurDisc™ - Funcionalidades da unidade e do disco )
A caixa Mostrar sempre uma notificação quando for inserido um disco SecurDisc™ está marcada por predefinição na janela SecurDisc™ - Opções, o que significa que o SecurDisc™ envia automaticamente uma notificação quando é detectado um disco SecurDisc™ numa unidade.

Desta forma, o acesso é automático, por assim dizer.

São também apresentadas as janelas das propriedades do disco SecurDisc™ detectado para introduzir uma palavra-passe e/ou uma assinatura digital. Também as pode introduzir aqui, para sua conveniência, o que lhe permite o acesso imediato a todos os dados no disco SecurDisc™ através do Microsoft Windows Explorer™.


Menu de contexto do SecurDisc™

Estão disponíveis as seguintes opções de selecção no menu de contexto:

Menu pendente Unidade | Enumera todas as unidades ligadas para selecção. Um menu de opções adequadas às propriedades do disco inserido na unidade permite também o acesso às janelas para introdução da palavra-passe e da assinatura digital, bem como à janela SecurDisc™ - Funcionalidades da unidade e do disco.
Mostrar as funcionalidades suportadas | Abre a janela SecurDisc™ - Funcionalidades da unidade e do disco, na qual pode seleccionar a unidade pretendida, apresentar as capacidades da unidade seleccionada e do disco inserido, introduzir as palavras-passe e as assinaturas digitais necessárias, bem como iniciar a verificação da existência de manipulação dos dados (consulte Janela SecurDisc™ - Funcionalidades da unidade e do disco ).
Opções | Abre a janela SecurDisc™ - Opções onde pode definir se devem ser apresentadas notificações sempre que insere um disco criado com o SecurDisc™. Pode também especificar se o sistema deve pedir a palavra-passe para aceder aos dados protegidos por palavra-passe quando o disco é inserido (consulte Janela SecurDisc™ - Opções ).
Ajuda | Abre os ficheiros de ajuda do InCD Reader.

Tópicos Relacionados:

Janela SecurDisc™ - Opções


Janela SecurDisc™ - Opções

Na janela pode especificar a forma como o SecurDisc™ se deve comportar quando é inserido um disco SecurDisc™.

Encontram-se disponíveis as seguintes caixas de verificação:

Mostrar sempre uma notificação quando for inserido um disco SecurDisc™ | Apresenta uma janela sempre que é inserido um disco SecurDisc™ numa unidade ligada, a qual contém o botão Mostrar funcionalidades do disco para abrir a janela SecurDisc™ - Funcionalidades da unidade e do disco (consulte Janela SecurDisc™ - Funcionalidades da unidade e do disco ).
Pedir a palavra-passe dos dados protegidos ao inserir o disco | Pede a palavra-passe para os dados protegidos quando é inserido o disco e não apenas quando pretende aceder aos dados.


Janela SecurDisc™ - Funcionalidades da unidade e do disco

Na janela SecurDisc™ - Funcionalidades da unidade e do disco, pode seleccionar a unidade pretendida, apresentar as capacidades da unidade seleccionada; na área Geral, pode introduzir a palavra-passe se o disco estiver protegido por palavra-passe, confirmar uma assinatura digital e saber se os ficheiros do disco foram alterados desde a última vez que foram abertos.

Estão disponíveis as seguintes informações e opções de selecção:

Área Unidade
Menu pendente Unidade | Permite a selecção da unidade onde foi inserido o disco SecurDisc™.
Nome do disco | Mostra o nome do disco inserido na unidade seleccionada.
Área Capacidades
Coluna Funcionalidades suportadas pela unidade | Enumera as capacidades de leitura e de escrita suportadas pela unidade em questão.
Coluna Em utilização no disco | Enumera as capacidades que são utilizadas pelo disco inserido.
Botão Permitir duplicação | Abre a janela Permitir duplicação onde pode introduzir uma palavra-passe na caixa de texto correspondente se for necessário remover a protecção contra duplicação dos ficheiros em formato PDF do disco. Este botão só está disponível se estiver seleccionada uma unidade que suporte SecurDisc™, se estiver inserido um DVD de dados SecurDisc™ e se esse disco contiver ficheiros em formato PDF protegidos por palavra-passe contra duplicação.
Área Geral
Botão Introduzir palavra-passe | Abre a janela Protecção de dados onde pode introduzir uma palavra-passe na caixa de texto se for necessário abrir o disco ou os ficheiros do disco. Este botão só está disponível se os dados no disco estiverem protegidos por palavra-passe.
Botão Confirmar assinatura digital | Abre a janela Verificar assinatura digital onde pode seleccionar e iniciar uma chave pública adequada. Este botão só está disponível se o disco SecurDisc™ estiver protegido com uma assinatura digital.
Botão Detecção de dados alterados | Abre a janela Detecção de dados alterados onde pode verificar se os dados foram manipulados sem permissão.


Abrir um disco SecurDisc™

O acesso ao disco SecurDisc™ pode estar protegido com palavras-passe e/ou assinaturas digitais de acesso. Além disso, os ficheiros PDF em DVDs SecurDisc™ podem estar protegidos contra duplicação. Se tiver sido definida a obtenção de uma palavra-passe, pode remover esta protecção contra duplicação com o InCD Reader.

Para tal, efectue o seguinte procedimento:

  1. Insira o disco SecurDisc™ numa unidade de um computador que tenha o InCD Reader instalado.
  2. Faça duplo clique no ícone do SecurDisc™ ( [image]) no tabuleiro do sistema.
    • É apresentada a janela SecurDisc™ - Funcionalidades da unidade e do disco.
  3. No menu pendente Unidade, seleccione a unidade na qual inseriu o disco SecurDisc™.
    • O nome do disco que foi inserido na unidade escolhida é apresentado no campo Nome do disco. Além disso, as propriedades da unidade seleccionada e do disco nela contido são apresentadas na área Capacidades.
A caixa Mostrar sempre uma notificação quando for inserido um disco SecurDisc™ está marcada por predefinição na janela SecurDisc™ - Opções, o que significa que o SecurDisc™ envia automaticamente uma notificação quando é detectado um disco SecurDisc™ numa unidade.

Desta forma, o acesso é automático, por assim dizer.

São também apresentadas as janelas das propriedades do disco SecurDisc™ detectado para introduzir uma palavra-passe e/ou uma assinatura digital. Também as pode introduzir aqui, para sua conveniência, o que lhe permite o acesso imediato a todos os dados no disco SecurDisc™ através do Microsoft Windows Explorer™.

  4. Se os dados existentes no disco SecurDisc™ estiverem protegidos por palavra-passe, clique no botão Introduzir palavra-passe.
    • É apresentada a janela Protecção de dados.
  1. Introduza a palavra-passe necessária na caixa de texto ou insira-a utilizando o botão Copiar da área de transferência.
  2. Clique no botão OK.
    • Volta à janela SecurDisc™ - Funcionalidades da unidade e do disco.
  5. Se o disco SecurDisc™ estiver protegido por uma assinatura digital, clique no botão Confirmar assinatura digital.
    • É apresentada a janela Verificar assinatura digital.
  1. Clique no botão Seleccionar chave pública.
    • É apresentada a janela Abrir.
  2. Seleccione a chave pública apropriada.
  3. Clique no botão Abrir.
    • A janela Verificar assinatura digital é apresentada uma vez mais juntamente com o nome da chave pública seleccionada introduzida em Nome da chave.
  4. Clique no botão Iniciar.
    • A assinatura digital é verificada com a chave pública seleccionada. Uma barra de evolução mantém-no informado sobre o estado da evolução. O botão Fechar é apresentado depois de a verificação estar concluída.
  5. Clique no botão Fechar.
    • A chave pública foi aceite e os ficheiros já podem ser acedidos.
      Volta à janela SecurDisc™ - Funcionalidades da unidade e do disco.
  6. Se os ficheiros PDF no DVD SecurDisc™ permitirem a protecção contra cópia amovível, clique no botão Permitir duplicação.
    • É apresentada a janela Permitir duplicação.
  1. Introduza a palavra-passe necessária na caixa de texto ou insira-a utilizando o botão Copiar da área de transferência.
  2. Clique no botão OK.
    • A protecção contra duplicação é removida.
      Volta à janela SecurDisc™ - Funcionalidades da unidade e do disco.
  7. Clique no botão Detecção de dados alterados, para verificar se os dados foram manipulados.
    • É apresentada a janela Detecção de dados alterados.
      São utilizadas somas de verificação para determinar se existiu alguma manipulação dos dados. Uma barra de evolução e uma lista crescente dos ficheiros examinados mantêm-no informado da evolução do processo de verificação. O botão Fechar é apresentado depois de a verificação estar concluída.
  1. Clique no botão Fechar.
    • Volta à janela SecurDisc™ - Funcionalidades da unidade e do disco.
    • Pode agora abrir o disco SecurDisc™ através do Microsoft Windows Explorer™, por exemplo.


Aceder a discos InCD - Aceder a discos InCD

Aceder a discos InCD

Quando o InCD Reader está instalado, o computador tem todos os controladores necessários para ler discos criados com o InCD. Para discos MRW, o InCD Reader executa a função do remapeador necessária para que possa abrir discos MRW como normalmente e sem problemas no Microsoft Windows Explorer™, por exemplo.


Informações de contacto

O InCD Reader é um produto da Nero AG.

Nero AG

Im Stoeckmaedle 13-15

76307 Karlsbad

Alemanha

Web: | www.nero.com
Ajuda: | http://support.nero.com
Correio electrónico: | techsupport@nero.com
Fax: | +49 7248 928 499

Copyright © 2007 Nero AG e respectivos licenciados. Todos os direitos reservados.