설명서 정보

아래 표에는 본 설명서를 활용하는 데 유용한 기호 및 문자 규칙에 대한 설명이 나와 있습니다.

기호 | 의미
 | 엄격히 지켜야 할 경고, 주의 사항 또는 지침을 나타냅니다.
 | 추가 정보 또는 권고 사항을 나타냅니다.
1. 시작… | 번호로 시작하는 줄은 사용자가 직접 실행해야 하는 작업을 나타냅니다. 지정된 순서대로 해당 작업을 수행하십시오.
 | 중간 결과를 나타냅니다.
 | 결과를 나타냅니다.
확인 | 프로그램 인터페이스에 표시되는 텍스트 단락 또는 버튼을 나타냅니다. 이러한 항목은 굵은 글꼴로 표시됩니다.
챕터 | 다른 챕터에 대한 참조를 나타냅니다. 이러한 참조 사항은 링크로 연결되며 빨간 글꼴 색상과 밑줄로 표시됩니다.
[…] | 명령을 실행하는 데 사용할 수 있는 바로 가기 키를 나타냅니다.


InCD Reader 정보

InCD Reader는 해당 컴퓨터에 InCD가 설치되지 않은 경우에도 InCD를 사용하여 만든 모든 디스크를 읽는 데 사용됩니다. 또한 InCD Reader는 MRW 디스크 포맷을 지원하지 않는 드라이브에서 MRW 디스크를 읽는 데 필요한 Remapper 기능을 수행합니다.

InCD Reader는 SecurDisc™를 지원하지 않는 드라이브를 사용하는 경우에도 SecurDisc™를 사용하여 만든 모든 디스크에 대한 읽기 액세스를 허용합니다.


시스템 요구 사항

운영 체제

하드웨어


운영 체제

  • Windows® 2000
  • Windows® XP
  • Windows® 2003 Server
  • Windows Vista™


하드웨어

한 번 기록한 다음 재기록이 가능한 디스크를 지원하는 CD/DVD 레코더


InCD Reader 설치

InCD Reader를 설치하면 SecurDisc™ 읽기 기능이 자동으로 설치됩니다. 다음과 같은 요구 사항을 충족해야 합니다.

  • InCD Reader를 설치하거나 제거하려는 컴퓨터에 대해 관리자 권한이 있어야 합니다.

InCD Reader는 독립 실행형 응용 프로그램이며 www.nero.com에서 무료로 다운로드할 수 있습니다.

InCD Reader를 설치하려면 다음과 같이 하십시오.

  1. www.nero.com에서 InCD Reader 설치 파일을 컴퓨터로 다운로드합니다.
  2. 필요하지 않은 모든 Windows® 응용 프로그램을 닫고 실행 중인 모든 바이러스 백신 소프트웨어를 닫습니다.
  3. InCD Reader 설치 파일을 두 번 클릭합니다.
    • 필요한 파일은 자동으로 압축이 풀리고 C:\ 드라이브의 임시 폴더에 저장되며, 사용된 후에는 자동으로 삭제됩니다.
      Nero InCD Reader 설치 마법사의 시작 화면이 표시됩니다.
  4. 다음 버튼을 클릭합니다.
    • 라이센스 계약 화면이 표시됩니다.
  5. 라이센스 계약을 주의 깊게 읽어 보십시오. 라이센스 계약 내용에 동의하는 경우 '라이센스 계약 내용에 동의합니다.'를 클릭합니다. InCD Reader를 설치하려면 계약 내용에 동의해야 합니다.
  6. 다음 버튼을 클릭합니다.
    • 고객 정보 화면이 표시됩니다.
  7. 기업 고객인 경우 회사 이름을 포함하여 텍스트 상자에 이름을 입력합니다. 제품 번호 상자에 제품 번호가 이미 입력되어 있습니다. 이 번호는 수정하지 마십시오.
  8. 다음 버튼을 클릭합니다.
    • 설치 유형 화면이 표시됩니다.
  9. 원하는 설치 유형을 선택합니다. 일반 또는 사용자 정의 설치를 선택할 수 있습니다. InCD Reader의 경우 이 두 옵션 간에 차이점은 없습니다.
  10. 다음 버튼을 클릭하여 설치를 계속합니다.
    • 설치 시작 화면이 표시됩니다.
  11. 설치 버튼을 클릭합니다.
    • InCD Reader가 설치되며 진행률 표시줄에서 설치 진행률을 확인할 수 있습니다.
      설치가 끝나면 설정 화면이 표시됩니다.
  12. 다음 버튼을 클릭합니다.
    • 설치 마법사의 최종 화면이 표시됩니다.
  13. 끝내기 버튼을 클릭합니다.
    • 설치 마법사가 닫힙니다. Windows®를 다시 시작해야 한다는 내용의 대화 상자가 표시됩니다.
  14. 예 버튼을 클릭합니다.
    • 컴퓨터를 다시 시작합니다.
      InCD Reader가 설치됩니다.
      시스템 트레이에 SecurDisc™ 아이콘( [image])이 나타납니다.


SecurDisc™ 디스크 액세스

InCD Reader가 설치되면 컴퓨터가 부팅된 후 SecurDisc™ 아이콘( [image])이 시스템 트레이에 나타납니다(프로그램 디렉토리에 특별 링크가 만들어지지 않음).
아이콘을 사용하여 다음을 수행할 수 있습니다.

  • 마우스 오른쪽 버튼을 클릭하여 마우스 확장 메뉴를 엽니다(SecurDisc™ 마우스 확장 메뉴 참조).
  • 두 번 클릭하여 SecurDisc™ - 드라이브 및 디스크 기능 창을 표시합니다(SecurDisc™ - 드라이브 및 디스크 기능 창 참조).
SecurDisc™ - 옵션 창에서 SecurDisc™ 디스크가 삽입되면 알림 항상 표시 상자는 기본적으로 선택되므로 드라이브에서 SecurDisc™ 디스크가 감지되면 SecurDisc™에서 자동으로 알림을 전송합니다.

이 방법을 통해 자동으로 액세스됩니다.

비밀번호 및/또는 디지털 서명 입력을 위해 감지된 SecurDisc™ 디스크 속성에 맞는 창이 표시됩니다. 이 창에 간단히 입력한 후 Microsoft Windows Explorer™를 통해 SecurDisc™ 디스크의 모든 데이터에 바로 액세스할 수 있습니다.


SecurDisc™ 마우스 확장 메뉴

마우스 확장 메뉴에서 사용할 수 있는 선택 옵션은 다음과 같습니다.

드라이브 드롭다운 메뉴 | 선택할 수 있는 연결된 모든 드라이브가 나열됩니다. 드라이브에 삽입된 디스크의 속성에 맞는 팝업 메뉴를 통해 비밀번호 및 디지털 서명 입력 창과 SecurDisc™ - 드라이브 및 디스크 기능 창에 추가로 액세스할 수 있습니다.
지원되는 기능 표시 | 원하는 드라이브를 선택하고, 선택된 드라이브 및 삽입된 디스크의 용량을 표시하고, 필요한 비밀번호 및 디지털 서명을 입력하고, 데이터 조작을 확인할 수 있는 SecurDisc™ - 드라이브 및 디스크 기능 창을 엽니다(SecurDisc™ - 드라이브 및 디스크 기능 창 참조).
옵션 | SecurDisc™를 사용하여 만든 디스크를 삽입할 때 알림을 항상 표시할지 여부를 정의할 수 있는 SecurDisc™ - 옵션 창을 엽니다. 또한 디스크를 삽입할 때 시스템에서 비밀번호로 보호된 데이터에 대한 비밀번호를 묻는 메시지를 표시할지 여부도 지정할 수 있습니다(SecurDisc™ - 옵션 창 참조).
도움말 | InCD Reader의 도움말 파일을 엽니다.

SecurDisc™ - 옵션 창


SecurDisc™ - 옵션 창

이 창에서는 SecurDisc™ 디스크가 삽입될 때 SecurDisc™의 작동 방법을 지정할 수 있습니다.

사용할 수 있는 확인란은 다음과 같습니다.

SecurDisc™ 디스크가 삽입되면 항상 알림 표시 | 연결된 드라이브에 SecurDisc™ 디스크가 삽입될 때마다 SecurDisc™ - 드라이브 및 디스크 기능 창을 열 수 있는 디스크 기능 표시 버튼이 포함된 창을 표시합니다(SecurDisc™ - 드라이브 및 디스크 기능 창 참조).
디스크 삽입 시 보호된 데이터에 대한 비밀번호 확인 | 보호된 데이터에 액세스할 때와 디스크를 삽입할 때 보호된 데이터의 비밀번호를 묻는 메시지가 나타납니다.


SecurDisc™ - 드라이브 및 디스크 기능 창

SecurDisc™ - 드라이브 및 디스크 기능 창에서는 원하는 드라이브를 선택하고, 선택한 드라이브의 용량을 표시할 수 있으며, 디스크가 비밀번호로 보호되어 있으면 일반 영역에서 비밀번호를 입력하고, 디지털 서명을 확인하고, 디스크의 파일이 마지막으로 연 이후에 변경되었는지 확인할 수 있습니다.

사용할 수 있는 정보 및 선택 옵션은 다음과 같습니다.

드라이브 영역
드라이브 드롭다운 메뉴 | SecurDisc™ 디스크가 삽입된 드라이브를 선택할 수 있습니다.
디스크 이름 | 선택된 드라이브에 삽입된 디스크의 이름이 표시됩니다.
용량 영역
드라이브 지원 기능 열 | 관련된 드라이브에서 지원되는 읽기 및 쓰기 기능이 나열됩니다.
디스크에서 사용한 기능 열 | 삽입된 디스크에서 사용되는 기능이 나열됩니다.
복제 허용 버튼 | 디스크에서 PDF 형식의 파일에 대한 복제 방지 기능을 제거해야 하는 경우 해당 텍스트 상자에 비밀번호를 입력할 수 있는 복제 허용 창을 엽니다. 이 버튼은 SecurDisc™를 사용할 수 있는 드라이브가 선택되고, SecurDisc™ 데이터 DVD가 삽입되고, 디스크에 있는 PDF 형식의 파일이 복제 방지를 위해 비밀번호로 보호된 경우에만 사용할 수 있습니다.
일반 영역
비밀번호 입력 버튼 | 디스크 또는 디스크에 있는 파일을 열어야 하는 경우 텍스트 상자에 비밀번호를 입력할 수 있는 데이터 보호 창을 엽니다. 이 버튼은 디스크에 있는 데이터가 비밀번호로 보호되어 있는 경우에만 사용할 수 있습니다.
디지털 서명 확인 버튼 | 적합한 공개 키를 선택하고 시작할 수 있는 디지털 서명 확인 창을 엽니다. 이 버튼은 SecurDisc™ 디스크가 디지털 서명으로 보호된 경우에만 사용할 수 있습니다.
변경된 데이터 검색 버튼 | 데이터가 무단으로 조작되었는지 여부를 확인할 수 있는 변경된 데이터 검색 창을 엽니다.


SecurDisc™ 디스크 열기

SecurDisc™ 디스크에 대한 액세스는 액세스 비밀번호 및/또는 디지털 서명으로 보호할 수 있습니다. 또한 SecurDisc™ DVD에 있는 PDF 파일은 복제 방지를 위해 보호될 수 있습니다. 정정 비밀번호가 정의되면 InCD Reader에서 이 복제 방지 기능을 제거할 수 있습니다.

이렇게 하려면 다음을 수행하십시오.

  1. InCD Reader가 설치된 컴퓨터의 드라이브에 SecurDisc™ 디스크를 넣습니다.
  2. 시스템 트레이에 있는 SecurDisc™ 아이콘( [image])을 두 번 클릭합니다.
    • SecurDisc™ - 드라이브 및 디스크 기능 창이 표시됩니다.
  3. 드라이브 드롭다운 메뉴에서 SecurDisc™ 디스크를 삽입한 드라이브를 선택합니다.
    • 선택한 드라이브에 삽입한 디스크의 이름이 디스크 이름 상자에 표시됩니다. 또한 용량 영역에 선택한 드라이브 및 디스크의 속성이 표시됩니다.
SecurDisc™ - 옵션 창에서 SecurDisc™ 디스크가 삽입되면 알림 항상 표시 상자는 기본적으로 선택되므로 드라이브에서 SecurDisc™ 디스크가 감지되면 SecurDisc™에서 자동으로 알림을 전송합니다.

이 방법을 통해 자동으로 액세스됩니다.

비밀번호 및/또는 디지털 서명 입력을 위해 감지된 SecurDisc™ 디스크 속성에 맞는 창이 표시됩니다. 이 창에서 간단히 입력한 후 Microsoft Windows Explorer™를 통해 SecurDisc™ 디스크의 모든 데이터에 바로 액세스할 수 있습니다.

  4. SecurDisc™ 디스크에 있는 데이터가 비밀번호로 보호되어 있으면 비밀번호 입력 버튼을 클릭합니다.
    • 데이터 보호 창이 표시됩니다.
  1. 필요한 비밀번호를 텍스트 상자에 입력하거나 클립보드에서 복사 버튼을 사용하여 비밀번호를 삽입합니다.
  2. 확인 버튼을 클릭합니다.
    • SecurDisc™ - 드라이브 및 디스크 기능 창으로 돌아갑니다.
  5. SecurDisc™ 디스크가 디지털 서명으로 보호된 경우 디지털 서명 확인 버튼을 클릭합니다.
    • 디지털 서명 확인 창이 표시됩니다.
  1. 공개 키 선택 버튼을 클릭합니다.
    • 열기 창이 표시됩니다.
  2. 적합한 공개 키를 선택합니다.
  3. 열기 버튼을 클릭합니다.
    • 디지털 서명 확인 창이 키 이름 아래에 입력된 선택된 공개 키의 이름과 함께 다시 표시됩니다.
  4. 시작 버튼을 클릭합니다.
    • 선택한 공개 키를 사용하여 디지털 서명이 확인됩니다. 진행률 표시줄에 진행 상태가 나타납니다. 확인 과정이 완료되면 닫기 버튼이 표시됩니다.
  5. 닫기 버튼을 클릭합니다.
    • 공개 키가 승인되었으며 파일에 액세스할 수 있습니다.
      SecurDisc™ - 드라이브 및 디스크 기능 창으로 돌아갑니다.
  6. SecurDisc™ DVD에 있는 PDF 파일에 복제 방지 기능을 제거할 수 있는 기능이 있으면 복제 허용 버튼을 클릭합니다.
    • 복제 허용 창이 표시됩니다.
  1. 필요한 비밀번호를 텍스트 상자에 입력하거나 클립보드에서 복사 버튼을 사용하여 비밀번호를 삽입합니다.
  2. 확인 버튼을 클릭합니다.
    • 복제 방지가 제거됩니다.
      SecurDisc™ - 드라이브 및 디스크 기능 창으로 돌아갑니다.
  7. 변경된 데이터 검색 버튼을 클릭하여 데이터가 조작되었는지 확인합니다.
    • 변경된 데이터 검색 창이 표시됩니다.
      데이터가 조작되었는지 여부를 확인하는 데 점검값이 사용됩니다. 진행률 표시줄 및 검사된 파일 목록에 확인 과정의 진행률이 나타납니다. 확인 과정이 완료되면 닫기 버튼이 표시됩니다.
  1. 닫기 버튼을 클릭합니다.
    • SecurDisc™ - 드라이브 및 디스크 기능 창으로 돌아갑니다.
    • 이제 Microsoft Windows Explorer™ 등을 통해 SecurDisc™ 디스크를 열 수 있습니다.


InCD 디스크 액세스

InCD Reader가 설치되면 InCD를 사용하여 만든 디스크를 읽는 데 필요한 모든 드라이버가 컴퓨터에 설치됩니다. MRW 디스크의 경우 InCD Reader는 필요한 Remapper 기능을 수행하여 Microsoft Windows Explorer™ 등에서 문제없이 정상적으로 MRW 디스크를 열 수 있습니다.


문의 정보

InCD Reader는 Nero AG 제품입니다.

Nero AG

Im Stoeckmaedle 13-15

76307 Karlsbad

독일

웹: | www.nero.com
도움말: | http://support.nero.com
전자 메일: | techsupport@nero.com
팩스: | +49 7248 928 499

Copyright ⓒ 2007 Nero AG 및 사용 허가자. All rights reserved.