???????????

このマニュアルについて

このマニュアルを有効活用するために、以下の表記ルールに注意してください。:

記号 | 意味
 | 必ず守っていただきたい、警告、前提条件、または指示を示します。
 | 補足的な情報や、役立つ情報を示します。
1. 最初に、… | 行頭の番号は、必要な操作を示します。 番号順に、操作を実行してください。
 | 途中結果を示します。
 | 結果を示します。
OK | プログラムインターフェースに表示される、テキストの一部またはボタンを示します。 これらは、太字で表記されます。
章のタイトル | 他章への参照を示します。 リンクと同様に動作し、下線付きの赤色文字で表記されます。
[…] | コマンドを入力するための、キーボードショートカットを表します。


InCD Readerについて

InCD ReaderはInCDで作成したディスクを、InCDがインストールされていないコンピュータでも読み込みを可能にします。InCD ReaderはMRWディスクフォーマットに対応していないドライブでMRWディスクを読み込むために必要なリマッパーとしての機能も有しています。

InCD ReaderはSecurDisc™に対応していないドライブで、SecurDisc™を使用して作成されたディスクへアクセスするためにも使用します。


必要動作環境

オペレーティングシステム

ハードウェア


オペレーティングシステム

  • Windows® 2000
  • Windows® XP
  • Windows® 2003 Server
  • Windows Vista™


ハードウェア

CD/DVDの書き込みおよび書き換えに対応したドライブ


InCD Reader をインストールする

InCD Readerをインストールすると、SecurDisc™の読み込み機能は自動的にインストールされます。 次の要件を満たす必要があります:

  • InCD Reader のインストールまたはアンインストールには、対象となるコンピュータの管理者権限が必要です。

InCD Reader は単体のアプリケーションでwww.nero.comから無料でダウンロードできます。

InCD Readerのインストールは、以下の手順で行います:

  1. InCD Readerインストールファイルをwww.nero.comからお使いのコンピュータへダウンロードしてください。
  2. 不要な Windows® アプリケーションをすべて終了します。 アンチウィルスプログラムを実行している場合には、それも終了します。
  3. InCD Readerインストールファイルをダブルクリックします。
    • 必要なファイルが自動的に解凍されてCドライブの一時フォルダに保存されます。 一時フォルダのファイルは使用後自動的に削除されます。
      Nero InCD Readerインストールウィザードの開始画面が表示されます。
  4. ［次へ］ボタンをクリックします。
    • ライセンス許諾条項が表示されます。
  5. ライセンス許諾条項を十分にお読み下さい。 ライセンス許諾条項の条件に同意するには、「ライセンス許諾条項に同意します」にチェックをいれます。 InCD Readerをインストールするには同意が必要です。
  6. ［次へ］ボタンをクリックします。
    • 顧客情報画面が表示されます。
  7. テキストボックスにお名前と、法人ユーザーの方は会社名等も入力してください。 シリアル番号はあらかじめシリアル番号の欄に入力されています。 この番号は変更しないでください。
  8. ［次へ］ボタンをクリックします。
    • セットアップタイプ画面が表示されます。
  9. インストールタイプを選択してください。 通常またはカスタムから選択できます。 InCD Readerでは、どちらを選んでも同じインストールです。
  10. [次へ]ボタンをクリックしてインストールを続行します。
    • インストールの開始画面が表示されます。
  11. [インストール]ボタンをクリックします。
    • InCD Readerがインストールされます。 インストールの進行状況はプログレスバーで確認できます。
      インストールの最後に設定画面が表示されます。
  12. ［次へ］ボタンをクリックします。
    • インストールウィザードの最終画面が表示されます。
  13. [終了] ボタンをクリックします。
    • インストールウィザードが閉じられます。 Windows® の再起動を促すダイアログボックスが表示されます。
  14. ［はい］ボタンをクリックします。
    • コンピュータが再起動されます。
      InCD Readerがインストールされました。
      SecurDisc™アイコン（ [image] ）がシステムトレイに表示されます。


SecurDisc™を開く

InCD Readerをインストールすると、コンピュータの起動時にSecurDisc™アイコン（ [image] ）がシステムトレイ上に表示されます（「プログラム」フォルダにショートカットは作成されません）.

アイコンから以下の操作を行うことができます:

  • 右クリックでコンテキストメニューを開く （SecurDisc™コンテキストメニュー参照）
  • ダブルクリックでSecurDisc™ドライブとディスクの機能ウィンドウを表示 （SecurDisc™ ドライブとディスクの機能ウィンドウ参照）
SecurDisc™ディスクが挿入されたときには必ず通知のチェックボックスはSecurDisc™ - オプションウィンドウで標準でチェックされていますので、SecurDisc™ディスクがドライブに挿入されますと自動的に通知が表示されます。

この方法ではアクセスが自動的に行われます。

検出したSecurDisc™ディスクのプロパティによって、パスワードを入力するウィンドウとデジタル署名を選択するウィンドウも表示されます。 ここでパスワードなどを入力しておくことで、即座にWindowsエクスプローラからSecurDisc™で記録されたデータすべてにアクセスが可能となります。


SecurDisc™コンテキストメニュー

コンテキストメニューで次の選択オプションが使用できます。

ドライブ ドロップダウンメニュー | 接続されたドライブ全ての選択リスト。 ポップアップメニューからドライブ内のディスクに応じてSecurDisc™ - ドライブとディスクの機能ウィンドウと同様パスワードの入力やデジタル署名の確認をおこなうことができるウィンドウを開きます。
対応している機能を表示 | ドライブの選択や、選択したドライブと挿入されているディスクで利用可能な機能の表示、必要なパスワードやデジタル署名の入力、データ改変のチェックを行うこともできるSecurDisc™ - ドライブとディスクの機能ウィンドウを開きます （SecurDisc™ ドライブとディスクの機能ウィンドウ参照）。
オプション | SecurDisc™で作成したディスクを挿入したときに通知を表示するか設定できるSecurDisc™ - オプションウィンドウを開きます。 挿入したディスクにパスワード保護されたデータがあるときにパスワードを入力するダイアログを表示するかの設定も指定することができます（SecurDisc™ - オプションウィンドウ参照）
ヘルプ | InCD Readerのヘルプファイルを開きます。

以下も合わせてご覧下さい:

SecurDisc™ - オプションウィンドウ


SecurDisc™ - オプションウィンドウ

このウィンドウではSecurDisc™ディスクが挿入されたときSecurDisc™がどのように動作するかを設定することができます。

使用できるチェックボックスは、次のとおりです：

SecurDisc™ ディスクが挿入された時には必ず通知 | SecurDisc™ディスクがドライブに挿入される毎に、[ディスクの機能を表示]ボタンをもつSecurDisc™ - ドライブとディスクの機能ウィンドウを開く（SecurDisc™ ドライブとディスクの機能ウィンドウ参照）。
ディスク挿入時に保護データ用のパスワードを入力する | データにアクセスするときではなく、ディスクを挿入した時に保護データ用のパスワードを入力するダイアログが表示されます。


SecurDisc™ ドライブとディスクの機能ウィンドウ

SecurDisc™ - ドライブとディスクの機能ウィンドウでは、ドライブの選択、選択したドライブで利用可能な機能の表示ができ、一般エリアではパスワード保護されている場合パスワードの入力、最後に開かれたときからディスク上のファイルが改変されていないかをデジタル署名の確認でおこなうことができます。

以下の情報と選択オプションが使用できます:

ドライブエリア
ドライブ ドロップダウンメニュー | SecurDisc™ディスクが挿入されているドライブを選択します。
ディスク名 | 選択したドライブにあるディスクの名前を表示します。
能力エリア
ドライブ対応機能 コラム | ドライブで対応している読み込みおよび書き込み機能の一覧
ディスク使用中 コラム | 挿入されたディスクで使用されている機能の一覧
複製許可 ボタン | ディスク上にあるPDFフォーマットのファイルにある複製保護を解除する場合に必要となるパスワードを入力するテキストボックスをもつ複製許可ウィンドウを開きます。 このボタンはSecurDisc™対応ドライブが選択されていて、SecurDisc™データDVDが挿入されており、ディスクにパスワード付でコピープロテクトされたPDFフォーマットのファイルがある場合にのみ有効となります。
一般エリア
[パスワードの入力]ボタン | ディスクあるいはファイルを開くために必要なパスワードを入力することができるデータ保護ウィンドウを開きます。 このボタンはディスク上のデータがパスワード保護されている場合にのみ利用可能となります。
[デジタル署名を確認] ボタン | 公開鍵を選択して開始できるデジタル署名の確認ウィンドウを開きます。 このボタンはSecurDisc™ディスクにデジタル署名されている場合にのみ利用可能となります。
[データ変更検出] ボタン | データが許可なく操作されていないかチェックできるデータ変更検出ウィンドウを開きます。


SecurDisc™ discを開く

SecurDisc™ディスクへのアクセスはパスワードおよびデジタル署名で保護することができます。 加えて、SecurDisc™DVD上のPDFファイルは複製から保護されます。 復旧パスワードが指定されていれば、複製保護はInCD Readerで解除できます。

これを行うには、次の手順を実行します:

  1. SecurDisc™ディスクをInCD Readerがインストールされているコンピュータのドライブに挿入します。
  2. タスクバーにあるSecurDisc™アイコン（ [image] ）をダブルクリックします。
    • SecurDisc™ ドライブとディスクの機能ウィンドウが表示されます。
  3. ドライブドロップダウンメニューから、SecurDisc™ディスクを挿入したドライブを選択してください。
    • ディスク名ボックスに選択したドライブに挿入されているディスクの名前が表示されます。 また、選択したドライブとディスクのプロパティが能力エリアに表示されます。
SecurDisc™ディスクが挿入されたときには必ず通知のチェックボックスはSecurDisc™ - オプションウィンドウで標準でチェックされていますので、SecurDisc?ディスクがドライブに挿入されますと自動的に通知が表示されます。

この方法ではアクセスが自動的に行われます。

検出したSecurDisc™ディスクのプロパティによって、パスワードを入力するウィンドウとデジタル署名を選択するウィンドウも表示されます。 ここでパスワードなどを入力しておくことで、即座にWindowsエクスプローラからSecurDisc™で記録されたデータすべてにアクセスが可能となります。

  4. SecurDisc™ディスクのデータがパスワード保護されている場合、[パスワードの入力]ボタンをクリックしてください。
    • データ保護ウィンドウが表示されます。
  1. 必要なパスワードをテキストボックスに入力、あるいは[クリップボードからコピー]ボタンを使って入力してください。
  2. ［OK］ボタンをクリックします。
    • SecurDisc™ ドライブとディスクの機能ウィンドウに戻ります。
  5. SecurDisc™ディスクがデジタル署名されている場合、[デジタル署名の確認]ボタンをクリックしてください。
    • デジタル署名の確認ウィンドウが表示されます。
  1. [公開鍵の選択]ボタンをクリックします。
    • ［ファイルを開く］ウィンドウが表示されます。
  2. 適切な公開鍵を選択します。
  3. [開く] ボタンをクリックします。
    • デジタル署名の確認ウィンドウが再度表示され、選択した公開鍵の名前が鍵名の下に表示されます。
  4. ［開始］ボタンをクリックします。
    • デジタル署名が選択した公開鍵で確認されます。 プログレスバーが確認状況を表示します。 確認が終わると[閉じる]ボタンが表示されます。
  5. ［閉じる］ボタンをクリックします。
    • 公開鍵が認証されファイルへアクセスできます。
      SecurDisc™ ドライブとディスクの機能ウィンドウに戻ります。
  6. SecurDisc™DVDにあるPDFファイルのコピープロテクトが解除可能な場合、[複製許可]ボタンをクリックします。
    • 複製許可ウィンドウが表示されます。
  1. 必要なパスワードをテキストボックスに入力、あるいは[クリップボードからコピー]ボタンを使って入力してください。
  2. ［OK］ボタンをクリックします。
    • 複製禁止が解除されます。
      SecurDisc™ ドライブとディスクの機能ウィンドウに戻ります。
  7. データが改変されていないか確認するには、[データ変更検出]ボタンをクリックします。
    • データ変更検出ウィンドウが表示されます。
      データ改変が行われたかどうかチェックサムを使用して確認します。 プログレスバーとチェックしたファイルの一覧で作業の進行状況を確認することができます。 確認が終わると[閉じる]ボタンが表示されます。
  1. ［閉じる］ボタンをクリックします。
    • SecurDisc™ ドライブとディスクの機能ウィンドウに戻ります。
    • SecurDisc™ディスクをエクスプローラなどで開くことが可能となります。


InCDディスクにアクセスする

InCD Readerをインストールすると、InCDで作成されたディスクを読み込むために必要なドライバすべてがインストールされます。 MRWディスクの場合、InCD Readerは必要なリマッパー機能として動作するため、WindowsエクスプローラなどからMRWディスクを通常どおりまったく問題なく開くことができます。


お問い合わせ先情報

InCD Reader は、Nero AG 社の製品です。

Nero AG

Im Stoeckmaedle 13-15

76307 Karlsbad

Germany

Web： | www.nero.com
サポート： | http://support.nero.com
E-mail: | techsupport@nero.com
Fax: | +49 7248 928 499

Copyright(C) 2007 Nero AG and its licensors. All rights reserved.