À propos du présent manuel

Afin de pouvoir utiliser ce manuel dans les meilleures conditions, veuillez noter les conventions suivantes :

Symbole | Signification
 | Indique des avertissements, des conditions requises ou des instructions à respecter scrupuleusement.
 | Indique des informations supplémentaires ou des conseils.
1. Démarrez … | Un chiffre placé au début d'une ligne invite à exécuter une action. Exécutez les actions requises dans l'ordre mentionné.
 | Indique un résultat intermédiaire.
 | Indique un résultat.
OK | Indique des passages de texte ou des boutons qui figurent dans l'interface du programme. Ils apparaissent en gras.
Chapitre | Indique des références vers d'autres chapitres. Elles sont exécutées en tant que liens et apparaissent en caractères rouges soulignés.
[…] | Indique des raccourcis clavier pour l'entrée de commandes.


À propos de InCD Reader

InCD Reader permet de lire tous les disques créés avec InCD, même si InCD n'est pas installé sur ce même ordinateur. InCD Reader remplit également le rôle du remappeur nécessaire pour lire les disques MRW dans les lecteurs qui ne prennent pas en charge le format de disque MRW.

InCD Reader autorise également un accès en lecture à tous les disques créés avec SecurDisc™, même si le lecteur utilisé ne prend pas en charge SecurDisc™.


Configuration système requise

Systèmes d'exploitation

Matériel


Systèmes d'exploitation

  • Windows® 2000
  • Windows® XP
  • Windows® 2003 Server
  • Windows Vista™


Matériel

Graveur CD/DVD prenant en charge les disques réinscriptibles et non réinscriptibles.


Installation de InCD Reader

La fonctionnalité de lecture SecurDisc™ est automatiquement installée lors de l'installation de InCDReader. Les conditions suivantes doivent être remplies :

  • Vous devez disposer des droits d'administrateur pour l'ordinateur sur lequel vous souhaitez installer ou désinstaller InCD Reader.

InCD Reader est une application autonome qui peut être téléchargée gratuitement sur le site www.nero.com.

Pour installer InCD Reader, procédez comme suit :

  1. Téléchargez le fichier d'installation InCD Reader sur votre ordinateur depuis le site www.nero.com.
  2. Fermez toutes les applications Windows® qui ne sont pas essentielles et fermez tout logiciel anti-virus en cours d'exécution.
  3. Double-cliquez sur le fichier d'installation InCD Reader.
    • Les fichiers requis sont automatiquement décompressés et enregistrés sur le lecteur C:\ dans un dossier temporaire à partir duquel ils seront automatiquement supprimés après leur utilisation.
      L'écran de démarrage de l'assistant d'installation Nero InCD Reader s'affiche.
  4. Cliquez sur le bouton Suivant.
    • L'écran du Contrat de licence s'affiche.
  5. Lisez attentivement le contrat de licence. Si vous acceptez les termes de ce contrat, cliquez sur « J'accepte tous les termes du contrat de licence qui précède ». Vous devez l'accepter pour pouvoir installer InCD Reader.
  6. Cliquez sur le bouton Suivant.
    • L'écran Détails client s'affiche.
  7. Entrez votre nom dans les zones de texte, ainsi que le nom de votre société si vous êtes une entreprise. Un numéro de série a déjà été entré dans la zone Serial Number. Ne modifiez pas ce numéro.
  8. Cliquez sur le bouton Suivant.
    • L'écran Type de configuration s'affiche.
  9. Sélectionnez le type d'installation souhaité. Vous pouvez choisir une installation Normale ou Personnalisée. Pour l'installation de InCD Reader, il n'existe aucune différence entre ces deux options.
  10. Cliquez ensuite sur le bouton Suivant pour poursuivre l'installation.
    • L'écran Démarrer l'installation s'affiche.
  11. Cliquez sur le bouton Installer.
    • InCD Reader est installé ; vous pouvez suivre l'avancement du processus au moyen de la barre de progression.
      L'écran Paramètres s'affiche à la fin de l'installation.
  12. Cliquez sur le bouton Suivant.
    • L'écran final de l'assistant d'installation s'affiche.
  13. Cliquez sur le bouton Quitter.
    • L'assistant d'installation se ferme. Une boîte de dialogue s'affiche pour vous informer que Windows® doit être redémarré.
  14. Cliquez sur le bouton Oui.
    • Votre ordinateur redémarre.
      InCD Reader est installé ;
      l'icône SecurDisc™ ( [image]) apparaît dans la barre d'état système.


Accès aux disques SecurDisc™ - Accès aux disques SecurDisc™

Accès aux disques SecurDisc™

Si InCD Reader est installé, l'icône SecurDisc™ ( [image]) apparaît dans la barre d'état système après le redémarrage de l'ordinateur (aucun lien spécifique n'est créé dans le répertoire du programme).

Le bouton [image] permet d'effectuer les opérations suivantes :

  • ouverture du menu contextuel via un clic droit (voir Menu contextuel SecurDisc™)
  • affichage de la fenêtre SecurDisc™ - Fonctions du lecteur et du disque via un double clic (voir Fenêtre SecurDisc™ - Options)
La case Toujours afficher une notification lorsqu'un disque SecurDisc™ est inséré est cochée par défaut dans la fenêtre SecurDisc™ - Options, ce qui signifie que SecurDisc™ envoie automatiquement une notification lorsque la présence d'un disque SecurDisc™ est détectée dans un lecteur.

L'accès s'effectue ainsi automatiquement.

Selon les propriétés du disque SecurDisc™ détecté, les fenêtres correspondantes s'affichent pour vous permettre d'entrer un mot de passe et/ou une signature numérique. Après avoir indiqué les informations voulues, vous accédez instantanément à toutes les données du disque SecurDisc™ via Microsoft Windows Explorer™.


Menu contextuel SecurDisc™

Le menu contextuel propose les options de sélection suivantes :

menu déroulant Lecteur | Affiche la liste de tous les lecteurs connectés qu'il est possible de sélectionner. Selon les propriétés du disque inséré dans le lecteur, le menu contextuel correspondant permet également d'accéder aux fenêtres d'entrée d'un mot de passe et d'une signature numérique ainsi qu'à la fenêtre SecurDisc™ - Fonctions du lecteur et du disque.
Afficher les fonctions prises en charge | Ouvre la fenêtre SecurDisc™ - Fonctions du lecteur et du disque qui permet de sélectionner le lecteur souhaité, d'afficher les capacités du lecteur sélectionné et du disque inséré, d'entrer les mots de passe et signatures numériques requis ainsi que de vérifier la manipulation des données (voir Fenêtre SecurDisc™ - Fonctions du lecteur et du disque ).
Options | Ouvre la fenêtre SecurDisc™ - Options permettant de définir si des notifications doivent toujours être affichées lors de l'insertion d'un disque créé avec SecurDisc™. Vous pouvez également choisir si le système doit inviter à entrer le mot de passe pour les données protégées lors de l'insertion du disque (voir Fenêtre SecurDisc™ - Options).
Aide | Ouvre les fichiers d'aide de InCD Reader.

Voir également :

Fenêtre SecurDisc™ - Options


Fenêtre SecurDisc™ - Options

Cette fenêtre permet de définir le comportement de SecurDisc™ lors de l'insertion d'un disque SecurDisc™.

Les cases à cocher suivantes sont disponibles :

Toujoors afficher une notification lorsque un disque SecurDisc™ est inséré | À chaque insertion d'un disque SecurDisc™ dans un lecteur connecté, affiche une fenêtre contenant le bouton Afficher les fonctions du disque qui permet d'ouvrir la fenêtre SecurDisc™ - Fonctions du lecteur et du disque (voir Fenêtre SecurDisc™ - Fonctions du lecteur et du disque).
Demander le mot de passe pour les données protégées dès insertion du disque | Demande le mot de passe associé aux données protégées lorsque vous insérez un disque, et non uniquement lorsque vous accédez aux données.


Fenêtre SecurDisc™ - Fonctions du lecteur et du disque

La fenêtre SecurDisc™ - Fonctions du lecteur et du disque permet de sélectionner le lecteur souhaité, d'afficher les capacités du lecteur sélectionné, d'entrer un mot de passe dans la zone Général si le disque est protégé, de confirmer une signature numérique et de déterminer si les fichiers du disque ont été modifiés depuis leur dernière ouverture.

Les informations et options de sélection suivantes sont disponibles :

zone Lecteur
menu déroulant Lecteur | Permet de sélectionner le lecteur dans lequel le disque SecurDisc™ a été inséré.
Nom du disque | Affiche le nom du disque inséré dans le lecteur sélectionné.
zone Capacités
colonne Fonctions prises en charge par le lecteur | Affiche la liste des capacités de lecture/écriture prises en charge par le lecteur en question.
colonne En cours d'utilisation sur le disque | Affiche la liste des capacités utilisées par le disque inséré.
bouton Autoriser la duplication | Ouvre la fenêtre Allow Duplication permettant d'entrer un mot de passe dans la zone de texte correspondante, le cas échéant, pour retirer la protection en duplication pour les fichiers au format PDF sur le disque. Ce bouton est uniquement disponible si un lecteur compatible SecurDisc™ est sélectionné, si un DVD de données SecurDisc™ est inséré et si des fichiers au format PDF sur le disque sont protégés en duplication par mot de passe.
zone Général
bouton Confirmer la signature numérique | Ouvre la fenêtre Data Protection qui permet d'entrer un mot de passe dans la zone de texte, le cas échéant, pour ouvrir le disque ou les fichiers du disque. Ce bouton est disponible uniquement si les données du disque sont protégées par mot de passe.
bouton Vérification de l'integritée des données | Ouvre la fenêtre Verify Digital Signature qui permet de sélectionner et d'exécuter une clé publique appropriée. Ce bouton est disponible uniquement si le disque SecurDisc™ est protégé par une signature numérique.
bouton Détection de données altérées | Ouvre la fenêtre Detection of Altered Data qui permet de vérifier si les données ont été manipulées sans autorisation.


Ouverture d'un disque SecurDisc™

Il est possible de protéger l'accès au disque SecurDisc™ au moyen de mots de passe et/ou de signatures numériques. Les fichiers PDF stockés sur les DVD SecurDisc™ peuvent également être protégés en duplication. Si un mot de passe de récupération a été défini, vous pouvez supprimer cette protection en duplication avec InCD Reader.

Procédez comme suit :

  1. Insérez le disque SecurDisc™ dans un lecteur de l'ordinateur sur lequel InCD Reader est installé.
  2. Double-cliquez sur l'icône SecurDisc™ ( [image]) dans la barre d'état système.
    • La fenêtre SecurDisc™ - Fonctions du lecteur et du disque s'affiche.
  3. Dans le menu déroulant Lecteur, sélectionnez le lecteur dans lequel vous avez inséré le disque SecurDisc™.
    • Le nom du disque inséré dans le lecteur sélectionné apparaît dans la case Nom du disque. La zone Capacités affiche les propriétés du lecteur sélectionné et le disque qu'il contient.
La case Toujours afficher une notification lorsqu'un disque SecurDisc™ est inséré est cochée par défaut dans la fenêtre SecurDisc™ - Options, ce qui indique que SecurDisc™ envoie automatiquement une notification lorsqu'un disque SecurDisc™ est détecté dans un lecteur.

L'accès s'effectue ainsi automatiquement.

Selon les propriétés du disque SecurDisc™ détecté, les fenêtres correspondantes s'affichent pour vous permettre d'entrer un mot de passe et/ou une signature numérique. Après avoir indiqué les informations voulues, vous accédez instantanément à toutes les données du disque SecurDisc™ via Microsoft Windows Explorer™.

  4. Si les données du disque SecurDisc™ sont protégées par mot de passe, cliquez sur le bouton Enter password.
    • La fenêtre Data Protection s'affiche.
  1. Entrez le mot de passe requis dans la zone de texte ou insérez-le à l'aide du bouton Copy from clipboard.
  2. Cliquez sur le bouton OK.
    • Vous revenez à la fenêtre SecurDisc™ - Fonctions du lecteur et du disque.
  5. Si le disque SecurDisc™ est protégé par une signature numérique, cliquez sur le bouton Confirm digital signature.
    • La fenêtre Verify Digital Signature s'affiche.
  1. Cliquez sur le bouton Select public key.
    • La fenêtre Ouvrir s'affiche.
  2. Sélectionnez la clé publique appropriée.
  3. Cliquez sur le bouton Ouvrir.
    • La fenêtre Verify Digital Signature s'affiche une fois de plus avec le nom de la clé publique sélectionnée entrée dans le champ Key name.
  4. Cliquez sur le bouton Démarrer.
    • La signature numérique est vérifiée à l'aide de la clé publique sélectionnée. Une barre de progression vous informe de l'état d'avancement du processus. Le bouton Fermer s'affiche une fois que la vérification est terminée.
  5. Cliquez sur le bouton Fermer.
    • La clé publique a été acceptée et les fichiers sont accessibles.
      Vous revenez à la fenêtre SecurDisc™ - Fonctions du lecteur et du disque.
  6. Si des fichiers PDF stockés sur le DVD SecurDisc™ possèdent une protection en duplication désactivable, cliquez sur le bouton Allow Duplication.
    • La fenêtre Allow Duplication s'affiche.
  1. Entrez le mot de passe requis dans la zone de texte ou insérez-le à l'aide du bouton Copy from clipboard.
  2. Cliquez sur le bouton OK.
    • La protection en duplication est annulée.
      Vous revenez à la fenêtre SecurDisc™ - Fonctions du lecteur et du disque.
  7. Cliquez sur le bouton Altered data detection pour vérifier si les données ont été manipulées.
    • La fenêtre Detection of Altered Data s'affiche.
      Les sommes de contrôle permettent de déterminer si les données ont été manipulées. Une barre de progression et une liste actualisée des fichiers vérifiés vous permettent de suivre l'avancement du processus de vérification. Le bouton Fermer s'affiche une fois la vérification terminée.
  1. Cliquez sur le bouton Fermer.
    • Vous revenez à la fenêtre SecurDisc™ - Fonctions du lecteur et du disque.
    • Vous pouvez alors ouvrir le disque SecurDisc™, par exemple via Microsoft Windows Explorer™.


Accès aux disques InCD - Accès aux disques InCD

Accès aux disques InCD

Après l'installation de InCD Reader, votre ordinateur possède tous les pilotes nécessaires pour lire les disques créés avec InCD. S'il s'agit de disques MRW, InCD Reader exécute la fonction de remappage requise pour que vous puissiez ouvrir ce type de disque normalement et sans problème dans Microsoft Windows Explorer™, par exemple.


Informations de contact

InCD Reader est un produit de Nero AG.

Nero AG

Im Stoeckmaedle 13-15

76307 Karlsbad

Allemagne

Web : | www.nero.com
Aide : | http://support.nero.com
E-mail : | techsupport@nero.com
Fax : | +49 7248 928 499

Copyright © 2007 Nero AG et ses détenteurs de licence. Tous droits réservés.