Über das Handbuch

Um dieses Handbuch optimal zu nutzen, beachten Sie bitte folgende Konventionen:

Kennzeichnung | Bedeutung
 | Kennzeichnet Warnungen, Voraussetzungen oder unbedingt zu beachtende Hinweise.
 | Kennzeichnet Zusatzinformationen oder Hinweise.
1. Starten Sie… | Die Ziffer am Beginn einer Zeile kennzeichnet eine Handlungsaufforderung. Führen Sie diese in der festgelegten Reihenfolge aus.
 | Kennzeichnet ein Zwischenergebnis.
 | Kennzeichnet ein Ergebnis.
OK | Kennzeichnet Textpassagen oder Schaltflächen, die in der Programmoberfläche erscheinen. Sie werden in Fettdruck dargestellt.
Kapitel | Kennzeichnet Verweise zu anderen Kapiteln. Sie werden als Links ausgeführt und rot unterstrichen dargestellt.
[…] | Kennzeichnet Tastaturkürzel zur Eingabe von Befehlen.


Über InCD Reader

Mit dem InCD Reader können alle Disks, die mit InCD erstellt wurden, auch auf Rechnern gelesen werden, auf denen InCD nicht installiert ist. Der InCD Reader übernimmt auch die Funktion des so genannten Remappers, den Sie benötigen, wenn Sie MRW-Disks in Laufwerken lesen wollen, die das Diskformat MRW nicht unterstützen.

Außerdem erlaubt InCD Reader Lesezugriff auf alle Disks, die mit SecurDisc™ erstellt wurden – auch dann, wenn ein Laufwerk genutzt wird, das SecurDisc™ nicht unterstützt.


Systemvoraussetzungen

Betriebssysteme

Hardware


Betriebssysteme

  • Windows® 2000
  • Windows® XP
  • Windows® 2003 Server
  • Windows Vista™


Hardware

CD/DVD-Rekorder, der einfach und mehrfach beschreibbare Disks unterstützt.


InCD Reader installieren

Bei der Installation von InCD Reader wird automatisch auch die SecurDisc™-Lesefunktion mitinstalliert. Dafür müssen folgende Voraussetzungen erfüllt sein:

  • Sie müssen über Administratorrechte für den Rechner verfügen, auf dem Sie InCD Reader installieren oder deinstallieren wollen.

InCD Reader ist eine eigenständige Applikation und steht zum kostenlosen Herunterladen auf www.nero.com zur Verfügung.

Wenn Sie InCD Reader installieren wollen, gehen Sie wie folgt vor:

  1. Laden Sie die Installationsdatei von InCD Reader von www.nero.com auf ihren Rechner herunter.
  2. Schließen Sie alle nicht benötigten Windows®-Programme und beenden Sie eine eventuell geöffnete Anti-Virussoftware.
  3. Doppelklicken sie auf die Installationsdatei von InCD Reader.
    • Die benötigten Dateien werden automatisch entpackt und auf dem Laufwerk C in einem TEMP-Ordner abgelegt, aus dem sie nach Gebrauch automatisch wieder entfernt werden.
      Schließlich wird der Startbildschirm des Installationsassistenten von Nero InCD Reader eingeblendet.
  4. Klicken Sie auf die Schaltfläche Weiter.
    • Der Bildschirm Lizenzvereinbarung wird eingeblendet.
  5. Lesen Sie bitte die Lizenzvereinbarung aufmerksam durch und aktivieren Sie das entsprechende Kontrollkästchen, wenn Sie dieser Vereinbarung zustimmen. Ohne diese Zustimmung ist eine Installation nicht möglich.
  6. Klicken Sie auf die Schaltfläche Weiter.
    • Der Bildschirm Kundeninformation wird eingeblendet.
  7. Geben Sie in die Textfelder Ihren Namen und als Firmenkunde zusätzlich noch den Namen Ihrer Organisation ein. Im Textfeld Seriennummer ist bereits eine Nummer eingetragen. Verändern Sie diese nicht.
  8. Klicken Sie auf die Schaltfläche Weiter.
    • Der Bildschirm Installationstyp wird eingeblendet.
  9. Wählen Sie den gewünschten Installationstyp aus. Sie können zwischen der Normal-Installation und einer Benutzerdefinierten Installation wählen. Im Falle von InCD Reader besteht zwischen beiden Optionen kein Unterschied.
  10. Klicken Sie auf die Schaltfläche Weiter, um die Installation fortzusetzen.
    • Der Bildschirm Installation starten wird eingeblendet
  11. Klicken Sie auf die Schaltfläche Installieren
    • InCD Reader wird installiert; ein Fortschrittsbalken informiert Sie über den Fortschritt des Installationsprozesses.
      Schließlich wird der Bildschirm Einstellungen eingeblendet.
  12. Klicken Sie auf die Schaltfläche Weiter.
    • Der Abschlussbildschirm des Installationsassistenten wird eingeblendet.
  13. Klicken Sie auf die Schaltfläche Beenden.
    • Der Installationsassistent wird geschlossen. Ein Dialogfenster wird angezeigt und unterrichtet Sie darüber, dass Windows® neu gestartet werden muss.
  14. Klicken Sie auf die Schaltfläche Ja.
    • Ihr Rechner wird neu gestartet.
      InCD Reader ist installiert;
      das SecurDisc™ [image] Symbol steht im Infobereich der Taskleiste zur Verfügung.


Zugriff auf SecurDisc™ Disks - Zugriff auf SecurDisc™ Disks

Zugriff auf SecurDisc™ Disks

Wenn InCD Reader installiert ist, steht nach dem Hochfahren des Rechners das Symbol von SecurDisc™ [image] im Infobereich der Taskleiste zur Verfügung, eine spezielle Verknüpfung im Programmverzeichnis wird nicht erstellt.

Über dieses Symbol [image] können Sie:

  • Per Rechtsklick das Kontextmenü öffnen (siehe Kontextmenü von SecurDisc™)
  • Per Doppelklick das Fenster SecurDisc™ - Laufwerks- und Diskfunktionen einblenden (siehe Fenster SecurDisc™ - Optionen)
Da im Fenster SecurDisc™ - Optionen standardmäßig das Kontrollkästchen Beim Einlegen einer SecurDisc™ Disk immer Benachrichtigung anzeigen aktiviert ist, meldet SecurDisc™ automatisch, wenn eine SecurDisc™ Disk in einem Laufwerk erkannt wurde.

Auf diese Weise erfolgt der Zugriff gleichsam automatisch.

Dabei werden auch entsprechend der Eigenschaften der erkannten SecurDisc™ Disk die Fenster zur Eingabe eines Passworts und/oder einer digitalen Signatur eingeblendet. Sie können diese hier bequem eingeben und haben dann über den Explorer sofort Zugriff auf alle Daten der SecurDisc™ Disk.


Kontextmenü von SecurDisc™

Im Kontextmenü stehen folgende Auswahlmöglichkeiten zur Verfügung:

Auswahlmenü Laufwerk | Listet alle angeschlossenen Laufwerke zur Auswahl auf. Ein Fly-Out-Menü gestattet - je nach den Eigenschaften der im Laufwerk vorhandenen Disk - zusätzlich Zugriff auf die Fenster zur Eingabe von Passwort und digitaler Signatur sowie auf das Fenster SecurDisc™ - Laufwerks- und Diskfunktionen.
Unterstützte Funktionen anzeigen | Öffnet das Fenster SecurDisc™ - Laufwerks- und Diskfunktionen, in dem Sie das gewünschte Laufwerk auswählen, die Fähigkeiten des gewählten Laufwerks und der eingelegten Disk anzeigen lassen und eventuell benötigte Passworte und digitale Signaturen eingeben sowie eine Überprüfung auf Datenmanipulation starten können (siehe Fenster SecurDisc™ - Laufwerks- und Diskfunktionen).
Optionen | Öffnet das Fenster SecurDisc™ - Optionen, in dem Sie festlegen können, ob beim Einlegen einer mit SecurDisc™ erstellten Disk immer Benachrichtigungen angezeigt werden sollen. Außerdem können Sie einstellen, ob für passwortgeschützte Daten das Passwort bereits beim Einlegen der entsprechenden Disk gefordert wird (siehe Fenster SecurDisc™ - Optionen ).
Hilfe | Öffnet die Hilfedateien von InCD Reader.

Siehe auch:

Fenster SecurDisc™ - Optionen


Fenster SecurDisc™ - Optionen

In diesem Fenster können Sie einstellen, wie SecurDisc™ sich beim Einlegen einer SecurDisc™ Disk verhalten soll.

Folgende Kontrollkästchen stehen zur Verfügung:

Beim Einlegen einer SecurDisc™ Disk immer Benachrichtigungen anzeigen | Blendet jedes Mal, wenn eine SecurDisc™ Disk in ein angeschlossenes Laufwerk eingelegt wird, ein Fenster ein, in dem mithilfe der Schaltfläche Diskfunktionen anzeigen das Fenster SecurDisc™ - Laufwerks- und Diskfunktionen eingeblendet werden kann (siehe Fenster SecurDisc™ - Laufwerks- und Diskfunktionen).
Eingabe des Passworts für geschützte Dateien fordern, sobald eine Disk eingelegt wird | Fordert das Passwort für geschützte Dateien bereits beim Einlegen einer Disk, nicht erst, wenn Sie auf die entsprechenden Dateien zugegriffen wollen.


Fenster SecurDisc™ - Laufwerks- und Diskfunktionen

Im Fenster SecurDisc™ - Laufwerks- und Diskfunktionen können Sie das gewünschte Laufwerk auswählen, die Fähigkeiten des gewählten Laufwerks anzeigen lassen und im Bereich Allgemein ein Passwort eingeben, sofern die Disk passwortgeschützt ist, eine Digitale Signatur bestätigen und ermitteln, ob sich Dateien auf der Disk seit dem letzten Öffnen verändert haben.

Folgende Informationen und Auswahlmöglichkeiten stehen zur Verfügung:

Bereich Laufwerk
Auswahlmenü Laufwerk | Ermöglicht die Auswahl des Laufwerks, in das die SecurDisc™ Disk eingelegt wurde.
Disk-Name | Zeigt den Namen der Disk an, die im ausgewählten Laufwerk eingelegt ist.
Bereich Fähigkeiten
Spalte Vom Laufwerk unterstützte Funktionen | Listet die durch das entsprechende Laufwerk unterstützten Lese- und Schreibfähigkeiten auf.
Spalte In Verwendung auf Disk | Listet auf, welche dieser Fähigkeiten von der eingelegten Disk verwendet wird.
Bereich Allgemein
Schaltfläche Passwort eingeben | Öffnet das Fenster Datenkopierschutz, wo sie ins entsprechende Textfeld ein Passwort eingeben können, falls dies zum Öffnen der Disk bzw. der Dateien auf der Disk notwendig ist. Diese Schaltfläche steht nur zur Verfügung, wenn die Daten auf der Disk passwortgeschützt sind.
Schaltfläche Digitale Signatur bestätigen | Öffnet das Fenster Digitale Signatur verifizieren, in dem Sie einen passenden Public-Key auswählen und starten können. Diese Schaltfläche steht nur zur Verfügung, wenn die SecurDisc™ Disk mit einer digitalen Signatur geschützt ist.
Schaltfläche Ermittlung veränderter Daten | Öffnet das Fenster Ermittlung veränderter Daten, in dem Sie prüfen lassen können, ob die Daten unerlaubt manipuliert wurden.


SecurDisc™ Disk öffnen

SecurDisc™ Disks können mit Passworten und/oder digitalen Signaturen geschützt sein. Bevor solche SecurDisc™ Dateien geöffnet werden können, muss dieser Schutz aufgehoben werden.

Dazu gehen Sie wie folgt vor:

  1. Legen Sie die SecurDisc™ Disk in ein Laufwerk des Rechners ein, auf dem InCD Reader installiert ist.
  2. Doppelklicken Sie auf das Symbol von SecurDisc™ [image] im Infobereich der Taskleiste.
    • Das Fenster SecurDisc™ - Laufwerks- und Diskfunktionen wird eingeblendet.
  3. Wählen Sie im Auswahlmenü Laufwerk das Laufwerk aus, in das Sie die SecurDisc™ Disk eingelegt haben.
    • Im Feld Disk-Name wird der Name der Disk eingeblendet, die im gewählten Laufwerk eingelegt ist. Außerdem werden im Bereich Fähigkeiten die Eigenschaften des ausgewählten Laufwerks und der darin befindlichen Disk eingeblendet.
Da im Fenster SecurDisc™ - Optionen standardmäßig das Kontrollkästchen Beim Einlegen einer SecurDisc™ Disk immer Benachrichtigung anzeigen aktiviert ist, meldet SecurDisc™ automatisch, wenn eine SecurDisc™ Disk in einem Laufwerk erkannt wurde.

Auf diese Weise erfolgt der Zugriff gleichsam automatisch.

Dabei werden auch entsprechend der Eigenschaften der erkannten SecurDisc™ Disk die Fenster zur Eingabe eines Passworts und/oder einer digitalen Signatur eingeblendet. Sie können diese hier bequem eingeben und haben dann über den Explorer sofort Zugriff auf alle Daten der SecurDisc™ Disk.

  4. Wenn Daten auf der SecurDisc™ Disk passwortgeschützt sind, klicken Sie auf die Schaltfläche Passwort eingeben.
    • Das Fenster Datenkopierschutz wird eingeblendet.
    1. Geben Sie das benötigte Passwort ins entsprechende Textfeld ein oder fügen Sie es mithilfe der Schaltfläche Aus Zwischenablage kopieren ein.
    2. Klicken Sie auf die Schaltfläche OK.
      • Das Fenster SecurDisc™ - Laufwerks- und Diskfunktionen steht wieder zur Verfügung.
  5. Wenn die SecurDisc™ Disk durch eine digitale Signatur geschützt ist, klicken Sie auf die Schaltfläche Digitale Signatur bestätigen.
    • Das Fenster Digitale Signatur verifizieren wird eingeblendet.
  1. Klicken Sie auf die Schaltfläche Public-Key auswählen.
    • Das Fenster Öffnen wird eingeblendet.
  2. Wählen Sie den passenden Public-Key aus.
  3. Klicken Sie auf die Schaltfläche Öffnen.
    • Das Fenster Digitale Signatur verifizieren wird erneut eingeblendet, der Name des ausgewählten Public-Key wird unter Schlüsselname angegeben.
  4. Klicken Sie auf die Schaltfläche Starten.
    • Die digitale Signatur wird mit dem gewählten Public-Key überprüft. Ein Fortschrittsbalken unterrichtet Sie über den Stand der Verarbeitung. Nach erfolgreicher Verifizierung wird die Schaltfläche Schließen eingeblendet.
  5. Klicken Sie auf die Schaltfläche Schließen.
    • Der Public-Key wurde akzeptiert, die Dateien stehen für Ihren Zugriff bereit.
      Das Fenster SecurDisc™ - Laufwerks- und Diskfunktionen steht wieder zur Verfügung.
  6. Wenn Sie überprüfen wollen, ob die Daten manipuliert wurden, klicken Sie auf die Schaltfläche Ermittlung veränderter Daten.
    • Das Fenster Ermittlung veränderter Daten wird eingeblendet.
      Anhand von Prüfsummen wird festgestellt, ob eine Datenmanipulation stattgefunden hat. Ein Fortschrittsbalken und eine wachsende Liste der untersuchten Dateien unterrichtet Sie über den Fortgang des Verifizierungsprozesses. Nach erfolgreicher Verifizierung wird die Schaltfläche Schließen eingeblendet.
    1. Klicken Sie auf die Schaltfläche Schließen.
      • Das Fenster SecurDisc™ - Laufwerks- und Diskfunktionen steht erneut zur Verfügung.
    • Sie können die SecurDisc™ Disk jetzt beispielsweise über den Windows Explorer öffnen.


Zugriff auf InCD Disks - Zugriff auf InCD Disks

Zugriff auf InCD Disks

Wenn InCD Reader installiert ist, stehen alle Treiber zur Verfügung, die Ihr Rechner braucht, um Disks zu lesen, die mit Hilfe von InCD erstellt wurden. Im Falle von MRW-Disks übernimmt InCD Reader auch die hier benötigte Remapper-Funktion, so dass Sie auch MRW Disks problemlos wie gewohnt beispielsweise mit dem Windows Explorer öffnen können.


Kontaktinformationen

InCD Reader ist ein Produkt der Nero AG.

Nero AG

Im Stöckmädle 13-15

76307 Karlsbad

Deutschland

Internet: | www.nero.com
Hilfe: | http://support.nero.com
E-Mail: | techsupport@nero.com
Hotline: | 0900 5203220 (1,86 €/Min – aus Deutschland) 0900 520322 (2,16 €/Min – aus Österreich) 0900 520322 (3,13 CHF/Min – aus der Schweiz, deutschsprachig)
Fax: | +49 7248 928 499

Copyright © 2007 Nero AG und ihre Lizenznehmer. Alle Rechte vorbehalten.