關於本手冊

為了讓手冊發揮最大功效，請注意下列慣例：

符號 | 意義
 | 表示警告、必須嚴格遵守的指定條件或指示。
 | 表示其他資訊或建議。
1. 啟動 … | 行首之編號表示要求執行某個動作。請依照指定的順序執行這些動作。
 | 表示中間結果。
 | 表示結果。
確定 | 表示程式介面中出現的文字段落或按鈕。以粗體表示。
章節 | 表示參照至其他章節。以連結之形式執行並以紅色加底線表示。
[…] | 表示用來輸入命令的鍵盤捷徑。


關於 InCD Reader

InCD Reader 可以用來讀取所有利用 InCD 建立的光碟，無論電腦上是否裝有 InCD。InCD Reader 也可以做為讀取 MRW 光碟所需的「Remapper」程式，在不支援 MRW 光碟格式的光碟機中讀取 MRW 光碟。

此外，InCD Reader 還可以讀取所有利用 SecurDisc™ 建立的光碟，無論所使用的光碟機是否支援 SecurDisc™。


系統需求

作業系統

硬體


作業系統

  • Windows® 2000
  • Windows® XP
  • Windows® 2003 Server
  • Windows Vista™


硬體

支援單次寫入光碟與可覆寫光碟的 CD/DVD 燒錄器。


安裝 InCD Reader

安裝 InCD Reader 時，會自動安裝 SecurDisc™ 讀取功能。必須滿足下列條件：

  • 您必須擁有即將安裝或解除安裝 InCD Reader 之電腦的管理員權限。

InCD Reader 是一個獨立應用程式，可以從 www.nero.com 免費下載。

要安裝 InCD Reader，請執行下列步驟：

  1. 從 www.nero.com 下載 InCD Reader 安裝檔案。
  2. 關閉所有非必要的 Windows® 應用程式，並關閉所有正在執行的防毒軟體。
  3. 在 InCD Reader 安裝檔案上按兩下。
    • 所需檔案會自動解壓縮並儲存在 C:\ 槽上的暫存資料夾中，這些檔案會在使用過後立即刪除。
      接著會顯示Nero InCD Reader 安裝精靈的開始畫面。
  4. 按一下 [下一步] 按鈕。
    • 會顯示「授權合約」畫面。
  5. 請詳細閱讀授權合約。如果您同意授權合約的條款，請按一下 [我接受授權合約的條款]。您必須接受才能夠安裝 InCD Reader。
  6. 按一下 [下一步] 按鈕。
    • 會顯示「顧客資訊」畫面。
  7. 在文字方塊中輸入您的姓名，如果是企業客戶請輸入公司名稱。[序號] 方塊中已預先輸入一組序號。請勿變更此序號。
  8. 按一下 [下一步] 按鈕。
    • 會顯示「設定類型」畫面。
  9. 選擇所需要的安裝類型。您可以選擇 [一般] 或 [自訂] 安裝。這兩個選項對 InCD Reader 而言並沒有差別。
  10. 按一下 [下一步] 按鈕，繼續執行安裝程序。
    • 會顯示「開始安裝」畫面。
  11. 按一下 [安裝] 按鈕。
    • 會開始安裝 InCD Reader；進度列上會顯示安裝進度。
      安裝完成後會顯示「設定」畫面。
  12. 按一下 [下一步] 按鈕。
    • 會顯示安裝精靈的最終畫面。
  13. 按一下 [結束] 按鈕。
    • 會結束安裝精靈。同時會顯示一個對話方塊，告知您必須重新啟動 Windows®。
  14. 按一下 [是] 按鈕。
    • 會重新啟動電腦。
      InCD Reader 已安裝完成；
      右下角工作列中會顯示 SecurDisc™ 圖示 ( [image])。


存取 SecurDisc™ 光碟

安裝 InCD Reader 並重新開機後，螢幕右下角工作列中會顯示 SecurDisc™ 圖示 ( [image]) (不會在程式目錄中建立其他特殊連結。

利用 [ [image]] 圖示，您可以：

  • 按一下右鍵開啟快顯功能表 (請參閱〈SecurDisc™ 快顯功能表〉)
  • 按兩下來顯示 [SecurDisc™ 光碟機與光碟功能] 視窗 (請參閱〈[SecurDisc™ - 光碟機與光碟功能] 視窗〉)
預設情況下，會選取 [SecurDisc™ - 選項] 視窗中的 [放入 SecurDisc™ 光碟時顯示通知訊息] 方塊，這表示當光碟機中偵測到 SecurDisc™ 光碟時 SecurDisc™ 會自動傳送通知訊息。

換句話說，系統會自動開始存取光碟。

依據所偵測到 SecurDisc™ 光碟的屬性，會顯示密碼輸入和/或數位簽章的視窗。您可以在此視窗中輸入密碼或簽章，接著就可以經由 Microsoft Windows 檔案總管™ 來存取 SecurDisc™ 光碟上所有的資料。


SecurDisc™ 快顯功能表

快顯功能表中包含下列選項：

[光碟機] 下拉式功能表 | 列出所有已連接的光碟機讓您選擇。對應於光碟機中光碟之屬性的彈出式功能表可以讓您存取密碼輸入與數位簽章的視窗，以及 [SecurDisc™ - 光碟機與光碟功能] 視窗。
顯示支援的功能 | 開啟 [SecurDisc™ - 光碟機與光碟功能] 視窗，讓您選擇所需要的光碟機、顯示所選光碟機與所放入光碟的 [功能]、輸入任何必要的密碼與數位簽章、以及檢查資料是否經過修改 (請參閱〈[SecurDisc™ - 光碟機與光碟功能] 視窗〉)。
選項 | 開啟 [SecurDisc™ - 選項] 視窗，您可以在此設定是否要在放入 SecurDisc™ 光碟時顯示通知訊息。您也可以指定是否要在放入光碟時提示您輸入受密碼保護資料的密碼 (請參閱〈[SecurDisc™ - 選項] 視窗〉)。
說明 | 開啟 InCD Reader 的說明檔。

[SecurDisc™ - 選項] 視窗


[SecurDisc™ - 選項] 視窗

在此視窗中，您可以設定放入 SecurDisc™光碟時 SecurDisc™ 所要執行的動作。

其中包含下列核取方塊：

放入 SecurDisc™ 光碟 時顯示通知訊息 | 每次將 SecurDisc™ 光碟放入已連接的光碟機時，顯示一個含有 [顯示光碟功能] 按鈕的視窗，讓您開啟 [SecurDisc™ -光碟機與光碟功能] 視窗 (請參閱〈[SecurDisc™ - 光碟機與光碟功能] 視窗 〉)。
放入光碟時，提示輸入受保護資料的密碼 | 放入光碟時 (而非要存取資料時)，提示您輸入受保護資料的密碼。


[SecurDisc™ - 光碟機與光碟功能] 視窗

在 [SecurDisc™ - 光碟機與光碟功能] 視窗中，您可以選擇要使用的光碟機、顯示所選光碟機的[功能]、在光碟具有密碼保護時 [輸入密碼]、[確認數位簽章]、並確認光碟上的檔案是否在上一次開啟之後經過修改。

其中包含下列資訊與選項：

[光碟機] 區域
[光碟機] 下拉式功能表 | 讓您選擇放入 SecurDisc™ 光碟的光碟機。
光碟名稱 | 顯示所選光碟機內所放入光碟的名稱。
[功能] 區域
[光碟機支援的功能] 欄位 | 列出光碟機支援的讀取與寫入能力。
[光碟上使用中] 欄位 | 列出所放入光碟使用的功能。
[允許複製] 按鈕 | 要移除光碟上 PDF 檔案的防複製保護功能時，開啟 [允許複製] 視窗，讓您在相對應的文字方塊中輸入密碼。 只有在選擇 SecurDisc™ 光碟機、放入 SecurDisc™ 資料 DVD、且光碟中含有以密碼保護的 PDF 檔案時，才會顯示此按鈕。
[一般] 區域
[輸入密碼] 按鈕 | 當開啟光碟或光碟上的檔案需要密碼時，開啟 [資料保護] 視窗讓您在文字方塊中輸入密碼。 只有當光碟具有密碼保護時才會顯示此按鈕。
[確認數位簽章] 按鈕 | 開啟 [驗證數位簽章] 視窗，您可以在此選擇並開始適當的公開金鑰。 只有當 SecurDisc™ 光碟具有數位簽章保護時才會顯示此按鈕。
[偵測經變更的資料] 按鈕 | 開啟 [偵測經變更的資料] 視窗，您可以在此檢查資料是否受到未經允許的修改。


開啟 SecurDisc™ 光碟

您可以利用存取密碼和/或數位簽章來保護 SecurDisc™ 光碟。此外，您也可以為 SecurDisc™ DVD 上的 PDF 檔案加上防複製保護功能。如果已設定恢復密碼，則您可以利用 InCD Reader 來移除防複製保護功能。

要存取光碟，請執行下列步驟：

  1. 在已安裝 InCD Reader 的電腦上，將 SecurDisc™ 光碟放入光碟機中。
  2. 在螢幕右下角工作列中的 SecurDisc™ 圖示 ( [image]) 上按兩下。
    • 會顯示 [SecurDisc™ - 光碟機與光碟功能] 視窗。
  3. 在 [光碟機] 下拉式功能表中，選擇已放入 SecurDisc™ 光碟的光碟機。
    • [光碟名稱] 欄位中會顯示所選光碟機中光碟的名稱。此外，所選光碟機及其中所包含光碟的屬性會顯示在 [功能] 區域中。
預設情況下，會選取 [SecurDisc™ - 選項] 視窗中的 [放入 SecurDisc™ 光碟時顯示通知訊息] 方塊，這表示當光碟機中偵測到 SecurDisc™ 光碟時 SecurDisc™ 會自動傳送通知訊息。

換句話說，系統會自動開始存取光碟。

依據所偵測到 SecurDisc™ 光碟的屬性，會顯示密碼輸入和/或數位簽章的視窗。您可以在此視窗中輸入密碼或簽章，接著就可以經由 Microsoft Windows 檔案總管™ 來存取 SecurDisc™ 光碟上所有的資料。

  4. 如果 SecurDisc™ 光碟上的資料具有密碼保護，請按一下 [輸入密碼] 按紐。
    • 會顯示 [資料保護] 視窗。
  1. 在文字方塊中輸入密碼，或是利用 [從剪貼簿複製] 按鈕來插入密碼。
  2. 按一下 [確定] 按鈕。
    • 會返回 [SecurDisc™ - 光碟機與光碟功能] 視窗。
  5. 如果 SecurDisc™ 光碟具有數位簽章保護，請按一下 [確認數位簽章] 按紐。
    • 會顯示 [驗證數位簽章] 視窗。
  1. 按一下 [選擇公開金鑰] 按紐。
    • 會顯示 [開啟] 視窗。
  2. 選擇適當的公開金鑰。
  3. 按一下 [開啟] 按鈕。
    • 會再次顯示 [驗證數位簽章] 視窗；[機碼名稱] 下方會顯示所選公開金鑰的名稱。
  4. 按一下 [開始] 按鈕。
    • 會開始以所選擇的公開金鑰來檢查數位簽章。進度列中會顯示處理狀態。驗證完成後會顯示 [關閉] 按鈕。
  5. 按一下 [關閉] 按鈕。
    • 已接受公開金鑰，且您現在已經可以存取檔案。
      會返回 [SecurDisc™ - 光碟機與光碟功能] 視窗。
  6. 如果 SecurDisc™ DVD 上的 PDF 檔案具有可移除的防複製保護功能，請按一下 [允許複製] 按紐。
    • 會顯示 [允許複製] 視窗。
  1. 在文字方塊中輸入密碼，或是利用 [從剪貼簿複製] 按鈕來插入密碼。
  2. 按一下 [確定] 按鈕。
    • 防複製保護已移除。
      會返回 [SecurDisc™ - 光碟機與光碟功能] 視窗。
  7. 要檢查資料是否經過修改，請按一下 [偵測經變更的資料] 按紐。
    • 會顯示 [偵測經變更的資料] 視窗。

      偵測方式是利用總合檢查碼來決定資料是否經過修改。您可以利用進度列與已檢查檔案清單來檢視驗證程序的進度。驗證完成後會顯示 [關閉] 按鈕。
  1. 按一下 [關閉] 按鈕。
    • 會返回 [SecurDisc™ - 光碟機與光碟功能] 視窗。
    • 您現在已經可以在 Microsoft Windows 檔案總管™ 中開啟 SecurDisc™ 光碟。


存取 InCD 光碟

安裝 InCD Reader 後，您的電腦將擁有讀取 InCD 所建立之光碟所需要的所有驅動程式。使用 MRW 光碟時，InCD Reader 可以執行「Remapper」功能，讓您正常開啟 MRW 光碟且不會在 Microsoft Windows 檔案總管™ 中出現任何問題。


詳細聯絡資訊

InCD Reader 為 Nero AG 之產品。

Nero AG

Im Stoeckmaedle 13-15

76307 Karlsbad

Germany

網站： | www.nero.com
技術支援： | http://support.nero.com
電子郵件： | techsupport@nero.com
傳真： | +49 7248 928 499

版權所有 © 2007 Nero AG 及其授權者。保留所有權利。