关于本手册

为了更好地使用本手册，请注意以下体例说明：

符号 | 含义
 | 表示必须严格遵守的警告、须知或说明。
 | 表示其他信息或建议。
1. 启动 … | 如果行开头为数字，则表示请求执行某项操作。请按照指定顺序执行这些操作。
 | 表示中间结果。
 | 表示结果。
确定 | 表示出现在程序界面中的文本消息或按钮。它们以粗体显示。
章节 | 表示对其他章节的引用。它们是可以点击的链接并且以红色加下划线形式进行显示。
[…] | 表示用于输入命令的键盘快捷键。


关于 InCD Reader

InCD Reader 可用于读取使用 InCD 创建的所有光盘，即使相关计算机上并未安装 InCD。InCD Reader 还可执行重新映射功能，该功能是在不支持 MRW 光盘格式的驱动器中读取 MRW 光盘所必需的。

InCD Reader 还允许读取访问使用 SecurDisc™ 创建的所有光盘，即使使用的是不支持 SecurDisc™ 的驱动器。


系统要求

操作系统

硬件


操作系统

  • Windows® 2000
  • Windows® XP
  • Windows® 2003 Server
  • Windows Vista™


硬件

支持一次性写入和可擦写光盘的 CD/DVD 刻录机。


安装 InCD Reader

安装 InCD Reader 时会自动安装 SecurDisc™ 读取功能。必须满足以下要求：

  • 对于要安装或卸载 InCD Reader 的计算机，您必须拥有管理员权限。

InCD Reader 是一个独立的应用程序，可从 www.nero.com 免费下载。

要安装 InCD Reader，请按照下列步骤操作：

  1. 将 InCD Reader 安装文件从 www.nero.com 下载到您的计算机。
  2. 关闭所有不需要的 Windows® 应用程序，并关闭可能运行的任何防病毒软件。
  3. 双击 InCD Reader 安装文件。
    • 所需文件会自动解压缩并存储到 C:\ 驱动器上的临时文件夹中，并且一旦用过这些文件后即会从该文件夹中自动删除它们。
      将显示 Nero InCD Reader 安装向导的开始屏幕。
  4. 单击下一步按钮。
    • 将显示授权许可协议屏幕。
  5. 请仔细阅读授权许可协议。如果您同意该许可协议中的条款，请单击"我接受上述许可协议中的所有条款"。您必须接受才能安装 InCD Reader。
  6. 单击下一步按钮。
    • 将显示客户详细信息屏幕。
  7. 在文本框中输入您的姓名，如果您是公司客户，请输入贵公司的名称。序列号已输入到序列号框中。不要修改此编号。
  8. 单击下一步按钮。
    • 将显示安装类型屏幕。
  9. 选择所需的安装类型。您可以选择正常或自定义安装。对于 InCD Reader，这两个选项没有差别。
  10. 单击下一步按钮继续安装。
    • 将显示开始安装屏幕。
  11. 单击安装按钮。
    • 即会安装 InCD Reader；您可以使用进度栏查看安装进度。
      安装结束时会显示设置屏幕。
  12. 单击下一步按钮。
    • 将显示安装向导的最后一个屏幕。
  13. 单击退出按钮。
    • 安装向导会关闭。将显示一个对话框，通知您必须重新启动 Windows®。
  14. 单击是按钮。
    • 计算机将重新启动。
      InCD Reader 已安装；
      系统任务栏中会显示 SecurDisc™ 图标 ( [image])。


访问 SecurDisc™ 光盘

如果安装了 InCD Reader，则计算机启动后系统任务栏中会出现 SecurDisc™ 图标 ( [image])（未在程序目录中创建具体链接）。

使用 [image] 图标，您可以执行以下操作：

  • 右键单击以打开快捷菜单（参见SecurDisc™ 快捷菜单）
  • 双击以显示 SecurDisc™ - 驱动器和光盘功能窗口（参见 SecurDisc™ - 驱动器和光盘功能窗口）
默认情况下会选中 SecurDisc™ - 选项窗口中的插入 SecurDisc™ 光盘时始终显示通知，这意味着在驱动器中检测到 SecurDisc™ 光盘时，SecurDisc™ 会自动发送一个通知。

这样即可自动进行访问。

还会显示与所检测到的 SecurDisc™ 光盘的属性相对应的窗口，以输入密码和/或数字签名。您可以在其中方便地输入这些内容，然后即可通过 Microsoft Windows 资源管理器™ 立即访问 SecurDisc™ 光盘上的所有数据。


SecurDisc™ 快捷菜单

快捷菜单中包含以下选项：

驱动器 下拉菜单 | 列出所有可供选择的已连接驱动器。此外，还可使用与驱动器中光盘的属性相对应的飞出式菜单访问用于输入密码和数字签名的窗口，以及 SecurDisc™ - 驱动器和光盘功能窗口。
显示受支持的功能 | 将打开 SecurDisc™ - 驱动器和光盘功能窗口，您可以在其中选择所需驱动器、显示所选驱动器和已插入光盘的功能、输入所需的任何密码和数字签名以及检查数据操作（参见 SecurDisc™ - 驱动器和光盘功能窗口 ）。
选项 | 将打开 SecurDisc™ - 选项窗口，您可以在其中定义在插入使用 SecurDisc? 创建的光盘时是否始终显示通知。您还可以指定在插入光盘时，系统是否应提示输入密码以查看受密码保护的数据（参见SecurDisc™ - 选项窗口）。
帮助 | 将打开 InCD Reader 的帮助文件。

SecurDisc™ - 选项窗口


SecurDisc™ - 选项窗口

在此窗口中，您可以指定在插入 SecurDisc™ 光盘时，SecurDisc™ 应如何响应。

包含以下复选框：

插入 SecurDisc™ 光盘 时始终显示 通知 | 每次在已连接驱动器中插入 SecurDisc™ 光盘时显示一个窗口，其中包含用于打开 SecurDisc™ - 驱动器和光盘功能窗口的显示光盘功能按钮（参见 SecurDisc™ - 驱动器和光盘功能窗口）。
在插入光盘时提示输入用于保护数据的密码 | 在插入光盘时（而不仅仅是在想要访问数据时），提示输入用于保护数据的密码。


SecurDisc™ - 驱动器和光盘功能窗口

在 SecurDisc™ - 驱动器和光盘功能窗口中，您可以选择所需驱动器、显示所选驱动器的功能、在常规区域中输入密码（如果该光盘受密码保护）、确认数字签名以及确定光盘上的文件在上次打开后是否已更改。

包含以下信息和选项：

驱动器区域
驱动器 下拉菜单 | 允许选择插入 SecurDisc™ 光盘的驱动器。
光盘名称 | 显示插入所选驱动器中的光盘的名称。
功能区域
驱动器支持的功能 列 | 列出相关驱动器支持的读写功能。
正在使用光盘 列 | 列出所插入光盘正在使用的功能。
允许复制 按钮 | 将打开允许复制窗口，您可以根据需要在其中的相应文本框中输入密码以取消对光盘上 PDF 格式文件的复制保护。 仅在选中支持 SecurDisc™ 的驱动器、插入 SecurDisc™ 数据 DVD 以及光盘上 PDF 格式的文件受密码保护而不允许复制时，此按钮才可用。
常规区域
输入密码按钮 | 将打开数据保护窗口，您可以根据需要在其中的文本框中输入密码以打开光盘或光盘上的文件。 仅当光盘上的数据受密码保护时，此按钮才可用。
确认数字签名 按钮 | 将打开验证数字签名窗口，您可以在其中选择和启动合适的公钥。 仅当 SecurDisc™ 光盘受数字签名保护时，此按钮才可用。
更改数据检测 按钮 | 将打开检测已更改数据窗口，您可以在其中检查是否在未经许可的情况下对数据进行了处理。


打开 SecurDisc™ 光盘

可使用访问密码和/或数字签名确保 SecurDisc™ 光盘访问的安全性。此外，可禁止复制 SecurDisc™ DVD 上的 PDF 文件。如果已定义恢复密码，则可以取消 InCD Reader 的这一复制保护功能。

为此，请按照下列步骤操作：

  1. 将 SecurDisc™ 光盘插入安装了 InCD Reader 的计算机的驱动器中。
  2. 双击系统任务栏中的 SecurDisc™ 图标（ [image] ）。
    • 将显示 SecurDisc™ - 驱动器和光盘功能窗口。
  3. 在驱动器下拉菜单中，选择插入了 SecurDisc™ 光盘的驱动器。
    • 插入所选驱动器中的光盘的名称将出现在光盘名称框中。此外，功能区域中将显示所选驱动器及其包含的光盘的属性。
默认情况下会选中 SecurDisc™ - 选项窗口中的插入 SecurDisc™ 光盘时始终显示通知，这意味着在驱动器中检测到 SecurDisc™ 光盘时，SecurDisc™ 会自动发送一个通知。

这样即可自动进行访问。

还会显示与所检测到的 SecurDisc™ 光盘的属性相对应的窗口，以输入密码和/或数字签名。您可以在其中方便地输入这些内容，然后即可通过 Microsoft Windows 资源管理器™ 立即访问 SecurDisc™ 光盘上的所有数据。

  4. 如果 SecurDisc™ 光盘上的数据受密码保护，请单击输入密码按钮。
    • 将显示数据保护窗口。
  1. 在文本框中输入所需密码，或使用从剪贴板复制按钮插入该密码。
  2. 单击确定按钮。
    • 您将返回到 SecurDisc™ - 驱动器和光盘功能窗口。
  5. 如果 SecurDisc™ 光盘受数字签名保护，请单击确认数字签名按钮。
    • 将显示验证数字签名窗口。
  1. 单击选择公钥按钮。
    • 将显示打开窗口。
  2. 选择合适的公钥。
  3. 单击打开按钮。
    • 在密钥名称下输入所选公钥的名称后，会再次显示验证数字签名窗口。
  4. 单击开始按钮。
    • 将使用所选公钥检查数字签名。进度栏会告知您处理状态。验证完后将显示关闭按钮。
  5. 单击关闭按钮。
    • 公钥已被接受，现在即可准备访问文件了。
      您将返回到 SecurDisc™ - 驱动器和光盘功能窗口。
  6. 如果 SecurDisc™ DVD 上的 PDF 文件具有可取消复制保护的功能，请单击允许复制按钮。
    • 将显示允许复制窗口。
  1. 在文本框中输入所需密码或使用从剪贴板复制按钮插入该密码。
  2. 单击确定按钮。
    • 即会取消复制保护。
      您将返回到 SecurDisc™ - 驱动器和光盘功能窗口。
  7. 单击更改数据检测按钮可检查是否已对数据进行了处理。
    • 将显示检测已更改数据窗口。
      校验和用于确定是否已对数据进行了处理。进度栏和逐渐增长的已检查文件列表会告知您验证过程的进度。验证完后将显示关闭按钮。
  1. 单击关闭按钮。
    • 您将返回到 SecurDisc™ - 驱动器和光盘功能窗口。
    • 现在，您可以通过 Microsoft Windows 资源管理器™ 打开 SecurDisc™ 光盘。


访问 InCD 光盘

安装 InCD Reader 后，您的计算机便具有读取使用 InCD 创建的光盘所需的全部驱动程序。对于 MRW 光盘，InCD Reader 会执行所需的重新映射功能，以便您可以在 Microsoft Windows 资源管理器™ 中正常打开 MRW 光盘，而不会出现任何问题。


联系方式详细信息

InCD Reader 是 Nero AG 的产品。

Nero AG

Im Stoeckmaedle 13-15

76307 Karlsbad

德国

网站： | www.nero.com
帮助： | http://support.nero.com
电子邮件： | techsupport@nero.com
传真： | +49 7248 928 499

版权所有 © 2007 Nero AG 及其许可证颁发者。保留所有权利。