
 

 GREAT GOURMET Help

How to Use Expert Help
Information on using the Expert Help system for this program.

Using Great Gourmet 
Program screens, buttons, and help on the various features of GREAT 
GOURMET.

Frequently Asked Questions
Answers to common questions about the program.

Expert Customer Support 
Your purchase of Expert Great Gourmet entitles you to free customer 
support.    Look here for phone numbers and hours of operation.



Using Expert Help

Expert Great Gourmet On-line Help contains a detailed reference guide for the entire program.

To access this On-line Help file:

    Press the F1 key.

    Select the Help menu and choose Contents.

    Click on the Help button, if one is available in the current dialog box.

To search for a Help topic:

    A quick way of accessing information for a particular topic is through the use of the index buttons 
located in the non-scrolling region at the top of every help screen.    Clicking on each letter will provide you
with a quick alphabetized index listing in a pop-up box.

    Another way of accessing information is to use the Search button:
1. From the Help window, choose the Search button from the 

button bar.
2. Type the word or topic that you want to find.
3. Choose the Show Topics button.
4. Select a topic, then choose the Go To button.

The topic you selected will appear in the Help window.

If you want to learn more about how to use Windows Help, press the F1 key when the Help window is 
open.





Frequently Asked Questions

How do I...

Find a recipe? Edit a meal plan?

Create a recipe? Print a meal plan?

Edit a recipe? Use the Calendar?

Print a recipe? Create a shopping list?

Create my own Cookbook? Print a shopping list?

Create a meal plan? Contact Customer Support?
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Quick Tips for Using GREAT GOURMET

While you'll love the simplicity of Expert-GREAT GOURMET, here are    some quick tips that will make 
using GREAT GOURMET even easier. 

Drag-and-drop
You can drag-and-drop items with your mouse to create a meal plan, shopping list or add items to the 
calendar.    From the Recipe List or View windows, select a recipe, press and hold down the left mouse 
button, drag the recipe onto the Meal Plan, Shopping List or Calendar toolbar button, and then release 
the mouse button.    You can also drag-and-drop recipes and meal plans from the Contents window and 
Meal Plan List and View windows.

Drag-and-drop pointer

Right mouse button
Click your right mouse button in the Recipe and Meal Plan List and View windows to quickly bring up 
the Tools menu.

Related Items
Often a selected recipe will have menus or other recipes associated with it.    When this is the case, the 
Related toolbar button becomes available. To view the items, choose the Related toolbar button and 
select an item from the menu.    Choosing the Back button will return you to the recipe you originally 
selected.

Info Button



After selecting a recipe, choose the Info button to see quick preparation tips and new variations to try.    
The information appears in the window on the right side of your screen.    When the Info button is 
completely gray, no additional information is available.

Contents Window
To quickly find a recipe or menu by name, choose the Contents toolbar button.    You can also see a list 
of all categories or all meal plans from the Contents Window.

Gray Icon buttons
Gray icon buttons are the program's way of letting you know that a particular option is not currently 
available for selection.



Toolbar Buttons 

The Toolbar is available from the Start-up window, as well as from all other windows in the program.    
It contains buttons to perform actions available at any time the program is running.

Click on a button you would like to learn about.



Go To Start Toolbar Button

Choose the Go to Start toolbar button to return to the Start-up window.



Contents Toolbar Button

Choose the Contents toolbar button to find recipes by chapter, or see a list of all recipes and meal 
plans in GREAT GOURMET.

See also
Contents window 



Related Toolbar Button

If a recipe or meal plan that you are viewing has any related items (recipes or meal plans) attached to
it, the Related toolbar button will be available.    Select the Related toolbar button to get a list of 
related recipes and/or meal plans that you can view. 

To view a related recipe or meal plan
1. Select the Related toolbar button.

A drop-down menu appears.

2. Choose the recipe or meal plan you want to view.

That recipe or meal plan appears in the View window.

If you want to return to the recipe or meal plan you were previously viewing, choose the Back 
button.

See also
About Related Recipes and Meal Plans 
Attaching a Related Recipe or Meal Plan



Meal Plan Toolbar Button

Choose the Meal Plan toolbar button to quickly view the last meal plan you created, edited or viewed. 
If you want to view another meal plan, simply select it from the list.

The Meal Plan toolbar button has a red triangle in the upper left hand corner which means you can 
add recipes and meal plans to another meal plan by dragging-and-dropping them to this button.    For 
more information, see Adding Items to a Meal Plan.

To view a meal plan by selecting the Meal Plan toolbar button
1. Select the Meal Plan toolbar button.

The Select Meal Plan window appears.

2. Do one of the following:
To view Do this

The current meal plan* 
(the last meal plan you 
created, edited or 
viewed).

Choose the OK button.

Another meal plan. Choose the Down Arrow button
beside the Meal Plan field, 
select a meal plan from the list,
then choose the OK button.

The meal plan you selected appears in the View window.

* If you have not worked with a meal plan, the Meal Plan field will be blank.

To create a meal plan
1. Select the Meal Plan toolbar button.

The Select Meal Plan window appears.

2. If there is text in the Meal Plan field, highlight it and press the Delete key to remove it

3. Type the name of the meal plan you want to create.

4. Choose the OK button.

A message appears, asking if you want to create this meal plan.

5. Choose the OK/YES button.

The meal plan is created and then viewed.

See also
Introduction: Meal Plans
Creating a Meal Plan 
 



Shopping Toolbar Button

Choose the Shopping toolbar button to view a shopping list.    

The Shopping toolbar button has a red triangle in the upper left hand corner which means you can 
add recipes and meal plans to a Shopping List by dragging-and-dropping them to this button.    To 
learn how to do this, see Creating a Shopping List.

See also
Introduction: Shopping 



Calendar Toolbar Button

Choose the Calendar toolbar button to view the Calendar.

The Calendar toolbar button has a red triangle in the upper left hand corner which means you can 
add recipes and meal plans to the Calendar by dragging-and-dropping them to this button.    To learn 
how to do this, see Adding Items to the Calendar.

See also
Introduction: The Calendar 



Print Toolbar Button

Choose the Print toolbar button to print a recipe, meal plan or shopping list.    You must view a recipe 
or meal plan before you can print it.

See also
Printing



 Introduction: Cookbooks and Chapters

Cookbooks
All of the recipes, ingredients, and meal plans that come with GREAT GOURMET are stored in a 
single file called a cookbook.    This cookbook is named FAVORITE.OTM.    You can create other 
cookbooks; however you can only open one cookbook at a time.

Chapters
Within a cookbook, recipes are divided into chapters.    When you create a recipe, you must select a 
chapter for that recipe.

In the Contents window, you can see all recipes that are part of a particular chapter.



 Creating a Cookbook

You can create as many cookbooks as you want; however you can only open one cookbook at a time.
For this reason, we suggest that unless you have a very large number of recipes (thousands) you 
should keep all of your recipes in one cookbook.

The \XGOURMET\RESOURCE directory contains two empty cookbook files that you rename and fill 
with recipes.    

The first file, NEW_INGS.OTM is an empty cookbook which contains several thousand 
ingredients so you can easily enter your own ingredients.    

The second file, NEW.OTM is a completely empty cookbook that does not contain ingredients.

To create a new cookbook

1. Copy the file NEW_INGS.OTM (or NEW.OTM) from the \XGOURMET\RESOURCE\ directory to 
the location you want on your hard disk. We recommend you create a new directory and name it \
XGOURMET\MYCOOKBK.

*** Note: be sure you copy these files from your Hard Drive and NOT the CD-ROM.    The files you 
copy from the CD are Read Only, and you wont be able to save your recipes to it unless you first 
change the File Properties.

2. Rename the file to the name you want for your new cookbook.

3. Start GREAT GOURMET.

4. Open the new cookbook by selecting the File menu, and choosing Open.

The Open dialog appears.

5. Select the cookbook file you want to open, then choose the OK button.

You may need to change the drive and/or directory if you did not save your new cookbook in the 
GREAT GOURMET directory.



The cookbook opens.

You can now add new recipes or import from another GREAT GOURMET cookbook, or other file 
formats.

See also
Opening a Cookbook 



 Opening a Cookbook

The name of the open cookbook is displayed in the title bar, to the right of the text Great Gourmet.    
You can open a different cookbook by using the Open command in the File menu.

To open a cookbook
1. Select the File menu, then choose Open.

The Open window appears.

2. Change to the drive and directory where the cookbook you want to open is located.

3. Select the cookbook you want to open.

4. Choose the OK button.

The cookbook opens.    The title bar changes to reflect the name of the open cookbook.

See also
Creating a Cookbook 



 Creating a Chapter

You can create as many chapters as you like.    You can create chapters in the Edit Chapter window, 
or add chapters as you create and edit recipes.

To create a chapter
1. Select the Edit menu, then choose Chapters.

The Edit Chapters window appears.

2. Click your mouse in the Selected Chapter field.

3. Type the name of the chapter you want to add.

4. Choose the Add button when you are done.

The chapter is added to the end of the All Chapters list.

Note:    Chapters appear in the Edit Chapters and Contents windows in the order they were added to 
GREAT GOURMET.    Chapters do not sort alphabetically.

To create a chapter from the Add/Edit Recipe window
1. From the Edit menu, select Add and choose Recipe.

The Add/Edit Recipe window appears. 

2. If the cursor is not in the Chapter field, click your mouse in the Chapter field.

3. Type the name of the chapter you want to add.

4. Press the Tab key when you are done.

5. When you are through adding the recipe, choose the Save button.



The recipe is saved and the chapter is added to GREAT GOURMET.

See also
Editing a Chapter 



 Editing a Chapter

You can easily edit the name of any chapter in GREAT GOURMET.

To edit a chapter
1. Select the Edit menu, then choose Chapters.

The Edit Chapters window appears.

2. Select the chapter you want to change.

The chapter name appears in the Selected Chapter field at the right.

3. Click your mouse in the Selected Chapter field.

4. Make the changes you want.

5. Choose the Save button when you are done.

See also
Deleting a Chapter 



 Deleting a Chapter

When you delete a chapter, all of the recipes in that chapter are deleted as well.    Please be cautious 
when deleting because a delete action cannot be undone.

To delete a chapter
1. Select the Edit menu, then choose Chapters.

The Edit Chapters window appears.

2. Select the chapter you want to delete.

The chapter name appears in the Selected Chapter field at the right.

3. Choose the Delete button.

The chapter and all the recipes it contains are deleted.

See also
Deleting a Recipe 



 Introduction: Recipes

Recipes generally contain four things; a title (name), the number of servings, ingredients, and 
directions.    Recipes may also contain a sub-title, introduction, how much the recipe makes, 
preparation times, source and cost information.    

You can attach different Reference Items; photos, related recipes and meal plans to enhance your 
recipes.    You can also attach categories to make finding your recipes easier.



 Creating a Recipe

Creating a recipe in GREAT GOURMET is similar to using a word processor; click your cursor where 
you want, and type in the information.    To quickly move from field to field (from Title to Subtitle for 
example), use the Tab key to move forward and Shift+Tab to move backwards.    To move around the 
Ingredient section, use the Up and Down arrow keys

You may enter as much or as little information as you like.    However, we suggest you give your 
recipe a unique name and that you specify the number of servings if you are interested in nutritional 
information.

To create a recipe
1. Select the Edit menu, then choose Add.

A cascading menu appears.

2. Choose Recipe from the cascading menu.

The Add Recipe window appears.

3. Choose the Down Arrow at the right of the Chapter field, then select a chapter from the list.    

If you want to create a new chapter, simply type the name in the Chapter field.

4. Enter information into the appropriate fields.    

Use the Tab key to move to each of the fields in the Add Recipe window.    To move backwards 
use Shift+Tab.    To move around the Ingredient section, use the Down and Up arrow keys.

Recipe fields What to enter______

Title The name of the recipe
(Chicken Cordon Bleu)

Sub-title The sub-title of the recipe, or for a 
recipe with a very long title



Introduction The introduction for the recipe

Servings The number of people the recipe 
serves (4, 8, 24)

Makes How much the recipe makes (1 
cake, 2 dozen, 2 cups)

Ingredients The ingredients needed for the 
recipe

Directions How to make the recipe

Preparation time How long the recipe takes to 
prepare and cook

Cost How much the recipe costs, per 
serving

5. Choose the Save button when you are done to save your recipe.

See also
Adding Ingredients to a Recipe 
Attaching a Category to a Recipe or Meal Plan 
Checking Spelling in a Recipe 
Photos and Other Reference Items 
Using a Recipe as an Ingredient 



 Checking Spelling in a Recipe

When you are adding or editing a recipe or meal plan you can quickly check for 
spelling and typing errors.    The Spell Checker searches the Title, Subtitle, 
Introduction, Directions and Source fields in a recipe for any misspelled or 
unknown words.    In a meal plan, the Spell Checker searches the Title and 
Description fields.

To check spelling in a recipe or meal plan

1. From the Tools menu, select Spell Check.
If a word is not found, the Spell Checker window appears.

2. Do one of the following:

To replace the word. Select a the word you want from the list and 
choose Replace

To replace all instances 
of the word in the recipe

Select the word you want from the list and 
choose Replace All.

To add the not found 
word to the dictionary

Choose the Add to Custom dictionary.

To skip the word Choose Ignore.

To skip all instances of 
the word in the recipe

Choose Ignore All.

3. When the Spell Check is done, choose the Save button to save any changes in the recipe.



Using a Recipe as an Ingredient

Sometimes you may want to include a recipe as part of another recipe.    For example, you may have a 
sauce recipe that is used in several other recipes.    Instead of re-typing the sauce recipe each time you 
include it in another recipe, you can quickly add it using the Use Recipe As Ingredient option in the 
Add/Edit Recipe window.    

A recipe that is part of another recipe is called an embedded recipe.

To add a recipe to another recipe
1. From the Add/Edit Recipe window, do one of the following:

Press the Tab key until you reach the ingredient section.

Double-click in the ingredient section.
The ingredient pop-up window will appear.    If you are not at an new (blank) ingredient, press the 
Down Arrow key until you reach a new ingredient.

2. Select Use Recipe As Ingredient from the Info box at the upper right corner of the window.

3. Click in the Quantity field then type the amount of the recipe you want to add.

Note:    You can only enter whole or fractional amounts of embedded recipes (1, 1/2, 1/4, etc.).    
Weight and volume measurements ( 1 pound, 2 cups, etc.) will not calculated nutrition correctly.

4. Press the Tab key twice to move to the Ingredient section.

5. Type the name of the recipe you want to add.

If you are not sure of the exact name of the recipe, choose the Find Ingredient button to locate the
item you want.

Tip: If you want your embedded recipe to read 1 recipe White Sauce instead of 1 White Sauce, type



recipe in the Prep field and select the Prep. Before Ingredient option.

6. Press the Enter key to add the recipe to the recipe.

7. Choose the Close button when you are through with the last ingredient.

8. Choose the Save button to save changes to your recipe.



 Editing a Recipe

You can change any part of a recipe that you want.    Simply view the recipe you want to change, and 
choose the Edit button.

To edit a recipe
1. View the recipe you want to edit.

2. From the Recipe View window, choose the Edit button.

The Recipe Edit window appears.

3. Do one of the following:

Press the Tab key to move to each of the fields in the edit window.

Click in the field you want to edit.
4. Type the new text.

5. Choose the Save button to save any changes you have made. 

See also 
Creating a Recipe 
Editing an Ingredient in a Recipe
Deleting an Ingredient from a Recipe



 Finding Recipes

You can find recipes by name, ingredient and ingredient category.    For example, you could find all 
recipes with Pizza in the name, all recipes that contain chicken breasts, or all recipes that contain any
kind of chicken. 

To find recipes
1. Select the Edit menu, then choose Find.

The Find window appears.

2. Select the Recipes tab.

3. Do one of the following:
To find recipe(s) Do this_________________

By name Select Recipe name.    Click in the Enter recipe 
name or partial name field and type the name 
you want to search for.

That include one of a 
group of ingredients

Select Ingredient Category. Click in the Enter    
ingredient category name field and type the 
name you want to search for.

That include a particular 
ingredient

Select Ingredient name.    Choose the arrow 
next to the Enter ingredient name or partial name
field and select an ingredient from the list.    Or, 
click in the Type ingredient category name box 
and type the name you want to search for.

4. Choose the Start Search button.

All recipes that match the criteria you set will be listed in the box at the right of the window.

Once you have found a set of recipes, you can either select a recipe and choose the View button 



to see the recipe, or you can further refine your search by adding additional criteria and searching
through the list of recipes you have found. 

For example, after you found all of the recipes that contain chicken breasts you could then search
the list for those recipes that contain both chicken breasts and tomatoes.

To search the list of found recipes 
1. After performing a search, select one of the three options from the Find By: section.

2. Type the name of the item you wish to search for.

3. Choose the Search Found List button.

All recipes that match the criteria you set will be listed in the box at the right of the window.

When you have found the recipe(s) you are looking for, choose the View button to see the 
recipes. If you do not select a particular recipe, the first recipe in the list will be shown.    To move 
through the list of recipes, use the Previous (<<) and Next (>>) buttons in the Recipe View 
window.



 Viewing a Recipe

Before you can edit, print or change the number of servings for a recipe, you must first view it.    You can
view recipe from the Contents window, the Find Recipe window, through the Recipe Category Browser 
or by selecting the Meal Plan toolbar button.

See also
Contents Window 
Finding Recipes 
Recipe Category Browser 
Viewing a Recipe in a Meal Plan 



 Sorting Recipes

In the Contents or Recipe List windows, you can sort recipes according to different criteria. 

To sort recipes
1. From the Contents or Recipe List windows, choose the down arrow button next to the Sorted By: 

field.

A list of sort options appears.

2. Choose a sort option.

Sort method_______ Sort order
Recipe Name (alphabetical)
Recipe Rating* (highest to lowest)
Total Calories (per serving) (lowest to highest)
% Calories from Fat (lowest to highest)
Fat (g. per serving) (lowest to highest)
Sodium (mg. per serving) (lowest to highest)
Cholesterol (mg. per serving) (lowest to highest)
Total Time* (lowest to highest)
Prep Time* (lowest to highest)
Cost* (lowest to highest)

* This information is optional, so not all recipes will have this information available.

The list of recipes is sorted according to the option you chose.

See also
Assigning Ratings to Recipes 



 Drag-and-Drop for Recipes

You may drag-and-drop a recipe to the Calendar, or a new or existing meal plan or shopping list. 

See also
Adding a Recipe to the Calendar 
Adding Items to a Meal Plan 
Creating a Shopping List 
Drag-and-Drop for Meal Plans 



 Changing the Number of Servings for a Recipe

You can scale any recipe up to serve a crowd or down to just one serving.    Use preset buttons to 
quickly double or halve a recipe, or restore it to its original number of servings.    You can also choose 
a specific number of servings for the recipe.    The recipe will remain changed until you change it 
back, or until you exit from GREAT GOURMET.

To change number of servings for a recipe
1. View the recipe you want to change.

2. Do one of the following:

Select the Tools menu, then choose Number of Servings.

Click the right mouse button anywhere in the window (except on an available button) then 
choose Number of Servings.

3. Select the desired number of servings.    Note: this field only accepts numbers up to 99 servings.

4. Choose the OK button.

The recipe is scaled to the number of servings you selected.    

To return a recipe to its original number of servings
1. View the recipe you want to change.

2. Do one of the following:

Select the Tools menu, then choose Number of Servings.

Click the right mouse button anywhere in the window (except on an available button) then 
choose Number of Servings.



3. Select Restore to Original Servings.

4. Choose the OK button.

See also
Changing the Number of Servings for a Meal Plan 



 Assigning Ratings to Recipes

You can assign one of four different ratings to your recipes.    Ratings allow you to quickly pick out 
favorite (or not-so-favorite) recipes.    You can then sort recipes according to their ratings.

To assign a rating to a recipe
1. From the Contents or Recipe List windows, select a recipe from the list.

2. From the Tools menu, select Assign Ratings.

The Assign Ratings menu appears.

3. Choose the rating you want to assign to the selected recipe.

The rating you chose is assigned to the selected recipe.    The recipe card icon is replaced by the 
rating you selected.

See also
Sorting Recipes 



 Duplicating a Recipe

You can quickly make a copy of any recipe in GREAT GOURMET.

To duplicate a recipe
1. From the Contents window, select the recipe you want to duplicate.

2. Select the Edit menu and choose Duplicate Recipe.

The Duplicate Recipe window appears.

3. Type the name of the duplicate recipe.

4. Select a chapter for the duplicate recipe.

5. Choose the OK button.

The recipe is duplicated.



 Printing a Recipe

You can print recipes from the Recipe View window.

To print a recipe
1. View the recipe you want to print.

2. Select the File menu, then choose Print.    

The Print dialog box appears

3. Select the printing options you want.

4. Choose the OK button.

See also
PrintingPrinting Templates 
 



 Deleting a Recipe

You can delete any of the recipes in GREAT GOURMET.    Please be careful when deleting items in 
GREAT GOURMET because a delete action cannot be undone.

To delete a recipe
1. From the Contents window, select the recipe you wish to delete.

2. Select the Edit menu, then choose Delete.

See also
Deleting a Chapter 



 Introduction: Ingredients

Ingredients are the basic building blocks of recipes.    GREAT GOURMETs comprehensive ingredient 
database contains thousands of items and includes information for calculating nutrition.    

Also included in the ingredient database is information to make your shopping easier, and ingredients 
categories that are helpful when you search for recipes.



 Creating an Ingredient

Although our ingredient database is quite comprehensive, you may occasionally find it necessary to 
add new ingredients.    

When adding a new ingredient, it is important to make sure that you include nutritional information.    If
you do not include nutritional information for an ingredient, any recipe you add that ingredient to will 
not calculate nutrition properly.

You may enter nutritional information from a label, or use the Copy Nutrition From button to copy the 
information from a similar ingredient.

To create an ingredient
1. Select the Edit menu, then choose Add.

A cascading menu will appear.

2. Choose Ingredient from the cascading menu..

The Add Ingredient window will appear.

3. Enter information about the ingredient into each field.    Press Tab to move to each of the fields in 
the window.    To move backwards, press Shift+Tab.

Field__________ What to enter__________

Name The name of the ingredient (1% lowfat 
milk, fresh basil).

Plural suffix How to pluralize the ingredient (s for 
apple, -ies for berry).

Store section Where to find this item in a store 
(meat/poultry, dairy).



Ingredient 
Category

The main ingredient category (beans, 
chicken, cheese).

Seasoning 
checkbox

Select this to mark the ingredient as a 
seasoning (cinnamon, vanilla).

Nutrient values 
for 

The quantity of the ingredient used for 
the nutrient values.    Usually the Serving 
Size.
(100 grams, 14 grams)

Nutrient items The amount of each nutrient (2 grams, 
100 IU).

Weight/Volume 
equivalent

The metric weight of 1 whole item or 1 
cup of an item.

4. Choose the save button when you are done.

If you wish to add another ingredient, choose the Clear button.    If you are done entering 
ingredients, choose the Close button.

See also
Weight/Volume Equivalents Chart 



 Editing an Ingredient

You may edit any of the ingredients in GREAT GOURMET.

To edit an ingredient
1. Select the Edit menu, then choose Ingredient.

The Edit Ingredient window will appear.

2. Type the name of the ingredient you wish to edit and press the Tab key.

The ingredient information will appear in the rest of the fields.

3. Press Tab to move to the field you wish to edit.    To move backwards, press Shift+Tab.

4. Type or select new information for the ingredient.

5. Choose the Save button when you are done.

See also
Creating an Ingredient 



 Finding Ingredients

You can find ingredients by name and by ingredient categories.    For example, you could find all 
ingredients with milk in the name, or all ingredients that come under the category fruit juices.

To find ingredients
1. Select the Edit menu, then choose Find.

The Find window appears.

2. Select the Ingredients tab.

3. Do one of the following:
To find ingredient(s)_ Do this_________________

By name Select Ingredient name.    Click in the Enter 
ingredient name or partial name box and type the 
name you want to search for.

By Ingredient category Select Ingredient Category. Click in the Enter 
ingredient category name or partial name box and 
type the name you want to search for.

4. Choose the Start Search button.

All ingredients that match the criteria you set will be listed in the box at the right of the window.

Once you find the ingredient you want, you can select that ingredient then choose the Edit button,
or you can further refine you search by adding additional criteria and searching through the list of 
ingredients you have found. 

To search the list of found ingredients 
1. After performing a search, select one of the options from the Find By: section.



2. Type the name of the item you wish to search for.

3. Choose the Search Found List button.

All ingredients that match the criteria you set will be listed in the box at the right of the window.

To quickly repeat a search
1. Choose the arrow next to the Name or partial name box.

A drop-down list of your previous searches will appear.

2. From the list, select the search you want.

3. Choose the Startearch button.



 Adding Ingredients to a Recipe

Each ingredient in a recipe generally consists of three things; a quantity, a unit of measure and the 
name of the ingredient.    The ingredient can include a preparation, which can be before or after the 
ingredient.    You can also designate individual ingredients as being Optional for the recipe.

To add an ingredient to a recipe 
1. From the Add/Edit Recipe window, do one of the following:

Press the Tab key until you reach the ingredient section.

Double-click in the ingredient section.
The ingredient pop-up window will appear.    If you are not at an new (blank) ingredient, press the 
Down Arrow key until you reach a new ingredient.

2. Enter information into the appropriate fields.    Press Tab to move to the next field in the ingredient
window.

Field_________ What to enter_

Quantity The amount of the ingredient 
used (1, 1/4, 2 to 3)

Unit of Measure The type of measure
(cup, tablespoon, 12 oz. jar)

Ingredient The name of the ingredient
(1% lowfat milk, large onion)

Preparation How the ingredient is 
prepared (chopped, thinly 
sliced, minced)

3. Select the appropriate options (if any).



To do this_____ Select______            

Move the preparation 
before the ingredient 
(chopped onion vs. onion, 
chopped)

Prep Before Ingredient

Indicate that the ingredient 
is Optional* (parsley, 
Optional)

Optional

4. Press the Down Arrow key to move to the next ingredient.

5. Repeat steps 2 - 4 until you are done entering ingredients in the recipe.

6. Choose the Close button when you are through with the last ingredient.

7. Choose the Save button to save changes to your recipe.

*Note: Optional ingredients are not included in the nutrition summary of a recipe.

See also
Using a Recipe as an Ingredient 



 Editing an Ingredient in a Recipe

You can change any part of an ingredient in a recipe.

To edit an ingredient in a recipe
1. From the Edit Recipe window, do one of the following:

Press Tab until you reach the ingredient section in the recipe.

Double-click on the ingredient you wish to edit.
The ingredient pop-up window will appear.    If the ingredient you wish to edit is not displayed, 
press the Down Arrow key until you reach the ingredient you are looking for.

2. In the Ingredient pop-up window, do one of the following:

Click in the field you wish to change. 

Press Tab until you reach the field you wish to change.
3. Select (highlight) the item you wish to change (if it is not already highlighted).

4. Press the Backspace key to delete the selected item.

5. Type the new item.

6. Repeat steps 2 - 5 until you are through with this ingredient.    

7. Choose the Close button if you are through editing ingredients, or press the Enter key to edit 
another ingredient 

8. Choose the Save button to save your changes when you are through editing.

See also



Adding Ingredients to a Recipe 
Creating a Recipe 
Deleting an Ingredient from a Recipe 
Editing a Recipe 



 Deleting an Ingredient from a Recipe

When you delete an ingredient from a recipe, you are removing the quantity, unit of measure, 
ingredient and preparation.    If you wish to only delete one part of an ingredient (the preparation, or 
the unit of measure for example) see Editing an Ingredient in a Recipe.

To delete an ingredient from a recipe
1. View the recipe you want to edit.

2. From the View window, choose the Edit button.

The Edit Recipe window appears.

3. From the Edit Recipe window, select (click once on) the ingredient you wish to delete.

4. Press the Delete Ingredient key.

The ingredient is removed from the recipe.

5. Choose the Save button to save your changes when you are through deleting.



 Deleting an Ingredient

You can delete any of the ingredients in GREAT GOURMET.    When you delete an ingredient, it is 
removed from any recipes that is part of and deleted from the GREAT GOURMET database.

To delete an ingredient
1. Select the Edit menu, then choose Ingredient.

The Edit Ingredient window will appear.

2. Type the name of the ingredient you wish to delete and press the Tab key.

The ingredient information will appear in the rest of the fields.

3. Choose the Delete button.

The ingredient you selected is deleted from GREAT GOURMET. 



 Introduction: Meal Plans

Meal plans are a combination of recipes and food items that help you plan and organize your family 
meals.    When you create meal plans you can view nutrition over time and create time-saving shopping 
lists.

Meal plans can contain up to 6 meals per day and there is no practical limit to the number of days in a 
meal plan.    You can create a meal plan that is only for one meal, or you can create a meal plan for a 
month that has 4 meals per day.



 Creating a Meal Plan

You can create a meal plan several ways; you can create a meal plan and then add items to it, or you 
can find the items you want and create the meal plan as you add the items. To learn how to create a 
meal plan as you add items, see Adding Items to a Meal Plan.

To create a meal plan
1. Select the Edit menu, then choose Add.

A cascading menu appears.

2. Choose Meal plan.

The Add Meal Plan window appears.

3. Use the Tab key to move to each of the fields in the edit window.    To move backwards use 
Shift+Tab.    

4. Choose the Save button when you are done, to save your meal plan.

Note:  please be sure to give your Meal Plan a unique name, since the program will not be able 
to differentiate between two Meal Plans saved under the same name.



 Adding Items to a Meal Plan

You can add recipes or other meal plans to a meal plan.      There are two ways to add items to a meal 
plan; by finding the item you want and then adding it to a meal plan, or by typing the item in the 
Add/Edit Meal Plan window.    

To add an item to a meal plan
1. View or select the item you want to add to a meal plan.

2. Do one of the following:

Select the Tools menu and choose Add to Meal Plan.

Press and hold down the left mouse button until the drag-and-drop pointer appears, then drag the
pointer onto the Meal Plan button and release the mouse button.

The Add to Meal Plan window appears.

3. Select the meal plan you want to add the item to, or type the name of the new meal plan you want
to create.

4. Choose the Up and Down Arrow buttons next to the Day field to select the day you want the item 
to be on.    

If you are adding a meal plan that is more than one day, the day you select will be the starting 
day.

5. If you are adding a recipe or a meal plan without meal time information, you can select a meal.

6. Choose the OK button when you are done.

The item is added to the meal plan you selected on the day (and meal) you selected.



To add an item from the Add/Edit Meal Plan window
1. From the Add or Edit Meal Plan window, 

2. Do one of the following:
To add Do this

a recipe Select Recipe from the Item Type 
section, then type the exact name of the 
recipe, or choose the Find button to find 
a recipe.

a meal plan Select Meal Plan from the Item Type 
section, then type the exact name of the 
meal plan, or choose the Find button to 
find a meal plan.

text information Select Text from the Item Type section, 
then type the text.

3. Choose the Up and Down Arrow buttons next to the Day field to select the day you want the item 
to be added to.

4. Choose the Down Arrow button next to the Meal field, then select the meal you want the item to 
be part of.    This is only available for recipes, text and meal plans without meal time information.

5. Press the Enter key to add the item.

The item is added to the meal plan.



 Finding Meal Plans

If you know the name or part of the name of the meal plan you want, you can search in the Find Meal 
Plan window.

To find meal plans
1. Select the Edit menu, then choose Find.

The Find window appears.

2. Select the Meal Plans tab.

3. Click your mouse in the Enter meal plan name or partial name.

4. Type the name you want to search for.

5. Choose the Start Search button.

All meal plans that match the criteria you set will be listed in the box at the right of the window.

When you have found the meal plan(s) you are looking for choose the View button to see the 
meal plans. If you do not select a particular meal plan, the first meal plan in the list will be shown.  
To move through the meal plans use the Previous (<<) and Next (>>) buttons in the Meal plan 
View window.

Once you have found a set of meal plans or meal plans, you can further refine your search by 
adding additional criteria and searching only through the list of meal plans you have found. 

To search the list of found meal plans 
1. Type the name of the item you wish to search for.

2. Choose the Search Found List button.



All meal plans that match the criteria you set will be listed in the box at the right of the window.

To quickly repeat a Meal Plan Name search
1. Choose the arrow next to the Enter meal plan name or partial name box.

A drop-down list of your previous searches will appear.

2. From the list, select the name you want.

3. Choose the Start Search button.



 Viewing a Meal Plan

Before you can edit, print or change the number of servings for a meal plan, you must first view it.    You 
can view meal plans from the Contents window, the Find Meal Plan window, through the Meal Plan 
Category Browser or by selecting the Meal Plan toolbar button.

See also
Contents Window 
Drag-and-Drop for Meal Plans 
Finding Meal Plans 
Meal Plan Category Browser 
Meal Plan Toolbar Button 



 Drag-and-Drop for Meal Plans

You may drag-and-drop a meal plan to the Calendar or Shopping List.    When you drag-and-drop a 
meal plan, all recipes in the meal plan are added to the Calendar or Shopping List.    If you want to 
add an individual recipe from a meal plan, you must first View the recipe before you can add it.

See also
Adding a Meal Plan to the Calendar 
Creating a Shopping List 
Drag-and-Drop for Recipes 
Viewing a Recipe in a Meal Plan 



 Editing a Meal Plan

To quickly move from field to field (from Title to Introduction for example), use the Tab key to move 
forward and Shift+Tab to move backwards.    To move around the Meal Plan Items section, use the Up
and Down arrow keys.

To edit a meal plan
1. View the meal plan you want to edit.

2. From the Meal Plan View window, choose the Edit button.

The Add/Edit Meal Plan window appears.

3. Do one of the following:

Press the Tab key to move to each of the fields in the edit window.

Click in the field you want to edit.
4. Type the new text.

5. Choose the Save button to save any changes you have made. 



 Changing the Number of Servings for a Meal Plan

Unlike recipes. You change the number of servings for a meal plan in the Add/Edit Meal Plan window. 
The number of servings for each recipe is enclosed in parenthesis following the recipe name.    For 
example: Double Baked Potatoes (4)    serves four.

You have two options for changing the number of servings for a meal plan:

Change the number of servings for ONE recipe at a time

Change the number of servings for ALL recipes in a meal plan

To change the number of servings for ONE recipe in a meal plan
1. From the Add/Edit Meal Plan window, select the recipe you wish to scale.

Information about that recipe is displayed in the Info box.

2. Choose the Up or Down Arrow buttons next the Servings field.

The number of servings for that recipe is adjusted.

3. Choose the Save button when you are done.

Note: Once the number of servings for ONE recipe has been changed, you must reset it manually.

To change the number of servings for ALL recipes in a meal plan
1. In the Add/Edit Meal Plan window, do one of the following:

Press the Tab key until you reach the Adjust all recipes to serve: field.

Click your mouse in the Adjust all recipes to serve: field and highlight the text Servings not 
adjusted.

2. Type the number servings you want.



3. Choose the Save button when you are done.

Note: After you change the number of servings for all recipes, you will not be able to adjust the 
number of servings for individual recipes.    To return the meal plan to it original state (Servings not 
adjusted), change the Adjust all recipes to serve: field to zero.

See also
Changing the Number of Servings for a Recipe 
Editing a Meal Plan 



 Printing a Meal Plan

To print a meal plan
1. View the meal plan you want to print.

2. Select the File menu, then choose Print.    

The Print window appears

3. Select the printing options you want.

4. Choose the OK button.

The meal plan will print.

To include recipe printouts when printing a meal plan 
1. Select the File menu, then choose Print Preferences.

2. Under Meal Plan Printing select Include Recipe Printouts.

3. Print the meal plan

The meal plan will print, followed by the recipe printouts.

See also
Printing
Printing Templates 



 Deleting a Meal Plan

You can delete any of the meal plans in GREAT GOURMET.    Please be careful when deleting items 
in GREAT GOURMET because a delete action cannot be undone.

To delete a meal plan
1. From the Contents window, select the meal plan you wish to delete.

2. Select the Edit menu, then choose Delete.

The meal plan you selected is deleted from GREAT GOURMET.

Note: When you delete a meal plan, all of the recipes that are part of that meal plan remain in GREAT
GOURMET.

See also
Deleting a Recipe 



 Introduction: The Calendar

The calendar is a place to organize recipes and meal plans by date.    Then you can create a nutritional 
summary or a shopping list for a range of days.

You can create nutritional summaries, print reports, create meal plans and shopping lists from the 
calendar.



 Adding a Recipe to the Calendar

You can add recipes to the Calendar from the Recipe View, Recipe List and Contents windows.    

To add a recipe to one day on the calendar
1. Select (or view) the recipe you want to add.

2. Do one of the following:

Select the Tools menu and choose Add to Calendar.

Press and hold down the left mouse button until the drag-and-drop pointer appears, then drag the
pointer onto the Calendar button and release the mouse button.

 Drag-and-drop pointer

3. The Add to Calendar dialog appears.

4. Select the day you want to add the recipe to.

5. Select the meal you want the recipe to be part of.

6. Choose the OK button.

The recipe is added to the meal and day you selected.

To add a recipe to more that one day on the calendar
1. Select (or view) the recipe you want to add.

2. Do one of the following:

Select the Tools menu and choose Add to Calendar.



Press and hold down the left mouse button over the recipe until the drag-and-drop pointer 
appears, then drag the pointer onto the Calendar button and release the mouse button.

 Drag-and-drop pointer 

3. The Add to Calendar dialog appears.

4. Select the first day you want to add the recipe to.

5. Do one of the following:
To add Do this      

two or more days Holding down the Ctrl key, select the
rest of the days you want to add

a group of consecutive 
days

Holding down the Shift key, select 
the last day you want to add

6. Select the meal you want the recipe to be part of.

7. Choose the OK button.

The recipe is added to the meal you selected on the days you selected.

See also
Adding a Meal Plan to the Calendar 



 Adding a Meal Plan to the Calendar

You can add meal plans to the Calendar from the Meal Plan View, Meal Plan List and Contents 
windows.    

To add a meal plan to the calendar
1. Select (or view) the meal plan you want to add.

2. Do one of the following:

Select the Tools menu and choose Add to Calendar.

Press and hold down the left mouse button over the meal plan until the drag-and-drop pointer 
appears, then drag the pointer onto the Calendar button and release the mouse button.

 Drag-and-drop pointer

3. The Add to Calendar dialog appears.

4. Select the day you want the meal plan to start on.

Note: It is only necessary to select the start day. Do not select the range of the days you want the
meal plan to be added to.    Each day you select is considered the starting day of the meal plan, 
so if you select five days, the meal plan will be added to the calendar five times.

5. If the meal plan does not have any meal information, you can select a meal time.

6. Choose the OK button.

The recipe is added to the meal and day you selected.

To add a meal plan to the calendar more than one time
1. Select (or view) the meal plan you want to add.



2. Do one of the following:

Select the Tools menu and choose Add to Calendar.

Press and hold down the left mouse button until the drag-and-drop pointer appears, then drag the
pointer onto the Calendar button and release the mouse button.

 Drag-and-drop pointer 

3. The Add to Calendar dialog appears.

4. Select the first day you want the meal plan to start on.

Note: It is only necessary to select the start day. Do not select the range of the days you want the
meal plan to be added to.    Each day you select is considered the starting day of the meal plan, 
so if you select five days, the meal plan will be added to the calendar five times.

5. Holding down the Ctrl key, select the rest of days you want the meal plan to start on.

6. If the meal plan does not have any meal information, you can select a meal time.

7. Choose the OK button.

The meal plan is added to the Calendar starting on the days you selected.

See also
Adding a Recipe to the Calendar 



 Editing the Calendar

You can delete the items on one or more days from the Calendar, or clear all items from the calendar.

To remove all items on one or more days
1. Select the first day that contains the items you want to delete.

2. Do one of the following:
To delete Do this      

one or more days Holding down the Ctrl key, select the
rest of the days you want to delete

a group of consecutive 
days

Holding down the Shift key, select 
the last day you want to delete

3. Choose the Delete button.

All items on the days you selected removed from the calendar.

To clear all items from the calendar
1. Select the first day that contains items you want to delete.

2. Select the Left Arrow next to the year at the top of the Calendar.

The Calendar moves to the previous year.

3. Holding down the Shift key, select the same day on the previous year.

The entire year is highlighted.

4. Choose the Delete button.



Note: One year is the most that you can select at one time. 



 Adding Calendar Items to a Shopping List

You can select one or more days from the Calendar and add them to a shopping list.    

To add one or more days to a shopping list
1. From the Calendar window, select the first day you want to add.

2. Do one of the following:
To add Do this      

one or more days Holding down the Ctrl key, select 
the rest of the days you want to add

a group of consecutive 
days

Holding down the Shift key, select 
the last day you want to add

3. Choose the Add to Shopping List button.

4. The Select Shopping List window appears.

Select the down arrow button and choose the shopping list you want or type the name of the 
shopping list you want.

The days you selected are added to the shopping list you selected.



 Creating a Meal Plan from the Calendar

You can select one or more days on the Calendar and add them to a new or existing meal plan. 

To add one or more days to a meal plan
1. Select the first day you want to add.

2. Do one of the following:
To add Do this      

one or more days Holding down the Ctrl key, select the
rest of the days you want to add

a group of consecutive 
days

Holding down the Shift key, select 
the last day you want to add

All of the days you selected are now highlighted.

3. Choose the Make a Meal Plan button.

The Add to Meal Plan window appears.

4. Do one of the following:

To add the selected days Do this 
To an existing meal plan Select the down arrow button 

next to the Meal Plan field and 
choose a meal plan from the list.

To a new meal plan Type the name of the meal plan 
in the Meal Plan field.

5. Select a Day and Meal, if applicable.



6. Choose the OK button.

The days you selected are added to the meal plan you specified.



 Printing from the Calendar

You can select one or more days and print them.

To print one or more days
1. From the Calendar window, select the first day you want to print.

2. Do one of the following:
To add Do this      

one or more days Holding down the Ctrl key, select the
rest of the days you want to add

a group of consecutive 
days

Holding down the Shift key, select 
the last day you want to add

3. Choose the Print button.

The days you selected are printed.

See also
Printing 



 Viewing Nutrition for Items on the Calendar

You can display a nutrition summary for one or more days on the Calendar.

To view a nutrition summary for one or more days
1. From the Calendar window, select the first day you want to view nutrition for.

2. Do one of the following:

To view nutrition for Do this     
one or more days Holding down the Ctrl key, select 

the rest of the days.

a group of consecutive 
days

Holding down the Shift key, select 
the last day

3. Choose the Nutrition button.

An average nutritional summary per serving, per day is shown.



 Introduction: Shopping

You can create your own custom shopping list from any of the recipes and meal plans in GREAT 
GOURMET.    
To simplify your shopping, you can sort the items in the list into different Store Sections (dairy, baking 
products, canned vegetables, etc.) or have them display in alphabetical order.

Items that you buy frequently can be added to the Frequent Items list and then added to your 
shopping lists with the click of a button.    

For simplicity, each different ingredient is shown only once in the Summary list.    If the same 
ingredient is added to the list more than once, then the quantities of that ingredient are added 
together to form one entry.    For example, if    the ingredient "flour" is added to the list several times 
instead of showing "flour" three times, each flour item will be added together. 

NOTE: Only exact ingredient matches will be added together; flour and whole wheat flour will not 
be combined, nor will chicken breast and skinless boneless chicken breast.    Ingredients must also 
have the same measurement type; 1 cup broccoli and 1 pound broccoli cannot be added together.



 Creating a Shopping List

You can create your own custom shopping lists from any of the recipes or meal plans in GREAT 
GOURMET.    

You may add recipes or meal plans to a shopping list from any list or view window and Contents 
window.    You cannot add a recipe or meal plan to a shopping list while you are in the Shopping 
window.

To add a recipe or meal plan to a new shopping list 
1. View or select the recipe or meal plan you want.

2. Do one of the following:

Select the Tools menu, then choose Add to Shopping List.

Click the right mouse button anywhere in the window (except on an available button) and 
choose Add to Shopping List.

Press and hold down the left mouse button until the drag-and-drop pointer appears, then drag the
pointer onto the Shopping toolbar button and release the mouse button.

 Drag-and-drop pointer
The Select Shopping List window appears.

3. Type the name of the shopping list you want to create.

4. Click the OK button.

The Shopping List window opens, displaying your new shopping list.

See also
Using the Frequent Items List 





 Sorting a Shopping List

To make your shopping even easier, there are four different ways you can sort a shopping lists; by 
Ingredient name, Recipe name, All Store Sections, and by Stores.    

To change the sorting of a shopping list
1. From the Shopping window, select the down arrow button at the right of the Sort by: field.

A list of Sorting options appears.

2. Do one of the following:
To sort the ingredients Do this_________

Alphabetically with no Store 
Sections

Choose Ingredient

According to what recipe they 
belong to

Choose Recipe Name

Into different Store Sections, like 
Dairy or Meats/Poultry

Choose Store Section

By a custom Store Choose the name of 
the store you want.

The shopping list is sorted according to the method you chose.

See also
Stores and Store Sections 



 Using Stores and Store Sections

To make your shopping trips quicker and easier, you can create Stores that will arrange your shopping 
lists in the order that you shop. 

See also
Creating Stores 
Assigning Store Sections 
Editing Stores 



 Creating Stores

When you create stores, you can copy the store sections of existing stores.

To create a Store
1. From the Edit menu choose Store Sections.

The Store Sections window appears.

2. Choose the Edit Stores button.

The Edit Stores windows appears.

3. Type the name in the Selected Store field.

4. Choose the Add button.

The new Store is added to the list of Stores.

See also
Assigning Store Sections 
Editing Stores 



 Assigning Store Sections

You can add or remove store sections from existing stores.    

To add one or more store sections
1. From the Edit menu choose Store Sections.

The Store Sections window appears.

2. Choose the down arrow button next to the Stores: field to open the list of stores.

3. Select the Store you want.

All the store sections that are assigned to that store appear in the Assigned Store Sections list.

4. Do one of the following:
To add Do this____

One store section Select the store section
from the list of All Store 
Sections.

A group of store sections Select the first store 
section you want to 
add, then hold down 
the Shift key and select
the last store section 
you want.

5. Choose the Add button.

The store section(s) you selected appear in the Assigned Store Sections list.

6. Choose the OK button to save the changes you made.



See also
Creating Stores 
Editing Stores 



 Editing Stores

You can change the name of any store, or delete the store from GREAT GOURMET.

To edit the name of a Store
1. From the Edit menu choose Store Sections.

The Store Sections window appears.

2. Choose the Edit Stores button.

The Edit Stores windows appears.

3. Select the Store you want to edit.

The Store appears in the Selected Store field.

4. Make the changes you want.

5. Choose the Save button.

You are asked if you want to change the Store name.

6. Choose Yes.

The Store name is changed.

See also
Creating Stores 
Assigning Store Sections 



 Editing a Shopping List

You can change any of the individual items from the Detailed Items section of a shopping list.    When 
you edit an ingredient, it does not effect the recipe that the item came from.    

To edit an ingredient on a shopping list
1. Select Detailed Items list from the Include section.

The Detailed List of ingredients is added at the bottom of the shopping list.

2. Do one of the following:

Select an ingredient from the Detailed Items list and choose the Edit Item button.

Double-click on an ingredient in the Detailed Items list.
The Edit ingredient window appears.

3. Select (highlight) the item you wish to change.

4. Type the new information.

5. Choose the OK button when you are done.

See also
Deleting an Ingredient from a Shopping List 
Deleting a Recipe from a Shopping List 



 Deleting an Ingredient from a Shopping List

You can delete individual ingredients from the Detailed List. 

To delete an individual ingredient from a shopping list
1. Select Detailed Items List from the Include section.

A detailed list of ingredients is added at the bottom of the shopping list.

2. From the Ingredient Detail section, select the ingredient you want to delete.

3. Choose the Delete Item button.

The ingredient you selected is removed from the Detailed list, and the Summary list is adjusted 
accordingly. 

See also
Deleting a Recipe from a Shopping List 



 Deleting a Recipe from a Shopping List

When you delete a recipe from a shopping list, all ingredients that are part of that recipe are removed 
from the shopping list.    You can delete individual recipes from a shopping list by selecting the Delete 
Item button.

To delete a recipe from a shopping list
1. Select Recipe Names from the Include section of the Shopping List window.

The names of all the recipes that are part of the shopping list are shown at the top of the list.

2. Select the recipe that you want to delete.

3. Choose the Delete Item button.

4. All ingredients from the recipe you selected are removed from the shopping list.

See also
Deleting an Ingredient from a Shopping List 



 Deleting a Shopping List

You can choose to either remove a shopping list entirely, or keep the shopping list and just remove all
items from the list.

To delete a shopping list
1. From the Shopping List window, select the down arrow button next to the Title field and choose 

the shopping list you want to open.

The shopping list you chose appears in the window.

2. Choose the Clear button.

A message appears asking if you want to remove the shopping list from disk, or just clear the 
contents of the shopping list.

3. Select the option you want.

4. Choose the OK button.



 Using the Frequent Items List

The Frequent Items List is the place to keep items that you buy frequently (milk, cereal, bread, 
apples) but which may not always be included in the recipes and meal plans that you have added to 
the shopping list.    

You can add ingredients that are on the open shopping list to the Frequent Items list, or you can type 
in any item you wish (cat food, soap, toothpaste, etc.).

To add an item to the Frequent Items List
1. From the Shopping window, choose the Frequent Items button.

The Frequent Items list appears.

2. Choose the New button.

The Shopping Item Edit window appears.

3. Type in the item.

4. Choose the OK button when you are done.

The item you added is now on the Frequent Items list.

To add an ingredient from a shopping list to the Frequent Items list
1. From the Shopping window, select an ingredient from the list.

2. Select the ingredient you want to add.

3. Do one of the following:

Select the Tools menu, then choose Add to Frequent Items List.



Press and hold down the left mouse button until the drag-and-drop pointer appears, then drag the
pointer onto the Frequent Items button and release the mouse button.

 Drag-and-drop pointer

See also
Editing the Frequent Items List 
Including Frequently Purchased Items on a Shopping List 



 Editing the Frequent Items List

You can change the quantity, measurement, item and Store Section for any item on the Frequent 
Items list.    You can also delete an item from the list or simply deselect it to make it inactive.    If you 
make an item inactive, it will not appear when you include the Frequent Items list with a shopping list.

To make an item inactive (not appear on a shopping list)
1. From the Shopping List window, choose the Frequent Items button.

The Frequent Items List appears.

2. Deselect (remove) the checkbox next to the item you do not want to add to a shopping list.

3. Choose the OK button to save the changes you made.

The item will not be included on a shopping list when Frequent Items are added.    To make the 
item active again, open the Frequent Items window and select the checkbox next to the item.

To edit an item on the Frequent Items list
1. From the Frequent Items List, select an item.

2. Choose the Edit button

3. The Shopping Item Edit item window appears.

4. Change the parts of the item that you wish.

5. Select the OK button when you are done.

To delete an item from the list
1. From the Frequent Items List, select an item.



2. Choose the Delete button.

The item is removed from the Frequent Items List.

See also
Using the Frequent Items List 
Including Frequently Purchased Items on a Shopping List 



 Including Frequently Purchased Items on a Shopping List

Once you have added items to the Frequent Items List, you can quickly add them to a Shopping List 
whenever you want.

To include the Frequent Items list with a shopping list

From the Shopping List window, select the Add Frequent Items checkbox.
The items on the Frequent Items List are added to the shopping list.    If you wish to remove them,
deselect the Add Frequent Items checkbox.

See also
Using the Frequent Items List 
Editing the Frequent Items List 



 Using the Pantry List

Because recipes often contain items that you almost always have on hand, like salt, pepper and 
water, it is nice to have a way to keep those items from filling up a shopping list.    

Instead of having to delete these kinds of items one by one, by adding them to your Panty list they will
disappear from your Shopping list with a click of your mouse.

To add an ingredient to the Panty list
1. From the Shopping window, select an ingredient from the list.

2. Do one of the following:

Select the Tools menu, then choose Add to Pantry.

Press and hold down the left mouse button until the drag-and-drop pointer appears, then drag the
pointer onto the Pantry button and release the mouse button.

 Drag-and-drop pointer

See also
Editing the Pantry List 
Removing Pantry Items from a Shopping List 



 Editing the Pantry List

You can change the name and Store Section for any item on the Pantry List.    You can also delete an 
item or simply deselect it to make it inactive.    If you make an item inactive, it will not disappear when 
you remove the Pantry List items from a shopping list.

To make an item inactive (not disappear from a shopping list)
1. From the Shopping List window, choose the Pantry Items List button.

The Pantry Items List appears.

2. Deselect (remove) the checkbox next to the item you do not want to remove from a shopping list.

3. Choose the OK button to save the changes you made.

The item will not be removed from a shopping list when Pantry Items are added.    To make the 
item active again, open the Pantry Items List and select the checkbox next to the item.

To edit an item on the Pantry Items list
1. From the Pantry Items List, select an item.

2. Choose the Edit button

3. The Edit item window appears.

4. Change the parts of the item that you wish.

5. Select the OK button when you are done.

To delete an item from the Pantry Items List
1. From the Pantry Items List, select an item.



2. Choose the Delete button.

The item is removed from the Pantry Items List.

See also
Using the Pantry List 
Removing Pantry Items from a Shopping List



 Removing Pantry Items from a Shopping List

Once you have added items to the Pantry Items List, you can quickly add them to a shopping list 
whenever you want.

To remove Pantry Items from a shopping list

From the Shopping List window, select the Remove Pantry Items checkbox.
The items on the Pantry Items List are added to the Shopping List window.    If you wish to remove
them, deselect the Remove Pantry Items checkbox.

See also
Using the Pantry List 
Editing the Pantry List 



 Printing a Shopping List

You must be in the Shopping List window to print your list.    Any options (Include Recipe Name, 
Detailed List, etc.) that you select in the Shopping List window will appear on your printout.

To print a Shopping List
1. Select the File menu, then choose Print.    

The Print dialog box appears

2. Choose the OK button.

The Print dialog box appears

3. Select the printing options you want.

4. Choose the OK button.

See also
Printing



 Categories

Assigning categories is a way of organizing recipes and meal plans to make it easier to find exactly 
what you want.    You can create your own categories, or edit existing categories.    

When you add or edit a recipe or meal plan, you can select which categories you want to assign to 
that item.    Then you can use the Category Browser to find all recipes or meal plans of a particular 
category. 

For more information about how to create and assign categories, choose one of the following topics:

Creating a Category
Editing a Category
Deleting a Category
Attaching a Category to a Recipe or Meal Plan
Removing a Category from a Recipe or Meal Plan
Using the Category Browser



 Creating a Category

To create a category
1. Select the Edit menu and choose Categories.

The Edit Categories window appears.

2. Select the type of category you want to create: Recipe or Meal Plan.

3. Do one of the following

To create_____ Do this_____
a category Select Recipes.

a sub-category Select the category that you want to 
attach the sub-category to.

4. Click your mouse in the Selected Category field.

5. Type the name of the category you want to add.

6. Choose the Add button.

The category is added to the bottom of the list.

7. Choose the Close button.

Note: There is no need to choose the Save button when creating a category.    The Add button adds 
and saves the category you entered.





 Editing a Category

To edit a category
1. Select the Edit menu and choose Categories.

The Edit Categories window appears.

2. Select the category that you want to edit.

The Category appears in the Selected Category field.

3. Click your mouse in the Selected Category field and make the changes you want.

4. Choose the Save button.

A message appears asking if you want to change the category name.

5. Choose the Yes button.

The category is saved.



 Deleting a Category

To delete a category
1. Select the Edit menu and choose Categories.

The Edit Categories window appears.

2. Select the category that you want to delete.

3. Choose the Delete button.

A message appears asking if you want to delete the category.

4. Choose the Yes button.

The category is removed from all recipes and deleted from the Categories list.

Note:    If you delete a category that has sub-categories under it, those sub-categories will also be 
deleted.



 Attaching a Category to a Recipe or Meal Plan

When you attach categories to a recipe or meal plan, you can only attach a category that does not 
have any sub-categories below it.    

For example, if you have a category named Favorites, and under that category you have three sub-
categories; Desserts, Salads and Entrees, you can only attach the three sub-categories to recipes 
and meal plans.    You would not be able to attach Favorites to a recipe or meal plan, because it has 
sub-categories.    If you deleted the three sub-categories you would then be able to attach recipes 
directly to Favorites.

To attach a category to a recipe or meal plan
1. From the Add/Edit Recipe or Meal Plan window, choose the Categories button.

The Attach Categories window appears.

2. Select the category that you want to attach to the recipe or meal plan.

3. Choose the Attach button.

The category is shown in the Attached Categories list.

4. Choose the Close button.

The Attach Categories window closes.

5. Choose the Save button.

The recipe or meal plan is saved.

Note:    You must save the recipe or meal plan to save the attached category.



 Removing a Category from a Recipe or Meal Plan

To remove a category from a recipe or meal plan
1. From the Add/Edit Recipe or Meal Plan window, choose the Categories button.

The Attach Categories window appears.

2. From the Attached Categories list, select the category that you want to detach.

3. Choose the Detach button.

The category is removed from the Attached Categories list.

4. Choose the Close button.

The Attach Categories window closes.

5. Choose the Save button.

The recipe or meal plan is saved.

Note:    You must save the recipe or meal plan to remove the detached category.



 Using the Category Browser

The Category Browser is a great way to find groups of recipes or meal plans.    For example, if you 
want to find Dessert recipes, or Italian recipes, or maybe a Low fat meal plan, then the Category 
Browser is the place to start.

To find a recipe or meal plan using the Category Browser
1. Choose the Go to Start toolbar button.

2. Do one of the following:
To find Do this

Recipes Choose the Recipes 
button

Meal 
Plans

Choose the Meal Plans 
button

3. Select a category.

4. Choose the View button.

5. Select a sub-category.

6. Choose the View button.

7. Repeat steps 5 and 6 until a list of recipes or meal plans appears.

8. Select a recipe or meal plan.

9. Choose the View button.

The Recipe or Meal Plan View window appears



 Photos and Other Reference Items

You can attach photos to any of the recipes and meals plans in GREAT GOURMET.    In addition, you 
can include any text information (hints and tips) and link recipes and meal plans to other recipes and 
meal plans.    These are called Reference Items.

For more information choose one of the following topics:

Photos
About Photos
Attaching a Photo to a Recipe or Meal Plan 

Info Topics
About Info Topics 
Attaching an Info Topic to a Recipe or Meal Plan 

Related Recipes and Meal Plans
About Related Recipes and Meal Plans 
Attaching a Related Recipe or Meal Plan 

Reference Items
Removing a Reference Item from a Recipe or Meal Plan 
Deleting a Reference Item 



 About Photos

GREAT GOURMET supports the following standard media formats

Photos* .BMP (16, 256 and 16 million colors)
.CMP (16, 256 and 16 million colors)

You can view any media item that is attached to a recipe or meal plan by selecting the recipe you 
want and choosing the Media button in the Recipe List or View windows.

*Note: The Info box that is used to display photos is 250 x250 pixels large.    If you add photos that are
larger than that, they will not display fully in the window.

See also
Photos and Other Reference Items 
Customizing the Title Screen and Other Images 



Customizing the Title Screen and Other Images

Title Screen Images

You may wish to change the title screen for GREAT GOURMET.    The large title screen image of the 
three-color Peppers is located in the program \RESOURCE directory.    This file is named TITLE256 
(256 colors) or TITLE16 (16 colors) depending on your system.    

You may replace this with either a 16 or 256 color .BMP image measuring 390 x 390 pixels.    Several 
alternative images can be found in the \PARTNERS\LIGHTIMG directory.    The file names for the title 
screen are named xxxxxx39.BMP.    To use these images copy the selected file into the program \
RESOURCE directory and then rename the file TITLE256.BMP or TITLE16.BMP as appropriate.    

If you have difficulty, there are duplicate TITLExx.BMP files located in the \PARTNERS\LIGHTIMG 
directory on the CD-ROM.

Startup Images

The GREAT GOURMET logo image is located in the program \RESOURCE directory.    This file is 
named LOGO.BMP.    

You may replace this with an image measuring 206 x 236 pixels.    Several alternative startup images 
can be found in the \PARTNERS\OTM_LOGO directory.    To use these images, copy the selected file 
into the program \RESOURCE directory and then rename the file LOGO.BMP.    If the file LOGO.BMP 
is missing that area of the title screen will be blank.

If you have difficulty, there are duplicate LOGO.BMP files located in the \PARTNERS\LOGO_LOGO 
directory on the CD-ROM.

NOFOTO.BMP and NOTFOUND.BMP



Also in the program \RESOURCE directory are two .BMP bitmaps measuring 250 x 250 pixels that 
can be customized to suit your taste.    You may replace either of these images with .BMP bitmaps of 
the same name in either 16, 256 or 24-bit color formats.

The NOFOTO.BMP bitmap is displayed when there are no photos or other media items attached to 
the current recipe or meal plan selection.

The NOTFOUND.BMP bitmap is displayed when the photos or other media items cant be located for 
the current recipe or meal plan selection.    One common reason why this might occur is when you run
GREAT GOURMET from your hard disk drive and do not have the GREAT GOURMET CD-ROM in 
your CD-ROM drive.    

NOTE: Running GREAT GOURMET without photos or media items has no harmful effect on the 
program operation or your data.



CMP
CMP files are compressed bitmaps.    This format was created by Lead Technologies, and can be 
viewed and edited in their program Leadview.

The CMP files used in GREAT GOURMET will display in 16 to 16 million color mode.



 Attaching a Photo to a Recipe or Meal Plan

You can attach an existing photo or a new photo to any recipe or meal plan in GREAT GOURMET.    
After you attach a photo, view the recipe or meal plan you attached it to and choose the Media button 
to see the photo.

To attach an existing photo to a recipe or meal plan
1. From the Add or Edit window, choose the Extras button.

The Reference Items window appears.

2. Choose the Media tab.

3. Choose Photos from the Media section.

4. Select Show all photos, if it is not already selected.

A list of photo names appears in the window.

5. Select the photo you want.

6. Choose the Attach button.

7. Choose the Close button when you are done.

The Reference Items window closes.

To attach a new photo to a recipe or meal plan
1. From the Add or Edit    window, choose the Extras button.

The Reference Items window appears.

2. Choose the Media tab.



3. Choose Photos from the Media section.

4. Choose the Add button.

The Open window appears.

5. Select the file you wish to use.    It may be necessary to change the drive and/or directory to find 
the file you want.

6. Choose the OK button.

7. Give the photo a name.

8. Choose the Attach button.

9. Choose the Close button when you are done.

The Reference Items window closes.

See also

Photos and Other Reference Items 



 About Info Topics

An Info topic is text information that can be attached to a recipe or meal plan.    Info topics are a great 
place to put information that relates to several recipes or meal plans.

To get an idea of the kind of information that can be placed in a Info topic, open the Edit Reference 
window and look at some of the topics we have included.

To look at the Info topics in GREAT GOURMET
1. Choose the Edit menu, then select References.

The Edit References window appears.

2. Choose the Info tab.

The Info tab moves to the front.

3. Select a topic from the list.

The topic appears in the box at the right of the window.

See also
Photos Other Reference Items    



 Attaching an Info Topic to a Recipe or Meal Plan

You can attach an existing Info topic or a new Info topic to any recipe or meal plan in GREAT 
GOURMET.    After you attach a topic, view the recipe or meal plan you attached it to and choose the 
Info button to see the topic.

To attach an existing Info topic to a recipe or meal plan
1. From the Recipe or Meal Plan Edit/Add window, choose the Extras button.

The Reference Items window appears.

2. Choose the Info tab.

3. Choose All topics.

A list of all topic names appears in the window.

4. Select the topic you want.

The topic is shown in the box at the right of the window.

5. Choose the Attach button.

6. Choose the Close button when you are done.

The Reference Items window closes.

7. Choose the Save button to save the recipe or meal plan.

To attach a new Info topic to a recipe or meal plan
1. From the Recipe or Meal Plan Edit/Add window, choose the Extras button.

The Edit Reference window appears.



2. Choose the Info tab.

The Info tab moves to the front.

3. Choose the Add button.

The cursor appears in the Topic Name field.

4. Type the name of the topic you want to add.

5. Press the Tab key to move to the box below the Topic Name field.

6. Type the information you want.

7. Choose the Attach button when you are done.

8. Choose the Close button.

The Attach Reference window closes.

9. Choose the Save button to save the recipe or meal plan.

See also
Photos and Other Reference Items 



 About Related Recipes and Meal Plans

Sometimes you may want to link recipes (or meal plans) that go together, like a pie crust and pie 
filling.    

After you link several recipes, when you view the recipe, you can immediately jump to any of the 
linked recipes by choosing the Related toolbar button.    

See also
Photos and Other Reference Items 



 Attaching a Related Recipe or Meal Plan

You can attach any recipe or meal plan in GREAT GOURMET to any other recipe or meal plan.    
There is no limit to the number of recipes or meal plans you can link.

To attach a related recipe or meal plan to a recipe or meal plan
1. From the Add/Edit Recipe or Meal Plan window, choose the Extras button.

The Reference Edit window appears.

2. Choose the Related Items tab.

3. Select the kind of item you want to attach: Recipes or Meal plans.

A list of all recipes or meal plans appears.

4. Select the item you want.

5. Choose the Attach button.

The item name appears in the list at the right of the window.

6. Choose the Close button when you are done.

The Reference Edit window closes.

7. Choose the Save button to save the recipe or meal plan.

See also
Photos and Other Reference Items 



 Removing a Reference Item from a Recipe or Meal Plan

When you remove a reference item from a recipe or meal plan, that item is no longer attached to that 
recipe or meal plan, however it is still available to other recipes and meal plans.    If you want to 
permanently delete the item from GREAT GOURMET, see Deleting a Reference Item.

To remove a reference item from a recipe or meal plan
1. From the Add/Edit Recipe or Meal Plan window, choose the Extras button.

The Attach Reference window appears.

2. Select the appropriate tab for the item you want to remove.

That tab moves to the front.

3. From the list of attached items, select the one you want to detach.

4. Choose the Detach button.

The item is removed from the list of attached items.

5. Choose the Close button.

6. Save the recipe or meal plan.

See also
Photos and Other Reference Items 



 Deleting a Reference Item

When you delete a reference item, that item is removed from all recipes and meal plans and then 
deleted from GREAT GOURMET.    

To delete a reference item
1. Choose the Edit menu, then select References.

2. Select the appropriate tab for the item you want to delete.

That tab moves to the front.

3. From the list of items, select the one you want to delete.

4. Choose the Delete button.

A message appears asking you if you want to delete the item.

5. Choose the Yes button.

6. The item is removed from all recipes and meal plans and deleted from the list.

Note:    Because Related Items are actually other recipes and meal plan, you cannot delete them in 
the same way that you delete other reference items.    To permanently delete a recipe or meal plan, 
see Deleting a Recipe or Deleting a Meal Plan.

See also
Photos and Other Reference Items 



Import

You may import any of the following formats into GREAT GOURMET: 

GREAT GOURMET 1.0 Cookbook Database (OTM)
ON THE MENU 1.2 Cookbook Database (OTM)
ON THE MENU 1.0 text recipe (CWT)
ON THE MENU 1.0 Cookbook Database (MDB)
Micro Cookbook 4.0 (DBF)
CookWorks 1.0 (DBF)
Meal Master v7.0 recipes
Master Cook II recipes (MXP)

To import files
1. Select the File menu, then choose Import.

The Import window appears.

2. Select the kind of file you want to import from the File Type list.

3. Choose the Browse button, and select the file you want to import.

The names of the recipes in the file you selected appear in the Recipes Found window.

4. Select a chapter from the Import Into Chapter list.    

If you do not choose a chapter, the recipes will be placed in a chapter called Import.

5. Do one of the following:

To import Do this



one or more recipes Select the first recipe, then hold 
down the Ctrl key and select the rest
of the recipes you want to import.    
Choose the Import Selected button.

a group of consecutive 
recipes

Select the first recipe, then hold 
down the Shift key and select the 
last recipe you want to import.    
Choose the Import selected button.

all the recipes in the list Choose the Import All button.

A message appears that asks if you want to import into the selected chapter.

6. Choose the Yes button.

The recipes you selected are imported into the chapter you selected.

7. Choose the Close button when you are done.

Note: if the imported recipes have ingredients with a + symbol by them, this means that they 
were designated as frequent items in the original program.

See also
Export 



Export

You may export recipes in GREAT GOURMET to the following formats:

GREAT GOURMET export format (CWT)
Meal Master 7.0 (MM)
MasterCook II (MXP)
Text (TXT)
Rich Text Format (RTF)

To export recipes
1. Select the File menu. Then choose Export.

The Export window appears.

2. Choose the Down Arrow button at the right of the Export File Type field, then select a file type 
from the list.

3. Do one of the following:

To export Do this

to a new file Type the path and name of the file you want 
to export in the File Name field.

to an existing file Choose the Browse button, and select the 
file you want to export

4. Choose the Down Arrow button at the right of the Export From Chapter field, then select a chapter
from the list.



The recipes in that chapter appear in the Recipes Found list.

5. Do one of the following:

To export Do this

one or more recipes Select the first recipe, then hold down the 
Ctrl key and select the rest of the recipes 
you want to import.    Choose the Export 
Selected button.

a group of consecutive 
recipes

Select the first recipe, then hold down the 
Shift key and select the last recipe you 
want to import.    Choose the Export 
selected button.

all the recipes in the list Choose the Export All button.

The recipe(s) you selected are exported into the file you chose.

See also
Import 



Nutritional Information

Because more healthful eating is a top priority in this decade, GREAT GOURMET provides 
comprehensive nutritional information to help you select a better diet.    These nutrients are calculated
for each recipe and meal plan per serving:    calories, calories from fat, total fat, saturated fat, 
cholesterol, sodium, total carbohydrates, dietary fiber, protein, vitamin A, vitamin C, and iron.    
Percentage of calories from fat, protein and carbohydrates is also displayed.

Daily Values

The nutrient content per serving is also shown as a percentage of Daily Value, according to the 
newest regulations by the Food and Drug Administration (FDA) and the United States Department of 
Agriculture (USDA).    These numbers reflect how a food fits into your overall daily diet, with 2000 
calories per day established as a reference.

Daily Limits and Requirements

Calories 2000 2500
________________________________________________________________

Total Fat Less 
than

65g 80g

      Sat Fat Less 
than

20g 25g

Cholesterol Less 
than

300mg 300mg

Sodium Less 
than

2400mg 2400m
g

Total 
Carbohydrates

300g 375g

      Fiber 25g 30g
________________________________________________________________



See also
More Nutrition Notes 



More Nutrition Notes

Where there is no size listed in recipes for various fruits and vegetables, medium-size is 
assumed.

Some recipes, such as the stock recipes, list ingredients that are cooked to make the broth, but 
are not actually consumed.    Since all ingredients listed in a recipe are used to calculate nutrition, the    
nutrition calculations will be considerably higher in GREAT GOURMET.    This will be true in recipes using 
marinades and salad dressings as well.

Be aware that fried food recipes do not take into consideration the total percentage of fat 
absorbed during frying, therefore the fat calculations will be lower in GREAT GOURMET.    Most of the 
recipes for fried foods list oil without a specific quantity of measurement.    Following is an explanation of 
how GREAT GOURMET calculates these ingredients.

Sometimes a recipe ingredient has no quantity or measurement associated with it, for example, when 
the ingredient is included for greasing pans or adding flavor to taste.    So that the nutrition calculation 
for the recipe will be more accurate, GREAT GOURMET automatically includes a base amount of the 
ingredient.    Below are ingredients and the amount the software assigns to them:

INGREDIENT 
(with no measurement)

butter, margarine, spreads
oils
sugar
confectioners sugar
grated parmesan cheese
soy sauce
salt and seasoning salts

AMOUNT ASSUMED 
IN GREAT GOURMET

1 Tablespoon (13.5 grams)
1 Tablespoon (14 grams)
1 Tablespoon (12 grams)
1 Tablespoon (6 grams)
2 Tablespoons (16 grams)
1 Tablespoon (14 grams)
3/4 teaspoon (3 grams)



black and white pepper
hot pepper sauces

scant 1/4 teaspoon (1 gram)
1/4 teaspo(1.5 grams)



Reference Charts

Weight/Volume Equivalents Chart 
Liquid and Dry Measure Equivalents 
Metric Conversion Chart 
Ingredient   Substitutions   
Herb and Spice Substitutions 
Standard Can Sizes 
Converting Percentages to Actual Nutrient Values 

Beef Roasting Chart 
Pork Roasting Chart 
Poultry Roasting Chart 
Veal Roasting Chart 



Weight/Volume Equivalents Chart

When you create a new ingredient in GREAT GOURMET, if you want to use that ingredient with 
whole and volume units of measure (instead of just weight), you must enter values in the 
Weight/Volume Equivalents.

The new Nutrition Facts on packaged foods give servings sizes in both volume and metric weight 
which make it simple to calculate the Weight/Volume Equivalent.

For ingredients that you use as whole items (a package of baking yeast, or an envelope of dry 
soup mix):

1. Multiply the number of grams (next to the Serving Size) x Number of Servings (in the jar, can, 
package, etc.).

2. Enter the number you get in the 1 whole = field of the Weight/Volume Equivalents section.

For ingredients that you use with volume measurements (1 teaspoon, 2 tablespoons, 1 cup, etc.):

1. Multiply the Serving Size (in grams or milliliters) by the appropriate number in the chart below.

Example:    If the Serving Size is shown as 1 Tablespoon (14g), you would multiply 14g by 16 to 
find the number of grams in 1 cup of the ingredient.

If Serving 
Size is:

multiply the number 
of grams/milliliters by:

1 tablespoon x 16

2 tablespoons x 8



3 tablespoons x 5.3

1/4 cup x 4

1/3 cup x 3

1/2 cup x 2

3/4 cup x 1.75

1 cup x 1

2. Enter the number you get in the 1 cup = field in the Weight/Volume Equivalents section.



Converting Percentages to Actual Nutrient Values

On new food labels, many nutrient values are given as percentages of the recommended Daily Value 
(%DV).    When you enter a new food into GREAT GOURMET, it may be necessary to convert some 
nutrients from percentages to actual values.

To convert nutrient percentages to actual values 
· Multiply the nutrient %DV by the appropriate number in the RDI column below.

Nutrient RDI*      

Protein 50 g
Fat 65 g.
Saturated Fat 20 g.
Cholesterol 300 mg.
Carbohydrates 300 g.
Sodium 2400 mg.
Vitamin A 5000 IU
Vitamin C 60 mg.
Iron 18 mg.
Fiber 25 g.

*For a 2,000 Calorie diet

Example:

The following label shows that one servings of the food item contains 2% of the Daily Values for 
Iron.



To convert this number, multiply the %DV (.02) by the RDI (18 mg.) to get the actual amount of Iron 
in one serving of the food item.

.02 x 18 mg. = .36 mg.

One serving of the food item contains .36 mg. of Iron.



Liquid and Dry Measure Equivalents

Note:    All measures are level.

Pinch or dash = less than 1/8 teaspoon
3 teaspoons = 1 tablespoon
2 tablespoons = 1 fluid ounce = 1/4 deciliter (liquid), 30 grams (dry)
1 jigger = 1 1/2 fluid ounces = 3 tablespoons
4 tablespoons = 1/4 cup
5 tablespoons + 1 teaspoon = 1/3 cup
8 tablespoons = 1/2 cup = 4 ounces = 1 deciliter
10 tablespoons + 2 teaspoons = 2/3 cup
12 tablespoons = 3/4 cup
16 tablespoons = 1 cup
1 cup = 8 fluid ounces
2 cups = 1 pint = 1/2 quart = 1 pound = 1/2 liter(liquid), 450 g. (dry)
4 cups = 2 pints = 1 quart = 32 ounces = 1 liter
1 quart = 32 fluid ounces
16 cups = 4 quarts = 1 gallon = 128 ounces = 3 3/4 liters

Dry Weights:
4 ounces = 1/4 pound
8 ounces = 1/2 pound
16 ounces = 1 pound
8 quarts = 2 gallons (dry measure) = 1 peck = 7 1/4 kilograms
4 pecks = 1 bushel

Fractional Measures:
1/2 of 1/4 cup = 2 tablespoons
1/2 of 1/3 cup = 2 tablespoon + 2 tsp.



1/2 of 3/4 cup = 1/4 cup + 2 tablespoons
1/3 of 1/4 cup = 1 tablespoon + 1 tsp.
1/3 of 1/3 cup = 1 tablespoon + 2 1/3 tsp.
1/3 of 1/2 cup = 2 tablespoons + 2 tsp.
1/3 of 2/3 cup = 3 tablespoons + 1 2/3 tsp.
1/3 of 3/4 cup = 1/4 cup

British Equivalents:
4 gills = 1 pint
1 pint = 2 1/2 US cups = 20 fluid ounces
1 cup = 20.8 US tablespoon = 10 fluid ounces
1 tablespoon = 4/5 US tablespoon



Metric Conversion Chart

To convert measurements into their equivalents in another system, use these factors:

ounces to grams multiply ounce figure 
by 28.3 to get number
of grams

grams to ounces multiply gram figure 
by .0353 to get 
number of ounces

pounds to grams multiply pound figure 
by 453.59 to get 
number of grams

pounds to 
kilograms

multiply pound figure 
by 0.45 to get number
of kilograms

ounces to 
milliliters

multiply ounce figure 
by 30 to get number 
of milliliters

cups to liters multiply cup figure by 
0.24 to get number of 
liters

Fahrenheit to 
Celsius

subtract 32 from the 
Fahrenheit figure, 
multiply by 5, then 
divide by 9 to get 
Celsius figure

Celsius to 
Fahrenheit 

multiply Celsius figure
by 9, divide by 5, then
add 32 to get 



Fahrenheit figure
inches to 
centimeters

multiply inch figure by
2.54 to get number of 
centimeters

centimeters to 
inches

multiply centimeter 
figure by .39 to get 
number of inches



Ingredient Substitutions

Recipe item Amount Substitution
Baking powder 1 t. 1/4 t. baking soda + 1/2 t 

cream of tartar
1/4 t. baking soda + 1/2 c 
buttermilk or sour milk (to 
replace 1/2 c of the liquid)

Bread crumbs, fine 1 c 3/4 c fine cracker crumbs
Butter 1 lb. 14 oz hydrogenated 

shortening + 1t salt
14 oz lard + 1 t salt
14 oz (1 3/8 c) oil + 1 t salt

Buttermilk 1 c 1 T lemon juice or 
vinegar+enough whole milk
to make 1 c (let stand 5 
minutes before using) or 1 
cu unflavored yogurt 

Cayenne pepper 1/8 t 3-4 drops liquid hot red 
pepper seasoning

Celery, fresh, 
chopped

8 oz 4 oz celery flakes, dry

Chocolate 1 oz 3 T cocoa + 1 T (1/2 oz) fat



(1 square)

Cocoa 3 T 1 oz chocolate, reduce fat 
in recipe by 1 T

Cornstarch 1 T 2 T flour, all-purpose
1 oz 2 oz flour, all-purpose
1T 2 t waxy maize starch
1 oz 3/4 oz waxy maize starch

Cream    18-20% 1 c 7/8 c milk + 3 T fat
                          36-40% 1 c 1/4 c milk + 1/3 c fat

Eggs 1 yolk 1 1/2 T stirred yolks
1 
white

2 T stirred whites

1 
med. 
egg

3 T mixed broken yolks and
whites

    for thickening 1 egg 2 yolks
    for baking 1 egg 2 yolks + 1 T cold water

Flour, all-purpose 1 c 1 1/2 c bread flour
1 c + 2 T cake flour
1 c rye flour
1 c whole wheat flour
7/8 c cornmeal
1 c rolled oats

Flour, cake 1c 1c less 2 T all-purpose flour

Flour (thickening) 1 T 1/2-3/4 T cornstarch or waxy
maize starch
1 T quick-cooking tapioca

2 1/2 
T

1 T arrowroot

1 oz 3 1/2 whole eggs (5 1/2 oz)
7 egg yolks (4 1/2 oz)
1 1/3 oz quick-cooking 
tapioca
2/3 oz cornstarch
1/2 oz waxy maize starch
3/4 oz bread crumbs

Garlic 1 
med. 
clove

1/8 t garlic powder, 1/2 t 
garlic, minced, dry 1/2 t 
garlic salt

Green peppers, fresh,
chopped

8 oz 1 oz green pepper flakes, 
dry

Honey 1 c 1 1/4 c granulated sugar + 
1/4 c liquid

Milk, fluid, whole 1 c 1 oz (1/3 c) nonfat dry milk 
+ water to make 1 c + 1 T 
fat (optional)



1/2 c evaporated milk + 1/2 
c water
1 c skim milk + 2 t melted 
butter

1 qt 4 oz (1 1/3 c) nonfat dry 
milk + water to
make 1 qt + 1 1/4 oz fat 
(optional)

Milk, sour 1 c 1 T vinegar or lemon juice +
sweet milk to make 1 c
To substitute buttermilk or 
sour milk for sweet milk, 
add 1/2 t baking soda and 
decrease baking powder by
2 t per cup of milk.

Onions, fresh 
chopped

8 oz 1 oz dry onions, chopped 
or minced 

Parsley, fresh, 
chopped

8 oz 3 oz parsley flakes, dry

Prunes, pitted, 
minced or dates

1/2 c 1/2 c seedless raisins or 
dried currants

Soup stock 1 gal 3 oz concentrated soup 
base + 1 gal water 
(commercial products may 
vary in strength; follow 
manufacturer's directions)
 

Tapioca, quick-
cooking

1 T 1 T all-purpose flour (for 
thickening)

Yeast, active dry 1/4 oz
(1 
pkg.)
1 oz

1 cake compressed

2 oz compressed.



Herb and Spice Substitutions

Because a number of herbs and spices taste somewhat the same, the following can be interchanged 
in a pinch (substitute measure for measure):

Herbs:
Basil and Oregano Caraway and Anise
Chervil and Parsley Chervil and Tarragon
Fennel and Tarragon Fennel and Anise
Oregano and Marjoram Sage and Thyme
Celery Seeds and Minced Celery Tops

Spices:
Allspice and equal parts of Cinnamon, Cloves and Nutmeg
Chili Peppers and Cayenne
Commercial Curry Powder and Homemade Curry Powder
Nutmeg and Mace

To make adjustments in recipes for quantity, follow these guidelines:

Quantity Being Made Herb and Spice Adjustment
2 times the recipe Use 1 1/2 times the amount 

called for 
3 times the recipe Use 2 times the amount called 

for
4 times the recipe Use 2 1/2 times the amount 

called for



Standard Can Sizes

Can_______ Amount

8 oz 1 cup
Picnic No. 1-
East

1 1/4 cup

12 ounce 1 2/3 cups
No. 300 1 3/4 cups
No. 1 tall 2 cups
No. 2 2 1/2 cups
No. 2 1/2 3 1/2
No. 3 4 cups
No. 3 squat 2 3/4 cups
No. 5 7 1/3 cups
No. 10 13 cups
No. 1 square 1 pound
No. 2 1/2 square 31 ounces



Beef Roasting Chart

Cut_______
Oven
Temp.

Internal
Temp._

Cooking
Time___

Rib eye, boneless
3 pounds

350° 130° - 
rare
140° - 
med.

12-13 min. 
per pound 
for rare

Rib, bone in
4 - 6 pounds (low 
heat method)

300° 130° - 
rare
140° - 
med.

25 min. per 
pound for 
rare

Shell, boneless 
5 1/2-6 1/2 
pounds

500° for 
20 min., 
then 
375°

130° - 
rare
140° - 
med.

8-10 min. per
pound for 
rare

 
Tenderloin 
3 - 3 1/2 pounds

425° for 
15 min., 
then 
350°

130° - 
rare
140° - 
med.

11-12 min. 
per pound 
for rare

Brisket, first cut
5 - 6 pounds

375° 30-35 min. 
per pound

Roasting times are based on meat at room temperature.
Allow roast beef to rest 15 minutes before carving; internal temperature will rise 5 to 10°.





Pork Roasting Chart

Cut_______
Oven
Temp.

Interna
l
Temp._

Cooking
Time___

Loin, unstuffed or   
stuffed, 3-5 
pounds

350° 150-
160°

20-22 
min. per 
pound

Crown roast, 
stuffed, 6-10 
pounds

350° 150-
160°

20-22 
min. per 
pound

Fresh whole ham, 
10-14 pounds

325° 150-
160°

20-22 
min. per 
pound

Pork ribs, 3-4 
pounds

350° 30 min. 
per 
pound

    
Ham, fully cooked, 
bone in, 12-14 
pounds

350° 130-
140°

10-12 
min. per 
pound

Roasting times are based on meat at room temperature.
Allow roast pork and ham to rest 15 minutes before carving; internal temperature will rise 5 to 10°.



Poultry Roasting Chart

Type of Bird_____
Ove
n
Tem
p.

Roasting 
Time

Capon, 5-7 pounds 325
°

1 3/4-2/1/2 
hours

Chicken, whole (choose
broiler-fryer or roasting 
chickens)
    2 1/2-3 pounds 375

° 
1-1 1/4 hours

    3 1/2-4 pounds 375
°

1 1/4-1 3/4 
hours

    4 1/2-5 pounds 375
°

1 1/2-2 hours

    5-6 pounds 325
°

1 3/4-2 1/2 
hours

Cornish game hen, 1-1 
1/2 pounds

375
°

1-1 1/4 hours

Duckling, domestic, 3-5 
pounds

375
°

1 3/4-2 1/4 
hours

Goose, domestic
    7-8 pounds 350

°
2 -2 1/2 hours



    8-10 pounds 350
°

2 1/2-3 hours

    10-12 pounds 350
°

3-3 1/2 hours

Pheasant, 2-3 pounds 350
°

1 1/2-1 3/4 
hours

Quail, 4-6 ounces 375
°

30-50 minutes

Squab, 12-14 ounces 375
°

45-60 minutes

Turkey, boneless whole
    2 1/2-3 1/2 pounds 325

°
2-2 1/2 hours

    4-6 pounds 325
°

2 1/2-3 1/2 
hours

Turkey, unstuffed*
    6-8 pounds 325

°
3-3 1/2 hours

    8-12 pounds 325
°

3-4 hours

    12-16 pounds 325
°

4-5 hours

    16-20 pounds 325
°

4 1/4 -5 hours

    20-24 pounds 325
°

5-6 hours

Turkey breast, whole
    4-6 pounds 325

°
1 1/2-2 1/4 
hours

    6-8 pounds 325
°

2 1/4-3 1/4 
hours

Turkey drumstick, 1-1 
1/2 pounds

325
°

1 1/4-1 3/4 
hours

Turkey thigh, 1 1/2-1 
3/4 pounds

325
°

1 1/2-1 3/4 
hours

*Allow 30 to 45 minutes more roasting time for stuffed birds.

POULTRY TALK
Call the U.S. Department of Agriculture's Meat and Poultry Hot Line for answers to your poultry 
questions.    The toll-free number is 1-800-535-4555.    (In the Washington, D.C., area call 447-3333.)   
Calls are taken from 10 a.m. to 4 p.m. eastern time, with hours usually extended around 
Thanksgiving.



Veal Roasting Chart

Cut_______
Oven
Temp
.

Internal
Temp.__
_    

Cooking
Time___
_ 

Rib, 4 - 6 pounds 350° 165-170° 20-25 
min. per 
pound

Loin, bone in,    
4-6 pounds

350° 165-170° 20-25 
min. per 
pound

Loin, boned and 
rolled, 3-5 pounds

350° 165-170° 25-28 
min. per 
pound

Breast, stuffed
6 1/2-7 1/2 pounds

350° 165-170° 20-25 
min. per 
pound

Roasting times are based on meat at room temperature.
Allow roast veal to rest 15 minutes before carving; internal temperature will rise 5 to 10°.



Troubleshooting Tips

If You Encounter Problems During Installation 

Error messages
Permission Denied Message 
Unable to Create File Buffers Message 

Miscellaneous
Compacting a Cookbook File 
Repairing a Cookbook File 
Open Window Appears When You Start the Program 

Photos
Improving Photo Display Quality 
Photos are Slow to View Using 16 Color Display  



If You Encounter Problems During Installation

If you encounter a problem during installation, you can manually install all or part of GREAT 
GOURMET from the CD-ROM.    

Choose one of the following:

Manually Installing ODBC 
Manually Installing the Entire GREAT GOURMET Program 



Manually Installing the Entire GREAT GOURMET Program

To install the entire GREAT GOURMET program
1. Restart Windows.

2. Copy GREAT GOURMET to your hard disk.    See Copying GREAT GOURMET to Your Hard Disk 
for instruction.

3. Install ODBC.    See Manually Installing   ODBC   for instructions.

4. Create an XGOURMET.INI file.    See Creating the XGOURMET.INI File for instructions.

If you are not able to run GREAT GOURMET after following these steps, please seeExpert Customer 
for Technical Support.



Copying GREAT GOURMET to Your Hard Disk

To copy the XGOURMET directory from the CD-ROM to your hard drive:
1. Place the GREAT GOURMET CD-ROM into your CD drive.

2. Exit to a DOS prompt.

3. Make a directory named XGOURMET on the drive where you want to install GREAT GOURMET.

Example: From the C:\ prompt, type MD XGOURMET to create an XGOURMET directory on your
C:\ drive. 

4. Type XCOPY D:\XGOURMET\ C:\XGOURMET /S and press Enter (where D: the letter of your CD 
drive and C: is the letter of the destination drive).

The GREAT GOURMET files are copied to the drive you specified.

Now you are ready to install ODBC

To install ODBC, see Manually Installing ODBC.



Manually Installing ODBC

If any application uses ODBC before you attempt to install GREAT GOURMET, Setup is unable to 
install ODBC.    Applications that use ODBC include Microsoft Word 6.0, Microsoft Excel 5.0 and 
Microsoft Access, among others.

The first thing you should try is to restart Windows and then run Setup before running any other 
applications.    Make sure that you do not have a program in your Startup Group that uses ODBC. 

If the Setup program is still unable to install ODBC, you can manually install ODBC from the ODBC 
directory on the CD.    

To install and configure ODBC
1. Exit to a DOS prompt.    

2. Type D: (or the letter of your CD-ROM drive) and press Enter. 

3. Type CD\ODBC and press Enter.    

The prompt changes to D:\ODBC>.

4. Type COPY *.* C:\WINDOWS\SYSTEM and press Enter.    

Note: If Windows is not located on drive C: substitute that letter in the above line.

All the files from this directory are copied to your \WINDOWS\SYSTEM directory.

5. Type CD\INI and press Enter.

The prompt changes to D:\ODBC\INI>.

6. Type COPY *.* C:\WINDOWS and press Enter. 

Note: If Windows is not located on drive C: substitute that letter in the above line.

All the files from this directory are copied to your \WINDOWS directory.



7. Return to Windows.

8. Start GREAT GOURMET.    

Your program should now operate properly.



Creating the XGOURMET.INI File

The XGOURMET.INI file tells GREAT GOURMET where different files are located.    When you install 
GREAT GOURMET, this file is automatically created.    If you install GREAT GOURMET manually 
however, you will want to create an XGOURMET.INI file so you can access the photos located on the 
CD-ROM.

Here is an example of what your XGOURMET.INI might look like:

[FAVORITE]
DataPath=C:\XGOURMET\FAVORITE
MediaPath=D:\

To create your XGOURMET.INI
1. Open a text editor or a program such as Notepad (which should be located in your Accessories 

Group in Program Manager).

2. Type FAVORITE surrounded by brackets, on the first line.    Make sure you use brackets [], not 
parentheses().

The first line should look like this:

[FAVORITE]

3. Type DataPath=C:\XGOURMET\FAVORITE on the second line (where C is the letter of the hard 
drive where you copied XGOURMET).    

The second line should look like this:

DataPath=C:\XGOURMET\FAVORITE

4. Type MediaPath=D:\MEDIA on the third line (where D is the letter of your CD-ROM drive).

The second line should look like this:



MediaPath=D:\MEDIA

5. Select the File menu and choose Save As

The Save As window appears.

6. Type C:\WINDOWS\XGOURMET.INI in the File Name box (where C is the letter of the drive that 
contains your Windows directory).

7. Choose the OK button.

The XGOURMET.INI file is saved to your Windows directory.    

When you open GREAT GOURMET the photos will be available.



Improving Photo Display Quality

The photographs in GREAT GOURMET will automatically adjust to display modes ranging from 16 
colors to 16 million colors.    Depending on your video card and the display driver you have selected in
Windows Setup, you may be able to increase the number of colors that are displayed and therefore 
increase the quality of the photographs. 

Today, most video cards (video boards) are capable of displaying 256 colors (8 bit), while certain 
newer cards have the ability to display up to 16 million colors (24 bit or True Color).    However, some 
older video cards can only display 16 colors. If you are unsure about the capabilities of your particular
video card, we suggest you contact the manufacturer of the card, or your dealer.



Photos are Slow to View Using 16 Color Display 

If at all possible, we strongly recommend that you run Windows in a 256 color (or higher) display 
mode.    Not only will GREAT GOURMET photos display quality be greatly improved, but the photos 
will display much more quickly in 256 color display than in 16 color display.

Today, most video cards (video boards) are capable of displaying 256 colors (8 bit), while certain 
newer video cards have the ability to display up to 16 million colors (24 bit or True Color).    However, 
some older video cards can only display 16 colors. If you are unsure about the capabilities of your 
particular video card, we suggest you contact the manufacturer of the card, or your computer dealer.



Permission Denied Message

If you receive the message "Permission denied," this indicates that SHARE.EXE is not properly 
configured for use with GREAT GOURMET. Add the following line to the beginning of your 
AUTOEXEC.BAT file:

SHARE /L:500 /F:5100
You must REBOOT YOUR COMPUTER before the change will take effect.    

Note: SHARE.EXE must be in the DOS path or you must specify the path (drive and directory)to 
SHARE.EXE in the above line. 



Unable to Create File Buffer Message

The "Unable to create file buffer" message indicates that the GREAT GOURMET's ODBC database is
unable to create temporary files.    

Check the following:
1. Ensure you have at least 2 MB of free disk space before you run GREAT GOURMET.

2. Ensure you have a TEMP environment variable set in your AUTOEXEC.BAT file.    It should look 
something like this:

SET TEMP=C:\TEMP
Once you have established that the TEMP variable is being set, you must make sure the TEMP 
directory actually exists.    Using the above example, you should have a directory called C:\TEMP.

If you add the SET TEMP=C:\TEMP line to your AUTOEXEC.BAT file, you must REBOOT YOUR 
COMPUTER before the change will take effect.



Open Window Appears When You Start the Program

If the Open window appears when you start GREAT GOURMET, then you must tell GREAT 
GOURMET where the cookbook database file is located.    Cookbook databases always end with the 
extension .OTM.

The cookbook included with GREAT GOURMET is called FAVORITE.OTM and is located in the 
FAVORITE directory under the OTM directory.    Double-click on the FAVORITE directory and then 
double-click again on the FAVORITE.OTM file.    The program will start normally and will remember 
which cookbook it was using.



Expert Customer Support

Your purchase of an Expert product includes free product support to help 
you get the most out of your software.    All Expert products are thoroughly 
tested and come with a user's guide.    In most cases, the answer to many of 
your questions are in this guide.    

If you are having problems starting or running the program, please feel free 
to give us a call.    We can be reached at (305) 567-9996, Monday through 
Friday, 9:00AM to 5:00PM EST (Eastern Standard Time).

When you call, you should be at your computer.    Be ready to give the 
Product Support Specialist the following information:

The 10-digit program version number from the front of your program disk.
The version of DOS that is installed on your computer.
You can determine the version by typing VER at the DOS prompt.

The version of Windows installed on your computer.
The type of hardware you are using:
- Brand of computer you own.
- CPU type (80386, 80486, Pentium).
- Video type (EGA, VGA, Super VGA).
- Model and type of printer.
The exact wording of any messages that appeared on the screen.

What happened and what you were doing when the problem occurred.



We encourage Windows 3.1 (or MS-DOS 6.X) users who need product 
support to print an MSD report.    Have it available for the Product Support 
Specialist who answers your call. You will find the MSD (Microsoft 
Diagnostics) program in either the Windows or the DOS directory.



Printing

You can print recipes, meal plans and shopping lists from GREAT GOURMET.    

Printing a Recipe 
Printing a Meal Plan
Printing a Shopping List
Printing from the Calendar 
Printing a Chapter 

Printing to a File 
Printing to Index Cards 
Printing Templates

Print Preferences Window 
Page Setup Window 
Changing the View Font



Printing a Chapter

You can print all the recipes in a chapter when you are in the Contents window.

To print all the recipes in a chapter

1. Choose the Contents toolbar button.
The Contents window appears.

2. Select the chapter you want to print.
You must select an actual chapter, you cannot print All Recipes, All Meal Plans or All Categories.

3. Select the File menu, then choose Print Chapter.
All the recipes in the chapter you selected are printed.

See also:
Printing  
Printing a Recipe



Printing to Index Cards

You can print any of the recipes in GREAT GOURMET on index cards.    Depending on the size of the 
recipe, it may be necessary to adjust the font size or the page margins to get the results you want.    
Because index cards can be expensive, we suggest that you first try a test print on regular paper. 

To change the paper size to index cards
1. Select the File menu, then choose Page Setup.

2. From the Paper Size list, select the index card type and size you want.    You may also want to 
adjust the margins.

3. Choosethe OK button when you are done.

4. Choose the Print toolbar button.

Note:    The dot matrix index card selections will not work for a laser or similar printer.    Use the Avery 
index card selections.

See also
Changing the View Font
Printing 
Printing Templates



Printing to a File

Printing to a file is a simple way of exporting recipes, meal plans or your shopping list to a format that 
you can open in virtually any word processor or desktop publishing program.

GREAT GOURMET can print to these text formats

TXT (text only) 

RTF (Rich Text Format)

If your word processor can read RTF files and you would like to keep the font attributes - size, 
spacing, etc. then export to the RTF format.

To print a recipe, meal plan or shopping list to a file
1. In the Print window, select the Print to File check box.

2. Choose the OK button.    

The Print to File window will appear. 

3. Select the kind of file you want from the Select File Type list.

4. Enter the file name with an extension (.TXT or .RTF) and choose the directory where you want to 
save the file.

5. Choose the OK button.    

The file will be created in the directory you chose.

See also
Printing 





Contents Window

If you know the name of the recipe or meal plan you are searching for, or would just like to browse 
through a list of recipes and meal plans, then the Contents window is a great place to start.

Contents list
Select a chapter, All Recipe, All Meal Plans, or All Categories to display a list of items in the right hand 
list.

Sorted By
Select the down arrow button at the right of the field, and then select a sort method from the list.    
Sorting only works for recipes.

List of items
Recipes, meal plans and categories appear in this list.

Recipe icon
Meal Plan icon

Category icon

View button
Views the selected recipe, meal plan or category.

Back button
Returns to the previous window.

See also 
Finding Recipes



Sorting Recipes 



Recipe View Window

Recipe View
The current recipe is show in the box at the left of the window.

Info box
The smaller box at the right of the Recipe View can display nutritional information, different media 
(photos) or reference information for the current recipe.

Nutrition button 
Choosing the Nutrition button displays nutritional analysis of the current recipe in the Info box. The 
Nutrition button stays chosen until another button (Media or Info) is chosen.

Media button
Displays a photo in the Info box. If no media are available for the current recipe, a standard photo will 
be shown. The Media button stays chosen until another button (Nutrition or Info) is chosen.

Info button 
Displays reference information for the current recipe in the Info box.    If no reference information is 
available, the button will be unavailable. The Info button stays chosen until another button (Nutrition 
or Media) is chosen.

Previous button (<) 
Choose < to view the previous recipe from the Recipe List.

Next button (>) 
Choose > to view the next recipe from the Recipe List.

Edit button



Select the Edit button to edit the current recipe

View button
This button is unavailable in the Recipe View window.

Back button 
Choose the Back button Returns to the previous window.

See also
Changing the Number of Servings for a Recipe 
Editing a Recipe 
Printing a Recipe



Meal Plan View Window

Meal Plan View
The current meal plan is show in the box at the left of the window. 

To view a recipe in a meal plan

Select the recipe and choose the View button
Or, double-click on the recipe name.

If you wish to return to the Meal plan View window after viewing a recipe, choose the Back button.

Note:    Items in the Meal Plan View shown in italics are extra items, not recipes.    Extra items will not 
print, nor can you view them.    They are usually simple items like rice, steamed vegetables or green 
salad that you do not need a recipe to prepare.

Info box
The smaller box at the right of the Meal Plan View can display nutritional information, different media 
(photos) or reference information for the current recipe.

Nutrition button 
Choose Nutrition button to see the nutritional analysis of the current meal plan in the Info box. The 
Nutrition button stays chosen until another button (Media or Info) is chosen

Media button
Displays a photo in the Info box. If no media are available for the current meal plan, a standard photo 
will be shown. The Media button stays chosen until another button (Nutrition or Info) is chosen.

Info button 



Displays reference information for the current meal plan in the Info box.    If no reference information 
is available, the button will be unavailable. The Info button stays chosen until another button (Nutrition
or Media) is chosen

Previous button (<) 
Choose < to view the previous meal plan from the Meal Plan List.

Next button (>) 
Choose > to view the next meal plan from the Meal Plan List.

Edit button
Select the Edit button to edit the current meal plan.

View button
Views the selected recipe..

Back button 
Returns to the previous window.

See also
Changing the Number of Servings for a Meal Plan 
Editing a Meal Plan 
Printing a Meal Plan 
Viewing a Recipe in a Meal Plan 



Recipe List Window

Recipe List
The list of available recipes is show in the box at the left of the window. 

To view a recipe from the list

Select the recipe you want to look at and choose the View button.
Or, double-click on the recipe you want to look at.

Info box
The smaller box at the right of the Recipe View can display nutritional information, different media 
(photos) or reference information for the current recipe.

Nutrition button 
Displays nutritional analysis of the current recipe in the Info box.    The Nutrition button stays chosen 
until another button (Photo or Info) is chosen.

Photo button
Displays a photo of the current recipe in the Info box. If no photo is available for the current recipe, a 
standard photo will be shown. The Photo button stays chosen until another button (Nutrition or Info) is
chosen.

Info button 
Displays reference information for the current recipe in the Info box.    If no reference information is 
available, the button will be unavailable. The Info button stays chosen until another button (Nutrition 
or Photo) is chosen.

View button



Displays the contents of the selected recipe.

Back button 
Returns to the previous window.



Meal Plan List Window

Meal Plan List
The list of available meal plans is show in the box at the left of the window.      

To view a meal plan from the list

Select the meal plan you want to look at and choose the View button.
Or, double-click on the meal plan you want to look at.

Info box
The smaller box to the right of the Meal Plan List can display nutritional information, a photo, or hints 
and tips information for the current meal plan.

Nutrition button 
Displays nutritional analysis of the current meal plan in the Info box. The Nutrition button stays 
chosen until another button (Photo or Info) is chosen.

Photo button
Displays a photo of the current meal plan in the Info box. If no photo is available for the current meal 
plan, a standard photo will be shown. The Photo button stays chosen until another button (Nutrition or
Info) is chosen.

Info button 
Displays reference information for the current meal plan in the Info box.    If no reference information 
is available, the button will be unavailable. The Info button stays chosen until another button (Nutrition
or Photo) is chosen.

View button



Displays the contents of the selected meal plan.

Back button 
Returns to the previous window.

See also
Creating a Meal Plan 
Editing a Meal Plan 



Shopping List Window

When you add recipes and meal plans to a shopping list, the ingredients appear in the Shopping List 
window.    You may edit, sort and print a shopping list from this window.

Title
Type the name of the shopping list you want to open, or type the name of a new shopping list. Select 
the down arrow button at the right of the Title field to display a list of saved shopping lists.

Summary of Ingredients
The list window shows a summary of ingredients from the recipes (and meal plans) that are included 
in the shopping list.

Sort by
Select the way that you want the shopping list to sort: by Ingredient Name, Recipe, or Store Section.

Frequent Items List button
Displays Frequent Items list, where you can add, edit, or delete items. See Using the Frequent Items 
List.

Add Frequent Items checkbox
Adds the Frequent Items List to the shopping list.

Pantry Items List button
Displays the Pantry Items List, where you can add, edit or delete items.    See Using the Pantry List .

Remove Pantry Items checkbox
Removes items that are in the Pantry Items List from the shopping list.

Include Recipe Names checkbox



Displays the names of the recipes that are part of the shopping list.

Include Detailed Items List 
Displays a list of each individual ingredient and its source recipe, below the Summary of Ingredients.

Edit Item button
Changes the quantity, measurement or ingredient for the selected item in the shopping list.    Only 
available for items in the Detailed List.

Delete Item button
Deletes the selected ingredient, or recipe from the shopping list.

Save button
Saves the current shopping list.

Clear button
Removes all items (except for Frequent Items) from the shopping list.    

Back button
Returns to the previous window.

See also
Creating a Shopping List 



Frequent Items List

The Frequent Items List contains those items that you want to always or almost always appear on the 
shopping list.    Things like milk, butter and bread are items that you might want to add to the Frequent 
Items List.

Frequent Items List
Check the items that you want to appear on the shopping list.    If you do not want an item to appears 
on the shopping list, remove the check.

Edit button
Edits the selected item.

Delete button
Removes the selected item.

New button
Adds a new item.

Toggle button
Selects or deselects the highlighted item in the Frequent Items List.

Print button
Prints the contents of the list.

OK button
Saves any changes and closes the window.

Cancel button
Closes the window without saving changes.



Help button
Displays Help for the Frequent Items List.

See also
Using the Frequent Items List 



Pantry Items List

The Pantry Items List contains ingredients that you do not want to appear on the shopping list.    You 
can add ingredients from the shopping list to the Pantry List or type them in the Pantry List.

Pantry Items List
Check the items that you want to be removed from the shopping list.    If you do not want an item to be
removed from the shopping list, remove the check.

Edit button
Edits the selected item.

Delete button
Removes the selected item.

New button
Adds a new item.

Toggle button
Selects or deselects the highlighted item in the Pantry Items List.

Print button
Prints the contents of the list.

OK button
Saves any changes and closes the window./

Cancel button
Closes the window without saving changes.



Help button
Displays Help for the Pantry Items List.

See also
Using the Pantry List 



Calendar Window

After you add recipes or meal plans to the Calendar, select one or more days on the calendar.    The 
items on that day are displayed in the list at the right side of the window.

Calendar

Month
Click on the arrows at either side of the month to move to the next or previous month.

Year
Click on the arrows at either side of the year to move to the next pr previous year.

Days
Select a day or a range of days.

Details list
A list of all the items on the day(s) you select appears in this list.

Add to Shopping button
Adds the items on the selected day(s) to a shopping list.    See Adding Calendar Items to a Shopping 
List .

Make Meal Plan button
Adds the items on the selected day(s) to a new or existing meal plan.    See Creating a Meal Plan 
from the Calendar.

Show Nutrition/Show Calendar button
Displays an average nutritional summary for the selected day(s) in the Details list.    When nutrition is 
shown in the Details list, the button changes to Show Calendar.    See Viewing Nutrition for Days on 
the Calendar 



Print button
Prints a list of items from the selected day(s).    See Printing from the Calendar.

Delete button
Removes all items from the selected day(s).

Close button
Closes the Calendar window.

Help button
Displays Help for the Calendar window.

See also
Adding a Meal Plan to the Calendar 
Adding a Recipe to the Calendar 
Editing the Calendar 



Changing the View Font

You can change the font that is used in the View windows.    The font that you select for the View 
windows, is also used on your printouts.    If you want to change the format of your printouts, use the 
different Recipe Printing Templates in the Print Preferences window.

To change the View font
1. Select the View menu, then choose Font.

The Font window appears.

2. Select the font, size and style that you want.

3. Choose the OK button.

The next time you view a recipe or meal plan, then you will see the new font.

Note:    If you are viewing a recipe or meal plan, when you change the font, the changes you make will
not be apparent until you view another recipe or meal plan.

See also
Printing 



Recipe Category Browser

Category List
Shows the available categories.    Select a category from the list to see the subcategories or recipes 
that are attached to that category.

View button
Views the selected category.    If the category has subcategories below it, you will see a list of those 
subcategories.    If the category is attached to recipes, you will see a list of those recipes.

Back button
Returns to the previous window.

See also
Attaching a Category to a Recipe or Meal Plan     



Meal Plan Category Browser

Category List
Shows the available categories.    Select a category from the list to see the subcategories or recipes 
that are attached to that category.

View button
Views the selected category.    If the category has subcategories below it, you will see a list of those 
subcategories.    If the category is attached to meal plans, you will see a list of those meal plans.

Back button
Returns to the previous window.

See also
Attaching a Category to a Recipe or Meal Plan 



Select Meal Plan Window

Select the meal plan you want to view, or type the name of a meal plan you want to create.

Select Meal Plan options:

Meal Plan field
Choose the Down Arrow button at the right of the field, then select a meal plan that you want to view.  
If you want to create a meal plan, type the name of a meal plan that you want to create.

OK button
Views the meal plan you selected, or creates and views the new meal plan you typed.

Cancel button
Closes the window without viewing or creating a meal plan.

See also
Creating a Meal Plan 
Viewing a Meal Plan 



$# Printing a Help Topic

To print the current Help topic

Select the File menu in Help, then choose Print Topic.

Note: For more information about Help, choose How to use Help fromthe Help menu.



$# Bibliography of Nutrition Sources

U.S. Department of Agriculture - Handbook 8 (release 9) - Human Nutrition Information Service, 505 
Belcrest Road, Hyattsville, MD    20782

Food Values of Portions Commonly Used    - C. 1989 by Jean A.T. Pennington, Ph.D., R.D.

Nutrition Almanac Third Edition/ Nutrition Search, Inc. , John D. Kirschmann, director; Lavon J. Dunne
- C 1990, 1984, 1979, 1975, 1973    McGraw-Hill Paperback edition



Changing the Print Preferences

You can change recipe and menu print options, or select a different recipe Printing Template

To change the Print Preferences
1. Select the View menu and choose Preferences

2. Select the options you want.

3. Choose the OK button.

See also
Printing 
Print Preferences Window 



Print Window

Print options:

Printer
Specifies the Default Printer.    Choose the Setup button or go to the Control Panel to change the 
printer.

Print Range
Only the ALL option is available in GREAT GOURMET.

Print Quality
Select the print quality you want.    The available print qualities will vary depending on the printer 
selected.

Print to File
Prints the item to a file.    See Printing to a File.

Copies
Select the number of copies you want to print.    Not available with dot matrix printers.

Collate Copies
If the printout is more that one page, collates the copies.

OK button
Prints the item.

Cancel button
Closes the window without printing.



Setup button
Opens the Print Setup window.

Help button
Displays Help for the Print window.

See also
Printing 



Print Preferences Window

Changes printing options for recipes and meal plans.    Select the Printing options you want.    You can
select a combination of printing options.

Recipe Printing
Recipe Printing Template
Select a template for recipe printing. The selected template is used for all recipe printouts.

Included Recipes within Recipes
Prints recipes that are part of a recipe.

Include Nutrition Summary
Prints a nutrition summary at the end of a recipe.

Print One Recipe Per Page
Prints only one recipen each page.

Meal Plan Printing

Include Nutrition Summary
Prints a nutrition summary at the end of a meal plan.

Include Meal Plans within Meal Plans
Prints meal plans that are part of a meal plan.

Include Recipe Printouts
Prints recipes that are part of a meal plan.

See also



Changing the Print Preferences 
Printing 
Printing Templates



Page Setup Window

Changes the page size and margins for printing recipes, meal plans and shopping lists.

Page Size
Select the page size you wish to use for printing.

Margins
Set the margins (in inches) for the page size you selected.

Top
Type the distance between the top of the page and the beginning of the first line on a page

Bottom
Type the distance between the bottom of the page and the bottom of the last line on a page

Right
Type the distance between the right edge of a page and the right edge of a line that is not indented.

Left
Type the distance between the left edge of a page and the left edge of a line that is not indented

See also
Printing 



Duplicate Recipe Window

Duplicates the selected recipe.    Only available from the Contents window.

From
The name of the selected recipe.

To
Type the name of the duplicate recipe.    

Chapter 
Select a chapter for the duplicated recipe.

OK button
Duplicates the recipe.

Cancel button
Closes the window without duplicating the recipe

Help button
Displays Help for Duplicate Recipe window.

See also
Duplicating a Recipe 



Recipe Tab (Find Window)

Find recipes by name, ingredient or ingredient category.

Enter name or partial name:
Type the name or part of the name of the item that you want to search for.

Find by:
Select the way that you want to search for recipes.

Recipe name
Search for recipes by name, or part of the name.

Ingredient category
Search for recipes that contain ingredients that belong to a particular category.

Ingredient name 
Search for recipes that contain a certain ingredient.

Start Search button
Choose the Start Search button to begin the search.

Search Found List button
Select the Search Found List button to search only the recipes in the Found List.

View button
Views the selected recipe from the Found List.

Close button



Closes the Find window.

Help button 
Displays Help for the Recipe tab.

See also

Finding Recipes



Meal Plan Tab (Find Command - Edit menu)

Find meal plans by name.

Enter name or partial name:
Type the name or part of the name of the meal plan that you want to search for.

Start Search button
Choose the Start Search button to begin the search.

Search Found List button
Select the Search Found List button to search only the meal plans in the Found List.

View button
Views the selected meal plan from the Found List.

Close button
Closes the Find window.

Help button 
Displays Help for the Meal Plan tab.

See also
Finding Meal Plans 



Ingredient Tab (Find Command - Edit menu)

Find ingredients by name or find all ingredients that are part of a particular category.

Enter name or partial name:
Type the name or part of the name of the item that you want to search for.

Find by:
Select the way that you want to search for recipes.

Ingredient name 
Search for recipes that contain a certain ingredient.

Ingredient category
Search for recipes that contain ingredients that belong to a particular category.

Start Search button
Choose the Start Search button to begin the search.

Search Found List button
Select the Search Found List button to search only the ingredient in the Found List.

Edit button
Edit the selected recipe from the Found List.

Close button
Closes the Find window.

Help button 



Displays Help for the Recipes tab.



Edit Categories Window

Add your categories, or edit and delete existing ones.

Edit Categories window options:

Category Type

Recipe Categories
Displays the Recipe Categories in the Categories list

Meal Plan Categories
Displays the Meal Plan Categories in the Categories list

Categories list
Select a category to edit.    Double-click on a category to see its sub-categories (if any).

Selected Category
The category that you select in the Categories list appears here.    Click in the field to edit the 
category.    

Add button
Type the name of the category you want to add in the Selected Category field then choose the Add 
button.

Delete button
Deletes the selected category from the list.

Save button
Saves the Category.



Close button
Closes the Edit Category window.

Help button
Displays Help for the Edit Category window.

See also
Creating a Category 
Deleting a Category 
Editing a Category 



Edit Chapters Window

Add your own chapters or edit and delete existing ones.

Edit Chapters window options:

All Chapters list
Select a chapter to edit.

Selected Chapter
The chapter that you select in the Chapters list appears here.    Click in the field to edit the chapter.    

Add button
Type the name of the chapter you want to add in the Selected Chapter field then choose the Add 
button.

Delete button
Deletes the selected chapter from the list.    Note: When you delete a chapter, all recipes that are part
of the chapter are deleted as well.

Save button
Saves any changes that you make in the Selected Chapter field.

Close button
Closes the Edit Chapters window.

Help button
Displays Help for the Edit Chapters window.

See also



Creating a Chapter 
Deleting a Chapter 
Editing a Chapter 



Media Tab (Edit References Window)

Add your own photos and delete existing ones.

Media Tab options:

Media Types
Select the type of media you want to add, edit or delete.

Photos
Add your own image (.BMP or .CMP) files.

All items
Lists all of the available items in GREAT GOURMET.    The type of items listed depends on what you 
select in the Media Type section.

Item name
The name of the item you select from the list appears here.    If you add a new item, type the name 
you want to give it here. 

Filename
The name and path (where it is located) of the item you selected.

Edit button
Edit the name of the selected item.    Choose the Save button when you are done.

Add button
Adds a new item to GREAT GOURMET.

Delete button



Deletes the selected item from GREAT GOURMET.

Save button
Saves any changes you make to a media item.

Close button
Closes the Edit Reference window.

Help button
Displays Help for Edit References.

See also
Photos and Other Reference Items 



Info Tab (Edit References Window)

Add your own reference Info topics or edit and delete existing ones.

Info Tab options:

All Topics
Lists all of the available topics in GREAT GOURMET.

Topic name
The name of the topic you select from the list appears here.    If you add a new topic, type the name 
you want to give it here. 

Topic contents
The contents of the selected topic appears here.    If you add a new topic, type the contents of the 
topic here.

Edit button
Edits the selected topic.    Choose the Save button when you are done.

Add button
Adds a new topic to GREAT GOURMET.    Choose the Save button when you are done.

Delete button
Deletes the selected topic from GREAT GOURMET.

Save button
Saves any changes you make to a topic.

Close button



Closes the Edit Reference window.

Help button
Displays Help for Attaching References.

See also
Photos and Other Reference Items 



Assign Store Sections Window

Add or remove store sections from any Store.    Once you have arranged a Store you can use it to sort 
your shopping lists.

Assign Store Sections options:

Store
Select a store you want to adjust.

Assigned Store Sections
All store sections that are part of the current store.    Select a store section to move or remove from the 
current store.

Add button
Adds the selected store section to the current store.

Remove button
Removes the selected store from the Assigned Store Sections list.

All Store Sections
All available store sections. Select a store section to add to the current store.    Note: If a store section 
has already been added to the selected store it will not appear in this list.

Edit Stores
Opens the Edit Stores window.

OK button
Saves the changes to the current store and closes the window.



Cancel button
Closes the window without saving changes.

Help button
Displays Help for Assigning Store Sections.

See also
Assigning Store Sections 
Creating Stores 
Editing Stores 



Edit Stores Window

Create, edit or delete Stores to sort your shopping lists.

Edit Stores window options:

All Stores list
Select a store to edit.

Selected Store
The store that you select in the Store list appears here.    Click in the field to edit the store.    

Copy From Store
Copies the layout from another store in the Store list.

Add button
Type the name of the store you want to add in the Selected Store field then choose the Add button.

Delete button
Deletes the selected store from the list.

Save button
Saves any changes that you make in the Selected Store field.

Close button
Closes the Edit Stores window.

Help button
Displays Help for the Edit Stores window.



See also
Editing Stores 
Assigning Store Sections 



Font Window

Changes the font used for View windows and printouts.

Font options:
Font
Type or select the name of the font you wish to use.

Font Style
Select a style for the current font. 

Size
Type or select the size for the current font.

Sample
Shows what the selected font, font style and size will look like.

See also
Changing the View Font 



Add to Meal Plan Window

Adds the selected or viewed recipe or meal plan to a new or existing meal plan.

Add to Meal Plan options:
Meal Plan
Type the name of a new meal plan, or choose the down arrow button at the right of the field and 
select a meal plan from the list.

Day
Choose the up and down arrows to select the day you want.    

Meal
Choose the down arrow at the right of the field and select a meal time from the list.

OK button
Adds the recipe or meal plan to the meal plan you selected. 

Cancel button
Closes the window without adding the recipe or meal plan to a meal plan.

Help button
Displays Help for Add to Meal Plan.

See also
Adding Items to a Meal Plan 



Add to Calendar Window

Adds the selected or viewed recipe or meal plan to one or more days on the Calendar.

Add to Calendar options

Calendar
Select the day(s) that you want the recipe to be on, or the day(s) you want the meal plan to start.    
Click the arrows next to the month and year to change them.    

Meal times (for recipes and meal plans without meal times)
Select a meal time to add the recipe to.

OK button
Adds the recipe or meal plan to the calendar on the day(s) you selected.

Cancel button
Closes the window without adding the recipe or meal plan to the Calendar.

Help button
Displays Help for Add to Calendar

See also
Adding a Recipe to the Calendar 
Adding a Meal Plan to the Calendar 



Number of Servings Window

Change the number of servings for the viewed recipe.

Number of Serving options

Halve Original Servings
Scales the recipe to serve half the number of the original servings.

Double Original Servings
Scales the recipe to serve double the number of the original servings.

Set to: Servings
Type or select the number of servings for the recipe. Note: this field will only accept numbers up to 
99 servings.

Restore to Original Servings
Return the recipe to its original number of servings.

OK button
Scales the recipe according to the option you choose.

Cancel button
Closes the window without scaling the recipe.

Help button
Displays Help for Number of Servings command.

See also



Changing the Number of Servings for a Recipe 
Changing the Number of Servings for a Meal Plan 



Add/Edit Recipe Window

Create or modify recipes.

Add/Edit Recipe fields

Title 
Type the title of the recipe.

Sub-title
Type the sub-title (if any) of the recipe

Introduction
Type the introduction of the recipe.

Servings
Type the number of people that the recipe serves.

Yield
Type the amount that the recipe makes.

Ingredients
Type the ingredients in the recipe.

Directions
Type the directions for the recipe

Time
Type the time the recipe takes to make, cook and stand.



Cost
Type the cost of the recipe

Cost unit
Type the unit used for recipe cost (per serving, per loaf, etc.)

Source
Type the source of the recipe

Date
If the source is a publication, type the date it was published

Page
If the source is a publication, type the page the recipe came from.

Info box
When you click in or select an ingredient from the Ingredient section, the Info box displays options for 
that item.

Optional Ingredient
Mark the selected ingredient as Optional.    Any ingredients that you mark as optional will not be 
included in the nutrition summary for the recipe.

Preparation Before Ingredient
Move the information in the Preparation field in front of the ingredient (chopped onions vs. onions, 
chopped).

Use Recipe as Ingredient
Select a recipe to add to this recipe. See Using a Recipe as an Ingredient.

Delete Ingredient
Deletes the selected ingredient.

Insert Ingredient
Inserts a blank line in the ingredient section.

New Ingredient
Opens the Add Ingredient window so you can create a new ingredient.    The ingredient you create 
is added to the recipe.

Find Ingredient
Opens the Find window.    When you find the ingredient you want, select it then choose the Paste 
button to add it to the recipe.

Extra button
Opens the Attach References window where you can attach photos, text and related recipes and 
meal plans.

Category button
Opens the Attach Category window where you can attach categories to or remove categories from 
the current recipe.    You can also create new categories, and edit or delete existing ones.

Save button
Saves the current recipe.

Back button 



Returns to the previous window.

See also
Adding Ingredients to a Recipe 
Creating a Recipe 



Attach Categories Window

Attach and remove categories to recipes and meal plans.    If you do not find the category you want, 
see Creating a Category .

Categories list
Select a category to attach.    Double-click on a category to see its sub-categories (if any).

Attach
Attaches the selected category in the Categories list to the current recipe or meal plan.

Detach
Removes the selected category in the Attached Categories list from the current recipe or meal plan.

Clear
Removes all categories from the current recipe or meal plan.

Attached Categories
Displays all categories attached to the current recipe or meal plan. Select a category to remove, or 
view in the Selected Category window.

Selected Category
Displays the hierarchy of the selected category in the Attached Category list.

See also
Attaching a Category to a Recipe or Meal Plan 



Media Tab (Attach References Window)

Attach photos to the current recipe or meal plan.    You can choose from any of the media items in 
GREAT GOURMET, or add you own.    If you want to change the name of a media item, select the 
Edit menu, then choose References.

Media Types
Select the type of media you want to attach to the current recipe or meal plan.

Photos
Attach any photo in GREAT GOURMET or add your own image (.BMP or .CMP) files.

All items
Lists all of the available items in GREAT GOURMET.    The type of items listed depends on what you 
select in the Media Type section.

Attached items
Lists all of the items that are attached to the current recipe or meal plan.    The type of items listed 
depends on what you select in the Media Type section.

Item name
The name of the item you select from the list appears here.    If you add a new item, type the name 
you want to give it here. 

Filename
The name and path (where it is located) of the item you selected.

Attach button
Attaches the selected item to the current recipe or meal plan.



Detach button
Removes the selected item from the current recipe or meal plan.

Add button
Adds a new item to GREAT GOURMET.

Close button
Closes the Attach Reference window.

Cancel button
Closes the Attach References window and cancels any changes.

Help button
Displays Help for Attaching References.

See also
Photos and Other Reference Items 



Info Tab (Attach References Window)

Attach Info topics to the current recipe or meal plan.    You can choose from any of the topics in 
GREAT GOURMET, or add you own.    If you want to edit an Info topic, select the Edit menu, then 
choose References.

All topics
Lists all of the available topics in GREAT GOURMET.

Attached topics
Lists all of the topics that are attached to the current recipe or meal plan.

Topic name
The name of the topic you select from the list appears here.    If you add a new topic, type the name 
you want to give it here. 

Attach button
Attaches the selected topic to the current recipe or meal plan.

Detach button
Removes the selected topic from the current recipe or meal plan.

Add button
Adds a new topic to GREAT GOURMET.

Close button
Closes the Attach Reference window.

Cancel button
Closes the Attach References window and cancels any changes.



Help button
Displays Help for Attaching References.

See also
Photos and Other Reference Items 



Related Items Tab (Attach References Window)

Attach related recipes and meal plans to the current recipe or meal plan.    You can choose from any 
of the recipes and meal plans in GREAT GOURMET.

Related Item Types
Select the type of related item that you want to attach to the current recipe or meal plan.

Recipes
Attach any recipe in GREAT GOURMET.

Meal Plans
Attach any meal plan in GREAT GOURMET.

All items
All of the available items in GREAT GOURMET.    The type of items listed depends on what you select
in the Related items Type section.

Attached items
All of the items that are attached to the current recipe or meal plan.    The type of items listed depends
on what you select in the Related items Type section.

Attach button
Attaches the selected item to the current recipe or meal plan.

Detach button
Removes the selected item from the current recipe or meal plan.

Close button
Closes the Attach Reference window.



Cancel button
Closes the Attach References window and cancels any changes.

Help button
Displays Help for Attaching References.

See also
Photos and Other Reference Items 



Viewing a Recipe in a Meal Plan

When you are in the Meal Plan View you can view any of the recipes that are part of the current meal 
plan.

To view a recipe from a meal plan 

From the Meal Plan View window, select the recipe name and choose the View button.
Or, double-click on the recipe name.

The Recipe View window appears, displaying the recipe you selected.    To return to the Meal Plan
View window, choose the Back button.

See:Meal Plan View window 



Add/Edit Meal Plan Window

Create or modify meal plans.

Add/Edit Meal Plan fields

Name
Type the title of the meal plan.

Description
Type the introduction of the recipe.

Adjust all recipes to serve:
Type the number of people that you want the meal plan to serve.    All recipes in the meal plan will 
be served to the number you enter.    If you just want to change one recipe, select that recipe and 
change its servings in the Info box.

Meal Plan items section
Displays the items that are part of this meal plan.

Info box
When you click in or select an item in the Meal Plan items section, the Info box displays information 
about the current item, and options for changing that item.

Day
Choose the Up and Down Arrow buttons to select the day you want the item to be on.

Meal
Choose the Down Arrow button at the right of the Meal field, then select a meal time from the list.



Name
Type the name of the item you want to add.    If you are adding a recipe, you must type the name of 
the recipe exactly.    If you do not capitalize the recipe correctly or misspell a word, the name you 
entered will be added to the meal plan as a text item.    If you do not know the exact name of a 
recipe, choose the Find Item button.

Item Type
Select the kind of item you want to add to the meal plan.

Servings
Choose the Up and Down Arrow buttons to adjust the servings of an individual recipe.

Delete Item
Deletes the selected item from the meal plan.

Insert Item
Inserts a blank line in the meal plan.

Find Item
Opens the Find window, so you can search for recipes or meal plans that you want to add.

Extra button
Opens the Attach References window where you can attach photos, text and related recipes and 
meal plans.

Category button
Opens the Attach Category window where you can attach categories to or remove categories from 
the current meal plan.    You can also create new categories, and edit or delete existing ones.

Save button
Saves the current meal plan.

Back button 
Returns to the previous window.

See also
Creating a Meal Plan 
Editing a Meal Plan 



Add/Edit Ingredient Window

Create or modify ingredients.

Ingredient Name
Type the name of the ingredient you want to add or edit.

Store Section
Select the section where you would find the ingredient in a store.    This is used to sort the shopping 
list.

Ingredient Category
Choose the category that best fits the ingredient.    Ingredient Categories are used in the Find window 
to help you find recipes and ingredients.

Seasoning Ingredient
Select this if the ingredient is a seasoning.    Ingredients that are marked as seasonings scale 
differently than other ingredients when you change the number of servings for a recipe.    Where a 
teaspoon of sugar would double to 2 teaspoons, a teaspoon of cinnamon scales to 1 1/2 teaspoons.

Nutrient Values
Enter the number of grams for the nutrition information provided.

Nutrients
Enter the value of each nutrient.

Plural suffix
Enter the letter(s) that will be appended to the ingredient when it is used with a quantity greater than 
one.



Copy Nutrient Values
Select this then click in the field below and type the name of the ingredient you want to copy 
nutritional values from.

Weight/Volume Equivalents
Enter the amount that one whole item and/or one cup of the ingredient weighs.    For more information
see Weight/Volume Equivalents Chart.

Save button
Saves the current ingredient.

Clear button
Clears the information from all field so you can enter a new ingredient.

Delete button
Deletes the current ingredient.    Only available in the Edit Ingredient window.

Close button
Closes the window, but will prompt you to save changes if the ingredient is not saved.

Cancel button
Closes the window without saving any changes.

Help button
Displays Help for the Add/Edit Ingredient window.

See also
Store Sections for Food Items
Store Sections for Non-Food Items



Store Sections for Food Items

Here is a list of the Store Sections in GREAT GOURMET.

alcoholic beverages dried fruit Kosher products
baked goods dried seafood meat/poultry
baking products dried vegetables Mexican products
beverages eggs miscellaneous
bread products fresh fruit nuts and seeds
breads fresh fruit/vegetable 

juices
oils and fats

candy fresh herbs Oriental noodles
canned beans fresh seafood Oriental products
canned dairy fresh vegetables Oriental vegetables
canned fish frozen baking 

products
pasta/noodles

canned meat frozen dairy pickled 
fruit/vegetables

canned/bottled fruit frozen desserts powdered dairy
canned/bottled juice frozen fruit prepared foods
canned/bottled 
vegetables

frozen juices/drinks salad dressings

cereals frozen 
meat/poultry/seafood

sauces and gravies

cheese frozen vegetables snack foods
condiments/sauces fruit juices soups
cookies/crackers gelatin spices and 

seasonings
dairy grains sweeteners
deli hot beverages tomato products



deli meats imported products tomato sauces
dessert sauces jams and jellies unnamed location
dried beans vegetarian products

vinegars

See also
Store Sections for Non-Food Items



Store Sections for Non-Food Items

Here is a list of all non-food Store Sections in GREAT GOURMET.    All non-food Store Sections begin 
with the letter z.

z air fresheners z dry cat food z lotions
z antacids & laxatives z dry dog food z matches
z auto supplies z ethnic z men's needs
z baby care z eye & ear care z nail care
z baby needs z fabric softener z oral care
z batteries & electrical z facial & skin care z paper napkins
z bleach/ammonia z facial tissue z paper towels
z books & magazines z family planning z paper wrap & bags
z booms, mops & 
sponges

z feminine hygiene z party goods

z can dog food z film & flash z plastic ware
z candles z first aid z powdered 

detergent
z canned cat food z foil bakeware z razors & blades
z canning supplies z foot care z scrub, vacuum & 

gloves
z cat litter z fruit pectin z sewing notions
z charcoal & 
barbecue

z glassware z shampoo & 
conditioner

z cleaners z greeting cards z stationary
z coffee filters & 
mugs

z hair color & perms z tablecloths

z cold remedy z hair spray & gel z tobacco
z cosmetics z hand soap z toilet tissue
z deodorants z hardware z toys



z diapers z hosiery & footwear z vitamins
z diet aids z household liquid 

detergent
z waxes & polishes

z dish detergent z kitchenware
z dog biscuits & treats z light bulbs

See also
Store Sections for Food Items



Select Shopping List Window

Select a shopping list to view or enter the title of a new shopping list.

Select Shopping List options:
Shopping List
Type the title of a new shopping list, or choose the down arrow button at the right of the field and 
select a name from the list.    Note:    Shopping list titles can be a maximum of 8 characters.    Spaces 
and special characters such as hyphens and slashes are not allowed.

OK button
Views the shopping list you selected. 

Cancel button
Closes the window without viewing a shopping list.

Help button
Displays Help for Select Shopping List.

See also
Creating a Shopping List 



Add to Shopping List Window

Select the shopping list where you want to place the recipe or meal plan.

Select Shopping List options:
Shopping List
Type the title of a new shopping list, or choose the down arrow button at the right of the field and 
select from the list.    Note:    Shopping list titles can be a maximum of 8 characters.    Spaces and 
special characters such as hyphens and slashes are not allowed.

OK button
Adds the recipe or meal plan to the shopping list you selected. 

Cancel button
Closes the window without adding the recipe or meal plan to a shopping list.

Help button
Displays Help for Add to Shopping List.

See also
Creating a Shopping List 



Set Media Path

You can tell GREAT GOURMET where to look for the photos that belong to each cookbook.    The 
location of these files (photos) is called the Media Path.    The default Media Path for the FAVORITE 
cookbook is the MEDIA directory on your CD-ROM drive (D:\MEDIA where D is the letter of your CD-
ROM drive).

Directory Name
Type the drive and directory where the media items (photos) are located for the current cookbook.

OK button
Saves the media path information for the current cookbook.

Cancel button
Closes the window without changing the media path.

Help button
Displays Help for Set Media Path.



Compacting a Cookbook File

Cookbook files can become fragmented when you make many changes and delete items from a 
cookbook.    Compacting a cookbook file removes deleted items, and rearranges how the cookbook file 
is stored on disk.    This usually reduces the size of the file and improves performance.

To compact a cookbook file
1. Close GREAT GOURMET, if it is open.

2. Double-click the ODBC icon in the GREAT GOURMET program group.

The Data Sources window appears.

3. Select Great Gourmet Database (Great Gourmet Driver).

4. Choose the Setup button.

The ODBC Microsoft Access 2.0 Setup window appears.

5. Choose the Compact button.

The Database to Compact From window appears.

6. Select the database (cookbook file) you want to compact.

7. Choose the OK button.

The Database to Compact Into window appears.

8. Choose the OK button to give the compacted database the same name as the original database

If you want the compacted database to have a different name, you can type a new name in the 
Database Name field and then choose the OK button.

If you chose to give the database the same name as the original, a message appears asking if you 
want to replace the existing file.



9. Choose the Yes button.

The compact process begins.



Repairing a Cookbook File

A cookbook file may become corrupted if GREAT GOURMET quits unexpectedly: for example, if there 
is a power outage or your computer experiences a hardware problem.    Cookbook files will not become 
corrupted if you quit GREAT GOURMET normally.

To repair a cookbook file
1. Close GREAT GOURMET, if it is open.

2. Double-click the ODBC icon in the GREAT GOURMET program group.

The Data Sources window appears.

3. Select Great Gourmet Database (Great Gourmet Driver).

4. Choose the Setup button.

The ODBC Microsoft Access 2.0 Setup window appears.

5. Choose the Repair button.

The Repair Database window appears.

6. Select the database (cookbook file) you want to repair.

7. Choose the OK button.

The repair process begins.



Open Window

Opens an GREAT GOURMET cookbook.    You can only open one cookbook at a time.    

Open options:

File Name
Select the cookbook you want to open

List of File Types
Select the type of file you want to see in the File Name list.

Great Gourmet Files (*.OTM)
Lists all of the GREAT GOURMET cookbooks in the current directory.

Drives
Select the drive that contains the cookbook you want to open.

Directories
Select the directory that contains the cookbook you want to open.

See also
Opening a Cookbook 
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Printing Templates

Great Gourmet comes with seven different templates (or page layouts) for printing recipes.    Here is a 
sample of each template:

Template 1 
Template 2 
Template 3 
Template 4 
Template 5 
Template 6 
Template 7 



Template 1

Return to Print Templates 



Template 2
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Template 3
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Template 4
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Template 5
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Template 6

Return to Print Templates



Template 7
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